<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.stlracing.com/xmlrpc.php" />
<title>Michael Kloos, Mike Harrison, Trey Harris, A.J. Cline &#038; Dallas Lugge take wins at Tri-City Speedway! &#8211; STLRacing.com</title>

<script type="text/javascript">
var TB_pluginPath = 'http://www.stlracing.com/wp-content/plugins/tweet-blender', TB_C_pluginPath = 'http://www.stlracing.com/wp-content/plugins/tweet-blender-charts';
var TB_config = {
'widget_show_photos':true,
'widget_show_source':false,
'widget_show_header':false,
'general_link_screen_names':true,
'general_link_hash_tags':true,
'general_link_urls':true,
'widget_check_sources':false,
'widget_show_user':true,
'general_timestamp_format':false,
'general_seo_tweets_googleoff':false,
'general_seo_footer_googleoff':false,
'widget_show_reply_link':true,
'widget_show_follow_link':true,
'archive_show_user':true,
'archive_show_photos':true,
'archive_show_source':true,
'archive_tweets_num':'10',
'archive_is_disabled':false,
'archive_show_reply_link':true,
'archive_show_follow_link':false,
'archive_auto_page':false,
'archive_keep_tweets':'0',
'advanced_reroute_on':false,
'advanced_show_limit_msg':false,
'advanced_disable_cache':false,
'advanced_reroute_type':false,
'advanced_no_search_api':false,
'filter_lang':' ',
'filter_hide_mentions':false,
'filter_hide_replies':false,
'filter_location_name':false,
'filter_location_dist':false,
'filter_location_dist_units':false,
'filter_bad_strings':false,
'filter_limit_per_source':false,
'filter_limit_per_source_time':'0',
'filter_hide_same_text':false,
'filter_hide_not_replies':false,
'ajax_url':'http://www.stlracing.com/wp-admin/admin-ajax.php'
}</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="STLRacing.com &raquo; Feed" href="http://www.stlracing.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="STLRacing.com &raquo; Comments Feed" href="http://www.stlracing.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="STLRacing.com &raquo; Michael Kloos, Mike Harrison, Trey Harris, A.J. Cline &#038; Dallas Lugge take wins at Tri-City Speedway! Comments Feed" href="http://www.stlracing.com/2017/06/03/michael-kloos-mike-harrison-trey-harris-a-j-cline-dallas-lugge-take-wins-at-tri-city-speedway/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.stlracing.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.stlracing.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.stlracing.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://www.stlracing.com/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mtf_css-css'  href='http://www.stlracing.com/wp-content/plugins/mini-twitter-feed/minitwitter.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.stlracing.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.stlracing.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.stlracing.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.stlracing.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://www.stlracing.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-woocommerce-css'  href='http://www.stlracing.com/wp-content/themes/jarida/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.stlracing.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://www.stlracing.com/wp-content/plugins/youtube-channel-gallery/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://www.stlracing.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.stlracing.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.stlracing.com/wp-content/plugins/tablepress/css/default.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-slideshow-css'  href='http://www.stlracing.com/wp-content/plugins/photonic/include/scripts/lightslider/css/lightslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-lightbox-css'  href='http://www.stlracing.com/wp-content/plugins/photonic/include/scripts/prettyphoto/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-css'  href='http://www.stlracing.com/wp-content/plugins/photonic/include/css/photonic.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://www.stlracing.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.stlracing.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.stlracing.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='tb-css-css'  href='http://www.stlracing.com/wp-content/plugins/tweet-blender/css/tweets.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.stlracing.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/www.stlracing.com\/wp-admin\/admin-ajax.php","top_ten_nonce":"f7570366ca","top_ten_id":"40912","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"1300291862"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"http:\/\/www.stlracing.com\/wp-admin\/admin-ajax.php","post_id":"40912"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/themes/jarida/js/postviews-cache.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/plugins/photonic/include/scripts/lightslider/lightslider.min.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/plugins/photonic/include/scripts/prettyphoto/prettyphoto.min.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-includes/js/jquery/ui/tooltip.min.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-includes/js/jquery/ui/resizable.min.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-includes/js/jquery/ui/dialog.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Photonic_JS = {"ajaxurl":"http:\/\/www.stlracing.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.stlracing.com\/wp-content\/plugins\/photonic\/","fbox_show_title":"1","fbox_title_position":"inside","slide_adjustment":"adapt-height-width","deep_linking":"no-history","social_media":"1","slideshow_library":"prettyphoto","tile_spacing":"2","tile_min_height":"200","masonry_min_width":"200","mosaic_trigger_width":"200","slideshow_mode":"","slideshow_interval":"5000","pphoto_theme":"light_rounded","gallery_panel_width":"80","enable_swipebox_mobile_bars":"","lightbox_for_all":"","slideshow_autostart":"1","password_failed":"This album is password-protected. Please provide a valid password.","incorrect_password":"Incorrect password.","maximize_panel":"Show","minimize_panel":"Hide"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/plugins/photonic/include/scripts/photonic.js'></script>
<link rel='https://api.w.org/' href='http://www.stlracing.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.stlracing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.stlracing.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<meta name="generator" content="WooCommerce 3.0.7" />
<link rel="canonical" href="http://www.stlracing.com/2017/06/03/michael-kloos-mike-harrison-trey-harris-a-j-cline-dallas-lugge-take-wins-at-tri-city-speedway/comment-page-1/#comments" />
<link rel='shortlink' href='http://wp.me/p48gdW-aDS' />
<link rel="alternate" type="application/json+oembed" href="http://www.stlracing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.stlracing.com%2F2017%2F06%2F03%2Fmichael-kloos-mike-harrison-trey-harris-a-j-cline-dallas-lugge-take-wins-at-tri-city-speedway%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.stlracing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.stlracing.com%2F2017%2F06%2F03%2Fmichael-kloos-mike-harrison-trey-harris-a-j-cline-dallas-lugge-take-wins-at-tri-city-speedway%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "http://www.stlracing.com/wp-content/plugins";
var cffajaxurl = "http://www.stlracing.com/wp-admin/admin-ajax.php";
var cffmetatrans = "true";
var cfflinkhashtags = "false";
</script>
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="21c920e8efcca381741208624ea5d939b258273e04c3bf028012b2f9b4a7a8fc" async></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel="shortcut icon" href="http://www.stlracing.com/wp-content/uploads/2015/03/arch.ico" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://www.stlracing.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="http://www.stlracing.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.stlracing.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body {
 background-color: #000000 !important;  background-image : url(http://www.stlracing.com/wp-content/themes/jarida/images/patterns/body-bg5.png);background-position: top center;
}
	header#theme-header{background:#353638      !important;}

/* Side Ads */
#leftad { position: absolute; top: 75px; left: 50%; width: 160px; margin-left: -775px; float: left; height:600px; }
#rightad { position: absolute; top: 75px; left: 50%; width: 160px; margin-left: 615px; height:600px; }

.mobileShow { display: none;}
   /* Smartphone Portrait and Landscape */
   @media only screen
   and (min-device-width : 320px)
   and (max-device-width : 480px){ .mobileShow { display: inline;}}

.mobileHide { display: inline;}
   /* Smartphone Portrait and Landscape */
   @media only screen
   and (min-device-width : 320px)
   and (max-device-width : 480px){  .mobileHide { display: none;}}



</style>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.stlracing.com/wp-content/uploads/2014/12/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.stlracing.com/wp-content/uploads/2014/12/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.stlracing.com/wp-content/uploads/2014/12/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon-precomposed" href="http://www.stlracing.com/wp-content/uploads/2014/12/apple-touch-icon-57x57.png" />
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-1720844935197356");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-1720844935197356", "STLRacing_728x90_Local");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=58cc22fe61e81aa50dfef9bb&qz=1"></script>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
					<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.stlracing.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=a501b8bd87&wpp_id=40912';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<style type="text/css">
.photonic-flickr-stream .photonic-pad-photosets { margin: 15px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-picasa-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-picasa-stream img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-panel .photonic-picasa-image img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-500px-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-500px-stream img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 15px; }
.photonic-zenfolio-photo img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-zenfolio-set-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-instagram-photo img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-smug-stream .photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-smug-stream img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-panel .photonic-smug-image img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
 }
.photonic-panel .photonic-flickr-image img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-picasa-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-flickr-coll-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-flickr-set .photonic-flickr-set-solo-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-flickr-stream .photonic-flickr-photo img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-flickr-set-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-smug-album-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-random-layout .photonic-tiled-photo { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}
.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2 { width: 200px; }

</style>
</head>
<body id="top" class="post-template-default single single-post postid-40912 single-format-standard wpbdp-with-button-styles">
	<div class="background-cover"></div>
	<div class="wrapper">
				<div class="top-nav fade-in animated1 head_menu">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="http://www.stlracing.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="http://www.stlracing.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Google+" href="https://plus.google.com/116952367450712075585/posts" target="_blank"><i class="tieicon-gplus"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/STLRacing" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="http://www.twitter.com/stlracing" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="Youtube" href="http://www.youtube.com/user/stlracing" target="_blank"><i class="tieicon-youtube"></i></a>	</div>


				<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26"><a href="http://www.stlracing.com">Home</a></li>
<li id="menu-item-23249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23249"><a href="http://www.stlracing.com/category/dirt-late-model-news">Racing News</a>
<ul class="sub-menu">
	<li id="menu-item-23243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23243"><a href="http://www.stlracing.com/category/dirt-late-model-news/">Late Model News</a>
	<ul class="sub-menu">
		<li id="menu-item-23254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23254"><a href="http://www.stlracing.com/category/dirt-late-model-news/comp-cams-super-dirt-car-series/">Comp Cams Super Dirt Car Series</a></li>
		<li id="menu-item-23255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23255"><a href="http://www.stlracing.com/category/dirt-late-model-news/corn-belt-clash-dirt-late-model-news/">Corn Belt Clash</a></li>
		<li id="menu-item-23256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23256"><a href="http://www.stlracing.com/category/dirt-late-model-news/crate-late-model-series-news/">Crate Late Model Series News</a></li>
		<li id="menu-item-23308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23308"><a href="http://www.stlracing.com/category/dirt-late-model-news/imca-late-model-series-news/">IMCA Late Model Series News</a></li>
		<li id="menu-item-23246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23246"><a href="http://www.stlracing.com/category/dirt-late-model-news/lucas-oil-late-model-series-news/">Lucas Oil Late Model Series News</a></li>
		<li id="menu-item-23250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23250"><a href="http://www.stlracing.com/category/dirt-late-model-news/mars-dirtcar-series-news/">MARS DIRTcar Series News</a></li>
		<li id="menu-item-23251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23251"><a href="http://www.stlracing.com/category/dirt-late-model-news/mlra-series-news/">MLRA Series News</a></li>
		<li id="menu-item-23336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23336"><a href="http://www.stlracing.com/category/dirt-late-model-news/ray-cooks-southern-nationals-series-news/">Ray Cook&#8217;s Southern Nationals Series News</a></li>
		<li id="menu-item-23339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23339"><a href="http://www.stlracing.com/category/dirt-late-model-news/ulma-series-news/">ULMA Series News</a></li>
		<li id="menu-item-23337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23337"><a href="http://www.stlracing.com/category/dirt-late-model-news/southern-regional-racing-series-dirt-late-model-news/">Southern Regional Racing Series</a></li>
		<li id="menu-item-23338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23338"><a href="http://www.stlracing.com/category/dirt-late-model-news/sunoco-american-late-model-series-alms/">Sunoco American Late Model Series (ALMS)</a></li>
		<li id="menu-item-23244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23244"><a href="http://www.stlracing.com/category/dirt-late-model-news/u-m-p-dirtcar-series-news/">U.M.P. DIRTcar Series Late Model News</a>
		<ul class="sub-menu">
			<li id="menu-item-23346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23346"><a href="http://www.stlracing.com/category/dirt-late-model-news/u-m-p-dirtcar-series-news/u-m-p-dirtcar-summer-nationals/">U.M.P. DIRTcar Summer Nationals</a></li>
		</ul>
</li>
		<li id="menu-item-23245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23245"><a href="http://www.stlracing.com/category/dirt-late-model-news/world-of-outlaws-late-model-series-news/">World of Outlaws Late Model Series News</a></li>
	</ul>
</li>
	<li id="menu-item-23247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23247"><a href="http://www.stlracing.com/category/sprint-car-news/">Sprint/Midget News</a>
	<ul class="sub-menu">
		<li id="menu-item-23258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23258"><a href="http://www.stlracing.com/category/sprint-car-news/all-star-sprint-series-news/">All Star Sprint Series News</a></li>
		<li id="menu-item-23259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23259"><a href="http://www.stlracing.com/category/sprint-car-news/american-sprint-car-series-ascs-news/">American Sprint Car Series (ASCS) News</a></li>
		<li id="menu-item-23260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23260"><a href="http://www.stlracing.com/category/sprint-car-news/comp-cams-interstate-sprint-car-cup/">COMP Cams Interstate Sprint Car Cup</a></li>
		<li id="menu-item-23272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23272"><a href="http://www.stlracing.com/category/sprint-car-news/generalother-sprint-midget-news/">General/Other Sprint-Midget News</a></li>
		<li id="menu-item-23320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23320"><a href="http://www.stlracing.com/category/sprint-car-news/mid-america-lightning-sprints/">Mid-America Lightning Sprints</a></li>
		<li id="menu-item-23321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23321"><a href="http://www.stlracing.com/category/sprint-car-news/monster-energy-sprint-series/">MOWA Sprint Series</a></li>
		<li id="menu-item-23322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23322"><a href="http://www.stlracing.com/category/sprint-car-news/powri-series-news/">POWRi Series News</a></li>
		<li id="menu-item-23325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23325"><a href="http://www.stlracing.com/category/sprint-car-news/usac-news/">USAC News</a></li>
		<li id="menu-item-23326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23326"><a href="http://www.stlracing.com/category/sprint-car-news/uscs-sprint-car-news/">USCS</a></li>
		<li id="menu-item-23327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23327"><a href="http://www.stlracing.com/category/sprint-car-news/world-of-outlaws-sprint-car-series-news/">World of Outlaws Sprint Car Series News</a></li>
	</ul>
</li>
	<li id="menu-item-23248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23248"><a href="http://www.stlracing.com/category/open-wheel-modified-news/">Modified News</a>
	<ul class="sub-menu">
		<li id="menu-item-23273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23273"><a href="http://www.stlracing.com/category/open-wheel-modified-news/american-modified-series/">American Modified Series</a></li>
		<li id="menu-item-23274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23274"><a href="http://www.stlracing.com/category/open-wheel-modified-news/amra-series-news/">AMRA Series News</a></li>
		<li id="menu-item-23275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23275"><a href="http://www.stlracing.com/category/open-wheel-modified-news/big-block-modifieds/">Big Block Modifieds</a></li>
		<li id="menu-item-23307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23307"><a href="http://www.stlracing.com/category/open-wheel-modified-news/imca-news/">IMCA Modified &#038; Sport Mod News</a></li>
		<li id="menu-item-23253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23253"><a href="http://www.stlracing.com/category/open-wheel-modified-news/u-m-p-dirtcar-series-news-open-wheel-modified-news/">U.M.P. DIRTcar Series Modified News</a></li>
		<li id="menu-item-23344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23344"><a href="http://www.stlracing.com/category/open-wheel-modified-news/usmts-news/">USMTS News</a></li>
		<li id="menu-item-23345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23345"><a href="http://www.stlracing.com/category/open-wheel-modified-news/usra-open-wheel-modified-news/">USRA</a></li>
	</ul>
</li>
	<li id="menu-item-23267" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-23267"><a href="http://www.stlracing.com/category/race-track-news/">Race Track News</a>
	<ul class="sub-menu">
		<li id="menu-item-23264" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-23264"><a href="http://www.stlracing.com/category/race-track-news/illinois/">Illinois</a>
		<ul class="sub-menu">
			<li id="menu-item-23270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23270"><a href="http://www.stlracing.com/category/race-track-news/illinois/il-a-l/">IL (A-L)</a>
			<ul class="sub-menu">
				<li id="menu-item-23276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23276"><a href="http://www.stlracing.com/category/race-track-news/illinois/belle-clair-speedway/">Belle-Clair Speedway</a></li>
				<li id="menu-item-23277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23277"><a href="http://www.stlracing.com/category/race-track-news/illinois/bond-county-raceway/">Bond County Raceway</a></li>
				<li id="menu-item-23278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23278"><a href="http://www.stlracing.com/category/race-track-news/illinois/charleston-speedway/">Charleston Speedway</a></li>
				<li id="menu-item-23279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23279"><a href="http://www.stlracing.com/category/race-track-news/illinois/clay-county-speedway/">Route 45 Raceway</a></li>
				<li id="menu-item-23280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23280"><a href="http://www.stlracing.com/category/race-track-news/illinois/coles-county-speedway/">Coles County Speedway</a></li>
				<li id="menu-item-23281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23281"><a href="http://www.stlracing.com/category/race-track-news/illinois/duquoin-state-fairgrounds/">DuQuoin State Fairgrounds</a></li>
				<li id="menu-item-23282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23282"><a href="http://www.stlracing.com/category/race-track-news/illinois/fairbury-american-legion-speedway/">Fairbury American Legion Speedway</a></li>
				<li id="menu-item-23283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23283"><a href="http://www.stlracing.com/category/race-track-news/illinois/farmer-city-raceway/">Farmer City Raceway</a></li>
				<li id="menu-item-23284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23284"><a href="http://www.stlracing.com/category/race-track-news/illinois/fayette-county-speedway/">Fayette County Speedway</a></li>
				<li id="menu-item-23285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23285"><a href="http://www.stlracing.com/category/race-track-news/illinois/gateway-intl-raceway/">Gateway Int&#8217;l Raceway</a></li>
				<li id="menu-item-23286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23286"><a href="http://www.stlracing.com/category/race-track-news/illinois/gateway-motorsports-park-illinois/">Gateway Motorsports Park</a></li>
				<li id="menu-item-23287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23287"><a href="http://www.stlracing.com/category/race-track-news/illinois/highland-speedway/">Highland Speedway</a></li>
				<li id="menu-item-23298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23298"><a href="http://www.stlracing.com/category/race-track-news/illinois/jacksonville-speedway/">Jacksonville Speedway</a></li>
				<li id="menu-item-23299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23299"><a href="http://www.stlracing.com/category/race-track-news/illinois/kankakee-county-speedway/">Kankakee County Speedway</a></li>
				<li id="menu-item-23300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23300"><a href="http://www.stlracing.com/category/race-track-news/illinois/la-salle-speedway/">La Salle Speedway</a></li>
				<li id="menu-item-23301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23301"><a href="http://www.stlracing.com/category/race-track-news/illinois/lincoln-speedway/">Lincoln Speedway</a></li>
			</ul>
</li>
			<li id="menu-item-23271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23271"><a href="http://www.stlracing.com/category/race-track-news/illinois/il-m-z/">IL (M-Z)</a>
			<ul class="sub-menu">
				<li id="menu-item-23302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23302"><a href="http://www.stlracing.com/category/race-track-news/illinois/macon-speedway/">Macon Speedway</a></li>
				<li id="menu-item-23303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23303"><a href="http://www.stlracing.com/category/race-track-news/illinois/mt-vernon-raceway/">Mt. Vernon Raceway</a></li>
				<li id="menu-item-23304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23304"><a href="http://www.stlracing.com/category/race-track-news/illinois/peoria-speedway/">Peoria Speedway</a></li>
				<li id="menu-item-23305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23305"><a href="http://www.stlracing.com/category/race-track-news/illinois/quad-city-raceway/">Quad City Raceway</a></li>
				<li id="menu-item-23306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23306"><a href="http://www.stlracing.com/category/race-track-news/illinois/quincy-raceway/">Quincy Raceway</a></li>
				<li id="menu-item-23340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23340"><a href="http://www.stlracing.com/category/race-track-news/illinois/spoon-river-speedway/">Spoon River Speedway</a></li>
				<li id="menu-item-23341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23341"><a href="http://www.stlracing.com/category/race-track-news/illinois/springfield-mile/">Springfield Mile</a></li>
				<li id="menu-item-23266" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23266"><a href="http://www.stlracing.com/category/race-track-news/illinois/tri-city-speedway/">Tri-City Speedway</a></li>
				<li id="menu-item-23342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23342"><a href="http://www.stlracing.com/category/race-track-news/illinois/vermilion-county-speedway/">Vermilion County Speedway</a></li>
				<li id="menu-item-23343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23343"><a href="http://www.stlracing.com/category/race-track-news/illinois/wayne-county-speedway-illinois/">Wayne County Speedway</a></li>
			</ul>
</li>
		</ul>
</li>
		<li id="menu-item-28112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28112"><a href="http://www.stlracing.com/category/race-track-news/indiana/">Indiana</a></li>
		<li id="menu-item-28113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28113"><a href="http://www.stlracing.com/category/race-track-news/kentucky/">Kentucky</a></li>
		<li id="menu-item-23265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23265"><a href="http://www.stlracing.com/category/race-track-news/missouri/">Missouri</a>
		<ul class="sub-menu">
			<li id="menu-item-23268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23268"><a href="http://www.stlracing.com/category/race-track-news/missouri/mo-a-l/">MO (A-L)</a>
			<ul class="sub-menu">
				<li id="menu-item-23288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23288"><a href="http://www.stlracing.com/category/race-track-news/missouri/benton-racepark/">Benton Racepark</a></li>
				<li id="menu-item-23289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23289"><a href="http://www.stlracing.com/category/race-track-news/missouri/big-river-sand-drags/">Big River Sand Drags</a></li>
				<li id="menu-item-23290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23290"><a href="http://www.stlracing.com/category/race-track-news/missouri/butler-motor-speedway/">Butler Motor Speedway</a></li>
				<li id="menu-item-23291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23291"><a href="http://www.stlracing.com/category/race-track-news/missouri/callaway-raceway/">Callaway Raceway</a></li>
				<li id="menu-item-23292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23292"><a href="http://www.stlracing.com/category/race-track-news/missouri/central-missouri-speedway/">Central Missouri Speedway</a></li>
				<li id="menu-item-23293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23293"><a href="http://www.stlracing.com/category/race-track-news/missouri/doe-run-raceway/">Doe Run Raceway</a></li>
				<li id="menu-item-23294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23294"><a href="http://www.stlracing.com/category/race-track-news/missouri/double-x-speedway/">Double X Speedway</a></li>
				<li id="menu-item-23295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23295"><a href="http://www.stlracing.com/category/race-track-news/missouri/fredericktown-raceway/">Fredericktown Raceway</a></li>
				<li id="menu-item-23296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23296"><a href="http://www.stlracing.com/category/race-track-news/missouri/i-35-speedway/">I-35 Speedway</a></li>
				<li id="menu-item-23297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23297"><a href="http://www.stlracing.com/category/race-track-news/missouri/i-55-raceway/">Federated Auto Parts Raceway at I-55</a></li>
				<li id="menu-item-23309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23309"><a href="http://www.stlracing.com/category/race-track-news/missouri/la-raceway/">LA Raceway</a></li>
				<li id="menu-item-23310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23310"><a href="http://www.stlracing.com/category/race-track-news/missouri/lake-ozark-speedway/">Lake Ozark Speedway</a></li>
				<li id="menu-item-23311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23311"><a href="http://www.stlracing.com/category/race-track-news/missouri/lebanon-i-44-speedway/">Lebanon I-44 Speedway</a></li>
				<li id="menu-item-23312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23312"><a href="http://www.stlracing.com/category/race-track-news/missouri/lebanon-midway-speedway/">Lebanon Midway Speedway</a></li>
				<li id="menu-item-23313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23313"><a href="http://www.stlracing.com/category/race-track-news/missouri/lucas-oil-speedway/">Lucas Oil Speedway</a></li>
			</ul>
</li>
			<li id="menu-item-28135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28135"><a href="http://www.stlracing.com/category/race-track-news/missouri/mo-m-z/">MO (M-Z)</a>
			<ul class="sub-menu">
				<li id="menu-item-28136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28136"><a href="http://www.stlracing.com/category/race-track-news/missouri/missouri-state-fair-speedway/">Missouri State Fair Speedway</a></li>
				<li id="menu-item-28137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28137"><a href="http://www.stlracing.com/category/race-track-news/missouri/monett-speedway/">Monett Speedway</a></li>
				<li id="menu-item-28138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28138"><a href="http://www.stlracing.com/category/race-track-news/missouri/montgomery-county-speedway/">Montgomery Motorsports Park</a></li>
				<li id="menu-item-28139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28139"><a href="http://www.stlracing.com/category/race-track-news/missouri/nevada-speedway/">Nevada Speedway</a></li>
				<li id="menu-item-28140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28140"><a href="http://www.stlracing.com/category/race-track-news/missouri/poplar-bluff-speedway/">Poplar Bluff Speedway</a></li>
				<li id="menu-item-23328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23328"><a href="http://www.stlracing.com/category/race-track-news/missouri/24-raceway/">Randolph County Raceway</a></li>
				<li id="menu-item-28141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28141"><a href="http://www.stlracing.com/category/race-track-news/missouri/scotland-county-speedway/">Scotland County Speedway</a></li>
				<li id="menu-item-28142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28142"><a href="http://www.stlracing.com/category/race-track-news/missouri/springfield-raceway/">Springfield Raceway</a></li>
				<li id="menu-item-28143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28143"><a href="http://www.stlracing.com/category/race-track-news/missouri/st-francois-county-raceway/">St. Francois County Raceway</a></li>
				<li id="menu-item-28144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28144"><a href="http://www.stlracing.com/category/race-track-news/missouri/us-36-raceway/">US 36 Raceway</a></li>
				<li id="menu-item-28145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28145"><a href="http://www.stlracing.com/category/race-track-news/missouri/valley-speedway-mo-m-z/">Valley Speedway</a></li>
				<li id="menu-item-28146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28146"><a href="http://www.stlracing.com/category/race-track-news/missouri/legit-speedway-park/">Legit Speedway Park</a></li>
				<li id="menu-item-28147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28147"><a href="http://www.stlracing.com/category/race-track-news/missouri/winston-speedway-missouri/">Winston Speedway</a></li>
			</ul>
</li>
		</ul>
</li>
		<li id="menu-item-28169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28169"><a href="http://www.stlracing.com/category/race-track-news/ohio/">Ohio</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-30129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30129"><a href="http://www.stlracing.com/racetracks/">Race Tracks</a>
<ul class="sub-menu">
	<li id="menu-item-30130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30130"><a href="http://www.stlracing.com/racetracks/illinois-race-tracks/">Illinois Race Tracks</a></li>
	<li id="menu-item-30131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30131"><a href="http://www.stlracing.com/racetracks/kentucky-race-tracks/">Kentucky Race Tracks</a></li>
	<li id="menu-item-30132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30132"><a href="http://www.stlracing.com/racetracks/missouri-race-tracks/">Missouri Race Tracks</a></li>
</ul>
</li>
<li id="menu-item-31489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31489"><a href="http://www.stlracing.com/contact/">Contact Us</a></li>
</ul></div>				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo">
			<h2>								<a title="STLRacing.com" href="http://www.stlracing.com/">
					<img src="http://www.stlracing.com/wp-content/uploads/2014/11/stlracing-logo-2012-xen.png" alt="STLRacing.com" /><strong>STLRacing.com Racing news, results, photos and information from the Midwest!</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan-top">					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- stlracing-responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1720844935197356"
     data-ad-slot="3710159862"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>			<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-30125" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="http://www.stlracing.com">HOME</a></li>
<li id="menu-item-30128" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.stlracing.com/community">Forums</a></li>
<li id="menu-item-30133" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://www.stlracingphotos.com">Photos</a>
<ul class="sub-menu">
	<li id="menu-item-30135" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.stlracingphotos.com">STLRacingPhotos.com Photos</a></li>
	<li id="menu-item-30136" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.stlracingphotos.com/Federated-Auto-Parts-Raceway">I-55 Raceway Photos</a></li>
	<li id="menu-item-30134" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://www.stlracing.com/gallery">Old User Photos</a>
	<ul class="sub-menu">
		<li id="menu-item-31334" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/classic-photos/tmp-allied-auto-racing-association-classic-photos/">TMP Allied Auto Racing Association Classic Photos</a></li>
		<li id="menu-item-31336" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/classic-photos/tmp-belle-clair-speedway-classic-photos/">TMP Belle-Clair Speedway Classic Photos</a></li>
		<li id="menu-item-31337" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/classic-photos/tmp-godfrey-speedway-classic-photos/">TMP Godfrey Speedway Classic Photos</a></li>
		<li id="menu-item-31340" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/classic-photos/highland-speedway-classic-photos/">TMP Highland Speedway Classic Photos</a></li>
		<li id="menu-item-31338" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/classic-photos/tmp-i-55-raceway-classic-photos/">TMP I-55 Raceway Classic Photos</a></li>
		<li id="menu-item-31335" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/classic-photos/tmp-st-charles-speedway-classic-photos/">TMP St. Charles Speedway Classic Photos</a></li>
		<li id="menu-item-31339" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/classic-photos/tmp-tri-city-speedway-classic-photos/">TMP Tri-City Speedway Classic Photos</a></li>
		<li id="menu-item-31341" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/classic-photos/tri-city-speedway-classic-photos-1/">Tri-City Speedway Classic Photos</a></li>
	</ul> <!--End Sub Menu -->
</li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-30137" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://www.stlracing.com/directory">Racing Links</a>
<ul class="sub-menu">
	<li id="menu-item-30138" class="menu-item  menu-item-type-taxonomy  menu-item-object-wpbdp_category  menu-item-has-children"><a href="http://www.stlracing.com/directory/links_category/drivers-race-teams/">Drivers Websites</a>
	<ul class="sub-menu">
		<li id="menu-item-30169" class="menu-item  menu-item-type-taxonomy  menu-item-object-wpbdp_category"><a href="http://www.stlracing.com/directory/links_category/late-model-drivers/">Late Model Drivers</a></li>
		<li id="menu-item-30170" class="menu-item  menu-item-type-taxonomy  menu-item-object-wpbdp_category"><a href="http://www.stlracing.com/directory/links_category/sprint-car-drivers/">Sprint Car Drivers</a></li>
		<li id="menu-item-30171" class="menu-item  menu-item-type-taxonomy  menu-item-object-wpbdp_category"><a href="http://www.stlracing.com/directory/links_category/modified-drivers/">Modified Drivers</a></li>
		<li id="menu-item-30233" class="menu-item  menu-item-type-taxonomy  menu-item-object-wpbdp_category"><a href="http://www.stlracing.com/directory/links_category/northeast-modified-drivers/">Northeast Modified Drivers</a></li>
		<li id="menu-item-30172" class="menu-item  menu-item-type-taxonomy  menu-item-object-wpbdp_category"><a href="http://www.stlracing.com/directory/links_category/midget-drivers/">Midget Drivers</a></li>
		<li id="menu-item-30174" class="menu-item  menu-item-type-taxonomy  menu-item-object-wpbdp_category"><a href="http://www.stlracing.com/directory/links_category/micro-sprint-drivers/">Micro Sprint Drivers</a></li>
		<li id="menu-item-30173" class="menu-item  menu-item-type-taxonomy  menu-item-object-wpbdp_category"><a href="http://www.stlracing.com/directory/links_category/stock-car-drivers/">Stock Car Drivers</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-30139" class="menu-item  menu-item-type-taxonomy  menu-item-object-wpbdp_category"><a href="http://www.stlracing.com/directory/links_category/racing-sanctioning-organizations/">Sanctioning Bodies</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-30145" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.stlracing.com/events/">Events</a></li>
<li id="menu-item-36284" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://www.stlracing.com/category/driver-profiles/">Driver Profiles</a>
<ul class="sub-menu">
	<li id="menu-item-36348" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/submit-driver-profile/">Submit Driver Profile</a></li>
	<li id="menu-item-36285" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://www.stlracing.com/category/driver-profiles/2016-driver-profiles/">2016 Driver Profiles</a>
	<ul class="sub-menu">
		<li id="menu-item-36606" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/driver-profiles/late-models/">Late Models</a></li>
		<li id="menu-item-36605" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/driver-profiles/modifieds-b-modifieds/">Modifieds – B-Modifieds</a></li>
		<li id="menu-item-36602" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/driver-profiles/sprints-midgets-micros/">Sprints – Midgets – Micros</a></li>
		<li id="menu-item-36604" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/driver-profiles/stock-cars-sportsman/">Stock Cars – Sportsman</a></li>
		<li id="menu-item-36603" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/driver-profiles/sport-compacts/">Sport Compacts</a></li>
	</ul> <!--End Sub Menu -->
</li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-31280" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="http://www.stlracing.com/facebook-feeds/">Facebook Feeds</a>
<ul class="sub-menu">
	<li id="menu-item-31286" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/facebook-feeds/tracks-facebook-feed/">Tracks Facebook Feeds</a></li>
	<li id="menu-item-31281" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/facebook-feeds/series-facebook-feeds/">Series Facebook Feeds</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-30146" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.stlracing.com/community/index.php?forums/classified-ads.110/">Classifieds</a></li>
<li id="menu-item-30147" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.stlracing.com/advertise.html">Advertise</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.stlracing.com"><i class="tieicon-home"></i>Home</a></span> --&gt; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.stlracing.com/category/race-track-news/">Race Track News</a></span> --&gt; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.stlracing.com/category/race-track-news/illinois/">Illinois</a></span> --&gt; <span class="current">Michael Kloos, Mike Harrison, Trey Harris, A.J. Cline &#038; Dallas Lugge take wins at Tri-City Speedway!</span></div>
		
		
		
		<article id="the-post" class="post-listing post-40912 post type-post status-publish format-standard has-post-thumbnail hentry category-illinois category-tri-city-speedway tag-factory-stocks tag-featured tag-illinois-2 tag-late-models tag-modified tag-modifieds tag-sport-compacts tag-street-stocks tag-tri-city-speedway-2 tag-ump tag-ump-modifieds">
			
			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Michael Kloos, Mike Harrison, Trey Harris, A.J. Cline &#038; Dallas Lugge take wins at Tri-City Speedway!</span></h1>

								<div class="entry">
					
					<div id="attachment_40913" style="width: 910px" class="wp-caption alignnone"><img class="size-full wp-image-40913" src="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2017/06/0tricity-060217-522.jpg?resize=620%2C413" alt="" srcset="https://i2.wp.com/www.stlracing.com/wp-content/uploads/2017/06/0tricity-060217-522.jpg?w=900 900w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2017/06/0tricity-060217-522.jpg?resize=150%2C100 150w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2017/06/0tricity-060217-522.jpg?resize=300%2C200 300w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2017/06/0tricity-060217-522.jpg?resize=768%2C512 768w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2017/06/0tricity-060217-522.jpg?resize=500%2C333 500w" sizes="(max-width: 620px) 100vw, 620px" data-recalc-dims="1" /><p class="wp-caption-text">Michael Kloos</p></div>
<div id="attachment_40917" style="width: 910px" class="wp-caption alignnone"><img src="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2017/06/0tricity-060217-532.jpg?resize=620%2C413" alt="" class="size-full wp-image-40917" srcset="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2017/06/0tricity-060217-532.jpg?w=900 900w, https://i2.wp.com/www.stlracing.com/wp-content/uploads/2017/06/0tricity-060217-532.jpg?resize=150%2C100 150w, https://i2.wp.com/www.stlracing.com/wp-content/uploads/2017/06/0tricity-060217-532.jpg?resize=300%2C200 300w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2017/06/0tricity-060217-532.jpg?resize=768%2C512 768w, https://i2.wp.com/www.stlracing.com/wp-content/uploads/2017/06/0tricity-060217-532.jpg?resize=500%2C333 500w" sizes="(max-width: 620px) 100vw, 620px" data-recalc-dims="1" /><p class="wp-caption-text">Mike Harrison</p></div>
<div id="attachment_40919" style="width: 910px" class="wp-caption alignnone"><img src="https://i2.wp.com/www.stlracing.com/wp-content/uploads/2017/06/0tricity-060217-524.jpg?resize=620%2C413" alt="" class="size-full wp-image-40919" srcset="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2017/06/0tricity-060217-524.jpg?w=900 900w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2017/06/0tricity-060217-524.jpg?resize=150%2C100 150w, https://i2.wp.com/www.stlracing.com/wp-content/uploads/2017/06/0tricity-060217-524.jpg?resize=300%2C200 300w, https://i2.wp.com/www.stlracing.com/wp-content/uploads/2017/06/0tricity-060217-524.jpg?resize=768%2C512 768w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2017/06/0tricity-060217-524.jpg?resize=500%2C333 500w" sizes="(max-width: 620px) 100vw, 620px" data-recalc-dims="1" /><p class="wp-caption-text">Trey Harris</p></div>
<div id="attachment_40918" style="width: 910px" class="wp-caption alignnone"><img src="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2017/06/0tricity-060217-519.jpg?resize=620%2C413" alt="" class="size-full wp-image-40918" srcset="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2017/06/0tricity-060217-519.jpg?w=900 900w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2017/06/0tricity-060217-519.jpg?resize=150%2C100 150w, https://i2.wp.com/www.stlracing.com/wp-content/uploads/2017/06/0tricity-060217-519.jpg?resize=300%2C200 300w, https://i2.wp.com/www.stlracing.com/wp-content/uploads/2017/06/0tricity-060217-519.jpg?resize=768%2C512 768w, https://i2.wp.com/www.stlracing.com/wp-content/uploads/2017/06/0tricity-060217-519.jpg?resize=500%2C333 500w" sizes="(max-width: 620px) 100vw, 620px" data-recalc-dims="1" /><p class="wp-caption-text">A.J. Cline</p></div>
<div id="attachment_40916" style="width: 910px" class="wp-caption alignnone"><img src="https://i2.wp.com/www.stlracing.com/wp-content/uploads/2017/06/0tricity-060217-528.jpg?resize=620%2C413" alt="" class="size-full wp-image-40916" srcset="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2017/06/0tricity-060217-528.jpg?w=900 900w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2017/06/0tricity-060217-528.jpg?resize=150%2C100 150w, https://i2.wp.com/www.stlracing.com/wp-content/uploads/2017/06/0tricity-060217-528.jpg?resize=300%2C200 300w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2017/06/0tricity-060217-528.jpg?resize=768%2C512 768w, https://i2.wp.com/www.stlracing.com/wp-content/uploads/2017/06/0tricity-060217-528.jpg?resize=500%2C333 500w" sizes="(max-width: 620px) 100vw, 620px" data-recalc-dims="1" /><p class="wp-caption-text">Dallas Lugge</p></div>
<p>Tri City Speedway<br />
Race Results for 6/2/2017</p>
<p><strong>B Modified &#8211; A-Main </strong><br />
Finish Car No Driver Hometown DQ/DNS/DNF<br />
1 316 Trey Harris Hillsboro, MO<br />
2 327 Chuck Goodman Pevely, MO<br />
3 42 Clint Young Ava, IL<br />
4 9S Matt Hancock Bunker Hill, IL<br />
5 39 Kyle Wilde Hillsboro, MO<br />
6 85G Joe Giesler St. Mary, MO<br />
7 57E Earl Pryor Troy, MO<br />
8 4D Doug Tye (B) Troy, IL<br />
9 13K Kevin Morgan (B) St. Charles, MO<br />
10 83 Craig Bessinger Pacific, MO<br />
11 12 Dan Bimson (B) Saint Peters, MO<br />
12 82Q Cole Queathem (B) Troy, MO<br />
13 2W Jason Walsh St. Louis, MO<br />
14 8 Chad Naylor Brighton, IL<br />
15 63G Richie Gabriel (B) Godfrey, IL<br />
16 11K Keith Rose (BR) Hartford, IL<br />
17 83S Chris Stahlschmidt (B) Brighton, IL<br />
18 21 Chasten Boen Leadwood, MO<br />
19 6M Kevin Miller (B) Lonedell, MO<br />
20 J82 Treb Jacoby O&#8217;Fallon, MO<br />
21 360 Johnny Seets III (M) Brighton, IL<br />
22 19H Tyler Hutchins Bethalto, IL</p>
<p>B Modified &#8211; B-Main<br />
Finish Car No Driver Hometown DQ/DNS/DNF<br />
1 82Q Cole Queathem (B) Troy, MO<br />
2 21 Chasten Boen Leadwood, MO<br />
3 12 Dan Bimson (B) Saint Peters, MO<br />
4 83 Craig Bessinger Pacific, MO<br />
5 83S Chris Stahlschmidt (B) Brighton, IL<br />
6 11K Keith Rose (BR) Hartford, IL<br />
7 6M Kevin Miller (B) Lonedell, MO<br />
8 8X Jacob Duke St Peters, MO<br />
9 14 Tommy Gaither (B) Bunker Hill, IL<br />
10 19s Nathan Schmitt Trenton, IL<br />
11 81G Ben Gregory Beaufort, MO<br />
12 20J Cade Juenger Collinsville, IL<br />
13 313 Jordan Warren (B) Medora, IL<br />
14 51S Bob Stanton Godfrey, IL</p>
<p>B Modified &#8211; Heat 1<br />
Finish Car No Driver Hometown DQ/DNS/DNF<br />
1 9S Matt Hancock Bunker Hill, IL<br />
2 360 Johnny Seets III (M) Brighton, IL<br />
3 8 Chad Naylor Brighton, IL<br />
4 327 Chuck Goodman Pevely, MO<br />
5 21 Chasten Boen Leadwood, MO<br />
6 12 Dan Bimson (B) Saint Peters, MO<br />
7 20J Cade Juenger Collinsville, IL<br />
8 51S Bob Stanton Godfrey, IL</p>
<p>B Modified &#8211; Heat 2<br />
Finish Car No Driver Hometown DQ/DNS/DNF<br />
1 39 Kyle Wilde Hillsboro, MO<br />
2 42 Clint Young Ava, IL<br />
3 57E Earl Pryor Troy, MO<br />
4 19H Tyler Hutchins Bethalto, IL<br />
5 11K Keith Rose (BR) Hartford, IL<br />
6 14 Tommy Gaither (B) Bunker Hill, IL<br />
7 313 Jordan Warren (B) Medora, IL<br />
8 83 Craig Bessinger Pacific, MO</p>
<p>B Modified &#8211; Heat 3<br />
Finish Car No Driver Hometown DQ/DNS/DNF<br />
1 J82 Treb Jacoby O&#8217;Fallon, MO<br />
2 63G Richie Gabriel (B) Godfrey, IL<br />
3 4D Doug Tye (B) Troy, IL<br />
4 2W Jason Walsh St. Louis, MO<br />
5 82Q Cole Queathem (B) Troy, MO<br />
6 81G Ben Gregory Beaufort, MO<br />
7 8X Jacob Duke St Peters, MO</p>
<p>B Modified &#8211; Heat 4<br />
Finish Car No Driver Hometown DQ/DNS/DNF<br />
1 316 Trey Harris Hillsboro, MO<br />
2 85G Joe Giesler St. Mary, MO<br />
3 81 Creg Cannon Cottage Hills, IL<br />
4 13K Kevin Morgan (B) St. Charles, MO<br />
5 83S Chris Stahlschmidt (B) Brighton, IL<br />
6 19s Nathan Schmitt Trenton, IL<br />
7 6M Kevin Miller (B) Lonedell, MO</p>
<p><strong>Factory Stk-4cyl/UMP Sport Compacts &#8211; A-Main </strong><br />
Finish Car No Driver Hometown DQ/DNS/DNF<br />
1 83D Dallas Lugge (F) Belleville, IL<br />
2 20D Andrew Dudash St. Louis, MO<br />
3 81P Robert Price Herculaneum, MO<br />
4 8 Aaron Niemeyer Wood River, IL<br />
5 412 Aaron Garcia Belleville, IL<br />
6 F16 Sam Apponey Granite City, IL<br />
7 23G Bill Garland (F) South Roxana, IL<br />
8 28K William (Bill) Kidman Edwardsville, IL<br />
9 35R Rickey Carriker Wood River, IL</p>
<p>Factory Stk-4cyl/UMP Sport Compacts &#8211; Heat 1<br />
Finish Car No Driver Hometown DQ/DNS/DNF<br />
1 412 Aaron Garcia Belleville, IL<br />
2 83D Dallas Lugge (F) Belleville, IL<br />
3 8 Aaron Niemeyer Wood River, IL<br />
4 81P Robert Price Herculaneum, MO<br />
5 F16 Sam Apponey Granite City, IL</p>
<p>Factory Stk-4cyl/UMP Sport Compacts &#8211; Heat 2<br />
Finish Car No Driver Hometown DQ/DNS/DNF<br />
1 20D Andrew Dudash St. Louis, MO<br />
2 23G Bill Garland (F) South Roxana, IL<br />
3 28K William (Bill) Kidman Edwardsville, IL<br />
4 35R Rickey Carriker Wood River, IL DNS</p>
<p><strong>Street Stocks/UMP Factory Stocks &#8211; A-Main </strong><br />
Finish Car No Driver Hometown DQ/DNS/DNF<br />
1 17C AJ Cline Wood River, IL<br />
2 98 Gary Walker Brighton, IL<br />
3 21M Willy Myers Collinsville, IL<br />
4 32 Danny O Dell Wood River , IL<br />
5 53 Kipp Schaefer (S) Cahokia, IL<br />
6 68 Terry McCann Cottage Hills, IL<br />
7 00jr Dave Meyers (S) Bethalto, IL<br />
8 24 Sage Thornhill St. Louis, MO<br />
9 15B Edward Bolin (S) ,<br />
10 14B Justin Bolin ,<br />
11 88 Cody Thornhill St. Louis, MO<br />
12 28 Edward Lenhardt Alton, IL<br />
13 45 Cody Peter (S) Millstadt, IL<br />
14 7 Aaron Webb (S) Granite City, IL DNS</p>
<p>Street Stocks/UMP Factory Stocks &#8211; Heat 1<br />
Finish Car No Driver Hometown DQ/DNS/DNF<br />
1 98 Gary Walker Brighton, IL<br />
2 21M Willy Myers Collinsville, IL<br />
3 53 Kipp Schaefer (S) Cahokia, IL<br />
4 15B Edward Bolin (S) ,<br />
5 88 Cody Thornhill St. Louis, MO<br />
6 14B Justin Bolin ,<br />
7 28 Edward Lenhardt Alton, IL</p>
<p>Street Stocks/UMP Factory Stocks &#8211; Heat 2<br />
Finish Car No Driver Hometown DQ/DNS/DNF<br />
1 17C AJ Cline Wood River, IL<br />
2 68 Terry McCann Cottage Hills, IL<br />
3 32 Danny O Dell Wood River , IL<br />
4 24 Sage Thornhill St. Louis, MO<br />
5 00jr Dave Meyers (S) Bethalto, IL<br />
6 7 Aaron Webb (S) Granite City, IL<br />
7 45 Cody Peter (S) Millstadt, IL</p>
<p><strong>UMP Late Models &#8211; A-Main </strong><br />
Finish Car No Driver Hometown DQ/DNS/DNF<br />
1 6K Michael Kloos (L) Trenton, IL<br />
2 16 Rusty Griffaw Festus, MO<br />
3 11 Gordy Gundaker (L) St. Charles, MO<br />
4 1s Rick Salter HIghland, IL<br />
5 24 Jeremy Sneed Mt Vernon, IL<br />
6 95 Andrew Johns Belleville, IL<br />
7 35 Claude Walker Moro, IL<br />
8 4G Paul Schrempf (L) St. Louis, MO<br />
9 3 Scott Henseler (L) South Roxana, IL<br />
10 6V Joe Dresch (M) Brighton, IL<br />
11 12L Bryan Leach Waggoner, IL<br />
12 12 Richie Standridge Caseyville, IL</p>
<p>UMP Late Models &#8211; Dash<br />
Finish Car No Driver Hometown DQ/DNS/DNF<br />
1 16 Rusty Griffaw Festus, MO<br />
2 11 Gordy Gundaker (L) St. Charles, MO<br />
3 6K Michael Kloos (L) Trenton, IL<br />
4 1s Rick Salter HIghland, IL<br />
5 95 Andrew Johns Belleville, IL<br />
6 24 Jeremy Sneed Mt Vernon, IL</p>
<p>UMP Late Models &#8211; Heat 1<br />
Finish Car No Driver Hometown DQ/DNS/DNF<br />
1 16 Rusty Griffaw Festus, MO<br />
2 6K Michael Kloos (L) Trenton, IL<br />
3 95 Andrew Johns Belleville, IL<br />
4 3 Scott Henseler (L) South Roxana, IL<br />
5 4G Paul Schrempf (L) St. Louis, MO<br />
6 6V Joe Dresch (M) Brighton, IL</p>
<p>UMP Late Models &#8211; Heat 2<br />
Finish Car No Driver Hometown DQ/DNS/DNF<br />
1 11 Gordy Gundaker (L) St. Charles, MO<br />
2 1s Rick Salter HIghland, IL<br />
3 24 Jeremy Sneed Mt Vernon, IL<br />
4 35 Claude Walker Moro, IL<br />
5 12 Richie Standridge Caseyville, IL<br />
6 12L Bryan Leach Waggoner, IL</p>
<p>UMP Late Models &#8211; Qualifying 1<br />
Finish Car No Driver Hometown DQ/DNS/DNF<br />
1 6K Michael Kloos (L) Trenton, IL<br />
2 16 Rusty Griffaw Festus, MO<br />
3 95 Andrew Johns Belleville, IL<br />
4 3 Scott Henseler (L) South Roxana, IL<br />
5 6V Joe Dresch (M) Brighton, IL<br />
6 4G Paul Schrempf (L) St. Louis, MO</p>
<p>UMP Late Models &#8211; Qualifying 2<br />
Finish Car No Driver Hometown DQ/DNS/DNF<br />
1 11 Gordy Gundaker (L) St. Charles, MO<br />
2 1s Rick Salter HIghland, IL<br />
3 24 Jeremy Sneed Mt Vernon, IL<br />
4 12 Richie Standridge Caseyville, IL<br />
5 35 Claude Walker Moro, IL<br />
6 12L Bryan Leach Waggoner, IL</p>
<p><strong>UMP Modifieds &#8211; A-Main </strong><br />
Finish Car No Driver Hometown DQ/DNS/DNF<br />
1 24H Mike Harrison Highland, IL<br />
2 5 David Wietholder Liberty, IL<br />
3 14 Rick Conoyer (M) Wentzvile, MO<br />
4 77 Rick Stevenson O&#8217;Fallon, MO<br />
5 128 Zach Schantz Highland, IL<br />
6 70 Josh Russell (M) Dittmer, MO<br />
7 51 Timmy Hill House Springs, MO<br />
8 1D Dean Hoffman (M) Troy, IL<br />
9 4T Jake Trebilcock Caseyville, IL<br />
10 A1 Gary Bentley (M) St. Peters, MO<br />
11 54 Shaun Horstmann Highland, IL<br />
12 25S Kodi Savage Arcadia, MO<br />
13 22W Wade Wenthe Effingham, IL<br />
14 117 Mark Enk St. Ann, MO<br />
15 89W Rick Weitekamp Springfield, IL<br />
16 41M Brent Mullins Litchfield, IL<br />
17 1W Ray Walsh Saint Louis, MO</p>
<p>UMP Modifieds &#8211; Dash<br />
Finish Car No Driver Hometown DQ/DNS/DNF<br />
1 1W Ray Walsh Saint Louis, MO<br />
2 24H Mike Harrison Highland, IL<br />
3 5 David Wietholder Liberty, IL<br />
4 41M Brent Mullins Litchfield, IL<br />
5 54 Shaun Horstmann Highland, IL<br />
6 70 Josh Russell (M) Dittmer, MO</p>
<p>UMP Modifieds &#8211; Heat 1<br />
Finish Car No Driver Hometown DQ/DNS/DNF<br />
1 54 Shaun Horstmann Highland, IL<br />
2 70 Josh Russell (M) Dittmer, MO<br />
3 4T Jake Trebilcock Caseyville, IL<br />
4 128 Zach Schantz Highland, IL<br />
5 22W Wade Wenthe Effingham, IL<br />
6 89W Rick Weitekamp Springfield, IL</p>
<p>UMP Modifieds &#8211; Heat 2<br />
Finish Car No Driver Hometown DQ/DNS/DNF<br />
1 5 David Wietholder Liberty, IL<br />
2 24H Mike Harrison Highland, IL<br />
3 117 Mark Enk St. Ann, MO<br />
4 A1 Gary Bentley (M) St. Peters, MO<br />
5 51 Timmy Hill House Springs, MO<br />
6 25S Kodi Savage Arcadia, MO</p>
<p>UMP Modifieds &#8211; Heat 3<br />
Finish Car No Driver Hometown DQ/DNS/DNF<br />
1 1W Ray Walsh Saint Louis, MO<br />
2 41M Brent Mullins Litchfield, IL<br />
3 14 Rick Conoyer (M) Wentzvile, MO<br />
4 77 Rick Stevenson O&#8217;Fallon, MO<br />
5 1D Dean Hoffman (M) Troy, IL</p>
<p>UMP Modifieds &#8211; Qualifying 1<br />
Finish Car No Driver Hometown DQ/DNS/DNF<br />
1 54 Shaun Horstmann Highland, IL<br />
2 22W Wade Wenthe Effingham, IL<br />
3 70 Josh Russell (M) Dittmer, MO<br />
4 4T Jake Trebilcock Caseyville, IL<br />
5 128 Zach Schantz Highland, IL<br />
6 89W Rick Weitekamp Springfield, IL</p>
<p>UMP Modifieds &#8211; Qualifying 2<br />
Finish Car No Driver Hometown DQ/DNS/DNF<br />
1 24H Mike Harrison Highland, IL<br />
2 5 David Wietholder Liberty, IL<br />
3 51 Timmy Hill House Springs, MO<br />
4 A1 Gary Bentley (M) St. Peters, MO<br />
5 25S Kodi Savage Arcadia, MO<br />
6 117 Mark Enk St. Ann, MO</p>
<p>UMP Modifieds &#8211; Qualifying 3<br />
Finish Car No Driver Hometown DQ/DNS/DNF<br />
1 14 Rick Conoyer (M) Wentzvile, MO<br />
2 41M Brent Mullins Litchfield, IL<br />
3 77 Rick Stevenson O&#8217;Fallon, MO<br />
4 1W Ray Walsh Saint Louis, MO<br />
5 1D Dean Hoffman (M) Troy, IL</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://i2.wp.com/cdn.printfriendly.com/pf-button.gif?w=620&#038;ssl=1" alt="Print Friendly" data-recalc-dims="1" /></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://www.stlracing.com/2017/06/03/michael-kloos-mike-harrison-trey-harris-a-j-cline-dallas-lugge-take-wins-at-tri-city-speedway/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://www.stlracing.com/2017/06/03/michael-kloos-mike-harrison-trey-harris-a-j-cline-dallas-lugge-take-wins-at-tri-city-speedway/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://www.stlracing.com/2017/06/03/michael-kloos-mike-harrison-trey-harris-a-j-cline-dallas-lugge-take-wins-at-tri-city-speedway/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.stlracing.com/2017/06/03/michael-kloos-mike-harrison-trey-harris-a-j-cline-dallas-lugge-take-wins-at-tri-city-speedway/" data-text="Michael Kloos, Mike Harrison, Trey Harris, A.J. Cline &amp; Dallas Lugge take wins at Tri-City Speedway!"  >Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.stlracing.com/2017/06/03/michael-kloos-mike-harrison-trey-harris-a-j-cline-dallas-lugge-take-wins-at-tri-city-speedway/"></div></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.stlracing.com%2F2017%2F06%2F03%2Fmichael-kloos-mike-harrison-trey-harris-a-j-cline-dallas-lugge-take-wins-at-tri-city-speedway%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fwww.stlracing.com%2Fwp-content%2Fuploads%2F2017%2F06%2F0tricity-060217-522.jpg%3Ffit%3D900%252C600&#038;description=Michael%20Kloos%2C%20Mike%20Harrison%2C%20Trey%20Harris%2C%20A.J.%20Cline%20%26%20Dallas%20Lugge%20take%20wins%20at%20Tri-City%20Speedway%21" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=620" data-recalc-dims="1" /></a></div></li><li class="share-end"></li></ul></div></div></div><div class='yarpp-related'>
<p>Related posts:</p><ol>
<li><a href="http://www.stlracing.com/2016/09/02/michael-kloos-michael-long-trey-harris-jason-walsh-dallas-lugge-take-wins-at-tri-city-speedway/" rel="bookmark" title="Michael Kloos, Michael Long, Trey Harris, Jason Walsh &#038; Dallas Lugge take wins at Tri-City Speedway!">Michael Kloos, Michael Long, Trey Harris, Jason Walsh &#038; Dallas Lugge take wins at Tri-City Speedway! </a></li>
<li><a href="http://www.stlracing.com/2017/05/27/michael-kloos-rick-stevenson-robbie-eilers-a-j-cline-dallas-lugge-take-wins-at-tri-city-speedway/" rel="bookmark" title="Michael Kloos, Rick Stevenson, Robbie Eilers, A.J. Cline &#038; Dallas Lugge take wins at Tri-City Speedway!">Michael Kloos, Rick Stevenson, Robbie Eilers, A.J. Cline &#038; Dallas Lugge take wins at Tri-City Speedway! </a></li>
<li><a href="http://www.stlracing.com/2016/06/17/michael-kloos-nick-hoffman-trey-harris-a-j-cline-rickey-carriker-take-wins-at-tri-city-speedway/" rel="bookmark" title="Michael Kloos, Nick Hoffman, Trey Harris, A.J. Cline &#038; Rickey Carriker take wins at Tri-City Speedway!">Michael Kloos, Nick Hoffman, Trey Harris, A.J. Cline &#038; Rickey Carriker take wins at Tri-City Speedway! </a></li>
<li><a href="http://www.stlracing.com/2016/04/23/michael-kloos-rick-stevenson-john-stanton-brent-weaver-dallas-lugge-take-wins-at-tri-city-speedway/" rel="bookmark" title="Michael Kloos, Rick Stevenson, John Stanton, Brent Weaver &#038; Dallas Lugge take wins at Tri-City Speedway!">Michael Kloos, Rick Stevenson, John Stanton, Brent Weaver &#038; Dallas Lugge take wins at Tri-City Speedway! </a></li>
<li><a href="http://www.stlracing.com/2015/07/18/michael-kloos-mike-harrison-joe-giesler-brent-weaver-jeremy-reed-mindy-wiser-take-wins-at-tri-city-speedway/" rel="bookmark" title="Michael Kloos, Mike Harrison, Joe Giesler, Brent Weaver, Jeremy Reed &#038; Mindy Wiser take wins at Tri-City Speedway!">Michael Kloos, Mike Harrison, Joe Giesler, Brent Weaver, Jeremy Reed &#038; Mindy Wiser take wins at Tri-City Speedway! </a></li>
<li><a href="http://www.stlracing.com/2015/08/15/tanner-english-mike-harrison-trey-harris-jacob-rexing-sean-mccarty-take-wins-at-tri-city-speedway/" rel="bookmark" title="Tanner English, Mike Harrison, Trey Harris, Jacob Rexing, Sean McCarty &#038; Rebecca Harding take wins at Tri-City Speedway">Tanner English, Mike Harrison, Trey Harris, Jacob Rexing, Sean McCarty &#038; Rebecca Harding take wins at Tri-City Speedway </a></li>
</ol>
</div>
					
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://www.stlracing.com/tag/factory-stocks/" rel="tag">factory stocks</a> <a href="http://www.stlracing.com/tag/featured/" rel="tag">featured</a> <a href="http://www.stlracing.com/tag/illinois-2/" rel="tag">illinois</a> <a href="http://www.stlracing.com/tag/late-models/" rel="tag">late models</a> <a href="http://www.stlracing.com/tag/modified/" rel="tag">modified</a> <a href="http://www.stlracing.com/tag/modifieds/" rel="tag">modifieds</a> <a href="http://www.stlracing.com/tag/sport-compacts/" rel="tag">sport compacts</a> <a href="http://www.stlracing.com/tag/street-stocks/" rel="tag">street stocks</a> <a href="http://www.stlracing.com/tag/tri-city-speedway-2/" rel="tag">tri-city speedway</a> <a href="http://www.stlracing.com/tag/ump/" rel="tag">ump</a> <a href="http://www.stlracing.com/tag/ump-modifieds/" rel="tag">ump modifieds</a></span>				<span style="display:none" class="updated">2017-06-03</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.stlracing.com/author/jdearing/" title="Posts by jdearing" rel="author">jdearing</a></strong></div>
				
				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="http://www.stlracing.com/tag/factory-stocks/" rel="tag">factory stocks</a> <a href="http://www.stlracing.com/tag/featured/" rel="tag">featured</a> <a href="http://www.stlracing.com/tag/illinois-2/" rel="tag">illinois</a> <a href="http://www.stlracing.com/tag/late-models/" rel="tag">late models</a> <a href="http://www.stlracing.com/tag/modified/" rel="tag">modified</a> <a href="http://www.stlracing.com/tag/modifieds/" rel="tag">modifieds</a> <a href="http://www.stlracing.com/tag/sport-compacts/" rel="tag">sport compacts</a> <a href="http://www.stlracing.com/tag/street-stocks/" rel="tag">street stocks</a> <a href="http://www.stlracing.com/tag/tri-city-speedway-2/" rel="tag">tri-city speedway</a> <a href="http://www.stlracing.com/tag/ump/" rel="tag">ump</a> <a href="http://www.stlracing.com/tag/ump-modifieds/" rel="tag">ump modifieds</a></p>

		<div class="e3lan-post">					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-1720844935197356"
     data-ad-slot="2391863865"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
				<div class="post-navigation">
			<div class="post-previous"><a href="http://www.stlracing.com/2017/06/03/shane-clanton-tames-tazewell/" rel="prev"><span>Previous:</span> Shane Clanton Tames Tazewell</a></div>
			<div class="post-next"><a href="http://www.stlracing.com/2017/06/03/simon-scores-war-east-win-at-jacksonville/" rel="next"><span>Next:</span> Simon scores WAR East win at Jacksonville!</a></div>
		</div><!-- .post-navigation -->
		
		
		
		
				<div id="comments">

			<h3 id="comments-title">
			One comment			</h3>

										<ol class="commentlist">	<li id="comment-18550">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"></div>
			<div class="author-comment">
				<cite class="fn"><a href='https://www.facebook.com/10204419115588468' rel='external nofollow' class='url'>Kevin Price</a></cite> 				<div class="comment-meta commentmetadata"><a href="http://www.stlracing.com/2017/06/03/michael-kloos-mike-harrison-trey-harris-a-j-cline-dallas-lugge-take-wins-at-tri-city-speedway/comment-page-1/#comment-18550">	June 3, 2017 at 12:42 am</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>What was car count like</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.stlracing.com/2017/06/03/michael-kloos-mike-harrison-trey-harris-a-j-cline-dallas-lugge-take-wins-at-tri-city-speedway/?replytocom=18550#respond' onclick='return addComment.moveForm( "comment-18550", "18550", "respond", "40912" )' aria-label='Reply to Kevin Price'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ol>
			    
							



		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">POST A COMMENT ON THIS ARTICLE! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/03/michael-kloos-mike-harrison-trey-harris-a-j-cline-dallas-lugge-take-wins-at-tri-city-speedway/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=61074336&#038;postid=40912&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=POST+A+COMMENT+ON+THIS+ARTICLE%21&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=4.9&#038;sig=d4097c8f544c6f84cba3423b9fd397fdd4e81df1#parent=http%3A%2F%2Fwww.stlracing.com%2F2017%2F06%2F03%2Fmichael-kloos-mike-harrison-trey-harris-a-j-cline-dallas-lugge-take-wins-at-tri-city-speedway%2Fcomment-page-1%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = true;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="categories-3" class="widget widget_categories"><div class="widget-top"><h4>Articles by Category</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><label class="screen-reader-text" for="cat">Articles by Category</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="3">Dirt Late Model News&nbsp;&nbsp;(4,765)</option>
	<option class="level-1" value="103">&nbsp;&nbsp;&nbsp;Comp Cams Super Dirt Car Series&nbsp;&nbsp;(71)</option>
	<option class="level-1" value="2018">&nbsp;&nbsp;&nbsp;Corn Belt Clash&nbsp;&nbsp;(26)</option>
	<option class="level-1" value="10">&nbsp;&nbsp;&nbsp;Crate Late Model Series News&nbsp;&nbsp;(189)</option>
	<option class="level-2" value="1999">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fastrak&nbsp;&nbsp;(5)</option>
	<option class="level-2" value="125">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;NeSmith Chevrolet Dirt Late Model Series News&nbsp;&nbsp;(75)</option>
	<option class="level-2" value="196">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;PCRA Series News&nbsp;&nbsp;(54)</option>
	<option class="level-1" value="8">&nbsp;&nbsp;&nbsp;General/Other Dirt Late Model News&nbsp;&nbsp;(208)</option>
	<option class="level-1" value="193">&nbsp;&nbsp;&nbsp;IMCA Late Model Series News&nbsp;&nbsp;(77)</option>
	<option class="level-2" value="194">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Deery Brothers Series News&nbsp;&nbsp;(63)</option>
	<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Lucas Oil Late Model Series News&nbsp;&nbsp;(996)</option>
	<option class="level-1" value="11">&nbsp;&nbsp;&nbsp;MARS DIRTcar Series News&nbsp;&nbsp;(264)</option>
	<option class="level-1" value="102">&nbsp;&nbsp;&nbsp;MLRA Series News&nbsp;&nbsp;(243)</option>
	<option class="level-1" value="1992">&nbsp;&nbsp;&nbsp;NDRL&nbsp;&nbsp;(133)</option>
	<option class="level-1" value="100">&nbsp;&nbsp;&nbsp;Northern Allstar Late Model Series (NALMS) News&nbsp;&nbsp;(21)</option>
	<option class="level-1" value="14">&nbsp;&nbsp;&nbsp;Other Series News&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="183">&nbsp;&nbsp;&nbsp;Ray Cook&#8217;s Southern Nationals Series News&nbsp;&nbsp;(67)</option>
	<option class="level-1" value="1963">&nbsp;&nbsp;&nbsp;Southern Regional Racing Series&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="104">&nbsp;&nbsp;&nbsp;Sunoco American Late Model Series (ALMS)&nbsp;&nbsp;(90)</option>
	<option class="level-1" value="13">&nbsp;&nbsp;&nbsp;U.M.P. DIRTcar Series Late Model News&nbsp;&nbsp;(1,415)</option>
	<option class="level-2" value="461">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;U.M.P. DIRTcar Summer Nationals&nbsp;&nbsp;(492)</option>
	<option class="level-1" value="15">&nbsp;&nbsp;&nbsp;ULMA Series News&nbsp;&nbsp;(156)</option>
	<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;World of Outlaws Late Model Series News&nbsp;&nbsp;(864)</option>
	<option class="level-0" value="2199">Driver Profiles&nbsp;&nbsp;(54)</option>
	<option class="level-1" value="2201">&nbsp;&nbsp;&nbsp;2016 Driver Profiles&nbsp;&nbsp;(54)</option>
	<option class="level-2" value="2202">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Late Models&nbsp;&nbsp;(13)</option>
	<option class="level-2" value="2203">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Modifieds &#8211; B-Modifieds&nbsp;&nbsp;(30)</option>
	<option class="level-2" value="2206">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sprints &#8211; Midgets &#8211; Micros&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="2204">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Stock Cars &#8211; Sportsman&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="5">Open Wheel Modified News&nbsp;&nbsp;(1,922)</option>
	<option class="level-1" value="106">&nbsp;&nbsp;&nbsp;American Modified Series&nbsp;&nbsp;(86)</option>
	<option class="level-1" value="99">&nbsp;&nbsp;&nbsp;AMRA Series News&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="1819">&nbsp;&nbsp;&nbsp;Big Block Modifieds&nbsp;&nbsp;(25)</option>
	<option class="level-1" value="23">&nbsp;&nbsp;&nbsp;IMCA Modified &amp; Sport Mod News&nbsp;&nbsp;(129)</option>
	<option class="level-1" value="22">&nbsp;&nbsp;&nbsp;U.M.P. DIRTcar Series Modified News&nbsp;&nbsp;(983)</option>
	<option class="level-1" value="24">&nbsp;&nbsp;&nbsp;USMTS News&nbsp;&nbsp;(521)</option>
	<option class="level-1" value="1961">&nbsp;&nbsp;&nbsp;USRA&nbsp;&nbsp;(78)</option>
	<option class="level-0" value="7">Race Team &amp; Sponsor News&nbsp;&nbsp;(204)</option>
	<option class="level-0" value="6">Race Track News&nbsp;&nbsp;(7,606)</option>
	<option class="level-1" value="1995">&nbsp;&nbsp;&nbsp;Florida&nbsp;&nbsp;(275)</option>
	<option class="level-2" value="1998">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bubba Raceway Park&nbsp;&nbsp;(66)</option>
	<option class="level-2" value="1996">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;East Bay Raceway Park&nbsp;&nbsp;(91)</option>
	<option class="level-2" value="1997">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Volusia Speedway Park&nbsp;&nbsp;(126)</option>
	<option class="level-1" value="2181">&nbsp;&nbsp;&nbsp;Illinois&nbsp;&nbsp;(3,572)</option>
	<option class="level-2" value="26">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Belle-Clair Speedway&nbsp;&nbsp;(203)</option>
	<option class="level-2" value="84">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Charleston Speedway&nbsp;&nbsp;(9)</option>
	<option class="level-2" value="1933">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Coles County Speedway&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="2210">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Dirt Oval 66&nbsp;&nbsp;(6)</option>
	<option class="level-2" value="36">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;DuQuoin State Fairgrounds&nbsp;&nbsp;(121)</option>
	<option class="level-2" value="85">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fairbury American Legion Speedway&nbsp;&nbsp;(136)</option>
	<option class="level-2" value="37">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Farmer City Raceway&nbsp;&nbsp;(182)</option>
	<option class="level-2" value="38">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fayette County Speedway&nbsp;&nbsp;(174)</option>
	<option class="level-2" value="40">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Gateway Int&#8217;l Raceway&nbsp;&nbsp;(89)</option>
	<option class="level-2" value="2019">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Gateway Motorsports Park&nbsp;&nbsp;(102)</option>
	<option class="level-2" value="41">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Highland Speedway&nbsp;&nbsp;(473)</option>
	<option class="level-2" value="56">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Jacksonville Speedway&nbsp;&nbsp;(131)</option>
	<option class="level-2" value="43">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Kankakee County Speedway&nbsp;&nbsp;(119)</option>
	<option class="level-2" value="46">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;La Salle Speedway&nbsp;&nbsp;(102)</option>
	<option class="level-2" value="49">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lincoln Speedway&nbsp;&nbsp;(179)</option>
	<option class="level-2" value="51">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Macon Speedway&nbsp;&nbsp;(425)</option>
	<option class="level-2" value="57">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Mt. Vernon Raceway&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="59">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Peoria Speedway&nbsp;&nbsp;(125)</option>
	<option class="level-2" value="61">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Quad City Raceway&nbsp;&nbsp;(86)</option>
	<option class="level-2" value="62">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Quincy Raceway&nbsp;&nbsp;(221)</option>
	<option class="level-2" value="2154">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Route 45 Raceway&nbsp;&nbsp;(28)</option>
	<option class="level-2" value="63">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Shepp&#8217;s Speedway&nbsp;&nbsp;(47)</option>
	<option class="level-2" value="86">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Spoon River Speedway&nbsp;&nbsp;(72)</option>
	<option class="level-2" value="64">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Springfield Mile&nbsp;&nbsp;(88)</option>
	<option class="level-2" value="2211">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sycamore Speedway&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="67">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Tri-City Speedway&nbsp;&nbsp;(710)</option>
	<option class="level-2" value="68">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Vermilion County Speedway&nbsp;&nbsp;(14)</option>
	<option class="level-2" value="1932">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Wayne County Speedway&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="2179">&nbsp;&nbsp;&nbsp;Indiana&nbsp;&nbsp;(351)</option>
	<option class="level-2" value="87">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bloomington Speedway&nbsp;&nbsp;(16)</option>
	<option class="level-2" value="75">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Brownstown Speedway&nbsp;&nbsp;(76)</option>
	<option class="level-2" value="89">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Gas City I-69 Speedway&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="83">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Kokomo Speedway&nbsp;&nbsp;(22)</option>
	<option class="level-2" value="90">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lawrenceburg Speedway&nbsp;&nbsp;(6)</option>
	<option class="level-2" value="91">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lincoln Park Speedway&nbsp;&nbsp;(5)</option>
	<option class="level-2" value="92">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Montpelier Motor Speedway&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="93">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Shadyhill Speedway&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="1957">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Terre Haute Action Track&nbsp;&nbsp;(81)</option>
	<option class="level-2" value="74">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Tri-State Speedway&nbsp;&nbsp;(96)</option>
	<option class="level-1" value="2185">&nbsp;&nbsp;&nbsp;Kentucky&nbsp;&nbsp;(425)</option>
	<option class="level-2" value="95">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bluegrass Speedway&nbsp;&nbsp;(6)</option>
	<option class="level-2" value="1964">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Florence Speedway&nbsp;&nbsp;(81)</option>
	<option class="level-2" value="44">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Kentucky Lake Motor Speedway&nbsp;&nbsp;(81)</option>
	<option class="level-2" value="58">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Paducah Int&#8217;l Raceway&nbsp;&nbsp;(211)</option>
	<option class="level-2" value="96">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ponderosa Speedway&nbsp;&nbsp;(23)</option>
	<option class="level-2" value="97">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Soggy Bottom Raceway&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="82">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Western Kentucky Speedway&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="98">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Windy Hollow Speedway&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="2183">&nbsp;&nbsp;&nbsp;Missouri&nbsp;&nbsp;(2,761)</option>
	<option class="level-2" value="27">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Benton Racepark&nbsp;&nbsp;(12)</option>
	<option class="level-2" value="1930">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Butler Motor Speedway&nbsp;&nbsp;(4)</option>
	<option class="level-2" value="30">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Callaway Raceway&nbsp;&nbsp;(114)</option>
	<option class="level-2" value="31">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Central Missouri Speedway&nbsp;&nbsp;(202)</option>
	<option class="level-2" value="34">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Doe Run Raceway&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="35">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Double X Speedway&nbsp;&nbsp;(107)</option>
	<option class="level-2" value="42">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Federated Auto Parts Raceway at I-55&nbsp;&nbsp;(617)</option>
	<option class="level-2" value="39">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fredericktown Raceway&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="70">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;I-35 Speedway&nbsp;&nbsp;(20)</option>
	<option class="level-2" value="71">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;LA Raceway&nbsp;&nbsp;(67)</option>
	<option class="level-2" value="45">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lake Ozark Speedway&nbsp;&nbsp;(97)</option>
	<option class="level-2" value="47">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lebanon I-44 Speedway&nbsp;&nbsp;(195)</option>
	<option class="level-2" value="48">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lebanon Midway Speedway&nbsp;&nbsp;(128)</option>
	<option class="level-2" value="69">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Legit Speedway Park&nbsp;&nbsp;(67)</option>
	<option class="level-2" value="50">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lucas Oil Speedway&nbsp;&nbsp;(565)</option>
	<option class="level-2" value="52">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Malden Speedway&nbsp;&nbsp;(14)</option>
	<option class="level-2" value="53">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Missouri State Fair Speedway&nbsp;&nbsp;(36)</option>
	<option class="level-2" value="54">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Monett Speedway&nbsp;&nbsp;(39)</option>
	<option class="level-2" value="55">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Montgomery Motorsports Park&nbsp;&nbsp;(27)</option>
	<option class="level-2" value="2002">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nevada Speedway&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="60">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Poplar Bluff Speedway&nbsp;&nbsp;(27)</option>
	<option class="level-2" value="25">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Randolph County Raceway&nbsp;&nbsp;(94)</option>
	<option class="level-2" value="72">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Scotland County Speedway&nbsp;&nbsp;(29)</option>
	<option class="level-2" value="65">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Springfield Raceway&nbsp;&nbsp;(265)</option>
	<option class="level-2" value="66">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;St. Francois County Raceway&nbsp;&nbsp;(126)</option>
	<option class="level-2" value="148">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;US 36 Raceway&nbsp;&nbsp;(15)</option>
	<option class="level-2" value="1786">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Valley Speedway&nbsp;&nbsp;(100)</option>
	<option class="level-2" value="1928">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Winston Speedway&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="2189">&nbsp;&nbsp;&nbsp;Ohio&nbsp;&nbsp;(258)</option>
	<option class="level-2" value="73">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Eldora Speedway&nbsp;&nbsp;(202)</option>
	<option class="level-2" value="113">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;K-C Raceway&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="2187">&nbsp;&nbsp;&nbsp;Tennessee&nbsp;&nbsp;(207)</option>
	<option class="level-2" value="32">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Clarksville Speedway&nbsp;&nbsp;(170)</option>
	<option class="level-0" value="4">Sprint Car &amp; Midget News&nbsp;&nbsp;(2,608)</option>
	<option class="level-1" value="18">&nbsp;&nbsp;&nbsp;All Star Sprint Series News&nbsp;&nbsp;(71)</option>
	<option class="level-1" value="17">&nbsp;&nbsp;&nbsp;American Sprint Car Series (ASCS) News&nbsp;&nbsp;(372)</option>
	<option class="level-1" value="1959">&nbsp;&nbsp;&nbsp;COMP Cams Interstate Sprint Car Cup&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="16">&nbsp;&nbsp;&nbsp;General/Other Sprint-Midget News&nbsp;&nbsp;(98)</option>
	<option class="level-1" value="1994">&nbsp;&nbsp;&nbsp;Mid-America Lightning Sprints&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="1894">&nbsp;&nbsp;&nbsp;MOWA Sprint Series&nbsp;&nbsp;(167)</option>
	<option class="level-1" value="2102">&nbsp;&nbsp;&nbsp;National Sprint League&nbsp;&nbsp;(46)</option>
	<option class="level-1" value="19">&nbsp;&nbsp;&nbsp;POWRi Series News&nbsp;&nbsp;(494)</option>
	<option class="level-1" value="20">&nbsp;&nbsp;&nbsp;USAC News&nbsp;&nbsp;(269)</option>
	<option class="level-1" value="1962">&nbsp;&nbsp;&nbsp;USCS&nbsp;&nbsp;(39)</option>
	<option class="level-1" value="21">&nbsp;&nbsp;&nbsp;World of Outlaws Sprint Car Series News&nbsp;&nbsp;(662)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(96)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.stlracing.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></div><!-- .widget /--><div id="archives-4" class="widget widget_archive"><div class="widget-top"><h4>Articles by Month</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<label class="screen-reader-text" for="archives-dropdown-4">Articles by Month</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.stlracing.com/2017/06/'> June 2017 </option>
	<option value='http://www.stlracing.com/2017/05/'> May 2017 </option>
	<option value='http://www.stlracing.com/2017/04/'> April 2017 </option>
	<option value='http://www.stlracing.com/2017/03/'> March 2017 </option>
	<option value='http://www.stlracing.com/2017/02/'> February 2017 </option>
	<option value='http://www.stlracing.com/2017/01/'> January 2017 </option>
	<option value='http://www.stlracing.com/2016/12/'> December 2016 </option>
	<option value='http://www.stlracing.com/2016/11/'> November 2016 </option>
	<option value='http://www.stlracing.com/2016/10/'> October 2016 </option>
	<option value='http://www.stlracing.com/2016/09/'> September 2016 </option>
	<option value='http://www.stlracing.com/2016/08/'> August 2016 </option>
	<option value='http://www.stlracing.com/2016/07/'> July 2016 </option>
	<option value='http://www.stlracing.com/2016/06/'> June 2016 </option>
	<option value='http://www.stlracing.com/2016/05/'> May 2016 </option>
	<option value='http://www.stlracing.com/2016/04/'> April 2016 </option>
	<option value='http://www.stlracing.com/2016/03/'> March 2016 </option>
	<option value='http://www.stlracing.com/2016/02/'> February 2016 </option>
	<option value='http://www.stlracing.com/2016/01/'> January 2016 </option>
	<option value='http://www.stlracing.com/2015/12/'> December 2015 </option>
	<option value='http://www.stlracing.com/2015/11/'> November 2015 </option>
	<option value='http://www.stlracing.com/2015/10/'> October 2015 </option>
	<option value='http://www.stlracing.com/2015/09/'> September 2015 </option>
	<option value='http://www.stlracing.com/2015/08/'> August 2015 </option>
	<option value='http://www.stlracing.com/2015/07/'> July 2015 </option>
	<option value='http://www.stlracing.com/2015/06/'> June 2015 </option>
	<option value='http://www.stlracing.com/2015/05/'> May 2015 </option>
	<option value='http://www.stlracing.com/2015/04/'> April 2015 </option>
	<option value='http://www.stlracing.com/2015/03/'> March 2015 </option>
	<option value='http://www.stlracing.com/2015/02/'> February 2015 </option>
	<option value='http://www.stlracing.com/2015/01/'> January 2015 </option>
	<option value='http://www.stlracing.com/2014/12/'> December 2014 </option>
	<option value='http://www.stlracing.com/2014/11/'> November 2014 </option>
	<option value='http://www.stlracing.com/2014/10/'> October 2014 </option>
	<option value='http://www.stlracing.com/2014/09/'> September 2014 </option>
	<option value='http://www.stlracing.com/2014/08/'> August 2014 </option>
	<option value='http://www.stlracing.com/2014/07/'> July 2014 </option>
	<option value='http://www.stlracing.com/2014/06/'> June 2014 </option>
	<option value='http://www.stlracing.com/2014/05/'> May 2014 </option>
	<option value='http://www.stlracing.com/2014/04/'> April 2014 </option>
	<option value='http://www.stlracing.com/2014/03/'> March 2014 </option>
	<option value='http://www.stlracing.com/2014/02/'> February 2014 </option>
	<option value='http://www.stlracing.com/2014/01/'> January 2014 </option>
	<option value='http://www.stlracing.com/2013/12/'> December 2013 </option>
	<option value='http://www.stlracing.com/2013/11/'> November 2013 </option>
	<option value='http://www.stlracing.com/2013/10/'> October 2013 </option>
	<option value='http://www.stlracing.com/2013/09/'> September 2013 </option>
	<option value='http://www.stlracing.com/2013/08/'> August 2013 </option>
	<option value='http://www.stlracing.com/2013/07/'> July 2013 </option>
	<option value='http://www.stlracing.com/2013/06/'> June 2013 </option>
	<option value='http://www.stlracing.com/2013/05/'> May 2013 </option>
	<option value='http://www.stlracing.com/2013/04/'> April 2013 </option>
	<option value='http://www.stlracing.com/2013/03/'> March 2013 </option>
	<option value='http://www.stlracing.com/2013/02/'> February 2013 </option>
	<option value='http://www.stlracing.com/2013/01/'> January 2013 </option>
	<option value='http://www.stlracing.com/2012/12/'> December 2012 </option>
	<option value='http://www.stlracing.com/2012/11/'> November 2012 </option>
	<option value='http://www.stlracing.com/2012/10/'> October 2012 </option>
	<option value='http://www.stlracing.com/2012/09/'> September 2012 </option>
	<option value='http://www.stlracing.com/2012/08/'> August 2012 </option>
	<option value='http://www.stlracing.com/2012/07/'> July 2012 </option>
	<option value='http://www.stlracing.com/2012/06/'> June 2012 </option>
	<option value='http://www.stlracing.com/2012/05/'> May 2012 </option>
	<option value='http://www.stlracing.com/2012/04/'> April 2012 </option>
	<option value='http://www.stlracing.com/2012/03/'> March 2012 </option>
	<option value='http://www.stlracing.com/2012/02/'> February 2012 </option>
	<option value='http://www.stlracing.com/2012/01/'> January 2012 </option>
	<option value='http://www.stlracing.com/2011/12/'> December 2011 </option>
	<option value='http://www.stlracing.com/2011/11/'> November 2011 </option>
	<option value='http://www.stlracing.com/2011/10/'> October 2011 </option>
	<option value='http://www.stlracing.com/2011/09/'> September 2011 </option>
	<option value='http://www.stlracing.com/2011/08/'> August 2011 </option>
	<option value='http://www.stlracing.com/2011/07/'> July 2011 </option>
	<option value='http://www.stlracing.com/2011/06/'> June 2011 </option>
	<option value='http://www.stlracing.com/2011/05/'> May 2011 </option>
	<option value='http://www.stlracing.com/2011/04/'> April 2011 </option>
	<option value='http://www.stlracing.com/2011/03/'> March 2011 </option>
	<option value='http://www.stlracing.com/2011/02/'> February 2011 </option>
	<option value='http://www.stlracing.com/2011/01/'> January 2011 </option>
	<option value='http://www.stlracing.com/2010/12/'> December 2010 </option>
	<option value='http://www.stlracing.com/2010/11/'> November 2010 </option>
	<option value='http://www.stlracing.com/2010/10/'> October 2010 </option>
	<option value='http://www.stlracing.com/2010/09/'> September 2010 </option>
	<option value='http://www.stlracing.com/2010/08/'> August 2010 </option>
	<option value='http://www.stlracing.com/2010/07/'> July 2010 </option>
	<option value='http://www.stlracing.com/2010/06/'> June 2010 </option>
	<option value='http://www.stlracing.com/2010/05/'> May 2010 </option>
	<option value='http://www.stlracing.com/2010/04/'> April 2010 </option>
	<option value='http://www.stlracing.com/2010/03/'> March 2010 </option>
	<option value='http://www.stlracing.com/2010/02/'> February 2010 </option>
	<option value='http://www.stlracing.com/2010/01/'> January 2010 </option>
	<option value='http://www.stlracing.com/2009/12/'> December 2009 </option>
	<option value='http://www.stlracing.com/2009/11/'> November 2009 </option>
	<option value='http://www.stlracing.com/2009/10/'> October 2009 </option>
	<option value='http://www.stlracing.com/2009/09/'> September 2009 </option>
	<option value='http://www.stlracing.com/2009/08/'> August 2009 </option>
	<option value='http://www.stlracing.com/2009/07/'> July 2009 </option>
	<option value='http://www.stlracing.com/2009/06/'> June 2009 </option>
	<option value='http://www.stlracing.com/2009/05/'> May 2009 </option>
	<option value='http://www.stlracing.com/2009/04/'> April 2009 </option>
	<option value='http://www.stlracing.com/2009/03/'> March 2009 </option>
	<option value='http://www.stlracing.com/2009/02/'> February 2009 </option>
	<option value='http://www.stlracing.com/2009/01/'> January 2009 </option>
	<option value='http://www.stlracing.com/2008/12/'> December 2008 </option>
	<option value='http://www.stlracing.com/2008/11/'> November 2008 </option>
	<option value='http://www.stlracing.com/2008/10/'> October 2008 </option>
	<option value='http://www.stlracing.com/2008/09/'> September 2008 </option>
	<option value='http://www.stlracing.com/2008/08/'> August 2008 </option>
	<option value='http://www.stlracing.com/2008/07/'> July 2008 </option>
	<option value='http://www.stlracing.com/2008/06/'> June 2008 </option>
	<option value='http://www.stlracing.com/2008/05/'> May 2008 </option>
	<option value='http://www.stlracing.com/2008/04/'> April 2008 </option>
	<option value='http://www.stlracing.com/2008/03/'> March 2008 </option>
	<option value='http://www.stlracing.com/2008/02/'> February 2008 </option>
	<option value='http://www.stlracing.com/2008/01/'> January 2008 </option>
	<option value='http://www.stlracing.com/2007/12/'> December 2007 </option>
	<option value='http://www.stlracing.com/2007/11/'> November 2007 </option>
	<option value='http://www.stlracing.com/2007/10/'> October 2007 </option>
	<option value='http://www.stlracing.com/2007/09/'> September 2007 </option>
	<option value='http://www.stlracing.com/2007/08/'> August 2007 </option>
	<option value='http://www.stlracing.com/2007/07/'> July 2007 </option>
	<option value='http://www.stlracing.com/2007/06/'> June 2007 </option>
	<option value='http://www.stlracing.com/2007/05/'> May 2007 </option>
	<option value='http://www.stlracing.com/2007/04/'> April 2007 </option>
	<option value='http://www.stlracing.com/2007/03/'> March 2007 </option>
	<option value='http://www.stlracing.com/2007/02/'> February 2007 </option>
	<option value='http://www.stlracing.com/2007/01/'> January 2007 </option>

		</select>
		</div></div><!-- .widget /--><div id="blog_subscription-2" class="widget jetpack_subscription_widget"><div class="widget-top"><h4>Racing news via Email</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to  receive notifications of new articles by email from STLRacing.com.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://www.stlracing.com/2017/06/03/michael-kloos-mike-harrison-trey-harris-a-j-cline-dallas-lugge-take-wins-at-tri-city-speedway/comment-page-1/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div></div><!-- .widget /--><div id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widget-top"><h4><a href="https://www.facebook.com/STLRacing">STLRacing on Facebook</a></h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/STLRacing" data-width="180"  data-height="273" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/STLRacing"><a href="https://www.facebook.com/STLRacing">STLRacing on Facebook</a></blockquote></div>
		</div>
		</div></div><!-- .widget /--><div id="top-posts-3" class="widget widget_top-posts"><div class="widget-top"><h4>Popular Articles</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://www.stlracing.com/2017/06/03/michael-kloos-mike-harrison-trey-harris-a-j-cline-dallas-lugge-take-wins-at-tri-city-speedway/" title="Michael Kloos, Mike Harrison, Trey Harris, A.J. Cline &amp; Dallas Lugge take wins at Tri-City Speedway!" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2017/06/0tricity-060217-522.jpg?fit=900%2C600&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Michael Kloos, Mike Harrison, Trey Harris, A.J. Cline &amp; Dallas Lugge take wins at Tri-City Speedway!" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.stlracing.com/2017/06/03/michael-kloos-mike-harrison-trey-harris-a-j-cline-dallas-lugge-take-wins-at-tri-city-speedway/" class="bump-view" data-bump-view="tp">
								Michael Kloos, Mike Harrison, Trey Harris, A.J. Cline &amp; Dallas Lugge take wins at Tri-City Speedway!							</a>
						</div>
											</li>
									<li>
												<a href="http://www.stlracing.com/2017/06/03/farmer-city-raceway-results-6217/" title="Farmer City Raceway Results - 6/2/17" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="http://0.gravatar.com/avatar/335d8f1759ff740066211280439718ea?s=40&#038;d=blank&#038;r=r" class='widgets-list-layout-blavatar' alt="Farmer City Raceway Results - 6/2/17" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.stlracing.com/2017/06/03/farmer-city-raceway-results-6217/" class="bump-view" data-bump-view="tp">
								Farmer City Raceway Results - 6/2/17							</a>
						</div>
											</li>
									<li>
												<a href="http://www.stlracing.com/2017/06/03/simpson-sweeps-donnellson/" title="Simpson sweeps Donnellson" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2017/06/0mlralee2-06-02-17-046mikeruefer.jpg?fit=900%2C600&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Simpson sweeps Donnellson" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.stlracing.com/2017/06/03/simpson-sweeps-donnellson/" class="bump-view" data-bump-view="tp">
								Simpson sweeps Donnellson							</a>
						</div>
											</li>
									<li>
												<a href="http://www.stlracing.com/2017/06/04/michael-kloos-kenny-wallace-brett-korves-troy-medley-dallas-lugge-take-wins-at-federated-auto-parts-raceway-at-i-55/" title="Michael Kloos, Kenny Wallace, Brett Korves, Troy Medley &amp; Dallas Lugge take wins at Federated Auto Parts Raceway at I-55!" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.stlracing.com/wp-content/uploads/2017/06/0i55-060317-785.jpg?fit=1000%2C667&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Michael Kloos, Kenny Wallace, Brett Korves, Troy Medley &amp; Dallas Lugge take wins at Federated Auto Parts Raceway at I-55!" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.stlracing.com/2017/06/04/michael-kloos-kenny-wallace-brett-korves-troy-medley-dallas-lugge-take-wins-at-federated-auto-parts-raceway-at-i-55/" class="bump-view" data-bump-view="tp">
								Michael Kloos, Kenny Wallace, Brett Korves, Troy Medley &amp; Dallas Lugge take wins at Federated Auto Parts Raceway at I-55!							</a>
						</div>
											</li>
									<li>
												<a href="http://www.stlracing.com/2017/06/04/fairbury-speedway-results-6317/" title="Fairbury Speedway Results - 6/3/17" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="http://0.gravatar.com/avatar/335d8f1759ff740066211280439718ea?s=40&#038;d=blank&#038;r=r" class='widgets-list-layout-blavatar' alt="Fairbury Speedway Results - 6/3/17" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.stlracing.com/2017/06/04/fairbury-speedway-results-6317/" class="bump-view" data-bump-view="tp">
								Fairbury Speedway Results - 6/3/17							</a>
						</div>
											</li>
									<li>
												<a href="http://www.stlracing.com/2017/06/03/shane-clanton-tames-tazewell/" title="Shane Clanton Tames Tazewell" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2016/02/woolms-craftsman.jpg?fit=400%2C318&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Shane Clanton Tames Tazewell" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.stlracing.com/2017/06/03/shane-clanton-tames-tazewell/" class="bump-view" data-bump-view="tp">
								Shane Clanton Tames Tazewell							</a>
						</div>
											</li>
									<li>
												<a href="http://www.stlracing.com/2017/06/02/ray-bollinger-takes-win-at-fairbury-speedway/" title="Ray Bollinger takes win at Fairbury Speedway" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="http://0.gravatar.com/avatar/335d8f1759ff740066211280439718ea?s=40&#038;d=blank&#038;r=r" class='widgets-list-layout-blavatar' alt="Ray Bollinger takes win at Fairbury Speedway" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.stlracing.com/2017/06/02/ray-bollinger-takes-win-at-fairbury-speedway/" class="bump-view" data-bump-view="tp">
								Ray Bollinger takes win at Fairbury Speedway							</a>
						</div>
											</li>
									<li>
												<a href="http://www.stlracing.com/2017/06/02/simpson-is-class-of-the-field-in-memphis/" title="Simpson is class of the field in Memphis" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2017/06/0scotland-060117-271.jpg?fit=1200%2C800&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Simpson is class of the field in Memphis" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.stlracing.com/2017/06/02/simpson-is-class-of-the-field-in-memphis/" class="bump-view" data-bump-view="tp">
								Simpson is class of the field in Memphis							</a>
						</div>
											</li>
									<li>
												<a href="http://www.stlracing.com/2017/06/03/thorson-doubles-down-takes-night-number-three-of-illinois-speed-week/" title="Thorson Doubles Down, Takes Night Number Three of Illinois SPEED Week" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.stlracing.com/wp-content/uploads/2017/06/thorson2.jpg?fit=653%2C986&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Thorson Doubles Down, Takes Night Number Three of Illinois SPEED Week" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.stlracing.com/2017/06/03/thorson-doubles-down-takes-night-number-three-of-illinois-speed-week/" class="bump-view" data-bump-view="tp">
								Thorson Doubles Down, Takes Night Number Three of Illinois SPEED Week							</a>
						</div>
											</li>
									<li>
												<a href="http://www.stlracing.com/2017/06/03/simon-scores-war-east-win-at-jacksonville/" title="Simon scores WAR East win at Jacksonville!" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2017/06/simon.jpg?fit=800%2C600&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Simon scores WAR East win at Jacksonville!" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.stlracing.com/2017/06/03/simon-scores-war-east-win-at-jacksonville/" class="bump-view" data-bump-view="tp">
								Simon scores WAR East win at Jacksonville!							</a>
						</div>
											</li>
				</ul>
</div></div><!-- .widget /--><div id="rss-4" class="widget widget_rss"><div class="widget-top"><h4><a class="rsswidget" href="http://www.stlracing.com/community/index.php?forums/st-louis-area-auto-racing-discussion.6/index.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.stlracing.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.stlracing.com/community/index.php?forums/st-louis-area-auto-racing-discussion.6/">Latest Forum Posts</a></h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/i55-updates-6-3-17.236686/'>I55 updates 6/3/17</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/fayette-co-updates.236687/'>FAYETTE CO. UPDATES</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/sat-jun-3-powri-il-speed-week-powri-midgets-outlaw-micro-sprints-dii-midgets-ump-pro-crate-lm-ss.236541/'>Sat Jun 3 POWRi IL Speed Week POWRi Midgets, Outlaw Micro Sprints, DII Midgets, UMP Pro Crate LM, SS</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/tricity-updates-6-12-17.236667/'>Tricity updates 6/12/17</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/photos-from-tri-city-speedway-6-2-17.236673/'>Photos from Tri-City Speedway - 6/2/17</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/saturday-june-3rd-regular-nightly-racing-fayette-county-speedway.236668/'>Saturday, June 3rd....Regular Nightly Racing @ Fayette County Speedway</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/fri-june-2-powri-il-speedweek-jacksonville-powri-war-sprints-midgets-600cc-winged-micros-diis.236553/'>Fri June 2 POWRi IL SpeedWeek @ Jacksonville POWRi WAR Sprints, Midgets, 600cc Winged Micros, DIIs</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/friday-june-2-all-classes-special-autograph-session-for-the-kids-at-intermission.236586/'>Friday, June 2 (All Classes) Special Autograph session for the kids at Intermission</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/single-day-usa-100-at-vms-pays-out-13-000-to-fastrak-competitors.236649/'>Single-Day USA 100 At VMS Pays Out $13,000 To FASTRAK Competitors</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/services-for-ray-eby.236648/'>Service&#039;s for Ray Eby</a></li></ul></div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="text-6" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><div align="center"><!-- ValueClick Media 300x250 Medium Rectangle CODE for stlracing.com -->
<script type="text/javascript">var vclk_options = {sid:1997,media_id:6,media_type:8,version:"1.4"};</script><script class="vclk_pub_code" type="text/javascript" src="http://cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=1997&media_id=6&media_type=8&version=1.4&exc=1"></script><noscript><a href="http://media.fastclick.net/w/click.here?sid=1997&m=6&c=1" target="_blank"><img src="http://media.fastclick.net/w/get.media?sid=1997&m=6&tp=8&d=s&c=1&vcm_acv=1.4" width="300" height="250" border="1"></a></noscript>
<!-- ValueClick Media 300x250 Medium Rectangle CODE for stlracing.com --></div><br /></a><br /><!-- STLRacing.com 300x250 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ads.sbdigitalads.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc180467 = window.plc180467 || 0;
document.write('<div id="placement_180467_'+plc180467+'"></div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165890, 180467, [300,250], 'placement_180467_'+opt.place, opt); }, opt: { place: plc180467++, keywords: abkw, domain: 'ads.sbdigitalads.com' }});
</script><br />
<!-- STLRacing.com 300x600 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ads.sbdigitalads.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc180468 = window.plc180468 || 0;
document.write('<div id="placement_180468_'+plc180468+'"></div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165890, 180468, [300,600], 'placement_180468_'+opt.place, opt); }, opt: { place: plc180468++, keywords: abkw, domain: 'ads.sbdigitalads.com' }});
</script></div>
		</div></div><!-- .widget /--><div id="text-3" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><div align="center"><a href="http://www.powri.com" target="_blank"><img src="https://i2.wp.com/www.stlracing.com/wp-content/uploads/2011/02/powri.jpg?w=620" border="0" data-recalc-dims="1"></a></div><br /><p align="center"><a href="http://www.ljrc1.com/" target="_blank"><img src="https://i0.wp.com/www.stlracing.com/banners/ljrc1-300-banner.gif?w=620" data-recalc-dims="1"></a><br /><a href="http://www.fasttireexchange.com" target="_blank"><img src="https://i2.wp.com/www.stlracing.com/banners/Fast-Tire-Exchange.gif?w=620" data-recalc-dims="1"></a><br /><a href="http://www.bosschassis.com" target="_blank"><img src="https://i2.wp.com/www.stlracing.com/banners/boss-chassis.gif?w=620" data-recalc-dims="1"></a><br /><a href="http://www.highlandspeedway.com/" target="_blank"><img src="https://i2.wp.com/www.stlracing.com/banners/highland-041115-ad.gif?w=620" data-recalc-dims="1"></a><br /><a href="http://www.smileysracing.com/" target="_blank"><img src="https://i0.wp.com/www.stlracing.com/banners/ad-stlracing-300x90-wrap-background.gif?w=620" data-recalc-dims="1"></a><br /><a href="http://www.thompsonroofers.com/" target="_blank"><img src="https://i0.wp.com/www.stlracing.com/banners/Brian-Thompson-Roofing.gif?w=620" data-recalc-dims="1"></a><br /><a href="http://www.thomasonexpress.com" target="_blank"><img src="https://i1.wp.com/www.stlracing.com/banners/thomason-express-1-5-14.gif?w=620" data-recalc-dims="1"></a><br /><a href="http://www.rickstowinginc.com" target="_blank"><img src="https://i0.wp.com/www.stlracing.com/banners/rickstowing2.jpg?w=620" data-recalc-dims="1"></a><br /><img src="https://i1.wp.com/www.stlracing.com/banners/IronCountyRecycling1.gif?w=620" border="0" data-recalc-dims="1"><br /><a href="http://www.scpraceparts.com" target="_blank"><img src="https://i1.wp.com/www.stlracing.com/banners/scp-dart.gif?w=620" border="0" data-recalc-dims="1"></a><br /><img src="https://i2.wp.com/www.stlracing.com/banners/benton-rp-ad-2016.jpg?w=620" data-recalc-dims="1">
</p></div>
		</div></div><!-- .widget /-->		<div id="minitwitter-widget-2" class="widget minitwitter-widget">		<div class="minitweets">
						<a class="twitter-timeline" href="https://twitter.com/stlracing/racing-news-2" data-widget-id="348623574321479680" data-list-owner-screen-name="stlracing" data-list-slug="racing-news-2" width="300" height="600" data-tweet-limit="7">Tweets from @stlracing/racing-news-2</a>
					   	<div class="minitweets-end">
						      <a class="bird" href="http://minitwitter.webdevdesigner.com">tweets</a>
						</div>
					</div>		</div></div><!-- .widget /-->		</aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

	<div class="e3lan-bottom">					<div class="mobileHide"><!-- STLRacing_728x90_Local -->
<script type='text/javascript'>
GA_googleFillSlot("STLRacing_728x90_Local");
</script></div>				</div>	</div><!-- .container -->

	<footer id="theme-footer" class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="posts-list-widget-2" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Popular Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
								<li>
							<div class="post-thumbnail">
					<a href="http://www.stlracing.com/2016/06/20/five-disqualified-following-the-dirt-late-model-dream-at-eldora-speedway-for-illegal-tire-samples/" title="Permalink to Five Disqualified Following the Dirt Late Model Dream at Eldora Speedway for Illegal Tire Samples!" rel="bookmark"><img width="70" height="70" src="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2015/01/DIRTcar-logo.jpg?resize=70%2C70" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2015/01/DIRTcar-logo.jpg?resize=70%2C70 70w, https://i2.wp.com/www.stlracing.com/wp-content/uploads/2015/01/DIRTcar-logo.jpg?resize=100%2C100 100w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2015/01/DIRTcar-logo.jpg?zoom=3&amp;resize=70%2C70 210w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.stlracing.com/2016/06/20/five-disqualified-following-the-dirt-late-model-dream-at-eldora-speedway-for-illegal-tire-samples/">Five Disqualified Following the Dirt Late Model Dream at Eldora Speedway for Illegal Tire Samples!</a></h3>
				 <span class="date"><span class="tie-date">June 20, 2016</span></span>
			</li>
				<li>
							<div class="post-thumbnail">
					<a href="http://www.stlracing.com/2015/04/20/billy-moyer-jr-announces-indefinite-leave-from-racing/" title="Permalink to Billy Moyer Jr. Announces Indefinite Leave from Racing" rel="bookmark"><img width="70" height="70" src="https://i2.wp.com/www.stlracing.com/wp-content/uploads/2015/01/moyerjr.jpg?resize=70%2C70" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2015/01/moyerjr.jpg?resize=70%2C70 70w, https://i2.wp.com/www.stlracing.com/wp-content/uploads/2015/01/moyerjr.jpg?resize=100%2C100 100w, https://i2.wp.com/www.stlracing.com/wp-content/uploads/2015/01/moyerjr.jpg?zoom=3&amp;resize=70%2C70 210w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.stlracing.com/2015/04/20/billy-moyer-jr-announces-indefinite-leave-from-racing/">Billy Moyer Jr. Announces Indefinite Leave from Racing</a></h3>
				 <span class="date"><span class="tie-date">April 20, 2015</span></span>
			</li>
				<li>
							<div class="post-thumbnail">
					<a href="http://www.stlracing.com/2016/12/16/gateway-dirt-nationals-modified-results-121516/" title="Permalink to Gateway Dirt Nationals Modified Results 12/15/16" rel="bookmark"><img width="70" height="70" src="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2016/07/GatewayDirtNationals_FinalLogo.png?resize=70%2C70" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2016/07/GatewayDirtNationals_FinalLogo.png?resize=70%2C70 70w, https://i2.wp.com/www.stlracing.com/wp-content/uploads/2016/07/GatewayDirtNationals_FinalLogo.png?resize=200%2C200 200w, https://i2.wp.com/www.stlracing.com/wp-content/uploads/2016/07/GatewayDirtNationals_FinalLogo.png?resize=400%2C400 400w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2016/07/GatewayDirtNationals_FinalLogo.png?resize=600%2C600 600w, https://i2.wp.com/www.stlracing.com/wp-content/uploads/2016/07/GatewayDirtNationals_FinalLogo.png?resize=100%2C100 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.stlracing.com/2016/12/16/gateway-dirt-nationals-modified-results-121516/">Gateway Dirt Nationals Modified Results 12/15/16</a></h3>
				 <span class="date"><span class="tie-date">December 16, 2016</span></span>
			</li>
				<li>
							<h3><a href="http://www.stlracing.com/2016/02/16/st-louiss-edward-jones-dome-hosting-dirt-late-models-and-modifieds/">St. Louis’s Edward Jones Dome hosting Dirt Late Models and Modifieds</a></h3>
				 <span class="date"><span class="tie-date">February 16, 2016</span></span>
			</li>
				<li>
							<div class="post-thumbnail">
					<a href="http://www.stlracing.com/2016/08/08/bryan-clauson-passes-away-after-injuries-sustained-in-belleville-crash/" title="Permalink to BRYAN CLAUSON PASSES AWAY AFTER INJURIES SUSTAINED IN BELLEVILLE CRASH" rel="bookmark"><img width="70" height="70" src="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2015/02/Clauson.jpg?resize=70%2C70" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2015/02/Clauson.jpg?resize=70%2C70 70w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2015/02/Clauson.jpg?resize=100%2C100 100w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2015/02/Clauson.jpg?zoom=3&amp;resize=70%2C70 210w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.stlracing.com/2016/08/08/bryan-clauson-passes-away-after-injuries-sustained-in-belleville-crash/">BRYAN CLAUSON PASSES AWAY AFTER INJURIES SUSTAINED IN BELLEVILLE CRASH</a></h3>
				 <span class="date"><span class="tie-date">August 8, 2016</span></span>
			</li>
					</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="rss-5" class="footer-widget widget_rss"><div class="footer-widget-top"><h4><a class="rsswidget" href="http://stlracing.com/community/index.php?forums/st-louis-area-auto-racing-discussion.6//index.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.stlracing.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.stlracing.com/community/index.php?forums/st-louis-area-auto-racing-discussion.6/">STLRacing Discussion Forum</a></h4></div>
						<div class="footer-widget-container"><ul><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/i55-updates-6-3-17.236686/'>I55 updates 6/3/17</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/fayette-co-updates.236687/'>FAYETTE CO. UPDATES</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/sat-jun-3-powri-il-speed-week-powri-midgets-outlaw-micro-sprints-dii-midgets-ump-pro-crate-lm-ss.236541/'>Sat Jun 3 POWRi IL Speed Week POWRi Midgets, Outlaw Micro Sprints, DII Midgets, UMP Pro Crate LM, SS</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/tricity-updates-6-12-17.236667/'>Tricity updates 6/12/17</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/photos-from-tri-city-speedway-6-2-17.236673/'>Photos from Tri-City Speedway - 6/2/17</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/saturday-june-3rd-regular-nightly-racing-fayette-county-speedway.236668/'>Saturday, June 3rd....Regular Nightly Racing @ Fayette County Speedway</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/fri-june-2-powri-il-speedweek-jacksonville-powri-war-sprints-midgets-600cc-winged-micros-diis.236553/'>Fri June 2 POWRi IL SpeedWeek @ Jacksonville POWRi WAR Sprints, Midgets, 600cc Winged Micros, DIIs</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/friday-june-2-all-classes-special-autograph-session-for-the-kids-at-intermission.236586/'>Friday, June 2 (All Classes) Special Autograph session for the kids at Intermission</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/single-day-usa-100-at-vms-pays-out-13-000-to-fastrak-competitors.236649/'>Single-Day USA 100 At VMS Pays Out $13,000 To FASTRAK Competitors</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/services-for-ray-eby.236648/'>Service&#039;s for Ray Eby</a></li></ul></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="rss-6" class="footer-widget widget_rss"><div class="footer-widget-top"><h4><a class="rsswidget" href="http://stlracing.com/community/index.php?forums/all-other-items.7/index.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.stlracing.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.stlracing.com/community/index.php?forums/all-other-items.7/">Classified Ads</a></h4></div>
						<div class="footer-widget-container"><ul><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/3-gm-metric-cars.236644/'>3 GM METRIC CARS</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/nice-golf-cart-gas-for-sale.236452/'>NICE GOLF CART (gas)FOR SALE</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/97-saturn-sl1.236583/'>97 saturn SL1</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/floater-axles-for-sale.236558/'>Floater axles for sale</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/460-with-c6-sold.236504/'>460 with C6 SOLD!!!!</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/att-vintage-racers-selling-57-chevy-balair-2-dr-ht.236002/'>ATT. VINTAGE RACERS SELLING 57 CHEVY BALAIR 2 DR. HT</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/ljrc1-performance-parts.236446/'>LJRC1 Performance Parts</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/1993-seabreeze-motor-home-454-auto-trans-46xxx-miles-1-000.236408/'>1993 Seabreeze motor home. 454, Auto trans 46xxx miles. $1,000</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/ratchet-trailer-straps.235913/'>Ratchet trailer Straps</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/snap-on-stadium-chair.235950/'>Snap On Stadium Chair</a></li></ul></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
	
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="http://www.stlracing.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Google+" href="https://plus.google.com/116952367450712075585/posts" target="_blank"><i class="tieicon-gplus"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/STLRacing" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="http://www.twitter.com/stlracing" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="Youtube" href="http://www.youtube.com/user/stlracing" target="_blank"><i class="tieicon-youtube"></i></a>	</div>

			<div class="alignleft">
			© Copyright 2017 STLRacing.com, All Rights Reserved.                        <a href="http://www.stlracing.com/privacy.html" target="_blank">Privacy Policy</a>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.stlracing.com\/2017\/06\/03\/michael-kloos-mike-harrison-trey-harris-a-j-cline-dallas-lugge-take-wins-at-tri-city-speedway\/":40912};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/06/03/michael-kloos-mike-harrison-trey-harris-a-j-cline-dallas-lugge-take-wins-at-tri-city-speedway/comment-page-1/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.stlracing.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type='text/javascript' src='http://www.stlracing.com/wp-content/plugins/akismet/_inc/form.js'></script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.stlracing.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var TB_labels = {"no_config":"No configuration settings found","twitter_logo":"Twitter Logo","kino":"Development by Kirill Novitchenko","refresh":"Refresh","no_sources":"Twitter sources to blend are not defined","no_global_config":"Cannot retrieve Tweet Blender configuration options","version_msg":"Powered by Tweet Blender plugin v{0} blending {1}","limit_msg":"You reached Twitter API connection limit","no_tweets_msg":"No tweets found for {0}","loading_msg":"Loading tweets...","time_past":"{0} {1} ago","time_future":"in {0} {1}","second":"second","seconds":"seconds","minute":"minute","minutes":"minutes","hour":"hour","hours":"hours","day":"day","days":"days","week":"week","weeks":"weeks","month":"month","months":"months","year":"year","years":"years","check_fail":"Check failed","limit_num":"Max is {0}\/hour","limit_left":"You have {0} left","from":"from","reply":"reply","follow":"follow","limit_reset":"Next reset","view_more":"view more"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/plugins/tweet-blender/js/lib.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/plugins/tweet-blender/js/main.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/plugins/jetpack/modules/photon/photon.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.stlracing.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/06\/03\/michael-kloos-mike-harrison-trey-harris-a-j-cline-dallas-lugge-take-wins-at-tri-city-speedway\/comment-page-1\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.stlracing.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.stlracing.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='//www.stlracing.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript' src='//www.stlracing.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/06\/03\/michael-kloos-mike-harrison-trey-harris-a-j-cline-dallas-lugge-take-wins-at-tri-city-speedway\/comment-page-1\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.stlracing.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/06\/03\/michael-kloos-mike-harrison-trey-harris-a-j-cline-dallas-lugge-take-wins-at-tri-city-speedway\/comment-page-1\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.stlracing.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"http:\/\/www.stlracing.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=61074336&postid=40912&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=blank&greeting=POST+A+COMMENT+ON+THIS+ARTICLE%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=4.9&sig=d4097c8f544c6f84cba3423b9fd397fdd4e81df1#parent=http%3A%2F%2Fwww.stlracing.com%2F2017%2F06%2F03%2Fmichael-kloos-mike-harrison-trey-harris-a-j-cline-dallas-lugge-take-wins-at-tri-city-speedway%2Fcomment-page-1%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=61074336&postid=40912&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=blank&greeting=POST+A+COMMENT+ON+THIS+ARTICLE%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=4.9&sig=d4097c8f544c6f84cba3423b9fd397fdd4e81df1#parent=http%3A%2F%2Fwww.stlracing.com%2F2017%2F06%2F03%2Fmichael-kloos-mike-harrison-trey-harris-a-j-cline-dallas-lugge-take-wins-at-tri-city-speedway%2Fcomment-page-1%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201722.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'61074336',post:'40912',tz:'-5',srv:'www.stlracing.com'} ]);
	_stq.push([ 'clickTrackerInit', '61074336', '40912' ]);
</script>
</body>
</html>
