<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.stlracing.com/xmlrpc.php" />
<title>LARGEST Du QUOIN CAR COUNT IN OVER A DECADE EXPECTED FOR SUNDAY’S TED HORN 100! &#8211; STLRacing.com</title>

<script type="text/javascript">
var TB_pluginPath = 'http://www.stlracing.com/wp-content/plugins/tweet-blender', TB_C_pluginPath = 'http://www.stlracing.com/wp-content/plugins/tweet-blender-charts';
var TB_config = {
'widget_show_photos':true,
'widget_show_source':false,
'widget_show_header':false,
'general_link_screen_names':true,
'general_link_hash_tags':true,
'general_link_urls':true,
'widget_check_sources':false,
'widget_show_user':true,
'general_timestamp_format':false,
'general_seo_tweets_googleoff':false,
'general_seo_footer_googleoff':false,
'widget_show_reply_link':true,
'widget_show_follow_link':true,
'archive_show_user':true,
'archive_show_photos':true,
'archive_show_source':true,
'archive_tweets_num':'10',
'archive_is_disabled':false,
'archive_show_reply_link':true,
'archive_show_follow_link':false,
'archive_auto_page':false,
'archive_keep_tweets':'0',
'advanced_reroute_on':false,
'advanced_show_limit_msg':false,
'advanced_disable_cache':false,
'advanced_reroute_type':false,
'advanced_no_search_api':false,
'filter_lang':' ',
'filter_hide_mentions':false,
'filter_hide_replies':false,
'filter_location_name':false,
'filter_location_dist':false,
'filter_location_dist_units':false,
'filter_bad_strings':false,
'filter_limit_per_source':false,
'filter_limit_per_source_time':'0',
'filter_hide_same_text':false,
'filter_hide_not_replies':false,
'ajax_url':'http://www.stlracing.com/wp-admin/admin-ajax.php'
}</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="STLRacing.com &raquo; Feed" href="http://www.stlracing.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="STLRacing.com &raquo; Comments Feed" href="http://www.stlracing.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="STLRacing.com &raquo; LARGEST Du QUOIN CAR COUNT IN OVER A DECADE EXPECTED FOR SUNDAY’S TED HORN 100! Comments Feed" href="http://www.stlracing.com/2017/08/30/largest-du-quoin-car-count-in-over-a-decade-expected-for-sundays-ted-horn-100/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.stlracing.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.stlracing.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-payments-css'  href='http://www.stlracing.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.stlracing.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://www.stlracing.com/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mtf_css-css'  href='http://www.stlracing.com/wp-content/plugins/mini-twitter-feed/minitwitter.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.stlracing.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.stlracing.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.stlracing.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.stlracing.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://www.stlracing.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-woocommerce-css'  href='http://www.stlracing.com/wp-content/themes/jarida/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.stlracing.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://www.stlracing.com/wp-content/plugins/youtube-channel-gallery/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://www.stlracing.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.stlracing.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.stlracing.com/wp-content/plugins/tablepress/css/default.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-slideshow-css'  href='http://www.stlracing.com/wp-content/plugins/photonic/include/scripts/lightslider/css/lightslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-lightbox-css'  href='http://www.stlracing.com/wp-content/plugins/photonic/include/scripts/prettyphoto/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-css'  href='http://www.stlracing.com/wp-content/plugins/photonic/include/css/photonic.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://www.stlracing.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.stlracing.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.stlracing.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='tb-css-css'  href='http://www.stlracing.com/wp-content/plugins/tweet-blender/css/tweets.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.stlracing.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/www.stlracing.com\/wp-admin\/admin-ajax.php","top_ten_nonce":"5e94f45d63","top_ten_id":"42239","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"1061566471"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"http:\/\/www.stlracing.com\/wp-admin\/admin-ajax.php","post_id":"42239"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/themes/jarida/js/postviews-cache.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/plugins/photonic/include/scripts/lightslider/lightslider.min.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/plugins/photonic/include/scripts/prettyphoto/prettyphoto.min.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-includes/js/jquery/ui/tooltip.min.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-includes/js/jquery/ui/resizable.min.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-includes/js/jquery/ui/dialog.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Photonic_JS = {"ajaxurl":"http:\/\/www.stlracing.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.stlracing.com\/wp-content\/plugins\/photonic\/","fbox_show_title":"1","fbox_title_position":"inside","slide_adjustment":"adapt-height-width","deep_linking":"no-history","social_media":"1","slideshow_library":"prettyphoto","tile_spacing":"2","tile_min_height":"200","masonry_min_width":"200","mosaic_trigger_width":"200","slideshow_mode":"","slideshow_interval":"5000","pphoto_theme":"light_rounded","gallery_panel_width":"80","enable_swipebox_mobile_bars":"","lightbox_for_all":"","slideshow_autostart":"1","password_failed":"This album is password-protected. Please provide a valid password.","incorrect_password":"Incorrect password.","maximize_panel":"Show","minimize_panel":"Hide"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/plugins/photonic/include/scripts/photonic.js'></script>
<link rel='https://api.w.org/' href='http://www.stlracing.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.stlracing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.stlracing.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<meta name="generator" content="WooCommerce 3.1.2" />
<link rel="canonical" href="http://www.stlracing.com/2017/08/30/largest-du-quoin-car-count-in-over-a-decade-expected-for-sundays-ted-horn-100/" />
<link rel='shortlink' href='http://wp.me/p48gdW-aZh' />
<link rel="alternate" type="application/json+oembed" href="http://www.stlracing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.stlracing.com%2F2017%2F08%2F30%2Flargest-du-quoin-car-count-in-over-a-decade-expected-for-sundays-ted-horn-100%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.stlracing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.stlracing.com%2F2017%2F08%2F30%2Flargest-du-quoin-car-count-in-over-a-decade-expected-for-sundays-ted-horn-100%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "http://www.stlracing.com/wp-content/plugins";
var cffajaxurl = "http://www.stlracing.com/wp-admin/admin-ajax.php";
var cffmetatrans = "false";
var cfflinkhashtags = "false";
</script>
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="21c920e8efcca381741208624ea5d939b258273e04c3bf028012b2f9b4a7a8fc" async></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel="shortcut icon" href="http://www.stlracing.com/wp-content/uploads/2015/03/arch.ico" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://www.stlracing.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="http://www.stlracing.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.stlracing.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body {
 background-color: #000000 !important;  background-image : url(http://www.stlracing.com/wp-content/themes/jarida/images/patterns/body-bg5.png);background-position: top center;
}
	header#theme-header{background:#353638      !important;}

/* Side Ads */
#leftad { position: absolute; top: 75px; left: 50%; width: 160px; margin-left: -775px; float: left; height:600px; }
#rightad { position: absolute; top: 75px; left: 50%; width: 160px; margin-left: 615px; height:600px; }

.mobileShow { display: none;}
   /* Smartphone Portrait and Landscape */
   @media only screen
   and (min-device-width : 320px)
   and (max-device-width : 480px){ .mobileShow { display: inline;}}

.mobileHide { display: inline;}
   /* Smartphone Portrait and Landscape */
   @media only screen
   and (min-device-width : 320px)
   and (max-device-width : 480px){  .mobileHide { display: none;}}



</style>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.stlracing.com/wp-content/uploads/2014/12/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.stlracing.com/wp-content/uploads/2014/12/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.stlracing.com/wp-content/uploads/2014/12/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon-precomposed" href="http://www.stlracing.com/wp-content/uploads/2014/12/apple-touch-icon-57x57.png" />
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-1720844935197356");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-1720844935197356", "STLRacing_728x90_Local");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/4131107/Summit300x90', [300, 90], 'div-gpt-ad-1500555115284-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script src="https://Q1MediaHydraPlatform.com/ads/video/controller.php?qid=58cc22fe61e81aa50dfef9bb&qz=1"></script>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
					<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.stlracing.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=0fa1cc6c0a&wpp_id=42239';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<style type="text/css">
.photonic-flickr-stream .photonic-pad-photosets { margin: 15px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-picasa-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-picasa-stream img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-panel .photonic-picasa-image img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-500px-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-500px-stream img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 15px; }
.photonic-zenfolio-photo img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-zenfolio-set-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-instagram-photo img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-smug-stream .photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-smug-stream img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-panel .photonic-smug-image img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
 }
.photonic-panel .photonic-flickr-image img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-picasa-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-flickr-coll-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-flickr-set .photonic-flickr-set-solo-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-flickr-stream .photonic-flickr-photo img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-flickr-set-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-smug-album-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-random-layout .photonic-tiled-photo { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}
.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2 { width: 200px; }

</style>
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
</head>
<body id="top" class="post-template-default single single-post postid-42239 single-format-standard wpbdp-with-button-styles">
	<div class="background-cover"></div>
	<div class="wrapper">
				<div class="top-nav fade-in animated1 head_menu">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="http://www.stlracing.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="http://www.stlracing.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Google+" href="https://plus.google.com/116952367450712075585/posts" target="_blank"><i class="tieicon-gplus"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/STLRacing" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="http://www.twitter.com/stlracing" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="Youtube" href="http://www.youtube.com/user/stlracing" target="_blank"><i class="tieicon-youtube"></i></a>	</div>


				<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26"><a href="http://www.stlracing.com">Home</a></li>
<li id="menu-item-23249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23249"><a href="http://www.stlracing.com/category/dirt-late-model-news">Racing News</a>
<ul  class="sub-menu">
	<li id="menu-item-23243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23243"><a href="http://www.stlracing.com/category/dirt-late-model-news/">Late Model News</a>
	<ul  class="sub-menu">
		<li id="menu-item-23254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23254"><a href="http://www.stlracing.com/category/dirt-late-model-news/comp-cams-super-dirt-car-series/">Comp Cams Super Dirt Car Series</a></li>
		<li id="menu-item-23255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23255"><a href="http://www.stlracing.com/category/dirt-late-model-news/corn-belt-clash-dirt-late-model-news/">Corn Belt Clash</a></li>
		<li id="menu-item-23256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23256"><a href="http://www.stlracing.com/category/dirt-late-model-news/crate-late-model-series-news/">Crate Late Model Series News</a></li>
		<li id="menu-item-23308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23308"><a href="http://www.stlracing.com/category/dirt-late-model-news/imca-late-model-series-news/">IMCA Late Model Series News</a></li>
		<li id="menu-item-23246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23246"><a href="http://www.stlracing.com/category/dirt-late-model-news/lucas-oil-late-model-series-news/">Lucas Oil Late Model Series News</a></li>
		<li id="menu-item-23250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23250"><a href="http://www.stlracing.com/category/dirt-late-model-news/mars-dirtcar-series-news/">MARS DIRTcar Series News</a></li>
		<li id="menu-item-23251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23251"><a href="http://www.stlracing.com/category/dirt-late-model-news/mlra-series-news/">MLRA Series News</a></li>
		<li id="menu-item-23336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23336"><a href="http://www.stlracing.com/category/dirt-late-model-news/ray-cooks-southern-nationals-series-news/">Ray Cook&#8217;s Southern Nationals Series News</a></li>
		<li id="menu-item-23339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23339"><a href="http://www.stlracing.com/category/dirt-late-model-news/ulma-series-news/">ULMA Series News</a></li>
		<li id="menu-item-23337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23337"><a href="http://www.stlracing.com/category/dirt-late-model-news/southern-regional-racing-series-dirt-late-model-news/">Southern Regional Racing Series</a></li>
		<li id="menu-item-23338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23338"><a href="http://www.stlracing.com/category/dirt-late-model-news/sunoco-american-late-model-series-alms/">Sunoco American Late Model Series (ALMS)</a></li>
		<li id="menu-item-23244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23244"><a href="http://www.stlracing.com/category/dirt-late-model-news/u-m-p-dirtcar-series-news/">U.M.P. DIRTcar Series Late Model News</a>
		<ul  class="sub-menu">
			<li id="menu-item-23346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23346"><a href="http://www.stlracing.com/category/dirt-late-model-news/u-m-p-dirtcar-series-news/u-m-p-dirtcar-summer-nationals/">U.M.P. DIRTcar Summer Nationals</a></li>
		</ul>
</li>
		<li id="menu-item-23245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23245"><a href="http://www.stlracing.com/category/dirt-late-model-news/world-of-outlaws-late-model-series-news/">World of Outlaws Late Model Series News</a></li>
	</ul>
</li>
	<li id="menu-item-23247" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-23247"><a href="http://www.stlracing.com/category/sprint-car-news/">Sprint/Midget News</a>
	<ul  class="sub-menu">
		<li id="menu-item-23258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23258"><a href="http://www.stlracing.com/category/sprint-car-news/all-star-sprint-series-news/">All Star Sprint Series News</a></li>
		<li id="menu-item-23259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23259"><a href="http://www.stlracing.com/category/sprint-car-news/american-sprint-car-series-ascs-news/">American Sprint Car Series (ASCS) News</a></li>
		<li id="menu-item-23260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23260"><a href="http://www.stlracing.com/category/sprint-car-news/comp-cams-interstate-sprint-car-cup/">COMP Cams Interstate Sprint Car Cup</a></li>
		<li id="menu-item-23272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23272"><a href="http://www.stlracing.com/category/sprint-car-news/generalother-sprint-midget-news/">General/Other Sprint-Midget News</a></li>
		<li id="menu-item-23320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23320"><a href="http://www.stlracing.com/category/sprint-car-news/mid-america-lightning-sprints/">Mid-America Lightning Sprints</a></li>
		<li id="menu-item-23321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23321"><a href="http://www.stlracing.com/category/sprint-car-news/monster-energy-sprint-series/">MOWA Sprint Series</a></li>
		<li id="menu-item-23322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23322"><a href="http://www.stlracing.com/category/sprint-car-news/powri-series-news/">POWRi Series News</a></li>
		<li id="menu-item-23325" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23325"><a href="http://www.stlracing.com/category/sprint-car-news/usac-news/">USAC News</a></li>
		<li id="menu-item-23326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23326"><a href="http://www.stlracing.com/category/sprint-car-news/uscs-sprint-car-news/">USCS</a></li>
		<li id="menu-item-23327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23327"><a href="http://www.stlracing.com/category/sprint-car-news/world-of-outlaws-sprint-car-series-news/">World of Outlaws Sprint Car Series News</a></li>
	</ul>
</li>
	<li id="menu-item-23248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23248"><a href="http://www.stlracing.com/category/open-wheel-modified-news/">Modified News</a>
	<ul  class="sub-menu">
		<li id="menu-item-23273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23273"><a href="http://www.stlracing.com/category/open-wheel-modified-news/american-modified-series/">American Modified Series</a></li>
		<li id="menu-item-23274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23274"><a href="http://www.stlracing.com/category/open-wheel-modified-news/amra-series-news/">AMRA Series News</a></li>
		<li id="menu-item-23275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23275"><a href="http://www.stlracing.com/category/open-wheel-modified-news/big-block-modifieds/">Big Block Modifieds</a></li>
		<li id="menu-item-23307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23307"><a href="http://www.stlracing.com/category/open-wheel-modified-news/imca-news/">IMCA Modified &#038; Sport Mod News</a></li>
		<li id="menu-item-23253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23253"><a href="http://www.stlracing.com/category/open-wheel-modified-news/u-m-p-dirtcar-series-news-open-wheel-modified-news/">U.M.P. DIRTcar Series Modified News</a></li>
		<li id="menu-item-23344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23344"><a href="http://www.stlracing.com/category/open-wheel-modified-news/usmts-news/">USMTS News</a></li>
		<li id="menu-item-23345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23345"><a href="http://www.stlracing.com/category/open-wheel-modified-news/usra-open-wheel-modified-news/">USRA</a></li>
	</ul>
</li>
	<li id="menu-item-23267" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-23267"><a href="http://www.stlracing.com/category/race-track-news/">Race Track News</a>
	<ul  class="sub-menu">
		<li id="menu-item-23264" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-23264"><a href="http://www.stlracing.com/category/race-track-news/illinois/">Illinois</a>
		<ul  class="sub-menu">
			<li id="menu-item-23270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23270"><a href="http://www.stlracing.com/category/race-track-news/illinois/il-a-l/">IL (A-L)</a>
			<ul  class="sub-menu">
				<li id="menu-item-23276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23276"><a href="http://www.stlracing.com/category/race-track-news/illinois/belle-clair-speedway/">Belle-Clair Speedway</a></li>
				<li id="menu-item-23277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23277"><a href="http://www.stlracing.com/category/race-track-news/illinois/bond-county-raceway/">Bond County Raceway</a></li>
				<li id="menu-item-23278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23278"><a href="http://www.stlracing.com/category/race-track-news/illinois/charleston-speedway/">Charleston Speedway</a></li>
				<li id="menu-item-23279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23279"><a href="http://www.stlracing.com/category/race-track-news/illinois/clay-county-speedway/">Route 45 Raceway</a></li>
				<li id="menu-item-23280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23280"><a href="http://www.stlracing.com/category/race-track-news/illinois/coles-county-speedway/">Coles County Speedway</a></li>
				<li id="menu-item-23281" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23281"><a href="http://www.stlracing.com/category/race-track-news/illinois/duquoin-state-fairgrounds/">DuQuoin State Fairgrounds</a></li>
				<li id="menu-item-23282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23282"><a href="http://www.stlracing.com/category/race-track-news/illinois/fairbury-american-legion-speedway/">Fairbury American Legion Speedway</a></li>
				<li id="menu-item-23283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23283"><a href="http://www.stlracing.com/category/race-track-news/illinois/farmer-city-raceway/">Farmer City Raceway</a></li>
				<li id="menu-item-23284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23284"><a href="http://www.stlracing.com/category/race-track-news/illinois/fayette-county-speedway/">Fayette County Speedway</a></li>
				<li id="menu-item-23285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23285"><a href="http://www.stlracing.com/category/race-track-news/illinois/gateway-intl-raceway/">Gateway Int&#8217;l Raceway</a></li>
				<li id="menu-item-23286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23286"><a href="http://www.stlracing.com/category/race-track-news/illinois/gateway-motorsports-park-illinois/">Gateway Motorsports Park</a></li>
				<li id="menu-item-23287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23287"><a href="http://www.stlracing.com/category/race-track-news/illinois/highland-speedway/">Highland Speedway</a></li>
				<li id="menu-item-23298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23298"><a href="http://www.stlracing.com/category/race-track-news/illinois/jacksonville-speedway/">Jacksonville Speedway</a></li>
				<li id="menu-item-23299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23299"><a href="http://www.stlracing.com/category/race-track-news/illinois/kankakee-county-speedway/">Kankakee County Speedway</a></li>
				<li id="menu-item-23300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23300"><a href="http://www.stlracing.com/category/race-track-news/illinois/la-salle-speedway/">La Salle Speedway</a></li>
				<li id="menu-item-23301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23301"><a href="http://www.stlracing.com/category/race-track-news/illinois/lincoln-speedway/">Lincoln Speedway</a></li>
			</ul>
</li>
			<li id="menu-item-23271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23271"><a href="http://www.stlracing.com/category/race-track-news/illinois/il-m-z/">IL (M-Z)</a>
			<ul  class="sub-menu">
				<li id="menu-item-23302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23302"><a href="http://www.stlracing.com/category/race-track-news/illinois/macon-speedway/">Macon Speedway</a></li>
				<li id="menu-item-23303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23303"><a href="http://www.stlracing.com/category/race-track-news/illinois/mt-vernon-raceway/">Mt. Vernon Raceway</a></li>
				<li id="menu-item-23304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23304"><a href="http://www.stlracing.com/category/race-track-news/illinois/peoria-speedway/">Peoria Speedway</a></li>
				<li id="menu-item-23305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23305"><a href="http://www.stlracing.com/category/race-track-news/illinois/quad-city-raceway/">Quad City Raceway</a></li>
				<li id="menu-item-23306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23306"><a href="http://www.stlracing.com/category/race-track-news/illinois/quincy-raceway/">Quincy Raceway</a></li>
				<li id="menu-item-23340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23340"><a href="http://www.stlracing.com/category/race-track-news/illinois/spoon-river-speedway/">Spoon River Speedway</a></li>
				<li id="menu-item-23341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23341"><a href="http://www.stlracing.com/category/race-track-news/illinois/springfield-mile/">Springfield Mile</a></li>
				<li id="menu-item-23266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23266"><a href="http://www.stlracing.com/category/race-track-news/illinois/tri-city-speedway/">Tri-City Speedway</a></li>
				<li id="menu-item-23342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23342"><a href="http://www.stlracing.com/category/race-track-news/illinois/vermilion-county-speedway/">Vermilion County Speedway</a></li>
				<li id="menu-item-23343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23343"><a href="http://www.stlracing.com/category/race-track-news/illinois/wayne-county-speedway-illinois/">Wayne County Speedway</a></li>
			</ul>
</li>
		</ul>
</li>
		<li id="menu-item-28112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28112"><a href="http://www.stlracing.com/category/race-track-news/indiana/">Indiana</a></li>
		<li id="menu-item-28113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28113"><a href="http://www.stlracing.com/category/race-track-news/kentucky/">Kentucky</a></li>
		<li id="menu-item-23265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23265"><a href="http://www.stlracing.com/category/race-track-news/missouri/">Missouri</a>
		<ul  class="sub-menu">
			<li id="menu-item-23268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23268"><a href="http://www.stlracing.com/category/race-track-news/missouri/mo-a-l/">MO (A-L)</a>
			<ul  class="sub-menu">
				<li id="menu-item-23288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23288"><a href="http://www.stlracing.com/category/race-track-news/missouri/benton-racepark/">Benton Racepark</a></li>
				<li id="menu-item-23289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23289"><a href="http://www.stlracing.com/category/race-track-news/missouri/big-river-sand-drags/">Big River Sand Drags</a></li>
				<li id="menu-item-23290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23290"><a href="http://www.stlracing.com/category/race-track-news/missouri/butler-motor-speedway/">Butler Motor Speedway</a></li>
				<li id="menu-item-23291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23291"><a href="http://www.stlracing.com/category/race-track-news/missouri/callaway-raceway/">Callaway Raceway</a></li>
				<li id="menu-item-23292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23292"><a href="http://www.stlracing.com/category/race-track-news/missouri/central-missouri-speedway/">Central Missouri Speedway</a></li>
				<li id="menu-item-23293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23293"><a href="http://www.stlracing.com/category/race-track-news/missouri/doe-run-raceway/">Doe Run Raceway</a></li>
				<li id="menu-item-23294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23294"><a href="http://www.stlracing.com/category/race-track-news/missouri/double-x-speedway/">Double X Speedway</a></li>
				<li id="menu-item-23295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23295"><a href="http://www.stlracing.com/category/race-track-news/missouri/fredericktown-raceway/">Fredericktown Raceway</a></li>
				<li id="menu-item-23296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23296"><a href="http://www.stlracing.com/category/race-track-news/missouri/i-35-speedway/">I-35 Speedway</a></li>
				<li id="menu-item-23297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23297"><a href="http://www.stlracing.com/category/race-track-news/missouri/i-55-raceway/">Federated Auto Parts Raceway at I-55</a></li>
				<li id="menu-item-23309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23309"><a href="http://www.stlracing.com/category/race-track-news/missouri/la-raceway/">LA Raceway</a></li>
				<li id="menu-item-23310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23310"><a href="http://www.stlracing.com/category/race-track-news/missouri/lake-ozark-speedway/">Lake Ozark Speedway</a></li>
				<li id="menu-item-23311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23311"><a href="http://www.stlracing.com/category/race-track-news/missouri/lebanon-i-44-speedway/">Lebanon I-44 Speedway</a></li>
				<li id="menu-item-23312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23312"><a href="http://www.stlracing.com/category/race-track-news/missouri/lebanon-midway-speedway/">Lebanon Midway Speedway</a></li>
				<li id="menu-item-23313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23313"><a href="http://www.stlracing.com/category/race-track-news/missouri/lucas-oil-speedway/">Lucas Oil Speedway</a></li>
			</ul>
</li>
			<li id="menu-item-28135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28135"><a href="http://www.stlracing.com/category/race-track-news/missouri/mo-m-z/">MO (M-Z)</a>
			<ul  class="sub-menu">
				<li id="menu-item-28136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28136"><a href="http://www.stlracing.com/category/race-track-news/missouri/missouri-state-fair-speedway/">Missouri State Fair Speedway</a></li>
				<li id="menu-item-28137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28137"><a href="http://www.stlracing.com/category/race-track-news/missouri/monett-speedway/">Monett Speedway</a></li>
				<li id="menu-item-28138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28138"><a href="http://www.stlracing.com/category/race-track-news/missouri/montgomery-county-speedway/">Montgomery Motorsports Park</a></li>
				<li id="menu-item-28139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28139"><a href="http://www.stlracing.com/category/race-track-news/missouri/nevada-speedway/">Nevada Speedway</a></li>
				<li id="menu-item-28140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28140"><a href="http://www.stlracing.com/category/race-track-news/missouri/poplar-bluff-speedway/">Poplar Bluff Speedway</a></li>
				<li id="menu-item-23328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23328"><a href="http://www.stlracing.com/category/race-track-news/missouri/24-raceway/">Randolph County Raceway</a></li>
				<li id="menu-item-28141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28141"><a href="http://www.stlracing.com/category/race-track-news/missouri/scotland-county-speedway/">Scotland County Speedway</a></li>
				<li id="menu-item-28142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28142"><a href="http://www.stlracing.com/category/race-track-news/missouri/springfield-raceway/">Springfield Raceway</a></li>
				<li id="menu-item-28143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28143"><a href="http://www.stlracing.com/category/race-track-news/missouri/st-francois-county-raceway/">St. Francois County Raceway</a></li>
				<li id="menu-item-28144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28144"><a href="http://www.stlracing.com/category/race-track-news/missouri/us-36-raceway/">US 36 Raceway</a></li>
				<li id="menu-item-28145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28145"><a href="http://www.stlracing.com/category/race-track-news/missouri/valley-speedway-mo-m-z/">Valley Speedway</a></li>
				<li id="menu-item-28146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28146"><a href="http://www.stlracing.com/category/race-track-news/missouri/legit-speedway-park/">Legit Speedway Park</a></li>
				<li id="menu-item-28147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28147"><a href="http://www.stlracing.com/category/race-track-news/missouri/winston-speedway-missouri/">Winston Speedway</a></li>
			</ul>
</li>
		</ul>
</li>
		<li id="menu-item-28169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28169"><a href="http://www.stlracing.com/category/race-track-news/ohio/">Ohio</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-30129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30129"><a href="http://www.stlracing.com/racetracks/">Race Tracks</a>
<ul  class="sub-menu">
	<li id="menu-item-30130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30130"><a href="http://www.stlracing.com/racetracks/illinois-race-tracks/">Illinois Race Tracks</a></li>
	<li id="menu-item-30131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30131"><a href="http://www.stlracing.com/racetracks/kentucky-race-tracks/">Kentucky Race Tracks</a></li>
	<li id="menu-item-30132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30132"><a href="http://www.stlracing.com/racetracks/missouri-race-tracks/">Missouri Race Tracks</a></li>
</ul>
</li>
<li id="menu-item-31489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31489"><a href="http://www.stlracing.com/contact/">Contact Us</a></li>
</ul></div>				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo">
			<h2>								<a title="STLRacing.com" href="http://www.stlracing.com/">
					<img src="http://www.stlracing.com/wp-content/uploads/2014/11/stlracing-logo-2012-xen.png" alt="STLRacing.com" /><strong>STLRacing.com Racing news, results, photos and information from the Midwest!</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan-top">					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- stlracing-responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1720844935197356"
     data-ad-slot="3710159862"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>			<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-30125" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="http://www.stlracing.com">HOME</a></li>
<li id="menu-item-30128" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.stlracing.com/community">Forums</a></li>
<li id="menu-item-30133" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://www.stlracingphotos.com">Photos</a>
<ul class="sub-menu">
	<li id="menu-item-30135" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.stlracingphotos.com">STLRacingPhotos.com Photos</a></li>
	<li id="menu-item-30136" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.stlracingphotos.com/Federated-Auto-Parts-Raceway">I-55 Raceway Photos</a></li>
	<li id="menu-item-30134" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://www.stlracing.com/gallery">Old User Photos</a>
	<ul class="sub-menu">
		<li id="menu-item-31334" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/classic-photos/tmp-allied-auto-racing-association-classic-photos/">TMP Allied Auto Racing Association Classic Photos</a></li>
		<li id="menu-item-31336" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/classic-photos/tmp-belle-clair-speedway-classic-photos/">TMP Belle-Clair Speedway Classic Photos</a></li>
		<li id="menu-item-31337" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/classic-photos/tmp-godfrey-speedway-classic-photos/">TMP Godfrey Speedway Classic Photos</a></li>
		<li id="menu-item-31340" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/classic-photos/highland-speedway-classic-photos/">TMP Highland Speedway Classic Photos</a></li>
		<li id="menu-item-31338" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/classic-photos/tmp-i-55-raceway-classic-photos/">TMP I-55 Raceway Classic Photos</a></li>
		<li id="menu-item-31335" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/classic-photos/tmp-st-charles-speedway-classic-photos/">TMP St. Charles Speedway Classic Photos</a></li>
		<li id="menu-item-31339" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/classic-photos/tmp-tri-city-speedway-classic-photos/">TMP Tri-City Speedway Classic Photos</a></li>
		<li id="menu-item-31341" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/classic-photos/tri-city-speedway-classic-photos-1/">Tri-City Speedway Classic Photos</a></li>
	</ul> <!--End Sub Menu -->
</li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-30137" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://www.stlracing.com/directory">Racing Links</a>
<ul class="sub-menu">
	<li id="menu-item-30138" class="menu-item  menu-item-type-taxonomy  menu-item-object-wpbdp_category  menu-item-has-children"><a href="http://www.stlracing.com/directory/links_category/drivers-race-teams/">Drivers Websites</a>
	<ul class="sub-menu">
		<li id="menu-item-30169" class="menu-item  menu-item-type-taxonomy  menu-item-object-wpbdp_category"><a href="http://www.stlracing.com/directory/links_category/late-model-drivers/">Late Model Drivers</a></li>
		<li id="menu-item-30170" class="menu-item  menu-item-type-taxonomy  menu-item-object-wpbdp_category"><a href="http://www.stlracing.com/directory/links_category/sprint-car-drivers/">Sprint Car Drivers</a></li>
		<li id="menu-item-30171" class="menu-item  menu-item-type-taxonomy  menu-item-object-wpbdp_category"><a href="http://www.stlracing.com/directory/links_category/modified-drivers/">Modified Drivers</a></li>
		<li id="menu-item-30233" class="menu-item  menu-item-type-taxonomy  menu-item-object-wpbdp_category"><a href="http://www.stlracing.com/directory/links_category/northeast-modified-drivers/">Northeast Modified Drivers</a></li>
		<li id="menu-item-30172" class="menu-item  menu-item-type-taxonomy  menu-item-object-wpbdp_category"><a href="http://www.stlracing.com/directory/links_category/midget-drivers/">Midget Drivers</a></li>
		<li id="menu-item-30174" class="menu-item  menu-item-type-taxonomy  menu-item-object-wpbdp_category"><a href="http://www.stlracing.com/directory/links_category/micro-sprint-drivers/">Micro Sprint Drivers</a></li>
		<li id="menu-item-30173" class="menu-item  menu-item-type-taxonomy  menu-item-object-wpbdp_category"><a href="http://www.stlracing.com/directory/links_category/stock-car-drivers/">Stock Car Drivers</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-30139" class="menu-item  menu-item-type-taxonomy  menu-item-object-wpbdp_category"><a href="http://www.stlracing.com/directory/links_category/racing-sanctioning-organizations/">Sanctioning Bodies</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-30145" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.stlracing.com/events/">Events</a></li>
<li id="menu-item-36284" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://www.stlracing.com/category/driver-profiles/">Driver Profiles</a>
<ul class="sub-menu">
	<li id="menu-item-36348" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/submit-driver-profile/">Submit Driver Profile</a></li>
	<li id="menu-item-36285" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://www.stlracing.com/category/driver-profiles/2016-driver-profiles/">2016 Driver Profiles</a>
	<ul class="sub-menu">
		<li id="menu-item-36606" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/driver-profiles/late-models/">Late Models</a></li>
		<li id="menu-item-36605" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/driver-profiles/modifieds-b-modifieds/">Modifieds – B-Modifieds</a></li>
		<li id="menu-item-36602" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/driver-profiles/sprints-midgets-micros/">Sprints – Midgets – Micros</a></li>
		<li id="menu-item-36604" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/driver-profiles/stock-cars-sportsman/">Stock Cars – Sportsman</a></li>
		<li id="menu-item-36603" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/driver-profiles/sport-compacts/">Sport Compacts</a></li>
	</ul> <!--End Sub Menu -->
</li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-31280" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="http://www.stlracing.com/facebook-feeds/">Facebook Feeds</a>
<ul class="sub-menu">
	<li id="menu-item-31286" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/facebook-feeds/tracks-facebook-feed/">Tracks Facebook Feeds</a></li>
	<li id="menu-item-31281" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/facebook-feeds/series-facebook-feeds/">Series Facebook Feeds</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-30146" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.stlracing.com/community/index.php?forums/classified-ads.110/">Classifieds</a></li>
<li id="menu-item-30147" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.stlracing.com/advertise.html">Advertise</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.stlracing.com"><i class="tieicon-home"></i>Home</a></span> --&gt; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.stlracing.com/category/race-track-news/">Race Track News</a></span> --&gt; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.stlracing.com/category/race-track-news/illinois/">Illinois</a></span> --&gt; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.stlracing.com/category/race-track-news/illinois/duquoin-state-fairgrounds/">DuQuoin State Fairgrounds</a></span> --&gt; <span class="current">LARGEST Du QUOIN CAR COUNT IN OVER A DECADE EXPECTED FOR SUNDAY’S TED HORN 100!</span></div>
		
		
		
		<article id="the-post" class="post-listing post-42239 post type-post status-publish format-standard has-post-thumbnail hentry category-duquoin-state-fairgrounds category-illinois category-sprint-car-news category-usac-news tag-arizona tag-dirtcar tag-dirtcar-ump tag-eldora-speedway-2 tag-illinois-2 tag-indiana-2 tag-indiana-state-fairgrounds tag-modified tag-nascar tag-schedule tag-springfield-mile-2 tag-tennessee-2 tag-terre-haute tag-ump tag-usac tag-williams-grove-speedway">
			
			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">LARGEST Du QUOIN CAR COUNT IN OVER A DECADE EXPECTED FOR SUNDAY’S TED HORN 100!</span></h1>

								<div class="entry">
					
					<div id="attachment_42240" style="width: 910px" class="wp-caption alignnone"><img class="size-full wp-image-42240" src="https://i2.wp.com/www.stlracing.com/wp-content/uploads/2017/08/shane.jpg?resize=620%2C413" alt="" srcset="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2017/08/shane.jpg?w=900 900w, https://i2.wp.com/www.stlracing.com/wp-content/uploads/2017/08/shane.jpg?resize=150%2C100 150w, https://i2.wp.com/www.stlracing.com/wp-content/uploads/2017/08/shane.jpg?resize=300%2C200 300w, https://i2.wp.com/www.stlracing.com/wp-content/uploads/2017/08/shane.jpg?resize=768%2C512 768w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2017/08/shane.jpg?resize=500%2C333 500w" sizes="(max-width: 620px) 100vw, 620px" data-recalc-dims="1" /><p class="wp-caption-text">Two-time &#8220;Ted Horn 100&#8221; winner Shane Cockrum is one of 38 drivers entered for this Sunday, September 3rd&#8217;s USAC Silver Crown race at the Du Quoin (Ill.) State Fairgrounds. &#8211; Rich Forman photo</p></div>
<p><strong><em>By: Richie Murray – USAC Media</em></strong></p>
<p>The largest “Ted Horn 100” car count in over a decade is expected this Sunday, September 3, for the return of the USAC Silver Crown Champ Car Series presented by TRAXXAS racing to the “Magic Mile” at the Du Quoin State Fairgrounds.</p>
<p>Thirty-eight cars have entered, making it the most expected entrants for the event since 2004.</p>
<p>The list is highlighted by eight past Du Quoin victors leading off with defending race winner Chris Windom.  The St. Louis resident engaged a spirited duel with 1990 race winner Jeff Swindell down the stretch, taking the lead from Swindell with just three laps remaining to score his first win on a dirt mile.  Windom used that victory as a springboard to a Silver Crown title in 2016, but he hasn’t won in the series since the season-opening “Sumar Classic” at the Terre Haute (Ind.) Action Track in April.</p>
<p>Germantown, Tennessee’s Swindell, meanwhile, has made his last two Silver Crown appearances memorable.  He led a race-high 55 laps at Du Quoin on his way to a second-place run last September.  Just two weeks ago, Swindell blitzed from 28<sup>th</sup> to 2<sup>nd</sup> at Springfield before Kody Swanson got back by coming to the white flag to drop him to a memorable 3<sup>rd</sup> place run to earn KSE Hard Charger of the Race honors.</p>
<p>Swanson, of Kingsburg, Calif., has won on all the dirt miles occupying the Silver Crown schedule, but Du Quoin has a special place in his heart as it was the venue that hosted his first series win back in 2010.  The two-time Silver Crown champ and current point leader has since reeled off 17 more, but none in southern Illinois since that day.</p>
<p>Shane Cockrum of nearby Benton, Illinois, is the only two-time winner of the “Ted Horn 100” entered for this Sunday’s race.  Back in 2015, he became just the tenth driver to win the race in back-to-back years, joining Tony &amp; Gary Bettenhausen, Sam Hanks, Jimmy Bryan, A.J. Foyt, Al Unser, Mario Andretti, Jack Hewitt and Tracy Hines.  This weekend, he can join the ranks of drivers who’ve won at Du Quoin at least three times in their champ car careers alongside Tony &amp; Gary Bettenhausen, A.J. Foyt, Mario Andretti, Tom Bigelow, Jack Hewitt and Chuck Gurney.</p>
<p>Additionally, four drivers aim on Sunday to repeat their past Du Quoin glory: Russ Gamester (1997 winner), Shane Cottle (2007), Brian Tyler (2008) and Chris Urish (2013).</p>
<p>Just as impressive of a list includes drivers still seeking their first Silver Crown triumph at Du Quoin, including USAC Triple Crown Champions Dave Darland and Jerry Coons, Jr. as well as longtime NASCAR star and past USAC Silver Crown and National Sprint Car titlist Ken Schrader, plus 2015 USAC AMSOIL National Sprint Car champion Robert Ballou.</p>
<p>Lincoln, Indiana’s Darland makes his debut appearance in Hans Lein’s No. 97 Sunday.  The pair raced together on the USAC National Midget scene as recently as 2013.  Similarly, Ballou of Rocklin, Calif., will take the reins of the Klatt Enterprises No. 6 for the initial time as he makes his first trip back to Du Quoin since dominating the 2013 race before running out of fuel while leading late in the race.</p>
<p>Four years between starts is hardly a blip compared to Schrader’s 32-year absence from action in a USAC Silver Crown car on a dirt surface.  Though his last appearance in a dirt car at Du Quoin came in 1985, Schrader has been no stranger to Du Quoin’s victory lane.  Not only has he won in an ARCA Stock Car on three occasions, he’s also won in a modified at Du Quoin in four of his last five appearances.</p>
<p>Tucson, Arizona’s Jerry Coons, Jr. set ProSource quick time in the series’ most recent event at the Springfield Mile and sits second in points behind Swanson.  A Du Quoin victory not only would be his first there, it would also be his first victory in the series in three seasons.</p>
<p>The “Ted Horn 100” begins this Sunday with pits opening at 1pm and grandstands opening at 4pm.  Silver Crown practice runs from 5-6:10pm with ProSource Qualifying scheduled for 6:30pm.  Pre-race ceremonies are slated for 7:30pm with the 100-mile race ready to fire at 8pm.</p>
<p>Advance adult tickets are $25.  Advance tickets for children 11 and under are $10.  On the day of the race, adult tickets are $30 and children 11 and under are $10.  An adult pit pass is $35 while children 11 and under are $20.</p>
<p>Watch the full race a day after the event, on-demand, at <a href="http://www.loudpedal.tv/">http://www.Loudpedal.TV/</a>.</p>
<p>&nbsp;</p>
<p><strong>2017 “TED HORN 100” ENTRY LIST AT THE Du QUOIN STATE FAIRGROUNDS</strong></p>
<p><strong>CAR # DRIVER / HOMETOWN / ENTRANT / SPONSOR / CHASSIS / ENGINE</strong></p>
<p>07 JACOB WILSON/Crawfordsville, IN</p>
<p>Wilson Brothers Racing/Wilson’s Towing – D.D. Eyes/Beast/Claxton Toyota</p>
<p>&nbsp;</p>
<p>08 ®JOHNNY PETROZELLE/Denton, NC</p>
<p>Cornell-Petrozelle Racing/Oak Leaf Properties – JNT Ltd./Beast/Stanton Toyota</p>
<p>&nbsp;</p>
<p>2 PATRICK LAWSON/Edwardsville, IL</p>
<p>Patrick Lawson/Mittler Brothers – Rebel Smokers/DRC/Chevy</p>
<p>&nbsp;</p>
<p>5 ®J.C. BLAND/Springfield, IL</p>
<p>Bland Brothers Enterprises/Stevenson&#8217;s Drive Pawn Shop &#8211; Sam’s Speed Shop/Drinan/BBE Chevy</p>
<p>&nbsp;</p>
<p>6 ROBERT BALLOU/Rocklin, CA</p>
<p>Klatt Enterprises/Beast – Klatt Enterprises/Beast/Ford</p>
<p>&nbsp;</p>
<p>7 ®DAVID SHAIN/Sullivan, IL</p>
<p>Hardy Boys Motorsports/Financial Transportation Services – Central Roofing/Maxim/Brown Chevy</p>
<p>&nbsp;</p>
<p>12 BRIAN TYLER/Mount Pleasant, NC</p>
<p>Galas Motorsports/Magnum Rotating &amp; Pumps/Beast/Galas Chevy</p>
<p>&nbsp;</p>
<p>14 KEN SCHRADER/Fenton, MO</p>
<p>Dennis &amp; Dave McQuinn/McQuinn Motorsports – Cashless Racing/JR-1/McQuinn Chevy</p>
<p>&nbsp;</p>
<p>16 AUSTIN NEMIRE/Sylvania, OH</p>
<p>Bob Lesko/Wayne Subaru – Bell Helmets/Beast/Chevy</p>
<p>&nbsp;</p>
<p>18 KENNY GENTRY/Henderson, KY</p>
<p>Kenny Gentry/Engler Machine &amp; Tool – KVKK Racing/Beast/Chevy</p>
<p>&nbsp;</p>
<p>20 JERRY COONS, JR./Tucson, AZ</p>
<p>Gene Nolen/KECO – Indy Race Parts/Maxim/Tranter Chevy</p>
<p>&nbsp;</p>
<p>21 JEFF SWINDELL/Germantown, TN</p>
<p>Swanson Racing/Jet Star – Rosewood Machine &amp; Tool – Jeff Freel/Maxim/Toyota</p>
<p>&nbsp;</p>
<p>24 ®KEITH BURCH/Farmington, MO</p>
<p>Keith Burch/Drain Buster Plumbing Service – Boen’s Signs/Beast/Kistler</p>
<p>&nbsp;</p>
<p>26 AARON PIERCE/Muncie, IN</p>
<p>Sam Pierce/Tom Cherry Mufflers – Midwest Matt/Beast/Chevy</p>
<p>&nbsp;</p>
<p>29 JOEY MOUGHAN/Springfield, IL</p>
<p>Joey Moughan/Moughan Electric &#8211; Conaway Handyman Service/Maxim/Claxton Mopar</p>
<p>&nbsp;</p>
<p>30 C.J. LEARY/Greenfield, IN</p>
<p>Chuck &amp; Tammi Leary/Leary Construction – Gray Auto/DRC/1-Way Toyota</p>
<p>&nbsp;</p>
<p>32 ®JOSS MOFFATT/Columbus, IN</p>
<p>Williams &amp; Wright Racing/E3 Sparkplugs – Lucas Oil/Maxim/Williams</p>
<p>&nbsp;</p>
<p>39 ®MATT GOODNIGHT/Winchester, IN</p>
<p>Goodnight Racing/Lumber &amp; Things – Benic Enterprises/Maxim/Claxton</p>
<p>&nbsp;</p>
<p>40 DAVID BYRNE/Shullsburg, WI</p>
<p>Byrne Racing/Stoops Freightliner Truck Country- Bytec Resource Management/Maxim/J &amp; D Chevy</p>
<p>&nbsp;</p>
<p>42 TERRY BABB/Decatur, IL</p>
<p>Terry Babb/Illini Aerofab &#8211; APT Powder Coating/Beast/Babb Chevy</p>
<p>&nbsp;</p>
<p>44 DANNY LONG/Bonne Terre, MO</p>
<p>Danny Long/Farmington Auto Plaza – Alky Diggers/Beast/Z-Man Chevy</p>
<p>&nbsp;</p>
<p>51 RUSS GAMESTER/Peru, IN</p>
<p>Gamester Racing/Gamester’s Green Gable Village/GRP/Toyota</p>
<p>&nbsp;</p>
<p>53 STEVE BUCKWALTER/Royersford, PA</p>
<p>SET Racing/Heroes West Sports Grill/Beast/Brown Chevy</p>
<p>&nbsp;</p>
<p>54 ®MARK SMITH/Sunbury, PA</p>
<p>Mal Lane/Lane’s Yamaha &#8211; Fastener Specialties/Maxim/Williams Chevy</p>
<p>&nbsp;</p>
<p>55 CASEY SHUMAN/Tempe, AZ</p>
<p>Patty Bateman/Chance’s Chassis Repair/Beast/Foxco Chevy</p>
<p>&nbsp;</p>
<p>63 KODY SWANSON/Kingsburg, CA</p>
<p>DePalma Motorsports/Radio Hospital – Hampshire Racing Engines/Maxim/Hampshire Chevy</p>
<p>&nbsp;</p>
<p>71 SHANE COCKRUM/Benton, IL</p>
<p>Hardy Boys Motorsports/Financial Transportation Services – Infinity Shocks/Maxim/Brown Chevy</p>
<p>&nbsp;</p>
<p>75 BILL ROSE/Plainfield, IN</p>
<p>Bill Rose Racing/Reliable Laser Screeding/Beast/Chevy</p>
<p>&nbsp;</p>
<p>77 CHRIS URISH/Elkhart, IL</p>
<p>Chris Urish/Pacesetter Solutions/Conaway Handyman Service/Beast/Foxco Chevy</p>
<p>&nbsp;</p>
<p>81 SHANE COTTLE/Kokomo, IN</p>
<p>Curtis Williams/Jack’s Auto Body &#8211; Roger Williams Precision Engines/Maxim/Williams Chevy</p>
<p>&nbsp;</p>
<p>88 CHRIS FETTER/Troy, MO</p>
<p>Chris Fetter/Fetter Tile – F &amp; S Collision/Beast/Foxco</p>
<p>&nbsp;</p>
<p>91 JUSTIN GRANT/Ione, CA</p>
<p>Carli-Hemelgarn Racing/Carli Motorsports &#8211; Hemelgarn Enterprises/DRC/Speedway Ford</p>
<p>&nbsp;</p>
<p>92 CHRIS WINDOM/Canton, IL</p>
<p>Gene Kazmark/Project Healing Waters Fly Fishing – Remin Kart-A-Bag/Maxim/Wallace Mopar</p>
<p>&nbsp;</p>
<p>95 PATRICK BRUNS/Champaign, IL</p>
<p>Full Throttle Racing/Mobil 1 – Cain’s Marine Welding/Beast/Speedway Toyota</p>
<p>&nbsp;</p>
<p>97 DAVE DARLAND/Lincoln, IN</p>
<p>Hans Lein/Lein Acres/DRC/Stanton Mopar</p>
<p>&nbsp;</p>
<p>99 ®KOREY WEYANT/Springfield, IL</p>
<p>Scott Weyant/Weebles Bar &amp; Grill – Ealey Transportation/Beast/Automotive Machine</p>
<p>&nbsp;</p>
<p>120 ®HUNTER SCHUERENBERG/Sikeston, MO</p>
<p>Gene Nolen/Roof Bolt Xpress – Wesco Trailers/Maxim/Tranter Chevy</p>
<p>&nbsp;</p>
<p>201 ®DAKOTA JACKSON/Elizabethtown, IN</p>
<p>Gene Nolen Racing/The Cure Starts Now Foundation – KECO Coatings/Twister/Tranter</p>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;-</p>
<p><strong>UPCOMING USAC SILVER CROWN CHAMP CAR SERIES EVENT</strong></p>
<p><strong>DATE:</strong> Sunday, September 3, 2017</p>
<p><strong>SERIES:</strong> USAC Silver Crown Champ Car Series presented by TRAXXAS</p>
<p><strong>TRACK:</strong> Du Quoin State Fairgrounds (Du Quoin, Illinois) – 1-mile dirt oval</p>
<p><strong>EVENT:</strong> “Ted Horn 100” featuring the USAC Silver Crown Champ Car Series presented by TRAXXAS and DIRTcar UMP Modified Prelims</p>
<p><strong> </strong></p>
<p><strong>STARTING TIMES:</strong></p>
<p>1:00 PM Pits &amp; Registration</p>
<p>4:00 PM Ticket Office &amp; Grandstands</p>
<p>5:00-6:10 PM Silver Crown Practice</p>
<p>6:10 PM Modified Hotlaps</p>
<p>6:30 PM Silver Crown ProSource Qualifying</p>
<p>7:00 PM Modified Heats/USAC Semi</p>
<p>7:30 PM Pre-Race Ceremonies</p>
<p>8:00 PM Silver Crown Ted Horn 100</p>
<p><strong> </strong></p>
<p><strong>TICKETS:</strong></p>
<p>Advance Adult Tickets: $25</p>
<p>Advanced Children 11 and Under Tickets: $10</p>
<p>Day of Race Adult Tickets: $30</p>
<p>Day of Race Children 11 and Under Tickets: $10</p>
<p>Adult Pit Pass: $35</p>
<p>Children 11 and Under Pit Pass: $20</p>
<p>&nbsp;</p>
<p><strong>TRACK ADDRESS:</strong> 655 Executive Dr., Du Quoin, IL 62832</p>
<p><strong>TRACK PHONE: </strong>(618) 542-1515 or (217) 764-3200.</p>
<p><strong>TRACK WEBSITE: </strong><a href="http://trackenterprises.com/">http://trackenterprises.com/</a></p>
<p><strong>MEDIA COVERAGE:</strong> Watch the race one day later on demand at <a href="http://www.loudpedal.tv/">http://www.Loudpedal.TV/</a>.  Live updates on <a href="https://www.facebook.com/usacracing/">https://www.facebook.com/usacracing/</a> and <a href="https://twitter.com/USACNation/">https://twitter.com/USACNation/</a>, plus available on the Race Monitor app on your phone.</p>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;-</p>
<p><strong>ALL-TIME CHAMP CAR WINNERS AT THE Du QUOIN STATE FAIRGROUNDS:</strong></p>
<p>1948: Lee Wallard &amp; Johnnie Parsons, 1949: Tony Bettenhausen, 1951: Tony Bettenhausen &amp; Tony Bettenhausen, 1952: Chuck Stevenson, 1953: Sam Hanks, 1954: Sam Hanks, 1955: Jimmy Bryan, 1956: Jimmy Bryan, 1957: Jud Larson, 1958: Johnny Thomson, 1959: Rodger Ward, 1960: A.J. Foyt, 1961: A.J. Foyt, 1963: A.J. Foyt, 1964: A.J. Foyt, 1965: Don Branson, 1966: Bud Tingelstad, 1967: A.J. Foyt, 1968: Mario Andretti, 1969: Al Unser, 1970: Al Unser, 1971: George Snider, 1972: Tom Bigelow &amp; A.J. Foyt, 1973: Mario Andretti, 1974: Mario Andretti, 1975: Tom Bigelow, 1976: Bubby Jones, 1977: Tom Bigelow, 1978: Pancho Carter, 1979: Bill Vukovich, 1980: Gary Bettenhausen &amp; Gary Bettenhausen, 1981: Rich Vogler, 1982: Gary Bettenhausen, 1983: Gary Bettenhausen, 1984: Joe Saldana, 1985: Rick Hood, 1986: Jack Hewitt, 1987: Jack Hewitt, 1988: Gary Bettenhausen, 1989: Chuck Gurney, 1990: Jeff Swindell, 1991: Stevie Reeves, 1992: Johnny Parsons, 1993: Jack Hewitt, 1994: Chuck Gurney, 1995: Johnny Parsons, 1996: Chuck Gurney, 1997: Russ Gamester, 1998: Jimmy Sills, 1999: Tony Elliott, 2000: Kasey Kahne, 2001: Paul White, 2002: J.J. Yeley, 2003: Rich Tobias, Jr., 2004: Tyler Walker, 2005: Tracy Hines, 2006: Tracy Hines, 2007: Shane Cottle, 2008: Brian Tyler, 2010: Kody Swanson, 2011: Kyle Larson, 2013: Chris Urish, 2014: Shane Cockrum, 2015: Shane Cockrum, 2016: Chris Windom</p>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;-</p>
<p><strong>2017 USAC SILVER CROWN SCHEDULE &amp; RESULTS</strong></p>
<p><strong>Apr 2:</strong> Terre Haute, IN – Terre Haute Action Track</p>
<p><strong>WINNER:</strong> Chris Windom (Gene Kazmark #92)</p>
<p><strong>Apr 29:</strong> Avondale, AZ – Phoenix International Raceway</p>
<p><strong>WINNER:</strong> Bobby Santos (DJ Racing #22)</p>
<p><strong>May 25:</strong> Indianapolis, IN – Indiana State Fairgrounds</p>
<p><strong>WINNER:</strong> Rained Out</p>
<p><strong>May 26:</strong> Brownsburg, IN – Lucas Oil Raceway at Indianapolis</p>
<p><strong>WINNER:</strong> Kody Swanson (DePalma Motorsports #63)</p>
<p><strong>Jun 16:</strong> Mechanicsburg, PA – Williams Grove Speedway</p>
<p><strong>WINNER:</strong> Kody Swanson (DePalma Motorsports #63)</p>
<p><strong>Jul 20:</strong> Brownsburg, IN – Lucas Oil Raceway at Indianapolis</p>
<p><strong>WINNER:</strong> Bobby Santos (DJ Racing #22)</p>
<p><strong>Jul 28:</strong> Toledo, OH – Toledo Speedway</p>
<p><strong>WINNER:</strong> Bobby Santos (DJ Racing #22)</p>
<p><strong>Aug 12:</strong> Salem, IN &#8211; Salem Speedway Fueled by the Hoosier Lottery</p>
<p><strong>WINNER:</strong> Kody Swanson (DePalma Motorsports #63)</p>
<p><strong>Aug 19:</strong> Springfield, IL – Illinois State Fairgrounds</p>
<p><strong>WINNER:</strong> Justin Grant (Carli/Hemelgarn Racing #91)</p>
<p><strong>Sep 3:</strong> Du Quoin, IL – Du Quoin State Fairgrounds</p>
<p><strong>Sep 23:</strong> Rossburg, OH &#8211; Eldora Speedway</p>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212; KEY DEFINITIONS &#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;-</p>
<p>(D) represents a dirt event</p>
<p>(P) represents a pavement event</p>
<p># represents a daytime event</p>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;-</p>
<p><strong>2017 USAC SILVER CROWN DRIVER POINT STANDINGS (TOP-10)</strong></p>
<ol>
<li>(554) Kody Swanson (Kingsburg, CA)</li>
<li>(458) Jerry Coons, Jr. (Tucson, AZ)</li>
<li>(439) Chris Windom (Canton, IL)</li>
<li>(372) David Byrne (Shullsburg, WI)</li>
<li>(360) Justin Grant (Ione, CA)</li>
<li>(350) Bobby Santos (Franklin, MA)</li>
<li>(349) Aaron Pierce (Muncie, IN)</li>
<li>(258) Joe Liguori (Tampa, FL)</li>
<li>(248) ®Damion Gardner (Concord, CA)</li>
<li>(242) ®Joss Moffatt (Columbus, IN)</li>
</ol>
<p><em>**(R) represents a USAC Silver Crown Rookie Driver</em></p>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;-</p>
<p><strong>2017 USAC SILVER CROWN OWNER POINT STANDINGS (TOP-10)</strong></p>
<ol>
<li>(554) DePalma Motorsports #63</li>
<li>(458) Gene Nolen Racing #20</li>
<li>(412) Gene Kazmark #92</li>
<li>(372) Byrne Racing #40</li>
<li>(360) Carli/Hemelgarn Racing #91</li>
<li>(350) DJ Racing #22</li>
<li>(349) Sam Pierce #26</li>
<li>(288) Gene Nolen Racing #120</li>
<li>(248) Klatt Enterprises #6</li>
<li>(242) Williams &amp; Wright Racing #32</li>
</ol>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;-</p>
<p><strong>2017 USAC SILVER CROWN ROOKIE DRIVER POINT STANDINGS (TOP-10)</strong></p>
<ol>
<li>(248) Damion Gardner (Concord, CA)</li>
<li>(242) Joss Moffatt (Columbus, IN)</li>
<li>(188) Joe Axsom (Franklin, IN)</li>
<li>(168) Davey Hamilton, Jr. (Boise, ID)</li>
<li>(144) Matt Goodnight (Winchester, IN)</li>
<li>(101) Shane Butler (Bushnell, FL)</li>
<li>(100) Hunter Schuerenberg (Sikeston, MO)</li>
<li>(95) A.J. Russell (Clovis, CA)</li>
<li>(93) Kevin Studley (Plainfield, IN)</li>
<li>(92) Dakota Jackson (Elizabethtown, IN)</li>
</ol>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;-</p>
<p><strong>RACE WINS:</strong></p>
<ol>
<li>(3) Bobby Santos<em>(Apr. 29 at Phoenix Raceway, Jul. 20 at Lucas Oil Raceway &amp; Jul. 28 at Toledo Speedway)</em></li>
</ol>
<p><em> </em>(3) Kody Swanson <em>(May 26 at Lucas Oil Raceway, Jun. 16 at Williams Grove Speedway &amp; Aug. 12 at Salem Speedway)</em></p>
<ol start="3">
<li>(1) Justin Grant<em>(Aug. 19 at the Illinois State Fairgrounds)</em></li>
</ol>
<p>(1) Chris Windom <em>(Apr. 2 at the Terre Haute Action Track)</em></p>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;-</p>
<p><strong>LAPS LED:</strong></p>
<ol>
<li>(230) Kody Swanson</li>
<li>(186) Bobby Santos</li>
<li>(83) Damion Gardner</li>
<li>(79) Justin Grant</li>
<li>(69) David Byrne</li>
<li>(51) Chris Windom</li>
<li>(30) Aaron Pierce</li>
<li>(21) Brian Tyler</li>
<li>(18) Shane Cockrum</li>
<li>(7) C.J. Leary</li>
<li>(1) Tanner Swanson</li>
</ol>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;-</p>
<p><strong>TOP-FIVE FINISHES:</strong></p>
<ol>
<li>(8) Kody Swanson</li>
<li>(6) Chris Windom</li>
<li>(5) Jerry Coons, Jr. &amp; Bobby Santos</li>
<li>(3) Aaron Pierce</li>
<li>(2) Tanner Swanson</li>
<li>(1) Brady Bacon, David Byrne, Dave Darland, Damion Gardner, Justin Grant, Davey Hamilton, Davey Hamilton, Jr., C.J. Leary, Joe Liguori, Hunter Schuerenberg &amp; Jeff Swindell</li>
</ol>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;-</p>
<p><strong>TOP-TEN FINISHES:</strong></p>
<ol>
<li>(8) Jerry Coons, Jr. &amp; Kody Swanson</li>
<li>(6) Chris Windom</li>
<li>(5) David Byrne, Justin Grant, Aaron Pierce &amp; Bobby Santos</li>
<li>(3) Davey Hamilton &amp; Joe Liguori</li>
<li>(2) Brady Bacon, Annie Briedinger, Shane Butler, Dave Darland, Damion Gardner, Davey Hamilton, Jr., Joss Moffatt, A.J. Russell &amp; Tanner Swanson</li>
<li>(1) Joe Axsom, Toni Breidinger, Patrick Bruns, Steve Buckwalter, Henry Clarke, Shane Cockrum, Shane Cottle, Dakota Jackson, Patrick Lawson, C.J. Leary, Austin Nemire, Hunter Schuerenberg, Kevin Studley &amp; Jeff Swindell</li>
</ol>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;-</p>
<p><strong>RACE STARTS:</strong></p>
<ol>
<li>(8) David Byrne, Jerry Coons, Jr., Justin Grant, Kody Swanson &amp; Chris Windom</li>
<li>(7) Aaron Pierce</li>
<li>(6) Damion Gardner, Joe Liguori &amp; Joss Moffatt</li>
<li>(5) Joe Axsom, Matt Goodnight &amp; Bobby Santos</li>
<li>(4) Davey Hamilton, Jr.</li>
<li>(3) J.C. Bland, Patrick Bruns, Steve Buckwalter, Shane Cottle, Dave Darland, Davey Hamilton, Dakota Jackson, Patrick Lawson, C.J. Leary, Austin Nemire, Bill Rose &amp; Tanner Swanson</li>
<li>(2) Brady Bacon, Annie Breidinger, Toni Breidinger, Shane Butler, Shane Cockrum, Tyler Courtney, Johnny Petrozelle, A.J. Russell, Hunter Schuerenberg, Casey Shuman Mark Smith, Kevin Studley, Troy Thompson &amp; Jacob Wilson</li>
<li>(1) Terry Babb, Dave Berkheimer, Keith Burch, Henry Clarke, Cody Gerhardt, Zach Daum, Chris Fetter, Russ Gamester, Danny Long, Joey Moughan, Ryan Newman, David Shain, Jeff Swindell, Brian Tyler, Chris Urish &amp; Korey Weyant.</li>
</ol>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;-</p>
<p><strong>TOP “ROOKIE” FINISHER OF THE RACE:</strong></p>
<p>Apr. 2: Terre Haute Action Track – Hunter Schuerenberg (4<sup>th</sup>)</p>
<p>Apr. 29: Phoenix Raceway – Shane Butler (6<sup>th</sup>)</p>
<p>May 26: Lucas Oil Raceway – Kevin Studley (7<sup>th</sup>)</p>
<p>Jun. 16: Williams Grove Speedway – Damion Gardner (2<sup>nd</sup>)</p>
<p>Jul. 20: Lucas Oil Raceway – Davey Hamilton, Jr. (9<sup>th</sup>)</p>
<p>Jul. 28: Toledo Speedway – Joe Axsom (7<sup>th</sup>)</p>
<p>Aug. 12: Salem Speedway – Davey Hamilton, Jr. (5<sup>th</sup>)</p>
<p>Aug. 19: Illinois State Fairgrounds – David Shain (13<sup>th</sup>)</p>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;-</p>
<p><strong>KSE RACING PRODUCTS “HARD CHARGER” OF THE RACE:</strong></p>
<p>Apr 2: Terre Haute Action Track – Dave Darland (20<sup>th</sup> to 7<sup>th</sup>)</p>
<p>Apr 29: Phoenix Raceway – Jerry Coons, Jr. (15<sup>th</sup> to 5<sup>th</sup>)</p>
<p>May 26: Lucas Oil Raceway – Kevin Studley (15<sup>th</sup> to 7<sup>th</sup>)</p>
<p>Jun. 16: Williams Grove Speedway – Austin Nemire (15<sup>th</sup> to 7<sup>th</sup>)</p>
<p>Jul. 20: Lucas Oil Raceway – Annie Breidinger (18<sup>th</sup> to 10<sup>th</sup>)</p>
<p>Jul. 28: Toledo Speedway – Joe Axsom (11<sup>th</sup> to 7<sup>th</sup>)</p>
<p>Aug. 12: Salem Speedway – Joss Moffatt (14<sup>th</sup> to 10<sup>th</sup>)</p>
<p>Aug. 19: Illinois State Fairgrounds – Jeff Swindell (28<sup>th</sup> to 3<sup>rd</sup>)</p>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;-</p>
<p><strong>WILWOOD BRAKES 13<sup>TH</sup> PLACE FINISHER:</strong></p>
<p>Apr 2: Terre Haute Action Track – Patrick Bruns</p>
<p>Apr 29: Phoenix Raceway – Chris Windom</p>
<p>May 26: Lucas Oil Raceway – Troy Thompson</p>
<p>Jun. 16: Williams Grove Speedway – Steve Buckwalter</p>
<p>Jul. 20: Lucas Oil Raceway – Joss Moffatt</p>
<p>Jul. 28: Toledo Speedway – Joss Moffatt</p>
<p>Aug. 12: Salem Speedway – David Byrne</p>
<p>Aug. 19: Illinois State Fairgrounds – David Shain</p>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;-</p>
<p><strong>PROSOURCE FAST QUALIFYING TIMES:</strong></p>
<ol>
<li>(4) Kody Swanson</li>
<li>(1) Jerry Coons, Jr., Damion Gardner, Bobby Santos &amp; Tanner Swanson</li>
</ol>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;-</p>
<p><strong>QUALIFYING RACE WINS:</strong></p>
<ol>
<li>(1) Mark Smith</li>
</ol>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;-</p>
<p><strong>ALL-TIME USAC SILVER CROWN CHAMPIONSHIP RACE WINS:</strong></p>
<ol>
<li><strong> [23 wins]</strong>Jack Hewitt</li>
<li><strong> [18 wins]</strong>Kody Swanson</li>
<li><strong> [17 wins]</strong>Brian Tyler</li>
<li><strong> [16 wins]</strong>Dave Steele</li>
<li><strong> [15 wins]</strong>J.J. Yeley</li>
<li><strong> [14 wins]</strong>Dave Darland &amp; Chuck Gurney</li>
<li><strong> [12 wins]</strong>Jimmy Sills</li>
<li><strong> [11 wins]</strong>Bobby East</li>
<li><strong> [10 wins]</strong>Gary Bettenhausen &amp; Mike Bliss</li>
<li><strong> [9 wins]</strong>Tracy Hines &amp; Bobby Santos</li>
<li><strong> [7 wins]</strong>Jerry Coons, Jr., Rick Hood, George Snider &amp; Tanner Swanson</li>
<li><strong> [6 wins]</strong>Tom Bigelow, Russ Gamester, Kenny Irwin, Jr., Jason Leffler, Ken Schrader, Al Unser &amp; Chris Windom</li>
<li><strong> [5 wins]</strong>Mario Andretti, Donnie Beechler, Pancho Carter, Jay Drake, Tony Elliott, Bud Kaeding, Sheldon Kinser, Larry Rice</li>
<li><strong> [4 wins]</strong>Jeff Swindell &amp; Rich Vogler</li>
<li><strong> [3 wins]</strong>Steve Butler, Shane Cockrum, Cameron Dodson, A.J. Fike, Levi Jones, Kasey Kahne, Jim Keeker, Steve Kinser, Bobby Olivero, Johnny Parsons, Aaron Pierce, Ron Shuman, Tony Stewart, Tyler Walker, Paul White</li>
<li><strong> [2 wins]</strong>Pat Abold, Steve Chassey, Bryan Clauson, Larry Dickson, Bill Engelhart, A.J. Foyt, Jeff Gordon, Kyle Larson, Ryan Newman, Joe Saldana, Ricky Stenhouse Jr., Cole Whitt, Josh Wise &amp; Doug Wolfgang</li>
<li><strong> [1 win]</strong>Teddy Beach, Christopher Bell, Jeff Bloom, David Byrne, Marvin Carman, Shane Carson, Bob Cicconi, Herb Copeland, Shane Cottle, Bruce Field, Aaron Fike, Chet Fillip, Bob Frey, Eric Gordon, Justin Grant, John Heydenreich, Gary Hieber, Shane Hmiel, Shane Hollingsworth, Jimmy Horton, Jackie Howerton, Kevin Huntley, Kenny Jacobs, Bubby Jones, Keith Kauffman, Jimmy Kite, Chuck Leary, C.J. Leary, Eddie Leavitt, Jason McCord, Jim McElreath, Lealand McSpadden, Mat Neely, Brad Noffsinger, Stevie Reeves, Wayne Reutimann Jr., Danny Smith, Kevin Thomas, Rich Tobias Jr., Chris Urish &amp; Billy Vukovich</li>
</ol>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;-</p>
<p><strong>ALL-TIME USAC SILVER CROWN DRIVER CHAMPIONS:</strong></p>
<p><strong>1971:</strong> George Snider; <strong>1972:</strong> A.J. Foyt; <strong>1973:</strong> Al Unser; <strong>1974:</strong> Mario Andretti; <strong>1975:</strong>Jimmy Caruthers; <strong>1976:</strong> Billy Cassella; <strong>1977:</strong> Larry Rice; <strong>1978:</strong> Pancho Carter; <strong>1979:</strong>Bobby Olivero; <strong>1980:</strong> Gary Bettenhausen; <strong>1981:</strong> Larry Rice; <strong>1982:</strong> Ken Schrader; <strong>1983:</strong>Gary Bettenhausen; <strong>1984:</strong> Dave Blaney; <strong>1985:</strong> Rick Hood; <strong>1986:</strong> Jack Hewitt; <strong>1987:</strong>Jack Hewitt; <strong>1988:</strong> Steve Butler; <strong>1989:</strong> Chuck Gurney; <strong>1990:</strong> Jimmy Sills; <strong>1991:</strong> Jeff Gordon; <strong>1992:</strong> Steve Butler; <strong>1993:</strong> Mike Bliss; <strong>1994:</strong> Jimmy Sills; <strong>1995:</strong> Tony Stewart; <strong>1996:</strong> Jimmy Sills; <strong>1997:</strong> Dave Darland; <strong>1998:</strong> Jason Leffler; <strong>1999:</strong> Ryan Newman; <strong>2000:</strong> Tracy Hines; <strong>2001:</strong> Paul White; <strong>2002:</strong> J.J. Yeley; <strong>2003:</strong> J.J. Yeley; <strong>2004:</strong> Dave Steele; <strong>2005:</strong> Dave Steele; <strong>2006:</strong> Bud Kaeding; <strong>2007:</strong> Bud Kaeding; <strong>2008:</strong> Jerry Coons Jr.; <strong>2009:</strong> Bud Kaeding; <strong>2010:</strong> Levi Jones; <strong>2011:</strong> Levi Jones; <strong>2012:</strong> Bobby East; <strong>2013:</strong>Bobby East; <strong>2014:</strong> Kody Swanson; <strong>2015:</strong> Kody Swanson; <strong>2016:</strong> Chris Windom</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://i2.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=620&#038;ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://www.stlracing.com/2017/08/30/largest-du-quoin-car-count-in-over-a-decade-expected-for-sundays-ted-horn-100/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://www.stlracing.com/2017/08/30/largest-du-quoin-car-count-in-over-a-decade-expected-for-sundays-ted-horn-100/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://www.stlracing.com/2017/08/30/largest-du-quoin-car-count-in-over-a-decade-expected-for-sundays-ted-horn-100/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.stlracing.com/2017/08/30/largest-du-quoin-car-count-in-over-a-decade-expected-for-sundays-ted-horn-100/" data-text="LARGEST Du QUOIN CAR COUNT IN OVER A DECADE EXPECTED FOR SUNDAY’S TED HORN 100!"  >Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.stlracing.com/2017/08/30/largest-du-quoin-car-count-in-over-a-decade-expected-for-sundays-ted-horn-100/"></div></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.stlracing.com%2F2017%2F08%2F30%2Flargest-du-quoin-car-count-in-over-a-decade-expected-for-sundays-ted-horn-100%2F&#038;media=https%3A%2F%2Fi2.wp.com%2Fwww.stlracing.com%2Fwp-content%2Fuploads%2F2017%2F08%2Fshane.jpg%3Ffit%3D900%252C600&#038;description=LARGEST%20Du%20QUOIN%20CAR%20COUNT%20IN%20OVER%20A%20DECADE%20EXPECTED%20FOR%20SUNDAY%E2%80%99S%20TED%20HORN%20100%21" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=620" data-recalc-dims="1" /></a></div></li><li class="share-end"></li></ul></div></div></div><div class='yarpp-related'>
<p>Related posts:</p><ol>
<li><a href="http://www.stlracing.com/2017/03/22/largest-sumar-classic-field-in-two-decades-expected-at-terre-haute-april-2nd/" rel="bookmark" title="LARGEST SUMAR CLASSIC FIELD IN TWO DECADES EXPECTED AT TERRE HAUTE APRIL 2ND!">LARGEST SUMAR CLASSIC FIELD IN TWO DECADES EXPECTED AT TERRE HAUTE APRIL 2ND! </a></li>
<li><a href="http://www.stlracing.com/2017/08/24/schrader-back-in-the-silver-crown-saddle-for-du-quoins-ted-horn-100-sept-3/" rel="bookmark" title="SCHRADER BACK IN THE SILVER CROWN SADDLE FOR Du QUOIN&#8217;S &#8220;TED HORN 100&#8221; SEPT. 3">SCHRADER BACK IN THE SILVER CROWN SADDLE FOR Du QUOIN&#8217;S &#8220;TED HORN 100&#8221; SEPT. 3 </a></li>
<li><a href="http://www.stlracing.com/2016/08/30/36-drivers-entered-for-du-quoins-ted-horn-100-on-saturday/" rel="bookmark" title="36 DRIVERS ENTERED FOR Du QUOIN&#8217;S &#8220;TED HORN 100&#8221; ON SATURDAY">36 DRIVERS ENTERED FOR Du QUOIN&#8217;S &#8220;TED HORN 100&#8221; ON SATURDAY </a></li>
<li><a href="http://www.stlracing.com/2015/08/31/duquoins-ted-horn-100-sunday-in-southern-illinois/" rel="bookmark" title="DuQUOIN&#8217;s &#8220;TED HORN 100&#8221; SUNDAY IN SOUTHERN ILLINOIS">DuQUOIN&#8217;s &#8220;TED HORN 100&#8221; SUNDAY IN SOUTHERN ILLINOIS </a></li>
<li><a href="http://www.stlracing.com/2016/08/29/usac-racing-in-du-quoin-saturday/" rel="bookmark" title="USAC Racing in Du Quoin Saturday">USAC Racing in Du Quoin Saturday </a></li>
<li><a href="http://www.stlracing.com/2014/08/24/no-clear-favorite-for-ted-horn-100-sunday-at-duquoin/" rel="bookmark" title="No Clear Favorite For Ted Horn 100 Sunday at DuQuoin">No Clear Favorite For Ted Horn 100 Sunday at DuQuoin </a></li>
</ol>
</div>
					
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://www.stlracing.com/tag/arizona/" rel="tag">arizona</a> <a href="http://www.stlracing.com/tag/dirtcar/" rel="tag">dirtcar</a> <a href="http://www.stlracing.com/tag/dirtcar-ump/" rel="tag">dirtcar ump</a> <a href="http://www.stlracing.com/tag/eldora-speedway-2/" rel="tag">eldora speedway</a> <a href="http://www.stlracing.com/tag/illinois-2/" rel="tag">illinois</a> <a href="http://www.stlracing.com/tag/indiana-2/" rel="tag">indiana</a> <a href="http://www.stlracing.com/tag/indiana-state-fairgrounds/" rel="tag">indiana state fairgrounds</a> <a href="http://www.stlracing.com/tag/modified/" rel="tag">modified</a> <a href="http://www.stlracing.com/tag/nascar/" rel="tag">nascar</a> <a href="http://www.stlracing.com/tag/schedule/" rel="tag">schedule</a> <a href="http://www.stlracing.com/tag/springfield-mile-2/" rel="tag">springfield mile</a> <a href="http://www.stlracing.com/tag/tennessee-2/" rel="tag">tennessee</a> <a href="http://www.stlracing.com/tag/terre-haute/" rel="tag">terre haute</a> <a href="http://www.stlracing.com/tag/ump/" rel="tag">ump</a> <a href="http://www.stlracing.com/tag/usac/" rel="tag">usac</a> <a href="http://www.stlracing.com/tag/williams-grove-speedway/" rel="tag">williams grove speedway</a></span>				<span style="display:none" class="updated">2017-08-30</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.stlracing.com/author/jdearing/" title="Posts by jdearing" rel="author">jdearing</a></strong></div>
				
				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="http://www.stlracing.com/tag/arizona/" rel="tag">arizona</a> <a href="http://www.stlracing.com/tag/dirtcar/" rel="tag">dirtcar</a> <a href="http://www.stlracing.com/tag/dirtcar-ump/" rel="tag">dirtcar ump</a> <a href="http://www.stlracing.com/tag/eldora-speedway-2/" rel="tag">eldora speedway</a> <a href="http://www.stlracing.com/tag/illinois-2/" rel="tag">illinois</a> <a href="http://www.stlracing.com/tag/indiana-2/" rel="tag">indiana</a> <a href="http://www.stlracing.com/tag/indiana-state-fairgrounds/" rel="tag">indiana state fairgrounds</a> <a href="http://www.stlracing.com/tag/modified/" rel="tag">modified</a> <a href="http://www.stlracing.com/tag/nascar/" rel="tag">nascar</a> <a href="http://www.stlracing.com/tag/schedule/" rel="tag">schedule</a> <a href="http://www.stlracing.com/tag/springfield-mile-2/" rel="tag">springfield mile</a> <a href="http://www.stlracing.com/tag/tennessee-2/" rel="tag">tennessee</a> <a href="http://www.stlracing.com/tag/terre-haute/" rel="tag">terre haute</a> <a href="http://www.stlracing.com/tag/ump/" rel="tag">ump</a> <a href="http://www.stlracing.com/tag/usac/" rel="tag">usac</a> <a href="http://www.stlracing.com/tag/williams-grove-speedway/" rel="tag">williams grove speedway</a></p>

		<div class="e3lan-post">					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-1720844935197356"
     data-ad-slot="2391863865"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
				<div class="post-navigation">
			<div class="post-previous"><a href="http://www.stlracing.com/2017/08/29/schrader-stewart-shaw-headline-stout-modified-field-at-duquoin/" rel="prev"><span>Previous:</span> Schrader, Stewart, Shaw Headline Stout Modified Field at DuQuoin</a></div>
			<div class="post-next"><a href="http://www.stlracing.com/2017/08/30/nascar-veteran-schrader-preparing-for-busiest-of-race-weekends-four-races-in-four-days-at-lincoln-macon-du-quoin/" rel="next"><span>Next:</span> NASCAR Veteran Schrader Preparing For Busiest Of Race Weekends Four Races In Four Days At Lincoln, Macon, &#038; Du Quoin</a></div>
		</div><!-- .post-navigation -->
		
		
		
		
				<div id="comments">




		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">POST A COMMENT ON THIS ARTICLE! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/30/largest-du-quoin-car-count-in-over-a-decade-expected-for-sundays-ted-horn-100/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=61074336&#038;postid=42239&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=POST+A+COMMENT+ON+THIS+ARTICLE%21&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=5.2.1&#038;sig=ebcc866bba5c084a3889faf3796c1991036b8e8d#parent=http%3A%2F%2Fwww.stlracing.com%2F2017%2F08%2F30%2Flargest-du-quoin-car-count-in-over-a-decade-expected-for-sundays-ted-horn-100%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = true;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="categories-3" class="widget widget_categories"><div class="widget-top"><h4>Articles by Category</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><label class="screen-reader-text" for="cat">Articles by Category</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="3">Dirt Late Model News&nbsp;&nbsp;(4,867)</option>
	<option class="level-1" value="103">&nbsp;&nbsp;&nbsp;Comp Cams Super Dirt Car Series&nbsp;&nbsp;(73)</option>
	<option class="level-1" value="2018">&nbsp;&nbsp;&nbsp;Corn Belt Clash&nbsp;&nbsp;(26)</option>
	<option class="level-1" value="10">&nbsp;&nbsp;&nbsp;Crate Late Model Series News&nbsp;&nbsp;(189)</option>
	<option class="level-2" value="1999">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fastrak&nbsp;&nbsp;(5)</option>
	<option class="level-2" value="125">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;NeSmith Chevrolet Dirt Late Model Series News&nbsp;&nbsp;(75)</option>
	<option class="level-2" value="196">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;PCRA Series News&nbsp;&nbsp;(54)</option>
	<option class="level-1" value="8">&nbsp;&nbsp;&nbsp;General/Other Dirt Late Model News&nbsp;&nbsp;(208)</option>
	<option class="level-1" value="193">&nbsp;&nbsp;&nbsp;IMCA Late Model Series News&nbsp;&nbsp;(77)</option>
	<option class="level-2" value="194">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Deery Brothers Series News&nbsp;&nbsp;(63)</option>
	<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Lucas Oil Late Model Series News&nbsp;&nbsp;(1,025)</option>
	<option class="level-1" value="11">&nbsp;&nbsp;&nbsp;MARS DIRTcar Series News&nbsp;&nbsp;(268)</option>
	<option class="level-1" value="102">&nbsp;&nbsp;&nbsp;MLRA Series News&nbsp;&nbsp;(248)</option>
	<option class="level-1" value="1992">&nbsp;&nbsp;&nbsp;NDRL&nbsp;&nbsp;(133)</option>
	<option class="level-1" value="100">&nbsp;&nbsp;&nbsp;Northern Allstar Late Model Series (NALMS) News&nbsp;&nbsp;(21)</option>
	<option class="level-1" value="14">&nbsp;&nbsp;&nbsp;Other Series News&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="183">&nbsp;&nbsp;&nbsp;Ray Cook&#8217;s Southern Nationals Series News&nbsp;&nbsp;(67)</option>
	<option class="level-1" value="1963">&nbsp;&nbsp;&nbsp;Southern Regional Racing Series&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="104">&nbsp;&nbsp;&nbsp;Sunoco American Late Model Series (ALMS)&nbsp;&nbsp;(90)</option>
	<option class="level-1" value="13">&nbsp;&nbsp;&nbsp;U.M.P. DIRTcar Series Late Model News&nbsp;&nbsp;(1,451)</option>
	<option class="level-2" value="461">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;U.M.P. DIRTcar Summer Nationals&nbsp;&nbsp;(521)</option>
	<option class="level-1" value="15">&nbsp;&nbsp;&nbsp;ULMA Series News&nbsp;&nbsp;(156)</option>
	<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;World of Outlaws Late Model Series News&nbsp;&nbsp;(891)</option>
	<option class="level-0" value="2199">Driver Profiles&nbsp;&nbsp;(54)</option>
	<option class="level-1" value="2201">&nbsp;&nbsp;&nbsp;2016 Driver Profiles&nbsp;&nbsp;(54)</option>
	<option class="level-2" value="2202">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Late Models&nbsp;&nbsp;(13)</option>
	<option class="level-2" value="2203">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Modifieds &#8211; B-Modifieds&nbsp;&nbsp;(30)</option>
	<option class="level-2" value="2206">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sprints &#8211; Midgets &#8211; Micros&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="2204">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Stock Cars &#8211; Sportsman&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="5">Open Wheel Modified News&nbsp;&nbsp;(1,980)</option>
	<option class="level-1" value="106">&nbsp;&nbsp;&nbsp;American Modified Series&nbsp;&nbsp;(90)</option>
	<option class="level-1" value="99">&nbsp;&nbsp;&nbsp;AMRA Series News&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="1819">&nbsp;&nbsp;&nbsp;Big Block Modifieds&nbsp;&nbsp;(25)</option>
	<option class="level-1" value="23">&nbsp;&nbsp;&nbsp;IMCA Modified &amp; Sport Mod News&nbsp;&nbsp;(137)</option>
	<option class="level-1" value="22">&nbsp;&nbsp;&nbsp;U.M.P. DIRTcar Series Modified News&nbsp;&nbsp;(1,018)</option>
	<option class="level-1" value="24">&nbsp;&nbsp;&nbsp;USMTS News&nbsp;&nbsp;(535)</option>
	<option class="level-1" value="1961">&nbsp;&nbsp;&nbsp;USRA&nbsp;&nbsp;(79)</option>
	<option class="level-0" value="7">Race Team &amp; Sponsor News&nbsp;&nbsp;(204)</option>
	<option class="level-0" value="6">Race Track News&nbsp;&nbsp;(7,940)</option>
	<option class="level-1" value="1995">&nbsp;&nbsp;&nbsp;Florida&nbsp;&nbsp;(275)</option>
	<option class="level-2" value="1998">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bubba Raceway Park&nbsp;&nbsp;(66)</option>
	<option class="level-2" value="1996">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;East Bay Raceway Park&nbsp;&nbsp;(91)</option>
	<option class="level-2" value="1997">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Volusia Speedway Park&nbsp;&nbsp;(126)</option>
	<option class="level-1" value="2181">&nbsp;&nbsp;&nbsp;Illinois&nbsp;&nbsp;(3,778)</option>
	<option class="level-2" value="26">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Belle-Clair Speedway&nbsp;&nbsp;(209)</option>
	<option class="level-2" value="84">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Charleston Speedway&nbsp;&nbsp;(19)</option>
	<option class="level-2" value="1933">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Coles County Speedway&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="2210">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Dirt Oval 66&nbsp;&nbsp;(8)</option>
	<option class="level-2" value="36">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;DuQuoin State Fairgrounds&nbsp;&nbsp;(127)</option>
	<option class="level-2" value="85">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fairbury American Legion Speedway&nbsp;&nbsp;(155)</option>
	<option class="level-2" value="37">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Farmer City Raceway&nbsp;&nbsp;(196)</option>
	<option class="level-2" value="38">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fayette County Speedway&nbsp;&nbsp;(191)</option>
	<option class="level-2" value="40">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Gateway Int&#8217;l Raceway&nbsp;&nbsp;(104)</option>
	<option class="level-2" value="2019">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Gateway Motorsports Park&nbsp;&nbsp;(123)</option>
	<option class="level-2" value="41">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Highland Speedway&nbsp;&nbsp;(482)</option>
	<option class="level-2" value="56">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Jacksonville Speedway&nbsp;&nbsp;(136)</option>
	<option class="level-2" value="43">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Kankakee County Speedway&nbsp;&nbsp;(121)</option>
	<option class="level-2" value="46">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;La Salle Speedway&nbsp;&nbsp;(103)</option>
	<option class="level-2" value="49">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lincoln Speedway&nbsp;&nbsp;(196)</option>
	<option class="level-2" value="51">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Macon Speedway&nbsp;&nbsp;(455)</option>
	<option class="level-2" value="57">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Mt. Vernon Raceway&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="59">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Peoria Speedway&nbsp;&nbsp;(127)</option>
	<option class="level-2" value="61">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Quad City Raceway&nbsp;&nbsp;(90)</option>
	<option class="level-2" value="62">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Quincy Raceway&nbsp;&nbsp;(230)</option>
	<option class="level-2" value="2154">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Route 45 Raceway&nbsp;&nbsp;(28)</option>
	<option class="level-2" value="63">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Shepp&#8217;s Speedway&nbsp;&nbsp;(47)</option>
	<option class="level-2" value="86">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Spoon River Speedway&nbsp;&nbsp;(81)</option>
	<option class="level-2" value="64">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Springfield Mile&nbsp;&nbsp;(93)</option>
	<option class="level-2" value="2211">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sycamore Speedway&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="67">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Tri-City Speedway&nbsp;&nbsp;(726)</option>
	<option class="level-2" value="68">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Vermilion County Speedway&nbsp;&nbsp;(16)</option>
	<option class="level-2" value="1932">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Wayne County Speedway&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="2179">&nbsp;&nbsp;&nbsp;Indiana&nbsp;&nbsp;(375)</option>
	<option class="level-2" value="87">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bloomington Speedway&nbsp;&nbsp;(17)</option>
	<option class="level-2" value="75">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Brownstown Speedway&nbsp;&nbsp;(78)</option>
	<option class="level-2" value="89">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Gas City I-69 Speedway&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="83">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Kokomo Speedway&nbsp;&nbsp;(25)</option>
	<option class="level-2" value="90">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lawrenceburg Speedway&nbsp;&nbsp;(6)</option>
	<option class="level-2" value="91">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lincoln Park Speedway&nbsp;&nbsp;(5)</option>
	<option class="level-2" value="92">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Montpelier Motor Speedway&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="93">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Shadyhill Speedway&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="1957">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Terre Haute Action Track&nbsp;&nbsp;(85)</option>
	<option class="level-2" value="74">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Tri-State Speedway&nbsp;&nbsp;(98)</option>
	<option class="level-1" value="2185">&nbsp;&nbsp;&nbsp;Kentucky&nbsp;&nbsp;(432)</option>
	<option class="level-2" value="95">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bluegrass Speedway&nbsp;&nbsp;(6)</option>
	<option class="level-2" value="1964">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Florence Speedway&nbsp;&nbsp;(88)</option>
	<option class="level-2" value="44">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Kentucky Lake Motor Speedway&nbsp;&nbsp;(81)</option>
	<option class="level-2" value="58">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Paducah Int&#8217;l Raceway&nbsp;&nbsp;(211)</option>
	<option class="level-2" value="96">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ponderosa Speedway&nbsp;&nbsp;(23)</option>
	<option class="level-2" value="97">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Soggy Bottom Raceway&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="82">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Western Kentucky Speedway&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="98">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Windy Hollow Speedway&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="2183">&nbsp;&nbsp;&nbsp;Missouri&nbsp;&nbsp;(2,852)</option>
	<option class="level-2" value="27">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Benton Racepark&nbsp;&nbsp;(12)</option>
	<option class="level-2" value="1930">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Butler Motor Speedway&nbsp;&nbsp;(4)</option>
	<option class="level-2" value="30">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Callaway Raceway&nbsp;&nbsp;(114)</option>
	<option class="level-2" value="31">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Central Missouri Speedway&nbsp;&nbsp;(213)</option>
	<option class="level-2" value="34">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Doe Run Raceway&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="35">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Double X Speedway&nbsp;&nbsp;(112)</option>
	<option class="level-2" value="42">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Federated Auto Parts Raceway at I-55&nbsp;&nbsp;(639)</option>
	<option class="level-2" value="39">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fredericktown Raceway&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="70">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;I-35 Speedway&nbsp;&nbsp;(20)</option>
	<option class="level-2" value="71">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;LA Raceway&nbsp;&nbsp;(67)</option>
	<option class="level-2" value="45">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lake Ozark Speedway&nbsp;&nbsp;(106)</option>
	<option class="level-2" value="47">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lebanon I-44 Speedway&nbsp;&nbsp;(202)</option>
	<option class="level-2" value="48">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lebanon Midway Speedway&nbsp;&nbsp;(128)</option>
	<option class="level-2" value="69">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Legit Speedway Park&nbsp;&nbsp;(68)</option>
	<option class="level-2" value="50">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lucas Oil Speedway&nbsp;&nbsp;(579)</option>
	<option class="level-2" value="52">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Malden Speedway&nbsp;&nbsp;(14)</option>
	<option class="level-2" value="53">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Missouri State Fair Speedway&nbsp;&nbsp;(36)</option>
	<option class="level-2" value="54">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Monett Speedway&nbsp;&nbsp;(39)</option>
	<option class="level-2" value="55">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Montgomery Motorsports Park&nbsp;&nbsp;(27)</option>
	<option class="level-2" value="2002">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nevada Speedway&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="60">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Poplar Bluff Speedway&nbsp;&nbsp;(27)</option>
	<option class="level-2" value="25">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Randolph County Raceway&nbsp;&nbsp;(95)</option>
	<option class="level-2" value="72">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Scotland County Speedway&nbsp;&nbsp;(31)</option>
	<option class="level-2" value="65">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Springfield Raceway&nbsp;&nbsp;(267)</option>
	<option class="level-2" value="66">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;St. Francois County Raceway&nbsp;&nbsp;(137)</option>
	<option class="level-2" value="148">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;US 36 Raceway&nbsp;&nbsp;(16)</option>
	<option class="level-2" value="1786">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Valley Speedway&nbsp;&nbsp;(104)</option>
	<option class="level-2" value="1928">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Winston Speedway&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="2189">&nbsp;&nbsp;&nbsp;Ohio&nbsp;&nbsp;(266)</option>
	<option class="level-2" value="73">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Eldora Speedway&nbsp;&nbsp;(210)</option>
	<option class="level-2" value="113">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;K-C Raceway&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="2187">&nbsp;&nbsp;&nbsp;Tennessee&nbsp;&nbsp;(209)</option>
	<option class="level-2" value="32">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Clarksville Speedway&nbsp;&nbsp;(172)</option>
	<option class="level-0" value="4">Sprint Car &amp; Midget News&nbsp;&nbsp;(2,669)</option>
	<option class="level-1" value="18">&nbsp;&nbsp;&nbsp;All Star Sprint Series News&nbsp;&nbsp;(72)</option>
	<option class="level-1" value="17">&nbsp;&nbsp;&nbsp;American Sprint Car Series (ASCS) News&nbsp;&nbsp;(374)</option>
	<option class="level-1" value="1959">&nbsp;&nbsp;&nbsp;COMP Cams Interstate Sprint Car Cup&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="16">&nbsp;&nbsp;&nbsp;General/Other Sprint-Midget News&nbsp;&nbsp;(98)</option>
	<option class="level-1" value="1994">&nbsp;&nbsp;&nbsp;Mid-America Lightning Sprints&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="1894">&nbsp;&nbsp;&nbsp;MOWA Sprint Series&nbsp;&nbsp;(171)</option>
	<option class="level-1" value="2102">&nbsp;&nbsp;&nbsp;National Sprint League&nbsp;&nbsp;(46)</option>
	<option class="level-1" value="19">&nbsp;&nbsp;&nbsp;POWRi Series News&nbsp;&nbsp;(510)</option>
	<option class="level-1" value="20">&nbsp;&nbsp;&nbsp;USAC News&nbsp;&nbsp;(288)</option>
	<option class="level-1" value="1962">&nbsp;&nbsp;&nbsp;USCS&nbsp;&nbsp;(39)</option>
	<option class="level-1" value="21">&nbsp;&nbsp;&nbsp;World of Outlaws Sprint Car Series News&nbsp;&nbsp;(674)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(100)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.stlracing.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></div><!-- .widget /--><div id="archives-4" class="widget widget_archive"><div class="widget-top"><h4>Articles by Month</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<label class="screen-reader-text" for="archives-dropdown-4">Articles by Month</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.stlracing.com/2017/08/'> August 2017 </option>
	<option value='http://www.stlracing.com/2017/07/'> July 2017 </option>
	<option value='http://www.stlracing.com/2017/06/'> June 2017 </option>
	<option value='http://www.stlracing.com/2017/05/'> May 2017 </option>
	<option value='http://www.stlracing.com/2017/04/'> April 2017 </option>
	<option value='http://www.stlracing.com/2017/03/'> March 2017 </option>
	<option value='http://www.stlracing.com/2017/02/'> February 2017 </option>
	<option value='http://www.stlracing.com/2017/01/'> January 2017 </option>
	<option value='http://www.stlracing.com/2016/12/'> December 2016 </option>
	<option value='http://www.stlracing.com/2016/11/'> November 2016 </option>
	<option value='http://www.stlracing.com/2016/10/'> October 2016 </option>
	<option value='http://www.stlracing.com/2016/09/'> September 2016 </option>
	<option value='http://www.stlracing.com/2016/08/'> August 2016 </option>
	<option value='http://www.stlracing.com/2016/07/'> July 2016 </option>
	<option value='http://www.stlracing.com/2016/06/'> June 2016 </option>
	<option value='http://www.stlracing.com/2016/05/'> May 2016 </option>
	<option value='http://www.stlracing.com/2016/04/'> April 2016 </option>
	<option value='http://www.stlracing.com/2016/03/'> March 2016 </option>
	<option value='http://www.stlracing.com/2016/02/'> February 2016 </option>
	<option value='http://www.stlracing.com/2016/01/'> January 2016 </option>
	<option value='http://www.stlracing.com/2015/12/'> December 2015 </option>
	<option value='http://www.stlracing.com/2015/11/'> November 2015 </option>
	<option value='http://www.stlracing.com/2015/10/'> October 2015 </option>
	<option value='http://www.stlracing.com/2015/09/'> September 2015 </option>
	<option value='http://www.stlracing.com/2015/08/'> August 2015 </option>
	<option value='http://www.stlracing.com/2015/07/'> July 2015 </option>
	<option value='http://www.stlracing.com/2015/06/'> June 2015 </option>
	<option value='http://www.stlracing.com/2015/05/'> May 2015 </option>
	<option value='http://www.stlracing.com/2015/04/'> April 2015 </option>
	<option value='http://www.stlracing.com/2015/03/'> March 2015 </option>
	<option value='http://www.stlracing.com/2015/02/'> February 2015 </option>
	<option value='http://www.stlracing.com/2015/01/'> January 2015 </option>
	<option value='http://www.stlracing.com/2014/12/'> December 2014 </option>
	<option value='http://www.stlracing.com/2014/11/'> November 2014 </option>
	<option value='http://www.stlracing.com/2014/10/'> October 2014 </option>
	<option value='http://www.stlracing.com/2014/09/'> September 2014 </option>
	<option value='http://www.stlracing.com/2014/08/'> August 2014 </option>
	<option value='http://www.stlracing.com/2014/07/'> July 2014 </option>
	<option value='http://www.stlracing.com/2014/06/'> June 2014 </option>
	<option value='http://www.stlracing.com/2014/05/'> May 2014 </option>
	<option value='http://www.stlracing.com/2014/04/'> April 2014 </option>
	<option value='http://www.stlracing.com/2014/03/'> March 2014 </option>
	<option value='http://www.stlracing.com/2014/02/'> February 2014 </option>
	<option value='http://www.stlracing.com/2014/01/'> January 2014 </option>
	<option value='http://www.stlracing.com/2013/12/'> December 2013 </option>
	<option value='http://www.stlracing.com/2013/11/'> November 2013 </option>
	<option value='http://www.stlracing.com/2013/10/'> October 2013 </option>
	<option value='http://www.stlracing.com/2013/09/'> September 2013 </option>
	<option value='http://www.stlracing.com/2013/08/'> August 2013 </option>
	<option value='http://www.stlracing.com/2013/07/'> July 2013 </option>
	<option value='http://www.stlracing.com/2013/06/'> June 2013 </option>
	<option value='http://www.stlracing.com/2013/05/'> May 2013 </option>
	<option value='http://www.stlracing.com/2013/04/'> April 2013 </option>
	<option value='http://www.stlracing.com/2013/03/'> March 2013 </option>
	<option value='http://www.stlracing.com/2013/02/'> February 2013 </option>
	<option value='http://www.stlracing.com/2013/01/'> January 2013 </option>
	<option value='http://www.stlracing.com/2012/12/'> December 2012 </option>
	<option value='http://www.stlracing.com/2012/11/'> November 2012 </option>
	<option value='http://www.stlracing.com/2012/10/'> October 2012 </option>
	<option value='http://www.stlracing.com/2012/09/'> September 2012 </option>
	<option value='http://www.stlracing.com/2012/08/'> August 2012 </option>
	<option value='http://www.stlracing.com/2012/07/'> July 2012 </option>
	<option value='http://www.stlracing.com/2012/06/'> June 2012 </option>
	<option value='http://www.stlracing.com/2012/05/'> May 2012 </option>
	<option value='http://www.stlracing.com/2012/04/'> April 2012 </option>
	<option value='http://www.stlracing.com/2012/03/'> March 2012 </option>
	<option value='http://www.stlracing.com/2012/02/'> February 2012 </option>
	<option value='http://www.stlracing.com/2012/01/'> January 2012 </option>
	<option value='http://www.stlracing.com/2011/12/'> December 2011 </option>
	<option value='http://www.stlracing.com/2011/11/'> November 2011 </option>
	<option value='http://www.stlracing.com/2011/10/'> October 2011 </option>
	<option value='http://www.stlracing.com/2011/09/'> September 2011 </option>
	<option value='http://www.stlracing.com/2011/08/'> August 2011 </option>
	<option value='http://www.stlracing.com/2011/07/'> July 2011 </option>
	<option value='http://www.stlracing.com/2011/06/'> June 2011 </option>
	<option value='http://www.stlracing.com/2011/05/'> May 2011 </option>
	<option value='http://www.stlracing.com/2011/04/'> April 2011 </option>
	<option value='http://www.stlracing.com/2011/03/'> March 2011 </option>
	<option value='http://www.stlracing.com/2011/02/'> February 2011 </option>
	<option value='http://www.stlracing.com/2011/01/'> January 2011 </option>
	<option value='http://www.stlracing.com/2010/12/'> December 2010 </option>
	<option value='http://www.stlracing.com/2010/11/'> November 2010 </option>
	<option value='http://www.stlracing.com/2010/10/'> October 2010 </option>
	<option value='http://www.stlracing.com/2010/09/'> September 2010 </option>
	<option value='http://www.stlracing.com/2010/08/'> August 2010 </option>
	<option value='http://www.stlracing.com/2010/07/'> July 2010 </option>
	<option value='http://www.stlracing.com/2010/06/'> June 2010 </option>
	<option value='http://www.stlracing.com/2010/05/'> May 2010 </option>
	<option value='http://www.stlracing.com/2010/04/'> April 2010 </option>
	<option value='http://www.stlracing.com/2010/03/'> March 2010 </option>
	<option value='http://www.stlracing.com/2010/02/'> February 2010 </option>
	<option value='http://www.stlracing.com/2010/01/'> January 2010 </option>
	<option value='http://www.stlracing.com/2009/12/'> December 2009 </option>
	<option value='http://www.stlracing.com/2009/11/'> November 2009 </option>
	<option value='http://www.stlracing.com/2009/10/'> October 2009 </option>
	<option value='http://www.stlracing.com/2009/09/'> September 2009 </option>
	<option value='http://www.stlracing.com/2009/08/'> August 2009 </option>
	<option value='http://www.stlracing.com/2009/07/'> July 2009 </option>
	<option value='http://www.stlracing.com/2009/06/'> June 2009 </option>
	<option value='http://www.stlracing.com/2009/05/'> May 2009 </option>
	<option value='http://www.stlracing.com/2009/04/'> April 2009 </option>
	<option value='http://www.stlracing.com/2009/03/'> March 2009 </option>
	<option value='http://www.stlracing.com/2009/02/'> February 2009 </option>
	<option value='http://www.stlracing.com/2009/01/'> January 2009 </option>
	<option value='http://www.stlracing.com/2008/12/'> December 2008 </option>
	<option value='http://www.stlracing.com/2008/11/'> November 2008 </option>
	<option value='http://www.stlracing.com/2008/10/'> October 2008 </option>
	<option value='http://www.stlracing.com/2008/09/'> September 2008 </option>
	<option value='http://www.stlracing.com/2008/08/'> August 2008 </option>
	<option value='http://www.stlracing.com/2008/07/'> July 2008 </option>
	<option value='http://www.stlracing.com/2008/06/'> June 2008 </option>
	<option value='http://www.stlracing.com/2008/05/'> May 2008 </option>
	<option value='http://www.stlracing.com/2008/04/'> April 2008 </option>
	<option value='http://www.stlracing.com/2008/03/'> March 2008 </option>
	<option value='http://www.stlracing.com/2008/02/'> February 2008 </option>
	<option value='http://www.stlracing.com/2008/01/'> January 2008 </option>
	<option value='http://www.stlracing.com/2007/12/'> December 2007 </option>
	<option value='http://www.stlracing.com/2007/11/'> November 2007 </option>
	<option value='http://www.stlracing.com/2007/10/'> October 2007 </option>
	<option value='http://www.stlracing.com/2007/09/'> September 2007 </option>
	<option value='http://www.stlracing.com/2007/08/'> August 2007 </option>
	<option value='http://www.stlracing.com/2007/07/'> July 2007 </option>
	<option value='http://www.stlracing.com/2007/06/'> June 2007 </option>
	<option value='http://www.stlracing.com/2007/05/'> May 2007 </option>
	<option value='http://www.stlracing.com/2007/04/'> April 2007 </option>
	<option value='http://www.stlracing.com/2007/03/'> March 2007 </option>
	<option value='http://www.stlracing.com/2007/02/'> February 2007 </option>
	<option value='http://www.stlracing.com/2007/01/'> January 2007 </option>

		</select>
		</div></div><!-- .widget /--><div id="blog_subscription-2" class="widget jetpack_subscription_widget"><div class="widget-top"><h4>Racing news via Email</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to  receive notifications of new articles by email from STLRacing.com.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://www.stlracing.com/2017/08/30/largest-du-quoin-car-count-in-over-a-decade-expected-for-sundays-ted-horn-100/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div></div><!-- .widget /--><div id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widget-top"><h4><a href="https://www.facebook.com/STLRacing">STLRacing on Facebook</a></h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/STLRacing" data-width="180"  data-height="273" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/STLRacing"><a href="https://www.facebook.com/STLRacing">STLRacing on Facebook</a></blockquote></div>
		</div>
		</div></div><!-- .widget /--><div id="top-posts-3" class="widget widget_top-posts"><div class="widget-top"><h4>Popular Articles</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://www.stlracing.com/2017/08/29/schrader-stewart-shaw-headline-stout-modified-field-at-duquoin/" title="Schrader, Stewart, Shaw Headline Stout Modified Field at DuQuoin" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2016/08/duquoin.jpg?fit=1000%2C560&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Schrader, Stewart, Shaw Headline Stout Modified Field at DuQuoin" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.stlracing.com/2017/08/29/schrader-stewart-shaw-headline-stout-modified-field-at-duquoin/" class="bump-view" data-bump-view="tp">
								Schrader, Stewart, Shaw Headline Stout Modified Field at DuQuoin							</a>
						</div>
											</li>
									<li>
												<a href="http://www.stlracing.com/2017/08/29/st-francois-county-raceway-results-82617/" title="St. Francois County Raceway Results 8/26/17" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2015/03/sfcr-2015.jpg?fit=1200%2C576&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="St. Francois County Raceway Results 8/26/17" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.stlracing.com/2017/08/29/st-francois-county-raceway-results-82617/" class="bump-view" data-bump-view="tp">
								St. Francois County Raceway Results 8/26/17							</a>
						</div>
											</li>
									<li>
												<a href="http://www.stlracing.com/2016/03/31/meet-justin-reando/" title="Meet Justin Reando" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2016/03/0i55-032616-170.jpg?fit=1200%2C757&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Meet Justin Reando" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.stlracing.com/2016/03/31/meet-justin-reando/" class="bump-view" data-bump-view="tp">
								Meet Justin Reando							</a>
						</div>
											</li>
									<li>
												<a href="http://www.stlracing.com/2017/08/30/largest-du-quoin-car-count-in-over-a-decade-expected-for-sundays-ted-horn-100/" title="LARGEST Du QUOIN CAR COUNT IN OVER A DECADE EXPECTED FOR SUNDAY’S TED HORN 100!" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.stlracing.com/wp-content/uploads/2017/08/shane.jpg?fit=900%2C600&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="LARGEST Du QUOIN CAR COUNT IN OVER A DECADE EXPECTED FOR SUNDAY’S TED HORN 100!" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.stlracing.com/2017/08/30/largest-du-quoin-car-count-in-over-a-decade-expected-for-sundays-ted-horn-100/" class="bump-view" data-bump-view="tp">
								LARGEST Du QUOIN CAR COUNT IN OVER A DECADE EXPECTED FOR SUNDAY’S TED HORN 100!							</a>
						</div>
											</li>
									<li>
												<a href="http://www.stlracing.com/2016/10/26/lucas-oil-late-model-dirt-series-2017-schedule-revealed/" title="Lucas Oil Late Model Dirt Series 2017 Schedule Revealed!" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2015/01/Lucas-Oil-Late-Model-Series.jpg?fit=250%2C200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Lucas Oil Late Model Dirt Series 2017 Schedule Revealed!" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.stlracing.com/2016/10/26/lucas-oil-late-model-dirt-series-2017-schedule-revealed/" class="bump-view" data-bump-view="tp">
								Lucas Oil Late Model Dirt Series 2017 Schedule Revealed!							</a>
						</div>
											</li>
									<li>
												<a href="http://www.stlracing.com/2017/01/10/2017-schedule-for-the-gateway-motorsports-park-dragplex/" title="2017 schedule for the Gateway Motorsports Park Dragplex" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2016/09/GatewayMS.jpg?fit=763%2C490&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="2017 schedule for the Gateway Motorsports Park Dragplex" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.stlracing.com/2017/01/10/2017-schedule-for-the-gateway-motorsports-park-dragplex/" class="bump-view" data-bump-view="tp">
								2017 schedule for the Gateway Motorsports Park Dragplex							</a>
						</div>
											</li>
									<li>
												<a href="http://www.stlracing.com/2017/08/30/nascar-veteran-schrader-preparing-for-busiest-of-race-weekends-four-races-in-four-days-at-lincoln-macon-du-quoin/" title="NASCAR Veteran Schrader Preparing For Busiest Of Race Weekends Four Races In Four Days At Lincoln, Macon, &amp; Du Quoin" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.stlracing.com/wp-content/uploads/2017/08/schrader.jpg?fit=727%2C800&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="NASCAR Veteran Schrader Preparing For Busiest Of Race Weekends Four Races In Four Days At Lincoln, Macon, &amp; Du Quoin" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.stlracing.com/2017/08/30/nascar-veteran-schrader-preparing-for-busiest-of-race-weekends-four-races-in-four-days-at-lincoln-macon-du-quoin/" class="bump-view" data-bump-view="tp">
								NASCAR Veteran Schrader Preparing For Busiest Of Race Weekends Four Races In Four Days At Lincoln, Macon, &amp; Du Quoin							</a>
						</div>
											</li>
									<li>
												<a href="http://www.stlracing.com/2017/08/27/billy-moyer-takes-win-at-federated-auto-parts-raceway-at-i-55/" title="Billy Moyer takes win at Federated Auto Parts Raceway at I-55!" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.stlracing.com/wp-content/uploads/2017/08/0i55-082617-320.jpg?fit=900%2C600&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Billy Moyer takes win at Federated Auto Parts Raceway at I-55!" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.stlracing.com/2017/08/27/billy-moyer-takes-win-at-federated-auto-parts-raceway-at-i-55/" class="bump-view" data-bump-view="tp">
								Billy Moyer takes win at Federated Auto Parts Raceway at I-55!							</a>
						</div>
											</li>
									<li>
												<a href="http://www.stlracing.com/2017/08/28/checkmate-madden-grabs-win-no-5-at-merritt-speedway/" title="Checkmate: Madden Grabs Win No. 5 at Merritt Speedway" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2017/08/IMG_4906a.jpg?fit=900%2C600&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Checkmate: Madden Grabs Win No. 5 at Merritt Speedway" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.stlracing.com/2017/08/28/checkmate-madden-grabs-win-no-5-at-merritt-speedway/" class="bump-view" data-bump-view="tp">
								Checkmate: Madden Grabs Win No. 5 at Merritt Speedway							</a>
						</div>
											</li>
									<li>
												<a href="http://www.stlracing.com/2017/08/23/duquoin-state-fair-magic-mile-races-coming-next-weekend/" title="DuQuoin State Fair Magic Mile Races Coming Next Weekend" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2016/08/duquoin.jpg?fit=1000%2C560&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="DuQuoin State Fair Magic Mile Races Coming Next Weekend" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.stlracing.com/2017/08/23/duquoin-state-fair-magic-mile-races-coming-next-weekend/" class="bump-view" data-bump-view="tp">
								DuQuoin State Fair Magic Mile Races Coming Next Weekend							</a>
						</div>
											</li>
				</ul>
</div></div><!-- .widget /--><div id="rss-4" class="widget widget_rss"><div class="widget-top"><h4><a class="rsswidget" href="http://www.stlracing.com/community/index.php?forums/st-louis-area-auto-racing-discussion.6/index.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.stlracing.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.stlracing.com/community/index.php?forums/st-louis-area-auto-racing-discussion.6/">Latest Forum Posts</a></h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/9-2-17-1000-to-win-ump-bmod-charleston-speedway.238631/'>9/2/17 $1000 to Win UMP Bmod @ Charleston Speedway</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/charleston-speedway-has-added-a-200-bounty-to-win-the-bmod-feature.238633/'>Charleston Speedway has added a $200 Bounty to Win the Bmod Feature</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/belle-clair-championship-night-moved-to-friday-september-8.238518/'>Belle Clair Championship Night Moved to Friday September 8</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/duquoin-fairauto-racing-sun-sep-3-usac-silver-crown-ump-mod-heats-mon-sept-4-arca-mod-feature.238503/'>DuQuoin FairAuto Racing Sun Sep 3 (USAC Silver Crown &amp;UMP Mod Heats)&amp;Mon Sept 4 (ARCA &amp;Mod Feature)</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/lester-robertson-memorial-race.238639/'>Lester Robertson Memorial Race</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/ump-st-stocks-added-to-schedule-friday-sept-1-sprints-lm-b-mods-st-stocks.238580/'>UMP St. Stocks added to schedule Friday, Sept 1 (Sprints, LM,B-Mods,St. Stocks)</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/fri-sept-1-lincoln-speedway-brandt-season-championship-big-10-plm-ss-mods-diis-sptsmn-hrnts-5-tix.238629/'>Fri Sept 1 Lincoln Speedway Brandt Season Championship Big 10 PLM &amp; SS Mods DIIs Sptsmn Hrnts $5 TIX</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/sat-sept-2-bud-light-ladies-night-5-ladies-tix-ump-mods-pro-clm-b-mods-sptsmn-ss-hrnts-600cc-micros.238632/'>Sat Sept 2 Bud Light Ladies Night $5 ladies tix UMP Mods Pro CLM B Mods Sptsmn SS Hrnts 600cc Micros</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/justin-reando-services-and-obituary.238638/'>Justin Reando services and obituary</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/end-of-the-year-awards-picnic.238634/'>End of the year awards picnic</a></li></ul></div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="text-6" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><!-- STLRacing.com 300x250 [async] --><br />
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ads.1motorsport.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script><br />
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc180467 = window.plc180467 || 0;
document.write('<'+'div id="placement_180467_'+plc180467+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165890, 180467, [300,250], 'placement_180467_'+opt.place, opt); }, opt: { place: plc180467++, keywords: abkw, domain: 'ads.1motorsport.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script><!-- STLRacing.com 300x600 [async] --><br />
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ads.1motorsport.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script><br />
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc180468 = window.plc180468 || 0;
document.write('<'+'div id="placement_180468_'+plc180468+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165890, 180468, [300,600], 'placement_180468_'+opt.place, opt); }, opt: { place: plc180468++, keywords: abkw, domain: 'ads.1motorsport.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></p>
<div align="center"><!-- ValueClick Media 300x250 Medium Rectangle CODE for stlracing.com --><br />
<script type="text/javascript">var vclk_options = {sid:1997,media_id:6,media_type:8,version:"1.4"};</script><script class="vclk_pub_code" type="text/javascript" src="http://cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=1997&#038;media_id=6&#038;media_type=8&#038;version=1.4&#038;exc=1"></script><noscript><a href="http://media.fastclick.net/w/click.here?sid=1997&#038;m=6&#038;c=1" target="_blank"><img src="http://media.fastclick.net/w/get.media?sid=1997&#038;m=6&#038;tp=8&#038;d=s&#038;c=1&#038;vcm_acv=1.4" width="300" height="250" border="1"></a></noscript><br />
<!-- ValueClick Media 300x250 Medium Rectangle CODE for stlracing.com --></div>
</div>
		</div></div><!-- .widget /--><div id="text-3" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><div align="center"><a href="http://www.powri.com" target="_blank" rel="noopener"><img src="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2011/02/powri.jpg?w=620" border="0" data-recalc-dims="1" /></a></div>
<p align="center"><a href="https://www.summitracing.com/redirect?banner=STLRacingBan1707004" target="_blank"><img src="https://i2.wp.com/www.stlracing.com/banners/STL_300x90.jpg?w=620" data-recalc-dims="1"></a><br />
<a href="http://www.ljrc1.com/" target="_blank" rel="noopener"><img src="https://i0.wp.com/www.stlracing.com/banners/ljrc1-300-banner.gif?w=620" data-recalc-dims="1" /></a><br />
<a href="http://www.fasttireexchange.com" target="_blank" rel="noopener"><img src="https://i1.wp.com/www.stlracing.com/banners/Fast-Tire-Exchange.gif?w=620" data-recalc-dims="1" /></a><br />
<a href="http://www.bosschassis.com" target="_blank" rel="noopener"><img src="https://i0.wp.com/www.stlracing.com/banners/boss-chassis.gif?w=620" data-recalc-dims="1" /></a><br />
<a href="http://www.smileysracing.com/" target="_blank" rel="noopener"><img src="https://i2.wp.com/www.stlracing.com/banners/ad-stlracing-300x90-wrap-background.gif?w=620" data-recalc-dims="1" /></a><br />
<a href="http://www.thompsonroofers.com/" target="_blank" rel="noopener"><img src="https://i2.wp.com/www.stlracing.com/banners/Brian-Thompson-Roofing.gif?w=620" data-recalc-dims="1" /></a><br />
<a href="http://www.thomasonexpress.com" target="_blank" rel="noopener"><img src="https://i2.wp.com/www.stlracing.com/banners/thomason-express-1-5-14.gif?w=620" data-recalc-dims="1" /></a><br />
<a href="http://www.rickstowinginc.com" target="_blank" rel="noopener"><img src="https://i1.wp.com/www.stlracing.com/banners/rickstowing2.jpg?w=620" data-recalc-dims="1" /></a><br />
<img src="https://i2.wp.com/www.stlracing.com/banners/IronCountyRecycling1.gif?w=620" border="0" data-recalc-dims="1" /></p>
</div>
		</div></div><!-- .widget /-->		<div id="minitwitter-widget-2" class="widget minitwitter-widget">		<div class="minitweets">
						<a class="twitter-timeline" href="https://twitter.com/stlracing/racing-news-2" data-widget-id="348623574321479680" data-list-owner-screen-name="stlracing" data-list-slug="racing-news-2" width="300" height="600" data-tweet-limit="7">Tweets from @stlracing/racing-news-2</a>
					   	<div class="minitweets-end">
						      <a class="bird" href="http://minitwitter.webdevdesigner.com">tweets</a>
						</div>
					</div>		</div></div><!-- .widget /-->		</aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

	<div class="e3lan-bottom">					<div class="mobileHide"><!-- STLRacing_728x90_Local -->
<script type='text/javascript'>
GA_googleFillSlot("STLRacing_728x90_Local");
</script></div>				</div>	</div><!-- .container -->

	<footer id="theme-footer" class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="posts-list-widget-2" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Popular Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
								<li>
							<div class="post-thumbnail">
					<a href="http://www.stlracing.com/2016/06/20/five-disqualified-following-the-dirt-late-model-dream-at-eldora-speedway-for-illegal-tire-samples/" title="Permalink to Five Disqualified Following the Dirt Late Model Dream at Eldora Speedway for Illegal Tire Samples!" rel="bookmark"><img width="70" height="70" src="https://i2.wp.com/www.stlracing.com/wp-content/uploads/2015/01/DIRTcar-logo.jpg?resize=70%2C70" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2015/01/DIRTcar-logo.jpg?resize=70%2C70 70w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2015/01/DIRTcar-logo.jpg?resize=100%2C100 100w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2015/01/DIRTcar-logo.jpg?zoom=3&amp;resize=70%2C70 210w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.stlracing.com/2016/06/20/five-disqualified-following-the-dirt-late-model-dream-at-eldora-speedway-for-illegal-tire-samples/">Five Disqualified Following the Dirt Late Model Dream at Eldora Speedway for Illegal Tire Samples!</a></h3>
				 <span class="date"><span class="tie-date">June 20, 2016</span></span>
			</li>
				<li>
							<div class="post-thumbnail">
					<a href="http://www.stlracing.com/2015/04/20/billy-moyer-jr-announces-indefinite-leave-from-racing/" title="Permalink to Billy Moyer Jr. Announces Indefinite Leave from Racing" rel="bookmark"><img width="70" height="70" src="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2015/01/moyerjr.jpg?resize=70%2C70" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2015/01/moyerjr.jpg?resize=70%2C70 70w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2015/01/moyerjr.jpg?resize=100%2C100 100w, https://i2.wp.com/www.stlracing.com/wp-content/uploads/2015/01/moyerjr.jpg?zoom=3&amp;resize=70%2C70 210w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.stlracing.com/2015/04/20/billy-moyer-jr-announces-indefinite-leave-from-racing/">Billy Moyer Jr. Announces Indefinite Leave from Racing</a></h3>
				 <span class="date"><span class="tie-date">April 20, 2015</span></span>
			</li>
				<li>
							<div class="post-thumbnail">
					<a href="http://www.stlracing.com/2016/12/16/gateway-dirt-nationals-modified-results-121516/" title="Permalink to Gateway Dirt Nationals Modified Results 12/15/16" rel="bookmark"><img width="70" height="70" src="https://i2.wp.com/www.stlracing.com/wp-content/uploads/2016/07/GatewayDirtNationals_FinalLogo.png?resize=70%2C70" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2016/07/GatewayDirtNationals_FinalLogo.png?resize=70%2C70 70w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2016/07/GatewayDirtNationals_FinalLogo.png?resize=200%2C200 200w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2016/07/GatewayDirtNationals_FinalLogo.png?resize=400%2C400 400w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2016/07/GatewayDirtNationals_FinalLogo.png?resize=600%2C600 600w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2016/07/GatewayDirtNationals_FinalLogo.png?resize=100%2C100 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.stlracing.com/2016/12/16/gateway-dirt-nationals-modified-results-121516/">Gateway Dirt Nationals Modified Results 12/15/16</a></h3>
				 <span class="date"><span class="tie-date">December 16, 2016</span></span>
			</li>
				<li>
							<h3><a href="http://www.stlracing.com/2016/02/16/st-louiss-edward-jones-dome-hosting-dirt-late-models-and-modifieds/">St. Louis’s Edward Jones Dome hosting Dirt Late Models and Modifieds</a></h3>
				 <span class="date"><span class="tie-date">February 16, 2016</span></span>
			</li>
				<li>
							<div class="post-thumbnail">
					<a href="http://www.stlracing.com/2016/08/08/bryan-clauson-passes-away-after-injuries-sustained-in-belleville-crash/" title="Permalink to BRYAN CLAUSON PASSES AWAY AFTER INJURIES SUSTAINED IN BELLEVILLE CRASH" rel="bookmark"><img width="70" height="70" src="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2015/02/Clauson.jpg?resize=70%2C70" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2015/02/Clauson.jpg?resize=70%2C70 70w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2015/02/Clauson.jpg?resize=100%2C100 100w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2015/02/Clauson.jpg?zoom=3&amp;resize=70%2C70 210w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.stlracing.com/2016/08/08/bryan-clauson-passes-away-after-injuries-sustained-in-belleville-crash/">BRYAN CLAUSON PASSES AWAY AFTER INJURIES SUSTAINED IN BELLEVILLE CRASH</a></h3>
				 <span class="date"><span class="tie-date">August 8, 2016</span></span>
			</li>
					</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="rss-5" class="footer-widget widget_rss"><div class="footer-widget-top"><h4><a class="rsswidget" href="http://stlracing.com/community/index.php?forums/st-louis-area-auto-racing-discussion.6//index.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.stlracing.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.stlracing.com/community/index.php?forums/st-louis-area-auto-racing-discussion.6/">STLRacing Discussion Forum</a></h4></div>
						<div class="footer-widget-container"><ul><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/charleston-speedway-has-added-a-200-bounty-to-win-the-bmod-feature.238633/'>Charleston Speedway has added a $200 Bounty to Win the Bmod Feature</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/belle-clair-championship-night-moved-to-friday-september-8.238518/'>Belle Clair Championship Night Moved to Friday September 8</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/duquoin-fairauto-racing-sun-sep-3-usac-silver-crown-ump-mod-heats-mon-sept-4-arca-mod-feature.238503/'>DuQuoin FairAuto Racing Sun Sep 3 (USAC Silver Crown &amp;UMP Mod Heats)&amp;Mon Sept 4 (ARCA &amp;Mod Feature)</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/lester-robertson-memorial-race.238639/'>Lester Robertson Memorial Race</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/ump-st-stocks-added-to-schedule-friday-sept-1-sprints-lm-b-mods-st-stocks.238580/'>UMP St. Stocks added to schedule Friday, Sept 1 (Sprints, LM,B-Mods,St. Stocks)</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/fri-sept-1-lincoln-speedway-brandt-season-championship-big-10-plm-ss-mods-diis-sptsmn-hrnts-5-tix.238629/'>Fri Sept 1 Lincoln Speedway Brandt Season Championship Big 10 PLM &amp; SS Mods DIIs Sptsmn Hrnts $5 TIX</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/sat-sept-2-bud-light-ladies-night-5-ladies-tix-ump-mods-pro-clm-b-mods-sptsmn-ss-hrnts-600cc-micros.238632/'>Sat Sept 2 Bud Light Ladies Night $5 ladies tix UMP Mods Pro CLM B Mods Sptsmn SS Hrnts 600cc Micros</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/justin-reando-services-and-obituary.238638/'>Justin Reando services and obituary</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/end-of-the-year-awards-picnic.238634/'>End of the year awards picnic</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/9-2-17-1000-to-win-ump-bmod-charleston-speedway.238631/'>9/2/17 $1000 to Win UMP Bmod @ Charleston Speedway</a></li></ul></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="rss-6" class="footer-widget widget_rss"><div class="footer-widget-top"><h4><a class="rsswidget" href="http://stlracing.com/community/index.php?forums/all-other-items.7/index.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.stlracing.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.stlracing.com/community/index.php?forums/all-other-items.7/">Classified Ads</a></h4></div>
						<div class="footer-widget-container"><ul><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/qrc-go-kart.238635/'>qrc go kart</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/vintage-race-car-1946-mercury.237657/'>Vintage Race Car 1946 Mercury</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/holley-4412-c-t-2-barrel-carb-for-sale.238564/'>Holley 4412 c.t. 2 barrel carb for sale</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/sale-ljrc-racing-seat-bet-harnesses.238505/'>**SALE** LJRC Racing Seat bet Harnesses.</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/wide-5-loading-wheel-tire.238497/'>WIDE 5 LOADING WHEEL/TIRE</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/intercomp-scales.238351/'>Intercomp scales</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/ford-351w-canada-older-rebuild-selling-as-core-w-fmx-1978-ltdii.237159/'>FORD 351W-(CANADA)OLDER REBUILD-SELLING AS CORE W/FMX 1978 LTDII</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/garage-cleaning-updated-info-and-lowered-prices-7-13-17.235959/'>Garage Cleaning,  Updated Info and Lowered Prices 7/13/17!!!</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/for-sale-or-trade-1-24-nascar-truck-trailer-car-sets-mib-rare.131756/'>For Sale or Trade 1/24 NASCAR Truck, Trailer, Car Sets MIB RARE!</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/2000-neon-compact-demo-or-hornet.238026/'>2000 neon-compact demo-or hornet</a></li></ul></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
	
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="http://www.stlracing.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Google+" href="https://plus.google.com/116952367450712075585/posts" target="_blank"><i class="tieicon-gplus"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/STLRacing" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="http://www.twitter.com/stlracing" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="Youtube" href="http://www.youtube.com/user/stlracing" target="_blank"><i class="tieicon-youtube"></i></a>	</div>

			<div class="alignleft">
			© Copyright 2017 STLRacing.com, All Rights Reserved.                        <a href="http://www.stlracing.com/privacy.html" target="_blank">Privacy Policy</a>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.stlracing.com\/2017\/08\/30\/largest-du-quoin-car-count-in-over-a-decade-expected-for-sundays-ted-horn-100\/":42239};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/08/30/largest-du-quoin-car-count-in-over-a-decade-expected-for-sundays-ted-horn-100/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.stlracing.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.stlracing.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var TB_labels = {"no_config":"No configuration settings found","twitter_logo":"Twitter Logo","kino":"Development by Kirill Novitchenko","refresh":"Refresh","no_sources":"Twitter sources to blend are not defined","no_global_config":"Cannot retrieve Tweet Blender configuration options","version_msg":"Powered by Tweet Blender plugin v{0} blending {1}","limit_msg":"You reached Twitter API connection limit","no_tweets_msg":"No tweets found for {0}","loading_msg":"Loading tweets...","time_past":"{0} {1} ago","time_future":"in {0} {1}","second":"second","seconds":"seconds","minute":"minute","minutes":"minutes","hour":"hour","hours":"hours","day":"day","days":"days","week":"week","weeks":"weeks","month":"month","months":"months","year":"year","years":"years","check_fail":"Check failed","limit_num":"Max is {0}\/hour","limit_left":"You have {0} left","from":"from","reply":"reply","follow":"follow","limit_reset":"Next reset","view_more":"view more"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/plugins/tweet-blender/js/lib.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/plugins/tweet-blender/js/main.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/plugins/jetpack/modules/photon/photon.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.stlracing.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/08\/30\/largest-du-quoin-car-count-in-over-a-decade-expected-for-sundays-ted-horn-100\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.stlracing.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.stlracing.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='//www.stlracing.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript' src='//www.stlracing.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/08\/30\/largest-du-quoin-car-count-in-over-a-decade-expected-for-sundays-ted-horn-100\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.stlracing.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/08\/30\/largest-du-quoin-car-count-in-over-a-decade-expected-for-sundays-ted-horn-100\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_42b5f633c52981fd87768334ad93419c"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.stlracing.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"http:\/\/www.stlracing.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=61074336&postid=42239&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=blank&greeting=POST+A+COMMENT+ON+THIS+ARTICLE%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=5.2.1&sig=ebcc866bba5c084a3889faf3796c1991036b8e8d#parent=http%3A%2F%2Fwww.stlracing.com%2F2017%2F08%2F30%2Flargest-du-quoin-car-count-in-over-a-decade-expected-for-sundays-ted-horn-100%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=61074336&postid=42239&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=blank&greeting=POST+A+COMMENT+ON+THIS+ARTICLE%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=5.2.1&sig=ebcc866bba5c084a3889faf3796c1991036b8e8d#parent=http%3A%2F%2Fwww.stlracing.com%2F2017%2F08%2F30%2Flargest-du-quoin-car-count-in-over-a-decade-expected-for-sundays-ted-horn-100%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201735.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'61074336',post:'42239',tz:'-5',srv:'www.stlracing.com'} ]);
	_stq.push([ 'clickTrackerInit', '61074336', '42239' ]);
</script>
</body>
</html>
