<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.stlracing.com/xmlrpc.php" />
<title>THOMAS REPEATS $25K OVAL NATIONALS WIN; COURTNEY WINS USAC SPRINT TITLE ON TIEBREAKER &#8211; STLRacing.com</title>

<script type="text/javascript">
var TB_pluginPath = 'http://www.stlracing.com/wp-content/plugins/tweet-blender', TB_C_pluginPath = 'http://www.stlracing.com/wp-content/plugins/tweet-blender-charts';
var TB_config = {
'widget_show_photos':true,
'widget_show_source':false,
'widget_show_header':false,
'general_link_screen_names':true,
'general_link_hash_tags':true,
'general_link_urls':true,
'widget_check_sources':false,
'widget_show_user':true,
'general_timestamp_format':false,
'general_seo_tweets_googleoff':false,
'general_seo_footer_googleoff':false,
'widget_show_reply_link':true,
'widget_show_follow_link':true,
'archive_show_user':true,
'archive_show_photos':true,
'archive_show_source':true,
'archive_tweets_num':'10',
'archive_is_disabled':false,
'archive_show_reply_link':true,
'archive_show_follow_link':false,
'archive_auto_page':false,
'archive_keep_tweets':'0',
'advanced_reroute_on':false,
'advanced_show_limit_msg':false,
'advanced_disable_cache':false,
'advanced_reroute_type':false,
'advanced_no_search_api':false,
'filter_lang':' ',
'filter_hide_mentions':false,
'filter_hide_replies':false,
'filter_location_name':false,
'filter_location_dist':false,
'filter_location_dist_units':false,
'filter_bad_strings':false,
'filter_limit_per_source':false,
'filter_limit_per_source_time':'0',
'filter_hide_same_text':false,
'filter_hide_not_replies':false,
'ajax_url':'http://www.stlracing.com/wp-admin/admin-ajax.php'
}</script>
<script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="STLRacing.com &raquo; Feed" href="http://www.stlracing.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="STLRacing.com &raquo; Comments Feed" href="http://www.stlracing.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="STLRacing.com &raquo; THOMAS REPEATS $25K OVAL NATIONALS WIN; COURTNEY WINS USAC SPRINT TITLE ON TIEBREAKER Comments Feed" href="http://www.stlracing.com/2018/11/11/thomas-repeats-25k-oval-nationals-win-courtney-wins-usac-sprint-title-on-tiebreaker/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.stlracing.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.stlracing.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.stlracing.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://www.stlracing.com/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mtf_css-css'  href='http://www.stlracing.com/wp-content/plugins/mini-twitter-feed/minitwitter.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://www.stlracing.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://www.stlracing.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://www.stlracing.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://www.stlracing.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.stlracing.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://www.stlracing.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-woocommerce-css'  href='http://www.stlracing.com/wp-content/themes/jarida/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.stlracing.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://www.stlracing.com/wp-content/plugins/youtube-channel-gallery/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://www.stlracing.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.stlracing.com/wp-content/plugins/tablepress/css/default.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-slideshow-css'  href='http://www.stlracing.com/wp-content/plugins/photonic/include/scripts/lightslider/css/lightslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-lightbox-css'  href='http://www.stlracing.com/wp-content/plugins/photonic/include/scripts/prettyphoto/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-css'  href='http://www.stlracing.com/wp-content/plugins/photonic/include/css/photonic.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://www.stlracing.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.stlracing.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='tb-css-css'  href='http://www.stlracing.com/wp-content/plugins/tweet-blender/css/tweets.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.stlracing.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/www.stlracing.com\/wp-admin\/admin-ajax.php","top_ten_id":"47469","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"512400170"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/www.stlracing.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"47469","token":"fe14b3cd91","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"http:\/\/www.stlracing.com\/wp-admin\/admin-ajax.php","post_id":"47469"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/themes/jarida/js/postviews-cache.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/plugins/photonic/include/scripts/lightslider/lightslider.min.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/plugins/photonic/include/scripts/prettyphoto/prettyphoto.min.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-includes/js/jquery/ui/tooltip.min.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-includes/js/jquery/ui/resizable.min.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-includes/js/jquery/ui/dialog.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Photonic_JS = {"ajaxurl":"http:\/\/www.stlracing.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.stlracing.com\/wp-content\/plugins\/photonic\/","fbox_show_title":"1","fbox_title_position":"inside","slide_adjustment":"adapt-height-width","deep_linking":"no-history","social_media":"1","slideshow_library":"prettyphoto","tile_spacing":"2","tile_min_height":"200","masonry_min_width":"200","mosaic_trigger_width":"200","slideshow_mode":"","slideshow_interval":"5000","pphoto_theme":"light_rounded","gallery_panel_width":"80","enable_swipebox_mobile_bars":"","lightbox_for_all":"","lightbox_for_videos":"","slideshow_autostart":"1","fb3_fullscreen":"","fb3_thumbs":"","password_failed":"This album is password-protected. Please provide a valid password.","incorrect_password":"Incorrect password.","maximize_panel":"Show","minimize_panel":"Hide"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/plugins/photonic/include/scripts/photonic.js'></script>
<link rel='https://api.w.org/' href='http://www.stlracing.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.stlracing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.stlracing.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Tony Stewart grabs USCS win at Bubba Raceway Park!' href='http://www.stlracing.com/2018/11/10/tony-stewart-grabs-uscs-win-at-bubba-raceway-park/' />
<meta name="generator" content="WordPress 4.9.8" />
<meta name="generator" content="WooCommerce 3.5.1" />
<link rel="canonical" href="http://www.stlracing.com/2018/11/11/thomas-repeats-25k-oval-nationals-win-courtney-wins-usac-sprint-title-on-tiebreaker/" />
<link rel='shortlink' href='https://wp.me/p48gdW-clD' />
<link rel="alternate" type="application/json+oembed" href="http://www.stlracing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.stlracing.com%2F2018%2F11%2F11%2Fthomas-repeats-25k-oval-nationals-win-courtney-wins-usac-sprint-title-on-tiebreaker%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.stlracing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.stlracing.com%2F2018%2F11%2F11%2Fthomas-repeats-25k-oval-nationals-win-courtney-wins-usac-sprint-title-on-tiebreaker%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "http://www.stlracing.com/wp-content/plugins";
var cffajaxurl = "http://www.stlracing.com/wp-admin/admin-ajax.php";
var cffmetatrans = "false";

var cfflinkhashtags = "false";
</script>
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel="shortcut icon" href="http://www.stlracing.com/wp-content/uploads/2015/03/arch.ico" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://www.stlracing.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="http://www.stlracing.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.stlracing.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body {
 background-color: #000000 !important;  background-image : url(http://www.stlracing.com/wp-content/themes/jarida/images/patterns/body-bg5.png);background-position: top center;
}
	header#theme-header{background:#353638      !important;}

/* Side Ads */
#leftad { position: absolute; top: 75px; left: 50%; width: 160px; margin-left: -775px; float: left; height:600px; }
#rightad { position: absolute; top: 75px; left: 50%; width: 160px; margin-left: 615px; height:600px; }

.mobileShow { display: none;}
   /* Smartphone Portrait and Landscape */
   @media only screen
   and (min-device-width : 320px)
   and (max-device-width : 480px){ .mobileShow { display: inline;}}

.mobileHide { display: inline;}
   /* Smartphone Portrait and Landscape */
   @media only screen
   and (min-device-width : 320px)
   and (max-device-width : 480px){  .mobileHide { display: none;}}



</style>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.stlracing.com/wp-content/uploads/2014/12/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.stlracing.com/wp-content/uploads/2014/12/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.stlracing.com/wp-content/uploads/2014/12/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon-precomposed" href="http://www.stlracing.com/wp-content/uploads/2014/12/apple-touch-icon-57x57.png" />
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-1720844935197356");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-1720844935197356", "STLRacing_728x90_Local");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/4131107/Summit300x90', [300, 90], 'div-gpt-ad-1500555115284-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
				<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<style type="text/css">
.photonic-flickr-stream .photonic-pad-photosets { margin: 15px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-picasa-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-picasa-stream img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-panel .photonic-picasa-image img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-google-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-google-stream img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-panel .photonic-google-image img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-500px-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-500px-stream img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 15px; }
.photonic-zenfolio-photo img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-zenfolio-set-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-instagram-photo img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-smug-stream .photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-smug-stream img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-panel .photonic-smug-image img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
 }
.photonic-panel .photonic-flickr-image img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-picasa-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-flickr-coll-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-flickr-set .photonic-flickr-set-solo-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-flickr-stream .photonic-flickr-photo img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-flickr-set-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-smug-album-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-random-layout .photonic-tiled-photo { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}
.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2 { width: 200px; }

</style>
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
<script async src='https://stats.wp.com/s-201846.js'></script>
</head>
<body id="top" class="post-template-default single single-post postid-47469 single-format-standard woocommerce-no-js wpbdp-with-button-styles">
	<div class="background-cover"></div>
	<div class="wrapper">
				<div class="top-nav fade-in animated1 head_menu">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="http://www.stlracing.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="http://www.stlracing.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Google+" href="https://plus.google.com/116952367450712075585/posts" target="_blank"><i class="tieicon-gplus"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/STLRacing" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="http://www.twitter.com/stlracing" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="Youtube" href="http://www.youtube.com/user/stlracing" target="_blank"><i class="tieicon-youtube"></i></a>	</div>


				<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26"><a href="http://www.stlracing.com">Home</a></li>
<li id="menu-item-23249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23249"><a href="http://www.stlracing.com/category/dirt-late-model-news">Racing News</a>
<ul class="sub-menu">
	<li id="menu-item-23243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23243"><a href="http://www.stlracing.com/category/dirt-late-model-news/">Late Model News</a>
	<ul class="sub-menu">
		<li id="menu-item-23254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23254"><a href="http://www.stlracing.com/category/dirt-late-model-news/comp-cams-super-dirt-car-series/">Comp Cams Super Dirt Car Series</a></li>
		<li id="menu-item-23255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23255"><a href="http://www.stlracing.com/category/dirt-late-model-news/corn-belt-clash-dirt-late-model-news/">Corn Belt Clash</a></li>
		<li id="menu-item-23256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23256"><a href="http://www.stlracing.com/category/dirt-late-model-news/crate-late-model-series-news/">Crate Late Model Series News</a></li>
		<li id="menu-item-23308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23308"><a href="http://www.stlracing.com/category/dirt-late-model-news/imca-late-model-series-news/">IMCA Late Model Series News</a></li>
		<li id="menu-item-23246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23246"><a href="http://www.stlracing.com/category/dirt-late-model-news/lucas-oil-late-model-series-news/">Lucas Oil Late Model Series News</a></li>
		<li id="menu-item-23250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23250"><a href="http://www.stlracing.com/category/dirt-late-model-news/mars-dirtcar-series-news/">MARS DIRTcar Series News</a></li>
		<li id="menu-item-23251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23251"><a href="http://www.stlracing.com/category/dirt-late-model-news/mlra-series-news/">MLRA Series News</a></li>
		<li id="menu-item-23336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23336"><a href="http://www.stlracing.com/category/dirt-late-model-news/ray-cooks-southern-nationals-series-news/">Ray Cook&#8217;s Southern Nationals Series News</a></li>
		<li id="menu-item-23339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23339"><a href="http://www.stlracing.com/category/dirt-late-model-news/ulma-series-news/">ULMA Series News</a></li>
		<li id="menu-item-23337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23337"><a href="http://www.stlracing.com/category/dirt-late-model-news/southern-regional-racing-series-dirt-late-model-news/">Southern Regional Racing Series</a></li>
		<li id="menu-item-23338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23338"><a href="http://www.stlracing.com/category/dirt-late-model-news/sunoco-american-late-model-series-alms/">Sunoco American Late Model Series (ALMS)</a></li>
		<li id="menu-item-23244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23244"><a href="http://www.stlracing.com/category/dirt-late-model-news/u-m-p-dirtcar-series-news/">U.M.P. DIRTcar Series Late Model News</a>
		<ul class="sub-menu">
			<li id="menu-item-23346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23346"><a href="http://www.stlracing.com/category/dirt-late-model-news/u-m-p-dirtcar-series-news/u-m-p-dirtcar-summer-nationals/">U.M.P. DIRTcar Summer Nationals</a></li>
		</ul>
</li>
		<li id="menu-item-23245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23245"><a href="http://www.stlracing.com/category/dirt-late-model-news/world-of-outlaws-late-model-series-news/">World of Outlaws Late Model Series News</a></li>
	</ul>
</li>
	<li id="menu-item-23247" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-23247"><a href="http://www.stlracing.com/category/sprint-car-news/">Sprint/Midget News</a>
	<ul class="sub-menu">
		<li id="menu-item-23258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23258"><a href="http://www.stlracing.com/category/sprint-car-news/all-star-sprint-series-news/">All Star Sprint Series News</a></li>
		<li id="menu-item-23259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23259"><a href="http://www.stlracing.com/category/sprint-car-news/american-sprint-car-series-ascs-news/">American Sprint Car Series (ASCS) News</a></li>
		<li id="menu-item-23260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23260"><a href="http://www.stlracing.com/category/sprint-car-news/comp-cams-interstate-sprint-car-cup/">COMP Cams Interstate Sprint Car Cup</a></li>
		<li id="menu-item-23272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23272"><a href="http://www.stlracing.com/category/sprint-car-news/generalother-sprint-midget-news/">General/Other Sprint-Midget News</a></li>
		<li id="menu-item-23320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23320"><a href="http://www.stlracing.com/category/sprint-car-news/mid-america-lightning-sprints/">Mid-America Lightning Sprints</a></li>
		<li id="menu-item-23321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23321"><a href="http://www.stlracing.com/category/sprint-car-news/monster-energy-sprint-series/">MOWA Sprint Series</a></li>
		<li id="menu-item-23322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23322"><a href="http://www.stlracing.com/category/sprint-car-news/powri-series-news/">POWRi Series News</a></li>
		<li id="menu-item-23325" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23325"><a href="http://www.stlracing.com/category/sprint-car-news/usac-news/">USAC News</a></li>
		<li id="menu-item-23326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23326"><a href="http://www.stlracing.com/category/sprint-car-news/uscs-sprint-car-news/">USCS</a></li>
		<li id="menu-item-23327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23327"><a href="http://www.stlracing.com/category/sprint-car-news/world-of-outlaws-sprint-car-series-news/">World of Outlaws Sprint Car Series News</a></li>
	</ul>
</li>
	<li id="menu-item-23248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23248"><a href="http://www.stlracing.com/category/open-wheel-modified-news/">Modified News</a>
	<ul class="sub-menu">
		<li id="menu-item-23273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23273"><a href="http://www.stlracing.com/category/open-wheel-modified-news/american-modified-series/">American Modified Series</a></li>
		<li id="menu-item-23274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23274"><a href="http://www.stlracing.com/category/open-wheel-modified-news/amra-series-news/">AMRA Series News</a></li>
		<li id="menu-item-23275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23275"><a href="http://www.stlracing.com/category/open-wheel-modified-news/big-block-modifieds/">Big Block Modifieds</a></li>
		<li id="menu-item-23307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23307"><a href="http://www.stlracing.com/category/open-wheel-modified-news/imca-news/">IMCA Modified &#038; Sport Mod News</a></li>
		<li id="menu-item-23253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23253"><a href="http://www.stlracing.com/category/open-wheel-modified-news/u-m-p-dirtcar-series-news-open-wheel-modified-news/">U.M.P. DIRTcar Series Modified News</a></li>
		<li id="menu-item-23344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23344"><a href="http://www.stlracing.com/category/open-wheel-modified-news/usmts-news/">USMTS News</a></li>
		<li id="menu-item-23345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23345"><a href="http://www.stlracing.com/category/open-wheel-modified-news/usra-open-wheel-modified-news/">USRA</a></li>
	</ul>
</li>
	<li id="menu-item-23267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23267"><a href="http://www.stlracing.com/category/race-track-news/">Race Track News</a>
	<ul class="sub-menu">
		<li id="menu-item-23264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23264"><a href="http://www.stlracing.com/category/race-track-news/illinois/">Illinois</a>
		<ul class="sub-menu">
			<li id="menu-item-23270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23270"><a href="http://www.stlracing.com/category/race-track-news/illinois/il-a-l/">IL (A-L)</a>
			<ul class="sub-menu">
				<li id="menu-item-23276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23276"><a href="http://www.stlracing.com/category/race-track-news/illinois/belle-clair-speedway/">Belle-Clair Speedway</a></li>
				<li id="menu-item-23277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23277"><a href="http://www.stlracing.com/category/race-track-news/illinois/bond-county-raceway/">Bond County Raceway</a></li>
				<li id="menu-item-23278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23278"><a href="http://www.stlracing.com/category/race-track-news/illinois/charleston-speedway/">Charleston Speedway</a></li>
				<li id="menu-item-23279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23279"><a href="http://www.stlracing.com/category/race-track-news/illinois/clay-county-speedway/">Route 45 Raceway</a></li>
				<li id="menu-item-23280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23280"><a href="http://www.stlracing.com/category/race-track-news/illinois/coles-county-speedway/">Coles County Speedway</a></li>
				<li id="menu-item-23281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23281"><a href="http://www.stlracing.com/category/race-track-news/illinois/duquoin-state-fairgrounds/">DuQuoin State Fairgrounds</a></li>
				<li id="menu-item-23282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23282"><a href="http://www.stlracing.com/category/race-track-news/illinois/fairbury-american-legion-speedway/">Fairbury American Legion Speedway</a></li>
				<li id="menu-item-23283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23283"><a href="http://www.stlracing.com/category/race-track-news/illinois/farmer-city-raceway/">Farmer City Raceway</a></li>
				<li id="menu-item-23284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23284"><a href="http://www.stlracing.com/category/race-track-news/illinois/fayette-county-speedway/">Fayette County Speedway</a></li>
				<li id="menu-item-23285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23285"><a href="http://www.stlracing.com/category/race-track-news/illinois/gateway-intl-raceway/">Gateway Int&#8217;l Raceway</a></li>
				<li id="menu-item-23286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23286"><a href="http://www.stlracing.com/category/race-track-news/illinois/gateway-motorsports-park-illinois/">Gateway Motorsports Park</a></li>
				<li id="menu-item-23287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23287"><a href="http://www.stlracing.com/category/race-track-news/illinois/highland-speedway/">Highland Speedway</a></li>
				<li id="menu-item-23298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23298"><a href="http://www.stlracing.com/category/race-track-news/illinois/jacksonville-speedway/">Jacksonville Speedway</a></li>
				<li id="menu-item-23299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23299"><a href="http://www.stlracing.com/category/race-track-news/illinois/kankakee-county-speedway/">Kankakee County Speedway</a></li>
				<li id="menu-item-23300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23300"><a href="http://www.stlracing.com/category/race-track-news/illinois/la-salle-speedway/">La Salle Speedway</a></li>
				<li id="menu-item-23301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23301"><a href="http://www.stlracing.com/category/race-track-news/illinois/lincoln-speedway/">Lincoln Speedway</a></li>
			</ul>
</li>
			<li id="menu-item-23271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23271"><a href="http://www.stlracing.com/category/race-track-news/illinois/il-m-z/">IL (M-Z)</a>
			<ul class="sub-menu">
				<li id="menu-item-23302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23302"><a href="http://www.stlracing.com/category/race-track-news/illinois/macon-speedway/">Macon Speedway</a></li>
				<li id="menu-item-23303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23303"><a href="http://www.stlracing.com/category/race-track-news/illinois/mt-vernon-raceway/">Mt. Vernon Raceway</a></li>
				<li id="menu-item-23304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23304"><a href="http://www.stlracing.com/category/race-track-news/illinois/peoria-speedway/">Peoria Speedway</a></li>
				<li id="menu-item-23305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23305"><a href="http://www.stlracing.com/category/race-track-news/illinois/quad-city-raceway/">Quad City Raceway</a></li>
				<li id="menu-item-23306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23306"><a href="http://www.stlracing.com/category/race-track-news/illinois/quincy-raceway/">Quincy Raceway</a></li>
				<li id="menu-item-23340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23340"><a href="http://www.stlracing.com/category/race-track-news/illinois/spoon-river-speedway/">Spoon River Speedway</a></li>
				<li id="menu-item-23341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23341"><a href="http://www.stlracing.com/category/race-track-news/illinois/springfield-mile/">Springfield Mile</a></li>
				<li id="menu-item-23266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23266"><a href="http://www.stlracing.com/category/race-track-news/illinois/tri-city-speedway/">Tri-City Speedway</a></li>
				<li id="menu-item-23342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23342"><a href="http://www.stlracing.com/category/race-track-news/illinois/vermilion-county-speedway/">Vermilion County Speedway</a></li>
				<li id="menu-item-23343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23343"><a href="http://www.stlracing.com/category/race-track-news/illinois/wayne-county-speedway-illinois/">Wayne County Speedway</a></li>
			</ul>
</li>
		</ul>
</li>
		<li id="menu-item-28112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28112"><a href="http://www.stlracing.com/category/race-track-news/indiana/">Indiana</a></li>
		<li id="menu-item-28113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28113"><a href="http://www.stlracing.com/category/race-track-news/kentucky/">Kentucky</a></li>
		<li id="menu-item-23265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23265"><a href="http://www.stlracing.com/category/race-track-news/missouri/">Missouri</a>
		<ul class="sub-menu">
			<li id="menu-item-23268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23268"><a href="http://www.stlracing.com/category/race-track-news/missouri/mo-a-l/">MO (A-L)</a>
			<ul class="sub-menu">
				<li id="menu-item-23288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23288"><a href="http://www.stlracing.com/category/race-track-news/missouri/benton-racepark/">Benton Racepark</a></li>
				<li id="menu-item-23289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23289"><a href="http://www.stlracing.com/category/race-track-news/missouri/big-river-sand-drags/">Big River Sand Drags</a></li>
				<li id="menu-item-23290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23290"><a href="http://www.stlracing.com/category/race-track-news/missouri/butler-motor-speedway/">Butler Motor Speedway</a></li>
				<li id="menu-item-23291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23291"><a href="http://www.stlracing.com/category/race-track-news/missouri/callaway-raceway/">Callaway Raceway</a></li>
				<li id="menu-item-23292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23292"><a href="http://www.stlracing.com/category/race-track-news/missouri/central-missouri-speedway/">Central Missouri Speedway</a></li>
				<li id="menu-item-23293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23293"><a href="http://www.stlracing.com/category/race-track-news/missouri/doe-run-raceway/">Doe Run Raceway</a></li>
				<li id="menu-item-23294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23294"><a href="http://www.stlracing.com/category/race-track-news/missouri/double-x-speedway/">Double X Speedway</a></li>
				<li id="menu-item-23295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23295"><a href="http://www.stlracing.com/category/race-track-news/missouri/fredericktown-raceway/">Fredericktown Raceway</a></li>
				<li id="menu-item-23296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23296"><a href="http://www.stlracing.com/category/race-track-news/missouri/i-35-speedway/">I-35 Speedway</a></li>
				<li id="menu-item-23297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23297"><a href="http://www.stlracing.com/category/race-track-news/missouri/i-55-raceway/">Federated Auto Parts Raceway at I-55</a></li>
				<li id="menu-item-23309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23309"><a href="http://www.stlracing.com/category/race-track-news/missouri/la-raceway/">LA Raceway</a></li>
				<li id="menu-item-23310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23310"><a href="http://www.stlracing.com/category/race-track-news/missouri/lake-ozark-speedway/">Lake Ozark Speedway</a></li>
				<li id="menu-item-23311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23311"><a href="http://www.stlracing.com/category/race-track-news/missouri/lebanon-i-44-speedway/">Lebanon I-44 Speedway</a></li>
				<li id="menu-item-23312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23312"><a href="http://www.stlracing.com/category/race-track-news/missouri/lebanon-midway-speedway/">Lebanon Midway Speedway</a></li>
				<li id="menu-item-23313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23313"><a href="http://www.stlracing.com/category/race-track-news/missouri/lucas-oil-speedway/">Lucas Oil Speedway</a></li>
			</ul>
</li>
			<li id="menu-item-28135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28135"><a href="http://www.stlracing.com/category/race-track-news/missouri/mo-m-z/">MO (M-Z)</a>
			<ul class="sub-menu">
				<li id="menu-item-28136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28136"><a href="http://www.stlracing.com/category/race-track-news/missouri/missouri-state-fair-speedway/">Missouri State Fair Speedway</a></li>
				<li id="menu-item-28137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28137"><a href="http://www.stlracing.com/category/race-track-news/missouri/monett-speedway/">Monett Speedway</a></li>
				<li id="menu-item-28138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28138"><a href="http://www.stlracing.com/category/race-track-news/missouri/montgomery-county-speedway/">Montgomery Motorsports Park</a></li>
				<li id="menu-item-28139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28139"><a href="http://www.stlracing.com/category/race-track-news/missouri/nevada-speedway/">Nevada Speedway</a></li>
				<li id="menu-item-28140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28140"><a href="http://www.stlracing.com/category/race-track-news/missouri/poplar-bluff-speedway/">Poplar Bluff Speedway</a></li>
				<li id="menu-item-23328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23328"><a href="http://www.stlracing.com/category/race-track-news/missouri/24-raceway/">Randolph County Raceway</a></li>
				<li id="menu-item-28141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28141"><a href="http://www.stlracing.com/category/race-track-news/missouri/scotland-county-speedway/">Scotland County Speedway</a></li>
				<li id="menu-item-28142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28142"><a href="http://www.stlracing.com/category/race-track-news/missouri/springfield-raceway/">Springfield Raceway</a></li>
				<li id="menu-item-28143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28143"><a href="http://www.stlracing.com/category/race-track-news/missouri/st-francois-county-raceway/">St. Francois County Raceway</a></li>
				<li id="menu-item-28144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28144"><a href="http://www.stlracing.com/category/race-track-news/missouri/us-36-raceway/">US 36 Raceway</a></li>
				<li id="menu-item-28145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28145"><a href="http://www.stlracing.com/category/race-track-news/missouri/valley-speedway-mo-m-z/">Valley Speedway</a></li>
				<li id="menu-item-28146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28146"><a href="http://www.stlracing.com/category/race-track-news/missouri/legit-speedway-park/">Legit Speedway Park</a></li>
				<li id="menu-item-28147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28147"><a href="http://www.stlracing.com/category/race-track-news/missouri/winston-speedway-missouri/">Winston Speedway</a></li>
			</ul>
</li>
		</ul>
</li>
		<li id="menu-item-28169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28169"><a href="http://www.stlracing.com/category/race-track-news/ohio/">Ohio</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-30129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30129"><a href="http://www.stlracing.com/racetracks/">Race Tracks</a>
<ul class="sub-menu">
	<li id="menu-item-30130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30130"><a href="http://www.stlracing.com/racetracks/illinois-race-tracks/">Illinois Race Tracks</a></li>
	<li id="menu-item-30131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30131"><a href="http://www.stlracing.com/racetracks/kentucky-race-tracks/">Kentucky Race Tracks</a></li>
	<li id="menu-item-30132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30132"><a href="http://www.stlracing.com/racetracks/missouri-race-tracks/">Missouri Race Tracks</a></li>
</ul>
</li>
<li id="menu-item-31489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31489"><a href="http://www.stlracing.com/contact/">Contact Us</a></li>
</ul></div>				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo">
			<h2>								<a title="STLRacing.com" href="http://www.stlracing.com/">
					<img src="http://www.stlracing.com/wp-content/uploads/2014/11/stlracing-logo-2012-xen.png" alt="STLRacing.com" /><strong>STLRacing.com Racing news, results, photos and information from the Midwest!</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan-top">					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- stlracing-responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1720844935197356"
     data-ad-slot="3710159862"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>			<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-30125" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="http://www.stlracing.com">HOME</a></li>
<li id="menu-item-30128" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.stlracing.com/community">Forums</a></li>
<li id="menu-item-30133" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://www.stlracingphotos.com">Photos</a>
<ul class="sub-menu">
	<li id="menu-item-30135" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.stlracingphotos.com">STLRacingPhotos.com Photos</a></li>
	<li id="menu-item-30136" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.stlracingphotos.com/Federated-Auto-Parts-Raceway">I-55 Raceway Photos</a></li>
	<li id="menu-item-30134" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://www.stlracing.com/gallery">Old User Photos</a>
	<ul class="sub-menu">
		<li id="menu-item-31334" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/classic-photos/tmp-allied-auto-racing-association-classic-photos/">TMP Allied Auto Racing Association Classic Photos</a></li>
		<li id="menu-item-31336" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/classic-photos/tmp-belle-clair-speedway-classic-photos/">TMP Belle-Clair Speedway Classic Photos</a></li>
		<li id="menu-item-31337" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/classic-photos/tmp-godfrey-speedway-classic-photos/">TMP Godfrey Speedway Classic Photos</a></li>
		<li id="menu-item-31340" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/classic-photos/highland-speedway-classic-photos/">TMP Highland Speedway Classic Photos</a></li>
		<li id="menu-item-31338" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/classic-photos/tmp-i-55-raceway-classic-photos/">TMP I-55 Raceway Classic Photos</a></li>
		<li id="menu-item-31335" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/classic-photos/tmp-st-charles-speedway-classic-photos/">TMP St. Charles Speedway Classic Photos</a></li>
		<li id="menu-item-31339" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/classic-photos/tmp-tri-city-speedway-classic-photos/">TMP Tri-City Speedway Classic Photos</a></li>
		<li id="menu-item-31341" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/classic-photos/tri-city-speedway-classic-photos-1/">Tri-City Speedway Classic Photos</a></li>
	</ul> <!--End Sub Menu -->
</li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-30137" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://www.stlracing.com/directory">Racing Links</a>
<ul class="sub-menu">
	<li id="menu-item-30138" class="menu-item  menu-item-type-taxonomy  menu-item-object-wpbdp_category  menu-item-has-children"><a href="http://www.stlracing.com/directory/links_category/drivers-race-teams/">Drivers Websites</a>
	<ul class="sub-menu">
		<li id="menu-item-30169" class="menu-item  menu-item-type-taxonomy  menu-item-object-wpbdp_category"><a href="http://www.stlracing.com/directory/links_category/late-model-drivers/">Late Model Drivers</a></li>
		<li id="menu-item-30170" class="menu-item  menu-item-type-taxonomy  menu-item-object-wpbdp_category"><a href="http://www.stlracing.com/directory/links_category/sprint-car-drivers/">Sprint Car Drivers</a></li>
		<li id="menu-item-30171" class="menu-item  menu-item-type-taxonomy  menu-item-object-wpbdp_category"><a href="http://www.stlracing.com/directory/links_category/modified-drivers/">Modified Drivers</a></li>
		<li id="menu-item-30233" class="menu-item  menu-item-type-taxonomy  menu-item-object-wpbdp_category"><a href="http://www.stlracing.com/directory/links_category/northeast-modified-drivers/">Northeast Modified Drivers</a></li>
		<li id="menu-item-30172" class="menu-item  menu-item-type-taxonomy  menu-item-object-wpbdp_category"><a href="http://www.stlracing.com/directory/links_category/midget-drivers/">Midget Drivers</a></li>
		<li id="menu-item-30174" class="menu-item  menu-item-type-taxonomy  menu-item-object-wpbdp_category"><a href="http://www.stlracing.com/directory/links_category/micro-sprint-drivers/">Micro Sprint Drivers</a></li>
		<li id="menu-item-30173" class="menu-item  menu-item-type-taxonomy  menu-item-object-wpbdp_category"><a href="http://www.stlracing.com/directory/links_category/stock-car-drivers/">Stock Car Drivers</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-30139" class="menu-item  menu-item-type-taxonomy  menu-item-object-wpbdp_category"><a href="http://www.stlracing.com/directory/links_category/racing-sanctioning-organizations/">Sanctioning Bodies</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-30145" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.stlracing.com/events/">Events</a></li>
<li id="menu-item-36284" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://www.stlracing.com/category/driver-profiles/">Driver Profiles</a>
<ul class="sub-menu">
	<li id="menu-item-36348" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/submit-driver-profile/">Submit Driver Profile</a></li>
	<li id="menu-item-36285" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://www.stlracing.com/category/driver-profiles/2016-driver-profiles/">2016 Driver Profiles</a>
	<ul class="sub-menu">
		<li id="menu-item-36606" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/driver-profiles/late-models/">Late Models</a></li>
		<li id="menu-item-36605" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/driver-profiles/modifieds-b-modifieds/">Modifieds – B-Modifieds</a></li>
		<li id="menu-item-36602" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/driver-profiles/sprints-midgets-micros/">Sprints – Midgets – Micros</a></li>
		<li id="menu-item-36604" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/driver-profiles/stock-cars-sportsman/">Stock Cars – Sportsman</a></li>
		<li id="menu-item-36603" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/driver-profiles/sport-compacts/">Sport Compacts</a></li>
	</ul> <!--End Sub Menu -->
</li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-31280" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="http://www.stlracing.com/facebook-feeds/">Facebook Feeds</a>
<ul class="sub-menu">
	<li id="menu-item-31286" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/facebook-feeds/tracks-facebook-feed/">Tracks Facebook Feeds</a></li>
	<li id="menu-item-31281" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/facebook-feeds/series-facebook-feeds/">Series Facebook Feeds</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-30146" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.stlracing.com/community/index.php?forums/classified-ads.110/">Classifieds</a></li>
<li id="menu-item-30147" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.stlracing.com/advertise.html">Advertise</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.stlracing.com"><i class="tieicon-home"></i>Home</a></span> --&gt; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.stlracing.com/category/sprint-car-news/">Sprint Car &amp; Midget News</a></span> --&gt; <span class="current">THOMAS REPEATS $25K OVAL NATIONALS WIN; COURTNEY WINS USAC SPRINT TITLE ON TIEBREAKER</span></div>
		
		
		<div class="e3lan-post">					<div align="center"><!-- STLRacing.com 728x90 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc313963 = window.plc313963 || 0;
document.write('<'+'div id="placement_313963_'+plc313963+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165890, 313963, [728,90], 'placement_313963_'+opt.place, opt); }, opt: { place: plc313963++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>				</div>
		<article id="the-post" class="post-listing post-47469 post type-post status-publish format-standard has-post-thumbnail hentry category-sprint-car-news category-usac-news tag-california-2 tag-usac">
			
			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">THOMAS REPEATS $25K OVAL NATIONALS WIN; COURTNEY WINS USAC SPRINT TITLE ON TIEBREAKER</span></h1>

								<div class="entry">
					
					<div id="attachment_47470" style="width: 810px" class="wp-caption alignnone"><img src="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2018/11/thomas6.jpg?resize=620%2C413" alt width="620" height="413" class="size-full wp-image-47470 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.stlracing.com/wp-content/uploads/2018/11/thomas6.jpg?w=800 800w, https://i2.wp.com/www.stlracing.com/wp-content/uploads/2018/11/thomas6.jpg?resize=150%2C100 150w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2018/11/thomas6.jpg?resize=300%2C200 300w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2018/11/thomas6.jpg?resize=768%2C512 768w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2018/11/thomas6.jpg?resize=500%2C333 500w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2018/11/thomas6.jpg?resize=600%2C400 600w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2018/11/thomas6.jpg?resize=620%2C413&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2018/11/thomas6.jpg?resize=620%2C413" alt="" width="620" height="413" class="size-full wp-image-47470" srcset="https://i2.wp.com/www.stlracing.com/wp-content/uploads/2018/11/thomas6.jpg?w=800 800w, https://i2.wp.com/www.stlracing.com/wp-content/uploads/2018/11/thomas6.jpg?resize=150%2C100 150w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2018/11/thomas6.jpg?resize=300%2C200 300w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2018/11/thomas6.jpg?resize=768%2C512 768w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2018/11/thomas6.jpg?resize=500%2C333 500w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2018/11/thomas6.jpg?resize=600%2C400 600w" sizes="(max-width: 620px) 100vw, 620px" data-recalc-dims="1" /></noscript><p class="wp-caption-text">Kevin Thomas, Jr. captured his second consecutive &#8220;Oval Nationals&#8221; victory Saturday night at California&#8217;s Perris Auto Speedway. (Michael Fry Photo)</p></div>
<p>By: Richie Murray &#8211; USAC Media</p>
<p>Perris, California&#8230;&#8230;&#8230;It was the best of times.  It was the worst of times.</p>
<p>That about sums of the rollercoaster of emotions Kevin Thomas, Jr. and Tyler Courtney endured at the conclusion of Saturday night&#8217;s Budweiser &#8220;Oval Nationals&#8221; presented by All Coast Construction at Perris Auto Speedway.</p>
<p>Kevin Thomas, Jr. notched his second-straight &#8220;Oval Nationals&#8221; win worth $25,000, but lost the USAC AMSOIL National Sprint Car championship on a tiebreaker to Tyler Courtney who gained the one spot he needed on the final lap after it appeared as if his title chances had slipped through his fingertips just moments before.</p>
<p>After 40 races from coast-to-coast, and 40 laps around Perris, the 2018 USAC AMSOIL National Sprint Car season concluded in the most dramatic of fashion, deadlocked at the top of the standings for the first time in the 63-year history of the series.  It&#8217;s a record that will never be eclipsed, breaking the previous closest title race from 1965 when Johnny Rutherford defeated Greg Weld by 2.5 points.</p>
<p>Drama, agony, ulcers, heartbreak and, ultimately, joy were just a few of the ingredients in the mix during the final lap of the 23rd annual affair, which provided us with a nail-biter of a  race on the track and on the Xcel Spreadsheet which was unlike any we&#8217;ve seen in recent times.</p>
<p>As he did Friday night, Courtney jumped out front once again at the start of the main event, although it was short-lived as Dave Darland escaped unscathed after a turn four flip on the opening lap.</p>
<p>On the complete restart, Courtney checked out from his outside front row starting spot while polesitter C.J. Leary cleared a charging Chase Stockon in turn two to lock up the second spot where he&#8217;d remain for much of the first half.  That is until A.J. Bender became the second casualty of the young feature, flipping between turns three and four on the 14th lap before walking away under his own power.</p>
<p>Leary was salivating with thoughts of racing fortune when action resumed, sticking right to the bumper of Courtney until lap 16 when the two went wheel-to-wheel with Leary making the pass in turn two and narrowly leading before Courtney came right back at him for the spot on the following lap.  Courtney made his move for the lead on the back straight, but Leary made a charge between three and four with Courtney just barely nipping Leary for the lead at the line this time.</p>
<p>On the 18th circuit, Leary was able to clear Courtney again in turn two to retake the lead and instantly began to widen the gap between he and Courtney to nearly a second and looked to be the head of the class.</p>
<p>With 14 laps remaining, Leary led the field entering turn one, but his ride appeared to be a handful as he wrestled with his steering wheel to get the car to turn.  Courtney and Thomas, running second and third at the time, ate his lead up in the flick of a switch.  Just moments later, the car of 22nd running Chris Gansen slowed to a stop at the inside of turn four to bring out the yellow.  During the caution, Leary pulled into the work area to replace the right rear rubber.  Though he returned to the track, his bid for a win was quashed for all intents and purposes and he&#8217;d soldier on to a 15th place finish.</p>
<p>That now placed the top-two in points in first and second on the track.  Courtney came into the feature with a nine-point advantage and the objective was clear &#8211; finish fourth or better and the title was his regardless of what Thomas did.  However, at the moment, the biggest single race payday of the year was just within reach and he was keen on putting that cherry on top of the pie with just 13 laps remaining.</p>
<p>Thomas worked on Courtney over the next handful of laps and, on lap 33, made his move around the outside of Courtney to grab the lead.  Courtney was still in decent shape as he ran second, but one lap later, Chris Windom also scooted by and, suddenly, Courtney&#8217;s title bid was in a perilous state.</p>
<p>With four laps remaining, Stockon slipped by the suddenly fading Courtney for third while Bacon was suddenly breathing down his neck for fourth.  Courtney was able to take a deep breath for a moment during the red with three laps remaining that resulted when R.J. Johnson flipped between turns one and two from which he&#8217;d walk away.</p>
<p>With three to go, leader Thomas and fourth-running Courtney were locked up at the top of the standings as they stood in the moment.  Courtney&#8217;s role was clear.  Do not let Bacon get by!  However, Bacon put his ride up a lane higher than Courtney on the restart and drove around him in turn two to move into fourth and put Courtney on the outside looking in from fifth.  One lap later, with 38 of the 40 laps complete, three-time &#8220;Ovals&#8221; winner Bud Kaeding slowed to a stop on the inside of turn four.  The ensuing restart attempt also didn&#8217;t take as Max Adams stopped at the bottom of turn two.</p>
<p>Two laps remained for the final round of this yearlong boxing match that&#8217;s seen the point lead switch nine times among three drivers.  As it stood on the lap 39 restart, Thomas was up on Courtney by three markers.  Once the green flag fell,  two distinct races were occurring for the race win and for fourth.  Thomas held Stockon and Windom in check behind him for the race lead while Bacon handled Courtney as the field passed under the white flag.</p>
<p>Entering the first turn, suddenly, Bacon began to slow as his fuel tank began to run dry.  Courtney was right there to capitalize and miraculously moved back into fourth and into the safe zone that he needed to be in to win the title.</p>
<p>Thomas finished the final lap of the final race of the season in grand fashion, winning the finale for the second consecutive season and becoming the first driver since Dave Darland in 2005-06 to win the &#8220;Oval Nationals&#8221; in successive years, while Stockon and Windom finished second and third, respectively.</p>
<p>&#8220;Two in a row here at the Oval Nationals!  To come out of this place as the winner, that&#8217;s pretty humbling,&#8221; Thomas exclaimed.  &#8220;It&#8217;s hard whenever you get those cautions late in the race.  You just have to struggle on hitting the bottom.  I knew I got the lead around Sunshine running the middle.  On the last lap, I saw Stockon up there and I knew with the way his stuff rolls and with the way our car was working, I just straight gave up on the bottom.  I was just ripping right through the middle.&#8221;</p>
<p>Meanwhile, Courtney clawed his way back to fourth to win the title via a tiebreaker.  Both Courtney and Thomas finished with 2733 points, but Courtney&#8217;s 11 victories trumped Thomas&#8217; 7, thus earning him the title in the closest points race in series history.  Another 2018 champion, Damion Gardner, rounded out the top-five in the finish to collect his sixth-straight USAC/CRA Sprint Car crown and seventh overall.</p>
<p>&#8220;I didn&#8217;t want to make it that close,&#8221; Courtney said with a laugh.  &#8220;We had a really good racecar tonight.  It just kind of went away on us there.  I couldn&#8217;t stick the middle like those guys were doing, but I&#8217;d rather have luck on our side than be good sometimes.  I think we had a guy upstairs looking on us tonight.  We&#8217;re doing all this in honor of Bryan Clauson.  I&#8217;m honored to be a part of this.  To come out our first year as a sprint car team and be the national champions is truly something special.  It&#8217;s not something many people can do, and I&#8217;ve got a great group behind me.  I&#8217;ve been busting my tail to get to this step and it took a lot of people believing in me along the way.  It feels like everything&#8217;s paying off.&#8221;</p>
<p>Thomas was matter of fact when it came to the title race.  Just one more win &#8211; one more position, even &#8211; would have provided him just enough points toward the championship.</p>
<p>&#8220;For this to come all the way down to the wire and actually tie in points, that&#8217;s pretty nuts,&#8221; Thomas reflected.  &#8220;It was a hard-fought battle all year.  We tied, but he won more races.  That&#8217;s what got him here.&#8221;</p>
<p>At the beginning of this season, Courtney entered new territory, exiting the TOPP Motorsports team that he had accrued so much success with over the past two seasons, to join the newly-created sprint car team owned by Tim Clauson, Richard Marshall and 1999 USAC Silver Crown champion driver Ryan Newman.  The goals may have been lofty to some, but this team meant business from day one and there&#8217;s no resting on their laurels according to Courtney.</p>
<p>&#8220;One of our goals was to be on the podium at the end of the year,&#8221; Courtney remembered.  &#8220;Obviously, we try to exceed our goals and we came out with 11 wins and a championship.  We&#8217;re going to go back to the drawing board, reset our goals, and come back and defend this title.&#8221;</p>
<p>Contingency award winners Saturday night at Perris Auto Speedway were R.J. Johnson (Simpson Race Products First Heat Winner) Chris Windom (Competition Suspension, Inc. Second Heat Winner), Brady Bacon (Chalk Stix Third Heat Winner), Dave Darland (Indy Race Parts Fourth Heat Winner), Max Adams (Roger &#038; Barb Tapy 13th Fastest Qualifier), Isaac Chapple (Wilwood Brakes 13th Place Finisher), Logan Seavey (KSE Racing Products Hard Charger) and Logan Williams &#038; Danny Faria, Jr. (Saldana Racing Products First Non-Transfers).</p>
<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;</p>
<p>USAC AMSOIL NATIONAL &#038; CRA SPRINT CAR RACE RESULTS: November 10, 2018 &#8211; Perris Auto Speedway &#8211; Perris, California &#8211; 23rd Budweiser &#8220;Oval Nationals&#8221; presented by All Coast Construction</p>
<p>WOODLAND AUTO DISPLAY QUALIFYING: 1. Thomas Meseraull, 77m, Michael-16.626; 2. Austin Williams, 2, Jory-16.636; 3. Brady Bacon, 99, Bacon-16.649; 4. Dave Darland, 12, Ballou-16.769; 5. Jason McDougal, 19s, Reinbold/Underwood-16.810; 6. Logan Seavey, 19AZ, Reinbold/Underwood-16.823; 7. Bud Kaeding, 16, Martin-16.865; 8. Richard Vander Weerd, 10, Vander Weerd-16.904; 9. R.J. Johnson, 92, Sertich-16.907; 10. Chris Windom, 5, Baldwin-16.968; 11. Chase Johnson, 36D, Goodnight/Thomas/Curb-Agajanian-16.971; 12. Logan Williams, 5J, Jory-17.049; 13. Max Adams, 5m, Adams-17.055; 14. Danny Sheridan, 15, Johnson-17.075; 15. Jace Vander Weerd, 88, Vander Weerd-17.090; 16. Brody Roa, 91R, BR-17.158; 17. Charles Davis, Jr., 50, Davis-17.171; 18. A.J. Bender, 21, Bender-17.198; 19. Tommy Malcolm, 5x, Napier-17.206; 20. Chris Gansen, 4G, Gansen-17.216; 21. Danny Faria, Jr., 42, Cheney-17.289; 22. Isaac Chapple, 52, LNR/Chapple-17.317; 23. Austin Liggett, 83, Liggett-17.334; 24. Cody Williams, 44, Jory-17.344; 25. Josh Hodges, 74x, Hodges-17.497; 26. Randy Waitman, 90, Waitman-17.614; 27. Tye Mihocko, 5T, Mihocko-17.666; 28. Verne Sweeney, 98, Tracy-17.675; 29. Kyle Edwards, 39E, Edwards-17.699; 30. Matt McCarthy, 28m, McCarthy-17.766; 31. Jake Swanson, 34AZ, Grau/Burkhart-18.003; 32. Austin Ervine, 51, AJ-18.505; 33. Gary Marshall, Jr., 72, Marshall-19.794; 34. Frank Rodgers, 11x, Rodgers-19.942.</p>
<p>SIMPSON RACE PRODUCTS / EXTREME MUFFLERS FIRST HEAT: (10 laps, top-2 transfer to the feature) 1. R.J. Johnson, 2. Adams, 3. Davis, 4. Hodges, 5. Faria, 6. Edwards, 7. McDougal, 8. Marshall, 9. Meseraull. NT</p>
<p>COMPETITION SUSPENSION, INC. (CSI) / CIRCLE TRACK PERFORMANCE / ROD END SUPPLY SECOND HEAT: (10 laps, top-2 transfer to the feature) 1. Windom, 2. A. Williams, 3. Sheridan, 4. Seavey, 5. McCarthy, 6. Bender, 7. Chapple, 8. Rodgers, 9. Waitman. 2:53.25</p>
<p>CHALK STIX / KEIZER ALUMINUM WHEELS THIRD HEAT: (10 laps, top-2 transfer to the feature) 1. Bacon, 2. C. Johnson, 3. J. Vander Weerd, 4. Kaeding, 5. Liggett, 6. Malcolm, 7. Mihocko, 8. Swanson. 2:54.56</p>
<p>INDY RACE PARTS / BUTLERBUILT SEATS FOURTH HEAT: (10 laps, top-2 transfer to the feature) 1. Darland, 2. Roa, 3. C. Williams, 4. Gansen, 5. Sweeney, 6. Ervine, 7. L. Williams, 8. R. Vander Weerd. NT</p>
<p>BR MOTORSPORTS / KING RACING PRODUCTS SUPER SIX DASH: (6 laps, finish order sets feature lineup) 1. C.J. Leary (#30 Leary), 2. Tyler Courtney (#7BC Clauson Marshall Newman), 3. Kevin Thomas, Jr. (#69 Dynamics), 4. Chase Stockon (#32 32 TBI), 5. Justin Grant (#4 TOPP), 6. Damion Gardner (#4x Alexander). NT</p>
<p>COMPETITION SUSPENSION, INC. (CSI) FIRST SEMI: (12 laps, top-5 transfer to the feature) 1. Hodges, 2. Seavey, 3. Liggett, 4. J. Vander Weerd, 5. Bender, 6. L. Williams, 7. Malcolm, 8. McCarthy, 9. Sweeney, 10. Sheridan, 11. Ervine, 12. R. Vander Weerd. NT</p>
<p>PYROTECT RACING CELLS / ROD END SUPPLY SECOND SEMI: (12 laps, top-5 transfer to the feature) 1. Kaeding, 2. McDougal, 3. Chapple, 4. C. Williams, 5. Gansen, 6. Faria, 7. Edwards, 8. Mihocko, 9. Rodgers, 10. Davis. 3:31.71</p>
<p>FEATURE: (40 laps &#8211; starting positions in parentheses) 1. Kevin Thomas, Jr. (3), 2. Chase Stockon (4), 3. Chris Windom (8), 4. Tyler Courtney (2), 5. Damion Gardner (6), 6. Logan Seavey (15), 7. Austin Williams (14), 8. Justin Grant (5), 9. Brody Roa (10), 10. Chase Johnson (13), 11. Brady Bacon (7), 12. Danny Faria, Jr. (26), 13. Isaac Chapple (19), 14. Jace Vander Weerd (23), 15. C.J. Leary (1), 16. Logan Williams (25), 17. Chris Gansen (20), 18. Max Adams (11), 19. Bud Kaeding (18), 20. R.J. Johnson (12), 21. Cody Williams (22), 22. Jason McDougal (16), 23. Josh Hodges (17), 24. A.J. Bender (24), 25. Austin Liggett (21), 26. Dave Darland (9). NT<br />
&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;-<br />
**Meseraull flipped during the first heat. Gardner flipped during the Super 6 Dash. Darland flipped on the opening lap of the feature. Bender flipped on lap 14 of the feature. R.J. Johnson flipped on lap 38 of the feature.</p>
<p>FEATURE LAP LEADERS: Laps 1-15 Courtney, Lap 16 Leary, Lap 17 Courtney, Laps 18-26 Leary, Laps 27-32 Courtney, Laps 33-40 Thomas.</p>
<p>KSE RACING PRODUCTS / SALDANA RACING PRODUCTS / RACING OPTICS HARD CHARGER: Logan Seavey (15th to 6th)</p>
<p>WILWOOD BRAKES 13TH PLACE FINISHER: Isaac Chapple</p>
<p>ROGER &#038; BARB TAPY 13TH FASTEST QUALIFIER: Max Adams</p>
<p>SALDANA RACING PRODUCTS FIRST NON-TRANSFERS: Logan Williams &#038; Danny Faria, Jr.</p>
<p>FINAL USAC AMSOIL SPRINT CAR NATIONAL CHAMPIONSHIP POINTS: 1-Courtney-2733, 2-K. Thomas-2733, 3-Windom-2651, 4-Stockon-2343, 5-Bacon-2331, 6-Leary-2328, 7-Darland-2292, 8-Grant-2290, 9-Robert Ballou-1771, 10-Chapple-1572.</p>
<p>FINAL AMSOIL USAC/CRA SPRINT CAR POINTS: 1-Gardner-1643, 2-Roa-1598, 3-A. Williams-1354, 4-C. Williams-1189, 5-Swanson-1173, 6-R.J. Johnson-1113, 7-Max Adams-1044, 8-L. Williams-976, 9-Faria-972, 10-Gansen-872.</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://i2.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=620&#038;ssl=1" alt="Print Friendly, PDF &amp; Email" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=620&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://i2.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=620&#038;ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></noscript></a></div><div class='yarpp-related'>
<p>Related posts:</p><ol>
<li><a href="http://www.stlracing.com/2017/11/12/thomas-takes-oval-nationals-windom-is-usac-national-sprint-champ/" rel="bookmark" title="THOMAS TAKES OVAL NATIONALS; WINDOM IS USAC NATIONAL SPRINT CHAMP">THOMAS TAKES OVAL NATIONALS; WINDOM IS USAC NATIONAL SPRINT CHAMP </a></li>
<li><a href="http://www.stlracing.com/2018/07/25/thomas-meseraull-claims-kokomo-speedways-indiana-sprint-week-win/" rel="bookmark" title="Thomas Meseraull claims Kokomo Speedway&#8217;s Indiana Sprint Week win!">Thomas Meseraull claims Kokomo Speedway&#8217;s Indiana Sprint Week win! </a></li>
<li><a href="http://www.stlracing.com/2018/11/10/grant-strikes-twice-for-oval-nationals-night-two-victory/" rel="bookmark" title="GRANT STRIKES TWICE FOR OVAL NATIONALS NIGHT TWO VICTORY">GRANT STRIKES TWICE FOR OVAL NATIONALS NIGHT TWO VICTORY </a></li>
<li><a href="http://www.stlracing.com/2018/11/09/resilient-grant-grabs-oval-nationals-opener-at-perris/" rel="bookmark" title="RESILIENT GRANT GRABS OVAL NATIONALS OPENER AT PERRIS">RESILIENT GRANT GRABS OVAL NATIONALS OPENER AT PERRIS </a></li>
<li><a href="http://www.stlracing.com/2017/12/07/ryan-newman-partners-with-clauson-marshall-racing-for-usac-national-sprint-car-title-run-tyler-courtney-named-driver/" rel="bookmark" title="RYAN NEWMAN PARTNERS WITH CLAUSON MARSHALL RACING FOR USAC NATIONAL SPRINT CAR TITLE RUN; TYLER COURTNEY NAMED DRIVER">RYAN NEWMAN PARTNERS WITH CLAUSON MARSHALL RACING FOR USAC NATIONAL SPRINT CAR TITLE RUN; TYLER COURTNEY NAMED DRIVER </a></li>
<li><a href="http://www.stlracing.com/2018/07/26/tyler-courtney-takes-usac-sprint-win-at-terre-haute-action-track/" rel="bookmark" title="Tyler Courtney takes USAC Sprint win at Terre Haute Action Track!">Tyler Courtney takes USAC Sprint win at Terre Haute Action Track! </a></li>
</ol>
</div>
					
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://www.stlracing.com/tag/california-2/" rel="tag">california</a> <a href="http://www.stlracing.com/tag/usac/" rel="tag">usac</a></span>				<span style="display:none" class="updated">2018-11-11</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.stlracing.com/author/jdearing/" title="Posts by jdearing" rel="author">jdearing</a></strong></div>
				
				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="http://www.stlracing.com/tag/california-2/" rel="tag">california</a> <a href="http://www.stlracing.com/tag/usac/" rel="tag">usac</a></p>

		<div class="e3lan-post">					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-1720844935197356"
     data-ad-slot="2391863865"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
				<div class="post-navigation">
			<div class="post-previous"><a href="http://www.stlracing.com/2018/11/10/tony-stewart-grabs-uscs-win-at-bubba-raceway-park/" rel="prev"><span>Previous:</span> Tony Stewart grabs USCS win at Bubba Raceway Park!</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
		
		
		
				<div id="comments">




		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">POST A COMMENT ON THIS ARTICLE!					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/11/11/thomas-repeats-25k-oval-nationals-win-courtney-wins-usac-sprint-title-on-tiebreaker/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=61074336&#038;postid=47469&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=POST+A+COMMENT+ON+THIS+ARTICLE%21&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=6.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=e8654564e64e9eaf6cc76f72d1b18cbbaefe14ab#parent=http%3A%2F%2Fwww.stlracing.com%2F2018%2F11%2F11%2Fthomas-repeats-25k-oval-nationals-win-courtney-wins-usac-sprint-title-on-tiebreaker%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = true;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="categories-3" class="widget widget_categories"><div class="widget-top"><h4>Articles by Category</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><form action="http://www.stlracing.com" method="get"><label class="screen-reader-text" for="cat">Articles by Category</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="3">Dirt Late Model News&nbsp;&nbsp;(5,477)</option>
	<option class="level-1" value="103">&nbsp;&nbsp;&nbsp;Comp Cams Super Dirt Car Series&nbsp;&nbsp;(88)</option>
	<option class="level-1" value="2018">&nbsp;&nbsp;&nbsp;Corn Belt Clash&nbsp;&nbsp;(26)</option>
	<option class="level-1" value="10">&nbsp;&nbsp;&nbsp;Crate Late Model Series News&nbsp;&nbsp;(203)</option>
	<option class="level-2" value="1999">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fastrak&nbsp;&nbsp;(5)</option>
	<option class="level-2" value="125">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;NeSmith Chevrolet Dirt Late Model Series News&nbsp;&nbsp;(80)</option>
	<option class="level-2" value="196">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;PCRA Series News&nbsp;&nbsp;(54)</option>
	<option class="level-1" value="8">&nbsp;&nbsp;&nbsp;General/Other Dirt Late Model News&nbsp;&nbsp;(208)</option>
	<option class="level-1" value="193">&nbsp;&nbsp;&nbsp;IMCA Late Model Series News&nbsp;&nbsp;(86)</option>
	<option class="level-2" value="194">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Deery Brothers Series News&nbsp;&nbsp;(72)</option>
	<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Lucas Oil Late Model Series News&nbsp;&nbsp;(1,196)</option>
	<option class="level-1" value="11">&nbsp;&nbsp;&nbsp;MARS DIRTcar Series News&nbsp;&nbsp;(287)</option>
	<option class="level-1" value="102">&nbsp;&nbsp;&nbsp;MLRA Series News&nbsp;&nbsp;(302)</option>
	<option class="level-1" value="1992">&nbsp;&nbsp;&nbsp;NDRL&nbsp;&nbsp;(133)</option>
	<option class="level-1" value="100">&nbsp;&nbsp;&nbsp;Northern Allstar Late Model Series (NALMS) News&nbsp;&nbsp;(21)</option>
	<option class="level-1" value="14">&nbsp;&nbsp;&nbsp;Other Series News&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="183">&nbsp;&nbsp;&nbsp;Ray Cook&#8217;s Southern Nationals Series News&nbsp;&nbsp;(68)</option>
	<option class="level-1" value="1963">&nbsp;&nbsp;&nbsp;Southern Regional Racing Series&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="104">&nbsp;&nbsp;&nbsp;Sunoco American Late Model Series (ALMS)&nbsp;&nbsp;(98)</option>
	<option class="level-1" value="13">&nbsp;&nbsp;&nbsp;U.M.P. DIRTcar Series Late Model News&nbsp;&nbsp;(1,579)</option>
	<option class="level-2" value="461">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;U.M.P. DIRTcar Summer Nationals&nbsp;&nbsp;(573)</option>
	<option class="level-1" value="15">&nbsp;&nbsp;&nbsp;ULMA Series News&nbsp;&nbsp;(156)</option>
	<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;World of Outlaws Late Model Series News&nbsp;&nbsp;(998)</option>
	<option class="level-0" value="2199">Driver Profiles&nbsp;&nbsp;(55)</option>
	<option class="level-1" value="2201">&nbsp;&nbsp;&nbsp;2016 Driver Profiles&nbsp;&nbsp;(54)</option>
	<option class="level-2" value="2202">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Late Models&nbsp;&nbsp;(13)</option>
	<option class="level-2" value="2203">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Modifieds &#8211; B-Modifieds&nbsp;&nbsp;(30)</option>
	<option class="level-2" value="2206">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sprints &#8211; Midgets &#8211; Micros&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="2204">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Stock Cars &#8211; Sportsman&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="5">Open Wheel Modified News&nbsp;&nbsp;(2,203)</option>
	<option class="level-1" value="106">&nbsp;&nbsp;&nbsp;American Modified Series&nbsp;&nbsp;(124)</option>
	<option class="level-1" value="99">&nbsp;&nbsp;&nbsp;AMRA Series News&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="1819">&nbsp;&nbsp;&nbsp;Big Block Modifieds&nbsp;&nbsp;(36)</option>
	<option class="level-1" value="23">&nbsp;&nbsp;&nbsp;IMCA Modified &amp; Sport Mod News&nbsp;&nbsp;(166)</option>
	<option class="level-1" value="22">&nbsp;&nbsp;&nbsp;U.M.P. DIRTcar Series Modified News&nbsp;&nbsp;(1,145)</option>
	<option class="level-1" value="24">&nbsp;&nbsp;&nbsp;USMTS News&nbsp;&nbsp;(562)</option>
	<option class="level-1" value="1961">&nbsp;&nbsp;&nbsp;USRA&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="7">Race Team &amp; Sponsor News&nbsp;&nbsp;(207)</option>
	<option class="level-0" value="6">Race Track News&nbsp;&nbsp;(9,140)</option>
	<option class="level-1" value="1995">&nbsp;&nbsp;&nbsp;Florida&nbsp;&nbsp;(346)</option>
	<option class="level-2" value="1998">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bubba Raceway Park&nbsp;&nbsp;(81)</option>
	<option class="level-2" value="1996">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;East Bay Raceway Park&nbsp;&nbsp;(116)</option>
	<option class="level-2" value="1997">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Volusia Speedway Park&nbsp;&nbsp;(156)</option>
	<option class="level-1" value="2181">&nbsp;&nbsp;&nbsp;Illinois&nbsp;&nbsp;(4,344)</option>
	<option class="level-2" value="26">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Belle-Clair Speedway&nbsp;&nbsp;(232)</option>
	<option class="level-2" value="84">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Charleston Speedway&nbsp;&nbsp;(41)</option>
	<option class="level-2" value="1933">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Coles County Speedway&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="2210">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Dirt Oval 66&nbsp;&nbsp;(12)</option>
	<option class="level-2" value="36">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;DuQuoin State Fairgrounds&nbsp;&nbsp;(161)</option>
	<option class="level-2" value="85">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fairbury American Legion Speedway&nbsp;&nbsp;(190)</option>
	<option class="level-2" value="37">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Farmer City Raceway&nbsp;&nbsp;(230)</option>
	<option class="level-2" value="38">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fayette County Speedway&nbsp;&nbsp;(213)</option>
	<option class="level-2" value="40">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Gateway Int&#8217;l Raceway&nbsp;&nbsp;(144)</option>
	<option class="level-2" value="2019">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Gateway Motorsports Park&nbsp;&nbsp;(173)</option>
	<option class="level-2" value="41">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Highland Speedway&nbsp;&nbsp;(497)</option>
	<option class="level-2" value="56">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Jacksonville Speedway&nbsp;&nbsp;(167)</option>
	<option class="level-2" value="43">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Kankakee County Speedway&nbsp;&nbsp;(124)</option>
	<option class="level-2" value="46">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;La Salle Speedway&nbsp;&nbsp;(129)</option>
	<option class="level-2" value="49">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lincoln Speedway&nbsp;&nbsp;(226)</option>
	<option class="level-2" value="51">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Macon Speedway&nbsp;&nbsp;(516)</option>
	<option class="level-2" value="57">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Mt. Vernon Raceway&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="59">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Peoria Speedway&nbsp;&nbsp;(157)</option>
	<option class="level-2" value="61">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Quad City Raceway&nbsp;&nbsp;(107)</option>
	<option class="level-2" value="62">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Quincy Raceway&nbsp;&nbsp;(250)</option>
	<option class="level-2" value="2154">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Route 45 Raceway&nbsp;&nbsp;(28)</option>
	<option class="level-2" value="63">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Shepp&#8217;s Speedway&nbsp;&nbsp;(47)</option>
	<option class="level-2" value="86">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Spoon River Speedway&nbsp;&nbsp;(98)</option>
	<option class="level-2" value="64">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Springfield Mile&nbsp;&nbsp;(109)</option>
	<option class="level-2" value="2211">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sycamore Speedway&nbsp;&nbsp;(7)</option>
	<option class="level-2" value="67">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Tri-City Speedway&nbsp;&nbsp;(796)</option>
	<option class="level-2" value="68">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Vermilion County Speedway&nbsp;&nbsp;(17)</option>
	<option class="level-2" value="1932">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Wayne County Speedway&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="2179">&nbsp;&nbsp;&nbsp;Indiana&nbsp;&nbsp;(487)</option>
	<option class="level-2" value="87">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bloomington Speedway&nbsp;&nbsp;(22)</option>
	<option class="level-2" value="75">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Brownstown Speedway&nbsp;&nbsp;(84)</option>
	<option class="level-2" value="89">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Gas City I-69 Speedway&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="83">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Kokomo Speedway&nbsp;&nbsp;(42)</option>
	<option class="level-2" value="90">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lawrenceburg Speedway&nbsp;&nbsp;(8)</option>
	<option class="level-2" value="91">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lincoln Park Speedway&nbsp;&nbsp;(8)</option>
	<option class="level-2" value="92">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Montpelier Motor Speedway&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="93">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Shadyhill Speedway&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="1957">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Terre Haute Action Track&nbsp;&nbsp;(113)</option>
	<option class="level-2" value="74">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Tri-State Speedway&nbsp;&nbsp;(117)</option>
	<option class="level-1" value="2185">&nbsp;&nbsp;&nbsp;Kentucky&nbsp;&nbsp;(466)</option>
	<option class="level-2" value="95">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bluegrass Speedway&nbsp;&nbsp;(6)</option>
	<option class="level-2" value="1964">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Florence Speedway&nbsp;&nbsp;(111)</option>
	<option class="level-2" value="44">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Kentucky Lake Motor Speedway&nbsp;&nbsp;(81)</option>
	<option class="level-2" value="58">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Paducah Int&#8217;l Raceway&nbsp;&nbsp;(215)</option>
	<option class="level-2" value="96">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ponderosa Speedway&nbsp;&nbsp;(25)</option>
	<option class="level-2" value="97">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Soggy Bottom Raceway&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="82">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Western Kentucky Speedway&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="98">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Windy Hollow Speedway&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="2183">&nbsp;&nbsp;&nbsp;Missouri&nbsp;&nbsp;(3,194)</option>
	<option class="level-2" value="27">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Benton Racepark&nbsp;&nbsp;(12)</option>
	<option class="level-2" value="2223">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bolivar Speedway&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="1930">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Butler Motor Speedway&nbsp;&nbsp;(4)</option>
	<option class="level-2" value="30">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Callaway Raceway&nbsp;&nbsp;(114)</option>
	<option class="level-2" value="31">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Central Missouri Speedway&nbsp;&nbsp;(245)</option>
	<option class="level-2" value="34">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Doe Run Raceway&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="35">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Double X Speedway&nbsp;&nbsp;(116)</option>
	<option class="level-2" value="42">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Federated Auto Parts Raceway at I-55&nbsp;&nbsp;(690)</option>
	<option class="level-2" value="39">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fredericktown Raceway&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="70">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;I-35 Speedway&nbsp;&nbsp;(22)</option>
	<option class="level-2" value="71">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;LA Raceway&nbsp;&nbsp;(67)</option>
	<option class="level-2" value="45">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lake Ozark Speedway&nbsp;&nbsp;(145)</option>
	<option class="level-2" value="47">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lebanon I-44 Speedway&nbsp;&nbsp;(208)</option>
	<option class="level-2" value="48">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lebanon Midway Speedway&nbsp;&nbsp;(157)</option>
	<option class="level-2" value="69">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Legit Speedway Park&nbsp;&nbsp;(78)</option>
	<option class="level-2" value="50">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lucas Oil Speedway&nbsp;&nbsp;(657)</option>
	<option class="level-2" value="52">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Malden Speedway&nbsp;&nbsp;(14)</option>
	<option class="level-2" value="53">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Missouri State Fair Speedway&nbsp;&nbsp;(36)</option>
	<option class="level-2" value="54">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Monett Speedway&nbsp;&nbsp;(41)</option>
	<option class="level-2" value="55">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Montgomery Motorsports Park&nbsp;&nbsp;(27)</option>
	<option class="level-2" value="2002">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nevada Speedway&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="60">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Poplar Bluff Speedway&nbsp;&nbsp;(27)</option>
	<option class="level-2" value="25">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Randolph County Raceway&nbsp;&nbsp;(95)</option>
	<option class="level-2" value="72">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Scotland County Speedway&nbsp;&nbsp;(43)</option>
	<option class="level-2" value="65">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Springfield Raceway&nbsp;&nbsp;(316)</option>
	<option class="level-2" value="66">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;St. Francois County Raceway&nbsp;&nbsp;(154)</option>
	<option class="level-2" value="148">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;US 36 Raceway&nbsp;&nbsp;(16)</option>
	<option class="level-2" value="1786">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Valley Speedway&nbsp;&nbsp;(107)</option>
	<option class="level-2" value="1928">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Winston Speedway&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="2189">&nbsp;&nbsp;&nbsp;Ohio&nbsp;&nbsp;(326)</option>
	<option class="level-2" value="73">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Eldora Speedway&nbsp;&nbsp;(256)</option>
	<option class="level-2" value="113">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;K-C Raceway&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="2187">&nbsp;&nbsp;&nbsp;Tennessee&nbsp;&nbsp;(230)</option>
	<option class="level-2" value="32">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Clarksville Speedway&nbsp;&nbsp;(184)</option>
	<option class="level-0" value="4">Sprint Car &amp; Midget News&nbsp;&nbsp;(3,027)</option>
	<option class="level-1" value="18">&nbsp;&nbsp;&nbsp;All Star Sprint Series News&nbsp;&nbsp;(76)</option>
	<option class="level-1" value="17">&nbsp;&nbsp;&nbsp;American Sprint Car Series (ASCS) News&nbsp;&nbsp;(391)</option>
	<option class="level-1" value="1959">&nbsp;&nbsp;&nbsp;COMP Cams Interstate Sprint Car Cup&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="16">&nbsp;&nbsp;&nbsp;General/Other Sprint-Midget News&nbsp;&nbsp;(98)</option>
	<option class="level-1" value="1994">&nbsp;&nbsp;&nbsp;Mid-America Lightning Sprints&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="1894">&nbsp;&nbsp;&nbsp;MOWA Sprint Series&nbsp;&nbsp;(189)</option>
	<option class="level-1" value="2102">&nbsp;&nbsp;&nbsp;National Sprint League&nbsp;&nbsp;(46)</option>
	<option class="level-1" value="19">&nbsp;&nbsp;&nbsp;POWRi Series News&nbsp;&nbsp;(585)</option>
	<option class="level-1" value="20">&nbsp;&nbsp;&nbsp;USAC News&nbsp;&nbsp;(410)</option>
	<option class="level-1" value="1962">&nbsp;&nbsp;&nbsp;USCS&nbsp;&nbsp;(43)</option>
	<option class="level-1" value="21">&nbsp;&nbsp;&nbsp;World of Outlaws Sprint Car Series News&nbsp;&nbsp;(736)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(115)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></div><!-- .widget /--><div id="archives-4" class="widget widget_archive"><div class="widget-top"><h4>Articles by Month</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<label class="screen-reader-text" for="archives-dropdown-4">Articles by Month</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.stlracing.com/2018/11/'> November 2018 </option>
	<option value='http://www.stlracing.com/2018/10/'> October 2018 </option>
	<option value='http://www.stlracing.com/2018/09/'> September 2018 </option>
	<option value='http://www.stlracing.com/2018/08/'> August 2018 </option>
	<option value='http://www.stlracing.com/2018/07/'> July 2018 </option>
	<option value='http://www.stlracing.com/2018/06/'> June 2018 </option>
	<option value='http://www.stlracing.com/2018/05/'> May 2018 </option>
	<option value='http://www.stlracing.com/2018/04/'> April 2018 </option>
	<option value='http://www.stlracing.com/2018/03/'> March 2018 </option>
	<option value='http://www.stlracing.com/2018/02/'> February 2018 </option>
	<option value='http://www.stlracing.com/2018/01/'> January 2018 </option>
	<option value='http://www.stlracing.com/2017/12/'> December 2017 </option>
	<option value='http://www.stlracing.com/2017/11/'> November 2017 </option>
	<option value='http://www.stlracing.com/2017/10/'> October 2017 </option>
	<option value='http://www.stlracing.com/2017/09/'> September 2017 </option>
	<option value='http://www.stlracing.com/2017/08/'> August 2017 </option>
	<option value='http://www.stlracing.com/2017/07/'> July 2017 </option>
	<option value='http://www.stlracing.com/2017/06/'> June 2017 </option>
	<option value='http://www.stlracing.com/2017/05/'> May 2017 </option>
	<option value='http://www.stlracing.com/2017/04/'> April 2017 </option>
	<option value='http://www.stlracing.com/2017/03/'> March 2017 </option>
	<option value='http://www.stlracing.com/2017/02/'> February 2017 </option>
	<option value='http://www.stlracing.com/2017/01/'> January 2017 </option>
	<option value='http://www.stlracing.com/2016/12/'> December 2016 </option>
	<option value='http://www.stlracing.com/2016/11/'> November 2016 </option>
	<option value='http://www.stlracing.com/2016/10/'> October 2016 </option>
	<option value='http://www.stlracing.com/2016/09/'> September 2016 </option>
	<option value='http://www.stlracing.com/2016/08/'> August 2016 </option>
	<option value='http://www.stlracing.com/2016/07/'> July 2016 </option>
	<option value='http://www.stlracing.com/2016/06/'> June 2016 </option>
	<option value='http://www.stlracing.com/2016/05/'> May 2016 </option>
	<option value='http://www.stlracing.com/2016/04/'> April 2016 </option>
	<option value='http://www.stlracing.com/2016/03/'> March 2016 </option>
	<option value='http://www.stlracing.com/2016/02/'> February 2016 </option>
	<option value='http://www.stlracing.com/2016/01/'> January 2016 </option>
	<option value='http://www.stlracing.com/2015/12/'> December 2015 </option>
	<option value='http://www.stlracing.com/2015/11/'> November 2015 </option>
	<option value='http://www.stlracing.com/2015/10/'> October 2015 </option>
	<option value='http://www.stlracing.com/2015/09/'> September 2015 </option>
	<option value='http://www.stlracing.com/2015/08/'> August 2015 </option>
	<option value='http://www.stlracing.com/2015/07/'> July 2015 </option>
	<option value='http://www.stlracing.com/2015/06/'> June 2015 </option>
	<option value='http://www.stlracing.com/2015/05/'> May 2015 </option>
	<option value='http://www.stlracing.com/2015/04/'> April 2015 </option>
	<option value='http://www.stlracing.com/2015/03/'> March 2015 </option>
	<option value='http://www.stlracing.com/2015/02/'> February 2015 </option>
	<option value='http://www.stlracing.com/2015/01/'> January 2015 </option>
	<option value='http://www.stlracing.com/2014/12/'> December 2014 </option>
	<option value='http://www.stlracing.com/2014/11/'> November 2014 </option>
	<option value='http://www.stlracing.com/2014/10/'> October 2014 </option>
	<option value='http://www.stlracing.com/2014/09/'> September 2014 </option>
	<option value='http://www.stlracing.com/2014/08/'> August 2014 </option>
	<option value='http://www.stlracing.com/2014/07/'> July 2014 </option>
	<option value='http://www.stlracing.com/2014/06/'> June 2014 </option>
	<option value='http://www.stlracing.com/2014/05/'> May 2014 </option>
	<option value='http://www.stlracing.com/2014/04/'> April 2014 </option>
	<option value='http://www.stlracing.com/2014/03/'> March 2014 </option>
	<option value='http://www.stlracing.com/2014/02/'> February 2014 </option>
	<option value='http://www.stlracing.com/2014/01/'> January 2014 </option>
	<option value='http://www.stlracing.com/2013/12/'> December 2013 </option>
	<option value='http://www.stlracing.com/2013/11/'> November 2013 </option>
	<option value='http://www.stlracing.com/2013/10/'> October 2013 </option>
	<option value='http://www.stlracing.com/2013/09/'> September 2013 </option>
	<option value='http://www.stlracing.com/2013/08/'> August 2013 </option>
	<option value='http://www.stlracing.com/2013/07/'> July 2013 </option>
	<option value='http://www.stlracing.com/2013/06/'> June 2013 </option>
	<option value='http://www.stlracing.com/2013/05/'> May 2013 </option>
	<option value='http://www.stlracing.com/2013/04/'> April 2013 </option>
	<option value='http://www.stlracing.com/2013/03/'> March 2013 </option>
	<option value='http://www.stlracing.com/2013/02/'> February 2013 </option>
	<option value='http://www.stlracing.com/2013/01/'> January 2013 </option>
	<option value='http://www.stlracing.com/2012/12/'> December 2012 </option>
	<option value='http://www.stlracing.com/2012/11/'> November 2012 </option>
	<option value='http://www.stlracing.com/2012/10/'> October 2012 </option>
	<option value='http://www.stlracing.com/2012/09/'> September 2012 </option>
	<option value='http://www.stlracing.com/2012/08/'> August 2012 </option>
	<option value='http://www.stlracing.com/2012/07/'> July 2012 </option>
	<option value='http://www.stlracing.com/2012/06/'> June 2012 </option>
	<option value='http://www.stlracing.com/2012/05/'> May 2012 </option>
	<option value='http://www.stlracing.com/2012/04/'> April 2012 </option>
	<option value='http://www.stlracing.com/2012/03/'> March 2012 </option>
	<option value='http://www.stlracing.com/2012/02/'> February 2012 </option>
	<option value='http://www.stlracing.com/2012/01/'> January 2012 </option>
	<option value='http://www.stlracing.com/2011/12/'> December 2011 </option>
	<option value='http://www.stlracing.com/2011/11/'> November 2011 </option>
	<option value='http://www.stlracing.com/2011/10/'> October 2011 </option>
	<option value='http://www.stlracing.com/2011/09/'> September 2011 </option>
	<option value='http://www.stlracing.com/2011/08/'> August 2011 </option>
	<option value='http://www.stlracing.com/2011/07/'> July 2011 </option>
	<option value='http://www.stlracing.com/2011/06/'> June 2011 </option>
	<option value='http://www.stlracing.com/2011/05/'> May 2011 </option>
	<option value='http://www.stlracing.com/2011/04/'> April 2011 </option>
	<option value='http://www.stlracing.com/2011/03/'> March 2011 </option>
	<option value='http://www.stlracing.com/2011/02/'> February 2011 </option>
	<option value='http://www.stlracing.com/2011/01/'> January 2011 </option>
	<option value='http://www.stlracing.com/2010/12/'> December 2010 </option>
	<option value='http://www.stlracing.com/2010/11/'> November 2010 </option>
	<option value='http://www.stlracing.com/2010/10/'> October 2010 </option>
	<option value='http://www.stlracing.com/2010/09/'> September 2010 </option>
	<option value='http://www.stlracing.com/2010/08/'> August 2010 </option>
	<option value='http://www.stlracing.com/2010/07/'> July 2010 </option>
	<option value='http://www.stlracing.com/2010/06/'> June 2010 </option>
	<option value='http://www.stlracing.com/2010/05/'> May 2010 </option>
	<option value='http://www.stlracing.com/2010/04/'> April 2010 </option>
	<option value='http://www.stlracing.com/2010/03/'> March 2010 </option>
	<option value='http://www.stlracing.com/2010/02/'> February 2010 </option>
	<option value='http://www.stlracing.com/2010/01/'> January 2010 </option>
	<option value='http://www.stlracing.com/2009/12/'> December 2009 </option>
	<option value='http://www.stlracing.com/2009/11/'> November 2009 </option>
	<option value='http://www.stlracing.com/2009/10/'> October 2009 </option>
	<option value='http://www.stlracing.com/2009/09/'> September 2009 </option>
	<option value='http://www.stlracing.com/2009/08/'> August 2009 </option>
	<option value='http://www.stlracing.com/2009/07/'> July 2009 </option>
	<option value='http://www.stlracing.com/2009/06/'> June 2009 </option>
	<option value='http://www.stlracing.com/2009/05/'> May 2009 </option>
	<option value='http://www.stlracing.com/2009/04/'> April 2009 </option>
	<option value='http://www.stlracing.com/2009/03/'> March 2009 </option>
	<option value='http://www.stlracing.com/2009/02/'> February 2009 </option>
	<option value='http://www.stlracing.com/2009/01/'> January 2009 </option>
	<option value='http://www.stlracing.com/2008/12/'> December 2008 </option>
	<option value='http://www.stlracing.com/2008/11/'> November 2008 </option>
	<option value='http://www.stlracing.com/2008/10/'> October 2008 </option>
	<option value='http://www.stlracing.com/2008/09/'> September 2008 </option>
	<option value='http://www.stlracing.com/2008/08/'> August 2008 </option>
	<option value='http://www.stlracing.com/2008/07/'> July 2008 </option>
	<option value='http://www.stlracing.com/2008/06/'> June 2008 </option>
	<option value='http://www.stlracing.com/2008/05/'> May 2008 </option>
	<option value='http://www.stlracing.com/2008/04/'> April 2008 </option>
	<option value='http://www.stlracing.com/2008/03/'> March 2008 </option>
	<option value='http://www.stlracing.com/2008/02/'> February 2008 </option>
	<option value='http://www.stlracing.com/2008/01/'> January 2008 </option>
	<option value='http://www.stlracing.com/2007/12/'> December 2007 </option>
	<option value='http://www.stlracing.com/2007/11/'> November 2007 </option>
	<option value='http://www.stlracing.com/2007/10/'> October 2007 </option>
	<option value='http://www.stlracing.com/2007/09/'> September 2007 </option>
	<option value='http://www.stlracing.com/2007/08/'> August 2007 </option>
	<option value='http://www.stlracing.com/2007/07/'> July 2007 </option>
	<option value='http://www.stlracing.com/2007/06/'> June 2007 </option>
	<option value='http://www.stlracing.com/2007/05/'> May 2007 </option>
	<option value='http://www.stlracing.com/2007/04/'> April 2007 </option>
	<option value='http://www.stlracing.com/2007/03/'> March 2007 </option>
	<option value='http://www.stlracing.com/2007/02/'> February 2007 </option>
	<option value='http://www.stlracing.com/2007/01/'> January 2007 </option>

		</select>
		</div></div><!-- .widget /--><div id="blog_subscription-2" class="widget jetpack_subscription_widget"><div class="widget-top"><h4>Racing news via Email</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to  receive notifications of new articles by email from STLRacing.com.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://www.stlracing.com/2018/11/11/thomas-repeats-25k-oval-nationals-win-courtney-wins-usac-sprint-title-on-tiebreaker/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div></div><!-- .widget /--><div id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widget-top"><h4><a href="https://www.facebook.com/STLRacing">STLRacing on Facebook</a></h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/STLRacing" data-width="180"  data-height="273" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/STLRacing"><a href="https://www.facebook.com/STLRacing">STLRacing on Facebook</a></blockquote></div>
		</div>
		</div></div><!-- .widget /--><div id="top-posts-3" class="widget widget_top-posts"><div class="widget-top"><h4>Popular Articles</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://www.stlracing.com/2018/11/10/tony-stewart-grabs-uscs-win-at-bubba-raceway-park/" title="Tony Stewart grabs USCS win at Bubba Raceway Park!" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2018/11/stewart2.jpg?fit=1200%2C900&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Tony Stewart grabs USCS win at Bubba Raceway Park!" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.stlracing.com/2018/11/10/tony-stewart-grabs-uscs-win-at-bubba-raceway-park/" class="bump-view" data-bump-view="tp">
								Tony Stewart grabs USCS win at Bubba Raceway Park!							</a>
						</div>
												</li>
										<li>
												<a href="http://www.stlracing.com/2018/11/07/brandon-sheppard-to-drive-for-big-frog-motorsports-at-the-national-100/" title="Brandon Sheppard to Drive for Big Frog Motorsports at the National 100" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.stlracing.com/wp-content/uploads/2018/11/Big-Frog-Motorsports-110718.jpg?fit=1200%2C800&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Brandon Sheppard to Drive for Big Frog Motorsports at the National 100" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.stlracing.com/2018/11/07/brandon-sheppard-to-drive-for-big-frog-motorsports-at-the-national-100/" class="bump-view" data-bump-view="tp">
								Brandon Sheppard to Drive for Big Frog Motorsports at the National 100							</a>
						</div>
												</li>
										<li>
												<a href="http://www.stlracing.com/2018/11/07/world-of-outlaws-series-director-matt-curl-acquires-fairbury-american-legion-speedway/" title="World of Outlaws Series Director Matt Curl Acquires Fairbury American Legion Speedway" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2018/11/curl.jpg?fit=650%2C400&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="World of Outlaws Series Director Matt Curl Acquires Fairbury American Legion Speedway" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.stlracing.com/2018/11/07/world-of-outlaws-series-director-matt-curl-acquires-fairbury-american-legion-speedway/" class="bump-view" data-bump-view="tp">
								World of Outlaws Series Director Matt Curl Acquires Fairbury American Legion Speedway							</a>
						</div>
												</li>
										<li>
												<a href="http://www.stlracing.com/2018/11/10/fairgrounds-speedway-nashville-to-host-arca-racing-series-presented-by-menards-on-may-4-2019/" title="Fairgrounds Speedway Nashville to Host ARCA Racing Series presented by Menards on May 4, 2019 " class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.stlracing.com/wp-content/uploads/2018/11/ARCA-Racing-Series-action-at-Fairgrounds-Speedway-Nashville-in-2018-Jim-Denhamer-Photo.jpg?fit=1200%2C800&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Fairgrounds Speedway Nashville to Host ARCA Racing Series presented by Menards on May 4, 2019 " data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.stlracing.com/2018/11/10/fairgrounds-speedway-nashville-to-host-arca-racing-series-presented-by-menards-on-may-4-2019/" class="bump-view" data-bump-view="tp">
								Fairgrounds Speedway Nashville to Host ARCA Racing Series presented by Menards on May 4, 2019 							</a>
						</div>
												</li>
										<li>
												<a href="http://www.stlracing.com/2018/11/05/jim-denhamers-photos-from-the-world-of-outlaw-series-banquet-11-4-18/" title="Jim Denhamer&#039;s photos from the World of Outlaw Series Banquet - 11/4/18" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.stlracing.com/wp-content/uploads/2018/11/IMG_9367.jpg?fit=1200%2C800&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Jim Denhamer&#039;s photos from the World of Outlaw Series Banquet - 11/4/18" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.stlracing.com/2018/11/05/jim-denhamers-photos-from-the-world-of-outlaw-series-banquet-11-4-18/" class="bump-view" data-bump-view="tp">
								Jim Denhamer&#039;s photos from the World of Outlaw Series Banquet - 11/4/18							</a>
						</div>
												</li>
										<li>
												<a href="http://www.stlracing.com/2018/11/10/grant-strikes-twice-for-oval-nationals-night-two-victory/" title="GRANT STRIKES TWICE FOR OVAL NATIONALS NIGHT TWO VICTORY" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.stlracing.com/wp-content/uploads/2018/11/grant3.jpg?fit=800%2C533&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="GRANT STRIKES TWICE FOR OVAL NATIONALS NIGHT TWO VICTORY" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.stlracing.com/2018/11/10/grant-strikes-twice-for-oval-nationals-night-two-victory/" class="bump-view" data-bump-view="tp">
								GRANT STRIKES TWICE FOR OVAL NATIONALS NIGHT TWO VICTORY							</a>
						</div>
												</li>
										<li>
												<a href="http://www.stlracing.com/2018/11/11/thomas-repeats-25k-oval-nationals-win-courtney-wins-usac-sprint-title-on-tiebreaker/" title="THOMAS REPEATS $25K OVAL NATIONALS WIN; COURTNEY WINS USAC SPRINT TITLE ON TIEBREAKER" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2018/11/thomas6.jpg?fit=800%2C533&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="THOMAS REPEATS $25K OVAL NATIONALS WIN; COURTNEY WINS USAC SPRINT TITLE ON TIEBREAKER" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.stlracing.com/2018/11/11/thomas-repeats-25k-oval-nationals-win-courtney-wins-usac-sprint-title-on-tiebreaker/" class="bump-view" data-bump-view="tp">
								THOMAS REPEATS $25K OVAL NATIONALS WIN; COURTNEY WINS USAC SPRINT TITLE ON TIEBREAKER							</a>
						</div>
												</li>
										<li>
												<a href="http://www.stlracing.com/2018/06/23/scott-bloomquist-disqualified-from-lernerville-for-not-taking-drug-test/" title="Scott Bloomquist disqualified from Lernerville for not taking drug test!" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2016/02/woolms-craftsman.jpg?fit=400%2C318&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Scott Bloomquist disqualified from Lernerville for not taking drug test!" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.stlracing.com/2018/06/23/scott-bloomquist-disqualified-from-lernerville-for-not-taking-drug-test/" class="bump-view" data-bump-view="tp">
								Scott Bloomquist disqualified from Lernerville for not taking drug test!							</a>
						</div>
												</li>
										<li>
												<a href="http://www.stlracing.com/2018/11/04/clarksville-speedway-results-11-3-18/" title="Clarksville Speedway Results - 11/3/18" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2011/03/Clarksville-Speedway.jpg?fit=315%2C116&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Clarksville Speedway Results - 11/3/18" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.stlracing.com/2018/11/04/clarksville-speedway-results-11-3-18/" class="bump-view" data-bump-view="tp">
								Clarksville Speedway Results - 11/3/18							</a>
						</div>
												</li>
										<li>
												<a href="http://www.stlracing.com/2018/11/06/scott-bloomquist-wins-world-of-outlaws-world-finals-finale-heads-to-national-100-at-eams-this-weekend/" title="Scott Bloomquist Wins World of Outlaws World Finals Finale; Heads to National 100 at EAMS this Weekend" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2018/11/IMG_9082.jpg?fit=1200%2C800&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Scott Bloomquist Wins World of Outlaws World Finals Finale; Heads to National 100 at EAMS this Weekend" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.stlracing.com/2018/11/06/scott-bloomquist-wins-world-of-outlaws-world-finals-finale-heads-to-national-100-at-eams-this-weekend/" class="bump-view" data-bump-view="tp">
								Scott Bloomquist Wins World of Outlaws World Finals Finale; Heads to National 100 at EAMS this Weekend							</a>
						</div>
												</li>
					</ul>
</div></div><!-- .widget /--><div id="rss-4" class="widget widget_rss"><div class="widget-top"><h4><a class="rsswidget" href="http://www.stlracing.com/community/index.php?forums/st-louis-area-auto-racing-discussion.6/index.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.stlracing.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.stlracing.com/community/index.php">Latest Forum Posts</a></h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/belleville-swap-meet-11-11.246526/'>Belleville Swap Meet 11/11</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/cup-race-at-gateway.246514/'>Cup race at Gateway?</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/2019-ump-rules.246463/'>2019 ump rules</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/turkey-bowl.246522/'>Turkey Bowl</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/cancelled-uscs-fall-nationals-two-day-ticket-refund-instructions.246511/'>Cancelled USCS Fall Nationals TWO-DAY Ticket  REFUND INSTRUCTIONS&gt;&gt;&gt;</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/world-finals-video.246460/'>World Finals Video</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/woo.246452/'>Woo</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/question-about-an-older-race-fan.246405/'>Question about an older race fan</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/benefit-for-robert-mcnail-on-november-4th.246124/'>Benefit for Robert McNail on November 4th</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/lucas-oil-late-model-dirt-series-2019-schedule-posted.246372/'>Lucas Oil Late Model Dirt Series 2019 Schedule POSTED.</a></li></ul></div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="text-6" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><!-- STLRacing.com 300x250 [async] --><br />
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ads.1motorsport.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script><br />
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc180467 = window.plc180467 || 0;
document.write('<'+'div id="placement_180467_'+plc180467+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165890, 180467, [300,250], 'placement_180467_'+opt.place, opt); }, opt: { place: plc180467++, keywords: abkw, domain: 'ads.1motorsport.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script><!-- STLRacing.com 300x600 [async] --><br />
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ads.1motorsport.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script><br />
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc180468 = window.plc180468 || 0;
document.write('<'+'div id="placement_180468_'+plc180468+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165890, 180468, [300,600], 'placement_180468_'+opt.place, opt); }, opt: { place: plc180468++, keywords: abkw, domain: 'ads.1motorsport.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></p>
<div align="center"><!-- ValueClick Media 300x250 Medium Rectangle CODE for stlracing.com --><br />
<script type="text/javascript">var vclk_options = {sid:1997,media_id:6,media_type:8,version:"1.4"};</script><script class="vclk_pub_code" type="text/javascript" src="http://cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=1997&#038;media_id=6&#038;media_type=8&#038;version=1.4&#038;exc=1"></script><noscript><a href="http://media.fastclick.net/w/click.here?sid=1997&#038;m=6&#038;c=1" target="_blank"><img src="http://media.fastclick.net/w/get.media?sid=1997&amp;m=6&amp;tp=8&amp;d=s&amp;c=1&amp;vcm_acv=1.4" width="300" height="250" border="1" data-lazy-src="http://media.fastclick.net/w/get.media?sid=1997&amp;m=6&amp;tp=8&amp;d=s&amp;c=1&amp;vcm_acv=1.4&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="http://media.fastclick.net/w/get.media?sid=1997&#038;m=6&#038;tp=8&#038;d=s&#038;c=1&#038;vcm_acv=1.4" width="300" height="250" border="1"></noscript></a></noscript><br />
<!-- ValueClick Media 300x250 Medium Rectangle CODE for stlracing.com --></div>
</div>
		</div></div><!-- .widget /--><div id="text-20" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><a href="https://www.racewise.net" target="_blank" rel="noopener"><img src="https://i2.wp.com/www.stlracing.com/banners/19_RW_Midwest_300x90.gif?w=620" border="0" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.stlracing.com/banners/19_RW_Midwest_300x90.gif?w=620&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/www.stlracing.com/banners/19_RW_Midwest_300x90.gif?w=620" border="0" data-recalc-dims="1" /></noscript></a><a href="http://www.JHASaddleandtack.com/" target="_blank" rel="noopener"><img src="https://i2.wp.com/www.stlracing.com/banners/JA-Saddle-Tack.gif?w=620" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.stlracing.com/banners/JA-Saddle-Tack.gif?w=620&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/www.stlracing.com/banners/JA-Saddle-Tack.gif?w=620" data-recalc-dims="1" /></noscript></a><a href="https://www.summitracing.com/redirect?banner=STLRacingBan1707004" target="_blank" rel="noopener"><img src="https://i0.wp.com/www.stlracing.com/banners/STL_300x90.jpg?w=620" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.stlracing.com/banners/STL_300x90.jpg?w=620&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/www.stlracing.com/banners/STL_300x90.jpg?w=620" data-recalc-dims="1" /></noscript></a><a href="http://www.smileysracing.com/" target="_blank" rel="noopener"><img src="https://i1.wp.com/www.stlracing.com/banners/ad-stlracing-300x90-wrap-background.gif?w=620" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.stlracing.com/banners/ad-stlracing-300x90-wrap-background.gif?w=620&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/www.stlracing.com/banners/ad-stlracing-300x90-wrap-background.gif?w=620" data-recalc-dims="1" /></noscript></a><a href="http://www.thompsonroofers.com/" target="_blank" rel="noopener"><img src="https://i0.wp.com/www.stlracing.com/banners/Brian-Thompson-Roofing.gif?w=620" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.stlracing.com/banners/Brian-Thompson-Roofing.gif?w=620&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/www.stlracing.com/banners/Brian-Thompson-Roofing.gif?w=620" data-recalc-dims="1" /></noscript></a><img src="https://i2.wp.com/www.stlracing.com/banners/benton-rp-ad-2016.jpg?w=620" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.stlracing.com/banners/benton-rp-ad-2016.jpg?w=620&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/www.stlracing.com/banners/benton-rp-ad-2016.jpg?w=620" data-recalc-dims="1" /></noscript><a href="http://www.thomasonexpress.com" target="_blank" rel="noopener"><img src="https://i0.wp.com/www.stlracing.com/banners/thomason-express-1-5-14.gif?w=620" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.stlracing.com/banners/thomason-express-1-5-14.gif?w=620&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/www.stlracing.com/banners/thomason-express-1-5-14.gif?w=620" data-recalc-dims="1" /></noscript></a><a href="http://www.rickstowinginc.com" target="_blank" rel="noopener"><img src="https://i1.wp.com/www.stlracing.com/banners/rickstowing2.jpg?w=620" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.stlracing.com/banners/rickstowing2.jpg?w=620&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/www.stlracing.com/banners/rickstowing2.jpg?w=620" data-recalc-dims="1" /></noscript></a><a href="http://ljrc1.com/" target="_blank" rel="noopener"><img src="https://i0.wp.com/www.stlracing.com/banners/ljrc1-300-banner.gif?w=620" border="0" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.stlracing.com/banners/ljrc1-300-banner.gif?w=620&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/www.stlracing.com/banners/ljrc1-300-banner.gif?w=620" border="0" data-recalc-dims="1" /></noscript></a><img src="https://i2.wp.com/www.stlracing.com/banners/IronCountyRecycling1.gif?w=620" border="0" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.stlracing.com/banners/IronCountyRecycling1.gif?w=620&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/www.stlracing.com/banners/IronCountyRecycling1.gif?w=620" border="0" data-recalc-dims="1" /></noscript><a href="https://www.bessingersauto.com" target="_blank" rel="noopener"><img src="https://i1.wp.com/www.stlracing.com/banners/Bessingers_300x90_100117.jpg?w=620" border="0" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.stlracing.com/banners/Bessingers_300x90_100117.jpg?w=620&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/www.stlracing.com/banners/Bessingers_300x90_100117.jpg?w=620" border="0" data-recalc-dims="1" /></noscript></a></p>
</div>
		</div></div><!-- .widget /-->		<div id="minitwitter-widget-2" class="widget minitwitter-widget">		<div class="minitweets">
						<a class="twitter-timeline" href="https://twitter.com/stlracing/racing-news-2" data-widget-id="348623574321479680" data-list-owner-screen-name="stlracing" data-list-slug="racing-news-2" width="300" height="600" data-tweet-limit="7">Tweets from @stlracing/racing-news-2</a>
					</div>		</div></div><!-- .widget /-->		</aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

	<div class="e3lan-bottom">					<div class="mobileHide"><!-- STLRacing_728x90_Local -->
<script type='text/javascript'>
GA_googleFillSlot("STLRacing_728x90_Local");
</script></div>				</div>	</div><!-- .container -->

	<footer id="theme-footer" class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="posts-list-widget-2" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Popular Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
								<li>
							<div class="post-thumbnail">
					<a href="http://www.stlracing.com/2016/06/20/five-disqualified-following-the-dirt-late-model-dream-at-eldora-speedway-for-illegal-tire-samples/" title="Permalink to Five Disqualified Following the Dirt Late Model Dream at Eldora Speedway for Illegal Tire Samples!" rel="bookmark"><img width="70" height="70" src="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2015/01/DIRTcar-logo.jpg?resize=70%2C70" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2015/01/DIRTcar-logo.jpg?resize=70%2C70 70w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2015/01/DIRTcar-logo.jpg?resize=100%2C100 100w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2015/01/DIRTcar-logo.jpg?zoom=3&amp;resize=70%2C70 210w" data-lazy-sizes="(max-width: 70px) 100vw, 70px" data-lazy-src="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2015/01/DIRTcar-logo.jpg?resize=70%2C70&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.stlracing.com/2016/06/20/five-disqualified-following-the-dirt-late-model-dream-at-eldora-speedway-for-illegal-tire-samples/">Five Disqualified Following the Dirt Late Model Dream at Eldora Speedway for Illegal Tire Samples!</a></h3>
				 <span class="date"><span class="tie-date">June 20, 2016</span></span>
			</li>
				<li>
							<div class="post-thumbnail">
					<a href="http://www.stlracing.com/2015/04/20/billy-moyer-jr-announces-indefinite-leave-from-racing/" title="Permalink to Billy Moyer Jr. Announces Indefinite Leave from Racing" rel="bookmark"><img width="70" height="70" src="https://i2.wp.com/www.stlracing.com/wp-content/uploads/2015/01/moyerjr.jpg?resize=70%2C70" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2015/01/moyerjr.jpg?resize=70%2C70 70w, https://i2.wp.com/www.stlracing.com/wp-content/uploads/2015/01/moyerjr.jpg?resize=100%2C100 100w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2015/01/moyerjr.jpg?zoom=3&amp;resize=70%2C70 210w" data-lazy-sizes="(max-width: 70px) 100vw, 70px" data-lazy-src="https://i2.wp.com/www.stlracing.com/wp-content/uploads/2015/01/moyerjr.jpg?resize=70%2C70&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.stlracing.com/2015/04/20/billy-moyer-jr-announces-indefinite-leave-from-racing/">Billy Moyer Jr. Announces Indefinite Leave from Racing</a></h3>
				 <span class="date"><span class="tie-date">April 20, 2015</span></span>
			</li>
				<li>
							<div class="post-thumbnail">
					<a href="http://www.stlracing.com/2016/12/16/gateway-dirt-nationals-modified-results-121516/" title="Permalink to Gateway Dirt Nationals Modified Results 12/15/16" rel="bookmark"><img width="70" height="70" src="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2016/07/GatewayDirtNationals_FinalLogo.png?resize=70%2C70" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/www.stlracing.com/wp-content/uploads/2016/07/GatewayDirtNationals_FinalLogo.png?resize=70%2C70 70w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2016/07/GatewayDirtNationals_FinalLogo.png?resize=200%2C200 200w, https://i2.wp.com/www.stlracing.com/wp-content/uploads/2016/07/GatewayDirtNationals_FinalLogo.png?resize=400%2C400 400w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2016/07/GatewayDirtNationals_FinalLogo.png?resize=600%2C600 600w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2016/07/GatewayDirtNationals_FinalLogo.png?resize=100%2C100 100w" data-lazy-sizes="(max-width: 70px) 100vw, 70px" data-lazy-src="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2016/07/GatewayDirtNationals_FinalLogo.png?resize=70%2C70&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.stlracing.com/2016/12/16/gateway-dirt-nationals-modified-results-121516/">Gateway Dirt Nationals Modified Results 12/15/16</a></h3>
				 <span class="date"><span class="tie-date">December 16, 2016</span></span>
			</li>
				<li>
							<h3><a href="http://www.stlracing.com/2016/02/16/st-louiss-edward-jones-dome-hosting-dirt-late-models-and-modifieds/">St. Louis’s Edward Jones Dome hosting Dirt Late Models and Modifieds</a></h3>
				 <span class="date"><span class="tie-date">February 16, 2016</span></span>
			</li>
				<li>
							<div class="post-thumbnail">
					<a href="http://www.stlracing.com/2016/08/08/bryan-clauson-passes-away-after-injuries-sustained-in-belleville-crash/" title="Permalink to BRYAN CLAUSON PASSES AWAY AFTER INJURIES SUSTAINED IN BELLEVILLE CRASH" rel="bookmark"><img width="70" height="70" src="https://i2.wp.com/www.stlracing.com/wp-content/uploads/2015/02/Clauson.jpg?resize=70%2C70" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2015/02/Clauson.jpg?resize=70%2C70 70w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2015/02/Clauson.jpg?resize=100%2C100 100w, https://i2.wp.com/www.stlracing.com/wp-content/uploads/2015/02/Clauson.jpg?zoom=3&amp;resize=70%2C70 210w" data-lazy-sizes="(max-width: 70px) 100vw, 70px" data-lazy-src="https://i2.wp.com/www.stlracing.com/wp-content/uploads/2015/02/Clauson.jpg?resize=70%2C70&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.stlracing.com/2016/08/08/bryan-clauson-passes-away-after-injuries-sustained-in-belleville-crash/">BRYAN CLAUSON PASSES AWAY AFTER INJURIES SUSTAINED IN BELLEVILLE CRASH</a></h3>
				 <span class="date"><span class="tie-date">August 8, 2016</span></span>
			</li>
					</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="rss-5" class="footer-widget widget_rss"><div class="footer-widget-top"><h4><a class="rsswidget" href="http://stlracing.com/community/index.php?forums/st-louis-area-auto-racing-discussion.6//index.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.stlracing.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.stlracing.com/community/index.php">STLRacing Discussion Forum</a></h4></div>
						<div class="footer-widget-container"><ul><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/belleville-swap-meet-11-11.246526/'>Belleville Swap Meet 11/11</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/cup-race-at-gateway.246514/'>Cup race at Gateway?</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/2019-ump-rules.246463/'>2019 ump rules</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/turkey-bowl.246522/'>Turkey Bowl</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/cancelled-uscs-fall-nationals-two-day-ticket-refund-instructions.246511/'>Cancelled USCS Fall Nationals TWO-DAY Ticket  REFUND INSTRUCTIONS&gt;&gt;&gt;</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/world-finals-video.246460/'>World Finals Video</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/woo.246452/'>Woo</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/question-about-an-older-race-fan.246405/'>Question about an older race fan</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/benefit-for-robert-mcnail-on-november-4th.246124/'>Benefit for Robert McNail on November 4th</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/lucas-oil-late-model-dirt-series-2019-schedule-posted.246372/'>Lucas Oil Late Model Dirt Series 2019 Schedule POSTED.</a></li></ul></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="rss-6" class="footer-widget widget_rss"><div class="footer-widget-top"><h4><a class="rsswidget" href="http://stlracing.com/community/index.php?forums/all-other-items.7/index.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.stlracing.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.stlracing.com/community/index.php">Classified Ads</a></h4></div>
						<div class="footer-widget-container"><ul><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/safecraft-10lbs-fire-suppression-system.246053/'>Safecraft 10lbs fire suppression system</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/hoosier-e-mods.245877/'>Hoosier E mods</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/430-roller-sbc.245704/'>430 roller sbc</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/mullins-421.245703/'>Mullins 421</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/raceknowhow-the-online-racing-seminar.245341/'>RaceKnowHow: The Online Racing Seminar</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/iso-ump-tires.245214/'>ISO ump tires</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/ford-9-complete-rear-end-gears.239843/'>Ford 9&quot; Complete Rear End &amp; Gears</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/mullins-358.243188/'>Mullins 358</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/rare-st-charles-speedway-1960-event-poster.242615/'>**Rare St Charles Speedway 1960** event poster!</a></li><li><a class='rsswidget' href='http://www.stlracing.com/community/index.php?threads/miller-tig-welder-with-tank.242308/'>Miller TIG welder with tank</a></li></ul></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
	
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="http://www.stlracing.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Google+" href="https://plus.google.com/116952367450712075585/posts" target="_blank"><i class="tieicon-gplus"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/STLRacing" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="http://www.twitter.com/stlracing" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="Youtube" href="http://www.youtube.com/user/stlracing" target="_blank"><i class="tieicon-youtube"></i></a>	</div>

			<div class="alignleft">
			© Copyright 2018 STLRacing.com, All Rights Reserved.                        <a href="http://www.stlracing.com/privacy.html" target="_blank">Privacy Policy</a>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='21c920e8efcca381741208624ea5d939b258273e04c3bf028012b2f9b4a7a8fc';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "http://www.stlracing.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.stlracing.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var TB_labels = {"no_config":"No configuration settings found","twitter_logo":"Twitter Logo","kino":"Development by Kirill Novitchenko","refresh":"Refresh","no_sources":"Twitter sources to blend are not defined","no_global_config":"Cannot retrieve Tweet Blender configuration options","version_msg":"Powered by Tweet Blender plugin v{0} blending {1}","limit_msg":"You reached Twitter API connection limit","no_tweets_msg":"No tweets found for {0}","loading_msg":"Loading tweets...","time_past":"{0} {1} ago","time_future":"in {0} {1}","second":"second","seconds":"seconds","minute":"minute","minutes":"minutes","hour":"hour","hours":"hours","day":"day","days":"days","week":"week","weeks":"weeks","month":"month","months":"months","year":"year","years":"years","check_fail":"Check failed","limit_num":"Max is {0}\/hour","limit_left":"You have {0} left","from":"from","reply":"reply","follow":"follow","limit_reset":"Next reset","view_more":"view more"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/plugins/tweet-blender/js/lib.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/plugins/tweet-blender/js/main.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.stlracing.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.stlracing.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_7cf5a254ec7a0fdcfd8cbf6fa95e0f2a","fragment_name":"wc_fragments_7cf5a254ec7a0fdcfd8cbf6fa95e0f2a"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"http:\/\/www.stlracing.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-includes/js/wp-embed.min.js'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=61074336&postid=47469&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=blank&greeting=POST+A+COMMENT+ON+THIS+ARTICLE%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=6.7&show_cookie_consent=10&has_cookie_consent=0&sig=e8654564e64e9eaf6cc76f72d1b18cbbaefe14ab#parent=http%3A%2F%2Fwww.stlracing.com%2F2018%2F11%2F11%2Fthomas-repeats-25k-oval-nationals-win-courtney-wins-usac-sprint-title-on-tiebreaker%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=61074336&postid=47469&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=blank&greeting=POST+A+COMMENT+ON+THIS+ARTICLE%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=6.7&show_cookie_consent=10&has_cookie_consent=0&sig=e8654564e64e9eaf6cc76f72d1b18cbbaefe14ab#parent=http%3A%2F%2Fwww.stlracing.com%2F2018%2F11%2F11%2Fthomas-repeats-25k-oval-nationals-win-courtney-wins-usac-sprint-title-on-tiebreaker%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201846.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.7',blog:'61074336',post:'47469',tz:'-6',srv:'www.stlracing.com'} ]);
	_stq.push([ 'clickTrackerInit', '61074336', '47469' ]);
</script>
<style type="text/css"></style></body>
</html>
