<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.stlracing.com/xmlrpc.php" />
<title>Illinois Midget Speedweek Coming To Macon Speedway &#038; Lincoln Speedway This Weekend &#8211; STLRacing.com</title>
<script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="STLRacing.com &raquo; Feed" href="http://www.stlracing.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="STLRacing.com &raquo; Comments Feed" href="http://www.stlracing.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="STLRacing.com &raquo; Illinois Midget Speedweek Coming To Macon Speedway &#038; Lincoln Speedway This Weekend Comments Feed" href="http://www.stlracing.com/2019/06/14/illinois-midget-speedweek-coming-to-macon-speedway-lincoln-speedway-this-weekend/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.stlracing.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.stlracing.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.stlracing.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='http://www.stlracing.com/wp-content/plugins/woocommerce/assets/css/blocks/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.stlracing.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://www.stlracing.com/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://www.stlracing.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://www.stlracing.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://www.stlracing.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://www.stlracing.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.stlracing.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://www.stlracing.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-woocommerce-css'  href='http://www.stlracing.com/wp-content/themes/jarida/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.stlracing.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://www.stlracing.com/wp-content/plugins/youtube-channel-gallery/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://www.stlracing.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.stlracing.com/wp-content/plugins/tablepress/css/default.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-css'  href='http://www.stlracing.com/wp-content/plugins/photonic/include/css/front-end/combo-slider/photonic-prettyphoto.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://www.stlracing.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.stlracing.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.stlracing.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/www.stlracing.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"49699","token":"205b5ccb17","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"http:\/\/www.stlracing.com\/wp-admin\/admin-ajax.php","post_id":"49699"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/themes/jarida/js/postviews-cache.js'></script>
<link rel='https://api.w.org/' href='http://www.stlracing.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.stlracing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.stlracing.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Shirley Defends His Crown in Hell Tour Opener' href='http://www.stlracing.com/2019/06/14/shirley-defends-his-crown-in-hell-tour-opener/' />
<meta name="generator" content="WordPress 5.2.1" />
<meta name="generator" content="WooCommerce 3.6.4" />
<link rel="canonical" href="http://www.stlracing.com/2019/06/14/illinois-midget-speedweek-coming-to-macon-speedway-lincoln-speedway-this-weekend/" />
<link rel='shortlink' href='https://wp.me/p48gdW-cVB' />
<link rel="alternate" type="application/json+oembed" href="http://www.stlracing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.stlracing.com%2F2019%2F06%2F14%2Fillinois-midget-speedweek-coming-to-macon-speedway-lincoln-speedway-this-weekend%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.stlracing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.stlracing.com%2F2019%2F06%2F14%2Fillinois-midget-speedweek-coming-to-macon-speedway-lincoln-speedway-this-weekend%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "http://www.stlracing.com/wp-content/plugins";
var cffajaxurl = "http://www.stlracing.com/wp-admin/admin-ajax.php";
var cffmetatrans = "false";

var cfflinkhashtags = "false";
</script>
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
          }
        </style>
		<link rel="stylesheet" href="http://www.stlracing.com/wp-content/plugins/printfriendly/printfriendly.css" media="screen"></style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel="shortcut icon" href="http://www.stlracing.com/wp-content/uploads/2015/03/arch.ico" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://www.stlracing.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="http://www.stlracing.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.stlracing.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body {
 background-color: #000000 !important;  background-image : url(http://www.stlracing.com/wp-content/themes/jarida/images/patterns/body-bg5.png);background-position: top center;
}
	header#theme-header{background:#353638      !important;}

/* Side Ads */
#leftad { position: absolute; top: 75px; left: 50%; width: 160px; margin-left: -775px; float: left; height:600px; }
#rightad { position: absolute; top: 75px; left: 50%; width: 160px; margin-left: 615px; height:600px; }

.mobileShow { display: none;}
   /* Smartphone Portrait and Landscape */
   @media only screen
   and (min-device-width : 320px)
   and (max-device-width : 480px){ .mobileShow { display: inline;}}

.mobileHide { display: inline;}
   /* Smartphone Portrait and Landscape */
   @media only screen
   and (min-device-width : 320px)
   and (max-device-width : 480px){  .mobileHide { display: none;}}



</style>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.stlracing.com/wp-content/uploads/2014/12/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.stlracing.com/wp-content/uploads/2014/12/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.stlracing.com/wp-content/uploads/2014/12/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon-precomposed" href="http://www.stlracing.com/wp-content/uploads/2014/12/apple-touch-icon-57x57.png" />
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-1720844935197356");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-1720844935197356", "STLRacing_728x90_Local");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/4131107/Summit300x90', [300, 90], 'div-gpt-ad-1500555115284-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<style type="text/css">
/* Dynamically generated CSS */
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 15px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 15px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-smug-stream .photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-random-layout .photonic-thumb { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}
.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2 { width: 200px; }

</style>
<!-- ## NXS/OG ## -->
<meta property="og:site_name" content="STLRacing.com" />
<meta property="og:title" content="Illinois Midget Speedweek Coming To Macon Speedway &amp; Lincoln Speedway This Weekend" />
<meta property="og:description" content="(Macon, IL) - The star power of POWRi Illinois Speedweek is evident each and every year with headliners swarming from around the world to the “Illini State” for a thrilling five-night stretch. Thi" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.stlracing.com/2019/06/14/illinois-midget-speedweek-coming-to-macon-speedway-lincoln-speedway-this-weekend/" />
<meta property="og:locale" content="en_us" />
<meta property="og:image" content="https://i2.wp.com/www.stlracing.com/wp-content/uploads/2019/06/POWRi-Speedweek-Preview-Photo.jpg?fit=1000%2C714" />
<meta property="fb:app_id" content="214792650389"/>
<meta property='article:author' content='https://www.facebook.com/179874299643/' /><meta property='article:publisher' content='https://www.facebook.com/179874299643/' /><!-- ## NXS/OG ## -->
<script async src='https://stats.wp.com/s-201924.js'></script>
</head>
<body id="top" class="post-template-default single single-post postid-49699 single-format-standard woocommerce-no-js wpbdp-with-button-styles">
	<div class="background-cover"></div>
	<div class="wrapper">
				<div class="top-nav fade-in animated1 head_menu">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="http://www.stlracing.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="http://www.stlracing.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Google+" href="https://plus.google.com/116952367450712075585/posts" target="_blank"><i class="tieicon-gplus"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/STLRacing" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="http://www.twitter.com/stlracing" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="Youtube" href="http://www.youtube.com/user/stlracing" target="_blank"><i class="tieicon-youtube"></i></a>	</div>


				<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26"><a href="http://www.stlracing.com">Home</a></li>
<li id="menu-item-23249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23249"><a href="http://www.stlracing.com/category/dirt-late-model-news">Racing News</a>
<ul class="sub-menu">
	<li id="menu-item-23243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23243"><a href="http://www.stlracing.com/category/dirt-late-model-news/">Late Model News</a>
	<ul class="sub-menu">
		<li id="menu-item-23254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23254"><a href="http://www.stlracing.com/category/dirt-late-model-news/comp-cams-super-dirt-car-series/">Comp Cams Super Dirt Car Series</a></li>
		<li id="menu-item-23255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23255"><a href="http://www.stlracing.com/category/dirt-late-model-news/corn-belt-clash-dirt-late-model-news/">Corn Belt Clash</a></li>
		<li id="menu-item-23256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23256"><a href="http://www.stlracing.com/category/dirt-late-model-news/crate-late-model-series-news/">Crate Late Model Series News</a></li>
		<li id="menu-item-23308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23308"><a href="http://www.stlracing.com/category/dirt-late-model-news/imca-late-model-series-news/">IMCA Late Model Series News</a></li>
		<li id="menu-item-23246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23246"><a href="http://www.stlracing.com/category/dirt-late-model-news/lucas-oil-late-model-series-news/">Lucas Oil Late Model Series News</a></li>
		<li id="menu-item-23250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23250"><a href="http://www.stlracing.com/category/dirt-late-model-news/mars-dirtcar-series-news/">MARS DIRTcar Series News</a></li>
		<li id="menu-item-23251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23251"><a href="http://www.stlracing.com/category/dirt-late-model-news/mlra-series-news/">MLRA Series News</a></li>
		<li id="menu-item-23336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23336"><a href="http://www.stlracing.com/category/dirt-late-model-news/ray-cooks-southern-nationals-series-news/">Ray Cook&#8217;s Southern Nationals Series News</a></li>
		<li id="menu-item-23339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23339"><a href="http://www.stlracing.com/category/dirt-late-model-news/ulma-series-news/">ULMA Series News</a></li>
		<li id="menu-item-23337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23337"><a href="http://www.stlracing.com/category/dirt-late-model-news/southern-regional-racing-series-dirt-late-model-news/">Southern Regional Racing Series</a></li>
		<li id="menu-item-23338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23338"><a href="http://www.stlracing.com/category/dirt-late-model-news/sunoco-american-late-model-series-alms/">Sunoco American Late Model Series (ALMS)</a></li>
		<li id="menu-item-23244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23244"><a href="http://www.stlracing.com/category/dirt-late-model-news/u-m-p-dirtcar-series-news/">U.M.P. DIRTcar Series Late Model News</a>
		<ul class="sub-menu">
			<li id="menu-item-23346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23346"><a href="http://www.stlracing.com/category/dirt-late-model-news/u-m-p-dirtcar-series-news/u-m-p-dirtcar-summer-nationals/">U.M.P. DIRTcar Summer Nationals</a></li>
		</ul>
</li>
		<li id="menu-item-23245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23245"><a href="http://www.stlracing.com/category/dirt-late-model-news/world-of-outlaws-late-model-series-news/">World of Outlaws Late Model Series News</a></li>
	</ul>
</li>
	<li id="menu-item-23247" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-23247"><a href="http://www.stlracing.com/category/sprint-car-news/">Sprint/Midget News</a>
	<ul class="sub-menu">
		<li id="menu-item-23258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23258"><a href="http://www.stlracing.com/category/sprint-car-news/all-star-sprint-series-news/">All Star Sprint Series News</a></li>
		<li id="menu-item-23259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23259"><a href="http://www.stlracing.com/category/sprint-car-news/american-sprint-car-series-ascs-news/">American Sprint Car Series (ASCS) News</a></li>
		<li id="menu-item-23260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23260"><a href="http://www.stlracing.com/category/sprint-car-news/comp-cams-interstate-sprint-car-cup/">COMP Cams Interstate Sprint Car Cup</a></li>
		<li id="menu-item-23272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23272"><a href="http://www.stlracing.com/category/sprint-car-news/generalother-sprint-midget-news/">General/Other Sprint-Midget News</a></li>
		<li id="menu-item-23320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23320"><a href="http://www.stlracing.com/category/sprint-car-news/mid-america-lightning-sprints/">Mid-America Lightning Sprints</a></li>
		<li id="menu-item-23321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23321"><a href="http://www.stlracing.com/category/sprint-car-news/monster-energy-sprint-series/">MOWA Sprint Series</a></li>
		<li id="menu-item-23322" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23322"><a href="http://www.stlracing.com/category/sprint-car-news/powri-series-news/">POWRi Series News</a></li>
		<li id="menu-item-23325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23325"><a href="http://www.stlracing.com/category/sprint-car-news/usac-news/">USAC News</a></li>
		<li id="menu-item-23326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23326"><a href="http://www.stlracing.com/category/sprint-car-news/uscs-sprint-car-news/">USCS</a></li>
		<li id="menu-item-23327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23327"><a href="http://www.stlracing.com/category/sprint-car-news/world-of-outlaws-sprint-car-series-news/">World of Outlaws Sprint Car Series News</a></li>
	</ul>
</li>
	<li id="menu-item-23248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23248"><a href="http://www.stlracing.com/category/open-wheel-modified-news/">Modified News</a>
	<ul class="sub-menu">
		<li id="menu-item-23273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23273"><a href="http://www.stlracing.com/category/open-wheel-modified-news/american-modified-series/">American Modified Series</a></li>
		<li id="menu-item-23274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23274"><a href="http://www.stlracing.com/category/open-wheel-modified-news/amra-series-news/">AMRA Series News</a></li>
		<li id="menu-item-23275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23275"><a href="http://www.stlracing.com/category/open-wheel-modified-news/big-block-modifieds/">Big Block Modifieds</a></li>
		<li id="menu-item-23307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23307"><a href="http://www.stlracing.com/category/open-wheel-modified-news/imca-news/">IMCA Modified &#038; Sport Mod News</a></li>
		<li id="menu-item-23253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23253"><a href="http://www.stlracing.com/category/open-wheel-modified-news/u-m-p-dirtcar-series-news-open-wheel-modified-news/">U.M.P. DIRTcar Series Modified News</a></li>
		<li id="menu-item-23344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23344"><a href="http://www.stlracing.com/category/open-wheel-modified-news/usmts-news/">USMTS News</a></li>
		<li id="menu-item-23345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23345"><a href="http://www.stlracing.com/category/open-wheel-modified-news/usra-open-wheel-modified-news/">USRA</a></li>
	</ul>
</li>
	<li id="menu-item-23267" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-23267"><a href="http://www.stlracing.com/category/race-track-news/">Race Track News</a>
	<ul class="sub-menu">
		<li id="menu-item-23264" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-23264"><a href="http://www.stlracing.com/category/race-track-news/illinois/">Illinois</a>
		<ul class="sub-menu">
			<li id="menu-item-23270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23270"><a href="http://www.stlracing.com/category/race-track-news/illinois/il-a-l/">IL (A-L)</a>
			<ul class="sub-menu">
				<li id="menu-item-23276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23276"><a href="http://www.stlracing.com/category/race-track-news/illinois/belle-clair-speedway/">Belle-Clair Speedway</a></li>
				<li id="menu-item-23277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23277"><a href="http://www.stlracing.com/category/race-track-news/illinois/bond-county-raceway/">Bond County Raceway</a></li>
				<li id="menu-item-23278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23278"><a href="http://www.stlracing.com/category/race-track-news/illinois/charleston-speedway/">Charleston Speedway</a></li>
				<li id="menu-item-23279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23279"><a href="http://www.stlracing.com/category/race-track-news/illinois/clay-county-speedway/">Route 45 Raceway</a></li>
				<li id="menu-item-23280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23280"><a href="http://www.stlracing.com/category/race-track-news/illinois/coles-county-speedway/">Coles County Speedway</a></li>
				<li id="menu-item-23281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23281"><a href="http://www.stlracing.com/category/race-track-news/illinois/duquoin-state-fairgrounds/">DuQuoin State Fairgrounds</a></li>
				<li id="menu-item-23282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23282"><a href="http://www.stlracing.com/category/race-track-news/illinois/fairbury-american-legion-speedway/">Fairbury American Legion Speedway</a></li>
				<li id="menu-item-23283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23283"><a href="http://www.stlracing.com/category/race-track-news/illinois/farmer-city-raceway/">Farmer City Raceway</a></li>
				<li id="menu-item-23284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23284"><a href="http://www.stlracing.com/category/race-track-news/illinois/fayette-county-speedway/">Fayette County Speedway</a></li>
				<li id="menu-item-23285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23285"><a href="http://www.stlracing.com/category/race-track-news/illinois/gateway-intl-raceway/">Gateway Int&#8217;l Raceway</a></li>
				<li id="menu-item-23286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23286"><a href="http://www.stlracing.com/category/race-track-news/illinois/gateway-motorsports-park-illinois/">Gateway Motorsports Park</a></li>
				<li id="menu-item-23287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23287"><a href="http://www.stlracing.com/category/race-track-news/illinois/highland-speedway/">Highland Speedway</a></li>
				<li id="menu-item-23298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23298"><a href="http://www.stlracing.com/category/race-track-news/illinois/jacksonville-speedway/">Jacksonville Speedway</a></li>
				<li id="menu-item-23299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23299"><a href="http://www.stlracing.com/category/race-track-news/illinois/kankakee-county-speedway/">Kankakee County Speedway</a></li>
				<li id="menu-item-23300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23300"><a href="http://www.stlracing.com/category/race-track-news/illinois/la-salle-speedway/">La Salle Speedway</a></li>
				<li id="menu-item-23301" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23301"><a href="http://www.stlracing.com/category/race-track-news/illinois/lincoln-speedway/">Lincoln Speedway</a></li>
			</ul>
</li>
			<li id="menu-item-23271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23271"><a href="http://www.stlracing.com/category/race-track-news/illinois/il-m-z/">IL (M-Z)</a>
			<ul class="sub-menu">
				<li id="menu-item-23302" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23302"><a href="http://www.stlracing.com/category/race-track-news/illinois/macon-speedway/">Macon Speedway</a></li>
				<li id="menu-item-23303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23303"><a href="http://www.stlracing.com/category/race-track-news/illinois/mt-vernon-raceway/">Mt. Vernon Raceway</a></li>
				<li id="menu-item-23304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23304"><a href="http://www.stlracing.com/category/race-track-news/illinois/peoria-speedway/">Peoria Speedway</a></li>
				<li id="menu-item-23305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23305"><a href="http://www.stlracing.com/category/race-track-news/illinois/quad-city-raceway/">Quad City Raceway</a></li>
				<li id="menu-item-23306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23306"><a href="http://www.stlracing.com/category/race-track-news/illinois/quincy-raceway/">Quincy Raceway</a></li>
				<li id="menu-item-23340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23340"><a href="http://www.stlracing.com/category/race-track-news/illinois/spoon-river-speedway/">Spoon River Speedway</a></li>
				<li id="menu-item-23341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23341"><a href="http://www.stlracing.com/category/race-track-news/illinois/springfield-mile/">Springfield Mile</a></li>
				<li id="menu-item-23266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23266"><a href="http://www.stlracing.com/category/race-track-news/illinois/tri-city-speedway/">Tri-City Speedway</a></li>
				<li id="menu-item-23342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23342"><a href="http://www.stlracing.com/category/race-track-news/illinois/vermilion-county-speedway/">Vermilion County Speedway</a></li>
				<li id="menu-item-23343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23343"><a href="http://www.stlracing.com/category/race-track-news/illinois/wayne-county-speedway-illinois/">Wayne County Speedway</a></li>
			</ul>
</li>
		</ul>
</li>
		<li id="menu-item-28112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28112"><a href="http://www.stlracing.com/category/race-track-news/indiana/">Indiana</a></li>
		<li id="menu-item-28113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28113"><a href="http://www.stlracing.com/category/race-track-news/kentucky/">Kentucky</a></li>
		<li id="menu-item-23265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23265"><a href="http://www.stlracing.com/category/race-track-news/missouri/">Missouri</a>
		<ul class="sub-menu">
			<li id="menu-item-23268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23268"><a href="http://www.stlracing.com/category/race-track-news/missouri/mo-a-l/">MO (A-L)</a>
			<ul class="sub-menu">
				<li id="menu-item-23288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23288"><a href="http://www.stlracing.com/category/race-track-news/missouri/benton-racepark/">Benton Racepark</a></li>
				<li id="menu-item-23289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23289"><a href="http://www.stlracing.com/category/race-track-news/missouri/big-river-sand-drags/">Big River Sand Drags</a></li>
				<li id="menu-item-23290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23290"><a href="http://www.stlracing.com/category/race-track-news/missouri/butler-motor-speedway/">Butler Motor Speedway</a></li>
				<li id="menu-item-23291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23291"><a href="http://www.stlracing.com/category/race-track-news/missouri/callaway-raceway/">Callaway Raceway</a></li>
				<li id="menu-item-23292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23292"><a href="http://www.stlracing.com/category/race-track-news/missouri/central-missouri-speedway/">Central Missouri Speedway</a></li>
				<li id="menu-item-23293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23293"><a href="http://www.stlracing.com/category/race-track-news/missouri/doe-run-raceway/">Doe Run Raceway</a></li>
				<li id="menu-item-23294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23294"><a href="http://www.stlracing.com/category/race-track-news/missouri/double-x-speedway/">Double X Speedway</a></li>
				<li id="menu-item-23295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23295"><a href="http://www.stlracing.com/category/race-track-news/missouri/fredericktown-raceway/">Fredericktown Raceway</a></li>
				<li id="menu-item-23296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23296"><a href="http://www.stlracing.com/category/race-track-news/missouri/i-35-speedway/">I-35 Speedway</a></li>
				<li id="menu-item-23297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23297"><a href="http://www.stlracing.com/category/race-track-news/missouri/i-55-raceway/">Federated Auto Parts Raceway at I-55</a></li>
				<li id="menu-item-23309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23309"><a href="http://www.stlracing.com/category/race-track-news/missouri/la-raceway/">LA Raceway</a></li>
				<li id="menu-item-23310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23310"><a href="http://www.stlracing.com/category/race-track-news/missouri/lake-ozark-speedway/">Lake Ozark Speedway</a></li>
				<li id="menu-item-23311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23311"><a href="http://www.stlracing.com/category/race-track-news/missouri/lebanon-i-44-speedway/">Lebanon I-44 Speedway</a></li>
				<li id="menu-item-23312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23312"><a href="http://www.stlracing.com/category/race-track-news/missouri/lebanon-midway-speedway/">Lebanon Midway Speedway</a></li>
				<li id="menu-item-23313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23313"><a href="http://www.stlracing.com/category/race-track-news/missouri/lucas-oil-speedway/">Lucas Oil Speedway</a></li>
			</ul>
</li>
			<li id="menu-item-28135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28135"><a href="http://www.stlracing.com/category/race-track-news/missouri/mo-m-z/">MO (M-Z)</a>
			<ul class="sub-menu">
				<li id="menu-item-28136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28136"><a href="http://www.stlracing.com/category/race-track-news/missouri/missouri-state-fair-speedway/">Missouri State Fair Speedway</a></li>
				<li id="menu-item-28137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28137"><a href="http://www.stlracing.com/category/race-track-news/missouri/monett-speedway/">Monett Speedway</a></li>
				<li id="menu-item-28138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28138"><a href="http://www.stlracing.com/category/race-track-news/missouri/montgomery-county-speedway/">Montgomery Motorsports Park</a></li>
				<li id="menu-item-28139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28139"><a href="http://www.stlracing.com/category/race-track-news/missouri/nevada-speedway/">Nevada Speedway</a></li>
				<li id="menu-item-28140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28140"><a href="http://www.stlracing.com/category/race-track-news/missouri/poplar-bluff-speedway/">Poplar Bluff Speedway</a></li>
				<li id="menu-item-23328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23328"><a href="http://www.stlracing.com/category/race-track-news/missouri/24-raceway/">Randolph County Raceway</a></li>
				<li id="menu-item-28141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28141"><a href="http://www.stlracing.com/category/race-track-news/missouri/scotland-county-speedway/">Scotland County Speedway</a></li>
				<li id="menu-item-28142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28142"><a href="http://www.stlracing.com/category/race-track-news/missouri/springfield-raceway/">Springfield Raceway</a></li>
				<li id="menu-item-28143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28143"><a href="http://www.stlracing.com/category/race-track-news/missouri/st-francois-county-raceway/">St. Francois County Raceway</a></li>
				<li id="menu-item-28144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28144"><a href="http://www.stlracing.com/category/race-track-news/missouri/us-36-raceway/">US 36 Raceway</a></li>
				<li id="menu-item-28145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28145"><a href="http://www.stlracing.com/category/race-track-news/missouri/valley-speedway-mo-m-z/">Valley Speedway</a></li>
				<li id="menu-item-28146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28146"><a href="http://www.stlracing.com/category/race-track-news/missouri/legit-speedway-park/">Legit Speedway Park</a></li>
				<li id="menu-item-28147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28147"><a href="http://www.stlracing.com/category/race-track-news/missouri/winston-speedway-missouri/">Winston Speedway</a></li>
			</ul>
</li>
		</ul>
</li>
		<li id="menu-item-28169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28169"><a href="http://www.stlracing.com/category/race-track-news/ohio/">Ohio</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-31489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31489"><a href="http://www.stlracing.com/contact/">Contact Us</a></li>
</ul></div>				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo">
			<h2>								<a title="STLRacing.com" href="http://www.stlracing.com/">
					<img src="http://www.stlracing.com/wp-content/uploads/2018/12/STLRACING-LOGO-FINAL2.png" alt="STLRacing.com" /><strong>STLRacing.com Racing news, results, photos and information from the Midwest!</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan-top">					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- stlracing-responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1720844935197356"
     data-ad-slot="3710159862"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>			<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-30125" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="http://www.stlracing.com">HOME</a></li>
<li id="menu-item-30128" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.stlracing.com/community">Forums</a></li>
<li id="menu-item-30133" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://www.stlracingphotos.com">Photos</a>
<ul class="sub-menu">
	<li id="menu-item-30135" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://www.stlracingphotos.com">STLRacingPhotos.com Photos</a></li>
	<li id="menu-item-30136" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://www.stlracingphotos.com/Federated-Auto-Parts-Raceway">I-55 Raceway Photos</a></li>
	<li id="menu-item-30134" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://www.stlracing.com/gallery">Old User Photos</a>
	<ul class="sub-menu">
		<li id="menu-item-31334" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/classic-photos/tmp-allied-auto-racing-association-classic-photos/">TMP Allied Auto Racing Association Classic Photos</a></li>
		<li id="menu-item-31336" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/classic-photos/tmp-belle-clair-speedway-classic-photos/">TMP Belle-Clair Speedway Classic Photos</a></li>
		<li id="menu-item-31337" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/classic-photos/tmp-godfrey-speedway-classic-photos/">TMP Godfrey Speedway Classic Photos</a></li>
		<li id="menu-item-31340" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/classic-photos/highland-speedway-classic-photos/">TMP Highland Speedway Classic Photos</a></li>
		<li id="menu-item-31338" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/classic-photos/tmp-i-55-raceway-classic-photos/">TMP I-55 Raceway Classic Photos</a></li>
		<li id="menu-item-31335" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/classic-photos/tmp-st-charles-speedway-classic-photos/">TMP St. Charles Speedway Classic Photos</a></li>
		<li id="menu-item-31339" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/classic-photos/tmp-tri-city-speedway-classic-photos/">TMP Tri-City Speedway Classic Photos</a></li>
		<li id="menu-item-31341" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/classic-photos/tri-city-speedway-classic-photos-1/">Tri-City Speedway Classic Photos</a></li>
	</ul> <!--End Sub Menu -->
</li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-30137" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://www.stlracing.com/directory">Racing Links</a>
<ul class="sub-menu">
	<li id="menu-item-30138" class="menu-item  menu-item-type-taxonomy  menu-item-object-wpbdp_category  menu-item-has-children"><a href="http://www.stlracing.com/directory/links_category/drivers-race-teams/">Drivers Websites</a>
	<ul class="sub-menu">
		<li id="menu-item-30169" class="menu-item  menu-item-type-taxonomy  menu-item-object-wpbdp_category"><a href="http://www.stlracing.com/directory/links_category/late-model-drivers/">Late Model Drivers</a></li>
		<li id="menu-item-30170" class="menu-item  menu-item-type-taxonomy  menu-item-object-wpbdp_category"><a href="http://www.stlracing.com/directory/links_category/sprint-car-drivers/">Sprint Car Drivers</a></li>
		<li id="menu-item-30171" class="menu-item  menu-item-type-taxonomy  menu-item-object-wpbdp_category"><a href="http://www.stlracing.com/directory/links_category/modified-drivers/">Modified Drivers</a></li>
		<li id="menu-item-30233" class="menu-item  menu-item-type-taxonomy  menu-item-object-wpbdp_category"><a href="http://www.stlracing.com/directory/links_category/northeast-modified-drivers/">Northeast Modified Drivers</a></li>
		<li id="menu-item-30172" class="menu-item  menu-item-type-taxonomy  menu-item-object-wpbdp_category"><a href="http://www.stlracing.com/directory/links_category/midget-drivers/">Midget Drivers</a></li>
		<li id="menu-item-30174" class="menu-item  menu-item-type-taxonomy  menu-item-object-wpbdp_category"><a href="http://www.stlracing.com/directory/links_category/micro-sprint-drivers/">Micro Sprint Drivers</a></li>
		<li id="menu-item-30173" class="menu-item  menu-item-type-taxonomy  menu-item-object-wpbdp_category"><a href="http://www.stlracing.com/directory/links_category/stock-car-drivers/">Stock Car Drivers</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-30139" class="menu-item  menu-item-type-taxonomy  menu-item-object-wpbdp_category"><a href="http://www.stlracing.com/directory/links_category/racing-sanctioning-organizations/">Sanctioning Bodies</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-30145" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.stlracing.com/events/">Events</a></li>
<li id="menu-item-36284" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://www.stlracing.com/category/driver-profiles/">Driver Profiles</a>
<ul class="sub-menu">
	<li id="menu-item-36348" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/submit-driver-profile/">Submit Driver Profile</a></li>
	<li id="menu-item-36285" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://www.stlracing.com/category/driver-profiles/2016-driver-profiles/">2016 Driver Profiles</a>
	<ul class="sub-menu">
		<li id="menu-item-36606" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/driver-profiles/late-models/">Late Models</a></li>
		<li id="menu-item-36605" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/driver-profiles/modifieds-b-modifieds/">Modifieds – B-Modifieds</a></li>
		<li id="menu-item-36602" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/driver-profiles/sprints-midgets-micros/">Sprints – Midgets – Micros</a></li>
		<li id="menu-item-36604" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/driver-profiles/stock-cars-sportsman/">Stock Cars – Sportsman</a></li>
		<li id="menu-item-36603" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/driver-profiles/sport-compacts/">Sport Compacts</a></li>
	</ul> <!--End Sub Menu -->
</li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-31280" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="http://www.stlracing.com/facebook-feeds/">Facebook Feeds</a>
<ul class="sub-menu">
	<li id="menu-item-31286" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/facebook-feeds/tracks-facebook-feed/">Tracks Facebook Feeds</a></li>
	<li id="menu-item-31281" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.stlracing.com/facebook-feeds/series-facebook-feeds/">Series Facebook Feeds</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-30146" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://www.stlracing.com/community/index.php?forums/classified-ads.110/">Classifieds</a></li>
<li id="menu-item-30147" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://www.stlracing.com/advertise.html">Advertise</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.stlracing.com"><i class="tieicon-home"></i>Home</a></span> --&gt; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.stlracing.com/category/race-track-news/">Race Track News</a></span> --&gt; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.stlracing.com/category/race-track-news/illinois/">Illinois</a></span> --&gt; <span class="current">Illinois Midget Speedweek Coming To Macon Speedway &#038; Lincoln Speedway This Weekend</span></div>
		
		
		<div class="e3lan-post">					<div align="center"><!-- STLRacing.com 728x90 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc313963 = window.plc313963 || 0;
document.write('<'+'div id="placement_313963_'+plc313963+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165890, 313963, [728,90], 'placement_313963_'+opt.place, opt); }, opt: { place: plc313963++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>				</div>
		<article id="the-post" class="post-listing post-49699 post type-post status-publish format-standard has-post-thumbnail hentry category-illinois category-lincoln-speedway category-macon-speedway category-powri-series-news category-sprint-car-news tag-big-ten-series tag-california-2 tag-dirtcar tag-fayette-county-speedway-2 tag-illinois-2 tag-indiana-2 tag-jacksonville-speedway-2 tag-late-models tag-lincoln-speedway-2 tag-macon-speedway-2 tag-midgets tag-modifieds tag-nevada tag-powri tag-pro-late-models tag-sportsman">
			
			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Illinois Midget Speedweek Coming To Macon Speedway &#038; Lincoln Speedway This Weekend</span></h1>

								<div class="entry">
					
					<p>(Macon, IL) &#8211; The star power of POWRi Illinois Speedweek is evident each and every year with headliners swarming from around the world to the “Illini State” for a thrilling five-night stretch. This week’s sixth annual running is no different, featuring the trio of Logan Seavey, Tanner Thorson, and Michael Pickens all chasing a second Speedweek championship, among countless other contenders in the hunt.  The Midgets are heading to Macon Speedway Saturday and Lincoln Speedway Sunday, to finish out their week.  A number of other classes will also be in action.</p>
<p>For Seavey, the Sutter, California native looks to re-write the record books with the potential to become the first back-to-back champion in Illinois Speedweek history. The 2017 POWRi Lucas Oil National Midget League champion, Seavey used finishes of fifth, third and first one year ago when he topped the 2018 edition of Speedweek. Fresh off a coveted Indiana Midget Week championship last week, the 22-year old Keith Kunz Motorsports competitor is all system go to chase another Speedweek title aboard the Mobil 1, Toyota Racing No. 67. Seavey started off this Speedweek right, by winning at Fayette County on Thursday night.</p>
<p>Adding some international flavor to the highly-anticipated week, Michael Pickens of Auckland, New Zealand is back for another shot at Illinois Speedweek, this time behind the wheel of the Matt Estep owned Envirofab, King/SR-11 No. 1NZ. The 2017 Speedweek champ, Pickens collected two victories at The Dirt Track at Route 66 and Macon Speedway en route to his initial title. A winner of ten-career POWRi Lucas Oil National Midget League features, Pickens has also collected victories at Speedweek tracks Jacksonville Speedway (September 14, 2007) and Lincoln Speedway (June 7, 2013). Pickens brought home a sixth place finish in Thursday night’s opener at Fayette County.</p>
<p>Making his much anticipated return to the POWRi Lucas Oil National Midget League, Tanner Thorson reunites with the iconic Keith Kunz Motorsports stable to tackle the five-race slate in the Walker Filters, Toyota Racing No. 98. The 2016 Illinois Speedweek champion, Thorson of Minden, Nevada, is also the winningest driver in Speedweek history, racking up eight triumphs over five years. In fact, Thorson has visited victory lane in Speedweek competition at four of the five tracks, only missing a win from Macon Speedway.  Thorson took home runner-up hardware at Thursday night’s opener.</p>
<p>Slated to present a grueling five-race stretch, the sixth annual Illinois Speedweek will feature both the POWRi Lucas Oil National Midgets and the POWRi Engler Machine &amp; Tool Outlaw Micros. After running Fayette County Speedway on Thursday and Jacksonville Speedway on Friday, the tour will travel to Macon Speedway on Saturday, June 15, before the finale on Sunday, June 16 at Lincoln Speedway.</p>
<p>Macon Speedway’s event will also feature the Decatur Building Trades Pro Late Models and Sportsman, while Lincoln Speedway’s event will see the Midwest Big Ten Series Pro Late Models, DIRTcar Modifieds, and the Nutech Seed DII Midgets.</p>
<p>Pit gates will open both days at 3:00, grandstands at 4:00, hotlaps will begin at 6:00, and racing will take the green at 7:00. Grandstand admission at Macon and Lincoln will be $20 for adults and free for kids 11 and under.</p>
<p>For more information, visit <a href="http://www.powri.com">www.powri.com</a>, <a href="http://www.maconracing.com">www.maconracing.com</a>, or <a href="http://www.lincolnspeedwayil.com">www.lincolnspeedwayil.com</a>.</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://i2.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=620&#038;ssl=1" alt="Print Friendly, PDF &amp; Email" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=620&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://i2.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=620&#038;ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></noscript></a></div><div class='yarpp-related'>
<p>Related posts:</p><ol>
<li><a href="http://www.stlracing.com/2019/06/10/trio-of-former-champions-aiming-for-second-speedweek-title/" rel="bookmark" title="TRIO OF FORMER CHAMPIONS AIMING FOR SECOND SPEEDWEEK TITLE">TRIO OF FORMER CHAMPIONS AIMING FOR SECOND SPEEDWEEK TITLE </a></li>
<li><a href="http://www.stlracing.com/2017/06/28/illinois-usac-midget-tripleheader-coming-this-weekend-to-macon-lincoln-springfield/" rel="bookmark" title="ILLINOIS USAC MIDGET TRIPLEHEADER COMING THIS WEEKEND TO MACON-LINCOLN-SPRINGFIELD!">ILLINOIS USAC MIDGET TRIPLEHEADER COMING THIS WEEKEND TO MACON-LINCOLN-SPRINGFIELD! </a></li>
<li><a href="http://www.stlracing.com/2016/06/08/illinois-midget-week-coming-to-macon-speedway-june-11/" rel="bookmark" title="Illinois Midget Week Coming To Macon Speedway June 11">Illinois Midget Week Coming To Macon Speedway June 11 </a></li>
<li><a href="http://www.stlracing.com/2016/06/03/illinois-midget-speed-week-coming-to-lincoln-speedway-june-12/" rel="bookmark" title="Illinois Midget SPEED Week Coming To Lincoln Speedway June 12">Illinois Midget SPEED Week Coming To Lincoln Speedway June 12 </a></li>
<li><a href="http://www.stlracing.com/2017/05/31/powri-illinois-speed-week-up-next-for-macon-lincoln-speedways/" rel="bookmark" title="POWRi Illinois SPEED Week Up Next For Macon &#038; Lincoln Speedways">POWRi Illinois SPEED Week Up Next For Macon &#038; Lincoln Speedways </a></li>
<li><a href="http://www.stlracing.com/2015/06/01/2015-illinois-speed-week-show-coming-to-macon/" rel="bookmark" title="2015 Illinois SPEED Week Show Coming To Macon">2015 Illinois SPEED Week Show Coming To Macon </a></li>
</ol>
</div>
					
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://www.stlracing.com/tag/big-ten-series/" rel="tag">big ten series</a> <a href="http://www.stlracing.com/tag/california-2/" rel="tag">california</a> <a href="http://www.stlracing.com/tag/dirtcar/" rel="tag">dirtcar</a> <a href="http://www.stlracing.com/tag/fayette-county-speedway-2/" rel="tag">fayette county speedway</a> <a href="http://www.stlracing.com/tag/illinois-2/" rel="tag">illinois</a> <a href="http://www.stlracing.com/tag/indiana-2/" rel="tag">indiana</a> <a href="http://www.stlracing.com/tag/jacksonville-speedway-2/" rel="tag">jacksonville speedway</a> <a href="http://www.stlracing.com/tag/late-models/" rel="tag">late models</a> <a href="http://www.stlracing.com/tag/lincoln-speedway-2/" rel="tag">lincoln speedway</a> <a href="http://www.stlracing.com/tag/macon-speedway-2/" rel="tag">macon speedway</a> <a href="http://www.stlracing.com/tag/midgets/" rel="tag">midgets</a> <a href="http://www.stlracing.com/tag/modifieds/" rel="tag">modifieds</a> <a href="http://www.stlracing.com/tag/nevada/" rel="tag">nevada</a> <a href="http://www.stlracing.com/tag/powri/" rel="tag">powri</a> <a href="http://www.stlracing.com/tag/pro-late-models/" rel="tag">pro late models</a> <a href="http://www.stlracing.com/tag/sportsman/" rel="tag">sportsman</a></span>				<span style="display:none" class="updated">2019-06-14</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.stlracing.com/author/jdearing/" title="Posts by jdearing" rel="author">jdearing</a></strong></div>
				
				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="http://www.stlracing.com/tag/big-ten-series/" rel="tag">big ten series</a> <a href="http://www.stlracing.com/tag/california-2/" rel="tag">california</a> <a href="http://www.stlracing.com/tag/dirtcar/" rel="tag">dirtcar</a> <a href="http://www.stlracing.com/tag/fayette-county-speedway-2/" rel="tag">fayette county speedway</a> <a href="http://www.stlracing.com/tag/illinois-2/" rel="tag">illinois</a> <a href="http://www.stlracing.com/tag/indiana-2/" rel="tag">indiana</a> <a href="http://www.stlracing.com/tag/jacksonville-speedway-2/" rel="tag">jacksonville speedway</a> <a href="http://www.stlracing.com/tag/late-models/" rel="tag">late models</a> <a href="http://www.stlracing.com/tag/lincoln-speedway-2/" rel="tag">lincoln speedway</a> <a href="http://www.stlracing.com/tag/macon-speedway-2/" rel="tag">macon speedway</a> <a href="http://www.stlracing.com/tag/midgets/" rel="tag">midgets</a> <a href="http://www.stlracing.com/tag/modifieds/" rel="tag">modifieds</a> <a href="http://www.stlracing.com/tag/nevada/" rel="tag">nevada</a> <a href="http://www.stlracing.com/tag/powri/" rel="tag">powri</a> <a href="http://www.stlracing.com/tag/pro-late-models/" rel="tag">pro late models</a> <a href="http://www.stlracing.com/tag/sportsman/" rel="tag">sportsman</a></p>

		<div class="e3lan-post">					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-1720844935197356"
     data-ad-slot="2391863865"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
				<div class="post-navigation">
			<div class="post-previous"><a href="http://www.stlracing.com/2019/06/14/shirley-defends-his-crown-in-hell-tour-opener/" rel="prev"><span>Previous:</span> Shirley Defends His Crown in Hell Tour Opener</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
		
		
		
				<div id="comments">




		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">POST A COMMENT ON THIS ARTICLE!					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/06/14/illinois-midget-speedweek-coming-to-macon-speedway-lincoln-speedway-this-weekend/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=61074336&#038;postid=49699&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=POST+A+COMMENT+ON+THIS+ARTICLE%21&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=7.4&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=ad39dd9225e130939305ffb62b3a268515e67305#parent=http%3A%2F%2Fwww.stlracing.com%2F2019%2F06%2F14%2Fillinois-midget-speedweek-coming-to-macon-speedway-lincoln-speedway-this-weekend%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = true;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="categories-3" class="widget widget_categories"><div class="widget-top"><h4>Articles by Category</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><form action="http://www.stlracing.com" method="get"><label class="screen-reader-text" for="cat">Articles by Category</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="3">Dirt Late Model News&nbsp;&nbsp;(5,776)</option>
	<option class="level-1" value="103">&nbsp;&nbsp;&nbsp;Comp Cams Super Dirt Car Series&nbsp;&nbsp;(96)</option>
	<option class="level-1" value="2018">&nbsp;&nbsp;&nbsp;Corn Belt Clash&nbsp;&nbsp;(26)</option>
	<option class="level-1" value="10">&nbsp;&nbsp;&nbsp;Crate Late Model Series News&nbsp;&nbsp;(211)</option>
	<option class="level-2" value="1999">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fastrak&nbsp;&nbsp;(5)</option>
	<option class="level-2" value="125">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;NeSmith Chevrolet Dirt Late Model Series News&nbsp;&nbsp;(80)</option>
	<option class="level-2" value="196">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;PCRA Series News&nbsp;&nbsp;(54)</option>
	<option class="level-1" value="8">&nbsp;&nbsp;&nbsp;General/Other Dirt Late Model News&nbsp;&nbsp;(208)</option>
	<option class="level-1" value="193">&nbsp;&nbsp;&nbsp;IMCA Late Model Series News&nbsp;&nbsp;(86)</option>
	<option class="level-2" value="194">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Deery Brothers Series News&nbsp;&nbsp;(72)</option>
	<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Lucas Oil Late Model Series News&nbsp;&nbsp;(1,269)</option>
	<option class="level-1" value="11">&nbsp;&nbsp;&nbsp;MARS DIRTcar Series News&nbsp;&nbsp;(294)</option>
	<option class="level-1" value="102">&nbsp;&nbsp;&nbsp;MLRA Series News&nbsp;&nbsp;(330)</option>
	<option class="level-1" value="1992">&nbsp;&nbsp;&nbsp;NDRL&nbsp;&nbsp;(133)</option>
	<option class="level-1" value="100">&nbsp;&nbsp;&nbsp;Northern Allstar Late Model Series (NALMS) News&nbsp;&nbsp;(21)</option>
	<option class="level-1" value="14">&nbsp;&nbsp;&nbsp;Other Series News&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="183">&nbsp;&nbsp;&nbsp;Ray Cook&#8217;s Southern Nationals Series News&nbsp;&nbsp;(68)</option>
	<option class="level-1" value="1963">&nbsp;&nbsp;&nbsp;Southern Regional Racing Series&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="104">&nbsp;&nbsp;&nbsp;Sunoco American Late Model Series (ALMS)&nbsp;&nbsp;(100)</option>
	<option class="level-1" value="13">&nbsp;&nbsp;&nbsp;U.M.P. DIRTcar Series Late Model News&nbsp;&nbsp;(1,616)</option>
	<option class="level-2" value="461">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;U.M.P. DIRTcar Summer Nationals&nbsp;&nbsp;(580)</option>
	<option class="level-1" value="15">&nbsp;&nbsp;&nbsp;ULMA Series News&nbsp;&nbsp;(156)</option>
	<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;World of Outlaws Late Model Series News&nbsp;&nbsp;(1,054)</option>
	<option class="level-0" value="2199">Driver Profiles&nbsp;&nbsp;(55)</option>
	<option class="level-1" value="2201">&nbsp;&nbsp;&nbsp;2016 Driver Profiles&nbsp;&nbsp;(54)</option>
	<option class="level-2" value="2202">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Late Models&nbsp;&nbsp;(13)</option>
	<option class="level-2" value="2203">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Modifieds &#8211; B-Modifieds&nbsp;&nbsp;(30)</option>
	<option class="level-2" value="2206">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sprints &#8211; Midgets &#8211; Micros&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="2204">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Stock Cars &#8211; Sportsman&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="5">Open Wheel Modified News&nbsp;&nbsp;(2,309)</option>
	<option class="level-1" value="106">&nbsp;&nbsp;&nbsp;American Modified Series&nbsp;&nbsp;(139)</option>
	<option class="level-1" value="99">&nbsp;&nbsp;&nbsp;AMRA Series News&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="1819">&nbsp;&nbsp;&nbsp;Big Block Modifieds&nbsp;&nbsp;(42)</option>
	<option class="level-1" value="23">&nbsp;&nbsp;&nbsp;IMCA Modified &amp; Sport Mod News&nbsp;&nbsp;(178)</option>
	<option class="level-1" value="22">&nbsp;&nbsp;&nbsp;U.M.P. DIRTcar Series Modified News&nbsp;&nbsp;(1,198)</option>
	<option class="level-1" value="24">&nbsp;&nbsp;&nbsp;USMTS News&nbsp;&nbsp;(580)</option>
	<option class="level-1" value="1961">&nbsp;&nbsp;&nbsp;USRA&nbsp;&nbsp;(91)</option>
	<option class="level-0" value="7">Race Team &amp; Sponsor News&nbsp;&nbsp;(207)</option>
	<option class="level-0" value="6">Race Track News&nbsp;&nbsp;(9,634)</option>
	<option class="level-1" value="1995">&nbsp;&nbsp;&nbsp;Florida&nbsp;&nbsp;(422)</option>
	<option class="level-2" value="1998">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bubba Raceway Park&nbsp;&nbsp;(94)</option>
	<option class="level-2" value="1996">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;East Bay Raceway Park&nbsp;&nbsp;(140)</option>
	<option class="level-2" value="1997">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Volusia Speedway Park&nbsp;&nbsp;(192)</option>
	<option class="level-1" value="2181">&nbsp;&nbsp;&nbsp;Illinois&nbsp;&nbsp;(4,552)</option>
	<option class="level-2" value="26">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Belle-Clair Speedway&nbsp;&nbsp;(249)</option>
	<option class="level-2" value="84">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Charleston Speedway&nbsp;&nbsp;(44)</option>
	<option class="level-2" value="1933">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Coles County Speedway&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="2210">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Dirt Oval 66&nbsp;&nbsp;(12)</option>
	<option class="level-2" value="36">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;DuQuoin State Fairgrounds&nbsp;&nbsp;(178)</option>
	<option class="level-2" value="85">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fairbury American Legion Speedway&nbsp;&nbsp;(201)</option>
	<option class="level-2" value="37">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Farmer City Raceway&nbsp;&nbsp;(253)</option>
	<option class="level-2" value="38">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fayette County Speedway&nbsp;&nbsp;(222)</option>
	<option class="level-2" value="40">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Gateway Int&#8217;l Raceway&nbsp;&nbsp;(160)</option>
	<option class="level-2" value="2019">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Gateway Motorsports Park&nbsp;&nbsp;(189)</option>
	<option class="level-2" value="41">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Highland Speedway&nbsp;&nbsp;(504)</option>
	<option class="level-2" value="56">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Jacksonville Speedway&nbsp;&nbsp;(181)</option>
	<option class="level-2" value="43">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Kankakee County Speedway&nbsp;&nbsp;(128)</option>
	<option class="level-2" value="46">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;La Salle Speedway&nbsp;&nbsp;(136)</option>
	<option class="level-2" value="49">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lincoln Speedway&nbsp;&nbsp;(243)</option>
	<option class="level-2" value="51">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Macon Speedway&nbsp;&nbsp;(548)</option>
	<option class="level-2" value="57">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Mt. Vernon Raceway&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="59">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Peoria Speedway&nbsp;&nbsp;(166)</option>
	<option class="level-2" value="61">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Quad City Raceway&nbsp;&nbsp;(111)</option>
	<option class="level-2" value="62">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Quincy Raceway&nbsp;&nbsp;(257)</option>
	<option class="level-2" value="2154">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Route 45 Raceway&nbsp;&nbsp;(30)</option>
	<option class="level-2" value="63">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Shepp&#8217;s Speedway&nbsp;&nbsp;(47)</option>
	<option class="level-2" value="86">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Spoon River Speedway&nbsp;&nbsp;(102)</option>
	<option class="level-2" value="64">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Springfield Mile&nbsp;&nbsp;(110)</option>
	<option class="level-2" value="2211">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sycamore Speedway&nbsp;&nbsp;(7)</option>
	<option class="level-2" value="67">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Tri-City Speedway&nbsp;&nbsp;(824)</option>
	<option class="level-2" value="68">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Vermilion County Speedway&nbsp;&nbsp;(17)</option>
	<option class="level-2" value="1932">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Wayne County Speedway&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="2179">&nbsp;&nbsp;&nbsp;Indiana&nbsp;&nbsp;(532)</option>
	<option class="level-2" value="87">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bloomington Speedway&nbsp;&nbsp;(24)</option>
	<option class="level-2" value="75">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Brownstown Speedway&nbsp;&nbsp;(91)</option>
	<option class="level-2" value="89">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Gas City I-69 Speedway&nbsp;&nbsp;(5)</option>
	<option class="level-2" value="83">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Kokomo Speedway&nbsp;&nbsp;(46)</option>
	<option class="level-2" value="90">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lawrenceburg Speedway&nbsp;&nbsp;(9)</option>
	<option class="level-2" value="91">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lincoln Park Speedway&nbsp;&nbsp;(9)</option>
	<option class="level-2" value="92">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Montpelier Motor Speedway&nbsp;&nbsp;(6)</option>
	<option class="level-2" value="93">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Shadyhill Speedway&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="1957">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Terre Haute Action Track&nbsp;&nbsp;(120)</option>
	<option class="level-2" value="74">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Tri-State Speedway&nbsp;&nbsp;(122)</option>
	<option class="level-1" value="2185">&nbsp;&nbsp;&nbsp;Kentucky&nbsp;&nbsp;(474)</option>
	<option class="level-2" value="95">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bluegrass Speedway&nbsp;&nbsp;(6)</option>
	<option class="level-2" value="1964">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Florence Speedway&nbsp;&nbsp;(118)</option>
	<option class="level-2" value="44">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Kentucky Lake Motor Speedway&nbsp;&nbsp;(81)</option>
	<option class="level-2" value="58">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Paducah Int&#8217;l Raceway&nbsp;&nbsp;(215)</option>
	<option class="level-2" value="96">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ponderosa Speedway&nbsp;&nbsp;(25)</option>
	<option class="level-2" value="97">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Soggy Bottom Raceway&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="82">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Western Kentucky Speedway&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="98">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Windy Hollow Speedway&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="2183">&nbsp;&nbsp;&nbsp;Missouri&nbsp;&nbsp;(3,325)</option>
	<option class="level-2" value="27">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Benton Racepark&nbsp;&nbsp;(12)</option>
	<option class="level-2" value="2223">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bolivar Speedway&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="1930">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Butler Motor Speedway&nbsp;&nbsp;(4)</option>
	<option class="level-2" value="30">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Callaway Raceway&nbsp;&nbsp;(114)</option>
	<option class="level-2" value="31">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Central Missouri Speedway&nbsp;&nbsp;(259)</option>
	<option class="level-2" value="34">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Doe Run Raceway&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="35">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Double X Speedway&nbsp;&nbsp;(122)</option>
	<option class="level-2" value="42">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Federated Auto Parts Raceway at I-55&nbsp;&nbsp;(707)</option>
	<option class="level-2" value="39">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fredericktown Raceway&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="70">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;I-35 Speedway&nbsp;&nbsp;(22)</option>
	<option class="level-2" value="71">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;LA Raceway&nbsp;&nbsp;(67)</option>
	<option class="level-2" value="45">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lake Ozark Speedway&nbsp;&nbsp;(160)</option>
	<option class="level-2" value="47">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lebanon I-44 Speedway&nbsp;&nbsp;(214)</option>
	<option class="level-2" value="48">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lebanon Midway Speedway&nbsp;&nbsp;(169)</option>
	<option class="level-2" value="69">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Legit Speedway Park&nbsp;&nbsp;(85)</option>
	<option class="level-2" value="50">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Lucas Oil Speedway&nbsp;&nbsp;(682)</option>
	<option class="level-2" value="52">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Malden Speedway&nbsp;&nbsp;(14)</option>
	<option class="level-2" value="53">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Missouri State Fair Speedway&nbsp;&nbsp;(36)</option>
	<option class="level-2" value="54">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Monett Speedway&nbsp;&nbsp;(41)</option>
	<option class="level-2" value="55">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Montgomery Motorsports Park&nbsp;&nbsp;(27)</option>
	<option class="level-2" value="2002">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nevada Speedway&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="60">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Poplar Bluff Speedway&nbsp;&nbsp;(27)</option>
	<option class="level-2" value="25">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Randolph County Raceway&nbsp;&nbsp;(95)</option>
	<option class="level-2" value="72">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Scotland County Speedway&nbsp;&nbsp;(43)</option>
	<option class="level-2" value="65">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Springfield Raceway&nbsp;&nbsp;(333)</option>
	<option class="level-2" value="66">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;St. Francois County Raceway&nbsp;&nbsp;(156)</option>
	<option class="level-2" value="148">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;US 36 Raceway&nbsp;&nbsp;(16)</option>
	<option class="level-2" value="1786">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Valley Speedway&nbsp;&nbsp;(107)</option>
	<option class="level-2" value="1928">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Winston Speedway&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="2189">&nbsp;&nbsp;&nbsp;Ohio&nbsp;&nbsp;(339)</option>
	<option class="level-2" value="73">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Eldora Speedway&nbsp;&nbsp;(265)</option>
	<option class="level-2" value="113">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;K-C Raceway&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="2187">&nbsp;&nbsp;&nbsp;Tennessee&nbsp;&nbsp;(260)</option>
	<option class="level-2" value="32">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Clarksville Speedway&nbsp;&nbsp;(194)</option>
	<option class="level-0" value="4">Sprint Car &amp; Midget News&nbsp;&nbsp;(3,210)</option>
	<option class="level-1" value="18">&nbsp;&nbsp;&nbsp;All Star Sprint Series News&nbsp;&nbsp;(83)</option>
	<option class="level-1" value="17">&nbsp;&nbsp;&nbsp;American Sprint Car Series (ASCS) News&nbsp;&nbsp;(394)</option>
	<option class="level-1" value="1959">&nbsp;&nbsp;&nbsp;COMP Cams Interstate Sprint Car Cup&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="16">&nbsp;&nbsp;&nbsp;General/Other Sprint-Midget News&nbsp;&nbsp;(98)</option>
	<option class="level-1" value="1994">&nbsp;&nbsp;&nbsp;Mid-America Lightning Sprints&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="1894">&nbsp;&nbsp;&nbsp;MOWA Sprint Series&nbsp;&nbsp;(195)</option>
	<option class="level-1" value="2102">&nbsp;&nbsp;&nbsp;National Sprint League&nbsp;&nbsp;(46)</option>
	<option class="level-1" value="19">&nbsp;&nbsp;&nbsp;POWRi Series News&nbsp;&nbsp;(602)</option>
	<option class="level-1" value="20">&nbsp;&nbsp;&nbsp;USAC News&nbsp;&nbsp;(476)</option>
	<option class="level-1" value="1962">&nbsp;&nbsp;&nbsp;USCS&nbsp;&nbsp;(48)</option>
	<option class="level-1" value="21">&nbsp;&nbsp;&nbsp;World of Outlaws Sprint Car Series News&nbsp;&nbsp;(780)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(117)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></div><!-- .widget /--><div id="archives-4" class="widget widget_archive"><div class="widget-top"><h4>Articles by Month</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<label class="screen-reader-text" for="archives-dropdown-4">Articles by Month</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://www.stlracing.com/2019/06/'> June 2019 </option>
	<option value='http://www.stlracing.com/2019/05/'> May 2019 </option>
	<option value='http://www.stlracing.com/2019/04/'> April 2019 </option>
	<option value='http://www.stlracing.com/2019/03/'> March 2019 </option>
	<option value='http://www.stlracing.com/2019/02/'> February 2019 </option>
	<option value='http://www.stlracing.com/2019/01/'> January 2019 </option>
	<option value='http://www.stlracing.com/2018/12/'> December 2018 </option>
	<option value='http://www.stlracing.com/2018/11/'> November 2018 </option>
	<option value='http://www.stlracing.com/2018/10/'> October 2018 </option>
	<option value='http://www.stlracing.com/2018/09/'> September 2018 </option>
	<option value='http://www.stlracing.com/2018/08/'> August 2018 </option>
	<option value='http://www.stlracing.com/2018/07/'> July 2018 </option>
	<option value='http://www.stlracing.com/2018/06/'> June 2018 </option>
	<option value='http://www.stlracing.com/2018/05/'> May 2018 </option>
	<option value='http://www.stlracing.com/2018/04/'> April 2018 </option>
	<option value='http://www.stlracing.com/2018/03/'> March 2018 </option>
	<option value='http://www.stlracing.com/2018/02/'> February 2018 </option>
	<option value='http://www.stlracing.com/2018/01/'> January 2018 </option>
	<option value='http://www.stlracing.com/2017/12/'> December 2017 </option>
	<option value='http://www.stlracing.com/2017/11/'> November 2017 </option>
	<option value='http://www.stlracing.com/2017/10/'> October 2017 </option>
	<option value='http://www.stlracing.com/2017/09/'> September 2017 </option>
	<option value='http://www.stlracing.com/2017/08/'> August 2017 </option>
	<option value='http://www.stlracing.com/2017/07/'> July 2017 </option>
	<option value='http://www.stlracing.com/2017/06/'> June 2017 </option>
	<option value='http://www.stlracing.com/2017/05/'> May 2017 </option>
	<option value='http://www.stlracing.com/2017/04/'> April 2017 </option>
	<option value='http://www.stlracing.com/2017/03/'> March 2017 </option>
	<option value='http://www.stlracing.com/2017/02/'> February 2017 </option>
	<option value='http://www.stlracing.com/2017/01/'> January 2017 </option>
	<option value='http://www.stlracing.com/2016/12/'> December 2016 </option>
	<option value='http://www.stlracing.com/2016/11/'> November 2016 </option>
	<option value='http://www.stlracing.com/2016/10/'> October 2016 </option>
	<option value='http://www.stlracing.com/2016/09/'> September 2016 </option>
	<option value='http://www.stlracing.com/2016/08/'> August 2016 </option>
	<option value='http://www.stlracing.com/2016/07/'> July 2016 </option>
	<option value='http://www.stlracing.com/2016/06/'> June 2016 </option>
	<option value='http://www.stlracing.com/2016/05/'> May 2016 </option>
	<option value='http://www.stlracing.com/2016/04/'> April 2016 </option>
	<option value='http://www.stlracing.com/2016/03/'> March 2016 </option>
	<option value='http://www.stlracing.com/2016/02/'> February 2016 </option>
	<option value='http://www.stlracing.com/2016/01/'> January 2016 </option>
	<option value='http://www.stlracing.com/2015/12/'> December 2015 </option>
	<option value='http://www.stlracing.com/2015/11/'> November 2015 </option>
	<option value='http://www.stlracing.com/2015/10/'> October 2015 </option>
	<option value='http://www.stlracing.com/2015/09/'> September 2015 </option>
	<option value='http://www.stlracing.com/2015/08/'> August 2015 </option>
	<option value='http://www.stlracing.com/2015/07/'> July 2015 </option>
	<option value='http://www.stlracing.com/2015/06/'> June 2015 </option>
	<option value='http://www.stlracing.com/2015/05/'> May 2015 </option>
	<option value='http://www.stlracing.com/2015/04/'> April 2015 </option>
	<option value='http://www.stlracing.com/2015/03/'> March 2015 </option>
	<option value='http://www.stlracing.com/2015/02/'> February 2015 </option>
	<option value='http://www.stlracing.com/2015/01/'> January 2015 </option>
	<option value='http://www.stlracing.com/2014/12/'> December 2014 </option>
	<option value='http://www.stlracing.com/2014/11/'> November 2014 </option>
	<option value='http://www.stlracing.com/2014/10/'> October 2014 </option>
	<option value='http://www.stlracing.com/2014/09/'> September 2014 </option>
	<option value='http://www.stlracing.com/2014/08/'> August 2014 </option>
	<option value='http://www.stlracing.com/2014/07/'> July 2014 </option>
	<option value='http://www.stlracing.com/2014/06/'> June 2014 </option>
	<option value='http://www.stlracing.com/2014/05/'> May 2014 </option>
	<option value='http://www.stlracing.com/2014/04/'> April 2014 </option>
	<option value='http://www.stlracing.com/2014/03/'> March 2014 </option>
	<option value='http://www.stlracing.com/2014/02/'> February 2014 </option>
	<option value='http://www.stlracing.com/2014/01/'> January 2014 </option>
	<option value='http://www.stlracing.com/2013/12/'> December 2013 </option>
	<option value='http://www.stlracing.com/2013/11/'> November 2013 </option>
	<option value='http://www.stlracing.com/2013/10/'> October 2013 </option>
	<option value='http://www.stlracing.com/2013/09/'> September 2013 </option>
	<option value='http://www.stlracing.com/2013/08/'> August 2013 </option>
	<option value='http://www.stlracing.com/2013/07/'> July 2013 </option>
	<option value='http://www.stlracing.com/2013/06/'> June 2013 </option>
	<option value='http://www.stlracing.com/2013/05/'> May 2013 </option>
	<option value='http://www.stlracing.com/2013/04/'> April 2013 </option>
	<option value='http://www.stlracing.com/2013/03/'> March 2013 </option>
	<option value='http://www.stlracing.com/2013/02/'> February 2013 </option>
	<option value='http://www.stlracing.com/2013/01/'> January 2013 </option>
	<option value='http://www.stlracing.com/2012/12/'> December 2012 </option>
	<option value='http://www.stlracing.com/2012/11/'> November 2012 </option>
	<option value='http://www.stlracing.com/2012/10/'> October 2012 </option>
	<option value='http://www.stlracing.com/2012/09/'> September 2012 </option>
	<option value='http://www.stlracing.com/2012/08/'> August 2012 </option>
	<option value='http://www.stlracing.com/2012/07/'> July 2012 </option>
	<option value='http://www.stlracing.com/2012/06/'> June 2012 </option>
	<option value='http://www.stlracing.com/2012/05/'> May 2012 </option>
	<option value='http://www.stlracing.com/2012/04/'> April 2012 </option>
	<option value='http://www.stlracing.com/2012/03/'> March 2012 </option>
	<option value='http://www.stlracing.com/2012/02/'> February 2012 </option>
	<option value='http://www.stlracing.com/2012/01/'> January 2012 </option>
	<option value='http://www.stlracing.com/2011/12/'> December 2011 </option>
	<option value='http://www.stlracing.com/2011/11/'> November 2011 </option>
	<option value='http://www.stlracing.com/2011/10/'> October 2011 </option>
	<option value='http://www.stlracing.com/2011/09/'> September 2011 </option>
	<option value='http://www.stlracing.com/2011/08/'> August 2011 </option>
	<option value='http://www.stlracing.com/2011/07/'> July 2011 </option>
	<option value='http://www.stlracing.com/2011/06/'> June 2011 </option>
	<option value='http://www.stlracing.com/2011/05/'> May 2011 </option>
	<option value='http://www.stlracing.com/2011/04/'> April 2011 </option>
	<option value='http://www.stlracing.com/2011/03/'> March 2011 </option>
	<option value='http://www.stlracing.com/2011/02/'> February 2011 </option>
	<option value='http://www.stlracing.com/2011/01/'> January 2011 </option>
	<option value='http://www.stlracing.com/2010/12/'> December 2010 </option>
	<option value='http://www.stlracing.com/2010/11/'> November 2010 </option>
	<option value='http://www.stlracing.com/2010/10/'> October 2010 </option>
	<option value='http://www.stlracing.com/2010/09/'> September 2010 </option>
	<option value='http://www.stlracing.com/2010/08/'> August 2010 </option>
	<option value='http://www.stlracing.com/2010/07/'> July 2010 </option>
	<option value='http://www.stlracing.com/2010/06/'> June 2010 </option>
	<option value='http://www.stlracing.com/2010/05/'> May 2010 </option>
	<option value='http://www.stlracing.com/2010/04/'> April 2010 </option>
	<option value='http://www.stlracing.com/2010/03/'> March 2010 </option>
	<option value='http://www.stlracing.com/2010/02/'> February 2010 </option>
	<option value='http://www.stlracing.com/2010/01/'> January 2010 </option>
	<option value='http://www.stlracing.com/2009/12/'> December 2009 </option>
	<option value='http://www.stlracing.com/2009/11/'> November 2009 </option>
	<option value='http://www.stlracing.com/2009/10/'> October 2009 </option>
	<option value='http://www.stlracing.com/2009/09/'> September 2009 </option>
	<option value='http://www.stlracing.com/2009/08/'> August 2009 </option>
	<option value='http://www.stlracing.com/2009/07/'> July 2009 </option>
	<option value='http://www.stlracing.com/2009/06/'> June 2009 </option>
	<option value='http://www.stlracing.com/2009/05/'> May 2009 </option>
	<option value='http://www.stlracing.com/2009/04/'> April 2009 </option>
	<option value='http://www.stlracing.com/2009/03/'> March 2009 </option>
	<option value='http://www.stlracing.com/2009/02/'> February 2009 </option>
	<option value='http://www.stlracing.com/2009/01/'> January 2009 </option>
	<option value='http://www.stlracing.com/2008/12/'> December 2008 </option>
	<option value='http://www.stlracing.com/2008/11/'> November 2008 </option>
	<option value='http://www.stlracing.com/2008/10/'> October 2008 </option>
	<option value='http://www.stlracing.com/2008/09/'> September 2008 </option>
	<option value='http://www.stlracing.com/2008/08/'> August 2008 </option>
	<option value='http://www.stlracing.com/2008/07/'> July 2008 </option>
	<option value='http://www.stlracing.com/2008/06/'> June 2008 </option>
	<option value='http://www.stlracing.com/2008/05/'> May 2008 </option>
	<option value='http://www.stlracing.com/2008/04/'> April 2008 </option>
	<option value='http://www.stlracing.com/2008/03/'> March 2008 </option>
	<option value='http://www.stlracing.com/2008/02/'> February 2008 </option>
	<option value='http://www.stlracing.com/2008/01/'> January 2008 </option>
	<option value='http://www.stlracing.com/2007/12/'> December 2007 </option>
	<option value='http://www.stlracing.com/2007/11/'> November 2007 </option>
	<option value='http://www.stlracing.com/2007/10/'> October 2007 </option>
	<option value='http://www.stlracing.com/2007/09/'> September 2007 </option>
	<option value='http://www.stlracing.com/2007/08/'> August 2007 </option>
	<option value='http://www.stlracing.com/2007/07/'> July 2007 </option>
	<option value='http://www.stlracing.com/2007/06/'> June 2007 </option>
	<option value='http://www.stlracing.com/2007/05/'> May 2007 </option>
	<option value='http://www.stlracing.com/2007/04/'> April 2007 </option>
	<option value='http://www.stlracing.com/2007/03/'> March 2007 </option>
	<option value='http://www.stlracing.com/2007/02/'> February 2007 </option>
	<option value='http://www.stlracing.com/2007/01/'> January 2007 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></div><!-- .widget /--><div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-top"><h4>Racing news via Email</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Enter your email address to  receive notifications of new articles by email from STLRacing.com.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-2"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="http://www.stlracing.com/2019/06/14/illinois-midget-speedweek-coming-to-macon-speedway-lincoln-speedway-this-weekend/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div></div><!-- .widget /--><div id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widget-top"><h4><a href="https://www.facebook.com/STLRacing">STLRacing on Facebook</a></h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/STLRacing" data-width="180"  data-height="273" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/STLRacing"><a href="https://www.facebook.com/STLRacing">STLRacing on Facebook</a></blockquote></div>
		</div>
		</div></div><!-- .widget /--><div id="top-posts-3" class="widget widget_top-posts"><div class="widget-top"><h4>Popular Articles</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://www.stlracing.com/2019/06/14/shirley-defends-his-crown-in-hell-tour-opener/" title="Shirley Defends His Crown in Hell Tour Opener" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2019/06/0IMG_6085.jpg?fit=1000%2C667&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Shirley Defends His Crown in Hell Tour Opener" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.stlracing.com/2019/06/14/shirley-defends-his-crown-in-hell-tour-opener/" class="bump-view" data-bump-view="tp">
								Shirley Defends His Crown in Hell Tour Opener							</a>
						</div>
												</li>
										<li>
												<a href="http://www.stlracing.com/2019/06/14/curt-spalding-claims-summit-modified-nationals-opener-at-kankakee/" title="Curt Spalding claims Summit Modified Nationals opener at Kankakee" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.stlracing.com/wp-content/uploads/2019/06/0IMG_7263.jpg?fit=1000%2C667&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Curt Spalding claims Summit Modified Nationals opener at Kankakee" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.stlracing.com/2019/06/14/curt-spalding-claims-summit-modified-nationals-opener-at-kankakee/" class="bump-view" data-bump-view="tp">
								Curt Spalding claims Summit Modified Nationals opener at Kankakee							</a>
						</div>
												</li>
										<li>
												<a href="http://www.stlracing.com/2019/06/12/2019-summer-nationals-tour-is-ready-to-get-the-green/" title="2019 Summer Nationals tour is ready to get the green!" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2011/06/Summer-Nationals.jpg?fit=221%2C158&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="2019 Summer Nationals tour is ready to get the green!" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.stlracing.com/2019/06/12/2019-summer-nationals-tour-is-ready-to-get-the-green/" class="bump-view" data-bump-view="tp">
								2019 Summer Nationals tour is ready to get the green!							</a>
						</div>
												</li>
										<li>
												<a href="http://www.stlracing.com/2019/06/14/shane-clanton-joins-forces-with-skyline-motorsports/" title="Shane Clanton Joins Forces with Skyline Motorsports" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.stlracing.com/wp-content/uploads/2019/06/Shane-Clanton-061319-Heath-Lawson-photo.jpg?fit=1200%2C800&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Shane Clanton Joins Forces with Skyline Motorsports" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.stlracing.com/2019/06/14/shane-clanton-joins-forces-with-skyline-motorsports/" class="bump-view" data-bump-view="tp">
								Shane Clanton Joins Forces with Skyline Motorsports							</a>
						</div>
												</li>
										<li>
												<a href="http://www.stlracing.com/2019/06/14/bronson-banks-10000-at-fayetteville/" title="Bronson Banks $10,000 at Fayetteville" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2019/06/bronson.jpg?fit=800%2C533&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Bronson Banks $10,000 at Fayetteville" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.stlracing.com/2019/06/14/bronson-banks-10000-at-fayetteville/" class="bump-view" data-bump-view="tp">
								Bronson Banks $10,000 at Fayetteville							</a>
						</div>
												</li>
										<li>
												<a href="http://www.stlracing.com/2019/06/14/mike-ruefers-photos-from-kankakee-county-speedways-ump-dirtcar-summer-nationals-6-13-19/" title="Mike Ruefer&#039;s photos from Kankakee County Speedway&#039;s UMP DIRTcar Summer Nationals - 6/13/19" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2019/06/0dcsnkkk1-06-13-19-273mikeruefer.jpg?fit=1000%2C667&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Mike Ruefer&#039;s photos from Kankakee County Speedway&#039;s UMP DIRTcar Summer Nationals - 6/13/19" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.stlracing.com/2019/06/14/mike-ruefers-photos-from-kankakee-county-speedways-ump-dirtcar-summer-nationals-6-13-19/" class="bump-view" data-bump-view="tp">
								Mike Ruefer&#039;s photos from Kankakee County Speedway&#039;s UMP DIRTcar Summer Nationals - 6/13/19							</a>
						</div>
												</li>
										<li>
												<a href="http://www.stlracing.com/2019/06/14/seavey-soars-to-speed-week-success-at-fayette-county-speedway/" title="SEAVEY SOARS TO SPEED WEEK SUCCESS AT FAYETTE COUNTY SPEEDWAY" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2019/06/0fayette-061319-1001.jpg?fit=1000%2C667&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="SEAVEY SOARS TO SPEED WEEK SUCCESS AT FAYETTE COUNTY SPEEDWAY" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.stlracing.com/2019/06/14/seavey-soars-to-speed-week-success-at-fayette-county-speedway/" class="bump-view" data-bump-view="tp">
								SEAVEY SOARS TO SPEED WEEK SUCCESS AT FAYETTE COUNTY SPEEDWAY							</a>
						</div>
												</li>
										<li>
												<a href="http://www.stlracing.com/2019/06/10/federated-auto-parts-raceway-at-i-55-highland-speedway-swap-summer-nationals-dates/" title="Federated Auto Parts Raceway at I-55 &amp; Highland Speedway swap Summer Nationals dates!" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2011/06/Summer-Nationals.jpg?fit=221%2C158&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Federated Auto Parts Raceway at I-55 &amp; Highland Speedway swap Summer Nationals dates!" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.stlracing.com/2019/06/10/federated-auto-parts-raceway-at-i-55-highland-speedway-swap-summer-nationals-dates/" class="bump-view" data-bump-view="tp">
								Federated Auto Parts Raceway at I-55 &amp; Highland Speedway swap Summer Nationals dates!							</a>
						</div>
												</li>
										<li>
												<a href="http://www.stlracing.com/2019/06/14/jim-denhamers-photos-from-kankakee-county-speedways-ump-dirtcar-summer-nationals-6-13-19/" title="Jim DenHamer&#039;s photos from Kankakee County Speedway&#039;s UMP DIRTcar Summer Nationals - 6/13/19" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2019/06/0IMG_7210.jpg?fit=1000%2C667&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Jim DenHamer&#039;s photos from Kankakee County Speedway&#039;s UMP DIRTcar Summer Nationals - 6/13/19" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.stlracing.com/2019/06/14/jim-denhamers-photos-from-kankakee-county-speedways-ump-dirtcar-summer-nationals-6-13-19/" class="bump-view" data-bump-view="tp">
								Jim DenHamer&#039;s photos from Kankakee County Speedway&#039;s UMP DIRTcar Summer Nationals - 6/13/19							</a>
						</div>
												</li>
										<li>
												<a href="http://www.stlracing.com/2019/06/12/fayette-county-to-serve-as-speed-week-opener-on-thursday/" title="FAYETTE COUNTY TO SERVE AS SPEED WEEK OPENER ON THURSDAY" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2015/01/powri-national.jpg?fit=772%2C600&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="FAYETTE COUNTY TO SERVE AS SPEED WEEK OPENER ON THURSDAY" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.stlracing.com/2019/06/12/fayette-county-to-serve-as-speed-week-opener-on-thursday/" class="bump-view" data-bump-view="tp">
								FAYETTE COUNTY TO SERVE AS SPEED WEEK OPENER ON THURSDAY							</a>
						</div>
												</li>
					</ul>
</div></div><!-- .widget /--><div id="rss-4" class="widget widget_rss"><div class="widget-top"><h4><a class="rsswidget" href="http://www.stlracing.com/community/index.php?forums/st-louis-area-auto-racing-discussion.6/index.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.stlracing.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.stlracing.com/community/index.php">Latest Forum Posts</a></h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul><li><a class='rsswidget' href='https://www.stlracing.com/community/index.php?threads/photos-from-fayette-county-speedway-6-13-19.249038/'>Photos from Fayette County Speedway - 6/13/19</a></li><li><a class='rsswidget' href='https://www.stlracing.com/community/index.php?threads/fayette-updates-613-19.249024/'>Fayette updates 613/19</a></li><li><a class='rsswidget' href='https://www.stlracing.com/community/index.php?threads/kankakee-sn-heat-race-results.249025/'>Kankakee SN heat race results</a></li><li><a class='rsswidget' href='https://www.stlracing.com/community/index.php?threads/car-load-night-25-kids-power-wheels-big-giveaway-2-power-wheels-at-7-00-lm-mod-crate-lm-bmod-st-stock.249023/'>&quot;Car Load Night&quot; $25 - Kids Power Wheels (Big giveaway 2 Power Wheels at 7:00) LM/Mod/Crate LM/BMod/St. Stock</a></li><li><a class='rsswidget' href='https://www.stlracing.com/community/index.php?threads/6-15-19-powri-il-speedweek-powri-midgets-micros-ump-pro-crate-late-models-and-ump-sportsman-macon-speedway.248957/'>6/15/19 POWRi IL Speedweek POWRi Midgets &amp; Micros + UMP Pro Crate Late Models and UMP Sportsman @ Macon Speedway</a></li><li><a class='rsswidget' href='https://www.stlracing.com/community/index.php?threads/6-16-19-lincoln-speedway-powri-il-speedweek-finale-powri-midgets-micros-ump-modifieds-midwest-big-ten-series-ump-pro-crate-lm-dii-midgets.248958/'>6/16/19 Lincoln Speedway POWRi IL Speedweek Finale POWRi Midgets &amp; Micros + UMP Modifieds, Midwest Big Ten Series UMP Pro Crate LM, &amp; DII Midgets</a></li><li><a class='rsswidget' href='https://www.stlracing.com/community/index.php?threads/cancelled.248986/'>Cancelled</a></li><li><a class='rsswidget' href='https://www.stlracing.com/community/index.php?threads/powri-illinois-speed-week-wednesday-june-12th.248938/'>POWRi Illinois SPEED Week - Wednesday, June 12th</a></li><li><a class='rsswidget' href='https://www.stlracing.com/community/index.php?threads/summer-nationals.248961/'>Summer nationals</a></li><li><a class='rsswidget' href='https://www.stlracing.com/community/index.php?threads/plymouth-in-july-13-super-streets-a-11-109-win-500-start-24-cars-50-lap-non-qualifier-400-100-20-cars-20-lap-ump-imca-usra-nesmith.248791/'>Plymouth (IN). July 13. Super Streets: A $11,109 win &amp; $500 start. 24 cars 50 lap. Non-Qualifier $400 &amp; $100. 20 cars 20 lap. UMP, IMCA, USRA, NeSmith</a></li></ul></div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><!-- STLRacing.com 300x600 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ads.1motorsport.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc180468 = window.plc180468 || 0;
document.write('<'+'div id="placement_180468_'+plc180468+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165890, 180468, [300,600], 'placement_180468_'+opt.place, opt); }, opt: { place: plc180468++, keywords: abkw, domain: 'ads.1motorsport.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

<div align="center"><!-- ValueClick Media 300x250 Medium Rectangle CODE for stlracing.com -->
<script type="text/javascript">var vclk_options = {sid:1997,media_id:6,media_type:8,version:"1.4"};</script><script class="vclk_pub_code" type="text/javascript" src="http://cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=1997&media_id=6&media_type=8&version=1.4&exc=1"></script><noscript><a href="http://media.fastclick.net/w/click.here?sid=1997&m=6&c=1" target="_blank" rel="noopener noreferrer"><img src="http://media.fastclick.net/w/get.media?sid=1997&amp;m=6&amp;tp=8&amp;d=s&amp;c=1&amp;vcm_acv=1.4" width="300" height="250" border="1" data-lazy-src="http://media.fastclick.net/w/get.media?sid=1997&amp;m=6&amp;tp=8&amp;d=s&amp;c=1&amp;vcm_acv=1.4&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="http://media.fastclick.net/w/get.media?sid=1997&m=6&tp=8&d=s&c=1&vcm_acv=1.4" width="300" height="250" border="1"></noscript></a></noscript>
<!-- ValueClick Media 300x250 Medium Rectangle CODE for stlracing.com --></div></div></div></div><!-- .widget /--><div id="text-20" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><a href="https://www.poplarbluffmotorsportspark.com/" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/www.stlracing.com/banners/poplarbluff2019a.gif?w=620" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.stlracing.com/banners/poplarbluff2019a.gif?w=620&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/www.stlracing.com/banners/poplarbluff2019a.gif?w=620" data-recalc-dims="1"></noscript></a><a href="http://www.JHASaddleandtack.com/" target="_blank" rel="noopener noreferrer"><img src="https://i2.wp.com/www.stlracing.com/banners/JA-Saddle-Tack.gif?w=620&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.stlracing.com/banners/JA-Saddle-Tack.gif?w=620&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/www.stlracing.com/banners/JA-Saddle-Tack.gif?w=620&#038;ssl=1" data-recalc-dims="1" /></noscript></a><a href="https://www.summitracing.com/redirect?banner=STLRacingBan1707004" target="_blank" rel="noopener noreferrer"><img src="https://i2.wp.com/www.stlracing.com/banners/STL_300x90.jpg?w=620&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.stlracing.com/banners/STL_300x90.jpg?w=620&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/www.stlracing.com/banners/STL_300x90.jpg?w=620&#038;ssl=1" data-recalc-dims="1" /></noscript></a><a href="http://www.smileysracing.com/" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/www.stlracing.com/banners/ad-stlracing-300x90-wrap-background.gif?w=620&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.stlracing.com/banners/ad-stlracing-300x90-wrap-background.gif?w=620&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/www.stlracing.com/banners/ad-stlracing-300x90-wrap-background.gif?w=620&#038;ssl=1" data-recalc-dims="1" /></noscript></a><a href="http://www.thompsonroofers.com/" target="_blank" rel="noopener noreferrer"><img src="https://i1.wp.com/www.stlracing.com/banners/Brian-Thompson-Roofing.gif?w=620&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.stlracing.com/banners/Brian-Thompson-Roofing.gif?w=620&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/www.stlracing.com/banners/Brian-Thompson-Roofing.gif?w=620&#038;ssl=1" data-recalc-dims="1" /></noscript></a><a href="http://www.thomasonexpress.com" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/www.stlracing.com/banners/thomason-express-1-5-14.gif?w=620&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.stlracing.com/banners/thomason-express-1-5-14.gif?w=620&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/www.stlracing.com/banners/thomason-express-1-5-14.gif?w=620&#038;ssl=1" data-recalc-dims="1" /></noscript></a><a href="http://www.rickstowinginc.com" target="_blank" rel="noopener noreferrer"><img src="https://i2.wp.com/www.stlracing.com/banners/rickstowing2.jpg?w=620&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.stlracing.com/banners/rickstowing2.jpg?w=620&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/www.stlracing.com/banners/rickstowing2.jpg?w=620&#038;ssl=1" data-recalc-dims="1" /></noscript></a><img src="https://i0.wp.com/www.stlracing.com/banners/IronCountyRecycling1.gif?w=620&#038;ssl=1" border="0" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.stlracing.com/banners/IronCountyRecycling1.gif?w=620&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/www.stlracing.com/banners/IronCountyRecycling1.gif?w=620&#038;ssl=1" border="0" data-recalc-dims="1" /></noscript><a href="https://www.bessingersauto.com" target="_blank" rel="noopener noreferrer"><img src="https://i1.wp.com/www.stlracing.com/banners/Bessingers_300x90_100117.jpg?w=620&#038;ssl=1" border="0" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.stlracing.com/banners/Bessingers_300x90_100117.jpg?w=620&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/www.stlracing.com/banners/Bessingers_300x90_100117.jpg?w=620&#038;ssl=1" border="0" data-recalc-dims="1" /></noscript></a></p>
</div>
		</div></div><!-- .widget /--><div id="text-21" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/stlracing/lists/racing-news-2?ref_src=twsrc%5Etfw">A Twitter List by stlracing</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </p>
</div>
		</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

	<div class="e3lan-bottom">					<div class="mobileHide"><!-- STLRacing_728x90_Local -->
<script type='text/javascript'>
GA_googleFillSlot("STLRacing_728x90_Local");
</script></div>				</div>	</div><!-- .container -->

	<footer id="theme-footer" class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="posts-list-widget-2" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Popular Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
								<li>
							<div class="post-thumbnail">
					<a href="http://www.stlracing.com/2015/04/20/billy-moyer-jr-announces-indefinite-leave-from-racing/" title="Permalink to Billy Moyer Jr. Announces Indefinite Leave from Racing" rel="bookmark"><img width="70" height="70" src="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2015/01/moyerjr.jpg?resize=70%2C70" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2015/01/moyerjr.jpg?resize=70%2C70 70w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2015/01/moyerjr.jpg?resize=100%2C100 100w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2015/01/moyerjr.jpg?zoom=3&amp;resize=70%2C70 210w" data-lazy-sizes="(max-width: 70px) 100vw, 70px" data-lazy-src="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2015/01/moyerjr.jpg?resize=70%2C70&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.stlracing.com/2015/04/20/billy-moyer-jr-announces-indefinite-leave-from-racing/">Billy Moyer Jr. Announces Indefinite Leave from Racing</a></h3>
				 <span class="date"><span class="tie-date">April 20, 2015</span></span>
			</li>
				<li>
							<div class="post-thumbnail">
					<a href="http://www.stlracing.com/2016/06/20/five-disqualified-following-the-dirt-late-model-dream-at-eldora-speedway-for-illegal-tire-samples/" title="Permalink to Five Disqualified Following the Dirt Late Model Dream at Eldora Speedway for Illegal Tire Samples!" rel="bookmark"><img width="70" height="70" src="https://i2.wp.com/www.stlracing.com/wp-content/uploads/2015/01/DIRTcar-logo.jpg?resize=70%2C70" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/www.stlracing.com/wp-content/uploads/2015/01/DIRTcar-logo.jpg?resize=70%2C70 70w, https://i2.wp.com/www.stlracing.com/wp-content/uploads/2015/01/DIRTcar-logo.jpg?resize=100%2C100 100w, https://i2.wp.com/www.stlracing.com/wp-content/uploads/2015/01/DIRTcar-logo.jpg?zoom=3&amp;resize=70%2C70 210w" data-lazy-sizes="(max-width: 70px) 100vw, 70px" data-lazy-src="https://i2.wp.com/www.stlracing.com/wp-content/uploads/2015/01/DIRTcar-logo.jpg?resize=70%2C70&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.stlracing.com/2016/06/20/five-disqualified-following-the-dirt-late-model-dream-at-eldora-speedway-for-illegal-tire-samples/">Five Disqualified Following the Dirt Late Model Dream at Eldora Speedway for Illegal Tire Samples!</a></h3>
				 <span class="date"><span class="tie-date">June 20, 2016</span></span>
			</li>
				<li>
							<div class="post-thumbnail">
					<a href="http://www.stlracing.com/2019/03/14/scott-bloomquist-sidelined-indefinitely-after-serious-motorcycle-crash/" title="Permalink to Scott Bloomquist sidelined indefinitely after serious motorcycle crash!" rel="bookmark"><img width="70" height="70" src="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2018/11/0IMG_9587.jpg?resize=70%2C70" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2018/11/0IMG_9587.jpg?resize=70%2C70 70w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2018/11/0IMG_9587.jpg?resize=50%2C50 50w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2018/11/0IMG_9587.jpg?resize=100%2C100 100w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2018/11/0IMG_9587.jpg?resize=400%2C400 400w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2018/11/0IMG_9587.jpg?zoom=3&amp;resize=70%2C70 210w" data-lazy-sizes="(max-width: 70px) 100vw, 70px" data-lazy-src="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2018/11/0IMG_9587.jpg?resize=70%2C70&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.stlracing.com/2019/03/14/scott-bloomquist-sidelined-indefinitely-after-serious-motorcycle-crash/">Scott Bloomquist sidelined indefinitely after serious motorcycle crash!</a></h3>
				 <span class="date"><span class="tie-date">March 14, 2019</span></span>
			</li>
				<li>
							<div class="post-thumbnail">
					<a href="http://www.stlracing.com/2016/12/16/gateway-dirt-nationals-modified-results-121516/" title="Permalink to Gateway Dirt Nationals Modified Results 12/15/16" rel="bookmark"><img width="70" height="70" src="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2016/07/GatewayDirtNationals_FinalLogo.png?resize=70%2C70" class="attachment-tie-small size-tie-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2016/07/GatewayDirtNationals_FinalLogo.png?resize=70%2C70 70w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2016/07/GatewayDirtNationals_FinalLogo.png?resize=200%2C200 200w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2016/07/GatewayDirtNationals_FinalLogo.png?resize=400%2C400 400w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2016/07/GatewayDirtNationals_FinalLogo.png?resize=600%2C600 600w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2016/07/GatewayDirtNationals_FinalLogo.png?resize=100%2C100 100w" data-lazy-sizes="(max-width: 70px) 100vw, 70px" data-lazy-src="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2016/07/GatewayDirtNationals_FinalLogo.png?resize=70%2C70&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.stlracing.com/2016/12/16/gateway-dirt-nationals-modified-results-121516/">Gateway Dirt Nationals Modified Results 12/15/16</a></h3>
				 <span class="date"><span class="tie-date">December 16, 2016</span></span>
			</li>
				<li>
							<h3><a href="http://www.stlracing.com/2016/02/16/st-louiss-edward-jones-dome-hosting-dirt-late-models-and-modifieds/">St. Louis’s Edward Jones Dome hosting Dirt Late Models and Modifieds</a></h3>
				 <span class="date"><span class="tie-date">February 16, 2016</span></span>
			</li>
					</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="rss-5" class="footer-widget widget_rss"><div class="footer-widget-top"><h4><a class="rsswidget" href="http://stlracing.com/community/index.php?forums/st-louis-area-auto-racing-discussion.6//index.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.stlracing.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.stlracing.com/community/index.php">STLRacing Discussion Forum</a></h4></div>
						<div class="footer-widget-container"><ul><li><a class='rsswidget' href='https://www.stlracing.com/community/index.php?threads/photos-from-fayette-county-speedway-6-13-19.249038/'>Photos from Fayette County Speedway - 6/13/19</a></li><li><a class='rsswidget' href='https://www.stlracing.com/community/index.php?threads/fayette-updates-613-19.249024/'>Fayette updates 613/19</a></li><li><a class='rsswidget' href='https://www.stlracing.com/community/index.php?threads/kankakee-sn-heat-race-results.249025/'>Kankakee SN heat race results</a></li><li><a class='rsswidget' href='https://www.stlracing.com/community/index.php?threads/car-load-night-25-kids-power-wheels-big-giveaway-2-power-wheels-at-7-00-lm-mod-crate-lm-bmod-st-stock.249023/'>&quot;Car Load Night&quot; $25 - Kids Power Wheels (Big giveaway 2 Power Wheels at 7:00) LM/Mod/Crate LM/BMod/St. Stock</a></li><li><a class='rsswidget' href='https://www.stlracing.com/community/index.php?threads/6-15-19-powri-il-speedweek-powri-midgets-micros-ump-pro-crate-late-models-and-ump-sportsman-macon-speedway.248957/'>6/15/19 POWRi IL Speedweek POWRi Midgets &amp; Micros + UMP Pro Crate Late Models and UMP Sportsman @ Macon Speedway</a></li><li><a class='rsswidget' href='https://www.stlracing.com/community/index.php?threads/6-16-19-lincoln-speedway-powri-il-speedweek-finale-powri-midgets-micros-ump-modifieds-midwest-big-ten-series-ump-pro-crate-lm-dii-midgets.248958/'>6/16/19 Lincoln Speedway POWRi IL Speedweek Finale POWRi Midgets &amp; Micros + UMP Modifieds, Midwest Big Ten Series UMP Pro Crate LM, &amp; DII Midgets</a></li><li><a class='rsswidget' href='https://www.stlracing.com/community/index.php?threads/cancelled.248986/'>Cancelled</a></li><li><a class='rsswidget' href='https://www.stlracing.com/community/index.php?threads/powri-illinois-speed-week-wednesday-june-12th.248938/'>POWRi Illinois SPEED Week - Wednesday, June 12th</a></li><li><a class='rsswidget' href='https://www.stlracing.com/community/index.php?threads/summer-nationals.248961/'>Summer nationals</a></li><li><a class='rsswidget' href='https://www.stlracing.com/community/index.php?threads/plymouth-in-july-13-super-streets-a-11-109-win-500-start-24-cars-50-lap-non-qualifier-400-100-20-cars-20-lap-ump-imca-usra-nesmith.248791/'>Plymouth (IN). July 13. Super Streets: A $11,109 win &amp; $500 start. 24 cars 50 lap. Non-Qualifier $400 &amp; $100. 20 cars 20 lap. UMP, IMCA, USRA, NeSmith</a></li></ul></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="rss-6" class="footer-widget widget_rss"><div class="footer-widget-top"><h4><a class="rsswidget" href="http://stlracing.com/community/index.php?forums/all-other-items.7/index.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.stlracing.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.stlracing.com/community/index.php">Classified Ads</a></h4></div>
						<div class="footer-widget-container"><ul><li><a class='rsswidget' href='https://www.stlracing.com/community/index.php?threads/351w-intake-manifolds.248608/'>351w Intake Manifolds</a></li><li><a class='rsswidget' href='https://www.stlracing.com/community/index.php?threads/sbf-quartermaster-v-drive-7-25%E2%80%9D-three-disk-clutch.248607/'>SBF Quartermaster V-Drive 7.25” Three Disk Clutch</a></li><li><a class='rsswidget' href='https://www.stlracing.com/community/index.php?threads/mullins-421.245703/'>Mullins 421</a></li><li><a class='rsswidget' href='https://www.stlracing.com/community/index.php?threads/saganaw-cyncro-3-speed.248150/'>saganaw cyncro 3 speed</a></li><li><a class='rsswidget' href='https://www.stlracing.com/community/index.php?threads/sbc-lightweight-flywheel.248031/'>Sbc lightweight flywheel</a></li><li><a class='rsswidget' href='https://www.stlracing.com/community/index.php?threads/used-wheels-for-sale.247056/'>used wheels for sale</a></li><li><a class='rsswidget' href='https://www.stlracing.com/community/index.php?threads/new-361ci-raised-runner-steelhead.247559/'>NEW 361ci RAISED RUNNER STEELHEAD</a></li><li><a class='rsswidget' href='https://www.stlracing.com/community/index.php?threads/bert-ball-spline.247423/'>Bert Ball Spline</a></li><li><a class='rsswidget' href='https://www.stlracing.com/community/index.php?threads/garage-clean-out.247347/'>garage clean out</a></li><li><a class='rsswidget' href='https://www.stlracing.com/community/index.php?threads/vintage-dirt-car.247074/'>vintage dirt car</a></li></ul></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
	
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="http://www.stlracing.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Google+" href="https://plus.google.com/116952367450712075585/posts" target="_blank"><i class="tieicon-gplus"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/STLRacing" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="http://www.twitter.com/stlracing" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="Youtube" href="http://www.youtube.com/user/stlracing" target="_blank"><i class="tieicon-youtube"></i></a>	</div>

			<div class="alignleft">
			© Copyright 2019 STLRacing.com, All Rights Reserved.                        <a href="http://www.stlracing.com/privacy.html" target="_blank">Privacy Policy</a>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='21c920e8efcca381741208624ea5d939b258273e04c3bf028012b2f9b4a7a8fc';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "http://www.stlracing.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.stlracing.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.stlracing.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.stlracing.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/www.stlracing.com\/wp-admin\/admin-ajax.php","top_ten_id":"49699","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"843797160"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.stlracing.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_7cf5a254ec7a0fdcfd8cbf6fa95e0f2a","fragment_name":"wc_fragments_7cf5a254ec7a0fdcfd8cbf6fa95e0f2a","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcA8oAUAAAAAPsYwbG2n7QF8s18JIQg1fqMXNGg'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"http:\/\/www.stlracing.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.stlracing.com/wp-includes/js/wp-embed.min.js'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LcA8oAUAAAAAPsYwbG2n7QF8s18JIQg1fqMXNGg',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=61074336&postid=49699&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=blank&greeting=POST+A+COMMENT+ON+THIS+ARTICLE%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=7.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ad39dd9225e130939305ffb62b3a268515e67305#parent=http%3A%2F%2Fwww.stlracing.com%2F2019%2F06%2F14%2Fillinois-midget-speedweek-coming-to-macon-speedway-lincoln-speedway-this-weekend%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=61074336&postid=49699&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=blank&greeting=POST+A+COMMENT+ON+THIS+ARTICLE%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=7.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ad39dd9225e130939305ffb62b3a268515e67305#parent=http%3A%2F%2Fwww.stlracing.com%2F2019%2F06%2F14%2Fillinois-midget-speedweek-coming-to-macon-speedway-lincoln-speedway-this-weekend%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201924.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4',blog:'61074336',post:'49699',tz:'-5',srv:'www.stlracing.com'} ]);
	_stq.push([ 'clickTrackerInit', '61074336', '49699' ]);
</script>
<style type="text/css"></style></body>
</html>

<!-- Dynamic page generated in 1.192 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-06-14 14:26:37 -->

<!-- Compression = gzip -->