<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Vandermeersch Scores Topless 40 Feature  | STLRacing.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.stlracing.com/xmlrpc.php" />
    <link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="STLRacing.com &raquo; Feed" href="https://www.stlracing.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="STLRacing.com &raquo; Comments Feed" href="https://www.stlracing.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="STLRacing.com &raquo; Vandermeersch Scores Topless 40 Feature  Comments Feed" href="https://www.stlracing.com/2020/07/12/vandermeersch-scores-topless-40-feature/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.11.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.11.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-12737362-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-12737362-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.stlracing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.stlracing.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.stlracing.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://www.stlracing.com/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.css?ver=3.13.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.stlracing.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.12' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.stlracing.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.stlracing.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.stlracing.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='https://www.stlracing.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C500%7CRoboto%3A400%2C500%2C700%7CHeebo%3A500%2C400%7COpen+Sans%3A700&#038;display=swap&#038;ver=10.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.stlracing.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='https://www.stlracing.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://www.stlracing.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.stlracing.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.stlracing.com/wp-content/themes/Newspaper/style.css?ver=10.3.5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='photonic-css'  href='https://www.stlracing.com/wp-content/plugins/photonic/include/css/front-end/combo-slider/photonic-prettyphoto.min.css?ver=20200523-133820' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://www.stlracing.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.stlracing.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.stlracing.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.stlracing.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=b609d31b17f396913344a17574b6a2f5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.stlracing.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.11.0'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.0.7'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.12'></script>
<script type="application/json" id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.stlracing.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":54812,"token":"8cf483c13a","lang":null,"debug":false}
</script>
<script type="text/javascript" src="https://www.stlracing.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.2.0.min.js?ver=5.2.0"></script>

<link rel='https://api.w.org/' href='https://www.stlracing.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stlracing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stlracing.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='David Gravel Wins At Wilmot, Helps Crew Chief Make History' href='https://www.stlracing.com/2020/07/12/david-gravel-wins-at-wilmot-helps-crew-chief-make-history/' />
<link rel='next' title='Brandon Sheppard Rewrites Record Books with 10th World of Outlaws Wisconsin Win at Plymouth' href='https://www.stlracing.com/2020/07/12/brandon-sheppard-rewrites-record-books-with-10th-world-of-outlaws-wisconsin-win-at-plymouth/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.stlracing.com/2020/07/12/vandermeersch-scores-topless-40-feature/" />
<link rel='shortlink' href='https://www.stlracing.com/?p=54812' />
<link rel="alternate" type="application/json+oembed" href="https://www.stlracing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlracing.com%2F2020%2F07%2F12%2Fvandermeersch-scores-topless-40-feature%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.stlracing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlracing.com%2F2020%2F07%2F12%2Fvandermeersch-scores-topless-40-feature%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "https://www.stlracing.com/wp-content/plugins";
var cffajaxurl = "https://www.stlracing.com/wp-admin/admin-ajax.php";
var cffmetatrans = "false";

var cfflinkhashtags = "true";
</script>
                    <style type="text/css">
            @media screen {
              .printfriendly {
                position: relative;
              	z-index: 1000;
                margin: 12px 12px 12px 12px;
              }
              .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                font-weight: 600;
                cursor: pointer;
                text-decoration: none;
                border: none;
                -webkit-box-shadow: none;
                -moz-box-shadow: none;
                box-shadow: none;
                outline:none;
                font-size: 14px;
                color: #6D9F00;
              }
              .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
            }

            @media print {
              .printfriendly {display: none}
            }
          </style>
                  <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"8cf483c13a","wpRestUrl":"https:\/\/www.stlracing.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.stlracing.com\/wp-admin\/","wpRestNonce":"8cf483c13a","wpRestUrl":"https:\/\/www.stlracing.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by Slider Revolution 6.2.12 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<style type="text/css">
/* Dynamically generated CSS */
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 15px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 15px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-smug-stream .photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-random-layout .photonic-thumb { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}
.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2 { width: 200px; }

</style>
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #ffa301;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ffa301;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ffa301;
                }
                .tdm-btn-style1 {
					background-color: #ffa301;
				}
				.tdm-btn-style2:before {
				    border-color: #ffa301;
				}
				.tdm-btn-style2 {
				    color: #ffa301;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ffa301;
                    -moz-box-shadow: 0 2px 16px #ffa301;
                    box-shadow: 0 2px 16px #ffa301;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ffa301;
                    -moz-box-shadow: 0 4px 26px #ffa301;
                    box-shadow: 0 4px 26px #ffa301;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-54812 single-format-standard td-standard-pack vandermeersch-scores-topless-40-feature global-block-template-1 td-black-pro tdb_template_54071 wpbdp-with-button-styles tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/STLRacing" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/stlracing/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/stlracing" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-mobile-main-menu"><li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-26"><a href="https://www.stlracing.com">Home</a></li>
<li id="menu-item-52642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52642"><a href="https://www.stlracing.com/community">Forums</a></li>
<li id="menu-item-23249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23249"><a href="https://www.stlracing.com/category/dirt-late-model-news">Racing News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-23243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23243"><a href="https://www.stlracing.com/category/dirt-late-model-news/">Late Model News<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-23254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23254"><a href="https://www.stlracing.com/category/dirt-late-model-news/comp-cams-super-dirt-car-series/">Comp Cams Super Dirt Car Series</a></li>
		<li id="menu-item-23255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23255"><a href="https://www.stlracing.com/category/dirt-late-model-news/corn-belt-clash-dirt-late-model-news/">Corn Belt Clash</a></li>
		<li id="menu-item-23256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23256"><a href="https://www.stlracing.com/category/dirt-late-model-news/crate-late-model-series-news/">Crate Late Model Series News</a></li>
		<li id="menu-item-23308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23308"><a href="https://www.stlracing.com/category/dirt-late-model-news/imca-late-model-series-news/">IMCA Late Model Series News</a></li>
		<li id="menu-item-23246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23246"><a href="https://www.stlracing.com/category/dirt-late-model-news/lucas-oil-late-model-series-news/">Lucas Oil Late Model Series News</a></li>
		<li id="menu-item-23250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23250"><a href="https://www.stlracing.com/category/dirt-late-model-news/mars-dirtcar-series-news/">MARS DIRTcar Series News</a></li>
		<li id="menu-item-23251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23251"><a href="https://www.stlracing.com/category/dirt-late-model-news/mlra-series-news/">MLRA Series News</a></li>
		<li id="menu-item-23336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23336"><a href="https://www.stlracing.com/category/dirt-late-model-news/ray-cooks-southern-nationals-series-news/">Ray Cook&#8217;s Southern Nationals Series News</a></li>
		<li id="menu-item-23339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23339"><a href="https://www.stlracing.com/category/dirt-late-model-news/ulma-series-news/">ULMA Series News</a></li>
		<li id="menu-item-23337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23337"><a href="https://www.stlracing.com/category/dirt-late-model-news/southern-regional-racing-series-dirt-late-model-news/">Southern Regional Racing Series</a></li>
		<li id="menu-item-23338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23338"><a href="https://www.stlracing.com/category/dirt-late-model-news/sunoco-american-late-model-series-alms/">Sunoco American Late Model Series (ALMS)</a></li>
		<li id="menu-item-23244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23244"><a href="https://www.stlracing.com/category/dirt-late-model-news/u-m-p-dirtcar-series-news/">U.M.P. DIRTcar Series Late Model News<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-23346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23346"><a href="https://www.stlracing.com/category/dirt-late-model-news/u-m-p-dirtcar-series-news/u-m-p-dirtcar-summer-nationals/">U.M.P. DIRTcar Summer Nationals</a></li>
		</ul>
</li>
		<li id="menu-item-23245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23245"><a href="https://www.stlracing.com/category/dirt-late-model-news/world-of-outlaws-late-model-series-news/">World of Outlaws Late Model Series News</a></li>
	</ul>
</li>
	<li id="menu-item-23247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23247"><a href="https://www.stlracing.com/category/sprint-car-news/">Sprint/Midget News<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-23258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23258"><a href="https://www.stlracing.com/category/sprint-car-news/all-star-sprint-series-news/">All Star Sprint Series News</a></li>
		<li id="menu-item-23259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23259"><a href="https://www.stlracing.com/category/sprint-car-news/american-sprint-car-series-ascs-news/">American Sprint Car Series (ASCS) News</a></li>
		<li id="menu-item-23260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23260"><a href="https://www.stlracing.com/category/sprint-car-news/comp-cams-interstate-sprint-car-cup/">COMP Cams Interstate Sprint Car Cup</a></li>
		<li id="menu-item-23272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23272"><a href="https://www.stlracing.com/category/sprint-car-news/generalother-sprint-midget-news/">General/Other Sprint-Midget News</a></li>
		<li id="menu-item-23320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23320"><a href="https://www.stlracing.com/category/sprint-car-news/mid-america-lightning-sprints/">Mid-America Lightning Sprints</a></li>
		<li id="menu-item-23321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23321"><a href="https://www.stlracing.com/category/sprint-car-news/monster-energy-sprint-series/">MOWA Sprint Series</a></li>
		<li id="menu-item-23322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23322"><a href="https://www.stlracing.com/category/sprint-car-news/powri-series-news/">POWRi Series News</a></li>
		<li id="menu-item-23325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23325"><a href="https://www.stlracing.com/category/sprint-car-news/usac-news/">USAC News</a></li>
		<li id="menu-item-23326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23326"><a href="https://www.stlracing.com/category/sprint-car-news/uscs-sprint-car-news/">USCS</a></li>
		<li id="menu-item-23327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23327"><a href="https://www.stlracing.com/category/sprint-car-news/world-of-outlaws-sprint-car-series-news/">World of Outlaws Sprint Car Series News</a></li>
	</ul>
</li>
	<li id="menu-item-23248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23248"><a href="https://www.stlracing.com/category/open-wheel-modified-news/">Modified News<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-23273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23273"><a href="https://www.stlracing.com/category/open-wheel-modified-news/american-modified-series/">American Modified Series</a></li>
		<li id="menu-item-23274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23274"><a href="https://www.stlracing.com/category/open-wheel-modified-news/amra-series-news/">AMRA Series News</a></li>
		<li id="menu-item-23275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23275"><a href="https://www.stlracing.com/category/open-wheel-modified-news/big-block-modifieds/">Big Block Modifieds</a></li>
		<li id="menu-item-23307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23307"><a href="https://www.stlracing.com/category/open-wheel-modified-news/imca-news/">IMCA Modified &#038; Sport Mod News</a></li>
		<li id="menu-item-23253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23253"><a href="https://www.stlracing.com/category/open-wheel-modified-news/u-m-p-dirtcar-series-news-open-wheel-modified-news/">U.M.P. DIRTcar Series Modified News</a></li>
		<li id="menu-item-23344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23344"><a href="https://www.stlracing.com/category/open-wheel-modified-news/usmts-news/">USMTS News</a></li>
		<li id="menu-item-23345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23345"><a href="https://www.stlracing.com/category/open-wheel-modified-news/usra-open-wheel-modified-news/">USRA</a></li>
	</ul>
</li>
	<li id="menu-item-23267" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-23267"><a href="https://www.stlracing.com/category/race-track-news/">Race Track News<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-23264" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-23264"><a href="https://www.stlracing.com/category/race-track-news/illinois/">Illinois<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-23270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23270"><a href="https://www.stlracing.com/category/race-track-news/illinois/il-a-l/">IL (A-L)<i class="td-icon-menu-right td-element-after"></i></a>
			<ul class="sub-menu">
				<li id="menu-item-23276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23276"><a href="https://www.stlracing.com/category/race-track-news/illinois/belle-clair-speedway/">Belle-Clair Speedway</a></li>
				<li id="menu-item-23277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23277"><a href="https://www.stlracing.com/category/race-track-news/illinois/bond-county-raceway/">Bond County Raceway</a></li>
				<li id="menu-item-23278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23278"><a href="https://www.stlracing.com/category/race-track-news/illinois/charleston-speedway/">Charleston Speedway</a></li>
				<li id="menu-item-23279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23279"><a href="https://www.stlracing.com/category/race-track-news/illinois/clay-county-speedway/">Route 45 Raceway</a></li>
				<li id="menu-item-23280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23280"><a href="https://www.stlracing.com/category/race-track-news/illinois/coles-county-speedway/">Coles County Speedway</a></li>
				<li id="menu-item-23281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23281"><a href="https://www.stlracing.com/category/race-track-news/illinois/duquoin-state-fairgrounds/">DuQuoin State Fairgrounds</a></li>
				<li id="menu-item-23282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23282"><a href="https://www.stlracing.com/category/race-track-news/illinois/fairbury-american-legion-speedway/">Fairbury American Legion Speedway</a></li>
				<li id="menu-item-23283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23283"><a href="https://www.stlracing.com/category/race-track-news/illinois/farmer-city-raceway/">Farmer City Raceway</a></li>
				<li id="menu-item-23284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23284"><a href="https://www.stlracing.com/category/race-track-news/illinois/fayette-county-speedway/">Fayette County Speedway</a></li>
				<li id="menu-item-23285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23285"><a href="https://www.stlracing.com/category/race-track-news/illinois/gateway-intl-raceway/">Gateway Int&#8217;l Raceway</a></li>
				<li id="menu-item-23286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23286"><a href="https://www.stlracing.com/category/race-track-news/illinois/gateway-motorsports-park-illinois/">Gateway Motorsports Park</a></li>
				<li id="menu-item-23287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23287"><a href="https://www.stlracing.com/category/race-track-news/illinois/highland-speedway/">Highland Speedway</a></li>
				<li id="menu-item-23298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23298"><a href="https://www.stlracing.com/category/race-track-news/illinois/jacksonville-speedway/">Jacksonville Speedway</a></li>
				<li id="menu-item-23299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23299"><a href="https://www.stlracing.com/category/race-track-news/illinois/kankakee-county-speedway/">Kankakee County Speedway</a></li>
				<li id="menu-item-23300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23300"><a href="https://www.stlracing.com/category/race-track-news/illinois/la-salle-speedway/">La Salle Speedway</a></li>
				<li id="menu-item-23301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23301"><a href="https://www.stlracing.com/category/race-track-news/illinois/lincoln-speedway/">Lincoln Speedway</a></li>
			</ul>
</li>
			<li id="menu-item-23271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23271"><a href="https://www.stlracing.com/category/race-track-news/illinois/il-m-z/">IL (M-Z)<i class="td-icon-menu-right td-element-after"></i></a>
			<ul class="sub-menu">
				<li id="menu-item-23302" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23302"><a href="https://www.stlracing.com/category/race-track-news/illinois/macon-speedway/">Macon Speedway</a></li>
				<li id="menu-item-23303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23303"><a href="https://www.stlracing.com/category/race-track-news/illinois/mt-vernon-raceway/">Mt. Vernon Raceway</a></li>
				<li id="menu-item-23304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23304"><a href="https://www.stlracing.com/category/race-track-news/illinois/peoria-speedway/">Peoria Speedway</a></li>
				<li id="menu-item-23305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23305"><a href="https://www.stlracing.com/category/race-track-news/illinois/quad-city-raceway/">Quad City Raceway</a></li>
				<li id="menu-item-23306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23306"><a href="https://www.stlracing.com/category/race-track-news/illinois/quincy-raceway/">Quincy Raceway</a></li>
				<li id="menu-item-23340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23340"><a href="https://www.stlracing.com/category/race-track-news/illinois/spoon-river-speedway/">Spoon River Speedway</a></li>
				<li id="menu-item-23341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23341"><a href="https://www.stlracing.com/category/race-track-news/illinois/springfield-mile/">Springfield Mile</a></li>
				<li id="menu-item-23266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23266"><a href="https://www.stlracing.com/category/race-track-news/illinois/tri-city-speedway/">Tri-City Speedway</a></li>
				<li id="menu-item-23342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23342"><a href="https://www.stlracing.com/category/race-track-news/illinois/vermilion-county-speedway/">Vermilion County Speedway</a></li>
				<li id="menu-item-23343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23343"><a href="https://www.stlracing.com/category/race-track-news/illinois/wayne-county-speedway-illinois/">Wayne County Speedway</a></li>
			</ul>
</li>
		</ul>
</li>
		<li id="menu-item-28112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28112"><a href="https://www.stlracing.com/category/race-track-news/indiana/">Indiana</a></li>
		<li id="menu-item-28113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28113"><a href="https://www.stlracing.com/category/race-track-news/kentucky/">Kentucky</a></li>
		<li id="menu-item-23265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23265"><a href="https://www.stlracing.com/category/race-track-news/missouri/">Missouri<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-23268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23268"><a href="https://www.stlracing.com/category/race-track-news/missouri/mo-a-l/">MO (A-L)<i class="td-icon-menu-right td-element-after"></i></a>
			<ul class="sub-menu">
				<li id="menu-item-23288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23288"><a href="https://www.stlracing.com/category/race-track-news/missouri/benton-racepark/">Benton Racepark</a></li>
				<li id="menu-item-23289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23289"><a href="https://www.stlracing.com/category/race-track-news/missouri/big-river-sand-drags/">Big River Sand Drags</a></li>
				<li id="menu-item-23290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23290"><a href="https://www.stlracing.com/category/race-track-news/missouri/butler-motor-speedway/">Butler Motor Speedway</a></li>
				<li id="menu-item-23291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23291"><a href="https://www.stlracing.com/category/race-track-news/missouri/callaway-raceway/">Callaway Raceway</a></li>
				<li id="menu-item-23292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23292"><a href="https://www.stlracing.com/category/race-track-news/missouri/central-missouri-speedway/">Central Missouri Speedway</a></li>
				<li id="menu-item-23293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23293"><a href="https://www.stlracing.com/category/race-track-news/missouri/doe-run-raceway/">Doe Run Raceway</a></li>
				<li id="menu-item-23294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23294"><a href="https://www.stlracing.com/category/race-track-news/missouri/double-x-speedway/">Double X Speedway</a></li>
				<li id="menu-item-23295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23295"><a href="https://www.stlracing.com/category/race-track-news/missouri/fredericktown-raceway/">Fredericktown Raceway</a></li>
				<li id="menu-item-23296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23296"><a href="https://www.stlracing.com/category/race-track-news/missouri/i-35-speedway/">I-35 Speedway</a></li>
				<li id="menu-item-23297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23297"><a href="https://www.stlracing.com/category/race-track-news/missouri/i-55-raceway/">Federated Auto Parts Raceway at I-55</a></li>
				<li id="menu-item-23309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23309"><a href="https://www.stlracing.com/category/race-track-news/missouri/la-raceway/">LA Raceway</a></li>
				<li id="menu-item-23310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23310"><a href="https://www.stlracing.com/category/race-track-news/missouri/lake-ozark-speedway/">Lake Ozark Speedway</a></li>
				<li id="menu-item-23311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23311"><a href="https://www.stlracing.com/category/race-track-news/missouri/lebanon-i-44-speedway/">Lebanon I-44 Speedway</a></li>
				<li id="menu-item-23312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23312"><a href="https://www.stlracing.com/category/race-track-news/missouri/lebanon-midway-speedway/">Lebanon Midway Speedway</a></li>
				<li id="menu-item-23313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23313"><a href="https://www.stlracing.com/category/race-track-news/missouri/lucas-oil-speedway/">Lucas Oil Speedway</a></li>
			</ul>
</li>
			<li id="menu-item-28135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28135"><a href="https://www.stlracing.com/category/race-track-news/missouri/mo-m-z/">MO (M-Z)<i class="td-icon-menu-right td-element-after"></i></a>
			<ul class="sub-menu">
				<li id="menu-item-28136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28136"><a href="https://www.stlracing.com/category/race-track-news/missouri/missouri-state-fair-speedway/">Missouri State Fair Speedway</a></li>
				<li id="menu-item-28137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28137"><a href="https://www.stlracing.com/category/race-track-news/missouri/monett-speedway/">Monett Speedway</a></li>
				<li id="menu-item-28138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28138"><a href="https://www.stlracing.com/category/race-track-news/missouri/montgomery-county-speedway/">Montgomery Motorsports Park</a></li>
				<li id="menu-item-28139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28139"><a href="https://www.stlracing.com/category/race-track-news/missouri/nevada-speedway/">Nevada Speedway</a></li>
				<li id="menu-item-28140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28140"><a href="https://www.stlracing.com/category/race-track-news/missouri/poplar-bluff-speedway/">Poplar Bluff Speedway</a></li>
				<li id="menu-item-23328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23328"><a href="https://www.stlracing.com/category/race-track-news/missouri/24-raceway/">Randolph County Raceway</a></li>
				<li id="menu-item-28141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28141"><a href="https://www.stlracing.com/category/race-track-news/missouri/scotland-county-speedway/">Scotland County Speedway</a></li>
				<li id="menu-item-28142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28142"><a href="https://www.stlracing.com/category/race-track-news/missouri/springfield-raceway/">Springfield Raceway</a></li>
				<li id="menu-item-28143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28143"><a href="https://www.stlracing.com/category/race-track-news/missouri/st-francois-county-raceway/">St. Francois County Raceway</a></li>
				<li id="menu-item-28144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28144"><a href="https://www.stlracing.com/category/race-track-news/missouri/us-36-raceway/">US 36 Raceway</a></li>
				<li id="menu-item-28145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28145"><a href="https://www.stlracing.com/category/race-track-news/missouri/valley-speedway-mo-m-z/">Valley Speedway</a></li>
				<li id="menu-item-28146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28146"><a href="https://www.stlracing.com/category/race-track-news/missouri/legit-speedway-park/">Legit Speedway Park</a></li>
				<li id="menu-item-28147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28147"><a href="https://www.stlracing.com/category/race-track-news/missouri/winston-speedway-missouri/">Winston Speedway</a></li>
			</ul>
</li>
		</ul>
</li>
		<li id="menu-item-28169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28169"><a href="https://www.stlracing.com/category/race-track-news/ohio/">Ohio</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-54487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54487"><a href="https://www.stlracingphotos.com">Photos</a></li>
<li id="menu-item-31489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31489"><a href="https://www.stlracing.com/contact/">Contact Us</a></li>
<li id="menu-item-54486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54486"><a href="https://www.stlracing.com/advertise.html">Advertise</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.stlracing.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_a0a" class="tdc-zone"><div class="tdc_zone tdi_2_f00  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2_f00{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_f00{
margin-bottom:55px !important;
padding-top:5px !important;
padding-bottom:5px !important;
}
}

</style><div id="tdi_3_649" class="tdc-row"><div class="vc_row tdi_4_4ee  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_4ee{
                    min-height: 0;
                }.tdi_4_4ee,
				.tdi_4_4ee .tdc-columns{
				    display: block;
				}.tdi_4_4ee .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_6_f85  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_6_f85{
                    vertical-align: baseline;
                }.tdi_6_f85 .wpb_wrapper,
				.tdi_6_f85 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_f85 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_f85 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_f85{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_f85{
width:22% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_4af td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_4af" >
<style>
/* custom css */
.tdi_7_4af .tdb-logo-a,
                .tdi_7_4af h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_4af .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_4af .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_4af .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_4af .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: block;
                
                     background-color: rgba(255,252,252,0.6);;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Heebo !important;letter-spacing:0px !important;;
                }.tdi_7_4af .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Heebo !important;font-weight:500 !important;;
                }.tdi_7_4af .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_4af .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }html[class*='ie'] .tdi_7_4af .tdb-logo-text-tagline{
				    background: none;
					color: rgba(255,252,252,0.6);
				}

/* phone */
@media (max-width: 767px){
.tdi_7_4af .tdb-logo-text-title{
                    font-family:Heebo !important;font-size:24px !important;font-weight:500 !important;;
                }.tdi_7_4af .tdb-logo-text-tagline{
                    font-family:Heebo !important;font-size:10px !important;letter-spacing:0px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.stlracing.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.stlracing.com/wp-content/uploads/2018/12/STLRACING-LOGO-FINAL2-300x138.png" alt=""  title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Black</span><span class="tdb-logo-text-tagline">version PRO</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_03a  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_9_03a{
                    vertical-align: baseline;
                }.tdi_9_03a .wpb_wrapper,
				.tdi_9_03a .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_9_03a .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_9_03a .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_03a{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_03a{
padding-left:14px !important;
width:78% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_10_ac3 tdb-horiz-menu-singleline td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10_ac3"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_10_ac3{
                    display: inline-block;
                }.tdi_10_ac3 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_10_ac3 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_10_ac3 .tdb-horiz-menu > li > a{
                    color: #ffffff;
                }.tdi_10_ac3 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_10_ac3 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_10_ac3 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_10_ac3 .tdb-horiz-menu > li:hover > a{
                    color: #ffa301;
                }.tdi_10_ac3 .tdb-horiz-menu ul{
                    background-color: #000000;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_10_ac3 .tdb-horiz-menu ul li > a{
                    color: #ffffff;
                }.tdi_10_ac3 .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_10_ac3 .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_10_ac3 .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_10_ac3 .tdb-horiz-menu ul li:hover > a{
                    color: #ffa301;
                }

/* phone */
@media (max-width: 767px){
.tdi_10_ac3 .tdb-horiz-menu > li{
                    margin-right: 24px;
                }.tdi_10_ac3 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_10_ac3 .tdb-horiz-menu > li > a{
                    padding: 0px;
                
                    font-size:14px !important;line-height:4 !important;
                }.tdi_10_ac3 .tdb-horiz-menu ul{
                    box-shadow: none;
                }.tdi_10_ac3 .tdb-horiz-menu ul li > a{
                    font-family:Heebo !important;font-size:13px !important;font-weight:500 !important;
                }
}
</style><div id=tdi_10_ac3 class="td_block_inner td-fix-index"><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="tdb-horiz-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26"><a href="https://www.stlracing.com"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52642"><a href="https://www.stlracing.com/community"><div class="tdb-menu-item-text">Forums</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23249 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/dirt-late-model-news"><div class="tdb-menu-item-text">Racing News</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23243 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/dirt-late-model-news/"><div class="tdb-menu-item-text">Late Model News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23247 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/sprint-car-news/"><div class="tdb-menu-item-text">Sprint/Midget News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23248 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/open-wheel-modified-news/"><div class="tdb-menu-item-text">Modified News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-23267 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/race-track-news/"><div class="tdb-menu-item-text">Race Track News</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54487"><a href="https://www.stlracingphotos.com"><div class="tdb-menu-item-text">Photos</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31489"><a href="https://www.stlracing.com/contact/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54486"><a href="https://www.stlracing.com/advertise.html"><div class="tdb-menu-item-text">Advertise</div></a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_11_0fa" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_12_f9f  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_12_f9f{
                    min-height: 0;
                }.tdi_12_f9f,
				.tdi_12_f9f .tdc-columns{
				    display: block;
				}.tdi_12_f9f .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_14_459  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_14_459{
                    vertical-align: baseline;
                }.tdi_14_459 .wpb_wrapper,
				.tdi_14_459 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_14_459 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_14_459 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_16_454  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_16_454{
margin-bottom:0px !important;
}

</style></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_17_a55" class="tdc-zone"><div class="tdc_zone tdi_18_af3  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_18_af3{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_19_a4d" class="tdc-row"><div class="vc_row tdi_20_aa0  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_20_aa0{
                    min-height: 0;
                }.tdi_20_aa0,
				.tdi_20_aa0 .tdc-columns{
				    display: block;
				}.tdi_20_aa0 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_22_940  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_22_940{
                    vertical-align: baseline;
                }.tdi_22_940 .wpb_wrapper,
				.tdi_22_940 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_22_940 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_22_940 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_23_45c" class="tdc-zone"><div class="tdc_zone tdi_24_4a4  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_24_4a4{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_24_4a4{
margin-bottom:70px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_24_4a4{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_24_4a4{
margin-bottom:40px !important;
}
}

</style><div id="tdi_25_a45" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_26_e94  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_26_e94{
                    min-height: 0;
                }.tdi_26_e94,
				.tdi_26_e94 .tdc-columns{
				    display: block;
				}.tdi_26_e94 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_26_e94 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_26_e94 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_26_e94.tdc-row-content-vert-center,
                    .tdi_26_e94.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_26_e94.tdc-row-content-vert-bottom,
                    .tdi_26_e94.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_26_e94.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_26_e94.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_26_e94{
padding-right:10px !important;
padding-left:10px !important;
}
}

</style><div class="vc_column tdi_28_c91  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_28_c91{
                    vertical-align: baseline;
                }.tdi_28_c91 .wpb_wrapper,
				.tdi_28_c91 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_28_c91 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_28_c91 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_28_c91{
width:20% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_29_7aa td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_29_7aa" >
<style>
/* custom css */
.tdi_29_7aa .tdb-logo-a,
                .tdi_29_7aa h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_29_7aa .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_29_7aa .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_29_7aa .tdb-logo-img-wrap{
                    display: block;
                }.tdi_29_7aa .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                     background-color: rgba(255,252,252,0.6);;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Heebo !important;letter-spacing:0px !important;;
                }.tdi_29_7aa .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Heebo !important;font-size:28px !important;font-weight:500 !important;;
                }.tdi_29_7aa .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_29_7aa .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }html[class*='ie'] .tdi_29_7aa .tdb-logo-text-tagline{
				    background: none;
					color: rgba(255,252,252,0.6);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_29_7aa .tdb-logo-text-title{
                    font-family:Heebo !important;font-size:26px !important;font-weight:500 !important;;
                }.tdi_29_7aa .tdb-logo-text-tagline{
                    font-family:Heebo !important;font-size:12px !important;letter-spacing:0px !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_29_7aa .tdb-logo-text-title{
                    font-family:Heebo !important;font-size:26px !important;font-weight:500 !important;;
                }.tdi_29_7aa .tdb-logo-text-tagline{
                    font-family:Heebo !important;font-size:12px !important;letter-spacing:0px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.stlracing.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.stlracing.com/wp-content/uploads/2018/12/STLRACING-LOGO-FINAL2-300x138.png" alt=""  title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">STLRacing</span><span class="tdb-logo-text-tagline">Racing news, results & information from around the country!</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_31_aa5  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_31_aa5{
                    vertical-align: baseline;
                }.tdi_31_aa5 .wpb_wrapper,
				.tdi_31_aa5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_31_aa5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_31_aa5 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_31_aa5{
width:60% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_32_dfd tds_menu_active1 tds_menu_sub_active1 tdb-menu-items-in-more td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_32_dfd"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_32_dfd .tdb-menu > li.current-menu-item > a,
				.tdi_32_dfd .tdb-menu > li.current-menu-ancestor > a,
				.tdi_32_dfd .tdb-menu > li.current-category-ancestor > a,
				.tdi_32_dfd .tdb-menu > li:hover > a,
				.tdi_32_dfd .tdb-menu > li.tdb-hover > a,
				.tdi_32_dfd .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ffa301;
				}.tdi_32_dfd .tdb-menu > li > a:after,
				.tdi_32_dfd .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}.tdi_32_dfd .tdb-menu > li.current-menu-item > a:after,
				.tdi_32_dfd .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_32_dfd .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_32_dfd .tdb-menu > li:hover > a:after,
				.tdi_32_dfd .tdb-menu > li.tdb-hover > a:after,
				.tdi_32_dfd .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_32_dfd .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_32_dfd .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_32_dfd .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_32_dfd .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_32_dfd .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_32_dfd .td-pulldown-filter-list li:hover a{
					color: #ffa301;
				}
</style><div id=tdi_32_dfd class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-top-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-26"><a href="https://www.stlracing.com"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-52642"><a href="https://www.stlracing.com/community"><div class="tdb-menu-item-text">Forums</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-23249 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/dirt-late-model-news"><div class="tdb-menu-item-text">Racing News</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-23243 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/dirt-late-model-news/"><div class="tdb-menu-item-text">Late Model News</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23254"><a href="https://www.stlracing.com/category/dirt-late-model-news/comp-cams-super-dirt-car-series/"><div class="tdb-menu-item-text">Comp Cams Super Dirt Car Series</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23255"><a href="https://www.stlracing.com/category/dirt-late-model-news/corn-belt-clash-dirt-late-model-news/"><div class="tdb-menu-item-text">Corn Belt Clash</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23256"><a href="https://www.stlracing.com/category/dirt-late-model-news/crate-late-model-series-news/"><div class="tdb-menu-item-text">Crate Late Model Series News</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23308"><a href="https://www.stlracing.com/category/dirt-late-model-news/imca-late-model-series-news/"><div class="tdb-menu-item-text">IMCA Late Model Series News</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23246"><a href="https://www.stlracing.com/category/dirt-late-model-news/lucas-oil-late-model-series-news/"><div class="tdb-menu-item-text">Lucas Oil Late Model Series News</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23250"><a href="https://www.stlracing.com/category/dirt-late-model-news/mars-dirtcar-series-news/"><div class="tdb-menu-item-text">MARS DIRTcar Series News</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23251"><a href="https://www.stlracing.com/category/dirt-late-model-news/mlra-series-news/"><div class="tdb-menu-item-text">MLRA Series News</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23336"><a href="https://www.stlracing.com/category/dirt-late-model-news/ray-cooks-southern-nationals-series-news/"><div class="tdb-menu-item-text">Ray Cook&#8217;s Southern Nationals Series News</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23339"><a href="https://www.stlracing.com/category/dirt-late-model-news/ulma-series-news/"><div class="tdb-menu-item-text">ULMA Series News</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23337"><a href="https://www.stlracing.com/category/dirt-late-model-news/southern-regional-racing-series-dirt-late-model-news/"><div class="tdb-menu-item-text">Southern Regional Racing Series</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23338"><a href="https://www.stlracing.com/category/dirt-late-model-news/sunoco-american-late-model-series-alms/"><div class="tdb-menu-item-text">Sunoco American Late Model Series (ALMS)</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-23244 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/dirt-late-model-news/u-m-p-dirtcar-series-news/"><div class="tdb-menu-item-text">U.M.P. DIRTcar Series Late Model News</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23346"><a href="https://www.stlracing.com/category/dirt-late-model-news/u-m-p-dirtcar-series-news/u-m-p-dirtcar-summer-nationals/"><div class="tdb-menu-item-text">U.M.P. DIRTcar Summer Nationals</div></a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23245"><a href="https://www.stlracing.com/category/dirt-late-model-news/world-of-outlaws-late-model-series-news/"><div class="tdb-menu-item-text">World of Outlaws Late Model Series News</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-23247 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/sprint-car-news/"><div class="tdb-menu-item-text">Sprint/Midget News</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23258"><a href="https://www.stlracing.com/category/sprint-car-news/all-star-sprint-series-news/"><div class="tdb-menu-item-text">All Star Sprint Series News</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23259"><a href="https://www.stlracing.com/category/sprint-car-news/american-sprint-car-series-ascs-news/"><div class="tdb-menu-item-text">American Sprint Car Series (ASCS) News</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23260"><a href="https://www.stlracing.com/category/sprint-car-news/comp-cams-interstate-sprint-car-cup/"><div class="tdb-menu-item-text">COMP Cams Interstate Sprint Car Cup</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23272"><a href="https://www.stlracing.com/category/sprint-car-news/generalother-sprint-midget-news/"><div class="tdb-menu-item-text">General/Other Sprint-Midget News</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23320"><a href="https://www.stlracing.com/category/sprint-car-news/mid-america-lightning-sprints/"><div class="tdb-menu-item-text">Mid-America Lightning Sprints</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23321"><a href="https://www.stlracing.com/category/sprint-car-news/monster-energy-sprint-series/"><div class="tdb-menu-item-text">MOWA Sprint Series</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23322"><a href="https://www.stlracing.com/category/sprint-car-news/powri-series-news/"><div class="tdb-menu-item-text">POWRi Series News</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23325"><a href="https://www.stlracing.com/category/sprint-car-news/usac-news/"><div class="tdb-menu-item-text">USAC News</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23326"><a href="https://www.stlracing.com/category/sprint-car-news/uscs-sprint-car-news/"><div class="tdb-menu-item-text">USCS</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23327"><a href="https://www.stlracing.com/category/sprint-car-news/world-of-outlaws-sprint-car-series-news/"><div class="tdb-menu-item-text">World of Outlaws Sprint Car Series News</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-23248 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/open-wheel-modified-news/"><div class="tdb-menu-item-text">Modified News</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23273"><a href="https://www.stlracing.com/category/open-wheel-modified-news/american-modified-series/"><div class="tdb-menu-item-text">American Modified Series</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23274"><a href="https://www.stlracing.com/category/open-wheel-modified-news/amra-series-news/"><div class="tdb-menu-item-text">AMRA Series News</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23275"><a href="https://www.stlracing.com/category/open-wheel-modified-news/big-block-modifieds/"><div class="tdb-menu-item-text">Big Block Modifieds</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23307"><a href="https://www.stlracing.com/category/open-wheel-modified-news/imca-news/"><div class="tdb-menu-item-text">IMCA Modified &#038; Sport Mod News</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23253"><a href="https://www.stlracing.com/category/open-wheel-modified-news/u-m-p-dirtcar-series-news-open-wheel-modified-news/"><div class="tdb-menu-item-text">U.M.P. DIRTcar Series Modified News</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23344"><a href="https://www.stlracing.com/category/open-wheel-modified-news/usmts-news/"><div class="tdb-menu-item-text">USMTS News</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23345"><a href="https://www.stlracing.com/category/open-wheel-modified-news/usra-open-wheel-modified-news/"><div class="tdb-menu-item-text">USRA</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-23267 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/race-track-news/"><div class="tdb-menu-item-text">Race Track News</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-23264 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/race-track-news/illinois/"><div class="tdb-menu-item-text">Illinois</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-23270 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/race-track-news/illinois/il-a-l/"><div class="tdb-menu-item-text">IL (A-L)</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23276"><a href="https://www.stlracing.com/category/race-track-news/illinois/belle-clair-speedway/"><div class="tdb-menu-item-text">Belle-Clair Speedway</div></a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23277"><a href="https://www.stlracing.com/category/race-track-news/illinois/bond-county-raceway/"><div class="tdb-menu-item-text">Bond County Raceway</div></a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23278"><a href="https://www.stlracing.com/category/race-track-news/illinois/charleston-speedway/"><div class="tdb-menu-item-text">Charleston Speedway</div></a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23279"><a href="https://www.stlracing.com/category/race-track-news/illinois/clay-county-speedway/"><div class="tdb-menu-item-text">Route 45 Raceway</div></a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23280"><a href="https://www.stlracing.com/category/race-track-news/illinois/coles-county-speedway/"><div class="tdb-menu-item-text">Coles County Speedway</div></a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23281"><a href="https://www.stlracing.com/category/race-track-news/illinois/duquoin-state-fairgrounds/"><div class="tdb-menu-item-text">DuQuoin State Fairgrounds</div></a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23282"><a href="https://www.stlracing.com/category/race-track-news/illinois/fairbury-american-legion-speedway/"><div class="tdb-menu-item-text">Fairbury American Legion Speedway</div></a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23283"><a href="https://www.stlracing.com/category/race-track-news/illinois/farmer-city-raceway/"><div class="tdb-menu-item-text">Farmer City Raceway</div></a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23284"><a href="https://www.stlracing.com/category/race-track-news/illinois/fayette-county-speedway/"><div class="tdb-menu-item-text">Fayette County Speedway</div></a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23285"><a href="https://www.stlracing.com/category/race-track-news/illinois/gateway-intl-raceway/"><div class="tdb-menu-item-text">Gateway Int&#8217;l Raceway</div></a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23286"><a href="https://www.stlracing.com/category/race-track-news/illinois/gateway-motorsports-park-illinois/"><div class="tdb-menu-item-text">Gateway Motorsports Park</div></a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23287"><a href="https://www.stlracing.com/category/race-track-news/illinois/highland-speedway/"><div class="tdb-menu-item-text">Highland Speedway</div></a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23298"><a href="https://www.stlracing.com/category/race-track-news/illinois/jacksonville-speedway/"><div class="tdb-menu-item-text">Jacksonville Speedway</div></a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23299"><a href="https://www.stlracing.com/category/race-track-news/illinois/kankakee-county-speedway/"><div class="tdb-menu-item-text">Kankakee County Speedway</div></a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23300"><a href="https://www.stlracing.com/category/race-track-news/illinois/la-salle-speedway/"><div class="tdb-menu-item-text">La Salle Speedway</div></a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23301"><a href="https://www.stlracing.com/category/race-track-news/illinois/lincoln-speedway/"><div class="tdb-menu-item-text">Lincoln Speedway</div></a></li>
			</ul>
</li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-23271 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/race-track-news/illinois/il-m-z/"><div class="tdb-menu-item-text">IL (M-Z)</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-23302"><a href="https://www.stlracing.com/category/race-track-news/illinois/macon-speedway/"><div class="tdb-menu-item-text">Macon Speedway</div></a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23303"><a href="https://www.stlracing.com/category/race-track-news/illinois/mt-vernon-raceway/"><div class="tdb-menu-item-text">Mt. Vernon Raceway</div></a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23304"><a href="https://www.stlracing.com/category/race-track-news/illinois/peoria-speedway/"><div class="tdb-menu-item-text">Peoria Speedway</div></a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23305"><a href="https://www.stlracing.com/category/race-track-news/illinois/quad-city-raceway/"><div class="tdb-menu-item-text">Quad City Raceway</div></a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23306"><a href="https://www.stlracing.com/category/race-track-news/illinois/quincy-raceway/"><div class="tdb-menu-item-text">Quincy Raceway</div></a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23340"><a href="https://www.stlracing.com/category/race-track-news/illinois/spoon-river-speedway/"><div class="tdb-menu-item-text">Spoon River Speedway</div></a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23341"><a href="https://www.stlracing.com/category/race-track-news/illinois/springfield-mile/"><div class="tdb-menu-item-text">Springfield Mile</div></a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23266"><a href="https://www.stlracing.com/category/race-track-news/illinois/tri-city-speedway/"><div class="tdb-menu-item-text">Tri-City Speedway</div></a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23342"><a href="https://www.stlracing.com/category/race-track-news/illinois/vermilion-county-speedway/"><div class="tdb-menu-item-text">Vermilion County Speedway</div></a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23343"><a href="https://www.stlracing.com/category/race-track-news/illinois/wayne-county-speedway-illinois/"><div class="tdb-menu-item-text">Wayne County Speedway</div></a></li>
			</ul>
</li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28112"><a href="https://www.stlracing.com/category/race-track-news/indiana/"><div class="tdb-menu-item-text">Indiana</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28113"><a href="https://www.stlracing.com/category/race-track-news/kentucky/"><div class="tdb-menu-item-text">Kentucky</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-23265 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/race-track-news/missouri/"><div class="tdb-menu-item-text">Missouri</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-23268 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/race-track-news/missouri/mo-a-l/"><div class="tdb-menu-item-text">MO (A-L)</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23288"><a href="https://www.stlracing.com/category/race-track-news/missouri/benton-racepark/"><div class="tdb-menu-item-text">Benton Racepark</div></a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23289"><a href="https://www.stlracing.com/category/race-track-news/missouri/big-river-sand-drags/"><div class="tdb-menu-item-text">Big River Sand Drags</div></a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23290"><a href="https://www.stlracing.com/category/race-track-news/missouri/butler-motor-speedway/"><div class="tdb-menu-item-text">Butler Motor Speedway</div></a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23291"><a href="https://www.stlracing.com/category/race-track-news/missouri/callaway-raceway/"><div class="tdb-menu-item-text">Callaway Raceway</div></a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23292"><a href="https://www.stlracing.com/category/race-track-news/missouri/central-missouri-speedway/"><div class="tdb-menu-item-text">Central Missouri Speedway</div></a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23293"><a href="https://www.stlracing.com/category/race-track-news/missouri/doe-run-raceway/"><div class="tdb-menu-item-text">Doe Run Raceway</div></a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23294"><a href="https://www.stlracing.com/category/race-track-news/missouri/double-x-speedway/"><div class="tdb-menu-item-text">Double X Speedway</div></a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23295"><a href="https://www.stlracing.com/category/race-track-news/missouri/fredericktown-raceway/"><div class="tdb-menu-item-text">Fredericktown Raceway</div></a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23296"><a href="https://www.stlracing.com/category/race-track-news/missouri/i-35-speedway/"><div class="tdb-menu-item-text">I-35 Speedway</div></a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23297"><a href="https://www.stlracing.com/category/race-track-news/missouri/i-55-raceway/"><div class="tdb-menu-item-text">Federated Auto Parts Raceway at I-55</div></a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23309"><a href="https://www.stlracing.com/category/race-track-news/missouri/la-raceway/"><div class="tdb-menu-item-text">LA Raceway</div></a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23310"><a href="https://www.stlracing.com/category/race-track-news/missouri/lake-ozark-speedway/"><div class="tdb-menu-item-text">Lake Ozark Speedway</div></a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23311"><a href="https://www.stlracing.com/category/race-track-news/missouri/lebanon-i-44-speedway/"><div class="tdb-menu-item-text">Lebanon I-44 Speedway</div></a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23312"><a href="https://www.stlracing.com/category/race-track-news/missouri/lebanon-midway-speedway/"><div class="tdb-menu-item-text">Lebanon Midway Speedway</div></a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23313"><a href="https://www.stlracing.com/category/race-track-news/missouri/lucas-oil-speedway/"><div class="tdb-menu-item-text">Lucas Oil Speedway</div></a></li>
			</ul>
</li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-28135 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/race-track-news/missouri/mo-m-z/"><div class="tdb-menu-item-text">MO (M-Z)</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28136"><a href="https://www.stlracing.com/category/race-track-news/missouri/missouri-state-fair-speedway/"><div class="tdb-menu-item-text">Missouri State Fair Speedway</div></a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28137"><a href="https://www.stlracing.com/category/race-track-news/missouri/monett-speedway/"><div class="tdb-menu-item-text">Monett Speedway</div></a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28138"><a href="https://www.stlracing.com/category/race-track-news/missouri/montgomery-county-speedway/"><div class="tdb-menu-item-text">Montgomery Motorsports Park</div></a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28139"><a href="https://www.stlracing.com/category/race-track-news/missouri/nevada-speedway/"><div class="tdb-menu-item-text">Nevada Speedway</div></a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28140"><a href="https://www.stlracing.com/category/race-track-news/missouri/poplar-bluff-speedway/"><div class="tdb-menu-item-text">Poplar Bluff Speedway</div></a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23328"><a href="https://www.stlracing.com/category/race-track-news/missouri/24-raceway/"><div class="tdb-menu-item-text">Randolph County Raceway</div></a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28141"><a href="https://www.stlracing.com/category/race-track-news/missouri/scotland-county-speedway/"><div class="tdb-menu-item-text">Scotland County Speedway</div></a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28142"><a href="https://www.stlracing.com/category/race-track-news/missouri/springfield-raceway/"><div class="tdb-menu-item-text">Springfield Raceway</div></a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28143"><a href="https://www.stlracing.com/category/race-track-news/missouri/st-francois-county-raceway/"><div class="tdb-menu-item-text">St. Francois County Raceway</div></a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28144"><a href="https://www.stlracing.com/category/race-track-news/missouri/us-36-raceway/"><div class="tdb-menu-item-text">US 36 Raceway</div></a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28145"><a href="https://www.stlracing.com/category/race-track-news/missouri/valley-speedway-mo-m-z/"><div class="tdb-menu-item-text">Valley Speedway</div></a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28146"><a href="https://www.stlracing.com/category/race-track-news/missouri/legit-speedway-park/"><div class="tdb-menu-item-text">Legit Speedway Park</div></a></li>
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28147"><a href="https://www.stlracing.com/category/race-track-news/missouri/winston-speedway-missouri/"><div class="tdb-menu-item-text">Winston Speedway</div></a></li>
			</ul>
</li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28169"><a href="https://www.stlracing.com/category/race-track-news/ohio/"><div class="tdb-menu-item-text">Ohio</div></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-54487"><a href="https://www.stlracingphotos.com"><div class="tdb-menu-item-text">Photos</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-31489"><a href="https://www.stlracing.com/contact/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-54486"><a href="https://www.stlracing.com/advertise.html"><div class="tdb-menu-item-text">Advertise</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-pluss"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div><div class="vc_column tdi_36_20f  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_36_20f{
                    vertical-align: baseline;
                }.tdi_36_20f .wpb_wrapper,
				.tdi_36_20f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_36_20f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_36_20f .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_36_20f{
width:20% !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_37_e94 tdm-content-horiz-right td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_37_e94" >
<style>
.tdi_38_084 .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 32.5px;
				}.tdi_38_084 .tdm-social-item i.td-icon-twitter,
				.tdi_38_084 .tdm-social-item i.td-icon-linkedin,
				.tdi_38_084 .tdm-social-item i.td-icon-pinterest,
				.tdi_38_084 .tdm-social-item i.td-icon-blogger,
				.tdi_38_084 .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_38_084 .tdm-social-item{
					width: 32.5px;
					height: 32.5px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_38_084 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_38_084 .tdm-social-item i,
				.tds-team-member2 .tdi_38_084.tds-social1 .tdm-social-item i{
					color: rgba(255,252,252,0.6);
				}.tdi_38_084 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_38_084.tds-social1 .tdm-social-item:hover i{
					color: #ffffff;
				}.tdi_38_084 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_38_084 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 30px;
				}.tdi_38_084 .tdm-social-item i.td-icon-twitter,
				.tdi_38_084 .tdm-social-item i.td-icon-linkedin,
				.tdi_38_084 .tdm-social-item i.td-icon-pinterest,
				.tdi_38_084 .tdm-social-item i.td-icon-blogger,
				.tdi_38_084 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_38_084 .tdm-social-item{
					width: 30px;
					height: 30px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_38_084 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 30px;
				}.tdi_38_084 .tdm-social-item i.td-icon-twitter,
				.tdi_38_084 .tdm-social-item i.td-icon-linkedin,
				.tdi_38_084 .tdm-social-item i.td-icon-pinterest,
				.tdi_38_084 .tdm-social-item i.td-icon-blogger,
				.tdi_38_084 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_38_084 .tdm-social-item{
					width: 30px;
					height: 30px;
				
				    margin: 2.5px 5px 2.5px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_38_084"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div id="tdi_39_9a5" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_40_aff  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_40_aff{
                    min-height: 0;
                }.tdi_40_aff,
				.tdi_40_aff .tdc-columns{
				    display: block;
				}.tdi_40_aff .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_42_949  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_42_949{
                    vertical-align: baseline;
                }.tdi_42_949 .wpb_wrapper,
				.tdi_42_949 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_42_949 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_42_949 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_44_909  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_44_909{
margin-bottom:0px !important;
}

</style></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_45_faa" class="tdc-zone"><div class="tdc_zone tdi_46_504  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_46_504{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_47_a2f" class="tdc-row"><div class="vc_row tdi_48_885  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_48_885{
                    min-height: 0;
                }.tdi_48_885,
				.tdi_48_885 .tdc-columns{
				    display: block;
				}.tdi_48_885 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_50_50f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_50_50f{
                    vertical-align: baseline;
                }.tdi_50_50f .wpb_wrapper,
				.tdi_50_50f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_50_50f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_50_50f .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="54812" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-54071"
                    class="post-54071 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div class="pf-content"><div id="tdi_51_ca9" class="tdc-zone"><div class="tdc_zone tdi_52_974  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_52_974{
                    min-height: 0;
                }
</style><div id="tdi_53_a05" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_54_05b  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_54_05b{
                    min-height: 0;
                }.tdi_54_05b,
				.tdi_54_05b .tdc-columns{
				    display: block;
				}.tdi_54_05b .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_54_05b {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_54_05b .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_54_05b {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_54_05b .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_54_05b {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_54_05b .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_54_05b{
margin-bottom:30px !important;
}

.tdi_54_05b .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_54_05b{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_54_05b{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_54_05b{
margin-bottom:35px !important;
}
}

</style><div class="vc_column tdi_56_5dd  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_56_5dd{
                    vertical-align: baseline;
                }.tdi_56_5dd .wpb_wrapper,
				.tdi_56_5dd .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_56_5dd .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_56_5dd .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_57_4c9 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_57_4c9" >
<style>
/* custom css */
.tdi_57_4c9 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_57_4c9{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.stlracing.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Race Track News" class="tdb-entry-crumb" href="https://www.stlracing.com/category/race-track-news/">Race Track News</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Illinois" class="tdb-entry-crumb" href="https://www.stlracing.com/category/race-track-news/illinois/">Illinois</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Vandermeersch Scores Topless 40 Feature </span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.stlracing.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.stlracing.com/category/race-track-news/",
                                "name": "Race Track News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.stlracing.com/category/race-track-news/illinois/",
                                "name": "Illinois"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Vandermeersch Scores Topless 40 Feature "                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title tdi_58_c40 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_58_c40" >
<style>

/* inline tdc_css att */

.tdi_58_c40{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_58_c40 .tdb-title-text{
					color: #ffffff;
				
					font-family:Heebo !important;font-size:37px !important;line-height:1.43 !important;font-weight:500 !important;
				}.tdi_58_c40 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_58_c40 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_58_c40{
					text-align: left;
				}.tdi_58_c40 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_58_c40 .tdb-title-text{
					font-family:Heebo !important;font-size:33px !important;line-height:1.4 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_58_c40 .tdb-title-text{
					font-family:Heebo !important;font-size:32px !important;line-height:1.4 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_58_c40 .tdb-title-text{
					font-family:Heebo !important;font-size:28px !important;line-height:1.35 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Vandermeersch Scores Topless 40 Feature </h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_61_69a  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_61_69a{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_61_69a,
				.tdi_61_69a .tdc-inner-columns{
				    display: block;
				}.tdi_61_69a .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_61_69a.tdc-row-content-vert-center,
                    .tdi_61_69a.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_61_69a.tdc-row-content-vert-bottom,
                    .tdi_61_69a.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_61_69a.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_61_69a.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_61_69a{
margin-top:22px !important;
}

.tdi_61_69a .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_61_69a{
margin-top:17px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_61_69a{
margin-top:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_61_69a{
margin-top:15px !important;
}
}

</style><div class="vc_column_inner tdi_63_da0  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_63_da0{
                    vertical-align: baseline;
                }.tdi_63_da0 .wpb_wrapper,
				.tdi_63_da0 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_63_da0 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_64_05a td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_64_05a" >
<style>

/* inline tdc_css att */

.tdi_64_05a{
margin-right:12px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_64_05a { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_64_05a{
margin-right:10px !important;
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_64_05a{
margin-right:10px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_64_05a{
margin-right:10px !important;
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_64_05a .tdb-entry-category{
					padding: 4px 6px;
				
					color: #230e00 !important;
				
					font-size:12px !important;font-weight:700 !important;
				}.tdi_64_05a .tdb-cat-bg{
					border-width: 1px;
				
					background-color: rgba(255,163,1,0.5);;
				
					border-color: rgba(255,163,1,0) !important;
				}.tdi_64_05a .tdb-cat-bg:before{
					background-color: #ffa301;
				}.tdi_64_05a .tdb-entry-category:hover .tdb-cat-bg:before{
					opacity: 1;
				}.tdi_64_05a .tdb-entry-category:hover .tdb-cat-bg{
					border-color: rgba(255,163,1,0) !important;
				}.tdi_64_05a .tdb-cat-sep{
					font-size: 14px;
				}.tdi_64_05a .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_64_05a{
					text-align: left;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_64_05a .tdb-entry-category{
					padding: 3px 6px 4px;
				
					font-size:11px !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_64_05a .tdb-entry-category{
					padding: 3px 6px 4px;
				
					font-size:11px !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_64_05a .tdb-entry-category{
					padding: 3px 6px 4px;
				
					font-size:11px !important;font-weight:700 !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.stlracing.com/category/race-track-news/" ><span class="tdb-cat-bg"></span>Race Track News</a><a class="tdb-entry-category" href="https://www.stlracing.com/category/race-track-news/illinois/" ><span class="tdb-cat-bg"></span>Illinois</a><a class="tdb-entry-category" href="https://www.stlracing.com/category/race-track-news/illinois/macon-speedway/" ><span class="tdb-cat-bg"></span>Macon Speedway</a></div></div><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_65_0aa td_block_template_1">
<style>
/* custom css */
.tdi_65_0aa.td-a-rec{
					text-align: center;
				}.tdi_65_0aa .td-element-style{
					z-index: -1;
				}
</style><!-- STLRacing.com 728x90 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc313963 = window.plc313963 || 0;
document.write('<'+'div id="placement_313963_'+plc313963+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165890, 313963, [728,90], 'placement_313963_'+opt.place, opt); }, opt: { place: plc313963++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div class="td_block_wrap tdb_single_date tdi_66_a95 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_66_a95" >
<style>

/* inline tdc_css att */

.tdi_66_a95{
margin-bottom:6px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_66_a95{
margin-bottom:7px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_66_a95{
margin-bottom:7px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_66_a95{
margin-bottom:7px !important;
}
}

</style>
<style>
/* custom css */
.tdi_66_a95{
                    display: inline-block;
                
					color: #aaaaaa;
				
					font-size:12px !important;line-height:1 !important;font-weight:700 !important;
				}.tdi_66_a95 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_66_a95{
					font-size:11px !important;line-height:1 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_66_a95{
					font-size:11px !important;line-height:1 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_66_a95{
					font-size:11px !important;line-height:1 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-07-12T00:36:11-05:00">July 12, 2020</time></div></div> <!-- ./block --></div></div></div></div></div></div><div class="vc_column tdi_68_115  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_68_115{
                    vertical-align: baseline;
                }.tdi_68_115 .wpb_wrapper,
				.tdi_68_115 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_68_115 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_68_115 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_68_115{
display:none !important;
}
}

</style><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_69_800 td_block_template_1 ">

<style>

/* inline tdc_css att */

.tdi_69_800{
margin-bottom:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_69_800{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_69_800{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_69_800{
margin-bottom:35px !important;
}
}

</style>
<style>
/* custom css */
.tdi_69_800.td-a-rec{
					text-align: center;
				}.tdi_69_800 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1720844935197356" data-ad-slot="2678802604"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1720844935197356" data-ad-slot="2678802604"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1720844935197356" data-ad-slot="2678802604"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1720844935197356" data-ad-slot="2678802604"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

</div></div></div></div><div id="tdi_70_01f" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_71_4a5  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_71_4a5{
                    min-height: 0;
                }.tdi_71_4a5,
				.tdi_71_4a5 .tdc-columns{
				    display: block;
				}.tdi_71_4a5 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_71_4a5 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_71_4a5 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_71_4a5 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_71_4a5 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_71_4a5 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_71_4a5 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_71_4a5{
margin-bottom:80px !important;
}

.tdi_71_4a5 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_71_4a5{
margin-bottom:60px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_71_4a5{
margin-bottom:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_71_4a5{
margin-bottom:55px !important;
}
}

</style><div class="vc_column tdi_73_499  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_73_499{
                    vertical-align: baseline;
                }.tdi_73_499 .wpb_wrapper,
				.tdi_73_499 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_73_499 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_73_499 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_73_499{
margin-bottom:55px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_74_9e1 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_74_9e1" >
<style>

/* inline tdc_css att */

.tdi_74_9e1{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_74_9e1 .tdb-featured-image-bg{
                    background: url('https://www.stlracing.com/wp-content/uploads/2011/02/Macon-Speedway.jpg');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 50%;
                
                    padding-bottom: 450px;
                }.tdi_74_9e1:after{
                    content: '';
                    position: absolute;
                    top: 0;
                    left: 0;
                    width: 100%;
                    height: 100%;
                    background: -webkit-linear-gradient(0deg,#000000,rgba(0,0,0,0.8) 30%,rgba(0,0,0,0));background: linear-gradient(0deg,#000000,rgba(0,0,0,0.8) 30%,rgba(0,0,0,0));
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_74_9e1 .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_74_9e1 .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_74_9e1 .tdb-featured-image-bg{
                    padding-bottom: 360px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_74_9e1 .tdb-featured-image-bg{
                    padding-bottom: 300px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_74_9e1 .tdb-featured-image-bg{
                    padding-bottom: 300px;
                }
}
</style><div class="tdb-featured-image-bg"></div></div><div class="td_block_wrap tdb_single_post_share tdi_75_a5a td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_75_a5a" >
<style>

/* inline tdc_css att */

.tdi_75_a5a{
margin-top:-47px !important;
margin-bottom:53px !important;
padding-right:20px !important;
padding-left:20px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_75_a5a{
margin-bottom:43px !important;
padding-right:18px !important;
padding-left:18px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_75_a5a{
margin-bottom:33px !important;
padding-right:15px !important;
padding-left:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_75_a5a{
margin-bottom:38px !important;
padding-right:18px !important;
padding-left:18px !important;
}
}

</style>
<style>
/* custom css */
.tdi_75_a5a .td-social-expand-tabs-icon,
				.tdi_75_a5a .td-icon-share{
					color: #888888;
				}.tdi_75_a5a .td-social-share-text .td-social-but-text{
					color: #888888;
				}.tdi_75_a5a .td-social-handler .td-social-but-text:before{
					background-color: #888888;
				}.tdi_75_a5a .td-social-share-text,
				.tdi_75_a5a .td-social-handler{
					background-color: #000000;
				}.tdi_75_a5a .td-social-share-text:after{
					border-color: transparent transparent transparent #000000;
				}.tdi_75_a5a .td-social-handler{
					border-color: #444444;
				}.tdi_75_a5a .td-social-share-text:before{
					border-color: transparent transparent transparent #444444;
				}.tdi_75_a5a .td-social-network .td-social-but-icon i{
					color: #230e00;
				}.tdi_75_a5a .td-social-network .td-social-but-text{
					color: #ffa301;
				}.tdi_75_a5a .td-social-network .td-social-but-text:before{
					background-color: #ffa301;
				}.tdi_75_a5a .td-ps-bg .td-social-network div,
				.tdi_75_a5a .td-ps-icon-bg .td-social-network .td-social-but-icon,
				.tdi_75_a5a .td-ps-dark-bg .td-social-network div{
					background-color: rgba(255,163,1,0.5);
				}.tdi_75_a5a .td-ps-icon-arrow .td-social-but-icon:after{
				    border-left-color: rgba(255,163,1,0.5);
				}.tdi_75_a5a .td-ps-border-colored .td-social-but-text{
				    border-color: rgba(255,163,1,0.5);
				}.tdi_75_a5a .td-ps-border .td-social-sharing-button .td-social-but-icon,
				.tdi_75_a5a .td-ps-border .td-social-sharing-button .td-social-but-text,
				.tdi_75_a5a .td-ps-border .td-social-sharing-button .td-social-handler{
					border-color: rgba(255,163,1,0.5);
				}
</style><div id="tdi_75_a5a" class="td-post-sharing tdb-block td-ps-border td-ps-border-colored td-ps-icon-bg td-ps-text-color td-post-sharing-style20 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.stlracing.com%2F2020%2F07%2F12%2Fvandermeersch-scores-topless-40-feature%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Vandermeersch+Scores+Topless+40+Feature%C2%A0&url=https%3A%2F%2Fwww.stlracing.com%2F2020%2F07%2F12%2Fvandermeersch-scores-topless-40-feature%2F&via=STLRacing.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.stlracing.com/2020/07/12/vandermeersch-scores-topless-40-feature/&amp;media=https://www.stlracing.com/wp-content/uploads/2011/02/Macon-Speedway.jpg&description=Vandermeersch+Scores+Topless+40+Feature%C2%A0">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Vandermeersch+Scores+Topless+40+Feature%C2%A0 %0A%0A https://www.stlracing.com/2020/07/12/vandermeersch-scores-topless-40-feature/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_75_a5a">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  tdi_76_971 td_block_template_1">
<style>
/* custom css */
.tdi_76_971.td-a-rec{
					text-align: center;
				}.tdi_76_971 .td-element-style{
					z-index: -1;
				}
</style><a href="https://schantzfab.com/" target="_blank"><img src="https://www.stlracing.com/banners/Schantz.jpg"></a></div><div class="td_block_wrap tdb_single_content tdi_77_34a td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_77_34a" >
<style>

/* inline tdc_css att */

.tdi_77_34a{
margin-top:0px !important;
margin-bottom:40px !important;
padding-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_77_34a{
margin-bottom:25px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_77_34a{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_77_34a{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_77_34a,
                .tdi_77_34a > p{
			        font-family:Heebo !important;font-size:16px !important;line-height:1.8 !important;
		        }.tdi_77_34a .tdb-block-inner blockquote p{
			        font-family:Heebo !important;font-size:15px !important;line-height:1.6 !important;
		        
			        color: #666666;
		        }.tdi_77_34a,
				.tdi_77_34a p{
			        color: #adadad;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_77_34a,
                .tdi_77_34a > p{
			        font-family:Heebo !important;font-size:15px !important;line-height:1.7 !important;
		        }.tdi_77_34a .tdb-block-inner blockquote p{
			        font-family:Heebo !important;font-size:14px !important;line-height:1.5 !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_77_34a,
                .tdi_77_34a > p{
			        font-family:Heebo !important;font-size:14px !important;line-height:1.6 !important;
		        }.tdi_77_34a .tdb-block-inner blockquote p{
			        font-family:Heebo !important;font-size:13px !important;line-height:1.4 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_77_34a,
                .tdi_77_34a > p{
			        font-family:Heebo !important;font-size:15px !important;line-height:1.7 !important;
		        }.tdi_77_34a .tdb-block-inner blockquote p{
			        font-family:Heebo !important;font-size:14px !important;line-height:1.5 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><div class="pf-content"><img class="alignright size-full wp-image-223" src="https://www.stlracing.com/wp-content/uploads/2011/02/Macon-Speedway.jpg" alt="Macon Speedway" width="300" height="160" srcset="https://www.stlracing.com/wp-content/uploads/2011/02/Macon-Speedway.jpg 300w, https://www.stlracing.com/wp-content/uploads/2011/02/Macon-Speedway-150x80.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" />By BZ</p>
<p>(Macon, IL) Retired Springfield firefighter Dennis Vandermeersch was locked into the 1/5th mile dirt oval at Macon Speedway and managed to run away with the Sportsman Topless 40 feature event. The annual event with the Sportsman division racing without their roofs brought out the best in Vandermeersch in the feature but not the best in the heat race where he finished deep in the field and spun out during the race. From the 13th starting spot, Vandermeersch soared to the front and by lap 6, passed Rick Roedel for the lead and took off for the checkered flag. A caution flag on lap 29 possibly kept Vandermeersch from actually lapping the field. He made the pass on the fourth place car and was closing in on the third place driver before the yellow flag came out and brought the action back to a single file restart. The event was finished with six caution flags and completed in 19 minutes and 56 seconds.</p>
<p>Bobby Beiler took the Archer&#8217;s Alley Street Stocks main event. Beiler lost the win last week on a last lap pass by Terry Reed and had to fight off Reed as well as Nick Macklin. Beiler ran the top groove of the track and avoided the pass by Macklin from the bottom. Along with the glory of the checkered flag, Beiler also received a $100 bonus from Rocco&#8217;s Bar in Decatur.</p>
<p>Guy Taylor flew around the top of the track in the BillingsleyRewards.com Modifieds. Running second row behind Curt and Zach Rhodes, Taylor was fast on the gas and passed Curt Rhodes to get to the lead and ran around the cushion of the track to finish off the race. Pro Modified racer Billy Knebel ran the bottom of the track and secured second place ahead of Curt Rhodes and defending champion Tommy Sheppard, Jr. took fourth.</p>
<p>With the night sky lighting up from a strong thunderstorm to the north and rain sprinkling, the Micro Sprints Presented by Bailey Chasis finished a 15-lap feature quickly as Mt. Zion&#8217;s Tony Clifton would take the checkered flag and win the race.</p>
<p>As the Pro Late Models took to the track, the rains got heavier and the event finished due to rain without getting to run three features. Those features will be made up at a time TBA. The night featured over 100 racecars among the seven racing classes and firefighters and first responders were admitted free with their IDs.</p>
<p>Macon Speedway welcomes the MOWA 410 Winged Sprint cars to the track next Saturday night for a full stock car racing program. Pro Late Models, Pro Modifieds, Archer&#8217;s Alley Street Stocks, Micro Sprints Presented by Bailey Chassis and Hornets will make up the show.</p>
<p>FEATURE RUNDOWNS (Top 10’s)</p>
<p><strong>BillingsleyRewards.com Modified</strong></p>
<p>(1) 4 +3 Guy Taylor Springfield, IL 77 (2) 6 +4 Billy Knebel Pocahontas, IL 52 (3) 2 -1 Curt Rhodes Taylorville, IL 10 (4) 11 +7 Tommy Sheppard Jr New Berlin, IL T6 (5) 8 +3 Joe Strawkas Buffalo, IL 28S (6) 5 -1 Rick Hamilton Decatur, IL 517 (7) 13 +6 Jeff Graham Stonington, IL 71 (8) 12 +4 Roy Magee Springfield, IL 11 (9) (DNF) 16 +7 Bryan Leach Harvel, IL 12L (10) (DNF) 14 +4 Jason Scrimpsher Decatur, IL 13</p>
<p><strong>Sportsman Topless 40</strong></p>
<p><strong> </strong>(1) 13 +12 Dennis Vander Meersch Springfield, IL 25 (2) 1 -1 Rick Roedel Shelbyville, IL 11 (3) 3 &#8211; Scott Landers Taylorville, IL 41 (4) 12 +8 Dustin Reed Decatur, IL 21R (5) 10 +5 Phil Moreland Assumption, IL 07 (6) (DNF) 9 +3 Matt Reed Decatur, IL 4 (7) (DNF) 4 -3 Stefan Bedinger Taylorville, IL 61 (8) (DNF) 16 +8 Austin O&#8217;Dell Rochester, IL 17 (9) (DNF) 8 -1 Joel Irvin Harristown, IL 3J (10) (DNF) 5 -5 Jim Farley III Springfield, IL 84L</p>
<p><strong>Archers Alley Street Stock</strong></p>
<p>(1) 2 +1 Bobby Beiler Blue Mound, IL B26 (2) 4 +2 Nick Macklin Argenta, IL 16 (3) 16 +13 Darrell Dick Monticello, IL 22 (4) 6 +2 Terry Reed Cerro Gordo, IL T5 (5) 5 &#8211; Andy Zahnd White Heath, IL 2Z (6) 10 +4 Guy Taylor Springfield, IL X7 (7) 7 &#8211; Jaret Duff Maroa, IL 21 (8) 8 &#8211; Wes Biesenthal Athens, IL 14 (9) 12 +3 Rudy Zaragoza Jacksonville, IL 67 (10) 15 +5 Dustin Reed Decatur, IL 21R</p>
<p><strong>Micros By Bailey Chassis</strong></p>
<p><strong> </strong>(1) 2 +1 Tony Clifton Mt Zion, IL 23 (2) 5 +3 Jacob Tipton Decatur, IL 10 (3) 3 &#8211; Will Armitage Athens, IL 7A (4) 8 +4 Hayden Harvey Warrensburg, IL 55 (5) 11 +6 Devin Feger East Peoria, IL 27 (6) 4 -2 John Barnard Sherman, IL 8B (7) 9 +2 Daryn Stark Springfield, IL 55S (8) 1 -7 Chad Baldwin Lincoln, IL 5B (9) 13 +4 Kyle Barker Cooksville, IL 27K (10) 6 -4 Joe Taft Dawson, IL 00</p>
<p><strong>DIRTcar Pro Late Models – To Be Run At Later Date</strong></p>
<p><strong> </strong><strong>DIRTcar Pro Mods – To Be Run At Later Date</strong></p>
<p><strong> </strong><strong>DIRTcar Hornets – To Be Run At Later Date</strong></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div>
</div>
<div class='yarpp-related'>
<p>Related posts:</p><ol>
<li><a href="https://www.stlracing.com/2018/07/08/vandermeersch-sweeps-topless-sportsman/" rel="bookmark" title="Vandermeersch Sweeps Topless Sportsman">Vandermeersch Sweeps Topless Sportsman </a></li>
<li><a href="https://www.stlracing.com/2014/07/13/vandermeersch-fires-his-way-to-sportsman-topless-40-victory/" rel="bookmark" title="Vandermeersch fires his way to Sportsman Topless 40 victory">Vandermeersch fires his way to Sportsman Topless 40 victory </a></li>
<li><a href="https://www.stlracing.com/2017/07/23/unzicker-scores-kerbystrong-100-feature/" rel="bookmark" title="Unzicker Scores Kerbystrong 100 Feature">Unzicker Scores Kerbystrong 100 Feature </a></li>
<li><a href="https://www.stlracing.com/2011/07/13/john-beck-scores-first-career-feature-win-belle-clair/" rel="bookmark" title="John Beck Scores First Career Feature Win @ Belle-Clair!">John Beck Scores First Career Feature Win @ Belle-Clair! </a></li>
<li><a href="https://www.stlracing.com/2014/06/07/thorson-wins-midget-feature-andruskevitch-scores-first-micro-win-of-2014/" rel="bookmark" title="Thorson Wins Midget Feature, Andruskevitch Scores First Micro Win of 2014">Thorson Wins Midget Feature, Andruskevitch Scores First Micro Win of 2014 </a></li>
<li><a href="https://www.stlracing.com/2010/07/07/ledford-vandermeersch-tipsword-take-victories-at-shepps-speedway/" rel="bookmark" title="Ledford, Vandermeersch &#038; Tipsword take victories at Shepps Speedway!">Ledford, Vandermeersch &#038; Tipsword take victories at Shepps Speedway! </a></li>
</ol>
</div>
</div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_78_cfa tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_78_cfa" >
<style>

/* inline tdc_css att */

.tdi_78_cfa{
margin-bottom:0px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a href="https://www.stlracing.com/author/jdearing/" class="tdb-author-photo"></a><div class="tdb-author-info"><a href="https://www.stlracing.com/author/jdearing/" class="tdb-author-name">jdearing</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div></div></div><div class="vc_column tdi_80_d00  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_80_d00{
                    vertical-align: baseline;
                }.tdi_80_d00 .wpb_wrapper,
				.tdi_80_d00 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_80_d00 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_80_d00 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_search_form tdi_81_100 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_81_100" >
<style>

/* inline tdc_css att */

.tdi_81_100{
margin-bottom:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_81_100{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_81_100{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_81_100{
margin-bottom:35px !important;
}
}

</style>
<style>
/* custom css */
.td-theme-wrap .tdi_81_100{
					text-align: left;
				}.tdi_81_100 .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{
                    top: -0%;
                    transform: translateY(0);
                }.tdi_81_100 .tdb-search-form-input,
                .tdi_81_100 .tdb-search-form-placeholder{
                    padding: 0 15px 2px;
                }.tdi_81_100 .tdb-search-form-inner{
					border-radius: 4px;
				
					background-color: rgba(0,0,0,0);
				}.tdi_81_100 .tdb-search-form-border{
					border-radius: 4px;
				
					border-color: #444444;
				}.tdi_81_100 .tdb-search-form-input{   
                    border-top-left-radius: @input_radius;
                    border-bottom-left-radius: @input_radius;
                
					color: #ffffff;
				
				    font-family:Heebo !important;font-size:13px !important;line-height:3.3 !important;font-weight:500 !important;
				}.tdi_81_100 .tdb-search-form-btn i{
                    font-size: 15px;
                
                    top: 0px;
                }.tdi_81_100 .tdb-search-form-btn{
                    padding: 0 15px 2px;
                
                    border-radius: 0 4px 4px 0;
                
					background-color: rgba(51,51,51,0);
				}.tdi_81_100 .tdb-search-msg{
					margin-top: 11px;
				}.tdi_81_100 .tdb-search-form-input:focus + .tdb-search-form-border,
				.tdi_81_100 .tdb-search-form-input:focus + .tdb-search-form-placeholder + .tdb-search-form-border{
					border-color: #555555 !important;
				}.tdi_81_100 .tdb-search-form-btn:hover{
                    background-color: #ffa301;
                }.tdi_81_100 .tdb-search-form-placeholder{
                    font-family:Heebo !important;font-size:13px !important;line-height:3 !important;font-weight:500 !important;
                }
</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://www.stlracing.com/"><div role="search" class="tdb-search-form-inner"><input class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><div class="tdb-search-form-placeholder">Search</div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit"><i class="td-icon-search"></i></div></form></div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  tdi_82_1aa td_block_template_1">
<style>
/* custom css */
.tdi_82_1aa.td-a-rec{
					text-align: center;
				}.tdi_82_1aa .td-element-style{
					z-index: -1;
				}
</style><a href="http://www.smileysracing.com/" target="_blank" rel="noopener"><img src="https://www.stlracing.com/banners/ad-stlracing-300x90-wrap-background.gif" /></a><a href="http://www.thompsonroofers.com/" target="_blank" rel="noopener"><img src="https://www.stlracing.com/banners/Brian-Thompson-Roofing.gif" /></a><a href="http://www.rickstowinginc.com" target="_blank" rel="noopener"><img src="https://www.stlracing.com/banners/rickstowing2.jpg" /></a><img src="https://www.stlracing.com/banners/IronCountyRecycling1.gif" border="0" /><a href="https://www.bessingersauto.com/appointments" target="_blank" rel="noopener"><img src="https://www.stlracing.com/banners/Bessingers_300x90_081519.jpg" border="0" /></a></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_84_90a "  style="height: 32px"></div><div class="vc_row_inner tdi_86_50f  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_86_50f{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_86_50f,
				.tdi_86_50f .tdc-inner-columns{
				    display: block;
				}.tdi_86_50f .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_86_50f.tdc-row-content-vert-center,
                    .tdi_86_50f.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_86_50f.tdc-row-content-vert-bottom,
                    .tdi_86_50f.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_86_50f.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_86_50f.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_86_50f{
margin-top:-5px !important;
margin-bottom:20px !important;
}

.tdi_86_50f .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_86_50f{
margin-bottom:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_86_50f{
margin-bottom:13px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_86_50f{
margin-bottom:25px !important;
}
}

</style><div class="vc_column_inner tdi_88_a25  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_88_a25{
                    vertical-align: baseline;
                }.tdi_88_a25 .wpb_wrapper,
				.tdi_88_a25 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_88_a25 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon tdi_89_544 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_89_544"   >
<style>

/* inline tdc_css att */

.tdi_89_544{
margin-right:16px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_89_544{
margin-right:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89_544{
margin-right:14px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_89_544{
margin-right:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_89_544 i{
				    font-size: 34px;
				    text-align: center;
				
				    width: 34px;
				    height: 34px;
				    line-height: 34px;
				}.tdi_89_544 i,
				.tdi_89_544 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_89_544{
				    display: inline-block;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_89_544 i{
				    font-size: 32px;
				    text-align: center;
				
				    width: 32px;
				    height: 32px;
				    line-height: 32px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_89_544 i{
				    font-size: 30px;
				    text-align: center;
				
				    width: 30px;
				    height: 30px;
				    line-height: 30px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_89_544 i{
				    font-size: 33px;
				    text-align: center;
				
				    width: 33px;
				    height: 33px;
				    line-height: 33px;
				}.tdi_89_544 i,
				.tdi_89_544 .tds-icon-svg-wrap{
				    position: relative;
				    top: 1px;
				}
}
</style>
<style>
.tdi_90_b93{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_90_b93:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #666666;
				}.tdi_90_b93 svg{
				    fill: #666666;
				}.tdi_90_b93 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-tdmp tdc-font-tdmp-contract tdi_90_b93 td-fix-index"></i></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_91_93a tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_91_93a" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_91_93a{
margin-top:9px !important;
}
}

</style>
<style>
/* custom css */
.tdi_91_93a .tdm-descr{
                    color: #999999;
                
					font-family:Heebo !important;font-size:24px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_91_93a .tdm-descr{
					font-family:Heebo !important;font-size:22px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_91_93a .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Latest articles</p></div></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_92_4aa td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_92_4aa" >
<style>

/* inline tdc_css att */

.tdi_92_4aa{
margin-bottom:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_92_4aa{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_92_4aa{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_92_4aa{
margin-bottom:35px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_92_4aa class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2020/07/12/charleston-speedway-results-7-11-20/" rel="bookmark" class="td-image-wrap " title="Charleston Speedway Results &#8211; 7/11/20" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.stlracing.com/wp-content/uploads/2014/01/charleston-speedway-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/07/12/charleston-speedway-results-7-11-20/" rel="bookmark" title="Charleston Speedway Results &#8211; 7/11/20">Charleston Speedway Results &#8211; 7/11/20</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/race-track-news/illinois/charleston-speedway/" class="td-post-category">Charleston Speedway</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-12T01:07:05-05:00" >July 12, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/07/12/charleston-speedway-results-7-11-20/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

B Modifieds


A Feature 1
00:00:00




Pos
Start
Driver
Hometown
Car


1
1
Deece Schwartz
Ashmore, IL
121


2
3
Steve Phillips
Neoga, IL
24S


3
5
Scott Dunlap
Oblong, IL
79


4
4
J D Evans
Mattoon, IL
59


5
2
John Nethery
Palestine, IL
40J


6
8
Michael Donley

55


7
7
Bryce Farr
Kansas, IL
23OG


8
10
Kaleb Stephens
Ashmore, IL
66K


9 (DNF)
6
Timmy Boldrey
Saint Marie, IL
5


10...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/07/12/charleston-speedway-results-7-11-20/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2020/07/12/highland-speedway-results-7-11-20/" rel="bookmark" class="td-image-wrap " title="Highland Speedway Results &#8211; 7/11/20" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.stlracing.com/wp-content/uploads/2017/03/1962-Logo-218x150.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/07/12/highland-speedway-results-7-11-20/" rel="bookmark" title="Highland Speedway Results &#8211; 7/11/20">Highland Speedway Results &#8211; 7/11/20</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/race-track-news/illinois/highland-speedway/" class="td-post-category">Highland Speedway</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-12T01:04:46-05:00" >July 12, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/07/12/highland-speedway-results-7-11-20/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

B Modifieds


A Feature 1
15 laps | 00:00:00




Pos
Start
Driver
Hometown
Car


1
4
Owen Steinkoenig
Highland, IL
5


2
5
Cody Ventimiglia
Highland, IL
63V


3
1
Cale Hartnagel
Pocahontas, IL
29H


4
8
Dominic Mertzke
Troy, IL
7M


5
9
Garett Schumacher
Pocahontas, IL
81


6
7
Cody Zobrist
Highland, IL
787


7
2
John Holzhauer
Pocahontas, IL
34


8
6
Steven Wolf
Edwardsville, IL
88


9
15
Ryan Timmons
Centralia,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/07/12/highland-speedway-results-7-11-20/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2020/07/12/jim-denhamers-photos-from-fairbury-speedways-ump-summer-nationals-7-11-20/" rel="bookmark" class="td-image-wrap " title="Jim DenHamer&#8217;s photos from Fairbury Speedway&#8217;s UMP Summer Nationals &#8211; 7/11/20" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.stlracing.com/wp-content/uploads/2020/07/0IMG_7279-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/07/12/jim-denhamers-photos-from-fairbury-speedways-ump-summer-nationals-7-11-20/" rel="bookmark" title="Jim DenHamer&#8217;s photos from Fairbury Speedway&#8217;s UMP Summer Nationals &#8211; 7/11/20">Jim DenHamer&#8217;s photos from Fairbury Speedway&#8217;s UMP Summer Nationals &#8211; 7/11/20</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/dirt-late-model-news/" class="td-post-category">Dirt Late Model News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-12T01:02:21-05:00" >July 12, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/07/12/jim-denhamers-photos-from-fairbury-speedways-ump-summer-nationals-7-11-20/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Photos by Jim DenHamer

</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/07/12/jim-denhamers-photos-from-fairbury-speedways-ump-summer-nationals-7-11-20/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2020/07/12/mike-mckinney-claims-fals-summit-modified-nationals-win/" rel="bookmark" class="td-image-wrap " title="Mike McKinney claims #FALS Summit Modified Nationals win!" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.stlracing.com/wp-content/uploads/2020/07/0IMG_7306-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/07/12/mike-mckinney-claims-fals-summit-modified-nationals-win/" rel="bookmark" title="Mike McKinney claims #FALS Summit Modified Nationals win!">Mike McKinney claims #FALS Summit Modified Nationals win!</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/race-track-news/illinois/fairbury-american-legion-speedway/" class="td-post-category">Fairbury American Legion Speedway</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-12T00:50:52-05:00" >July 12, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/07/12/mike-mckinney-claims-fals-summit-modified-nationals-win/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Qualifying Flight-A

1. 45-Kyle Hammer, 14.543; 2. 21A-Nick Allen, 14.559; 3. 37L-Michael Ledford, 14.616; 4. 69SR-Jim Farris,, 14.704; 5. 7R-Dan Rork, 14.716; 6. O-Travis Kohler,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/07/12/mike-mckinney-claims-fals-summit-modified-nationals-win/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_93_a85" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_94_468  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_94_468{
                    min-height: 0;
                }.tdi_94_468,
				.tdi_94_468 .tdc-columns{
				    display: block;
				}.tdi_94_468 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_94_468 {
	                    margin-left: -50px;
	                    margin-right: -50px;
	                }
	                .tdi_94_468 .vc_column {
	                    padding-left: 50px;
	                    padding-right: 50px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_94_468 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_94_468 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_94_468 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_94_468 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }
}
/* inline tdc_css att */

.tdi_94_468{
margin-bottom:70px !important;
}

.tdi_94_468 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_94_468{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_94_468{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_94_468{
margin-bottom:45px !important;
}
}

</style><div class="vc_column tdi_96_aff  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_96_aff{
                    vertical-align: baseline;
                }.tdi_96_aff .wpb_wrapper,
				.tdi_96_aff .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_96_aff .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_96_aff .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_98_5ba  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_98_5ba{
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_99_a55" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_100_998  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_100_998{
                    min-height: 0;
                }.tdi_100_998,
				.tdi_100_998 .tdc-columns{
				    display: block;
				}.tdi_100_998 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_100_998 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_100_998 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_100_998 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_100_998 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_100_998 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_100_998 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_100_998{
margin-bottom:80px !important;
}

.tdi_100_998 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_100_998{
margin-bottom:60px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_100_998{
margin-bottom:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_100_998{
margin-bottom:55px !important;
}
}

</style><div class="vc_column tdi_102_a9a  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_102_a9a{
                    vertical-align: baseline;
                }.tdi_102_a9a .wpb_wrapper,
				.tdi_102_a9a .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_102_a9a .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_102_a9a .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_next_prev tdi_103_954 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_103_954" >
<style>

/* inline tdc_css att */

.tdi_103_954{
margin-bottom:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_103_954{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_103_954{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_103_954{
margin-bottom:35px !important;
}
}

</style>
<style>
/* custom css */
.tdi_103_954 .tdb-next-post a{
					color: #ffffff;
				
					font-family:Heebo !important;font-size:14px !important;line-height:1.5 !important;font-weight:500 !important;
				}.tdi_103_954 .tdb-next-post:hover a{
					color: #ffa301;
				}.tdi_103_954 .tdb-next-post span{
					color: #aaaaaa;
				
					font-family:Heebo !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_103_954 .tdb-next-post a{
					font-family:Heebo !important;font-size:13px !important;line-height:1.5 !important;font-weight:500 !important;
				}.tdi_103_954 .tdb-next-post span{
					font-family:Heebo !important;font-size:10px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_103_954 .tdb-next-post a{
					font-family:Heebo !important;font-size:13px !important;line-height:1.5 !important;font-weight:500 !important;
				}.tdi_103_954 .tdb-next-post span{
					font-family:Heebo !important;font-size:10px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_103_954 .tdb-next-post a{
					font-family:Heebo !important;font-size:13px !important;line-height:1.5 !important;font-weight:500 !important;
				}.tdi_103_954 .tdb-next-post span{
					font-family:Heebo !important;font-size:10px !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.stlracing.com/2020/07/12/david-gravel-wins-at-wilmot-helps-crew-chief-make-history/">David Gravel Wins At Wilmot, Helps Crew Chief Make History</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://www.stlracing.com/2020/07/12/brandon-sheppard-rewrites-record-books-with-10th-world-of-outlaws-wisconsin-win-at-plymouth/">Brandon Sheppard Rewrites Record Books with 10th World of Outlaws Wisconsin Win at Plymouth</a></div></div></div><div class="vc_row_inner tdi_105_50f  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_105_50f{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_105_50f,
				.tdi_105_50f .tdc-inner-columns{
				    display: block;
				}.tdi_105_50f .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_105_50f.tdc-row-content-vert-center,
                    .tdi_105_50f.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_105_50f.tdc-row-content-vert-bottom,
                    .tdi_105_50f.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_105_50f.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_105_50f.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_105_50f{
margin-top:-5px !important;
margin-bottom:35px !important;
}

.tdi_105_50f .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_105_50f{
margin-bottom:25px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_105_50f{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_105_50f{
margin-bottom:25px !important;
}
}

</style><div class="vc_column_inner tdi_107_29a  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_107_29a{
                    vertical-align: baseline;
                }.tdi_107_29a .wpb_wrapper,
				.tdi_107_29a .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_107_29a .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon tdi_108_33a tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_108_33a"   >
<style>

/* inline tdc_css att */

.tdi_108_33a{
margin-right:18px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_108_33a{
margin-right:16px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_108_33a{
margin-right:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_108_33a{
margin-right:16px !important;
}
}

</style>
<style>
/* custom css */
.tdi_108_33a i{
				    font-size: 39px;
				    text-align: center;
				
				    width: 39px;
				    height: 39px;
				    line-height: 39px;
				}.tdi_108_33a i,
				.tdi_108_33a .tds-icon-svg-wrap{
				    position: relative;
				    top: -1px;
				}.tdi_108_33a{
				    display: inline-block;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_108_33a i{
				    font-size: 37px;
				    text-align: center;
				
				    width: 37px;
				    height: 37px;
				    line-height: 37px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_108_33a i{
				    font-size: 35px;
				    text-align: center;
				
				    width: 35px;
				    height: 35px;
				    line-height: 35px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_108_33a i{
				    font-size: 38px;
				    text-align: center;
				
				    width: 38px;
				    height: 38px;
				    line-height: 38px;
				}
}
</style>
<style>
.tdi_109_96a{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_109_96a:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #666666;
				}.tdi_109_96a svg{
				    fill: #666666;
				}.tdi_109_96a svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-tdmp tdc-font-tdmp-like tdi_109_96a td-fix-index"></i></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_110_660 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_110_660" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_110_660{
margin-top:9px !important;
}
}

</style>
<style>
/* custom css */
.tdi_110_660 .tdm-descr{
                    color: #999999;
                
					font-family:Heebo !important;font-size:26px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_110_660 .tdm-descr{
					font-family:Heebo !important;font-size:24px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_110_660 .tdm-descr{
					font-family:Heebo !important;font-size:22px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_110_660 .tdm-descr{
					font-family:Heebo !important;font-size:25px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Related articles</p></div></div></div></div></div><div class="td_block_wrap tdb_single_related tdi_111_e04 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_111_e04" >
<style>

/* inline tdc_css att */

.tdi_111_e04{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div id=tdi_111_e04 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2020/07/12/charleston-speedway-results-7-11-20/" rel="bookmark" class="td-image-wrap " title="Charleston Speedway Results &#8211; 7/11/20" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.stlracing.com/wp-content/uploads/2014/01/charleston-speedway-696x260.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/07/12/charleston-speedway-results-7-11-20/" rel="bookmark" title="Charleston Speedway Results &#8211; 7/11/20">Charleston Speedway Results &#8211; 7/11/20</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/race-track-news/illinois/charleston-speedway/" class="td-post-category">Charleston Speedway</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-12T01:07:05-05:00" >July 12, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/07/12/charleston-speedway-results-7-11-20/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

B Modifieds


A Feature 1
00:00:00




Pos
Start
Driver
Hometown
Car


1
1
Deece Schwartz
Ashmore, IL
121


2
3
Steve Phillips
Neoga, IL
24S


3
5
Scott Dunlap
Oblong, IL
79


4
4
J D Evans
Mattoon, IL
59


5
2
John Nethery
Palestine, IL
40J


6
8
Michael Donley

55


7
7
Bryce Farr
Kansas, IL
23OG


8
10
Kaleb Stephens
Ashmore, IL
66K


9 (DNF)
6
Timmy Boldrey
Saint Marie, IL
5


10...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/07/12/charleston-speedway-results-7-11-20/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2020/07/12/highland-speedway-results-7-11-20/" rel="bookmark" class="td-image-wrap " title="Highland Speedway Results &#8211; 7/11/20" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.stlracing.com/wp-content/uploads/2017/03/1962-Logo-696x411.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/07/12/highland-speedway-results-7-11-20/" rel="bookmark" title="Highland Speedway Results &#8211; 7/11/20">Highland Speedway Results &#8211; 7/11/20</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/race-track-news/illinois/highland-speedway/" class="td-post-category">Highland Speedway</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-12T01:04:46-05:00" >July 12, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/07/12/highland-speedway-results-7-11-20/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

B Modifieds


A Feature 1
15 laps | 00:00:00




Pos
Start
Driver
Hometown
Car


1
4
Owen Steinkoenig
Highland, IL
5


2
5
Cody Ventimiglia
Highland, IL
63V


3
1
Cale Hartnagel
Pocahontas, IL
29H


4
8
Dominic Mertzke
Troy, IL
7M


5
9
Garett Schumacher
Pocahontas, IL
81


6
7
Cody Zobrist
Highland, IL
787


7
2
John Holzhauer
Pocahontas, IL
34


8
6
Steven Wolf
Edwardsville, IL
88


9
15
Ryan Timmons
Centralia,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/07/12/highland-speedway-results-7-11-20/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2020/07/12/jim-denhamers-photos-from-fairbury-speedways-ump-summer-nationals-7-11-20/" rel="bookmark" class="td-image-wrap " title="Jim DenHamer&#8217;s photos from Fairbury Speedway&#8217;s UMP Summer Nationals &#8211; 7/11/20" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.stlracing.com/wp-content/uploads/2020/07/0IMG_7279-696x464.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/07/12/jim-denhamers-photos-from-fairbury-speedways-ump-summer-nationals-7-11-20/" rel="bookmark" title="Jim DenHamer&#8217;s photos from Fairbury Speedway&#8217;s UMP Summer Nationals &#8211; 7/11/20">Jim DenHamer&#8217;s photos from Fairbury Speedway&#8217;s UMP Summer Nationals &#8211; 7/11/20</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/dirt-late-model-news/" class="td-post-category">Dirt Late Model News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-12T01:02:21-05:00" >July 12, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/07/12/jim-denhamers-photos-from-fairbury-speedways-ump-summer-nationals-7-11-20/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Photos by Jim DenHamer

</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/07/12/jim-denhamers-photos-from-fairbury-speedways-ump-summer-nationals-7-11-20/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_112_a95" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_113_a9f  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_113_a9f{
                    min-height: 0;
                }.tdi_113_a9f,
				.tdi_113_a9f .tdc-columns{
				    display: block;
				}.tdi_113_a9f .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_113_a9f {
	                    margin-left: -50px;
	                    margin-right: -50px;
	                }
	                .tdi_113_a9f .vc_column {
	                    padding-left: 50px;
	                    padding-right: 50px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_113_a9f {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_113_a9f .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_113_a9f {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_113_a9f .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }
}
/* inline tdc_css att */

.tdi_113_a9f{
margin-bottom:70px !important;
}

.tdi_113_a9f .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_113_a9f{
margin-bottom:52px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_113_a9f{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_113_a9f{
margin-bottom:45px !important;
}
}

</style><div class="vc_column tdi_115_daa  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_115_daa{
                    vertical-align: baseline;
                }.tdi_115_daa .wpb_wrapper,
				.tdi_115_daa .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_115_daa .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_115_daa .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_117_577  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_117_577{
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_118_a0a" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_119_549  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_119_549{
                    min-height: 0;
                }.tdi_119_549,
				.tdi_119_549 .tdc-columns{
				    display: block;
				}.tdi_119_549 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_119_549 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_119_549 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_119_549 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_119_549 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_119_549 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_119_549 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
</style><div class="vc_column tdi_121_50a  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_121_50a{
                    vertical-align: baseline;
                }.tdi_121_50a .wpb_wrapper,
				.tdi_121_50a .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_121_50a .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_121_50a .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_121_50a{
margin-bottom:55px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_comments tdi_122_059 tdb-comm-layout2 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_122_059" >
<style>
.td-theme-wrap .tdi_122_059 .td-block-title > *,
            .td-theme-wrap .tdi_122_059 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_122_059 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_122_059 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_122_059 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_122_059 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #999999;
            }

            .td-theme-wrap .tdi_122_059 .td-subcat-dropdown ul:after {
                background-color: #999999;
            }
            
            
            .td-theme-wrap .tdi_122_059 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_122_059 .td_quote_on_blocks,
            .td-theme-wrap .tdi_122_059 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_122_059 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_122_059 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_122_059 .td-instagram-user a {
                color: #999999;
            }

            .td-theme-wrap .tdi_122_059 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_122_059 .td-load-more-wrap a:hover {
                background-color: #999999;
                border-color: #999999;
            }

            .td-theme-wrap .tdi_122_059 .td-read-more a,
            .td-theme-wrap .tdi_122_059 .td-weather-information:before,
            .td-theme-wrap .tdi_122_059 .td-weather-week:before,
            .td-theme-wrap .tdi_122_059 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_122_059 .td-post-category,
            .td-theme-wrap .tdi_122_059 .td-post-category:hover {
                background-color: #999999;
            }
/* inline tdc_css att */

.tdi_122_059{
margin-top:-10px !important;
margin-bottom:0px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/12/vandermeersch-scores-topless-40-feature/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=vandermeersch-scores-topless-40-feature#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment</a></p>	</div><!-- #respond -->
	</div></div></div></div></div><div class="vc_column tdi_124_91a  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_124_91a{
                    vertical-align: baseline;
                }.tdi_124_91a .wpb_wrapper,
				.tdi_124_91a .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_124_91a .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_124_91a .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div><div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div></div><div class='yarpp-related'>
<p>Related posts:</p><ol>
<li><a href="https://www.stlracing.com/2018/07/08/vandermeersch-sweeps-topless-sportsman/" rel="bookmark" title="Vandermeersch Sweeps Topless Sportsman">Vandermeersch Sweeps Topless Sportsman </a></li>
<li><a href="https://www.stlracing.com/2014/07/13/vandermeersch-fires-his-way-to-sportsman-topless-40-victory/" rel="bookmark" title="Vandermeersch fires his way to Sportsman Topless 40 victory">Vandermeersch fires his way to Sportsman Topless 40 victory </a></li>
<li><a href="https://www.stlracing.com/2017/07/23/unzicker-scores-kerbystrong-100-feature/" rel="bookmark" title="Unzicker Scores Kerbystrong 100 Feature">Unzicker Scores Kerbystrong 100 Feature </a></li>
<li><a href="https://www.stlracing.com/2011/07/13/john-beck-scores-first-career-feature-win-belle-clair/" rel="bookmark" title="John Beck Scores First Career Feature Win @ Belle-Clair!">John Beck Scores First Career Feature Win @ Belle-Clair! </a></li>
<li><a href="https://www.stlracing.com/2014/06/07/thorson-wins-midget-feature-andruskevitch-scores-first-micro-win-of-2014/" rel="bookmark" title="Thorson Wins Midget Feature, Andruskevitch Scores First Micro Win of 2014">Thorson Wins Midget Feature, Andruskevitch Scores First Micro Win of 2014 </a></li>
<li><a href="https://www.stlracing.com/2010/07/07/ledford-vandermeersch-tipsword-take-victories-at-shepps-speedway/" rel="bookmark" title="Ledford, Vandermeersch &#038; Tipsword take victories at Shepps Speedway!">Ledford, Vandermeersch &#038; Tipsword take victories at Shepps Speedway! </a></li>
</ol>
</div>
                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="jdearing"></span><meta itemprop="datePublished" content="2020-07-12T00:36:11-05:00"><meta itemprop="dateModified" content="2020-07-12T00:36:11-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.stlracing.com/2020/07/12/vandermeersch-scores-topless-40-feature/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.stlracing.com/wp-content/uploads/2018/12/STLRACING-LOGO-FINAL2-300x138.png"></span><meta itemprop="name" content="STLRacing.com"></span><meta itemprop="headline" content="Vandermeersch Scores Topless 40 Feature "><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.stlracing.com/wp-content/uploads/2011/02/Macon-Speedway.jpg"><meta itemprop="width" content="300"><meta itemprop="height" content="160"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_126_ea0" class="tdc-zone"><div class="tdc_zone tdi_127_0a5  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_127_0a5{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_127_0a5{
margin-top:80px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_127_0a5{
margin-top:60px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_127_0a5{
margin-top:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_127_0a5{
margin-top:55px !important;
}
}

</style><div id="tdi_128_544" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_129_aa5  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_129_aa5{
                    min-height: 0;
                }.tdi_129_aa5,
				.tdi_129_aa5 .tdc-columns{
				    display: block;
				}.tdi_129_aa5 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_129_aa5{
margin-bottom:70px !important;
}

.tdi_129_aa5 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_129_aa5{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_129_aa5{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_129_aa5{
margin-bottom:45px !important;
}
}

</style><div class="vc_column tdi_131_785  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_131_785{
                    vertical-align: baseline;
                }.tdi_131_785 .wpb_wrapper,
				.tdi_131_785 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_131_785 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_131_785 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_133_55a  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_133_55a{
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_134_a33" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_135_aa5  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_135_aa5{
                    min-height: 0;
                }.tdi_135_aa5,
				.tdi_135_aa5 .tdc-columns{
				    display: block;
				}.tdi_135_aa5 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_135_aa5 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_135_aa5 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_135_aa5 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_135_aa5 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_135_aa5 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_135_aa5 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_135_aa5{
margin-bottom:40px !important;
}

.tdi_135_aa5 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_135_aa5{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_135_aa5{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_135_aa5{
margin-bottom:35px !important;
}
}

</style><div class="vc_column tdi_137_ba5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_137_ba5{
                    vertical-align: baseline;
                }.tdi_137_ba5 .wpb_wrapper,
				.tdi_137_ba5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_137_ba5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_137_ba5 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_138_ba0 tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_138_ba0" >
<style>
.tdi_139_5a5 .tdm-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 39px;
				}.tdi_139_5a5 .tdm-social-item i.td-icon-twitter,
				.tdi_139_5a5 .tdm-social-item i.td-icon-linkedin,
				.tdi_139_5a5 .tdm-social-item i.td-icon-pinterest,
				.tdi_139_5a5 .tdm-social-item i.td-icon-blogger,
				.tdi_139_5a5 .tdm-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_139_5a5 .tdm-social-item{
					width: 39px;
					height: 39px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_139_5a5 .tdm-social-item i,
				.tds-team-member2 .tdi_139_5a5.tds-social4 .tdm-social-item i{
					color: #ffa301;
				}body .tdi_139_5a5 .tdm-social-item{
				    border: 1px solid rgba(255,163,1,0.5);
				}body .tdi_139_5a5 .tdm-social-item-wrap:hover .tdm-social-item{
					border-color: #ffa301;
				}.tdi_139_5a5 .tdm-social-text{
					display: inline-block;
				
					margin-left: 12px;
				
					margin-right: 30px;
				
					color: #ffa301;
				
				    font-family:Heebo !important;font-size:13px !important;font-weight:500 !important;
				}.tdi_139_5a5 .tdm-social-item-wrap:hover .tdm-social-text{
					color: #ffa301;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_139_5a5 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 36.4px;
				}.tdi_139_5a5 .tdm-social-item i.td-icon-twitter,
				.tdi_139_5a5 .tdm-social-item i.td-icon-linkedin,
				.tdi_139_5a5 .tdm-social-item i.td-icon-pinterest,
				.tdi_139_5a5 .tdm-social-item i.td-icon-blogger,
				.tdi_139_5a5 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_139_5a5 .tdm-social-item{
					width: 36.4px;
					height: 36.4px;
				}body .tdi_139_5a5 .tdm-social-item{
				    border: 1px solid rgba(255,163,1,0.5);
				}.tdi_139_5a5 .tdm-social-text{
					margin-left: 10px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_139_5a5 .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 32.5px;
				}.tdi_139_5a5 .tdm-social-item i.td-icon-twitter,
				.tdi_139_5a5 .tdm-social-item i.td-icon-linkedin,
				.tdi_139_5a5 .tdm-social-item i.td-icon-pinterest,
				.tdi_139_5a5 .tdm-social-item i.td-icon-blogger,
				.tdi_139_5a5 .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_139_5a5 .tdm-social-item{
					width: 32.5px;
					height: 32.5px;
				}body .tdi_139_5a5 .tdm-social-item{
				    border: 1px solid rgba(255,163,1,0.5);
				}.tdi_139_5a5 .tdm-social-text{
					margin-left: 8px;
				
					margin-right: 26px;
				
				    font-family:Heebo !important;font-size:12px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_139_5a5 .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 32.5px;
				}.tdi_139_5a5 .tdm-social-item i.td-icon-twitter,
				.tdi_139_5a5 .tdm-social-item i.td-icon-linkedin,
				.tdi_139_5a5 .tdm-social-item i.td-icon-pinterest,
				.tdi_139_5a5 .tdm-social-item i.td-icon-blogger,
				.tdi_139_5a5 .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_139_5a5 .tdm-social-item{
					width: 32.5px;
					height: 32.5px;
				
				    margin: 5px 10px 5px 0;
				}body .tdi_139_5a5 .tdm-social-item{
				    border: 1px solid rgba(255,163,1,0.5);
				}.tdi_139_5a5 .tdm-social-text{
					margin-left: 5px;
				
					margin-right: 22px;
				
				    font-family:Heebo !important;font-size:12px !important;font-weight:500 !important;
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_139_5a5"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/STLRacing"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/STLRacing"  target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/stlracing"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/stlracing"  target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="#"  target="_blank" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/stlracing"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/stlracing"  target="_blank" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div><div id="tdi_140_f64" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_141_994  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_141_994{
                    min-height: 0;
                }.tdi_141_994,
				.tdi_141_994 .tdc-columns{
				    display: block;
				}.tdi_141_994 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_141_994 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_141_994 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_141_994 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_141_994 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_141_994 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_141_994 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_141_994{
margin-bottom:80px !important;
}

.tdi_141_994 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_141_994{
margin-bottom:60px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_141_994{
margin-bottom:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_141_994{
margin-bottom:55px !important;
}
}

</style><div class="vc_column tdi_143_96a  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_143_96a{
                    vertical-align: baseline;
                }.tdi_143_96a .wpb_wrapper,
				.tdi_143_96a .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_143_96a .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_143_96a .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_143_96a{
margin-bottom:35px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_144_b69 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_144_b69" >
<style>

/* inline tdc_css att */

.tdi_144_b69{
margin-bottom:18px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_144_b69{
margin-top:9px !important;
margin-bottom:14px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_144_b69{
margin-bottom:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_144_b69{
margin-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_144_b69 .tdm-descr{
                    color: #666666;
                
					font-family:Heebo !important;font-size:22px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_144_b69 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_144_b69 .tdm-descr{
					font-family:Heebo !important;font-size:19px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_144_b69 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Popular articles</p></div><div class="td_block_wrap td_flex_block_1 tdi_145_fae td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_145_fae" >
<style>

/* inline tdc_css att */

.tdi_145_fae{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_145_fae class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/06/18/fayette-county-speedway-results-6-12-20/" rel="bookmark" title="Fayette County Speedway Results &#8211; 6/12/20">Fayette County Speedway Results &#8211; 6/12/20</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/race-track-news/illinois/fayette-county-speedway/" class="td-post-category">Fayette County Speedway</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-18T10:54:26-05:00" >June 18, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/06/18/fayette-county-speedway-results-6-12-20/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">A MODIFIED DIVISION (American Modified Series event)
HEAT #1
1. 22 JOSH HARRIS
2. 99 HUNT GOSSUM
3. 14 RICK CONOYER
4. 28 MICHAEL BOLYARD
5. 176 TRENT YOUNG
6. 1S...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/06/18/fayette-county-speedway-results-6-12-20/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/06/16/ayrton-gennetten-wins-first-ever-sprint-invaders-feature-in-moberly-barn-burner/" rel="bookmark" title="Ayrton Gennetten Wins First Ever Sprint Invaders Feature in Moberly Barn Burner!">Ayrton Gennetten Wins First Ever Sprint Invaders Feature in Moberly Barn Burner!</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/race-track-news/missouri/" class="td-post-category">Missouri</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-16T08:07:03-05:00" >June 16, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/06/16/ayrton-gennetten-wins-first-ever-sprint-invaders-feature-in-moberly-barn-burner/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

(Bill W) Moberly, MO, June 14, 2020 – Ayrton Gennetten took advantage of a restart to nip Austin McCarl in a 25-lap, high speed...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/06/16/ayrton-gennetten-wins-first-ever-sprint-invaders-feature-in-moberly-barn-burner/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/06/18/tri-city-speedway-highland-speedway-become-first-illinois-tracks-in-st-louis-region-to-open-this-weekend/" rel="bookmark" title="Tri-City Speedway &#038; Highland Speedway become first Illinois tracks in St. Louis region to open this weekend!">Tri-City Speedway &#038; Highland Speedway become first Illinois tracks in St. Louis region to open this weekend!</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/race-track-news/illinois/highland-speedway/" class="td-post-category">Highland Speedway</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-18T07:41:10-05:00" >June 18, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/06/18/tri-city-speedway-highland-speedway-become-first-illinois-tracks-in-st-louis-region-to-open-this-weekend/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">&nbsp;

St. Louis, MO (June 18th, 2020) Tri-City Speedway in Pontoon Beach, IL and Highland Speedway in Highland, IL are set once again to wave...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/06/18/tri-city-speedway-highland-speedway-become-first-illinois-tracks-in-st-louis-region-to-open-this-weekend/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/06/18/305-sprint-cars-to-headline-friday-night-action-at-lincoln-speedway/" rel="bookmark" title="305 Sprint Cars To Headline Friday Night Action At Lincoln Speedway">305 Sprint Cars To Headline Friday Night Action At Lincoln Speedway</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/race-track-news/illinois/" class="td-post-category">Illinois</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-18T07:29:42-05:00" >June 18, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/06/18/305-sprint-cars-to-headline-friday-night-action-at-lincoln-speedway/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">(Lincoln, IL) Lincoln Speedway, located at the Logan County Fairgrounds in Lincoln, IL, will continue its 2020 season on Friday night, June 19, with...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/06/18/305-sprint-cars-to-headline-friday-night-action-at-lincoln-speedway/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div><div class="vc_column tdi_147_45f  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_147_45f{
                    vertical-align: baseline;
                }.tdi_147_45f .wpb_wrapper,
				.tdi_147_45f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_147_45f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_147_45f .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_147_45f{
margin-bottom:35px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_148_525 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_148_525" >
<style>

/* inline tdc_css att */

.tdi_148_525{
margin-bottom:18px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_148_525{
margin-top:9px !important;
margin-bottom:14px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_148_525{
margin-bottom:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_148_525{
margin-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_148_525 .tdm-descr{
                    color: #666666;
                
					font-family:Heebo !important;font-size:22px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_148_525 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_148_525 .tdm-descr{
					font-family:Heebo !important;font-size:19px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_148_525 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Featured</p></div><div class="td_block_wrap td_flex_block_1 tdi_149_9c5 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_149_9c5" >
<style>

/* inline tdc_css att */

.tdi_149_9c5{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_149_9c5 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/07/12/mike-mckinney-claims-fals-summit-modified-nationals-win/" rel="bookmark" title="Mike McKinney claims #FALS Summit Modified Nationals win!">Mike McKinney claims #FALS Summit Modified Nationals win!</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/race-track-news/illinois/fairbury-american-legion-speedway/" class="td-post-category">Fairbury American Legion Speedway</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-12T00:50:52-05:00" >July 12, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/07/12/mike-mckinney-claims-fals-summit-modified-nationals-win/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Qualifying Flight-A

1. 45-Kyle Hammer, 14.543; 2. 21A-Nick Allen, 14.559; 3. 37L-Michael Ledford, 14.616; 4. 69SR-Jim Farris,, 14.704; 5. 7R-Dan Rork, 14.716; 6. O-Travis Kohler,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/07/12/mike-mckinney-claims-fals-summit-modified-nationals-win/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/07/12/gordy-gundaker-wins-fals-summer-nationals-from-14th/" rel="bookmark" title="Gordy Gundaker Wins #FALS Summer Nationals from 14th!">Gordy Gundaker Wins #FALS Summer Nationals from 14th!</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/dirt-late-model-news/" class="td-post-category">Dirt Late Model News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-12T00:47:51-05:00" >July 12, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/07/12/gordy-gundaker-wins-fals-summer-nationals-from-14th/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Qualifying Flight-A

1. 3S-Brian Shirley, 12.525; 2. 19R-Ryan Gustin, 12.55; 3. 25-Jason Feger, 12.603; 4. 11-Gordy Gundaker, 12.654; 5. 18-Shannon Babb, 12.672; 6. B12-Kevin Weaver,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/07/12/gordy-gundaker-wins-fals-summer-nationals-from-14th/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/07/12/brandon-sheppard-rewrites-record-books-with-10th-world-of-outlaws-wisconsin-win-at-plymouth/" rel="bookmark" title="Brandon Sheppard Rewrites Record Books with 10th World of Outlaws Wisconsin Win at Plymouth">Brandon Sheppard Rewrites Record Books with 10th World of Outlaws Wisconsin Win at Plymouth</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/dirt-late-model-news/" class="td-post-category">Dirt Late Model News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-12T00:44:46-05:00" >July 12, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/07/12/brandon-sheppard-rewrites-record-books-with-10th-world-of-outlaws-wisconsin-win-at-plymouth/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
DAIRYLAND DOMINATOR: Sheppard Makes History with 10th Wisconsin Win at Plymouth
B-Shepp and Rocket1 Racing Bag Third Straight Win, Eighth of 2020 Campaign
PLYMOUTH, WISC. - Brandon...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/07/12/brandon-sheppard-rewrites-record-books-with-10th-world-of-outlaws-wisconsin-win-at-plymouth/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/07/12/vandermeersch-scores-topless-40-feature/" rel="bookmark" title="Vandermeersch Scores Topless 40 Feature ">Vandermeersch Scores Topless 40 Feature </a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/race-track-news/illinois/" class="td-post-category">Illinois</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-12T00:36:11-05:00" >July 12, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/07/12/vandermeersch-scores-topless-40-feature/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">By BZ

(Macon, IL) Retired Springfield firefighter Dennis Vandermeersch was locked into the 1/5th mile dirt oval at Macon Speedway and managed to run away...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/07/12/vandermeersch-scores-topless-40-feature/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div><div class="vc_column tdi_151_a5d  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_151_a5d{
                    vertical-align: baseline;
                }.tdi_151_a5d .wpb_wrapper,
				.tdi_151_a5d .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_151_a5d .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_151_a5d .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_152_5d5 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_152_5d5" >
<style>

/* inline tdc_css att */

.tdi_152_5d5{
margin-bottom:18px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_152_5d5{
margin-top:9px !important;
margin-bottom:14px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_152_5d5{
margin-bottom:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_152_5d5{
margin-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_152_5d5 .tdm-descr{
                    color: #666666;
                
					font-family:Heebo !important;font-size:22px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_152_5d5 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_152_5d5 .tdm-descr{
					font-family:Heebo !important;font-size:19px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_152_5d5 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Newsletter</p></div></div></div></div></div><div id="tdi_153_0f4" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_154_494  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_154_494{
                    min-height: 0;
                }.tdi_154_494,
				.tdi_154_494 .tdc-columns{
				    display: block;
				}.tdi_154_494 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_154_494{
margin-bottom:40px !important;
}

.tdi_154_494 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_154_494{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_154_494{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_154_494{
margin-bottom:25px !important;
}
}

</style><div class="vc_column tdi_156_fe5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_156_fe5{
                    vertical-align: baseline;
                }.tdi_156_fe5 .wpb_wrapper,
				.tdi_156_fe5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_156_fe5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_156_fe5 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_158_395  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_158_395{
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_159_a8e" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_160_6dd  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_160_6dd{
                    min-height: 0;
                }.tdi_160_6dd,
				.tdi_160_6dd .tdc-columns{
				    display: block;
				}.tdi_160_6dd .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_160_6dd {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_160_6dd .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_160_6dd {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_160_6dd .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_160_6dd {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_160_6dd .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_160_6dd{
padding-bottom:25px !important;
}

.tdi_160_6dd .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_160_6dd{
padding-bottom:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_160_6dd{
padding-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_160_6dd{
padding-bottom:10px !important;
}
}

</style><div class="vc_column tdi_162_de5  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_162_de5{
                    vertical-align: baseline;
                }.tdi_162_de5 .wpb_wrapper,
				.tdi_162_de5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_162_de5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_162_de5 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_163_9a5 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_163_9a5" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_163_9a5{
margin-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_163_9a5 .tdm-descr{
                    color: #777777;
                
					font-family:Heebo !important;font-size:14px !important;line-height:1.6 !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_163_9a5 .tdm-descr{
					font-family:Heebo !important;font-size:13px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_163_9a5 .tdm-descr{
					font-family:Heebo !important;font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_163_9a5 .tdm-descr{
					font-family:Heebo !important;font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">© Copyright - STLRacing.com</p></div></div></div><div class="vc_column tdi_165_049  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_165_049{
                    vertical-align: baseline;
                }.tdi_165_049 .wpb_wrapper,
				.tdi_165_049 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_165_049 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_165_049 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_165_049{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_166_de4 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_166_de4" >
<style>

/* inline tdc_css att */

.tdi_166_de4{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_166_de4 { 
display:inline-block !important;
} }

</style>
<style>
/* custom css */
.tdi_166_de4 li{
					display: inline-block;
				
					font-family:Heebo !important;font-size:14px !important;line-height:1.6 !important;font-weight:500 !important;
				}.tdi_166_de4 .menu{
					display: flex;
				}.tdi_166_de4 .sub-menu{
					display: none;
				}.tdi_166_de4 ul{
					margin: 0px;
				
					text-align: center;
					justify-content: center;
				}.tdi_166_de4 ul li{
					margin-right: 18px;
				}.tdi_166_de4 ul li:last-child{
					margin-right: 0;
				}.tdi_166_de4 a{
					color: #777777;
				}.tdi_166_de4 a:hover{
					color: #ffa301;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_166_de4 ul li{
					margin-right: 15px;
				}.tdi_166_de4 ul li:last-child{
					margin-right: 0;
				}.tdi_166_de4 li{
					font-family:Heebo !important;font-size:13px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_166_de4 ul li{
					margin-right: 12px;
				}.tdi_166_de4 ul li:last-child{
					margin-right: 0;
				}.tdi_166_de4 li{
					font-family:Heebo !important;font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_166_de4 ul li{
					margin-right: 12px;
				}.tdi_166_de4 ul li:last-child{
					margin-right: 0;
				}.tdi_166_de4 li{
					font-family:Heebo !important;font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_166_de4 class="td_block_inner td-fix-index"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-30125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30125"><a href="https://www.stlracing.com">HOME</a></li>
<li id="menu-item-30128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30128"><a href="https://www.stlracing.com/community">Forums</a></li>
<li id="menu-item-30133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30133"><a href="https://www.stlracingphotos.com">Photos</a>
<ul class="sub-menu">
	<li id="menu-item-30135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30135"><a href="https://www.stlracingphotos.com">STLRacingPhotos.com Photos</a></li>
	<li id="menu-item-30136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30136"><a href="https://www.stlracingphotos.com/Federated-Auto-Parts-Raceway">I-55 Raceway Photos</a></li>
	<li id="menu-item-30134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30134"><a href="https://www.stlracing.com/gallery">Old User Photos</a>
	<ul class="sub-menu">
		<li id="menu-item-31334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31334"><a href="https://www.stlracing.com/classic-photos/tmp-allied-auto-racing-association-classic-photos/">TMP Allied Auto Racing Association Classic Photos</a></li>
		<li id="menu-item-31336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31336"><a href="https://www.stlracing.com/classic-photos/tmp-belle-clair-speedway-classic-photos/">TMP Belle-Clair Speedway Classic Photos</a></li>
		<li id="menu-item-31337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31337"><a href="https://www.stlracing.com/classic-photos/tmp-godfrey-speedway-classic-photos/">TMP Godfrey Speedway Classic Photos</a></li>
		<li id="menu-item-31340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31340"><a href="https://www.stlracing.com/classic-photos/highland-speedway-classic-photos/">TMP Highland Speedway Classic Photos</a></li>
		<li id="menu-item-31338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31338"><a href="https://www.stlracing.com/classic-photos/tmp-i-55-raceway-classic-photos/">TMP I-55 Raceway Classic Photos</a></li>
		<li id="menu-item-31335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31335"><a href="https://www.stlracing.com/classic-photos/tmp-st-charles-speedway-classic-photos/">TMP St. Charles Speedway Classic Photos</a></li>
		<li id="menu-item-31339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31339"><a href="https://www.stlracing.com/classic-photos/tmp-tri-city-speedway-classic-photos/">TMP Tri-City Speedway Classic Photos</a></li>
		<li id="menu-item-31341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31341"><a href="https://www.stlracing.com/classic-photos/tri-city-speedway-classic-photos-1/">Tri-City Speedway Classic Photos</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-30137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30137"><a href="https://www.stlracing.com/directory">Racing Links</a>
<ul class="sub-menu">
	<li id="menu-item-30138" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-30138"><a href="https://www.stlracing.com/directory/links_category/drivers-race-teams/">Drivers Websites</a>
	<ul class="sub-menu">
		<li id="menu-item-30169" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30169"><a href="https://www.stlracing.com/directory/links_category/late-model-drivers/">Late Model Drivers</a></li>
		<li id="menu-item-30170" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30170"><a href="https://www.stlracing.com/directory/links_category/sprint-car-drivers/">Sprint Car Drivers</a></li>
		<li id="menu-item-30171" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30171"><a href="https://www.stlracing.com/directory/links_category/modified-drivers/">Modified Drivers</a></li>
		<li id="menu-item-30233" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30233"><a href="https://www.stlracing.com/directory/links_category/northeast-modified-drivers/">Northeast Modified Drivers</a></li>
		<li id="menu-item-30172" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30172"><a href="https://www.stlracing.com/directory/links_category/midget-drivers/">Midget Drivers</a></li>
		<li id="menu-item-30174" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30174"><a href="https://www.stlracing.com/directory/links_category/micro-sprint-drivers/">Micro Sprint Drivers</a></li>
		<li id="menu-item-30173" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30173"><a href="https://www.stlracing.com/directory/links_category/stock-car-drivers/">Stock Car Drivers</a></li>
	</ul>
</li>
	<li id="menu-item-30139" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30139"><a href="https://www.stlracing.com/directory/links_category/racing-sanctioning-organizations/">Sanctioning Bodies</a></li>
</ul>
</li>
<li id="menu-item-30145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30145"><a href="http://www.stlracing.com/events/">Events</a></li>
<li id="menu-item-36284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36284"><a href="https://www.stlracing.com/category/driver-profiles/">Driver Profiles</a>
<ul class="sub-menu">
	<li id="menu-item-36348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36348"><a href="https://www.stlracing.com/submit-driver-profile/">Submit Driver Profile</a></li>
	<li id="menu-item-36285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36285"><a href="https://www.stlracing.com/category/driver-profiles/2016-driver-profiles/">2016 Driver Profiles</a>
	<ul class="sub-menu">
		<li id="menu-item-36606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36606"><a href="https://www.stlracing.com/driver-profiles/late-models/">Late Models</a></li>
		<li id="menu-item-36605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36605"><a href="https://www.stlracing.com/driver-profiles/modifieds-b-modifieds/">Modifieds – B-Modifieds</a></li>
		<li id="menu-item-36602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36602"><a href="https://www.stlracing.com/driver-profiles/sprints-midgets-micros/">Sprints – Midgets – Micros</a></li>
		<li id="menu-item-36604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36604"><a href="https://www.stlracing.com/driver-profiles/stock-cars-sportsman/">Stock Cars – Sportsman</a></li>
		<li id="menu-item-36603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36603"><a href="https://www.stlracing.com/driver-profiles/sport-compacts/">Sport Compacts</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-31280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31280"><a href="https://www.stlracing.com/facebook-feeds/">Facebook Feeds</a>
<ul class="sub-menu">
	<li id="menu-item-31286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31286"><a href="https://www.stlracing.com/facebook-feeds/tracks-facebook-feed/">Tracks Facebook Feeds</a></li>
	<li id="menu-item-31281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31281"><a href="https://www.stlracing.com/facebook-feeds/series-facebook-feeds/">Series Facebook Feeds</a></li>
</ul>
</li>
<li id="menu-item-30146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30146"><a href="https://www.stlracing.com/community/index.php?forums/classified-ads.110/">Classifieds</a></li>
<li id="menu-item-30147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30147"><a href="https://www.stlracing.com/advertise.html">Advertise</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->


<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='21c920e8efcca381741208624ea5d939b258273e04c3bf028012b2f9b4a7a8fc';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://www.stlracing.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.5 (rara)
        Deploy mode: deploy
        
        uid: 5f0aa945ef1b6
    -->

            <script type="text/javascript">
          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
        </script>
        <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
      <link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.stlracing.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js?ver=3.13.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.stlracing.com\/wp-admin\/admin-ajax.php","top_ten_id":"54812","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"428439581"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=b609d31b17f396913344a17574b6a2f5'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.5'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b609d31b17f396913344a17574b6a2f5'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

<!-- JS generated by theme -->

<script>
    

            
                jQuery().ready(function () {

                    var blockClass = '.tdi_10_ac3';

                    jQuery(blockClass + '.tdb-horiz-menu-singleline > .menu-item-has-children a').click(function (e) {
                        e.preventDefault();
                    })

                });
            
            

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_32_dfd';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_32_dfd');

	                
	                
                    tdbMenuItem.isMegaMenuParentPos = true;

	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            
</script>

<style type="text/css"></style>
</body>
</html>