<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Drydene Performance Products to Sponsor World Short Track Championship - STLRacing.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.stlracing.com/xmlrpc.php" />
    
	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.stlracing.com/2020/09/24/drydene-performance-products-to-sponsor-world-short-track-championship/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Drydene Performance Products to Sponsor World Short Track Championship - STLRacing.com" />
	<meta property="og:description" content="Drydene continues support of grassroots racing with a multiyear title sponsorship Warminster, PA – Sept. 24, 2020 – Drydene Performance Products will be the title sponsor of the fifth annual World Short Track Championship, DIRTcar Racing announced on Thursday. With a purse of over $125,000, the mega-event will once again give the best weekly racers from [&hellip;]" />
	<meta property="og:url" content="https://www.stlracing.com/2020/09/24/drydene-performance-products-to-sponsor-world-short-track-championship/" />
	<meta property="og:site_name" content="STLRacing.com" />
	<meta property="article:publisher" content="https://www.facebook.com/STLRacing/" />
	<meta property="article:published_time" content="2020-09-24T18:10:04+00:00" />
	<meta property="og:image" content="https://i2.wp.com/www.stlracing.com/wp-content/uploads/2020/09/WSTC_2020_Drydene_Logo.png?fit=1000%2C990&#038;ssl=1" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="990" />
	<meta property="fb:app_id" content="214792650389" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@stlracing" />
	<meta name="twitter:site" content="@stlracing" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.stlracing.com/#website","url":"https://www.stlracing.com/","name":"STLRacing.com","description":"Racing news, results, photos and information from the Midwest!","potentialAction":[{"@type":"SearchAction","target":"https://www.stlracing.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.stlracing.com/2020/09/24/drydene-performance-products-to-sponsor-world-short-track-championship/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/www.stlracing.com/wp-content/uploads/2020/09/WSTC_2020_Drydene_Logo.png?fit=1000%2C990&ssl=1","width":1000,"height":990},{"@type":"WebPage","@id":"https://www.stlracing.com/2020/09/24/drydene-performance-products-to-sponsor-world-short-track-championship/#webpage","url":"https://www.stlracing.com/2020/09/24/drydene-performance-products-to-sponsor-world-short-track-championship/","name":"Drydene Performance Products to Sponsor World Short Track Championship - STLRacing.com","isPartOf":{"@id":"https://www.stlracing.com/#website"},"primaryImageOfPage":{"@id":"https://www.stlracing.com/2020/09/24/drydene-performance-products-to-sponsor-world-short-track-championship/#primaryimage"},"datePublished":"2020-09-24T18:10:04+00:00","dateModified":"2020-09-24T18:10:04+00:00","author":{"@id":"https://www.stlracing.com/#/schema/person/bf9f324265085e5889664e12c9972907"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.stlracing.com/2020/09/24/drydene-performance-products-to-sponsor-world-short-track-championship/"]}]},{"@type":"Person","@id":"https://www.stlracing.com/#/schema/person/bf9f324265085e5889664e12c9972907","name":"jdearing"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="STLRacing.com &raquo; Feed" href="https://www.stlracing.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="STLRacing.com &raquo; Comments Feed" href="https://www.stlracing.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="STLRacing.com &raquo; Drydene Performance Products to Sponsor World Short Track Championship Comments Feed" href="https://www.stlracing.com/2020/09/24/drydene-performance-products-to-sponsor-world-short-track-championship/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-12737362-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-12737362-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.stlracing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.stlracing.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cff-css'  href='https://www.stlracing.com/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.css?ver=3.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.stlracing.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.12' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.stlracing.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.stlracing.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.stlracing.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='https://www.stlracing.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C500%7CRoboto%3A400%2C500%2C700%7CHeebo%3A500%2C400%7COpen+Sans%3A700&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.stlracing.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='https://www.stlracing.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://www.stlracing.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.stlracing.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.stlracing.com/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='photonic-css'  href='https://www.stlracing.com/wp-content/plugins/photonic/include/css/front-end/combo-slider/photonic-prettyphoto.min.css?ver=20200523-133820' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://www.stlracing.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.stlracing.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.stlracing.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.stlracing.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.stlracing.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.stlracing.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.0.7' id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.12' id='revmin-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.stlracing.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":56763,"token":"0996046c89","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://www.stlracing.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.stlracing.com/wp-json/wp/v2/posts/56763" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stlracing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stlracing.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.stlracing.com/?p=56763' />
<link rel="alternate" type="application/json+oembed" href="https://www.stlracing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlracing.com%2F2020%2F09%2F24%2Fdrydene-performance-products-to-sponsor-world-short-track-championship%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.stlracing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlracing.com%2F2020%2F09%2F24%2Fdrydene-performance-products-to-sponsor-world-short-track-championship%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "https://www.stlracing.com/wp-content/plugins";
var cffajaxurl = "https://www.stlracing.com/wp-admin/admin-ajax.php";
var cffmetatrans = "true";

var cfflinkhashtags = "true";
</script>
                    <style type="text/css">
            @media screen {
              .printfriendly {
                position: relative;
              	z-index: 1000;
                margin: 12px 12px 12px 12px;
              }
              .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                font-weight: 600;
                cursor: pointer;
                text-decoration: none;
                border: none;
                -webkit-box-shadow: none;
                -moz-box-shadow: none;
                box-shadow: none;
                outline:none;
                font-size: 14px;
                color: #6D9F00;
              }
              .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
            }

            @media print {
              .printfriendly {display: none}
            }
          </style>
                  <style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"0996046c89","wpRestUrl":"https:\/\/www.stlracing.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.stlracing.com\/wp-admin\/","wpRestNonce":"0996046c89","wpRestUrl":"https:\/\/www.stlracing.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<meta name="generator" content="Powered by Slider Revolution 6.2.12 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<style type="text/css">
/* Retrieved from saved CSS */
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 15px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 15px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-smug-stream .photonic-pad-albums { margin: 3px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 1px; }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 2px; box-sizing: border-box; }
.photonic-random-layout .photonic-thumb { padding: 1px}
.photonic-masonry-layout .photonic-thumb { padding: 1px}
.photonic-mosaic-layout .photonic-thumb { padding: 1px}
.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2 { width: 200px; }

</style>
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #ffa301;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ffa301;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ffa301;
                }
                .tdm-btn-style1 {
					background-color: #ffa301;
				}
				.tdm-btn-style2:before {
				    border-color: #ffa301;
				}
				.tdm-btn-style2 {
				    color: #ffa301;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ffa301;
                    -moz-box-shadow: 0 2px 16px #ffa301;
                    box-shadow: 0 2px 16px #ffa301;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ffa301;
                    -moz-box-shadow: 0 4px 26px #ffa301;
                    box-shadow: 0 4px 26px #ffa301;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-56763 single-format-standard td-standard-pack drydene-performance-products-to-sponsor-world-short-track-championship global-block-template-1 td-black-pro tdb_template_54071 wpbdp-with-button-styles tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/STLRacing" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/stlracing/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/stlracing" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-30125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-30125"><a href="https://www.stlracing.com">HOME</a></li>
<li id="menu-item-30128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30128"><a href="https://www.stlracing.com/community">Forums</a></li>
<li id="menu-item-30133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30133"><a href="https://www.stlracingphotos.com">Photos<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-30135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30135"><a href="https://www.stlracingphotos.com">STLRacingPhotos.com Photos</a></li>
	<li id="menu-item-30136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30136"><a href="https://www.stlracingphotos.com/Federated-Auto-Parts-Raceway">I-55 Raceway Photos</a></li>
	<li id="menu-item-30134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30134"><a href="https://www.stlracing.com/gallery">Old User Photos<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-31334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31334"><a href="https://www.stlracing.com/classic-photos/tmp-allied-auto-racing-association-classic-photos/">TMP Allied Auto Racing Association Classic Photos</a></li>
		<li id="menu-item-31336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31336"><a href="https://www.stlracing.com/classic-photos/tmp-belle-clair-speedway-classic-photos/">TMP Belle-Clair Speedway Classic Photos</a></li>
		<li id="menu-item-31337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31337"><a href="https://www.stlracing.com/classic-photos/tmp-godfrey-speedway-classic-photos/">TMP Godfrey Speedway Classic Photos</a></li>
		<li id="menu-item-31340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31340"><a href="https://www.stlracing.com/classic-photos/highland-speedway-classic-photos/">TMP Highland Speedway Classic Photos</a></li>
		<li id="menu-item-31338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31338"><a href="https://www.stlracing.com/classic-photos/tmp-i-55-raceway-classic-photos/">TMP I-55 Raceway Classic Photos</a></li>
		<li id="menu-item-31335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31335"><a href="https://www.stlracing.com/classic-photos/tmp-st-charles-speedway-classic-photos/">TMP St. Charles Speedway Classic Photos</a></li>
		<li id="menu-item-31339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31339"><a href="https://www.stlracing.com/classic-photos/tmp-tri-city-speedway-classic-photos/">TMP Tri-City Speedway Classic Photos</a></li>
		<li id="menu-item-31341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31341"><a href="https://www.stlracing.com/classic-photos/tri-city-speedway-classic-photos-1/">Tri-City Speedway Classic Photos</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-30137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30137"><a href="https://www.stlracing.com/directory">Racing Links<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-30138" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-30138"><a href="https://www.stlracing.com/directory/links_category/drivers-race-teams/">Drivers Websites<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-30169" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30169"><a href="https://www.stlracing.com/directory/links_category/late-model-drivers/">Late Model Drivers</a></li>
		<li id="menu-item-30170" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30170"><a href="https://www.stlracing.com/directory/links_category/sprint-car-drivers/">Sprint Car Drivers</a></li>
		<li id="menu-item-30171" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30171"><a href="https://www.stlracing.com/directory/links_category/modified-drivers/">Modified Drivers</a></li>
		<li id="menu-item-30233" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30233"><a href="https://www.stlracing.com/directory/links_category/northeast-modified-drivers/">Northeast Modified Drivers</a></li>
		<li id="menu-item-30172" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30172"><a href="https://www.stlracing.com/directory/links_category/midget-drivers/">Midget Drivers</a></li>
		<li id="menu-item-30174" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30174"><a href="https://www.stlracing.com/directory/links_category/micro-sprint-drivers/">Micro Sprint Drivers</a></li>
		<li id="menu-item-30173" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30173"><a href="https://www.stlracing.com/directory/links_category/stock-car-drivers/">Stock Car Drivers</a></li>
	</ul>
</li>
	<li id="menu-item-30139" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30139"><a href="https://www.stlracing.com/directory/links_category/racing-sanctioning-organizations/">Sanctioning Bodies</a></li>
</ul>
</li>
<li id="menu-item-30145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30145"><a href="http://www.stlracing.com/events/">Events</a></li>
<li id="menu-item-36284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36284"><a href="https://www.stlracing.com/category/driver-profiles/">Driver Profiles<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-36348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36348"><a href="https://www.stlracing.com/submit-driver-profile/">Submit Driver Profile</a></li>
	<li id="menu-item-36285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36285"><a href="https://www.stlracing.com/category/driver-profiles/2016-driver-profiles/">2016 Driver Profiles<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-36606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36606"><a href="https://www.stlracing.com/driver-profiles/late-models/">Late Models</a></li>
		<li id="menu-item-36605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36605"><a href="https://www.stlracing.com/driver-profiles/modifieds-b-modifieds/">Modifieds – B-Modifieds</a></li>
		<li id="menu-item-36602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36602"><a href="https://www.stlracing.com/driver-profiles/sprints-midgets-micros/">Sprints – Midgets – Micros</a></li>
		<li id="menu-item-36604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36604"><a href="https://www.stlracing.com/driver-profiles/stock-cars-sportsman/">Stock Cars – Sportsman</a></li>
		<li id="menu-item-36603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36603"><a href="https://www.stlracing.com/driver-profiles/sport-compacts/">Sport Compacts</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-31280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31280"><a href="https://www.stlracing.com/facebook-feeds/">Facebook Feeds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-31286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31286"><a href="https://www.stlracing.com/facebook-feeds/tracks-facebook-feed/">Tracks Facebook Feeds</a></li>
	<li id="menu-item-31281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31281"><a href="https://www.stlracing.com/facebook-feeds/series-facebook-feeds/">Series Facebook Feeds</a></li>
</ul>
</li>
<li id="menu-item-30146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30146"><a href="https://www.stlracing.com/community/index.php?forums/classified-ads.110/">Classifieds</a></li>
<li id="menu-item-30147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30147"><a href="https://www.stlracing.com/advertise.html">Advertise</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.stlracing.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_670" class="tdc-zone"><div class="tdc_zone tdi_2_521  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2_521{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_521{
margin-bottom:55px !important;
padding-top:5px !important;
padding-bottom:5px !important;
}
}

</style><div id="tdi_3_665" class="tdc-row"><div class="vc_row tdi_4_f76  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_f76{
                    min-height: 0;
                }.tdi_4_f76,
				.tdi_4_f76 .tdc-columns{
				    display: block;
				}.tdi_4_f76 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_6_cee  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_6_cee{
                    vertical-align: baseline;
                }.tdi_6_cee .wpb_wrapper,
				.tdi_6_cee .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_cee .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_cee .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_cee{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_cee{
width:22% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_c57 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_c57" >
<style>
/* custom css */
.tdi_7_c57 .tdb-logo-a,
                .tdi_7_c57 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_c57 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_c57 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_c57 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_c57 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: block;
                
                     background-color: rgba(255,252,252,0.6);;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Heebo !important;letter-spacing:0px !important;;
                }.tdi_7_c57 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Heebo !important;font-weight:500 !important;;
                }.tdi_7_c57 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_c57 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }html[class*='ie'] .tdi_7_c57 .tdb-logo-text-tagline{
				    background: none;
					color: rgba(255,252,252,0.6);
				}

/* phone */
@media (max-width: 767px){
.tdi_7_c57 .tdb-logo-text-title{
                    font-family:Heebo !important;font-size:24px !important;font-weight:500 !important;;
                }.tdi_7_c57 .tdb-logo-text-tagline{
                    font-family:Heebo !important;font-size:10px !important;letter-spacing:0px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.stlracing.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.stlracing.com/wp-content/uploads/2018/12/STLRACING-LOGO-FINAL2-300x138.png" alt=""  title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Black</span><span class="tdb-logo-text-tagline">version PRO</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_675  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_9_675{
                    vertical-align: baseline;
                }.tdi_9_675 .wpb_wrapper,
				.tdi_9_675 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_9_675 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_9_675 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_675{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_675{
padding-left:14px !important;
width:78% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_10_ef1 tdb-horiz-menu-singleline td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10_ef1"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_10_ef1{
                    display: inline-block;
                }.tdi_10_ef1 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_10_ef1 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_10_ef1 .tdb-horiz-menu > li > a{
                    color: #ffffff;
                }.tdi_10_ef1 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_10_ef1 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_10_ef1 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_10_ef1 .tdb-horiz-menu > li:hover > a{
                    color: #ffa301;
                }.tdi_10_ef1 .tdb-horiz-menu ul{
                    background-color: #000000;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_10_ef1 .tdb-horiz-menu ul li > a{
                    color: #ffffff;
                }.tdi_10_ef1 .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_10_ef1 .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_10_ef1 .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_10_ef1 .tdb-horiz-menu ul li:hover > a{
                    color: #ffa301;
                }

/* phone */
@media (max-width: 767px){
.tdi_10_ef1 .tdb-horiz-menu > li{
                    margin-right: 24px;
                }.tdi_10_ef1 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_10_ef1 .tdb-horiz-menu > li > a{
                    padding: 0px;
                
                    font-size:14px !important;line-height:4 !important;
                }.tdi_10_ef1 .tdb-horiz-menu ul{
                    box-shadow: none;
                }.tdi_10_ef1 .tdb-horiz-menu ul li > a{
                    font-family:Heebo !important;font-size:13px !important;font-weight:500 !important;
                }
}
</style><div id=tdi_10_ef1 class="td_block_inner td-fix-index"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="tdb-horiz-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30125"><a href="https://www.stlracing.com"><div class="tdb-menu-item-text">HOME</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30128"><a href="https://www.stlracing.com/community"><div class="tdb-menu-item-text">Forums</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30133 tdb-menu-item-inactive"><a href="https://www.stlracingphotos.com"><div class="tdb-menu-item-text">Photos</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30135"><a href="https://www.stlracingphotos.com"><div class="tdb-menu-item-text">STLRacingPhotos.com Photos</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30136"><a href="https://www.stlracingphotos.com/Federated-Auto-Parts-Raceway"><div class="tdb-menu-item-text">I-55 Raceway Photos</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30134 tdb-menu-item-inactive"><a href="https://www.stlracing.com/gallery"><div class="tdb-menu-item-text">Old User Photos</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30137 tdb-menu-item-inactive"><a href="https://www.stlracing.com/directory"><div class="tdb-menu-item-text">Racing Links</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-30138 tdb-menu-item-inactive"><a href="https://www.stlracing.com/directory/links_category/drivers-race-teams/"><div class="tdb-menu-item-text">Drivers Websites</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30139"><a href="https://www.stlracing.com/directory/links_category/racing-sanctioning-organizations/"><div class="tdb-menu-item-text">Sanctioning Bodies</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30145"><a href="http://www.stlracing.com/events/"><div class="tdb-menu-item-text">Events</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36284 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/driver-profiles/"><div class="tdb-menu-item-text">Driver Profiles</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36348"><a href="https://www.stlracing.com/submit-driver-profile/"><div class="tdb-menu-item-text">Submit Driver Profile</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36285 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/driver-profiles/2016-driver-profiles/"><div class="tdb-menu-item-text">2016 Driver Profiles</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31280 tdb-menu-item-inactive"><a href="https://www.stlracing.com/facebook-feeds/"><div class="tdb-menu-item-text">Facebook Feeds</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31286"><a href="https://www.stlracing.com/facebook-feeds/tracks-facebook-feed/"><div class="tdb-menu-item-text">Tracks Facebook Feeds</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31281"><a href="https://www.stlracing.com/facebook-feeds/series-facebook-feeds/"><div class="tdb-menu-item-text">Series Facebook Feeds</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30146"><a href="https://www.stlracing.com/community/index.php?forums/classified-ads.110/"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30147"><a href="https://www.stlracing.com/advertise.html"><div class="tdb-menu-item-text">Advertise</div></a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_11_11c" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_12_766  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_12_766{
                    min-height: 0;
                }.tdi_12_766,
				.tdi_12_766 .tdc-columns{
				    display: block;
				}.tdi_12_766 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_14_62f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_14_62f{
                    vertical-align: baseline;
                }.tdi_14_62f .wpb_wrapper,
				.tdi_14_62f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_14_62f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_14_62f .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_16_286  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_16_286{
margin-bottom:0px !important;
}

</style></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_17_46e" class="tdc-zone"><div class="tdc_zone tdi_18_4ae  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_18_4ae{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_19_7ff" class="tdc-row"><div class="vc_row tdi_20_877  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_20_877{
                    min-height: 0;
                }.tdi_20_877,
				.tdi_20_877 .tdc-columns{
				    display: block;
				}.tdi_20_877 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_22_251  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_22_251{
                    vertical-align: baseline;
                }.tdi_22_251 .wpb_wrapper,
				.tdi_22_251 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_22_251 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_22_251 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_23_8ef" class="tdc-zone"><div class="tdc_zone tdi_24_91c  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_24_91c{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_24_91c{
margin-bottom:70px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_24_91c{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_24_91c{
margin-bottom:40px !important;
}
}

</style><div id="tdi_25_dcd" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_26_988  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_26_988{
                    min-height: 0;
                }.tdi_26_988,
				.tdi_26_988 .tdc-columns{
				    display: block;
				}.tdi_26_988 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_26_988 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_26_988 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_26_988.tdc-row-content-vert-center,
                    .tdi_26_988.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_26_988.tdc-row-content-vert-bottom,
                    .tdi_26_988.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_26_988.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_26_988.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_26_988{
padding-right:10px !important;
padding-left:10px !important;
}
}

</style><div class="vc_column tdi_28_702  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_28_702{
                    vertical-align: baseline;
                }.tdi_28_702 .wpb_wrapper,
				.tdi_28_702 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_28_702 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_28_702 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_28_702{
width:20% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_29_65d td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_29_65d" >
<style>
/* custom css */
.tdi_29_65d .tdb-logo-a,
                .tdi_29_65d h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_29_65d .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_29_65d .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_29_65d .tdb-logo-img-wrap{
                    display: block;
                }.tdi_29_65d .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                     background-color: rgba(255,252,252,0.6);;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Heebo !important;letter-spacing:0px !important;;
                }.tdi_29_65d .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Heebo !important;font-size:28px !important;font-weight:500 !important;;
                }.tdi_29_65d .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_29_65d .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }html[class*='ie'] .tdi_29_65d .tdb-logo-text-tagline{
				    background: none;
					color: rgba(255,252,252,0.6);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_29_65d .tdb-logo-text-title{
                    font-family:Heebo !important;font-size:26px !important;font-weight:500 !important;;
                }.tdi_29_65d .tdb-logo-text-tagline{
                    font-family:Heebo !important;font-size:12px !important;letter-spacing:0px !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_29_65d .tdb-logo-text-title{
                    font-family:Heebo !important;font-size:26px !important;font-weight:500 !important;;
                }.tdi_29_65d .tdb-logo-text-tagline{
                    font-family:Heebo !important;font-size:12px !important;letter-spacing:0px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.stlracing.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.stlracing.com/wp-content/uploads/2018/12/STLRACING-LOGO-FINAL2-300x138.png" alt=""  title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">STLRacing</span><span class="tdb-logo-text-tagline">Racing news, results & information from around the country!</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_31_375  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_31_375{
                    vertical-align: baseline;
                }.tdi_31_375 .wpb_wrapper,
				.tdi_31_375 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_31_375 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_31_375 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_31_375{
width:60% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_32_f45 tds_menu_active1 tds_menu_sub_active1 tdb-menu-items-in-more td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_32_f45"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_32_f45 .tdb-menu > li.current-menu-item > a,
				.tdi_32_f45 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_32_f45 .tdb-menu > li.current-category-ancestor > a,
				.tdi_32_f45 .tdb-menu > li:hover > a,
				.tdi_32_f45 .tdb-menu > li.tdb-hover > a,
				.tdi_32_f45 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ffa301;
				}.tdi_32_f45 .tdb-menu > li > a:after,
				.tdi_32_f45 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}.tdi_32_f45 .tdb-menu > li.current-menu-item > a:after,
				.tdi_32_f45 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_32_f45 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_32_f45 .tdb-menu > li:hover > a:after,
				.tdi_32_f45 .tdb-menu > li.tdb-hover > a:after,
				.tdi_32_f45 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_32_f45 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_32_f45 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_32_f45 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_32_f45 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_32_f45 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_32_f45 .td-pulldown-filter-list li:hover a{
					color: #ffa301;
				}
</style><div id=tdi_32_f45 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30125"><a href="https://www.stlracing.com"><div class="tdb-menu-item-text">HOME</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30128"><a href="https://www.stlracing.com/community"><div class="tdb-menu-item-text">Forums</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30133 tdb-menu-item-inactive"><a href="https://www.stlracingphotos.com"><div class="tdb-menu-item-text">Photos</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-30135"><a href="https://www.stlracingphotos.com"><div class="tdb-menu-item-text">STLRacingPhotos.com Photos</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-30136"><a href="https://www.stlracingphotos.com/Federated-Auto-Parts-Raceway"><div class="tdb-menu-item-text">I-55 Raceway Photos</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-30134 tdb-menu-item-inactive"><a href="https://www.stlracing.com/gallery"><div class="tdb-menu-item-text">Old User Photos</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31334"><a href="https://www.stlracing.com/classic-photos/tmp-allied-auto-racing-association-classic-photos/"><div class="tdb-menu-item-text">TMP Allied Auto Racing Association Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31336"><a href="https://www.stlracing.com/classic-photos/tmp-belle-clair-speedway-classic-photos/"><div class="tdb-menu-item-text">TMP Belle-Clair Speedway Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31337"><a href="https://www.stlracing.com/classic-photos/tmp-godfrey-speedway-classic-photos/"><div class="tdb-menu-item-text">TMP Godfrey Speedway Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31340"><a href="https://www.stlracing.com/classic-photos/highland-speedway-classic-photos/"><div class="tdb-menu-item-text">TMP Highland Speedway Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31338"><a href="https://www.stlracing.com/classic-photos/tmp-i-55-raceway-classic-photos/"><div class="tdb-menu-item-text">TMP I-55 Raceway Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31335"><a href="https://www.stlracing.com/classic-photos/tmp-st-charles-speedway-classic-photos/"><div class="tdb-menu-item-text">TMP St. Charles Speedway Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31339"><a href="https://www.stlracing.com/classic-photos/tmp-tri-city-speedway-classic-photos/"><div class="tdb-menu-item-text">TMP Tri-City Speedway Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31341"><a href="https://www.stlracing.com/classic-photos/tri-city-speedway-classic-photos-1/"><div class="tdb-menu-item-text">Tri-City Speedway Classic Photos</div></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30137 tdb-menu-item-inactive"><a href="https://www.stlracing.com/directory"><div class="tdb-menu-item-text">Racing Links</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-30138 tdb-menu-item-inactive"><a href="https://www.stlracing.com/directory/links_category/drivers-race-teams/"><div class="tdb-menu-item-text">Drivers Websites</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30169"><a href="https://www.stlracing.com/directory/links_category/late-model-drivers/"><div class="tdb-menu-item-text">Late Model Drivers</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30170"><a href="https://www.stlracing.com/directory/links_category/sprint-car-drivers/"><div class="tdb-menu-item-text">Sprint Car Drivers</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30171"><a href="https://www.stlracing.com/directory/links_category/modified-drivers/"><div class="tdb-menu-item-text">Modified Drivers</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30233"><a href="https://www.stlracing.com/directory/links_category/northeast-modified-drivers/"><div class="tdb-menu-item-text">Northeast Modified Drivers</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30172"><a href="https://www.stlracing.com/directory/links_category/midget-drivers/"><div class="tdb-menu-item-text">Midget Drivers</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30174"><a href="https://www.stlracing.com/directory/links_category/micro-sprint-drivers/"><div class="tdb-menu-item-text">Micro Sprint Drivers</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30173"><a href="https://www.stlracing.com/directory/links_category/stock-car-drivers/"><div class="tdb-menu-item-text">Stock Car Drivers</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30139"><a href="https://www.stlracing.com/directory/links_category/racing-sanctioning-organizations/"><div class="tdb-menu-item-text">Sanctioning Bodies</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30145"><a href="http://www.stlracing.com/events/"><div class="tdb-menu-item-text">Events</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36284 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/driver-profiles/"><div class="tdb-menu-item-text">Driver Profiles</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-36348"><a href="https://www.stlracing.com/submit-driver-profile/"><div class="tdb-menu-item-text">Submit Driver Profile</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-36285 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/driver-profiles/2016-driver-profiles/"><div class="tdb-menu-item-text">2016 Driver Profiles</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-36606"><a href="https://www.stlracing.com/driver-profiles/late-models/"><div class="tdb-menu-item-text">Late Models</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-36605"><a href="https://www.stlracing.com/driver-profiles/modifieds-b-modifieds/"><div class="tdb-menu-item-text">Modifieds – B-Modifieds</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-36602"><a href="https://www.stlracing.com/driver-profiles/sprints-midgets-micros/"><div class="tdb-menu-item-text">Sprints – Midgets – Micros</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-36604"><a href="https://www.stlracing.com/driver-profiles/stock-cars-sportsman/"><div class="tdb-menu-item-text">Stock Cars – Sportsman</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-36603"><a href="https://www.stlracing.com/driver-profiles/sport-compacts/"><div class="tdb-menu-item-text">Sport Compacts</div></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-31280 tdb-menu-item-inactive"><a href="https://www.stlracing.com/facebook-feeds/"><div class="tdb-menu-item-text">Facebook Feeds</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31286"><a href="https://www.stlracing.com/facebook-feeds/tracks-facebook-feed/"><div class="tdb-menu-item-text">Tracks Facebook Feeds</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31281"><a href="https://www.stlracing.com/facebook-feeds/series-facebook-feeds/"><div class="tdb-menu-item-text">Series Facebook Feeds</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30146"><a href="https://www.stlracing.com/community/index.php?forums/classified-ads.110/"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30147"><a href="https://www.stlracing.com/advertise.html"><div class="tdb-menu-item-text">Advertise</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-pluss"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div><div class="vc_column tdi_36_52d  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_36_52d{
                    vertical-align: baseline;
                }.tdi_36_52d .wpb_wrapper,
				.tdi_36_52d .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_36_52d .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_36_52d .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_36_52d{
width:20% !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_37_f56 tdm-content-horiz-right td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_37_f56" >
<style>
.tdi_38_272 .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 32.5px;
				}.tdi_38_272 .tdm-social-item i.td-icon-twitter,
				.tdi_38_272 .tdm-social-item i.td-icon-linkedin,
				.tdi_38_272 .tdm-social-item i.td-icon-pinterest,
				.tdi_38_272 .tdm-social-item i.td-icon-blogger,
				.tdi_38_272 .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_38_272 .tdm-social-item{
					width: 32.5px;
					height: 32.5px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_38_272 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_38_272 .tdm-social-item i,
				.tds-team-member2 .tdi_38_272.tds-social1 .tdm-social-item i{
					color: rgba(255,252,252,0.6);
				}.tdi_38_272 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_38_272.tds-social1 .tdm-social-item:hover i{
					color: #ffffff;
				}.tdi_38_272 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_38_272 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 30px;
				}.tdi_38_272 .tdm-social-item i.td-icon-twitter,
				.tdi_38_272 .tdm-social-item i.td-icon-linkedin,
				.tdi_38_272 .tdm-social-item i.td-icon-pinterest,
				.tdi_38_272 .tdm-social-item i.td-icon-blogger,
				.tdi_38_272 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_38_272 .tdm-social-item{
					width: 30px;
					height: 30px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_38_272 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 30px;
				}.tdi_38_272 .tdm-social-item i.td-icon-twitter,
				.tdi_38_272 .tdm-social-item i.td-icon-linkedin,
				.tdi_38_272 .tdm-social-item i.td-icon-pinterest,
				.tdi_38_272 .tdm-social-item i.td-icon-blogger,
				.tdi_38_272 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_38_272 .tdm-social-item{
					width: 30px;
					height: 30px;
				
				    margin: 2.5px 5px 2.5px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_38_272"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div id="tdi_39_5e1" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_40_e65  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_40_e65{
                    min-height: 0;
                }.tdi_40_e65,
				.tdi_40_e65 .tdc-columns{
				    display: block;
				}.tdi_40_e65 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_42_4a5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_42_4a5{
                    vertical-align: baseline;
                }.tdi_42_4a5 .wpb_wrapper,
				.tdi_42_4a5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_42_4a5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_42_4a5 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_44_121  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_44_121{
margin-bottom:0px !important;
}

</style></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_45_254" class="tdc-zone"><div class="tdc_zone tdi_46_cc4  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_46_cc4{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_47_d42" class="tdc-row"><div class="vc_row tdi_48_226  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_48_226{
                    min-height: 0;
                }.tdi_48_226,
				.tdi_48_226 .tdc-columns{
				    display: block;
				}.tdi_48_226 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_50_61e  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_50_61e{
                    vertical-align: baseline;
                }.tdi_50_61e .wpb_wrapper,
				.tdi_50_61e .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_50_61e .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_50_61e .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="56763" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-54071"
                    class="post-54071 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div class="pf-content"><div id="tdi_51_45b" class="tdc-zone"><div class="tdc_zone tdi_52_730  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_52_730{
                    min-height: 0;
                }
</style><div id="tdi_53_2a9" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_54_643  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_54_643{
                    min-height: 0;
                }.tdi_54_643,
				.tdi_54_643 .tdc-columns{
				    display: block;
				}.tdi_54_643 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_54_643 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_54_643 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_54_643 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_54_643 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_54_643 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_54_643 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_54_643{
margin-bottom:30px !important;
}

.tdi_54_643 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_54_643{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_54_643{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_54_643{
margin-bottom:35px !important;
}
}

</style><div class="vc_column tdi_56_cee  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_56_cee{
                    vertical-align: baseline;
                }.tdi_56_cee .wpb_wrapper,
				.tdi_56_cee .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_56_cee .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_56_cee .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_57_c2c td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_57_c2c" >
<style>
/* custom css */
.tdi_57_c2c .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_57_c2c{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.stlracing.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Open Wheel Modified News" class="tdb-entry-crumb" href="https://www.stlracing.com/category/open-wheel-modified-news/">Open Wheel Modified News</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Drydene Performance Products to Sponsor World Short Track Championship</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.stlracing.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.stlracing.com/category/open-wheel-modified-news/",
                                "name": "Open Wheel Modified News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Drydene Performance Products to Sponsor World Short Track Championship"                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title tdi_58_2f5 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_58_2f5" >
<style>

/* inline tdc_css att */

.tdi_58_2f5{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_58_2f5 .tdb-title-text{
					color: #ffffff;
				
					font-family:Heebo !important;font-size:37px !important;line-height:1.43 !important;font-weight:500 !important;
				}.tdi_58_2f5 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_58_2f5 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_58_2f5{
					text-align: left;
				}.tdi_58_2f5 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_58_2f5 .tdb-title-text{
					font-family:Heebo !important;font-size:33px !important;line-height:1.4 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_58_2f5 .tdb-title-text{
					font-family:Heebo !important;font-size:32px !important;line-height:1.4 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_58_2f5 .tdb-title-text{
					font-family:Heebo !important;font-size:28px !important;line-height:1.35 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Drydene Performance Products to Sponsor World Short Track Championship</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_61_72e  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_61_72e{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_61_72e,
				.tdi_61_72e .tdc-inner-columns{
				    display: block;
				}.tdi_61_72e .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_61_72e.tdc-row-content-vert-center,
                    .tdi_61_72e.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_61_72e.tdc-row-content-vert-bottom,
                    .tdi_61_72e.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_61_72e.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_61_72e.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_61_72e{
margin-top:22px !important;
}

.tdi_61_72e .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_61_72e{
margin-top:17px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_61_72e{
margin-top:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_61_72e{
margin-top:15px !important;
}
}

</style><div class="vc_column_inner tdi_63_66c  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_63_66c{
                    vertical-align: baseline;
                }.tdi_63_66c .wpb_wrapper,
				.tdi_63_66c .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_63_66c .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_64_5f7 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_64_5f7" >
<style>

/* inline tdc_css att */

.tdi_64_5f7{
margin-right:12px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_64_5f7 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_64_5f7{
margin-right:10px !important;
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_64_5f7{
margin-right:10px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_64_5f7{
margin-right:10px !important;
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_64_5f7 .tdb-entry-category{
					padding: 4px 6px;
				
					color: #230e00 !important;
				
					font-size:12px !important;font-weight:700 !important;
				}.tdi_64_5f7 .tdb-cat-bg{
					border-width: 1px;
				
					background-color: rgba(255,163,1,0.5);;
				
					border-color: rgba(255,163,1,0) !important;
				}.tdi_64_5f7 .tdb-cat-bg:before{
					background-color: #ffa301;
				}.tdi_64_5f7 .tdb-entry-category:hover .tdb-cat-bg:before{
					opacity: 1;
				}.tdi_64_5f7 .tdb-entry-category:hover .tdb-cat-bg{
					border-color: rgba(255,163,1,0) !important;
				}.tdi_64_5f7 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_64_5f7 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_64_5f7{
					text-align: left;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_64_5f7 .tdb-entry-category{
					padding: 3px 6px 4px;
				
					font-size:11px !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_64_5f7 .tdb-entry-category{
					padding: 3px 6px 4px;
				
					font-size:11px !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_64_5f7 .tdb-entry-category{
					padding: 3px 6px 4px;
				
					font-size:11px !important;font-weight:700 !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.stlracing.com/category/open-wheel-modified-news/" ><span class="tdb-cat-bg"></span>Open Wheel Modified News</a><a class="tdb-entry-category" href="https://www.stlracing.com/category/open-wheel-modified-news/u-m-p-dirtcar-series-news-open-wheel-modified-news/" ><span class="tdb-cat-bg"></span>U.M.P. DIRTcar Series Modified News</a></div></div><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_65_5e5 td_block_template_1">
<style>
/* custom css */
.tdi_65_5e5.td-a-rec{
					text-align: center;
				}.tdi_65_5e5 .td-element-style{
					z-index: -1;
				}
</style><!-- STLRacing.com 728x90 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc313963 = window.plc313963 || 0;
document.write('<'+'div id="placement_313963_'+plc313963+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165890, 313963, [728,90], 'placement_313963_'+opt.place, opt); }, opt: { place: plc313963++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div class="td_block_wrap tdb_single_date tdi_66_888 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_66_888" >
<style>

/* inline tdc_css att */

.tdi_66_888{
margin-bottom:6px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_66_888{
margin-bottom:7px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_66_888{
margin-bottom:7px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_66_888{
margin-bottom:7px !important;
}
}

</style>
<style>
/* custom css */
.tdi_66_888{
                    display: inline-block;
                
					color: #aaaaaa;
				
					font-size:12px !important;line-height:1 !important;font-weight:700 !important;
				}.tdi_66_888 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_66_888{
					font-size:11px !important;line-height:1 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_66_888{
					font-size:11px !important;line-height:1 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_66_888{
					font-size:11px !important;line-height:1 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-09-24T13:10:04-05:00">September 24, 2020</time></div></div> <!-- ./block --></div></div></div></div></div></div><div class="vc_column tdi_68_ccc  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_68_ccc{
                    vertical-align: baseline;
                }.tdi_68_ccc .wpb_wrapper,
				.tdi_68_ccc .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_68_ccc .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_68_ccc .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_68_ccc{
display:none !important;
}
}

</style><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_69_55c td_block_template_1 ">

<style>

/* inline tdc_css att */

.tdi_69_55c{
margin-bottom:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_69_55c{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_69_55c{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_69_55c{
margin-bottom:35px !important;
}
}

</style>
<style>
/* custom css */
.tdi_69_55c.td-a-rec{
					text-align: center;
				}.tdi_69_55c .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1720844935197356" data-ad-slot="2678802604"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1720844935197356" data-ad-slot="2678802604"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1720844935197356" data-ad-slot="2678802604"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1720844935197356" data-ad-slot="2678802604"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

</div></div></div></div><div id="tdi_70_1c7" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_71_5c9  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_71_5c9{
                    min-height: 0;
                }.tdi_71_5c9,
				.tdi_71_5c9 .tdc-columns{
				    display: block;
				}.tdi_71_5c9 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_71_5c9 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_71_5c9 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_71_5c9 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_71_5c9 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_71_5c9 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_71_5c9 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_71_5c9{
margin-bottom:80px !important;
}

.tdi_71_5c9 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_71_5c9{
margin-bottom:60px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_71_5c9{
margin-bottom:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_71_5c9{
margin-bottom:55px !important;
}
}

</style><div class="vc_column tdi_73_fe2  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_73_fe2{
                    vertical-align: baseline;
                }.tdi_73_fe2 .wpb_wrapper,
				.tdi_73_fe2 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_73_fe2 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_73_fe2 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_73_fe2{
margin-bottom:55px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_74_cfc td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_74_cfc" >
<style>

/* inline tdc_css att */

.tdi_74_cfc{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_74_cfc .tdb-featured-image-bg{
                    background: url('https://i2.wp.com/www.stlracing.com/wp-content/uploads/2020/09/WSTC_2020_Drydene_Logo.png?resize=1000%2C990&ssl=1');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 50%;
                
                    padding-bottom: 450px;
                }.tdi_74_cfc:after{
                    content: '';
                    position: absolute;
                    top: 0;
                    left: 0;
                    width: 100%;
                    height: 100%;
                    background: -webkit-linear-gradient(0deg,#000000,rgba(0,0,0,0.8) 30%,rgba(0,0,0,0));background: linear-gradient(0deg,#000000,rgba(0,0,0,0.8) 30%,rgba(0,0,0,0));
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_74_cfc .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_74_cfc .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_74_cfc .tdb-featured-image-bg{
                    padding-bottom: 360px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_74_cfc .tdb-featured-image-bg{
                    padding-bottom: 300px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_74_cfc .tdb-featured-image-bg{
                    padding-bottom: 300px;
                }
}
</style><div class="tdb-featured-image-bg"></div></div><div class="td_block_wrap tdb_single_post_share tdi_75_c45 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_75_c45" >
<style>

/* inline tdc_css att */

.tdi_75_c45{
margin-top:-47px !important;
margin-bottom:53px !important;
padding-right:20px !important;
padding-left:20px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_75_c45{
margin-bottom:43px !important;
padding-right:18px !important;
padding-left:18px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_75_c45{
margin-bottom:33px !important;
padding-right:15px !important;
padding-left:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_75_c45{
margin-bottom:38px !important;
padding-right:18px !important;
padding-left:18px !important;
}
}

</style>
<style>
/* custom css */
.tdi_75_c45 .td-social-expand-tabs-icon,
				.tdi_75_c45 .td-icon-share{
					color: #888888;
				}.tdi_75_c45 .td-social-share-text .td-social-but-text{
					color: #888888;
				}.tdi_75_c45 .td-social-handler .td-social-but-text:before{
					background-color: #888888;
				}.tdi_75_c45 .td-social-share-text,
				.tdi_75_c45 .td-social-handler{
					background-color: #000000;
				}.tdi_75_c45 .td-social-share-text:after{
					border-color: transparent transparent transparent #000000;
				}.tdi_75_c45 .td-social-handler{
					border-color: #444444;
				}.tdi_75_c45 .td-social-share-text:before{
					border-color: transparent transparent transparent #444444;
				}.tdi_75_c45 .td-social-network .td-social-but-icon i{
					color: #230e00;
				}.tdi_75_c45 .td-social-network .td-social-but-text{
					color: #ffa301;
				}.tdi_75_c45 .td-social-network .td-social-but-text:before{
					background-color: #ffa301;
				}.tdi_75_c45 .td-ps-bg .td-social-network div,
				.tdi_75_c45 .td-ps-icon-bg .td-social-network .td-social-but-icon,
				.tdi_75_c45 .td-ps-dark-bg .td-social-network div{
					background-color: rgba(255,163,1,0.5);
				}.tdi_75_c45 .td-ps-icon-arrow .td-social-but-icon:after{
				    border-left-color: rgba(255,163,1,0.5);
				}.tdi_75_c45 .td-ps-border-colored .td-social-but-text{
				    border-color: rgba(255,163,1,0.5);
				}.tdi_75_c45 .td-ps-border .td-social-sharing-button .td-social-but-icon,
				.tdi_75_c45 .td-ps-border .td-social-sharing-button .td-social-but-text,
				.tdi_75_c45 .td-ps-border .td-social-sharing-button .td-social-handler{
					border-color: rgba(255,163,1,0.5);
				}
</style><div id="tdi_75_c45" class="td-post-sharing tdb-block td-ps-border td-ps-border-colored td-ps-icon-bg td-ps-text-color td-post-sharing-style20 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.stlracing.com%2F2020%2F09%2F24%2Fdrydene-performance-products-to-sponsor-world-short-track-championship%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Drydene+Performance+Products+to+Sponsor+World+Short+Track+Championship&url=https%3A%2F%2Fwww.stlracing.com%2F2020%2F09%2F24%2Fdrydene-performance-products-to-sponsor-world-short-track-championship%2F&via=STLRacing.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.stlracing.com/2020/09/24/drydene-performance-products-to-sponsor-world-short-track-championship/&amp;media=https://www.stlracing.com/wp-content/uploads/2020/09/WSTC_2020_Drydene_Logo.png&description=Drydene+Performance+Products+to+Sponsor+World+Short+Track+Championship">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Drydene+Performance+Products+to+Sponsor+World+Short+Track+Championship %0A%0A https://www.stlracing.com/2020/09/24/drydene-performance-products-to-sponsor-world-short-track-championship/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_75_c45">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  tdi_76_57b td_block_template_1">
<style>
/* custom css */
.tdi_76_57b.td-a-rec{
					text-align: center;
				}.tdi_76_57b .td-element-style{
					z-index: -1;
				}
</style><a href="https://schantzfab.com/" target="_blank"><img src="https://i1.wp.com/www.stlracing.com/banners/Schantz.jpg?w=696&#038;ssl=1" data-recalc-dims="1"></a></div><div class="td_block_wrap tdb_single_content tdi_77_c28 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_77_c28" >
<style>

/* inline tdc_css att */

.tdi_77_c28{
margin-top:0px !important;
margin-bottom:40px !important;
padding-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_77_c28{
margin-bottom:25px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_77_c28{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_77_c28{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_77_c28,
                .tdi_77_c28 > p{
			        font-family:Heebo !important;font-size:16px !important;line-height:1.8 !important;
		        }.tdi_77_c28 .tdb-block-inner blockquote p{
			        font-family:Heebo !important;font-size:15px !important;line-height:1.6 !important;
		        
			        color: #666666;
		        }.tdi_77_c28,
				.tdi_77_c28 p{
			        color: #adadad;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_77_c28,
                .tdi_77_c28 > p{
			        font-family:Heebo !important;font-size:15px !important;line-height:1.7 !important;
		        }.tdi_77_c28 .tdb-block-inner blockquote p{
			        font-family:Heebo !important;font-size:14px !important;line-height:1.5 !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_77_c28,
                .tdi_77_c28 > p{
			        font-family:Heebo !important;font-size:14px !important;line-height:1.6 !important;
		        }.tdi_77_c28 .tdb-block-inner blockquote p{
			        font-family:Heebo !important;font-size:13px !important;line-height:1.4 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_77_c28,
                .tdi_77_c28 > p{
			        font-family:Heebo !important;font-size:15px !important;line-height:1.7 !important;
		        }.tdi_77_c28 .tdb-block-inner blockquote p{
			        font-family:Heebo !important;font-size:14px !important;line-height:1.5 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><div class="pf-content"><strong><img loading="lazy" class="alignright size-medium wp-image-56764 jetpack-lazy-image" src="https://i2.wp.com/www.stlracing.com/wp-content/uploads/2020/09/WSTC_2020_Drydene_Logo.png?resize=300%2C297&#038;ssl=1" alt width="300" height="297" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.stlracing.com/wp-content/uploads/2020/09/WSTC_2020_Drydene_Logo.png?resize=300%2C297&amp;ssl=1 300w, https://i2.wp.com/www.stlracing.com/wp-content/uploads/2020/09/WSTC_2020_Drydene_Logo.png?resize=150%2C149&amp;ssl=1 150w, https://i2.wp.com/www.stlracing.com/wp-content/uploads/2020/09/WSTC_2020_Drydene_Logo.png?resize=768%2C760&amp;ssl=1 768w, https://i2.wp.com/www.stlracing.com/wp-content/uploads/2020/09/WSTC_2020_Drydene_Logo.png?resize=696%2C689&amp;ssl=1 696w, https://i2.wp.com/www.stlracing.com/wp-content/uploads/2020/09/WSTC_2020_Drydene_Logo.png?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/www.stlracing.com/wp-content/uploads/2020/09/WSTC_2020_Drydene_Logo.png?resize=500%2C495&amp;ssl=1 500w, https://i2.wp.com/www.stlracing.com/wp-content/uploads/2020/09/WSTC_2020_Drydene_Logo.png?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/www.stlracing.com/wp-content/uploads/2020/09/WSTC_2020_Drydene_Logo.png?w=1000&amp;ssl=1 1000w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.stlracing.com/wp-content/uploads/2020/09/WSTC_2020_Drydene_Logo.png?resize=300%2C297&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignright size-medium wp-image-56764" src="https://i2.wp.com/www.stlracing.com/wp-content/uploads/2020/09/WSTC_2020_Drydene_Logo.png?resize=300%2C297&#038;ssl=1" alt="" width="300" height="297" srcset="https://i2.wp.com/www.stlracing.com/wp-content/uploads/2020/09/WSTC_2020_Drydene_Logo.png?resize=300%2C297&amp;ssl=1 300w, https://i2.wp.com/www.stlracing.com/wp-content/uploads/2020/09/WSTC_2020_Drydene_Logo.png?resize=150%2C149&amp;ssl=1 150w, https://i2.wp.com/www.stlracing.com/wp-content/uploads/2020/09/WSTC_2020_Drydene_Logo.png?resize=768%2C760&amp;ssl=1 768w, https://i2.wp.com/www.stlracing.com/wp-content/uploads/2020/09/WSTC_2020_Drydene_Logo.png?resize=696%2C689&amp;ssl=1 696w, https://i2.wp.com/www.stlracing.com/wp-content/uploads/2020/09/WSTC_2020_Drydene_Logo.png?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/www.stlracing.com/wp-content/uploads/2020/09/WSTC_2020_Drydene_Logo.png?resize=500%2C495&amp;ssl=1 500w, https://i2.wp.com/www.stlracing.com/wp-content/uploads/2020/09/WSTC_2020_Drydene_Logo.png?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/www.stlracing.com/wp-content/uploads/2020/09/WSTC_2020_Drydene_Logo.png?w=1000&amp;ssl=1 1000w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></noscript></strong></p>
<p><em><strong>Drydene continues support of grassroots racing with a multiyear title sponsorship</strong></em></p>
<p>Warminster, PA – Sept. 24, 2020 – <a href="http://link.mediaoutreach.meltwater.com/ls/click?upn=y7LZoeUOgtPMrytJjBxMW3qwq67yGGdUMTdZSq8-2FmUU-3Dicj5_xOmeJsf3dY75q27VP8aFl906v6c8FMvt6jIx4XFBMM5xSILYOYsC7xggpBWdwJDtqtHVv-2FCMYrRd6RZ2rf6jnICFVi1Up5YMNC1pOpOWqUYOgarD2y-2FIlD1R7RCA03NwBFaDgexiTjAW-2F-2BSCVJX-2F8uEMcH2HTd-2BEjfcZvnDaNd-2F-2Bl4Y20SXItx-2Fv5dhYAC5loQFN-2BqfHhnfBMv5XcvnYBzvX3At0Eg0fdN4hzd-2B5zYVaojmXv7F68yfN-2BE9ANqRgJ54VXZxcwDshd69SNgp3u-2BZuY8QBfB2q8yjHbQQeCnMK3N8YZzMKz-2BMzk7ozm1iqnGPJ41Qw5iko-2FT6qOSODQR3RtuLfbXvyA92C-2BmeHKHYeMaJcCOqRmJPCXkLZr7D2Vm8IH90JnRQ6NJYfUAwdCg-3D-3D">Drydene Performance Products</a> will be the title sponsor of the fifth annual World Short Track Championship, DIRTcar Racing announced on Thursday. With a purse of over $125,000, the mega-event will once again give the best weekly racers from across the country the chance to shine at one of the premier dirt racing facilities, The Dirt Track at Charlotte Motor Speedway, October 29-31.</p>
<p>Drydene, headquartered in Warminster, Pennsylvania, is a historic brand and a staple in the mid-Atlantic region and offers a product lineup that includes engine oils, racing oils, transmission oils, hydraulic oils, grease, gear lubricants, diesel exhaust fluid and other functional fluids. The company once again demonstrated its strong support of grassroots racing with this multiyear title sponsorship.</p>
<p>“We are thrilled to support the grassroots core of racing with this incredible opportunity,” said Dave Klinger, President of Drydene Performance Products. “Their passion, like ours, is unmatched, and as the hardest working brand in heavy-duty lubrication, we certainly understand how much elbow grease they put into their racing. What better way to celebrate that hard work than on a big stage like Charlotte.”</p>
<p>Drydene’s support of motorsports cuts across multiple levels and classes nationwide. The company is a proud partner of the World of Outlaws and is the Official Motor Oil and Official Diesel Exhaust Fluid of the World of Outlaws Sprint Car and Late Model Series, as well as the presenting sponsor of DIRTVision. Team Drydene’s roster of national drivers includes Shark Racing’s Logan Schuchart and Jacob Allen in the World of Outlaws NOS Energy Drink Sprint Car Series, as well as legend Scott Bloomquist and Ricky Weiss in the World of Outlaws Morton Buildings Late Model Series. On the regional level, Team Drydene drivers can be found in Dirt Late Model, Sprint, and Midget series across the country.</p>
<p>The Drydene World Short Track Championship once again runs the week before the World of Outlaws Can-Am World Finals (Nov. 5-7) at The Dirt Track to kick off two gripping weeks of racing.</p>
<p>Like the previous two years, nine divisions will compete for titles.</p>
<ul>
<li><strong><u>Drydene DRF</u></strong> Crate Sportsman/Street Stocks</li>
<li>FOX Racing SHOX Pro Late Models</li>
<li>Chevrolet Performance 602 Late Models</li>
<li>Summit Racing Equipment DIRTcar UMP Modifieds</li>
<li>Hoosier Racing Tire Pro Modifieds</li>
<li>VP Racing Fuels DIRTcar Sportsman Modifieds</li>
<li>DIRTcar Pro Stocks</li>
<li>COMP CAMS Monster Mini-Stocks</li>
<li>DIRTVision FWD/Hornets/Sport Compacts</li>
</ul>
<p>Since its inception in 2016, the World Short Track Championship has attracted over 300 racers across eight and nine divisions during three nights of action-packed racing. And once again, the 2020 Drydene World Short Track Championship will be broadcast on <a href="http://link.mediaoutreach.meltwater.com/ls/click?upn=y7LZoeUOgtPMrytJjBxMW57uHYghfdY1sFAAl2vlwBM-3DDAu4_xOmeJsf3dY75q27VP8aFl906v6c8FMvt6jIx4XFBMM5xSILYOYsC7xggpBWdwJDtqtHVv-2FCMYrRd6RZ2rf6jnICFVi1Up5YMNC1pOpOWqUYOgarD2y-2FIlD1R7RCA03NwBFaDgexiTjAW-2F-2BSCVJX-2F8uEMcH2HTd-2BEjfcZvnDaNd-2F-2Bl4Y20SXItx-2Fv5dhYAC5loQFN-2BqfHhnfBMv5XcvnYB-2FO127g4qnu2eYHZI0RucLbJFlFVWYxdEC7DgZ1-2BZd2CFksLUjlkGksy29vgI-2FtuLhGAR2jJOp5RSgKYG9aiLmGOxmGcd9wmNDn-2BWzVgk29uZsZKUUclPjL0Igd9ojWxdhQo-2BsROMxRNGV-2B6LIBrY2SZWFcwujpNg5sJSkSmjdY3EBYwV0I1XLjiL7ARrwbxIg-3D-3D">DIRTVision</a> Presented by Drydene as part of the monthly FAST PASS subscription, increasing the exposure for some of dirt track racing’s most exciting divisions.</p>
<p>Each division will have a chance to get a feel for the track during open hot lap sessions on Thursday, October 29.</p>
<p>On Friday, October 30 the program will include qualifying Heat Races, as well as 20-lap All Star Invitational Features for the Pro Late Models, UMP Modifieds, Sportsman and Pro Stocks, plus two 15-lap FWD/Hornet Features.</p>
<p>Saturday, October 31, the final night of competition, will begin with Last Chance Showdown races for five divisions and end with Championship Features for all nine divisions. Sunday will be used as a rain date, if necessary.</p>
<p>Online registration is open through October 21. Drivers who pre-enter will receive a FREE Pit Area Camping permit and an extra entry in the Chevrolet Performance 602 and 604 engine drawing. Each team entered will also receive a complimentary ATV Pass.</p>
<p>Three-day event Pit Passes are $75 for DIRTcar members and $90 for non-members. Single-day Pit Passes will also be available. Reserved trackside pit parking will be available for $125, as well as upper reserved parking for $100. Spots are limited. Contact Colton Dalberth at 704-707-0258 or <a href="mailto:cdalberth@dirtcar.com">cdalberth@dirtcar.com</a> to reserve a spot.</p>
<p>Two-day general grandstand admission (Friday and Saturday) will be $55 for adults. Children 13 and under get in free. Single-day general admission will also be available. Tickets will be sold at the track only, during the days of the event. Camping at the Charlotte Motor Speedway campground can be reserved in advance by contacting the Speedway’s camping office at 1-800-455-FANS.</p>
<p>For more information about the Drydene World Short Track Championship, head to <a href="http://link.mediaoutreach.meltwater.com/ls/click?upn=0v8KswDhF3ExXYyZxFnN-2FM5Hmr-2BkY5XetZ10HmFWJx4hBUBRoRHW0dGOFUIpPepJCeSdRezk83j2Kal1Mv6vG3dQWPuJI8KQO2sM60zjsm8-3D8Dau_xOmeJsf3dY75q27VP8aFl906v6c8FMvt6jIx4XFBMM5xSILYOYsC7xggpBWdwJDtqtHVv-2FCMYrRd6RZ2rf6jnICFVi1Up5YMNC1pOpOWqUYOgarD2y-2FIlD1R7RCA03NwBFaDgexiTjAW-2F-2BSCVJX-2F8uEMcH2HTd-2BEjfcZvnDaNd-2F-2Bl4Y20SXItx-2Fv5dhYAC5loQFN-2BqfHhnfBMv5XcvnYB-2FRg9fYiSkzuLeziZemgUBRm9K74y0SqZOwsZtjymNEdCRQOBq6HsEX0bY5IuQWOb-2FbeXZ6eH6XxXoLIoYuh4r57rA-2F0lh9IU5gCKQyAt-2BEpVIHMrt1xtowHmXmc6P-2BHi4YhOcYRYpu4qSYJau5sHNMotE-2BcNg-2BPPVWJkvjlbnB1sp9LL3XsAd6-2BtsbPj9Vf3A-3D-3D">https://dirtcar.com/events/world-short-track-championship/</a>.</p>
<p><strong>About Drydene Performance Products</strong></p>
<p>For decades Drydene lubricants have been made in America and made to last, paving the way on our highways, in our fields and on the production line. And we’re still right here today doing what we do best; helping America Get the Job Done. Drydene products are built with ALL Technology®, Advanced Lubricity Life chemistry, to meet and exceed today’s modern automotive, heavy duty and industrial needs. Drydene offers a complete line of automotive, commercial and industrial lubricants, including engine oils, diesel exhaust fluid (DEF), transmission fluids, grease, and hydraulic &amp; gear oils. For more information, visit <a href="http://www.drydene.com">www.drydene.com</a> or follow us on Facebook: TeamDrydene, Twitter: @TeamDrydene and Instagram: TeamDrydene.</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=696&#038;ssl=1" alt="Print Friendly, PDF &amp; Email" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=696&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=696&#038;ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></noscript></a></div>
</div>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-61074336-56763-5f6cec274e733' data-src='https://widgets.wp.com/likes/#blog_id=61074336&amp;post_id=56763&amp;origin=www.stlracing.com&amp;obj_id=61074336-56763-5f6cec274e733' data-name='like-post-frame-61074336-56763-5f6cec274e733'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='yarpp-related'>
<p>Related posts:</p><ol>
<li><a href="https://www.stlracing.com/2016/08/03/all-new-world-short-track-championships-takes-center-stage-at-the-dirt-track-at-charlotte/" rel="bookmark" title="All-New World Short Track Championships Takes Center Stage at the Dirt Track at Charlotte">All-New World Short Track Championships Takes Center Stage at the Dirt Track at Charlotte </a></li>
<li><a href="https://www.stlracing.com/2016/10/21/over-300-cars-come-out-for-night-one-of-onedirt-world-short-track-championship/" rel="bookmark" title="Over 300 Cars Come Out for Night One of OneDirt World Short Track Championship">Over 300 Cars Come Out for Night One of OneDirt World Short Track Championship </a></li>
<li><a href="https://www.stlracing.com/2018/10/26/spectacular-full-day-world-short-track-championship-now-set-for-saturday-october-27/" rel="bookmark" title="Spectacular Full-Day World Short Track Championship Now Set for Saturday, October 27">Spectacular Full-Day World Short Track Championship Now Set for Saturday, October 27 </a></li>
<li><a href="https://www.stlracing.com/2018/10/28/heat-races-set-the-field-for-sundays-world-short-track-championship-features/" rel="bookmark" title="Heat Races Set the Field for Sunday’s World Short Track Championship Features">Heat Races Set the Field for Sunday’s World Short Track Championship Features </a></li>
<li><a href="https://www.stlracing.com/2018/07/19/driven-world-short-track-championship-spotlights-true-grit-at-charlotte-in-october/" rel="bookmark" title="DRIVEN World Short Track Championship Spotlights True Grit at Charlotte in October">DRIVEN World Short Track Championship Spotlights True Grit at Charlotte in October </a></li>
<li><a href="https://www.stlracing.com/2019/11/02/400-club-huge-car-count-turns-up-heat-at-driven-world-short-track-championship-opener/" rel="bookmark" title="400 CLUB: Huge Car Count Turns Up Heat at DRIVEN World Short Track Championship Opener">400 CLUB: Huge Car Count Turns Up Heat at DRIVEN World Short Track Championship Opener </a></li>
</ol>
</div>
</div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_78_257 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_78_257" >
<style>

/* inline tdc_css att */

.tdi_78_257{
margin-bottom:0px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a href="https://www.stlracing.com/author/jdearing/" class="tdb-author-photo"></a><div class="tdb-author-info"><a href="https://www.stlracing.com/author/jdearing/" class="tdb-author-name">jdearing</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div></div></div><div class="vc_column tdi_80_8f8  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_80_8f8{
                    vertical-align: baseline;
                }.tdi_80_8f8 .wpb_wrapper,
				.tdi_80_8f8 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_80_8f8 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_80_8f8 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_search_form tdi_81_327 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_81_327" >
<style>

/* inline tdc_css att */

.tdi_81_327{
margin-bottom:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_81_327{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_81_327{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_81_327{
margin-bottom:35px !important;
}
}

</style>
<style>
/* custom css */
.td-theme-wrap .tdi_81_327{
					text-align: left;
				}.tdi_81_327 .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{
                    top: -0%;
                    transform: translateY(0);
                }.tdi_81_327 .tdb-search-form-input,
                .tdi_81_327 .tdb-search-form-placeholder{
                    padding: 0 15px 2px;
                }.tdi_81_327 .tdb-search-form-inner{
					border-radius: 4px;
				
					background-color: rgba(0,0,0,0);
				}.tdi_81_327 .tdb-search-form-border{
					border-radius: 4px;
				
					border-color: #444444;
				}.tdi_81_327 .tdb-search-form-input{   
                    border-top-left-radius: @input_radius;
                    border-bottom-left-radius: @input_radius;
                
					color: #ffffff;
				
				    font-family:Heebo !important;font-size:13px !important;line-height:3.3 !important;font-weight:500 !important;
				}.tdi_81_327 .tdb-search-form-btn i{
                    font-size: 15px;
                
                    top: 0px;
                }.tdi_81_327 .tdb-search-form-btn{
                    padding: 0 15px 2px;
                
                    border-radius: 0 4px 4px 0;
                
					background-color: rgba(51,51,51,0);
				}.tdi_81_327 .tdb-search-msg{
					margin-top: 11px;
				}.tdi_81_327 .tdb-search-form-input:focus + .tdb-search-form-border,
				.tdi_81_327 .tdb-search-form-input:focus + .tdb-search-form-placeholder + .tdb-search-form-border{
					border-color: #555555 !important;
				}.tdi_81_327 .tdb-search-form-btn:hover{
                    background-color: #ffa301;
                }.tdi_81_327 .tdb-search-form-placeholder{
                    font-family:Heebo !important;font-size:13px !important;line-height:3 !important;font-weight:500 !important;
                }
</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://www.stlracing.com/"><div role="search" class="tdb-search-form-inner"><input class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><div class="tdb-search-form-placeholder">Search</div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit"><i class="td-icon-search"></i></div></form></div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  tdi_82_2e5 td_block_template_1">
<style>
/* custom css */
.tdi_82_2e5.td-a-rec{
					text-align: center;
				}.tdi_82_2e5 .td-element-style{
					z-index: -1;
				}
</style><a href="http://www.smileysracing.com/" target="_blank" rel="noopener"><img src="https://i1.wp.com/www.stlracing.com/banners/ad-stlracing-300x90-wrap-background.gif?w=696&#038;ssl=1" data-recalc-dims="1" /></a><a href="http://www.thompsonroofers.com/" target="_blank" rel="noopener"><img src="https://i0.wp.com/www.stlracing.com/banners/Brian-Thompson-Roofing.gif?w=696&#038;ssl=1" data-recalc-dims="1" /></a><a href="http://www.rickstowinginc.com" target="_blank" rel="noopener"><img src="https://i1.wp.com/www.stlracing.com/banners/rickstowing2.jpg?w=696&#038;ssl=1" data-recalc-dims="1" /></a><img src="https://i2.wp.com/www.stlracing.com/banners/IronCountyRecycling1.gif?w=696&#038;ssl=1" border="0" data-recalc-dims="1" /><a href="https://www.bessingersauto.com/appointments" target="_blank" rel="noopener"><img src="https://i2.wp.com/www.stlracing.com/banners/Bessingers_300x90_081519.jpg?w=696&#038;ssl=1" border="0" data-recalc-dims="1" /></a></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_84_a26 "  style="height: 32px"></div><div class="vc_row_inner tdi_86_f50  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_86_f50{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_86_f50,
				.tdi_86_f50 .tdc-inner-columns{
				    display: block;
				}.tdi_86_f50 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_86_f50.tdc-row-content-vert-center,
                    .tdi_86_f50.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_86_f50.tdc-row-content-vert-bottom,
                    .tdi_86_f50.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_86_f50.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_86_f50.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_86_f50{
margin-top:-5px !important;
margin-bottom:20px !important;
}

.tdi_86_f50 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_86_f50{
margin-bottom:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_86_f50{
margin-bottom:13px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_86_f50{
margin-bottom:25px !important;
}
}

</style><div class="vc_column_inner tdi_88_5af  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_88_5af{
                    vertical-align: baseline;
                }.tdi_88_5af .wpb_wrapper,
				.tdi_88_5af .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_88_5af .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon tdi_89_a27 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_89_a27"   >
<style>

/* inline tdc_css att */

.tdi_89_a27{
margin-right:16px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_89_a27{
margin-right:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89_a27{
margin-right:14px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_89_a27{
margin-right:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_89_a27 i{
				    font-size: 34px;
				    text-align: center;
				
				    width: 34px;
				    height: 34px;
				    line-height: 34px;
				}.tdi_89_a27 i,
				.tdi_89_a27 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_89_a27{
				    display: inline-block;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_89_a27 i{
				    font-size: 32px;
				    text-align: center;
				
				    width: 32px;
				    height: 32px;
				    line-height: 32px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_89_a27 i{
				    font-size: 30px;
				    text-align: center;
				
				    width: 30px;
				    height: 30px;
				    line-height: 30px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_89_a27 i{
				    font-size: 33px;
				    text-align: center;
				
				    width: 33px;
				    height: 33px;
				    line-height: 33px;
				}.tdi_89_a27 i,
				.tdi_89_a27 .tds-icon-svg-wrap{
				    position: relative;
				    top: 1px;
				}
}
</style>
<style>
.tdi_90_699{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_90_699:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #666666;
				}.tdi_90_699 svg{
				    fill: #666666;
				}.tdi_90_699 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-tdmp tdc-font-tdmp-contract tdi_90_699 td-fix-index"></i></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_91_570 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_91_570" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_91_570{
margin-top:9px !important;
}
}

</style>
<style>
/* custom css */
.tdi_91_570 .tdm-descr{
                    color: #999999;
                
					font-family:Heebo !important;font-size:24px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_91_570 .tdm-descr{
					font-family:Heebo !important;font-size:22px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_91_570 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Latest articles</p></div></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_92_e58 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_92_e58" >
<style>

/* inline tdc_css att */

.tdi_92_e58{
margin-bottom:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_92_e58{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_92_e58{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_92_e58{
margin-bottom:35px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_92_e58 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2020/09/24/drydene-performance-products-to-sponsor-world-short-track-championship/" rel="bookmark" class="td-image-wrap " title="Drydene Performance Products to Sponsor World Short Track Championship" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.stlracing.com/wp-content/uploads/2020/09/WSTC_2020_Drydene_Logo.png?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/09/24/drydene-performance-products-to-sponsor-world-short-track-championship/" rel="bookmark" title="Drydene Performance Products to Sponsor World Short Track Championship">Drydene Performance Products to Sponsor World Short Track Championship</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/open-wheel-modified-news/" class="td-post-category">Open Wheel Modified News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-24T13:10:04-05:00" >September 24, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/09/24/drydene-performance-products-to-sponsor-world-short-track-championship/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Drydene continues support of grassroots racing with a multiyear title sponsorship

Warminster, PA – Sept. 24, 2020 – Drydene Performance Products will be the title sponsor...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/09/24/drydene-performance-products-to-sponsor-world-short-track-championship/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2020/09/24/the-gold-crown-midget-nationals-returns-to-tri-city-speedway/" rel="bookmark" class="td-image-wrap " title="The Gold Crown Midget Nationals  Returns to Tri-City Speedway" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2020/09/goldcrown2.png?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/09/24/the-gold-crown-midget-nationals-returns-to-tri-city-speedway/" rel="bookmark" title="The Gold Crown Midget Nationals  Returns to Tri-City Speedway">The Gold Crown Midget Nationals  Returns to Tri-City Speedway</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/race-track-news/illinois/" class="td-post-category">Illinois</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-24T13:03:52-05:00" >September 24, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/09/24/the-gold-crown-midget-nationals-returns-to-tri-city-speedway/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Belleville, IL. (09/22/2020) Always trying to offer the best racing action in open-wheel the POWRi Lucas Oil National Midget League and Tri-City Speedway, in...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/09/24/the-gold-crown-midget-nationals-returns-to-tri-city-speedway/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2020/09/24/gravel-holds-off-larson-in-governors-reign/" rel="bookmark" class="td-image-wrap " title="GRAVEL HOLDS OFF LARSON IN GOVERNORS REIGN" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2020/09/DSC7630W.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/09/24/gravel-holds-off-larson-in-governors-reign/" rel="bookmark" title="GRAVEL HOLDS OFF LARSON IN GOVERNORS REIGN">GRAVEL HOLDS OFF LARSON IN GOVERNORS REIGN</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/sprint-car-news/all-star-sprint-series-news/" class="td-post-category">All Star Sprint Series News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-24T09:44:01-05:00" >September 24, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/09/24/gravel-holds-off-larson-in-governors-reign/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Lincoln Electirc Qualifying: 1. 41-David Gravel, 00:12.816; 2. 14P-Parker Price Miller, 00:12.916; 3. 21-Brian Brown, 00:12.946; 4. 15-Donny Schatz, 00:12.959; 5. 57-Kyle Larson, 00:12.967; 6....</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/09/24/gravel-holds-off-larson-in-governors-reign/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2020/09/23/marks-reigns-supreme-at-the-big-e/" rel="bookmark" class="td-image-wrap " title="MARKS REIGNS SUPREME AT THE BIG E" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2020/09/DSC7271W.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/09/23/marks-reigns-supreme-at-the-big-e/" rel="bookmark" title="MARKS REIGNS SUPREME AT THE BIG E">MARKS REIGNS SUPREME AT THE BIG E</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/race-track-news/ohio/eldora-speedway/" class="td-post-category">Eldora Speedway</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-23T22:05:18-05:00" >September 23, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/09/23/marks-reigns-supreme-at-the-big-e/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

ROSSBURG, Ohio (September 22, 2020) – The first-ever Governors Reign at Eldora Speedway may lack live spectators, but open wheel fans from around the...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/09/23/marks-reigns-supreme-at-the-big-e/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_93_6ac" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_94_53a  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_94_53a{
                    min-height: 0;
                }.tdi_94_53a,
				.tdi_94_53a .tdc-columns{
				    display: block;
				}.tdi_94_53a .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_94_53a {
	                    margin-left: -50px;
	                    margin-right: -50px;
	                }
	                .tdi_94_53a .vc_column {
	                    padding-left: 50px;
	                    padding-right: 50px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_94_53a {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_94_53a .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_94_53a {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_94_53a .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }
}
/* inline tdc_css att */

.tdi_94_53a{
margin-bottom:70px !important;
}

.tdi_94_53a .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_94_53a{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_94_53a{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_94_53a{
margin-bottom:45px !important;
}
}

</style><div class="vc_column tdi_96_377  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_96_377{
                    vertical-align: baseline;
                }.tdi_96_377 .wpb_wrapper,
				.tdi_96_377 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_96_377 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_96_377 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_98_c6e  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_98_c6e{
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_99_0c5" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_100_e92  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_100_e92{
                    min-height: 0;
                }.tdi_100_e92,
				.tdi_100_e92 .tdc-columns{
				    display: block;
				}.tdi_100_e92 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_100_e92 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_100_e92 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_100_e92 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_100_e92 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_100_e92 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_100_e92 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_100_e92{
margin-bottom:80px !important;
}

.tdi_100_e92 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_100_e92{
margin-bottom:60px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_100_e92{
margin-bottom:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_100_e92{
margin-bottom:55px !important;
}
}

</style><div class="vc_column tdi_102_c38  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_102_c38{
                    vertical-align: baseline;
                }.tdi_102_c38 .wpb_wrapper,
				.tdi_102_c38 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_102_c38 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_102_c38 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_next_prev tdi_103_277 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_103_277" >
<style>

/* inline tdc_css att */

.tdi_103_277{
margin-bottom:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_103_277{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_103_277{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_103_277{
margin-bottom:35px !important;
}
}

</style>
<style>
/* custom css */
.tdi_103_277 .tdb-next-post a{
					color: #ffffff;
				
					font-family:Heebo !important;font-size:14px !important;line-height:1.5 !important;font-weight:500 !important;
				}.tdi_103_277 .tdb-next-post:hover a{
					color: #ffa301;
				}.tdi_103_277 .tdb-next-post span{
					color: #aaaaaa;
				
					font-family:Heebo !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_103_277 .tdb-next-post a{
					font-family:Heebo !important;font-size:13px !important;line-height:1.5 !important;font-weight:500 !important;
				}.tdi_103_277 .tdb-next-post span{
					font-family:Heebo !important;font-size:10px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_103_277 .tdb-next-post a{
					font-family:Heebo !important;font-size:13px !important;line-height:1.5 !important;font-weight:500 !important;
				}.tdi_103_277 .tdb-next-post span{
					font-family:Heebo !important;font-size:10px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_103_277 .tdb-next-post a{
					font-family:Heebo !important;font-size:13px !important;line-height:1.5 !important;font-weight:500 !important;
				}.tdi_103_277 .tdb-next-post span{
					font-family:Heebo !important;font-size:10px !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.stlracing.com/2020/09/24/the-gold-crown-midget-nationals-returns-to-tri-city-speedway/">The Gold Crown Midget Nationals  Returns to Tri-City Speedway</a></div></div></div><div class="vc_row_inner tdi_105_d52  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_105_d52{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_105_d52,
				.tdi_105_d52 .tdc-inner-columns{
				    display: block;
				}.tdi_105_d52 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_105_d52.tdc-row-content-vert-center,
                    .tdi_105_d52.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_105_d52.tdc-row-content-vert-bottom,
                    .tdi_105_d52.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_105_d52.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_105_d52.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_105_d52{
margin-top:-5px !important;
margin-bottom:35px !important;
}

.tdi_105_d52 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_105_d52{
margin-bottom:25px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_105_d52{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_105_d52{
margin-bottom:25px !important;
}
}

</style><div class="vc_column_inner tdi_107_cc7  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_107_cc7{
                    vertical-align: baseline;
                }.tdi_107_cc7 .wpb_wrapper,
				.tdi_107_cc7 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_107_cc7 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon tdi_108_216 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_108_216"   >
<style>

/* inline tdc_css att */

.tdi_108_216{
margin-right:18px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_108_216{
margin-right:16px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_108_216{
margin-right:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_108_216{
margin-right:16px !important;
}
}

</style>
<style>
/* custom css */
.tdi_108_216 i{
				    font-size: 39px;
				    text-align: center;
				
				    width: 39px;
				    height: 39px;
				    line-height: 39px;
				}.tdi_108_216 i,
				.tdi_108_216 .tds-icon-svg-wrap{
				    position: relative;
				    top: -1px;
				}.tdi_108_216{
				    display: inline-block;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_108_216 i{
				    font-size: 37px;
				    text-align: center;
				
				    width: 37px;
				    height: 37px;
				    line-height: 37px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_108_216 i{
				    font-size: 35px;
				    text-align: center;
				
				    width: 35px;
				    height: 35px;
				    line-height: 35px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_108_216 i{
				    font-size: 38px;
				    text-align: center;
				
				    width: 38px;
				    height: 38px;
				    line-height: 38px;
				}
}
</style>
<style>
.tdi_109_f7c{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_109_f7c:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #666666;
				}.tdi_109_f7c svg{
				    fill: #666666;
				}.tdi_109_f7c svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-tdmp tdc-font-tdmp-like tdi_109_f7c td-fix-index"></i></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_110_bce tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_110_bce" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_110_bce{
margin-top:9px !important;
}
}

</style>
<style>
/* custom css */
.tdi_110_bce .tdm-descr{
                    color: #999999;
                
					font-family:Heebo !important;font-size:26px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_110_bce .tdm-descr{
					font-family:Heebo !important;font-size:24px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_110_bce .tdm-descr{
					font-family:Heebo !important;font-size:22px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_110_bce .tdm-descr{
					font-family:Heebo !important;font-size:25px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Related articles</p></div></div></div></div></div><div class="td_block_wrap tdb_single_related tdi_111_7fc td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_111_7fc" >
<style>

/* inline tdc_css att */

.tdi_111_7fc{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div id=tdi_111_7fc class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2020/09/20/josh-harris-wins-hope-for-harlie-finale-at-cedar-ridge-speedway/" rel="bookmark" class="td-image-wrap " title="Josh Harris Wins Hope for Harlie Finale at Cedar Ridge Speedway" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2020/09/Harris_VictoryLane_byMarkDavis.png?resize=696%2C434&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/09/20/josh-harris-wins-hope-for-harlie-finale-at-cedar-ridge-speedway/" rel="bookmark" title="Josh Harris Wins Hope for Harlie Finale at Cedar Ridge Speedway">Josh Harris Wins Hope for Harlie Finale at Cedar Ridge Speedway</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/race-track-news/kentucky/cedar-ridge-speedway/" class="td-post-category">Cedar Ridge Speedway</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-20T09:51:28-05:00" >September 20, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/09/20/josh-harris-wins-hope-for-harlie-finale-at-cedar-ridge-speedway/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

RIGHT PLACE, RIGHT TIME: Harris Capitalizes on Spinning Leaders to Win Hope for Harlie Finale at Cedar Ridge

Krup, Hoffman and Nicely tangle in Turns...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/09/20/josh-harris-wins-hope-for-harlie-finale-at-cedar-ridge-speedway/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2020/09/19/will-krup-wins-hope-for-harlie-night-1-at-cedar-ridge-speedway/" rel="bookmark" class="td-image-wrap " title="Will Krup Wins Hope for Harlie Night 1 at Cedar Ridge Speedway" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.stlracing.com/wp-content/uploads/2020/09/Krup_Harlie_byJoshJamesArtwork.png?resize=696%2C464&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/09/19/will-krup-wins-hope-for-harlie-night-1-at-cedar-ridge-speedway/" rel="bookmark" title="Will Krup Wins Hope for Harlie Night 1 at Cedar Ridge Speedway">Will Krup Wins Hope for Harlie Night 1 at Cedar Ridge Speedway</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/race-track-news/kentucky/cedar-ridge-speedway/" class="td-post-category">Cedar Ridge Speedway</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-19T07:31:22-05:00" >September 19, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/09/19/will-krup-wins-hope-for-harlie-night-1-at-cedar-ridge-speedway/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

TERRIFIC IN TRAFFIC: Krup Escapes Clutches of Nicely, Hoffman to Win Hope for Harlie Prelim at Cedar Ridge

Illinoisan denies Hoffman of record-tying win again,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/09/19/will-krup-wins-hope-for-harlie-night-1-at-cedar-ridge-speedway/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2020/09/17/ricky-thornton-jr-makes-history-at-imca-super-nationals/" rel="bookmark" class="td-image-wrap " title="Ricky Thornton Jr. Makes History at IMCA Super Nationals" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2020/09/Thornton091720.jpg?resize=696%2C464&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/09/17/ricky-thornton-jr-makes-history-at-imca-super-nationals/" rel="bookmark" title="Ricky Thornton Jr. Makes History at IMCA Super Nationals">Ricky Thornton Jr. Makes History at IMCA Super Nationals</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/race-track-news/iowa/boone-speedway/" class="td-post-category">Boone Speedway</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-17T11:53:38-05:00" >September 17, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/09/17/ricky-thornton-jr-makes-history-at-imca-super-nationals/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Iowa Racer Launches New Team Website

By Jeremy Shields - ADEL, Iowa (09/17/20) – Ricky Thornton Jr. became a four-time IMCA Super Nationals Champion over...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/09/17/ricky-thornton-jr-makes-history-at-imca-super-nationals/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_112_eef" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_113_c08  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_113_c08{
                    min-height: 0;
                }.tdi_113_c08,
				.tdi_113_c08 .tdc-columns{
				    display: block;
				}.tdi_113_c08 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_113_c08 {
	                    margin-left: -50px;
	                    margin-right: -50px;
	                }
	                .tdi_113_c08 .vc_column {
	                    padding-left: 50px;
	                    padding-right: 50px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_113_c08 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_113_c08 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_113_c08 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_113_c08 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }
}
/* inline tdc_css att */

.tdi_113_c08{
margin-bottom:70px !important;
}

.tdi_113_c08 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_113_c08{
margin-bottom:52px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_113_c08{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_113_c08{
margin-bottom:45px !important;
}
}

</style><div class="vc_column tdi_115_0ee  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_115_0ee{
                    vertical-align: baseline;
                }.tdi_115_0ee .wpb_wrapper,
				.tdi_115_0ee .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_115_0ee .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_115_0ee .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_117_c20  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_117_c20{
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_118_3ff" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_119_0cf  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_119_0cf{
                    min-height: 0;
                }.tdi_119_0cf,
				.tdi_119_0cf .tdc-columns{
				    display: block;
				}.tdi_119_0cf .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_119_0cf {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_119_0cf .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_119_0cf {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_119_0cf .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_119_0cf {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_119_0cf .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
</style><div class="vc_column tdi_121_2c2  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_121_2c2{
                    vertical-align: baseline;
                }.tdi_121_2c2 .wpb_wrapper,
				.tdi_121_2c2 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_121_2c2 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_121_2c2 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_121_2c2{
margin-bottom:55px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_comments tdi_122_6dd tdb-comm-layout2 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_122_6dd" >
<style>
.td-theme-wrap .tdi_122_6dd .td-block-title > *,
            .td-theme-wrap .tdi_122_6dd .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_122_6dd .td-subcat-item a:hover,
            .td-theme-wrap .tdi_122_6dd .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_122_6dd .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_122_6dd .td-subcat-dropdown:hover .td-subcat-more i {
                color: #999999;
            }

            .td-theme-wrap .tdi_122_6dd .td-subcat-dropdown ul:after {
                background-color: #999999;
            }
            
            
            .td-theme-wrap .tdi_122_6dd .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_122_6dd .td_quote_on_blocks,
            .td-theme-wrap .tdi_122_6dd .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_122_6dd .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_122_6dd .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_122_6dd .td-instagram-user a {
                color: #999999;
            }

            .td-theme-wrap .tdi_122_6dd .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_122_6dd .td-load-more-wrap a:hover {
                background-color: #999999;
                border-color: #999999;
            }

            .td-theme-wrap .tdi_122_6dd .td-read-more a,
            .td-theme-wrap .tdi_122_6dd .td-weather-information:before,
            .td-theme-wrap .tdi_122_6dd .td-weather-week:before,
            .td-theme-wrap .tdi_122_6dd .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_122_6dd .td-post-category,
            .td-theme-wrap .tdi_122_6dd .td-post-category:hover {
                background-color: #999999;
            }
/* inline tdc_css att */

.tdi_122_6dd{
margin-top:-10px !important;
margin-bottom:0px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/24/drydene-performance-products-to-sponsor-world-short-track-championship/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=drydene-performance-products-to-sponsor-world-short-track-championship#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment</a></p>	</div><!-- #respond -->
	</div></div></div></div></div><div class="vc_column tdi_124_99c  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_124_99c{
                    vertical-align: baseline;
                }.tdi_124_99c .wpb_wrapper,
				.tdi_124_99c .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_124_99c .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_124_99c .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div><div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=696&#038;ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></a></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-61074336-56763-5f6cec2807ed2' data-src='https://widgets.wp.com/likes/#blog_id=61074336&amp;post_id=56763&amp;origin=www.stlracing.com&amp;obj_id=61074336-56763-5f6cec2807ed2' data-name='like-post-frame-61074336-56763-5f6cec2807ed2'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='yarpp-related'>
<p>Related posts:</p><ol>
<li><a href="https://www.stlracing.com/2016/08/03/all-new-world-short-track-championships-takes-center-stage-at-the-dirt-track-at-charlotte/" rel="bookmark" title="All-New World Short Track Championships Takes Center Stage at the Dirt Track at Charlotte">All-New World Short Track Championships Takes Center Stage at the Dirt Track at Charlotte </a></li>
<li><a href="https://www.stlracing.com/2016/10/21/over-300-cars-come-out-for-night-one-of-onedirt-world-short-track-championship/" rel="bookmark" title="Over 300 Cars Come Out for Night One of OneDirt World Short Track Championship">Over 300 Cars Come Out for Night One of OneDirt World Short Track Championship </a></li>
<li><a href="https://www.stlracing.com/2018/10/26/spectacular-full-day-world-short-track-championship-now-set-for-saturday-october-27/" rel="bookmark" title="Spectacular Full-Day World Short Track Championship Now Set for Saturday, October 27">Spectacular Full-Day World Short Track Championship Now Set for Saturday, October 27 </a></li>
<li><a href="https://www.stlracing.com/2018/10/28/heat-races-set-the-field-for-sundays-world-short-track-championship-features/" rel="bookmark" title="Heat Races Set the Field for Sunday’s World Short Track Championship Features">Heat Races Set the Field for Sunday’s World Short Track Championship Features </a></li>
<li><a href="https://www.stlracing.com/2018/07/19/driven-world-short-track-championship-spotlights-true-grit-at-charlotte-in-october/" rel="bookmark" title="DRIVEN World Short Track Championship Spotlights True Grit at Charlotte in October">DRIVEN World Short Track Championship Spotlights True Grit at Charlotte in October </a></li>
<li><a href="https://www.stlracing.com/2019/11/02/400-club-huge-car-count-turns-up-heat-at-driven-world-short-track-championship-opener/" rel="bookmark" title="400 CLUB: Huge Car Count Turns Up Heat at DRIVEN World Short Track Championship Opener">400 CLUB: Huge Car Count Turns Up Heat at DRIVEN World Short Track Championship Opener </a></li>
</ol>
</div>
                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="jdearing"></span><meta itemprop="datePublished" content="2020-09-24T13:10:04-05:00"><meta itemprop="dateModified" content="2020-09-24T13:10:04-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.stlracing.com/2020/09/24/drydene-performance-products-to-sponsor-world-short-track-championship/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.stlracing.com/wp-content/uploads/2018/12/STLRACING-LOGO-FINAL2-300x138.png"></span><meta itemprop="name" content="STLRacing.com"></span><meta itemprop="headline" content="Drydene Performance Products to Sponsor World Short Track Championship"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/www.stlracing.com/wp-content/uploads/2020/09/WSTC_2020_Drydene_Logo.png?fit=1000%2C990&ssl=1"><meta itemprop="width" content="1000"><meta itemprop="height" content="990"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_126_e2b" class="tdc-zone"><div class="tdc_zone tdi_127_f89  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_127_f89{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_127_f89{
margin-top:80px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_127_f89{
margin-top:60px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_127_f89{
margin-top:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_127_f89{
margin-top:55px !important;
}
}

</style><div id="tdi_128_b85" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_129_80f  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_129_80f{
                    min-height: 0;
                }.tdi_129_80f,
				.tdi_129_80f .tdc-columns{
				    display: block;
				}.tdi_129_80f .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_129_80f{
margin-bottom:70px !important;
}

.tdi_129_80f .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_129_80f{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_129_80f{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_129_80f{
margin-bottom:45px !important;
}
}

</style><div class="vc_column tdi_131_c68  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_131_c68{
                    vertical-align: baseline;
                }.tdi_131_c68 .wpb_wrapper,
				.tdi_131_c68 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_131_c68 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_131_c68 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_133_760  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_133_760{
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_134_cfc" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_135_8ff  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_135_8ff{
                    min-height: 0;
                }.tdi_135_8ff,
				.tdi_135_8ff .tdc-columns{
				    display: block;
				}.tdi_135_8ff .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_135_8ff {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_135_8ff .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_135_8ff {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_135_8ff .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_135_8ff {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_135_8ff .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_135_8ff{
margin-bottom:40px !important;
}

.tdi_135_8ff .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_135_8ff{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_135_8ff{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_135_8ff{
margin-bottom:35px !important;
}
}

</style><div class="vc_column tdi_137_566  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_137_566{
                    vertical-align: baseline;
                }.tdi_137_566 .wpb_wrapper,
				.tdi_137_566 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_137_566 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_137_566 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_138_f6c tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_138_f6c" >
<style>
.tdi_139_9cc .tdm-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 39px;
				}.tdi_139_9cc .tdm-social-item i.td-icon-twitter,
				.tdi_139_9cc .tdm-social-item i.td-icon-linkedin,
				.tdi_139_9cc .tdm-social-item i.td-icon-pinterest,
				.tdi_139_9cc .tdm-social-item i.td-icon-blogger,
				.tdi_139_9cc .tdm-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_139_9cc .tdm-social-item{
					width: 39px;
					height: 39px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_139_9cc .tdm-social-item i,
				.tds-team-member2 .tdi_139_9cc.tds-social4 .tdm-social-item i{
					color: #ffa301;
				}body .tdi_139_9cc .tdm-social-item{
				    border: 1px solid rgba(255,163,1,0.5);
				}body .tdi_139_9cc .tdm-social-item-wrap:hover .tdm-social-item{
					border-color: #ffa301;
				}.tdi_139_9cc .tdm-social-text{
					display: inline-block;
				
					margin-left: 12px;
				
					margin-right: 30px;
				
					color: #ffa301;
				
				    font-family:Heebo !important;font-size:13px !important;font-weight:500 !important;
				}.tdi_139_9cc .tdm-social-item-wrap:hover .tdm-social-text{
					color: #ffa301;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_139_9cc .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 36.4px;
				}.tdi_139_9cc .tdm-social-item i.td-icon-twitter,
				.tdi_139_9cc .tdm-social-item i.td-icon-linkedin,
				.tdi_139_9cc .tdm-social-item i.td-icon-pinterest,
				.tdi_139_9cc .tdm-social-item i.td-icon-blogger,
				.tdi_139_9cc .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_139_9cc .tdm-social-item{
					width: 36.4px;
					height: 36.4px;
				}body .tdi_139_9cc .tdm-social-item{
				    border: 1px solid rgba(255,163,1,0.5);
				}.tdi_139_9cc .tdm-social-text{
					margin-left: 10px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_139_9cc .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 32.5px;
				}.tdi_139_9cc .tdm-social-item i.td-icon-twitter,
				.tdi_139_9cc .tdm-social-item i.td-icon-linkedin,
				.tdi_139_9cc .tdm-social-item i.td-icon-pinterest,
				.tdi_139_9cc .tdm-social-item i.td-icon-blogger,
				.tdi_139_9cc .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_139_9cc .tdm-social-item{
					width: 32.5px;
					height: 32.5px;
				}body .tdi_139_9cc .tdm-social-item{
				    border: 1px solid rgba(255,163,1,0.5);
				}.tdi_139_9cc .tdm-social-text{
					margin-left: 8px;
				
					margin-right: 26px;
				
				    font-family:Heebo !important;font-size:12px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_139_9cc .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 32.5px;
				}.tdi_139_9cc .tdm-social-item i.td-icon-twitter,
				.tdi_139_9cc .tdm-social-item i.td-icon-linkedin,
				.tdi_139_9cc .tdm-social-item i.td-icon-pinterest,
				.tdi_139_9cc .tdm-social-item i.td-icon-blogger,
				.tdi_139_9cc .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_139_9cc .tdm-social-item{
					width: 32.5px;
					height: 32.5px;
				
				    margin: 5px 10px 5px 0;
				}body .tdi_139_9cc .tdm-social-item{
				    border: 1px solid rgba(255,163,1,0.5);
				}.tdi_139_9cc .tdm-social-text{
					margin-left: 5px;
				
					margin-right: 22px;
				
				    font-family:Heebo !important;font-size:12px !important;font-weight:500 !important;
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_139_9cc"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/STLRacing"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/STLRacing"  target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/stlracing"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/stlracing"  target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="#"  target="_blank" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/stlracing"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/stlracing"  target="_blank" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div><div id="tdi_140_eed" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_141_f56  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_141_f56{
                    min-height: 0;
                }.tdi_141_f56,
				.tdi_141_f56 .tdc-columns{
				    display: block;
				}.tdi_141_f56 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_141_f56 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_141_f56 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_141_f56 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_141_f56 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_141_f56 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_141_f56 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_141_f56{
margin-bottom:80px !important;
}

.tdi_141_f56 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_141_f56{
margin-bottom:60px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_141_f56{
margin-bottom:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_141_f56{
margin-bottom:55px !important;
}
}

</style><div class="vc_column tdi_143_26c  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_143_26c{
                    vertical-align: baseline;
                }.tdi_143_26c .wpb_wrapper,
				.tdi_143_26c .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_143_26c .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_143_26c .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_143_26c{
margin-bottom:35px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_144_6cc tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_144_6cc" >
<style>

/* inline tdc_css att */

.tdi_144_6cc{
margin-bottom:18px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_144_6cc{
margin-top:9px !important;
margin-bottom:14px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_144_6cc{
margin-bottom:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_144_6cc{
margin-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_144_6cc .tdm-descr{
                    color: #666666;
                
					font-family:Heebo !important;font-size:22px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_144_6cc .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_144_6cc .tdm-descr{
					font-family:Heebo !important;font-size:19px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_144_6cc .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Popular articles</p></div><div class="td_block_wrap td_flex_block_1 tdi_145_536 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_145_536" >
<style>

/* inline tdc_css att */

.tdi_145_536{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_145_536 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/06/18/fayette-county-speedway-results-6-12-20/" rel="bookmark" title="Fayette County Speedway Results &#8211; 6/12/20">Fayette County Speedway Results &#8211; 6/12/20</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/race-track-news/illinois/fayette-county-speedway/" class="td-post-category">Fayette County Speedway</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-18T10:54:26-05:00" >June 18, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/06/18/fayette-county-speedway-results-6-12-20/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">A MODIFIED DIVISION (American Modified Series event)
HEAT #1
1. 22 JOSH HARRIS
2. 99 HUNT GOSSUM
3. 14 RICK CONOYER
4. 28 MICHAEL BOLYARD
5. 176 TRENT YOUNG
6. 1S...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/06/18/fayette-county-speedway-results-6-12-20/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/06/16/ayrton-gennetten-wins-first-ever-sprint-invaders-feature-in-moberly-barn-burner/" rel="bookmark" title="Ayrton Gennetten Wins First Ever Sprint Invaders Feature in Moberly Barn Burner!">Ayrton Gennetten Wins First Ever Sprint Invaders Feature in Moberly Barn Burner!</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/race-track-news/missouri/" class="td-post-category">Missouri</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-16T08:07:03-05:00" >June 16, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/06/16/ayrton-gennetten-wins-first-ever-sprint-invaders-feature-in-moberly-barn-burner/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

(Bill W) Moberly, MO, June 14, 2020 – Ayrton Gennetten took advantage of a restart to nip Austin McCarl in a 25-lap, high speed...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/06/16/ayrton-gennetten-wins-first-ever-sprint-invaders-feature-in-moberly-barn-burner/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/06/18/tri-city-speedway-highland-speedway-become-first-illinois-tracks-in-st-louis-region-to-open-this-weekend/" rel="bookmark" title="Tri-City Speedway &#038; Highland Speedway become first Illinois tracks in St. Louis region to open this weekend!">Tri-City Speedway &#038; Highland Speedway become first Illinois tracks in St. Louis region to open this weekend!</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/race-track-news/illinois/highland-speedway/" class="td-post-category">Highland Speedway</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-18T07:41:10-05:00" >June 18, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/06/18/tri-city-speedway-highland-speedway-become-first-illinois-tracks-in-st-louis-region-to-open-this-weekend/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">&nbsp;

St. Louis, MO (June 18th, 2020) Tri-City Speedway in Pontoon Beach, IL and Highland Speedway in Highland, IL are set once again to wave...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/06/18/tri-city-speedway-highland-speedway-become-first-illinois-tracks-in-st-louis-region-to-open-this-weekend/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/06/18/305-sprint-cars-to-headline-friday-night-action-at-lincoln-speedway/" rel="bookmark" title="305 Sprint Cars To Headline Friday Night Action At Lincoln Speedway">305 Sprint Cars To Headline Friday Night Action At Lincoln Speedway</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/race-track-news/illinois/" class="td-post-category">Illinois</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-18T07:29:42-05:00" >June 18, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/06/18/305-sprint-cars-to-headline-friday-night-action-at-lincoln-speedway/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">(Lincoln, IL) Lincoln Speedway, located at the Logan County Fairgrounds in Lincoln, IL, will continue its 2020 season on Friday night, June 19, with...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/06/18/305-sprint-cars-to-headline-friday-night-action-at-lincoln-speedway/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div><div class="vc_column tdi_147_4ec  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_147_4ec{
                    vertical-align: baseline;
                }.tdi_147_4ec .wpb_wrapper,
				.tdi_147_4ec .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_147_4ec .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_147_4ec .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_147_4ec{
margin-bottom:35px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_148_22c tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_148_22c" >
<style>

/* inline tdc_css att */

.tdi_148_22c{
margin-bottom:18px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_148_22c{
margin-top:9px !important;
margin-bottom:14px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_148_22c{
margin-bottom:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_148_22c{
margin-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_148_22c .tdm-descr{
                    color: #666666;
                
					font-family:Heebo !important;font-size:22px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_148_22c .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_148_22c .tdm-descr{
					font-family:Heebo !important;font-size:19px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_148_22c .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Featured</p></div><div class="td_block_wrap td_flex_block_1 tdi_149_866 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_149_866" >
<style>

/* inline tdc_css att */

.tdi_149_866{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_149_866 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/09/20/rickey-frankel-timmy-hill-ryan-hamilton-joel-ortberg-joshua-hawkins-take-federated-auto-parts-raceway-at-i-55-wins/" rel="bookmark" title="Rickey Frankel, Timmy Hill, Ryan Hamilton, Joel Ortberg &#038; Joshua Hawkins take Federated Auto Parts Raceway at I-55 wins!">Rickey Frankel, Timmy Hill, Ryan Hamilton, Joel Ortberg &#038; Joshua Hawkins take Federated Auto Parts Raceway at I-55 wins!</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/race-track-news/missouri/i-55-raceway/" class="td-post-category">Federated Auto Parts Raceway at I-55</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-20T01:17:53-05:00" >September 20, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/09/20/rickey-frankel-timmy-hill-ryan-hamilton-joel-ortberg-joshua-hawkins-take-federated-auto-parts-raceway-at-i-55-wins/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">


DIRTCAR LATE MODELS A FEATURE 1




Finish
Start
#
Competitor
Hometown
+/-





1
1
33F

Rickey Frankel
Quincy, IL
-



2
3
11H

Jeff Herzog
Herculaneum, MO
1



3
2
78

Chad Zobrist
Highland, IL
-1



4
5
52

Matt Bailey
Highland, IL
1



5
11
26

Rusty Griffaw
Festus, MO
6



6
7
5

Greg Williams
Haubstadt, IN
1



7
8
11T

Trevor Gundaker
St. Charles, MO
1



8
4
50

Kaeden Cornell
Willard, MO
-4



9
6
11K

Shannon Kuhn
Highland,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/09/20/rickey-frankel-timmy-hill-ryan-hamilton-joel-ortberg-joshua-hawkins-take-federated-auto-parts-raceway-at-i-55-wins/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/09/20/racers-honor-kerby-damery-with-kerbystrong-at-macon-speedway/" rel="bookmark" title="Racers Honor Kerby Damery with KerbyStrong at Macon Speedway">Racers Honor Kerby Damery with KerbyStrong at Macon Speedway</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/race-track-news/illinois/" class="td-post-category">Illinois</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-20T01:02:02-05:00" >September 20, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/09/20/racers-honor-kerby-damery-with-kerbystrong-at-macon-speedway/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">By BZ

(Macon, IL) The 6th Annual KerbyStrong event was a successful one despite the fact that COVID-19 and the Coronavirus pandemic nearly ruined it....</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/09/20/racers-honor-kerby-damery-with-kerbystrong-at-macon-speedway/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/09/15/mike-mckinney-wins-thriller-over-nick-hoffman-at-fairbury-speedway/" rel="bookmark" title="Mike McKinney wins thriller over Nick Hoffman at Fairbury Speedway!">Mike McKinney wins thriller over Nick Hoffman at Fairbury Speedway!</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/race-track-news/illinois/fairbury-american-legion-speedway/" class="td-post-category">Fairbury American Legion Speedway</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-15T22:40:03-05:00" >September 15, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/09/15/mike-mckinney-wins-thriller-over-nick-hoffman-at-fairbury-speedway/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">


DIRTCAR MODIFIEDS A FEATURE 1




Finish
Start
#
Competitor
Hometown
+/-





1
1
96M

Mike McKinney
Plainfield, IL
-



2
5
7H

Nick Hoffman
Mooresville, NC
3



3
2
25W

Allen Weisser
Peoria, IL
-1



4
10
45K

Kyle Hammer
Clinton, IL
6



5
6
3L

Jeff Leka
Buffalo, IL
1



6
14
7

Brad Deyoung
Wheatfield, IN
8



7
7
7R

Dan Rork
Pontiac, IL
-



8
12
5B

Steven Brooks
New Lenox, IL
4



9
18
3W

Dylan Woodling
Warsaw, IN
9



10
8
24

Zeke...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/09/15/mike-mckinney-wins-thriller-over-nick-hoffman-at-fairbury-speedway/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/09/15/brandon-sheppard-takes-15000-fairbury-speedway-win/" rel="bookmark" title="Brandon Sheppard takes $15,000 Fairbury Speedway win!">Brandon Sheppard takes $15,000 Fairbury Speedway win!</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/dirt-late-model-news/" class="td-post-category">Dirt Late Model News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-15T22:37:51-05:00" >September 15, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/09/15/brandon-sheppard-takes-15000-fairbury-speedway-win/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">



Sheppard Wins Thriller at FALS

By Rocky Ragusa - Fairbury, Ill. (9/15/20) Although race teams,fans, and track staff were denied their showcase event, the Prairie...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/09/15/brandon-sheppard-takes-15000-fairbury-speedway-win/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div><div class="vc_column tdi_151_8c8  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_151_8c8{
                    vertical-align: baseline;
                }.tdi_151_8c8 .wpb_wrapper,
				.tdi_151_8c8 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_151_8c8 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_151_8c8 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_152_69c tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_152_69c" >
<style>

/* inline tdc_css att */

.tdi_152_69c{
margin-bottom:18px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_152_69c{
margin-top:9px !important;
margin-bottom:14px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_152_69c{
margin-bottom:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_152_69c{
margin-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_152_69c .tdm-descr{
                    color: #666666;
                
					font-family:Heebo !important;font-size:22px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_152_69c .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_152_69c .tdm-descr{
					font-family:Heebo !important;font-size:19px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_152_69c .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Newsletter</p></div></div></div></div></div><div id="tdi_153_fcc" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_154_6f2  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_154_6f2{
                    min-height: 0;
                }.tdi_154_6f2,
				.tdi_154_6f2 .tdc-columns{
				    display: block;
				}.tdi_154_6f2 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_154_6f2{
margin-bottom:40px !important;
}

.tdi_154_6f2 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_154_6f2{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_154_6f2{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_154_6f2{
margin-bottom:25px !important;
}
}

</style><div class="vc_column tdi_156_8cc  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_156_8cc{
                    vertical-align: baseline;
                }.tdi_156_8cc .wpb_wrapper,
				.tdi_156_8cc .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_156_8cc .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_156_8cc .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_158_22d  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_158_22d{
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_159_42c" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_160_c0f  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_160_c0f{
                    min-height: 0;
                }.tdi_160_c0f,
				.tdi_160_c0f .tdc-columns{
				    display: block;
				}.tdi_160_c0f .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_160_c0f {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_160_c0f .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_160_c0f {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_160_c0f .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_160_c0f {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_160_c0f .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_160_c0f{
padding-bottom:25px !important;
}

.tdi_160_c0f .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_160_c0f{
padding-bottom:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_160_c0f{
padding-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_160_c0f{
padding-bottom:10px !important;
}
}

</style><div class="vc_column tdi_162_f70  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_162_f70{
                    vertical-align: baseline;
                }.tdi_162_f70 .wpb_wrapper,
				.tdi_162_f70 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_162_f70 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_162_f70 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_163_e2c tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_163_e2c" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_163_e2c{
margin-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_163_e2c .tdm-descr{
                    color: #777777;
                
					font-family:Heebo !important;font-size:14px !important;line-height:1.6 !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_163_e2c .tdm-descr{
					font-family:Heebo !important;font-size:13px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_163_e2c .tdm-descr{
					font-family:Heebo !important;font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_163_e2c .tdm-descr{
					font-family:Heebo !important;font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">© Copyright - STLRacing.com</p></div></div></div><div class="vc_column tdi_165_6cb  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_165_6cb{
                    vertical-align: baseline;
                }.tdi_165_6cb .wpb_wrapper,
				.tdi_165_6cb .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_165_6cb .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_165_6cb .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_165_6cb{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_166_88c td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_166_88c" >
<style>

/* inline tdc_css att */

.tdi_166_88c{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_166_88c { 
display:inline-block !important;
} }

</style>
<style>
/* custom css */
.tdi_166_88c li{
					display: inline-block;
				
					font-family:Heebo !important;font-size:14px !important;line-height:1.6 !important;font-weight:500 !important;
				}.tdi_166_88c .menu{
					display: flex;
				}.tdi_166_88c .sub-menu{
					display: none;
				}.tdi_166_88c ul{
					margin: 0px;
				
					text-align: center;
					justify-content: center;
				}.tdi_166_88c ul li{
					margin-right: 18px;
				}.tdi_166_88c ul li:last-child{
					margin-right: 0;
				}.tdi_166_88c a{
					color: #777777;
				}.tdi_166_88c a:hover{
					color: #ffa301;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_166_88c ul li{
					margin-right: 15px;
				}.tdi_166_88c ul li:last-child{
					margin-right: 0;
				}.tdi_166_88c li{
					font-family:Heebo !important;font-size:13px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_166_88c ul li{
					margin-right: 12px;
				}.tdi_166_88c ul li:last-child{
					margin-right: 0;
				}.tdi_166_88c li{
					font-family:Heebo !important;font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_166_88c ul li{
					margin-right: 12px;
				}.tdi_166_88c ul li:last-child{
					margin-right: 0;
				}.tdi_166_88c li{
					font-family:Heebo !important;font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_166_88c class="td_block_inner td-fix-index"><div class="menu-main-menu-container"><ul id="menu-main-menu-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30125"><a href="https://www.stlracing.com">HOME</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30128"><a href="https://www.stlracing.com/community">Forums</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30133"><a href="https://www.stlracingphotos.com">Photos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30135"><a href="https://www.stlracingphotos.com">STLRacingPhotos.com Photos</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30136"><a href="https://www.stlracingphotos.com/Federated-Auto-Parts-Raceway">I-55 Raceway Photos</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30134"><a href="https://www.stlracing.com/gallery">Old User Photos</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31334"><a href="https://www.stlracing.com/classic-photos/tmp-allied-auto-racing-association-classic-photos/">TMP Allied Auto Racing Association Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31336"><a href="https://www.stlracing.com/classic-photos/tmp-belle-clair-speedway-classic-photos/">TMP Belle-Clair Speedway Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31337"><a href="https://www.stlracing.com/classic-photos/tmp-godfrey-speedway-classic-photos/">TMP Godfrey Speedway Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31340"><a href="https://www.stlracing.com/classic-photos/highland-speedway-classic-photos/">TMP Highland Speedway Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31338"><a href="https://www.stlracing.com/classic-photos/tmp-i-55-raceway-classic-photos/">TMP I-55 Raceway Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31335"><a href="https://www.stlracing.com/classic-photos/tmp-st-charles-speedway-classic-photos/">TMP St. Charles Speedway Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31339"><a href="https://www.stlracing.com/classic-photos/tmp-tri-city-speedway-classic-photos/">TMP Tri-City Speedway Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31341"><a href="https://www.stlracing.com/classic-photos/tri-city-speedway-classic-photos-1/">Tri-City Speedway Classic Photos</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30137"><a href="https://www.stlracing.com/directory">Racing Links</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-30138"><a href="https://www.stlracing.com/directory/links_category/drivers-race-teams/">Drivers Websites</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30169"><a href="https://www.stlracing.com/directory/links_category/late-model-drivers/">Late Model Drivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30170"><a href="https://www.stlracing.com/directory/links_category/sprint-car-drivers/">Sprint Car Drivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30171"><a href="https://www.stlracing.com/directory/links_category/modified-drivers/">Modified Drivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30233"><a href="https://www.stlracing.com/directory/links_category/northeast-modified-drivers/">Northeast Modified Drivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30172"><a href="https://www.stlracing.com/directory/links_category/midget-drivers/">Midget Drivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30174"><a href="https://www.stlracing.com/directory/links_category/micro-sprint-drivers/">Micro Sprint Drivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30173"><a href="https://www.stlracing.com/directory/links_category/stock-car-drivers/">Stock Car Drivers</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30139"><a href="https://www.stlracing.com/directory/links_category/racing-sanctioning-organizations/">Sanctioning Bodies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30145"><a href="http://www.stlracing.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36284"><a href="https://www.stlracing.com/category/driver-profiles/">Driver Profiles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36348"><a href="https://www.stlracing.com/submit-driver-profile/">Submit Driver Profile</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36285"><a href="https://www.stlracing.com/category/driver-profiles/2016-driver-profiles/">2016 Driver Profiles</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36606"><a href="https://www.stlracing.com/driver-profiles/late-models/">Late Models</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36605"><a href="https://www.stlracing.com/driver-profiles/modifieds-b-modifieds/">Modifieds – B-Modifieds</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36602"><a href="https://www.stlracing.com/driver-profiles/sprints-midgets-micros/">Sprints – Midgets – Micros</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36604"><a href="https://www.stlracing.com/driver-profiles/stock-cars-sportsman/">Stock Cars – Sportsman</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36603"><a href="https://www.stlracing.com/driver-profiles/sport-compacts/">Sport Compacts</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31280"><a href="https://www.stlracing.com/facebook-feeds/">Facebook Feeds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31286"><a href="https://www.stlracing.com/facebook-feeds/tracks-facebook-feed/">Tracks Facebook Feeds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31281"><a href="https://www.stlracing.com/facebook-feeds/series-facebook-feeds/">Series Facebook Feeds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30146"><a href="https://www.stlracing.com/community/index.php?forums/classified-ads.110/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30147"><a href="https://www.stlracing.com/advertise.html">Advertise</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->


<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='21c920e8efcca381741208624ea5d939b258273e04c3bf028012b2f9b4a7a8fc';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://www.stlracing.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5f6cec28d5baa
    -->

            <script type="text/javascript">
          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
        </script>
        <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
      <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='cffscripts-js-extra'>
/* <![CDATA[ */
var cffOptions = {"placeholder":"https:\/\/www.stlracing.com\/wp-content\/plugins\/custom-facebook-feed-pro\/img\/placeholder.png","resized_url":"https:\/\/www.stlracing.com\/wp-content\/uploads\/sb-facebook-feed-images\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js?ver=3.15.1' id='cffscripts-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.stlracing.com\/wp-admin\/admin-ajax.php","top_ten_id":"56763","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1101955990"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202039#ver=202039' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<!-- JS generated by theme -->

<script>
    

            
                jQuery().ready(function () {

                    var blockClass = '.tdi_10_ef1';

                    jQuery(blockClass + '.tdb-horiz-menu-singleline > .menu-item-has-children a').click(function (e) {
                        e.preventDefault();
                    })

                });
            
            

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_32_f45';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_32_f45');

	                
	                
                    tdbMenuItem.isMegaMenuParentPos = true;

	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202039.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'61074336',post:'56763',tz:'-5',srv:'www.stlracing.com'} ]);
	_stq.push([ 'clickTrackerInit', '61074336', '56763' ]);
</script>
<style type="text/css"></style>
</body>
</html>
<!-- Dynamic page generated in 2.444 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-09-24 13:57:44 -->

<!-- Compression = gzip -->