<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Updates to This Weekend&#039;s Lucas Dirt Schedule - STLRacing.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.stlracing.com/xmlrpc.php" />
    
	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.stlracing.com/2020/10/01/updates-to-this-weekends-lucas-dirt-schedule/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Updates to This Weekend&#039;s Lucas Dirt Schedule - STLRacing.com" />
	<meta property="og:description" content="BATAVIA, Ohio (September 30, 2020) &#8211; Friday night&#8217;s event at Raceway 7, dubbed the Great Lakes 50, has been canceled due to the forecasted rain for Conneaut, Ohio. Saturday&#8217;s Pittsburgher 100 at Pittsburgh&#8217;s Pennsylvania Motor Speedway is still on as originally scheduled. The single-day event, Pittsburgher 100, for the Lucas Oil Late Model Dirt Series will [&hellip;]" />
	<meta property="og:url" content="https://www.stlracing.com/2020/10/01/updates-to-this-weekends-lucas-dirt-schedule/" />
	<meta property="og:site_name" content="STLRacing.com" />
	<meta property="article:publisher" content="https://www.facebook.com/STLRacing/" />
	<meta property="article:published_time" content="2020-10-01T12:13:01+00:00" />
	<meta property="og:image" content="https://i2.wp.com/www.stlracing.com/wp-content/uploads/2015/01/Lucas-Oil-Late-Model-Series.jpg?fit=250%2C200&#038;ssl=1" />
	<meta property="og:image:width" content="250" />
	<meta property="og:image:height" content="200" />
	<meta property="fb:app_id" content="214792650389" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@stlracing" />
	<meta name="twitter:site" content="@stlracing" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.stlracing.com/#website","url":"https://www.stlracing.com/","name":"STLRacing.com","description":"Racing news, results, photos and information from the Midwest!","potentialAction":[{"@type":"SearchAction","target":"https://www.stlracing.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.stlracing.com/2020/10/01/updates-to-this-weekends-lucas-dirt-schedule/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/www.stlracing.com/wp-content/uploads/2015/01/Lucas-Oil-Late-Model-Series.jpg?fit=250%2C200&ssl=1","width":250,"height":200},{"@type":"WebPage","@id":"https://www.stlracing.com/2020/10/01/updates-to-this-weekends-lucas-dirt-schedule/#webpage","url":"https://www.stlracing.com/2020/10/01/updates-to-this-weekends-lucas-dirt-schedule/","name":"Updates to This Weekend's Lucas Dirt Schedule - STLRacing.com","isPartOf":{"@id":"https://www.stlracing.com/#website"},"primaryImageOfPage":{"@id":"https://www.stlracing.com/2020/10/01/updates-to-this-weekends-lucas-dirt-schedule/#primaryimage"},"datePublished":"2020-10-01T12:13:01+00:00","dateModified":"2020-10-01T12:13:01+00:00","author":{"@id":"https://www.stlracing.com/#/schema/person/bf9f324265085e5889664e12c9972907"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.stlracing.com/2020/10/01/updates-to-this-weekends-lucas-dirt-schedule/"]}]},{"@type":"Person","@id":"https://www.stlracing.com/#/schema/person/bf9f324265085e5889664e12c9972907","name":"jdearing"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="STLRacing.com &raquo; Feed" href="https://www.stlracing.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="STLRacing.com &raquo; Comments Feed" href="https://www.stlracing.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="STLRacing.com &raquo; Updates to This Weekend&#8217;s Lucas Dirt Schedule Comments Feed" href="https://www.stlracing.com/2020/10/01/updates-to-this-weekends-lucas-dirt-schedule/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.12.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-12737362-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-12737362-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.stlracing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.stlracing.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cff-css'  href='https://www.stlracing.com/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.css?ver=3.15.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.stlracing.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.12' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.stlracing.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.stlracing.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.stlracing.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='https://www.stlracing.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C500%7CRoboto%3A400%2C500%2C700%7CHeebo%3A500%2C400%7COpen+Sans%3A700&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.stlracing.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='https://www.stlracing.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://www.stlracing.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.stlracing.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.stlracing.com/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='photonic-css'  href='https://www.stlracing.com/wp-content/plugins/photonic/include/css/front-end/combo-slider/photonic-prettyphoto.min.css?ver=20200523-133820' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://www.stlracing.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.stlracing.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.stlracing.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.stlracing.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.stlracing.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.stlracing.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.3' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.0.7' id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.12' id='revmin-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.stlracing.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":56913,"token":"21279420e1","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://www.stlracing.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.stlracing.com/wp-json/wp/v2/posts/56913" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stlracing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stlracing.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.stlracing.com/?p=56913' />
<link rel="alternate" type="application/json+oembed" href="https://www.stlracing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlracing.com%2F2020%2F10%2F01%2Fupdates-to-this-weekends-lucas-dirt-schedule%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.stlracing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlracing.com%2F2020%2F10%2F01%2Fupdates-to-this-weekends-lucas-dirt-schedule%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "https://www.stlracing.com/wp-content/plugins";
var cffajaxurl = "https://www.stlracing.com/wp-admin/admin-ajax.php";
var cffmetatrans = "false";

var cfflinkhashtags = "true";
</script>
                    <style type="text/css">
            @media screen {
              .printfriendly {
                position: relative;
              	z-index: 1000;
                margin: 12px 12px 12px 12px;
              }
              .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                font-weight: 600;
                cursor: pointer;
                text-decoration: none;
                border: none;
                -webkit-box-shadow: none;
                -moz-box-shadow: none;
                box-shadow: none;
                outline:none;
                font-size: 14px;
                color: #6D9F00;
              }
              .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
            }

            @media print {
              .printfriendly {display: none}
            }
          </style>
                  <style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"21279420e1","wpRestUrl":"https:\/\/www.stlracing.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.stlracing.com\/wp-admin\/","wpRestNonce":"21279420e1","wpRestUrl":"https:\/\/www.stlracing.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<meta name="generator" content="Powered by Slider Revolution 6.2.12 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<style type="text/css">
/* Retrieved from saved CSS */
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 15px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 15px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-smug-stream .photonic-pad-albums { margin: 3px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 1px; }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 2px; box-sizing: border-box; }
.photonic-random-layout .photonic-thumb { padding: 1px}
.photonic-masonry-layout .photonic-thumb { padding: 1px}
.photonic-mosaic-layout .photonic-thumb { padding: 1px}
.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2 { width: 200px; }

</style>
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #ffa301;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ffa301;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ffa301;
                }
                .tdm-btn-style1 {
					background-color: #ffa301;
				}
				.tdm-btn-style2:before {
				    border-color: #ffa301;
				}
				.tdm-btn-style2 {
				    color: #ffa301;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ffa301;
                    -moz-box-shadow: 0 2px 16px #ffa301;
                    box-shadow: 0 2px 16px #ffa301;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ffa301;
                    -moz-box-shadow: 0 4px 26px #ffa301;
                    box-shadow: 0 4px 26px #ffa301;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-56913 single-format-standard td-standard-pack updates-to-this-weekends-lucas-dirt-schedule global-block-template-1 td-black-pro tdb_template_54071 wpbdp-with-button-styles tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/STLRacing" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/stlracing/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/stlracing" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-30125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-30125"><a href="https://www.stlracing.com">HOME</a></li>
<li id="menu-item-30128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30128"><a href="https://www.stlracing.com/community">Forums</a></li>
<li id="menu-item-30133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30133"><a href="https://www.stlracingphotos.com">Photos<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-30135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30135"><a href="https://www.stlracingphotos.com">STLRacingPhotos.com Photos</a></li>
	<li id="menu-item-30136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30136"><a href="https://www.stlracingphotos.com/Federated-Auto-Parts-Raceway">I-55 Raceway Photos</a></li>
	<li id="menu-item-30134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30134"><a href="https://www.stlracing.com/gallery">Old User Photos<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-31334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31334"><a href="https://www.stlracing.com/classic-photos/tmp-allied-auto-racing-association-classic-photos/">TMP Allied Auto Racing Association Classic Photos</a></li>
		<li id="menu-item-31336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31336"><a href="https://www.stlracing.com/classic-photos/tmp-belle-clair-speedway-classic-photos/">TMP Belle-Clair Speedway Classic Photos</a></li>
		<li id="menu-item-31337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31337"><a href="https://www.stlracing.com/classic-photos/tmp-godfrey-speedway-classic-photos/">TMP Godfrey Speedway Classic Photos</a></li>
		<li id="menu-item-31340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31340"><a href="https://www.stlracing.com/classic-photos/highland-speedway-classic-photos/">TMP Highland Speedway Classic Photos</a></li>
		<li id="menu-item-31338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31338"><a href="https://www.stlracing.com/classic-photos/tmp-i-55-raceway-classic-photos/">TMP I-55 Raceway Classic Photos</a></li>
		<li id="menu-item-31335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31335"><a href="https://www.stlracing.com/classic-photos/tmp-st-charles-speedway-classic-photos/">TMP St. Charles Speedway Classic Photos</a></li>
		<li id="menu-item-31339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31339"><a href="https://www.stlracing.com/classic-photos/tmp-tri-city-speedway-classic-photos/">TMP Tri-City Speedway Classic Photos</a></li>
		<li id="menu-item-31341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31341"><a href="https://www.stlracing.com/classic-photos/tri-city-speedway-classic-photos-1/">Tri-City Speedway Classic Photos</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-30137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30137"><a href="https://www.stlracing.com/directory">Racing Links<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-30138" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-30138"><a href="https://www.stlracing.com/directory/links_category/drivers-race-teams/">Drivers Websites<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-30169" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30169"><a href="https://www.stlracing.com/directory/links_category/late-model-drivers/">Late Model Drivers</a></li>
		<li id="menu-item-30170" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30170"><a href="https://www.stlracing.com/directory/links_category/sprint-car-drivers/">Sprint Car Drivers</a></li>
		<li id="menu-item-30171" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30171"><a href="https://www.stlracing.com/directory/links_category/modified-drivers/">Modified Drivers</a></li>
		<li id="menu-item-30233" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30233"><a href="https://www.stlracing.com/directory/links_category/northeast-modified-drivers/">Northeast Modified Drivers</a></li>
		<li id="menu-item-30172" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30172"><a href="https://www.stlracing.com/directory/links_category/midget-drivers/">Midget Drivers</a></li>
		<li id="menu-item-30174" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30174"><a href="https://www.stlracing.com/directory/links_category/micro-sprint-drivers/">Micro Sprint Drivers</a></li>
		<li id="menu-item-30173" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30173"><a href="https://www.stlracing.com/directory/links_category/stock-car-drivers/">Stock Car Drivers</a></li>
	</ul>
</li>
	<li id="menu-item-30139" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30139"><a href="https://www.stlracing.com/directory/links_category/racing-sanctioning-organizations/">Sanctioning Bodies</a></li>
</ul>
</li>
<li id="menu-item-30145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30145"><a href="http://www.stlracing.com/events/">Events</a></li>
<li id="menu-item-36284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36284"><a href="https://www.stlracing.com/category/driver-profiles/">Driver Profiles<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-36348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36348"><a href="https://www.stlracing.com/submit-driver-profile/">Submit Driver Profile</a></li>
	<li id="menu-item-36285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36285"><a href="https://www.stlracing.com/category/driver-profiles/2016-driver-profiles/">2016 Driver Profiles<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-36606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36606"><a href="https://www.stlracing.com/driver-profiles/late-models/">Late Models</a></li>
		<li id="menu-item-36605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36605"><a href="https://www.stlracing.com/driver-profiles/modifieds-b-modifieds/">Modifieds – B-Modifieds</a></li>
		<li id="menu-item-36602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36602"><a href="https://www.stlracing.com/driver-profiles/sprints-midgets-micros/">Sprints – Midgets – Micros</a></li>
		<li id="menu-item-36604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36604"><a href="https://www.stlracing.com/driver-profiles/stock-cars-sportsman/">Stock Cars – Sportsman</a></li>
		<li id="menu-item-36603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36603"><a href="https://www.stlracing.com/driver-profiles/sport-compacts/">Sport Compacts</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-31280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31280"><a href="https://www.stlracing.com/facebook-feeds/">Facebook Feeds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-31286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31286"><a href="https://www.stlracing.com/facebook-feeds/tracks-facebook-feed/">Tracks Facebook Feeds</a></li>
	<li id="menu-item-31281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31281"><a href="https://www.stlracing.com/facebook-feeds/series-facebook-feeds/">Series Facebook Feeds</a></li>
</ul>
</li>
<li id="menu-item-30146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30146"><a href="https://www.stlracing.com/community/index.php?forums/classified-ads.110/">Classifieds</a></li>
<li id="menu-item-30147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30147"><a href="https://www.stlracing.com/advertise.html">Advertise</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.stlracing.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_830" class="tdc-zone"><div class="tdc_zone tdi_2_ff8  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2_ff8{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_ff8{
margin-bottom:55px !important;
padding-top:5px !important;
padding-bottom:5px !important;
}
}

</style><div id="tdi_3_661" class="tdc-row"><div class="vc_row tdi_4_806  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_806{
                    min-height: 0;
                }.tdi_4_806,
				.tdi_4_806 .tdc-columns{
				    display: block;
				}.tdi_4_806 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_6_7f8  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_6_7f8{
                    vertical-align: baseline;
                }.tdi_6_7f8 .wpb_wrapper,
				.tdi_6_7f8 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_7f8 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_7f8 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_7f8{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_7f8{
width:22% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_668 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_668" >
<style>
/* custom css */
.tdi_7_668 .tdb-logo-a,
                .tdi_7_668 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_668 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_668 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_668 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_668 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: block;
                
                     background-color: rgba(255,252,252,0.6);;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Heebo !important;letter-spacing:0px !important;;
                }.tdi_7_668 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Heebo !important;font-weight:500 !important;;
                }.tdi_7_668 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_668 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }html[class*='ie'] .tdi_7_668 .tdb-logo-text-tagline{
				    background: none;
					color: rgba(255,252,252,0.6);
				}

/* phone */
@media (max-width: 767px){
.tdi_7_668 .tdb-logo-text-title{
                    font-family:Heebo !important;font-size:24px !important;font-weight:500 !important;;
                }.tdi_7_668 .tdb-logo-text-tagline{
                    font-family:Heebo !important;font-size:10px !important;letter-spacing:0px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.stlracing.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.stlracing.com/wp-content/uploads/2018/12/STLRACING-LOGO-FINAL2-300x138.png" alt=""  title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Black</span><span class="tdb-logo-text-tagline">version PRO</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_17b  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_9_17b{
                    vertical-align: baseline;
                }.tdi_9_17b .wpb_wrapper,
				.tdi_9_17b .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_9_17b .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_9_17b .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_17b{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_17b{
padding-left:14px !important;
width:78% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_10_395 tdb-horiz-menu-singleline td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10_395"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_10_395{
                    display: inline-block;
                }.tdi_10_395 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_10_395 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_10_395 .tdb-horiz-menu > li > a{
                    color: #ffffff;
                }.tdi_10_395 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_10_395 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_10_395 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_10_395 .tdb-horiz-menu > li:hover > a{
                    color: #ffa301;
                }.tdi_10_395 .tdb-horiz-menu ul{
                    background-color: #000000;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_10_395 .tdb-horiz-menu ul li > a{
                    color: #ffffff;
                }.tdi_10_395 .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_10_395 .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_10_395 .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_10_395 .tdb-horiz-menu ul li:hover > a{
                    color: #ffa301;
                }

/* phone */
@media (max-width: 767px){
.tdi_10_395 .tdb-horiz-menu > li{
                    margin-right: 24px;
                }.tdi_10_395 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_10_395 .tdb-horiz-menu > li > a{
                    padding: 0px;
                
                    font-size:14px !important;line-height:4 !important;
                }.tdi_10_395 .tdb-horiz-menu ul{
                    box-shadow: none;
                }.tdi_10_395 .tdb-horiz-menu ul li > a{
                    font-family:Heebo !important;font-size:13px !important;font-weight:500 !important;
                }
}
</style><div id=tdi_10_395 class="td_block_inner td-fix-index"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="tdb-horiz-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30125"><a href="https://www.stlracing.com"><div class="tdb-menu-item-text">HOME</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30128"><a href="https://www.stlracing.com/community"><div class="tdb-menu-item-text">Forums</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30133 tdb-menu-item-inactive"><a href="https://www.stlracingphotos.com"><div class="tdb-menu-item-text">Photos</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30135"><a href="https://www.stlracingphotos.com"><div class="tdb-menu-item-text">STLRacingPhotos.com Photos</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30136"><a href="https://www.stlracingphotos.com/Federated-Auto-Parts-Raceway"><div class="tdb-menu-item-text">I-55 Raceway Photos</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30134 tdb-menu-item-inactive"><a href="https://www.stlracing.com/gallery"><div class="tdb-menu-item-text">Old User Photos</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30137 tdb-menu-item-inactive"><a href="https://www.stlracing.com/directory"><div class="tdb-menu-item-text">Racing Links</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-30138 tdb-menu-item-inactive"><a href="https://www.stlracing.com/directory/links_category/drivers-race-teams/"><div class="tdb-menu-item-text">Drivers Websites</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30139"><a href="https://www.stlracing.com/directory/links_category/racing-sanctioning-organizations/"><div class="tdb-menu-item-text">Sanctioning Bodies</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30145"><a href="http://www.stlracing.com/events/"><div class="tdb-menu-item-text">Events</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36284 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/driver-profiles/"><div class="tdb-menu-item-text">Driver Profiles</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36348"><a href="https://www.stlracing.com/submit-driver-profile/"><div class="tdb-menu-item-text">Submit Driver Profile</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36285 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/driver-profiles/2016-driver-profiles/"><div class="tdb-menu-item-text">2016 Driver Profiles</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31280 tdb-menu-item-inactive"><a href="https://www.stlracing.com/facebook-feeds/"><div class="tdb-menu-item-text">Facebook Feeds</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31286"><a href="https://www.stlracing.com/facebook-feeds/tracks-facebook-feed/"><div class="tdb-menu-item-text">Tracks Facebook Feeds</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31281"><a href="https://www.stlracing.com/facebook-feeds/series-facebook-feeds/"><div class="tdb-menu-item-text">Series Facebook Feeds</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30146"><a href="https://www.stlracing.com/community/index.php?forums/classified-ads.110/"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30147"><a href="https://www.stlracing.com/advertise.html"><div class="tdb-menu-item-text">Advertise</div></a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_11_aaa" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_12_411  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_12_411{
                    min-height: 0;
                }.tdi_12_411,
				.tdi_12_411 .tdc-columns{
				    display: block;
				}.tdi_12_411 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_14_66a  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_14_66a{
                    vertical-align: baseline;
                }.tdi_14_66a .wpb_wrapper,
				.tdi_14_66a .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_14_66a .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_14_66a .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_16_7f1  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_16_7f1{
margin-bottom:0px !important;
}

</style></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_17_1a3" class="tdc-zone"><div class="tdc_zone tdi_18_177  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_18_177{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_19_73f" class="tdc-row"><div class="vc_row tdi_20_650  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_20_650{
                    min-height: 0;
                }.tdi_20_650,
				.tdi_20_650 .tdc-columns{
				    display: block;
				}.tdi_20_650 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_22_664  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_22_664{
                    vertical-align: baseline;
                }.tdi_22_664 .wpb_wrapper,
				.tdi_22_664 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_22_664 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_22_664 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_23_5e7" class="tdc-zone"><div class="tdc_zone tdi_24_54e  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_24_54e{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_24_54e{
margin-bottom:70px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_24_54e{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_24_54e{
margin-bottom:40px !important;
}
}

</style><div id="tdi_25_20d" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_26_330  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_26_330{
                    min-height: 0;
                }.tdi_26_330,
				.tdi_26_330 .tdc-columns{
				    display: block;
				}.tdi_26_330 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_26_330 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_26_330 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_26_330.tdc-row-content-vert-center,
                    .tdi_26_330.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_26_330.tdc-row-content-vert-bottom,
                    .tdi_26_330.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_26_330.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_26_330.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_26_330{
padding-right:10px !important;
padding-left:10px !important;
}
}

</style><div class="vc_column tdi_28_663  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_28_663{
                    vertical-align: baseline;
                }.tdi_28_663 .wpb_wrapper,
				.tdi_28_663 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_28_663 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_28_663 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_28_663{
width:20% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_29_227 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_29_227" >
<style>
/* custom css */
.tdi_29_227 .tdb-logo-a,
                .tdi_29_227 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_29_227 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_29_227 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_29_227 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_29_227 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                     background-color: rgba(255,252,252,0.6);;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Heebo !important;letter-spacing:0px !important;;
                }.tdi_29_227 .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Heebo !important;font-size:28px !important;font-weight:500 !important;;
                }.tdi_29_227 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_29_227 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }html[class*='ie'] .tdi_29_227 .tdb-logo-text-tagline{
				    background: none;
					color: rgba(255,252,252,0.6);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_29_227 .tdb-logo-text-title{
                    font-family:Heebo !important;font-size:26px !important;font-weight:500 !important;;
                }.tdi_29_227 .tdb-logo-text-tagline{
                    font-family:Heebo !important;font-size:12px !important;letter-spacing:0px !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_29_227 .tdb-logo-text-title{
                    font-family:Heebo !important;font-size:26px !important;font-weight:500 !important;;
                }.tdi_29_227 .tdb-logo-text-tagline{
                    font-family:Heebo !important;font-size:12px !important;letter-spacing:0px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.stlracing.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.stlracing.com/wp-content/uploads/2018/12/STLRACING-LOGO-FINAL2-300x138.png" alt=""  title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">STLRacing</span><span class="tdb-logo-text-tagline">Racing news, results & information from around the country!</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_31_5e1  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_31_5e1{
                    vertical-align: baseline;
                }.tdi_31_5e1 .wpb_wrapper,
				.tdi_31_5e1 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_31_5e1 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_31_5e1 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_31_5e1{
width:60% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_32_7f6 tds_menu_active1 tds_menu_sub_active1 tdb-menu-items-in-more td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_32_7f6"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_32_7f6 .tdb-menu > li.current-menu-item > a,
				.tdi_32_7f6 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_32_7f6 .tdb-menu > li.current-category-ancestor > a,
				.tdi_32_7f6 .tdb-menu > li:hover > a,
				.tdi_32_7f6 .tdb-menu > li.tdb-hover > a,
				.tdi_32_7f6 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ffa301;
				}.tdi_32_7f6 .tdb-menu > li > a:after,
				.tdi_32_7f6 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}.tdi_32_7f6 .tdb-menu > li.current-menu-item > a:after,
				.tdi_32_7f6 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_32_7f6 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_32_7f6 .tdb-menu > li:hover > a:after,
				.tdi_32_7f6 .tdb-menu > li.tdb-hover > a:after,
				.tdi_32_7f6 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_32_7f6 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_32_7f6 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_32_7f6 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_32_7f6 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_32_7f6 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_32_7f6 .td-pulldown-filter-list li:hover a{
					color: #ffa301;
				}
</style><div id=tdi_32_7f6 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30125"><a href="https://www.stlracing.com"><div class="tdb-menu-item-text">HOME</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30128"><a href="https://www.stlracing.com/community"><div class="tdb-menu-item-text">Forums</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30133 tdb-menu-item-inactive"><a href="https://www.stlracingphotos.com"><div class="tdb-menu-item-text">Photos</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-30135"><a href="https://www.stlracingphotos.com"><div class="tdb-menu-item-text">STLRacingPhotos.com Photos</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-30136"><a href="https://www.stlracingphotos.com/Federated-Auto-Parts-Raceway"><div class="tdb-menu-item-text">I-55 Raceway Photos</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-30134 tdb-menu-item-inactive"><a href="https://www.stlracing.com/gallery"><div class="tdb-menu-item-text">Old User Photos</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31334"><a href="https://www.stlracing.com/classic-photos/tmp-allied-auto-racing-association-classic-photos/"><div class="tdb-menu-item-text">TMP Allied Auto Racing Association Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31336"><a href="https://www.stlracing.com/classic-photos/tmp-belle-clair-speedway-classic-photos/"><div class="tdb-menu-item-text">TMP Belle-Clair Speedway Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31337"><a href="https://www.stlracing.com/classic-photos/tmp-godfrey-speedway-classic-photos/"><div class="tdb-menu-item-text">TMP Godfrey Speedway Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31340"><a href="https://www.stlracing.com/classic-photos/highland-speedway-classic-photos/"><div class="tdb-menu-item-text">TMP Highland Speedway Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31338"><a href="https://www.stlracing.com/classic-photos/tmp-i-55-raceway-classic-photos/"><div class="tdb-menu-item-text">TMP I-55 Raceway Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31335"><a href="https://www.stlracing.com/classic-photos/tmp-st-charles-speedway-classic-photos/"><div class="tdb-menu-item-text">TMP St. Charles Speedway Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31339"><a href="https://www.stlracing.com/classic-photos/tmp-tri-city-speedway-classic-photos/"><div class="tdb-menu-item-text">TMP Tri-City Speedway Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31341"><a href="https://www.stlracing.com/classic-photos/tri-city-speedway-classic-photos-1/"><div class="tdb-menu-item-text">Tri-City Speedway Classic Photos</div></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30137 tdb-menu-item-inactive"><a href="https://www.stlracing.com/directory"><div class="tdb-menu-item-text">Racing Links</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-30138 tdb-menu-item-inactive"><a href="https://www.stlracing.com/directory/links_category/drivers-race-teams/"><div class="tdb-menu-item-text">Drivers Websites</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30169"><a href="https://www.stlracing.com/directory/links_category/late-model-drivers/"><div class="tdb-menu-item-text">Late Model Drivers</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30170"><a href="https://www.stlracing.com/directory/links_category/sprint-car-drivers/"><div class="tdb-menu-item-text">Sprint Car Drivers</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30171"><a href="https://www.stlracing.com/directory/links_category/modified-drivers/"><div class="tdb-menu-item-text">Modified Drivers</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30233"><a href="https://www.stlracing.com/directory/links_category/northeast-modified-drivers/"><div class="tdb-menu-item-text">Northeast Modified Drivers</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30172"><a href="https://www.stlracing.com/directory/links_category/midget-drivers/"><div class="tdb-menu-item-text">Midget Drivers</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30174"><a href="https://www.stlracing.com/directory/links_category/micro-sprint-drivers/"><div class="tdb-menu-item-text">Micro Sprint Drivers</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30173"><a href="https://www.stlracing.com/directory/links_category/stock-car-drivers/"><div class="tdb-menu-item-text">Stock Car Drivers</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30139"><a href="https://www.stlracing.com/directory/links_category/racing-sanctioning-organizations/"><div class="tdb-menu-item-text">Sanctioning Bodies</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30145"><a href="http://www.stlracing.com/events/"><div class="tdb-menu-item-text">Events</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36284 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/driver-profiles/"><div class="tdb-menu-item-text">Driver Profiles</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-36348"><a href="https://www.stlracing.com/submit-driver-profile/"><div class="tdb-menu-item-text">Submit Driver Profile</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-36285 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/driver-profiles/2016-driver-profiles/"><div class="tdb-menu-item-text">2016 Driver Profiles</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-36606"><a href="https://www.stlracing.com/driver-profiles/late-models/"><div class="tdb-menu-item-text">Late Models</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-36605"><a href="https://www.stlracing.com/driver-profiles/modifieds-b-modifieds/"><div class="tdb-menu-item-text">Modifieds – B-Modifieds</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-36602"><a href="https://www.stlracing.com/driver-profiles/sprints-midgets-micros/"><div class="tdb-menu-item-text">Sprints – Midgets – Micros</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-36604"><a href="https://www.stlracing.com/driver-profiles/stock-cars-sportsman/"><div class="tdb-menu-item-text">Stock Cars – Sportsman</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-36603"><a href="https://www.stlracing.com/driver-profiles/sport-compacts/"><div class="tdb-menu-item-text">Sport Compacts</div></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-31280 tdb-menu-item-inactive"><a href="https://www.stlracing.com/facebook-feeds/"><div class="tdb-menu-item-text">Facebook Feeds</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31286"><a href="https://www.stlracing.com/facebook-feeds/tracks-facebook-feed/"><div class="tdb-menu-item-text">Tracks Facebook Feeds</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31281"><a href="https://www.stlracing.com/facebook-feeds/series-facebook-feeds/"><div class="tdb-menu-item-text">Series Facebook Feeds</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30146"><a href="https://www.stlracing.com/community/index.php?forums/classified-ads.110/"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30147"><a href="https://www.stlracing.com/advertise.html"><div class="tdb-menu-item-text">Advertise</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-pluss"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div><div class="vc_column tdi_36_972  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_36_972{
                    vertical-align: baseline;
                }.tdi_36_972 .wpb_wrapper,
				.tdi_36_972 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_36_972 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_36_972 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_36_972{
width:20% !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_37_977 tdm-content-horiz-right td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_37_977" >
<style>
.tdi_38_f7a .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 32.5px;
				}.tdi_38_f7a .tdm-social-item i.td-icon-twitter,
				.tdi_38_f7a .tdm-social-item i.td-icon-linkedin,
				.tdi_38_f7a .tdm-social-item i.td-icon-pinterest,
				.tdi_38_f7a .tdm-social-item i.td-icon-blogger,
				.tdi_38_f7a .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_38_f7a .tdm-social-item{
					width: 32.5px;
					height: 32.5px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_38_f7a .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_38_f7a .tdm-social-item i,
				.tds-team-member2 .tdi_38_f7a.tds-social1 .tdm-social-item i{
					color: rgba(255,252,252,0.6);
				}.tdi_38_f7a .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_38_f7a.tds-social1 .tdm-social-item:hover i{
					color: #ffffff;
				}.tdi_38_f7a .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_38_f7a .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 30px;
				}.tdi_38_f7a .tdm-social-item i.td-icon-twitter,
				.tdi_38_f7a .tdm-social-item i.td-icon-linkedin,
				.tdi_38_f7a .tdm-social-item i.td-icon-pinterest,
				.tdi_38_f7a .tdm-social-item i.td-icon-blogger,
				.tdi_38_f7a .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_38_f7a .tdm-social-item{
					width: 30px;
					height: 30px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_38_f7a .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 30px;
				}.tdi_38_f7a .tdm-social-item i.td-icon-twitter,
				.tdi_38_f7a .tdm-social-item i.td-icon-linkedin,
				.tdi_38_f7a .tdm-social-item i.td-icon-pinterest,
				.tdi_38_f7a .tdm-social-item i.td-icon-blogger,
				.tdi_38_f7a .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_38_f7a .tdm-social-item{
					width: 30px;
					height: 30px;
				
				    margin: 2.5px 5px 2.5px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_38_f7a"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div id="tdi_39_36c" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_40_763  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_40_763{
                    min-height: 0;
                }.tdi_40_763,
				.tdi_40_763 .tdc-columns{
				    display: block;
				}.tdi_40_763 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_42_61f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_42_61f{
                    vertical-align: baseline;
                }.tdi_42_61f .wpb_wrapper,
				.tdi_42_61f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_42_61f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_42_61f .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_44_677  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_44_677{
margin-bottom:0px !important;
}

</style></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_45_793" class="tdc-zone"><div class="tdc_zone tdi_46_f89  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_46_f89{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_47_b25" class="tdc-row"><div class="vc_row tdi_48_7c7  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_48_7c7{
                    min-height: 0;
                }.tdi_48_7c7,
				.tdi_48_7c7 .tdc-columns{
				    display: block;
				}.tdi_48_7c7 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_50_645  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_50_645{
                    vertical-align: baseline;
                }.tdi_50_645 .wpb_wrapper,
				.tdi_50_645 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_50_645 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_50_645 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="56913" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-54071"
                    class="post-54071 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div class="pf-content"><div id="tdi_51_373" class="tdc-zone"><div class="tdc_zone tdi_52_131  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_52_131{
                    min-height: 0;
                }
</style><div id="tdi_53_556" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_54_6ee  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_54_6ee{
                    min-height: 0;
                }.tdi_54_6ee,
				.tdi_54_6ee .tdc-columns{
				    display: block;
				}.tdi_54_6ee .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_54_6ee {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_54_6ee .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_54_6ee {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_54_6ee .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_54_6ee {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_54_6ee .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_54_6ee{
margin-bottom:30px !important;
}

.tdi_54_6ee .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_54_6ee{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_54_6ee{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_54_6ee{
margin-bottom:35px !important;
}
}

</style><div class="vc_column tdi_56_516  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_56_516{
                    vertical-align: baseline;
                }.tdi_56_516 .wpb_wrapper,
				.tdi_56_516 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_56_516 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_56_516 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_57_757 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_57_757" >
<style>
/* custom css */
.tdi_57_757 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_57_757{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.stlracing.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Dirt Late Model News" class="tdb-entry-crumb" href="https://www.stlracing.com/category/dirt-late-model-news/">Dirt Late Model News</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Updates to This Weekend&#039;s Lucas Dirt Schedule</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.stlracing.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.stlracing.com/category/dirt-late-model-news/",
                                "name": "Dirt Late Model News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Updates to This Weekend&#039;s Lucas Dirt Schedule"                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title tdi_58_c5c tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_58_c5c" >
<style>

/* inline tdc_css att */

.tdi_58_c5c{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_58_c5c .tdb-title-text{
					color: #ffffff;
				
					font-family:Heebo !important;font-size:37px !important;line-height:1.43 !important;font-weight:500 !important;
				}.tdi_58_c5c .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_58_c5c .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_58_c5c{
					text-align: left;
				}.tdi_58_c5c .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_58_c5c .tdb-title-text{
					font-family:Heebo !important;font-size:33px !important;line-height:1.4 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_58_c5c .tdb-title-text{
					font-family:Heebo !important;font-size:32px !important;line-height:1.4 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_58_c5c .tdb-title-text{
					font-family:Heebo !important;font-size:28px !important;line-height:1.35 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Updates to This Weekend&#8217;s Lucas Dirt Schedule</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_61_33f  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_61_33f{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_61_33f,
				.tdi_61_33f .tdc-inner-columns{
				    display: block;
				}.tdi_61_33f .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_61_33f.tdc-row-content-vert-center,
                    .tdi_61_33f.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_61_33f.tdc-row-content-vert-bottom,
                    .tdi_61_33f.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_61_33f.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_61_33f.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_61_33f{
margin-top:22px !important;
}

.tdi_61_33f .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_61_33f{
margin-top:17px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_61_33f{
margin-top:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_61_33f{
margin-top:15px !important;
}
}

</style><div class="vc_column_inner tdi_63_f53  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_63_f53{
                    vertical-align: baseline;
                }.tdi_63_f53 .wpb_wrapper,
				.tdi_63_f53 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_63_f53 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_64_17d td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_64_17d" >
<style>

/* inline tdc_css att */

.tdi_64_17d{
margin-right:12px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_64_17d { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_64_17d{
margin-right:10px !important;
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_64_17d{
margin-right:10px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_64_17d{
margin-right:10px !important;
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_64_17d .tdb-entry-category{
					padding: 4px 6px;
				
					color: #230e00 !important;
				
					font-size:12px !important;font-weight:700 !important;
				}.tdi_64_17d .tdb-cat-bg{
					border-width: 1px;
				
					background-color: rgba(255,163,1,0.5);;
				
					border-color: rgba(255,163,1,0) !important;
				}.tdi_64_17d .tdb-cat-bg:before{
					background-color: #ffa301;
				}.tdi_64_17d .tdb-entry-category:hover .tdb-cat-bg:before{
					opacity: 1;
				}.tdi_64_17d .tdb-entry-category:hover .tdb-cat-bg{
					border-color: rgba(255,163,1,0) !important;
				}.tdi_64_17d .tdb-cat-sep{
					font-size: 14px;
				}.tdi_64_17d .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_64_17d{
					text-align: left;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_64_17d .tdb-entry-category{
					padding: 3px 6px 4px;
				
					font-size:11px !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_64_17d .tdb-entry-category{
					padding: 3px 6px 4px;
				
					font-size:11px !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_64_17d .tdb-entry-category{
					padding: 3px 6px 4px;
				
					font-size:11px !important;font-weight:700 !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.stlracing.com/category/dirt-late-model-news/" ><span class="tdb-cat-bg"></span>Dirt Late Model News</a><a class="tdb-entry-category" href="https://www.stlracing.com/category/dirt-late-model-news/lucas-oil-late-model-series-news/" ><span class="tdb-cat-bg"></span>Lucas Oil Late Model Series News</a></div></div><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_65_655 td_block_template_1">
<style>
/* custom css */
.tdi_65_655.td-a-rec{
					text-align: center;
				}.tdi_65_655 .td-element-style{
					z-index: -1;
				}
</style><!-- STLRacing.com 728x90 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc313963 = window.plc313963 || 0;
document.write('<'+'div id="placement_313963_'+plc313963+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165890, 313963, [728,90], 'placement_313963_'+opt.place, opt); }, opt: { place: plc313963++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div class="td_block_wrap tdb_single_date tdi_66_d6d td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_66_d6d" >
<style>

/* inline tdc_css att */

.tdi_66_d6d{
margin-bottom:6px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_66_d6d{
margin-bottom:7px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_66_d6d{
margin-bottom:7px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_66_d6d{
margin-bottom:7px !important;
}
}

</style>
<style>
/* custom css */
.tdi_66_d6d{
                    display: inline-block;
                
					color: #aaaaaa;
				
					font-size:12px !important;line-height:1 !important;font-weight:700 !important;
				}.tdi_66_d6d i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_66_d6d{
					font-size:11px !important;line-height:1 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_66_d6d{
					font-size:11px !important;line-height:1 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_66_d6d{
					font-size:11px !important;line-height:1 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-10-01T07:13:01-05:00">October 1, 2020</time></div></div> <!-- ./block --></div></div></div></div></div></div><div class="vc_column tdi_68_66d  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_68_66d{
                    vertical-align: baseline;
                }.tdi_68_66d .wpb_wrapper,
				.tdi_68_66d .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_68_66d .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_68_66d .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_68_66d{
display:none !important;
}
}

</style><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_69_676 td_block_template_1 ">

<style>

/* inline tdc_css att */

.tdi_69_676{
margin-bottom:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_69_676{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_69_676{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_69_676{
margin-bottom:35px !important;
}
}

</style>
<style>
/* custom css */
.tdi_69_676.td-a-rec{
					text-align: center;
				}.tdi_69_676 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1720844935197356" data-ad-slot="2678802604"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1720844935197356" data-ad-slot="2678802604"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1720844935197356" data-ad-slot="2678802604"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1720844935197356" data-ad-slot="2678802604"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

</div></div></div></div><div id="tdi_70_36f" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_71_f71  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_71_f71{
                    min-height: 0;
                }.tdi_71_f71,
				.tdi_71_f71 .tdc-columns{
				    display: block;
				}.tdi_71_f71 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_71_f71 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_71_f71 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_71_f71 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_71_f71 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_71_f71 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_71_f71 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_71_f71{
margin-bottom:80px !important;
}

.tdi_71_f71 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_71_f71{
margin-bottom:60px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_71_f71{
margin-bottom:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_71_f71{
margin-bottom:55px !important;
}
}

</style><div class="vc_column tdi_73_765  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_73_765{
                    vertical-align: baseline;
                }.tdi_73_765 .wpb_wrapper,
				.tdi_73_765 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_73_765 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_73_765 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_73_765{
margin-bottom:55px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_74_773 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_74_773" >
<style>

/* inline tdc_css att */

.tdi_74_773{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_74_773 .tdb-featured-image-bg{
                    background: url('https://i2.wp.com/www.stlracing.com/wp-content/uploads/2015/01/Lucas-Oil-Late-Model-Series.jpg?resize=250%2C200&ssl=1');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 50%;
                
                    padding-bottom: 450px;
                }.tdi_74_773:after{
                    content: '';
                    position: absolute;
                    top: 0;
                    left: 0;
                    width: 100%;
                    height: 100%;
                    background: -webkit-linear-gradient(0deg,#000000,rgba(0,0,0,0.8) 30%,rgba(0,0,0,0));background: linear-gradient(0deg,#000000,rgba(0,0,0,0.8) 30%,rgba(0,0,0,0));
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_74_773 .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_74_773 .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_74_773 .tdb-featured-image-bg{
                    padding-bottom: 360px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_74_773 .tdb-featured-image-bg{
                    padding-bottom: 300px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_74_773 .tdb-featured-image-bg{
                    padding-bottom: 300px;
                }
}
</style><div class="tdb-featured-image-bg"></div></div><div class="td_block_wrap tdb_single_post_share tdi_75_113 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_75_113" >
<style>

/* inline tdc_css att */

.tdi_75_113{
margin-top:-47px !important;
margin-bottom:53px !important;
padding-right:20px !important;
padding-left:20px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_75_113{
margin-bottom:43px !important;
padding-right:18px !important;
padding-left:18px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_75_113{
margin-bottom:33px !important;
padding-right:15px !important;
padding-left:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_75_113{
margin-bottom:38px !important;
padding-right:18px !important;
padding-left:18px !important;
}
}

</style>
<style>
/* custom css */
.tdi_75_113 .td-social-expand-tabs-icon,
				.tdi_75_113 .td-icon-share{
					color: #888888;
				}.tdi_75_113 .td-social-share-text .td-social-but-text{
					color: #888888;
				}.tdi_75_113 .td-social-handler .td-social-but-text:before{
					background-color: #888888;
				}.tdi_75_113 .td-social-share-text,
				.tdi_75_113 .td-social-handler{
					background-color: #000000;
				}.tdi_75_113 .td-social-share-text:after{
					border-color: transparent transparent transparent #000000;
				}.tdi_75_113 .td-social-handler{
					border-color: #444444;
				}.tdi_75_113 .td-social-share-text:before{
					border-color: transparent transparent transparent #444444;
				}.tdi_75_113 .td-social-network .td-social-but-icon i{
					color: #230e00;
				}.tdi_75_113 .td-social-network .td-social-but-text{
					color: #ffa301;
				}.tdi_75_113 .td-social-network .td-social-but-text:before{
					background-color: #ffa301;
				}.tdi_75_113 .td-ps-bg .td-social-network div,
				.tdi_75_113 .td-ps-icon-bg .td-social-network .td-social-but-icon,
				.tdi_75_113 .td-ps-dark-bg .td-social-network div{
					background-color: rgba(255,163,1,0.5);
				}.tdi_75_113 .td-ps-icon-arrow .td-social-but-icon:after{
				    border-left-color: rgba(255,163,1,0.5);
				}.tdi_75_113 .td-ps-border-colored .td-social-but-text{
				    border-color: rgba(255,163,1,0.5);
				}.tdi_75_113 .td-ps-border .td-social-sharing-button .td-social-but-icon,
				.tdi_75_113 .td-ps-border .td-social-sharing-button .td-social-but-text,
				.tdi_75_113 .td-ps-border .td-social-sharing-button .td-social-handler{
					border-color: rgba(255,163,1,0.5);
				}
</style><div id="tdi_75_113" class="td-post-sharing tdb-block td-ps-border td-ps-border-colored td-ps-icon-bg td-ps-text-color td-post-sharing-style20 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.stlracing.com%2F2020%2F10%2F01%2Fupdates-to-this-weekends-lucas-dirt-schedule%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Updates+to+This+Weekend%E2%80%99s+Lucas+Dirt+Schedule&url=https%3A%2F%2Fwww.stlracing.com%2F2020%2F10%2F01%2Fupdates-to-this-weekends-lucas-dirt-schedule%2F&via=STLRacing.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.stlracing.com/2020/10/01/updates-to-this-weekends-lucas-dirt-schedule/&amp;media=https://www.stlracing.com/wp-content/uploads/2015/01/Lucas-Oil-Late-Model-Series.jpg&description=Updates+to+This+Weekend%E2%80%99s+Lucas+Dirt+Schedule">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Updates+to+This+Weekend%E2%80%99s+Lucas+Dirt+Schedule %0A%0A https://www.stlracing.com/2020/10/01/updates-to-this-weekends-lucas-dirt-schedule/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_75_113">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  tdi_76_1d6 td_block_template_1">
<style>
/* custom css */
.tdi_76_1d6.td-a-rec{
					text-align: center;
				}.tdi_76_1d6 .td-element-style{
					z-index: -1;
				}
</style><a href="https://schantzfab.com/" target="_blank"><img src="https://i1.wp.com/www.stlracing.com/banners/Schantz.jpg?w=696&#038;ssl=1" data-recalc-dims="1"></a></div><div class="td_block_wrap tdb_single_content tdi_77_65f td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_77_65f" >
<style>

/* inline tdc_css att */

.tdi_77_65f{
margin-top:0px !important;
margin-bottom:40px !important;
padding-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_77_65f{
margin-bottom:25px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_77_65f{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_77_65f{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_77_65f,
                .tdi_77_65f > p{
			        font-family:Heebo !important;font-size:16px !important;line-height:1.8 !important;
		        }.tdi_77_65f .tdb-block-inner blockquote p{
			        font-family:Heebo !important;font-size:15px !important;line-height:1.6 !important;
		        
			        color: #666666;
		        }.tdi_77_65f,
				.tdi_77_65f p{
			        color: #adadad;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_77_65f,
                .tdi_77_65f > p{
			        font-family:Heebo !important;font-size:15px !important;line-height:1.7 !important;
		        }.tdi_77_65f .tdb-block-inner blockquote p{
			        font-family:Heebo !important;font-size:14px !important;line-height:1.5 !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_77_65f,
                .tdi_77_65f > p{
			        font-family:Heebo !important;font-size:14px !important;line-height:1.6 !important;
		        }.tdi_77_65f .tdb-block-inner blockquote p{
			        font-family:Heebo !important;font-size:13px !important;line-height:1.4 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_77_65f,
                .tdi_77_65f > p{
			        font-family:Heebo !important;font-size:15px !important;line-height:1.7 !important;
		        }.tdi_77_65f .tdb-block-inner blockquote p{
			        font-family:Heebo !important;font-size:14px !important;line-height:1.5 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><div class="pf-content"><strong>BATAVIA, Ohio (September 30, 2020)</strong> &#8211; Friday night&#8217;s event at Raceway 7, dubbed the Great Lakes 50, has been canceled due to the forecasted rain for Conneaut, Ohio. Saturday&#8217;s Pittsburgher 100 at Pittsburgh&#8217;s Pennsylvania Motor Speedway is still on as originally scheduled.</p>
<p>The single-day event, Pittsburgher 100, for the Lucas Oil Late Model Dirt Series will include a complete program of: Time Trials, Heat Races, and B-Mains &#8211; highlighted by a 100-lap, $20,000-to-win feature event. The Rush Late Models will also be in competition on Saturday night. The pit gates will be open all day, general admission gates are set to open at 3:00 PM, with on-track action at 6:00 PM. For anyone unable to make it to PPMS, it will be available on <a href="http://r20.rs6.net/tn.jsp?f=001apiNSvuKZvXb9fmvWy0RhqAETcqcB7MFK3g-yvMcSWnHWqMmqIlvnx80atT3sENnlBhJ8CaCL1BeVMMtd0D_RGgYu4FVUf8x2NArIX001j-CmXRKuElNJKWfnw5v9QHigoszkjrt0lXwQEd33TNWRJIvnZ_qRlvXxwq-xX-onzU=&amp;c=n2nQDeFOTRaozyLKLiGbKLW9MybCKzD2AQUZtcQ6jzLyfphB9A2Q1Q==&amp;ch=h4PXeaLZvceWahjfA9V-1Iws3mlOipg82ttmIr6Qtaag5gwELlHmmQ==">LucasOilRacing.tv</a> to monthly and yearly subscribers. To purchase tickets or find more information, visit: <a href="http://r20.rs6.net/tn.jsp?f=001apiNSvuKZvXb9fmvWy0RhqAETcqcB7MFK3g-yvMcSWnHWqMmqIlvn-EIAqO03xQvG8bIjXWG9SuQ4BJ03sCU7n4gQEtT7cjUfXPJMfTQdkxWkw36LPmyC1MJ1TwhWXDzaCQlAzTO9z1uuSANbtPYyvGTRsl9w515&amp;c=n2nQDeFOTRaozyLKLiGbKLW9MybCKzD2AQUZtcQ6jzLyfphB9A2Q1Q==&amp;ch=h4PXeaLZvceWahjfA9V-1Iws3mlOipg82ttmIr6Qtaag5gwELlHmmQ==">www.PPMS.com</a>.</p>
<p><strong>Track and Event Information:</strong></p>
<p>Pittsburgh&#8217;s PA Motor Speedway</p>
<p>Phone Number: (412) 279-RACE</p>
<p>Location: 170 Kelso Road, Imperial, PA 15126</p>
<p>Directions: I-79 to PA Route 60 North/Airport Exit 16A; PA Route 60 to 22/30 West (at Ikea); US 22 West to Noblestown Exit (turn left).</p>
<p>Website: <a href="http://r20.rs6.net/tn.jsp?f=001apiNSvuKZvXb9fmvWy0RhqAETcqcB7MFK3g-yvMcSWnHWqMmqIlvn899kI1RokqIpgUKbULSgRKo2KbdzViEVfgNHr85Fzyhw3g6H7kmRRRA6zDEQv4nScPxLP24TkrwTVjklcrhylfMhC8H8o2Xf-dyLTbZQULC&amp;c=n2nQDeFOTRaozyLKLiGbKLW9MybCKzD2AQUZtcQ6jzLyfphB9A2Q1Q==&amp;ch=h4PXeaLZvceWahjfA9V-1Iws3mlOipg82ttmIr6Qtaag5gwELlHmmQ==">www.ppms.com </a></p>
<p>&nbsp;</p>
<p>Tire Rule for Pittsburgh&#8217;s PA Motor Speedway:</p>
<p>Left Rear/Fronts &#8211; Hoosier Rib (28.5) 1425</p>
<p>Right Rear &#8211; Hoosier (29.0) 1425 NRM, (29.0) 1425 NRMW, (92) LM40</p>
<p>*Must use the same set of 4 tires for Time Trials, Heat Races, and B-Mains.</p>
<p>*For the A-Main, competitors may use 2 new rear tires.</p>
<p>*Flat tire must be replaced with a used tire of the same compound and construction to retain starting position.</p>
<p>32nd Annual Pittsburgher 100 Event Purse: 1. $20,000, 2. $10,000, 3. $6,000, 4. $4,000, 5. $3,500, 6. $2,500, 7. $2,100, 8. $2,000, 9. $1,800, 10. $1,750, 11. $1,650, 12. $1,600, 13. $1,550, 14. $1,500, 15. $1,450, 16. $1,400, 17. $1,350, 18. $1,300, 19. $1,250, 20. $1,200, 21. $1,200, 22. $1,200, 23. $1,200, 24. $1,200</p>
<p><u><br />
</u><strong>Lucas Oil</strong> Point Standings:</p>
<table width="100%">
<tbody>
<tr>
<td width="10%"><strong>Pos</strong></td>
<td width="10%"><strong>Car #</strong></td>
<td width="24%"><strong>Competitor</strong></td>
<td width="27%"><strong>Hometown</strong></td>
<td width="10%"><strong>Points</strong></td>
<td width="15%"><strong>Pay</strong></td>
</tr>
<tr>
<td width="10%">1</td>
<td width="10%">20</td>
<td width="24%">Jimmy Owens</td>
<td width="27%">Newport, TN</td>
<td width="10%">7655</td>
<td width="15%">$279,900</td>
</tr>
<tr>
<td width="10%">2</td>
<td width="10%">39</td>
<td width="24%">Tim McCreadie</td>
<td width="27%">Watertown, NY</td>
<td width="10%">7175</td>
<td width="15%">$234,600</td>
</tr>
<tr>
<td width="10%">3</td>
<td width="10%">49</td>
<td width="24%">Jonathan Davenport</td>
<td width="27%">Blairsville, GA</td>
<td width="10%">7000</td>
<td width="15%">$150,140</td>
</tr>
<tr>
<td width="10%">4</td>
<td width="10%">14</td>
<td width="24%">Josh Richards</td>
<td width="27%">Shinnston, WV</td>
<td width="10%">6925</td>
<td width="15%">$134,875</td>
</tr>
<tr>
<td width="10%">5</td>
<td width="10%">1T</td>
<td width="24%">Tyler Erb</td>
<td width="27%">New Waverly, TX</td>
<td width="10%">6750</td>
<td width="15%">$123,064</td>
</tr>
<tr>
<td width="10%">6</td>
<td width="10%">25</td>
<td width="24%">Shane Clanton</td>
<td width="27%">Zebulon, GA</td>
<td width="10%">6430</td>
<td width="15%">$109,400</td>
</tr>
<tr>
<td width="10%">7</td>
<td width="10%">9</td>
<td width="24%">Devin Moran</td>
<td width="27%">Dresden, OH</td>
<td width="10%">6380</td>
<td width="15%">$95,307</td>
</tr>
<tr>
<td width="10%">8</td>
<td width="10%">40B</td>
<td width="24%">Kyle Bronson</td>
<td width="27%">Brandon, FL</td>
<td width="10%">6330</td>
<td width="15%">$95,805</td>
</tr>
<tr>
<td width="10%">9</td>
<td width="10%">81E</td>
<td width="24%">Tanner English</td>
<td width="27%">Benton, KY</td>
<td width="10%">6125</td>
<td width="15%">$68,955</td>
</tr>
<tr>
<td width="10%">10</td>
<td width="10%">21</td>
<td width="24%">Billy Moyer Jr</td>
<td width="27%">Batesville, AR</td>
<td width="10%">6035</td>
<td width="15%">$84,485</td>
</tr>
<tr>
<td width="10%">11</td>
<td width="10%">1</td>
<td width="24%">Earl Pearson Jr</td>
<td width="27%">Jacksonville, FL</td>
<td width="10%">6005</td>
<td width="15%">$99,825</td>
</tr>
<tr>
<td width="10%">12</td>
<td width="10%">16</td>
<td width="24%">Tyler Bruening</td>
<td width="27%">Decorah, IA</td>
<td width="10%">5365</td>
<td width="15%">$45,300</td>
</tr>
<tr>
<td width="10%">13</td>
<td width="10%">71</td>
<td width="24%">Hudson O&#8217;Neal</td>
<td width="27%">Martinsville, IN</td>
<td width="10%">5230</td>
<td width="15%">$61,700</td>
</tr>
<tr>
<td width="10%">14</td>
<td width="10%">2s</td>
<td width="24%">Stormy Scott</td>
<td width="27%">Las Cruces, NM</td>
<td width="10%">4995</td>
<td width="15%">$38,555</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p>####</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=696&#038;ssl=1" alt="Print Friendly, PDF &amp; Email" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=696&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=696&#038;ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></noscript></a></div>
</div>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-61074336-56913-5f761376db3c6' data-src='https://widgets.wp.com/likes/#blog_id=61074336&amp;post_id=56913&amp;origin=www.stlracing.com&amp;obj_id=61074336-56913-5f761376db3c6' data-name='like-post-frame-61074336-56913-5f761376db3c6'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='yarpp-related'>
<p>Related posts:</p><ol>
<li><a href="https://www.stlracing.com/2020/09/30/lucas-oil-late-model-series-set-for-two-day-swing-through-ohio-and-pennsylvania/" rel="bookmark" title="Lucas Oil Late Model Series set for Two-Day Swing Through Ohio and Pennsylvania">Lucas Oil Late Model Series set for Two-Day Swing Through Ohio and Pennsylvania </a></li>
<li><a href="https://www.stlracing.com/2011/10/21/lucas-oil-late-model-dirt-series-releases-2012-schedule-and-announces-purse-increase/" rel="bookmark" title="Lucas Oil Late Model Dirt Series Releases 2012 Schedule and Announces Purse Increase">Lucas Oil Late Model Dirt Series Releases 2012 Schedule and Announces Purse Increase </a></li>
<li><a href="https://www.stlracing.com/2020/08/05/three-tracks-states-and-weekends-equals-impressive-august-for-lucas-oil/" rel="bookmark" title="Three Tracks, States, and Weekends Equals Impressive August for Lucas Oil">Three Tracks, States, and Weekends Equals Impressive August for Lucas Oil </a></li>
<li><a href="https://www.stlracing.com/2015/10/06/lucas-oil-late-model-dirt-series-releases-2016-schedule/" rel="bookmark" title="Lucas Oil Late Model Dirt Series Releases 2016 Schedule">Lucas Oil Late Model Dirt Series Releases 2016 Schedule </a></li>
<li><a href="https://www.stlracing.com/2016/10/26/lucas-oil-late-model-dirt-series-2017-schedule-revealed/" rel="bookmark" title="Lucas Oil Late Model Dirt Series 2017 Schedule Revealed!">Lucas Oil Late Model Dirt Series 2017 Schedule Revealed! </a></li>
<li><a href="https://www.stlracing.com/2018/10/29/lucas-oil-late-model-dirt-series-unveils-2019-schedule/" rel="bookmark" title="Lucas Oil Late Model Dirt Series Unveils 2019 Schedule">Lucas Oil Late Model Dirt Series Unveils 2019 Schedule </a></li>
</ol>
</div>
</div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_78_1e7 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_78_1e7" >
<style>

/* inline tdc_css att */

.tdi_78_1e7{
margin-bottom:0px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a href="https://www.stlracing.com/author/jdearing/" class="tdb-author-photo"></a><div class="tdb-author-info"><a href="https://www.stlracing.com/author/jdearing/" class="tdb-author-name">jdearing</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div></div></div><div class="vc_column tdi_80_7e6  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_80_7e6{
                    vertical-align: baseline;
                }.tdi_80_7e6 .wpb_wrapper,
				.tdi_80_7e6 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_80_7e6 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_80_7e6 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_search_form tdi_81_564 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_81_564" >
<style>

/* inline tdc_css att */

.tdi_81_564{
margin-bottom:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_81_564{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_81_564{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_81_564{
margin-bottom:35px !important;
}
}

</style>
<style>
/* custom css */
.td-theme-wrap .tdi_81_564{
					text-align: left;
				}.tdi_81_564 .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{
                    top: -0%;
                    transform: translateY(0);
                }.tdi_81_564 .tdb-search-form-input,
                .tdi_81_564 .tdb-search-form-placeholder{
                    padding: 0 15px 2px;
                }.tdi_81_564 .tdb-search-form-inner{
					border-radius: 4px;
				
					background-color: rgba(0,0,0,0);
				}.tdi_81_564 .tdb-search-form-border{
					border-radius: 4px;
				
					border-color: #444444;
				}.tdi_81_564 .tdb-search-form-input{   
                    border-top-left-radius: @input_radius;
                    border-bottom-left-radius: @input_radius;
                
					color: #ffffff;
				
				    font-family:Heebo !important;font-size:13px !important;line-height:3.3 !important;font-weight:500 !important;
				}.tdi_81_564 .tdb-search-form-btn i{
                    font-size: 15px;
                
                    top: 0px;
                }.tdi_81_564 .tdb-search-form-btn{
                    padding: 0 15px 2px;
                
                    border-radius: 0 4px 4px 0;
                
					background-color: rgba(51,51,51,0);
				}.tdi_81_564 .tdb-search-msg{
					margin-top: 11px;
				}.tdi_81_564 .tdb-search-form-input:focus + .tdb-search-form-border,
				.tdi_81_564 .tdb-search-form-input:focus + .tdb-search-form-placeholder + .tdb-search-form-border{
					border-color: #555555 !important;
				}.tdi_81_564 .tdb-search-form-btn:hover{
                    background-color: #ffa301;
                }.tdi_81_564 .tdb-search-form-placeholder{
                    font-family:Heebo !important;font-size:13px !important;line-height:3 !important;font-weight:500 !important;
                }
</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://www.stlracing.com/"><div role="search" class="tdb-search-form-inner"><input class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><div class="tdb-search-form-placeholder">Search</div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit"><i class="td-icon-search"></i></div></form></div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  tdi_82_33e td_block_template_1">
<style>
/* custom css */
.tdi_82_33e.td-a-rec{
					text-align: center;
				}.tdi_82_33e .td-element-style{
					z-index: -1;
				}
</style><a href="http://www.smileysracing.com/" target="_blank" rel="noopener"><img src="https://i1.wp.com/www.stlracing.com/banners/ad-stlracing-300x90-wrap-background.gif?w=696&#038;ssl=1" data-recalc-dims="1" /></a><a href="http://www.thompsonroofers.com/" target="_blank" rel="noopener"><img src="https://i0.wp.com/www.stlracing.com/banners/Brian-Thompson-Roofing.gif?w=696&#038;ssl=1" data-recalc-dims="1" /></a><a href="http://www.rickstowinginc.com" target="_blank" rel="noopener"><img src="https://i1.wp.com/www.stlracing.com/banners/rickstowing2.jpg?w=696&#038;ssl=1" data-recalc-dims="1" /></a><img src="https://i2.wp.com/www.stlracing.com/banners/IronCountyRecycling1.gif?w=696&#038;ssl=1" border="0" data-recalc-dims="1" /><a href="https://www.bessingersauto.com/appointments" target="_blank" rel="noopener"><img src="https://i2.wp.com/www.stlracing.com/banners/Bessingers_300x90_081519.jpg?w=696&#038;ssl=1" border="0" data-recalc-dims="1" /></a></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_84_111 "  style="height: 32px"></div><div class="vc_row_inner tdi_86_5f5  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_86_5f5{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_86_5f5,
				.tdi_86_5f5 .tdc-inner-columns{
				    display: block;
				}.tdi_86_5f5 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_86_5f5.tdc-row-content-vert-center,
                    .tdi_86_5f5.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_86_5f5.tdc-row-content-vert-bottom,
                    .tdi_86_5f5.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_86_5f5.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_86_5f5.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_86_5f5{
margin-top:-5px !important;
margin-bottom:20px !important;
}

.tdi_86_5f5 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_86_5f5{
margin-bottom:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_86_5f5{
margin-bottom:13px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_86_5f5{
margin-bottom:25px !important;
}
}

</style><div class="vc_column_inner tdi_88_317  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_88_317{
                    vertical-align: baseline;
                }.tdi_88_317 .wpb_wrapper,
				.tdi_88_317 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_88_317 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon tdi_89_666 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_89_666"   >
<style>

/* inline tdc_css att */

.tdi_89_666{
margin-right:16px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_89_666{
margin-right:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89_666{
margin-right:14px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_89_666{
margin-right:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_89_666 i{
				    font-size: 34px;
				    text-align: center;
				
				    width: 34px;
				    height: 34px;
				    line-height: 34px;
				}.tdi_89_666 i,
				.tdi_89_666 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_89_666{
				    display: inline-block;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_89_666 i{
				    font-size: 32px;
				    text-align: center;
				
				    width: 32px;
				    height: 32px;
				    line-height: 32px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_89_666 i{
				    font-size: 30px;
				    text-align: center;
				
				    width: 30px;
				    height: 30px;
				    line-height: 30px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_89_666 i{
				    font-size: 33px;
				    text-align: center;
				
				    width: 33px;
				    height: 33px;
				    line-height: 33px;
				}.tdi_89_666 i,
				.tdi_89_666 .tds-icon-svg-wrap{
				    position: relative;
				    top: 1px;
				}
}
</style>
<style>
.tdi_90_755{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_90_755:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #666666;
				}.tdi_90_755 svg{
				    fill: #666666;
				}.tdi_90_755 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-tdmp tdc-font-tdmp-contract tdi_90_755 td-fix-index"></i></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_91_767 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_91_767" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_91_767{
margin-top:9px !important;
}
}

</style>
<style>
/* custom css */
.tdi_91_767 .tdm-descr{
                    color: #999999;
                
					font-family:Heebo !important;font-size:24px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_91_767 .tdm-descr{
					font-family:Heebo !important;font-size:22px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_91_767 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Latest articles</p></div></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_92_d35 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_92_d35" >
<style>

/* inline tdc_css att */

.tdi_92_d35{
margin-bottom:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_92_d35{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_92_d35{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_92_d35{
margin-bottom:35px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_92_d35 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2020/10/01/hailie-deegan-set-for-arca-springfield-mile-debut-sunday/" rel="bookmark" class="td-image-wrap " title="Hailie Deegan Set For ARCA Springfield Mile Debut Sunday" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.stlracing.com/wp-content/uploads/2020/10/Hailie-Deegan-to-compete-this-Sunday-at-the-Springfield-Mile-in-Illinois-Hailie-Deegan-Social-Media.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/10/01/hailie-deegan-set-for-arca-springfield-mile-debut-sunday/" rel="bookmark" title="Hailie Deegan Set For ARCA Springfield Mile Debut Sunday">Hailie Deegan Set For ARCA Springfield Mile Debut Sunday</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/race-track-news/illinois/" class="td-post-category">Illinois</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-01T12:11:57-05:00" >October 1, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/10/01/hailie-deegan-set-for-arca-springfield-mile-debut-sunday/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Daughter of X-Games Legend Brian Deegan Looking For First Win

Hailie Deegan has quickly made her share of history in stock car racing. On Sunday,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/10/01/hailie-deegan-set-for-arca-springfield-mile-debut-sunday/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2020/10/01/updates-to-this-weekends-lucas-dirt-schedule/" rel="bookmark" class="td-image-wrap " title="Updates to This Weekend&#8217;s Lucas Dirt Schedule" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.stlracing.com/wp-content/uploads/2015/01/Lucas-Oil-Late-Model-Series.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/10/01/updates-to-this-weekends-lucas-dirt-schedule/" rel="bookmark" title="Updates to This Weekend&#8217;s Lucas Dirt Schedule">Updates to This Weekend&#8217;s Lucas Dirt Schedule</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/dirt-late-model-news/" class="td-post-category">Dirt Late Model News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-01T07:13:01-05:00" >October 1, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/10/01/updates-to-this-weekends-lucas-dirt-schedule/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">BATAVIA, Ohio (September 30, 2020) - Friday night&#039;s event at Raceway 7, dubbed the Great Lakes 50, has been canceled due to the forecasted rain...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/10/01/updates-to-this-weekends-lucas-dirt-schedule/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2020/09/30/lucas-oil-late-model-series-set-for-two-day-swing-through-ohio-and-pennsylvania/" rel="bookmark" class="td-image-wrap " title="Lucas Oil Late Model Series set for Two-Day Swing Through Ohio and Pennsylvania" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.stlracing.com/wp-content/uploads/2015/01/Lucas-Oil-Late-Model-Series.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/09/30/lucas-oil-late-model-series-set-for-two-day-swing-through-ohio-and-pennsylvania/" rel="bookmark" title="Lucas Oil Late Model Series set for Two-Day Swing Through Ohio and Pennsylvania">Lucas Oil Late Model Series set for Two-Day Swing Through Ohio and Pennsylvania</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/dirt-late-model-news/" class="td-post-category">Dirt Late Model News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-30T14:38:52-05:00" >September 30, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/09/30/lucas-oil-late-model-series-set-for-two-day-swing-through-ohio-and-pennsylvania/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">BATAVIA, Ohio (September 30, 2020) - Over $120,000 in purse money on the line this weekend in Ohio and Pennsylvania. The Lucas Oil Late Model...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/09/30/lucas-oil-late-model-series-set-for-two-day-swing-through-ohio-and-pennsylvania/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2020/09/30/world-of-outlaws-squaring-off-with-stout-southerners-at-cherokee-411-this-weekend/" rel="bookmark" class="td-image-wrap " title="World of Outlaws Squaring Off with Stout Southerner&#8217;s at Cherokee &#038; 411 This Weekend" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2020/09/IMG_86869.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/09/30/world-of-outlaws-squaring-off-with-stout-southerners-at-cherokee-411-this-weekend/" rel="bookmark" title="World of Outlaws Squaring Off with Stout Southerner&#8217;s at Cherokee &#038; 411 This Weekend">World of Outlaws Squaring Off with Stout Southerner&#8217;s at Cherokee &#038; 411 This Weekend</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/dirt-late-model-news/" class="td-post-category">Dirt Late Model News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-30T14:36:25-05:00" >September 30, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/09/30/world-of-outlaws-squaring-off-with-stout-southerners-at-cherokee-411-this-weekend/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">WHAT TO WATCH FOR: World of Outlaws Face Southern Stars at Cherokee &amp; 411 This Weekend

Morton Buildings Championship Chase Winds Down with Final Trip...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/09/30/world-of-outlaws-squaring-off-with-stout-southerners-at-cherokee-411-this-weekend/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_93_753" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_94_a75  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_94_a75{
                    min-height: 0;
                }.tdi_94_a75,
				.tdi_94_a75 .tdc-columns{
				    display: block;
				}.tdi_94_a75 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_94_a75 {
	                    margin-left: -50px;
	                    margin-right: -50px;
	                }
	                .tdi_94_a75 .vc_column {
	                    padding-left: 50px;
	                    padding-right: 50px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_94_a75 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_94_a75 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_94_a75 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_94_a75 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }
}
/* inline tdc_css att */

.tdi_94_a75{
margin-bottom:70px !important;
}

.tdi_94_a75 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_94_a75{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_94_a75{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_94_a75{
margin-bottom:45px !important;
}
}

</style><div class="vc_column tdi_96_f77  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_96_f77{
                    vertical-align: baseline;
                }.tdi_96_f77 .wpb_wrapper,
				.tdi_96_f77 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_96_f77 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_96_f77 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_98_6f6  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_98_6f6{
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_99_1b3" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_100_f57  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_100_f57{
                    min-height: 0;
                }.tdi_100_f57,
				.tdi_100_f57 .tdc-columns{
				    display: block;
				}.tdi_100_f57 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_100_f57 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_100_f57 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_100_f57 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_100_f57 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_100_f57 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_100_f57 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_100_f57{
margin-bottom:80px !important;
}

.tdi_100_f57 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_100_f57{
margin-bottom:60px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_100_f57{
margin-bottom:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_100_f57{
margin-bottom:55px !important;
}
}

</style><div class="vc_column tdi_102_301  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_102_301{
                    vertical-align: baseline;
                }.tdi_102_301 .wpb_wrapper,
				.tdi_102_301 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_102_301 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_102_301 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_next_prev tdi_103_175 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_103_175" >
<style>

/* inline tdc_css att */

.tdi_103_175{
margin-bottom:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_103_175{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_103_175{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_103_175{
margin-bottom:35px !important;
}
}

</style>
<style>
/* custom css */
.tdi_103_175 .tdb-next-post a{
					color: #ffffff;
				
					font-family:Heebo !important;font-size:14px !important;line-height:1.5 !important;font-weight:500 !important;
				}.tdi_103_175 .tdb-next-post:hover a{
					color: #ffa301;
				}.tdi_103_175 .tdb-next-post span{
					color: #aaaaaa;
				
					font-family:Heebo !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_103_175 .tdb-next-post a{
					font-family:Heebo !important;font-size:13px !important;line-height:1.5 !important;font-weight:500 !important;
				}.tdi_103_175 .tdb-next-post span{
					font-family:Heebo !important;font-size:10px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_103_175 .tdb-next-post a{
					font-family:Heebo !important;font-size:13px !important;line-height:1.5 !important;font-weight:500 !important;
				}.tdi_103_175 .tdb-next-post span{
					font-family:Heebo !important;font-size:10px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_103_175 .tdb-next-post a{
					font-family:Heebo !important;font-size:13px !important;line-height:1.5 !important;font-weight:500 !important;
				}.tdi_103_175 .tdb-next-post span{
					font-family:Heebo !important;font-size:10px !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.stlracing.com/2020/09/30/lucas-oil-late-model-series-set-for-two-day-swing-through-ohio-and-pennsylvania/">Lucas Oil Late Model Series set for Two-Day Swing Through Ohio and Pennsylvania</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://www.stlracing.com/2020/10/01/hailie-deegan-set-for-arca-springfield-mile-debut-sunday/">Hailie Deegan Set For ARCA Springfield Mile Debut Sunday</a></div></div></div><div class="vc_row_inner tdi_105_631  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_105_631{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_105_631,
				.tdi_105_631 .tdc-inner-columns{
				    display: block;
				}.tdi_105_631 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_105_631.tdc-row-content-vert-center,
                    .tdi_105_631.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_105_631.tdc-row-content-vert-bottom,
                    .tdi_105_631.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_105_631.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_105_631.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_105_631{
margin-top:-5px !important;
margin-bottom:35px !important;
}

.tdi_105_631 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_105_631{
margin-bottom:25px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_105_631{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_105_631{
margin-bottom:25px !important;
}
}

</style><div class="vc_column_inner tdi_107_347  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_107_347{
                    vertical-align: baseline;
                }.tdi_107_347 .wpb_wrapper,
				.tdi_107_347 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_107_347 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon tdi_108_5c3 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_108_5c3"   >
<style>

/* inline tdc_css att */

.tdi_108_5c3{
margin-right:18px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_108_5c3{
margin-right:16px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_108_5c3{
margin-right:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_108_5c3{
margin-right:16px !important;
}
}

</style>
<style>
/* custom css */
.tdi_108_5c3 i{
				    font-size: 39px;
				    text-align: center;
				
				    width: 39px;
				    height: 39px;
				    line-height: 39px;
				}.tdi_108_5c3 i,
				.tdi_108_5c3 .tds-icon-svg-wrap{
				    position: relative;
				    top: -1px;
				}.tdi_108_5c3{
				    display: inline-block;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_108_5c3 i{
				    font-size: 37px;
				    text-align: center;
				
				    width: 37px;
				    height: 37px;
				    line-height: 37px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_108_5c3 i{
				    font-size: 35px;
				    text-align: center;
				
				    width: 35px;
				    height: 35px;
				    line-height: 35px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_108_5c3 i{
				    font-size: 38px;
				    text-align: center;
				
				    width: 38px;
				    height: 38px;
				    line-height: 38px;
				}
}
</style>
<style>
.tdi_109_77b{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_109_77b:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #666666;
				}.tdi_109_77b svg{
				    fill: #666666;
				}.tdi_109_77b svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-tdmp tdc-font-tdmp-like tdi_109_77b td-fix-index"></i></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_110_f37 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_110_f37" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_110_f37{
margin-top:9px !important;
}
}

</style>
<style>
/* custom css */
.tdi_110_f37 .tdm-descr{
                    color: #999999;
                
					font-family:Heebo !important;font-size:26px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_110_f37 .tdm-descr{
					font-family:Heebo !important;font-size:24px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_110_f37 .tdm-descr{
					font-family:Heebo !important;font-size:22px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_110_f37 .tdm-descr{
					font-family:Heebo !important;font-size:25px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Related articles</p></div></div></div></div></div><div class="td_block_wrap tdb_single_related tdi_111_777 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_111_777" >
<style>

/* inline tdc_css att */

.tdi_111_777{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div id=tdi_111_777 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2020/09/30/lucas-oil-late-model-series-set-for-two-day-swing-through-ohio-and-pennsylvania/" rel="bookmark" class="td-image-wrap " title="Lucas Oil Late Model Series set for Two-Day Swing Through Ohio and Pennsylvania" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.stlracing.com/wp-content/uploads/2015/01/Lucas-Oil-Late-Model-Series.jpg?resize=250%2C200&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/09/30/lucas-oil-late-model-series-set-for-two-day-swing-through-ohio-and-pennsylvania/" rel="bookmark" title="Lucas Oil Late Model Series set for Two-Day Swing Through Ohio and Pennsylvania">Lucas Oil Late Model Series set for Two-Day Swing Through Ohio and Pennsylvania</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/dirt-late-model-news/" class="td-post-category">Dirt Late Model News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-30T14:38:52-05:00" >September 30, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/09/30/lucas-oil-late-model-series-set-for-two-day-swing-through-ohio-and-pennsylvania/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">BATAVIA, Ohio (September 30, 2020) - Over $120,000 in purse money on the line this weekend in Ohio and Pennsylvania. The Lucas Oil Late Model...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/09/30/lucas-oil-late-model-series-set-for-two-day-swing-through-ohio-and-pennsylvania/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2020/09/30/world-of-outlaws-squaring-off-with-stout-southerners-at-cherokee-411-this-weekend/" rel="bookmark" class="td-image-wrap " title="World of Outlaws Squaring Off with Stout Southerner&#8217;s at Cherokee &#038; 411 This Weekend" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2020/09/IMG_86869.jpg?resize=696%2C464&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/09/30/world-of-outlaws-squaring-off-with-stout-southerners-at-cherokee-411-this-weekend/" rel="bookmark" title="World of Outlaws Squaring Off with Stout Southerner&#8217;s at Cherokee &#038; 411 This Weekend">World of Outlaws Squaring Off with Stout Southerner&#8217;s at Cherokee &#038; 411 This Weekend</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/dirt-late-model-news/" class="td-post-category">Dirt Late Model News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-30T14:36:25-05:00" >September 30, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/09/30/world-of-outlaws-squaring-off-with-stout-southerners-at-cherokee-411-this-weekend/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">WHAT TO WATCH FOR: World of Outlaws Face Southern Stars at Cherokee &amp; 411 This Weekend

Morton Buildings Championship Chase Winds Down with Final Trip...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/09/30/world-of-outlaws-squaring-off-with-stout-southerners-at-cherokee-411-this-weekend/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2020/09/30/with-lucas-cattle-company-ulma-title-within-reach-henson-looks-to-close-out-2020-double/" rel="bookmark" class="td-image-wrap " title="With Lucas Cattle Company ULMA title within reach, Henson looks to close out 2020 double" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.stlracing.com/wp-content/uploads/2020/09/BZ1A1895-copy.jpg?resize=696%2C467&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/09/30/with-lucas-cattle-company-ulma-title-within-reach-henson-looks-to-close-out-2020-double/" rel="bookmark" title="With Lucas Cattle Company ULMA title within reach, Henson looks to close out 2020 double">With Lucas Cattle Company ULMA title within reach, Henson looks to close out 2020 double</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/dirt-late-model-news/" class="td-post-category">Dirt Late Model News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-30T13:17:35-05:00" >September 30, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/09/30/with-lucas-cattle-company-ulma-title-within-reach-henson-looks-to-close-out-2020-double/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

WHEATLAND, Missouri (Sept. 30, 2020) - When the 2020 Lucas Oil Speedway season began back in May, Cole Henson had the goal of winning...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/09/30/with-lucas-cattle-company-ulma-title-within-reach-henson-looks-to-close-out-2020-double/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_112_335" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_113_a67  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_113_a67{
                    min-height: 0;
                }.tdi_113_a67,
				.tdi_113_a67 .tdc-columns{
				    display: block;
				}.tdi_113_a67 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_113_a67 {
	                    margin-left: -50px;
	                    margin-right: -50px;
	                }
	                .tdi_113_a67 .vc_column {
	                    padding-left: 50px;
	                    padding-right: 50px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_113_a67 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_113_a67 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_113_a67 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_113_a67 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }
}
/* inline tdc_css att */

.tdi_113_a67{
margin-bottom:70px !important;
}

.tdi_113_a67 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_113_a67{
margin-bottom:52px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_113_a67{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_113_a67{
margin-bottom:45px !important;
}
}

</style><div class="vc_column tdi_115_733  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_115_733{
                    vertical-align: baseline;
                }.tdi_115_733 .wpb_wrapper,
				.tdi_115_733 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_115_733 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_115_733 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_117_66d  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_117_66d{
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_118_57c" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_119_c7a  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_119_c7a{
                    min-height: 0;
                }.tdi_119_c7a,
				.tdi_119_c7a .tdc-columns{
				    display: block;
				}.tdi_119_c7a .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_119_c7a {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_119_c7a .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_119_c7a {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_119_c7a .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_119_c7a {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_119_c7a .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
</style><div class="vc_column tdi_121_763  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_121_763{
                    vertical-align: baseline;
                }.tdi_121_763 .wpb_wrapper,
				.tdi_121_763 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_121_763 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_121_763 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_121_763{
margin-bottom:55px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_comments tdi_122_67a tdb-comm-layout2 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_122_67a" >
<style>
.td-theme-wrap .tdi_122_67a .td-block-title > *,
            .td-theme-wrap .tdi_122_67a .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_122_67a .td-subcat-item a:hover,
            .td-theme-wrap .tdi_122_67a .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_122_67a .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_122_67a .td-subcat-dropdown:hover .td-subcat-more i {
                color: #999999;
            }

            .td-theme-wrap .tdi_122_67a .td-subcat-dropdown ul:after {
                background-color: #999999;
            }
            
            
            .td-theme-wrap .tdi_122_67a .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_122_67a .td_quote_on_blocks,
            .td-theme-wrap .tdi_122_67a .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_122_67a .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_122_67a .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_122_67a .td-instagram-user a {
                color: #999999;
            }

            .td-theme-wrap .tdi_122_67a .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_122_67a .td-load-more-wrap a:hover {
                background-color: #999999;
                border-color: #999999;
            }

            .td-theme-wrap .tdi_122_67a .td-read-more a,
            .td-theme-wrap .tdi_122_67a .td-weather-information:before,
            .td-theme-wrap .tdi_122_67a .td-weather-week:before,
            .td-theme-wrap .tdi_122_67a .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_122_67a .td-post-category,
            .td-theme-wrap .tdi_122_67a .td-post-category:hover {
                background-color: #999999;
            }
/* inline tdc_css att */

.tdi_122_67a{
margin-top:-10px !important;
margin-bottom:0px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/01/updates-to-this-weekends-lucas-dirt-schedule/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=updates-to-this-weekends-lucas-dirt-schedule#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment</a></p>	</div><!-- #respond -->
	</div></div></div></div></div><div class="vc_column tdi_124_af6  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_124_af6{
                    vertical-align: baseline;
                }.tdi_124_af6 .wpb_wrapper,
				.tdi_124_af6 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_124_af6 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_124_af6 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div><div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=696&#038;ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></a></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-61074336-56913-5f761377a9c3d' data-src='https://widgets.wp.com/likes/#blog_id=61074336&amp;post_id=56913&amp;origin=www.stlracing.com&amp;obj_id=61074336-56913-5f761377a9c3d' data-name='like-post-frame-61074336-56913-5f761377a9c3d'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='yarpp-related'>
<p>Related posts:</p><ol>
<li><a href="https://www.stlracing.com/2020/09/30/lucas-oil-late-model-series-set-for-two-day-swing-through-ohio-and-pennsylvania/" rel="bookmark" title="Lucas Oil Late Model Series set for Two-Day Swing Through Ohio and Pennsylvania">Lucas Oil Late Model Series set for Two-Day Swing Through Ohio and Pennsylvania </a></li>
<li><a href="https://www.stlracing.com/2011/10/21/lucas-oil-late-model-dirt-series-releases-2012-schedule-and-announces-purse-increase/" rel="bookmark" title="Lucas Oil Late Model Dirt Series Releases 2012 Schedule and Announces Purse Increase">Lucas Oil Late Model Dirt Series Releases 2012 Schedule and Announces Purse Increase </a></li>
<li><a href="https://www.stlracing.com/2020/08/05/three-tracks-states-and-weekends-equals-impressive-august-for-lucas-oil/" rel="bookmark" title="Three Tracks, States, and Weekends Equals Impressive August for Lucas Oil">Three Tracks, States, and Weekends Equals Impressive August for Lucas Oil </a></li>
<li><a href="https://www.stlracing.com/2015/10/06/lucas-oil-late-model-dirt-series-releases-2016-schedule/" rel="bookmark" title="Lucas Oil Late Model Dirt Series Releases 2016 Schedule">Lucas Oil Late Model Dirt Series Releases 2016 Schedule </a></li>
<li><a href="https://www.stlracing.com/2016/10/26/lucas-oil-late-model-dirt-series-2017-schedule-revealed/" rel="bookmark" title="Lucas Oil Late Model Dirt Series 2017 Schedule Revealed!">Lucas Oil Late Model Dirt Series 2017 Schedule Revealed! </a></li>
<li><a href="https://www.stlracing.com/2018/10/29/lucas-oil-late-model-dirt-series-unveils-2019-schedule/" rel="bookmark" title="Lucas Oil Late Model Dirt Series Unveils 2019 Schedule">Lucas Oil Late Model Dirt Series Unveils 2019 Schedule </a></li>
</ol>
</div>
                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="jdearing"></span><meta itemprop="datePublished" content="2020-10-01T07:13:01-05:00"><meta itemprop="dateModified" content="2020-10-01T07:13:01-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.stlracing.com/2020/10/01/updates-to-this-weekends-lucas-dirt-schedule/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.stlracing.com/wp-content/uploads/2018/12/STLRACING-LOGO-FINAL2-300x138.png"></span><meta itemprop="name" content="STLRacing.com"></span><meta itemprop="headline" content="Updates to This Weekend&#039;s Lucas Dirt Schedule"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/www.stlracing.com/wp-content/uploads/2015/01/Lucas-Oil-Late-Model-Series.jpg?fit=250%2C200&ssl=1"><meta itemprop="width" content="250"><meta itemprop="height" content="200"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_126_da1" class="tdc-zone"><div class="tdc_zone tdi_127_d8d  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_127_d8d{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_127_d8d{
margin-top:80px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_127_d8d{
margin-top:60px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_127_d8d{
margin-top:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_127_d8d{
margin-top:55px !important;
}
}

</style><div id="tdi_128_517" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_129_076  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_129_076{
                    min-height: 0;
                }.tdi_129_076,
				.tdi_129_076 .tdc-columns{
				    display: block;
				}.tdi_129_076 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_129_076{
margin-bottom:70px !important;
}

.tdi_129_076 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_129_076{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_129_076{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_129_076{
margin-bottom:45px !important;
}
}

</style><div class="vc_column tdi_131_377  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_131_377{
                    vertical-align: baseline;
                }.tdi_131_377 .wpb_wrapper,
				.tdi_131_377 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_131_377 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_131_377 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_133_d6f  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_133_d6f{
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_134_af6" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_135_bf7  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_135_bf7{
                    min-height: 0;
                }.tdi_135_bf7,
				.tdi_135_bf7 .tdc-columns{
				    display: block;
				}.tdi_135_bf7 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_135_bf7 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_135_bf7 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_135_bf7 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_135_bf7 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_135_bf7 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_135_bf7 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_135_bf7{
margin-bottom:40px !important;
}

.tdi_135_bf7 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_135_bf7{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_135_bf7{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_135_bf7{
margin-bottom:35px !important;
}
}

</style><div class="vc_column tdi_137_537  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_137_537{
                    vertical-align: baseline;
                }.tdi_137_537 .wpb_wrapper,
				.tdi_137_537 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_137_537 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_137_537 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_138_335 tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_138_335" >
<style>
.tdi_139_fe7 .tdm-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 39px;
				}.tdi_139_fe7 .tdm-social-item i.td-icon-twitter,
				.tdi_139_fe7 .tdm-social-item i.td-icon-linkedin,
				.tdi_139_fe7 .tdm-social-item i.td-icon-pinterest,
				.tdi_139_fe7 .tdm-social-item i.td-icon-blogger,
				.tdi_139_fe7 .tdm-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_139_fe7 .tdm-social-item{
					width: 39px;
					height: 39px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_139_fe7 .tdm-social-item i,
				.tds-team-member2 .tdi_139_fe7.tds-social4 .tdm-social-item i{
					color: #ffa301;
				}body .tdi_139_fe7 .tdm-social-item{
				    border: 1px solid rgba(255,163,1,0.5);
				}body .tdi_139_fe7 .tdm-social-item-wrap:hover .tdm-social-item{
					border-color: #ffa301;
				}.tdi_139_fe7 .tdm-social-text{
					display: inline-block;
				
					margin-left: 12px;
				
					margin-right: 30px;
				
					color: #ffa301;
				
				    font-family:Heebo !important;font-size:13px !important;font-weight:500 !important;
				}.tdi_139_fe7 .tdm-social-item-wrap:hover .tdm-social-text{
					color: #ffa301;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_139_fe7 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 36.4px;
				}.tdi_139_fe7 .tdm-social-item i.td-icon-twitter,
				.tdi_139_fe7 .tdm-social-item i.td-icon-linkedin,
				.tdi_139_fe7 .tdm-social-item i.td-icon-pinterest,
				.tdi_139_fe7 .tdm-social-item i.td-icon-blogger,
				.tdi_139_fe7 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_139_fe7 .tdm-social-item{
					width: 36.4px;
					height: 36.4px;
				}body .tdi_139_fe7 .tdm-social-item{
				    border: 1px solid rgba(255,163,1,0.5);
				}.tdi_139_fe7 .tdm-social-text{
					margin-left: 10px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_139_fe7 .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 32.5px;
				}.tdi_139_fe7 .tdm-social-item i.td-icon-twitter,
				.tdi_139_fe7 .tdm-social-item i.td-icon-linkedin,
				.tdi_139_fe7 .tdm-social-item i.td-icon-pinterest,
				.tdi_139_fe7 .tdm-social-item i.td-icon-blogger,
				.tdi_139_fe7 .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_139_fe7 .tdm-social-item{
					width: 32.5px;
					height: 32.5px;
				}body .tdi_139_fe7 .tdm-social-item{
				    border: 1px solid rgba(255,163,1,0.5);
				}.tdi_139_fe7 .tdm-social-text{
					margin-left: 8px;
				
					margin-right: 26px;
				
				    font-family:Heebo !important;font-size:12px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_139_fe7 .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 32.5px;
				}.tdi_139_fe7 .tdm-social-item i.td-icon-twitter,
				.tdi_139_fe7 .tdm-social-item i.td-icon-linkedin,
				.tdi_139_fe7 .tdm-social-item i.td-icon-pinterest,
				.tdi_139_fe7 .tdm-social-item i.td-icon-blogger,
				.tdi_139_fe7 .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_139_fe7 .tdm-social-item{
					width: 32.5px;
					height: 32.5px;
				
				    margin: 5px 10px 5px 0;
				}body .tdi_139_fe7 .tdm-social-item{
				    border: 1px solid rgba(255,163,1,0.5);
				}.tdi_139_fe7 .tdm-social-text{
					margin-left: 5px;
				
					margin-right: 22px;
				
				    font-family:Heebo !important;font-size:12px !important;font-weight:500 !important;
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_139_fe7"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/STLRacing"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/STLRacing"  target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/stlracing"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/stlracing"  target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="#"  target="_blank" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/stlracing"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/stlracing"  target="_blank" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div><div id="tdi_140_f7f" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_141_579  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_141_579{
                    min-height: 0;
                }.tdi_141_579,
				.tdi_141_579 .tdc-columns{
				    display: block;
				}.tdi_141_579 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_141_579 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_141_579 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_141_579 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_141_579 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_141_579 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_141_579 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_141_579{
margin-bottom:80px !important;
}

.tdi_141_579 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_141_579{
margin-bottom:60px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_141_579{
margin-bottom:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_141_579{
margin-bottom:55px !important;
}
}

</style><div class="vc_column tdi_143_f61  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_143_f61{
                    vertical-align: baseline;
                }.tdi_143_f61 .wpb_wrapper,
				.tdi_143_f61 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_143_f61 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_143_f61 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_143_f61{
margin-bottom:35px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_144_33b tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_144_33b" >
<style>

/* inline tdc_css att */

.tdi_144_33b{
margin-bottom:18px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_144_33b{
margin-top:9px !important;
margin-bottom:14px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_144_33b{
margin-bottom:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_144_33b{
margin-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_144_33b .tdm-descr{
                    color: #666666;
                
					font-family:Heebo !important;font-size:22px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_144_33b .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_144_33b .tdm-descr{
					font-family:Heebo !important;font-size:19px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_144_33b .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Popular articles</p></div><div class="td_block_wrap td_flex_block_1 tdi_145_93d td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_145_93d" >
<style>

/* inline tdc_css att */

.tdi_145_93d{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_145_93d class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/06/18/fayette-county-speedway-results-6-12-20/" rel="bookmark" title="Fayette County Speedway Results &#8211; 6/12/20">Fayette County Speedway Results &#8211; 6/12/20</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/race-track-news/illinois/fayette-county-speedway/" class="td-post-category">Fayette County Speedway</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-18T10:54:26-05:00" >June 18, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/06/18/fayette-county-speedway-results-6-12-20/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">A MODIFIED DIVISION (American Modified Series event)
HEAT #1
1. 22 JOSH HARRIS
2. 99 HUNT GOSSUM
3. 14 RICK CONOYER
4. 28 MICHAEL BOLYARD
5. 176 TRENT YOUNG
6. 1S...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/06/18/fayette-county-speedway-results-6-12-20/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/06/16/ayrton-gennetten-wins-first-ever-sprint-invaders-feature-in-moberly-barn-burner/" rel="bookmark" title="Ayrton Gennetten Wins First Ever Sprint Invaders Feature in Moberly Barn Burner!">Ayrton Gennetten Wins First Ever Sprint Invaders Feature in Moberly Barn Burner!</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/race-track-news/missouri/" class="td-post-category">Missouri</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-16T08:07:03-05:00" >June 16, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/06/16/ayrton-gennetten-wins-first-ever-sprint-invaders-feature-in-moberly-barn-burner/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

(Bill W) Moberly, MO, June 14, 2020 – Ayrton Gennetten took advantage of a restart to nip Austin McCarl in a 25-lap, high speed...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/06/16/ayrton-gennetten-wins-first-ever-sprint-invaders-feature-in-moberly-barn-burner/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/06/18/tri-city-speedway-highland-speedway-become-first-illinois-tracks-in-st-louis-region-to-open-this-weekend/" rel="bookmark" title="Tri-City Speedway &#038; Highland Speedway become first Illinois tracks in St. Louis region to open this weekend!">Tri-City Speedway &#038; Highland Speedway become first Illinois tracks in St. Louis region to open this weekend!</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/race-track-news/illinois/highland-speedway/" class="td-post-category">Highland Speedway</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-18T07:41:10-05:00" >June 18, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/06/18/tri-city-speedway-highland-speedway-become-first-illinois-tracks-in-st-louis-region-to-open-this-weekend/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">&nbsp;

St. Louis, MO (June 18th, 2020) Tri-City Speedway in Pontoon Beach, IL and Highland Speedway in Highland, IL are set once again to wave...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/06/18/tri-city-speedway-highland-speedway-become-first-illinois-tracks-in-st-louis-region-to-open-this-weekend/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/06/18/305-sprint-cars-to-headline-friday-night-action-at-lincoln-speedway/" rel="bookmark" title="305 Sprint Cars To Headline Friday Night Action At Lincoln Speedway">305 Sprint Cars To Headline Friday Night Action At Lincoln Speedway</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/race-track-news/illinois/" class="td-post-category">Illinois</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-18T07:29:42-05:00" >June 18, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/06/18/305-sprint-cars-to-headline-friday-night-action-at-lincoln-speedway/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">(Lincoln, IL) Lincoln Speedway, located at the Logan County Fairgrounds in Lincoln, IL, will continue its 2020 season on Friday night, June 19, with...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/06/18/305-sprint-cars-to-headline-friday-night-action-at-lincoln-speedway/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div><div class="vc_column tdi_147_fd3  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_147_fd3{
                    vertical-align: baseline;
                }.tdi_147_fd3 .wpb_wrapper,
				.tdi_147_fd3 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_147_fd3 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_147_fd3 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_147_fd3{
margin-bottom:35px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_148_647 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_148_647" >
<style>

/* inline tdc_css att */

.tdi_148_647{
margin-bottom:18px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_148_647{
margin-top:9px !important;
margin-bottom:14px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_148_647{
margin-bottom:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_148_647{
margin-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_148_647 .tdm-descr{
                    color: #666666;
                
					font-family:Heebo !important;font-size:22px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_148_647 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_148_647 .tdm-descr{
					font-family:Heebo !important;font-size:19px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_148_647 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Featured</p></div><div class="td_block_wrap td_flex_block_1 tdi_149_f08 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_149_f08" >
<style>

/* inline tdc_css att */

.tdi_149_f08{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_149_f08 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/09/27/nick-hoffman-takes-tri-city-speedways-mod-mania-finale/" rel="bookmark" title="Nick Hoffman takes Tri-City Speedway&#8217;s Mod Mania finale!">Nick Hoffman takes Tri-City Speedway&#8217;s Mod Mania finale!</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/race-track-news/illinois/" class="td-post-category">Illinois</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-27T01:13:32-05:00" >September 27, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/09/27/nick-hoffman-takes-tri-city-speedways-mod-mania-finale/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">


MODIFIEDS A FEATURE 1




Finish
Start
#
Competitor
Hometown
+/-





1
6
7H

Nick Hoffman
Mooresville, NC
5



2
4
19K

Will Krup
Mt. Carmel, IL
2



3
1
77

Rick Stevenson
O&#039;fallon, MO
-2



4
12
96M

Mike McKinney
Plainfield, IL
8



5
8
22H

Josh Harris
Utica, KY
3



6
3
8S

Kyle Steffens
St. Charles, MO
-3



7
11
1A

Steve Meyer Jr
Stanton, IL
4



8
5
36

Dan Ems
Barnhart, MO
-3



9
17
10X

Jim Black
Bonne...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/09/27/nick-hoffman-takes-tri-city-speedways-mod-mania-finale/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/09/27/tim-manville-takes-tri-city-speedway-victory/" rel="bookmark" title="Tim Manville takes Tri-City Speedway victory!">Tim Manville takes Tri-City Speedway victory!</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/race-track-news/illinois/" class="td-post-category">Illinois</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-27T01:11:35-05:00" >September 27, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/09/27/tim-manville-takes-tri-city-speedway-victory/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">


NAPA LATE MODELS A FEATURE 1




Finish
Start
#
Competitor
Hometown
+/-





1
1
33

Tim Manville
Highland, IL
-



2
3
25

Jason Feger
Bloomington, IL
1



3
2
91

Rusty Schlenk
McClure, OH
-1



4
4
99JR

Frank Heckenast Jr
Frankfort, IL
-



5
6
32C

Chris Simpson
Oxford, IA
1



6
5
15V

Kolby Vandenbergh
Ashland, IL
-1



7
10
11

Gordy Gundaker
St. Charles, MO
3



8
25
33R

Rodney Melvin
Benton, IL
17



9
11
82

Billy...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/09/27/tim-manville-takes-tri-city-speedway-victory/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/09/26/will-krup-goes-back-to-back-with-second-straight-mod-mania-win-at-tri-city-speedway/" rel="bookmark" title="Will Krup goes back to back with second straight Mod Mania win at Tri-City Speedway!">Will Krup goes back to back with second straight Mod Mania win at Tri-City Speedway!</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/race-track-news/illinois/" class="td-post-category">Illinois</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-26T00:30:52-05:00" >September 26, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/09/26/will-krup-goes-back-to-back-with-second-straight-mod-mania-win-at-tri-city-speedway/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">


MODIFIEDS A FEATURE 1




Finish
Start
#
Competitor
Hometown
+/-





1
5
19K

Will Krup
Mt. Carmel, IL
4



2
10
7

Nick Hoffman
Mooresville, NC
8



3
14
24H

Mike Harrison
Highland, IL
11



4
3
96M

Mike McKinney
Plainfield, IL
-1



5
2
77

Rick Stevenson
O&#039;fallon, MO
-3



6
9
1A

Steve Meyer Jr
Stanton, IL
3



7
6
8S

Kyle Steffens
St. Charles, MO
-1



8
1
22

Wade Wenthe
Effingham, IL
-7



9
15
128

Zach Schantz
Highland,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/09/26/will-krup-goes-back-to-back-with-second-straight-mod-mania-win-at-tri-city-speedway/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/09/26/frank-heckenast-jr-takes-tri-city-speedway-win/" rel="bookmark" title="Frank Heckenast, Jr. takes Tri-City Speedway win!">Frank Heckenast, Jr. takes Tri-City Speedway win!</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/dirt-late-model-news/" class="td-post-category">Dirt Late Model News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-26T00:24:46-05:00" >September 26, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/09/26/frank-heckenast-jr-takes-tri-city-speedway-win/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">


NAPA LATE MODELS A FEATURE 1




Finish
Start
#
Competitor
Hometown
+/-





1
4
99JR

Frank Heckenast Jr
Frankfort, IL
3



2
3
33

Tim Manville
Highland, IL
1



3
8
25

Jason Feger
Bloomington, IL
5



4
1
91

Rusty Schlenk
McClure, OH
-3



5
5
24

Ryan Unzicker
El Paso, IL
-



6
11
33R

Rodney Melvin
Benton, IL
5



7
2
33F

Rickey Frankel
Quincy, IL
-5



8
12
6K

Michael Kloos
Trenton, IL
4



9
15
82

Billy...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/09/26/frank-heckenast-jr-takes-tri-city-speedway-win/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div><div class="vc_column tdi_151_464  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_151_464{
                    vertical-align: baseline;
                }.tdi_151_464 .wpb_wrapper,
				.tdi_151_464 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_151_464 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_151_464 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_152_67f tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_152_67f" >
<style>

/* inline tdc_css att */

.tdi_152_67f{
margin-bottom:18px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_152_67f{
margin-top:9px !important;
margin-bottom:14px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_152_67f{
margin-bottom:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_152_67f{
margin-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_152_67f .tdm-descr{
                    color: #666666;
                
					font-family:Heebo !important;font-size:22px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_152_67f .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_152_67f .tdm-descr{
					font-family:Heebo !important;font-size:19px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_152_67f .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Newsletter</p></div></div></div></div></div><div id="tdi_153_485" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_154_755  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_154_755{
                    min-height: 0;
                }.tdi_154_755,
				.tdi_154_755 .tdc-columns{
				    display: block;
				}.tdi_154_755 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_154_755{
margin-bottom:40px !important;
}

.tdi_154_755 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_154_755{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_154_755{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_154_755{
margin-bottom:25px !important;
}
}

</style><div class="vc_column tdi_156_853  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_156_853{
                    vertical-align: baseline;
                }.tdi_156_853 .wpb_wrapper,
				.tdi_156_853 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_156_853 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_156_853 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_158_5d7  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_158_5d7{
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_159_dc7" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_160_855  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_160_855{
                    min-height: 0;
                }.tdi_160_855,
				.tdi_160_855 .tdc-columns{
				    display: block;
				}.tdi_160_855 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_160_855 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_160_855 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_160_855 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_160_855 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_160_855 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_160_855 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_160_855{
padding-bottom:25px !important;
}

.tdi_160_855 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_160_855{
padding-bottom:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_160_855{
padding-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_160_855{
padding-bottom:10px !important;
}
}

</style><div class="vc_column tdi_162_9f7  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_162_9f7{
                    vertical-align: baseline;
                }.tdi_162_9f7 .wpb_wrapper,
				.tdi_162_9f7 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_162_9f7 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_162_9f7 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_163_9ff tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_163_9ff" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_163_9ff{
margin-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_163_9ff .tdm-descr{
                    color: #777777;
                
					font-family:Heebo !important;font-size:14px !important;line-height:1.6 !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_163_9ff .tdm-descr{
					font-family:Heebo !important;font-size:13px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_163_9ff .tdm-descr{
					font-family:Heebo !important;font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_163_9ff .tdm-descr{
					font-family:Heebo !important;font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">© Copyright - STLRacing.com</p></div></div></div><div class="vc_column tdi_165_677  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_165_677{
                    vertical-align: baseline;
                }.tdi_165_677 .wpb_wrapper,
				.tdi_165_677 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_165_677 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_165_677 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_165_677{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_166_556 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_166_556" >
<style>

/* inline tdc_css att */

.tdi_166_556{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_166_556 { 
display:inline-block !important;
} }

</style>
<style>
/* custom css */
.tdi_166_556 li{
					display: inline-block;
				
					font-family:Heebo !important;font-size:14px !important;line-height:1.6 !important;font-weight:500 !important;
				}.tdi_166_556 .menu{
					display: flex;
				}.tdi_166_556 .sub-menu{
					display: none;
				}.tdi_166_556 ul{
					margin: 0px;
				
					text-align: center;
					justify-content: center;
				}.tdi_166_556 ul li{
					margin-right: 18px;
				}.tdi_166_556 ul li:last-child{
					margin-right: 0;
				}.tdi_166_556 a{
					color: #777777;
				}.tdi_166_556 a:hover{
					color: #ffa301;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_166_556 ul li{
					margin-right: 15px;
				}.tdi_166_556 ul li:last-child{
					margin-right: 0;
				}.tdi_166_556 li{
					font-family:Heebo !important;font-size:13px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_166_556 ul li{
					margin-right: 12px;
				}.tdi_166_556 ul li:last-child{
					margin-right: 0;
				}.tdi_166_556 li{
					font-family:Heebo !important;font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_166_556 ul li{
					margin-right: 12px;
				}.tdi_166_556 ul li:last-child{
					margin-right: 0;
				}.tdi_166_556 li{
					font-family:Heebo !important;font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_166_556 class="td_block_inner td-fix-index"><div class="menu-main-menu-container"><ul id="menu-main-menu-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30125"><a href="https://www.stlracing.com">HOME</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30128"><a href="https://www.stlracing.com/community">Forums</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30133"><a href="https://www.stlracingphotos.com">Photos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30135"><a href="https://www.stlracingphotos.com">STLRacingPhotos.com Photos</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30136"><a href="https://www.stlracingphotos.com/Federated-Auto-Parts-Raceway">I-55 Raceway Photos</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30134"><a href="https://www.stlracing.com/gallery">Old User Photos</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31334"><a href="https://www.stlracing.com/classic-photos/tmp-allied-auto-racing-association-classic-photos/">TMP Allied Auto Racing Association Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31336"><a href="https://www.stlracing.com/classic-photos/tmp-belle-clair-speedway-classic-photos/">TMP Belle-Clair Speedway Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31337"><a href="https://www.stlracing.com/classic-photos/tmp-godfrey-speedway-classic-photos/">TMP Godfrey Speedway Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31340"><a href="https://www.stlracing.com/classic-photos/highland-speedway-classic-photos/">TMP Highland Speedway Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31338"><a href="https://www.stlracing.com/classic-photos/tmp-i-55-raceway-classic-photos/">TMP I-55 Raceway Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31335"><a href="https://www.stlracing.com/classic-photos/tmp-st-charles-speedway-classic-photos/">TMP St. Charles Speedway Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31339"><a href="https://www.stlracing.com/classic-photos/tmp-tri-city-speedway-classic-photos/">TMP Tri-City Speedway Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31341"><a href="https://www.stlracing.com/classic-photos/tri-city-speedway-classic-photos-1/">Tri-City Speedway Classic Photos</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30137"><a href="https://www.stlracing.com/directory">Racing Links</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-30138"><a href="https://www.stlracing.com/directory/links_category/drivers-race-teams/">Drivers Websites</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30169"><a href="https://www.stlracing.com/directory/links_category/late-model-drivers/">Late Model Drivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30170"><a href="https://www.stlracing.com/directory/links_category/sprint-car-drivers/">Sprint Car Drivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30171"><a href="https://www.stlracing.com/directory/links_category/modified-drivers/">Modified Drivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30233"><a href="https://www.stlracing.com/directory/links_category/northeast-modified-drivers/">Northeast Modified Drivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30172"><a href="https://www.stlracing.com/directory/links_category/midget-drivers/">Midget Drivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30174"><a href="https://www.stlracing.com/directory/links_category/micro-sprint-drivers/">Micro Sprint Drivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30173"><a href="https://www.stlracing.com/directory/links_category/stock-car-drivers/">Stock Car Drivers</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30139"><a href="https://www.stlracing.com/directory/links_category/racing-sanctioning-organizations/">Sanctioning Bodies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30145"><a href="http://www.stlracing.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36284"><a href="https://www.stlracing.com/category/driver-profiles/">Driver Profiles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36348"><a href="https://www.stlracing.com/submit-driver-profile/">Submit Driver Profile</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36285"><a href="https://www.stlracing.com/category/driver-profiles/2016-driver-profiles/">2016 Driver Profiles</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36606"><a href="https://www.stlracing.com/driver-profiles/late-models/">Late Models</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36605"><a href="https://www.stlracing.com/driver-profiles/modifieds-b-modifieds/">Modifieds – B-Modifieds</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36602"><a href="https://www.stlracing.com/driver-profiles/sprints-midgets-micros/">Sprints – Midgets – Micros</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36604"><a href="https://www.stlracing.com/driver-profiles/stock-cars-sportsman/">Stock Cars – Sportsman</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36603"><a href="https://www.stlracing.com/driver-profiles/sport-compacts/">Sport Compacts</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31280"><a href="https://www.stlracing.com/facebook-feeds/">Facebook Feeds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31286"><a href="https://www.stlracing.com/facebook-feeds/tracks-facebook-feed/">Tracks Facebook Feeds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31281"><a href="https://www.stlracing.com/facebook-feeds/series-facebook-feeds/">Series Facebook Feeds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30146"><a href="https://www.stlracing.com/community/index.php?forums/classified-ads.110/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30147"><a href="https://www.stlracing.com/advertise.html">Advertise</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->


<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='21c920e8efcca381741208624ea5d939b258273e04c3bf028012b2f9b4a7a8fc';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://www.stlracing.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5f76137874760
    -->

            <script type="text/javascript">
          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
        </script>
        <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
      <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='cffscripts-js-extra'>
/* <![CDATA[ */
var cffOptions = {"placeholder":"https:\/\/www.stlracing.com\/wp-content\/plugins\/custom-facebook-feed-pro\/img\/placeholder.png","resized_url":"https:\/\/www.stlracing.com\/wp-content\/uploads\/sb-facebook-feed-images\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js?ver=3.15.2' id='cffscripts-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.stlracing.com\/wp-admin\/admin-ajax.php","top_ten_id":"56913","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1333828188"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202040#ver=202040' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<!-- JS generated by theme -->

<script>
    

            
                jQuery().ready(function () {

                    var blockClass = '.tdi_10_395';

                    jQuery(blockClass + '.tdb-horiz-menu-singleline > .menu-item-has-children a').click(function (e) {
                        e.preventDefault();
                    })

                });
            
            

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_32_7f6';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_32_7f6');

	                
	                
                    tdbMenuItem.isMegaMenuParentPos = true;

	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202040.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'61074336',post:'56913',tz:'-5',srv:'www.stlracing.com'} ]);
	_stq.push([ 'clickTrackerInit', '61074336', '56913' ]);
</script>
<style type="text/css"></style>
</body>
</html>