<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Kenny Wallace &amp; Chris Arnold Ready for Reutimann Memorial at Volusia - STLRacing.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.stlracing.com/xmlrpc.php" />
    
	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.stlracing.com/2020/11/18/kenny-wallace-chris-arnold-ready-for-reutimann-memorial-at-volusia/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Kenny Wallace &amp; Chris Arnold Ready for Reutimann Memorial at Volusia - STLRacing.com" />
	<meta property="og:description" content="OPERATION 00: Wallace &amp; Arnold Ready for Long Trip South to Volusia for Reutimann Memorial DIRTVision broadcasts event honoring the legendary racing family for the first time in its 7-year history BARBERVILLE, FL – Nov. 18, 2020 – Where dirt track racing veterans Kenny Wallace and Chris Arnold live, colder temperatures are just around the [&hellip;]" />
	<meta property="og:url" content="https://www.stlracing.com/2020/11/18/kenny-wallace-chris-arnold-ready-for-reutimann-memorial-at-volusia/" />
	<meta property="og:site_name" content="STLRacing.com" />
	<meta property="article:publisher" content="https://www.facebook.com/STLRacing/" />
	<meta property="article:published_time" content="2020-11-19T04:14:04+00:00" />
	<meta property="og:image" content="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2020/11/Wallace_Volusia_byAndyNewsome.png?fit=900%2C600&#038;ssl=1" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="fb:app_id" content="214792650389" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@stlracing" />
	<meta name="twitter:site" content="@stlracing" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="jdearing">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.stlracing.com/#website","url":"https://www.stlracing.com/","name":"STLRacing.com","description":"Racing news, results, photos and information from the Midwest!","potentialAction":[{"@type":"SearchAction","target":"https://www.stlracing.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.stlracing.com/2020/11/18/kenny-wallace-chris-arnold-ready-for-reutimann-memorial-at-volusia/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/www.stlracing.com/wp-content/uploads/2020/11/Wallace_Volusia_byAndyNewsome.png?fit=900%2C600&ssl=1","width":900,"height":600,"caption":"Kenny Wallace - Andy Newsome photo"},{"@type":"WebPage","@id":"https://www.stlracing.com/2020/11/18/kenny-wallace-chris-arnold-ready-for-reutimann-memorial-at-volusia/#webpage","url":"https://www.stlracing.com/2020/11/18/kenny-wallace-chris-arnold-ready-for-reutimann-memorial-at-volusia/","name":"Kenny Wallace & Chris Arnold Ready for Reutimann Memorial at Volusia - STLRacing.com","isPartOf":{"@id":"https://www.stlracing.com/#website"},"primaryImageOfPage":{"@id":"https://www.stlracing.com/2020/11/18/kenny-wallace-chris-arnold-ready-for-reutimann-memorial-at-volusia/#primaryimage"},"datePublished":"2020-11-19T04:14:04+00:00","dateModified":"2020-11-19T04:14:04+00:00","author":{"@id":"https://www.stlracing.com/#/schema/person/bf9f324265085e5889664e12c9972907"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.stlracing.com/2020/11/18/kenny-wallace-chris-arnold-ready-for-reutimann-memorial-at-volusia/"]}]},{"@type":"Person","@id":"https://www.stlracing.com/#/schema/person/bf9f324265085e5889664e12c9972907","name":"jdearing"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="STLRacing.com &raquo; Feed" href="https://www.stlracing.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="STLRacing.com &raquo; Comments Feed" href="https://www.stlracing.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="STLRacing.com &raquo; Kenny Wallace &#038; Chris Arnold Ready for Reutimann Memorial at Volusia Comments Feed" href="https://www.stlracing.com/2020/11/18/kenny-wallace-chris-arnold-ready-for-reutimann-memorial-at-volusia/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.13.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.13.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-12737362-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-12737362-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.stlracing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.stlracing.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cff-css'  href='https://www.stlracing.com/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.css?ver=3.16.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thumbs_rating_styles-css'  href='https://www.stlracing.com/wp-content/plugins/link-library/upvote-downvote/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.stlracing.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.12' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.stlracing.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://www.stlracing.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.stlracing.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.stlracing.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C500%7CRoboto%3A400%2C500%2C700%7CHeebo%3A500%2C400%7COpen+Sans%3A700&#038;display=swap&#038;ver=10.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.stlracing.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='https://www.stlracing.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://www.stlracing.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.stlracing.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='https://www.stlracing.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.stlracing.com/wp-content/themes/Newspaper/style.css?ver=10.3.7' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='photonic-css'  href='https://www.stlracing.com/wp-content/plugins/photonic/include/css/front-end/combo-slider/photonic-prettyphoto.min.css?ver=20201109-131749' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://www.stlracing.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.stlracing.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.stlracing.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=403b2dc7f9eb8aa26884edcb2afa1fce' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.stlracing.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=53f7b7675c3127e69efacf5620821cc8' type='text/css' media='all, print' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.stlracing.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.stlracing.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.13.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='thumbs_rating_scripts-js-extra'>
/* <![CDATA[ */
var thumbs_rating_ajax = {"ajax_url":"https:\/\/www.stlracing.com\/wp-admin\/admin-ajax.php","nonce":"18f844816b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/link-library/upvote-downvote/js/general.js?ver=4.0.1' id='thumbs_rating_scripts-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.0.7' id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.12' id='revmin-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.stlracing.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":57541,"token":"b65f15348d","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://www.stlracing.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.stlracing.com/wp-json/wp/v2/posts/57541" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stlracing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stlracing.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.stlracing.com/?p=57541' />
<link rel="alternate" type="application/json+oembed" href="https://www.stlracing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlracing.com%2F2020%2F11%2F18%2Fkenny-wallace-chris-arnold-ready-for-reutimann-memorial-at-volusia%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.stlracing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlracing.com%2F2020%2F11%2F18%2Fkenny-wallace-chris-arnold-ready-for-reutimann-memorial-at-volusia%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "https://www.stlracing.com/wp-content/plugins";
var cffajaxurl = "https://www.stlracing.com/wp-admin/admin-ajax.php";
var cffmetatrans = "false";

var cfflinkhashtags = "true";
</script>
                    <style type="text/css">
            @media screen {
              .printfriendly {
                position: relative;
              	z-index: 1000;
                margin: 12px 12px 12px 12px;
              }
              .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                font-weight: 600;
                cursor: pointer;
                text-decoration: none;
                border: none;
                -webkit-box-shadow: none;
                -moz-box-shadow: none;
                box-shadow: none;
                outline:none;
                font-size: 14px;
                color: #6D9F00;
              }
              .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
            }

            @media print {
              .printfriendly {display: none}
            }
          </style>
                  <style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"b65f15348d","wpRestUrl":"https:\/\/www.stlracing.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.stlracing.com\/wp-admin\/","wpRestNonce":"b65f15348d","wpRestUrl":"https:\/\/www.stlracing.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<meta name="generator" content="Powered by Slider Revolution 6.2.12 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<style type="text/css">
/* Retrieved from saved CSS */
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 15px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 15px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-smug-stream .photonic-pad-albums { margin: 3px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 1px; }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 2px; box-sizing: border-box; }
.photonic-random-layout .photonic-thumb { padding: 1px}
.photonic-masonry-layout .photonic-thumb { padding: 1px}
.photonic-mosaic-layout .photonic-thumb { padding: 1px}
.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2 { width: 200px; }

</style>
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #ffa301;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ffa301;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ffa301;
                }
                .tdm-btn-style1 {
					background-color: #ffa301;
				}
				.tdm-btn-style2:before {
				    border-color: #ffa301;
				}
				.tdm-btn-style2 {
				    color: #ffa301;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ffa301;
                    -moz-box-shadow: 0 2px 16px #ffa301;
                    box-shadow: 0 2px 16px #ffa301;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ffa301;
                    -moz-box-shadow: 0 4px 26px #ffa301;
                    box-shadow: 0 4px 26px #ffa301;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-57541 single-format-standard td-standard-pack kenny-wallace-chris-arnold-ready-for-reutimann-memorial-at-volusia global-block-template-1 td-black-pro tdb_template_54071 wpbdp-with-button-styles tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/STLRacing" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/stlracing/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/stlracing" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-30125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-30125"><a href="https://www.stlracing.com">HOME</a></li>
<li id="menu-item-30128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30128"><a href="https://www.stlracing.com/community">Forums</a></li>
<li id="menu-item-30133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30133"><a href="https://www.stlracingphotos.com">Photos<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-30135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30135"><a href="https://www.stlracingphotos.com">STLRacingPhotos.com Photos</a></li>
	<li id="menu-item-30136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30136"><a href="https://www.stlracingphotos.com/Federated-Auto-Parts-Raceway">I-55 Raceway Photos</a></li>
	<li id="menu-item-30134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30134"><a href="https://www.stlracing.com/gallery">Old User Photos<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-31334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31334"><a href="https://www.stlracing.com/classic-photos/tmp-allied-auto-racing-association-classic-photos/">TMP Allied Auto Racing Association Classic Photos</a></li>
		<li id="menu-item-31336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31336"><a href="https://www.stlracing.com/classic-photos/tmp-belle-clair-speedway-classic-photos/">TMP Belle-Clair Speedway Classic Photos</a></li>
		<li id="menu-item-31337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31337"><a href="https://www.stlracing.com/classic-photos/tmp-godfrey-speedway-classic-photos/">TMP Godfrey Speedway Classic Photos</a></li>
		<li id="menu-item-31340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31340"><a href="https://www.stlracing.com/classic-photos/highland-speedway-classic-photos/">TMP Highland Speedway Classic Photos</a></li>
		<li id="menu-item-31338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31338"><a href="https://www.stlracing.com/classic-photos/tmp-i-55-raceway-classic-photos/">TMP I-55 Raceway Classic Photos</a></li>
		<li id="menu-item-31335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31335"><a href="https://www.stlracing.com/classic-photos/tmp-st-charles-speedway-classic-photos/">TMP St. Charles Speedway Classic Photos</a></li>
		<li id="menu-item-31339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31339"><a href="https://www.stlracing.com/classic-photos/tmp-tri-city-speedway-classic-photos/">TMP Tri-City Speedway Classic Photos</a></li>
		<li id="menu-item-31341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31341"><a href="https://www.stlracing.com/classic-photos/tri-city-speedway-classic-photos-1/">Tri-City Speedway Classic Photos</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-30137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30137"><a href="https://www.stlracing.com/directory">Racing Links<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-30138" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-30138"><a href="https://www.stlracing.com/directory/links_category/drivers-race-teams/">Drivers Websites<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-30169" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30169"><a href="https://www.stlracing.com/directory/links_category/late-model-drivers/">Late Model Drivers</a></li>
		<li id="menu-item-30170" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30170"><a href="https://www.stlracing.com/directory/links_category/sprint-car-drivers/">Sprint Car Drivers</a></li>
		<li id="menu-item-30171" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30171"><a href="https://www.stlracing.com/directory/links_category/modified-drivers/">Modified Drivers</a></li>
		<li id="menu-item-30233" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30233"><a href="https://www.stlracing.com/directory/links_category/northeast-modified-drivers/">Northeast Modified Drivers</a></li>
		<li id="menu-item-30172" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30172"><a href="https://www.stlracing.com/directory/links_category/midget-drivers/">Midget Drivers</a></li>
		<li id="menu-item-30174" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30174"><a href="https://www.stlracing.com/directory/links_category/micro-sprint-drivers/">Micro Sprint Drivers</a></li>
		<li id="menu-item-30173" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30173"><a href="https://www.stlracing.com/directory/links_category/stock-car-drivers/">Stock Car Drivers</a></li>
	</ul>
</li>
	<li id="menu-item-30139" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30139"><a href="https://www.stlracing.com/directory/links_category/racing-sanctioning-organizations/">Sanctioning Bodies</a></li>
</ul>
</li>
<li id="menu-item-30145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30145"><a href="http://www.stlracing.com/events/">Events</a></li>
<li id="menu-item-36284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36284"><a href="https://www.stlracing.com/category/driver-profiles/">Driver Profiles<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-36348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36348"><a href="https://www.stlracing.com/submit-driver-profile/">Submit Driver Profile</a></li>
	<li id="menu-item-36285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36285"><a href="https://www.stlracing.com/category/driver-profiles/2016-driver-profiles/">2016 Driver Profiles<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-36606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36606"><a href="https://www.stlracing.com/driver-profiles/late-models/">Late Models</a></li>
		<li id="menu-item-36605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36605"><a href="https://www.stlracing.com/driver-profiles/modifieds-b-modifieds/">Modifieds – B-Modifieds</a></li>
		<li id="menu-item-36602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36602"><a href="https://www.stlracing.com/driver-profiles/sprints-midgets-micros/">Sprints – Midgets – Micros</a></li>
		<li id="menu-item-36604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36604"><a href="https://www.stlracing.com/driver-profiles/stock-cars-sportsman/">Stock Cars – Sportsman</a></li>
		<li id="menu-item-36603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36603"><a href="https://www.stlracing.com/driver-profiles/sport-compacts/">Sport Compacts</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-31280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31280"><a href="https://www.stlracing.com/facebook-feeds/">Facebook Feeds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-31286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31286"><a href="https://www.stlracing.com/facebook-feeds/tracks-facebook-feed/">Tracks Facebook Feeds</a></li>
	<li id="menu-item-31281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31281"><a href="https://www.stlracing.com/facebook-feeds/series-facebook-feeds/">Series Facebook Feeds</a></li>
</ul>
</li>
<li id="menu-item-30146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30146"><a href="https://www.stlracing.com/community/index.php?forums/classified-ads.110/">Classifieds</a></li>
<li id="menu-item-30147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30147"><a href="https://www.stlracing.com/advertise.html">Advertise</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.stlracing.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_a55" class="tdc-zone"><div class="tdc_zone tdi_2_b08  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2_b08{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_b08{
margin-bottom:55px !important;
padding-top:5px !important;
padding-bottom:5px !important;
}
}

</style><div id="tdi_3_555" class="tdc-row"><div class="vc_row tdi_4_ffc  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_ffc{
                    min-height: 0;
                }.tdi_4_ffc,
				.tdi_4_ffc .tdc-columns{
				    display: block;
				}.tdi_4_ffc .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_6_bf6  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_6_bf6{
                    vertical-align: baseline;
                }.tdi_6_bf6 .wpb_wrapper,
				.tdi_6_bf6 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_bf6 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_bf6 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_bf6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_bf6{
width:22% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_15f td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_15f" >
<style>
/* custom css */
.tdi_7_15f .tdb-logo-a,
                .tdi_7_15f h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_15f .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_15f .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_15f .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_15f .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: block;
                
                     background-color: rgba(255,252,252,0.6);;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Heebo !important;letter-spacing:0px !important;;
                }.tdi_7_15f .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Heebo !important;font-weight:500 !important;;
                }.tdi_7_15f .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_15f .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }html[class*='ie'] .tdi_7_15f .tdb-logo-text-tagline{
				    background: none;
					color: rgba(255,252,252,0.6);
				}

/* phone */
@media (max-width: 767px){
.tdi_7_15f .tdb-logo-text-title{
                    font-family:Heebo !important;font-size:24px !important;font-weight:500 !important;;
                }.tdi_7_15f .tdb-logo-text-tagline{
                    font-family:Heebo !important;font-size:10px !important;letter-spacing:0px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.stlracing.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.stlracing.com/wp-content/uploads/2018/12/STLRACING-LOGO-FINAL2-300x138.png" alt=""  title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Black</span><span class="tdb-logo-text-tagline">version PRO</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_151  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_9_151{
                    vertical-align: baseline;
                }.tdi_9_151 .wpb_wrapper,
				.tdi_9_151 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_9_151 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_9_151 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_151{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_151{
padding-left:14px !important;
width:78% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_10_55f tdb-horiz-menu-singleline td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10_55f"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_10_55f{
                    display: inline-block;
                }.tdi_10_55f .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_10_55f .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_10_55f .tdb-horiz-menu > li > a{
                    color: #ffffff;
                }.tdi_10_55f .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_10_55f .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_10_55f .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_10_55f .tdb-horiz-menu > li:hover > a{
                    color: #ffa301;
                }.tdi_10_55f .tdb-horiz-menu ul{
                    background-color: #000000;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_10_55f .tdb-horiz-menu ul li > a{
                    color: #ffffff;
                }.tdi_10_55f .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_10_55f .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_10_55f .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_10_55f .tdb-horiz-menu ul li:hover > a{
                    color: #ffa301;
                }

/* phone */
@media (max-width: 767px){
.tdi_10_55f .tdb-horiz-menu > li{
                    margin-right: 24px;
                }.tdi_10_55f .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_10_55f .tdb-horiz-menu > li > a{
                    padding: 0px;
                
                    font-size:14px !important;line-height:4 !important;
                }.tdi_10_55f .tdb-horiz-menu ul{
                    box-shadow: none;
                }.tdi_10_55f .tdb-horiz-menu ul li > a{
                    font-family:Heebo !important;font-size:13px !important;font-weight:500 !important;
                }
}
</style><div id=tdi_10_55f class="td_block_inner td-fix-index"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="tdb-horiz-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30125"><a href="https://www.stlracing.com"><div class="tdb-menu-item-text">HOME</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30128"><a href="https://www.stlracing.com/community"><div class="tdb-menu-item-text">Forums</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30133 tdb-menu-item-inactive"><a href="https://www.stlracingphotos.com"><div class="tdb-menu-item-text">Photos</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30135"><a href="https://www.stlracingphotos.com"><div class="tdb-menu-item-text">STLRacingPhotos.com Photos</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30136"><a href="https://www.stlracingphotos.com/Federated-Auto-Parts-Raceway"><div class="tdb-menu-item-text">I-55 Raceway Photos</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30134 tdb-menu-item-inactive"><a href="https://www.stlracing.com/gallery"><div class="tdb-menu-item-text">Old User Photos</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30137 tdb-menu-item-inactive"><a href="https://www.stlracing.com/directory"><div class="tdb-menu-item-text">Racing Links</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-30138 tdb-menu-item-inactive"><a href="https://www.stlracing.com/directory/links_category/drivers-race-teams/"><div class="tdb-menu-item-text">Drivers Websites</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30139"><a href="https://www.stlracing.com/directory/links_category/racing-sanctioning-organizations/"><div class="tdb-menu-item-text">Sanctioning Bodies</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30145"><a href="http://www.stlracing.com/events/"><div class="tdb-menu-item-text">Events</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36284 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/driver-profiles/"><div class="tdb-menu-item-text">Driver Profiles</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36348"><a href="https://www.stlracing.com/submit-driver-profile/"><div class="tdb-menu-item-text">Submit Driver Profile</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36285 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/driver-profiles/2016-driver-profiles/"><div class="tdb-menu-item-text">2016 Driver Profiles</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31280 tdb-menu-item-inactive"><a href="https://www.stlracing.com/facebook-feeds/"><div class="tdb-menu-item-text">Facebook Feeds</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31286"><a href="https://www.stlracing.com/facebook-feeds/tracks-facebook-feed/"><div class="tdb-menu-item-text">Tracks Facebook Feeds</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31281"><a href="https://www.stlracing.com/facebook-feeds/series-facebook-feeds/"><div class="tdb-menu-item-text">Series Facebook Feeds</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30146"><a href="https://www.stlracing.com/community/index.php?forums/classified-ads.110/"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30147"><a href="https://www.stlracing.com/advertise.html"><div class="tdb-menu-item-text">Advertise</div></a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_11_043" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_12_266  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_12_266{
                    min-height: 0;
                }.tdi_12_266,
				.tdi_12_266 .tdc-columns{
				    display: block;
				}.tdi_12_266 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_14_60a  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_14_60a{
                    vertical-align: baseline;
                }.tdi_14_60a .wpb_wrapper,
				.tdi_14_60a .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_14_60a .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_14_60a .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_16_f32  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_16_f32{
margin-bottom:0px !important;
}

</style></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_17_5b3" class="tdc-zone"><div class="tdc_zone tdi_18_f6f  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_18_f6f{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_19_f5b" class="tdc-row"><div class="vc_row tdi_20_ff2  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_20_ff2{
                    min-height: 0;
                }.tdi_20_ff2,
				.tdi_20_ff2 .tdc-columns{
				    display: block;
				}.tdi_20_ff2 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_22_f05  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_22_f05{
                    vertical-align: baseline;
                }.tdi_22_f05 .wpb_wrapper,
				.tdi_22_f05 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_22_f05 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_22_f05 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_23_551" class="tdc-zone"><div class="tdc_zone tdi_24_655  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_24_655{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_24_655{
margin-bottom:70px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_24_655{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_24_655{
margin-bottom:40px !important;
}
}

</style><div id="tdi_25_5bf" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_26_0b5  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_26_0b5{
                    min-height: 0;
                }.tdi_26_0b5,
				.tdi_26_0b5 .tdc-columns{
				    display: block;
				}.tdi_26_0b5 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_26_0b5 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_26_0b5 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_26_0b5.tdc-row-content-vert-center,
                    .tdi_26_0b5.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_26_0b5.tdc-row-content-vert-bottom,
                    .tdi_26_0b5.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_26_0b5.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_26_0b5.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_26_0b5{
padding-right:10px !important;
padding-left:10px !important;
}
}

</style><div class="vc_column tdi_28_fff  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_28_fff{
                    vertical-align: baseline;
                }.tdi_28_fff .wpb_wrapper,
				.tdi_28_fff .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_28_fff .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_28_fff .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_28_fff{
width:20% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_29_f85 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_29_f85" >
<style>
/* custom css */
.tdi_29_f85 .tdb-logo-a,
                .tdi_29_f85 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_29_f85 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_29_f85 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_29_f85 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_29_f85 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                     background-color: rgba(255,252,252,0.6);;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Heebo !important;letter-spacing:0px !important;;
                }.tdi_29_f85 .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Heebo !important;font-size:28px !important;font-weight:500 !important;;
                }.tdi_29_f85 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_29_f85 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }html[class*='ie'] .tdi_29_f85 .tdb-logo-text-tagline{
				    background: none;
					color: rgba(255,252,252,0.6);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_29_f85 .tdb-logo-text-title{
                    font-family:Heebo !important;font-size:26px !important;font-weight:500 !important;;
                }.tdi_29_f85 .tdb-logo-text-tagline{
                    font-family:Heebo !important;font-size:12px !important;letter-spacing:0px !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_29_f85 .tdb-logo-text-title{
                    font-family:Heebo !important;font-size:26px !important;font-weight:500 !important;;
                }.tdi_29_f85 .tdb-logo-text-tagline{
                    font-family:Heebo !important;font-size:12px !important;letter-spacing:0px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.stlracing.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.stlracing.com/wp-content/uploads/2018/12/STLRACING-LOGO-FINAL2-300x138.png" alt=""  title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">STLRacing</span><span class="tdb-logo-text-tagline">Racing news, results & information from around the country!</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_31_566  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_31_566{
                    vertical-align: baseline;
                }.tdi_31_566 .wpb_wrapper,
				.tdi_31_566 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_31_566 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_31_566 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_31_566{
width:60% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_32_988 tds_menu_active1 tds_menu_sub_active1 tdb-menu-items-in-more td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_32_988"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_32_988 .tdb-menu > li.current-menu-item > a,
				.tdi_32_988 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_32_988 .tdb-menu > li.current-category-ancestor > a,
				.tdi_32_988 .tdb-menu > li:hover > a,
				.tdi_32_988 .tdb-menu > li.tdb-hover > a,
				.tdi_32_988 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ffa301;
				}.tdi_32_988 .tdb-menu > li > a:after,
				.tdi_32_988 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}.tdi_32_988 .tdb-menu > li.current-menu-item > a:after,
				.tdi_32_988 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_32_988 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_32_988 .tdb-menu > li:hover > a:after,
				.tdi_32_988 .tdb-menu > li.tdb-hover > a:after,
				.tdi_32_988 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_32_988 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_32_988 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_32_988 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_32_988 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_32_988 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_32_988 .td-pulldown-filter-list li:hover a{
					color: #ffa301;
				}
</style><div id=tdi_32_988 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30125"><a href="https://www.stlracing.com"><div class="tdb-menu-item-text">HOME</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30128"><a href="https://www.stlracing.com/community"><div class="tdb-menu-item-text">Forums</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30133 tdb-menu-item-inactive"><a href="https://www.stlracingphotos.com"><div class="tdb-menu-item-text">Photos</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-30135"><a href="https://www.stlracingphotos.com"><div class="tdb-menu-item-text">STLRacingPhotos.com Photos</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-30136"><a href="https://www.stlracingphotos.com/Federated-Auto-Parts-Raceway"><div class="tdb-menu-item-text">I-55 Raceway Photos</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-30134 tdb-menu-item-inactive"><a href="https://www.stlracing.com/gallery"><div class="tdb-menu-item-text">Old User Photos</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31334"><a href="https://www.stlracing.com/classic-photos/tmp-allied-auto-racing-association-classic-photos/"><div class="tdb-menu-item-text">TMP Allied Auto Racing Association Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31336"><a href="https://www.stlracing.com/classic-photos/tmp-belle-clair-speedway-classic-photos/"><div class="tdb-menu-item-text">TMP Belle-Clair Speedway Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31337"><a href="https://www.stlracing.com/classic-photos/tmp-godfrey-speedway-classic-photos/"><div class="tdb-menu-item-text">TMP Godfrey Speedway Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31340"><a href="https://www.stlracing.com/classic-photos/highland-speedway-classic-photos/"><div class="tdb-menu-item-text">TMP Highland Speedway Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31338"><a href="https://www.stlracing.com/classic-photos/tmp-i-55-raceway-classic-photos/"><div class="tdb-menu-item-text">TMP I-55 Raceway Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31335"><a href="https://www.stlracing.com/classic-photos/tmp-st-charles-speedway-classic-photos/"><div class="tdb-menu-item-text">TMP St. Charles Speedway Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31339"><a href="https://www.stlracing.com/classic-photos/tmp-tri-city-speedway-classic-photos/"><div class="tdb-menu-item-text">TMP Tri-City Speedway Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31341"><a href="https://www.stlracing.com/classic-photos/tri-city-speedway-classic-photos-1/"><div class="tdb-menu-item-text">Tri-City Speedway Classic Photos</div></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30137 tdb-menu-item-inactive"><a href="https://www.stlracing.com/directory"><div class="tdb-menu-item-text">Racing Links</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-30138 tdb-menu-item-inactive"><a href="https://www.stlracing.com/directory/links_category/drivers-race-teams/"><div class="tdb-menu-item-text">Drivers Websites</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30169"><a href="https://www.stlracing.com/directory/links_category/late-model-drivers/"><div class="tdb-menu-item-text">Late Model Drivers</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30170"><a href="https://www.stlracing.com/directory/links_category/sprint-car-drivers/"><div class="tdb-menu-item-text">Sprint Car Drivers</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30171"><a href="https://www.stlracing.com/directory/links_category/modified-drivers/"><div class="tdb-menu-item-text">Modified Drivers</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30233"><a href="https://www.stlracing.com/directory/links_category/northeast-modified-drivers/"><div class="tdb-menu-item-text">Northeast Modified Drivers</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30172"><a href="https://www.stlracing.com/directory/links_category/midget-drivers/"><div class="tdb-menu-item-text">Midget Drivers</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30174"><a href="https://www.stlracing.com/directory/links_category/micro-sprint-drivers/"><div class="tdb-menu-item-text">Micro Sprint Drivers</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30173"><a href="https://www.stlracing.com/directory/links_category/stock-car-drivers/"><div class="tdb-menu-item-text">Stock Car Drivers</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30139"><a href="https://www.stlracing.com/directory/links_category/racing-sanctioning-organizations/"><div class="tdb-menu-item-text">Sanctioning Bodies</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30145"><a href="http://www.stlracing.com/events/"><div class="tdb-menu-item-text">Events</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36284 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/driver-profiles/"><div class="tdb-menu-item-text">Driver Profiles</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-36348"><a href="https://www.stlracing.com/submit-driver-profile/"><div class="tdb-menu-item-text">Submit Driver Profile</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-36285 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/driver-profiles/2016-driver-profiles/"><div class="tdb-menu-item-text">2016 Driver Profiles</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-36606"><a href="https://www.stlracing.com/driver-profiles/late-models/"><div class="tdb-menu-item-text">Late Models</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-36605"><a href="https://www.stlracing.com/driver-profiles/modifieds-b-modifieds/"><div class="tdb-menu-item-text">Modifieds – B-Modifieds</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-36602"><a href="https://www.stlracing.com/driver-profiles/sprints-midgets-micros/"><div class="tdb-menu-item-text">Sprints – Midgets – Micros</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-36604"><a href="https://www.stlracing.com/driver-profiles/stock-cars-sportsman/"><div class="tdb-menu-item-text">Stock Cars – Sportsman</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-36603"><a href="https://www.stlracing.com/driver-profiles/sport-compacts/"><div class="tdb-menu-item-text">Sport Compacts</div></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-31280 tdb-menu-item-inactive"><a href="https://www.stlracing.com/facebook-feeds/"><div class="tdb-menu-item-text">Facebook Feeds</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31286"><a href="https://www.stlracing.com/facebook-feeds/tracks-facebook-feed/"><div class="tdb-menu-item-text">Tracks Facebook Feeds</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31281"><a href="https://www.stlracing.com/facebook-feeds/series-facebook-feeds/"><div class="tdb-menu-item-text">Series Facebook Feeds</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30146"><a href="https://www.stlracing.com/community/index.php?forums/classified-ads.110/"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30147"><a href="https://www.stlracing.com/advertise.html"><div class="tdb-menu-item-text">Advertise</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-pluss"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div><div class="vc_column tdi_36_ebf  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_36_ebf{
                    vertical-align: baseline;
                }.tdi_36_ebf .wpb_wrapper,
				.tdi_36_ebf .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_36_ebf .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_36_ebf .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_36_ebf{
width:20% !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_37_0df tdm-content-horiz-right td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_37_0df" >
<style>
.tdi_38_58f .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 32.5px;
				}.tdi_38_58f .tdm-social-item i.td-icon-twitter,
				.tdi_38_58f .tdm-social-item i.td-icon-linkedin,
				.tdi_38_58f .tdm-social-item i.td-icon-pinterest,
				.tdi_38_58f .tdm-social-item i.td-icon-blogger,
				.tdi_38_58f .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_38_58f .tdm-social-item{
					width: 32.5px;
					height: 32.5px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_38_58f .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_38_58f .tdm-social-item i,
				.tds-team-member2 .tdi_38_58f.tds-social1 .tdm-social-item i{
					color: rgba(255,252,252,0.6);
				}.tdi_38_58f .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_38_58f.tds-social1 .tdm-social-item:hover i{
					color: #ffffff;
				}.tdi_38_58f .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_38_58f .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 30px;
				}.tdi_38_58f .tdm-social-item i.td-icon-twitter,
				.tdi_38_58f .tdm-social-item i.td-icon-linkedin,
				.tdi_38_58f .tdm-social-item i.td-icon-pinterest,
				.tdi_38_58f .tdm-social-item i.td-icon-blogger,
				.tdi_38_58f .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_38_58f .tdm-social-item{
					width: 30px;
					height: 30px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_38_58f .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 30px;
				}.tdi_38_58f .tdm-social-item i.td-icon-twitter,
				.tdi_38_58f .tdm-social-item i.td-icon-linkedin,
				.tdi_38_58f .tdm-social-item i.td-icon-pinterest,
				.tdi_38_58f .tdm-social-item i.td-icon-blogger,
				.tdi_38_58f .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_38_58f .tdm-social-item{
					width: 30px;
					height: 30px;
				
				    margin: 2.5px 5px 2.5px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_38_58f"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div id="tdi_39_56f" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_40_f55  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_40_f55{
                    min-height: 0;
                }.tdi_40_f55,
				.tdi_40_f55 .tdc-columns{
				    display: block;
				}.tdi_40_f55 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_42_7f4  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_42_7f4{
                    vertical-align: baseline;
                }.tdi_42_7f4 .wpb_wrapper,
				.tdi_42_7f4 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_42_7f4 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_42_7f4 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_44_ff5  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_44_ff5{
margin-bottom:0px !important;
}

</style></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_45_3f5" class="tdc-zone"><div class="tdc_zone tdi_46_b4f  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_46_b4f{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_47_22e" class="tdc-row"><div class="vc_row tdi_48_555  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_48_555{
                    min-height: 0;
                }.tdi_48_555,
				.tdi_48_555 .tdc-columns{
				    display: block;
				}.tdi_48_555 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_50_054  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_50_054{
                    vertical-align: baseline;
                }.tdi_50_054 .wpb_wrapper,
				.tdi_50_054 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_50_054 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_50_054 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="57541" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-54071"
                    class="post-54071 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div class="pf-content"><div id="tdi_51_2b9" class="tdc-zone"><div class="tdc_zone tdi_52_6f6  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_52_6f6{
                    min-height: 0;
                }
</style><div id="tdi_53_0fb" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_54_5b5  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_54_5b5{
                    min-height: 0;
                }.tdi_54_5b5,
				.tdi_54_5b5 .tdc-columns{
				    display: block;
				}.tdi_54_5b5 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_54_5b5 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_54_5b5 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_54_5b5 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_54_5b5 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_54_5b5 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_54_5b5 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_54_5b5{
margin-bottom:30px !important;
}

.tdi_54_5b5 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_54_5b5{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_54_5b5{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_54_5b5{
margin-bottom:35px !important;
}
}

</style><div class="vc_column tdi_56_4ff  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_56_4ff{
                    vertical-align: baseline;
                }.tdi_56_4ff .wpb_wrapper,
				.tdi_56_4ff .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_56_4ff .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_56_4ff .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_57_565 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_57_565" >
<style>
/* custom css */
.tdi_57_565 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_57_565{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.stlracing.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Race Track News" class="tdb-entry-crumb" href="https://www.stlracing.com/category/race-track-news/">Race Track News</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Florida" class="tdb-entry-crumb" href="https://www.stlracing.com/category/race-track-news/florida-2/">Florida</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Kenny Wallace &amp; Chris Arnold Ready for Reutimann Memorial at Volusia</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.stlracing.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.stlracing.com/category/race-track-news/",
                                "name": "Race Track News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.stlracing.com/category/race-track-news/florida-2/",
                                "name": "Florida"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Kenny Wallace &amp; Chris Arnold Ready for Reutimann Memorial at Volusia"                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title tdi_58_36c tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_58_36c" >
<style>

/* inline tdc_css att */

.tdi_58_36c{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_58_36c .tdb-title-text{
					color: #ffffff;
				
					font-family:Heebo !important;font-size:37px !important;line-height:1.43 !important;font-weight:500 !important;
				}.tdi_58_36c .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_58_36c .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_58_36c{
					text-align: left;
				}.tdi_58_36c .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_58_36c .tdb-title-text{
					font-family:Heebo !important;font-size:33px !important;line-height:1.4 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_58_36c .tdb-title-text{
					font-family:Heebo !important;font-size:32px !important;line-height:1.4 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_58_36c .tdb-title-text{
					font-family:Heebo !important;font-size:28px !important;line-height:1.35 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Kenny Wallace &#038; Chris Arnold Ready for Reutimann Memorial at Volusia</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_61_656  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_61_656{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_61_656,
				.tdi_61_656 .tdc-inner-columns{
				    display: block;
				}.tdi_61_656 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_61_656.tdc-row-content-vert-center,
                    .tdi_61_656.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_61_656.tdc-row-content-vert-bottom,
                    .tdi_61_656.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_61_656.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_61_656.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_61_656{
margin-top:22px !important;
}

.tdi_61_656 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_61_656{
margin-top:17px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_61_656{
margin-top:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_61_656{
margin-top:15px !important;
}
}

</style><div class="vc_column_inner tdi_63_116  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_63_116{
                    vertical-align: baseline;
                }.tdi_63_116 .wpb_wrapper,
				.tdi_63_116 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_63_116 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_64_bb4 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_64_bb4" >
<style>

/* inline tdc_css att */

.tdi_64_bb4{
margin-right:12px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_64_bb4 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_64_bb4{
margin-right:10px !important;
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_64_bb4{
margin-right:10px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_64_bb4{
margin-right:10px !important;
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_64_bb4 .tdb-entry-category{
					padding: 4px 6px;
				
					color: #230e00 !important;
				
					font-size:12px !important;font-weight:700 !important;
				}.tdi_64_bb4 .tdb-cat-bg{
					border-width: 1px;
				
					background-color: rgba(255,163,1,0.5);;
				
					border-color: rgba(255,163,1,0) !important;
				}.tdi_64_bb4 .tdb-cat-bg:before{
					background-color: #ffa301;
				}.tdi_64_bb4 .tdb-entry-category:hover .tdb-cat-bg:before{
					opacity: 1;
				}.tdi_64_bb4 .tdb-entry-category:hover .tdb-cat-bg{
					border-color: rgba(255,163,1,0) !important;
				}.tdi_64_bb4 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_64_bb4 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_64_bb4{
					text-align: left;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_64_bb4 .tdb-entry-category{
					padding: 3px 6px 4px;
				
					font-size:11px !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_64_bb4 .tdb-entry-category{
					padding: 3px 6px 4px;
				
					font-size:11px !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_64_bb4 .tdb-entry-category{
					padding: 3px 6px 4px;
				
					font-size:11px !important;font-weight:700 !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.stlracing.com/category/race-track-news/" ><span class="tdb-cat-bg"></span>Race Track News</a><a class="tdb-entry-category" href="https://www.stlracing.com/category/race-track-news/florida-2/" ><span class="tdb-cat-bg"></span>Florida</a><a class="tdb-entry-category" href="https://www.stlracing.com/category/open-wheel-modified-news/" ><span class="tdb-cat-bg"></span>Open Wheel Modified News</a><a class="tdb-entry-category" href="https://www.stlracing.com/category/open-wheel-modified-news/u-m-p-dirtcar-series-news-open-wheel-modified-news/" ><span class="tdb-cat-bg"></span>U.M.P. DIRTcar Series Modified News</a><a class="tdb-entry-category" href="https://www.stlracing.com/category/race-track-news/florida-2/volusia-speedway-park-florida-2/" ><span class="tdb-cat-bg"></span>Volusia Speedway Park</a></div></div><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_65_6b7 td_block_template_1">
<style>
/* custom css */
.tdi_65_6b7.td-a-rec{
					text-align: center;
				}.tdi_65_6b7 .td-element-style{
					z-index: -1;
				}
</style><!-- STLRacing.com 728x90 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc313963 = window.plc313963 || 0;
document.write('<'+'div id="placement_313963_'+plc313963+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165890, 313963, [728,90], 'placement_313963_'+opt.place, opt); }, opt: { place: plc313963++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div class="td_block_wrap tdb_single_date tdi_66_af4 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_66_af4" >
<style>

/* inline tdc_css att */

.tdi_66_af4{
margin-bottom:6px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_66_af4{
margin-bottom:7px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_66_af4{
margin-bottom:7px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_66_af4{
margin-bottom:7px !important;
}
}

</style>
<style>
/* custom css */
.tdi_66_af4{
                    display: inline-block;
                
					color: #aaaaaa;
				
					font-size:12px !important;line-height:1 !important;font-weight:700 !important;
				}.tdi_66_af4 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_66_af4{
					font-size:11px !important;line-height:1 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_66_af4{
					font-size:11px !important;line-height:1 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_66_af4{
					font-size:11px !important;line-height:1 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-11-18T22:14:04-06:00">November 18, 2020</time></div></div> <!-- ./block --></div></div></div></div></div></div><div class="vc_column tdi_68_f60  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_68_f60{
                    vertical-align: baseline;
                }.tdi_68_f60 .wpb_wrapper,
				.tdi_68_f60 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_68_f60 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_68_f60 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_68_f60{
display:none !important;
}
}

</style><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_69_bc5 td_block_template_1 ">

<style>

/* inline tdc_css att */

.tdi_69_bc5{
margin-bottom:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_69_bc5{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_69_bc5{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_69_bc5{
margin-bottom:35px !important;
}
}

</style>
<style>
/* custom css */
.tdi_69_bc5.td-a-rec{
					text-align: center;
				}.tdi_69_bc5 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1720844935197356" data-ad-slot="2678802604"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1720844935197356" data-ad-slot="2678802604"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1720844935197356" data-ad-slot="2678802604"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1720844935197356" data-ad-slot="2678802604"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

</div></div></div></div><div id="tdi_70_b6f" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_71_f06  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_71_f06{
                    min-height: 0;
                }.tdi_71_f06,
				.tdi_71_f06 .tdc-columns{
				    display: block;
				}.tdi_71_f06 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_71_f06 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_71_f06 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_71_f06 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_71_f06 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_71_f06 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_71_f06 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_71_f06{
margin-bottom:80px !important;
}

.tdi_71_f06 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_71_f06{
margin-bottom:60px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_71_f06{
margin-bottom:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_71_f06{
margin-bottom:55px !important;
}
}

</style><div class="vc_column tdi_73_b64  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_73_b64{
                    vertical-align: baseline;
                }.tdi_73_b64 .wpb_wrapper,
				.tdi_73_b64 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_73_b64 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_73_b64 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_73_b64{
margin-bottom:55px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_74_b54 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_74_b54" >
<style>

/* inline tdc_css att */

.tdi_74_b54{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_74_b54 .tdb-featured-image-bg{
                    background: url('https://i1.wp.com/www.stlracing.com/wp-content/uploads/2020/11/Wallace_Volusia_byAndyNewsome.png?resize=900%2C600&ssl=1');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 50%;
                
                    padding-bottom: 450px;
                }.tdi_74_b54:after{
                    content: '';
                    position: absolute;
                    top: 0;
                    left: 0;
                    width: 100%;
                    height: 100%;
                    background: -webkit-linear-gradient(0deg,#000000,rgba(0,0,0,0.8) 30%,rgba(0,0,0,0));background: linear-gradient(0deg,#000000,rgba(0,0,0,0.8) 30%,rgba(0,0,0,0));
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_74_b54 .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_74_b54 .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_74_b54 .tdb-featured-image-bg{
                    padding-bottom: 360px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_74_b54 .tdb-featured-image-bg{
                    padding-bottom: 300px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_74_b54 .tdb-featured-image-bg{
                    padding-bottom: 300px;
                }
}
</style><div class="tdb-featured-image-bg"></div></div><div class="td_block_wrap tdb_single_post_share tdi_75_bd0 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_75_bd0" >
<style>

/* inline tdc_css att */

.tdi_75_bd0{
margin-top:-47px !important;
margin-bottom:53px !important;
padding-right:20px !important;
padding-left:20px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_75_bd0{
margin-bottom:43px !important;
padding-right:18px !important;
padding-left:18px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_75_bd0{
margin-bottom:33px !important;
padding-right:15px !important;
padding-left:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_75_bd0{
margin-bottom:38px !important;
padding-right:18px !important;
padding-left:18px !important;
}
}

</style>
<style>
/* custom css */
.tdi_75_bd0 .td-social-expand-tabs-icon,
				.tdi_75_bd0 .td-icon-share{
					color: #888888;
				}.tdi_75_bd0 .td-social-share-text .td-social-but-text{
					color: #888888;
				}.tdi_75_bd0 .td-social-handler .td-social-but-text:before{
					background-color: #888888;
				}.tdi_75_bd0 .td-social-share-text,
				.tdi_75_bd0 .td-social-handler{
					background-color: #000000;
				}.tdi_75_bd0 .td-social-share-text:after{
					border-color: transparent transparent transparent #000000;
				}.tdi_75_bd0 .td-social-handler{
					border-color: #444444;
				}.tdi_75_bd0 .td-social-share-text:before{
					border-color: transparent transparent transparent #444444;
				}.tdi_75_bd0 .td-social-network .td-social-but-icon i{
					color: #230e00;
				}.tdi_75_bd0 .td-social-network .td-social-but-text{
					color: #ffa301;
				}.tdi_75_bd0 .td-social-network .td-social-but-text:before{
					background-color: #ffa301;
				}.tdi_75_bd0 .td-ps-bg .td-social-network div,
				.tdi_75_bd0 .td-ps-icon-bg .td-social-network .td-social-but-icon,
				.tdi_75_bd0 .td-ps-dark-bg .td-social-network div{
					background-color: rgba(255,163,1,0.5);
				}.tdi_75_bd0 .td-ps-icon-arrow .td-social-but-icon:after{
				    border-left-color: rgba(255,163,1,0.5);
				}.tdi_75_bd0 .td-ps-border-colored .td-social-but-text{
				    border-color: rgba(255,163,1,0.5);
				}.tdi_75_bd0 .td-ps-border .td-social-sharing-button .td-social-but-icon,
				.tdi_75_bd0 .td-ps-border .td-social-sharing-button .td-social-but-text,
				.tdi_75_bd0 .td-ps-border .td-social-sharing-button .td-social-handler{
					border-color: rgba(255,163,1,0.5);
				}
</style><div id="tdi_75_bd0" class="td-post-sharing tdb-block td-ps-border td-ps-border-colored td-ps-icon-bg td-ps-text-color td-post-sharing-style20 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.stlracing.com%2F2020%2F11%2F18%2Fkenny-wallace-chris-arnold-ready-for-reutimann-memorial-at-volusia%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Kenny+Wallace+%26+Chris+Arnold+Ready+for+Reutimann+Memorial+at+Volusia&url=https%3A%2F%2Fwww.stlracing.com%2F2020%2F11%2F18%2Fkenny-wallace-chris-arnold-ready-for-reutimann-memorial-at-volusia%2F&via=STLRacing.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.stlracing.com/2020/11/18/kenny-wallace-chris-arnold-ready-for-reutimann-memorial-at-volusia/&amp;media=https://www.stlracing.com/wp-content/uploads/2020/11/Wallace_Volusia_byAndyNewsome.png&description=Kenny+Wallace+%26+Chris+Arnold+Ready+for+Reutimann+Memorial+at+Volusia">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Kenny+Wallace+%26+Chris+Arnold+Ready+for+Reutimann+Memorial+at+Volusia %0A%0A https://www.stlracing.com/2020/11/18/kenny-wallace-chris-arnold-ready-for-reutimann-memorial-at-volusia/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_75_bd0">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  tdi_76_655 td_block_template_1">
<style>
/* custom css */
.tdi_76_655.td-a-rec{
					text-align: center;
				}.tdi_76_655 .td-element-style{
					z-index: -1;
				}
</style><a href="https://schantzfab.com/" target="_blank"><img src="https://i1.wp.com/www.stlracing.com/banners/Schantz.jpg?w=696&#038;ssl=1" data-recalc-dims="1"></a></div><div class="td_block_wrap tdb_single_content tdi_77_4f5 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_77_4f5" >
<style>

/* inline tdc_css att */

.tdi_77_4f5{
margin-top:0px !important;
margin-bottom:40px !important;
padding-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_77_4f5{
margin-bottom:25px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_77_4f5{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_77_4f5{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_77_4f5,
                .tdi_77_4f5 > p,
                .tdi_77_4f5 .tdb-block-inner > p{
			        font-family:Heebo !important;font-size:16px !important;line-height:1.8 !important;
		        }.tdi_77_4f5 .tdb-block-inner blockquote p{
			        font-family:Heebo !important;font-size:15px !important;line-height:1.6 !important;
		        
			        color: #666666;
		        }.tdi_77_4f5,
				.tdi_77_4f5 p{
			        color: #adadad;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_77_4f5,
                .tdi_77_4f5 > p,
                .tdi_77_4f5 .tdb-block-inner > p{
			        font-family:Heebo !important;font-size:15px !important;line-height:1.7 !important;
		        }.tdi_77_4f5 .tdb-block-inner blockquote p{
			        font-family:Heebo !important;font-size:14px !important;line-height:1.5 !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_77_4f5,
                .tdi_77_4f5 > p,
                .tdi_77_4f5 .tdb-block-inner > p{
			        font-family:Heebo !important;font-size:14px !important;line-height:1.6 !important;
		        }.tdi_77_4f5 .tdb-block-inner blockquote p{
			        font-family:Heebo !important;font-size:13px !important;line-height:1.4 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_77_4f5,
                .tdi_77_4f5 > p,
                .tdi_77_4f5 .tdb-block-inner > p{
			        font-family:Heebo !important;font-size:15px !important;line-height:1.7 !important;
		        }.tdi_77_4f5 .tdb-block-inner blockquote p{
			        font-family:Heebo !important;font-size:14px !important;line-height:1.5 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><div class="pf-content"><figure id="attachment_57542" aria-describedby="caption-attachment-57542" style="width: 300px" class="wp-caption alignright"><img loading="lazy" class="size-medium wp-image-57542 jetpack-lazy-image" src="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2020/11/Wallace_Volusia_byAndyNewsome.png?resize=300%2C200&#038;ssl=1" alt width="300" height="200" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2020/11/Wallace_Volusia_byAndyNewsome.png?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2020/11/Wallace_Volusia_byAndyNewsome.png?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2020/11/Wallace_Volusia_byAndyNewsome.png?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2020/11/Wallace_Volusia_byAndyNewsome.png?resize=696%2C464&amp;ssl=1 696w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2020/11/Wallace_Volusia_byAndyNewsome.png?resize=500%2C333&amp;ssl=1 500w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2020/11/Wallace_Volusia_byAndyNewsome.png?w=900&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2020/11/Wallace_Volusia_byAndyNewsome.png?resize=300%2C200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-57542" src="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2020/11/Wallace_Volusia_byAndyNewsome.png?resize=300%2C200&#038;ssl=1" alt="" width="300" height="200" srcset="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2020/11/Wallace_Volusia_byAndyNewsome.png?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2020/11/Wallace_Volusia_byAndyNewsome.png?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2020/11/Wallace_Volusia_byAndyNewsome.png?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2020/11/Wallace_Volusia_byAndyNewsome.png?resize=696%2C464&amp;ssl=1 696w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2020/11/Wallace_Volusia_byAndyNewsome.png?resize=500%2C333&amp;ssl=1 500w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2020/11/Wallace_Volusia_byAndyNewsome.png?w=900&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></noscript><figcaption id="caption-attachment-57542" class="wp-caption-text">Kenny Wallace &#8211; Andy Newsome photo</figcaption></figure></p>
<p><strong>OPERATION 00: Wallace &amp; Arnold Ready for Long Trip South to Volusia for Reutimann Memorial</strong></p>
<p><em><strong>DIRTVision broadcasts event honoring the legendary racing family for the first time in its 7-year history</strong></em></p>
<p>BARBERVILLE, FL – Nov. 18, 2020 – Where dirt track racing veterans Kenny Wallace and Chris Arnold live, colder temperatures are just around the corner. But where they’re headed this weekend is still full of warm weather and set to host the best DIRTcar UMP Modified competition in the country.</p>
<p>The nation’s most elite Modified pilots are set to tackle <a href="http://link.mediaoutreach.meltwater.com/ls/click?upn=0v8KswDhF3ExXYyZxFnN-2FK3-2B2RHBZX-2FOvLxiJTOMTiwqeKPbqi5uTmL-2B3nvyoK-2B3rHPW_xOmeJsf3dY75q27VP8aFl906v6c8FMvt6jIx4XFBMM5xSILYOYsC7xggpBWdwJDtqtHVv-2FCMYrRd6RZ2rf6jnICFVi1Up5YMNC1pOpOWqUYOgarD2y-2FIlD1R7RCA03NwvDTVonhIYrZ6rOPqXPTqZlblC-2B8K8l-2BcTaSfODIWgBR40-2FLEczvuq9R6iGRQ0yNY3iS8kFW7jCDpj4SbjzD2lOBS9Ke-2BkzC4QJJ6iX-2BfM0r3X5psad37rMB7uTwWv-2FyiQYtLJaEcruFa2Ries3DaYLXnQY0qJwltvmNSpPPNZh7niwATUEtQbcO2v0T4kI8j9bYc-2FI-2FjFY-2Bv9WkxsiaZXtgKzJLREi7ZVh4OGECeCjG6adqq-2FYVEXml4NONjx4qVg7WSWQuZi3Ql9nTZDsMbeg-3D-3D">Volusia Speedway Park</a> this Thursday, Friday and Saturday night, Nov. 19-21, in the <a href="http://link.mediaoutreach.meltwater.com/ls/click?upn=0v8KswDhF3ExXYyZxFnN-2FK3-2B2RHBZX-2FOvLxiJTOMTixiCSfHCFG9jTa4COXRM6qRUhKXY1pT0MnsMPC2a-2BRJG9zQxwmxuDAJLorvcNtwSKk-3D2ibe_xOmeJsf3dY75q27VP8aFl906v6c8FMvt6jIx4XFBMM5xSILYOYsC7xggpBWdwJDtqtHVv-2FCMYrRd6RZ2rf6jnICFVi1Up5YMNC1pOpOWqUYOgarD2y-2FIlD1R7RCA03NwvDTVonhIYrZ6rOPqXPTqZlblC-2B8K8l-2BcTaSfODIWgBR40-2FLEczvuq9R6iGRQ0yNY3iS8kFW7jCDpj4SbjzD2lJT7SqfyzTwef8bTkNpozyhSdDOscI3nwSYXnoutwAJZb11oUWDF-2F7UypIFdLDUAXHTxaCLXIOGvb9zDo-2Be-2FkSvchVB9R5vAD8jzPArtjnv6G-2B56FwItpW9DjlnX3hx-2F473ED5jVdvYGZeykWLhIgSqZxWC4ivyuYHuoOHATnRMZWcLLHU7kp8VEXWwLQ7a3vA-3D-3D">7th annual Emil &amp; Dale Reutimann Memorial</a>, with a $5,000 check in store for the victor in the 50-lap main event.</p>
<p>The event is run in memory of Emil Reutimann Jr., 56, father to Dale, 17, and crew member Gordon Stone, 16. <a href="http://link.mediaoutreach.meltwater.com/ls/click?upn=0v8KswDhF3ExXYyZxFnN-2FH6E-2BBPe53W1QNcIzi0Cwbp8-2FSo5vIg7YCfgqdPVi6ogabYCVRDbVYIAENtG-2FqeldZv4Djpp2WZwhRAW-2BJnXk9w-3Dopl1_xOmeJsf3dY75q27VP8aFl906v6c8FMvt6jIx4XFBMM5xSILYOYsC7xggpBWdwJDtqtHVv-2FCMYrRd6RZ2rf6jnICFVi1Up5YMNC1pOpOWqUYOgarD2y-2FIlD1R7RCA03NwvDTVonhIYrZ6rOPqXPTqZlblC-2B8K8l-2BcTaSfODIWgBR40-2FLEczvuq9R6iGRQ0yNY3iS8kFW7jCDpj4SbjzD2lMVBSlzXhf2dt2w5JpeUdhoGNXBUDA98-2FmzDJjxK20PTgQNgHvCTHpwJcMwSqVJN7ftheDep-2Fj2A6lIgCenzUbmKDZP-2BvkLX2PVZxkl-2Fkd7ImPRWHjrGCdZmrcEKzfoLQmZM0jN92IIF20xRmS8JhFGRdS3TYTQpDU07nhk1lKy9ht-2BtfemTO97kMwskm0cmmg-3D-3D">Each were killed after a collision with a drunk driver, just south of Zephyrhills, FL, on Highway 301 while traveling to a race at Golden Gate Speedway in 1973.</a></p>
<p>For many fans’ favorite dirt track racing social media personality, Kenny Wallace, it’s been a few months since he’s made an appearance on the <a href="http://link.mediaoutreach.meltwater.com/ls/click?upn=y7LZoeUOgtPMrytJjBxMW57uHYghfdY1sFAAl2vlwBM-3D3rxe_xOmeJsf3dY75q27VP8aFl906v6c8FMvt6jIx4XFBMM5xSILYOYsC7xggpBWdwJDtqtHVv-2FCMYrRd6RZ2rf6jnICFVi1Up5YMNC1pOpOWqUYOgarD2y-2FIlD1R7RCA03NwvDTVonhIYrZ6rOPqXPTqZlblC-2B8K8l-2BcTaSfODIWgBR40-2FLEczvuq9R6iGRQ0yNY3iS8kFW7jCDpj4SbjzD2lL8Ln2KjtwzK-2FTwXfGoI7gyl9H0rN4pz5sL-2BzzQaQY5wbVlwPe9S1cDIy3T771agFr2xPqFt4Pq2aDJLaZFoJn9-2FW-2FvldI2sbL-2FdCQepL1mgFifXV6lcKeNdBQXZNZRGl0Bg3h4cmclDMh4yMAByO28NhWGJXqP7xmhBpsNR8VajBE8yXadjf8a8bJTYyj9TfA-3D-3D">DIRTVision presented by Drydene</a> cameras – Aug. 16 at Lincoln Speedway, to be exact. Wallace finished eighth in a DIRTcar Summit Racing Equipment Modified Nationals field of 29 cars.</p>
<p>Wallace has already made it to Barberville, as of Wednesday afternoon, after a near-1,000-mile drive from his home in Arnold, MO. Typically, his dirt racing season is done by fall, but 2020 is different. <em>The Hermanator</em> will be making his Reutimann Memorial debut this weekend, and it could not have come at a better time.</p>
<p>“My year did not end the way I wanted it to,” Wallace said of his past few races. “I was not as competitive in 2020 as I’m used to being. We broke a motor about a month before the year usually ends, and we felt like it was time to get a new car. So, we got a new car from Nick Hoffman at Elite Chassis.”</p>
<p>For the past several seasons, Wallace has piloted his usual white/black #36 color scheme across a Lethal Chassis, built by former NASCAR regular David Stremme, of Mooresville, NC. For 2021, Wallace is making the switch to an Elite Chassis, straight from the shop of 2020 DIRTcar UMP Modified national points champion Nick Hoffman.</p>
<p>Wallace made the trip out to Mooresville in October to pick up his newly assembled Elite Chassis and stopped by The Dirt Track at Charlotte for a testing session before heading back home. He said the car was much to his liking and should have what he’s looking for in the 2021 season.</p>
<p>“I’m looking for a car that I don’t need to tear the wall down to win,” Wallace said. “I don’t drag the right-rear quarter-panel on the wall and I don’t like to tear my equipment up. So, I’m looking for a car that runs more on the bottom or the middle of the racetrack.”</p>
<p>Wallace’s history with the Hoffman family goes back even further than the many years spent competing alongside Nick. Some of his first racing engines were built by Nick’s father, Darrell. Fast forward to 2020, and now it’s Nick’s turn to be the fabricator.</p>
<p>“Darrell and I have always talked about one day, me driving one of his son’s racecars. And it just worked out. My dear friend David Stremme is moving to Pennsylvania in March/April, and with him moving so far away, it just made sense to try something else,” Wallace said.</p>
<p>Lots of Feature wins all around the country this year for both Elite and Lethal, but there’s one other chassis make in the field this weekend that’s won this race twice before and could certainly do it again in 2020.</p>
<p>Chris Arnold, of Matoaca, VA, will bring his Beak Built Chassis #99w to <em>The World’s Fastest Half-Mile</em> for the second time in his career. Beak Builts are fabricated by none other than two-time Reutimann Memorial winner and former NASCAR star David Reutimann in Sherrills Ford, NC.</p>
<p>Normally found around the larger tracks of his region, Arnold is one of the top drivers from his area and will likely be running up front on Saturday night.</p>
<p>“I’m normally pretty good on bigger racetracks, and when I was at Volusia and turned my first laps, I really liked it. Being there gives it more of a taste, rather than watching it on TV, which doesn’t really do it justice,” Arnold said.</p>
<p>His appearance at Volusia will also mark his second appearance before the DIRTVision cameras this year as well. Arnold put together a very strong run in the Summit Racing Equipment DIRTcar UMP Modified portion of the Drydene World Short Track Championship two weekends ago, <a href="http://link.mediaoutreach.meltwater.com/ls/click?upn=y7LZoeUOgtPMrytJjBxMW53412nJ0ONNdDnCCk8JWAm1fT5MW0ZhQhpUBhln41ZvPmOj84mufTHpmmkBAVAr-2Fo-2B0YMSI6zsxfUcRFXkRj6xDGXB1eqynGZja2ezbEmwyQkUfxa-2FHGhZgijXjMMPDtKmWpF6QpmsNEqtGq51BHBnnTqRkfjaBnlx-2FL3dnANo9pFL-2Bh1bQncjry6TsoEq6bw-3D-3DdR9J_xOmeJsf3dY75q27VP8aFl906v6c8FMvt6jIx4XFBMM5xSILYOYsC7xggpBWdwJDtqtHVv-2FCMYrRd6RZ2rf6jnICFVi1Up5YMNC1pOpOWqUYOgarD2y-2FIlD1R7RCA03NwvDTVonhIYrZ6rOPqXPTqZlblC-2B8K8l-2BcTaSfODIWgBR40-2FLEczvuq9R6iGRQ0yNY3iS8kFW7jCDpj4SbjzD2lDR-2BTHoID0RRvENJGRj0AN13J8znnjMIh6wO-2B1YSQ6dBb-2F5GZWUPaA-2BDVum-2Fvw5ji2Yjx0nH0SGQ3i425wvjzRy4DuK3KTgdNUHzHngvcHxD4-2BdM3VyF3BSQgRAFUcTjnGfTpXq6HdphsZZlyyf5duyum-2FJ9fMLsSH38QRKTntQH7QH1bLG0T0Y6p8jx4cU5-2Fg-3D-3D">finishing second only to winner Kyle Strickler in his debut at The Dirt Track at Charlotte.</a></p>
<p>Arnold started fourth and battled with Stremme for much of the race, finally making the pass for second on the high side in the closing stages. As strong as he was in his first run at Charlotte, he’s got a lot of confidence at unfamiliar venues with a high level of competition.</p>
<p>Those same high-caliber opponents will make one final journey south to Volusia once more in 2020 to compete in one of the biggest UMP Modified races of the year. With 2020 being the event’s first year on DIRTVision, these drivers will take center stage once more before their next appearance in February’s <em>DIRTcar Nationals</em>. And Arnold agrees, it’s about time the division is getting the recognition it deserves.</p>
<p>“I think it’s just been a long time coming. With talents like [Nick] Hoffman, [David] Stremme, [Kyle] Strickler… out Midwest with [Mike] Harrison, [Mike] McKinney and all those guys. I think the Modifieds are at that level of exposure where they need it. When people start watching the racing, I think they’re gonna be surprised why it wasn’t there before,” Arnold said.</p>
<p>Don’t miss Wallace, Arnold, Hoffman, Stremme and a host of other DIRTcar UMP Modified talent in action this Friday and Saturday night at Volusia Speedway Park’s 7th running of the Emil &amp; Dale Reutimann Memorial – LIVE on DIRTVision!</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=696&#038;ssl=1" alt="Print Friendly, PDF &amp; Email" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=696&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=696&#038;ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></noscript></a></div>
</div>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-61074336-57541-5fb5f605509d4' data-src='https://widgets.wp.com/likes/#blog_id=61074336&amp;post_id=57541&amp;origin=www.stlracing.com&amp;obj_id=61074336-57541-5fb5f605509d4' data-name='like-post-frame-61074336-57541-5fb5f605509d4'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='yarpp-related'>
<p>Related posts:</p><ol>
<li><a href="https://www.stlracing.com/2018/01/19/dirtcar-ump-modifieds-kick-off-47th-annual-dirtcar-nationals-at-volusia-speedway-park/" rel="bookmark" title="DIRTcar UMP Modifieds Kick Off 47th Annual DIRTcar Nationals at Volusia Speedway Park">DIRTcar UMP Modifieds Kick Off 47th Annual DIRTcar Nationals at Volusia Speedway Park </a></li>
<li><a href="https://www.stlracing.com/2017/02/14/juggling-act-chassis-builders-set-for-dirtcar-nationals-ump-modified-competition-at-volusia/" rel="bookmark" title="Juggling Act: Chassis Builders Set For DIRTcar Nationals UMP Modified Competition at Volusia">Juggling Act: Chassis Builders Set For DIRTcar Nationals UMP Modified Competition at Volusia </a></li>
<li><a href="https://www.stlracing.com/2019/01/25/ump-mods-are-ready-to-take-on-volusia/" rel="bookmark" title="UMP Mods are ready to take on Volusia!">UMP Mods are ready to take on Volusia! </a></li>
<li><a href="https://www.stlracing.com/2012/02/17/take-another-bite-kenny-wallace-captures-second-volusia-victory/" rel="bookmark" title="Take Another Bite: Kenny Wallace Captures Second Volusia Victory">Take Another Bite: Kenny Wallace Captures Second Volusia Victory </a></li>
<li><a href="https://www.stlracing.com/2018/11/30/chris-arnold-ray-bollinger-josh-harris-nick-hoffman-kyle-strickler-kenny-wallace-take-modified-heat-wins-at-gateway-dirt-nationals/" rel="bookmark" title="Chris Arnold, Ray Bollinger, Josh Harris, Nick Hoffman, Kyle Strickler &#038; Kenny Wallace take Modified heat wins at Gateway Dirt Nationals!">Chris Arnold, Ray Bollinger, Josh Harris, Nick Hoffman, Kyle Strickler &#038; Kenny Wallace take Modified heat wins at Gateway Dirt Nationals! </a></li>
<li><a href="https://www.stlracing.com/2019/11/24/david-stremme-wins-emil-dale-reutimann-memorial-at-volusia-speedway-park/" rel="bookmark" title="David Stremme wins Emil &#038; Dale Reutimann Memorial at Volusia Speedway Park">David Stremme wins Emil &#038; Dale Reutimann Memorial at Volusia Speedway Park </a></li>
</ol>
</div>
</div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_78_d8d tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_78_d8d" >
<style>

/* inline tdc_css att */

.tdi_78_d8d{
margin-bottom:0px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a href="https://www.stlracing.com/author/jdearing/" class="tdb-author-photo"></a><div class="tdb-author-info"><a href="https://www.stlracing.com/author/jdearing/" class="tdb-author-name">jdearing</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div></div></div><div class="vc_column tdi_80_555  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_80_555{
                    vertical-align: baseline;
                }.tdi_80_555 .wpb_wrapper,
				.tdi_80_555 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_80_555 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_80_555 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_search_form tdi_81_6b6 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_81_6b6" >
<style>

/* inline tdc_css att */

.tdi_81_6b6{
margin-bottom:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_81_6b6{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_81_6b6{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_81_6b6{
margin-bottom:35px !important;
}
}

</style>
<style>
/* custom css */
.td-theme-wrap .tdi_81_6b6{
					text-align: left;
				}.tdi_81_6b6 .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{
                    top: -0%;
                    transform: translateY(0);
                }.tdi_81_6b6 .tdb-search-form-input,
                .tdi_81_6b6 .tdb-search-form-placeholder{
                    padding: 0 15px 2px;
                }.tdi_81_6b6 .tdb-search-form-inner{
					border-radius: 4px;
				
					background-color: rgba(0,0,0,0);
				}.tdi_81_6b6 .tdb-search-form-border{
					border-radius: 4px;
				
					border-color: #444444;
				}.tdi_81_6b6 .tdb-search-form-input{   
                    border-top-left-radius: @input_radius;
                    border-bottom-left-radius: @input_radius;
                
					color: #ffffff;
				
				    font-family:Heebo !important;font-size:13px !important;line-height:3.3 !important;font-weight:500 !important;
				}.tdi_81_6b6 .tdb-search-form-btn i{
                    font-size: 15px;
                
                    top: 0px;
                }.tdi_81_6b6 .tdb-search-form-btn{
                    padding: 0 15px 2px;
                
                    border-radius: 0 4px 4px 0;
                
					background-color: rgba(51,51,51,0);
				}.tdi_81_6b6 .tdb-search-msg{
					margin-top: 11px;
				}.tdi_81_6b6 .tdb-search-form-input:focus + .tdb-search-form-border,
				.tdi_81_6b6 .tdb-search-form-input:focus + .tdb-search-form-placeholder + .tdb-search-form-border{
					border-color: #555555 !important;
				}.tdi_81_6b6 .tdb-search-form-btn:hover{
                    background-color: #ffa301;
                }.tdi_81_6b6 .tdb-search-form-placeholder{
                    font-family:Heebo !important;font-size:13px !important;line-height:3 !important;font-weight:500 !important;
                }
</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://www.stlracing.com/"><div role="search" class="tdb-search-form-inner"><input class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><div class="tdb-search-form-placeholder">Search</div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit"><i class="td-icon-search"></i></div></form></div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  tdi_82_f0b td_block_template_1">
<style>
/* custom css */
.tdi_82_f0b.td-a-rec{
					text-align: center;
				}.tdi_82_f0b .td-element-style{
					z-index: -1;
				}
</style><a href="http://www.smileysracing.com/" target="_blank" rel="noopener"><img src="https://i1.wp.com/www.stlracing.com/banners/ad-stlracing-300x90-wrap-background.gif?w=696&#038;ssl=1" data-recalc-dims="1" /></a><a href="http://www.thompsonroofers.com/" target="_blank" rel="noopener"><img src="https://i0.wp.com/www.stlracing.com/banners/Brian-Thompson-Roofing.gif?w=696&#038;ssl=1" data-recalc-dims="1" /></a><a href="http://www.rickstowinginc.com" target="_blank" rel="noopener"><img src="https://i1.wp.com/www.stlracing.com/banners/rickstowing2.jpg?w=696&#038;ssl=1" data-recalc-dims="1" /></a><img src="https://i2.wp.com/www.stlracing.com/banners/IronCountyRecycling1.gif?w=696&#038;ssl=1" border="0" data-recalc-dims="1" /><a href="https://www.bessingersauto.com/appointments" target="_blank" rel="noopener"><img src="https://i2.wp.com/www.stlracing.com/banners/Bessingers_300x90_081519.jpg?w=696&#038;ssl=1" border="0" data-recalc-dims="1" /></a></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_84_bbb "  style="height: 32px"></div><div class="vc_row_inner tdi_86_58a  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_86_58a{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_86_58a,
				.tdi_86_58a .tdc-inner-columns{
				    display: block;
				}.tdi_86_58a .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_86_58a.tdc-row-content-vert-center,
                    .tdi_86_58a.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_86_58a.tdc-row-content-vert-bottom,
                    .tdi_86_58a.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_86_58a.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_86_58a.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_86_58a{
margin-top:-5px !important;
margin-bottom:20px !important;
}

.tdi_86_58a .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_86_58a{
margin-bottom:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_86_58a{
margin-bottom:13px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_86_58a{
margin-bottom:25px !important;
}
}

</style><div class="vc_column_inner tdi_88_fb6  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_88_fb6{
                    vertical-align: baseline;
                }.tdi_88_fb6 .wpb_wrapper,
				.tdi_88_fb6 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_88_fb6 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon tdi_89_f5f tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_89_f5f"   >
<style>

/* inline tdc_css att */

.tdi_89_f5f{
margin-right:16px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_89_f5f{
margin-right:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89_f5f{
margin-right:14px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_89_f5f{
margin-right:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_89_f5f i{
				    font-size: 34px;
				    text-align: center;
				
				    width: 34px;
				    height: 34px;
				    line-height: 34px;
				}.tdi_89_f5f i,
				.tdi_89_f5f .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_89_f5f{
				    display: inline-block;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_89_f5f i{
				    font-size: 32px;
				    text-align: center;
				
				    width: 32px;
				    height: 32px;
				    line-height: 32px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_89_f5f i{
				    font-size: 30px;
				    text-align: center;
				
				    width: 30px;
				    height: 30px;
				    line-height: 30px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_89_f5f i{
				    font-size: 33px;
				    text-align: center;
				
				    width: 33px;
				    height: 33px;
				    line-height: 33px;
				}.tdi_89_f5f i,
				.tdi_89_f5f .tds-icon-svg-wrap{
				    position: relative;
				    top: 1px;
				}
}
</style>
<style>
.tdi_90_f61{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_90_f61:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #666666;
				}.tdi_90_f61 svg{
				    fill: #666666;
				}.tdi_90_f61 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-tdmp tdc-font-tdmp-contract tdi_90_f61 td-fix-index"></i></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_91_095 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_91_095" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_91_095{
margin-top:9px !important;
}
}

</style>
<style>
/* custom css */
.tdi_91_095 .tdm-descr{
                    color: #999999;
                
					font-family:Heebo !important;font-size:24px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_91_095 .tdm-descr{
					font-family:Heebo !important;font-size:22px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_91_095 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Latest articles</p></div></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_92_85e td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_92_85e" >
<style>

/* inline tdc_css att */

.tdi_92_85e{
margin-bottom:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_92_85e{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_92_85e{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_92_85e{
margin-bottom:35px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_92_85e class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2020/11/18/darrell-lanigan-reunites-with-rocket-chassis-for-2021-world-of-outlaws-title-run/" rel="bookmark" class="td-image-wrap " title="Darrell Lanigan Reunites with Rocket Chassis for 2021 World of Outlaws Title Run" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2020/11/DL-5.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/11/18/darrell-lanigan-reunites-with-rocket-chassis-for-2021-world-of-outlaws-title-run/" rel="bookmark" title="Darrell Lanigan Reunites with Rocket Chassis for 2021 World of Outlaws Title Run">Darrell Lanigan Reunites with Rocket Chassis for 2021 World of Outlaws Title Run</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/dirt-late-model-news/" class="td-post-category">Dirt Late Model News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-18T22:18:26-06:00" >November 18, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/11/18/darrell-lanigan-reunites-with-rocket-chassis-for-2021-world-of-outlaws-title-run/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

WE MEET AGAIN: Lanigan Returns to Rocket Chassis for 2021 World of Outlaws Run with Viper Motorsports

Three-Time World of Outlaws Champion Switching from Barry...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/11/18/darrell-lanigan-reunites-with-rocket-chassis-for-2021-world-of-outlaws-title-run/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2020/11/18/kenny-wallace-chris-arnold-ready-for-reutimann-memorial-at-volusia/" rel="bookmark" class="td-image-wrap " title="Kenny Wallace &#038; Chris Arnold Ready for Reutimann Memorial at Volusia" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2020/11/Wallace_Volusia_byAndyNewsome.png?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/11/18/kenny-wallace-chris-arnold-ready-for-reutimann-memorial-at-volusia/" rel="bookmark" title="Kenny Wallace &#038; Chris Arnold Ready for Reutimann Memorial at Volusia">Kenny Wallace &#038; Chris Arnold Ready for Reutimann Memorial at Volusia</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/race-track-news/florida-2/" class="td-post-category">Florida</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-18T22:14:04-06:00" >November 18, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/11/18/kenny-wallace-chris-arnold-ready-for-reutimann-memorial-at-volusia/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

OPERATION 00: Wallace &amp; Arnold Ready for Long Trip South to Volusia for Reutimann Memorial

DIRTVision broadcasts event honoring the legendary racing family for the...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/11/18/kenny-wallace-chris-arnold-ready-for-reutimann-memorial-at-volusia/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2020/11/18/entries-now-open-for-2021-lucas-oil-chili-bowl-nationals-presented-by-general-tire/" rel="bookmark" class="td-image-wrap " title="Entries Now Open For 2021 Lucas Oil Chili Bowl Nationals Presented By General Tire" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2020/11/chili-bowl.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/11/18/entries-now-open-for-2021-lucas-oil-chili-bowl-nationals-presented-by-general-tire/" rel="bookmark" title="Entries Now Open For 2021 Lucas Oil Chili Bowl Nationals Presented By General Tire">Entries Now Open For 2021 Lucas Oil Chili Bowl Nationals Presented By General Tire</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/sprint-car-news/" class="td-post-category">Sprint Car &amp; Midget News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-18T14:44:06-06:00" >November 18, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/11/18/entries-now-open-for-2021-lucas-oil-chili-bowl-nationals-presented-by-general-tire/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Bryan Hulbert – TULSA, Okla. (November 18, 2020) With everything a go for the 35th annual Lucas Oil Chili Bowl Nationals presented by General...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/11/18/entries-now-open-for-2021-lucas-oil-chili-bowl-nationals-presented-by-general-tire/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2020/11/18/billy-moyer-jr-records-pair-of-podium-finishes-at-magnolia/" rel="bookmark" class="td-image-wrap " title="Billy Moyer Jr. Records Pair of Podium Finishes at Magnolia" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2020/11/Moyer111320.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/11/18/billy-moyer-jr-records-pair-of-podium-finishes-at-magnolia/" rel="bookmark" title="Billy Moyer Jr. Records Pair of Podium Finishes at Magnolia">Billy Moyer Jr. Records Pair of Podium Finishes at Magnolia</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/dirt-late-model-news/" class="td-post-category">Dirt Late Model News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-18T07:46:06-06:00" >November 18, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/11/18/billy-moyer-jr-records-pair-of-podium-finishes-at-magnolia/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">


Billy Clanton Classic at Senoia Up Next

BATESVILLE, Ark. (11/17/20) – Billy Moyer Jr. drove his Nutrien Ag Solutions No. 21 Hass Horizontal/ Mesilla Valley...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/11/18/billy-moyer-jr-records-pair-of-podium-finishes-at-magnolia/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_93_efc" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_94_566  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_94_566{
                    min-height: 0;
                }.tdi_94_566,
				.tdi_94_566 .tdc-columns{
				    display: block;
				}.tdi_94_566 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_94_566 {
	                    margin-left: -50px;
	                    margin-right: -50px;
	                }
	                .tdi_94_566 .vc_column {
	                    padding-left: 50px;
	                    padding-right: 50px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_94_566 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_94_566 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_94_566 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_94_566 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }
}
/* inline tdc_css att */

.tdi_94_566{
margin-bottom:70px !important;
}

.tdi_94_566 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_94_566{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_94_566{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_94_566{
margin-bottom:45px !important;
}
}

</style><div class="vc_column tdi_96_5a9  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_96_5a9{
                    vertical-align: baseline;
                }.tdi_96_5a9 .wpb_wrapper,
				.tdi_96_5a9 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_96_5a9 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_96_5a9 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_98_145  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_98_145{
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_99_54b" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_100_5b7  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_100_5b7{
                    min-height: 0;
                }.tdi_100_5b7,
				.tdi_100_5b7 .tdc-columns{
				    display: block;
				}.tdi_100_5b7 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_100_5b7 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_100_5b7 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_100_5b7 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_100_5b7 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_100_5b7 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_100_5b7 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_100_5b7{
margin-bottom:80px !important;
}

.tdi_100_5b7 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_100_5b7{
margin-bottom:60px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_100_5b7{
margin-bottom:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_100_5b7{
margin-bottom:55px !important;
}
}

</style><div class="vc_column tdi_102_5aa  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_102_5aa{
                    vertical-align: baseline;
                }.tdi_102_5aa .wpb_wrapper,
				.tdi_102_5aa .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_102_5aa .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_102_5aa .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_next_prev tdi_103_595 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_103_595" >
<style>

/* inline tdc_css att */

.tdi_103_595{
margin-bottom:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_103_595{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_103_595{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_103_595{
margin-bottom:35px !important;
}
}

</style>
<style>
/* custom css */
.tdi_103_595 .tdb-next-post a{
					color: #ffffff;
				
					font-family:Heebo !important;font-size:14px !important;line-height:1.5 !important;font-weight:500 !important;
				}.tdi_103_595 .tdb-next-post:hover a{
					color: #ffa301;
				}.tdi_103_595 .tdb-next-post span{
					color: #aaaaaa;
				
					font-family:Heebo !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_103_595 .tdb-next-post a{
					font-family:Heebo !important;font-size:13px !important;line-height:1.5 !important;font-weight:500 !important;
				}.tdi_103_595 .tdb-next-post span{
					font-family:Heebo !important;font-size:10px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_103_595 .tdb-next-post a{
					font-family:Heebo !important;font-size:13px !important;line-height:1.5 !important;font-weight:500 !important;
				}.tdi_103_595 .tdb-next-post span{
					font-family:Heebo !important;font-size:10px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_103_595 .tdb-next-post a{
					font-family:Heebo !important;font-size:13px !important;line-height:1.5 !important;font-weight:500 !important;
				}.tdi_103_595 .tdb-next-post span{
					font-family:Heebo !important;font-size:10px !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.stlracing.com/2020/11/18/entries-now-open-for-2021-lucas-oil-chili-bowl-nationals-presented-by-general-tire/">Entries Now Open For 2021 Lucas Oil Chili Bowl Nationals Presented By General Tire</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://www.stlracing.com/2020/11/18/darrell-lanigan-reunites-with-rocket-chassis-for-2021-world-of-outlaws-title-run/">Darrell Lanigan Reunites with Rocket Chassis for 2021 World of Outlaws Title Run</a></div></div></div><div class="vc_row_inner tdi_105_05b  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_105_05b{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_105_05b,
				.tdi_105_05b .tdc-inner-columns{
				    display: block;
				}.tdi_105_05b .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_105_05b.tdc-row-content-vert-center,
                    .tdi_105_05b.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_105_05b.tdc-row-content-vert-bottom,
                    .tdi_105_05b.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_105_05b.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_105_05b.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_105_05b{
margin-top:-5px !important;
margin-bottom:35px !important;
}

.tdi_105_05b .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_105_05b{
margin-bottom:25px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_105_05b{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_105_05b{
margin-bottom:25px !important;
}
}

</style><div class="vc_column_inner tdi_107_055  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_107_055{
                    vertical-align: baseline;
                }.tdi_107_055 .wpb_wrapper,
				.tdi_107_055 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_107_055 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon tdi_108_5a5 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_108_5a5"   >
<style>

/* inline tdc_css att */

.tdi_108_5a5{
margin-right:18px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_108_5a5{
margin-right:16px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_108_5a5{
margin-right:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_108_5a5{
margin-right:16px !important;
}
}

</style>
<style>
/* custom css */
.tdi_108_5a5 i{
				    font-size: 39px;
				    text-align: center;
				
				    width: 39px;
				    height: 39px;
				    line-height: 39px;
				}.tdi_108_5a5 i,
				.tdi_108_5a5 .tds-icon-svg-wrap{
				    position: relative;
				    top: -1px;
				}.tdi_108_5a5{
				    display: inline-block;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_108_5a5 i{
				    font-size: 37px;
				    text-align: center;
				
				    width: 37px;
				    height: 37px;
				    line-height: 37px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_108_5a5 i{
				    font-size: 35px;
				    text-align: center;
				
				    width: 35px;
				    height: 35px;
				    line-height: 35px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_108_5a5 i{
				    font-size: 38px;
				    text-align: center;
				
				    width: 38px;
				    height: 38px;
				    line-height: 38px;
				}
}
</style>
<style>
.tdi_109_bf5{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_109_bf5:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #666666;
				}.tdi_109_bf5 svg{
				    fill: #666666;
				}.tdi_109_bf5 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-tdmp tdc-font-tdmp-like tdi_109_bf5 td-fix-index"></i></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_110_55f tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_110_55f" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_110_55f{
margin-top:9px !important;
}
}

</style>
<style>
/* custom css */
.tdi_110_55f .tdm-descr{
                    color: #999999;
                
					font-family:Heebo !important;font-size:26px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_110_55f .tdm-descr{
					font-family:Heebo !important;font-size:24px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_110_55f .tdm-descr{
					font-family:Heebo !important;font-size:22px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_110_55f .tdm-descr{
					font-family:Heebo !important;font-size:25px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Related articles</p></div></div></div></div></div><div class="td_block_wrap tdb_single_related tdi_111_751 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_111_751" >
<style>

/* inline tdc_css att */

.tdi_111_751{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div id=tdi_111_751 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2020/11/17/dirtcar-national-points-champions-highlighted/" rel="bookmark" class="td-image-wrap " title="DIRTcar National Points Champions Highlighted" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2020/11/Shirley_Clarksville_JoshJamesArtwork.png?resize=696%2C464&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/11/17/dirtcar-national-points-champions-highlighted/" rel="bookmark" title="DIRTcar National Points Champions Highlighted">DIRTcar National Points Champions Highlighted</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/dirt-late-model-news/" class="td-post-category">Dirt Late Model News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-17T13:19:49-06:00" >November 17, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/11/17/dirtcar-national-points-champions-highlighted/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">THE CHAMPS ARE HERE: 2020 DIRTcar National Points Champions Shine Bright

Five first-time titleholders, three returning champs grace the top of national points columns

CONCORD, NC...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/11/17/dirtcar-national-points-champions-highlighted/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2020/11/15/ricky-thornton-jr-austen-becerra-zane-devilbiss-take-duel-in-the-desert-titles/" rel="bookmark" class="td-image-wrap " title="Ricky Thornton, Jr., Austen Becerra &#038; Zane Devilbiss take Duel in the Desert titles!" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.stlracing.com/wp-content/uploads/2020/11/Ricky-Thornton-Jr-678x381-1.jpg?resize=678%2C381&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/11/15/ricky-thornton-jr-austen-becerra-zane-devilbiss-take-duel-in-the-desert-titles/" rel="bookmark" title="Ricky Thornton, Jr., Austen Becerra &#038; Zane Devilbiss take Duel in the Desert titles!">Ricky Thornton, Jr., Austen Becerra &#038; Zane Devilbiss take Duel in the Desert titles!</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/open-wheel-modified-news/imca-news/" class="td-post-category">IMCA Modified &amp; Sport Mod News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-15T08:56:43-06:00" >November 15, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/11/15/ricky-thornton-jr-austen-becerra-zane-devilbiss-take-duel-in-the-desert-titles/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Ricky Thornton Jr. Earns First Duel in the Desert Crown
IMCA Desert Thunder Nationals Up Next 

ADEL, Iowa (11/17/20) – Ricky Thornton Jr. became a...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/11/15/ricky-thornton-jr-austen-becerra-zane-devilbiss-take-duel-in-the-desert-titles/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2020/11/14/collen-winebarger-jason-wolla-take-friday-duel-in-the-desert-wins/" rel="bookmark" class="td-image-wrap " title="Collen Winebarger &#038; Jason Wolla take Friday Duel in the Desert wins!" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2011/02/IMCA.jpg?resize=696%2C389&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/11/14/collen-winebarger-jason-wolla-take-friday-duel-in-the-desert-wins/" rel="bookmark" title="Collen Winebarger &#038; Jason Wolla take Friday Duel in the Desert wins!">Collen Winebarger &#038; Jason Wolla take Friday Duel in the Desert wins!</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/open-wheel-modified-news/imca-news/" class="td-post-category">IMCA Modified &amp; Sport Mod News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-14T09:59:05-06:00" >November 14, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/11/14/collen-winebarger-jason-wolla-take-friday-duel-in-the-desert-wins/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Modified A-Feature 1



Finish
Start
Driver
Points


1

3
Collen Winebarger (C9)
Corbett, Or.



2

2
Eddie Belec (3B)
Arvada, Co.



3

8
Kyle Brown (21K)
Madrid, Ia.
100


4

13
Scott Bloomquist (0)
Mooresburg, Tn.
99


5

6
Jesse Sobbing (99)
Malvern, Ia.
98


6

14
Johnny Saathoff (96J)
Beatrice, Ne.
97


7

11
Jason Hilliard (07)
Cache, Ok.
96


8

10
Bobby...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/11/14/collen-winebarger-jason-wolla-take-friday-duel-in-the-desert-wins/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_112_00b" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_113_8b5  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_113_8b5{
                    min-height: 0;
                }.tdi_113_8b5,
				.tdi_113_8b5 .tdc-columns{
				    display: block;
				}.tdi_113_8b5 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_113_8b5 {
	                    margin-left: -50px;
	                    margin-right: -50px;
	                }
	                .tdi_113_8b5 .vc_column {
	                    padding-left: 50px;
	                    padding-right: 50px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_113_8b5 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_113_8b5 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_113_8b5 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_113_8b5 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }
}
/* inline tdc_css att */

.tdi_113_8b5{
margin-bottom:70px !important;
}

.tdi_113_8b5 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_113_8b5{
margin-bottom:52px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_113_8b5{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_113_8b5{
margin-bottom:45px !important;
}
}

</style><div class="vc_column tdi_115_5d0  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_115_5d0{
                    vertical-align: baseline;
                }.tdi_115_5d0 .wpb_wrapper,
				.tdi_115_5d0 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_115_5d0 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_115_5d0 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_117_ffc  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_117_ffc{
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_118_7b5" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_119_50f  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_119_50f{
                    min-height: 0;
                }.tdi_119_50f,
				.tdi_119_50f .tdc-columns{
				    display: block;
				}.tdi_119_50f .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_119_50f {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_119_50f .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_119_50f {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_119_50f .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_119_50f {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_119_50f .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
</style><div class="vc_column tdi_121_b5f  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_121_b5f{
                    vertical-align: baseline;
                }.tdi_121_b5f .wpb_wrapper,
				.tdi_121_b5f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_121_b5f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_121_b5f .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_121_b5f{
margin-bottom:55px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_comments tdi_122_b6b tdb-comm-layout2 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_122_b6b" >
<style>

/* inline tdc_css att */

.tdi_122_b6b{
margin-top:-10px !important;
margin-bottom:0px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/18/kenny-wallace-chris-arnold-ready-for-reutimann-memorial-at-volusia/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=kenny-wallace-chris-arnold-ready-for-reutimann-memorial-at-volusia#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment</a></p>	</div><!-- #respond -->
	</div></div></div></div></div><div class="vc_column tdi_124_bbf  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_124_bbf{
                    vertical-align: baseline;
                }.tdi_124_bbf .wpb_wrapper,
				.tdi_124_bbf .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_124_bbf .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_124_bbf .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div><div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=696&#038;ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></a></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-61074336-57541-5fb5f6061b6c2' data-src='https://widgets.wp.com/likes/#blog_id=61074336&amp;post_id=57541&amp;origin=www.stlracing.com&amp;obj_id=61074336-57541-5fb5f6061b6c2' data-name='like-post-frame-61074336-57541-5fb5f6061b6c2'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='yarpp-related'>
<p>Related posts:</p><ol>
<li><a href="https://www.stlracing.com/2018/01/19/dirtcar-ump-modifieds-kick-off-47th-annual-dirtcar-nationals-at-volusia-speedway-park/" rel="bookmark" title="DIRTcar UMP Modifieds Kick Off 47th Annual DIRTcar Nationals at Volusia Speedway Park">DIRTcar UMP Modifieds Kick Off 47th Annual DIRTcar Nationals at Volusia Speedway Park </a></li>
<li><a href="https://www.stlracing.com/2017/02/14/juggling-act-chassis-builders-set-for-dirtcar-nationals-ump-modified-competition-at-volusia/" rel="bookmark" title="Juggling Act: Chassis Builders Set For DIRTcar Nationals UMP Modified Competition at Volusia">Juggling Act: Chassis Builders Set For DIRTcar Nationals UMP Modified Competition at Volusia </a></li>
<li><a href="https://www.stlracing.com/2019/01/25/ump-mods-are-ready-to-take-on-volusia/" rel="bookmark" title="UMP Mods are ready to take on Volusia!">UMP Mods are ready to take on Volusia! </a></li>
<li><a href="https://www.stlracing.com/2012/02/17/take-another-bite-kenny-wallace-captures-second-volusia-victory/" rel="bookmark" title="Take Another Bite: Kenny Wallace Captures Second Volusia Victory">Take Another Bite: Kenny Wallace Captures Second Volusia Victory </a></li>
<li><a href="https://www.stlracing.com/2018/11/30/chris-arnold-ray-bollinger-josh-harris-nick-hoffman-kyle-strickler-kenny-wallace-take-modified-heat-wins-at-gateway-dirt-nationals/" rel="bookmark" title="Chris Arnold, Ray Bollinger, Josh Harris, Nick Hoffman, Kyle Strickler &#038; Kenny Wallace take Modified heat wins at Gateway Dirt Nationals!">Chris Arnold, Ray Bollinger, Josh Harris, Nick Hoffman, Kyle Strickler &#038; Kenny Wallace take Modified heat wins at Gateway Dirt Nationals! </a></li>
<li><a href="https://www.stlracing.com/2019/11/24/david-stremme-wins-emil-dale-reutimann-memorial-at-volusia-speedway-park/" rel="bookmark" title="David Stremme wins Emil &#038; Dale Reutimann Memorial at Volusia Speedway Park">David Stremme wins Emil &#038; Dale Reutimann Memorial at Volusia Speedway Park </a></li>
</ol>
</div>
                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="jdearing"></span><meta itemprop="datePublished" content="2020-11-18T22:14:04-06:00"><meta itemprop="dateModified" content="2020-11-18T22:14:04-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.stlracing.com/2020/11/18/kenny-wallace-chris-arnold-ready-for-reutimann-memorial-at-volusia/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.stlracing.com/wp-content/uploads/2018/12/STLRACING-LOGO-FINAL2-300x138.png"></span><meta itemprop="name" content="STLRacing.com"></span><meta itemprop="headline" content="Kenny Wallace &amp; Chris Arnold Ready for Reutimann Memorial at Volusia"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2020/11/Wallace_Volusia_byAndyNewsome.png?fit=900%2C600&ssl=1"><meta itemprop="width" content="900"><meta itemprop="height" content="600"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_126_ef5" class="tdc-zone"><div class="tdc_zone tdi_127_016  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_127_016{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_127_016{
margin-top:80px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_127_016{
margin-top:60px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_127_016{
margin-top:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_127_016{
margin-top:55px !important;
}
}

</style><div id="tdi_128_966" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_129_050  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_129_050{
                    min-height: 0;
                }.tdi_129_050,
				.tdi_129_050 .tdc-columns{
				    display: block;
				}.tdi_129_050 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_129_050{
margin-bottom:70px !important;
}

.tdi_129_050 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_129_050{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_129_050{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_129_050{
margin-bottom:45px !important;
}
}

</style><div class="vc_column tdi_131_ff5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_131_ff5{
                    vertical-align: baseline;
                }.tdi_131_ff5 .wpb_wrapper,
				.tdi_131_ff5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_131_ff5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_131_ff5 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_133_1c6  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_133_1c6{
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_134_86f" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_135_1f5  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_135_1f5{
                    min-height: 0;
                }.tdi_135_1f5,
				.tdi_135_1f5 .tdc-columns{
				    display: block;
				}.tdi_135_1f5 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_135_1f5 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_135_1f5 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_135_1f5 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_135_1f5 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_135_1f5 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_135_1f5 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_135_1f5{
margin-bottom:40px !important;
}

.tdi_135_1f5 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_135_1f5{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_135_1f5{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_135_1f5{
margin-bottom:35px !important;
}
}

</style><div class="vc_column tdi_137_f55  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_137_f55{
                    vertical-align: baseline;
                }.tdi_137_f55 .wpb_wrapper,
				.tdi_137_f55 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_137_f55 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_137_f55 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_138_116 tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_138_116" >
<style>
.tdi_139_452 .tdm-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 39px;
				}.tdi_139_452 .tdm-social-item i.td-icon-twitter,
				.tdi_139_452 .tdm-social-item i.td-icon-linkedin,
				.tdi_139_452 .tdm-social-item i.td-icon-pinterest,
				.tdi_139_452 .tdm-social-item i.td-icon-blogger,
				.tdi_139_452 .tdm-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_139_452 .tdm-social-item{
					width: 39px;
					height: 39px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_139_452 .tdm-social-item i,
				.tds-team-member2 .tdi_139_452.tds-social4 .tdm-social-item i{
					color: #ffa301;
				}body .tdi_139_452 .tdm-social-item{
				    border: 1px solid rgba(255,163,1,0.5);
				}body .tdi_139_452 .tdm-social-item-wrap:hover .tdm-social-item{
					border-color: #ffa301;
				}.tdi_139_452 .tdm-social-text{
					display: inline-block;
				
					margin-left: 12px;
				
					margin-right: 30px;
				
					color: #ffa301;
				
				    font-family:Heebo !important;font-size:13px !important;font-weight:500 !important;
				}.tdi_139_452 .tdm-social-item-wrap:hover .tdm-social-text{
					color: #ffa301;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_139_452 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 36.4px;
				}.tdi_139_452 .tdm-social-item i.td-icon-twitter,
				.tdi_139_452 .tdm-social-item i.td-icon-linkedin,
				.tdi_139_452 .tdm-social-item i.td-icon-pinterest,
				.tdi_139_452 .tdm-social-item i.td-icon-blogger,
				.tdi_139_452 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_139_452 .tdm-social-item{
					width: 36.4px;
					height: 36.4px;
				}body .tdi_139_452 .tdm-social-item{
				    border: 1px solid rgba(255,163,1,0.5);
				}.tdi_139_452 .tdm-social-text{
					margin-left: 10px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_139_452 .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 32.5px;
				}.tdi_139_452 .tdm-social-item i.td-icon-twitter,
				.tdi_139_452 .tdm-social-item i.td-icon-linkedin,
				.tdi_139_452 .tdm-social-item i.td-icon-pinterest,
				.tdi_139_452 .tdm-social-item i.td-icon-blogger,
				.tdi_139_452 .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_139_452 .tdm-social-item{
					width: 32.5px;
					height: 32.5px;
				}body .tdi_139_452 .tdm-social-item{
				    border: 1px solid rgba(255,163,1,0.5);
				}.tdi_139_452 .tdm-social-text{
					margin-left: 8px;
				
					margin-right: 26px;
				
				    font-family:Heebo !important;font-size:12px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_139_452 .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 32.5px;
				}.tdi_139_452 .tdm-social-item i.td-icon-twitter,
				.tdi_139_452 .tdm-social-item i.td-icon-linkedin,
				.tdi_139_452 .tdm-social-item i.td-icon-pinterest,
				.tdi_139_452 .tdm-social-item i.td-icon-blogger,
				.tdi_139_452 .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_139_452 .tdm-social-item{
					width: 32.5px;
					height: 32.5px;
				
				    margin: 5px 10px 5px 0;
				}body .tdi_139_452 .tdm-social-item{
				    border: 1px solid rgba(255,163,1,0.5);
				}.tdi_139_452 .tdm-social-text{
					margin-left: 5px;
				
					margin-right: 22px;
				
				    font-family:Heebo !important;font-size:12px !important;font-weight:500 !important;
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_139_452"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/STLRacing"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/STLRacing"  target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/stlracing"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/stlracing"  target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="#"  target="_blank" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/stlracing"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/stlracing"  target="_blank" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div><div id="tdi_140_3f5" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_141_56f  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_141_56f{
                    min-height: 0;
                }.tdi_141_56f,
				.tdi_141_56f .tdc-columns{
				    display: block;
				}.tdi_141_56f .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_141_56f {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_141_56f .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_141_56f {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_141_56f .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_141_56f {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_141_56f .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_141_56f{
margin-bottom:80px !important;
}

.tdi_141_56f .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_141_56f{
margin-bottom:60px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_141_56f{
margin-bottom:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_141_56f{
margin-bottom:55px !important;
}
}

</style><div class="vc_column tdi_143_f63  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_143_f63{
                    vertical-align: baseline;
                }.tdi_143_f63 .wpb_wrapper,
				.tdi_143_f63 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_143_f63 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_143_f63 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_143_f63{
margin-bottom:35px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_144_952 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_144_952" >
<style>

/* inline tdc_css att */

.tdi_144_952{
margin-bottom:18px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_144_952{
margin-top:9px !important;
margin-bottom:14px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_144_952{
margin-bottom:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_144_952{
margin-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_144_952 .tdm-descr{
                    color: #666666;
                
					font-family:Heebo !important;font-size:22px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_144_952 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_144_952 .tdm-descr{
					font-family:Heebo !important;font-size:19px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_144_952 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Popular articles</p></div><div class="td_block_wrap td_flex_block_1 tdi_145_24f td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_145_24f" >
<style>

/* inline tdc_css att */

.tdi_145_24f{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_145_24f class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/06/18/fayette-county-speedway-results-6-12-20/" rel="bookmark" title="Fayette County Speedway Results &#8211; 6/12/20">Fayette County Speedway Results &#8211; 6/12/20</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/race-track-news/illinois/fayette-county-speedway/" class="td-post-category">Fayette County Speedway</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-18T10:54:26-05:00" >June 18, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/06/18/fayette-county-speedway-results-6-12-20/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">A MODIFIED DIVISION (American Modified Series event)
HEAT #1
1. 22 JOSH HARRIS
2. 99 HUNT GOSSUM
3. 14 RICK CONOYER
4. 28 MICHAEL BOLYARD
5. 176 TRENT YOUNG
6. 1S...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/06/18/fayette-county-speedway-results-6-12-20/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/06/16/ayrton-gennetten-wins-first-ever-sprint-invaders-feature-in-moberly-barn-burner/" rel="bookmark" title="Ayrton Gennetten Wins First Ever Sprint Invaders Feature in Moberly Barn Burner!">Ayrton Gennetten Wins First Ever Sprint Invaders Feature in Moberly Barn Burner!</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/race-track-news/missouri/" class="td-post-category">Missouri</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-16T08:07:03-05:00" >June 16, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/06/16/ayrton-gennetten-wins-first-ever-sprint-invaders-feature-in-moberly-barn-burner/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

(Bill W) Moberly, MO, June 14, 2020 – Ayrton Gennetten took advantage of a restart to nip Austin McCarl in a 25-lap, high speed...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/06/16/ayrton-gennetten-wins-first-ever-sprint-invaders-feature-in-moberly-barn-burner/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/06/18/tri-city-speedway-highland-speedway-become-first-illinois-tracks-in-st-louis-region-to-open-this-weekend/" rel="bookmark" title="Tri-City Speedway &#038; Highland Speedway become first Illinois tracks in St. Louis region to open this weekend!">Tri-City Speedway &#038; Highland Speedway become first Illinois tracks in St. Louis region to open this weekend!</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/race-track-news/illinois/highland-speedway/" class="td-post-category">Highland Speedway</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-18T07:41:10-05:00" >June 18, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/06/18/tri-city-speedway-highland-speedway-become-first-illinois-tracks-in-st-louis-region-to-open-this-weekend/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">&nbsp;

St. Louis, MO (June 18th, 2020) Tri-City Speedway in Pontoon Beach, IL and Highland Speedway in Highland, IL are set once again to wave...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/06/18/tri-city-speedway-highland-speedway-become-first-illinois-tracks-in-st-louis-region-to-open-this-weekend/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/06/18/305-sprint-cars-to-headline-friday-night-action-at-lincoln-speedway/" rel="bookmark" title="305 Sprint Cars To Headline Friday Night Action At Lincoln Speedway">305 Sprint Cars To Headline Friday Night Action At Lincoln Speedway</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/race-track-news/illinois/" class="td-post-category">Illinois</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-18T07:29:42-05:00" >June 18, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/06/18/305-sprint-cars-to-headline-friday-night-action-at-lincoln-speedway/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">(Lincoln, IL) Lincoln Speedway, located at the Logan County Fairgrounds in Lincoln, IL, will continue its 2020 season on Friday night, June 19, with...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/06/18/305-sprint-cars-to-headline-friday-night-action-at-lincoln-speedway/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div><div class="vc_column tdi_147_4f5  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_147_4f5{
                    vertical-align: baseline;
                }.tdi_147_4f5 .wpb_wrapper,
				.tdi_147_4f5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_147_4f5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_147_4f5 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_147_4f5{
margin-bottom:35px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_148_504 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_148_504" >
<style>

/* inline tdc_css att */

.tdi_148_504{
margin-bottom:18px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_148_504{
margin-top:9px !important;
margin-bottom:14px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_148_504{
margin-bottom:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_148_504{
margin-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_148_504 .tdm-descr{
                    color: #666666;
                
					font-family:Heebo !important;font-size:22px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_148_504 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_148_504 .tdm-descr{
					font-family:Heebo !important;font-size:19px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_148_504 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Featured</p></div><div class="td_block_wrap td_flex_block_1 tdi_149_5b6 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_149_5b6" >
<style>

/* inline tdc_css att */

.tdi_149_5b6{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_149_5b6 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/11/12/lucas-oil-speedway-releases-tentative-2021-schedule-with-a-variety-of-events-expanded-tv/" rel="bookmark" title="Lucas Oil Speedway releases tentative 2021 schedule with a variety of events, expanded TV">Lucas Oil Speedway releases tentative 2021 schedule with a variety of events, expanded TV</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/race-track-news/missouri/lucas-oil-speedway/" class="td-post-category">Lucas Oil Speedway</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-12T07:22:40-06:00" >November 12, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/11/12/lucas-oil-speedway-releases-tentative-2021-schedule-with-a-variety-of-events-expanded-tv/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">WHEATLAND, MO. (Nov. 11, 2020) - Lucas Oil Speedway’s tentative schedule for 2021 finds the usual wide variety of racing, plus the introduction of...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/11/12/lucas-oil-speedway-releases-tentative-2021-schedule-with-a-variety-of-events-expanded-tv/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/11/09/central-missouri-speedway-2021-schedule-and-race-plans/" rel="bookmark" title="Central Missouri Speedway 2021 Schedule and Race Plans!">Central Missouri Speedway 2021 Schedule and Race Plans!</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/race-track-news/missouri/central-missouri-speedway/" class="td-post-category">Central Missouri Speedway</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-09T07:50:10-06:00" >November 9, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/11/09/central-missouri-speedway-2021-schedule-and-race-plans/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Central Missouri Speedway
November 8, 2020
For Immediate Release

(Warrensburg, Missouri) Central Missouri Speedway continues to plan for the 2021 season during the off-season and is pleased...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/11/09/central-missouri-speedway-2021-schedule-and-race-plans/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/11/01/zack-dohm-wins-bluegrass-nationals-win-with-jackie-boggs-tribute-car-design/" rel="bookmark" title="Zack Dohm scores Bluegrass Nationals win with Jackie Boggs tribute car design!">Zack Dohm scores Bluegrass Nationals win with Jackie Boggs tribute car design!</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/dirt-late-model-news/" class="td-post-category">Dirt Late Model News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-01T08:51:29-06:00" >November 1, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/11/01/zack-dohm-wins-bluegrass-nationals-win-with-jackie-boggs-tribute-car-design/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Bluegrass Nationals
10/31/20

Feature
1. Zack Dohm
2. Dustin Linville
3. Scott James
4. Devin Gilpin
5. Tyler Carpenter
6. Derek Fisher
7. Justin Ratliff
8. Freddie Carpenter
9. Brandon Fouts
10. Tommy Bailey
11. Dennis Roberson
12....</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/11/01/zack-dohm-wins-bluegrass-nationals-win-with-jackie-boggs-tribute-car-design/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/11/01/oneil-spooks-scott-chisholm-haunts-jackson-at-81-speedway/" rel="bookmark" title="O’Neil spooks Scott, Chisholm haunts Jackson at 81 Speedway">O’Neil spooks Scott, Chisholm haunts Jackson at 81 Speedway</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/open-wheel-modified-news/" class="td-post-category">Open Wheel Modified News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-01T08:42:46-06:00" >November 1, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2020/11/01/oneil-spooks-scott-chisholm-haunts-jackson-at-81-speedway/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Another star-studded field of USRA Modified and USRA B-Mod racers gathered at the 81 Speedway Saturday for the second night of the three-round Modster...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2020/11/01/oneil-spooks-scott-chisholm-haunts-jackson-at-81-speedway/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div><div class="vc_column tdi_151_536  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_151_536{
                    vertical-align: baseline;
                }.tdi_151_536 .wpb_wrapper,
				.tdi_151_536 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_151_536 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_151_536 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_152_6f6 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_152_6f6" >
<style>

/* inline tdc_css att */

.tdi_152_6f6{
margin-bottom:18px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_152_6f6{
margin-top:9px !important;
margin-bottom:14px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_152_6f6{
margin-bottom:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_152_6f6{
margin-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_152_6f6 .tdm-descr{
                    color: #666666;
                
					font-family:Heebo !important;font-size:22px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_152_6f6 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_152_6f6 .tdm-descr{
					font-family:Heebo !important;font-size:19px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_152_6f6 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Newsletter</p></div></div></div></div></div><div id="tdi_153_5aa" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_154_65f  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_154_65f{
                    min-height: 0;
                }.tdi_154_65f,
				.tdi_154_65f .tdc-columns{
				    display: block;
				}.tdi_154_65f .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_154_65f{
margin-bottom:40px !important;
}

.tdi_154_65f .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_154_65f{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_154_65f{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_154_65f{
margin-bottom:25px !important;
}
}

</style><div class="vc_column tdi_156_f65  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_156_f65{
                    vertical-align: baseline;
                }.tdi_156_f65 .wpb_wrapper,
				.tdi_156_f65 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_156_f65 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_156_f65 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_158_05f  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_158_05f{
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_159_6ba" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_160_f6f  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_160_f6f{
                    min-height: 0;
                }.tdi_160_f6f,
				.tdi_160_f6f .tdc-columns{
				    display: block;
				}.tdi_160_f6f .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_160_f6f {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_160_f6f .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_160_f6f {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_160_f6f .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_160_f6f {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_160_f6f .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_160_f6f{
padding-bottom:25px !important;
}

.tdi_160_f6f .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_160_f6f{
padding-bottom:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_160_f6f{
padding-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_160_f6f{
padding-bottom:10px !important;
}
}

</style><div class="vc_column tdi_162_bf5  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_162_bf5{
                    vertical-align: baseline;
                }.tdi_162_bf5 .wpb_wrapper,
				.tdi_162_bf5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_162_bf5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_162_bf5 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_163_5fa tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_163_5fa" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_163_5fa{
margin-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_163_5fa .tdm-descr{
                    color: #777777;
                
					font-family:Heebo !important;font-size:14px !important;line-height:1.6 !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_163_5fa .tdm-descr{
					font-family:Heebo !important;font-size:13px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_163_5fa .tdm-descr{
					font-family:Heebo !important;font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_163_5fa .tdm-descr{
					font-family:Heebo !important;font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">© Copyright - STLRacing.com</p></div></div></div><div class="vc_column tdi_165_df9  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_165_df9{
                    vertical-align: baseline;
                }.tdi_165_df9 .wpb_wrapper,
				.tdi_165_df9 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_165_df9 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_165_df9 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_165_df9{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_166_5bf td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_166_5bf" >
<style>

/* inline tdc_css att */

.tdi_166_5bf{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_166_5bf { 
display:inline-block !important;
} }

</style>
<style>
/* custom css */
.tdi_166_5bf li{
					display: inline-block;
				
					font-family:Heebo !important;font-size:14px !important;line-height:1.6 !important;font-weight:500 !important;
				}.tdi_166_5bf .menu{
					display: flex;
				}.tdi_166_5bf .sub-menu{
					display: none;
				}.tdi_166_5bf ul{
					margin: 0px;
				
					text-align: center;
					justify-content: center;
				}.tdi_166_5bf ul li{
					margin-right: 18px;
				}.tdi_166_5bf ul li:last-child{
					margin-right: 0;
				}.tdi_166_5bf a{
					color: #777777;
				}.tdi_166_5bf a:hover{
					color: #ffa301;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_166_5bf ul li{
					margin-right: 15px;
				}.tdi_166_5bf ul li:last-child{
					margin-right: 0;
				}.tdi_166_5bf li{
					font-family:Heebo !important;font-size:13px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_166_5bf ul li{
					margin-right: 12px;
				}.tdi_166_5bf ul li:last-child{
					margin-right: 0;
				}.tdi_166_5bf li{
					font-family:Heebo !important;font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_166_5bf ul li{
					margin-right: 12px;
				}.tdi_166_5bf ul li:last-child{
					margin-right: 0;
				}.tdi_166_5bf li{
					font-family:Heebo !important;font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_166_5bf class="td_block_inner td-fix-index"><div class="menu-main-menu-container"><ul id="menu-main-menu-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30125"><a href="https://www.stlracing.com">HOME</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30128"><a href="https://www.stlracing.com/community">Forums</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30133"><a href="https://www.stlracingphotos.com">Photos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30135"><a href="https://www.stlracingphotos.com">STLRacingPhotos.com Photos</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30136"><a href="https://www.stlracingphotos.com/Federated-Auto-Parts-Raceway">I-55 Raceway Photos</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30134"><a href="https://www.stlracing.com/gallery">Old User Photos</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31334"><a href="https://www.stlracing.com/classic-photos/tmp-allied-auto-racing-association-classic-photos/">TMP Allied Auto Racing Association Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31336"><a href="https://www.stlracing.com/classic-photos/tmp-belle-clair-speedway-classic-photos/">TMP Belle-Clair Speedway Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31337"><a href="https://www.stlracing.com/classic-photos/tmp-godfrey-speedway-classic-photos/">TMP Godfrey Speedway Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31340"><a href="https://www.stlracing.com/classic-photos/highland-speedway-classic-photos/">TMP Highland Speedway Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31338"><a href="https://www.stlracing.com/classic-photos/tmp-i-55-raceway-classic-photos/">TMP I-55 Raceway Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31335"><a href="https://www.stlracing.com/classic-photos/tmp-st-charles-speedway-classic-photos/">TMP St. Charles Speedway Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31339"><a href="https://www.stlracing.com/classic-photos/tmp-tri-city-speedway-classic-photos/">TMP Tri-City Speedway Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31341"><a href="https://www.stlracing.com/classic-photos/tri-city-speedway-classic-photos-1/">Tri-City Speedway Classic Photos</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30137"><a href="https://www.stlracing.com/directory">Racing Links</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-30138"><a href="https://www.stlracing.com/directory/links_category/drivers-race-teams/">Drivers Websites</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30169"><a href="https://www.stlracing.com/directory/links_category/late-model-drivers/">Late Model Drivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30170"><a href="https://www.stlracing.com/directory/links_category/sprint-car-drivers/">Sprint Car Drivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30171"><a href="https://www.stlracing.com/directory/links_category/modified-drivers/">Modified Drivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30233"><a href="https://www.stlracing.com/directory/links_category/northeast-modified-drivers/">Northeast Modified Drivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30172"><a href="https://www.stlracing.com/directory/links_category/midget-drivers/">Midget Drivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30174"><a href="https://www.stlracing.com/directory/links_category/micro-sprint-drivers/">Micro Sprint Drivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30173"><a href="https://www.stlracing.com/directory/links_category/stock-car-drivers/">Stock Car Drivers</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30139"><a href="https://www.stlracing.com/directory/links_category/racing-sanctioning-organizations/">Sanctioning Bodies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30145"><a href="http://www.stlracing.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36284"><a href="https://www.stlracing.com/category/driver-profiles/">Driver Profiles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36348"><a href="https://www.stlracing.com/submit-driver-profile/">Submit Driver Profile</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36285"><a href="https://www.stlracing.com/category/driver-profiles/2016-driver-profiles/">2016 Driver Profiles</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36606"><a href="https://www.stlracing.com/driver-profiles/late-models/">Late Models</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36605"><a href="https://www.stlracing.com/driver-profiles/modifieds-b-modifieds/">Modifieds – B-Modifieds</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36602"><a href="https://www.stlracing.com/driver-profiles/sprints-midgets-micros/">Sprints – Midgets – Micros</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36604"><a href="https://www.stlracing.com/driver-profiles/stock-cars-sportsman/">Stock Cars – Sportsman</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36603"><a href="https://www.stlracing.com/driver-profiles/sport-compacts/">Sport Compacts</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31280"><a href="https://www.stlracing.com/facebook-feeds/">Facebook Feeds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31286"><a href="https://www.stlracing.com/facebook-feeds/tracks-facebook-feed/">Tracks Facebook Feeds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31281"><a href="https://www.stlracing.com/facebook-feeds/series-facebook-feeds/">Series Facebook Feeds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30146"><a href="https://www.stlracing.com/community/index.php?forums/classified-ads.110/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30147"><a href="https://www.stlracing.com/advertise.html">Advertise</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->


<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='21c920e8efcca381741208624ea5d939b258273e04c3bf028012b2f9b4a7a8fc';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://www.stlracing.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.7 (rara)
        Deploy mode: deploy
        
        uid: 5fb5f606cd4d8
    -->

            <script type="text/javascript">
          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
        </script>
        <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
      <script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='cffscripts-js-extra'>
/* <![CDATA[ */
var cffOptions = {"placeholder":"https:\/\/www.stlracing.com\/wp-content\/plugins\/custom-facebook-feed-pro\/img\/placeholder.png","resized_url":"https:\/\/www.stlracing.com\/wp-content\/uploads\/sb-facebook-feed-images\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js?ver=3.16.1' id='cffscripts-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.stlracing.com\/wp-admin\/admin-ajax.php","top_ten_id":"57541","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"31290365"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.7' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202047#ver=202047' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<!-- JS generated by theme -->

<script>
    

            
                jQuery().ready(function () {

                    var blockClass = '.tdi_10_55f';

                    jQuery(blockClass + '.tdb-horiz-menu-singleline > .menu-item-has-children a').click(function (e) {
                        e.preventDefault();
                    })

                });
            
            

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_32_988';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_32_988');

	                
	                
                    tdbMenuItem.isMegaMenuParentPos = true;

	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202047.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'61074336',post:'57541',tz:'-6',srv:'www.stlracing.com'} ]);
	_stq.push([ 'clickTrackerInit', '61074336', '57541' ]);
</script>
<style type="text/css"></style>
</body>
</html>
<!-- Dynamic page generated in 2.482 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-11-18 22:35:18 -->

<!-- Compression = gzip -->