<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>2021 USMTS campaign takes dirt modified racing to next level - STLRacing.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.stlracing.com/xmlrpc.php" />
    
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.stlracing.com/2021/01/11/2021-usmts-campaign-takes-dirt-modified-racing-to-next-level/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="2021 USMTS campaign takes dirt modified racing to next level - STLRacing.com" />
	<meta property="og:description" content="On the heels of the most volatile year in more than a century, officials from the United States Modified Touring Series have announced the richest and boldest schedule of events in the history of the premier dirt modified circus for the 2021 campaign. “We’ve been blessed with having the best drivers, best fans and best [&hellip;]" />
	<meta property="og:url" content="https://www.stlracing.com/2021/01/11/2021-usmts-campaign-takes-dirt-modified-racing-to-next-level/" />
	<meta property="og:site_name" content="STLRacing.com" />
	<meta property="article:publisher" content="https://www.facebook.com/STLRacing/" />
	<meta property="article:published_time" content="2021-01-11T14:54:25+00:00" />
	<meta property="og:image" content="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2021/01/usmts2.jpg?fit=1200%2C630&#038;ssl=1" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@stlracing" />
	<meta name="twitter:site" content="@stlracing" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="jdearing">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.stlracing.com/#website","url":"https://www.stlracing.com/","name":"STLRacing.com","description":"Racing news, results, photos and information from the Midwest!","potentialAction":[{"@type":"SearchAction","target":"https://www.stlracing.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.stlracing.com/2021/01/11/2021-usmts-campaign-takes-dirt-modified-racing-to-next-level/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/www.stlracing.com/wp-content/uploads/2021/01/usmts2.jpg?fit=1200%2C630&ssl=1","width":1200,"height":630},{"@type":"WebPage","@id":"https://www.stlracing.com/2021/01/11/2021-usmts-campaign-takes-dirt-modified-racing-to-next-level/#webpage","url":"https://www.stlracing.com/2021/01/11/2021-usmts-campaign-takes-dirt-modified-racing-to-next-level/","name":"2021 USMTS campaign takes dirt modified racing to next level - STLRacing.com","isPartOf":{"@id":"https://www.stlracing.com/#website"},"primaryImageOfPage":{"@id":"https://www.stlracing.com/2021/01/11/2021-usmts-campaign-takes-dirt-modified-racing-to-next-level/#primaryimage"},"datePublished":"2021-01-11T14:54:25+00:00","dateModified":"2021-01-11T14:54:25+00:00","author":{"@id":"https://www.stlracing.com/#/schema/person/bf9f324265085e5889664e12c9972907"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.stlracing.com/2021/01/11/2021-usmts-campaign-takes-dirt-modified-racing-to-next-level/"]}]},{"@type":"Person","@id":"https://www.stlracing.com/#/schema/person/bf9f324265085e5889664e12c9972907","name":"jdearing"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="STLRacing.com &raquo; Feed" href="https://www.stlracing.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="STLRacing.com &raquo; Comments Feed" href="https://www.stlracing.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="STLRacing.com &raquo; 2021 USMTS campaign takes dirt modified racing to next level Comments Feed" href="https://www.stlracing.com/2021/01/11/2021-usmts-campaign-takes-dirt-modified-racing-to-next-level/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.14.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.14.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-12737362-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-12737362-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.stlracing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cff-css'  href='https://www.stlracing.com/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='thumbs_rating_styles-css'  href='https://www.stlracing.com/wp-content/plugins/link-library/upvote-downvote/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.stlracing.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.12' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.stlracing.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://www.stlracing.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.stlracing.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.stlracing.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C500%7CRoboto%3A400%2C500%2C700%7CHeebo%3A500%2C400%7COpen+Sans%3A700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.14.0/css/all.css?ver=5.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.stlracing.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='https://www.stlracing.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://www.stlracing.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.stlracing.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='https://www.stlracing.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.stlracing.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='photonic-css'  href='https://www.stlracing.com/wp-content/plugins/photonic/include/css/front-end/combo-slider/photonic-prettyphoto.min.css?ver=20210111-132302' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://www.stlracing.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.stlracing.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.stlracing.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.stlracing.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.stlracing.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.2.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.stlracing.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.14.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='thumbs_rating_scripts-js-extra'>
/* <![CDATA[ */
var thumbs_rating_ajax = {"ajax_url":"https:\/\/www.stlracing.com\/wp-admin\/admin-ajax.php","nonce":"8620fa9b69"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/link-library/upvote-downvote/js/general.js?ver=4.0.1' id='thumbs_rating_scripts-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.0.7' id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.12' id='revmin-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.stlracing.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":57833,"token":"42209019e7","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://www.stlracing.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.stlracing.com/wp-json/wp/v2/posts/57833" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stlracing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stlracing.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://www.stlracing.com/?p=57833' />
<link rel="alternate" type="application/json+oembed" href="https://www.stlracing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlracing.com%2F2021%2F01%2F11%2F2021-usmts-campaign-takes-dirt-modified-racing-to-next-level%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.stlracing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlracing.com%2F2021%2F01%2F11%2F2021-usmts-campaign-takes-dirt-modified-racing-to-next-level%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "https://www.stlracing.com/wp-content/plugins";
var cffajaxurl = "https://www.stlracing.com/wp-admin/admin-ajax.php";
var cffmetatrans = "false";

var cfflinkhashtags = "true";
</script>
                    <style type="text/css">
            @media screen {
              .printfriendly {
                position: relative;
              	z-index: 1000;
                margin: 12px 12px 12px 12px;
              }
              .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                font-weight: 600;
                cursor: pointer;
                text-decoration: none;
                border: none;
                -webkit-box-shadow: none;
                -moz-box-shadow: none;
                box-shadow: none;
                outline:none;
                font-size: 14px;
                color: #6D9F00;
              }
              .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
            }

            @media print {
              .printfriendly {display: none}
            }
          </style>
                  <style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"42209019e7","wpRestUrl":"https:\/\/www.stlracing.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.stlracing.com\/wp-admin\/","wpRestNonce":"42209019e7","wpRestUrl":"https:\/\/www.stlracing.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<meta name="generator" content="Powered by Slider Revolution 6.2.12 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<style type="text/css">
/* Retrieved from saved CSS */
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 15px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 15px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-smug-stream .photonic-pad-albums { margin: 3px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 1px; }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 2px; box-sizing: border-box; }
.photonic-random-layout .photonic-thumb { padding: 1px}
.photonic-masonry-layout .photonic-thumb { padding: 1px}
.photonic-mosaic-layout .photonic-thumb { padding: 1px}
.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2 { width: 200px; }

</style>
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #ffa301;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ffa301;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ffa301;
                }
                .tdm-btn-style1 {
					background-color: #ffa301;
				}
				.tdm-btn-style2:before {
				    border-color: #ffa301;
				}
				.tdm-btn-style2 {
				    color: #ffa301;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ffa301;
                    -moz-box-shadow: 0 2px 16px #ffa301;
                    box-shadow: 0 2px 16px #ffa301;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ffa301;
                    -moz-box-shadow: 0 4px 26px #ffa301;
                    box-shadow: 0 4px 26px #ffa301;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-57833 single-format-standard td-standard-pack 2021-usmts-campaign-takes-dirt-modified-racing-to-next-level global-block-template-1 td-black-pro tdb_template_54071 wpbdp-with-button-styles tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/STLRacing" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/stlracing/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/stlracing" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-30125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-30125"><a href="https://www.stlracing.com">HOME</a></li>
<li id="menu-item-30128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30128"><a href="https://www.stlracing.com/community">Forums</a></li>
<li id="menu-item-30133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30133"><a href="https://www.stlracingphotos.com">Photos<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-30135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30135"><a href="https://www.stlracingphotos.com">STLRacingPhotos.com Photos</a></li>
	<li id="menu-item-30136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30136"><a href="https://www.stlracingphotos.com/Federated-Auto-Parts-Raceway">I-55 Raceway Photos</a></li>
	<li id="menu-item-30134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30134"><a href="https://www.stlracing.com/gallery">Old User Photos<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-31334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31334"><a href="https://www.stlracing.com/classic-photos/tmp-allied-auto-racing-association-classic-photos/">TMP Allied Auto Racing Association Classic Photos</a></li>
		<li id="menu-item-31336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31336"><a href="https://www.stlracing.com/classic-photos/tmp-belle-clair-speedway-classic-photos/">TMP Belle-Clair Speedway Classic Photos</a></li>
		<li id="menu-item-31337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31337"><a href="https://www.stlracing.com/classic-photos/tmp-godfrey-speedway-classic-photos/">TMP Godfrey Speedway Classic Photos</a></li>
		<li id="menu-item-31340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31340"><a href="https://www.stlracing.com/classic-photos/highland-speedway-classic-photos/">TMP Highland Speedway Classic Photos</a></li>
		<li id="menu-item-31338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31338"><a href="https://www.stlracing.com/classic-photos/tmp-i-55-raceway-classic-photos/">TMP I-55 Raceway Classic Photos</a></li>
		<li id="menu-item-31335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31335"><a href="https://www.stlracing.com/classic-photos/tmp-st-charles-speedway-classic-photos/">TMP St. Charles Speedway Classic Photos</a></li>
		<li id="menu-item-31339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31339"><a href="https://www.stlracing.com/classic-photos/tmp-tri-city-speedway-classic-photos/">TMP Tri-City Speedway Classic Photos</a></li>
		<li id="menu-item-31341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31341"><a href="https://www.stlracing.com/classic-photos/tri-city-speedway-classic-photos-1/">Tri-City Speedway Classic Photos</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-30137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30137"><a href="https://www.stlracing.com/directory">Racing Links<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-30138" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-30138"><a href="https://www.stlracing.com/directory/links_category/drivers-race-teams/">Drivers Websites<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-30169" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30169"><a href="https://www.stlracing.com/directory/links_category/late-model-drivers/">Late Model Drivers</a></li>
		<li id="menu-item-30170" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30170"><a href="https://www.stlracing.com/directory/links_category/sprint-car-drivers/">Sprint Car Drivers</a></li>
		<li id="menu-item-30171" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30171"><a href="https://www.stlracing.com/directory/links_category/modified-drivers/">Modified Drivers</a></li>
		<li id="menu-item-30233" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30233"><a href="https://www.stlracing.com/directory/links_category/northeast-modified-drivers/">Northeast Modified Drivers</a></li>
		<li id="menu-item-30172" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30172"><a href="https://www.stlracing.com/directory/links_category/midget-drivers/">Midget Drivers</a></li>
		<li id="menu-item-30174" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30174"><a href="https://www.stlracing.com/directory/links_category/micro-sprint-drivers/">Micro Sprint Drivers</a></li>
		<li id="menu-item-30173" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30173"><a href="https://www.stlracing.com/directory/links_category/stock-car-drivers/">Stock Car Drivers</a></li>
	</ul>
</li>
	<li id="menu-item-30139" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30139"><a href="https://www.stlracing.com/directory/links_category/racing-sanctioning-organizations/">Sanctioning Bodies</a></li>
</ul>
</li>
<li id="menu-item-30145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30145"><a href="http://www.stlracing.com/events/">Events</a></li>
<li id="menu-item-36284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36284"><a href="https://www.stlracing.com/category/driver-profiles/">Driver Profiles<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-36348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36348"><a href="https://www.stlracing.com/submit-driver-profile/">Submit Driver Profile</a></li>
	<li id="menu-item-36285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36285"><a href="https://www.stlracing.com/category/driver-profiles/2016-driver-profiles/">2016 Driver Profiles<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-36606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36606"><a href="https://www.stlracing.com/driver-profiles/late-models/">Late Models</a></li>
		<li id="menu-item-36605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36605"><a href="https://www.stlracing.com/driver-profiles/modifieds-b-modifieds/">Modifieds – B-Modifieds</a></li>
		<li id="menu-item-36602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36602"><a href="https://www.stlracing.com/driver-profiles/sprints-midgets-micros/">Sprints – Midgets – Micros</a></li>
		<li id="menu-item-36604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36604"><a href="https://www.stlracing.com/driver-profiles/stock-cars-sportsman/">Stock Cars – Sportsman</a></li>
		<li id="menu-item-36603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36603"><a href="https://www.stlracing.com/driver-profiles/sport-compacts/">Sport Compacts</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-31280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31280"><a href="https://www.stlracing.com/facebook-feeds/">Facebook Feeds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-31286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31286"><a href="https://www.stlracing.com/facebook-feeds/tracks-facebook-feed/">Tracks Facebook Feeds</a></li>
	<li id="menu-item-31281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31281"><a href="https://www.stlracing.com/facebook-feeds/series-facebook-feeds/">Series Facebook Feeds</a></li>
</ul>
</li>
<li id="menu-item-30146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30146"><a href="https://www.stlracing.com/community/index.php?forums/classified-ads.110/">Classifieds</a></li>
<li id="menu-item-30147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30147"><a href="https://www.stlracing.com/advertise.html">Advertise</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.stlracing.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_22c" class="tdc-zone"><div class="tdc_zone tdi_2_5ef  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2_5ef{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_5ef{
margin-bottom:55px !important;
padding-top:5px !important;
padding-bottom:5px !important;
}
}

</style><div id="tdi_3_6f5" class="tdc-row"><div class="vc_row tdi_4_666  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_666,
                .tdi_4_666 .tdc-columns{
                    min-height: 0;
                }.tdi_4_666,
				.tdi_4_666 .tdc-columns{
				    display: block;
				}.tdi_4_666 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_6_f5f  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_6_f5f{
                    vertical-align: baseline;
                }.tdi_6_f5f > .wpb_wrapper,
				.tdi_6_f5f > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_f5f > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_f5f > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_f5f{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_f5f{
width:22% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_b62 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_b62" >
<style>
/* custom css */
.tdi_7_b62 .tdb-logo-a,
                .tdi_7_b62 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_b62 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_b62 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_b62 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_b62 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: block;
                
                     background-color: rgba(255,252,252,0.6);;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Heebo !important;letter-spacing:0px !important;;
                }.tdi_7_b62 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Heebo !important;font-weight:500 !important;;
                }.tdi_7_b62 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_b62 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }html[class*='ie'] .tdi_7_b62 .tdb-logo-text-tagline{
				    background: none;
					color: rgba(255,252,252,0.6);
				}

/* phone */
@media (max-width: 767px){
.tdi_7_b62 .tdb-logo-text-title{
                    font-family:Heebo !important;font-size:24px !important;font-weight:500 !important;;
                }.tdi_7_b62 .tdb-logo-text-tagline{
                    font-family:Heebo !important;font-size:10px !important;letter-spacing:0px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.stlracing.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.stlracing.com/wp-content/uploads/2018/12/STLRACING-LOGO-FINAL2-300x138.png" alt=""  title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Black</span><span class="tdb-logo-text-tagline">version PRO</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_9fb  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_9_9fb{
                    vertical-align: baseline;
                }.tdi_9_9fb > .wpb_wrapper,
				.tdi_9_9fb > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9_9fb > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9_9fb > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_9fb{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_9fb{
padding-left:14px !important;
width:78% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_10_dfd tdb-horiz-menu-singleline td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10_dfd"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_10_dfd{
                    display: inline-block;
                }.tdi_10_dfd .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_10_dfd .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_10_dfd .tdb-horiz-menu > li > a{
                    color: #ffffff;
                }.tdi_10_dfd .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_10_dfd .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_10_dfd .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_10_dfd .tdb-horiz-menu > li:hover > a{
                    color: #ffa301;
                }.tdi_10_dfd .tdb-horiz-menu ul{
                    background-color: #000000;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_10_dfd .tdb-horiz-menu ul li > a{
                    color: #ffffff;
                }.tdi_10_dfd .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_10_dfd .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_10_dfd .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_10_dfd .tdb-horiz-menu ul li:hover > a{
                    color: #ffa301;
                }

/* phone */
@media (max-width: 767px){
.tdi_10_dfd .tdb-horiz-menu > li{
                    margin-right: 24px;
                }.tdi_10_dfd .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_10_dfd .tdb-horiz-menu > li > a{
                    padding: 0px;
                
                    font-size:14px !important;line-height:4 !important;
                }.tdi_10_dfd .tdb-horiz-menu ul{
                    box-shadow: none;
                }.tdi_10_dfd .tdb-horiz-menu ul li > a{
                    font-family:Heebo !important;font-size:13px !important;font-weight:500 !important;
                }
}
</style><div id=tdi_10_dfd class="td_block_inner td-fix-index"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="tdb-horiz-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30125"><a href="https://www.stlracing.com"><div class="tdb-menu-item-text">HOME</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30128"><a href="https://www.stlracing.com/community"><div class="tdb-menu-item-text">Forums</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30133 tdb-menu-item-inactive"><a href="https://www.stlracingphotos.com"><div class="tdb-menu-item-text">Photos</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30135"><a href="https://www.stlracingphotos.com"><div class="tdb-menu-item-text">STLRacingPhotos.com Photos</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30136"><a href="https://www.stlracingphotos.com/Federated-Auto-Parts-Raceway"><div class="tdb-menu-item-text">I-55 Raceway Photos</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30134 tdb-menu-item-inactive"><a href="https://www.stlracing.com/gallery"><div class="tdb-menu-item-text">Old User Photos</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30137 tdb-menu-item-inactive"><a href="https://www.stlracing.com/directory"><div class="tdb-menu-item-text">Racing Links</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-30138 tdb-menu-item-inactive"><a href="https://www.stlracing.com/directory/links_category/drivers-race-teams/"><div class="tdb-menu-item-text">Drivers Websites</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30139"><a href="https://www.stlracing.com/directory/links_category/racing-sanctioning-organizations/"><div class="tdb-menu-item-text">Sanctioning Bodies</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30145"><a href="http://www.stlracing.com/events/"><div class="tdb-menu-item-text">Events</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36284 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/driver-profiles/"><div class="tdb-menu-item-text">Driver Profiles</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36348"><a href="https://www.stlracing.com/submit-driver-profile/"><div class="tdb-menu-item-text">Submit Driver Profile</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36285 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/driver-profiles/2016-driver-profiles/"><div class="tdb-menu-item-text">2016 Driver Profiles</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31280 tdb-menu-item-inactive"><a href="https://www.stlracing.com/facebook-feeds/"><div class="tdb-menu-item-text">Facebook Feeds</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31286"><a href="https://www.stlracing.com/facebook-feeds/tracks-facebook-feed/"><div class="tdb-menu-item-text">Tracks Facebook Feeds</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31281"><a href="https://www.stlracing.com/facebook-feeds/series-facebook-feeds/"><div class="tdb-menu-item-text">Series Facebook Feeds</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30146"><a href="https://www.stlracing.com/community/index.php?forums/classified-ads.110/"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30147"><a href="https://www.stlracing.com/advertise.html"><div class="tdb-menu-item-text">Advertise</div></a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_11_6b1" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_12_03f  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_12_03f,
                .tdi_12_03f .tdc-columns{
                    min-height: 0;
                }.tdi_12_03f,
				.tdi_12_03f .tdc-columns{
				    display: block;
				}.tdi_12_03f .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_14_006  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_14_006{
                    vertical-align: baseline;
                }.tdi_14_006 > .wpb_wrapper,
				.tdi_14_006 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_14_006 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_14_006 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_16_966  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_16_966{
margin-bottom:0px !important;
}

</style></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_17_ff6" class="tdc-zone"><div class="tdc_zone tdi_18_633  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_18_633{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_19_348" class="tdc-row"><div class="vc_row tdi_20_686  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_20_686,
                .tdi_20_686 .tdc-columns{
                    min-height: 0;
                }.tdi_20_686,
				.tdi_20_686 .tdc-columns{
				    display: block;
				}.tdi_20_686 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_22_eff  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_22_eff{
                    vertical-align: baseline;
                }.tdi_22_eff > .wpb_wrapper,
				.tdi_22_eff > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22_eff > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22_eff > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_23_bf4" class="tdc-zone"><div class="tdc_zone tdi_24_0fc  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_24_0fc{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_24_0fc{
margin-bottom:70px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_24_0fc{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_24_0fc{
margin-bottom:40px !important;
}
}

</style><div id="tdi_25_345" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_26_0f0  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_26_0f0,
                .tdi_26_0f0 .tdc-columns{
                    min-height: 0;
                }.tdi_26_0f0,
				.tdi_26_0f0 .tdc-columns{
				    display: block;
				}.tdi_26_0f0 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_26_0f0 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_26_0f0 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_26_0f0.tdc-row-content-vert-center,
                    .tdi_26_0f0.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_26_0f0.tdc-row-content-vert-bottom,
                    .tdi_26_0f0.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_26_0f0.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_26_0f0.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_26_0f0{
padding-right:10px !important;
padding-left:10px !important;
}
}

</style><div class="vc_column tdi_28_106  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_28_106{
                    vertical-align: baseline;
                }.tdi_28_106 > .wpb_wrapper,
				.tdi_28_106 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_28_106 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_28_106 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_28_106{
width:20% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_29_43b td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_29_43b" >
<style>
/* custom css */
.tdi_29_43b .tdb-logo-a,
                .tdi_29_43b h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_29_43b .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_29_43b .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_29_43b .tdb-logo-img-wrap{
                    display: block;
                }.tdi_29_43b .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                     background-color: rgba(255,252,252,0.6);;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Heebo !important;letter-spacing:0px !important;;
                }.tdi_29_43b .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Heebo !important;font-size:28px !important;font-weight:500 !important;;
                }.tdi_29_43b .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_29_43b .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }html[class*='ie'] .tdi_29_43b .tdb-logo-text-tagline{
				    background: none;
					color: rgba(255,252,252,0.6);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_29_43b .tdb-logo-text-title{
                    font-family:Heebo !important;font-size:26px !important;font-weight:500 !important;;
                }.tdi_29_43b .tdb-logo-text-tagline{
                    font-family:Heebo !important;font-size:12px !important;letter-spacing:0px !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_29_43b .tdb-logo-text-title{
                    font-family:Heebo !important;font-size:26px !important;font-weight:500 !important;;
                }.tdi_29_43b .tdb-logo-text-tagline{
                    font-family:Heebo !important;font-size:12px !important;letter-spacing:0px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.stlracing.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.stlracing.com/wp-content/uploads/2018/12/STLRACING-LOGO-FINAL2-300x138.png" alt=""  title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">STLRacing</span><span class="tdb-logo-text-tagline">Racing news, results & information from around the country!</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_31_c66  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_31_c66{
                    vertical-align: baseline;
                }.tdi_31_c66 > .wpb_wrapper,
				.tdi_31_c66 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_31_c66 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_31_c66 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_31_c66{
width:60% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_32_f60 tds_menu_active1 tds_menu_sub_active1 tdb-menu-items-in-more td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_32_f60"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_32_f60 .tdb-menu > li.current-menu-item > a,
				.tdi_32_f60 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_32_f60 .tdb-menu > li.current-category-ancestor > a,
				.tdi_32_f60 .tdb-menu > li:hover > a,
				.tdi_32_f60 .tdb-menu > li.tdb-hover > a,
				.tdi_32_f60 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ffa301;
				}.tdi_32_f60 .tdb-menu > li > a:after,
				.tdi_32_f60 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}.tdi_32_f60 .tdb-menu > li.current-menu-item > a:after,
				.tdi_32_f60 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_32_f60 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_32_f60 .tdb-menu > li:hover > a:after,
				.tdi_32_f60 .tdb-menu > li.tdb-hover > a:after,
				.tdi_32_f60 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_32_f60 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_32_f60 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_32_f60 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_32_f60 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_32_f60 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_32_f60 .td-pulldown-filter-list li:hover a{
					color: #ffa301;
				}
</style><div id=tdi_32_f60 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30125"><a href="https://www.stlracing.com"><div class="tdb-menu-item-text">HOME</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30128"><a href="https://www.stlracing.com/community"><div class="tdb-menu-item-text">Forums</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30133 tdb-menu-item-inactive"><a href="https://www.stlracingphotos.com"><div class="tdb-menu-item-text">Photos</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-30135"><a href="https://www.stlracingphotos.com"><div class="tdb-menu-item-text">STLRacingPhotos.com Photos</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-30136"><a href="https://www.stlracingphotos.com/Federated-Auto-Parts-Raceway"><div class="tdb-menu-item-text">I-55 Raceway Photos</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-30134 tdb-menu-item-inactive"><a href="https://www.stlracing.com/gallery"><div class="tdb-menu-item-text">Old User Photos</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31334"><a href="https://www.stlracing.com/classic-photos/tmp-allied-auto-racing-association-classic-photos/"><div class="tdb-menu-item-text">TMP Allied Auto Racing Association Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31336"><a href="https://www.stlracing.com/classic-photos/tmp-belle-clair-speedway-classic-photos/"><div class="tdb-menu-item-text">TMP Belle-Clair Speedway Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31337"><a href="https://www.stlracing.com/classic-photos/tmp-godfrey-speedway-classic-photos/"><div class="tdb-menu-item-text">TMP Godfrey Speedway Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31340"><a href="https://www.stlracing.com/classic-photos/highland-speedway-classic-photos/"><div class="tdb-menu-item-text">TMP Highland Speedway Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31338"><a href="https://www.stlracing.com/classic-photos/tmp-i-55-raceway-classic-photos/"><div class="tdb-menu-item-text">TMP I-55 Raceway Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31335"><a href="https://www.stlracing.com/classic-photos/tmp-st-charles-speedway-classic-photos/"><div class="tdb-menu-item-text">TMP St. Charles Speedway Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31339"><a href="https://www.stlracing.com/classic-photos/tmp-tri-city-speedway-classic-photos/"><div class="tdb-menu-item-text">TMP Tri-City Speedway Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31341"><a href="https://www.stlracing.com/classic-photos/tri-city-speedway-classic-photos-1/"><div class="tdb-menu-item-text">Tri-City Speedway Classic Photos</div></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30137 tdb-menu-item-inactive"><a href="https://www.stlracing.com/directory"><div class="tdb-menu-item-text">Racing Links</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-30138 tdb-menu-item-inactive"><a href="https://www.stlracing.com/directory/links_category/drivers-race-teams/"><div class="tdb-menu-item-text">Drivers Websites</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30169"><a href="https://www.stlracing.com/directory/links_category/late-model-drivers/"><div class="tdb-menu-item-text">Late Model Drivers</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30170"><a href="https://www.stlracing.com/directory/links_category/sprint-car-drivers/"><div class="tdb-menu-item-text">Sprint Car Drivers</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30171"><a href="https://www.stlracing.com/directory/links_category/modified-drivers/"><div class="tdb-menu-item-text">Modified Drivers</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30233"><a href="https://www.stlracing.com/directory/links_category/northeast-modified-drivers/"><div class="tdb-menu-item-text">Northeast Modified Drivers</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30172"><a href="https://www.stlracing.com/directory/links_category/midget-drivers/"><div class="tdb-menu-item-text">Midget Drivers</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30174"><a href="https://www.stlracing.com/directory/links_category/micro-sprint-drivers/"><div class="tdb-menu-item-text">Micro Sprint Drivers</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30173"><a href="https://www.stlracing.com/directory/links_category/stock-car-drivers/"><div class="tdb-menu-item-text">Stock Car Drivers</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30139"><a href="https://www.stlracing.com/directory/links_category/racing-sanctioning-organizations/"><div class="tdb-menu-item-text">Sanctioning Bodies</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30145"><a href="http://www.stlracing.com/events/"><div class="tdb-menu-item-text">Events</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36284 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/driver-profiles/"><div class="tdb-menu-item-text">Driver Profiles</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-36348"><a href="https://www.stlracing.com/submit-driver-profile/"><div class="tdb-menu-item-text">Submit Driver Profile</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-36285 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/driver-profiles/2016-driver-profiles/"><div class="tdb-menu-item-text">2016 Driver Profiles</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-36606"><a href="https://www.stlracing.com/driver-profiles/late-models/"><div class="tdb-menu-item-text">Late Models</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-36605"><a href="https://www.stlracing.com/driver-profiles/modifieds-b-modifieds/"><div class="tdb-menu-item-text">Modifieds – B-Modifieds</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-36602"><a href="https://www.stlracing.com/driver-profiles/sprints-midgets-micros/"><div class="tdb-menu-item-text">Sprints – Midgets – Micros</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-36604"><a href="https://www.stlracing.com/driver-profiles/stock-cars-sportsman/"><div class="tdb-menu-item-text">Stock Cars – Sportsman</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-36603"><a href="https://www.stlracing.com/driver-profiles/sport-compacts/"><div class="tdb-menu-item-text">Sport Compacts</div></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-31280 tdb-menu-item-inactive"><a href="https://www.stlracing.com/facebook-feeds/"><div class="tdb-menu-item-text">Facebook Feeds</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31286"><a href="https://www.stlracing.com/facebook-feeds/tracks-facebook-feed/"><div class="tdb-menu-item-text">Tracks Facebook Feeds</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31281"><a href="https://www.stlracing.com/facebook-feeds/series-facebook-feeds/"><div class="tdb-menu-item-text">Series Facebook Feeds</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30146"><a href="https://www.stlracing.com/community/index.php?forums/classified-ads.110/"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30147"><a href="https://www.stlracing.com/advertise.html"><div class="tdb-menu-item-text">Advertise</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-pluss"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div><div class="vc_column tdi_36_f6c  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_36_f6c{
                    vertical-align: baseline;
                }.tdi_36_f6c > .wpb_wrapper,
				.tdi_36_f6c > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_36_f6c > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_36_f6c > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_36_f6c{
width:20% !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_37_30c tdm-content-horiz-right td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_37_30c" >
<style>
.tdi_38_d6f .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 32.5px;
				}.tdi_38_d6f .tdm-social-item i.td-icon-twitter,
				.tdi_38_d6f .tdm-social-item i.td-icon-linkedin,
				.tdi_38_d6f .tdm-social-item i.td-icon-pinterest,
				.tdi_38_d6f .tdm-social-item i.td-icon-blogger,
				.tdi_38_d6f .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_38_d6f .tdm-social-item{
					width: 32.5px;
					height: 32.5px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_38_d6f .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_38_d6f .tdm-social-item i,
				.tds-team-member2 .tdi_38_d6f.tds-social1 .tdm-social-item i{
					color: rgba(255,252,252,0.6);
				}.tdi_38_d6f .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_38_d6f.tds-social1 .tdm-social-item:hover i{
					color: #ffffff;
				}.tdi_38_d6f .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_38_d6f .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 30px;
				}.tdi_38_d6f .tdm-social-item i.td-icon-twitter,
				.tdi_38_d6f .tdm-social-item i.td-icon-linkedin,
				.tdi_38_d6f .tdm-social-item i.td-icon-pinterest,
				.tdi_38_d6f .tdm-social-item i.td-icon-blogger,
				.tdi_38_d6f .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_38_d6f .tdm-social-item{
					width: 30px;
					height: 30px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_38_d6f .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 30px;
				}.tdi_38_d6f .tdm-social-item i.td-icon-twitter,
				.tdi_38_d6f .tdm-social-item i.td-icon-linkedin,
				.tdi_38_d6f .tdm-social-item i.td-icon-pinterest,
				.tdi_38_d6f .tdm-social-item i.td-icon-blogger,
				.tdi_38_d6f .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_38_d6f .tdm-social-item{
					width: 30px;
					height: 30px;
				
				    margin: 2.5px 5px 2.5px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_38_d6f"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div id="tdi_39_77b" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_40_66c  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_40_66c,
                .tdi_40_66c .tdc-columns{
                    min-height: 0;
                }.tdi_40_66c,
				.tdi_40_66c .tdc-columns{
				    display: block;
				}.tdi_40_66c .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_42_001  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_42_001{
                    vertical-align: baseline;
                }.tdi_42_001 > .wpb_wrapper,
				.tdi_42_001 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_42_001 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_42_001 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_44_c53  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_44_c53{
margin-bottom:0px !important;
}

</style></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_45_ff5" class="tdc-zone"><div class="tdc_zone tdi_46_0bc  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_46_0bc{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_47_c66" class="tdc-row"><div class="vc_row tdi_48_5f7  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_48_5f7,
                .tdi_48_5f7 .tdc-columns{
                    min-height: 0;
                }.tdi_48_5f7,
				.tdi_48_5f7 .tdc-columns{
				    display: block;
				}.tdi_48_5f7 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_50_560  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_50_560{
                    vertical-align: baseline;
                }.tdi_50_560 > .wpb_wrapper,
				.tdi_50_560 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_50_560 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_50_560 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="57833" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-54071"
                    class="post-54071 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div class="pf-content"><div id="tdi_51_101" class="tdc-zone"><div class="tdc_zone tdi_52_225  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_52_225{
                    min-height: 0;
                }
</style><div id="tdi_53_baf" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_54_530  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_54_530,
                .tdi_54_530 .tdc-columns{
                    min-height: 0;
                }.tdi_54_530,
				.tdi_54_530 .tdc-columns{
				    display: block;
				}.tdi_54_530 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_54_530 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_54_530 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_54_530 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_54_530 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_54_530 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_54_530 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_54_530{
margin-bottom:30px !important;
}

.tdi_54_530 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_54_530{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_54_530{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_54_530{
margin-bottom:35px !important;
}
}

</style><div class="vc_column tdi_56_656  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_56_656{
                    vertical-align: baseline;
                }.tdi_56_656 > .wpb_wrapper,
				.tdi_56_656 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_56_656 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_56_656 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_57_8bb td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_57_8bb" >
<style>
/* custom css */
.tdi_57_8bb .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_57_8bb{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.stlracing.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Open Wheel Modified News" class="tdb-entry-crumb" href="https://www.stlracing.com/category/open-wheel-modified-news/">Open Wheel Modified News</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">2021 USMTS campaign takes dirt modified racing to next level</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.stlracing.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.stlracing.com/category/open-wheel-modified-news/",
                                "name": "Open Wheel Modified News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "2021 USMTS campaign takes dirt modified racing to next level"                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title tdi_58_8bf tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_58_8bf" >
<style>

/* inline tdc_css att */

.tdi_58_8bf{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_58_8bf .tdb-title-text{
					color: #ffffff;
				
					font-family:Heebo !important;font-size:37px !important;line-height:1.43 !important;font-weight:500 !important;
				}.tdi_58_8bf .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_58_8bf .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_58_8bf{
					text-align: left;
				}.tdi_58_8bf .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_58_8bf .tdb-title-text{
					font-family:Heebo !important;font-size:33px !important;line-height:1.4 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_58_8bf .tdb-title-text{
					font-family:Heebo !important;font-size:32px !important;line-height:1.4 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_58_8bf .tdb-title-text{
					font-family:Heebo !important;font-size:28px !important;line-height:1.35 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">2021 USMTS campaign takes dirt modified racing to next level</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_61_f50  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_61_f50{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_61_f50,
				.tdi_61_f50 .tdc-inner-columns{
				    display: block;
				}.tdi_61_f50 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_61_f50.tdc-row-content-vert-center,
                    .tdi_61_f50.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_61_f50.tdc-row-content-vert-bottom,
                    .tdi_61_f50.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_61_f50.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_61_f50.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_61_f50{
margin-top:22px !important;
}

.tdi_61_f50 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_61_f50{
margin-top:17px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_61_f50{
margin-top:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_61_f50{
margin-top:15px !important;
}
}

</style><div class="vc_column_inner tdi_63_0f0  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_63_0f0{
                    vertical-align: baseline;
                }.tdi_63_0f0 .vc_column-inner > .wpb_wrapper,
				.tdi_63_0f0 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_63_0f0 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_64_855 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_64_855" >
<style>

/* inline tdc_css att */

.tdi_64_855{
margin-right:12px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_64_855 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_64_855{
margin-right:10px !important;
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_64_855{
margin-right:10px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_64_855{
margin-right:10px !important;
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_64_855 .tdb-entry-category{
					padding: 4px 6px;
				
					color: #230e00 !important;
				
					font-size:12px !important;font-weight:700 !important;
				}.tdi_64_855 .tdb-cat-bg{
					border-width: 1px;
				
					background-color: rgba(255,163,1,0.5);;
				
					border-color: rgba(255,163,1,0) !important;
				}.tdi_64_855 .tdb-cat-bg:before{
					background-color: #ffa301;
				}.tdi_64_855 .tdb-entry-category:hover .tdb-cat-bg:before{
					opacity: 1;
				}.tdi_64_855 .tdb-entry-category:hover .tdb-cat-bg{
					border-color: rgba(255,163,1,0) !important;
				}.tdi_64_855 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_64_855 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_64_855{
					text-align: left;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_64_855 .tdb-entry-category{
					padding: 3px 6px 4px;
				
					font-size:11px !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_64_855 .tdb-entry-category{
					padding: 3px 6px 4px;
				
					font-size:11px !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_64_855 .tdb-entry-category{
					padding: 3px 6px 4px;
				
					font-size:11px !important;font-weight:700 !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.stlracing.com/category/open-wheel-modified-news/" ><span class="tdb-cat-bg"></span>Open Wheel Modified News</a><a class="tdb-entry-category" href="https://www.stlracing.com/category/open-wheel-modified-news/usmts-news/" ><span class="tdb-cat-bg"></span>USMTS News</a></div></div><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_65_ccb td_block_template_1">
<style>
/* custom css */
.tdi_65_ccb.td-a-rec{
					text-align: center;
				}.tdi_65_ccb .td-element-style{
					z-index: -1;
				}
</style><!-- STLRacing.com 728x90 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc313963 = window.plc313963 || 0;
document.write('<'+'div id="placement_313963_'+plc313963+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165890, 313963, [728,90], 'placement_313963_'+opt.place, opt); }, opt: { place: plc313963++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div class="td_block_wrap tdb_single_date tdi_66_65f td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_66_65f" >
<style>

/* inline tdc_css att */

.tdi_66_65f{
margin-bottom:6px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_66_65f{
margin-bottom:7px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_66_65f{
margin-bottom:7px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_66_65f{
margin-bottom:7px !important;
}
}

</style>
<style>
/* custom css */
.tdi_66_65f{
                    display: inline-block;
                
					color: #aaaaaa;
				
					font-size:12px !important;line-height:1 !important;font-weight:700 !important;
				}.tdi_66_65f i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_66_65f{
					font-size:11px !important;line-height:1 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_66_65f{
					font-size:11px !important;line-height:1 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_66_65f{
					font-size:11px !important;line-height:1 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-01-11T08:54:25-06:00">January 11, 2021</time></div></div> <!-- ./block --></div></div></div></div></div></div><div class="vc_column tdi_68_60d  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_68_60d{
                    vertical-align: baseline;
                }.tdi_68_60d > .wpb_wrapper,
				.tdi_68_60d > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_68_60d > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_68_60d > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_68_60d{
display:none !important;
}
}

</style><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_69_6bb td_block_template_1 ">

<style>

/* inline tdc_css att */

.tdi_69_6bb{
margin-bottom:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_69_6bb{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_69_6bb{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_69_6bb{
margin-bottom:35px !important;
}
}

</style>
<style>
/* custom css */
.tdi_69_6bb.td-a-rec{
					text-align: center;
				}.tdi_69_6bb .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1720844935197356" data-ad-slot="2678802604"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1720844935197356" data-ad-slot="2678802604"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1720844935197356" data-ad-slot="2678802604"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1720844935197356" data-ad-slot="2678802604"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

</div></div></div></div><div id="tdi_70_fff" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_71_bf7  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_71_bf7,
                .tdi_71_bf7 .tdc-columns{
                    min-height: 0;
                }.tdi_71_bf7,
				.tdi_71_bf7 .tdc-columns{
				    display: block;
				}.tdi_71_bf7 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_71_bf7 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_71_bf7 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_71_bf7 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_71_bf7 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_71_bf7 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_71_bf7 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_71_bf7{
margin-bottom:80px !important;
}

.tdi_71_bf7 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_71_bf7{
margin-bottom:60px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_71_bf7{
margin-bottom:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_71_bf7{
margin-bottom:55px !important;
}
}

</style><div class="vc_column tdi_73_587  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_73_587{
                    vertical-align: baseline;
                }.tdi_73_587 > .wpb_wrapper,
				.tdi_73_587 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_73_587 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_73_587 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_73_587{
margin-bottom:55px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_74_c8f td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_74_c8f" >
<style>

/* inline tdc_css att */

.tdi_74_c8f{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_74_c8f .tdb-featured-image-bg{
                    background: url('https://i0.wp.com/www.stlracing.com/wp-content/uploads/2021/01/usmts2.jpg?resize=1068%2C561&ssl=1');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 50%;
                
                    padding-bottom: 450px;
                }.tdi_74_c8f:after{
                    content: '';
                    position: absolute;
                    top: 0;
                    left: 0;
                    width: 100%;
                    height: 100%;
                    background: -webkit-linear-gradient(0deg,#000000,rgba(0,0,0,0.8) 30%,rgba(0,0,0,0));background: linear-gradient(0deg,#000000,rgba(0,0,0,0.8) 30%,rgba(0,0,0,0));
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_74_c8f .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_74_c8f .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_74_c8f .tdb-featured-image-bg{
                    padding-bottom: 360px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_74_c8f .tdb-featured-image-bg{
                    padding-bottom: 300px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_74_c8f .tdb-featured-image-bg{
                    padding-bottom: 300px;
                }
}
</style><div class="tdb-featured-image-bg"></div></div><div class="td_block_wrap tdb_single_post_share tdi_75_85f td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_75_85f" >
<style>

/* inline tdc_css att */

.tdi_75_85f{
margin-top:-47px !important;
margin-bottom:53px !important;
padding-right:20px !important;
padding-left:20px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_75_85f{
margin-bottom:43px !important;
padding-right:18px !important;
padding-left:18px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_75_85f{
margin-bottom:33px !important;
padding-right:15px !important;
padding-left:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_75_85f{
margin-bottom:38px !important;
padding-right:18px !important;
padding-left:18px !important;
}
}

</style>
<style>
/* custom css */
.tdi_75_85f .td-social-expand-tabs-icon,
				.tdi_75_85f .td-icon-share{
					color: #888888;
				}.tdi_75_85f .td-social-share-text .td-social-but-text{
					color: #888888;
				}.tdi_75_85f .td-social-handler .td-social-but-text:before{
					background-color: #888888;
				}.tdi_75_85f .td-social-share-text,
				.tdi_75_85f .td-social-handler{
					background-color: #000000;
				}.tdi_75_85f .td-social-share-text:after{
					border-color: transparent transparent transparent #000000;
				}.tdi_75_85f .td-social-handler{
					border-color: #444444;
				}.tdi_75_85f .td-social-share-text:before{
					border-color: transparent transparent transparent #444444;
				}.tdi_75_85f .td-social-network .td-social-but-icon i{
					color: #230e00;
				}.tdi_75_85f .td-social-network .td-social-but-text{
					color: #ffa301;
				}.tdi_75_85f .td-social-network .td-social-but-text:before{
					background-color: #ffa301;
				}.tdi_75_85f .td-ps-bg .td-social-network div,
				.tdi_75_85f .td-ps-icon-bg .td-social-network .td-social-but-icon,
				.tdi_75_85f .td-ps-dark-bg .td-social-network div{
					background-color: rgba(255,163,1,0.5);
				}.tdi_75_85f .td-ps-icon-arrow .td-social-but-icon:after{
				    border-left-color: rgba(255,163,1,0.5);
				}.tdi_75_85f .td-ps-border-colored .td-social-but-text{
				    border-color: rgba(255,163,1,0.5);
				}.tdi_75_85f .td-ps-border .td-social-sharing-button .td-social-but-icon,
				.tdi_75_85f .td-ps-border .td-social-sharing-button .td-social-but-text,
				.tdi_75_85f .td-ps-border .td-social-sharing-button .td-social-handler{
					border-color: rgba(255,163,1,0.5);
				}
</style><div id="tdi_75_85f" class="td-post-sharing tdb-block td-ps-border td-ps-border-colored td-ps-icon-bg td-ps-text-color td-post-sharing-style20 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.stlracing.com%2F2021%2F01%2F11%2F2021-usmts-campaign-takes-dirt-modified-racing-to-next-level%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=2021+USMTS+campaign+takes+dirt+modified+racing+to+next+level&url=https%3A%2F%2Fwww.stlracing.com%2F2021%2F01%2F11%2F2021-usmts-campaign-takes-dirt-modified-racing-to-next-level%2F&via=STLRacing.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.stlracing.com/2021/01/11/2021-usmts-campaign-takes-dirt-modified-racing-to-next-level/&amp;media=https://www.stlracing.com/wp-content/uploads/2021/01/usmts2.jpg&description=2021+USMTS+campaign+takes+dirt+modified+racing+to+next+level">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=2021+USMTS+campaign+takes+dirt+modified+racing+to+next+level %0A%0A https://www.stlracing.com/2021/01/11/2021-usmts-campaign-takes-dirt-modified-racing-to-next-level/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_75_85f">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  tdi_76_cc0 td_block_template_1">
<style>
/* custom css */
.tdi_76_cc0.td-a-rec{
					text-align: center;
				}.tdi_76_cc0 .td-element-style{
					z-index: -1;
				}
</style><a href="https://schantzfab.com/" target="_blank"><img src="https://i1.wp.com/www.stlracing.com/banners/Schantz.jpg?w=696&#038;ssl=1" data-recalc-dims="1"></a></div><div class="td_block_wrap tdb_single_content tdi_77_f82 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_77_f82" >
<style>

/* inline tdc_css att */

.tdi_77_f82{
margin-top:0px !important;
margin-bottom:40px !important;
padding-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_77_f82{
margin-bottom:25px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_77_f82{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_77_f82{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_77_f82,
                .tdi_77_f82 > p,
                .tdi_77_f82 .tdb-block-inner > p{
			        font-family:Heebo !important;font-size:16px !important;line-height:1.8 !important;
		        }.tdi_77_f82 .tdb-block-inner blockquote p{
			        font-family:Heebo !important;font-size:15px !important;line-height:1.6 !important;
		        
			        color: #666666;
		        }.tdi_77_f82,
				.tdi_77_f82 p{
			        color: #adadad;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_77_f82,
                .tdi_77_f82 > p,
                .tdi_77_f82 .tdb-block-inner > p{
			        font-family:Heebo !important;font-size:15px !important;line-height:1.7 !important;
		        }.tdi_77_f82 .tdb-block-inner blockquote p{
			        font-family:Heebo !important;font-size:14px !important;line-height:1.5 !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_77_f82,
                .tdi_77_f82 > p,
                .tdi_77_f82 .tdb-block-inner > p{
			        font-family:Heebo !important;font-size:14px !important;line-height:1.6 !important;
		        }.tdi_77_f82 .tdb-block-inner blockquote p{
			        font-family:Heebo !important;font-size:13px !important;line-height:1.4 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_77_f82,
                .tdi_77_f82 > p,
                .tdi_77_f82 .tdb-block-inner > p{
			        font-family:Heebo !important;font-size:15px !important;line-height:1.7 !important;
		        }.tdi_77_f82 .tdb-block-inner blockquote p{
			        font-family:Heebo !important;font-size:14px !important;line-height:1.5 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><div class="pf-content"><img loading="lazy" class="alignright size-medium wp-image-57834 jetpack-lazy-image" src="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2021/01/usmts2.jpg?resize=300%2C158&#038;ssl=1" alt width="300" height="158" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2021/01/usmts2.jpg?resize=300%2C158&amp;ssl=1 300w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2021/01/usmts2.jpg?resize=1024%2C538&amp;ssl=1 1024w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2021/01/usmts2.jpg?resize=150%2C79&amp;ssl=1 150w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2021/01/usmts2.jpg?resize=768%2C403&amp;ssl=1 768w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2021/01/usmts2.jpg?resize=696%2C365&amp;ssl=1 696w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2021/01/usmts2.jpg?resize=1068%2C561&amp;ssl=1 1068w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2021/01/usmts2.jpg?resize=500%2C263&amp;ssl=1 500w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2021/01/usmts2.jpg?w=1200&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2021/01/usmts2.jpg?resize=300%2C158&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignright size-medium wp-image-57834" src="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2021/01/usmts2.jpg?resize=300%2C158&#038;ssl=1" alt="" width="300" height="158" srcset="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2021/01/usmts2.jpg?resize=300%2C158&amp;ssl=1 300w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2021/01/usmts2.jpg?resize=1024%2C538&amp;ssl=1 1024w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2021/01/usmts2.jpg?resize=150%2C79&amp;ssl=1 150w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2021/01/usmts2.jpg?resize=768%2C403&amp;ssl=1 768w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2021/01/usmts2.jpg?resize=696%2C365&amp;ssl=1 696w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2021/01/usmts2.jpg?resize=1068%2C561&amp;ssl=1 1068w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2021/01/usmts2.jpg?resize=500%2C263&amp;ssl=1 500w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2021/01/usmts2.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></noscript>On the heels of the most volatile year in more than a century, officials from the United States Modified Touring Series have announced the richest and boldest schedule of events in the history of the premier dirt modified circus for the 2021 campaign.</p>
<p>“We’ve been blessed with having the best drivers, best fans and best marketing partners in the business for nearly a quarter century now,” said USMTS President and co-founder Todd Staley. “If we learned nothing else in 2020, it was that life is short and fragile so we all need to enjoy every minute of it. I think our competitors will enjoy the money they take home from every race this year—somebody needs to pay these guys what they’re worth.”</p>
<p>With 36 nights of racing on the calendar, just the winners of those main events are set to take home $310,032 with more than $1 million earmarked for the payouts in those shows. Twenty-six of the 36 race nights will pay at least $10,000 to win. The other ten carry a $5,000 top prize.</p>
<p>As if that weren’t enough, more than $230,000 is committed to the top ten finishers in the 2021 points standings of the Summit USMTS National Championship fueled by Casey’s. A paycheck for a record $70,000 is reserved for the 2021 USMTS National Champion.</p>
<p>The 2021 campaign lights the fuse with the 11th Annual USMTS Texas Spring Nationals on Friday and Saturday, February 26-27, at the RPM Speedway in Crandall, Texas, and Big O Speedway in Ennis, Texas. Action wraps up Halloween weekend with the second year of the Modster Mash tripleheader with a trio of $10,000-to-win events including the 6th annual Grant Junghans Memorial.</p>
<p><strong>Summit USMTS National Championship fueled by Casey’s 2021 Schedule:</strong></p>
<p><strong>Fri Feb 26</strong> – RPM Speedway, Crandall, Texas, 11th Annual USMTS Texas Spring Nationals ($10,000 to win)<br />
<strong>Sat Feb 27 </strong>– Big O Speedway, Ennis, Texas, 11th Annual USMTS Texas Spring Nationals ($10,000 to win)</p>
<p><strong>Fri Mar 26</strong> – Humboldt Speedway, Humboldt, Kan., King of America X powered by Summit ($5,000 to win)<br />
<strong>Sat Mar 27</strong> – Humboldt Speedway, Humboldt, Kan., King of America X powered by Summit ($10,000 to win)</p>
<p><strong>Fri Apr 2</strong> – 34 Raceway, Burlington, Iowa, Inaugural USMTS vs. UMP Spring Challenge ($5,000 to win)<br />
<strong>Sat Apr 3</strong> – 34 Raceway, Burlington, Iowa, Inaugural USMTS vs. UMP Spring Challenge ($10,000 to win)</p>
<p><strong>Fri Apr 23</strong> – Ark-La-Tex Speedway, Vivian, La., 9th Annual USMTS Cajun Clash ($10,000 to win)<br />
<strong>Sat Apr 24</strong> – Superbowl Speedway, Greenville, Texas, 3rd Annual USMTS North Texas Nationals ($10,000 to win)</p>
<p><strong>Fri May 14</strong> – Lakeside Speedway, Kansas City, Kan., 7th Annual USMTS Spring Sizzler ($10,000 to win)<br />
<strong>Sat May 15</strong> – Tri-State Speedway, Pocola, Okla., 7th Annual USMTS Juggernaut ($10,000 to win)</p>
<p><strong>Fri May 28</strong> – Rapid Speedway, Rock Rapids, Iowa, 13th Annual USMTS Rapid Rumble ($10,000 to win)<br />
<strong>Sat May 29</strong> – Deer Creek Speedway, Spring Valley, Minn., 18th Annual USMTS Southern MN Spring Challenge ($10,000 to win)<br />
<strong>Sun May 30</strong> – Upper Iowa Speedway, Decorah, Iowa, 13th Annual USMTS Nordic Nationals ($10,000 to win)</p>
<p><strong>Fri Jun 4 </strong>– Park Jefferson Speedway, North Sioux City, S.D., 9th Annual USMTS River City Rumble ($10,000 to win)<br />
<strong>Sat Jun 5</strong> – Hamilton County Speedway, Webster City, Iowa, 15th Annual USMTS Webster City Wrangler ($10,000 to win)</p>
<p><strong>Thu Jun 17</strong> – Cedar Lake Speedway, New Richmond, Wis., 22nd Annual Masters ($5,000 to win)<br />
<strong>Fri Jun 18</strong> – Cedar Lake Speedway, New Richmond, Wis., 22nd Annual Masters ($5,000 to win)<br />
<strong>Sat Jun 19</strong> – Cedar Lake Speedway, New Richmond, Wis., 22nd Annual Masters ($10,000 to win)</p>
<p><strong>Wed Jul 14</strong> – Casino Speedway, Watertown, S.D., 11th Annual USMTS Summer Slam ($5,000 to win)<br />
<strong>Fri Jul 16</strong> – Ogilvie Raceway, Ogilvie, Minn., Inaugural Mod Wars ($5,000 to win)<br />
<strong>Sat Jul 17</strong> – Ogilvie Raceway, Ogilvie, Minn., Inaugural Mod Wars ($10,000 to win)<br />
<strong>Sun Jul 18</strong> – Mason City Motor Speedway, Mason City, Iowa, 2nd Annual Mod Mania ($5,000 to win)</p>
<p><strong>Thu Aug 5</strong> – 81 Speedway, Park City, Kan., 10th Annual Sunflower State Showdown ($10,000 to win)<br />
<strong>Fri Aug 6</strong> – Humboldt Speedway, Humboldt, Kan., 15th Annual Summer Fling @ The Bullring ($10,000 to win)<br />
<strong>Sat Aug 7</strong> – Lucas Oil Speedway, Wheatland, Mo., 12th Annual Slick Mist Show-Me Shootout presented by Foley Equipment ($10,000 to win)</p>
<p><strong>Thu Aug 19</strong> – Dallas County Speedway, Urbana, Mo., 3rd Annual USMTS Bullring Bash ($5,000 to win)<br />
<strong>Fri Aug 20</strong> – Arrowhead Speedway, Colcord, Okla., Inaugural USMTS Event ($5,000 to win)<br />
<strong>Sat Aug 21</strong> – Arrowhead Speedway, Colcord, Okla., Inaugural USMTS Event ($10,000 to win)</p>
<p><strong>Fri Sep 3 </strong>– Mississippi Thunder Speedway, Fountain City, Wis., 8th Annual USMTS End of Summer Bash ($10,000 to win)<br />
<strong>Sat Sep 4</strong> – Deer Creek Speedway, Spring Valley, Minn., 16th Annual USMTS Labor Day Duel ($10,000 to win)<br />
<strong>Sun Sep 5</strong> – Fayette County Speedway, West Union, Iowa, 9th Annual USMTS War in West Union ($10,000 to win)</p>
<p><strong>Fri Sep 24</strong> – Deer Creek Speedway, Spring Valley, Minn., 23rd Annual USMTS Featherlite Fall Jamboree ($5,000 to win)<br />
<strong>Sat Sep 25</strong> – Deer Creek Speedway, Spring Valley, Minn., 23rd Annual USMTS Featherlite Fall Jamboree ($10,000 to win)</p>
<p><strong>Thu Oct 28</strong> – Tri-State Speedway, Pocola, Okla., Inaugural  King of the Ring ($10,000 to win)<br />
<strong>Fri Oct 29</strong> – Lakeside Speedway, Kansas City, Kan., 6th Annual USMTS Grant Junghans Memorial ($10,002 to win)<br />
<strong>Sat Oct 30</strong> – 81 Speedway, Park City, Kan., 2nd Annual USMTS Modified Spooktacular ($10,030 to win)</p>
<p>Along the grueling dirt road that has produced just seven different USMTS National Champions in the previous 22 seasons, fans and drivers will visit legendary facilities hosting long-time USMTS classics, new and exciting venues, inaugural events and some tracks returning to the schedule after a multi-year absence.</p>
<p>Friday and Saturday, Apr 2-3, will find the tireless USMTS touring titans traveling to the 34 Raceway in Burlington, Iowa, for the first time for the inaugural USMTS vs. UMP Spring Challenge. Friday’s feature will pay $5,000 to win while Saturday’s show will send $10,000 home with the winner.</p>
<p>Although it’s not a new location, the Arrowhead Speedway in Colcord, Oklahoma, will host a two-day clash on Friday and Saturday, August 20-21, at the facility formerly known as West Siloam Speedway and Flint Creek Speedway.</p>
<p>More information about the 2021 season will be forthcoming in the next few weeks. In the meantime, be sure to call your boss and get your vacation days booked now for the biggest USMTS season ever.</p>
<p>To see the full schedule, points, photos, videos and more, check out <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWulYjf0lxuF8jMnFtJMA7oBEE5pAuuUBfLtIJOqbjcUt7ykz0n6mngalqdMROw9kHGuPnE9UQjG3iH6VdA_CywI=&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">USMTS.com</a>. You can also find the USMTS on <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWgdU9RbqbiT9etYnmT0rR7ISFyyBYIgejqC8mgRUkH3yKRvdkjuOc3o3r8YtQ-NhU5Nfw-gPHcHbhsxpdI5I564wbIvqGr0Zmg==&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">Facebook</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWgdU9RbqbiT9KpOnSJcc2yQhZref0tSBme3U7YivGGy7Dn1RPZS4vyslefUFkbPgj0yKdpF03RKFJY58g_eU7I38YR5PdCHR6w==&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">Twitter</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWgdU9RbqbiT9DmOSDehUlXaE6FdTlpLaR4u-_JQg4_azPiijaFPjBKLDR-3MZXbEAUXu6kjdeEgN-QuzzgYOQvBpziZNIzYh7Q==&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">Instagram</a> and <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWgdU9RbqbiT9NB71FwXcTXrPatmk5sDT76n-hV633XN6fj3bZ_Xzgmb2D5PA4t2E5X0bHKnS94ukzo-pz3_a_wOE8Q8WPn43hpcEvSAN0s--fzSPW9sY2ts=&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">YouTube</a>. <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWkSsSd8wdz4-RhBfGwLRDN3cB7ALjBlVQBbBokO6UOJZZ2vtWblq4ym73IjLb7-SDFCcha9FnYui4SYS7JOkD2OeZQnlOYFy5w==&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">Click here</a> to sign up for email updates.</p>
<p>= = = = = = = = = = = = = = =</p>
<p>USMTS OFFICIAL SPONSORS: <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWr9xJEqpmjoEeKi0R9x2vGvm7Sn-1Jr5oO5ewZzeZregPN0tqrBHMk-lSrNc1UktCvhFqkixq3v1u-VIypPj4VPHVPE6nCub45sgWoAda3lt&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">American Racer Racing Tires</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWmHCEfB2f33vPFLoPerrKaETGPJfP2ohh06tLR24aeQSOkwFk50-WtY1X2pO5xZ08HGRkPoL0spiWXSfYvu5kq_Uc37a2OJsag==&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">Beyea Headers</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWqnZuJLoVIgxJ9MG-3_p3H1qwQvPJap5ujcQpCBM2AzEpxjYU0XdqGHkW7KOtE1RzawuE-WKTKeN_wVIPa2xswEoty8Cdxf1wOVlgHUDb6Etr5Oa_AgiL4v2C55quaEtHw1t47ajFSMIs16Px_k0TQQ73caQnbmcu69msdbvZZ7qaqkj4euSx60Z0ESLL8PU5mLDyRAzYG6YOGHo1CUfk0qSoA0OIkFgWA==&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">Casey’s</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWr9xJEqpmjoE5UUl2769NEvzFdksj82iVgUePmLsiA8ElnPVtEsZ1k4mT5H8hRMCxo6TZKAv38ncLr1kdUaIvRYQZ4IpKSwkKfqzsLAFknSu&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">Chevrolet Performance</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWu8btoZbyQfPZyzkIn56xkYTkMdY9Lp2vpphb1khBMg6XBYFCh3u1DGl0NpeklglcSJTkxJCUwMrbTVXEde_2kjNFuyW8B98aJYaocUiT16B&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">Compstar</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWkY4b6rgyXTt3Eq4naR80vMdHZCQS6AuA-FVeM4CteMPPh6qxMOOV2wZnIYjjRIjdMJTkMKzF5eN7IuyZwKA4DlgsTUbvKtzTQ==&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">CP-Carrillo</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWiewTP21XHteQx7drQs1cVEGIDuIRZmgg1qQ1a7DD_pShRojBQ4npjfQQYlugzAyqIAexu3KuiQY5tnqmxtGP-G0DAIw0uIqVg==&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">Dirt Draft</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWr9xJEqpmjoEfM75_JAMj8_LTYigw4gQgooG_A0K3Tsoa5mU9WMdfx1GM0cSiIfpaAOr4O7z9VQrSJdWklvRmP7RqcIe11CK3g==&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">Eibach</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWggKXDASnB6Peby2PS8zDuFc6eZMa0cC3Mldr6-fSDOdbjHcxS5Grvs4Yr7TBLNxkAf0wUQQqMRKB3MeK38bwiewm1UzaCjs3w==&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">Fast Shafts</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWm2_KNizNHI8kvVSc6xxduv4XOUhFCm5zGk1-rBlaTq5VohErjT7S3r0SEqGMMfK6k56rSnzUbF8zz-5Ehip9cRotKSvwcz-8A==&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">FK Rod Ends</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWr9xJEqpmjoEMcjLL0_SayQxZQ6PfKQ9PfBWpCpQisYBlwwApJzdvt08vFyDjHZFmQmO9zeA4ElXTrTNNfymeNQZI1-aAJM0Q4vuoWBkDgi_&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">Intercomp</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWr9xJEqpmjoEWHrDFtZHdlJbSj8xK815gxD3x8m1Qa6Xj8vgnRp2itS6EplR6mMgmzI6b7igN2Xi1SA4rfQJQAxHNTOxMiVqZw==&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">Jerovetz Motorsports Racing Parts</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWqnZuJLoVIgxUWYcYSgZ0bqTrsOka5ho14xUwIFrsHcdfh9Ll2Vl6YPU7uTld-X8H-bhxxscN4yTEtiKHTCFY99Qjjlhs3CfkSWuCZgRjYJ29rqVFCvTfsg=&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">K1 RaceGear by Ryan Bowers Motorsports</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWr9xJEqpmjoE71PorvkRn5ZKaLWYFxKMFqDAP2zrBOTaJImyO0CJOQZ3IGLtQ0iLk67hQi-NqkpywTewDyYY327fczxNUvkpCPDRNwzzTlFP&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">KS Engineering</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWr9xJEqpmjoEf7fLyGb42YWYmxUBa1O7dO4fePhdOsqHtTxTkLMSfo9pl8SXcQE7u4m2YRR2fycHUtMzgKpts_ecEh7MDGEzgw==&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">KSE Racing Products</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWr9xJEqpmjoEiYC_niu7_hqUV_wUomtAcZ_WB6y8I8KB8YhibHp2QcAGFP9JH26lmh38l6VwB2wUlz5XvR35PVuIik-aTBbCsA==&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">Malvern Bank</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWkY4b6rgyXTt_JNprMEt3Z25zmwu9y3zL9N-mWZyuYDXBqcLjIHdgt_i64M51QrZLwVJh1RgZUSj8meDG3Huw0M=&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">Mesilla Valley Transportation</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWkY4b6rgyXTtCfXS9OkZQh0rLrQ1E1MKAIyfxTyNOkJqVjYraScUqa0sqMnR4aKlMJP5aX4nVvQ4-6-TNYihi5H3j93hiUA9oakr-yXx_Zip&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">MSD Performance</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWr9xJEqpmjoEcMHBQaRJo3Zz7VZU8S6fdd4KdnXN_JrFadphqPfiPpbOMTE1OYoN5ZUrskX2jndO0u0nqhjvkgkyn-2PYJyt6u-WYp4Vn5C6hrDGszgaeg0Bk5WJ_VdUPawsK4YYvRZP&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">MTN DEW Zero Sugar</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWvzudU77mkM2AO8hcBEMdCNqPXuT99vyUvNY-DzlKqJWmdzbhxfp12l47x8GtJduWf3YodQM6ollc_WgEx-nXGfH2z4Fjat7_90JrQKpkGBxgAQvsHbihtSvz5_-M-CRdl50C57AkT2eKRSygNp6dAdb92Ib8QdIA3pADX7UHM5dshPtNKVJzC3L9XNJBOxQZQ==&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">MyRacePass</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWr9xJEqpmjoEWkPk71qedXnBr9jWClDB4Hd45j6J9aBN93eKi581xKfnNZAoFQKLAxTdbUZHCXml8iRos_XbbFS1AWt2fgxtJw==&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">Nitroquest Media</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWr9xJEqpmjoEbTXL_Tuzq8jd_JTA4ICNRangRUH8_TOpJdRVrcWfS_kRKIwQU3rkMalByzEQ6SrzvJ_67gAb2tQ=&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">PEM Racing Gears &amp; Drivetrain</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWr9xJEqpmjoETUTWTCFFf0mevNRPiJb5hsqdTha0OK0ZKXwbq8lITe2BdZLtWxBOnHM9PsMhk5leClFXL8l6RtG60_rzeCMP9Q==&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">RacinDirt.com</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWr9xJEqpmjoEDlMD6Moi5gWXAXh5oWL-zMhDvJ-vgoUmt558uG3rTfhNqNo6tqHDNx-LU-vGCFkfPiyocRpgjKQfILpPL8J41w==&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">Snickers</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWkY4b6rgyXTtnOlF0IEBxV27uPyUnWxzpJzN-nd5HEc7xgngz7iQK0MXupY1krVcZJoVTz2ILjSxqpJmujuyI6lidVDnan0q0g==&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">Summit Racing Equipment</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWr9xJEqpmjoEqI-LEUp9Qz0CxPxUX4sh64AVEfQ-lbqSGBDjtCTkgifRkoVeRYBPleGSCnZZ13OHEBmRdFqG4SHvNNXa7ja8eg==&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">Super Clean</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWr9xJEqpmjoEGz8cng-gRzTi7uAWelE8Wpg2D8zOBbk1RDuwLmtuLOHCBci6Xw0d1gVQJSICeCYb1o9zBwAPquZqDXcnS5CkgA==&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">VP Racing Fuels</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWkb-M0YXfLYtURqRDiLaui-wjiBx03tnkBcXcN9gUT51tbq1UxTR4r-JNPscVoqpTibsWMkpyfMpONV8-exYUEO5ESRbdEv3sQ==&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">Wrisco Industries</a>.</p>
<p>USMTS PARTICIPATING SPONSORS: <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWr9xJEqpmjoEP6aT5J4Qmi4BelQ_dgctLYsF54xXQYLapX1tNV3yXPG9dsTq6unTri2hfGE443btf64I6kfvt-U=&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">Boubin Tire &amp; Automotive</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWr9xJEqpmjoEYt-NRyKRJbv5VlF9gNgKCkadrkXNwM99JdanJfgt6fBpUPq86VgDWB8HpCytz_uQI-FCKR1HL14=&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">Brodix Cylinder Heads</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWr9xJEqpmjoENe6GjY5R8CEwyiZSpETzaNcIqxyno1rV4NrPIbKjsQtoGPAzsOffvdFLdPQYgAPQRQkMVCPY3GfaFS7Pj4m83127ehlzidi7&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">Duvall Electric</a>, Eagle Moon Farm, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWkOHPcxkKhAYcUDf-55MGQpOjoy20YmR_DA4W-8xHlmvpLKtuT9L-ONP-K0_EAV_t6EkBk5gu2o_UndTztz-Fvjg_UDzKpwVMg==&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">JE Pistons</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWkOHPcxkKhAYI8fgEN34IaV2WuE6wQ3PzxqmIGAlE2iW7OnbXRqpZx9ayQlvUv9raU5B4SFKEgNq5GUt5DAkHfbHfL_DYflfYg==&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">Miller Welders</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWr9xJEqpmjoEgpKHiFFxm2xxoSwVDfTB_J_xO-xBm0aC4RIDc6O4rO-YfaAqAReGbj2pgxJd_CfrYAJy9qCdgPk=&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">PBM Performance Products</a>, Rancho Milagro Racing, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWr9xJEqpmjoETC8vZFFXz2P2i514UcpJg_ykTdNN0bg72ETvC-YM7gB8B6ewRd7KdUu1nnE9Dz0PWD7gHmRr1QRKhTZx74hLC4Hk1ayCsnWr&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">Rivers Edge Scrap Management</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWr9xJEqpmjoEaqa_8Z9-hytw0_sS6SMC_WY7nGa8QwMu3vndFPO9lYFuSc_SR5seqVpeWnOJlr8HbP7BQArRluYw5mYIFRiMc_hf27WkxwqE&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">Tony Moro Powder Coat</a>, Top Of The World Ranch, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWr9xJEqpmjoEbINFsvZvmL5imKVbA3Q_ZrQBNAgvHYdeuAHjJv5RSFP280y7MATVmUjlri8zeM63NncdIRvXt48=&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">YouDirt.com</a>.</p>
<p>USMTS CONTINGENCY SPONSORS: <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWr9xJEqpmjoEATGj8jgjf45MfYE9g-mIUdIaSc91H1XsOgqvqRntJ7skEq7buYJu8e_TUI0ltH6vpV4BQWshpNO_NhFl7qoX9Q==&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">AFCO Racing Products</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWr9xJEqpmjoE1lYm0OPKlKHStCT-JAAoy6mE_qdI8G1jZrsH9D6BTaucdfIkX9dvLa7-dPNpXe43CAnoqyC8ORFePvmqd6fckFyA1EnPA-u8&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">Allstar Performance</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWvzudU77mkM2CLPTMLl9KYgwvCBgPO_IEhnvBmLAMD1FCTCND6WVYEe3niuHb1z_O-GwrTf2h7LbMJIYsM2k4Gj2WcOx39Qe-IhCHH32sNFD&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">BigDeal Car Care</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWr9xJEqpmjoEZbwQXlKmTid3PxriC8DvPMfnrXIaYjqbgFmxsvsgwGA8d_dRE4ucco92zcvFHqJc_7qBx1gU0hE=&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">Brown &amp; Miller Racing Solutions</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWn55TgMBDEl1R_GdlIPSwRCGWBckFtISkZEFM5xqLsrxcXC-oxmVdtI52mGdvFWHl1oW7WIYPbw7t3aHYB7gru0=&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">Bryke Racing</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWr9xJEqpmjoED5mgzJVH9awSbPNAWH2ILfiDbq6To8zlkZX3A3_XD060XzLLJQSOSsKnLljCZ56-87AAgvKJfAjGkdHJ11cd6A==&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">BSB Manufacturing</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWr9xJEqpmjoEw9hgOOIcrhpvdv43Tm3LyLghJtFp_mExtS-VTFHpT6dUo77W9dusUKyx6YCPf1Rp6F7-J8tNDdkh6gvds80Vfg==&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">Champ Pans</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWr9xJEqpmjoEGQLzITOOMYCoQ4QMXnwiE-meK5D91C1p__VJHt5iIO781sxL_8bHzFrGTTZ8BxffGwWNIoDTAe1wf3B1wQpAIJHaaYlHCuJv&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">Deatherage Opticians</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWr9xJEqpmjoEKazsSuXykEVXeWnnYFtKor4JiNnhQ-Ilu8yPkYLccenOze9NzVTeGui0ZFmaq_Rr0XeR2Mc_HwNFOYrgqbZawQ==&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">Edelbrock</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWr9xJEqpmjoEGbrpE2Owh6RzZHcqdZKUe-A_4ox5o8wf8EnYz41R_Zzu-YvGMO1olMJZhU7PSLJ8WzErGqg-j_dS0-e24S1t9g==&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">Forty9 Designs</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWr9xJEqpmjoEf2_6fwNp0qziK36tnmMcjtQyEKhYOF8fiEowk31yPcSu90dFoCfmvSt1MBlkIB8ZcV9qx8AfmF1xymC9kDPrWg==&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">Genesis Racing Shocks</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWr9xJEqpmjoELUm00RukLotsbXyr70GMzMlgOqG_hIfD872iX3GaXHYo_cEyb9khqOafcfIBCO_82u6sCY56KtwUEwr5TJPUyQ==&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">Hooker Harness</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWr9xJEqpmjoE7h_li6uqDXn4pSBOmtytYRGRV-eYSu_X2o0J1YMeUHz4aVpwaibwhAS3z39BKu3xaYeSBk0n4OeLRcz_T5vXHvzMww0a8jyTgjP0uMvCgKk=&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">Integra Racing Shocks and Springs</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWr9xJEqpmjoEU4BqAOdrKqrT0Ztqpw4vdz0MVlGZ02ZhwuWcmAJ-LdhYM7e_EL69bpuJa-G4x2k2-k_8GAttiSjX6hGZPCLfWqvFkDq8IWo3&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">Keyser Manufacturing</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWr9xJEqpmjoEyM2aV-7-IgnU3nrjP-tpfEwN-k_pxuK9MrmXca5lqUrrfOBxXzhUynInAJe7ACcZO_v8vpSue9W5bntOP6FvDA==&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">Maxima Racing Oils</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWu8btoZbyQfP9v8R_RZgHdGOdaPmo4Crw-Hvtc69TGoAN0-m2zM_G9KpUYF73jGDib2NWJZvJ_g7yKXLipb0I3ru7KalNKRZEA==&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">Penske Racing Shocks</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWr9xJEqpmjoEsRVXo9glBpmQ2dj9RMc1WaSaYRlsXO_O8x1WhelMPQxFly1sBO5ZlJ6b6KfDRBdUagYSnQaHv08=&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">QA1</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWr9xJEqpmjoEg1PfelTWhnjN1Th-HN51yJzmP17hwZJRBsyPANLzJ-3YDQtX6LWY82dYNZaRJP1KBcL5ni6VW9f9WC7HwzEW-w==&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">RacerWebsite.com</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWr9xJEqpmjoEB1_8yYVMP24g-5yf1T614hPDejALmlGtqQEiA055eqOV_trUa8wPEMtlkv6HBEgJR5wSERTTY0XrteGeBWruxg==&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">Real Racing Wheels</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWr9xJEqpmjoE13snMqVQPP6Ds9S5RIJdIAiAWU6-2G5q1ek3PfqGksIdOA8s0pyYdZnWk-nSy0FDGIMyZhgQVITIHH8L2ncsJkihzBiqdRKr&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">Simpson Performance Products</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWr9xJEqpmjoEh4K4w8QxbNBbiSkWTz0i1GAtdIQtL6snHAPT9vZkRMmMoVyBR_B_qVBtLh-Rt-x90gRmE91ckp_9u7k8yr7qzg==&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">Spyder High Performance Filters</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWg6DafYV_eUh391HEcd5Hel3FdOSPwVtubQn6Jieybxw1STIaDF2alOn_7P1Ul7mKZM0YgysSlAOR_d3K-xkvH2cSxkLSN7v2A==&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">Swift Springs</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWggKXDASnB6PlSvGnOWdzR8iiGLaDGsUX5lFuxUs-oIcdjytR_aKLXh6YsYoe5mpsZcRP16RuJKRr-uzwHGJ5b_WW2azmO149Q==&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">Sybesma Graphics</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWrzUmHA7A9yohhdCko4CAfItOIAdVLHQOOcKD8VEiTEeqVAb_MnSu5sed59pydlA1VcqL1Fc0B7NsA3sJgujYScIXKEOp_RTyA==&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">Tire Demon</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWqnL-Av6b11uMJV5ef23JuErx0dGxlpgb3ewDQos_rQg31Wq6eSX572U2HjO-ULGAFouEy9xbGGXJ8eWDtzG3KeEZRb1fhhvQw==&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">Wehrs Machine &amp; Racing Products</a>, <a href="http://r20.rs6.net/tn.jsp?f=001DeK6t5cNfoC-RnqssWBtiwTrb7kqPetqiWbJotzM4XWuwaJJVShsWr9xJEqpmjoElRJOC9rRp_IxH1EmC9WjnDDiVRpg4GbZe1wUGm-k9gKvEvirzw78_9ZAcE87vB1ExTbloVfy7eTalywS5i-aqw==&amp;c=kGNzYyIFOXyfJSLg4ggAJryS61yeLWze8gLTc0swmw9FNomNoxoQWA==&amp;ch=Cdnjh2QPKl9KPMrtk8__xcGtn_5NQHQTjHvnptO5rwCqgxJm1pd0vg==">Wilwood Racing</a>.</p>
<p>##</p>
<p>Contact Info:</p>
<p>Jeff Nun</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=696&#038;ssl=1" alt="Print Friendly, PDF &amp; Email" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=696&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=696&#038;ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></noscript></a></div>
</div>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-61074336-57833-5ffc66b08e343' data-src='https://widgets.wp.com/likes/#blog_id=61074336&amp;post_id=57833&amp;origin=www.stlracing.com&amp;obj_id=61074336-57833-5ffc66b08e343' data-name='like-post-frame-61074336-57833-5ffc66b08e343'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='yarpp-related'>
<p>Related posts:</p><ol>
<li><a href="https://www.stlracing.com/2012/01/13/more-dates-added-84-nights-at-38-dirt-ovals-comprise-2012-usmts-campaign/" rel="bookmark" title="More dates added, 84 nights at 38 dirt ovals comprise 2012 USMTS campaign">More dates added, 84 nights at 38 dirt ovals comprise 2012 USMTS campaign </a></li>
<li><a href="https://www.stlracing.com/2020/01/08/53-nights-at-30-dirt-ovals-dot-2020-usmts-slate/" rel="bookmark" title="53 nights at 30 dirt ovals dot 2020 USMTS slate">53 nights at 30 dirt ovals dot 2020 USMTS slate </a></li>
<li><a href="https://www.stlracing.com/2020/07/13/grueling-second-half-of-usmts-campaign-kicks-off-july-21-at-osky/" rel="bookmark" title="Grueling second half of USMTS campaign kicks off July 21 at Osky">Grueling second half of USMTS campaign kicks off July 21 at Osky </a></li>
<li><a href="https://www.stlracing.com/2013/12/30/usmts-readying-for-2014-campaign-gulf-coast-border-region-opener-feb-6-in-corpus-christi/" rel="bookmark" title="USMTS readying for 2014 campaign, Gulf Coast Border Region opener Feb. 6 in Corpus Christi">USMTS readying for 2014 campaign, Gulf Coast Border Region opener Feb. 6 in Corpus Christi </a></li>
<li><a href="https://www.stlracing.com/2011/06/09/gustin-returns-to-form-at-red-river-valley-speedway-records-12th-usmts-win-of-2011-campaign/" rel="bookmark" title="Gustin returns to form at Red River Valley Speedway, records 12th USMTS win of 2011 campaign">Gustin returns to form at Red River Valley Speedway, records 12th USMTS win of 2011 campaign </a></li>
<li><a href="https://www.stlracing.com/2013/11/25/usmts-unveils-aggressive-2014-schedule/" rel="bookmark" title="USMTS unveils aggressive 2014 schedule">USMTS unveils aggressive 2014 schedule </a></li>
</ol>
</div>
</div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_78_6ff tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_78_6ff" >
<style>

/* inline tdc_css att */

.tdi_78_6ff{
margin-bottom:0px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a href="https://www.stlracing.com/author/jdearing/" class="tdb-author-photo"></a><div class="tdb-author-info"><a href="https://www.stlracing.com/author/jdearing/" class="tdb-author-name">jdearing</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div></div></div><div class="vc_column tdi_80_b6b  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_80_b6b{
                    vertical-align: baseline;
                }.tdi_80_b6b > .wpb_wrapper,
				.tdi_80_b6b > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_80_b6b > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_80_b6b > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_search_form tdi_81_606 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_81_606" >
<style>

/* inline tdc_css att */

.tdi_81_606{
margin-bottom:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_81_606{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_81_606{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_81_606{
margin-bottom:35px !important;
}
}

</style>
<style>
/* custom css */
.td-theme-wrap .tdi_81_606{
					text-align: left;
				}.tdi_81_606 .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{
                    top: -0%;
                    transform: translateY(0);
                }.tdi_81_606 .tdb-search-form-input,
                .tdi_81_606 .tdb-search-form-placeholder{
                    padding: 0 15px 2px;
                }.tdi_81_606 .tdb-search-form-inner{
					border-radius: 4px;
				
					background-color: rgba(0,0,0,0);
				}.tdi_81_606 .tdb-search-form-border{
					border-radius: 4px;
				
					border-color: #444444;
				}.tdi_81_606 .tdb-search-form-input{   
                    border-top-left-radius: @input_radius;
                    border-bottom-left-radius: @input_radius;
                
					color: #ffffff;
				
				    font-family:Heebo !important;font-size:13px !important;line-height:3.3 !important;font-weight:500 !important;
				}.tdi_81_606 .tdb-search-form-btn i{
                    font-size: 15px;
                
                    top: 0px;
                }.tdi_81_606 .tdb-search-form-btn{
                    padding: 0 15px 2px;
                
                    border-radius: 0 4px 4px 0;
                
					background-color: rgba(51,51,51,0);
				}.tdi_81_606 .tdb-search-msg{
					margin-top: 11px;
				}.tdi_81_606 .tdb-search-form-input:focus + .tdb-search-form-border,
				.tdi_81_606 .tdb-search-form-input:focus + .tdb-search-form-placeholder + .tdb-search-form-border{
					border-color: #555555 !important;
				}.tdi_81_606 .tdb-search-form-btn:hover{
                    background-color: #ffa301;
                }.tdi_81_606 .tdb-search-form-placeholder{
                    font-family:Heebo !important;font-size:13px !important;line-height:3 !important;font-weight:500 !important;
                }
</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://www.stlracing.com/"><div role="search" class="tdb-search-form-inner"><input class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><div class="tdb-search-form-placeholder">Search</div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit"><i class="td-icon-search"></i></div></form></div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  tdi_82_a6f td_block_template_1">
<style>
/* custom css */
.tdi_82_a6f.td-a-rec{
					text-align: center;
				}.tdi_82_a6f .td-element-style{
					z-index: -1;
				}
</style><a href="http://www.thompsonroofers.com/" target="_blank" rel="noopener"><img src="https://i0.wp.com/www.stlracing.com/banners/Brian-Thompson-Roofing.gif?w=696&#038;ssl=1" data-recalc-dims="1" /></a><a href="http://www.rickstowinginc.com" target="_blank" rel="noopener"><img src="https://i1.wp.com/www.stlracing.com/banners/rickstowing2.jpg?w=696&#038;ssl=1" data-recalc-dims="1" /></a><img src="https://i2.wp.com/www.stlracing.com/banners/IronCountyRecycling1.gif?w=696&#038;ssl=1" border="0" data-recalc-dims="1" /><a href="https://www.bessingersauto.com/appointments" target="_blank" rel="noopener"><img src="https://i2.wp.com/www.stlracing.com/banners/Bessingers_300x90_081519.jpg?w=696&#038;ssl=1" border="0" data-recalc-dims="1" /></a></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_84_2cf "  style="height: 32px"></div><div class="vc_row_inner tdi_86_0ff  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_86_0ff{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_86_0ff,
				.tdi_86_0ff .tdc-inner-columns{
				    display: block;
				}.tdi_86_0ff .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_86_0ff.tdc-row-content-vert-center,
                    .tdi_86_0ff.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_86_0ff.tdc-row-content-vert-bottom,
                    .tdi_86_0ff.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_86_0ff.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_86_0ff.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_86_0ff{
margin-top:-5px !important;
margin-bottom:20px !important;
}

.tdi_86_0ff .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_86_0ff{
margin-bottom:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_86_0ff{
margin-bottom:13px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_86_0ff{
margin-bottom:25px !important;
}
}

</style><div class="vc_column_inner tdi_88_4f0  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_88_4f0{
                    vertical-align: baseline;
                }.tdi_88_4f0 .vc_column-inner > .wpb_wrapper,
				.tdi_88_4f0 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_88_4f0 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon tdi_89_676 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_89_676"   >
<style>

/* inline tdc_css att */

.tdi_89_676{
margin-right:16px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_89_676{
margin-right:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89_676{
margin-right:14px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_89_676{
margin-right:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_89_676 i{
				    font-size: 34px;
				    text-align: center;
				
				    width: 34px;
				    height: 34px;
				    line-height: 34px;
				}.tdi_89_676 i,
				.tdi_89_676 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_89_676{
				    display: inline-block;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_89_676 i{
				    font-size: 32px;
				    text-align: center;
				
				    width: 32px;
				    height: 32px;
				    line-height: 32px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_89_676 i{
				    font-size: 30px;
				    text-align: center;
				
				    width: 30px;
				    height: 30px;
				    line-height: 30px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_89_676 i{
				    font-size: 33px;
				    text-align: center;
				
				    width: 33px;
				    height: 33px;
				    line-height: 33px;
				}.tdi_89_676 i,
				.tdi_89_676 .tds-icon-svg-wrap{
				    position: relative;
				    top: 1px;
				}
}
</style>
<style>
.tdi_90_5db{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_90_5db:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #666666;
				}.tdi_90_5db svg{
				    fill: #666666;
				}.tdi_90_5db svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-tdmp tdc-font-tdmp-contract tdi_90_5db td-fix-index"></i></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_91_0bb tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_91_0bb" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_91_0bb{
margin-top:9px !important;
}
}

</style>
<style>
/* custom css */
.tdi_91_0bb .tdm-descr{
                    color: #999999;
                
					font-family:Heebo !important;font-size:24px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_91_0bb .tdm-descr{
					font-family:Heebo !important;font-size:22px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_91_0bb .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Latest articles</p></div></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_92_669 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_92_669" >
<style>

/* inline tdc_css att */

.tdi_92_669{
margin-bottom:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_92_669{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_92_669{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_92_669{
margin-bottom:35px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_92_669 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2021/01/11/2021-usmts-campaign-takes-dirt-modified-racing-to-next-level/" rel="bookmark" class="td-image-wrap " title="2021 USMTS campaign takes dirt modified racing to next level" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2021/01/usmts2.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2021/01/11/2021-usmts-campaign-takes-dirt-modified-racing-to-next-level/" rel="bookmark" title="2021 USMTS campaign takes dirt modified racing to next level">2021 USMTS campaign takes dirt modified racing to next level</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-11T08:54:25-06:00" >January 11, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2021/01/11/bacon-looks-to-2021-chasing-a-4th-title-doubling-his-promotion-game/" rel="bookmark" class="td-image-wrap " title="Bacon Looks to 2021: Chasing a 4th Title &#038; Doubling His Promotion Game" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.stlracing.com/wp-content/uploads/2021/01/bacon7.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2021/01/11/bacon-looks-to-2021-chasing-a-4th-title-doubling-his-promotion-game/" rel="bookmark" title="Bacon Looks to 2021: Chasing a 4th Title &#038; Doubling His Promotion Game">Bacon Looks to 2021: Chasing a 4th Title &#038; Doubling His Promotion Game</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-11T08:50:27-06:00" >January 11, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2021/01/11/michael-page-takes-ice-bowl-win-at-talladega-short-track/" rel="bookmark" class="td-image-wrap " title="Michael Page takes Ice Bowl win at Talladega Short Track!" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2021/01/page3.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2021/01/11/michael-page-takes-ice-bowl-win-at-talladega-short-track/" rel="bookmark" title="Michael Page takes Ice Bowl win at Talladega Short Track!">Michael Page takes Ice Bowl win at Talladega Short Track!</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-11T08:03:05-06:00" >January 11, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2021/01/11/mike-ruefers-photos-from-the-wild-west-shootout-at-arizona-speedway-1-10-21/" rel="bookmark" class="td-image-wrap " title="Mike Ruefer&#8217;s photos from the Wild West Shootout at Arizona Speedway &#8211; 1/10/21!" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2021/01/wwso1-01-10-21-356mikeruefer.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2021/01/11/mike-ruefers-photos-from-the-wild-west-shootout-at-arizona-speedway-1-10-21/" rel="bookmark" title="Mike Ruefer&#8217;s photos from the Wild West Shootout at Arizona Speedway &#8211; 1/10/21!">Mike Ruefer&#8217;s photos from the Wild West Shootout at Arizona Speedway &#8211; 1/10/21!</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-11T07:28:27-06:00" >January 11, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_93_fbf" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_94_5ab  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_94_5ab,
                .tdi_94_5ab .tdc-columns{
                    min-height: 0;
                }.tdi_94_5ab,
				.tdi_94_5ab .tdc-columns{
				    display: block;
				}.tdi_94_5ab .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_94_5ab {
	                    margin-left: -50px;
	                    margin-right: -50px;
	                }
	                .tdi_94_5ab .vc_column {
	                    padding-left: 50px;
	                    padding-right: 50px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_94_5ab {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_94_5ab .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_94_5ab {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_94_5ab .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }
}
/* inline tdc_css att */

.tdi_94_5ab{
margin-bottom:70px !important;
}

.tdi_94_5ab .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_94_5ab{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_94_5ab{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_94_5ab{
margin-bottom:45px !important;
}
}

</style><div class="vc_column tdi_96_96f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_96_96f{
                    vertical-align: baseline;
                }.tdi_96_96f > .wpb_wrapper,
				.tdi_96_96f > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_96_96f > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_96_96f > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_98_598  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_98_598{
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_99_6c8" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_100_ffc  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_100_ffc,
                .tdi_100_ffc .tdc-columns{
                    min-height: 0;
                }.tdi_100_ffc,
				.tdi_100_ffc .tdc-columns{
				    display: block;
				}.tdi_100_ffc .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_100_ffc {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_100_ffc .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_100_ffc {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_100_ffc .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_100_ffc {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_100_ffc .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_100_ffc{
margin-bottom:80px !important;
}

.tdi_100_ffc .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_100_ffc{
margin-bottom:60px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_100_ffc{
margin-bottom:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_100_ffc{
margin-bottom:55px !important;
}
}

</style><div class="vc_column tdi_102_bee  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_102_bee{
                    vertical-align: baseline;
                }.tdi_102_bee > .wpb_wrapper,
				.tdi_102_bee > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_102_bee > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_102_bee > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_next_prev tdi_103_999 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_103_999" >
<style>

/* inline tdc_css att */

.tdi_103_999{
margin-bottom:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_103_999{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_103_999{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_103_999{
margin-bottom:35px !important;
}
}

</style>
<style>
/* custom css */
.tdi_103_999 .tdb-next-post a{
					color: #ffffff;
				
					font-family:Heebo !important;font-size:14px !important;line-height:1.5 !important;font-weight:500 !important;
				}.tdi_103_999 .tdb-next-post:hover a{
					color: #ffa301;
				}.tdi_103_999 .tdb-next-post span{
					color: #aaaaaa;
				
					font-family:Heebo !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_103_999 .tdb-next-post a{
					font-family:Heebo !important;font-size:13px !important;line-height:1.5 !important;font-weight:500 !important;
				}.tdi_103_999 .tdb-next-post span{
					font-family:Heebo !important;font-size:10px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_103_999 .tdb-next-post a{
					font-family:Heebo !important;font-size:13px !important;line-height:1.5 !important;font-weight:500 !important;
				}.tdi_103_999 .tdb-next-post span{
					font-family:Heebo !important;font-size:10px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_103_999 .tdb-next-post a{
					font-family:Heebo !important;font-size:13px !important;line-height:1.5 !important;font-weight:500 !important;
				}.tdi_103_999 .tdb-next-post span{
					font-family:Heebo !important;font-size:10px !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.stlracing.com/2021/01/11/bacon-looks-to-2021-chasing-a-4th-title-doubling-his-promotion-game/">Bacon Looks to 2021: Chasing a 4th Title &#038; Doubling His Promotion Game</a></div></div></div><div class="vc_row_inner tdi_105_153  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_105_153{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_105_153,
				.tdi_105_153 .tdc-inner-columns{
				    display: block;
				}.tdi_105_153 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_105_153.tdc-row-content-vert-center,
                    .tdi_105_153.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_105_153.tdc-row-content-vert-bottom,
                    .tdi_105_153.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_105_153.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_105_153.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_105_153{
margin-top:-5px !important;
margin-bottom:35px !important;
}

.tdi_105_153 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_105_153{
margin-bottom:25px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_105_153{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_105_153{
margin-bottom:25px !important;
}
}

</style><div class="vc_column_inner tdi_107_cea  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_107_cea{
                    vertical-align: baseline;
                }.tdi_107_cea .vc_column-inner > .wpb_wrapper,
				.tdi_107_cea .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_107_cea .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon tdi_108_51a tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_108_51a"   >
<style>

/* inline tdc_css att */

.tdi_108_51a{
margin-right:18px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_108_51a{
margin-right:16px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_108_51a{
margin-right:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_108_51a{
margin-right:16px !important;
}
}

</style>
<style>
/* custom css */
.tdi_108_51a i{
				    font-size: 39px;
				    text-align: center;
				
				    width: 39px;
				    height: 39px;
				    line-height: 39px;
				}.tdi_108_51a i,
				.tdi_108_51a .tds-icon-svg-wrap{
				    position: relative;
				    top: -1px;
				}.tdi_108_51a{
				    display: inline-block;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_108_51a i{
				    font-size: 37px;
				    text-align: center;
				
				    width: 37px;
				    height: 37px;
				    line-height: 37px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_108_51a i{
				    font-size: 35px;
				    text-align: center;
				
				    width: 35px;
				    height: 35px;
				    line-height: 35px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_108_51a i{
				    font-size: 38px;
				    text-align: center;
				
				    width: 38px;
				    height: 38px;
				    line-height: 38px;
				}
}
</style>
<style>
.tdi_109_6b6{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_109_6b6:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #666666;
				}.tdi_109_6b6 svg{
				    fill: #666666;
				}.tdi_109_6b6 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-tdmp tdc-font-tdmp-like tdi_109_6b6 td-fix-index"></i></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_110_c46 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_110_c46" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_110_c46{
margin-top:9px !important;
}
}

</style>
<style>
/* custom css */
.tdi_110_c46 .tdm-descr{
                    color: #999999;
                
					font-family:Heebo !important;font-size:26px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_110_c46 .tdm-descr{
					font-family:Heebo !important;font-size:24px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_110_c46 .tdm-descr{
					font-family:Heebo !important;font-size:22px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_110_c46 .tdm-descr{
					font-family:Heebo !important;font-size:25px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Related articles</p></div></div></div></div></div><div class="td_block_wrap tdb_single_related tdi_111_ac3 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_111_ac3" >
<style>

/* inline tdc_css att */

.tdi_111_ac3{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div id=tdi_111_ac3 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2021/01/10/cocopah-speedway-results-1-9-21/" rel="bookmark" class="td-image-wrap " title="Cocopah Speedway Results &#8211; 1/9/21" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2021/01/CocopahSpeedway.png?resize=285%2C121&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2021/01/10/cocopah-speedway-results-1-9-21/" rel="bookmark" title="Cocopah Speedway Results &#8211; 1/9/21">Cocopah Speedway Results &#8211; 1/9/21</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/open-wheel-modified-news/imca-news/" class="td-post-category">IMCA Modified &amp; Sport Mod News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-10T08:11:33-06:00" >January 10, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2021/01/10/cocopah-speedway-results-1-9-21/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
IMCA MODIFIED A FEATURE 1




Finish
Start
#
Competitor
Hometown
+/-





1
1
44T

Tanner Black
Otis, KS
-



2
14
174

Ethan Dotson
Bakersfield, CA
12



3
2
6

Casey Skyberg
Rapid City, SD
-1



4
3
113

Jerry Flippo
Bakersfield, CA
-1



5
7
B1

Jeff Larson
Freeport, IL
2



6
15
WW1

Ricky Alvarado
Delta, CO
9



7
18
18Z

Zane DeVilbiss
Farmington, NM
11



8
8
23R

Russell Allen
Brawley, CA
-



9
10
27W

Jason Wolla
Ray, ND
1



10
9
94

Chris...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2021/01/10/cocopah-speedway-results-1-9-21/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack td_module_no_thumb">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2021/01/09/cocopah-speedway-results-1-8-21/" rel="bookmark" title="Cocopah Speedway Results &#8211; 1/8/21">Cocopah Speedway Results &#8211; 1/8/21</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/open-wheel-modified-news/imca-news/" class="td-post-category">IMCA Modified &amp; Sport Mod News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-09T08:01:19-06:00" >January 9, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2021/01/09/cocopah-speedway-results-1-8-21/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
IMCA MODIFIED A FEATURE 1




Finish
Start
#
Competitor
Hometown
+/-





1
2
2

Casey Arneson
Fargo, ND
1



2
6
WW1

Ricky Alvarado
Delta, CO
4



3
1
33BY

Braxton Yeager
Green River, WY
-2



4
8
44T

Tanner Black
Otis, KS
4



5
10
18Z

Zane DeVilbiss
Farmington, NM
5



6
16
174

Ethan Dotson
Bakersfield, CA
10



7
7
6

Casey Skyberg
Rapid City, SD
-



8
13
4TW

Tim Ward
Chandler, AZ
5



9
15
5B

Brandon Beckendorf
Danube,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2021/01/09/cocopah-speedway-results-1-8-21/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2021/01/08/cocopah-speedway-results-1-7-21/" rel="bookmark" class="td-image-wrap " title="Cocopah Speedway Results &#8211; 1/7/21" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2021/01/CocopahSpeedway.png?resize=285%2C121&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2021/01/08/cocopah-speedway-results-1-7-21/" rel="bookmark" title="Cocopah Speedway Results &#8211; 1/7/21">Cocopah Speedway Results &#8211; 1/7/21</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/open-wheel-modified-news/imca-news/" class="td-post-category">IMCA Modified &amp; Sport Mod News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-08T07:30:53-06:00" >January 8, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2021/01/08/cocopah-speedway-results-1-7-21/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
IMCA MODIFIED A FEATURE 1




Finish
Start
#
Competitor
Hometown
+/-





1
12
174

Ethan Dotson
Bakersfield, CA
11



2
17
44T

Tanner Black
Otis, KS
15



3
8
B1

Jeff Larson
Freeport, IL
5



4
11
2

Casey Arneson
Fargo, ND
7



5
13
18Z

Zane DeVilbiss
Farmington, NM
8



6
10
75JR

Chaz Baca
Mesa, AZ
4



7
4
75

Spencer Wilson
Minot, ND
-3



8
15
23R

Russell Allen
Brawley, CA
7



9
2
56D

Travis Denning
Sterling, IL
-7



10
1
XXX

Jesse Rogotzke
Sanborn,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2021/01/08/cocopah-speedway-results-1-7-21/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_112_25b" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_113_6b6  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_113_6b6,
                .tdi_113_6b6 .tdc-columns{
                    min-height: 0;
                }.tdi_113_6b6,
				.tdi_113_6b6 .tdc-columns{
				    display: block;
				}.tdi_113_6b6 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_113_6b6 {
	                    margin-left: -50px;
	                    margin-right: -50px;
	                }
	                .tdi_113_6b6 .vc_column {
	                    padding-left: 50px;
	                    padding-right: 50px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_113_6b6 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_113_6b6 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_113_6b6 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_113_6b6 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }
}
/* inline tdc_css att */

.tdi_113_6b6{
margin-bottom:70px !important;
}

.tdi_113_6b6 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_113_6b6{
margin-bottom:52px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_113_6b6{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_113_6b6{
margin-bottom:45px !important;
}
}

</style><div class="vc_column tdi_115_5b6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_115_5b6{
                    vertical-align: baseline;
                }.tdi_115_5b6 > .wpb_wrapper,
				.tdi_115_5b6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_115_5b6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_115_5b6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_117_e6f  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_117_e6f{
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_118_6f0" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_119_6bc  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_119_6bc,
                .tdi_119_6bc .tdc-columns{
                    min-height: 0;
                }.tdi_119_6bc,
				.tdi_119_6bc .tdc-columns{
				    display: block;
				}.tdi_119_6bc .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_119_6bc {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_119_6bc .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_119_6bc {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_119_6bc .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_119_6bc {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_119_6bc .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
</style><div class="vc_column tdi_121_06b  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_121_06b{
                    vertical-align: baseline;
                }.tdi_121_06b > .wpb_wrapper,
				.tdi_121_06b > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_121_06b > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_121_06b > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_121_06b{
margin-bottom:55px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_comments tdi_122_96c tdb-comm-layout2 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_122_96c" >
<style>

/* inline tdc_css att */

.tdi_122_96c{
margin-top:-10px !important;
margin-bottom:0px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/11/2021-usmts-campaign-takes-dirt-modified-racing-to-next-level/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=2021-usmts-campaign-takes-dirt-modified-racing-to-next-level#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment</a></p>	</div><!-- #respond -->
	</div></div></div></div></div><div class="vc_column tdi_124_0f6  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_124_0f6{
                    vertical-align: baseline;
                }.tdi_124_0f6 > .wpb_wrapper,
				.tdi_124_0f6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_124_0f6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_124_0f6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div><div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=696&#038;ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></a></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-61074336-57833-5ffc66b20bbb3' data-src='https://widgets.wp.com/likes/#blog_id=61074336&amp;post_id=57833&amp;origin=www.stlracing.com&amp;obj_id=61074336-57833-5ffc66b20bbb3' data-name='like-post-frame-61074336-57833-5ffc66b20bbb3'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='yarpp-related'>
<p>Related posts:</p><ol>
<li><a href="https://www.stlracing.com/2012/01/13/more-dates-added-84-nights-at-38-dirt-ovals-comprise-2012-usmts-campaign/" rel="bookmark" title="More dates added, 84 nights at 38 dirt ovals comprise 2012 USMTS campaign">More dates added, 84 nights at 38 dirt ovals comprise 2012 USMTS campaign </a></li>
<li><a href="https://www.stlracing.com/2020/01/08/53-nights-at-30-dirt-ovals-dot-2020-usmts-slate/" rel="bookmark" title="53 nights at 30 dirt ovals dot 2020 USMTS slate">53 nights at 30 dirt ovals dot 2020 USMTS slate </a></li>
<li><a href="https://www.stlracing.com/2020/07/13/grueling-second-half-of-usmts-campaign-kicks-off-july-21-at-osky/" rel="bookmark" title="Grueling second half of USMTS campaign kicks off July 21 at Osky">Grueling second half of USMTS campaign kicks off July 21 at Osky </a></li>
<li><a href="https://www.stlracing.com/2013/12/30/usmts-readying-for-2014-campaign-gulf-coast-border-region-opener-feb-6-in-corpus-christi/" rel="bookmark" title="USMTS readying for 2014 campaign, Gulf Coast Border Region opener Feb. 6 in Corpus Christi">USMTS readying for 2014 campaign, Gulf Coast Border Region opener Feb. 6 in Corpus Christi </a></li>
<li><a href="https://www.stlracing.com/2011/06/09/gustin-returns-to-form-at-red-river-valley-speedway-records-12th-usmts-win-of-2011-campaign/" rel="bookmark" title="Gustin returns to form at Red River Valley Speedway, records 12th USMTS win of 2011 campaign">Gustin returns to form at Red River Valley Speedway, records 12th USMTS win of 2011 campaign </a></li>
<li><a href="https://www.stlracing.com/2013/11/25/usmts-unveils-aggressive-2014-schedule/" rel="bookmark" title="USMTS unveils aggressive 2014 schedule">USMTS unveils aggressive 2014 schedule </a></li>
</ol>
</div>
                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="jdearing"></span><meta itemprop="datePublished" content="2021-01-11T08:54:25-06:00"><meta itemprop="dateModified" content="2021-01-11T08:54:25-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.stlracing.com/2021/01/11/2021-usmts-campaign-takes-dirt-modified-racing-to-next-level/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.stlracing.com/wp-content/uploads/2018/12/STLRACING-LOGO-FINAL2-300x138.png"></span><meta itemprop="name" content="STLRacing.com"></span><meta itemprop="headline" content="2021 USMTS campaign takes dirt modified racing to next level"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2021/01/usmts2.jpg?fit=1200%2C630&ssl=1"><meta itemprop="width" content="1200"><meta itemprop="height" content="630"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_126_55f" class="tdc-zone"><div class="tdc_zone tdi_127_fff  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_127_fff{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_127_fff{
margin-top:80px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_127_fff{
margin-top:60px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_127_fff{
margin-top:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_127_fff{
margin-top:55px !important;
}
}

</style><div id="tdi_128_bf1" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_129_fb1  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_129_fb1,
                .tdi_129_fb1 .tdc-columns{
                    min-height: 0;
                }.tdi_129_fb1,
				.tdi_129_fb1 .tdc-columns{
				    display: block;
				}.tdi_129_fb1 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_129_fb1{
margin-bottom:70px !important;
}

.tdi_129_fb1 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_129_fb1{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_129_fb1{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_129_fb1{
margin-bottom:45px !important;
}
}

</style><div class="vc_column tdi_131_b62  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_131_b62{
                    vertical-align: baseline;
                }.tdi_131_b62 > .wpb_wrapper,
				.tdi_131_b62 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_131_b62 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_131_b62 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_133_cfc  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_133_cfc{
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_134_2f0" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_135_1c7  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_135_1c7,
                .tdi_135_1c7 .tdc-columns{
                    min-height: 0;
                }.tdi_135_1c7,
				.tdi_135_1c7 .tdc-columns{
				    display: block;
				}.tdi_135_1c7 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_135_1c7 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_135_1c7 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_135_1c7 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_135_1c7 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_135_1c7 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_135_1c7 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_135_1c7{
margin-bottom:40px !important;
}

.tdi_135_1c7 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_135_1c7{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_135_1c7{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_135_1c7{
margin-bottom:35px !important;
}
}

</style><div class="vc_column tdi_137_bb6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_137_bb6{
                    vertical-align: baseline;
                }.tdi_137_bb6 > .wpb_wrapper,
				.tdi_137_bb6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_137_bb6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_137_bb6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_138_fb1 tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_138_fb1" >
<style>
.tdi_139_b6b .tdm-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 39px;
				}.tdi_139_b6b .tdm-social-item i.td-icon-twitter,
				.tdi_139_b6b .tdm-social-item i.td-icon-linkedin,
				.tdi_139_b6b .tdm-social-item i.td-icon-pinterest,
				.tdi_139_b6b .tdm-social-item i.td-icon-blogger,
				.tdi_139_b6b .tdm-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_139_b6b .tdm-social-item{
					width: 39px;
					height: 39px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_139_b6b .tdm-social-item i,
				.tds-team-member2 .tdi_139_b6b.tds-social4 .tdm-social-item i{
					color: #ffa301;
				}body .tdi_139_b6b .tdm-social-item{
				    border: 1px solid rgba(255,163,1,0.5);
				}body .tdi_139_b6b .tdm-social-item-wrap:hover .tdm-social-item{
					border-color: #ffa301;
				}.tdi_139_b6b .tdm-social-text{
					display: inline-block;
				
					margin-left: 12px;
				
					margin-right: 30px;
				
					color: #ffa301;
				
				    font-family:Heebo !important;font-size:13px !important;font-weight:500 !important;
				}.tdi_139_b6b .tdm-social-item-wrap:hover .tdm-social-text{
					color: #ffa301;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_139_b6b .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 36.4px;
				}.tdi_139_b6b .tdm-social-item i.td-icon-twitter,
				.tdi_139_b6b .tdm-social-item i.td-icon-linkedin,
				.tdi_139_b6b .tdm-social-item i.td-icon-pinterest,
				.tdi_139_b6b .tdm-social-item i.td-icon-blogger,
				.tdi_139_b6b .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_139_b6b .tdm-social-item{
					width: 36.4px;
					height: 36.4px;
				}body .tdi_139_b6b .tdm-social-item{
				    border: 1px solid rgba(255,163,1,0.5);
				}.tdi_139_b6b .tdm-social-text{
					margin-left: 10px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_139_b6b .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 32.5px;
				}.tdi_139_b6b .tdm-social-item i.td-icon-twitter,
				.tdi_139_b6b .tdm-social-item i.td-icon-linkedin,
				.tdi_139_b6b .tdm-social-item i.td-icon-pinterest,
				.tdi_139_b6b .tdm-social-item i.td-icon-blogger,
				.tdi_139_b6b .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_139_b6b .tdm-social-item{
					width: 32.5px;
					height: 32.5px;
				}body .tdi_139_b6b .tdm-social-item{
				    border: 1px solid rgba(255,163,1,0.5);
				}.tdi_139_b6b .tdm-social-text{
					margin-left: 8px;
				
					margin-right: 26px;
				
				    font-family:Heebo !important;font-size:12px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_139_b6b .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 32.5px;
				}.tdi_139_b6b .tdm-social-item i.td-icon-twitter,
				.tdi_139_b6b .tdm-social-item i.td-icon-linkedin,
				.tdi_139_b6b .tdm-social-item i.td-icon-pinterest,
				.tdi_139_b6b .tdm-social-item i.td-icon-blogger,
				.tdi_139_b6b .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_139_b6b .tdm-social-item{
					width: 32.5px;
					height: 32.5px;
				
				    margin: 5px 10px 5px 0;
				}body .tdi_139_b6b .tdm-social-item{
				    border: 1px solid rgba(255,163,1,0.5);
				}.tdi_139_b6b .tdm-social-text{
					margin-left: 5px;
				
					margin-right: 22px;
				
				    font-family:Heebo !important;font-size:12px !important;font-weight:500 !important;
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_139_b6b"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/STLRacing"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/STLRacing"  target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/stlracing"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/stlracing"  target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="#"  target="_blank" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/stlracing"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/stlracing"  target="_blank" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div><div id="tdi_140_6c2" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_141_8d6  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_141_8d6,
                .tdi_141_8d6 .tdc-columns{
                    min-height: 0;
                }.tdi_141_8d6,
				.tdi_141_8d6 .tdc-columns{
				    display: block;
				}.tdi_141_8d6 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_141_8d6 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_141_8d6 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_141_8d6 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_141_8d6 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_141_8d6 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_141_8d6 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_141_8d6{
margin-bottom:80px !important;
}

.tdi_141_8d6 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_141_8d6{
margin-bottom:60px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_141_8d6{
margin-bottom:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_141_8d6{
margin-bottom:55px !important;
}
}

</style><div class="vc_column tdi_143_062  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_143_062{
                    vertical-align: baseline;
                }.tdi_143_062 > .wpb_wrapper,
				.tdi_143_062 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_143_062 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_143_062 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_143_062{
margin-bottom:35px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_144_262 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_144_262" >
<style>

/* inline tdc_css att */

.tdi_144_262{
margin-bottom:18px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_144_262{
margin-top:9px !important;
margin-bottom:14px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_144_262{
margin-bottom:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_144_262{
margin-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_144_262 .tdm-descr{
                    color: #666666;
                
					font-family:Heebo !important;font-size:22px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_144_262 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_144_262 .tdm-descr{
					font-family:Heebo !important;font-size:19px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_144_262 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Popular articles</p></div><div class="td_block_wrap td_flex_block_1 tdi_145_c6b td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_145_c6b" >
<style>

/* inline tdc_css att */

.tdi_145_c6b{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_145_c6b class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/06/18/fayette-county-speedway-results-6-12-20/" rel="bookmark" title="Fayette County Speedway Results &#8211; 6/12/20">Fayette County Speedway Results &#8211; 6/12/20</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-18T10:54:26-05:00" >June 18, 2020</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/06/16/ayrton-gennetten-wins-first-ever-sprint-invaders-feature-in-moberly-barn-burner/" rel="bookmark" title="Ayrton Gennetten Wins First Ever Sprint Invaders Feature in Moberly Barn Burner!">Ayrton Gennetten Wins First Ever Sprint Invaders Feature in Moberly Barn Burner!</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-16T08:07:03-05:00" >June 16, 2020</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/06/18/tri-city-speedway-highland-speedway-become-first-illinois-tracks-in-st-louis-region-to-open-this-weekend/" rel="bookmark" title="Tri-City Speedway &#038; Highland Speedway become first Illinois tracks in St. Louis region to open this weekend!">Tri-City Speedway &#038; Highland Speedway become first Illinois tracks in St. Louis region to open this weekend!</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-18T07:41:10-05:00" >June 18, 2020</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/06/18/305-sprint-cars-to-headline-friday-night-action-at-lincoln-speedway/" rel="bookmark" title="305 Sprint Cars To Headline Friday Night Action At Lincoln Speedway">305 Sprint Cars To Headline Friday Night Action At Lincoln Speedway</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-18T07:29:42-05:00" >June 18, 2020</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div><div class="vc_column tdi_147_62a  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_147_62a{
                    vertical-align: baseline;
                }.tdi_147_62a > .wpb_wrapper,
				.tdi_147_62a > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_147_62a > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_147_62a > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_147_62a{
margin-bottom:35px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_148_ff6 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_148_ff6" >
<style>

/* inline tdc_css att */

.tdi_148_ff6{
margin-bottom:18px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_148_ff6{
margin-top:9px !important;
margin-bottom:14px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_148_ff6{
margin-bottom:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_148_ff6{
margin-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_148_ff6 .tdm-descr{
                    color: #666666;
                
					font-family:Heebo !important;font-size:22px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_148_ff6 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_148_ff6 .tdm-descr{
					font-family:Heebo !important;font-size:19px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_148_ff6 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Featured</p></div><div class="td_block_wrap td_flex_block_1 tdi_149_626 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_149_626" >
<style>

/* inline tdc_css att */

.tdi_149_626{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_149_626 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2021/01/11/thornton-jr-gallardo-and-sabraski-score-round-no-2-wild-west-shootout-wins/" rel="bookmark" title="Thornton Jr., Gallardo, and Sabraski Score Round No. 2 Wild West Shootout Wins">Thornton Jr., Gallardo, and Sabraski Score Round No. 2 Wild West Shootout Wins</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-11T07:21:41-06:00" >January 11, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2021/01/10/davenport-strand-and-berg-snare-wild-west-shootout-opener-wins/" rel="bookmark" title="Davenport, Strand, and Berg Snare Wild West Shootout Opener Wins">Davenport, Strand, and Berg Snare Wild West Shootout Opener Wins</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-10T08:16:39-06:00" >January 10, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2021/01/03/mitchel-moles-among-6-drivers-earn-lucas-oil-tulsa-shootout-glory/" rel="bookmark" title="Mitchel Moles Among Six Drivers To Earn Lucas Oil Tulsa Shootout Glory">Mitchel Moles Among Six Drivers To Earn Lucas Oil Tulsa Shootout Glory</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-03T00:24:08-06:00" >January 3, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2021/01/01/strong-showing-of-past-champions-already-locked-into-tulsa-shootout-features-events/" rel="bookmark" title="Strong Showing Of Past Champions Already Locked Into Tulsa Shootout Feature Events">Strong Showing Of Past Champions Already Locked Into Tulsa Shootout Feature Events</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-01T22:37:33-06:00" >January 1, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div><div class="vc_column tdi_151_bf2  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_151_bf2{
                    vertical-align: baseline;
                }.tdi_151_bf2 > .wpb_wrapper,
				.tdi_151_bf2 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_151_bf2 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_151_bf2 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_152_2b6 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_152_2b6" >
<style>

/* inline tdc_css att */

.tdi_152_2b6{
margin-bottom:18px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_152_2b6{
margin-top:9px !important;
margin-bottom:14px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_152_2b6{
margin-bottom:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_152_2b6{
margin-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_152_2b6 .tdm-descr{
                    color: #666666;
                
					font-family:Heebo !important;font-size:22px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_152_2b6 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_152_2b6 .tdm-descr{
					font-family:Heebo !important;font-size:19px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_152_2b6 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Newsletter</p></div></div></div></div></div><div id="tdi_153_b24" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_154_bbf  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_154_bbf,
                .tdi_154_bbf .tdc-columns{
                    min-height: 0;
                }.tdi_154_bbf,
				.tdi_154_bbf .tdc-columns{
				    display: block;
				}.tdi_154_bbf .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_154_bbf{
margin-bottom:40px !important;
}

.tdi_154_bbf .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_154_bbf{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_154_bbf{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_154_bbf{
margin-bottom:25px !important;
}
}

</style><div class="vc_column tdi_156_656  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_156_656{
                    vertical-align: baseline;
                }.tdi_156_656 > .wpb_wrapper,
				.tdi_156_656 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_156_656 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_156_656 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_158_2ac  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_158_2ac{
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_159_656" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_160_265  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_160_265,
                .tdi_160_265 .tdc-columns{
                    min-height: 0;
                }.tdi_160_265,
				.tdi_160_265 .tdc-columns{
				    display: block;
				}.tdi_160_265 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_160_265 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_160_265 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_160_265 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_160_265 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_160_265 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_160_265 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_160_265{
padding-bottom:25px !important;
}

.tdi_160_265 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_160_265{
padding-bottom:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_160_265{
padding-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_160_265{
padding-bottom:10px !important;
}
}

</style><div class="vc_column tdi_162_6c6  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_162_6c6{
                    vertical-align: baseline;
                }.tdi_162_6c6 > .wpb_wrapper,
				.tdi_162_6c6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_162_6c6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_162_6c6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_163_f2a tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_163_f2a" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_163_f2a{
margin-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_163_f2a .tdm-descr{
                    color: #777777;
                
					font-family:Heebo !important;font-size:14px !important;line-height:1.6 !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_163_f2a .tdm-descr{
					font-family:Heebo !important;font-size:13px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_163_f2a .tdm-descr{
					font-family:Heebo !important;font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_163_f2a .tdm-descr{
					font-family:Heebo !important;font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">© Copyright - STLRacing.com</p></div></div></div><div class="vc_column tdi_165_f7c  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_165_f7c{
                    vertical-align: baseline;
                }.tdi_165_f7c > .wpb_wrapper,
				.tdi_165_f7c > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_165_f7c > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_165_f7c > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_165_f7c{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_166_bff td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_166_bff" >
<style>

/* inline tdc_css att */

.tdi_166_bff{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_166_bff { 
display:inline-block !important;
} }

</style>
<style>
/* custom css */
.tdi_166_bff li{
					display: inline-block;
				
					font-family:Heebo !important;font-size:14px !important;line-height:1.6 !important;font-weight:500 !important;
				}.tdi_166_bff .menu{
					display: flex;
				}.tdi_166_bff .sub-menu{
					display: none;
				}.tdi_166_bff ul{
					margin: 0px;
				
					text-align: center;
					justify-content: center;
				}.tdi_166_bff ul li{
					margin-right: 18px;
				}.tdi_166_bff ul li:last-child{
					margin-right: 0;
				}.tdi_166_bff a{
					color: #777777;
				}.tdi_166_bff a:hover{
					color: #ffa301;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_166_bff ul li{
					margin-right: 15px;
				}.tdi_166_bff ul li:last-child{
					margin-right: 0;
				}.tdi_166_bff li{
					font-family:Heebo !important;font-size:13px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_166_bff ul li{
					margin-right: 12px;
				}.tdi_166_bff ul li:last-child{
					margin-right: 0;
				}.tdi_166_bff li{
					font-family:Heebo !important;font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_166_bff ul li{
					margin-right: 12px;
				}.tdi_166_bff ul li:last-child{
					margin-right: 0;
				}.tdi_166_bff li{
					font-family:Heebo !important;font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_166_bff class="td_block_inner td-fix-index"><div class="menu-main-menu-container"><ul id="menu-main-menu-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30125"><a href="https://www.stlracing.com">HOME</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30128"><a href="https://www.stlracing.com/community">Forums</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30133"><a href="https://www.stlracingphotos.com">Photos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30135"><a href="https://www.stlracingphotos.com">STLRacingPhotos.com Photos</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30136"><a href="https://www.stlracingphotos.com/Federated-Auto-Parts-Raceway">I-55 Raceway Photos</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30134"><a href="https://www.stlracing.com/gallery">Old User Photos</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31334"><a href="https://www.stlracing.com/classic-photos/tmp-allied-auto-racing-association-classic-photos/">TMP Allied Auto Racing Association Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31336"><a href="https://www.stlracing.com/classic-photos/tmp-belle-clair-speedway-classic-photos/">TMP Belle-Clair Speedway Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31337"><a href="https://www.stlracing.com/classic-photos/tmp-godfrey-speedway-classic-photos/">TMP Godfrey Speedway Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31340"><a href="https://www.stlracing.com/classic-photos/highland-speedway-classic-photos/">TMP Highland Speedway Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31338"><a href="https://www.stlracing.com/classic-photos/tmp-i-55-raceway-classic-photos/">TMP I-55 Raceway Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31335"><a href="https://www.stlracing.com/classic-photos/tmp-st-charles-speedway-classic-photos/">TMP St. Charles Speedway Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31339"><a href="https://www.stlracing.com/classic-photos/tmp-tri-city-speedway-classic-photos/">TMP Tri-City Speedway Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31341"><a href="https://www.stlracing.com/classic-photos/tri-city-speedway-classic-photos-1/">Tri-City Speedway Classic Photos</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30137"><a href="https://www.stlracing.com/directory">Racing Links</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-30138"><a href="https://www.stlracing.com/directory/links_category/drivers-race-teams/">Drivers Websites</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30169"><a href="https://www.stlracing.com/directory/links_category/late-model-drivers/">Late Model Drivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30170"><a href="https://www.stlracing.com/directory/links_category/sprint-car-drivers/">Sprint Car Drivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30171"><a href="https://www.stlracing.com/directory/links_category/modified-drivers/">Modified Drivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30233"><a href="https://www.stlracing.com/directory/links_category/northeast-modified-drivers/">Northeast Modified Drivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30172"><a href="https://www.stlracing.com/directory/links_category/midget-drivers/">Midget Drivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30174"><a href="https://www.stlracing.com/directory/links_category/micro-sprint-drivers/">Micro Sprint Drivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30173"><a href="https://www.stlracing.com/directory/links_category/stock-car-drivers/">Stock Car Drivers</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30139"><a href="https://www.stlracing.com/directory/links_category/racing-sanctioning-organizations/">Sanctioning Bodies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30145"><a href="http://www.stlracing.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36284"><a href="https://www.stlracing.com/category/driver-profiles/">Driver Profiles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36348"><a href="https://www.stlracing.com/submit-driver-profile/">Submit Driver Profile</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36285"><a href="https://www.stlracing.com/category/driver-profiles/2016-driver-profiles/">2016 Driver Profiles</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36606"><a href="https://www.stlracing.com/driver-profiles/late-models/">Late Models</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36605"><a href="https://www.stlracing.com/driver-profiles/modifieds-b-modifieds/">Modifieds – B-Modifieds</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36602"><a href="https://www.stlracing.com/driver-profiles/sprints-midgets-micros/">Sprints – Midgets – Micros</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36604"><a href="https://www.stlracing.com/driver-profiles/stock-cars-sportsman/">Stock Cars – Sportsman</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36603"><a href="https://www.stlracing.com/driver-profiles/sport-compacts/">Sport Compacts</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31280"><a href="https://www.stlracing.com/facebook-feeds/">Facebook Feeds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31286"><a href="https://www.stlracing.com/facebook-feeds/tracks-facebook-feed/">Tracks Facebook Feeds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31281"><a href="https://www.stlracing.com/facebook-feeds/series-facebook-feeds/">Series Facebook Feeds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30146"><a href="https://www.stlracing.com/community/index.php?forums/classified-ads.110/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30147"><a href="https://www.stlracing.com/advertise.html">Advertise</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->


<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='21c920e8efcca381741208624ea5d939b258273e04c3bf028012b2f9b4a7a8fc';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://www.stlracing.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 5ffc66b2d5024
    -->

            <script type="text/javascript">
          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
        </script>
        <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
      <script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='cffscripts-js-extra'>
/* <![CDATA[ */
var cffOptions = {"placeholder":"https:\/\/www.stlracing.com\/wp-content\/plugins\/custom-facebook-feed-pro\/img\/placeholder.png","resized_url":"https:\/\/www.stlracing.com\/wp-content\/uploads\/sb-facebook-feed-images\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js?ver=3.17' id='cffscripts-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.stlracing.com\/wp-admin\/admin-ajax.php","top_ten_id":"57833","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"944203483"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202102#ver=202102' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<!-- JS generated by theme -->

<script>
    

            
                jQuery().ready(function () {

                    var blockClass = '.tdi_10_dfd';

                    jQuery(blockClass + '.tdb-horiz-menu-singleline > .menu-item-has-children a').click(function (e) {
                        e.preventDefault();
                    })

                });
            
            

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_32_f60';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_32_f60');

	                
	                
                    tdbMenuItem.isMegaMenuParentPos = true;

	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202102.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'61074336',post:'57833',tz:'-6',srv:'www.stlracing.com'} ]);
	_stq.push([ 'clickTrackerInit', '61074336', '57833' ]);
</script>
<style></style>
</body>
</html>
<!-- Dynamic page generated in 4.011 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-01-11 08:54:42 -->

<!-- Compression = gzip -->