<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Spring Thaw Kicks Off Schaeffer’s Oil Spring Nationals Tour; Schedule Slightly Adjusted - STLRacing.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.stlracing.com/xmlrpc.php" />
    
	<!-- This site is optimized with the Yoast SEO plugin v15.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.stlracing.com/2021/02/19/spring-thaw-kicks-off-schaeffers-oil-spring-nationals-tour-schedule-slightly-adjusted/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Spring Thaw Kicks Off Schaeffer’s Oil Spring Nationals Tour; Schedule Slightly Adjusted - STLRacing.com" />
	<meta property="og:description" content="(BRASSTOWN, NORTH CAROLINA) The 2021 edition of the Schaeffer’s Oil Spring Nationals Series tour is less than a month away, as the annual running of the ‘Spring Thaw’ will kick off the 13-race miniseries on Saturday, March 13 at the ultra-fast Volunteer Speedway in Bulls Gap, Tennessee! The season opener at the legendary high-banked speedplant is sure [&hellip;]" />
	<meta property="og:url" content="https://www.stlracing.com/2021/02/19/spring-thaw-kicks-off-schaeffers-oil-spring-nationals-tour-schedule-slightly-adjusted/" />
	<meta property="og:site_name" content="STLRacing.com" />
	<meta property="article:publisher" content="https://www.facebook.com/STLRacing/" />
	<meta property="article:published_time" content="2021-02-19T15:41:05+00:00" />
	<meta property="og:image" content="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2020/04/2019-SPRING-NATS-LOGO.png?fit=800%2C412&#038;ssl=1" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="412" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@stlracing" />
	<meta name="twitter:site" content="@stlracing" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="jdearing">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.stlracing.com/#website","url":"https://www.stlracing.com/","name":"STLRacing.com","description":"Racing news, results, photos and information from the Midwest!","potentialAction":[{"@type":"SearchAction","target":"https://www.stlracing.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.stlracing.com/2021/02/19/spring-thaw-kicks-off-schaeffers-oil-spring-nationals-tour-schedule-slightly-adjusted/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/www.stlracing.com/wp-content/uploads/2020/04/2019-SPRING-NATS-LOGO.png?fit=800%2C412&ssl=1","width":800,"height":412},{"@type":"WebPage","@id":"https://www.stlracing.com/2021/02/19/spring-thaw-kicks-off-schaeffers-oil-spring-nationals-tour-schedule-slightly-adjusted/#webpage","url":"https://www.stlracing.com/2021/02/19/spring-thaw-kicks-off-schaeffers-oil-spring-nationals-tour-schedule-slightly-adjusted/","name":"Spring Thaw Kicks Off Schaeffer\u2019s Oil Spring Nationals Tour; Schedule Slightly Adjusted - STLRacing.com","isPartOf":{"@id":"https://www.stlracing.com/#website"},"primaryImageOfPage":{"@id":"https://www.stlracing.com/2021/02/19/spring-thaw-kicks-off-schaeffers-oil-spring-nationals-tour-schedule-slightly-adjusted/#primaryimage"},"datePublished":"2021-02-19T15:41:05+00:00","dateModified":"2021-02-19T15:41:05+00:00","author":{"@id":"https://www.stlracing.com/#/schema/person/bf9f324265085e5889664e12c9972907"},"breadcrumb":{"@id":"https://www.stlracing.com/2021/02/19/spring-thaw-kicks-off-schaeffers-oil-spring-nationals-tour-schedule-slightly-adjusted/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.stlracing.com/2021/02/19/spring-thaw-kicks-off-schaeffers-oil-spring-nationals-tour-schedule-slightly-adjusted/"]}]},{"@type":"BreadcrumbList","@id":"https://www.stlracing.com/2021/02/19/spring-thaw-kicks-off-schaeffers-oil-spring-nationals-tour-schedule-slightly-adjusted/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.stlracing.com/","url":"https://www.stlracing.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.stlracing.com/2021/02/19/spring-thaw-kicks-off-schaeffers-oil-spring-nationals-tour-schedule-slightly-adjusted/","url":"https://www.stlracing.com/2021/02/19/spring-thaw-kicks-off-schaeffers-oil-spring-nationals-tour-schedule-slightly-adjusted/","name":"Spring Thaw Kicks Off Schaeffer\u2019s Oil Spring Nationals Tour; Schedule Slightly Adjusted"}}]},{"@type":"Person","@id":"https://www.stlracing.com/#/schema/person/bf9f324265085e5889664e12c9972907","name":"jdearing"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="STLRacing.com &raquo; Feed" href="https://www.stlracing.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="STLRacing.com &raquo; Comments Feed" href="https://www.stlracing.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="STLRacing.com &raquo; Spring Thaw Kicks Off Schaeffer’s Oil Spring Nationals Tour; Schedule Slightly Adjusted Comments Feed" href="https://www.stlracing.com/2021/02/19/spring-thaw-kicks-off-schaeffers-oil-spring-nationals-tour-schedule-slightly-adjusted/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.16.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-12737362-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.16.1';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-12737362-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {
						dataLayer.push( arguments );
					}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-12737362-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var noopnullfn = function () {
								return null;
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = noopfn;
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = function () {
								return new Tracker();
							};
							__gaTracker.getByName = noopnullfn;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.stlracing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='thumbs_rating_styles-css'  href='https://www.stlracing.com/wp-content/plugins/link-library/upvote-downvote/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.stlracing.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.12' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='cff-css'  href='https://www.stlracing.com/wp-content/plugins/custom-facebook-feed-pro/assets/css/cff-style.css?ver=3.19' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.stlracing.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://www.stlracing.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.16.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.stlracing.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.stlracing.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C500%7CRoboto%3A400%2C500%2C700%7CHeebo%3A500%2C400%7COpen+Sans%3A700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.14.0/css/all.css?ver=5.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.stlracing.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='https://www.stlracing.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://www.stlracing.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.stlracing.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='https://www.stlracing.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.stlracing.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='photonic-css'  href='https://www.stlracing.com/wp-content/plugins/photonic/include/css/front-end/combo-slider/photonic-prettyphoto.min.css?ver=20210212-131209' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://www.stlracing.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=5.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.stlracing.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.stlracing.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.stlracing.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.stlracing.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.stlracing.com","hash_tracking":"false","ua":"UA-12737362-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.16.1' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='thumbs_rating_scripts-js-extra'>
/* <![CDATA[ */
var thumbs_rating_ajax = {"ajax_url":"https:\/\/www.stlracing.com\/wp-admin\/admin-ajax.php","nonce":"06debf8d2c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/link-library/upvote-downvote/js/general.js?ver=4.0.1' id='thumbs_rating_scripts-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.0.7' id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.12' id='revmin-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.stlracing.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":58622,"token":"65724ebaed","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://www.stlracing.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.stlracing.com/wp-json/wp/v2/posts/58622" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stlracing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stlracing.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://www.stlracing.com/?p=58622' />
<link rel="alternate" type="application/json+oembed" href="https://www.stlracing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlracing.com%2F2021%2F02%2F19%2Fspring-thaw-kicks-off-schaeffers-oil-spring-nationals-tour-schedule-slightly-adjusted%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.stlracing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlracing.com%2F2021%2F02%2F19%2Fspring-thaw-kicks-off-schaeffers-oil-spring-nationals-tour-schedule-slightly-adjusted%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "https://www.stlracing.com/wp-content/plugins";
var cffajaxurl = "https://www.stlracing.com/wp-admin/admin-ajax.php";


var cfflinkhashtags = "true";
</script>
						  <style type="text/css">
			@media screen {
			  .printfriendly {
				position: relative;
				  z-index: 1000;
				margin: 12px 12px 12px 12px;
			  }
			  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
				font-weight: 600;
				cursor: pointer;
				text-decoration: none;
				border: none;
				-webkit-box-shadow: none;
				-moz-box-shadow: none;
				box-shadow: none;
				outline:none;
				font-size: 14px !important;
				color: #6D9F00 !important;
			  }
			  .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
			}

			@media print {
			  .printfriendly {display: none}
			}
		  </style>
				<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"65724ebaed","wpRestUrl":"https:\/\/www.stlracing.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.stlracing.com\/wp-admin\/","wpRestNonce":"65724ebaed","wpRestUrl":"https:\/\/www.stlracing.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<meta name="generator" content="Powered by Slider Revolution 6.2.12 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<style type="text/css">
/* Retrieved from saved CSS */
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 10px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 10px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 10px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-smug-stream .photonic-pad-albums { margin: 3px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 1px; }
.photonic-random-layout .photonic-thumb { padding: 1px}
.photonic-masonry-layout .photonic-thumb { padding: 1px}
.photonic-mosaic-layout .photonic-thumb { padding: 1px}

</style>
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #ffa301;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ffa301;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ffa301;
                }
                .tdm-btn-style1 {
					background-color: #ffa301;
				}
				.tdm-btn-style2:before {
				    border-color: #ffa301;
				}
				.tdm-btn-style2 {
				    color: #ffa301;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ffa301;
                    -moz-box-shadow: 0 2px 16px #ffa301;
                    box-shadow: 0 2px 16px #ffa301;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ffa301;
                    -moz-box-shadow: 0 4px 26px #ffa301;
                    box-shadow: 0 4px 26px #ffa301;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-58622 single-format-standard td-standard-pack spring-thaw-kicks-off-schaeffers-oil-spring-nationals-tour-schedule-slightly-adjusted global-block-template-1 td-black-pro tdb_template_54071 wpbdp-with-button-styles tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/STLRacing" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/stlracing/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/stlracing" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-30125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-30125"><a href="https://www.stlracing.com">HOME</a></li>
<li id="menu-item-30128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30128"><a href="https://www.stlracing.com/community">Forums</a></li>
<li id="menu-item-30133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30133"><a href="https://www.stlracingphotos.com">Photos<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-30135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30135"><a href="https://www.stlracingphotos.com">STLRacingPhotos.com Photos</a></li>
	<li id="menu-item-30136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30136"><a href="https://www.stlracingphotos.com/Federated-Auto-Parts-Raceway">I-55 Raceway Photos</a></li>
	<li id="menu-item-30134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30134"><a href="https://www.stlracing.com/gallery">Old User Photos<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-31334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31334"><a href="https://www.stlracing.com/classic-photos/tmp-allied-auto-racing-association-classic-photos/">TMP Allied Auto Racing Association Classic Photos</a></li>
		<li id="menu-item-31336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31336"><a href="https://www.stlracing.com/classic-photos/tmp-belle-clair-speedway-classic-photos/">TMP Belle-Clair Speedway Classic Photos</a></li>
		<li id="menu-item-31337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31337"><a href="https://www.stlracing.com/classic-photos/tmp-godfrey-speedway-classic-photos/">TMP Godfrey Speedway Classic Photos</a></li>
		<li id="menu-item-31340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31340"><a href="https://www.stlracing.com/classic-photos/highland-speedway-classic-photos/">TMP Highland Speedway Classic Photos</a></li>
		<li id="menu-item-31338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31338"><a href="https://www.stlracing.com/classic-photos/tmp-i-55-raceway-classic-photos/">TMP I-55 Raceway Classic Photos</a></li>
		<li id="menu-item-31335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31335"><a href="https://www.stlracing.com/classic-photos/tmp-st-charles-speedway-classic-photos/">TMP St. Charles Speedway Classic Photos</a></li>
		<li id="menu-item-31339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31339"><a href="https://www.stlracing.com/classic-photos/tmp-tri-city-speedway-classic-photos/">TMP Tri-City Speedway Classic Photos</a></li>
		<li id="menu-item-31341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31341"><a href="https://www.stlracing.com/classic-photos/tri-city-speedway-classic-photos-1/">Tri-City Speedway Classic Photos</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-30137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30137"><a href="https://www.stlracing.com/directory">Racing Links<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-30138" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-30138"><a href="https://www.stlracing.com/directory/links_category/drivers-race-teams/">Drivers Websites<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-30169" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30169"><a href="https://www.stlracing.com/directory/links_category/late-model-drivers/">Late Model Drivers</a></li>
		<li id="menu-item-30170" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30170"><a href="https://www.stlracing.com/directory/links_category/sprint-car-drivers/">Sprint Car Drivers</a></li>
		<li id="menu-item-30171" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30171"><a href="https://www.stlracing.com/directory/links_category/modified-drivers/">Modified Drivers</a></li>
		<li id="menu-item-30233" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30233"><a href="https://www.stlracing.com/directory/links_category/northeast-modified-drivers/">Northeast Modified Drivers</a></li>
		<li id="menu-item-30172" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30172"><a href="https://www.stlracing.com/directory/links_category/midget-drivers/">Midget Drivers</a></li>
		<li id="menu-item-30174" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30174"><a href="https://www.stlracing.com/directory/links_category/micro-sprint-drivers/">Micro Sprint Drivers</a></li>
		<li id="menu-item-30173" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30173"><a href="https://www.stlracing.com/directory/links_category/stock-car-drivers/">Stock Car Drivers</a></li>
	</ul>
</li>
	<li id="menu-item-30139" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30139"><a href="https://www.stlracing.com/directory/links_category/racing-sanctioning-organizations/">Sanctioning Bodies</a></li>
</ul>
</li>
<li id="menu-item-30145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30145"><a href="http://www.stlracing.com/events/">Events</a></li>
<li id="menu-item-36284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36284"><a href="https://www.stlracing.com/category/driver-profiles/">Driver Profiles<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-36348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36348"><a href="https://www.stlracing.com/submit-driver-profile/">Submit Driver Profile</a></li>
	<li id="menu-item-36285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36285"><a href="https://www.stlracing.com/category/driver-profiles/2016-driver-profiles/">2016 Driver Profiles<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-36606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36606"><a href="https://www.stlracing.com/driver-profiles/late-models/">Late Models</a></li>
		<li id="menu-item-36605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36605"><a href="https://www.stlracing.com/driver-profiles/modifieds-b-modifieds/">Modifieds – B-Modifieds</a></li>
		<li id="menu-item-36602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36602"><a href="https://www.stlracing.com/driver-profiles/sprints-midgets-micros/">Sprints – Midgets – Micros</a></li>
		<li id="menu-item-36604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36604"><a href="https://www.stlracing.com/driver-profiles/stock-cars-sportsman/">Stock Cars – Sportsman</a></li>
		<li id="menu-item-36603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36603"><a href="https://www.stlracing.com/driver-profiles/sport-compacts/">Sport Compacts</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-31280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31280"><a href="https://www.stlracing.com/facebook-feeds/">Facebook Feeds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-31286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31286"><a href="https://www.stlracing.com/facebook-feeds/tracks-facebook-feed/">Tracks Facebook Feeds</a></li>
	<li id="menu-item-31281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31281"><a href="https://www.stlracing.com/facebook-feeds/series-facebook-feeds/">Series Facebook Feeds</a></li>
</ul>
</li>
<li id="menu-item-30146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30146"><a href="https://www.stlracing.com/community/index.php?forums/classified-ads.110/">Classifieds</a></li>
<li id="menu-item-30147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30147"><a href="https://www.stlracing.com/advertise.html">Advertise</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.stlracing.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_009" class="tdc-zone"><div class="tdc_zone tdi_2_6ff  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2_6ff{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_6ff{
margin-bottom:55px !important;
padding-top:5px !important;
padding-bottom:5px !important;
}
}

</style><div id="tdi_3_44c" class="tdc-row"><div class="vc_row tdi_4_5fb  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_5fb,
                .tdi_4_5fb .tdc-columns{
                    min-height: 0;
                }.tdi_4_5fb,
				.tdi_4_5fb .tdc-columns{
				    display: block;
				}.tdi_4_5fb .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_6_205  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_6_205{
                    vertical-align: baseline;
                }.tdi_6_205 > .wpb_wrapper,
				.tdi_6_205 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_205 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_205 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_205{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_205{
width:22% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_0ff td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_0ff" >
<style>
/* custom css */
.tdi_7_0ff .tdb-logo-a,
                .tdi_7_0ff h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_0ff .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_0ff .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_0ff .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_0ff .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: block;
                
                     background-color: rgba(255,252,252,0.6);;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Heebo !important;letter-spacing:0px !important;;
                }.tdi_7_0ff .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Heebo !important;font-weight:500 !important;;
                }.tdi_7_0ff .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_0ff .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }html[class*='ie'] .tdi_7_0ff .tdb-logo-text-tagline{
				    background: none;
					color: rgba(255,252,252,0.6);
				}

/* phone */
@media (max-width: 767px){
.tdi_7_0ff .tdb-logo-text-title{
                    font-family:Heebo !important;font-size:24px !important;font-weight:500 !important;;
                }.tdi_7_0ff .tdb-logo-text-tagline{
                    font-family:Heebo !important;font-size:10px !important;letter-spacing:0px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.stlracing.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.stlracing.com/wp-content/uploads/2018/12/STLRACING-LOGO-FINAL2-300x138.png" alt=""  title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Black</span><span class="tdb-logo-text-tagline">version PRO</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_404  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_9_404{
                    vertical-align: baseline;
                }.tdi_9_404 > .wpb_wrapper,
				.tdi_9_404 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9_404 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9_404 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_404{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_404{
padding-left:14px !important;
width:78% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_10_ef0 tdb-horiz-menu-singleline td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10_ef0"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_10_ef0{
                    display: inline-block;
                }.tdi_10_ef0 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_10_ef0 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_10_ef0 .tdb-horiz-menu > li > a{
                    color: #ffffff;
                }.tdi_10_ef0 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_10_ef0 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_10_ef0 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_10_ef0 .tdb-horiz-menu > li:hover > a{
                    color: #ffa301;
                }.tdi_10_ef0 .tdb-horiz-menu ul{
                    background-color: #000000;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_10_ef0 .tdb-horiz-menu ul li > a{
                    color: #ffffff;
                }.tdi_10_ef0 .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_10_ef0 .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_10_ef0 .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_10_ef0 .tdb-horiz-menu ul li:hover > a{
                    color: #ffa301;
                }

/* phone */
@media (max-width: 767px){
.tdi_10_ef0 .tdb-horiz-menu > li{
                    margin-right: 24px;
                }.tdi_10_ef0 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_10_ef0 .tdb-horiz-menu > li > a{
                    padding: 0px;
                
                    font-size:14px !important;line-height:4 !important;
                }.tdi_10_ef0 .tdb-horiz-menu ul{
                    box-shadow: none;
                }.tdi_10_ef0 .tdb-horiz-menu ul li > a{
                    font-family:Heebo !important;font-size:13px !important;font-weight:500 !important;
                }
}
</style><div id=tdi_10_ef0 class="td_block_inner td-fix-index"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="tdb-horiz-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30125"><a href="https://www.stlracing.com"><div class="tdb-menu-item-text">HOME</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30128"><a href="https://www.stlracing.com/community"><div class="tdb-menu-item-text">Forums</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30133 tdb-menu-item-inactive"><a href="https://www.stlracingphotos.com"><div class="tdb-menu-item-text">Photos</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30135"><a href="https://www.stlracingphotos.com"><div class="tdb-menu-item-text">STLRacingPhotos.com Photos</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30136"><a href="https://www.stlracingphotos.com/Federated-Auto-Parts-Raceway"><div class="tdb-menu-item-text">I-55 Raceway Photos</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30134 tdb-menu-item-inactive"><a href="https://www.stlracing.com/gallery"><div class="tdb-menu-item-text">Old User Photos</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30137 tdb-menu-item-inactive"><a href="https://www.stlracing.com/directory"><div class="tdb-menu-item-text">Racing Links</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-30138 tdb-menu-item-inactive"><a href="https://www.stlracing.com/directory/links_category/drivers-race-teams/"><div class="tdb-menu-item-text">Drivers Websites</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30139"><a href="https://www.stlracing.com/directory/links_category/racing-sanctioning-organizations/"><div class="tdb-menu-item-text">Sanctioning Bodies</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30145"><a href="http://www.stlracing.com/events/"><div class="tdb-menu-item-text">Events</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36284 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/driver-profiles/"><div class="tdb-menu-item-text">Driver Profiles</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36348"><a href="https://www.stlracing.com/submit-driver-profile/"><div class="tdb-menu-item-text">Submit Driver Profile</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36285 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/driver-profiles/2016-driver-profiles/"><div class="tdb-menu-item-text">2016 Driver Profiles</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31280 tdb-menu-item-inactive"><a href="https://www.stlracing.com/facebook-feeds/"><div class="tdb-menu-item-text">Facebook Feeds</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31286"><a href="https://www.stlracing.com/facebook-feeds/tracks-facebook-feed/"><div class="tdb-menu-item-text">Tracks Facebook Feeds</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31281"><a href="https://www.stlracing.com/facebook-feeds/series-facebook-feeds/"><div class="tdb-menu-item-text">Series Facebook Feeds</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30146"><a href="https://www.stlracing.com/community/index.php?forums/classified-ads.110/"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30147"><a href="https://www.stlracing.com/advertise.html"><div class="tdb-menu-item-text">Advertise</div></a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_11_2ff" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_12_f2b  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_12_f2b,
                .tdi_12_f2b .tdc-columns{
                    min-height: 0;
                }.tdi_12_f2b,
				.tdi_12_f2b .tdc-columns{
				    display: block;
				}.tdi_12_f2b .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_14_20f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_14_20f{
                    vertical-align: baseline;
                }.tdi_14_20f > .wpb_wrapper,
				.tdi_14_20f > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_14_20f > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_14_20f > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_16_fcb  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_16_fcb{
margin-bottom:0px !important;
}

</style></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_17_2c1" class="tdc-zone"><div class="tdc_zone tdi_18_006  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_18_006{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_19_bec" class="tdc-row"><div class="vc_row tdi_20_1c0  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_20_1c0,
                .tdi_20_1c0 .tdc-columns{
                    min-height: 0;
                }.tdi_20_1c0,
				.tdi_20_1c0 .tdc-columns{
				    display: block;
				}.tdi_20_1c0 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_22_1cf  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_22_1cf{
                    vertical-align: baseline;
                }.tdi_22_1cf > .wpb_wrapper,
				.tdi_22_1cf > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22_1cf > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22_1cf > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_23_bcb" class="tdc-zone"><div class="tdc_zone tdi_24_620  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_24_620{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_24_620{
margin-bottom:70px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_24_620{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_24_620{
margin-bottom:40px !important;
}
}

</style><div id="tdi_25_061" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_26_0cf  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_26_0cf,
                .tdi_26_0cf .tdc-columns{
                    min-height: 0;
                }.tdi_26_0cf,
				.tdi_26_0cf .tdc-columns{
				    display: block;
				}.tdi_26_0cf .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_26_0cf {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_26_0cf .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_26_0cf.tdc-row-content-vert-center,
                    .tdi_26_0cf.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_26_0cf.tdc-row-content-vert-bottom,
                    .tdi_26_0cf.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_26_0cf.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_26_0cf.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_26_0cf{
padding-right:10px !important;
padding-left:10px !important;
}
}

</style><div class="vc_column tdi_28_0a0  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_28_0a0{
                    vertical-align: baseline;
                }.tdi_28_0a0 > .wpb_wrapper,
				.tdi_28_0a0 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_28_0a0 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_28_0a0 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_28_0a0{
width:20% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_29_060 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_29_060" >
<style>
/* custom css */
.tdi_29_060 .tdb-logo-a,
                .tdi_29_060 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_29_060 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_29_060 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_29_060 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_29_060 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                     background-color: rgba(255,252,252,0.6);;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Heebo !important;letter-spacing:0px !important;;
                }.tdi_29_060 .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Heebo !important;font-size:28px !important;font-weight:500 !important;;
                }.tdi_29_060 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_29_060 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }html[class*='ie'] .tdi_29_060 .tdb-logo-text-tagline{
				    background: none;
					color: rgba(255,252,252,0.6);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_29_060 .tdb-logo-text-title{
                    font-family:Heebo !important;font-size:26px !important;font-weight:500 !important;;
                }.tdi_29_060 .tdb-logo-text-tagline{
                    font-family:Heebo !important;font-size:12px !important;letter-spacing:0px !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_29_060 .tdb-logo-text-title{
                    font-family:Heebo !important;font-size:26px !important;font-weight:500 !important;;
                }.tdi_29_060 .tdb-logo-text-tagline{
                    font-family:Heebo !important;font-size:12px !important;letter-spacing:0px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.stlracing.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.stlracing.com/wp-content/uploads/2018/12/STLRACING-LOGO-FINAL2-300x138.png" alt=""  title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">STLRacing</span><span class="tdb-logo-text-tagline">Racing news, results & information from around the country!</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_31_40f  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_31_40f{
                    vertical-align: baseline;
                }.tdi_31_40f > .wpb_wrapper,
				.tdi_31_40f > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_31_40f > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_31_40f > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_31_40f{
width:60% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_32_1f1 tds_menu_active1 tds_menu_sub_active1 tdb-menu-items-in-more td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_32_1f1"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_32_1f1 .tdb-menu > li.current-menu-item > a,
				.tdi_32_1f1 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_32_1f1 .tdb-menu > li.current-category-ancestor > a,
				.tdi_32_1f1 .tdb-menu > li:hover > a,
				.tdi_32_1f1 .tdb-menu > li.tdb-hover > a,
				.tdi_32_1f1 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ffa301;
				}.tdi_32_1f1 .tdb-menu > li > a:after,
				.tdi_32_1f1 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}.tdi_32_1f1 .tdb-menu > li.current-menu-item > a:after,
				.tdi_32_1f1 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_32_1f1 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_32_1f1 .tdb-menu > li:hover > a:after,
				.tdi_32_1f1 .tdb-menu > li.tdb-hover > a:after,
				.tdi_32_1f1 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_32_1f1 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_32_1f1 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_32_1f1 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_32_1f1 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_32_1f1 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_32_1f1 .td-pulldown-filter-list li:hover a{
					color: #ffa301;
				}
</style><div id=tdi_32_1f1 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30125"><a href="https://www.stlracing.com"><div class="tdb-menu-item-text">HOME</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30128"><a href="https://www.stlracing.com/community"><div class="tdb-menu-item-text">Forums</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30133 tdb-menu-item-inactive"><a href="https://www.stlracingphotos.com"><div class="tdb-menu-item-text">Photos</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-30135"><a href="https://www.stlracingphotos.com"><div class="tdb-menu-item-text">STLRacingPhotos.com Photos</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-30136"><a href="https://www.stlracingphotos.com/Federated-Auto-Parts-Raceway"><div class="tdb-menu-item-text">I-55 Raceway Photos</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-30134 tdb-menu-item-inactive"><a href="https://www.stlracing.com/gallery"><div class="tdb-menu-item-text">Old User Photos</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31334"><a href="https://www.stlracing.com/classic-photos/tmp-allied-auto-racing-association-classic-photos/"><div class="tdb-menu-item-text">TMP Allied Auto Racing Association Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31336"><a href="https://www.stlracing.com/classic-photos/tmp-belle-clair-speedway-classic-photos/"><div class="tdb-menu-item-text">TMP Belle-Clair Speedway Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31337"><a href="https://www.stlracing.com/classic-photos/tmp-godfrey-speedway-classic-photos/"><div class="tdb-menu-item-text">TMP Godfrey Speedway Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31340"><a href="https://www.stlracing.com/classic-photos/highland-speedway-classic-photos/"><div class="tdb-menu-item-text">TMP Highland Speedway Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31338"><a href="https://www.stlracing.com/classic-photos/tmp-i-55-raceway-classic-photos/"><div class="tdb-menu-item-text">TMP I-55 Raceway Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31335"><a href="https://www.stlracing.com/classic-photos/tmp-st-charles-speedway-classic-photos/"><div class="tdb-menu-item-text">TMP St. Charles Speedway Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31339"><a href="https://www.stlracing.com/classic-photos/tmp-tri-city-speedway-classic-photos/"><div class="tdb-menu-item-text">TMP Tri-City Speedway Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31341"><a href="https://www.stlracing.com/classic-photos/tri-city-speedway-classic-photos-1/"><div class="tdb-menu-item-text">Tri-City Speedway Classic Photos</div></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30137 tdb-menu-item-inactive"><a href="https://www.stlracing.com/directory"><div class="tdb-menu-item-text">Racing Links</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-30138 tdb-menu-item-inactive"><a href="https://www.stlracing.com/directory/links_category/drivers-race-teams/"><div class="tdb-menu-item-text">Drivers Websites</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30169"><a href="https://www.stlracing.com/directory/links_category/late-model-drivers/"><div class="tdb-menu-item-text">Late Model Drivers</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30170"><a href="https://www.stlracing.com/directory/links_category/sprint-car-drivers/"><div class="tdb-menu-item-text">Sprint Car Drivers</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30171"><a href="https://www.stlracing.com/directory/links_category/modified-drivers/"><div class="tdb-menu-item-text">Modified Drivers</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30233"><a href="https://www.stlracing.com/directory/links_category/northeast-modified-drivers/"><div class="tdb-menu-item-text">Northeast Modified Drivers</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30172"><a href="https://www.stlracing.com/directory/links_category/midget-drivers/"><div class="tdb-menu-item-text">Midget Drivers</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30174"><a href="https://www.stlracing.com/directory/links_category/micro-sprint-drivers/"><div class="tdb-menu-item-text">Micro Sprint Drivers</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30173"><a href="https://www.stlracing.com/directory/links_category/stock-car-drivers/"><div class="tdb-menu-item-text">Stock Car Drivers</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30139"><a href="https://www.stlracing.com/directory/links_category/racing-sanctioning-organizations/"><div class="tdb-menu-item-text">Sanctioning Bodies</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30145"><a href="http://www.stlracing.com/events/"><div class="tdb-menu-item-text">Events</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36284 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/driver-profiles/"><div class="tdb-menu-item-text">Driver Profiles</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-36348"><a href="https://www.stlracing.com/submit-driver-profile/"><div class="tdb-menu-item-text">Submit Driver Profile</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-36285 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/driver-profiles/2016-driver-profiles/"><div class="tdb-menu-item-text">2016 Driver Profiles</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-36606"><a href="https://www.stlracing.com/driver-profiles/late-models/"><div class="tdb-menu-item-text">Late Models</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-36605"><a href="https://www.stlracing.com/driver-profiles/modifieds-b-modifieds/"><div class="tdb-menu-item-text">Modifieds – B-Modifieds</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-36602"><a href="https://www.stlracing.com/driver-profiles/sprints-midgets-micros/"><div class="tdb-menu-item-text">Sprints – Midgets – Micros</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-36604"><a href="https://www.stlracing.com/driver-profiles/stock-cars-sportsman/"><div class="tdb-menu-item-text">Stock Cars – Sportsman</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-36603"><a href="https://www.stlracing.com/driver-profiles/sport-compacts/"><div class="tdb-menu-item-text">Sport Compacts</div></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-31280 tdb-menu-item-inactive"><a href="https://www.stlracing.com/facebook-feeds/"><div class="tdb-menu-item-text">Facebook Feeds</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31286"><a href="https://www.stlracing.com/facebook-feeds/tracks-facebook-feed/"><div class="tdb-menu-item-text">Tracks Facebook Feeds</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31281"><a href="https://www.stlracing.com/facebook-feeds/series-facebook-feeds/"><div class="tdb-menu-item-text">Series Facebook Feeds</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30146"><a href="https://www.stlracing.com/community/index.php?forums/classified-ads.110/"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30147"><a href="https://www.stlracing.com/advertise.html"><div class="tdb-menu-item-text">Advertise</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-pluss"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div><div class="vc_column tdi_36_0f1  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_36_0f1{
                    vertical-align: baseline;
                }.tdi_36_0f1 > .wpb_wrapper,
				.tdi_36_0f1 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_36_0f1 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_36_0f1 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_36_0f1{
width:20% !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_37_024 tdm-content-horiz-right td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_37_024" >
<style>
.tdi_38_f20 .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 32.5px;
				}.tdi_38_f20 .tdm-social-item i.td-icon-twitter,
				.tdi_38_f20 .tdm-social-item i.td-icon-linkedin,
				.tdi_38_f20 .tdm-social-item i.td-icon-pinterest,
				.tdi_38_f20 .tdm-social-item i.td-icon-blogger,
				.tdi_38_f20 .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_38_f20 .tdm-social-item{
					width: 32.5px;
					height: 32.5px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_38_f20 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_38_f20 .tdm-social-item i,
				.tds-team-member2 .tdi_38_f20.tds-social1 .tdm-social-item i{
					color: rgba(255,252,252,0.6);
				}.tdi_38_f20 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_38_f20.tds-social1 .tdm-social-item:hover i{
					color: #ffffff;
				}.tdi_38_f20 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_38_f20 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 30px;
				}.tdi_38_f20 .tdm-social-item i.td-icon-twitter,
				.tdi_38_f20 .tdm-social-item i.td-icon-linkedin,
				.tdi_38_f20 .tdm-social-item i.td-icon-pinterest,
				.tdi_38_f20 .tdm-social-item i.td-icon-blogger,
				.tdi_38_f20 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_38_f20 .tdm-social-item{
					width: 30px;
					height: 30px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_38_f20 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 30px;
				}.tdi_38_f20 .tdm-social-item i.td-icon-twitter,
				.tdi_38_f20 .tdm-social-item i.td-icon-linkedin,
				.tdi_38_f20 .tdm-social-item i.td-icon-pinterest,
				.tdi_38_f20 .tdm-social-item i.td-icon-blogger,
				.tdi_38_f20 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_38_f20 .tdm-social-item{
					width: 30px;
					height: 30px;
				
				    margin: 2.5px 5px 2.5px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_38_f20"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div id="tdi_39_ff6" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_40_a71  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_40_a71,
                .tdi_40_a71 .tdc-columns{
                    min-height: 0;
                }.tdi_40_a71,
				.tdi_40_a71 .tdc-columns{
				    display: block;
				}.tdi_40_a71 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_42_00f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_42_00f{
                    vertical-align: baseline;
                }.tdi_42_00f > .wpb_wrapper,
				.tdi_42_00f > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_42_00f > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_42_00f > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_44_a0d  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_44_a0d{
margin-bottom:0px !important;
}

</style></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_45_6a2" class="tdc-zone"><div class="tdc_zone tdi_46_1f1  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_46_1f1{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_47_160" class="tdc-row"><div class="vc_row tdi_48_200  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_48_200,
                .tdi_48_200 .tdc-columns{
                    min-height: 0;
                }.tdi_48_200,
				.tdi_48_200 .tdc-columns{
				    display: block;
				}.tdi_48_200 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_50_0f3  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_50_0f3{
                    vertical-align: baseline;
                }.tdi_50_0f3 > .wpb_wrapper,
				.tdi_50_0f3 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_50_0f3 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_50_0f3 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="58622" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-54071"
                    class="post-54071 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div class="pf-content"><div id="tdi_51_ce6" class="tdc-zone"><div class="tdc_zone tdi_52_d0f  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_52_d0f{
                    min-height: 0;
                }
</style><div id="tdi_53_d60" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_54_1cc  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_54_1cc,
                .tdi_54_1cc .tdc-columns{
                    min-height: 0;
                }.tdi_54_1cc,
				.tdi_54_1cc .tdc-columns{
				    display: block;
				}.tdi_54_1cc .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_54_1cc {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_54_1cc .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_54_1cc {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_54_1cc .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_54_1cc {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_54_1cc .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_54_1cc{
margin-bottom:30px !important;
}

.tdi_54_1cc .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_54_1cc{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_54_1cc{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_54_1cc{
margin-bottom:35px !important;
}
}

</style><div class="vc_column tdi_56_106  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_56_106{
                    vertical-align: baseline;
                }.tdi_56_106 > .wpb_wrapper,
				.tdi_56_106 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_56_106 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_56_106 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_57_e20 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_57_e20" >
<style>
/* custom css */
.tdi_57_e20 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_57_e20{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.stlracing.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Dirt Late Model News" class="tdb-entry-crumb" href="https://www.stlracing.com/category/dirt-late-model-news/">Dirt Late Model News</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Spring Thaw Kicks Off Schaeffer’s Oil Spring Nationals Tour; Schedule Slightly Adjusted</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.stlracing.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.stlracing.com/category/dirt-late-model-news/",
                                "name": "Dirt Late Model News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Spring Thaw Kicks Off Schaeffer’s Oil Spring Nationals Tour; Schedule Slightly Adjusted"                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title tdi_58_d06 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_58_d06" >
<style>

/* inline tdc_css att */

.tdi_58_d06{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_58_d06 .tdb-title-text{
					color: #ffffff;
				
					font-family:Heebo !important;font-size:37px !important;line-height:1.43 !important;font-weight:500 !important;
				}.tdi_58_d06 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_58_d06 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_58_d06{
					text-align: left;
				}.tdi_58_d06 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_58_d06 .tdb-title-text{
					font-family:Heebo !important;font-size:33px !important;line-height:1.4 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_58_d06 .tdb-title-text{
					font-family:Heebo !important;font-size:32px !important;line-height:1.4 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_58_d06 .tdb-title-text{
					font-family:Heebo !important;font-size:28px !important;line-height:1.35 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Spring Thaw Kicks Off Schaeffer’s Oil Spring Nationals Tour; Schedule Slightly Adjusted</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_61_e5f  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_61_e5f{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_61_e5f,
				.tdi_61_e5f .tdc-inner-columns{
				    display: block;
				}.tdi_61_e5f .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_61_e5f.tdc-row-content-vert-center,
                    .tdi_61_e5f.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_61_e5f.tdc-row-content-vert-bottom,
                    .tdi_61_e5f.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_61_e5f.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_61_e5f.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_61_e5f{
margin-top:22px !important;
}

.tdi_61_e5f .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_61_e5f{
margin-top:17px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_61_e5f{
margin-top:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_61_e5f{
margin-top:15px !important;
}
}

</style><div class="vc_column_inner tdi_63_201  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_63_201{
                    vertical-align: baseline;
                }.tdi_63_201 .vc_column-inner > .wpb_wrapper,
				.tdi_63_201 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_63_201 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_64_dfd td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_64_dfd" >
<style>

/* inline tdc_css att */

.tdi_64_dfd{
margin-right:12px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_64_dfd { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_64_dfd{
margin-right:10px !important;
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_64_dfd{
margin-right:10px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_64_dfd{
margin-right:10px !important;
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_64_dfd .tdb-entry-category{
					padding: 4px 6px;
				
					color: #230e00 !important;
				
					font-size:12px !important;font-weight:700 !important;
				}.tdi_64_dfd .tdb-cat-bg{
					border-width: 1px;
				
					background-color: rgba(255,163,1,0.5);;
				
					border-color: rgba(255,163,1,0) !important;
				}.tdi_64_dfd .tdb-cat-bg:before{
					background-color: #ffa301;
				}.tdi_64_dfd .tdb-entry-category:hover .tdb-cat-bg:before{
					opacity: 1;
				}.tdi_64_dfd .tdb-entry-category:hover .tdb-cat-bg{
					border-color: rgba(255,163,1,0) !important;
				}.tdi_64_dfd .tdb-cat-sep{
					font-size: 14px;
				}.tdi_64_dfd .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_64_dfd{
					text-align: left;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_64_dfd .tdb-entry-category{
					padding: 3px 6px 4px;
				
					font-size:11px !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_64_dfd .tdb-entry-category{
					padding: 3px 6px 4px;
				
					font-size:11px !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_64_dfd .tdb-entry-category{
					padding: 3px 6px 4px;
				
					font-size:11px !important;font-weight:700 !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.stlracing.com/category/dirt-late-model-news/" ><span class="tdb-cat-bg"></span>Dirt Late Model News</a><a class="tdb-entry-category" href="https://www.stlracing.com/category/dirt-late-model-news/ray-cooks-southern-nationals-series-news/" ><span class="tdb-cat-bg"></span>Ray Cook's Southern Nationals Series News</a></div></div><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_65_037 td_block_template_1">
<style>
/* custom css */
.tdi_65_037.td-a-rec{
					text-align: center;
				}.tdi_65_037 .td-element-style{
					z-index: -1;
				}
</style><!-- STLRacing.com 728x90 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc313963 = window.plc313963 || 0;
document.write('<'+'div id="placement_313963_'+plc313963+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165890, 313963, [728,90], 'placement_313963_'+opt.place, opt); }, opt: { place: plc313963++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div class="td_block_wrap tdb_single_date tdi_66_fff td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_66_fff" >
<style>

/* inline tdc_css att */

.tdi_66_fff{
margin-bottom:6px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_66_fff{
margin-bottom:7px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_66_fff{
margin-bottom:7px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_66_fff{
margin-bottom:7px !important;
}
}

</style>
<style>
/* custom css */
.tdi_66_fff{
                    display: inline-block;
                
					color: #aaaaaa;
				
					font-size:12px !important;line-height:1 !important;font-weight:700 !important;
				}.tdi_66_fff i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_66_fff{
					font-size:11px !important;line-height:1 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_66_fff{
					font-size:11px !important;line-height:1 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_66_fff{
					font-size:11px !important;line-height:1 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-02-19T09:41:05-06:00">February 19, 2021</time></div></div> <!-- ./block --></div></div></div></div></div></div><div class="vc_column tdi_68_603  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_68_603{
                    vertical-align: baseline;
                }.tdi_68_603 > .wpb_wrapper,
				.tdi_68_603 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_68_603 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_68_603 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_68_603{
display:none !important;
}
}

</style><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_69_ff1 td_block_template_1 ">

<style>

/* inline tdc_css att */

.tdi_69_ff1{
margin-bottom:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_69_ff1{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_69_ff1{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_69_ff1{
margin-bottom:35px !important;
}
}

</style>
<style>
/* custom css */
.tdi_69_ff1.td-a-rec{
					text-align: center;
				}.tdi_69_ff1 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1720844935197356" data-ad-slot="2678802604"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1720844935197356" data-ad-slot="2678802604"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1720844935197356" data-ad-slot="2678802604"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1720844935197356" data-ad-slot="2678802604"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

</div></div></div></div><div id="tdi_70_f0f" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_71_601  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_71_601,
                .tdi_71_601 .tdc-columns{
                    min-height: 0;
                }.tdi_71_601,
				.tdi_71_601 .tdc-columns{
				    display: block;
				}.tdi_71_601 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_71_601 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_71_601 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_71_601 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_71_601 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_71_601 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_71_601 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_71_601{
margin-bottom:80px !important;
}

.tdi_71_601 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_71_601{
margin-bottom:60px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_71_601{
margin-bottom:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_71_601{
margin-bottom:55px !important;
}
}

</style><div class="vc_column tdi_73_600  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_73_600{
                    vertical-align: baseline;
                }.tdi_73_600 > .wpb_wrapper,
				.tdi_73_600 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_73_600 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_73_600 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_73_600{
margin-bottom:55px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_74_202 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_74_202" >
<style>

/* inline tdc_css att */

.tdi_74_202{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_74_202 .tdb-featured-image-bg{
                    background: url('https://i1.wp.com/www.stlracing.com/wp-content/uploads/2020/04/2019-SPRING-NATS-LOGO.png?resize=800%2C412&ssl=1');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 50%;
                
                    padding-bottom: 450px;
                }.tdi_74_202:after{
                    content: '';
                    position: absolute;
                    top: 0;
                    left: 0;
                    width: 100%;
                    height: 100%;
                    background: -webkit-linear-gradient(0deg,#000000,rgba(0,0,0,0.8) 30%,rgba(0,0,0,0));background: linear-gradient(0deg,#000000,rgba(0,0,0,0.8) 30%,rgba(0,0,0,0));
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_74_202 .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_74_202 .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_74_202 .tdb-featured-image-bg{
                    padding-bottom: 360px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_74_202 .tdb-featured-image-bg{
                    padding-bottom: 300px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_74_202 .tdb-featured-image-bg{
                    padding-bottom: 300px;
                }
}
</style><div class="tdb-featured-image-bg"></div></div><div class="td_block_wrap tdb_single_post_share tdi_75_70f td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_75_70f" >
<style>

/* inline tdc_css att */

.tdi_75_70f{
margin-top:-47px !important;
margin-bottom:53px !important;
padding-right:20px !important;
padding-left:20px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_75_70f{
margin-bottom:43px !important;
padding-right:18px !important;
padding-left:18px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_75_70f{
margin-bottom:33px !important;
padding-right:15px !important;
padding-left:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_75_70f{
margin-bottom:38px !important;
padding-right:18px !important;
padding-left:18px !important;
}
}

</style>
<style>
/* custom css */
.tdi_75_70f .td-social-expand-tabs-icon,
				.tdi_75_70f .td-icon-share{
					color: #888888;
				}.tdi_75_70f .td-social-share-text .td-social-but-text{
					color: #888888;
				}.tdi_75_70f .td-social-handler .td-social-but-text:before{
					background-color: #888888;
				}.tdi_75_70f .td-social-share-text,
				.tdi_75_70f .td-social-handler{
					background-color: #000000;
				}.tdi_75_70f .td-social-share-text:after{
					border-color: transparent transparent transparent #000000;
				}.tdi_75_70f .td-social-handler{
					border-color: #444444;
				}.tdi_75_70f .td-social-share-text:before{
					border-color: transparent transparent transparent #444444;
				}.tdi_75_70f .td-social-network .td-social-but-icon i{
					color: #230e00;
				}.tdi_75_70f .td-social-network .td-social-but-text{
					color: #ffa301;
				}.tdi_75_70f .td-social-network .td-social-but-text:before{
					background-color: #ffa301;
				}.tdi_75_70f .td-ps-bg .td-social-network div,
				.tdi_75_70f .td-ps-icon-bg .td-social-network .td-social-but-icon,
				.tdi_75_70f .td-ps-dark-bg .td-social-network div{
					background-color: rgba(255,163,1,0.5);
				}.tdi_75_70f .td-ps-icon-arrow .td-social-but-icon:after{
				    border-left-color: rgba(255,163,1,0.5);
				}.tdi_75_70f .td-ps-border-colored .td-social-but-text{
				    border-color: rgba(255,163,1,0.5);
				}.tdi_75_70f .td-ps-border .td-social-sharing-button .td-social-but-icon,
				.tdi_75_70f .td-ps-border .td-social-sharing-button .td-social-but-text,
				.tdi_75_70f .td-ps-border .td-social-sharing-button .td-social-handler{
					border-color: rgba(255,163,1,0.5);
				}
</style><div id="tdi_75_70f" class="td-post-sharing tdb-block td-ps-border td-ps-border-colored td-ps-icon-bg td-ps-text-color td-post-sharing-style20 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.stlracing.com%2F2021%2F02%2F19%2Fspring-thaw-kicks-off-schaeffers-oil-spring-nationals-tour-schedule-slightly-adjusted%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Spring+Thaw+Kicks+Off+Schaeffer%E2%80%99s+Oil+Spring+Nationals+Tour%3B+Schedule+Slightly+Adjusted&url=https%3A%2F%2Fwww.stlracing.com%2F2021%2F02%2F19%2Fspring-thaw-kicks-off-schaeffers-oil-spring-nationals-tour-schedule-slightly-adjusted%2F&via=STLRacing.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.stlracing.com/2021/02/19/spring-thaw-kicks-off-schaeffers-oil-spring-nationals-tour-schedule-slightly-adjusted/&amp;media=https://www.stlracing.com/wp-content/uploads/2020/04/2019-SPRING-NATS-LOGO.png&description=Spring+Thaw+Kicks+Off+Schaeffer%E2%80%99s+Oil+Spring+Nationals+Tour%3B+Schedule+Slightly+Adjusted">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Spring+Thaw+Kicks+Off+Schaeffer%E2%80%99s+Oil+Spring+Nationals+Tour%3B+Schedule+Slightly+Adjusted %0A%0A https://www.stlracing.com/2021/02/19/spring-thaw-kicks-off-schaeffers-oil-spring-nationals-tour-schedule-slightly-adjusted/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_75_70f">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  tdi_76_236 td_block_template_1">
<style>
/* custom css */
.tdi_76_236.td-a-rec{
					text-align: center;
				}.tdi_76_236 .td-element-style{
					z-index: -1;
				}
</style><a href="https://schantzfab.com/" target="_blank"><img src="https://i1.wp.com/www.stlracing.com/banners/Schantz.jpg?w=696&#038;ssl=1" data-recalc-dims="1"></a></div><div class="td_block_wrap tdb_single_content tdi_77_0ef td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_77_0ef" >
<style>

/* inline tdc_css att */

.tdi_77_0ef{
margin-top:0px !important;
margin-bottom:40px !important;
padding-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_77_0ef{
margin-bottom:25px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_77_0ef{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_77_0ef{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_77_0ef,
                .tdi_77_0ef > p,
                .tdi_77_0ef .tdb-block-inner > p{
			        font-family:Heebo !important;font-size:16px !important;line-height:1.8 !important;
		        }.tdi_77_0ef .tdb-block-inner blockquote p{
			        font-family:Heebo !important;font-size:15px !important;line-height:1.6 !important;
		        
			        color: #666666;
		        }.tdi_77_0ef,
				.tdi_77_0ef p{
			        color: #adadad;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_77_0ef,
                .tdi_77_0ef > p,
                .tdi_77_0ef .tdb-block-inner > p{
			        font-family:Heebo !important;font-size:15px !important;line-height:1.7 !important;
		        }.tdi_77_0ef .tdb-block-inner blockquote p{
			        font-family:Heebo !important;font-size:14px !important;line-height:1.5 !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_77_0ef,
                .tdi_77_0ef > p,
                .tdi_77_0ef .tdb-block-inner > p{
			        font-family:Heebo !important;font-size:14px !important;line-height:1.6 !important;
		        }.tdi_77_0ef .tdb-block-inner blockquote p{
			        font-family:Heebo !important;font-size:13px !important;line-height:1.4 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_77_0ef,
                .tdi_77_0ef > p,
                .tdi_77_0ef .tdb-block-inner > p{
			        font-family:Heebo !important;font-size:15px !important;line-height:1.7 !important;
		        }.tdi_77_0ef .tdb-block-inner blockquote p{
			        font-family:Heebo !important;font-size:14px !important;line-height:1.5 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><div class="pf-content"><img loading="lazy" class="alignright size-medium wp-image-53250 jetpack-lazy-image" src="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2020/04/2019-SPRING-NATS-LOGO.png?resize=300%2C155&#038;ssl=1" alt width="300" height="155" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2020/04/2019-SPRING-NATS-LOGO.png?resize=300%2C155&amp;ssl=1 300w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2020/04/2019-SPRING-NATS-LOGO.png?resize=150%2C77&amp;ssl=1 150w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2020/04/2019-SPRING-NATS-LOGO.png?resize=768%2C396&amp;ssl=1 768w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2020/04/2019-SPRING-NATS-LOGO.png?resize=696%2C358&amp;ssl=1 696w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2020/04/2019-SPRING-NATS-LOGO.png?resize=500%2C258&amp;ssl=1 500w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2020/04/2019-SPRING-NATS-LOGO.png?resize=600%2C309&amp;ssl=1 600w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2020/04/2019-SPRING-NATS-LOGO.png?w=800&amp;ssl=1 800w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2020/04/2019-SPRING-NATS-LOGO.png?resize=300%2C155&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignright size-medium wp-image-53250" src="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2020/04/2019-SPRING-NATS-LOGO.png?resize=300%2C155&#038;ssl=1" alt="" width="300" height="155" srcset="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2020/04/2019-SPRING-NATS-LOGO.png?resize=300%2C155&amp;ssl=1 300w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2020/04/2019-SPRING-NATS-LOGO.png?resize=150%2C77&amp;ssl=1 150w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2020/04/2019-SPRING-NATS-LOGO.png?resize=768%2C396&amp;ssl=1 768w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2020/04/2019-SPRING-NATS-LOGO.png?resize=696%2C358&amp;ssl=1 696w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2020/04/2019-SPRING-NATS-LOGO.png?resize=500%2C258&amp;ssl=1 500w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2020/04/2019-SPRING-NATS-LOGO.png?resize=600%2C309&amp;ssl=1 600w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2020/04/2019-SPRING-NATS-LOGO.png?w=800&amp;ssl=1 800w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></noscript>(BRASSTOWN, NORTH CAROLINA) The 2021 edition of the Schaeffer’s Oil Spring Nationals Series tour is less than a month away, as the annual running of the ‘Spring Thaw’ will kick off the 13-race miniseries on Saturday, March 13 at the ultra-fast Volunteer Speedway in Bulls Gap, Tennessee! The season opener at the legendary high-banked speedplant is sure to attract a strong group of national and regional standouts to vie for the $10,053 top prize. The single-day throwdown at “The Gap” boasts a $30,703 purse and each feature starter will receive at least $500 for their efforts.</p>
<p>Making their return to Volunteer Speedway, which is conveniently located right off Interstate 81 at Exit 23, the Schaeffer’s Oil Spring Nationals Series is set to host their ninth event with the 2021 ‘Spring Thaw.’ Dale McDowell, Chris Madden, and Mike Marlar have each picked up two Bulls Gap wins since the inception of the series back in 2013, while Jimmy Owens and John Blankenship have each secured one Spring Nationals triumph at the 4/10-mile oval.</p>
<p>The ‘Spring Thaw’ program on March 13 will feature a complete show featuring FK Rod Ends Group A &amp; B qualifying, heat races, consolation events, and a 53-lap headliner. The tire rule for the ‘Spring Thaw’ at Volunteer Speedway will be Hoosier 1350 and 1600; American Racer 48 and 56. The entry fee will be $100.00 and transponders will be available to rent. Any driver not advancing into the feature field will receive $75.00 in tow money. For additional information on Volunteer Speedway, please log onto their official website at <a href="http://www.VolunteerSpeedway.com">www.VolunteerSpeedway.com</a>.</p>
<p>In other news, series promoter Ray Cook would also like to announce the shuffling of one Spring Nationals event and the unveiling of a new venue for the tour. The $4,053 to win ‘North Carolina State Championship’ race at Tri-County Race Track in Brasstown, North Carolina has been moved from its original date of Friday, March 26 to Friday, April 23. That contest will now serve as the weekend lid lifter leading into the series’ first-ever stop to Mountain View Raceway in Spring City, Tennessee on Saturday, April 24. A $5,053 paycheck awaits the winner at the relatively new 1/4-mile facility, which is located in between Crossville and Sweetwater.</p>
<p>“I am really excited about our Spring Nationals tour and can’t wait to get to Bulls Gap to start the year on March 13,” quoted Cook earlier today. “A lot of money will be up for grabs with seven of the thirteen races paying at least $10,053 to win. I hated to alter our date at Tri-County Race Track, but with North Carolina moving their 2020 high school football season to the spring of 2021, it made sense to push it back a little to pair that race with the new show at Mountain View Raceway. I’m glad to add them to our family of racetracks and can’t wait to work with their great staff in 2021 and for many years to come!”</p>
<p><strong><u>Revised 2021 Schaeffer’s Oil Spring Nationals Schedule:</u></strong></p>
<p>Saturday, March 13 &#8211; Volunteer Speedway (Bulls Gap, Tennessee) &#8211; $10,053 to win</p>
<p>Saturday, March 27 &#8211; I-75 Raceway (Sweetwater, Tennessee) &#8211; $10,053 to win</p>
<p>Friday, April 2 &#8211; Wythe Raceway (Rural Retreat, Virginia) &#8211; $10,053 to win</p>
<p>Saturday, April 3 &#8211; Tazewell Speedway (Tazewell, Tennessee) &#8211; $21,000 to win</p>
<p>Friday, April 23 &#8211; Tri-County Race Track (Brasstown, North Carolina) &#8211; $4,053 to win</p>
<p>Saturday, April 24 &#8211; Mountain View Raceway (Spring City, Tennessee) &#8211; $5,053 to win</p>
<p>Friday, April 30 &#8211; Crossville Speedway (Crossville, Tennessee) &#8211; $4,053 to win</p>
<p>Saturday, May 1 &#8211; Clarksville Speedway (Clarksville, Tennessee) &#8211; $10,053 to win</p>
<p>Friday, May 7 &#8211; Boyd’s Speedway (Ringgold, Georgia) &#8211; $4,053 to win</p>
<p>Saturday, May 8 &#8211; Smoky Mountain Speedway (Maryville, Tennessee) &#8211; $10,053 to win</p>
<p>Saturday, May 29 &#8211; Dixie Speedway (Woodstock, Georgia) &#8211; $4,053 to win</p>
<p>Sunday, May 30 &#8211; Rome Speedway (Rome, Georgia) &#8211; $4,053 to win</p>
<p>Monday, May 31 &#8211; 411 Motor Speedway (Seymour, Tennessee) &#8211; $10,052 to win</p>
<p>&nbsp;</p>
<p><strong>$4,053 to Win Events</strong></p>
<p>1) $4,053, 2) $2,000, 3) $1,400, 4) $1,000, 5) $800, 6) $700, 7) $600, 8) $550, 9) $525, 10) $500, 11) $480, 12) $470, 13) $460, 14) $450, 15) $440, 16) $430, 17) $420, 18) $410, 19) $400, 20) $400, 21) $400, 22) $400 &#8212; $17,288 TOTAL</p>
<p>&nbsp;</p>
<p><strong>$5,053 to Win Events</strong></p>
<p>1) $5,053, 2) $2,500, 3) $1,600, 4) $1,200, 5) $900, 6) $700, 7) $675, 8) $650, 9) $625, 10) $600, 11) $580, 12) $560, 13) $540, 14) $520, 15) $500, 16) $480, 17) $470, 18) $460, 19) $450, 20) $450, 21) $450, 22) $450 &#8212; $20,413 TOTAL</p>
<p>&nbsp;</p>
<p><strong>$10,053 to Win Events</strong></p>
<p>1) $10,053, 2) $5,000, 3) $2,500, 4) $1,800, 5) $1,250, 6) $900, 7) $800, 8) $700, 9) $675, 10) $650, 11) $625, 12) $600, 13) $575, 14) $550, 15) $525, 16) $500, 17) $500, 18) $500, 19) $500, 20) $500, 21) $500, 22) $500 &#8212; $30,703 TOTAL</p>
<p>&nbsp;</p>
<p><strong>$21,000 to Win Event</strong></p>
<p>1) $21,000, 2) $10,000, 3) $6,000, 4) $4,000, 5) $3,000, 6) $2,000, 7) $1,500, 8) $1,400, 9) $1,300, 10) $1,200, 11) $1,150, 12) $1,090, 13), $1,080, 14) $1,070, 15) $1,060, 16) $1,050, 17) $1,040, 18) $1,030, 19) $1,020, 20) $1,010, 21) $1,000, 22) $1,000 &#8212; $64,000 TOTAL</p>
<p>&nbsp;</p>
<p>For more information on the Schaeffer’s Oil Spring Nationals Series presented by Sunoco Race Fuels, please point your Internet browser to <a href="http://www.SouthernNationalsSeries.com">www.SouthernNationalsSeries.com</a> or feel free to call series promoter Ray Cook at 828-360-5353. You can also follow us across social media platforms on facebook.com/southernnationalsseries and on Twitter @sonationals.</p>
<p>&nbsp;</p>
<p>The Spring Nationals Series would like to thank all of our 2021 marketing partners including: Schaeffer’s Oil &amp; Specialized Lubricants, Sunoco Race Fuels, American Race Tires, Delph Communications, E-Z-GO, Arizona Sport Shirts, Capital Race Cars, Collins Signs, DirtonDirt.com, FK Rod Ends, Hoosier Racing Tire, Keyser Manufacturing, MasterSbilt Race Cars, RockAuto.com, Wiles Driveshafts, Vic Hill Racing Engines, The Steering Buddy, Knowles Race Parts &amp; Bodies, Coosa Heating &amp; Air, The Joie of Seating, and DirtCarLift.com.</p>
<p>&nbsp;</p>
<p>Media Contact: Ryan Delph &#8211; Delph Communications</p>
<p><a href="http://www.DelphCommunications.com">www.DelphCommunications.com</a></p>
<div class="printfriendly pf-button pf-button-content pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=696&#038;ssl=1" alt="Print Friendly, PDF &amp; Email" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=696&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=696&#038;ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></noscript></a></div>
<style>.pf-button.pf-button-excerpt { display: none; }</style>
</div>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-61074336-58622-602fef0175d37' data-src='https://widgets.wp.com/likes/#blog_id=61074336&amp;post_id=58622&amp;origin=www.stlracing.com&amp;obj_id=61074336-58622-602fef0175d37' data-name='like-post-frame-61074336-58622-602fef0175d37'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='yarpp-related'>
<p>Related posts:</p><ol>
<li><a href="https://www.stlracing.com/2018/01/03/schaeffers-oil-spring-nationals-series-announces-purse-addition-for-senoia-event-in-march/" rel="bookmark" title="Schaeffer&#8217;s Oil Spring Nationals Series Announces Purse Addition for Senoia Event in March">Schaeffer&#8217;s Oil Spring Nationals Series Announces Purse Addition for Senoia Event in March </a></li>
<li><a href="https://www.stlracing.com/2012/12/07/ray-cook-announces-inaugural-spring-nationals-schedule-for-2013-season/" rel="bookmark" title="Ray Cook Announces Inaugural Spring Nationals Schedule for 2013 Season!">Ray Cook Announces Inaugural Spring Nationals Schedule for 2013 Season! </a></li>
<li><a href="https://www.stlracing.com/2015/12/14/spring-southern-nationals-series-unleash-800000-tour-for-2016/" rel="bookmark" title="Spring &#038; Southern Nationals Series Unleash $800,000 Tour for 2016">Spring &#038; Southern Nationals Series Unleash $800,000 Tour for 2016 </a></li>
<li><a href="https://www.stlracing.com/2020/08/30/schaeffers-oil-fall-nationals-kicks-off-2020-slate-with-volunteer-state-doubleheader/" rel="bookmark" title="Schaeffer&#8217;s Oil Fall Nationals Kicks Off 2020 Slate with Volunteer State Doubleheader">Schaeffer&#8217;s Oil Fall Nationals Kicks Off 2020 Slate with Volunteer State Doubleheader </a></li>
<li><a href="https://www.stlracing.com/2014/03/05/ray-cooks-spring-nationals-opens-on-march-14-15-at-volunteer-speedway-in-spring-thaw/" rel="bookmark" title="Ray Cook&#8217;s Spring Nationals Opens on March 14-15 at Volunteer Speedway in Spring Thaw!">Ray Cook&#8217;s Spring Nationals Opens on March 14-15 at Volunteer Speedway in Spring Thaw! </a></li>
<li><a href="https://www.stlracing.com/2014/12/01/spring-nationals-and-southern-nationals-series-release-very-busy-slate-of-events-for-2015/" rel="bookmark" title="Spring Nationals and Southern Nationals Series Release Very Busy Slate of Events for 2015!!!">Spring Nationals and Southern Nationals Series Release Very Busy Slate of Events for 2015!!! </a></li>
</ol>
</div>
</div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_78_762 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_78_762" >
<style>

/* inline tdc_css att */

.tdi_78_762{
margin-bottom:0px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a href="https://www.stlracing.com/author/jdearing/" class="tdb-author-photo"></a><div class="tdb-author-info"><a href="https://www.stlracing.com/author/jdearing/" class="tdb-author-name">jdearing</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div></div></div><div class="vc_column tdi_80_112  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_80_112{
                    vertical-align: baseline;
                }.tdi_80_112 > .wpb_wrapper,
				.tdi_80_112 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_80_112 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_80_112 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_search_form tdi_81_2ee td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_81_2ee" >
<style>

/* inline tdc_css att */

.tdi_81_2ee{
margin-bottom:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_81_2ee{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_81_2ee{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_81_2ee{
margin-bottom:35px !important;
}
}

</style>
<style>
/* custom css */
.td-theme-wrap .tdi_81_2ee{
					text-align: left;
				}.tdi_81_2ee .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{
                    top: -0%;
                    transform: translateY(0);
                }.tdi_81_2ee .tdb-search-form-input,
                .tdi_81_2ee .tdb-search-form-placeholder{
                    padding: 0 15px 2px;
                }.tdi_81_2ee .tdb-search-form-inner{
					border-radius: 4px;
				
					background-color: rgba(0,0,0,0);
				}.tdi_81_2ee .tdb-search-form-border{
					border-radius: 4px;
				
					border-color: #444444;
				}.tdi_81_2ee .tdb-search-form-input{   
                    border-top-left-radius: @input_radius;
                    border-bottom-left-radius: @input_radius;
                
					color: #ffffff;
				
				    font-family:Heebo !important;font-size:13px !important;line-height:3.3 !important;font-weight:500 !important;
				}.tdi_81_2ee .tdb-search-form-btn i{
                    font-size: 15px;
                
                    top: 0px;
                }.tdi_81_2ee .tdb-search-form-btn{
                    padding: 0 15px 2px;
                
                    border-radius: 0 4px 4px 0;
                
					background-color: rgba(51,51,51,0);
				}.tdi_81_2ee .tdb-search-msg{
					margin-top: 11px;
				}.tdi_81_2ee .tdb-search-form-input:focus + .tdb-search-form-border,
				.tdi_81_2ee .tdb-search-form-input:focus + .tdb-search-form-placeholder + .tdb-search-form-border{
					border-color: #555555 !important;
				}.tdi_81_2ee .tdb-search-form-btn:hover{
                    background-color: #ffa301;
                }.tdi_81_2ee .tdb-search-form-placeholder{
                    font-family:Heebo !important;font-size:13px !important;line-height:3 !important;font-weight:500 !important;
                }
</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://www.stlracing.com/"><div role="search" class="tdb-search-form-inner"><input class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><div class="tdb-search-form-placeholder">Search</div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit"><i class="td-icon-search"></i></div></form></div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  tdi_82_256 td_block_template_1">
<style>
/* custom css */
.tdi_82_256.td-a-rec{
					text-align: center;
				}.tdi_82_256 .td-element-style{
					z-index: -1;
				}
</style><a href="http://www.thompsonroofers.com/" target="_blank" rel="noopener"><img src="https://i0.wp.com/www.stlracing.com/banners/Brian-Thompson-Roofing.gif?w=696&#038;ssl=1" data-recalc-dims="1" /></a><a href="http://www.rickstowinginc.com" target="_blank" rel="noopener"><img src="https://i1.wp.com/www.stlracing.com/banners/rickstowing2.jpg?w=696&#038;ssl=1" data-recalc-dims="1" /></a><img src="https://i2.wp.com/www.stlracing.com/banners/IronCountyRecycling1.gif?w=696&#038;ssl=1" border="0" data-recalc-dims="1" /><a href="https://www.bessingersauto.com/appointments" target="_blank" rel="noopener"><img src="https://i2.wp.com/www.stlracing.com/banners/Bessingers_300x90_081519.jpg?w=696&#038;ssl=1" border="0" data-recalc-dims="1" /></a></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_84_1f0 "  style="height: 32px"></div><div class="vc_row_inner tdi_86_2e0  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_86_2e0{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_86_2e0,
				.tdi_86_2e0 .tdc-inner-columns{
				    display: block;
				}.tdi_86_2e0 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_86_2e0.tdc-row-content-vert-center,
                    .tdi_86_2e0.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_86_2e0.tdc-row-content-vert-bottom,
                    .tdi_86_2e0.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_86_2e0.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_86_2e0.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_86_2e0{
margin-top:-5px !important;
margin-bottom:20px !important;
}

.tdi_86_2e0 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_86_2e0{
margin-bottom:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_86_2e0{
margin-bottom:13px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_86_2e0{
margin-bottom:25px !important;
}
}

</style><div class="vc_column_inner tdi_88_010  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_88_010{
                    vertical-align: baseline;
                }.tdi_88_010 .vc_column-inner > .wpb_wrapper,
				.tdi_88_010 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_88_010 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon tdi_89_d10 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_89_d10"   >
<style>

/* inline tdc_css att */

.tdi_89_d10{
margin-right:16px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_89_d10{
margin-right:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89_d10{
margin-right:14px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_89_d10{
margin-right:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_89_d10 i{
				    font-size: 34px;
				    text-align: center;
				
				    width: 34px;
				    height: 34px;
				    line-height: 34px;
				}.tdi_89_d10 i,
				.tdi_89_d10 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_89_d10{
				    display: inline-block;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_89_d10 i{
				    font-size: 32px;
				    text-align: center;
				
				    width: 32px;
				    height: 32px;
				    line-height: 32px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_89_d10 i{
				    font-size: 30px;
				    text-align: center;
				
				    width: 30px;
				    height: 30px;
				    line-height: 30px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_89_d10 i{
				    font-size: 33px;
				    text-align: center;
				
				    width: 33px;
				    height: 33px;
				    line-height: 33px;
				}.tdi_89_d10 i,
				.tdi_89_d10 .tds-icon-svg-wrap{
				    position: relative;
				    top: 1px;
				}
}
</style>
<style>
.tdi_90_2e0{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_90_2e0:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #666666;
				}.tdi_90_2e0 svg{
				    fill: #666666;
				}.tdi_90_2e0 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-tdmp tdc-font-tdmp-contract tdi_90_2e0 td-fix-index"></i></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_91_0ef tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_91_0ef" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_91_0ef{
margin-top:9px !important;
}
}

</style>
<style>
/* custom css */
.tdi_91_0ef .tdm-descr{
                    color: #999999;
                
					font-family:Heebo !important;font-size:24px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_91_0ef .tdm-descr{
					font-family:Heebo !important;font-size:22px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_91_0ef .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Latest articles</p></div></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_92_e1e td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_92_e1e" >
<style>

/* inline tdc_css att */

.tdi_92_e1e{
margin-bottom:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_92_e1e{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_92_e1e{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_92_e1e{
margin-bottom:35px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_92_e1e class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2021/02/19/details-of-castrol-floracing-night-in-america-midweek-dirt-late-model-series-come-into-focus/" rel="bookmark" class="td-image-wrap " title="Details of Castrol FloRacing Night in America midweek Dirt Late Model series come into focus" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2021/02/floracing-lm.png?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2021/02/19/details-of-castrol-floracing-night-in-america-midweek-dirt-late-model-series-come-into-focus/" rel="bookmark" title="Details of Castrol FloRacing Night in America midweek Dirt Late Model series come into focus">Details of Castrol FloRacing Night in America midweek Dirt Late Model series come into focus</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-19T10:09:41-06:00" >February 19, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2021/02/19/spring-thaw-kicks-off-schaeffers-oil-spring-nationals-tour-schedule-slightly-adjusted/" rel="bookmark" class="td-image-wrap " title="Spring Thaw Kicks Off Schaeffer’s Oil Spring Nationals Tour; Schedule Slightly Adjusted" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2020/04/2019-SPRING-NATS-LOGO.png?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2021/02/19/spring-thaw-kicks-off-schaeffers-oil-spring-nationals-tour-schedule-slightly-adjusted/" rel="bookmark" title="Spring Thaw Kicks Off Schaeffer’s Oil Spring Nationals Tour; Schedule Slightly Adjusted">Spring Thaw Kicks Off Schaeffer’s Oil Spring Nationals Tour; Schedule Slightly Adjusted</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-19T09:41:05-06:00" >February 19, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2021/02/18/macon-speedway-releases-first-look-at-2021-season-schedule/" rel="bookmark" class="td-image-wrap " title="Macon Speedway Releases First Look At 2021 Season Schedule" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2011/02/Macon-Speedway.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2021/02/18/macon-speedway-releases-first-look-at-2021-season-schedule/" rel="bookmark" title="Macon Speedway Releases First Look At 2021 Season Schedule">Macon Speedway Releases First Look At 2021 Season Schedule</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-18T22:15:11-06:00" >February 18, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2021/02/18/uscs-outlaw-sprints-invade-southern-raceway-this-saturday-sunday/" rel="bookmark" class="td-image-wrap " title="USCS Outlaw Sprints invade Southern Raceway this Saturday &#038; Sunday!" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2015/01/USCS-logo-2013-for-marquee.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2021/02/18/uscs-outlaw-sprints-invade-southern-raceway-this-saturday-sunday/" rel="bookmark" title="USCS Outlaw Sprints invade Southern Raceway this Saturday &#038; Sunday!">USCS Outlaw Sprints invade Southern Raceway this Saturday &#038; Sunday!</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-18T14:33:10-06:00" >February 18, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_93_f6e" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_94_6f0  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_94_6f0,
                .tdi_94_6f0 .tdc-columns{
                    min-height: 0;
                }.tdi_94_6f0,
				.tdi_94_6f0 .tdc-columns{
				    display: block;
				}.tdi_94_6f0 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_94_6f0 {
	                    margin-left: -50px;
	                    margin-right: -50px;
	                }
	                .tdi_94_6f0 .vc_column {
	                    padding-left: 50px;
	                    padding-right: 50px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_94_6f0 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_94_6f0 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_94_6f0 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_94_6f0 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }
}
/* inline tdc_css att */

.tdi_94_6f0{
margin-bottom:70px !important;
}

.tdi_94_6f0 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_94_6f0{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_94_6f0{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_94_6f0{
margin-bottom:45px !important;
}
}

</style><div class="vc_column tdi_96_c46  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_96_c46{
                    vertical-align: baseline;
                }.tdi_96_c46 > .wpb_wrapper,
				.tdi_96_c46 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_96_c46 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_96_c46 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_98_f00  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_98_f00{
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_99_6f0" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_100_cc6  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_100_cc6,
                .tdi_100_cc6 .tdc-columns{
                    min-height: 0;
                }.tdi_100_cc6,
				.tdi_100_cc6 .tdc-columns{
				    display: block;
				}.tdi_100_cc6 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_100_cc6 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_100_cc6 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_100_cc6 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_100_cc6 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_100_cc6 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_100_cc6 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_100_cc6{
margin-bottom:80px !important;
}

.tdi_100_cc6 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_100_cc6{
margin-bottom:60px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_100_cc6{
margin-bottom:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_100_cc6{
margin-bottom:55px !important;
}
}

</style><div class="vc_column tdi_102_206  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_102_206{
                    vertical-align: baseline;
                }.tdi_102_206 > .wpb_wrapper,
				.tdi_102_206 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_102_206 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_102_206 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_next_prev tdi_103_615 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_103_615" >
<style>

/* inline tdc_css att */

.tdi_103_615{
margin-bottom:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_103_615{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_103_615{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_103_615{
margin-bottom:35px !important;
}
}

</style>
<style>
/* custom css */
.tdi_103_615 .tdb-next-post a{
					color: #ffffff;
				
					font-family:Heebo !important;font-size:14px !important;line-height:1.5 !important;font-weight:500 !important;
				}.tdi_103_615 .tdb-next-post:hover a{
					color: #ffa301;
				}.tdi_103_615 .tdb-next-post span{
					color: #aaaaaa;
				
					font-family:Heebo !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_103_615 .tdb-next-post a{
					font-family:Heebo !important;font-size:13px !important;line-height:1.5 !important;font-weight:500 !important;
				}.tdi_103_615 .tdb-next-post span{
					font-family:Heebo !important;font-size:10px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_103_615 .tdb-next-post a{
					font-family:Heebo !important;font-size:13px !important;line-height:1.5 !important;font-weight:500 !important;
				}.tdi_103_615 .tdb-next-post span{
					font-family:Heebo !important;font-size:10px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_103_615 .tdb-next-post a{
					font-family:Heebo !important;font-size:13px !important;line-height:1.5 !important;font-weight:500 !important;
				}.tdi_103_615 .tdb-next-post span{
					font-family:Heebo !important;font-size:10px !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.stlracing.com/2021/02/18/macon-speedway-releases-first-look-at-2021-season-schedule/">Macon Speedway Releases First Look At 2021 Season Schedule</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://www.stlracing.com/2021/02/19/details-of-castrol-floracing-night-in-america-midweek-dirt-late-model-series-come-into-focus/">Details of Castrol FloRacing Night in America midweek Dirt Late Model series come into focus</a></div></div></div><div class="vc_row_inner tdi_105_eff  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_105_eff{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_105_eff,
				.tdi_105_eff .tdc-inner-columns{
				    display: block;
				}.tdi_105_eff .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_105_eff.tdc-row-content-vert-center,
                    .tdi_105_eff.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_105_eff.tdc-row-content-vert-bottom,
                    .tdi_105_eff.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_105_eff.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_105_eff.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_105_eff{
margin-top:-5px !important;
margin-bottom:35px !important;
}

.tdi_105_eff .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_105_eff{
margin-bottom:25px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_105_eff{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_105_eff{
margin-bottom:25px !important;
}
}

</style><div class="vc_column_inner tdi_107_2f2  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_107_2f2{
                    vertical-align: baseline;
                }.tdi_107_2f2 .vc_column-inner > .wpb_wrapper,
				.tdi_107_2f2 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_107_2f2 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon tdi_108_d60 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_108_d60"   >
<style>

/* inline tdc_css att */

.tdi_108_d60{
margin-right:18px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_108_d60{
margin-right:16px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_108_d60{
margin-right:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_108_d60{
margin-right:16px !important;
}
}

</style>
<style>
/* custom css */
.tdi_108_d60 i{
				    font-size: 39px;
				    text-align: center;
				
				    width: 39px;
				    height: 39px;
				    line-height: 39px;
				}.tdi_108_d60 i,
				.tdi_108_d60 .tds-icon-svg-wrap{
				    position: relative;
				    top: -1px;
				}.tdi_108_d60{
				    display: inline-block;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_108_d60 i{
				    font-size: 37px;
				    text-align: center;
				
				    width: 37px;
				    height: 37px;
				    line-height: 37px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_108_d60 i{
				    font-size: 35px;
				    text-align: center;
				
				    width: 35px;
				    height: 35px;
				    line-height: 35px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_108_d60 i{
				    font-size: 38px;
				    text-align: center;
				
				    width: 38px;
				    height: 38px;
				    line-height: 38px;
				}
}
</style>
<style>
.tdi_109_f9f{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_109_f9f:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #666666;
				}.tdi_109_f9f svg{
				    fill: #666666;
				}.tdi_109_f9f svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-tdmp tdc-font-tdmp-like tdi_109_f9f td-fix-index"></i></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_110_2e0 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_110_2e0" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_110_2e0{
margin-top:9px !important;
}
}

</style>
<style>
/* custom css */
.tdi_110_2e0 .tdm-descr{
                    color: #999999;
                
					font-family:Heebo !important;font-size:26px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_110_2e0 .tdm-descr{
					font-family:Heebo !important;font-size:24px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_110_2e0 .tdm-descr{
					font-family:Heebo !important;font-size:22px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_110_2e0 .tdm-descr{
					font-family:Heebo !important;font-size:25px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Related articles</p></div></div></div></div></div><div class="td_block_wrap tdb_single_related tdi_111_e00 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_111_e00" >
<style>

/* inline tdc_css att */

.tdi_111_e00{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div id=tdi_111_e00 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2021/02/19/details-of-castrol-floracing-night-in-america-midweek-dirt-late-model-series-come-into-focus/" rel="bookmark" class="td-image-wrap " title="Details of Castrol FloRacing Night in America midweek Dirt Late Model series come into focus" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2021/02/floracing-lm.png?resize=526%2C530&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2021/02/19/details-of-castrol-floracing-night-in-america-midweek-dirt-late-model-series-come-into-focus/" rel="bookmark" title="Details of Castrol FloRacing Night in America midweek Dirt Late Model series come into focus">Details of Castrol FloRacing Night in America midweek Dirt Late Model series come into focus</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/dirt-late-model-news/" class="td-post-category">Dirt Late Model News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-19T10:09:41-06:00" >February 19, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2021/02/19/details-of-castrol-floracing-night-in-america-midweek-dirt-late-model-series-come-into-focus/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Points fund, purses, incentive programs announced for 10-race series streamed live on FloRacing
AUSTIN, Texas (Feb. 19) — FloSports today announced additional details of the...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2021/02/19/details-of-castrol-floracing-night-in-america-midweek-dirt-late-model-series-come-into-focus/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2021/02/18/brent-larson-finding-comfort-in-his-cars-confidence-in-himself-for-world-of-outlaws-2021-season/" rel="bookmark" class="td-image-wrap " title="Brent Larson finding comfort in his cars, confidence in himself for World of Outlaws 2021 season" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2021/02/LM_BrentLarsonB1_byJacyNorgaard.jpg?resize=696%2C428&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2021/02/18/brent-larson-finding-comfort-in-his-cars-confidence-in-himself-for-world-of-outlaws-2021-season/" rel="bookmark" title="Brent Larson finding comfort in his cars, confidence in himself for World of Outlaws 2021 season">Brent Larson finding comfort in his cars, confidence in himself for World of Outlaws 2021 season</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/dirt-late-model-news/" class="td-post-category">Dirt Late Model News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-18T10:15:05-06:00" >February 18, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2021/02/18/brent-larson-finding-comfort-in-his-cars-confidence-in-himself-for-world-of-outlaws-2021-season/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

COMFORT LEVEL: Brent Larson finding comfort in his cars, confidence in himself
A near-podium finish at Volusia Speedway Park has Larson excited for the season...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2021/02/18/brent-larson-finding-comfort-in-his-cars-confidence-in-himself-for-world-of-outlaws-2021-season/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2021/02/17/stewart-friesen-set-for-first-xtreme-appearances-at-lake-view-cherokee/" rel="bookmark" class="td-image-wrap " title="Stewart Friesen Set for First Xtreme Appearances at Lake View, Cherokee" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2021/02/Friesen_byHalmarFriesenRacing.png?resize=696%2C392&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2021/02/17/stewart-friesen-set-for-first-xtreme-appearances-at-lake-view-cherokee/" rel="bookmark" title="Stewart Friesen Set for First Xtreme Appearances at Lake View, Cherokee">Stewart Friesen Set for First Xtreme Appearances at Lake View, Cherokee</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/dirt-late-model-news/" class="td-post-category">Dirt Late Model News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-17T12:02:16-06:00" >February 17, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2021/02/17/stewart-friesen-set-for-first-xtreme-appearances-at-lake-view-cherokee/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

BIG BLUE DEBUT: Friesen Set for First Xtreme Appearances at Lake View, Cherokee

Super DIRTcar Series standout shoots on first Late Model outings in Florida

NICHOLS,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2021/02/17/stewart-friesen-set-for-first-xtreme-appearances-at-lake-view-cherokee/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_112_f2f" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_113_020  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_113_020,
                .tdi_113_020 .tdc-columns{
                    min-height: 0;
                }.tdi_113_020,
				.tdi_113_020 .tdc-columns{
				    display: block;
				}.tdi_113_020 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_113_020 {
	                    margin-left: -50px;
	                    margin-right: -50px;
	                }
	                .tdi_113_020 .vc_column {
	                    padding-left: 50px;
	                    padding-right: 50px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_113_020 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_113_020 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_113_020 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_113_020 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }
}
/* inline tdc_css att */

.tdi_113_020{
margin-bottom:70px !important;
}

.tdi_113_020 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_113_020{
margin-bottom:52px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_113_020{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_113_020{
margin-bottom:45px !important;
}
}

</style><div class="vc_column tdi_115_c22  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_115_c22{
                    vertical-align: baseline;
                }.tdi_115_c22 > .wpb_wrapper,
				.tdi_115_c22 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_115_c22 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_115_c22 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_117_11c  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_117_11c{
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_118_47e" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_119_6e2  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_119_6e2,
                .tdi_119_6e2 .tdc-columns{
                    min-height: 0;
                }.tdi_119_6e2,
				.tdi_119_6e2 .tdc-columns{
				    display: block;
				}.tdi_119_6e2 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_119_6e2 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_119_6e2 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_119_6e2 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_119_6e2 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_119_6e2 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_119_6e2 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
</style><div class="vc_column tdi_121_7ff  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_121_7ff{
                    vertical-align: baseline;
                }.tdi_121_7ff > .wpb_wrapper,
				.tdi_121_7ff > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_121_7ff > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_121_7ff > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_121_7ff{
margin-bottom:55px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_comments tdi_122_6f2 tdb-comm-layout2 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_122_6f2" >
<style>

/* inline tdc_css att */

.tdi_122_6f2{
margin-top:-10px !important;
margin-bottom:0px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/19/spring-thaw-kicks-off-schaeffers-oil-spring-nationals-tour-schedule-slightly-adjusted/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=spring-thaw-kicks-off-schaeffers-oil-spring-nationals-tour-schedule-slightly-adjusted#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment</a></p>	</div><!-- #respond -->
	</div></div></div></div></div><div class="vc_column tdi_124_230  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_124_230{
                    vertical-align: baseline;
                }.tdi_124_230 > .wpb_wrapper,
				.tdi_124_230 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_124_230 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_124_230 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div><div class="printfriendly pf-button pf-button-content pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=696&#038;ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></a></div><style>.pf-button.pf-button-excerpt { display: none; }</style></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-61074336-58622-602fef0231922' data-src='https://widgets.wp.com/likes/#blog_id=61074336&amp;post_id=58622&amp;origin=www.stlracing.com&amp;obj_id=61074336-58622-602fef0231922' data-name='like-post-frame-61074336-58622-602fef0231922'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='yarpp-related'>
<p>Related posts:</p><ol>
<li><a href="https://www.stlracing.com/2018/01/03/schaeffers-oil-spring-nationals-series-announces-purse-addition-for-senoia-event-in-march/" rel="bookmark" title="Schaeffer&#8217;s Oil Spring Nationals Series Announces Purse Addition for Senoia Event in March">Schaeffer&#8217;s Oil Spring Nationals Series Announces Purse Addition for Senoia Event in March </a></li>
<li><a href="https://www.stlracing.com/2012/12/07/ray-cook-announces-inaugural-spring-nationals-schedule-for-2013-season/" rel="bookmark" title="Ray Cook Announces Inaugural Spring Nationals Schedule for 2013 Season!">Ray Cook Announces Inaugural Spring Nationals Schedule for 2013 Season! </a></li>
<li><a href="https://www.stlracing.com/2015/12/14/spring-southern-nationals-series-unleash-800000-tour-for-2016/" rel="bookmark" title="Spring &#038; Southern Nationals Series Unleash $800,000 Tour for 2016">Spring &#038; Southern Nationals Series Unleash $800,000 Tour for 2016 </a></li>
<li><a href="https://www.stlracing.com/2020/08/30/schaeffers-oil-fall-nationals-kicks-off-2020-slate-with-volunteer-state-doubleheader/" rel="bookmark" title="Schaeffer&#8217;s Oil Fall Nationals Kicks Off 2020 Slate with Volunteer State Doubleheader">Schaeffer&#8217;s Oil Fall Nationals Kicks Off 2020 Slate with Volunteer State Doubleheader </a></li>
<li><a href="https://www.stlracing.com/2014/03/05/ray-cooks-spring-nationals-opens-on-march-14-15-at-volunteer-speedway-in-spring-thaw/" rel="bookmark" title="Ray Cook&#8217;s Spring Nationals Opens on March 14-15 at Volunteer Speedway in Spring Thaw!">Ray Cook&#8217;s Spring Nationals Opens on March 14-15 at Volunteer Speedway in Spring Thaw! </a></li>
<li><a href="https://www.stlracing.com/2014/12/01/spring-nationals-and-southern-nationals-series-release-very-busy-slate-of-events-for-2015/" rel="bookmark" title="Spring Nationals and Southern Nationals Series Release Very Busy Slate of Events for 2015!!!">Spring Nationals and Southern Nationals Series Release Very Busy Slate of Events for 2015!!! </a></li>
</ol>
</div>
                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="jdearing"></span><meta itemprop="datePublished" content="2021-02-19T09:41:05-06:00"><meta itemprop="dateModified" content="2021-02-19T09:41:05-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.stlracing.com/2021/02/19/spring-thaw-kicks-off-schaeffers-oil-spring-nationals-tour-schedule-slightly-adjusted/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.stlracing.com/wp-content/uploads/2018/12/STLRACING-LOGO-FINAL2-300x138.png"></span><meta itemprop="name" content="STLRacing.com"></span><meta itemprop="headline" content="Spring Thaw Kicks Off Schaeffer’s Oil Spring Nationals Tour; Schedule Slightly Adjusted"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2020/04/2019-SPRING-NATS-LOGO.png?fit=800%2C412&ssl=1"><meta itemprop="width" content="800"><meta itemprop="height" content="412"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_126_205" class="tdc-zone"><div class="tdc_zone tdi_127_003  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_127_003{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_127_003{
margin-top:80px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_127_003{
margin-top:60px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_127_003{
margin-top:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_127_003{
margin-top:55px !important;
}
}

</style><div id="tdi_128_520" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_129_f0f  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_129_f0f,
                .tdi_129_f0f .tdc-columns{
                    min-height: 0;
                }.tdi_129_f0f,
				.tdi_129_f0f .tdc-columns{
				    display: block;
				}.tdi_129_f0f .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_129_f0f{
margin-bottom:70px !important;
}

.tdi_129_f0f .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_129_f0f{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_129_f0f{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_129_f0f{
margin-bottom:45px !important;
}
}

</style><div class="vc_column tdi_131_1e0  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_131_1e0{
                    vertical-align: baseline;
                }.tdi_131_1e0 > .wpb_wrapper,
				.tdi_131_1e0 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_131_1e0 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_131_1e0 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_133_aae  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_133_aae{
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_134_f00" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_135_f02  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_135_f02,
                .tdi_135_f02 .tdc-columns{
                    min-height: 0;
                }.tdi_135_f02,
				.tdi_135_f02 .tdc-columns{
				    display: block;
				}.tdi_135_f02 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_135_f02 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_135_f02 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_135_f02 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_135_f02 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_135_f02 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_135_f02 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_135_f02{
margin-bottom:40px !important;
}

.tdi_135_f02 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_135_f02{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_135_f02{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_135_f02{
margin-bottom:35px !important;
}
}

</style><div class="vc_column tdi_137_0e3  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_137_0e3{
                    vertical-align: baseline;
                }.tdi_137_0e3 > .wpb_wrapper,
				.tdi_137_0e3 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_137_0e3 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_137_0e3 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_138_6f6 tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_138_6f6" >
<style>
.tdi_139_bb4 .tdm-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 39px;
				}.tdi_139_bb4 .tdm-social-item i.td-icon-twitter,
				.tdi_139_bb4 .tdm-social-item i.td-icon-linkedin,
				.tdi_139_bb4 .tdm-social-item i.td-icon-pinterest,
				.tdi_139_bb4 .tdm-social-item i.td-icon-blogger,
				.tdi_139_bb4 .tdm-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_139_bb4 .tdm-social-item{
					width: 39px;
					height: 39px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_139_bb4 .tdm-social-item i,
				.tds-team-member2 .tdi_139_bb4.tds-social4 .tdm-social-item i{
					color: #ffa301;
				}body .tdi_139_bb4 .tdm-social-item{
				    border: 1px solid rgba(255,163,1,0.5);
				}body .tdi_139_bb4 .tdm-social-item-wrap:hover .tdm-social-item{
					border-color: #ffa301;
				}.tdi_139_bb4 .tdm-social-text{
					display: inline-block;
				
					margin-left: 12px;
				
					margin-right: 30px;
				
					color: #ffa301;
				
				    font-family:Heebo !important;font-size:13px !important;font-weight:500 !important;
				}.tdi_139_bb4 .tdm-social-item-wrap:hover .tdm-social-text{
					color: #ffa301;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_139_bb4 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 36.4px;
				}.tdi_139_bb4 .tdm-social-item i.td-icon-twitter,
				.tdi_139_bb4 .tdm-social-item i.td-icon-linkedin,
				.tdi_139_bb4 .tdm-social-item i.td-icon-pinterest,
				.tdi_139_bb4 .tdm-social-item i.td-icon-blogger,
				.tdi_139_bb4 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_139_bb4 .tdm-social-item{
					width: 36.4px;
					height: 36.4px;
				}body .tdi_139_bb4 .tdm-social-item{
				    border: 1px solid rgba(255,163,1,0.5);
				}.tdi_139_bb4 .tdm-social-text{
					margin-left: 10px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_139_bb4 .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 32.5px;
				}.tdi_139_bb4 .tdm-social-item i.td-icon-twitter,
				.tdi_139_bb4 .tdm-social-item i.td-icon-linkedin,
				.tdi_139_bb4 .tdm-social-item i.td-icon-pinterest,
				.tdi_139_bb4 .tdm-social-item i.td-icon-blogger,
				.tdi_139_bb4 .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_139_bb4 .tdm-social-item{
					width: 32.5px;
					height: 32.5px;
				}body .tdi_139_bb4 .tdm-social-item{
				    border: 1px solid rgba(255,163,1,0.5);
				}.tdi_139_bb4 .tdm-social-text{
					margin-left: 8px;
				
					margin-right: 26px;
				
				    font-family:Heebo !important;font-size:12px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_139_bb4 .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 32.5px;
				}.tdi_139_bb4 .tdm-social-item i.td-icon-twitter,
				.tdi_139_bb4 .tdm-social-item i.td-icon-linkedin,
				.tdi_139_bb4 .tdm-social-item i.td-icon-pinterest,
				.tdi_139_bb4 .tdm-social-item i.td-icon-blogger,
				.tdi_139_bb4 .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_139_bb4 .tdm-social-item{
					width: 32.5px;
					height: 32.5px;
				
				    margin: 5px 10px 5px 0;
				}body .tdi_139_bb4 .tdm-social-item{
				    border: 1px solid rgba(255,163,1,0.5);
				}.tdi_139_bb4 .tdm-social-text{
					margin-left: 5px;
				
					margin-right: 22px;
				
				    font-family:Heebo !important;font-size:12px !important;font-weight:500 !important;
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_139_bb4"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/STLRacing"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/STLRacing"  target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/stlracing"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/stlracing"  target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="#"  target="_blank" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/stlracing"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/stlracing"  target="_blank" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div><div id="tdi_140_2f0" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_141_6e0  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_141_6e0,
                .tdi_141_6e0 .tdc-columns{
                    min-height: 0;
                }.tdi_141_6e0,
				.tdi_141_6e0 .tdc-columns{
				    display: block;
				}.tdi_141_6e0 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_141_6e0 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_141_6e0 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_141_6e0 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_141_6e0 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_141_6e0 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_141_6e0 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_141_6e0{
margin-bottom:80px !important;
}

.tdi_141_6e0 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_141_6e0{
margin-bottom:60px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_141_6e0{
margin-bottom:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_141_6e0{
margin-bottom:55px !important;
}
}

</style><div class="vc_column tdi_143_220  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_143_220{
                    vertical-align: baseline;
                }.tdi_143_220 > .wpb_wrapper,
				.tdi_143_220 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_143_220 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_143_220 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_143_220{
margin-bottom:35px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_144_0fe tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_144_0fe" >
<style>

/* inline tdc_css att */

.tdi_144_0fe{
margin-bottom:18px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_144_0fe{
margin-top:9px !important;
margin-bottom:14px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_144_0fe{
margin-bottom:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_144_0fe{
margin-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_144_0fe .tdm-descr{
                    color: #666666;
                
					font-family:Heebo !important;font-size:22px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_144_0fe .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_144_0fe .tdm-descr{
					font-family:Heebo !important;font-size:19px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_144_0fe .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Popular articles</p></div><div class="td_block_wrap td_flex_block_1 tdi_145_606 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_145_606" >
<style>

/* inline tdc_css att */

.tdi_145_606{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_145_606 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/06/18/fayette-county-speedway-results-6-12-20/" rel="bookmark" title="Fayette County Speedway Results &#8211; 6/12/20">Fayette County Speedway Results &#8211; 6/12/20</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-18T10:54:26-05:00" >June 18, 2020</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/06/16/ayrton-gennetten-wins-first-ever-sprint-invaders-feature-in-moberly-barn-burner/" rel="bookmark" title="Ayrton Gennetten Wins First Ever Sprint Invaders Feature in Moberly Barn Burner!">Ayrton Gennetten Wins First Ever Sprint Invaders Feature in Moberly Barn Burner!</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-16T08:07:03-05:00" >June 16, 2020</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/06/18/tri-city-speedway-highland-speedway-become-first-illinois-tracks-in-st-louis-region-to-open-this-weekend/" rel="bookmark" title="Tri-City Speedway &#038; Highland Speedway become first Illinois tracks in St. Louis region to open this weekend!">Tri-City Speedway &#038; Highland Speedway become first Illinois tracks in St. Louis region to open this weekend!</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-18T07:41:10-05:00" >June 18, 2020</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/06/18/305-sprint-cars-to-headline-friday-night-action-at-lincoln-speedway/" rel="bookmark" title="305 Sprint Cars To Headline Friday Night Action At Lincoln Speedway">305 Sprint Cars To Headline Friday Night Action At Lincoln Speedway</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-18T07:29:42-05:00" >June 18, 2020</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div><div class="vc_column tdi_147_fe3  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_147_fe3{
                    vertical-align: baseline;
                }.tdi_147_fe3 > .wpb_wrapper,
				.tdi_147_fe3 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_147_fe3 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_147_fe3 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_147_fe3{
margin-bottom:35px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_148_20f tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_148_20f" >
<style>

/* inline tdc_css att */

.tdi_148_20f{
margin-bottom:18px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_148_20f{
margin-top:9px !important;
margin-bottom:14px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_148_20f{
margin-bottom:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_148_20f{
margin-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_148_20f .tdm-descr{
                    color: #666666;
                
					font-family:Heebo !important;font-size:22px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_148_20f .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_148_20f .tdm-descr{
					font-family:Heebo !important;font-size:19px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_148_20f .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Featured</p></div><div class="td_block_wrap td_flex_block_1 tdi_149_628 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_149_628" >
<style>

/* inline tdc_css att */

.tdi_149_628{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_149_628 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2021/02/13/mike-ruefers-super-late-model-performance-ranking-top-25-4/" rel="bookmark" title="Mike Ruefer’s Super Late Model Performance Ranking “Top 25”">Mike Ruefer’s Super Late Model Performance Ranking “Top 25”</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-13T15:27:33-06:00" >February 13, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2021/02/12/brandon-overton-gets-first-ever-win-at-volusia-speedway-parks-dirtcar-nationals/" rel="bookmark" title="Brandon Overton gets first ever win at Volusia Speedway Park&#8217;s DIRTcar Nationals!">Brandon Overton gets first ever win at Volusia Speedway Park&#8217;s DIRTcar Nationals!</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-12T21:45:02-06:00" >February 12, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2021/02/12/devin-moran-finds-redemption-with-dirtcar-nationals-win/" rel="bookmark" title="Devin Moran finds redemption with DIRTcar Nationals win">Devin Moran finds redemption with DIRTcar Nationals win</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-12T07:10:14-06:00" >February 12, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2021/02/12/half-second-hero-mclaughlin-edges-decker-for-first-career-dirtcar-nationals-win/" rel="bookmark" title="HALF-SECOND HERO: McLaughlin Edges Decker for First Career DIRTcar Nationals Win">HALF-SECOND HERO: McLaughlin Edges Decker for First Career DIRTcar Nationals Win</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-12T07:00:19-06:00" >February 12, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div><div class="vc_column tdi_151_702  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_151_702{
                    vertical-align: baseline;
                }.tdi_151_702 > .wpb_wrapper,
				.tdi_151_702 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_151_702 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_151_702 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_152_0f6 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_152_0f6" >
<style>

/* inline tdc_css att */

.tdi_152_0f6{
margin-bottom:18px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_152_0f6{
margin-top:9px !important;
margin-bottom:14px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_152_0f6{
margin-bottom:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_152_0f6{
margin-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_152_0f6 .tdm-descr{
                    color: #666666;
                
					font-family:Heebo !important;font-size:22px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_152_0f6 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_152_0f6 .tdm-descr{
					font-family:Heebo !important;font-size:19px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_152_0f6 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Newsletter</p></div></div></div></div></div><div id="tdi_153_6f6" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_154_202  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_154_202,
                .tdi_154_202 .tdc-columns{
                    min-height: 0;
                }.tdi_154_202,
				.tdi_154_202 .tdc-columns{
				    display: block;
				}.tdi_154_202 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_154_202{
margin-bottom:40px !important;
}

.tdi_154_202 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_154_202{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_154_202{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_154_202{
margin-bottom:25px !important;
}
}

</style><div class="vc_column tdi_156_0f9  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_156_0f9{
                    vertical-align: baseline;
                }.tdi_156_0f9 > .wpb_wrapper,
				.tdi_156_0f9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_156_0f9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_156_0f9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_158_fe8  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_158_fe8{
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_159_fed" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_160_fe6  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_160_fe6,
                .tdi_160_fe6 .tdc-columns{
                    min-height: 0;
                }.tdi_160_fe6,
				.tdi_160_fe6 .tdc-columns{
				    display: block;
				}.tdi_160_fe6 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_160_fe6 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_160_fe6 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_160_fe6 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_160_fe6 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_160_fe6 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_160_fe6 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_160_fe6{
padding-bottom:25px !important;
}

.tdi_160_fe6 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_160_fe6{
padding-bottom:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_160_fe6{
padding-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_160_fe6{
padding-bottom:10px !important;
}
}

</style><div class="vc_column tdi_162_522  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_162_522{
                    vertical-align: baseline;
                }.tdi_162_522 > .wpb_wrapper,
				.tdi_162_522 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_162_522 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_162_522 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_163_f2d tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_163_f2d" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_163_f2d{
margin-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_163_f2d .tdm-descr{
                    color: #777777;
                
					font-family:Heebo !important;font-size:14px !important;line-height:1.6 !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_163_f2d .tdm-descr{
					font-family:Heebo !important;font-size:13px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_163_f2d .tdm-descr{
					font-family:Heebo !important;font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_163_f2d .tdm-descr{
					font-family:Heebo !important;font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">© Copyright - STLRacing.com</p></div></div></div><div class="vc_column tdi_165_03f  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_165_03f{
                    vertical-align: baseline;
                }.tdi_165_03f > .wpb_wrapper,
				.tdi_165_03f > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_165_03f > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_165_03f > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_165_03f{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_166_d2e td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_166_d2e" >
<style>

/* inline tdc_css att */

.tdi_166_d2e{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_166_d2e { 
display:inline-block !important;
} }

</style>
<style>
/* custom css */
.tdi_166_d2e li{
					display: inline-block;
				
					font-family:Heebo !important;font-size:14px !important;line-height:1.6 !important;font-weight:500 !important;
				}.tdi_166_d2e .menu{
					display: flex;
				}.tdi_166_d2e .sub-menu{
					display: none;
				}.tdi_166_d2e ul{
					margin: 0px;
				
					text-align: center;
					justify-content: center;
				}.tdi_166_d2e ul li{
					margin-right: 18px;
				}.tdi_166_d2e ul li:last-child{
					margin-right: 0;
				}.tdi_166_d2e a{
					color: #777777;
				}.tdi_166_d2e a:hover{
					color: #ffa301;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_166_d2e ul li{
					margin-right: 15px;
				}.tdi_166_d2e ul li:last-child{
					margin-right: 0;
				}.tdi_166_d2e li{
					font-family:Heebo !important;font-size:13px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_166_d2e ul li{
					margin-right: 12px;
				}.tdi_166_d2e ul li:last-child{
					margin-right: 0;
				}.tdi_166_d2e li{
					font-family:Heebo !important;font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_166_d2e ul li{
					margin-right: 12px;
				}.tdi_166_d2e ul li:last-child{
					margin-right: 0;
				}.tdi_166_d2e li{
					font-family:Heebo !important;font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_166_d2e class="td_block_inner td-fix-index"><div class="menu-main-menu-container"><ul id="menu-main-menu-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30125"><a href="https://www.stlracing.com">HOME</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30128"><a href="https://www.stlracing.com/community">Forums</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30133"><a href="https://www.stlracingphotos.com">Photos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30135"><a href="https://www.stlracingphotos.com">STLRacingPhotos.com Photos</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30136"><a href="https://www.stlracingphotos.com/Federated-Auto-Parts-Raceway">I-55 Raceway Photos</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30134"><a href="https://www.stlracing.com/gallery">Old User Photos</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31334"><a href="https://www.stlracing.com/classic-photos/tmp-allied-auto-racing-association-classic-photos/">TMP Allied Auto Racing Association Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31336"><a href="https://www.stlracing.com/classic-photos/tmp-belle-clair-speedway-classic-photos/">TMP Belle-Clair Speedway Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31337"><a href="https://www.stlracing.com/classic-photos/tmp-godfrey-speedway-classic-photos/">TMP Godfrey Speedway Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31340"><a href="https://www.stlracing.com/classic-photos/highland-speedway-classic-photos/">TMP Highland Speedway Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31338"><a href="https://www.stlracing.com/classic-photos/tmp-i-55-raceway-classic-photos/">TMP I-55 Raceway Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31335"><a href="https://www.stlracing.com/classic-photos/tmp-st-charles-speedway-classic-photos/">TMP St. Charles Speedway Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31339"><a href="https://www.stlracing.com/classic-photos/tmp-tri-city-speedway-classic-photos/">TMP Tri-City Speedway Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31341"><a href="https://www.stlracing.com/classic-photos/tri-city-speedway-classic-photos-1/">Tri-City Speedway Classic Photos</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30137"><a href="https://www.stlracing.com/directory">Racing Links</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-30138"><a href="https://www.stlracing.com/directory/links_category/drivers-race-teams/">Drivers Websites</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30169"><a href="https://www.stlracing.com/directory/links_category/late-model-drivers/">Late Model Drivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30170"><a href="https://www.stlracing.com/directory/links_category/sprint-car-drivers/">Sprint Car Drivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30171"><a href="https://www.stlracing.com/directory/links_category/modified-drivers/">Modified Drivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30233"><a href="https://www.stlracing.com/directory/links_category/northeast-modified-drivers/">Northeast Modified Drivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30172"><a href="https://www.stlracing.com/directory/links_category/midget-drivers/">Midget Drivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30174"><a href="https://www.stlracing.com/directory/links_category/micro-sprint-drivers/">Micro Sprint Drivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30173"><a href="https://www.stlracing.com/directory/links_category/stock-car-drivers/">Stock Car Drivers</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30139"><a href="https://www.stlracing.com/directory/links_category/racing-sanctioning-organizations/">Sanctioning Bodies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30145"><a href="http://www.stlracing.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36284"><a href="https://www.stlracing.com/category/driver-profiles/">Driver Profiles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36348"><a href="https://www.stlracing.com/submit-driver-profile/">Submit Driver Profile</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36285"><a href="https://www.stlracing.com/category/driver-profiles/2016-driver-profiles/">2016 Driver Profiles</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36606"><a href="https://www.stlracing.com/driver-profiles/late-models/">Late Models</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36605"><a href="https://www.stlracing.com/driver-profiles/modifieds-b-modifieds/">Modifieds – B-Modifieds</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36602"><a href="https://www.stlracing.com/driver-profiles/sprints-midgets-micros/">Sprints – Midgets – Micros</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36604"><a href="https://www.stlracing.com/driver-profiles/stock-cars-sportsman/">Stock Cars – Sportsman</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36603"><a href="https://www.stlracing.com/driver-profiles/sport-compacts/">Sport Compacts</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31280"><a href="https://www.stlracing.com/facebook-feeds/">Facebook Feeds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31286"><a href="https://www.stlracing.com/facebook-feeds/tracks-facebook-feed/">Tracks Facebook Feeds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31281"><a href="https://www.stlracing.com/facebook-feeds/series-facebook-feeds/">Series Facebook Feeds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30146"><a href="https://www.stlracing.com/community/index.php?forums/classified-ads.110/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30147"><a href="https://www.stlracing.com/advertise.html">Advertise</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->


<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='21c920e8efcca381741208624ea5d939b258273e04c3bf028012b2f9b4a7a8fc';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://www.stlracing.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 602fef02d36b6
    -->

    		<script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = '';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '0';
		  var pfImagesSize = 'full-size';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfDisableEmail = '0';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
		<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
			<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.stlracing.com\/wp-admin\/admin-ajax.php","top_ten_id":"58622","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"511850882"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' id='cffscripts-js-extra'>
/* <![CDATA[ */
var cffOptions = {"placeholder":"https:\/\/www.stlracing.com\/wp-content\/plugins\/custom-facebook-feed-pro\/assets\/img\/placeholder.png","resized_url":"https:\/\/www.stlracing.com\/wp-content\/uploads\/sb-facebook-feed-images\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/custom-facebook-feed-pro/assets/js/cff-scripts.js?ver=3.19' id='cffscripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202107#ver=202107' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<!-- JS generated by theme -->

<script>
    

            
                jQuery().ready(function () {

                    var blockClass = '.tdi_10_ef0';

                    jQuery(blockClass + '.tdb-horiz-menu-singleline > .menu-item-has-children a').click(function (e) {
                        e.preventDefault();
                    })

                });
            
            

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_32_1f1';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_32_1f1');

	                
	                
                    tdbMenuItem.isMegaMenuParentPos = true;

	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            
</script>

<script src='https://stats.wp.com/e-202107.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'61074336',post:'58622',tz:'-6',srv:'www.stlracing.com'} ]);
	_stq.push([ 'clickTrackerInit', '61074336', '58622' ]);
</script>
<style></style>
</body>
</html>
<!-- Dynamic page generated in 2.358 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-02-19 11:01:54 -->

<!-- Compression = gzip -->