<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Kyle Beard Claims CCSDS Cow Patty Victory at Old No. 1 - STLRacing.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.stlracing.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.stlracing.com/2021/03/20/kyle-beard-claims-ccsds-cow-patty-victory-at-old-no-1/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Kyle Beard Claims CCSDS Cow Patty Victory at Old No. 1 - STLRacing.com" />
	<meta property="og:description" content="Will McGary Memorial at I-30 Speedway on Tap for Saturday Night Harrisburg, Arkansas (03/19/21) – Leading all but the opening lap, local favorite Kyle Beard powered his familiar Gary Beard Trucking No. 86 Capital Race Car to the $5,000 victory in Friday night’s COMP Cams Super Dirt Series presented by Lucas Oil event at Old [&hellip;]" />
	<meta property="og:url" content="https://www.stlracing.com/2021/03/20/kyle-beard-claims-ccsds-cow-patty-victory-at-old-no-1/" />
	<meta property="og:site_name" content="STLRacing.com" />
	<meta property="article:publisher" content="https://www.facebook.com/STLRacing/" />
	<meta property="article:published_time" content="2021-03-20T14:17:24+00:00" />
	<meta property="og:image" content="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2021/03/Kyle-Beard-Tyler-Rinken-photo.jpg?fit=1200%2C703&#038;ssl=1" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="703" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@stlracing" />
	<meta name="twitter:site" content="@stlracing" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="jdearing">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.stlracing.com/#website","url":"https://www.stlracing.com/","name":"STLRacing.com","description":"Racing news, results, photos and information from the Midwest!","potentialAction":[{"@type":"SearchAction","target":"https://www.stlracing.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.stlracing.com/2021/03/20/kyle-beard-claims-ccsds-cow-patty-victory-at-old-no-1/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/www.stlracing.com/wp-content/uploads/2021/03/Kyle-Beard-Tyler-Rinken-photo.jpg?fit=1200%2C703&ssl=1","width":1200,"height":703,"caption":"Kyle Beard - Tyler Rinken photo"},{"@type":"WebPage","@id":"https://www.stlracing.com/2021/03/20/kyle-beard-claims-ccsds-cow-patty-victory-at-old-no-1/#webpage","url":"https://www.stlracing.com/2021/03/20/kyle-beard-claims-ccsds-cow-patty-victory-at-old-no-1/","name":"Kyle Beard Claims CCSDS Cow Patty Victory at Old No. 1 - STLRacing.com","isPartOf":{"@id":"https://www.stlracing.com/#website"},"primaryImageOfPage":{"@id":"https://www.stlracing.com/2021/03/20/kyle-beard-claims-ccsds-cow-patty-victory-at-old-no-1/#primaryimage"},"datePublished":"2021-03-20T14:17:24+00:00","dateModified":"2021-03-20T14:17:24+00:00","author":{"@id":"https://www.stlracing.com/#/schema/person/bf9f324265085e5889664e12c9972907"},"breadcrumb":{"@id":"https://www.stlracing.com/2021/03/20/kyle-beard-claims-ccsds-cow-patty-victory-at-old-no-1/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.stlracing.com/2021/03/20/kyle-beard-claims-ccsds-cow-patty-victory-at-old-no-1/"]}]},{"@type":"BreadcrumbList","@id":"https://www.stlracing.com/2021/03/20/kyle-beard-claims-ccsds-cow-patty-victory-at-old-no-1/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.stlracing.com/","url":"https://www.stlracing.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.stlracing.com/2021/03/20/kyle-beard-claims-ccsds-cow-patty-victory-at-old-no-1/","url":"https://www.stlracing.com/2021/03/20/kyle-beard-claims-ccsds-cow-patty-victory-at-old-no-1/","name":"Kyle Beard Claims CCSDS Cow Patty Victory at Old No. 1"}}]},{"@type":"Person","@id":"https://www.stlracing.com/#/schema/person/bf9f324265085e5889664e12c9972907","name":"jdearing"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="STLRacing.com &raquo; Feed" href="https://www.stlracing.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="STLRacing.com &raquo; Comments Feed" href="https://www.stlracing.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="STLRacing.com &raquo; Kyle Beard Claims CCSDS Cow Patty Victory at Old No. 1 Comments Feed" href="https://www.stlracing.com/2021/03/20/kyle-beard-claims-ccsds-cow-patty-victory-at-old-no-1/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.16.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-12737362-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.16.2';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-12737362-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-12737362-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.stlracing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='thumbs_rating_styles-css'  href='https://www.stlracing.com/wp-content/plugins/link-library/upvote-downvote/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.stlracing.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.12' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='cff-css'  href='https://www.stlracing.com/wp-content/plugins/custom-facebook-feed-pro/assets/css/cff-style.css?ver=3.19.4' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.stlracing.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://www.stlracing.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.16.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.stlracing.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.stlracing.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C500%7CRoboto%3A400%2C500%2C700%7CHeebo%3A500%2C400%7COpen+Sans%3A700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.14.0/css/all.css?ver=5.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.stlracing.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='https://www.stlracing.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://www.stlracing.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.stlracing.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='https://www.stlracing.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.stlracing.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='photonic-css'  href='https://www.stlracing.com/wp-content/plugins/photonic/include/css/front-end/combo-slider/photonic-prettyphoto.min.css?ver=20210311-132114' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://www.stlracing.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=5.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.stlracing.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.stlracing.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.stlracing.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.stlracing.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.stlracing.com","hash_tracking":"false","ua":"UA-12737362-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.16.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='thumbs_rating_scripts-js-extra'>
/* <![CDATA[ */
var thumbs_rating_ajax = {"ajax_url":"https:\/\/www.stlracing.com\/wp-admin\/admin-ajax.php","nonce":"d3a59c841b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/link-library/upvote-downvote/js/general.js?ver=4.0.1' id='thumbs_rating_scripts-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.0.7' id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.12' id='revmin-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.stlracing.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":59000,"token":"45185dab83","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://www.stlracing.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.stlracing.com/wp-json/wp/v2/posts/59000" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stlracing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stlracing.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://www.stlracing.com/?p=59000' />
<link rel="alternate" type="application/json+oembed" href="https://www.stlracing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlracing.com%2F2021%2F03%2F20%2Fkyle-beard-claims-ccsds-cow-patty-victory-at-old-no-1%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.stlracing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlracing.com%2F2021%2F03%2F20%2Fkyle-beard-claims-ccsds-cow-patty-victory-at-old-no-1%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "https://www.stlracing.com/wp-content/plugins";
var cffajaxurl = "https://www.stlracing.com/wp-admin/admin-ajax.php";


var cfflinkhashtags = "true";
</script>
<style id='LinkLibraryStyle' type='text/css'>
.linktable {margin-top: 15px;}

.linktable a {text-decoration:none}

a.featured {
    font-weight: bold;
}

table.linklisttable {
	width:100%; 
	border-width: 0px 0px 0px 0px;
	border-spacing: 5px;
	/* border-style: outset outset outset outset;
	border-color: gray gray gray gray; */
	border-collapse: separate;
}
table.linklisttable th {
	border-width: 1px 1px 1px 1px;
	padding: 3px 3px 3px 3px;
	background-color: #f4f5f3;
	/* border-style: none none none none;
	border-color: gray gray gray gray;
	-moz-border-radius: 3px 3px 3px 3px; */
}
table.linklisttable td {
	border-width: 1px 1px 1px 1px;
	padding: 3px 3px 3px 3px;
	background-color: #dee1d8;
	/* border-style: dotted dotted dotted dotted;
	border-color: gray gray gray gray;
	-moz-border-radius: 3px 3px 3px 3px; */
}

.linklistcatname{
	font-family: arial;
	font-size: 16px;
	font-weight: bold;
	border: 0;
	padding-bottom: 10px;
	padding-top: 10px;
}

.linklistcatnamedesc{
	font-family: arial;
	font-size: 12px;
	font-weight: normal;
	border: 0;
	padding-bottom: 10px;
	padding-top: 10px;
}


.linklistcolumnheader{
	font-weight: bold;	
}

div.rsscontent{color: #333333; font-family: "Helvetica Neue",Arial,Helvetica,sans-serif;font-size: 11px;line-height: 1.25em;
vertical-align: baseline;letter-spacing: normal;word-spacing: normal;font-weight: normal;font-style: normal;font-variant: normal;text-transform: none;
text-decoration: none;text-align: left;text-indent: 0px;max-width:500px;}

#ll_rss_results { border-style:solid;border-width:1px;margin-left:10px;margin-top:10px;padding-top:3px;background-color:#f4f5f3;}
.rsstitle{font-weight:400;font-size:0.8em;color:#33352C;font-family:Georgia,"Times New Roman",Times,serif;}
.rsstitle a{color:#33352C}

#ll_rss_results img {
    max-width: 400px; /* Adjust this value according to your content area size*/
    height: auto;
}

.rsselements {float: right;}

.highlight_word {background-color: #FFFF00}

.previouspage {float:left;margin-top:10px;font-weight:bold}

.nextpage {float: right;margin-top:10px;font-weight:bold}

.resulttitle {padding-top:10px;}

.catdropdown { width: 300px; }

#llsearch {padding-top:10px;}

.lladdlink {
	margin-top: 16px;
}

.lladdlink #lladdlinktitle {
	font-weight: bold;
}

.lladdlink table {
	margin-top: 5px;
	margin-bottom: 8px;
	border: 0;
	border-spacing: 0;
	border-collapse: collapse;
}

.lladdlink table td {
	border: 0;
	height: 30px;
}

.lladdlink table th {
	border: 0;
	text-align: left;
	font-weight: normal;
	width: 400px;
}

.lladdlink input[type="text"] {
	width: 300px;
}

.lladdlink select {
	width: 300px;
}

.llmessage {
	margin: 8px;
	border: 1px solid #ddd;
	background-color: #ff0;
}

.pageselector {
	margin-top: 20px;
	text-align: center;
}

.selectedpage {
	margin: 0px 4px 0px 4px;
	border: 1px solid #000;
	padding: 7px;
	background-color: #f4f5f3;
}

.unselectedpage {
	margin: 0px 4px 0px 4px;
	border: 1px solid #000;
	padding: 7px;
	background-color: #dee1d8;
}

.previousnextactive {
	margin: 0px 4px 0px 4px;
	border: 1px solid #000;
	padding: 7px;
	background-color: #dee1d8;
}

.previousnextinactive {
	margin: 0px 4px 0px 4px;
	border: 1px solid #000;
	padding: 7px;
	background-color: #dddddd;
	color: #cccccc;
}

.LinksInCat {
    display:none;
}</style>
						  <style type="text/css">
			@media screen {
			  .printfriendly {
				position: relative;
				  z-index: 1000;
				margin: 12px 12px 12px 12px;
			  }
			  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
				font-weight: 600;
				cursor: pointer;
				text-decoration: none;
				border: none;
				-webkit-box-shadow: none;
				-moz-box-shadow: none;
				box-shadow: none;
				outline:none;
				font-size: 14px !important;
				color: #6D9F00 !important;
			  }
			  .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
			}

			@media print {
			  .printfriendly {display: none}
			}
		  </style>
				<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"45185dab83","wpRestUrl":"https:\/\/www.stlracing.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.stlracing.com\/wp-admin\/","wpRestNonce":"45185dab83","wpRestUrl":"https:\/\/www.stlracing.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<meta name="generator" content="Powered by Slider Revolution 6.2.12 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<style type="text/css">
/* Retrieved from saved CSS */
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 10px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 10px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 10px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-smug-stream .photonic-pad-albums { margin: 3px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 1px; }
.photonic-random-layout .photonic-thumb { padding: 1px}
.photonic-masonry-layout .photonic-thumb { padding: 1px}
.photonic-mosaic-layout .photonic-thumb { padding: 1px}

</style>
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #ffa301;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ffa301;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ffa301;
                }
                .tdm-btn-style1 {
					background-color: #ffa301;
				}
				.tdm-btn-style2:before {
				    border-color: #ffa301;
				}
				.tdm-btn-style2 {
				    color: #ffa301;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ffa301;
                    -moz-box-shadow: 0 2px 16px #ffa301;
                    box-shadow: 0 2px 16px #ffa301;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ffa301;
                    -moz-box-shadow: 0 4px 26px #ffa301;
                    box-shadow: 0 4px 26px #ffa301;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-59000 single-format-standard td-standard-pack kyle-beard-claims-ccsds-cow-patty-victory-at-old-no-1 global-block-template-1 td-black-pro tdb_template_54071 wpbdp-with-button-styles tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/STLRacing" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/stlracing/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/stlracing" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-30125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-30125"><a href="https://www.stlracing.com">HOME</a></li>
<li id="menu-item-30128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30128"><a href="https://www.stlracing.com/community">Forums</a></li>
<li id="menu-item-30133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30133"><a href="https://www.stlracingphotos.com">Photos<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-30135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30135"><a href="https://www.stlracingphotos.com">STLRacingPhotos.com Photos</a></li>
	<li id="menu-item-30136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30136"><a href="https://www.stlracingphotos.com/Federated-Auto-Parts-Raceway">I-55 Raceway Photos</a></li>
	<li id="menu-item-30134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30134"><a href="https://www.stlracing.com/gallery">Old User Photos<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-31334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31334"><a href="https://www.stlracing.com/classic-photos/tmp-allied-auto-racing-association-classic-photos/">TMP Allied Auto Racing Association Classic Photos</a></li>
		<li id="menu-item-31336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31336"><a href="https://www.stlracing.com/classic-photos/tmp-belle-clair-speedway-classic-photos/">TMP Belle-Clair Speedway Classic Photos</a></li>
		<li id="menu-item-31337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31337"><a href="https://www.stlracing.com/classic-photos/tmp-godfrey-speedway-classic-photos/">TMP Godfrey Speedway Classic Photos</a></li>
		<li id="menu-item-31340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31340"><a href="https://www.stlracing.com/classic-photos/highland-speedway-classic-photos/">TMP Highland Speedway Classic Photos</a></li>
		<li id="menu-item-31338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31338"><a href="https://www.stlracing.com/classic-photos/tmp-i-55-raceway-classic-photos/">TMP I-55 Raceway Classic Photos</a></li>
		<li id="menu-item-31335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31335"><a href="https://www.stlracing.com/classic-photos/tmp-st-charles-speedway-classic-photos/">TMP St. Charles Speedway Classic Photos</a></li>
		<li id="menu-item-31339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31339"><a href="https://www.stlracing.com/classic-photos/tmp-tri-city-speedway-classic-photos/">TMP Tri-City Speedway Classic Photos</a></li>
		<li id="menu-item-31341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31341"><a href="https://www.stlracing.com/classic-photos/tri-city-speedway-classic-photos-1/">Tri-City Speedway Classic Photos</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-30137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30137"><a href="https://www.stlracing.com/directory">Racing Links<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-30138" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-30138"><a href="https://www.stlracing.com/directory/links_category/drivers-race-teams/">Drivers Websites<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-30169" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30169"><a href="https://www.stlracing.com/directory/links_category/late-model-drivers/">Late Model Drivers</a></li>
		<li id="menu-item-30170" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30170"><a href="https://www.stlracing.com/directory/links_category/sprint-car-drivers/">Sprint Car Drivers</a></li>
		<li id="menu-item-30171" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30171"><a href="https://www.stlracing.com/directory/links_category/modified-drivers/">Modified Drivers</a></li>
		<li id="menu-item-30233" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30233"><a href="https://www.stlracing.com/directory/links_category/northeast-modified-drivers/">Northeast Modified Drivers</a></li>
		<li id="menu-item-30172" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30172"><a href="https://www.stlracing.com/directory/links_category/midget-drivers/">Midget Drivers</a></li>
		<li id="menu-item-30174" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30174"><a href="https://www.stlracing.com/directory/links_category/micro-sprint-drivers/">Micro Sprint Drivers</a></li>
		<li id="menu-item-30173" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30173"><a href="https://www.stlracing.com/directory/links_category/stock-car-drivers/">Stock Car Drivers</a></li>
	</ul>
</li>
	<li id="menu-item-30139" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30139"><a href="https://www.stlracing.com/directory/links_category/racing-sanctioning-organizations/">Sanctioning Bodies</a></li>
</ul>
</li>
<li id="menu-item-30145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30145"><a href="http://www.stlracing.com/events/">Events</a></li>
<li id="menu-item-36284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36284"><a href="https://www.stlracing.com/category/driver-profiles/">Driver Profiles<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-36348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36348"><a href="https://www.stlracing.com/submit-driver-profile/">Submit Driver Profile</a></li>
	<li id="menu-item-36285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36285"><a href="https://www.stlracing.com/category/driver-profiles/2016-driver-profiles/">2016 Driver Profiles<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-36606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36606"><a href="https://www.stlracing.com/driver-profiles/late-models/">Late Models</a></li>
		<li id="menu-item-36605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36605"><a href="https://www.stlracing.com/driver-profiles/modifieds-b-modifieds/">Modifieds – B-Modifieds</a></li>
		<li id="menu-item-36602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36602"><a href="https://www.stlracing.com/driver-profiles/sprints-midgets-micros/">Sprints – Midgets – Micros</a></li>
		<li id="menu-item-36604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36604"><a href="https://www.stlracing.com/driver-profiles/stock-cars-sportsman/">Stock Cars – Sportsman</a></li>
		<li id="menu-item-36603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36603"><a href="https://www.stlracing.com/driver-profiles/sport-compacts/">Sport Compacts</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-31280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31280"><a href="https://www.stlracing.com/facebook-feeds/">Facebook Feeds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-31286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31286"><a href="https://www.stlracing.com/facebook-feeds/tracks-facebook-feed/">Tracks Facebook Feeds</a></li>
	<li id="menu-item-31281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31281"><a href="https://www.stlracing.com/facebook-feeds/series-facebook-feeds/">Series Facebook Feeds</a></li>
</ul>
</li>
<li id="menu-item-30146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30146"><a href="https://www.stlracing.com/community/index.php?forums/classified-ads.110/">Classifieds</a></li>
<li id="menu-item-30147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30147"><a href="https://www.stlracing.com/advertise.html">Advertise</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.stlracing.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_255" class="tdc-zone"><div class="tdc_zone tdi_2_38f  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2_38f{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_38f{
margin-bottom:55px !important;
padding-top:5px !important;
padding-bottom:5px !important;
}
}

</style><div id="tdi_3_646" class="tdc-row"><div class="vc_row tdi_4_642  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_642,
                .tdi_4_642 .tdc-columns{
                    min-height: 0;
                }.tdi_4_642,
				.tdi_4_642 .tdc-columns{
				    display: block;
				}.tdi_4_642 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_6_261  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_6_261{
                    vertical-align: baseline;
                }.tdi_6_261 > .wpb_wrapper,
				.tdi_6_261 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_261 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_261 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_261{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_261{
width:22% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_344 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_344" >
<style>
/* custom css */
.tdi_7_344 .tdb-logo-a,
                .tdi_7_344 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_344 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_344 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_344 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_344 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: block;
                
                     background-color: rgba(255,252,252,0.6);;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Heebo !important;letter-spacing:0px !important;;
                }.tdi_7_344 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Heebo !important;font-weight:500 !important;;
                }.tdi_7_344 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_344 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }html[class*='ie'] .tdi_7_344 .tdb-logo-text-tagline{
				    background: none;
					color: rgba(255,252,252,0.6);
				}

/* phone */
@media (max-width: 767px){
.tdi_7_344 .tdb-logo-text-title{
                    font-family:Heebo !important;font-size:24px !important;font-weight:500 !important;;
                }.tdi_7_344 .tdb-logo-text-tagline{
                    font-family:Heebo !important;font-size:10px !important;letter-spacing:0px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.stlracing.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.stlracing.com/wp-content/uploads/2018/12/STLRACING-LOGO-FINAL2-300x138.png" alt=""  title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Black</span><span class="tdb-logo-text-tagline">version PRO</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_258  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_9_258{
                    vertical-align: baseline;
                }.tdi_9_258 > .wpb_wrapper,
				.tdi_9_258 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9_258 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9_258 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_258{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_258{
padding-left:14px !important;
width:78% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_10_025 tdb-horiz-menu-singleline td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10_025"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_10_025{
                    display: inline-block;
                }.tdi_10_025 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_10_025 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_10_025 .tdb-horiz-menu > li > a{
                    color: #ffffff;
                }.tdi_10_025 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_10_025 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_10_025 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_10_025 .tdb-horiz-menu > li:hover > a{
                    color: #ffa301;
                }.tdi_10_025 .tdb-horiz-menu ul{
                    background-color: #000000;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_10_025 .tdb-horiz-menu ul li > a{
                    color: #ffffff;
                }.tdi_10_025 .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_10_025 .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_10_025 .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_10_025 .tdb-horiz-menu ul li:hover > a{
                    color: #ffa301;
                }

/* phone */
@media (max-width: 767px){
.tdi_10_025 .tdb-horiz-menu > li{
                    margin-right: 24px;
                }.tdi_10_025 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_10_025 .tdb-horiz-menu > li > a{
                    padding: 0px;
                
                    font-size:14px !important;line-height:4 !important;
                }.tdi_10_025 .tdb-horiz-menu ul{
                    box-shadow: none;
                }.tdi_10_025 .tdb-horiz-menu ul li > a{
                    font-family:Heebo !important;font-size:13px !important;font-weight:500 !important;
                }
}
</style><div id=tdi_10_025 class="td_block_inner td-fix-index"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="tdb-horiz-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30125"><a href="https://www.stlracing.com"><div class="tdb-menu-item-text">HOME</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30128"><a href="https://www.stlracing.com/community"><div class="tdb-menu-item-text">Forums</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30133 tdb-menu-item-inactive"><a href="https://www.stlracingphotos.com"><div class="tdb-menu-item-text">Photos</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30135"><a href="https://www.stlracingphotos.com"><div class="tdb-menu-item-text">STLRacingPhotos.com Photos</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30136"><a href="https://www.stlracingphotos.com/Federated-Auto-Parts-Raceway"><div class="tdb-menu-item-text">I-55 Raceway Photos</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30134 tdb-menu-item-inactive"><a href="https://www.stlracing.com/gallery"><div class="tdb-menu-item-text">Old User Photos</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30137 tdb-menu-item-inactive"><a href="https://www.stlracing.com/directory"><div class="tdb-menu-item-text">Racing Links</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-30138 tdb-menu-item-inactive"><a href="https://www.stlracing.com/directory/links_category/drivers-race-teams/"><div class="tdb-menu-item-text">Drivers Websites</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30139"><a href="https://www.stlracing.com/directory/links_category/racing-sanctioning-organizations/"><div class="tdb-menu-item-text">Sanctioning Bodies</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30145"><a href="http://www.stlracing.com/events/"><div class="tdb-menu-item-text">Events</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36284 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/driver-profiles/"><div class="tdb-menu-item-text">Driver Profiles</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36348"><a href="https://www.stlracing.com/submit-driver-profile/"><div class="tdb-menu-item-text">Submit Driver Profile</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36285 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/driver-profiles/2016-driver-profiles/"><div class="tdb-menu-item-text">2016 Driver Profiles</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31280 tdb-menu-item-inactive"><a href="https://www.stlracing.com/facebook-feeds/"><div class="tdb-menu-item-text">Facebook Feeds</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31286"><a href="https://www.stlracing.com/facebook-feeds/tracks-facebook-feed/"><div class="tdb-menu-item-text">Tracks Facebook Feeds</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31281"><a href="https://www.stlracing.com/facebook-feeds/series-facebook-feeds/"><div class="tdb-menu-item-text">Series Facebook Feeds</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30146"><a href="https://www.stlracing.com/community/index.php?forums/classified-ads.110/"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30147"><a href="https://www.stlracing.com/advertise.html"><div class="tdb-menu-item-text">Advertise</div></a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_11_100" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_12_333  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_12_333,
                .tdi_12_333 .tdc-columns{
                    min-height: 0;
                }.tdi_12_333,
				.tdi_12_333 .tdc-columns{
				    display: block;
				}.tdi_12_333 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_14_710  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_14_710{
                    vertical-align: baseline;
                }.tdi_14_710 > .wpb_wrapper,
				.tdi_14_710 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_14_710 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_14_710 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_16_63d  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_16_63d{
margin-bottom:0px !important;
}

</style></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_17_63b" class="tdc-zone"><div class="tdc_zone tdi_18_000  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_18_000{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_19_206" class="tdc-row"><div class="vc_row tdi_20_001  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_20_001,
                .tdi_20_001 .tdc-columns{
                    min-height: 0;
                }.tdi_20_001,
				.tdi_20_001 .tdc-columns{
				    display: block;
				}.tdi_20_001 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_22_332  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_22_332{
                    vertical-align: baseline;
                }.tdi_22_332 > .wpb_wrapper,
				.tdi_22_332 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22_332 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22_332 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_23_c26" class="tdc-zone"><div class="tdc_zone tdi_24_606  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_24_606{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_24_606{
margin-bottom:70px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_24_606{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_24_606{
margin-bottom:40px !important;
}
}

</style><div id="tdi_25_2d6" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_26_6d5  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_26_6d5,
                .tdi_26_6d5 .tdc-columns{
                    min-height: 0;
                }.tdi_26_6d5,
				.tdi_26_6d5 .tdc-columns{
				    display: block;
				}.tdi_26_6d5 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_26_6d5 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_26_6d5 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_26_6d5.tdc-row-content-vert-center,
                    .tdi_26_6d5.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_26_6d5.tdc-row-content-vert-bottom,
                    .tdi_26_6d5.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_26_6d5.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_26_6d5.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_26_6d5{
padding-right:10px !important;
padding-left:10px !important;
}
}

</style><div class="vc_column tdi_28_304  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_28_304{
                    vertical-align: baseline;
                }.tdi_28_304 > .wpb_wrapper,
				.tdi_28_304 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_28_304 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_28_304 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_28_304{
width:20% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_29_161 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_29_161" >
<style>
/* custom css */
.tdi_29_161 .tdb-logo-a,
                .tdi_29_161 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_29_161 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_29_161 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_29_161 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_29_161 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                     background-color: rgba(255,252,252,0.6);;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Heebo !important;letter-spacing:0px !important;;
                }.tdi_29_161 .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Heebo !important;font-size:28px !important;font-weight:500 !important;;
                }.tdi_29_161 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_29_161 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }html[class*='ie'] .tdi_29_161 .tdb-logo-text-tagline{
				    background: none;
					color: rgba(255,252,252,0.6);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_29_161 .tdb-logo-text-title{
                    font-family:Heebo !important;font-size:26px !important;font-weight:500 !important;;
                }.tdi_29_161 .tdb-logo-text-tagline{
                    font-family:Heebo !important;font-size:12px !important;letter-spacing:0px !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_29_161 .tdb-logo-text-title{
                    font-family:Heebo !important;font-size:26px !important;font-weight:500 !important;;
                }.tdi_29_161 .tdb-logo-text-tagline{
                    font-family:Heebo !important;font-size:12px !important;letter-spacing:0px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.stlracing.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.stlracing.com/wp-content/uploads/2018/12/STLRACING-LOGO-FINAL2-300x138.png" alt=""  title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">STLRacing</span><span class="tdb-logo-text-tagline">Racing news, results & information from around the country!</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_31_165  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_31_165{
                    vertical-align: baseline;
                }.tdi_31_165 > .wpb_wrapper,
				.tdi_31_165 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_31_165 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_31_165 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_31_165{
width:60% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_32_f35 tds_menu_active1 tds_menu_sub_active1 tdb-menu-items-in-more td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_32_f35"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_32_f35 .tdb-menu > li.current-menu-item > a,
				.tdi_32_f35 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_32_f35 .tdb-menu > li.current-category-ancestor > a,
				.tdi_32_f35 .tdb-menu > li:hover > a,
				.tdi_32_f35 .tdb-menu > li.tdb-hover > a,
				.tdi_32_f35 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ffa301;
				}.tdi_32_f35 .tdb-menu > li > a:after,
				.tdi_32_f35 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}.tdi_32_f35 .tdb-menu > li.current-menu-item > a:after,
				.tdi_32_f35 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_32_f35 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_32_f35 .tdb-menu > li:hover > a:after,
				.tdi_32_f35 .tdb-menu > li.tdb-hover > a:after,
				.tdi_32_f35 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_32_f35 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_32_f35 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_32_f35 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_32_f35 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_32_f35 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_32_f35 .td-pulldown-filter-list li:hover a{
					color: #ffa301;
				}
</style><div id=tdi_32_f35 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30125"><a href="https://www.stlracing.com"><div class="tdb-menu-item-text">HOME</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30128"><a href="https://www.stlracing.com/community"><div class="tdb-menu-item-text">Forums</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30133 tdb-menu-item-inactive"><a href="https://www.stlracingphotos.com"><div class="tdb-menu-item-text">Photos</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-30135"><a href="https://www.stlracingphotos.com"><div class="tdb-menu-item-text">STLRacingPhotos.com Photos</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-30136"><a href="https://www.stlracingphotos.com/Federated-Auto-Parts-Raceway"><div class="tdb-menu-item-text">I-55 Raceway Photos</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-30134 tdb-menu-item-inactive"><a href="https://www.stlracing.com/gallery"><div class="tdb-menu-item-text">Old User Photos</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31334"><a href="https://www.stlracing.com/classic-photos/tmp-allied-auto-racing-association-classic-photos/"><div class="tdb-menu-item-text">TMP Allied Auto Racing Association Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31336"><a href="https://www.stlracing.com/classic-photos/tmp-belle-clair-speedway-classic-photos/"><div class="tdb-menu-item-text">TMP Belle-Clair Speedway Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31337"><a href="https://www.stlracing.com/classic-photos/tmp-godfrey-speedway-classic-photos/"><div class="tdb-menu-item-text">TMP Godfrey Speedway Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31340"><a href="https://www.stlracing.com/classic-photos/highland-speedway-classic-photos/"><div class="tdb-menu-item-text">TMP Highland Speedway Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31338"><a href="https://www.stlracing.com/classic-photos/tmp-i-55-raceway-classic-photos/"><div class="tdb-menu-item-text">TMP I-55 Raceway Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31335"><a href="https://www.stlracing.com/classic-photos/tmp-st-charles-speedway-classic-photos/"><div class="tdb-menu-item-text">TMP St. Charles Speedway Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31339"><a href="https://www.stlracing.com/classic-photos/tmp-tri-city-speedway-classic-photos/"><div class="tdb-menu-item-text">TMP Tri-City Speedway Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31341"><a href="https://www.stlracing.com/classic-photos/tri-city-speedway-classic-photos-1/"><div class="tdb-menu-item-text">Tri-City Speedway Classic Photos</div></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30137 tdb-menu-item-inactive"><a href="https://www.stlracing.com/directory"><div class="tdb-menu-item-text">Racing Links</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-30138 tdb-menu-item-inactive"><a href="https://www.stlracing.com/directory/links_category/drivers-race-teams/"><div class="tdb-menu-item-text">Drivers Websites</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30169"><a href="https://www.stlracing.com/directory/links_category/late-model-drivers/"><div class="tdb-menu-item-text">Late Model Drivers</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30170"><a href="https://www.stlracing.com/directory/links_category/sprint-car-drivers/"><div class="tdb-menu-item-text">Sprint Car Drivers</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30171"><a href="https://www.stlracing.com/directory/links_category/modified-drivers/"><div class="tdb-menu-item-text">Modified Drivers</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30233"><a href="https://www.stlracing.com/directory/links_category/northeast-modified-drivers/"><div class="tdb-menu-item-text">Northeast Modified Drivers</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30172"><a href="https://www.stlracing.com/directory/links_category/midget-drivers/"><div class="tdb-menu-item-text">Midget Drivers</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30174"><a href="https://www.stlracing.com/directory/links_category/micro-sprint-drivers/"><div class="tdb-menu-item-text">Micro Sprint Drivers</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30173"><a href="https://www.stlracing.com/directory/links_category/stock-car-drivers/"><div class="tdb-menu-item-text">Stock Car Drivers</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30139"><a href="https://www.stlracing.com/directory/links_category/racing-sanctioning-organizations/"><div class="tdb-menu-item-text">Sanctioning Bodies</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30145"><a href="http://www.stlracing.com/events/"><div class="tdb-menu-item-text">Events</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36284 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/driver-profiles/"><div class="tdb-menu-item-text">Driver Profiles</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-36348"><a href="https://www.stlracing.com/submit-driver-profile/"><div class="tdb-menu-item-text">Submit Driver Profile</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-36285 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/driver-profiles/2016-driver-profiles/"><div class="tdb-menu-item-text">2016 Driver Profiles</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-36606"><a href="https://www.stlracing.com/driver-profiles/late-models/"><div class="tdb-menu-item-text">Late Models</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-36605"><a href="https://www.stlracing.com/driver-profiles/modifieds-b-modifieds/"><div class="tdb-menu-item-text">Modifieds – B-Modifieds</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-36602"><a href="https://www.stlracing.com/driver-profiles/sprints-midgets-micros/"><div class="tdb-menu-item-text">Sprints – Midgets – Micros</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-36604"><a href="https://www.stlracing.com/driver-profiles/stock-cars-sportsman/"><div class="tdb-menu-item-text">Stock Cars – Sportsman</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-36603"><a href="https://www.stlracing.com/driver-profiles/sport-compacts/"><div class="tdb-menu-item-text">Sport Compacts</div></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-31280 tdb-menu-item-inactive"><a href="https://www.stlracing.com/facebook-feeds/"><div class="tdb-menu-item-text">Facebook Feeds</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31286"><a href="https://www.stlracing.com/facebook-feeds/tracks-facebook-feed/"><div class="tdb-menu-item-text">Tracks Facebook Feeds</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31281"><a href="https://www.stlracing.com/facebook-feeds/series-facebook-feeds/"><div class="tdb-menu-item-text">Series Facebook Feeds</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30146"><a href="https://www.stlracing.com/community/index.php?forums/classified-ads.110/"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30147"><a href="https://www.stlracing.com/advertise.html"><div class="tdb-menu-item-text">Advertise</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-pluss"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div><div class="vc_column tdi_36_064  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_36_064{
                    vertical-align: baseline;
                }.tdi_36_064 > .wpb_wrapper,
				.tdi_36_064 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_36_064 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_36_064 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_36_064{
width:20% !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_37_336 tdm-content-horiz-right td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_37_336" >
<style>
.tdi_38_6ee .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 32.5px;
				}.tdi_38_6ee .tdm-social-item i.td-icon-twitter,
				.tdi_38_6ee .tdm-social-item i.td-icon-linkedin,
				.tdi_38_6ee .tdm-social-item i.td-icon-pinterest,
				.tdi_38_6ee .tdm-social-item i.td-icon-blogger,
				.tdi_38_6ee .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_38_6ee .tdm-social-item{
					width: 32.5px;
					height: 32.5px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_38_6ee .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_38_6ee .tdm-social-item i,
				.tds-team-member2 .tdi_38_6ee.tds-social1 .tdm-social-item i{
					color: rgba(255,252,252,0.6);
				}.tdi_38_6ee .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_38_6ee.tds-social1 .tdm-social-item:hover i{
					color: #ffffff;
				}.tdi_38_6ee .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_38_6ee .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 30px;
				}.tdi_38_6ee .tdm-social-item i.td-icon-twitter,
				.tdi_38_6ee .tdm-social-item i.td-icon-linkedin,
				.tdi_38_6ee .tdm-social-item i.td-icon-pinterest,
				.tdi_38_6ee .tdm-social-item i.td-icon-blogger,
				.tdi_38_6ee .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_38_6ee .tdm-social-item{
					width: 30px;
					height: 30px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_38_6ee .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 30px;
				}.tdi_38_6ee .tdm-social-item i.td-icon-twitter,
				.tdi_38_6ee .tdm-social-item i.td-icon-linkedin,
				.tdi_38_6ee .tdm-social-item i.td-icon-pinterest,
				.tdi_38_6ee .tdm-social-item i.td-icon-blogger,
				.tdi_38_6ee .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_38_6ee .tdm-social-item{
					width: 30px;
					height: 30px;
				
				    margin: 2.5px 5px 2.5px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_38_6ee"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div id="tdi_39_3b3" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_40_423  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_40_423,
                .tdi_40_423 .tdc-columns{
                    min-height: 0;
                }.tdi_40_423,
				.tdi_40_423 .tdc-columns{
				    display: block;
				}.tdi_40_423 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_42_b11  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_42_b11{
                    vertical-align: baseline;
                }.tdi_42_b11 > .wpb_wrapper,
				.tdi_42_b11 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_42_b11 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_42_b11 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_44_124  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_44_124{
margin-bottom:0px !important;
}

</style></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_45_6ed" class="tdc-zone"><div class="tdc_zone tdi_46_2f6  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_46_2f6{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_47_472" class="tdc-row"><div class="vc_row tdi_48_606  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_48_606,
                .tdi_48_606 .tdc-columns{
                    min-height: 0;
                }.tdi_48_606,
				.tdi_48_606 .tdc-columns{
				    display: block;
				}.tdi_48_606 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_50_696  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_50_696{
                    vertical-align: baseline;
                }.tdi_50_696 > .wpb_wrapper,
				.tdi_50_696 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_50_696 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_50_696 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="59000" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-54071"
                    class="post-54071 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div class="pf-content"><div id="tdi_51_356" class="tdc-zone"><div class="tdc_zone tdi_52_5c3  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_52_5c3{
                    min-height: 0;
                }
</style><div id="tdi_53_693" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_54_64b  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_54_64b,
                .tdi_54_64b .tdc-columns{
                    min-height: 0;
                }.tdi_54_64b,
				.tdi_54_64b .tdc-columns{
				    display: block;
				}.tdi_54_64b .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_54_64b {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_54_64b .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_54_64b {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_54_64b .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_54_64b {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_54_64b .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_54_64b{
margin-bottom:30px !important;
}

.tdi_54_64b .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_54_64b{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_54_64b{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_54_64b{
margin-bottom:35px !important;
}
}

</style><div class="vc_column tdi_56_662  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_56_662{
                    vertical-align: baseline;
                }.tdi_56_662 > .wpb_wrapper,
				.tdi_56_662 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_56_662 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_56_662 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_57_466 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_57_466" >
<style>
/* custom css */
.tdi_57_466 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_57_466{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.stlracing.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Dirt Late Model News" class="tdb-entry-crumb" href="https://www.stlracing.com/category/dirt-late-model-news/">Dirt Late Model News</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Comp Cams Super Dirt Car Series" class="tdb-entry-crumb" href="https://www.stlracing.com/category/dirt-late-model-news/comp-cams-super-dirt-car-series/">Comp Cams Super Dirt Car Series</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Kyle Beard Claims CCSDS Cow Patty Victory at Old No. 1</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.stlracing.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.stlracing.com/category/dirt-late-model-news/",
                                "name": "Dirt Late Model News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.stlracing.com/category/dirt-late-model-news/comp-cams-super-dirt-car-series/",
                                "name": "Comp Cams Super Dirt Car Series"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Kyle Beard Claims CCSDS Cow Patty Victory at Old No. 1"                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title tdi_58_b05 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_58_b05" >
<style>

/* inline tdc_css att */

.tdi_58_b05{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_58_b05 .tdb-title-text{
					color: #ffffff;
				
					font-family:Heebo !important;font-size:37px !important;line-height:1.43 !important;font-weight:500 !important;
				}.tdi_58_b05 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_58_b05 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_58_b05{
					text-align: left;
				}.tdi_58_b05 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_58_b05 .tdb-title-text{
					font-family:Heebo !important;font-size:33px !important;line-height:1.4 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_58_b05 .tdb-title-text{
					font-family:Heebo !important;font-size:32px !important;line-height:1.4 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_58_b05 .tdb-title-text{
					font-family:Heebo !important;font-size:28px !important;line-height:1.35 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Kyle Beard Claims CCSDS Cow Patty Victory at Old No. 1</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_61_140  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_61_140{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_61_140,
				.tdi_61_140 .tdc-inner-columns{
				    display: block;
				}.tdi_61_140 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_61_140.tdc-row-content-vert-center,
                    .tdi_61_140.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_61_140.tdc-row-content-vert-bottom,
                    .tdi_61_140.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_61_140.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_61_140.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_61_140{
margin-top:22px !important;
}

.tdi_61_140 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_61_140{
margin-top:17px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_61_140{
margin-top:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_61_140{
margin-top:15px !important;
}
}

</style><div class="vc_column_inner tdi_63_65d  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_63_65d{
                    vertical-align: baseline;
                }.tdi_63_65d .vc_column-inner > .wpb_wrapper,
				.tdi_63_65d .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_63_65d .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_64_436 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_64_436" >
<style>

/* inline tdc_css att */

.tdi_64_436{
margin-right:12px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_64_436 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_64_436{
margin-right:10px !important;
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_64_436{
margin-right:10px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_64_436{
margin-right:10px !important;
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_64_436 .tdb-entry-category{
					padding: 4px 6px;
				
					color: #230e00 !important;
				
					font-size:12px !important;font-weight:700 !important;
				}.tdi_64_436 .tdb-cat-bg{
					border-width: 1px;
				
					background-color: rgba(255,163,1,0.5);;
				
					border-color: rgba(255,163,1,0) !important;
				}.tdi_64_436 .tdb-cat-bg:before{
					background-color: #ffa301;
				}.tdi_64_436 .tdb-entry-category:hover .tdb-cat-bg:before{
					opacity: 1;
				}.tdi_64_436 .tdb-entry-category:hover .tdb-cat-bg{
					border-color: rgba(255,163,1,0) !important;
				}.tdi_64_436 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_64_436 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_64_436{
					text-align: left;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_64_436 .tdb-entry-category{
					padding: 3px 6px 4px;
				
					font-size:11px !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_64_436 .tdb-entry-category{
					padding: 3px 6px 4px;
				
					font-size:11px !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_64_436 .tdb-entry-category{
					padding: 3px 6px 4px;
				
					font-size:11px !important;font-weight:700 !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.stlracing.com/category/dirt-late-model-news/" ><span class="tdb-cat-bg"></span>Dirt Late Model News</a><a class="tdb-entry-category" href="https://www.stlracing.com/category/dirt-late-model-news/comp-cams-super-dirt-car-series/" ><span class="tdb-cat-bg"></span>Comp Cams Super Dirt Car Series</a></div></div><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_65_1f4 td_block_template_1">
<style>
/* custom css */
.tdi_65_1f4.td-a-rec{
					text-align: center;
				}.tdi_65_1f4 .td-element-style{
					z-index: -1;
				}
</style><!-- STLRacing.com 728x90 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc313963 = window.plc313963 || 0;
document.write('<'+'div id="placement_313963_'+plc313963+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165890, 313963, [728,90], 'placement_313963_'+opt.place, opt); }, opt: { place: plc313963++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div class="td_block_wrap tdb_single_date tdi_66_635 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_66_635" >
<style>

/* inline tdc_css att */

.tdi_66_635{
margin-bottom:6px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_66_635{
margin-bottom:7px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_66_635{
margin-bottom:7px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_66_635{
margin-bottom:7px !important;
}
}

</style>
<style>
/* custom css */
.tdi_66_635{
                    display: inline-block;
                
					color: #aaaaaa;
				
					font-size:12px !important;line-height:1 !important;font-weight:700 !important;
				}.tdi_66_635 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_66_635{
					font-size:11px !important;line-height:1 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_66_635{
					font-size:11px !important;line-height:1 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_66_635{
					font-size:11px !important;line-height:1 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-03-20T09:17:24-05:00">March 20, 2021</time></div></div> <!-- ./block --></div></div></div></div></div></div><div class="vc_column tdi_68_737  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_68_737{
                    vertical-align: baseline;
                }.tdi_68_737 > .wpb_wrapper,
				.tdi_68_737 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_68_737 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_68_737 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_68_737{
display:none !important;
}
}

</style><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_69_548 td_block_template_1 ">

<style>

/* inline tdc_css att */

.tdi_69_548{
margin-bottom:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_69_548{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_69_548{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_69_548{
margin-bottom:35px !important;
}
}

</style>
<style>
/* custom css */
.tdi_69_548.td-a-rec{
					text-align: center;
				}.tdi_69_548 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1720844935197356" data-ad-slot="2678802604"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1720844935197356" data-ad-slot="2678802604"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1720844935197356" data-ad-slot="2678802604"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1720844935197356" data-ad-slot="2678802604"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

</div></div></div></div><div id="tdi_70_530" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_71_388  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_71_388,
                .tdi_71_388 .tdc-columns{
                    min-height: 0;
                }.tdi_71_388,
				.tdi_71_388 .tdc-columns{
				    display: block;
				}.tdi_71_388 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_71_388 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_71_388 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_71_388 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_71_388 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_71_388 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_71_388 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_71_388{
margin-bottom:80px !important;
}

.tdi_71_388 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_71_388{
margin-bottom:60px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_71_388{
margin-bottom:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_71_388{
margin-bottom:55px !important;
}
}

</style><div class="vc_column tdi_73_444  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_73_444{
                    vertical-align: baseline;
                }.tdi_73_444 > .wpb_wrapper,
				.tdi_73_444 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_73_444 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_73_444 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_73_444{
margin-bottom:55px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_74_610 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_74_610" >
<style>

/* inline tdc_css att */

.tdi_74_610{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_74_610 .tdb-featured-image-bg{
                    background: url('https://i1.wp.com/www.stlracing.com/wp-content/uploads/2021/03/Kyle-Beard-Tyler-Rinken-photo.jpg?resize=1068%2C626&ssl=1');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 50%;
                
                    padding-bottom: 450px;
                }.tdi_74_610:after{
                    content: '';
                    position: absolute;
                    top: 0;
                    left: 0;
                    width: 100%;
                    height: 100%;
                    background: -webkit-linear-gradient(0deg,#000000,rgba(0,0,0,0.8) 30%,rgba(0,0,0,0));background: linear-gradient(0deg,#000000,rgba(0,0,0,0.8) 30%,rgba(0,0,0,0));
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_74_610 .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_74_610 .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_74_610 .tdb-featured-image-bg{
                    padding-bottom: 360px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_74_610 .tdb-featured-image-bg{
                    padding-bottom: 300px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_74_610 .tdb-featured-image-bg{
                    padding-bottom: 300px;
                }
}
</style><div class="tdb-featured-image-bg"></div></div><div class="td_block_wrap tdb_single_post_share tdi_75_11a td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_75_11a" >
<style>

/* inline tdc_css att */

.tdi_75_11a{
margin-top:-47px !important;
margin-bottom:53px !important;
padding-right:20px !important;
padding-left:20px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_75_11a{
margin-bottom:43px !important;
padding-right:18px !important;
padding-left:18px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_75_11a{
margin-bottom:33px !important;
padding-right:15px !important;
padding-left:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_75_11a{
margin-bottom:38px !important;
padding-right:18px !important;
padding-left:18px !important;
}
}

</style>
<style>
/* custom css */
.tdi_75_11a .td-social-expand-tabs-icon,
				.tdi_75_11a .td-icon-share{
					color: #888888;
				}.tdi_75_11a .td-social-share-text .td-social-but-text{
					color: #888888;
				}.tdi_75_11a .td-social-handler .td-social-but-text:before{
					background-color: #888888;
				}.tdi_75_11a .td-social-share-text,
				.tdi_75_11a .td-social-handler{
					background-color: #000000;
				}.tdi_75_11a .td-social-share-text:after{
					border-color: transparent transparent transparent #000000;
				}.tdi_75_11a .td-social-handler{
					border-color: #444444;
				}.tdi_75_11a .td-social-share-text:before{
					border-color: transparent transparent transparent #444444;
				}.tdi_75_11a .td-social-network .td-social-but-icon i{
					color: #230e00;
				}.tdi_75_11a .td-social-network .td-social-but-text{
					color: #ffa301;
				}.tdi_75_11a .td-social-network .td-social-but-text:before{
					background-color: #ffa301;
				}.tdi_75_11a .td-ps-bg .td-social-network div,
				.tdi_75_11a .td-ps-icon-bg .td-social-network .td-social-but-icon,
				.tdi_75_11a .td-ps-dark-bg .td-social-network div{
					background-color: rgba(255,163,1,0.5);
				}.tdi_75_11a .td-ps-icon-arrow .td-social-but-icon:after{
				    border-left-color: rgba(255,163,1,0.5);
				}.tdi_75_11a .td-ps-border-colored .td-social-but-text{
				    border-color: rgba(255,163,1,0.5);
				}.tdi_75_11a .td-ps-border .td-social-sharing-button .td-social-but-icon,
				.tdi_75_11a .td-ps-border .td-social-sharing-button .td-social-but-text,
				.tdi_75_11a .td-ps-border .td-social-sharing-button .td-social-handler{
					border-color: rgba(255,163,1,0.5);
				}
</style><div id="tdi_75_11a" class="td-post-sharing tdb-block td-ps-border td-ps-border-colored td-ps-icon-bg td-ps-text-color td-post-sharing-style20 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.stlracing.com%2F2021%2F03%2F20%2Fkyle-beard-claims-ccsds-cow-patty-victory-at-old-no-1%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Kyle+Beard+Claims+CCSDS+Cow+Patty+Victory+at+Old+No.+1&url=https%3A%2F%2Fwww.stlracing.com%2F2021%2F03%2F20%2Fkyle-beard-claims-ccsds-cow-patty-victory-at-old-no-1%2F&via=STLRacing.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.stlracing.com/2021/03/20/kyle-beard-claims-ccsds-cow-patty-victory-at-old-no-1/&amp;media=https://www.stlracing.com/wp-content/uploads/2021/03/Kyle-Beard-Tyler-Rinken-photo.jpg&description=Kyle+Beard+Claims+CCSDS+Cow+Patty+Victory+at+Old+No.+1">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Kyle+Beard+Claims+CCSDS+Cow+Patty+Victory+at+Old+No.+1 %0A%0A https://www.stlracing.com/2021/03/20/kyle-beard-claims-ccsds-cow-patty-victory-at-old-no-1/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_75_11a">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  tdi_76_040 td_block_template_1">
<style>
/* custom css */
.tdi_76_040.td-a-rec{
					text-align: center;
				}.tdi_76_040 .td-element-style{
					z-index: -1;
				}
</style><a href="https://schantzfab.com/" target="_blank"><img src="https://i1.wp.com/www.stlracing.com/banners/Schantz.jpg?w=696&#038;ssl=1" data-recalc-dims="1"></a></div><div class="td_block_wrap tdb_single_content tdi_77_609 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_77_609" >
<style>

/* inline tdc_css att */

.tdi_77_609{
margin-top:0px !important;
margin-bottom:40px !important;
padding-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_77_609{
margin-bottom:25px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_77_609{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_77_609{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_77_609,
                .tdi_77_609 > p,
                .tdi_77_609 .tdb-block-inner > p{
			        font-family:Heebo !important;font-size:16px !important;line-height:1.8 !important;
		        }.tdi_77_609 .tdb-block-inner blockquote p{
			        font-family:Heebo !important;font-size:15px !important;line-height:1.6 !important;
		        
			        color: #666666;
		        }.tdi_77_609,
				.tdi_77_609 p{
			        color: #adadad;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_77_609,
                .tdi_77_609 > p,
                .tdi_77_609 .tdb-block-inner > p{
			        font-family:Heebo !important;font-size:15px !important;line-height:1.7 !important;
		        }.tdi_77_609 .tdb-block-inner blockquote p{
			        font-family:Heebo !important;font-size:14px !important;line-height:1.5 !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_77_609,
                .tdi_77_609 > p,
                .tdi_77_609 .tdb-block-inner > p{
			        font-family:Heebo !important;font-size:14px !important;line-height:1.6 !important;
		        }.tdi_77_609 .tdb-block-inner blockquote p{
			        font-family:Heebo !important;font-size:13px !important;line-height:1.4 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_77_609,
                .tdi_77_609 > p,
                .tdi_77_609 .tdb-block-inner > p{
			        font-family:Heebo !important;font-size:15px !important;line-height:1.7 !important;
		        }.tdi_77_609 .tdb-block-inner blockquote p{
			        font-family:Heebo !important;font-size:14px !important;line-height:1.5 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><div class="pf-content"><figure id="attachment_59001" aria-describedby="caption-attachment-59001" style="width: 300px" class="wp-caption alignright"><img loading="lazy" class="size-medium wp-image-59001 jetpack-lazy-image" src="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2021/03/Kyle-Beard-Tyler-Rinken-photo.jpg?resize=300%2C176&#038;ssl=1" alt width="300" height="176" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2021/03/Kyle-Beard-Tyler-Rinken-photo.jpg?resize=300%2C176&amp;ssl=1 300w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2021/03/Kyle-Beard-Tyler-Rinken-photo.jpg?resize=1024%2C600&amp;ssl=1 1024w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2021/03/Kyle-Beard-Tyler-Rinken-photo.jpg?resize=150%2C88&amp;ssl=1 150w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2021/03/Kyle-Beard-Tyler-Rinken-photo.jpg?resize=768%2C450&amp;ssl=1 768w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2021/03/Kyle-Beard-Tyler-Rinken-photo.jpg?resize=696%2C408&amp;ssl=1 696w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2021/03/Kyle-Beard-Tyler-Rinken-photo.jpg?resize=1068%2C626&amp;ssl=1 1068w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2021/03/Kyle-Beard-Tyler-Rinken-photo.jpg?resize=500%2C293&amp;ssl=1 500w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2021/03/Kyle-Beard-Tyler-Rinken-photo.jpg?w=1200&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2021/03/Kyle-Beard-Tyler-Rinken-photo.jpg?resize=300%2C176&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-59001" src="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2021/03/Kyle-Beard-Tyler-Rinken-photo.jpg?resize=300%2C176&#038;ssl=1" alt="" width="300" height="176" srcset="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2021/03/Kyle-Beard-Tyler-Rinken-photo.jpg?resize=300%2C176&amp;ssl=1 300w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2021/03/Kyle-Beard-Tyler-Rinken-photo.jpg?resize=1024%2C600&amp;ssl=1 1024w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2021/03/Kyle-Beard-Tyler-Rinken-photo.jpg?resize=150%2C88&amp;ssl=1 150w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2021/03/Kyle-Beard-Tyler-Rinken-photo.jpg?resize=768%2C450&amp;ssl=1 768w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2021/03/Kyle-Beard-Tyler-Rinken-photo.jpg?resize=696%2C408&amp;ssl=1 696w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2021/03/Kyle-Beard-Tyler-Rinken-photo.jpg?resize=1068%2C626&amp;ssl=1 1068w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2021/03/Kyle-Beard-Tyler-Rinken-photo.jpg?resize=500%2C293&amp;ssl=1 500w, https://i1.wp.com/www.stlracing.com/wp-content/uploads/2021/03/Kyle-Beard-Tyler-Rinken-photo.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></noscript><figcaption id="caption-attachment-59001" class="wp-caption-text">Kyle Beard &#8211; Tyler Rinken photo</figcaption></figure></p>
<p><strong><br />
<em>Will McGary Memorial at I-30 Speedway on Tap for Saturday Night</p>
<p></em></strong>Harrisburg, Arkansas (03/19/21) – Leading all but the opening lap, local favorite Kyle Beard powered his familiar Gary Beard Trucking No. 86 Capital Race Car to the $5,000 victory in Friday night’s COMP Cams Super Dirt Series presented by Lucas Oil event at Old No. 1 Speedway.</p>
<p>The Trumann, Arkansas racer, who cut his teeth at the ¼-mile oval, overtook NewVisionCustomShirts.com pole sitter, B.J. Robinson on the second lap, and never looked back en route to a 1.643-second victory over Hunter Rasdon, Scott Crigler, Billy Moyer, and Brian Rickman.</p>
<p>The 17<sup>th</sup>-career CCSDS win for Beard came in the reincarnated edition of the facilities’ signature Cow Patty event.</p>
<p>“My team gave me a great car tonight, and I just had to be smart in traffic. There during the middle stages, my signal guy was showing me that second place [Hunter Rasdon] was closing in on me, so I started pushing things a bit harder the second half of the race, and we got the win,” Beard shared in COMP Cams Victory Lane. “This track means a lot to me, and it’s always special to get to race with so many friends and family here.”</p>
<p>Sixth-starting Hunter Rasdon quickly worked his way to the runner-up position, and during the race’s early stages made bids for the lead, but Beard was able to maintain the spot. Rasdon ultimately finished second with Scott Crigler finishing in third.</p>
<p>After having a flat tire, while running third, B.J. Robinson ducked into the pits for a fresh Hoosier Tire before rejoining the tail of the field. He rebounded to finish ninth.</p>
<p>On Saturday night the fifth annual Will McGary Memorial is set for I-30 Speedway (Little Rock, Arkansas). On this much anticipated night, racers and fans will join together for the fifth-straight year to celebrate the life and prestige of fallen police officer, Will McGary.</p>
<p>McGary tragically lost his life in the line of duty on February 1, 2013. The hard-working young man was fatally struck by an impaired driver, while protecting and serving the citizens of Conway, Arkansas. He was only 26 years old.</p>
<p>&nbsp;</p>
<p>While Will’s life may have been unfairly taken away far too soon on that fateful February day, his generosity and his spirit continue to live on. He was an organ donor.  In fact, three recipients received his heart and organs. They continue to live healthy lives because of Will’s generosity.</p>
<p>&nbsp;</p>
<p>Those who knew McGary are quick to tell you just how special his giving nature truly was. With this in mind, it led to the formation of the Will McGary Foundation. The Foundation was created in honor of Will to continue his legacy by benefiting both the youth and law enforcement in Central Arkansas.</p>
<p>IMCA Modifieds, IMCA Stock Cars, 600 Mini Sprints, and Young Guns’ will share the night’s spotlight. Racing veteran, Kenny Wallace will also be on hand to sign autographs (5:00-6:15pm) and race in the night’s IMCA Modified program.</p>
<p>Gates open at 4:00 p.m. with the draw closing at 6:30 p.m., hot laps at 7:00 p.m. and racing action at 7:30 p.m. Adult grandstand admission is $20 with children (ages 12-and-under) free compliments of Bennings Heat &amp; Air. Pit passes are $35.</p>
<p>For more information on the event, please visit <a href="http://www.I-30Speedway.com">www.I-30Speedway.com</a> and for more information on the Will McGary Foundation, please visit <a href="http://www.WillMcGaryFoundation.org">www.WillMcGaryFoundation.org</a> .</p>
<p>For anyone unable to attend, Saturday night’s event will be streamed live at <a href="http://www.FloRacing.com">www.FloRacing.com</a>.</p>
<p>&nbsp;</p>
<p>The tire rule is a Hoosier 1350 on all four corners with a right-rear option of a Hoosier 1600 white-dot or Hoosier LM40.</p>
<p>The COMP Cams Super Dirt Series presented by Lucas Oil is sponsored by and would like to thank all of their sponsors including- COMP Cams, Lucas Oil, Pannell Chipping, VP Racing Fuels, Mark Martin Automotive, Keyser Manufacturing, P&amp;W Sales, Malvern Bank, Mr. Dent Paintless Dent Removal &amp; Collision Repair, Allen Manufacturing, Integra Shocks, NewVisionCustomShirts.com, Rocket Chassis, Midwest Sheet Metal, DirtOnDirt.com, Black Diamond Chassis, Larry Shaw Race Cars, Midwest Automation, Hoosier Race Tires, Bennings Heating &amp; Air, Smiley’s Racing Products, Dixon Road U-Pull-It, Bad Boy Mowers, Beach Veterinarian Services, Air Power Consultants, Schoenfeld Headers, Hooker Harness, MI Truck Center, ASC Warranty, Quickcar Racing Products, Taylor Electric, M&amp;M Paint, Horns Outdoors, Mid-State Golf Cars LLC, Delta Thunder Motorsports, Elia’s Mexican Grill, Advanced Powder Coating, and MSR Mafia Marketing Services.</p>
<p>For the latest information on the COMP Cams Super Dirt Series presented by Lucas Oil, please visit <a href="http://www.COMPDirt.com">www.COMPDirt.com</a> .</p>
<p>&nbsp;</p>
<p><strong>COMP Cams Super Dirt Series – March 19, 2021<br />
</strong>Old No. 1 Speedway (Harrisburg, Arkansas)</p>
<p><strong>Feature Results (40 Laps)<br />
</strong>1)Kyle Beard 2)Hunter Rasdon 3)Scott Crigler 4)Billy Moyer 5)Brian Rickman 6)Ashton Winger 7)Logan Martin 8)Terry Phillips 9)B.J. Robinson 10)Morgan Bagley 11)Chris Jones 12)Jon Mitchell 13)Chad Mallett 14)Austin Rettig 15)Mike Collins 16)Brayden Proctor 17)Austin Theiss 18)Ross Farmer 19)Wesley Wise 20)Charlie Cole 21)Joseph Long 22)Kaeden Cornell</p>
<p>DNS: Chris Reed, Joey Smith, Gavin Jordan, Lynn Irwin</p>
<p>Entries: 26<br />
Group A Fast Qualifier (and Overall): Brian Rickman (13.754 seconds)<br />
Group B Fast Qualifier: Kyle Beard 14.189 seconds)<br />
Integra Shocks &amp; Springs Heat Race #1 Winner: B.J. Robinson<br />
P&amp;W Sales Heat Race #2 Winner: Billy Moyer<br />
VP Racing Fuels Heat Race #3 Winner: Kyle Beard<br />
Midwest Sheet Metal Heat Race #4 Winner: Scott Crigler<br />
NewVisionCustomShirts.com Pole Sitter: B.J. Robinson<br />
Keyser Manufacturing B-Main Winner: Kaeden Cornell<br />
COMP Cams Top Performer: Kyle Beard<br />
Lap Leaders: B.J. Robinson (1), Kyle Beard (2-40)</p>
<p><strong>Contingency Awards<br />
</strong>Mark Martin Fast Qualifier Award ($100): Brian Rickman<br />
Midwest Sheet Metal Marked Man Award ($50): Logan Martin<br />
Midwest Sheet Metal Rookie of the Race Award ($50): Mike Collins</p>
<div class="printfriendly pf-button pf-button-content pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=696&#038;ssl=1" alt="Print Friendly, PDF &amp; Email" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=696&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=696&#038;ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></noscript></a></div>
<style>.pf-button.pf-button-excerpt { display: none; }</style>
</div>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-61074336-59000-605612433d4bb' data-src='https://widgets.wp.com/likes/#blog_id=61074336&amp;post_id=59000&amp;origin=www.stlracing.com&amp;obj_id=61074336-59000-605612433d4bb' data-name='like-post-frame-61074336-59000-605612433d4bb'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='yarpp-related'>
<p>Related posts:</p><ol>
<li><a href="https://www.stlracing.com/2018/03/25/jack-sullivan-scores-emotional-ccsds-victory-at-i-30-speedway/" rel="bookmark" title="Jack Sullivan Scores Emotional CCSDS Victory at I-30 Speedway">Jack Sullivan Scores Emotional CCSDS Victory at I-30 Speedway </a></li>
<li><a href="https://www.stlracing.com/2020/07/11/ccsds-at-greenville-speedway-bested-by-palasini-jr/" rel="bookmark" title="CCSDS at Greenville Speedway Bested By Palasini Jr.">CCSDS at Greenville Speedway Bested By Palasini Jr. </a></li>
<li><a href="https://www.stlracing.com/2019/07/20/tony-jackson-jr-pads-ccsds-points-lead-with-texarkana-victory/" rel="bookmark" title="Tony Jackson Jr. Pads CCSDS Point’s Lead with Texarkana Victory">Tony Jackson Jr. Pads CCSDS Point’s Lead with Texarkana Victory </a></li>
<li><a href="https://www.stlracing.com/2018/03/24/robert-baker-is-top-gun-in-ccsds-return-to-old-no-1-speedway/" rel="bookmark" title="Robert Baker Is Top Gun in CCSDS Return to Old No. 1 Speedway">Robert Baker Is Top Gun in CCSDS Return to Old No. 1 Speedway </a></li>
<li><a href="https://www.stlracing.com/2019/07/27/logan-martin-masters-batesville-for-first-ccsds-victory/" rel="bookmark" title="Logan Martin Masters Batesville for First CCSDS Victory">Logan Martin Masters Batesville for First CCSDS Victory </a></li>
<li><a href="https://www.stlracing.com/2020/03/03/kyle-beard-visits-victory-lane-at-old-no-1-speedway/" rel="bookmark" title="Kyle Beard Visits Victory Lane at Old No. 1 Speedway">Kyle Beard Visits Victory Lane at Old No. 1 Speedway </a></li>
</ol>
</div>
</div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_78_140 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_78_140" >
<style>

/* inline tdc_css att */

.tdi_78_140{
margin-bottom:0px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a href="https://www.stlracing.com/author/jdearing/" class="tdb-author-photo"></a><div class="tdb-author-info"><a href="https://www.stlracing.com/author/jdearing/" class="tdb-author-name">jdearing</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div></div></div><div class="vc_column tdi_80_605  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_80_605{
                    vertical-align: baseline;
                }.tdi_80_605 > .wpb_wrapper,
				.tdi_80_605 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_80_605 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_80_605 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_search_form tdi_81_144 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_81_144" >
<style>

/* inline tdc_css att */

.tdi_81_144{
margin-bottom:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_81_144{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_81_144{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_81_144{
margin-bottom:35px !important;
}
}

</style>
<style>
/* custom css */
.td-theme-wrap .tdi_81_144{
					text-align: left;
				}.tdi_81_144 .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{
                    top: -0%;
                    transform: translateY(0);
                }.tdi_81_144 .tdb-search-form-input,
                .tdi_81_144 .tdb-search-form-placeholder{
                    padding: 0 15px 2px;
                }.tdi_81_144 .tdb-search-form-inner{
					border-radius: 4px;
				
					background-color: rgba(0,0,0,0);
				}.tdi_81_144 .tdb-search-form-border{
					border-radius: 4px;
				
					border-color: #444444;
				}.tdi_81_144 .tdb-search-form-input{   
                    border-top-left-radius: @input_radius;
                    border-bottom-left-radius: @input_radius;
                
					color: #ffffff;
				
				    font-family:Heebo !important;font-size:13px !important;line-height:3.3 !important;font-weight:500 !important;
				}.tdi_81_144 .tdb-search-form-btn i{
                    font-size: 15px;
                
                    top: 0px;
                }.tdi_81_144 .tdb-search-form-btn{
                    padding: 0 15px 2px;
                
                    border-radius: 0 4px 4px 0;
                
					background-color: rgba(51,51,51,0);
				}.tdi_81_144 .tdb-search-msg{
					margin-top: 11px;
				}.tdi_81_144 .tdb-search-form-input:focus + .tdb-search-form-border,
				.tdi_81_144 .tdb-search-form-input:focus + .tdb-search-form-placeholder + .tdb-search-form-border{
					border-color: #555555 !important;
				}.tdi_81_144 .tdb-search-form-btn:hover{
                    background-color: #ffa301;
                }.tdi_81_144 .tdb-search-form-placeholder{
                    font-family:Heebo !important;font-size:13px !important;line-height:3 !important;font-weight:500 !important;
                }
</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://www.stlracing.com/"><div role="search" class="tdb-search-form-inner"><input class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><div class="tdb-search-form-placeholder">Search</div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit"><i class="td-icon-search"></i></div></form></div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  tdi_82_262 td_block_template_1">
<style>
/* custom css */
.tdi_82_262.td-a-rec{
					text-align: center;
				}.tdi_82_262 .td-element-style{
					z-index: -1;
				}
</style><a href="http://www.thompsonroofers.com/" target="_blank" rel="noopener"><img src="https://i0.wp.com/www.stlracing.com/banners/Brian-Thompson-Roofing.gif?w=696&#038;ssl=1" data-recalc-dims="1" /></a><a href="http://www.rickstowinginc.com" target="_blank" rel="noopener"><img src="https://i1.wp.com/www.stlracing.com/banners/rickstowing2.jpg?w=696&#038;ssl=1" data-recalc-dims="1" /></a><img src="https://i2.wp.com/www.stlracing.com/banners/IronCountyRecycling1.gif?w=696&#038;ssl=1" border="0" data-recalc-dims="1" /><a href="https://www.bessingersauto.com/appointments" target="_blank" rel="noopener"><img src="https://i2.wp.com/www.stlracing.com/banners/Bessingers_300x90_081519.jpg?w=696&#038;ssl=1" border="0" data-recalc-dims="1" /></a></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_84_795 "  style="height: 32px"></div><div class="vc_row_inner tdi_86_1b0  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_86_1b0{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_86_1b0,
				.tdi_86_1b0 .tdc-inner-columns{
				    display: block;
				}.tdi_86_1b0 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_86_1b0.tdc-row-content-vert-center,
                    .tdi_86_1b0.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_86_1b0.tdc-row-content-vert-bottom,
                    .tdi_86_1b0.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_86_1b0.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_86_1b0.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_86_1b0{
margin-top:-5px !important;
margin-bottom:20px !important;
}

.tdi_86_1b0 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_86_1b0{
margin-bottom:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_86_1b0{
margin-bottom:13px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_86_1b0{
margin-bottom:25px !important;
}
}

</style><div class="vc_column_inner tdi_88_6d5  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_88_6d5{
                    vertical-align: baseline;
                }.tdi_88_6d5 .vc_column-inner > .wpb_wrapper,
				.tdi_88_6d5 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_88_6d5 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon tdi_89_04e tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_89_04e"   >
<style>

/* inline tdc_css att */

.tdi_89_04e{
margin-right:16px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_89_04e{
margin-right:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89_04e{
margin-right:14px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_89_04e{
margin-right:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_89_04e i{
				    font-size: 34px;
				    text-align: center;
				
				    width: 34px;
				    height: 34px;
				    line-height: 34px;
				}.tdi_89_04e i,
				.tdi_89_04e .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_89_04e{
				    display: inline-block;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_89_04e i{
				    font-size: 32px;
				    text-align: center;
				
				    width: 32px;
				    height: 32px;
				    line-height: 32px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_89_04e i{
				    font-size: 30px;
				    text-align: center;
				
				    width: 30px;
				    height: 30px;
				    line-height: 30px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_89_04e i{
				    font-size: 33px;
				    text-align: center;
				
				    width: 33px;
				    height: 33px;
				    line-height: 33px;
				}.tdi_89_04e i,
				.tdi_89_04e .tds-icon-svg-wrap{
				    position: relative;
				    top: 1px;
				}
}
</style>
<style>
.tdi_90_565{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_90_565:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #666666;
				}.tdi_90_565 svg{
				    fill: #666666;
				}.tdi_90_565 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-tdmp tdc-font-tdmp-contract tdi_90_565 td-fix-index"></i></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_91_626 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_91_626" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_91_626{
margin-top:9px !important;
}
}

</style>
<style>
/* custom css */
.tdi_91_626 .tdm-descr{
                    color: #999999;
                
					font-family:Heebo !important;font-size:24px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_91_626 .tdm-descr{
					font-family:Heebo !important;font-size:22px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_91_626 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Latest articles</p></div></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_92_657 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_92_657" >
<style>

/* inline tdc_css att */

.tdi_92_657{
margin-bottom:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_92_657{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_92_657{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_92_657{
margin-bottom:35px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_92_657 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2021/03/20/kofoid-captures-first-powri-win-of-the-season-at-monarch-motor-speedway/" rel="bookmark" class="td-image-wrap " title="Kofoid Captures First POWRi Win of the Season at Monarch Motor Speedway" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2021/03/kofoid3.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2021/03/20/kofoid-captures-first-powri-win-of-the-season-at-monarch-motor-speedway/" rel="bookmark" title="Kofoid Captures First POWRi Win of the Season at Monarch Motor Speedway">Kofoid Captures First POWRi Win of the Season at Monarch Motor Speedway</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-20T09:26:42-05:00" >March 20, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2021/03/20/kyle-beard-claims-ccsds-cow-patty-victory-at-old-no-1/" rel="bookmark" class="td-image-wrap " title="Kyle Beard Claims CCSDS Cow Patty Victory at Old No. 1" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2021/03/Kyle-Beard-Tyler-Rinken-photo.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2021/03/20/kyle-beard-claims-ccsds-cow-patty-victory-at-old-no-1/" rel="bookmark" title="Kyle Beard Claims CCSDS Cow Patty Victory at Old No. 1">Kyle Beard Claims CCSDS Cow Patty Victory at Old No. 1</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-20T09:17:24-05:00" >March 20, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2021/03/20/haudenschild-tames-texas-two-step-vs-world-of-outlaws/" rel="bookmark" class="td-image-wrap " title="Haudenschild Tames Texas Two-Step vs. World of Outlaws" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.stlracing.com/wp-content/uploads/2021/03/WG75A7711202.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2021/03/20/haudenschild-tames-texas-two-step-vs-world-of-outlaws/" rel="bookmark" title="Haudenschild Tames Texas Two-Step vs. World of Outlaws">Haudenschild Tames Texas Two-Step vs. World of Outlaws</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-20T09:14:23-05:00" >March 20, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2021/03/20/stenhouse-collects-uscs-clash-at-the-gulf-cash-on-nite-1-at-deep-south-speedway/" rel="bookmark" class="td-image-wrap " title="Stenhouse collects USCS “Clash at the Gulf” cash on Nite #1 at Deep South Speedway" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.stlracing.com/wp-content/uploads/2021/03/Photo-Editor_ZDuRWq.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2021/03/20/stenhouse-collects-uscs-clash-at-the-gulf-cash-on-nite-1-at-deep-south-speedway/" rel="bookmark" title="Stenhouse collects USCS “Clash at the Gulf” cash on Nite #1 at Deep South Speedway">Stenhouse collects USCS “Clash at the Gulf” cash on Nite #1 at Deep South Speedway</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-20T08:27:57-05:00" >March 20, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_93_732" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_94_604  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_94_604,
                .tdi_94_604 .tdc-columns{
                    min-height: 0;
                }.tdi_94_604,
				.tdi_94_604 .tdc-columns{
				    display: block;
				}.tdi_94_604 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_94_604 {
	                    margin-left: -50px;
	                    margin-right: -50px;
	                }
	                .tdi_94_604 .vc_column {
	                    padding-left: 50px;
	                    padding-right: 50px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_94_604 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_94_604 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_94_604 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_94_604 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }
}
/* inline tdc_css att */

.tdi_94_604{
margin-bottom:70px !important;
}

.tdi_94_604 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_94_604{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_94_604{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_94_604{
margin-bottom:45px !important;
}
}

</style><div class="vc_column tdi_96_4f3  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_96_4f3{
                    vertical-align: baseline;
                }.tdi_96_4f3 > .wpb_wrapper,
				.tdi_96_4f3 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_96_4f3 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_96_4f3 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_98_000  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_98_000{
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_99_903" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_100_064  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_100_064,
                .tdi_100_064 .tdc-columns{
                    min-height: 0;
                }.tdi_100_064,
				.tdi_100_064 .tdc-columns{
				    display: block;
				}.tdi_100_064 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_100_064 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_100_064 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_100_064 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_100_064 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_100_064 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_100_064 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_100_064{
margin-bottom:80px !important;
}

.tdi_100_064 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_100_064{
margin-bottom:60px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_100_064{
margin-bottom:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_100_064{
margin-bottom:55px !important;
}
}

</style><div class="vc_column tdi_102_636  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_102_636{
                    vertical-align: baseline;
                }.tdi_102_636 > .wpb_wrapper,
				.tdi_102_636 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_102_636 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_102_636 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_next_prev tdi_103_6b5 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_103_6b5" >
<style>

/* inline tdc_css att */

.tdi_103_6b5{
margin-bottom:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_103_6b5{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_103_6b5{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_103_6b5{
margin-bottom:35px !important;
}
}

</style>
<style>
/* custom css */
.tdi_103_6b5 .tdb-next-post a{
					color: #ffffff;
				
					font-family:Heebo !important;font-size:14px !important;line-height:1.5 !important;font-weight:500 !important;
				}.tdi_103_6b5 .tdb-next-post:hover a{
					color: #ffa301;
				}.tdi_103_6b5 .tdb-next-post span{
					color: #aaaaaa;
				
					font-family:Heebo !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_103_6b5 .tdb-next-post a{
					font-family:Heebo !important;font-size:13px !important;line-height:1.5 !important;font-weight:500 !important;
				}.tdi_103_6b5 .tdb-next-post span{
					font-family:Heebo !important;font-size:10px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_103_6b5 .tdb-next-post a{
					font-family:Heebo !important;font-size:13px !important;line-height:1.5 !important;font-weight:500 !important;
				}.tdi_103_6b5 .tdb-next-post span{
					font-family:Heebo !important;font-size:10px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_103_6b5 .tdb-next-post a{
					font-family:Heebo !important;font-size:13px !important;line-height:1.5 !important;font-weight:500 !important;
				}.tdi_103_6b5 .tdb-next-post span{
					font-family:Heebo !important;font-size:10px !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.stlracing.com/2021/03/20/haudenschild-tames-texas-two-step-vs-world-of-outlaws/">Haudenschild Tames Texas Two-Step vs. World of Outlaws</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://www.stlracing.com/2021/03/20/kofoid-captures-first-powri-win-of-the-season-at-monarch-motor-speedway/">Kofoid Captures First POWRi Win of the Season at Monarch Motor Speedway</a></div></div></div><div class="vc_row_inner tdi_105_f33  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_105_f33{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_105_f33,
				.tdi_105_f33 .tdc-inner-columns{
				    display: block;
				}.tdi_105_f33 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_105_f33.tdc-row-content-vert-center,
                    .tdi_105_f33.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_105_f33.tdc-row-content-vert-bottom,
                    .tdi_105_f33.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_105_f33.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_105_f33.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_105_f33{
margin-top:-5px !important;
margin-bottom:35px !important;
}

.tdi_105_f33 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_105_f33{
margin-bottom:25px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_105_f33{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_105_f33{
margin-bottom:25px !important;
}
}

</style><div class="vc_column_inner tdi_107_456  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_107_456{
                    vertical-align: baseline;
                }.tdi_107_456 .vc_column-inner > .wpb_wrapper,
				.tdi_107_456 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_107_456 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon tdi_108_554 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_108_554"   >
<style>

/* inline tdc_css att */

.tdi_108_554{
margin-right:18px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_108_554{
margin-right:16px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_108_554{
margin-right:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_108_554{
margin-right:16px !important;
}
}

</style>
<style>
/* custom css */
.tdi_108_554 i{
				    font-size: 39px;
				    text-align: center;
				
				    width: 39px;
				    height: 39px;
				    line-height: 39px;
				}.tdi_108_554 i,
				.tdi_108_554 .tds-icon-svg-wrap{
				    position: relative;
				    top: -1px;
				}.tdi_108_554{
				    display: inline-block;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_108_554 i{
				    font-size: 37px;
				    text-align: center;
				
				    width: 37px;
				    height: 37px;
				    line-height: 37px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_108_554 i{
				    font-size: 35px;
				    text-align: center;
				
				    width: 35px;
				    height: 35px;
				    line-height: 35px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_108_554 i{
				    font-size: 38px;
				    text-align: center;
				
				    width: 38px;
				    height: 38px;
				    line-height: 38px;
				}
}
</style>
<style>
.tdi_109_1b6{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_109_1b6:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #666666;
				}.tdi_109_1b6 svg{
				    fill: #666666;
				}.tdi_109_1b6 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-tdmp tdc-font-tdmp-like tdi_109_1b6 td-fix-index"></i></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_110_55b tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_110_55b" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_110_55b{
margin-top:9px !important;
}
}

</style>
<style>
/* custom css */
.tdi_110_55b .tdm-descr{
                    color: #999999;
                
					font-family:Heebo !important;font-size:26px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_110_55b .tdm-descr{
					font-family:Heebo !important;font-size:24px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_110_55b .tdm-descr{
					font-family:Heebo !important;font-size:22px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_110_55b .tdm-descr{
					font-family:Heebo !important;font-size:25px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Related articles</p></div></div></div></div></div><div class="td_block_wrap tdb_single_related tdi_111_601 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_111_601" >
<style>

/* inline tdc_css att */

.tdi_111_601{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div id=tdi_111_601 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2021/03/19/chris-ferguson-wins-bristol-dirt-nationals-super-late-model-feature/" rel="bookmark" class="td-image-wrap " title="Chris Ferguson wins Bristol Dirt Nationals Super Late Model feature" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.stlracing.com/wp-content/uploads/2021/03/bristol.jpg?resize=696%2C696&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2021/03/19/chris-ferguson-wins-bristol-dirt-nationals-super-late-model-feature/" rel="bookmark" title="Chris Ferguson wins Bristol Dirt Nationals Super Late Model feature">Chris Ferguson wins Bristol Dirt Nationals Super Late Model feature</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/race-track-news/tennessee/bristol-motor-speedway/" class="td-post-category">Bristol Motor Speedway</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-19T23:06:12-05:00" >March 19, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2021/03/19/chris-ferguson-wins-bristol-dirt-nationals-super-late-model-feature/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Super Late Model A-Feature



Finish
Start
Driver
Points


1

1
Chris Ferguson (22F)



2

2
Kyle Larson (6K)
Elk Grove, Ca.



3

3
Jonathan Davenport (49)
Belton, Sc.



4

7
Scott Bloomquist (0)
Mooresburg, Tn.



5

8
Chris Madden (44)
Gaffney, Sc.



6

14
Michael Rouse (23R)
Wilson, Nc.



7

6
Boom Briggs (99B)
Bear...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2021/03/19/chris-ferguson-wins-bristol-dirt-nationals-super-late-model-feature/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2021/03/19/cass-fowler-wins-602-crate-late-model-feature-at-bristol-dirt-nationals/" rel="bookmark" class="td-image-wrap " title="Cass Fowler wins 602 Crate Late Model feature at Bristol Dirt Nationals!" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.stlracing.com/wp-content/uploads/2021/03/bristol.jpg?resize=696%2C696&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2021/03/19/cass-fowler-wins-602-crate-late-model-feature-at-bristol-dirt-nationals/" rel="bookmark" title="Cass Fowler wins 602 Crate Late Model feature at Bristol Dirt Nationals!">Cass Fowler wins 602 Crate Late Model feature at Bristol Dirt Nationals!</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/race-track-news/tennessee/bristol-motor-speedway/" class="td-post-category">Bristol Motor Speedway</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-19T23:04:30-05:00" >March 19, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2021/03/19/cass-fowler-wins-602-crate-late-model-feature-at-bristol-dirt-nationals/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">602 Late Model A-Feature



Finish
Start
Driver
Points


1

2
Cass Fowler (C9)
Acworth, Ga.
40


2

6
Dustin Diem (D9)
Ellaville, Ga.
39


3

19
Kevin Powell (12P)
Winston Salem, Nc.
38


4

17
Hayden Swaney (52)
Dalton, Ga.
37


5

22
Jamie Maurice (17C)
Forsyth, Ga.
36


6

15
Ken Ellefson (11E)
North Ft. Myers,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2021/03/19/cass-fowler-wins-602-crate-late-model-feature-at-bristol-dirt-nationals/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2021/03/19/bristol-dirt-nationals-super-late-model-heat-race-results-3-19-21/" rel="bookmark" class="td-image-wrap " title="Bristol Dirt Nationals Super Late Model Heat Race Results &#8211; 3/19/21" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.stlracing.com/wp-content/uploads/2021/03/bristol.jpg?resize=696%2C696&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2021/03/19/bristol-dirt-nationals-super-late-model-heat-race-results-3-19-21/" rel="bookmark" title="Bristol Dirt Nationals Super Late Model Heat Race Results &#8211; 3/19/21">Bristol Dirt Nationals Super Late Model Heat Race Results &#8211; 3/19/21</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.stlracing.com/category/race-track-news/tennessee/bristol-motor-speedway/" class="td-post-category">Bristol Motor Speedway</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-19T17:45:48-05:00" >March 19, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://www.stlracing.com/2021/03/19/bristol-dirt-nationals-super-late-model-heat-race-results-3-19-21/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Super Late Model Heat 1



Finish
Start
Driver
Points


1

1
Chris Ferguson (22F)



2

2
Dakotah Knuckles (21K)
Ewing, Va.



3

4
Tyler Millwood (31X)
Kingston, Ga.



4

5
Adam Yarbrough (57)
Denver, Nc.



5

6
Michael Chilton (97)
Salvisa, Ky.



6

3
Jensen Ford (83)
Elizabethton, Tn.



7

9
Jeff Sloan (7S)
Charleston,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.stlracing.com/2021/03/19/bristol-dirt-nationals-super-late-model-heat-race-results-3-19-21/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_112_411" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_113_41b  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_113_41b,
                .tdi_113_41b .tdc-columns{
                    min-height: 0;
                }.tdi_113_41b,
				.tdi_113_41b .tdc-columns{
				    display: block;
				}.tdi_113_41b .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_113_41b {
	                    margin-left: -50px;
	                    margin-right: -50px;
	                }
	                .tdi_113_41b .vc_column {
	                    padding-left: 50px;
	                    padding-right: 50px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_113_41b {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_113_41b .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_113_41b {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_113_41b .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }
}
/* inline tdc_css att */

.tdi_113_41b{
margin-bottom:70px !important;
}

.tdi_113_41b .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_113_41b{
margin-bottom:52px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_113_41b{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_113_41b{
margin-bottom:45px !important;
}
}

</style><div class="vc_column tdi_115_612  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_115_612{
                    vertical-align: baseline;
                }.tdi_115_612 > .wpb_wrapper,
				.tdi_115_612 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_115_612 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_115_612 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_117_214  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_117_214{
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_118_440" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_119_520  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_119_520,
                .tdi_119_520 .tdc-columns{
                    min-height: 0;
                }.tdi_119_520,
				.tdi_119_520 .tdc-columns{
				    display: block;
				}.tdi_119_520 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_119_520 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_119_520 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_119_520 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_119_520 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_119_520 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_119_520 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
</style><div class="vc_column tdi_121_406  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_121_406{
                    vertical-align: baseline;
                }.tdi_121_406 > .wpb_wrapper,
				.tdi_121_406 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_121_406 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_121_406 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_121_406{
margin-bottom:55px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_comments tdi_122_6d1 tdb-comm-layout2 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_122_6d1" >
<style>

/* inline tdc_css att */

.tdi_122_6d1{
margin-top:-10px !important;
margin-bottom:0px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/20/kyle-beard-claims-ccsds-cow-patty-victory-at-old-no-1/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=kyle-beard-claims-ccsds-cow-patty-victory-at-old-no-1#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment</a></p>	</div><!-- #respond -->
	</div></div></div></div></div><div class="vc_column tdi_124_654  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_124_654{
                    vertical-align: baseline;
                }.tdi_124_654 > .wpb_wrapper,
				.tdi_124_654 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_124_654 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_124_654 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div><div class="printfriendly pf-button pf-button-content pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button.png?w=696&#038;ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></a></div><style>.pf-button.pf-button-excerpt { display: none; }</style></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-61074336-59000-605612441692f' data-src='https://widgets.wp.com/likes/#blog_id=61074336&amp;post_id=59000&amp;origin=www.stlracing.com&amp;obj_id=61074336-59000-605612441692f' data-name='like-post-frame-61074336-59000-605612441692f'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='yarpp-related'>
<p>Related posts:</p><ol>
<li><a href="https://www.stlracing.com/2018/03/25/jack-sullivan-scores-emotional-ccsds-victory-at-i-30-speedway/" rel="bookmark" title="Jack Sullivan Scores Emotional CCSDS Victory at I-30 Speedway">Jack Sullivan Scores Emotional CCSDS Victory at I-30 Speedway </a></li>
<li><a href="https://www.stlracing.com/2020/07/11/ccsds-at-greenville-speedway-bested-by-palasini-jr/" rel="bookmark" title="CCSDS at Greenville Speedway Bested By Palasini Jr.">CCSDS at Greenville Speedway Bested By Palasini Jr. </a></li>
<li><a href="https://www.stlracing.com/2019/07/20/tony-jackson-jr-pads-ccsds-points-lead-with-texarkana-victory/" rel="bookmark" title="Tony Jackson Jr. Pads CCSDS Point’s Lead with Texarkana Victory">Tony Jackson Jr. Pads CCSDS Point’s Lead with Texarkana Victory </a></li>
<li><a href="https://www.stlracing.com/2018/03/24/robert-baker-is-top-gun-in-ccsds-return-to-old-no-1-speedway/" rel="bookmark" title="Robert Baker Is Top Gun in CCSDS Return to Old No. 1 Speedway">Robert Baker Is Top Gun in CCSDS Return to Old No. 1 Speedway </a></li>
<li><a href="https://www.stlracing.com/2019/07/27/logan-martin-masters-batesville-for-first-ccsds-victory/" rel="bookmark" title="Logan Martin Masters Batesville for First CCSDS Victory">Logan Martin Masters Batesville for First CCSDS Victory </a></li>
<li><a href="https://www.stlracing.com/2020/03/03/kyle-beard-visits-victory-lane-at-old-no-1-speedway/" rel="bookmark" title="Kyle Beard Visits Victory Lane at Old No. 1 Speedway">Kyle Beard Visits Victory Lane at Old No. 1 Speedway </a></li>
</ol>
</div>
                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="jdearing"></span><meta itemprop="datePublished" content="2021-03-20T09:17:24-05:00"><meta itemprop="dateModified" content="2021-03-20T09:17:24-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.stlracing.com/2021/03/20/kyle-beard-claims-ccsds-cow-patty-victory-at-old-no-1/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.stlracing.com/wp-content/uploads/2018/12/STLRACING-LOGO-FINAL2-300x138.png"></span><meta itemprop="name" content="STLRacing.com"></span><meta itemprop="headline" content="Kyle Beard Claims CCSDS Cow Patty Victory at Old No. 1"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/www.stlracing.com/wp-content/uploads/2021/03/Kyle-Beard-Tyler-Rinken-photo.jpg?fit=1200%2C703&ssl=1"><meta itemprop="width" content="1200"><meta itemprop="height" content="703"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_126_427" class="tdc-zone"><div class="tdc_zone tdi_127_661  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_127_661{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_127_661{
margin-top:80px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_127_661{
margin-top:60px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_127_661{
margin-top:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_127_661{
margin-top:55px !important;
}
}

</style><div id="tdi_128_411" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_129_961  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_129_961,
                .tdi_129_961 .tdc-columns{
                    min-height: 0;
                }.tdi_129_961,
				.tdi_129_961 .tdc-columns{
				    display: block;
				}.tdi_129_961 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_129_961{
margin-bottom:70px !important;
}

.tdi_129_961 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_129_961{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_129_961{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_129_961{
margin-bottom:45px !important;
}
}

</style><div class="vc_column tdi_131_c4c  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_131_c4c{
                    vertical-align: baseline;
                }.tdi_131_c4c > .wpb_wrapper,
				.tdi_131_c4c > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_131_c4c > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_131_c4c > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_133_169  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_133_169{
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_134_d46" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_135_64f  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_135_64f,
                .tdi_135_64f .tdc-columns{
                    min-height: 0;
                }.tdi_135_64f,
				.tdi_135_64f .tdc-columns{
				    display: block;
				}.tdi_135_64f .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_135_64f {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_135_64f .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_135_64f {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_135_64f .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_135_64f {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_135_64f .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_135_64f{
margin-bottom:40px !important;
}

.tdi_135_64f .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_135_64f{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_135_64f{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_135_64f{
margin-bottom:35px !important;
}
}

</style><div class="vc_column tdi_137_256  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_137_256{
                    vertical-align: baseline;
                }.tdi_137_256 > .wpb_wrapper,
				.tdi_137_256 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_137_256 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_137_256 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_138_994 tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_138_994" >
<style>
.tdi_139_244 .tdm-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 39px;
				}.tdi_139_244 .tdm-social-item i.td-icon-twitter,
				.tdi_139_244 .tdm-social-item i.td-icon-linkedin,
				.tdi_139_244 .tdm-social-item i.td-icon-pinterest,
				.tdi_139_244 .tdm-social-item i.td-icon-blogger,
				.tdi_139_244 .tdm-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_139_244 .tdm-social-item{
					width: 39px;
					height: 39px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_139_244 .tdm-social-item i,
				.tds-team-member2 .tdi_139_244.tds-social4 .tdm-social-item i{
					color: #ffa301;
				}body .tdi_139_244 .tdm-social-item{
				    border: 1px solid rgba(255,163,1,0.5);
				}body .tdi_139_244 .tdm-social-item-wrap:hover .tdm-social-item{
					border-color: #ffa301;
				}.tdi_139_244 .tdm-social-text{
					display: inline-block;
				
					margin-left: 12px;
				
					margin-right: 30px;
				
					color: #ffa301;
				
				    font-family:Heebo !important;font-size:13px !important;font-weight:500 !important;
				}.tdi_139_244 .tdm-social-item-wrap:hover .tdm-social-text{
					color: #ffa301;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_139_244 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 36.4px;
				}.tdi_139_244 .tdm-social-item i.td-icon-twitter,
				.tdi_139_244 .tdm-social-item i.td-icon-linkedin,
				.tdi_139_244 .tdm-social-item i.td-icon-pinterest,
				.tdi_139_244 .tdm-social-item i.td-icon-blogger,
				.tdi_139_244 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_139_244 .tdm-social-item{
					width: 36.4px;
					height: 36.4px;
				}body .tdi_139_244 .tdm-social-item{
				    border: 1px solid rgba(255,163,1,0.5);
				}.tdi_139_244 .tdm-social-text{
					margin-left: 10px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_139_244 .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 32.5px;
				}.tdi_139_244 .tdm-social-item i.td-icon-twitter,
				.tdi_139_244 .tdm-social-item i.td-icon-linkedin,
				.tdi_139_244 .tdm-social-item i.td-icon-pinterest,
				.tdi_139_244 .tdm-social-item i.td-icon-blogger,
				.tdi_139_244 .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_139_244 .tdm-social-item{
					width: 32.5px;
					height: 32.5px;
				}body .tdi_139_244 .tdm-social-item{
				    border: 1px solid rgba(255,163,1,0.5);
				}.tdi_139_244 .tdm-social-text{
					margin-left: 8px;
				
					margin-right: 26px;
				
				    font-family:Heebo !important;font-size:12px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_139_244 .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 32.5px;
				}.tdi_139_244 .tdm-social-item i.td-icon-twitter,
				.tdi_139_244 .tdm-social-item i.td-icon-linkedin,
				.tdi_139_244 .tdm-social-item i.td-icon-pinterest,
				.tdi_139_244 .tdm-social-item i.td-icon-blogger,
				.tdi_139_244 .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_139_244 .tdm-social-item{
					width: 32.5px;
					height: 32.5px;
				
				    margin: 5px 10px 5px 0;
				}body .tdi_139_244 .tdm-social-item{
				    border: 1px solid rgba(255,163,1,0.5);
				}.tdi_139_244 .tdm-social-text{
					margin-left: 5px;
				
					margin-right: 22px;
				
				    font-family:Heebo !important;font-size:12px !important;font-weight:500 !important;
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_139_244"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/STLRacing"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/STLRacing"  target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/stlracing"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/stlracing"  target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="#"  target="_blank" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/stlracing"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/stlracing"  target="_blank" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div><div id="tdi_140_b64" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_141_151  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_141_151,
                .tdi_141_151 .tdc-columns{
                    min-height: 0;
                }.tdi_141_151,
				.tdi_141_151 .tdc-columns{
				    display: block;
				}.tdi_141_151 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_141_151 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_141_151 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_141_151 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_141_151 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_141_151 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_141_151 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_141_151{
margin-bottom:80px !important;
}

.tdi_141_151 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_141_151{
margin-bottom:60px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_141_151{
margin-bottom:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_141_151{
margin-bottom:55px !important;
}
}

</style><div class="vc_column tdi_143_614  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_143_614{
                    vertical-align: baseline;
                }.tdi_143_614 > .wpb_wrapper,
				.tdi_143_614 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_143_614 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_143_614 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_143_614{
margin-bottom:35px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_144_4d4 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_144_4d4" >
<style>

/* inline tdc_css att */

.tdi_144_4d4{
margin-bottom:18px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_144_4d4{
margin-top:9px !important;
margin-bottom:14px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_144_4d4{
margin-bottom:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_144_4d4{
margin-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_144_4d4 .tdm-descr{
                    color: #666666;
                
					font-family:Heebo !important;font-size:22px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_144_4d4 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_144_4d4 .tdm-descr{
					font-family:Heebo !important;font-size:19px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_144_4d4 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Popular articles</p></div><div class="td_block_wrap td_flex_block_1 tdi_145_402 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_145_402" >
<style>

/* inline tdc_css att */

.tdi_145_402{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_145_402 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/06/18/fayette-county-speedway-results-6-12-20/" rel="bookmark" title="Fayette County Speedway Results &#8211; 6/12/20">Fayette County Speedway Results &#8211; 6/12/20</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-18T10:54:26-05:00" >June 18, 2020</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/06/16/ayrton-gennetten-wins-first-ever-sprint-invaders-feature-in-moberly-barn-burner/" rel="bookmark" title="Ayrton Gennetten Wins First Ever Sprint Invaders Feature in Moberly Barn Burner!">Ayrton Gennetten Wins First Ever Sprint Invaders Feature in Moberly Barn Burner!</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-16T08:07:03-05:00" >June 16, 2020</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/06/18/tri-city-speedway-highland-speedway-become-first-illinois-tracks-in-st-louis-region-to-open-this-weekend/" rel="bookmark" title="Tri-City Speedway &#038; Highland Speedway become first Illinois tracks in St. Louis region to open this weekend!">Tri-City Speedway &#038; Highland Speedway become first Illinois tracks in St. Louis region to open this weekend!</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-18T07:41:10-05:00" >June 18, 2020</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2020/06/18/305-sprint-cars-to-headline-friday-night-action-at-lincoln-speedway/" rel="bookmark" title="305 Sprint Cars To Headline Friday Night Action At Lincoln Speedway">305 Sprint Cars To Headline Friday Night Action At Lincoln Speedway</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-18T07:29:42-05:00" >June 18, 2020</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div><div class="vc_column tdi_147_107  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_147_107{
                    vertical-align: baseline;
                }.tdi_147_107 > .wpb_wrapper,
				.tdi_147_107 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_147_107 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_147_107 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_147_107{
margin-bottom:35px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_148_609 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_148_609" >
<style>

/* inline tdc_css att */

.tdi_148_609{
margin-bottom:18px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_148_609{
margin-top:9px !important;
margin-bottom:14px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_148_609{
margin-bottom:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_148_609{
margin-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_148_609 .tdm-descr{
                    color: #666666;
                
					font-family:Heebo !important;font-size:22px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_148_609 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_148_609 .tdm-descr{
					font-family:Heebo !important;font-size:19px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_148_609 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Featured</p></div><div class="td_block_wrap td_flex_block_1 tdi_149_249 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_149_249" >
<style>

/* inline tdc_css att */

.tdi_149_249{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_149_249 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2021/03/17/austin-dillon-takes-first-604-crate-late-model-feature-win-at-bristol-dirt-nationals/" rel="bookmark" title="Austin Dillon takes the first 604 Crate Late Model feature win at Bristol Dirt Nationals!">Austin Dillon takes the first 604 Crate Late Model feature win at Bristol Dirt Nationals!</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-17T07:31:09-05:00" >March 17, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2021/03/15/world-of-outlaws-take-on-texas-two-step-this-weekend-at-cotton-bowl/" rel="bookmark" title="World of Outlaws Take on Texas Two-Step This Weekend at Cotton Bowl">World of Outlaws Take on Texas Two-Step This Weekend at Cotton Bowl</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-15T22:22:18-05:00" >March 15, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2021/03/05/one-hello-led-to-20-year-late-model-career-for-heather-lyne/" rel="bookmark" title="One &#8216;Hello&#8217; led to 20-year Late Model career for Heather Lyne">One &#8216;Hello&#8217; led to 20-year Late Model career for Heather Lyne</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-05T11:24:24-06:00" >March 5, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2021/03/04/catching-up-with-daryn-klein/" rel="bookmark" title="Catching up with Daryn Klein">Catching up with Daryn Klein</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-04T12:48:13-06:00" >March 4, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div><div class="vc_column tdi_151_515  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_151_515{
                    vertical-align: baseline;
                }.tdi_151_515 > .wpb_wrapper,
				.tdi_151_515 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_151_515 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_151_515 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_152_46a tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_152_46a" >
<style>

/* inline tdc_css att */

.tdi_152_46a{
margin-bottom:18px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_152_46a{
margin-top:9px !important;
margin-bottom:14px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_152_46a{
margin-bottom:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_152_46a{
margin-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_152_46a .tdm-descr{
                    color: #666666;
                
					font-family:Heebo !important;font-size:22px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_152_46a .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_152_46a .tdm-descr{
					font-family:Heebo !important;font-size:19px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_152_46a .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Newsletter</p></div></div></div></div></div><div id="tdi_153_a6c" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_154_644  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_154_644,
                .tdi_154_644 .tdc-columns{
                    min-height: 0;
                }.tdi_154_644,
				.tdi_154_644 .tdc-columns{
				    display: block;
				}.tdi_154_644 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_154_644{
margin-bottom:40px !important;
}

.tdi_154_644 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_154_644{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_154_644{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_154_644{
margin-bottom:25px !important;
}
}

</style><div class="vc_column tdi_156_1c5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_156_1c5{
                    vertical-align: baseline;
                }.tdi_156_1c5 > .wpb_wrapper,
				.tdi_156_1c5 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_156_1c5 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_156_1c5 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_158_604  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_158_604{
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_159_02b" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_160_94b  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_160_94b,
                .tdi_160_94b .tdc-columns{
                    min-height: 0;
                }.tdi_160_94b,
				.tdi_160_94b .tdc-columns{
				    display: block;
				}.tdi_160_94b .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_160_94b {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_160_94b .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_160_94b {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_160_94b .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_160_94b {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_160_94b .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_160_94b{
padding-bottom:25px !important;
}

.tdi_160_94b .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_160_94b{
padding-bottom:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_160_94b{
padding-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_160_94b{
padding-bottom:10px !important;
}
}

</style><div class="vc_column tdi_162_6bc  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_162_6bc{
                    vertical-align: baseline;
                }.tdi_162_6bc > .wpb_wrapper,
				.tdi_162_6bc > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_162_6bc > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_162_6bc > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_163_424 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_163_424" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_163_424{
margin-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_163_424 .tdm-descr{
                    color: #777777;
                
					font-family:Heebo !important;font-size:14px !important;line-height:1.6 !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_163_424 .tdm-descr{
					font-family:Heebo !important;font-size:13px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_163_424 .tdm-descr{
					font-family:Heebo !important;font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_163_424 .tdm-descr{
					font-family:Heebo !important;font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">© Copyright - STLRacing.com</p></div></div></div><div class="vc_column tdi_165_6d6  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_165_6d6{
                    vertical-align: baseline;
                }.tdi_165_6d6 > .wpb_wrapper,
				.tdi_165_6d6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_165_6d6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_165_6d6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_165_6d6{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_166_415 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_166_415" >
<style>

/* inline tdc_css att */

.tdi_166_415{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_166_415 { 
display:inline-block !important;
} }

</style>
<style>
/* custom css */
.tdi_166_415 li{
					display: inline-block;
				
					font-family:Heebo !important;font-size:14px !important;line-height:1.6 !important;font-weight:500 !important;
				}.tdi_166_415 .menu{
					display: flex;
				}.tdi_166_415 .sub-menu{
					display: none;
				}.tdi_166_415 ul{
					margin: 0px;
				
					text-align: center;
					justify-content: center;
				}.tdi_166_415 ul li{
					margin-right: 18px;
				}.tdi_166_415 ul li:last-child{
					margin-right: 0;
				}.tdi_166_415 a{
					color: #777777;
				}.tdi_166_415 a:hover{
					color: #ffa301;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_166_415 ul li{
					margin-right: 15px;
				}.tdi_166_415 ul li:last-child{
					margin-right: 0;
				}.tdi_166_415 li{
					font-family:Heebo !important;font-size:13px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_166_415 ul li{
					margin-right: 12px;
				}.tdi_166_415 ul li:last-child{
					margin-right: 0;
				}.tdi_166_415 li{
					font-family:Heebo !important;font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_166_415 ul li{
					margin-right: 12px;
				}.tdi_166_415 ul li:last-child{
					margin-right: 0;
				}.tdi_166_415 li{
					font-family:Heebo !important;font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_166_415 class="td_block_inner td-fix-index"><div class="menu-main-menu-container"><ul id="menu-main-menu-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30125"><a href="https://www.stlracing.com">HOME</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30128"><a href="https://www.stlracing.com/community">Forums</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30133"><a href="https://www.stlracingphotos.com">Photos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30135"><a href="https://www.stlracingphotos.com">STLRacingPhotos.com Photos</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30136"><a href="https://www.stlracingphotos.com/Federated-Auto-Parts-Raceway">I-55 Raceway Photos</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30134"><a href="https://www.stlracing.com/gallery">Old User Photos</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31334"><a href="https://www.stlracing.com/classic-photos/tmp-allied-auto-racing-association-classic-photos/">TMP Allied Auto Racing Association Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31336"><a href="https://www.stlracing.com/classic-photos/tmp-belle-clair-speedway-classic-photos/">TMP Belle-Clair Speedway Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31337"><a href="https://www.stlracing.com/classic-photos/tmp-godfrey-speedway-classic-photos/">TMP Godfrey Speedway Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31340"><a href="https://www.stlracing.com/classic-photos/highland-speedway-classic-photos/">TMP Highland Speedway Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31338"><a href="https://www.stlracing.com/classic-photos/tmp-i-55-raceway-classic-photos/">TMP I-55 Raceway Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31335"><a href="https://www.stlracing.com/classic-photos/tmp-st-charles-speedway-classic-photos/">TMP St. Charles Speedway Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31339"><a href="https://www.stlracing.com/classic-photos/tmp-tri-city-speedway-classic-photos/">TMP Tri-City Speedway Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31341"><a href="https://www.stlracing.com/classic-photos/tri-city-speedway-classic-photos-1/">Tri-City Speedway Classic Photos</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30137"><a href="https://www.stlracing.com/directory">Racing Links</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-30138"><a href="https://www.stlracing.com/directory/links_category/drivers-race-teams/">Drivers Websites</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30169"><a href="https://www.stlracing.com/directory/links_category/late-model-drivers/">Late Model Drivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30170"><a href="https://www.stlracing.com/directory/links_category/sprint-car-drivers/">Sprint Car Drivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30171"><a href="https://www.stlracing.com/directory/links_category/modified-drivers/">Modified Drivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30233"><a href="https://www.stlracing.com/directory/links_category/northeast-modified-drivers/">Northeast Modified Drivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30172"><a href="https://www.stlracing.com/directory/links_category/midget-drivers/">Midget Drivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30174"><a href="https://www.stlracing.com/directory/links_category/micro-sprint-drivers/">Micro Sprint Drivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30173"><a href="https://www.stlracing.com/directory/links_category/stock-car-drivers/">Stock Car Drivers</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30139"><a href="https://www.stlracing.com/directory/links_category/racing-sanctioning-organizations/">Sanctioning Bodies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30145"><a href="http://www.stlracing.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36284"><a href="https://www.stlracing.com/category/driver-profiles/">Driver Profiles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36348"><a href="https://www.stlracing.com/submit-driver-profile/">Submit Driver Profile</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36285"><a href="https://www.stlracing.com/category/driver-profiles/2016-driver-profiles/">2016 Driver Profiles</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36606"><a href="https://www.stlracing.com/driver-profiles/late-models/">Late Models</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36605"><a href="https://www.stlracing.com/driver-profiles/modifieds-b-modifieds/">Modifieds – B-Modifieds</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36602"><a href="https://www.stlracing.com/driver-profiles/sprints-midgets-micros/">Sprints – Midgets – Micros</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36604"><a href="https://www.stlracing.com/driver-profiles/stock-cars-sportsman/">Stock Cars – Sportsman</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36603"><a href="https://www.stlracing.com/driver-profiles/sport-compacts/">Sport Compacts</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31280"><a href="https://www.stlracing.com/facebook-feeds/">Facebook Feeds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31286"><a href="https://www.stlracing.com/facebook-feeds/tracks-facebook-feed/">Tracks Facebook Feeds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31281"><a href="https://www.stlracing.com/facebook-feeds/series-facebook-feeds/">Series Facebook Feeds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30146"><a href="https://www.stlracing.com/community/index.php?forums/classified-ads.110/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30147"><a href="https://www.stlracing.com/advertise.html">Advertise</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->


<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='21c920e8efcca381741208624ea5d939b258273e04c3bf028012b2f9b4a7a8fc';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://www.stlracing.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 60561244de717
    -->

    		<script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = '';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '0';
		  var pfImagesSize = 'full-size';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfDisableEmail = '0';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
		<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
			<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.stlracing.com\/wp-admin\/admin-ajax.php","top_ten_id":"59000","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"650335147"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' id='cffscripts-js-extra'>
/* <![CDATA[ */
var cffOptions = {"placeholder":"https:\/\/www.stlracing.com\/wp-content\/plugins\/custom-facebook-feed-pro\/assets\/img\/placeholder.png","resized_url":"https:\/\/www.stlracing.com\/wp-content\/uploads\/sb-facebook-feed-images\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/custom-facebook-feed-pro/assets/js/cff-scripts.js?ver=3.19.4' id='cffscripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202111#ver=202111' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<!-- JS generated by theme -->

<script>
    

            
                jQuery().ready(function () {

                    var blockClass = '.tdi_10_025';

                    jQuery(blockClass + '.tdb-horiz-menu-singleline > .menu-item-has-children a').click(function (e) {
                        e.preventDefault();
                    })

                });
            
            

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_32_f35';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_32_f35');

	                
	                
                    tdbMenuItem.isMegaMenuParentPos = true;

	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            
</script>

<script src='https://stats.wp.com/e-202111.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'61074336',post:'59000',tz:'-5',srv:'www.stlracing.com'} ]);
	_stq.push([ 'clickTrackerInit', '61074336', '59000' ]);
</script>
<style></style>
</body>
</html>
<!-- Dynamic page generated in 2.582 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-03-20 10:18:28 -->

<!-- Compression = gzip -->