<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Eldora Opens Its 2022 Season This Tuesday With Big FloRacing Night in America Show; Teams Anxious to Tweak Setups for Dirt Late Model Dream Week - STLRacing.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.stlracing.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.stlracing.com/2022/04/22/eldora-opens-its-2022-season-this-tuesday-with-big-floracing-night-in-america-show-teams-anxious-to-tweak-setups-for-dirt-late-model-dream-week/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Eldora Opens Its 2022 Season This Tuesday With Big FloRacing Night in America Show; Teams Anxious to Tweak Setups for Dirt Late Model Dream Week - STLRacing.com" />
	<meta property="og:description" content="ROSSBURG, Ohio, April 22 – There are more than a million reasons why Tuesday’s FloRacing Night In America racing program at Eldora Speedway is important to America’s super late model teams. Over 250 loads of new clay were applied to the famous half-mile oval recently, so Tuesday night’s event is a great opportunity for teams [&hellip;]" />
	<meta property="og:url" content="https://www.stlracing.com/2022/04/22/eldora-opens-its-2022-season-this-tuesday-with-big-floracing-night-in-america-show-teams-anxious-to-tweak-setups-for-dirt-late-model-dream-week/" />
	<meta property="og:site_name" content="STLRacing.com" />
	<meta property="article:publisher" content="https://www.facebook.com/STLRacing/" />
	<meta property="article:published_time" content="2022-04-22T19:14:47+00:00" />
	<meta property="og:image" content="https://www.stlracing.com/wp-content/uploads/2011/01/Eldora-Speedway.jpg" />
	<meta property="og:image:width" content="598" />
	<meta property="og:image:height" content="449" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@stlracing" />
	<meta name="twitter:site" content="@stlracing" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="jdearing" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="STLRacing.com &raquo; Feed" href="https://www.stlracing.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="STLRacing.com &raquo; Comments Feed" href="https://www.stlracing.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="STLRacing.com &raquo; Eldora Opens Its 2022 Season This Tuesday With Big FloRacing Night in America Show; Teams Anxious to Tweak Setups for Dirt Late Model Dream Week Comments Feed" href="https://www.stlracing.com/2022/04/22/eldora-opens-its-2022-season-this-tuesday-with-big-floracing-night-in-america-show-teams-anxious-to-tweak-setups-for-dirt-late-model-dream-week/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.5.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-12737362-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.stlracing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=06a8195eeb1ade4236b03bf29ebf87ba"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='thumbs_rating_styles-css'  href='https://www.stlracing.com/wp-content/plugins/link-library/upvote-downvote/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.stlracing.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.12' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.stlracing.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.stlracing.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.stlracing.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=bcb4f14ba9142ca1fd172c7d9de6043b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C500%2C700%7COpen+Sans%3A400%2C600%2C700%2C500%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.stlracing.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.stlracing.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.stlracing.com/wp-content/themes/Newspaper/style.css?ver=11.4.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='photonic-slider-css'  href='https://www.stlracing.com/wp-content/plugins/photonic/include/ext/splide/splide.min.css?ver=20220412-230421' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-lightbox-css'  href='https://www.stlracing.com/wp-content/plugins/photonic/include/ext/spotlight/spotlight.min.css?ver=20220412-230421' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-css'  href='https://www.stlracing.com/wp-content/plugins/photonic/include/css/front-end/core/photonic.min.css?ver=20220412-230421' type='text/css' media='all' />
<style id='photonic-inline-css' type='text/css'>
/* Retrieved from saved CSS */
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 10px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 10px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 10px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-smug-stream .photonic-pad-albums { margin: 3px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 1px; }
.photonic-random-layout .photonic-thumb { padding: 1px}
.photonic-masonry-layout .photonic-thumb { padding: 1px}
.photonic-mosaic-layout .photonic-thumb { padding: 1px}

</style>
<link rel='stylesheet' id='default-styles-css'  href='https://www.stlracing.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.stlracing.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=bcb4f14ba9142ca1fd172c7d9de6043b' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.stlracing.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=121f904f8d8fc180b4467ea06478f5a9' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.stlracing.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.27.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.8/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.5.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.stlracing.com","hash_tracking":"false","ua":"UA-12737362-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='thumbs_rating_scripts-js-extra'>
/* <![CDATA[ */
var thumbs_rating_ajax = {"ajax_url":"https:\/\/www.stlracing.com\/wp-admin\/admin-ajax.php","nonce":"9b15e3fdf6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/link-library/upvote-downvote/js/general.js?ver=4.0.1' id='thumbs_rating_scripts-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.0.7' id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.12' id='revmin-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.stlracing.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.stlracing.com\/wp-json\/wordpress-popular-posts","ID":66009,"token":"039fd5c6f9","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://www.stlracing.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.stlracing.com/wp-json/wp/v2/posts/66009" /><link rel='shortlink' href='https://www.stlracing.com/?p=66009' />
<link rel="alternate" type="application/json+oembed" href="https://www.stlracing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlracing.com%2F2022%2F04%2F22%2Feldora-opens-its-2022-season-this-tuesday-with-big-floracing-night-in-america-show-teams-anxious-to-tweak-setups-for-dirt-late-model-dream-week%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.stlracing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlracing.com%2F2022%2F04%2F22%2Feldora-opens-its-2022-season-this-tuesday-with-big-floracing-night-in-america-show-teams-anxious-to-tweak-setups-for-dirt-late-model-dream-week%2F&#038;format=xml" />
<style id='LinkLibraryStyle' type='text/css'>
.linktable {margin-top: 15px;}

.linktable a {text-decoration:none}

a.featured {
    font-weight: bold;
}

table.linklisttable {
	width:100%; 
	border-width: 0px 0px 0px 0px;
	border-spacing: 5px;
	/* border-style: outset outset outset outset;
	border-color: gray gray gray gray; */
	border-collapse: separate;
}
table.linklisttable th {
	border-width: 1px 1px 1px 1px;
	padding: 3px 3px 3px 3px;
	background-color: #f4f5f3;
	/* border-style: none none none none;
	border-color: gray gray gray gray;
	-moz-border-radius: 3px 3px 3px 3px; */
}
table.linklisttable td {
	border-width: 1px 1px 1px 1px;
	padding: 3px 3px 3px 3px;
	background-color: #dee1d8;
	/* border-style: dotted dotted dotted dotted;
	border-color: gray gray gray gray;
	-moz-border-radius: 3px 3px 3px 3px; */
}

.linklistcatname{
	font-family: arial;
	font-size: 16px;
	font-weight: bold;
	border: 0;
	padding-bottom: 10px;
	padding-top: 10px;
}

.linklistcatnamedesc{
	font-family: arial;
	font-size: 12px;
	font-weight: normal;
	border: 0;
	padding-bottom: 10px;
	padding-top: 10px;
}


.linklistcolumnheader{
	font-weight: bold;	
}

div.rsscontent{color: #333333; font-family: "Helvetica Neue",Arial,Helvetica,sans-serif;font-size: 11px;line-height: 1.25em;
vertical-align: baseline;letter-spacing: normal;word-spacing: normal;font-weight: normal;font-style: normal;font-variant: normal;text-transform: none;
text-decoration: none;text-align: left;text-indent: 0px;max-width:500px;}

#ll_rss_results { border-style:solid;border-width:1px;margin-left:10px;margin-top:10px;padding-top:3px;background-color:#f4f5f3;}
.rsstitle{font-weight:400;font-size:0.8em;color:#33352C;font-family:Georgia,"Times New Roman",Times,serif;}
.rsstitle a{color:#33352C}

#ll_rss_results img {
    max-width: 400px; /* Adjust this value according to your content area size*/
    height: auto;
}

.rsselements {float: right;}

.highlight_word {background-color: #FFFF00}

.previouspage {float:left;margin-top:10px;font-weight:bold}

.nextpage {float: right;margin-top:10px;font-weight:bold}

.resulttitle {padding-top:10px;}

.catdropdown { width: 300px; }

#llsearch {padding-top:10px;}

.lladdlink {
	margin-top: 16px;
}

.lladdlink #lladdlinktitle {
	font-weight: bold;
}

.lladdlink table {
	margin-top: 5px;
	margin-bottom: 8px;
	border: 0;
	border-spacing: 0;
	border-collapse: collapse;
}

.lladdlink table td {
	border: 0;
	height: 30px;
}

.lladdlink table th {
	border: 0;
	text-align: left;
	font-weight: normal;
	width: 400px;
}

.lladdlink input[type="text"] {
	width: 300px;
}

.lladdlink select {
	width: 300px;
}

.llmessage {
	margin: 8px;
	border: 1px solid #ddd;
	background-color: #ff0;
}

.pageselector {
	margin-top: 20px;
	text-align: center;
}

.selectedpage {
	margin: 0px 4px 0px 4px;
	border: 1px solid #000;
	padding: 7px;
	background-color: #f4f5f3;
}

.unselectedpage {
	margin: 0px 4px 0px 4px;
	border: 1px solid #000;
	padding: 7px;
	background-color: #dee1d8;
}

.previousnextactive {
	margin: 0px 4px 0px 4px;
	border: 1px solid #000;
	padding: 7px;
	background-color: #dee1d8;
}

.previousnextinactive {
	margin: 0px 4px 0px 4px;
	border: 1px solid #000;
	padding: 7px;
	background-color: #dddddd;
	color: #cccccc;
}

.LinksInCat {
    display:none;
}</style>
    <script type="text/javascript">
        function nxsPostToFav(obj){ obj.preventDefault;
            var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
            var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: 'c14fa73079'};
            jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
            jQuery.post('https://www.stlracing.com/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
                jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
            });
        }
    </script>            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <style type='text/css'>img#wpstats{display:none}</style>
	<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"039fd5c6f9","wpRestUrl":"https:\/\/www.stlracing.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
	
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.stlracing.com\/wp-admin\/","wpRestNonce":"039fd5c6f9","wpRestUrl":"https:\/\/www.stlracing.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.stlracing.com\/wp-admin\/","wpRestNonce":"039fd5c6f9","wpRestUrl":"https:\/\/www.stlracing.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":66009};
    </script>
    			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<meta name="generator" content="Powered by Slider Revolution 6.2.12 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.stlracing.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.stlracing.com/category/dirt-late-model-news/",
                    "name": "Dirt Late Model News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.stlracing.com/category/dirt-late-model-news/castrol-floracing-night-in-america/",
                    "name": "Castrol FloRacing Night in America"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.stlracing.com/2022/04/22/eldora-opens-its-2022-season-this-tuesday-with-big-floracing-night-in-america-show-teams-anxious-to-tweak-setups-for-dirt-late-model-dream-week/",
                    "name": "Eldora Opens Its 2022 Season This Tuesday With Big FloRacing Night in..."                                
                }
            }    
        ]
    }
</script>
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #dd2525;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd2525;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd2525;
                }
                .tdm-btn-style1 {
					background-color: #dd2525;
				}
				.tdm-btn-style2:before {
				    border-color: #dd2525;
				}
				.tdm-btn-style2 {
				    color: #dd2525;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd2525;
                    -moz-box-shadow: 0 2px 16px #dd2525;
                    box-shadow: 0 2px 16px #dd2525;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd2525;
                    -moz-box-shadow: 0 4px 26px #dd2525;
                    box-shadow: 0 4px 26px #dd2525;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-66009 single-format-standard td-standard-pack eldora-opens-its-2022-season-this-tuesday-with-big-floracing-night-in-america-show-teams-anxious-to-tweak-setups-for-dirt-late-model-dream-week global-block-template-1 td-black-pro wpbdp-with-button-styles  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/STLRacing" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/stlracing/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/stlracing" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-30125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-30125"><a href="https://www.stlracing.com">HOME</a></li>
<li id="menu-item-30128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30128"><a href="https://www.stlracing.com/community">Forums</a></li>
<li id="menu-item-30133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30133"><a href="https://www.stlracingphotos.com">Photos<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-30135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30135"><a href="https://www.stlracingphotos.com">STLRacingPhotos.com Photos</a></li>
	<li id="menu-item-30136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30136"><a href="https://www.stlracingphotos.com/Federated-Auto-Parts-Raceway">I-55 Raceway Photos</a></li>
	<li id="menu-item-30134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30134"><a href="https://www.stlracing.com/gallery">Old User Photos<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-31334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31334"><a href="https://www.stlracing.com/classic-photos/tmp-allied-auto-racing-association-classic-photos/">TMP Allied Auto Racing Association Classic Photos</a></li>
		<li id="menu-item-31336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31336"><a href="https://www.stlracing.com/classic-photos/tmp-belle-clair-speedway-classic-photos/">TMP Belle-Clair Speedway Classic Photos</a></li>
		<li id="menu-item-31337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31337"><a href="https://www.stlracing.com/classic-photos/tmp-godfrey-speedway-classic-photos/">TMP Godfrey Speedway Classic Photos</a></li>
		<li id="menu-item-31340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31340"><a href="https://www.stlracing.com/classic-photos/highland-speedway-classic-photos/">TMP Highland Speedway Classic Photos</a></li>
		<li id="menu-item-31338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31338"><a href="https://www.stlracing.com/classic-photos/tmp-i-55-raceway-classic-photos/">TMP I-55 Raceway Classic Photos</a></li>
		<li id="menu-item-31335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31335"><a href="https://www.stlracing.com/classic-photos/tmp-st-charles-speedway-classic-photos/">TMP St. Charles Speedway Classic Photos</a></li>
		<li id="menu-item-31339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31339"><a href="https://www.stlracing.com/classic-photos/tmp-tri-city-speedway-classic-photos/">TMP Tri-City Speedway Classic Photos</a></li>
		<li id="menu-item-31341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31341"><a href="https://www.stlracing.com/classic-photos/tri-city-speedway-classic-photos-1/">Tri-City Speedway Classic Photos</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-30137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30137"><a href="https://www.stlracing.com/directory">Racing Links<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-30138" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-30138"><a href="https://www.stlracing.com/directory/links_category/drivers-race-teams/">Drivers Websites<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-30169" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30169"><a href="https://www.stlracing.com/directory/links_category/late-model-drivers/">Late Model Drivers</a></li>
		<li id="menu-item-30170" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30170"><a href="https://www.stlracing.com/directory/links_category/sprint-car-drivers/">Sprint Car Drivers</a></li>
		<li id="menu-item-30171" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30171"><a href="https://www.stlracing.com/directory/links_category/modified-drivers/">Modified Drivers</a></li>
		<li id="menu-item-30233" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30233"><a href="https://www.stlracing.com/directory/links_category/northeast-modified-drivers/">Northeast Modified Drivers</a></li>
		<li id="menu-item-30172" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30172"><a href="https://www.stlracing.com/directory/links_category/midget-drivers/">Midget Drivers</a></li>
		<li id="menu-item-30174" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30174"><a href="https://www.stlracing.com/directory/links_category/micro-sprint-drivers/">Micro Sprint Drivers</a></li>
		<li id="menu-item-30173" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30173"><a href="https://www.stlracing.com/directory/links_category/stock-car-drivers/">Stock Car Drivers</a></li>
	</ul>
</li>
	<li id="menu-item-30139" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30139"><a href="https://www.stlracing.com/directory/links_category/racing-sanctioning-organizations/">Sanctioning Bodies</a></li>
</ul>
</li>
<li id="menu-item-30145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30145"><a href="http://www.stlracing.com/events/">Events</a></li>
<li id="menu-item-36284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36284"><a href="https://www.stlracing.com/category/driver-profiles/">Driver Profiles<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-36348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36348"><a href="https://www.stlracing.com/submit-driver-profile/">Submit Driver Profile</a></li>
	<li id="menu-item-36285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36285"><a href="https://www.stlracing.com/category/driver-profiles/2016-driver-profiles/">2016 Driver Profiles<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-36606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36606"><a href="https://www.stlracing.com/driver-profiles/late-models/">Late Models</a></li>
		<li id="menu-item-36605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36605"><a href="https://www.stlracing.com/driver-profiles/modifieds-b-modifieds/">Modifieds – B-Modifieds</a></li>
		<li id="menu-item-36602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36602"><a href="https://www.stlracing.com/driver-profiles/sprints-midgets-micros/">Sprints – Midgets – Micros</a></li>
		<li id="menu-item-36604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36604"><a href="https://www.stlracing.com/driver-profiles/stock-cars-sportsman/">Stock Cars – Sportsman</a></li>
		<li id="menu-item-36603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36603"><a href="https://www.stlracing.com/driver-profiles/sport-compacts/">Sport Compacts</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-31280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31280"><a href="https://www.stlracing.com/facebook-feeds/">Facebook Feeds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-31286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31286"><a href="https://www.stlracing.com/facebook-feeds/tracks-facebook-feed/">Tracks Facebook Feeds</a></li>
	<li id="menu-item-31281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31281"><a href="https://www.stlracing.com/facebook-feeds/series-facebook-feeds/">Series Facebook Feeds</a></li>
</ul>
</li>
<li id="menu-item-30146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30146"><a href="https://www.stlracing.com/community/index.php?forums/classified-ads.110/">Classifieds</a></li>
<li id="menu-item-30147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30147"><a href="https://www.stlracing.com/advertise.html">Advertise</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.stlracing.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
margin-bottom:55px !important;
padding-top:5px !important;
padding-bottom:5px !important;
}
}

</style><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:22% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                  transition: fill .3s ease;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_7 .tdb-logo-a,
                .tdi_7 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: block;
                
                     background-color: rgba(255,252,252,0.6);
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Heebo !important;letter-spacing:0px !important;;
                }.tdi_7 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Heebo !important;font-weight:500 !important;;
                }.tdi_7 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }html[class*='ie'] .tdi_7 .tdb-logo-text-tagline{
				    background: none;
					color: rgba(255,252,252,0.6);
				}@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-logo-text-title{
                    font-family:Heebo !important;font-size:24px !important;font-weight:500 !important;;
                }.tdi_7 .tdb-logo-text-tagline{
                    font-family:Heebo !important;font-size:10px !important;letter-spacing:0px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.stlracing.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.stlracing.com/wp-content/uploads/2018/12/STLRACING-LOGO-FINAL2-300x138.png" alt="Logo"  title=""  /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Black</span><span class="tdb-logo-text-tagline">version PRO</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
padding-left:14px !important;
width:78% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_10 tdb-horiz-menu-singleline td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10"  style=" z-index: 999;">
<style>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</style><div id=tdi_10 class="td_block_inner td-fix-index"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="tdb-horiz-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30125"><a href="https://www.stlracing.com"><div class="tdb-menu-item-text">HOME</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30128"><a href="https://www.stlracing.com/community"><div class="tdb-menu-item-text">Forums</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30133 tdb-menu-item-inactive"><a href="https://www.stlracingphotos.com"><div class="tdb-menu-item-text">Photos</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30135"><a href="https://www.stlracingphotos.com"><div class="tdb-menu-item-text">STLRacingPhotos.com Photos</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30136"><a href="https://www.stlracingphotos.com/Federated-Auto-Parts-Raceway"><div class="tdb-menu-item-text">I-55 Raceway Photos</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30134 tdb-menu-item-inactive"><a href="https://www.stlracing.com/gallery"><div class="tdb-menu-item-text">Old User Photos</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30137 tdb-menu-item-inactive"><a href="https://www.stlracing.com/directory"><div class="tdb-menu-item-text">Racing Links</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-30138 tdb-menu-item-inactive"><a href="https://www.stlracing.com/directory/links_category/drivers-race-teams/"><div class="tdb-menu-item-text">Drivers Websites</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30139"><a href="https://www.stlracing.com/directory/links_category/racing-sanctioning-organizations/"><div class="tdb-menu-item-text">Sanctioning Bodies</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30145"><a href="http://www.stlracing.com/events/"><div class="tdb-menu-item-text">Events</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36284 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/driver-profiles/"><div class="tdb-menu-item-text">Driver Profiles</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36348"><a href="https://www.stlracing.com/submit-driver-profile/"><div class="tdb-menu-item-text">Submit Driver Profile</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36285 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/driver-profiles/2016-driver-profiles/"><div class="tdb-menu-item-text">2016 Driver Profiles</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31280 tdb-menu-item-inactive"><a href="https://www.stlracing.com/facebook-feeds/"><div class="tdb-menu-item-text">Facebook Feeds</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31286"><a href="https://www.stlracing.com/facebook-feeds/tracks-facebook-feed/"><div class="tdb-menu-item-text">Tracks Facebook Feeds</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31281"><a href="https://www.stlracing.com/facebook-feeds/series-facebook-feeds/"><div class="tdb-menu-item-text">Series Facebook Feeds</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30146"><a href="https://www.stlracing.com/community/index.php?forums/classified-ads.110/"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30147"><a href="https://www.stlracing.com/advertise.html"><div class="tdb-menu-item-text">Advertise</div></a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_11" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_12  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_12,
                .tdi_12 .tdc-columns{
                    min-height: 0;
                }.tdi_12,
				.tdi_12 .tdc-columns{
				    display: block;
				}.tdi_12 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_14  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_14{
                    vertical-align: baseline;
                }.tdi_14 > .wpb_wrapper,
				.tdi_14 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_14 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_14 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_14 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_16  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }
/* inline tdc_css att */

.tdi_16{
margin-bottom:0px !important;
}

</style></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_17" class="tdc-zone"><div class="tdc_zone tdi_18  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_18{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_19" class="tdc-row"><div class="vc_row tdi_20  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_20,
                .tdi_20 .tdc-columns{
                    min-height: 0;
                }.tdi_20,
				.tdi_20 .tdc-columns{
				    display: block;
				}.tdi_20 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_22  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_22{
                    vertical-align: baseline;
                }.tdi_22 > .wpb_wrapper,
				.tdi_22 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_22 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_23" class="tdc-zone"><div class="tdc_zone tdi_24  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_24{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_24{
margin-bottom:70px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_24{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_24{
margin-bottom:40px !important;
}
}

</style><div id="tdi_25" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_26  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_26,
                .tdi_26 .tdc-columns{
                    min-height: 0;
                }.tdi_26,
				.tdi_26 .tdc-columns{
				    display: block;
				}.tdi_26 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_26 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_26 .tdc-row-video-background-error,
	                .tdi_26 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_26.tdc-row-content-vert-center,
                    .tdi_26.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_26.tdc-row-content-vert-bottom,
                    .tdi_26.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_26.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_26.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_26{
padding-right:10px !important;
padding-left:10px !important;
}
}

</style><div class="vc_column tdi_28  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_28{
                    vertical-align: baseline;
                }.tdi_28 > .wpb_wrapper,
				.tdi_28 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_28 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_28 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_28 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_28{
width:20% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_29 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_29" >
<style>
/* custom css */
.tdi_29 .tdb-logo-a,
                .tdi_29 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_29 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_29 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_29 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_29 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                     background-color: rgba(255,252,252,0.6);
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Heebo !important;letter-spacing:0px !important;;
                }.tdi_29 .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Heebo !important;font-size:28px !important;font-weight:500 !important;;
                }.tdi_29 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_29 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }html[class*='ie'] .tdi_29 .tdb-logo-text-tagline{
				    background: none;
					color: rgba(255,252,252,0.6);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_29 .tdb-logo-text-title{
                    font-family:Heebo !important;font-size:26px !important;font-weight:500 !important;;
                }.tdi_29 .tdb-logo-text-tagline{
                    font-family:Heebo !important;font-size:12px !important;letter-spacing:0px !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_29 .tdb-logo-text-title{
                    font-family:Heebo !important;font-size:26px !important;font-weight:500 !important;;
                }.tdi_29 .tdb-logo-text-tagline{
                    font-family:Heebo !important;font-size:12px !important;letter-spacing:0px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.stlracing.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.stlracing.com/wp-content/uploads/2018/12/STLRACING-LOGO-FINAL2-300x138.png" alt="Logo"  title=""  /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">STLRacing</span><span class="tdb-logo-text-tagline">Racing news, results & information from around the country!</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_31  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_31{
                    vertical-align: baseline;
                }.tdi_31 > .wpb_wrapper,
				.tdi_31 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_31 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_31 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_31 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_31{
width:60% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_32 tds_menu_active1 tds_menu_sub_active1 tdb-menu-items-in-more td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_32"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_32 .tdb-menu > li.current-menu-item > a,
				.tdi_32 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_32 .tdb-menu > li.current-category-ancestor > a,
				.tdi_32 .tdb-menu > li:hover > a,
				.tdi_32 .tdb-menu > li.tdb-hover > a,
				.tdi_32 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ffa301;
				}.tdi_32 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_32 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_32 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_32 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_32 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_32 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_32 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_32 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_32 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_32 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_32 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_32 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #ffa301;
				}.tdi_32 .tdb-menu > li > a:after,
				.tdi_32 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}.tdi_32 .tdb-menu > li.current-menu-item > a:after,
				.tdi_32 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_32 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_32 .tdb-menu > li:hover > a:after,
				.tdi_32 .tdb-menu > li.tdb-hover > a:after,
				.tdi_32 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_32 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_32 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_32 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_32 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_32 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_32 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
					color: #ffa301;
				}.tdi_32 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_32 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_32 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_32 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_32 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_32 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_32 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_32 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_32 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_32 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_32 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_32 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
					fill: #ffa301;
				}
</style><div id=tdi_32 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-pluss tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-pluss"></i></div><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30125"><a href="https://www.stlracing.com"><div class="tdb-menu-item-text">HOME</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30128"><a href="https://www.stlracing.com/community"><div class="tdb-menu-item-text">Forums</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30133 tdb-menu-item-inactive"><a href="https://www.stlracingphotos.com"><div class="tdb-menu-item-text">Photos</div><i class="tdb-sub-menu-icon td-icon-pluss tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-30135"><a href="https://www.stlracingphotos.com"><div class="tdb-menu-item-text">STLRacingPhotos.com Photos</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-30136"><a href="https://www.stlracingphotos.com/Federated-Auto-Parts-Raceway"><div class="tdb-menu-item-text">I-55 Raceway Photos</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-30134 tdb-menu-item-inactive"><a href="https://www.stlracing.com/gallery"><div class="tdb-menu-item-text">Old User Photos</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31334"><a href="https://www.stlracing.com/classic-photos/tmp-allied-auto-racing-association-classic-photos/"><div class="tdb-menu-item-text">TMP Allied Auto Racing Association Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31336"><a href="https://www.stlracing.com/classic-photos/tmp-belle-clair-speedway-classic-photos/"><div class="tdb-menu-item-text">TMP Belle-Clair Speedway Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31337"><a href="https://www.stlracing.com/classic-photos/tmp-godfrey-speedway-classic-photos/"><div class="tdb-menu-item-text">TMP Godfrey Speedway Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31340"><a href="https://www.stlracing.com/classic-photos/highland-speedway-classic-photos/"><div class="tdb-menu-item-text">TMP Highland Speedway Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31338"><a href="https://www.stlracing.com/classic-photos/tmp-i-55-raceway-classic-photos/"><div class="tdb-menu-item-text">TMP I-55 Raceway Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31335"><a href="https://www.stlracing.com/classic-photos/tmp-st-charles-speedway-classic-photos/"><div class="tdb-menu-item-text">TMP St. Charles Speedway Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31339"><a href="https://www.stlracing.com/classic-photos/tmp-tri-city-speedway-classic-photos/"><div class="tdb-menu-item-text">TMP Tri-City Speedway Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31341"><a href="https://www.stlracing.com/classic-photos/tri-city-speedway-classic-photos-1/"><div class="tdb-menu-item-text">Tri-City Speedway Classic Photos</div></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30137 tdb-menu-item-inactive"><a href="https://www.stlracing.com/directory"><div class="tdb-menu-item-text">Racing Links</div><i class="tdb-sub-menu-icon td-icon-pluss tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-30138 tdb-menu-item-inactive"><a href="https://www.stlracing.com/directory/links_category/drivers-race-teams/"><div class="tdb-menu-item-text">Drivers Websites</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30169"><a href="https://www.stlracing.com/directory/links_category/late-model-drivers/"><div class="tdb-menu-item-text">Late Model Drivers</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30170"><a href="https://www.stlracing.com/directory/links_category/sprint-car-drivers/"><div class="tdb-menu-item-text">Sprint Car Drivers</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30171"><a href="https://www.stlracing.com/directory/links_category/modified-drivers/"><div class="tdb-menu-item-text">Modified Drivers</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30233"><a href="https://www.stlracing.com/directory/links_category/northeast-modified-drivers/"><div class="tdb-menu-item-text">Northeast Modified Drivers</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30172"><a href="https://www.stlracing.com/directory/links_category/midget-drivers/"><div class="tdb-menu-item-text">Midget Drivers</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30174"><a href="https://www.stlracing.com/directory/links_category/micro-sprint-drivers/"><div class="tdb-menu-item-text">Micro Sprint Drivers</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30173"><a href="https://www.stlracing.com/directory/links_category/stock-car-drivers/"><div class="tdb-menu-item-text">Stock Car Drivers</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30139"><a href="https://www.stlracing.com/directory/links_category/racing-sanctioning-organizations/"><div class="tdb-menu-item-text">Sanctioning Bodies</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30145"><a href="http://www.stlracing.com/events/"><div class="tdb-menu-item-text">Events</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36284 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/driver-profiles/"><div class="tdb-menu-item-text">Driver Profiles</div><i class="tdb-sub-menu-icon td-icon-pluss tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-36348"><a href="https://www.stlracing.com/submit-driver-profile/"><div class="tdb-menu-item-text">Submit Driver Profile</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-36285 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/driver-profiles/2016-driver-profiles/"><div class="tdb-menu-item-text">2016 Driver Profiles</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-36606"><a href="https://www.stlracing.com/driver-profiles/late-models/"><div class="tdb-menu-item-text">Late Models</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-36605"><a href="https://www.stlracing.com/driver-profiles/modifieds-b-modifieds/"><div class="tdb-menu-item-text">Modifieds – B-Modifieds</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-36602"><a href="https://www.stlracing.com/driver-profiles/sprints-midgets-micros/"><div class="tdb-menu-item-text">Sprints – Midgets – Micros</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-36604"><a href="https://www.stlracing.com/driver-profiles/stock-cars-sportsman/"><div class="tdb-menu-item-text">Stock Cars – Sportsman</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-36603"><a href="https://www.stlracing.com/driver-profiles/sport-compacts/"><div class="tdb-menu-item-text">Sport Compacts</div></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-31280 tdb-menu-item-inactive"><a href="https://www.stlracing.com/facebook-feeds/"><div class="tdb-menu-item-text">Facebook Feeds</div><i class="tdb-sub-menu-icon td-icon-pluss tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31286"><a href="https://www.stlracing.com/facebook-feeds/tracks-facebook-feed/"><div class="tdb-menu-item-text">Tracks Facebook Feeds</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31281"><a href="https://www.stlracing.com/facebook-feeds/series-facebook-feeds/"><div class="tdb-menu-item-text">Series Facebook Feeds</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30146"><a href="https://www.stlracing.com/community/index.php?forums/classified-ads.110/"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30147"><a href="https://www.stlracing.com/advertise.html"><div class="tdb-menu-item-text">Advertise</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><i class="tdb-menu-more-subicon td-icon-pluss tdb-main-sub-menu-icon"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div><div class="vc_column tdi_36  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_36{
                    vertical-align: baseline;
                }.tdi_36 > .wpb_wrapper,
				.tdi_36 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_36 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_36 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_36 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_36{
width:20% !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_37 tdm-content-horiz-right td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_37" >
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tdi_38 .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 32.5px;
				}.tdi_38 .tdm-social-item i.td-icon-twitter,
				.tdi_38 .tdm-social-item i.td-icon-linkedin,
				.tdi_38 .tdm-social-item i.td-icon-pinterest,
				.tdi_38 .tdm-social-item i.td-icon-blogger,
				.tdi_38 .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_38 .tdm-social-item{
					width: 32.5px;
					height: 32.5px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_38 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_38 .tdm-social-item i,
				.tds-team-member2 .tdi_38.tds-social1 .tdm-social-item i{
					color: rgba(255,252,252,0.6);
				}.tdi_38 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_38.tds-social1 .tdm-social-item:hover i{
					color: #ffffff;
				}.tdi_38 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_38 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 30px;
				}.tdi_38 .tdm-social-item i.td-icon-twitter,
				.tdi_38 .tdm-social-item i.td-icon-linkedin,
				.tdi_38 .tdm-social-item i.td-icon-pinterest,
				.tdi_38 .tdm-social-item i.td-icon-blogger,
				.tdi_38 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_38 .tdm-social-item{
					width: 30px;
					height: 30px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_38 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 30px;
				}.tdi_38 .tdm-social-item i.td-icon-twitter,
				.tdi_38 .tdm-social-item i.td-icon-linkedin,
				.tdi_38 .tdm-social-item i.td-icon-pinterest,
				.tdi_38 .tdm-social-item i.td-icon-blogger,
				.tdi_38 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_38 .tdm-social-item{
					width: 30px;
					height: 30px;
				
				    margin: 2.5px 5px 2.5px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_38"><div class="tdm-social-item-wrap"><a href="#"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="#"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="#"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div id="tdi_39" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_40  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_40,
                .tdi_40 .tdc-columns{
                    min-height: 0;
                }.tdi_40,
				.tdi_40 .tdc-columns{
				    display: block;
				}.tdi_40 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_42  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_42{
                    vertical-align: baseline;
                }.tdi_42 > .wpb_wrapper,
				.tdi_42 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_42 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_42 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_42 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_44  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_44{
margin-bottom:0px !important;
}

</style></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_45" class="tdc-zone"><div class="tdc_zone tdi_46  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_46{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_47" class="tdc-row"><div class="vc_row tdi_48  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_48,
                .tdi_48 .tdc-columns{
                    min-height: 0;
                }.tdi_48,
				.tdi_48 .tdc-columns{
				    display: block;
				}.tdi_48 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_50  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_50{
                    vertical-align: baseline;
                }.tdi_50 > .wpb_wrapper,
				.tdi_50 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_50 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_50 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_50 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.stlracing.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Dirt Late Model News" class="entry-crumb" href="https://www.stlracing.com/category/dirt-late-model-news/">Dirt Late Model News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Castrol FloRacing Night in America" class="entry-crumb" href="https://www.stlracing.com/category/dirt-late-model-news/castrol-floracing-night-in-america/">Castrol FloRacing Night in America</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Eldora Opens Its 2022 Season This Tuesday With Big FloRacing Night in...</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-66009" class="post-66009 post type-post status-publish format-standard has-post-thumbnail category-castrol-floracing-night-in-america category-dirt-late-model-news category-eldora-speedway category-ohio category-u-m-p-dirtcar-series-news tag-dirtcar tag-dirtcar-ump tag-eldora-speedway-2 tag-floracing-night-in-america tag-late-model tag-modified tag-ohio-2 tag-schedule tag-ump" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.stlracing.com/category/dirt-late-model-news/">Dirt Late Model News</a></li><li class="entry-category"><a  href="https://www.stlracing.com/category/dirt-late-model-news/castrol-floracing-night-in-america/">Castrol FloRacing Night in America</a></li><li class="entry-category"><a  href="https://www.stlracing.com/category/race-track-news/ohio/">Ohio</a></li><li class="entry-category"><a  href="https://www.stlracing.com/category/race-track-news/ohio/eldora-speedway/">Eldora Speedway</a></li><li class="entry-category"><a  href="https://www.stlracing.com/category/race-track-news/">Race Track News</a></li><li class="entry-category"><a  href="https://www.stlracing.com/category/dirt-late-model-news/u-m-p-dirtcar-series-news/">U.M.P. DIRTcar Series Late Model News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Eldora Opens Its 2022 Season This Tuesday With Big FloRacing Night in America Show; Teams Anxious to Tweak Setups for Dirt Late Model Dream Week</h1>
                

                <div class="td-module-meta-info">
                    <!-- author -->                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-22T14:14:47-05:00" >April 22, 2022</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.stlracing.com/2022/04/22/eldora-opens-its-2022-season-this-tuesday-with-big-floracing-night-in-america-show-teams-anxious-to-tweak-setups-for-dirt-late-model-dream-week/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.stlracing.com%2F2022%2F04%2F22%2Feldora-opens-its-2022-season-this-tuesday-with-big-floracing-night-in-america-show-teams-anxious-to-tweak-setups-for-dirt-late-model-dream-week%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Eldora+Opens+Its+2022+Season+This+Tuesday+With+Big+FloRacing+Night+in+America+Show%3B+Teams+Anxious+to+Tweak+Setups+for+Dirt+Late+Model+Dream+Week&url=https%3A%2F%2Fwww.stlracing.com%2F2022%2F04%2F22%2Feldora-opens-its-2022-season-this-tuesday-with-big-floracing-night-in-america-show-teams-anxious-to-tweak-setups-for-dirt-late-model-dream-week%2F&via=stlracing" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.stlracing.com/2022/04/22/eldora-opens-its-2022-season-this-tuesday-with-big-floracing-night-in-america-show-teams-anxious-to-tweak-setups-for-dirt-late-model-dream-week/&title=Eldora+Opens+Its+2022+Season+This+Tuesday+With+Big+FloRacing+Night+in+America+Show%3B+Teams+Anxious+to+Tweak+Setups+for+Dirt+Late+Model+Dream+Week" title="ReddIt" ><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.stlracing.com/2022/04/22/eldora-opens-its-2022-season-this-tuesday-with-big-floracing-night-in-america-show-teams-anxious-to-tweak-setups-for-dirt-late-model-dream-week/&amp;media=https://www.stlracing.com/wp-content/uploads/2011/01/Eldora-Speedway.jpg&description=Eldora+Opens+Its+2022+Season+This+Tuesday+With+Big+FloRacing+Night+in+America+Show%3B+Teams+Anxious+to+Tweak+Setups+for+Dirt+Late+Model+Dream+Week" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://www.stlracing.com/2022/04/22/eldora-opens-its-2022-season-this-tuesday-with-big-floracing-night-in-america-show-teams-anxious-to-tweak-setups-for-dirt-late-model-dream-week/&name=Eldora Opens Its 2022 Season This Tuesday With Big FloRacing Night in America Show; Teams Anxious to Tweak Setups for Dirt Late Model Dream Week" title="Tumblr" ><div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div><div class="td-social-but-text">Tumblr</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Eldora+Opens+Its+2022+Season+This+Tuesday+With+Big+FloRacing+Night+in+America+Show%3B+Teams+Anxious+to+Tweak+Setups+for+Dirt+Late+Model+Dream+Week %0A%0A https://www.stlracing.com/2022/04/22/eldora-opens-its-2022-season-this-tuesday-with-big-floracing-night-in-america-show-teams-anxious-to-tweak-setups-for-dirt-late-model-dream-week/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Eldora Opens Its 2022 Season This Tuesday With Big FloRacing Night in America Show; Teams Anxious to Tweak Setups for Dirt Late Model Dream Week&body=https://www.stlracing.com/2022/04/22/eldora-opens-its-2022-season-this-tuesday-with-big-floracing-night-in-america-show-teams-anxious-to-tweak-setups-for-dirt-late-model-dream-week/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-copy_url" href="https://www.stlracing.com/2022/04/22/eldora-opens-its-2022-season-this-tuesday-with-big-floracing-night-in-america-show-teams-anxious-to-tweak-setups-for-dirt-late-model-dream-week/" title="Copy URL" ><div class="td-social-but-icon"><div class="td-social-copy_url-check td-icon-check"></div><i class="td-icon-copy_url"></i></div><div class="td-social-but-text">Copy URL</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content --><div class="td-a-rec td-a-rec-id-content_top  tdi_51 td_block_template_1">
<style>
/* custom css */
.tdi_51.td-a-rec{
					text-align: center;
				}.tdi_51 .td-element-style{
					z-index: -1;
				}.tdi_51.td-a-rec-img{
				    text-align: left;
				}.tdi_51.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_51.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- STLRacing.com 728x90 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc313963 = window.plc313963 || 0;
document.write('<'+'div id="placement_313963_'+plc313963+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165890, 313963, [728,90], 'placement_313963_'+opt.place, opt); }, opt: { place: plc313963++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><p><img class="alignright size-medium wp-image-206 jetpack-lazy-image" src="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2011/01/Eldora-Speedway.jpg?resize=300%2C225&#038;ssl=1" alt="Eldora Speedway" width="300" height="225" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2011/01/Eldora-Speedway.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2011/01/Eldora-Speedway.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2011/01/Eldora-Speedway.jpg?resize=265%2C198&amp;ssl=1 265w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2011/01/Eldora-Speedway.jpg?w=598&amp;ssl=1 598w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2011/01/Eldora-Speedway.jpg?resize=300%2C225&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignright size-medium wp-image-206" src="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2011/01/Eldora-Speedway.jpg?resize=300%2C225&#038;ssl=1" alt="Eldora Speedway" width="300" height="225" srcset="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2011/01/Eldora-Speedway.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2011/01/Eldora-Speedway.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2011/01/Eldora-Speedway.jpg?resize=265%2C198&amp;ssl=1 265w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2011/01/Eldora-Speedway.jpg?w=598&amp;ssl=1 598w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></noscript>ROSSBURG, Ohio, April 22 – There are more than a million reasons why Tuesday’s FloRacing Night In America racing program at Eldora Speedway is important to America’s super late model teams.</p>
<p>Over 250 loads of new clay were applied to the famous half-mile oval recently, so Tuesday night’s event is a great opportunity for teams to adapt to the change in the track surface and get their setups dialed in for the $1.9 million “Dirt Late Model Dream Week” events June 8-11. That week includes the $1 million-to-win Eldora Million on Thursday night, June 9, and the $128,000-to-win Dirt Late Model Dream on Saturday night, June 11. The combination of these two giant events — all in the span of four days — creates one of the richest open-competition events in motorsports history.</p>
<p>“Tuesday is a great opportunity for teams to figure out the freshened-up track surface in preparation for the biggest dirt short-track event in the world, and for fans to enjoy entertaining racing to kick off our 2022 season,“ said Jerry Gappens, general manager of Eldora Speedway. “We expect a large field of cars.”</p>
<p>Tuesday night’s program will be a lucrative one for competitors as well, with a total purse of nearly $80,000 and $22,022 going to the winner of the 50-lap super late model feature and $1,000 to start it. A 20-lap DIRTcar UMP modified feature and a 15-lap Eldora super stocks main event will round out the racing card to open Eldora’s 69th season.</p>
<p>The pit gate opens at 12 p.m. EST with tech inspection beginning at 2 p.m. The grandstands open at 4 p.m. and the drivers’ meeting will be at 5:30 p.m. Hot laps are at 6 p.m. with racing action to follow.</p>
<p>Reserved grandstand seating (ages 14 and up) is $24, with reserved grandstand seating for children (ages 13 and under) $9. General admission grandstand tickets are $19, with children 13 and under free. Pit admission (ages 14 and older) is $30. Tickets can be purchased in advance at EldoraSpeedway.com.</p>
<p>In addition to being Eldora’s season opener, Tuesday’s event will be the season opener of the FloRacing Night In America program as well. It is a mini-series of 12 events at 12 venues in seven states from April to November. All of the races will be streamed live at FloRacing.com.</p>
<p>The mega mini-series was established last year to offer both racers and fans a chance to attend midweek events. Jonathan Davenport won the inaugural championship over Kyle Larson, Mike Mariar, Bobby Pierce and Ryan King. More than 130 drivers earned points in the championship last year. This year’s champion has the potential to earn $75,000.</p>
<p>Tickets for Tuesday plus tickets and camping for all of Eldora’s 2022 events are on sale now at <a href="http://www.EldoraSpeedway.com">www.EldoraSpeedway.com</a>. Fans can also use the track website to sign up for breaking news and updates delivered via email or text message. Fans may also call the ticket office at (937) 338-3815. The latest event information, including race day, schedule and weather updates, can be found on the official @EldoraSpeedway social media accounts on Twitter, Facebook, Instagram and YouTube.</p>
<div class='yarpp yarpp-related yarpp-related-website yarpp-template-list'>
<!-- YARPP List -->
<p>Related posts:</p><ol>
<li><a href="https://www.stlracing.com/2022/04/10/castrol-floracing-night-in-america-postpones-eldora-opener/" rel="bookmark" title="Castrol FloRacing Night in America Postpones Eldora Opener">Castrol FloRacing Night in America Postpones Eldora Opener </a></li>
<li><a href="https://www.stlracing.com/2022/03/30/castrol-floracing-night-in-america-ready-for-22-opener-at-eldora/" rel="bookmark" title="Castrol FloRacing Night in America Ready for ’22 Opener at Eldora">Castrol FloRacing Night in America Ready for ’22 Opener at Eldora </a></li>
<li><a href="https://www.stlracing.com/2022/04/19/castrol-floracing-night-in-america-doubleheader-a-week-away/" rel="bookmark" title="Castrol FloRacing Night in America Doubleheader a Week Away">Castrol FloRacing Night in America Doubleheader a Week Away </a></li>
<li><a href="https://www.stlracing.com/2022/03/08/2022-castrol-floracing-night-in-america-championship-offers-75000-for-perfect-attendance/" rel="bookmark" title="2022 Castrol FloRacing Night in America Championship Offers $75,000 for Perfect Attendance">2022 Castrol FloRacing Night in America Championship Offers $75,000 for Perfect Attendance </a></li>
<li><a href="https://www.stlracing.com/2021/11/22/2022-castrol-floracing-night-in-america-slate-boasts-12-dates-at-12-venues/" rel="bookmark" title="2022 Castrol FloRacing Night in America Slate Boasts 12 Dates at 12 Venues">2022 Castrol FloRacing Night in America Slate Boasts 12 Dates at 12 Venues </a></li>
<li><a href="https://www.stlracing.com/2021/02/19/details-of-castrol-floracing-night-in-america-midweek-dirt-late-model-series-come-into-focus/" rel="bookmark" title="Details of Castrol FloRacing Night in America midweek Dirt Late Model series come into focus">Details of Castrol FloRacing Night in America midweek Dirt Late Model series come into focus </a></li>
</ol>
</div>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_52 td_block_template_1">
<style>
/* custom css */
.tdi_52.td-a-rec{
					text-align: center;
				}.tdi_52 .td-element-style{
					z-index: -1;
				}.tdi_52.td-a-rec-img{
				    text-align: left;
				}.tdi_52.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_52.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- STLRacing.com 728x90 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc313963 = window.plc313963 || 0;
document.write('<'+'div id="placement_313963_'+plc313963+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165890, 313963, [728,90], 'placement_313963_'+opt.place, opt); }, opt: { place: plc313963++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.stlracing.com/tag/dirtcar/">dirtcar</a></li><li><a href="https://www.stlracing.com/tag/dirtcar-ump/">dirtcar ump</a></li><li><a href="https://www.stlracing.com/tag/eldora-speedway-2/">eldora speedway</a></li><li><a href="https://www.stlracing.com/tag/floracing-night-in-america/">floracing night in america</a></li><li><a href="https://www.stlracing.com/tag/late-model/">late model</a></li><li><a href="https://www.stlracing.com/tag/modified/">modified</a></li><li><a href="https://www.stlracing.com/tag/ohio-2/">ohio</a></li><li><a href="https://www.stlracing.com/tag/schedule/">schedule</a></li><li><a href="https://www.stlracing.com/tag/ump/">ump</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.stlracing.com/2022/04/22/eldora-opens-its-2022-season-this-tuesday-with-big-floracing-night-in-america-show-teams-anxious-to-tweak-setups-for-dirt-late-model-dream-week/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.stlracing.com%2F2022%2F04%2F22%2Feldora-opens-its-2022-season-this-tuesday-with-big-floracing-night-in-america-show-teams-anxious-to-tweak-setups-for-dirt-late-model-dream-week%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Eldora+Opens+Its+2022+Season+This+Tuesday+With+Big+FloRacing+Night+in+America+Show%3B+Teams+Anxious+to+Tweak+Setups+for+Dirt+Late+Model+Dream+Week&url=https%3A%2F%2Fwww.stlracing.com%2F2022%2F04%2F22%2Feldora-opens-its-2022-season-this-tuesday-with-big-floracing-night-in-america-show-teams-anxious-to-tweak-setups-for-dirt-late-model-dream-week%2F&via=stlracing" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.stlracing.com/2022/04/22/eldora-opens-its-2022-season-this-tuesday-with-big-floracing-night-in-america-show-teams-anxious-to-tweak-setups-for-dirt-late-model-dream-week/&title=Eldora+Opens+Its+2022+Season+This+Tuesday+With+Big+FloRacing+Night+in+America+Show%3B+Teams+Anxious+to+Tweak+Setups+for+Dirt+Late+Model+Dream+Week" title="ReddIt" ><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.stlracing.com/2022/04/22/eldora-opens-its-2022-season-this-tuesday-with-big-floracing-night-in-america-show-teams-anxious-to-tweak-setups-for-dirt-late-model-dream-week/&amp;media=https://www.stlracing.com/wp-content/uploads/2011/01/Eldora-Speedway.jpg&description=Eldora+Opens+Its+2022+Season+This+Tuesday+With+Big+FloRacing+Night+in+America+Show%3B+Teams+Anxious+to+Tweak+Setups+for+Dirt+Late+Model+Dream+Week" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://www.stlracing.com/2022/04/22/eldora-opens-its-2022-season-this-tuesday-with-big-floracing-night-in-america-show-teams-anxious-to-tweak-setups-for-dirt-late-model-dream-week/&name=Eldora Opens Its 2022 Season This Tuesday With Big FloRacing Night in America Show; Teams Anxious to Tweak Setups for Dirt Late Model Dream Week" title="Tumblr" ><div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div><div class="td-social-but-text">Tumblr</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Eldora+Opens+Its+2022+Season+This+Tuesday+With+Big+FloRacing+Night+in+America+Show%3B+Teams+Anxious+to+Tweak+Setups+for+Dirt+Late+Model+Dream+Week %0A%0A https://www.stlracing.com/2022/04/22/eldora-opens-its-2022-season-this-tuesday-with-big-floracing-night-in-america-show-teams-anxious-to-tweak-setups-for-dirt-late-model-dream-week/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Eldora Opens Its 2022 Season This Tuesday With Big FloRacing Night in America Show; Teams Anxious to Tweak Setups for Dirt Late Model Dream Week&body=https://www.stlracing.com/2022/04/22/eldora-opens-its-2022-season-this-tuesday-with-big-floracing-night-in-america-show-teams-anxious-to-tweak-setups-for-dirt-late-model-dream-week/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-copy_url" href="https://www.stlracing.com/2022/04/22/eldora-opens-its-2022-season-this-tuesday-with-big-floracing-night-in-america-show-teams-anxious-to-tweak-setups-for-dirt-late-model-dream-week/" title="Copy URL" ><div class="td-social-but-icon"><div class="td-social-copy_url-check td-icon-check"></div><i class="td-icon-copy_url"></i></div><div class="td-social-but-text">Copy URL</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.stlracing.com/2022/04/22/cannon-gets-the-first-shot-in-t-towns-dash-for-cash/">Cannon Gets the First Shot in T-Town&#8217;s Dash for Cash</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="jdearing"><meta itemprop="url" content="https://www.stlracing.com/author/jdearing/"></span><meta itemprop="datePublished" content="2022-04-22T14:14:47-05:00"><meta itemprop="dateModified" content="2022-04-22T14:14:47-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.stlracing.com/2022/04/22/eldora-opens-its-2022-season-this-tuesday-with-big-floracing-night-in-america-show-teams-anxious-to-tweak-setups-for-dirt-late-model-dream-week/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.stlracing.com/wp-content/uploads/2018/12/STLRACING-LOGO-FINAL2-300x138.png"></span><meta itemprop="name" content="STLRacing.com"></span><meta itemprop="headline " content="Eldora Opens Its 2022 Season This Tuesday With Big FloRacing Night in America Show; Teams Anxious to Tweak Setups for Dirt Late Model Dream Week"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2011/01/Eldora-Speedway.jpg?fit=598%2C449&ssl=1"><meta itemprop="width" content="598"><meta itemprop="height" content="449"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_53 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_53" ><script>var block_tdi_53 = new tdBlock();
block_tdi_53.id = "tdi_53";
block_tdi_53.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_53","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":66009,"live_filter_cur_post_author":"4","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_53","tdc_css_class_style":"tdi_53_rand_style"}';
block_tdi_53.td_column_number = "3";
block_tdi_53.block_type = "td_block_related_posts";
block_tdi_53.post_count = "3";
block_tdi_53.found_posts = "7901";
block_tdi_53.header_color = "";
block_tdi_53.ajax_pagination_infinite_stop = "";
block_tdi_53.max_num_pages = "2634";
tdBlocksArray.push(block_tdi_53);
</script><h4 class="td-related-title td-block-title"><a id="tdi_54" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_53" href="#">RELATED ARTICLES</a><a id="tdi_55" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_53" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_53 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.stlracing.com/2022/04/21/garrett-smith-takes-spring-nationals-win-at-tricounty-race-track/" rel="bookmark" class="td-image-wrap " title="Garrett Smith takes Spring Nationals win at TriCounty Race Track" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Garrett Smith takes Spring Nationals win at TriCounty Race Track" data-type="image_tag" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2020/04/2019-SPRING-NATS-LOGO.png?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2022/04/21/garrett-smith-takes-spring-nationals-win-at-tricounty-race-track/" rel="bookmark" title="Garrett Smith takes Spring Nationals win at TriCounty Race Track">Garrett Smith takes Spring Nationals win at TriCounty Race Track</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.stlracing.com/2022/04/21/tanner-english-streaks-to-ponderosa-podium-rejoins-world-of-outlaws-tour-at-atomic/" rel="bookmark" class="td-image-wrap " title="Tanner English Streaks to Ponderosa Podium; Rejoins World of Outlaws Tour at Atomic" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Tanner English Streaks to Ponderosa Podium; Rejoins World of Outlaws Tour at Atomic" data-type="image_tag" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2021/03/tanner.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2022/04/21/tanner-english-streaks-to-ponderosa-podium-rejoins-world-of-outlaws-tour-at-atomic/" rel="bookmark" title="Tanner English Streaks to Ponderosa Podium; Rejoins World of Outlaws Tour at Atomic">Tanner English Streaks to Ponderosa Podium; Rejoins World of Outlaws Tour at Atomic</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.stlracing.com/2022/04/21/lucas-dirt-versus-land-of-lincoln/" rel="bookmark" class="td-image-wrap " title="Lucas Dirt Versus Land of Lincoln" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Lucas Oil Late Model Series" title="Lucas Dirt Versus Land of Lincoln" data-type="image_tag" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2011/02/Lucas-Oil-Late-Model-Series.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2022/04/21/lucas-dirt-versus-land-of-lincoln/" rel="bookmark" title="Lucas Dirt Versus Land of Lincoln">Lucas Dirt Versus Land of Lincoln</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_53" data-td_block_id="tdi_53"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_53" data-td_block_id="tdi_53"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="search-3" class="td_block_template_1 widget search-3 widget_search"><form method="get" class="td-search-form-widget" action="https://www.stlracing.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_56 td_block_template_1 ">

<style>
/* custom css */
.tdi_56.td-a-rec{
					text-align: center;
				}.tdi_56 .td-element-style{
					z-index: -1;
				}.tdi_56.td-a-rec-img{
				    text-align: left;
				}.tdi_56.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_56.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1720844935197356");
		            adEl.setAttribute("data-ad-slot", "2678802604");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1720844935197356");
		            adEl.setAttribute("data-ad-slot", "2678802604");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:200px;height:200px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1720844935197356");
		            adEl.setAttribute("data-ad-slot", "2678802604");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1720844935197356");
		            adEl.setAttribute("data-ad-slot", "2678802604");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 

<aside id="custom_html-3" class="widget_text td_block_template_1 widget custom_html-3 widget_custom_html"><div class="textwidget custom-html-widget">
<p align="center"><img src="https://i0.wp.com/www.stlracing.com/banners/IronCountyRecycling1.gif?w=696&#038;ssl=1" border="0" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.stlracing.com/banners/IronCountyRecycling1.gif?w=696&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/www.stlracing.com/banners/IronCountyRecycling1.gif?w=696&#038;ssl=1" border="0" data-recalc-dims="1" /></noscript><a href="https://www.bessingersauto.com/appointments" target="_blank" rel="noopener"><img src="https://i0.wp.com/www.stlracing.com/banners/Bessingers_300x90_081519.jpg?w=696&#038;ssl=1" border="0" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.stlracing.com/banners/Bessingers_300x90_081519.jpg?w=696&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/www.stlracing.com/banners/Bessingers_300x90_081519.jpg?w=696&#038;ssl=1" border="0" data-recalc-dims="1" /></noscript></a></p></div></aside>
<aside id="wpp-3" class="td_block_template_1 widget wpp-3 popular-posts">
<div class="block-title"><span>Popular</span></div>

<div class="popular-posts-sr"><style>.wpp-cardview { margin-left: 0; margin-right: 0; padding: 0; } .wpp-cardview li { list-style: none; margin: 0 0 1.2em 0; padding: 0 0 1em 0; border-bottom: #ddd 1px solid; } .in-preview-mode .wpp-cardview li { margin: 0 0 1.2em 0; padding: 0 0 1em 0; } .wpp-cardview li:last-of-type, .wpp-cardview li:only-child { margin: 0; padding: 0; border-bottom: none; } .wpp-cardview .wpp-thumbnail-container { position: relative; margin-bottom: .8em; } .wpp-cardview li .wpp-thumbnail { overflow: hidden; display: block; float: none; margin: 0; width: 100%; height: auto; font-size: 0.8em; line-height: 1; background: #f0f0f0; border: none; } .wpp-cardview li a { text-decoration: none; } .wpp-cardview li a:hover { text-decoration: underline; } .wpp-cardview li .taxonomies, .wpp-cardview li .wpp-post-title { display: block; font-weight: bold; } .wpp-cardview li .taxonomies { position: absolute; bottom: 0; left: 0; padding: 1em; color: #aaa; font-size: 0.7em; line-height: 1; background: rgba(0, 0, 0, 0.5); } .wpp-cardview li .taxonomies a { color: #fff; } .wpp-cardview li .wpp-post-title { margin: 0 0 0.5em; font-size: 1.2em; line-height: 1.2; } .wpp-cardview li .wpp-excerpt { margin: 0; font-size: 0.8em; }</style>
<ul class="wpp-list wpp-cardview">
<li class=""><div class="wpp-thumbnail-container"><a href="https://www.stlracing.com/2022/04/16/farmer-city-raceway-results-4-15-22/" target="_self"><img src="https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/65850-featured-320x165.jpg" srcset="https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/65850-featured-320x165.jpg, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/65850-featured-320x165@1.5x.jpg 1.5x, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/65850-featured-320x165@2x.jpg 2x, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/65850-featured-320x165@2.5x.jpg 2.5x, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/65850-featured-320x165@3x.jpg 3x"  width="320" height="165" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.stlracing.com/category/race-track-news/illinois/farmer-city-raceway/" class="wpp-taxonomy category category-37">Farmer City Raceway</a>, <a href="https://www.stlracing.com/category/race-track-news/illinois/" class="wpp-taxonomy category category-2181">Illinois</a></div></div> <div class="wpp-item-data"><a href="https://www.stlracing.com/2022/04/16/farmer-city-raceway-results-4-15-22/" class="wpp-post-title" target="_self">Farmer City Raceway Results &#8211; 4/15/22</a> <p class="wpp-excerpt">15 entries
B MODIFIEDS



A Feature 1 (15 Laps): 1. 67-Austin Seets[1]...</p></div></li>
<li class=""><div class="wpp-thumbnail-container"><a href="https://www.stlracing.com/2022/04/17/carson-macedo-conquers-i-55-for-first-time-with-world-of-outlaws/" target="_self"><img src="https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/65900-featured-320x165.jpg" srcset="https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/65900-featured-320x165.jpg, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/65900-featured-320x165@1.5x.jpg 1.5x, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/65900-featured-320x165@2x.jpg 2x, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/65900-featured-320x165@2.5x.jpg 2.5x, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/65900-featured-320x165@3x.jpg 3x"  width="320" height="165" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.stlracing.com/category/featured/" class="wpp-taxonomy category category-2239">Featured</a>, <a href="https://www.stlracing.com/category/race-track-news/missouri/i-55-raceway/" class="wpp-taxonomy category category-42">Federated Auto Parts Raceway at I-55</a>, <a href="https://www.stlracing.com/category/race-track-news/missouri/" class="wpp-taxonomy category category-2183">Missouri</a>, <a href="https://www.stlracing.com/category/sprint-car-news/" class="wpp-taxonomy category category-4">Sprint Car &amp; Midget News</a>, <a href="https://www.stlracing.com/category/sprint-car-news/world-of-outlaws-sprint-car-series-news/" class="wpp-taxonomy category category-21">World of Outlaws Sprint Car Series News</a></div></div> <div class="wpp-item-data"><a href="https://www.stlracing.com/2022/04/17/carson-macedo-conquers-i-55-for-first-time-with-world-of-outlaws/" class="wpp-post-title" target="_self">Carson Macedo Conquers I-55 For First Time with World of Outlaws</a> <p class="wpp-excerpt">ROUGH RIDER: Carson Macedo Tames Tricky Track for First Win at I-55

Jaso...</p></div></li>
<li class=""><div class="wpp-thumbnail-container"><a href="https://www.stlracing.com/2022/04/17/highland-speedway-results-4-16-22/" target="_self"><img src="https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/65884-featured-320x165.png" srcset="https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/65884-featured-320x165.png, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/65884-featured-320x165@1.5x.png 1.5x, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/65884-featured-320x165@2x.png 2x, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/65884-featured-320x165@2.5x.png 2.5x"  width="320" height="165" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.stlracing.com/category/race-track-news/illinois/highland-speedway/" class="wpp-taxonomy category category-41">Highland Speedway</a>, <a href="https://www.stlracing.com/category/race-track-news/illinois/" class="wpp-taxonomy category category-2181">Illinois</a></div></div> <div class="wpp-item-data"><a href="https://www.stlracing.com/2022/04/17/highland-speedway-results-4-16-22/" class="wpp-post-title" target="_self">Highland Speedway Results &#8211; 4/16/22</a> <p class="wpp-excerpt">9 entries
DIRTCAR LATE MODELS



A Feature 1 (25 Laps): 1. T6-Tommy Sh...</p></div></li>
<li class=""><div class="wpp-thumbnail-container"><a href="https://www.stlracing.com/2022/04/17/peoria-speedway-results-4-16-22/" target="_self"><img src="https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/65878-featured-320x165.jpg" srcset="https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/65878-featured-320x165.jpg, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/65878-featured-320x165@1.5x.jpg 1.5x"  width="320" height="165" alt="Peoria Speedway" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.stlracing.com/category/race-track-news/illinois/" class="wpp-taxonomy category category-2181">Illinois</a>, <a href="https://www.stlracing.com/category/race-track-news/illinois/peoria-speedway/" class="wpp-taxonomy category category-59">Peoria Speedway</a></div></div> <div class="wpp-item-data"><a href="https://www.stlracing.com/2022/04/17/peoria-speedway-results-4-16-22/" class="wpp-post-title" target="_self">Peoria Speedway Results &#8211; 4/16/22</a> <p class="wpp-excerpt">Late Models A-Feature



Finish
Start
Driver
Points


1

1
Mik...</p></div></li>
<li class=""><div class="wpp-thumbnail-container"><a href="https://www.stlracing.com/2022/04/17/chris-madden-takes-21k-iron-man-southern-nationals-win-at-tazewell-speedway/" target="_self"><img src="https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/65891-featured-320x165.jpg" srcset="https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/65891-featured-320x165.jpg, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/65891-featured-320x165@1.5x.jpg 1.5x, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/65891-featured-320x165@2x.jpg 2x, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/65891-featured-320x165@2.5x.jpg 2.5x, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/65891-featured-320x165@3x.jpg 3x"  width="320" height="165" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.stlracing.com/category/dirt-late-model-news/" class="wpp-taxonomy category category-3">Dirt Late Model News</a>, <a href="https://www.stlracing.com/category/dirt-late-model-news/iron-man-late-model-series/" class="wpp-taxonomy category category-2267">Iron-Man Late Model Series</a>, <a href="https://www.stlracing.com/category/dirt-late-model-news/ray-cooks-southern-nationals-series-news/" class="wpp-taxonomy category category-183">Ray Cook's Southern Nationals Series News</a>, <a href="https://www.stlracing.com/category/dirt-late-model-news/southern-nationals/" class="wpp-taxonomy category category-2242">Southern Nationals</a>, <a href="https://www.stlracing.com/category/race-track-news/tennessee/tazewell-speedway/" class="wpp-taxonomy category category-2334">Tazewell Speedway</a>, <a href="https://www.stlracing.com/category/race-track-news/tennessee/" class="wpp-taxonomy category category-2187">Tennessee</a></div></div> <div class="wpp-item-data"><a href="https://www.stlracing.com/2022/04/17/chris-madden-takes-21k-iron-man-southern-nationals-win-at-tazewell-speedway/" class="wpp-post-title" target="_self">Chris Madden takes $21K Iron-Man/Southern Nationals win at Tazewell Speedway</a> <p class="wpp-excerpt">(TAZEWELL, TENNESSEE)  Continuing his red-hot start to the 2022 racing seas...</p></div></li>

</ul>
</div>
</aside>
                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_57" class="tdc-zone"><div class="tdc_zone tdi_58  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_58{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_58{
margin-top:80px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_58{
margin-top:60px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_58{
margin-top:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_58{
margin-top:55px !important;
}
}

</style><div id="tdi_59" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_60  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_60,
                .tdi_60 .tdc-columns{
                    min-height: 0;
                }.tdi_60,
				.tdi_60 .tdc-columns{
				    display: block;
				}.tdi_60 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_60{
margin-bottom:70px !important;
}

.tdi_60 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_60{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_60{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_60{
margin-bottom:45px !important;
}
}

</style><div class="vc_column tdi_62  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_62{
                    vertical-align: baseline;
                }.tdi_62 > .wpb_wrapper,
				.tdi_62 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_62 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_62 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_62 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_64  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_64{
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_65" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_66  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_66,
                .tdi_66 .tdc-columns{
                    min-height: 0;
                }.tdi_66,
				.tdi_66 .tdc-columns{
				    display: block;
				}.tdi_66 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_66 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_66 .tdc-row-video-background-error,
	                .tdi_66 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_66 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_66 .tdc-row-video-background-error,
	                .tdi_66 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_66 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_66 .tdc-row-video-background-error,
	                .tdi_66 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_66{
margin-bottom:40px !important;
}

.tdi_66 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_66{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_66{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_66{
margin-bottom:35px !important;
}
}

</style><div class="vc_column tdi_68  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_68{
                    vertical-align: baseline;
                }.tdi_68 > .wpb_wrapper,
				.tdi_68 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_68 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_68 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_68 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_69 tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_69" >
<style>
.tdi_70 .tdm-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 39px;
				}.tdi_70 .tdm-social-item i.td-icon-twitter,
				.tdi_70 .tdm-social-item i.td-icon-linkedin,
				.tdi_70 .tdm-social-item i.td-icon-pinterest,
				.tdi_70 .tdm-social-item i.td-icon-blogger,
				.tdi_70 .tdm-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_70 .tdm-social-item{
					width: 39px;
					height: 39px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_70 .tdm-social-item i,
				.tds-team-member2 .tdi_70.tds-social4 .tdm-social-item i{
					color: #ffa301;
				}body .tdi_70 .tdm-social-item{
				    border: 1px solid rgba(255,163,1,0.5);
				}body .tdi_70 .tdm-social-item-wrap:hover .tdm-social-item{
					border-color: #ffa301;
				}.tdi_70 .tdm-social-text{
					display: inline-block;
				
					margin-left: 12px;
				
					margin-right: 30px;
				
					color: #ffa301;
				
				    font-family:Heebo !important;font-size:13px !important;font-weight:500 !important;
				}.tdi_70 .tdm-social-item-wrap:hover .tdm-social-text{
					color: #ffa301;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_70 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 36.4px;
				}.tdi_70 .tdm-social-item i.td-icon-twitter,
				.tdi_70 .tdm-social-item i.td-icon-linkedin,
				.tdi_70 .tdm-social-item i.td-icon-pinterest,
				.tdi_70 .tdm-social-item i.td-icon-blogger,
				.tdi_70 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_70 .tdm-social-item{
					width: 36.4px;
					height: 36.4px;
				}body .tdi_70 .tdm-social-item{
				    border: 1px solid rgba(255,163,1,0.5);
				}.tdi_70 .tdm-social-text{
					margin-left: 10px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_70 .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 32.5px;
				}.tdi_70 .tdm-social-item i.td-icon-twitter,
				.tdi_70 .tdm-social-item i.td-icon-linkedin,
				.tdi_70 .tdm-social-item i.td-icon-pinterest,
				.tdi_70 .tdm-social-item i.td-icon-blogger,
				.tdi_70 .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_70 .tdm-social-item{
					width: 32.5px;
					height: 32.5px;
				}body .tdi_70 .tdm-social-item{
				    border: 1px solid rgba(255,163,1,0.5);
				}.tdi_70 .tdm-social-text{
					margin-left: 8px;
				
					margin-right: 26px;
				
				    font-family:Heebo !important;font-size:12px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_70 .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 32.5px;
				}.tdi_70 .tdm-social-item i.td-icon-twitter,
				.tdi_70 .tdm-social-item i.td-icon-linkedin,
				.tdi_70 .tdm-social-item i.td-icon-pinterest,
				.tdi_70 .tdm-social-item i.td-icon-blogger,
				.tdi_70 .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_70 .tdm-social-item{
					width: 32.5px;
					height: 32.5px;
				
				    margin: 5px 10px 5px 0;
				}body .tdi_70 .tdm-social-item{
				    border: 1px solid rgba(255,163,1,0.5);
				}.tdi_70 .tdm-social-text{
					margin-left: 5px;
				
					margin-right: 22px;
				
				    font-family:Heebo !important;font-size:12px !important;font-weight:500 !important;
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_70"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/STLRacing"  target="_blank"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/STLRacing"  target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/stlracing"  target="_blank"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/stlracing"  target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#"  target="_blank"  title="RSS" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="#"  target="_blank" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/stlracing"  target="_blank"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/stlracing"  target="_blank" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div><div id="tdi_71" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_72  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_72,
                .tdi_72 .tdc-columns{
                    min-height: 0;
                }.tdi_72,
				.tdi_72 .tdc-columns{
				    display: block;
				}.tdi_72 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_72 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_72 .tdc-row-video-background-error,
	                .tdi_72 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_72 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_72 .tdc-row-video-background-error,
	                .tdi_72 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_72 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_72 .tdc-row-video-background-error,
	                .tdi_72 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_72{
margin-bottom:80px !important;
}

.tdi_72 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_72{
margin-bottom:60px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_72{
margin-bottom:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_72{
margin-bottom:55px !important;
}
}

</style><div class="vc_column tdi_74  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_74{
                    vertical-align: baseline;
                }.tdi_74 > .wpb_wrapper,
				.tdi_74 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_74 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_74 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_74 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_74{
margin-bottom:35px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_75 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_75" >
<style>

/* inline tdc_css att */

.tdi_75{
margin-bottom:18px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_75{
margin-top:9px !important;
margin-bottom:14px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_75{
margin-bottom:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_75{
margin-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_75{
                    text-align: left !important;
                }.tdi_75 .tdm-descr{
                    color: #666666;
                
					font-family:Heebo !important;font-size:22px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_75 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_75 .tdm-descr{
					font-family:Heebo !important;font-size:19px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_75 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Articles you may like!</p></div><div class="td_block_wrap td_flex_block_3 tdi_76 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_76" >
<style>

/* inline tdc_css att */

.tdi_76{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_76 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2022/04/16/cory-hedgecock-claims-ponderosa-speedways-valvoline-ironman-series-win/" rel="bookmark" class="td-image-wrap " title="Cory Hedgecock claims Ponderosa Speedway&#8217;s Valvoline Ironman Series win!" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/04/hedgecock.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2022/04/16/cory-hedgecock-claims-ponderosa-speedways-valvoline-ironman-series-win/" rel="bookmark" title="Cory Hedgecock claims Ponderosa Speedway&#8217;s Valvoline Ironman Series win!">Cory Hedgecock claims Ponderosa Speedway&#8217;s Valvoline Ironman Series win!</a></h3>
                    
                                            <div class="td-editor-date">
                                                        <a href="https://www.stlracing.com/category/dirt-late-model-news/" class="td-post-category">Dirt Late Model News</a>
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-16T00:05:55-05:00" >April 16, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    <div class="td-excerpt">Valvoline Ironman Series
Ponderosa Speedway
April 15th, 2022

Feature:
1. Cory Hedgecock
2. Zach Dohm
3. Tanner English
4. Josh Rice
5. Christian Hanger
6. Michael Chilton
7. Brandon Sheppard
8. Tyler Erb
9. Camaron Marler
10....</div>
                    
                                    </div>
            </div>
        </div>

        <div class="td_module_column">
        <div class="td_module_flex td_module_flex_3 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2022/04/16/world-of-outlaws-pa-posse-reignite-rivalry-next-month-at-lincoln-williams-grove/" rel="bookmark" class="td-image-wrap " title="World of Outlaws, PA Posse Reignite Rivalry Next Month at Lincoln &#038; Williams Grove" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2019/01/NOS_SCS_LOGO_FINAL_RGB.png?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2022/04/16/world-of-outlaws-pa-posse-reignite-rivalry-next-month-at-lincoln-williams-grove/" rel="bookmark" title="World of Outlaws, PA Posse Reignite Rivalry Next Month at Lincoln &#038; Williams Grove">World of Outlaws, PA Posse Reignite Rivalry Next Month at Lincoln &#038; Williams Grove</a></h3>
                                            <div class="td-editor-date">
                                                        <a href="https://www.stlracing.com/category/sprint-car-news/" class="td-post-category">Sprint Car &amp; Midget News</a>
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-16T23:57:58-05:00" >April 16, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_3 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2022/04/20/both-nights-of-pitts-homes-mlra-spring-nationals-scheduled-for-live-viewing-on-mavtv-plus/" rel="bookmark" class="td-image-wrap " title="Both nights of Pitts Homes MLRA Spring Nationals scheduled for live viewing on MAVTV Plus" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/04/los-mavtv.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2022/04/20/both-nights-of-pitts-homes-mlra-spring-nationals-scheduled-for-live-viewing-on-mavtv-plus/" rel="bookmark" title="Both nights of Pitts Homes MLRA Spring Nationals scheduled for live viewing on MAVTV Plus">Both nights of Pitts Homes MLRA Spring Nationals scheduled for live viewing on MAVTV Plus</a></h3>
                                            <div class="td-editor-date">
                                                        <a href="https://www.stlracing.com/category/dirt-late-model-news/" class="td-post-category">Dirt Late Model News</a>
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-20T14:30:07-05:00" >April 20, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column tdi_78  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_78{
                    vertical-align: baseline;
                }.tdi_78 > .wpb_wrapper,
				.tdi_78 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_78 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_78 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_78 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_78{
margin-bottom:35px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_79 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_79" >
<style>

/* inline tdc_css att */

.tdi_79{
margin-bottom:18px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_79{
margin-top:9px !important;
margin-bottom:14px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_79{
margin-bottom:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_79{
margin-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_79{
                    text-align: left !important;
                }.tdi_79 .tdm-descr{
                    color: #666666;
                
					font-family:Heebo !important;font-size:22px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_79 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_79 .tdm-descr{
					font-family:Heebo !important;font-size:19px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_79 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Popular Late Model Articles</p></div><div class="td_block_wrap td_flex_block_3 tdi_80 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_80" >
<style>

/* inline tdc_css att */

.tdi_80{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_80 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2022/04/21/kent-robinson-and-chase-briscoe-join-forces-for-2022-events/" rel="bookmark" class="td-image-wrap " title="Kent Robinson and Chase Briscoe Join Forces for 2022 Events" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/04/Chase-Briscoe-Kent-Robinson-Racing.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2022/04/21/kent-robinson-and-chase-briscoe-join-forces-for-2022-events/" rel="bookmark" title="Kent Robinson and Chase Briscoe Join Forces for 2022 Events">Kent Robinson and Chase Briscoe Join Forces for 2022 Events</a></h3>
                    
                                            <div class="td-editor-date">
                                                        <a href="https://www.stlracing.com/category/race-track-news/indiana/brownstown-speedway/" class="td-post-category">Brownstown Speedway</a>
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-21T08:44:12-05:00" >April 21, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    <div class="td-excerpt">Briscoe to Debut at Brownstown Speedway on April 27

BLOOMINGTON, Ind. (04/21/22) – Kent Robinson Racing and NASCAR Cup Series racer, Chase Briscoe are joining...</div>
                    
                                    </div>
            </div>
        </div>

        <div class="td_module_column">
        <div class="td_module_flex td_module_flex_3 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2022/04/21/illinois-tri-city-and-indianas-tri-state-split-weekend-slate-for-world-of-outlaws/" rel="bookmark" class="td-image-wrap " title="Illinois&#8217; Tri-City and Indiana&#8217;s Tri-State Split Weekend Slate for World of Outlaws" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/04/DSC_1405-copy.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2022/04/21/illinois-tri-city-and-indianas-tri-state-split-weekend-slate-for-world-of-outlaws/" rel="bookmark" title="Illinois&#8217; Tri-City and Indiana&#8217;s Tri-State Split Weekend Slate for World of Outlaws">Illinois&#8217; Tri-City and Indiana&#8217;s Tri-State Split Weekend Slate for World of Outlaws</a></h3>
                                            <div class="td-editor-date">
                                                        <a href="https://www.stlracing.com/category/race-track-news/illinois/" class="td-post-category">Illinois</a>
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-21T07:19:45-05:00" >April 21, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_3 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2022/04/21/fridays-world-of-outlaws-trip-to-tri-city-speedway-postponed/" rel="bookmark" class="td-image-wrap " title="Friday&#8217;s World of Outlaws Trip to Tri-City Speedway Postponed" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2019/01/NOS_SCS_LOGO_FINAL_RGB.png?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2022/04/21/fridays-world-of-outlaws-trip-to-tri-city-speedway-postponed/" rel="bookmark" title="Friday&#8217;s World of Outlaws Trip to Tri-City Speedway Postponed">Friday&#8217;s World of Outlaws Trip to Tri-City Speedway Postponed</a></h3>
                                            <div class="td-editor-date">
                                                        <a href="https://www.stlracing.com/category/race-track-news/illinois/" class="td-post-category">Illinois</a>
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-21T21:15:31-05:00" >April 21, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column tdi_82  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_82{
                    vertical-align: baseline;
                }.tdi_82 > .wpb_wrapper,
				.tdi_82 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_82 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_82 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_82 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_83 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_83" >
<style>

/* inline tdc_css att */

.tdi_83{
margin-bottom:18px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_83{
margin-top:9px !important;
margin-bottom:14px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_83{
margin-bottom:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_83{
margin-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_83{
                    text-align: left !important;
                }.tdi_83 .tdm-descr{
                    color: #666666;
                
					font-family:Heebo !important;font-size:22px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_83 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_83 .tdm-descr{
					font-family:Heebo !important;font-size:19px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_83 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Popular Sprint Car Articles</p></div><div class="td_block_wrap td_flex_block_3 tdi_84 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_84" >
<style>

/* inline tdc_css att */

.tdi_84{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_84 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2022/04/22/cannon-gets-the-first-shot-in-t-towns-dash-for-cash/" rel="bookmark" class="td-image-wrap " title="Cannon Gets the First Shot in T-Town&#8217;s Dash for Cash" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/04/mcintosh.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2022/04/22/cannon-gets-the-first-shot-in-t-towns-dash-for-cash/" rel="bookmark" title="Cannon Gets the First Shot in T-Town&#8217;s Dash for Cash">Cannon Gets the First Shot in T-Town&#8217;s Dash for Cash</a></h3>
                    
                                            <div class="td-editor-date">
                                                        <a href="https://www.stlracing.com/category/sprint-car-news/" class="td-post-category">Sprint Car &amp; Midget News</a>
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-22T07:23:40-05:00" >April 22, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    <div class="td-excerpt">

By: Richie Murray – USAC Media

Tulsa, Oklahoma (April 21, 2022)………Cannon McIntosh has plenty of laps around Port City Raceway in his career. He’s won...</div>
                    
                                    </div>
            </div>
        </div>

        <div class="td_module_column">
        <div class="td_module_flex td_module_flex_3 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2022/04/21/fridays-world-of-outlaws-trip-to-tri-city-speedway-postponed/" rel="bookmark" class="td-image-wrap " title="Friday&#8217;s World of Outlaws Trip to Tri-City Speedway Postponed" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2019/01/NOS_SCS_LOGO_FINAL_RGB.png?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2022/04/21/fridays-world-of-outlaws-trip-to-tri-city-speedway-postponed/" rel="bookmark" title="Friday&#8217;s World of Outlaws Trip to Tri-City Speedway Postponed">Friday&#8217;s World of Outlaws Trip to Tri-City Speedway Postponed</a></h3>
                                            <div class="td-editor-date">
                                                        <a href="https://www.stlracing.com/category/race-track-news/illinois/" class="td-post-category">Illinois</a>
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-21T21:15:31-05:00" >April 21, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_3 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2022/04/21/weather-cancels-lucas-oil-ascs-weekend-in-kansas-and-missouri/" rel="bookmark" class="td-image-wrap " title="Weather Cancels Lucas Oil ASCS Weekend In Kansas And Missouri" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2015/01/ASCS-American-Sprint-Car-Series.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2022/04/21/weather-cancels-lucas-oil-ascs-weekend-in-kansas-and-missouri/" rel="bookmark" title="Weather Cancels Lucas Oil ASCS Weekend In Kansas And Missouri">Weather Cancels Lucas Oil ASCS Weekend In Kansas And Missouri</a></h3>
                                            <div class="td-editor-date">
                                                        <a href="https://www.stlracing.com/category/sprint-car-news/american-sprint-car-series-ascs-news/" class="td-post-category">American Sprint Car Series (ASCS) News</a>
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-21T13:15:17-05:00" >April 21, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div></div><div id="tdi_85" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_86  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_86,
                .tdi_86 .tdc-columns{
                    min-height: 0;
                }.tdi_86,
				.tdi_86 .tdc-columns{
				    display: block;
				}.tdi_86 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_86{
margin-bottom:40px !important;
}

.tdi_86 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_86{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_86{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_86{
margin-bottom:25px !important;
}
}

</style><div class="vc_column tdi_88  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_88{
                    vertical-align: baseline;
                }.tdi_88 > .wpb_wrapper,
				.tdi_88 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_88 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_88 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_88 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_90  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_90{
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_91" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_92  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_92,
                .tdi_92 .tdc-columns{
                    min-height: 0;
                }.tdi_92,
				.tdi_92 .tdc-columns{
				    display: block;
				}.tdi_92 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_92 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_92 .tdc-row-video-background-error,
	                .tdi_92 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_92 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_92 .tdc-row-video-background-error,
	                .tdi_92 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_92 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_92 .tdc-row-video-background-error,
	                .tdi_92 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_92{
padding-bottom:25px !important;
}

.tdi_92 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_92{
padding-bottom:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_92{
padding-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_92{
padding-bottom:10px !important;
}
}

</style><div class="vc_column tdi_94  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_94{
                    vertical-align: baseline;
                }.tdi_94 > .wpb_wrapper,
				.tdi_94 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_94 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_94 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_94 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_95 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_95" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_95{
margin-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_95{
                    text-align: left !important;
                }.tdi_95 .tdm-descr{
                    color: #777777;
                
					font-family:Heebo !important;font-size:14px !important;line-height:1.6 !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_95 .tdm-descr{
					font-family:Heebo !important;font-size:13px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_95 .tdm-descr{
					font-family:Heebo !important;font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_95 .tdm-descr{
					font-family:Heebo !important;font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">© Copyright - STLRacing.com</p></div></div></div><div class="vc_column tdi_97  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_97{
                    vertical-align: baseline;
                }.tdi_97 > .wpb_wrapper,
				.tdi_97 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_97 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_97 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_97 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_97{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_98 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_98" >
<style>

/* inline tdc_css att */

.tdi_98{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_98 { 
display:inline-block !important;
} }

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.tdi_98 li{
					display: inline-block;
				
					font-family:Heebo !important;font-size:14px !important;line-height:1.6 !important;font-weight:500 !important;
				}.tdi_98 .menu{
					display: flex;
				}.tdi_98 .sub-menu{
					display: none;
				}.tdi_98 ul{
					margin: 0px;
				
					text-align: center;
					justify-content: center;
				}.tdi_98 ul li{
					margin-right: 18px;
				}.tdi_98 ul li:last-child{
					margin-right: 0;
				}.tdi_98 a{
					color: #777777;
				}.tdi_98 a:hover{
					color: #ffa301;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_98 ul li{
					margin-right: 15px;
				}.tdi_98 ul li:last-child{
					margin-right: 0;
				}.tdi_98 li{
					font-family:Heebo !important;font-size:13px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_98 ul li{
					margin-right: 12px;
				}.tdi_98 ul li:last-child{
					margin-right: 0;
				}.tdi_98 li{
					font-family:Heebo !important;font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_98 ul li{
					margin-right: 12px;
				}.tdi_98 ul li:last-child{
					margin-right: 0;
				}.tdi_98 li{
					font-family:Heebo !important;font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_98 class="td_block_inner td-fix-index"><div class="menu-main-menu-container"><ul id="menu-main-menu-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30125"><a href="https://www.stlracing.com">HOME</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30128"><a href="https://www.stlracing.com/community">Forums</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30133"><a href="https://www.stlracingphotos.com">Photos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30135"><a href="https://www.stlracingphotos.com">STLRacingPhotos.com Photos</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30136"><a href="https://www.stlracingphotos.com/Federated-Auto-Parts-Raceway">I-55 Raceway Photos</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30134"><a href="https://www.stlracing.com/gallery">Old User Photos</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31334"><a href="https://www.stlracing.com/classic-photos/tmp-allied-auto-racing-association-classic-photos/">TMP Allied Auto Racing Association Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31336"><a href="https://www.stlracing.com/classic-photos/tmp-belle-clair-speedway-classic-photos/">TMP Belle-Clair Speedway Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31337"><a href="https://www.stlracing.com/classic-photos/tmp-godfrey-speedway-classic-photos/">TMP Godfrey Speedway Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31340"><a href="https://www.stlracing.com/classic-photos/highland-speedway-classic-photos/">TMP Highland Speedway Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31338"><a href="https://www.stlracing.com/classic-photos/tmp-i-55-raceway-classic-photos/">TMP I-55 Raceway Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31335"><a href="https://www.stlracing.com/classic-photos/tmp-st-charles-speedway-classic-photos/">TMP St. Charles Speedway Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31339"><a href="https://www.stlracing.com/classic-photos/tmp-tri-city-speedway-classic-photos/">TMP Tri-City Speedway Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31341"><a href="https://www.stlracing.com/classic-photos/tri-city-speedway-classic-photos-1/">Tri-City Speedway Classic Photos</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30137"><a href="https://www.stlracing.com/directory">Racing Links</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-30138"><a href="https://www.stlracing.com/directory/links_category/drivers-race-teams/">Drivers Websites</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30169"><a href="https://www.stlracing.com/directory/links_category/late-model-drivers/">Late Model Drivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30170"><a href="https://www.stlracing.com/directory/links_category/sprint-car-drivers/">Sprint Car Drivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30171"><a href="https://www.stlracing.com/directory/links_category/modified-drivers/">Modified Drivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30233"><a href="https://www.stlracing.com/directory/links_category/northeast-modified-drivers/">Northeast Modified Drivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30172"><a href="https://www.stlracing.com/directory/links_category/midget-drivers/">Midget Drivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30174"><a href="https://www.stlracing.com/directory/links_category/micro-sprint-drivers/">Micro Sprint Drivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30173"><a href="https://www.stlracing.com/directory/links_category/stock-car-drivers/">Stock Car Drivers</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30139"><a href="https://www.stlracing.com/directory/links_category/racing-sanctioning-organizations/">Sanctioning Bodies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30145"><a href="http://www.stlracing.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36284"><a href="https://www.stlracing.com/category/driver-profiles/">Driver Profiles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36348"><a href="https://www.stlracing.com/submit-driver-profile/">Submit Driver Profile</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36285"><a href="https://www.stlracing.com/category/driver-profiles/2016-driver-profiles/">2016 Driver Profiles</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36606"><a href="https://www.stlracing.com/driver-profiles/late-models/">Late Models</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36605"><a href="https://www.stlracing.com/driver-profiles/modifieds-b-modifieds/">Modifieds – B-Modifieds</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36602"><a href="https://www.stlracing.com/driver-profiles/sprints-midgets-micros/">Sprints – Midgets – Micros</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36604"><a href="https://www.stlracing.com/driver-profiles/stock-cars-sportsman/">Stock Cars – Sportsman</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36603"><a href="https://www.stlracing.com/driver-profiles/sport-compacts/">Sport Compacts</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31280"><a href="https://www.stlracing.com/facebook-feeds/">Facebook Feeds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31286"><a href="https://www.stlracing.com/facebook-feeds/tracks-facebook-feed/">Tracks Facebook Feeds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31281"><a href="https://www.stlracing.com/facebook-feeds/series-facebook-feeds/">Series Facebook Feeds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30146"><a href="https://www.stlracing.com/community/index.php?forums/classified-ads.110/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30147"><a href="https://www.stlracing.com/advertise.html">Advertise</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->


<div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div><script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='21c920e8efcca381741208624ea5d939b258273e04c3bf028012b2f9b4a7a8fc';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://www.stlracing.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
                    <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.stlracing.com/2022/04/22/cannon-gets-the-first-shot-in-t-towns-dash-for-cash/" rel="bookmark" class="td-image-wrap " title="Cannon Gets the First Shot in T-Town&#8217;s Dash for Cash" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Cannon Gets the First Shot in T-Town&#8217;s Dash for Cash" data-type="image_tag" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/04/mcintosh.jpg?resize=324%2C160&ssl=1"  width="324" height="160" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2022/04/22/cannon-gets-the-first-shot-in-t-towns-dash-for-cash/" rel="bookmark" title="Cannon Gets the First Shot in T-Town&#8217;s Dash for Cash">Cannon Gets the First Shot in T-Town&#8217;s Dash for Cash</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-22T07:23:40-05:00" >April 22, 2022</time></span>                            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.stlracing.com/2022/04/21/garrett-smith-takes-spring-nationals-win-at-tricounty-race-track/" rel="bookmark" class="td-image-wrap " title="Garrett Smith takes Spring Nationals win at TriCounty Race Track" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Garrett Smith takes Spring Nationals win at TriCounty Race Track" data-type="image_tag" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2020/04/2019-SPRING-NATS-LOGO.png?resize=324%2C160&ssl=1"  width="324" height="160" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2022/04/21/garrett-smith-takes-spring-nationals-win-at-tricounty-race-track/" rel="bookmark" title="Garrett Smith takes Spring Nationals win at TriCounty Race Track">Garrett Smith takes Spring Nationals win at TriCounty Race Track</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-21T21:29:51-05:00" >April 21, 2022</time></span>                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 11.4.3 (rara)
        Deploy mode: deploy
        
        uid: 6262ff9d01d96
    -->

    <link rel='stylesheet' id='modal-css'  href='https://www.stlracing.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.css?ver=4.3.25' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.8/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.stlracing.com\/wp-admin\/admin-ajax.php","top_ten_id":"66009","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1372910619"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=b2e02a383c117d2c27b181e37c1c9e0e' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.4.3' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=d9298cd9df65ad92eff12a3a90a1a5b8' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=a902a338e584591be6603d4879c43367' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b2e02a383c117d2c27b181e37c1c9e0e' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.js?ver=4.3.25' id='modal-js'></script>

<!-- JS generated by theme -->

<script>
    

            
                jQuery().ready(function () {

                    var blockClass = '.tdi_10';

                    jQuery(blockClass + '.tdb-horiz-menu-singleline > .menu-item-has-children a').click(function (e) {
                        e.preventDefault();
                    })

                });
            
            

            
                /* global jQuery:{} */
                jQuery(window).on( 'load', function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_32';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_32');

	                
	                
                    tdbMenuItem.isMegaMenuParentPos = true;

	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            
</script>

<script src='https://stats.wp.com/e-202216.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'61074336',post:'66009',tz:'-5',srv:'www.stlracing.com'} ]);
	_stq.push([ 'clickTrackerInit', '61074336', '66009' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 2.276 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-04-22 14:18:53 -->

<!-- Compression = gzip -->