<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Jacob Allen’s career-year has given him champion-like confidence - STLRacing.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.stlracing.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.stlracing.com/2022/09/23/jacob-allens-career-year-has-given-him-champion-like-confidence/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Jacob Allen’s career-year has given him champion-like confidence - STLRacing.com" />
	<meta property="og:description" content="REBIRTH: Jacob Allen’s career-year has given him champion-like confidence The Hanover, PA driver is on a career-best streak of 13 top-10 finishes in a row, including preliminary events By Nick Graziano ROSSBURG, OH (Sept. 22, 2022) – A couple of years ago, Jacob Allen told his father he didn’t think he was cut out for [&hellip;]" />
	<meta property="og:url" content="https://www.stlracing.com/2022/09/23/jacob-allens-career-year-has-given-him-champion-like-confidence/" />
	<meta property="og:site_name" content="STLRacing.com" />
	<meta property="article:publisher" content="https://www.facebook.com/STLRacing/" />
	<meta property="article:published_time" content="2022-09-23T05:35:50+00:00" />
	<meta property="og:image" content="https://www.stlracing.com/wp-content/uploads/2022/09/SCS_JacobAllen_LyleSetter.jpg" />
	<meta property="og:image:width" content="1172" />
	<meta property="og:image:height" content="720" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="jdearing" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@stlracing" />
	<meta name="twitter:site" content="@stlracing" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="jdearing" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.stlracing.com/2022/09/23/jacob-allens-career-year-has-given-him-champion-like-confidence/#article","isPartOf":{"@id":"https://www.stlracing.com/2022/09/23/jacob-allens-career-year-has-given-him-champion-like-confidence/"},"author":{"name":"jdearing","@id":"https://www.stlracing.com/#/schema/person/bf9f324265085e5889664e12c9972907"},"headline":"Jacob Allen’s career-year has given him champion-like confidence","datePublished":"2022-09-23T05:35:50+00:00","dateModified":"2022-09-23T05:35:50+00:00","mainEntityOfPage":{"@id":"https://www.stlracing.com/2022/09/23/jacob-allens-career-year-has-given-him-champion-like-confidence/"},"wordCount":762,"commentCount":0,"publisher":{"@id":"https://www.stlracing.com/#organization"},"image":{"@id":"https://www.stlracing.com/2022/09/23/jacob-allens-career-year-has-given-him-champion-like-confidence/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/09/SCS_JacobAllen_LyleSetter.jpg?fit=1172%2C720&ssl=1","keywords":["eldora speedway","knoxville nationals","ohio","sharon speedway","silver dollar speedway"],"articleSection":["Sprint Car &amp; Midget News","World of Outlaws Sprint Car Series News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.stlracing.com/2022/09/23/jacob-allens-career-year-has-given-him-champion-like-confidence/#respond"]}]},{"@type":"WebPage","@id":"https://www.stlracing.com/2022/09/23/jacob-allens-career-year-has-given-him-champion-like-confidence/","url":"https://www.stlracing.com/2022/09/23/jacob-allens-career-year-has-given-him-champion-like-confidence/","name":"Jacob Allen’s career-year has given him champion-like confidence - STLRacing.com","isPartOf":{"@id":"https://www.stlracing.com/#website"},"primaryImageOfPage":{"@id":"https://www.stlracing.com/2022/09/23/jacob-allens-career-year-has-given-him-champion-like-confidence/#primaryimage"},"image":{"@id":"https://www.stlracing.com/2022/09/23/jacob-allens-career-year-has-given-him-champion-like-confidence/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/09/SCS_JacobAllen_LyleSetter.jpg?fit=1172%2C720&ssl=1","datePublished":"2022-09-23T05:35:50+00:00","dateModified":"2022-09-23T05:35:50+00:00","breadcrumb":{"@id":"https://www.stlracing.com/2022/09/23/jacob-allens-career-year-has-given-him-champion-like-confidence/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.stlracing.com/2022/09/23/jacob-allens-career-year-has-given-him-champion-like-confidence/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.stlracing.com/2022/09/23/jacob-allens-career-year-has-given-him-champion-like-confidence/#primaryimage","url":"https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/09/SCS_JacobAllen_LyleSetter.jpg?fit=1172%2C720&ssl=1","contentUrl":"https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/09/SCS_JacobAllen_LyleSetter.jpg?fit=1172%2C720&ssl=1","width":1172,"height":720,"caption":"Jacob Allen - Lyle Setter photo"},{"@type":"BreadcrumbList","@id":"https://www.stlracing.com/2022/09/23/jacob-allens-career-year-has-given-him-champion-like-confidence/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.stlracing.com/"},{"@type":"ListItem","position":2,"name":"Jacob Allen’s career-year has given him champion-like confidence"}]},{"@type":"WebSite","@id":"https://www.stlracing.com/#website","url":"https://www.stlracing.com/","name":"STLRacing.com","description":"Racing news, results, photos and information from the Midwest!","publisher":{"@id":"https://www.stlracing.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.stlracing.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.stlracing.com/#organization","name":"STLRacing.com - St. Louis Motor Racing News","url":"https://www.stlracing.com/","sameAs":["https://www.facebook.com/STLRacing/","https://twitter.com/stlracing"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.stlracing.com/#/schema/logo/image/","url":"https://i0.wp.com/www.stlracing.com/wp-content/uploads/2014/11/stlracing-logo-2012-xen.png?fit=356%2C96&ssl=1","contentUrl":"https://i0.wp.com/www.stlracing.com/wp-content/uploads/2014/11/stlracing-logo-2012-xen.png?fit=356%2C96&ssl=1","width":356,"height":96,"caption":"STLRacing.com - St. Louis Motor Racing News"},"image":{"@id":"https://www.stlracing.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://www.stlracing.com/#/schema/person/bf9f324265085e5889664e12c9972907","name":"jdearing","url":"https://www.stlracing.com/author/jdearing/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="STLRacing.com &raquo; Feed" href="https://www.stlracing.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="STLRacing.com &raquo; Comments Feed" href="https://www.stlracing.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="STLRacing.com &raquo; Jacob Allen’s career-year has given him champion-like confidence Comments Feed" href="https://www.stlracing.com/2022/09/23/jacob-allens-career-year-has-given-him-champion-like-confidence/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.9.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-12737362-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.stlracing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4dc20f95c3944bed64f163057e87d8e6"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='thumbs_rating_styles-css'  href='https://www.stlracing.com/wp-content/plugins/link-library/upvote-downvote/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.stlracing.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.12' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.stlracing.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.stlracing.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.stlracing.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C500%2C700%7COpen+Sans%3A400%2C600%2C700%2C500%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.stlracing.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=6.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.stlracing.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.stlracing.com/wp-content/themes/Newspaper/style.css?ver=11.5.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='photonic-slider-css'  href='https://www.stlracing.com/wp-content/plugins/photonic/include/ext/splide/splide.min.css?ver=20220823-124425' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-lightbox-css'  href='https://www.stlracing.com/wp-content/plugins/photonic/include/ext/spotlight/spotlight.min.css?ver=20220823-124425' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-css'  href='https://www.stlracing.com/wp-content/plugins/photonic/include/css/front-end/core/photonic.min.css?ver=20220823-124425' type='text/css' media='all' />
<style id='photonic-inline-css' type='text/css'>
/* Retrieved from saved CSS */
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 10px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 10px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 10px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-smug-stream .photonic-pad-albums { margin: 3px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 1px; }
.photonic-random-layout .photonic-thumb { padding: 1px}
.photonic-masonry-layout .photonic-thumb { padding: 1px}
.photonic-mosaic-layout .photonic-thumb { padding: 1px}

</style>
<link rel='stylesheet' id='default-styles-css'  href='https://www.stlracing.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=6.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.stlracing.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.stlracing.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=32b0396dacab6790bdbb765eba5d6338' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.stlracing.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.27.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.3.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.9.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.stlracing.com","hash_tracking":"false","ua":"UA-12737362-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='thumbs_rating_scripts-js-extra'>
/* <![CDATA[ */
var thumbs_rating_ajax = {"ajax_url":"https:\/\/www.stlracing.com\/wp-admin\/admin-ajax.php","nonce":"9461b629d6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/link-library/upvote-downvote/js/general.js?ver=4.0.1' id='thumbs_rating_scripts-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.0.7' id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.12' id='revmin-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.stlracing.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.stlracing.com\/wp-json\/wordpress-popular-posts","ID":71153,"token":"8c2f021d88","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=6.0.5' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://www.stlracing.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.stlracing.com/wp-json/wp/v2/posts/71153" /><link rel='shortlink' href='https://www.stlracing.com/?p=71153' />
<link rel="alternate" type="application/json+oembed" href="https://www.stlracing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlracing.com%2F2022%2F09%2F23%2Fjacob-allens-career-year-has-given-him-champion-like-confidence%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.stlracing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlracing.com%2F2022%2F09%2F23%2Fjacob-allens-career-year-has-given-him-champion-like-confidence%2F&#038;format=xml" />
<style id='LinkLibraryStyle' type='text/css'>
.linktable {margin-top: 15px;}

.linktable a {text-decoration:none}

a.featured {
    font-weight: bold;
}

table.linklisttable {
	width:100%; 
	border-width: 0px 0px 0px 0px;
	border-spacing: 5px;
	/* border-style: outset outset outset outset;
	border-color: gray gray gray gray; */
	border-collapse: separate;
}
table.linklisttable th {
	border-width: 1px 1px 1px 1px;
	padding: 3px 3px 3px 3px;
	background-color: #f4f5f3;
	/* border-style: none none none none;
	border-color: gray gray gray gray;
	-moz-border-radius: 3px 3px 3px 3px; */
}
table.linklisttable td {
	border-width: 1px 1px 1px 1px;
	padding: 3px 3px 3px 3px;
	background-color: #dee1d8;
	/* border-style: dotted dotted dotted dotted;
	border-color: gray gray gray gray;
	-moz-border-radius: 3px 3px 3px 3px; */
}

.linklistcatname{
	font-family: arial;
	font-size: 16px;
	font-weight: bold;
	border: 0;
	padding-bottom: 10px;
	padding-top: 10px;
}

.linklistcatnamedesc{
	font-family: arial;
	font-size: 12px;
	font-weight: normal;
	border: 0;
	padding-bottom: 10px;
	padding-top: 10px;
}


.linklistcolumnheader{
	font-weight: bold;	
}

div.rsscontent{color: #333333; font-family: "Helvetica Neue",Arial,Helvetica,sans-serif;font-size: 11px;line-height: 1.25em;
vertical-align: baseline;letter-spacing: normal;word-spacing: normal;font-weight: normal;font-style: normal;font-variant: normal;text-transform: none;
text-decoration: none;text-align: left;text-indent: 0px;max-width:500px;}

#ll_rss_results { border-style:solid;border-width:1px;margin-left:10px;margin-top:10px;padding-top:3px;background-color:#f4f5f3;}
.rsstitle{font-weight:400;font-size:0.8em;color:#33352C;font-family:Georgia,"Times New Roman",Times,serif;}
.rsstitle a{color:#33352C}

#ll_rss_results img {
    max-width: 400px; /* Adjust this value according to your content area size*/
    height: auto;
}

.rsselements {float: right;}

.highlight_word {background-color: #FFFF00}

.previouspage {float:left;margin-top:10px;font-weight:bold}

.nextpage {float: right;margin-top:10px;font-weight:bold}

.resulttitle {padding-top:10px;}

.catdropdown { width: 300px; }

#llsearch {padding-top:10px;}

.lladdlink {
	margin-top: 16px;
}

.lladdlink #lladdlinktitle {
	font-weight: bold;
}

.lladdlink table {
	margin-top: 5px;
	margin-bottom: 8px;
	border: 0;
	border-spacing: 0;
	border-collapse: collapse;
}

.lladdlink table td {
	border: 0;
	height: 30px;
}

.lladdlink table th {
	border: 0;
	text-align: left;
	font-weight: normal;
	width: 400px;
}

.lladdlink input[type="text"] {
	width: 300px;
}

.lladdlink select {
	width: 300px;
}

.llmessage {
	margin: 8px;
	border: 1px solid #ddd;
	background-color: #ff0;
}

.pageselector {
	margin-top: 20px;
	text-align: center;
}

.selectedpage {
	margin: 0px 4px 0px 4px;
	border: 1px solid #000;
	padding: 7px;
	background-color: #f4f5f3;
}

.unselectedpage {
	margin: 0px 4px 0px 4px;
	border: 1px solid #000;
	padding: 7px;
	background-color: #dee1d8;
}

.previousnextactive {
	margin: 0px 4px 0px 4px;
	border: 1px solid #000;
	padding: 7px;
	background-color: #dee1d8;
}

.previousnextinactive {
	margin: 0px 4px 0px 4px;
	border: 1px solid #000;
	padding: 7px;
	background-color: #dddddd;
	color: #cccccc;
}

.LinksInCat {
    display:none;
}</style>
            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <style>img#wpstats{display:none}</style>
	<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"8c2f021d88","wpRestUrl":"https:\/\/www.stlracing.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
	
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.stlracing.com\/wp-admin\/","wpRestNonce":"8c2f021d88","wpRestUrl":"https:\/\/www.stlracing.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.stlracing.com\/wp-admin\/","wpRestNonce":"8c2f021d88","wpRestUrl":"https:\/\/www.stlracing.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":71153};
    </script>
    			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<meta name="generator" content="Powered by Slider Revolution 6.2.12 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.stlracing.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.stlracing.com/category/sprint-car-news/",
                    "name": "Sprint Car &amp; Midget News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.stlracing.com/2022/09/23/jacob-allens-career-year-has-given-him-champion-like-confidence/",
                    "name": "Jacob Allen’s career-year has given him champion-like confidence"                                
                }
            }    
        ]
    }
</script>
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #dd2525;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd2525;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd2525;
                }
                .tdm-btn-style1 {
					background-color: #dd2525;
				}
				.tdm-btn-style2:before {
				    border-color: #dd2525;
				}
				.tdm-btn-style2 {
				    color: #dd2525;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd2525;
                    -moz-box-shadow: 0 2px 16px #dd2525;
                    box-shadow: 0 2px 16px #dd2525;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd2525;
                    -moz-box-shadow: 0 4px 26px #dd2525;
                    box-shadow: 0 4px 26px #dd2525;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-71153 single-format-standard td-standard-pack jacob-allens-career-year-has-given-him-champion-like-confidence global-block-template-1 td-black-pro wpbdp-with-button-styles  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/STLRacing" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/stlracing/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/stlracing" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-30125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-30125"><a href="https://www.stlracing.com">HOME</a></li>
<li id="menu-item-30128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30128"><a href="https://www.stlracing.com/community">Forums</a></li>
<li id="menu-item-30133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30133"><a href="https://www.stlracingphotos.com">Photos<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-30135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30135"><a href="https://www.stlracingphotos.com">STLRacingPhotos.com Photos</a></li>
	<li id="menu-item-30136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30136"><a href="https://www.stlracingphotos.com/Federated-Auto-Parts-Raceway">I-55 Raceway Photos</a></li>
	<li id="menu-item-30134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30134"><a href="https://www.stlracing.com/gallery">Old User Photos<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-31334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31334"><a href="https://www.stlracing.com/classic-photos/tmp-allied-auto-racing-association-classic-photos/">TMP Allied Auto Racing Association Classic Photos</a></li>
		<li id="menu-item-31336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31336"><a href="https://www.stlracing.com/classic-photos/tmp-belle-clair-speedway-classic-photos/">TMP Belle-Clair Speedway Classic Photos</a></li>
		<li id="menu-item-31337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31337"><a href="https://www.stlracing.com/classic-photos/tmp-godfrey-speedway-classic-photos/">TMP Godfrey Speedway Classic Photos</a></li>
		<li id="menu-item-31340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31340"><a href="https://www.stlracing.com/classic-photos/highland-speedway-classic-photos/">TMP Highland Speedway Classic Photos</a></li>
		<li id="menu-item-31338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31338"><a href="https://www.stlracing.com/classic-photos/tmp-i-55-raceway-classic-photos/">TMP I-55 Raceway Classic Photos</a></li>
		<li id="menu-item-31335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31335"><a href="https://www.stlracing.com/classic-photos/tmp-st-charles-speedway-classic-photos/">TMP St. Charles Speedway Classic Photos</a></li>
		<li id="menu-item-31339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31339"><a href="https://www.stlracing.com/classic-photos/tmp-tri-city-speedway-classic-photos/">TMP Tri-City Speedway Classic Photos</a></li>
		<li id="menu-item-31341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31341"><a href="https://www.stlracing.com/classic-photos/tri-city-speedway-classic-photos-1/">Tri-City Speedway Classic Photos</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-30137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30137"><a href="https://www.stlracing.com/directory">Racing Links<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-30138" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-30138"><a href="https://www.stlracing.com/directory/links_category/drivers-race-teams/">Drivers Websites<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-30169" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30169"><a href="https://www.stlracing.com/directory/links_category/late-model-drivers/">Late Model Drivers</a></li>
		<li id="menu-item-30170" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30170"><a href="https://www.stlracing.com/directory/links_category/sprint-car-drivers/">Sprint Car Drivers</a></li>
		<li id="menu-item-30171" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30171"><a href="https://www.stlracing.com/directory/links_category/modified-drivers/">Modified Drivers</a></li>
		<li id="menu-item-30233" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30233"><a href="https://www.stlracing.com/directory/links_category/northeast-modified-drivers/">Northeast Modified Drivers</a></li>
		<li id="menu-item-30172" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30172"><a href="https://www.stlracing.com/directory/links_category/midget-drivers/">Midget Drivers</a></li>
		<li id="menu-item-30174" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30174"><a href="https://www.stlracing.com/directory/links_category/micro-sprint-drivers/">Micro Sprint Drivers</a></li>
		<li id="menu-item-30173" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30173"><a href="https://www.stlracing.com/directory/links_category/stock-car-drivers/">Stock Car Drivers</a></li>
	</ul>
</li>
	<li id="menu-item-30139" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30139"><a href="https://www.stlracing.com/directory/links_category/racing-sanctioning-organizations/">Sanctioning Bodies</a></li>
</ul>
</li>
<li id="menu-item-30145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30145"><a href="http://www.stlracing.com/events/">Events</a></li>
<li id="menu-item-36284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36284"><a href="https://www.stlracing.com/category/driver-profiles/">Driver Profiles<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-36348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36348"><a href="https://www.stlracing.com/submit-driver-profile/">Submit Driver Profile</a></li>
	<li id="menu-item-36285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36285"><a href="https://www.stlracing.com/category/driver-profiles/2016-driver-profiles/">2016 Driver Profiles<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-36606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36606"><a href="https://www.stlracing.com/driver-profiles/late-models/">Late Models</a></li>
		<li id="menu-item-36605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36605"><a href="https://www.stlracing.com/driver-profiles/modifieds-b-modifieds/">Modifieds – B-Modifieds</a></li>
		<li id="menu-item-36602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36602"><a href="https://www.stlracing.com/driver-profiles/sprints-midgets-micros/">Sprints – Midgets – Micros</a></li>
		<li id="menu-item-36604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36604"><a href="https://www.stlracing.com/driver-profiles/stock-cars-sportsman/">Stock Cars – Sportsman</a></li>
		<li id="menu-item-36603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36603"><a href="https://www.stlracing.com/driver-profiles/sport-compacts/">Sport Compacts</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-31280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31280"><a href="https://www.stlracing.com/facebook-feeds/">Facebook Feeds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-31286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31286"><a href="https://www.stlracing.com/facebook-feeds/tracks-facebook-feed/">Tracks Facebook Feeds</a></li>
	<li id="menu-item-31281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31281"><a href="https://www.stlracing.com/facebook-feeds/series-facebook-feeds/">Series Facebook Feeds</a></li>
</ul>
</li>
<li id="menu-item-30146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30146"><a href="https://www.stlracing.com/community/index.php?forums/classified-ads.110/">Classifieds</a></li>
<li id="menu-item-30147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30147"><a href="https://www.stlracing.com/advertise.html">Advertise</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.stlracing.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
margin-bottom:55px !important;
padding-top:5px !important;
padding-bottom:5px !important;
}
}

</style><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:22% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                  transition: fill .3s ease;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_7 .tdb-logo-a,
                .tdi_7 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: block;
                
                     background-color: rgba(255,252,252,0.6);
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Heebo !important;letter-spacing:0px !important;;
                }.tdi_7 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Heebo !important;font-weight:500 !important;;
                }.tdi_7 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }html[class*='ie'] .tdi_7 .tdb-logo-text-tagline{
				    background: none;
					color: rgba(255,252,252,0.6);
				}@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-logo-text-title{
                    font-family:Heebo !important;font-size:24px !important;font-weight:500 !important;;
                }.tdi_7 .tdb-logo-text-tagline{
                    font-family:Heebo !important;font-size:10px !important;letter-spacing:0px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.stlracing.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.stlracing.com/wp-content/uploads/2018/12/STLRACING-LOGO-FINAL2-300x138.png" alt="Logo"  title=""  /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Black</span><span class="tdb-logo-text-tagline">version PRO</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
padding-left:14px !important;
width:78% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_10 tdb-horiz-menu-singleline td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10"  style=" z-index: 999;">
<style>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</style><div id=tdi_10 class="td_block_inner td-fix-index"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="tdb-horiz-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30125"><a href="https://www.stlracing.com"><div class="tdb-menu-item-text">HOME</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30128"><a href="https://www.stlracing.com/community"><div class="tdb-menu-item-text">Forums</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30133 tdb-menu-item-inactive"><a href="https://www.stlracingphotos.com"><div class="tdb-menu-item-text">Photos</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30135"><a href="https://www.stlracingphotos.com"><div class="tdb-menu-item-text">STLRacingPhotos.com Photos</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30136"><a href="https://www.stlracingphotos.com/Federated-Auto-Parts-Raceway"><div class="tdb-menu-item-text">I-55 Raceway Photos</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30134 tdb-menu-item-inactive"><a href="https://www.stlracing.com/gallery"><div class="tdb-menu-item-text">Old User Photos</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30137 tdb-menu-item-inactive"><a href="https://www.stlracing.com/directory"><div class="tdb-menu-item-text">Racing Links</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-30138 tdb-menu-item-inactive"><a href="https://www.stlracing.com/directory/links_category/drivers-race-teams/"><div class="tdb-menu-item-text">Drivers Websites</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30139"><a href="https://www.stlracing.com/directory/links_category/racing-sanctioning-organizations/"><div class="tdb-menu-item-text">Sanctioning Bodies</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30145"><a href="http://www.stlracing.com/events/"><div class="tdb-menu-item-text">Events</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36284 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/driver-profiles/"><div class="tdb-menu-item-text">Driver Profiles</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36348"><a href="https://www.stlracing.com/submit-driver-profile/"><div class="tdb-menu-item-text">Submit Driver Profile</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36285 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/driver-profiles/2016-driver-profiles/"><div class="tdb-menu-item-text">2016 Driver Profiles</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31280 tdb-menu-item-inactive"><a href="https://www.stlracing.com/facebook-feeds/"><div class="tdb-menu-item-text">Facebook Feeds</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31286"><a href="https://www.stlracing.com/facebook-feeds/tracks-facebook-feed/"><div class="tdb-menu-item-text">Tracks Facebook Feeds</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31281"><a href="https://www.stlracing.com/facebook-feeds/series-facebook-feeds/"><div class="tdb-menu-item-text">Series Facebook Feeds</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30146"><a href="https://www.stlracing.com/community/index.php?forums/classified-ads.110/"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30147"><a href="https://www.stlracing.com/advertise.html"><div class="tdb-menu-item-text">Advertise</div></a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_11" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_12  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_12,
                .tdi_12 .tdc-columns{
                    min-height: 0;
                }.tdi_12,
				.tdi_12 .tdc-columns{
				    display: block;
				}.tdi_12 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_14  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_14{
                    vertical-align: baseline;
                }.tdi_14 > .wpb_wrapper,
				.tdi_14 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_14 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_14 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_14 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_16  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }
/* inline tdc_css att */

.tdi_16{
margin-bottom:0px !important;
}

</style></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_17" class="tdc-zone"><div class="tdc_zone tdi_18  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_18{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_19" class="tdc-row"><div class="vc_row tdi_20  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_20,
                .tdi_20 .tdc-columns{
                    min-height: 0;
                }.tdi_20,
				.tdi_20 .tdc-columns{
				    display: block;
				}.tdi_20 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_22  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_22{
                    vertical-align: baseline;
                }.tdi_22 > .wpb_wrapper,
				.tdi_22 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_22 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_23" class="tdc-zone"><div class="tdc_zone tdi_24  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_24{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_24{
margin-bottom:70px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_24{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_24{
margin-bottom:40px !important;
}
}

</style><div id="tdi_25" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_26  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_26,
                .tdi_26 .tdc-columns{
                    min-height: 0;
                }.tdi_26,
				.tdi_26 .tdc-columns{
				    display: block;
				}.tdi_26 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_26 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_26 .tdc-row-video-background-error,
	                .tdi_26 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_26.tdc-row-content-vert-center,
                    .tdi_26.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_26.tdc-row-content-vert-bottom,
                    .tdi_26.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_26.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_26.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_26{
padding-right:10px !important;
padding-left:10px !important;
}
}

</style><div class="vc_column tdi_28  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_28{
                    vertical-align: baseline;
                }.tdi_28 > .wpb_wrapper,
				.tdi_28 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_28 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_28 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_28 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_28{
width:20% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_29 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_29" >
<style>
/* custom css */
.tdi_29 .tdb-logo-a,
                .tdi_29 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_29 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_29 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_29 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_29 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                     background-color: rgba(255,252,252,0.6);
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Heebo !important;letter-spacing:0px !important;;
                }.tdi_29 .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Heebo !important;font-size:28px !important;font-weight:500 !important;;
                }.tdi_29 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_29 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }html[class*='ie'] .tdi_29 .tdb-logo-text-tagline{
				    background: none;
					color: rgba(255,252,252,0.6);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_29 .tdb-logo-text-title{
                    font-family:Heebo !important;font-size:26px !important;font-weight:500 !important;;
                }.tdi_29 .tdb-logo-text-tagline{
                    font-family:Heebo !important;font-size:12px !important;letter-spacing:0px !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_29 .tdb-logo-text-title{
                    font-family:Heebo !important;font-size:26px !important;font-weight:500 !important;;
                }.tdi_29 .tdb-logo-text-tagline{
                    font-family:Heebo !important;font-size:12px !important;letter-spacing:0px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.stlracing.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.stlracing.com/wp-content/uploads/2018/12/STLRACING-LOGO-FINAL2-300x138.png" alt="Logo"  title=""  /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">STLRacing</span><span class="tdb-logo-text-tagline">Racing news, results & information from around the country!</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_31  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_31{
                    vertical-align: baseline;
                }.tdi_31 > .wpb_wrapper,
				.tdi_31 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_31 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_31 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_31 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_31{
width:60% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_32 tds_menu_active1 tds_menu_sub_active1 tdb-menu-items-in-more td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_32"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_32 .tdb-menu > li.current-menu-item > a,
				.tdi_32 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_32 .tdb-menu > li.current-category-ancestor > a,
				.tdi_32 .tdb-menu > li:hover > a,
				.tdi_32 .tdb-menu > li.tdb-hover > a,
				.tdi_32 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ffa301;
				}.tdi_32 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_32 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_32 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_32 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_32 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_32 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_32 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_32 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_32 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_32 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_32 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_32 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #ffa301;
				}.tdi_32 .tdb-menu > li > a:after,
				.tdi_32 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}.tdi_32 .tdb-menu > li.current-menu-item > a:after,
				.tdi_32 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_32 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_32 .tdb-menu > li:hover > a:after,
				.tdi_32 .tdb-menu > li.tdb-hover > a:after,
				.tdi_32 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_32 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_32 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_32 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_32 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_32 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_32 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
					color: #ffa301;
				}.tdi_32 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_32 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_32 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_32 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_32 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_32 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_32 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_32 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_32 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_32 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_32 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_32 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
					fill: #ffa301;
				}
</style><div id=tdi_32 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-pluss tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-pluss"></i></div><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30125"><a href="https://www.stlracing.com"><div class="tdb-menu-item-text">HOME</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30128"><a href="https://www.stlracing.com/community"><div class="tdb-menu-item-text">Forums</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30133 tdb-menu-item-inactive"><a href="https://www.stlracingphotos.com"><div class="tdb-menu-item-text">Photos</div><i class="tdb-sub-menu-icon td-icon-pluss tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-30135"><a href="https://www.stlracingphotos.com"><div class="tdb-menu-item-text">STLRacingPhotos.com Photos</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-30136"><a href="https://www.stlracingphotos.com/Federated-Auto-Parts-Raceway"><div class="tdb-menu-item-text">I-55 Raceway Photos</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-30134 tdb-menu-item-inactive"><a href="https://www.stlracing.com/gallery"><div class="tdb-menu-item-text">Old User Photos</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31334"><a href="https://www.stlracing.com/classic-photos/tmp-allied-auto-racing-association-classic-photos/"><div class="tdb-menu-item-text">TMP Allied Auto Racing Association Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31336"><a href="https://www.stlracing.com/classic-photos/tmp-belle-clair-speedway-classic-photos/"><div class="tdb-menu-item-text">TMP Belle-Clair Speedway Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31337"><a href="https://www.stlracing.com/classic-photos/tmp-godfrey-speedway-classic-photos/"><div class="tdb-menu-item-text">TMP Godfrey Speedway Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31340"><a href="https://www.stlracing.com/classic-photos/highland-speedway-classic-photos/"><div class="tdb-menu-item-text">TMP Highland Speedway Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31338"><a href="https://www.stlracing.com/classic-photos/tmp-i-55-raceway-classic-photos/"><div class="tdb-menu-item-text">TMP I-55 Raceway Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31335"><a href="https://www.stlracing.com/classic-photos/tmp-st-charles-speedway-classic-photos/"><div class="tdb-menu-item-text">TMP St. Charles Speedway Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31339"><a href="https://www.stlracing.com/classic-photos/tmp-tri-city-speedway-classic-photos/"><div class="tdb-menu-item-text">TMP Tri-City Speedway Classic Photos</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31341"><a href="https://www.stlracing.com/classic-photos/tri-city-speedway-classic-photos-1/"><div class="tdb-menu-item-text">Tri-City Speedway Classic Photos</div></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30137 tdb-menu-item-inactive"><a href="https://www.stlracing.com/directory"><div class="tdb-menu-item-text">Racing Links</div><i class="tdb-sub-menu-icon td-icon-pluss tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-30138 tdb-menu-item-inactive"><a href="https://www.stlracing.com/directory/links_category/drivers-race-teams/"><div class="tdb-menu-item-text">Drivers Websites</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30169"><a href="https://www.stlracing.com/directory/links_category/late-model-drivers/"><div class="tdb-menu-item-text">Late Model Drivers</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30170"><a href="https://www.stlracing.com/directory/links_category/sprint-car-drivers/"><div class="tdb-menu-item-text">Sprint Car Drivers</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30171"><a href="https://www.stlracing.com/directory/links_category/modified-drivers/"><div class="tdb-menu-item-text">Modified Drivers</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30233"><a href="https://www.stlracing.com/directory/links_category/northeast-modified-drivers/"><div class="tdb-menu-item-text">Northeast Modified Drivers</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30172"><a href="https://www.stlracing.com/directory/links_category/midget-drivers/"><div class="tdb-menu-item-text">Midget Drivers</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30174"><a href="https://www.stlracing.com/directory/links_category/micro-sprint-drivers/"><div class="tdb-menu-item-text">Micro Sprint Drivers</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30173"><a href="https://www.stlracing.com/directory/links_category/stock-car-drivers/"><div class="tdb-menu-item-text">Stock Car Drivers</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category tdb-menu-item tdb-normal-menu menu-item-30139"><a href="https://www.stlracing.com/directory/links_category/racing-sanctioning-organizations/"><div class="tdb-menu-item-text">Sanctioning Bodies</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30145"><a href="http://www.stlracing.com/events/"><div class="tdb-menu-item-text">Events</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36284 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/driver-profiles/"><div class="tdb-menu-item-text">Driver Profiles</div><i class="tdb-sub-menu-icon td-icon-pluss tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-36348"><a href="https://www.stlracing.com/submit-driver-profile/"><div class="tdb-menu-item-text">Submit Driver Profile</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-36285 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/driver-profiles/2016-driver-profiles/"><div class="tdb-menu-item-text">2016 Driver Profiles</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-36606"><a href="https://www.stlracing.com/driver-profiles/late-models/"><div class="tdb-menu-item-text">Late Models</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-36605"><a href="https://www.stlracing.com/driver-profiles/modifieds-b-modifieds/"><div class="tdb-menu-item-text">Modifieds – B-Modifieds</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-36602"><a href="https://www.stlracing.com/driver-profiles/sprints-midgets-micros/"><div class="tdb-menu-item-text">Sprints – Midgets – Micros</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-36604"><a href="https://www.stlracing.com/driver-profiles/stock-cars-sportsman/"><div class="tdb-menu-item-text">Stock Cars – Sportsman</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-36603"><a href="https://www.stlracing.com/driver-profiles/sport-compacts/"><div class="tdb-menu-item-text">Sport Compacts</div></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-31280 tdb-menu-item-inactive"><a href="https://www.stlracing.com/facebook-feeds/"><div class="tdb-menu-item-text">Facebook Feeds</div><i class="tdb-sub-menu-icon td-icon-pluss tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31286"><a href="https://www.stlracing.com/facebook-feeds/tracks-facebook-feed/"><div class="tdb-menu-item-text">Tracks Facebook Feeds</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-31281"><a href="https://www.stlracing.com/facebook-feeds/series-facebook-feeds/"><div class="tdb-menu-item-text">Series Facebook Feeds</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30146"><a href="https://www.stlracing.com/community/index.php?forums/classified-ads.110/"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30147"><a href="https://www.stlracing.com/advertise.html"><div class="tdb-menu-item-text">Advertise</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><i class="tdb-menu-more-subicon td-icon-pluss tdb-main-sub-menu-icon"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div><div class="vc_column tdi_36  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_36{
                    vertical-align: baseline;
                }.tdi_36 > .wpb_wrapper,
				.tdi_36 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_36 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_36 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_36 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_36{
width:20% !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_37 tdm-content-horiz-right td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_37" >
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tdi_38 .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 32.5px;
				}.tdi_38 .tdm-social-item i.td-icon-twitter,
				.tdi_38 .tdm-social-item i.td-icon-linkedin,
				.tdi_38 .tdm-social-item i.td-icon-pinterest,
				.tdi_38 .tdm-social-item i.td-icon-blogger,
				.tdi_38 .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_38 .tdm-social-item{
					width: 32.5px;
					height: 32.5px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_38 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_38 .tdm-social-item i,
				.tds-team-member2 .tdi_38.tds-social1 .tdm-social-item i{
					color: rgba(255,252,252,0.6);
				}.tdi_38 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_38.tds-social1 .tdm-social-item:hover i{
					color: #ffffff;
				}.tdi_38 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_38 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 30px;
				}.tdi_38 .tdm-social-item i.td-icon-twitter,
				.tdi_38 .tdm-social-item i.td-icon-linkedin,
				.tdi_38 .tdm-social-item i.td-icon-pinterest,
				.tdi_38 .tdm-social-item i.td-icon-blogger,
				.tdi_38 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_38 .tdm-social-item{
					width: 30px;
					height: 30px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_38 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 30px;
				}.tdi_38 .tdm-social-item i.td-icon-twitter,
				.tdi_38 .tdm-social-item i.td-icon-linkedin,
				.tdi_38 .tdm-social-item i.td-icon-pinterest,
				.tdi_38 .tdm-social-item i.td-icon-blogger,
				.tdi_38 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_38 .tdm-social-item{
					width: 30px;
					height: 30px;
				
				    margin: 2.5px 5px 2.5px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_38"><div class="tdm-social-item-wrap"><a href="#"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="#"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="#"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div id="tdi_39" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_40  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_40,
                .tdi_40 .tdc-columns{
                    min-height: 0;
                }.tdi_40,
				.tdi_40 .tdc-columns{
				    display: block;
				}.tdi_40 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_42  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_42{
                    vertical-align: baseline;
                }.tdi_42 > .wpb_wrapper,
				.tdi_42 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_42 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_42 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_42 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_44  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_44{
margin-bottom:0px !important;
}

</style></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_45" class="tdc-zone"><div class="tdc_zone tdi_46  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_46{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_47" class="tdc-row"><div class="vc_row tdi_48  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_48,
                .tdi_48 .tdc-columns{
                    min-height: 0;
                }.tdi_48,
				.tdi_48 .tdc-columns{
				    display: block;
				}.tdi_48 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_50  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_50{
                    vertical-align: baseline;
                }.tdi_50 > .wpb_wrapper,
				.tdi_50 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_50 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_50 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_50 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.stlracing.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sprint Car &amp;amp; Midget News" class="entry-crumb" href="https://www.stlracing.com/category/sprint-car-news/">Sprint Car &amp; Midget News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Jacob Allen’s career-year has given him champion-like confidence</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-71153" class="post-71153 post type-post status-publish format-standard has-post-thumbnail category-sprint-car-news category-world-of-outlaws-sprint-car-series-news tag-eldora-speedway-2 tag-knoxville-nationals tag-ohio-2 tag-sharon-speedway tag-silver-dollar-speedway" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.stlracing.com/category/sprint-car-news/">Sprint Car &amp; Midget News</a></li><li class="entry-category"><a  href="https://www.stlracing.com/category/sprint-car-news/world-of-outlaws-sprint-car-series-news/">World of Outlaws Sprint Car Series News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Jacob Allen’s career-year has given him champion-like confidence</h1>
                

                <div class="td-module-meta-info">
                    <!-- author -->                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-23T00:35:50-05:00" >September 23, 2022</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.stlracing.com/2022/09/23/jacob-allens-career-year-has-given-him-champion-like-confidence/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.stlracing.com%2F2022%2F09%2F23%2Fjacob-allens-career-year-has-given-him-champion-like-confidence%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Jacob+Allen%E2%80%99s+career-year+has+given+him+champion-like+confidence&url=https%3A%2F%2Fwww.stlracing.com%2F2022%2F09%2F23%2Fjacob-allens-career-year-has-given-him-champion-like-confidence%2F&via=stlracing" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.stlracing.com/2022/09/23/jacob-allens-career-year-has-given-him-champion-like-confidence/&title=Jacob+Allen%E2%80%99s+career-year+has+given+him+champion-like+confidence" title="ReddIt" ><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.stlracing.com/2022/09/23/jacob-allens-career-year-has-given-him-champion-like-confidence/&amp;media=https://www.stlracing.com/wp-content/uploads/2022/09/SCS_JacobAllen_LyleSetter.jpg&description=Jacob+Allen%E2%80%99s+career-year+has+given+him+champion-like+confidence" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://www.stlracing.com/2022/09/23/jacob-allens-career-year-has-given-him-champion-like-confidence/&name=Jacob Allen’s career-year has given him champion-like confidence" title="Tumblr" ><div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div><div class="td-social-but-text">Tumblr</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Jacob+Allen%E2%80%99s+career-year+has+given+him+champion-like+confidence %0A%0A https://www.stlracing.com/2022/09/23/jacob-allens-career-year-has-given-him-champion-like-confidence/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Jacob Allen’s career-year has given him champion-like confidence&body=https://www.stlracing.com/2022/09/23/jacob-allens-career-year-has-given-him-champion-like-confidence/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-copy_url" href="https://www.stlracing.com/2022/09/23/jacob-allens-career-year-has-given-him-champion-like-confidence/" title="Copy URL" ><div class="td-social-but-icon"><div class="td-social-copy_url-check td-icon-check"></div><i class="td-icon-copy_url"></i></div><div class="td-social-but-text">Copy URL</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content --><div class="td-a-rec td-a-rec-id-content_top  tdi_51 td_block_template_1">
<style>
/* custom css */
.tdi_51.td-a-rec{
					text-align: center;
				}.tdi_51 .td-element-style{
					z-index: -1;
				}.tdi_51.td-a-rec-img{
				    text-align: left;
				}.tdi_51.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_51.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- STLRacing.com 728x90 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc313963 = window.plc313963 || 0;
document.write('<'+'div id="placement_313963_'+plc313963+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165890, 313963, [728,90], 'placement_313963_'+opt.place, opt); }, opt: { place: plc313963++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><figure id="attachment_71154" aria-describedby="caption-attachment-71154" style="width: 300px" class="wp-caption alignright"><img class="size-medium wp-image-71154 jetpack-lazy-image" src="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/09/SCS_JacobAllen_LyleSetter.jpg?resize=300%2C184&#038;ssl=1" alt width="300" height="184" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/09/SCS_JacobAllen_LyleSetter.jpg?resize=300%2C184&amp;ssl=1 300w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/09/SCS_JacobAllen_LyleSetter.jpg?resize=1024%2C629&amp;ssl=1 1024w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/09/SCS_JacobAllen_LyleSetter.jpg?resize=150%2C92&amp;ssl=1 150w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/09/SCS_JacobAllen_LyleSetter.jpg?resize=768%2C472&amp;ssl=1 768w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/09/SCS_JacobAllen_LyleSetter.jpg?resize=696%2C428&amp;ssl=1 696w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/09/SCS_JacobAllen_LyleSetter.jpg?resize=1068%2C656&amp;ssl=1 1068w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/09/SCS_JacobAllen_LyleSetter.jpg?resize=500%2C307&amp;ssl=1 500w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/09/SCS_JacobAllen_LyleSetter.jpg?w=1172&amp;ssl=1 1172w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/09/SCS_JacobAllen_LyleSetter.jpg?resize=300%2C184&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" class="size-medium wp-image-71154" src="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/09/SCS_JacobAllen_LyleSetter.jpg?resize=300%2C184&#038;ssl=1" alt="" width="300" height="184" srcset="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/09/SCS_JacobAllen_LyleSetter.jpg?resize=300%2C184&amp;ssl=1 300w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/09/SCS_JacobAllen_LyleSetter.jpg?resize=1024%2C629&amp;ssl=1 1024w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/09/SCS_JacobAllen_LyleSetter.jpg?resize=150%2C92&amp;ssl=1 150w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/09/SCS_JacobAllen_LyleSetter.jpg?resize=768%2C472&amp;ssl=1 768w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/09/SCS_JacobAllen_LyleSetter.jpg?resize=696%2C428&amp;ssl=1 696w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/09/SCS_JacobAllen_LyleSetter.jpg?resize=1068%2C656&amp;ssl=1 1068w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/09/SCS_JacobAllen_LyleSetter.jpg?resize=500%2C307&amp;ssl=1 500w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/09/SCS_JacobAllen_LyleSetter.jpg?w=1172&amp;ssl=1 1172w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1"  /></noscript><figcaption id="caption-attachment-71154" class="wp-caption-text">Jacob Allen &#8211; Lyle Setter photo</figcaption></figure>
<p><strong>REBIRTH: Jacob Allen’s career-year has given him champion-like confidence</strong><strong><br />
</strong><strong><em>The Hanover, PA driver is on a career-best streak of 13 top-10 finishes in a row, including preliminary events</em></strong></p>
<p><strong><em>By Nick Graziano</em></strong></p>
<p>ROSSBURG, OH (Sept. 22, 2022) – A couple of years ago, Jacob Allen told his father he didn’t think he was cut out for the World of Outlaws NOS Energy Drink Sprint Car Series tour. He couldn’t win.</p>
<p>Now…</p>
<p>“I really do believe I feel like I can win any race that I show up to,” Allen said.</p>
<p>The confidence stems from having not only the best season of his career, but, arguably, a “breakout season.”</p>
<p>Allen’s previous season bests included one win, nine top-five finishes, 20 top 10s and 79 laps led. This year, he’s already surpassed each stat with four wins – including his crown jewel victory at the Gold Cup Race of Champions at Silver Dollar Speedway – 15 top fives, 31 top 10s and 134 laps led.</p>
<p>What’s produced the change?</p>
<p>“You know, I don’t… I just keep believing in myself, keep believing in my team and keep focused,” Allen said. “We’re working hard on getting our race car to feel right for the racetrack. You know, with getting the car right for the racetrack it helps a tremendous amount on driving the race car, as well.”</p>
<p>The Hanover, PA driver and his Shark Racing team are currently on their best stretch of finishes since joining the World of Outlaws tour full-time in 2014. Allen hasn’t finished outside the top 10 in his last 13 starts, including his preliminary nights during the Knoxville Nationals, which he won, and Gold Cup, where he finished second. And more than half of those finishes are podiums.</p>
<p>To put his season into another perspective, with 11 races left to go this season, Allen still has more wins than three-time and defending champion Brad Sweet and is tied with 10-time Series champion Donny Schatz.</p>
<p>“To me, it’s like a humbling feeling more than anything,” Allen said about the stat. “Brad Sweet and Donny Schatz are people I look up to and have respect for. I’ve seen Donny win 30 races in a year. Hopefully I can have their respect and hopefully when I want to go talk to guys like that, that they’re open to giving me advice because I’m just a regular guy.</p>
<p>“I have a long way to go to what I think would be to consider myself a great in this sport. Because of those guys, I strive to be like them and be great like them some day.”</p>
<p>Allen and teammate Logan Schuchart have recently swapped the top two spots during the West Coast swing. Allen won at Gold Cup with Schuchart second and then Schuchart won the Tom Tarlton Classic ahead of his uncle.</p>
<p>Being able to add his name to the list of drivers who have won Gold Cup has multiple special meanings to Allen.</p>
<p>“It meant a lot, especially with Logan (Schuchart) winning it the year before,” Allen said. “And with Stevie Smith winning it, there are three guys from the same area that have won a crown jewel race – the biggest race in my opinion on the West Coast. Coming all the way from the East Coast and doing that is pretty special.</p>
<p>“You look at the names that have won the Gold Cup and there are some real gassers on there. So, to be a part of that list is a pretty huge accomplishment for me.”</p>
<p>This weekend, he and the rest of the World of Outlaws tour venture east for two stops in Ohio – Eldora Speedway for the BeFour the Crowns Showdown on Friday, Sept. 23, and Sharon Speedway on Saturday, Sept. 24</p>
<p>Allen has struggled at both tracks recently, finishing no better than 19th at Eldora this year and 23rd at Sharon last year. However, his previous stats at tracks have held little weight this year.</p>
<p>In the 33 different tracks the World of Outlaws has raced at this season, Allen has had a new career-best finish at 23 of those tracks.</p>
<p>A good portion of that stems from his new mentality of, “I feel like I can win any race that I show up to.”</p>
<p>For tickets to the events at Eldora Speedway and Sharon Speedway, <a href="https://link.mediaoutreach.meltwater.com/ls/click?upn=0v8KswDhF3ExXYyZxFnN-2FNC6k6g3plKQ56TsY3fOSUNMz6iZBX7l8-2BXu2mQE3WEx2h-2FgWSas7nmVJn3DUa6f3w-3D-3DPL53_xOmeJsf3dY75q27VP8aFl906v6c8FMvt6jIx4XFBMM5xSILYOYsC7xggpBWdwJDtqtHVv-2FCMYrRd6RZ2rf6jnICFVi1Up5YMNC1pOpOWqUYOgarD2y-2FIlD1R7RCA03Nwwoj936kdMIonpi8M9Oqi7rsTNYYipHFbcvAKfGRAkcq6x5YhS-2FZfKeOT0vPaebzpcNFp63TlaL9ucYZZjeB-2BeQFDt7awIbn3rBx1CdgS6618idrcQy-2FxgZaNhzFi4YcNwoH3ceBXK2H5UBjTOk1Uy1jGobP8bUHmEFsDXJrGw91Nz6jL839W5AQ4q5MNyI4Jm7COG9KcIOxLbcK1lsJ-2FCyVy81qbDLxp5e0-2FAKaQSBTbUotkW10KxgjU-2F99kjUB6n10-2BpH53H1T9IFNv5XPAeA-3D-3D">CLICK HERE</a>.</p>
<p>If you can’t make it to the tracks, you can watch all the action live on <a href="https://link.mediaoutreach.meltwater.com/ls/click?upn=0v8KswDhF3ExXYyZxFnN-2FIUFV9MFQ7guObc-2BKlW-2Ft3DGaq6PPnxhDJ-2FxaHnG7gJCWuHl_xOmeJsf3dY75q27VP8aFl906v6c8FMvt6jIx4XFBMM5xSILYOYsC7xggpBWdwJDtqtHVv-2FCMYrRd6RZ2rf6jnICFVi1Up5YMNC1pOpOWqUYOgarD2y-2FIlD1R7RCA03Nwwoj936kdMIonpi8M9Oqi7rsTNYYipHFbcvAKfGRAkcq6x5YhS-2FZfKeOT0vPaebzpcNFp63TlaL9ucYZZjeB-2BeclRlGocOh0b7GTZ-2FZiYAsXKXMACgnYq47BxyEvltNk3yNfswxyPmI0BNZ-2FIRBK4ifH8-2B6YPvVH-2FvBHkVLcwg1jv-2BxYDYZnBpdh7IQHfbxSuN0SgO9HQZWgMAZxsaUKBBc8suLnjs6IKDjbeUKsePpnRs-2FjPecdjRJNb5nFBA2s9Durox13f9puCbKDV-2BJIBOg-3D-3D">DIRTVision – either DIRTVision.com or by downloading the DIRTVision App.</a></p>
<div class='yarpp yarpp-related yarpp-related-website yarpp-template-list'>
<!-- YARPP List -->
<p>Related posts:</p><ol>
<li><a href="https://www.stlracing.com/2020/08/05/jacob-allen-turning-confidence-into-strong-performances/" rel="bookmark" title="Jacob Allen Turning Confidence Into Strong Performances">Jacob Allen Turning Confidence Into Strong Performances </a></li>
<li><a href="https://www.stlracing.com/2020/09/12/jacob-allen-wins-first-career-world-of-outlaws-feature-at-dodge-city-raceway-park/" rel="bookmark" title="Jacob Allen Wins First Career World of Outlaws Feature at Dodge City Raceway Park">Jacob Allen Wins First Career World of Outlaws Feature at Dodge City Raceway Park </a></li>
<li><a href="https://www.stlracing.com/2022/04/12/jacob-allen-captures-jason-johnson-classic/" rel="bookmark" title="Jacob Allen Captures Jason Johnson Classic">Jacob Allen Captures Jason Johnson Classic </a></li>
<li><a href="https://www.stlracing.com/2020/12/11/jacob-allen-aiming-for-next-level-success-in-2021/" rel="bookmark" title="Jacob Allen aiming for next level success in 2021">Jacob Allen aiming for next level success in 2021 </a></li>
<li><a href="https://www.stlracing.com/2022/05/12/jacob-allen-earns-popular-hometown-win-at-lincolns-world-of-outlaws-show/" rel="bookmark" title="Jacob Allen Earns Popular Hometown Win at Lincoln&#8217;s World of Outlaws Show">Jacob Allen Earns Popular Hometown Win at Lincoln&#8217;s World of Outlaws Show </a></li>
<li><a href="https://www.stlracing.com/2022/07/02/jacob-allen-drives-by-donny-schatz-brad-sweet-for-cedar-lake-victory/" rel="bookmark" title="Jacob Allen Drives By Donny Schatz &#038; Brad Sweet for Cedar Lake Victory">Jacob Allen Drives By Donny Schatz &#038; Brad Sweet for Cedar Lake Victory </a></li>
</ol>
</div>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_52 td_block_template_1">
<style>
/* custom css */
.tdi_52.td-a-rec{
					text-align: center;
				}.tdi_52 .td-element-style{
					z-index: -1;
				}.tdi_52.td-a-rec-img{
				    text-align: left;
				}.tdi_52.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_52.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- STLRacing.com 728x90 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc313963 = window.plc313963 || 0;
document.write('<'+'div id="placement_313963_'+plc313963+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165890, 313963, [728,90], 'placement_313963_'+opt.place, opt); }, opt: { place: plc313963++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.stlracing.com/tag/eldora-speedway-2/">eldora speedway</a></li><li><a href="https://www.stlracing.com/tag/knoxville-nationals/">knoxville nationals</a></li><li><a href="https://www.stlracing.com/tag/ohio-2/">ohio</a></li><li><a href="https://www.stlracing.com/tag/sharon-speedway/">sharon speedway</a></li><li><a href="https://www.stlracing.com/tag/silver-dollar-speedway/">silver dollar speedway</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.stlracing.com/2022/09/23/jacob-allens-career-year-has-given-him-champion-like-confidence/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.stlracing.com%2F2022%2F09%2F23%2Fjacob-allens-career-year-has-given-him-champion-like-confidence%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Jacob+Allen%E2%80%99s+career-year+has+given+him+champion-like+confidence&url=https%3A%2F%2Fwww.stlracing.com%2F2022%2F09%2F23%2Fjacob-allens-career-year-has-given-him-champion-like-confidence%2F&via=stlracing" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.stlracing.com/2022/09/23/jacob-allens-career-year-has-given-him-champion-like-confidence/&title=Jacob+Allen%E2%80%99s+career-year+has+given+him+champion-like+confidence" title="ReddIt" ><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.stlracing.com/2022/09/23/jacob-allens-career-year-has-given-him-champion-like-confidence/&amp;media=https://www.stlracing.com/wp-content/uploads/2022/09/SCS_JacobAllen_LyleSetter.jpg&description=Jacob+Allen%E2%80%99s+career-year+has+given+him+champion-like+confidence" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://www.stlracing.com/2022/09/23/jacob-allens-career-year-has-given-him-champion-like-confidence/&name=Jacob Allen’s career-year has given him champion-like confidence" title="Tumblr" ><div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div><div class="td-social-but-text">Tumblr</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Jacob+Allen%E2%80%99s+career-year+has+given+him+champion-like+confidence %0A%0A https://www.stlracing.com/2022/09/23/jacob-allens-career-year-has-given-him-champion-like-confidence/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Jacob Allen’s career-year has given him champion-like confidence&body=https://www.stlracing.com/2022/09/23/jacob-allens-career-year-has-given-him-champion-like-confidence/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-copy_url" href="https://www.stlracing.com/2022/09/23/jacob-allens-career-year-has-given-him-champion-like-confidence/" title="Copy URL" ><div class="td-social-but-icon"><div class="td-social-copy_url-check td-icon-check"></div><i class="td-icon-copy_url"></i></div><div class="td-social-but-text">Copy URL</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.stlracing.com/2022/09/22/home-of-the-sprint-usac-sprints-top-300-saturday-at-eldora/">Home of the Sprint: USAC Sprints Top #300 Saturday at Eldora</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.stlracing.com/2022/09/23/michael-long-mike-harrison-take-summit-racing-equipment-modified-nationals-opening-night-wins-at-tri-city-speedway/">Michael Long &#038; Mike Harrison take Summit Racing Equipment Modified Nationals opening night wins at Tri-City Speedway!</a></div></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="jdearing"><meta itemprop="url" content="https://www.stlracing.com/author/jdearing/"></span><meta itemprop="datePublished" content="2022-09-23T00:35:50-05:00"><meta itemprop="dateModified" content="2022-09-23T00:35:50-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.stlracing.com/2022/09/23/jacob-allens-career-year-has-given-him-champion-like-confidence/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.stlracing.com/wp-content/uploads/2018/12/STLRACING-LOGO-FINAL2-300x138.png"></span><meta itemprop="name" content="STLRacing.com"></span><meta itemprop="headline " content="Jacob Allen’s career-year has given him champion-like confidence"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/09/SCS_JacobAllen_LyleSetter.jpg?fit=1172%2C720&ssl=1"><meta itemprop="width" content="1172"><meta itemprop="height" content="720"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_53 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_53" ><script>var block_tdi_53 = new tdBlock();
block_tdi_53.id = "tdi_53";
block_tdi_53.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_53","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":71153,"live_filter_cur_post_author":"4","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_53","tdc_css_class_style":"tdi_53_rand_style"}';
block_tdi_53.td_column_number = "3";
block_tdi_53.block_type = "td_block_related_posts";
block_tdi_53.post_count = "3";
block_tdi_53.found_posts = "5016";
block_tdi_53.header_color = "";
block_tdi_53.ajax_pagination_infinite_stop = "";
block_tdi_53.max_num_pages = "1672";
tdBlocksArray.push(block_tdi_53);
</script><h4 class="td-related-title td-block-title"><a id="tdi_54" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_53" href="#">RELATED ARTICLES</a><a id="tdi_55" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_53" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_53 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.stlracing.com/2022/09/22/home-of-the-sprint-usac-sprints-top-300-saturday-at-eldora/" rel="nofollow bookmark" class="td-image-wrap " title="Home of the Sprint: USAC Sprints Top #300 Saturday at Eldora" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Home of the Sprint: USAC Sprints Top #300 Saturday at Eldora" data-type="image_tag" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/09/usac-eldora.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2022/09/22/home-of-the-sprint-usac-sprints-top-300-saturday-at-eldora/" rel="bookmark" title="Home of the Sprint: USAC Sprints Top #300 Saturday at Eldora">Home of the Sprint: USAC Sprints Top #300 Saturday at Eldora</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.stlracing.com/2022/09/21/schedule-change-usac-sprints-go-to-kokomo-friday-sept-30/" rel="nofollow bookmark" class="td-image-wrap " title="Schedule Change: USAC Sprints Go to Kokomo Friday, Sept. 30" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Schedule Change: USAC Sprints Go to Kokomo Friday, Sept. 30" data-type="image_tag" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/09/gascity.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2022/09/21/schedule-change-usac-sprints-go-to-kokomo-friday-sept-30/" rel="bookmark" title="Schedule Change: USAC Sprints Go to Kokomo Friday, Sept. 30">Schedule Change: USAC Sprints Go to Kokomo Friday, Sept. 30</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.stlracing.com/2022/09/21/double-midgets-two-straight-nights-of-usac-midgets-at-eldora-fri-sat/" rel="nofollow bookmark" class="td-image-wrap " title="Double Midgets! Two-Straight Nights Of Usac Midgets At Eldora Fri. &#038; Sat." ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Double Midgets! Two-Straight Nights Of Usac Midgets At Eldora Fri. &#038; Sat." data-type="image_tag" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2021/09/sunshine2.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2022/09/21/double-midgets-two-straight-nights-of-usac-midgets-at-eldora-fri-sat/" rel="bookmark" title="Double Midgets! Two-Straight Nights Of Usac Midgets At Eldora Fri. &#038; Sat.">Double Midgets! Two-Straight Nights Of Usac Midgets At Eldora Fri. &#038; Sat.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_53" data-td_block_id="tdi_53"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_53" data-td_block_id="tdi_53"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="search-3" class="td_block_template_1 widget search-3 widget_search"><form method="get" class="td-search-form-widget" action="https://www.stlracing.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_56 td_block_template_1 ">

<style>
/* custom css */
.tdi_56.td-a-rec{
					text-align: center;
				}.tdi_56 .td-element-style{
					z-index: -1;
				}.tdi_56.td-a-rec-img{
				    text-align: left;
				}.tdi_56.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_56.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1720844935197356");
		            adEl.setAttribute("data-ad-slot", "2678802604");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1720844935197356");
		            adEl.setAttribute("data-ad-slot", "2678802604");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:200px;height:200px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1720844935197356");
		            adEl.setAttribute("data-ad-slot", "2678802604");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1720844935197356");
		            adEl.setAttribute("data-ad-slot", "2678802604");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 

<aside id="custom_html-3" class="widget_text td_block_template_1 widget custom_html-3 widget_custom_html"><div class="textwidget custom-html-widget">
<p align="center"><img src="https://i0.wp.com/www.stlracing.com/banners/IronCountyRecycling1.gif?w=696&#038;ssl=1" border="0" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.stlracing.com/banners/IronCountyRecycling1.gif?w=696&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://i0.wp.com/www.stlracing.com/banners/IronCountyRecycling1.gif?w=696&#038;ssl=1" border="0" data-recalc-dims="1"  /></noscript><a href="https://www.bessingersauto.com/appointments" target="_blank" rel="noopener"><img src="https://i0.wp.com/www.stlracing.com/banners/Bessingers_300x90_081519.jpg?w=696&#038;ssl=1" border="0" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.stlracing.com/banners/Bessingers_300x90_081519.jpg?w=696&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://i0.wp.com/www.stlracing.com/banners/Bessingers_300x90_081519.jpg?w=696&#038;ssl=1" border="0" data-recalc-dims="1"  /></noscript></a></p></div></aside>
<aside id="wpp-3" class="td_block_template_1 widget wpp-3 popular-posts">
<div class="block-title"><span>Popular</span></div>

<div class="popular-posts-sr"><style>.wpp-cardview { margin-left: 0; margin-right: 0; padding: 0; } .wpp-cardview li { list-style: none; margin: 0 0 1.2em 0; padding: 0 0 1em 0; border-bottom: #ddd 1px solid; } .in-preview-mode .wpp-cardview li { margin: 0 0 1.2em 0; padding: 0 0 1em 0; } .wpp-cardview li:last-of-type, .wpp-cardview li:only-child { margin: 0; padding: 0; border-bottom: none; } .wpp-cardview .wpp-thumbnail-container { position: relative; margin-bottom: .8em; } .wpp-cardview li .wpp-thumbnail { overflow: hidden; display: block; float: none; margin: 0; width: 100%; height: auto; font-size: 0.8em; line-height: 1; background: #f0f0f0; border: none; } .wpp-cardview li a { text-decoration: none; } .wpp-cardview li a:hover { text-decoration: underline; } .wpp-cardview li .taxonomies, .wpp-cardview li .wpp-post-title { display: block; font-weight: bold; } .wpp-cardview li .taxonomies { position: absolute; bottom: 0; left: 0; padding: 1em; color: #aaa; font-size: 0.7em; line-height: 1; background: rgba(0, 0, 0, 0.5); } .wpp-cardview li .taxonomies a { color: #fff; } .wpp-cardview li .wpp-post-title { margin: 0 0 0.5em; font-size: 1.2em; line-height: 1.2; } .wpp-cardview li .wpp-excerpt { margin: 0; font-size: 0.8em; }</style>
<ul class="wpp-list wpp-cardview">
<li class=""><div class="wpp-thumbnail-container"><a href="https://www.stlracing.com/2022/09/17/trevor-gundaker-mike-harrison-treb-jacoby-trevor-isaak-joey-laws-sean-robbins-brenden-heizer-take-tri-city-speedway-wins/" target="_self"><img src="https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/71003-featured-320x165.jpg" srcset="https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/71003-featured-320x165.jpg, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/71003-featured-320x165@1.5x.jpg 1.5x, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/71003-featured-320x165@2x.jpg 2x, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/71003-featured-320x165@2.5x.jpg 2.5x, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/71003-featured-320x165@3x.jpg 3x"  width="320" height="165" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.stlracing.com/category/featured/" class="wpp-taxonomy category category-2239">Featured </a>, <a href="https://www.stlracing.com/category/race-track-news/illinois/" class="wpp-taxonomy category category-2181">Illinois </a>, <a href="https://www.stlracing.com/category/race-track-news/illinois/tri-city-speedway/" class="wpp-taxonomy category category-67">Tri-City Speedway </a></div></div> <div class="wpp-item-data"><a href="https://www.stlracing.com/2022/09/17/trevor-gundaker-mike-harrison-treb-jacoby-trevor-isaak-joey-laws-sean-robbins-brenden-heizer-take-tri-city-speedway-wins/" class="wpp-post-title" target="_self">Trevor Gundaker, Mike Harrison, Treb Jacoby, Trevor Isaak, Joey Laws, Sean Robbins &#038; Brenden Heizer take Tri-City Speedway wins!</a> <p class="wpp-excerpt">15 entries NAPA LATE MODELS A Feature 1 (25 Laps): 1. 11T-Trevor Gundaker[4...</p></div></li>
<li class=""><div class="wpp-thumbnail-container"><a href="https://www.stlracing.com/2022/09/18/jeff-herzog-trey-harris-dave-armstrong-lee-stuppy-joey-laws-take-pepsi-nationals-wins-at-federated-auto-parts-raceway-at-i-55/" target="_self"><img src="https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/71061-featured-320x165.jpg" srcset="https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/71061-featured-320x165.jpg, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/71061-featured-320x165@1.5x.jpg 1.5x, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/71061-featured-320x165@2x.jpg 2x, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/71061-featured-320x165@2.5x.jpg 2.5x, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/71061-featured-320x165@3x.jpg 3x"  width="320" height="165" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.stlracing.com/category/race-track-news/missouri/i-55-raceway/" class="wpp-taxonomy category category-42">Federated Auto Parts Raceway at I-55 </a>, <a href="https://www.stlracing.com/category/race-track-news/missouri/" class="wpp-taxonomy category category-2183">Missouri </a></div></div> <div class="wpp-item-data"><a href="https://www.stlracing.com/2022/09/18/jeff-herzog-trey-harris-dave-armstrong-lee-stuppy-joey-laws-take-pepsi-nationals-wins-at-federated-auto-parts-raceway-at-i-55/" class="wpp-post-title" target="_self">Jeff Herzog, Trey Harris, Dave Armstrong, Lee Stuppy &#038; Joey Laws take Pepsi Nationals wins at Federated Auto Parts Raceway at I-55</a> <p class="wpp-excerpt">20 entries DIRTCAR LATE MODELS A Feature 1 (30 Laps): 1. 11H-Jeff Herzog[3]...</p></div></li>
<li class=""><div class="wpp-thumbnail-container"><a href="https://www.stlracing.com/2022/09/18/kenny-wallace-timmy-hill-chuck-johnson-win-makeup-features-at-federated-auto-parts-raceway-at-i-55/" target="_self"><img src="https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/71057-featured-320x165.jpg" srcset="https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/71057-featured-320x165.jpg, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/71057-featured-320x165@1.5x.jpg 1.5x, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/71057-featured-320x165@2x.jpg 2x, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/71057-featured-320x165@2.5x.jpg 2.5x, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/71057-featured-320x165@3x.jpg 3x"  width="320" height="165" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.stlracing.com/category/race-track-news/missouri/i-55-raceway/" class="wpp-taxonomy category category-42">Federated Auto Parts Raceway at I-55 </a>, <a href="https://www.stlracing.com/category/race-track-news/missouri/" class="wpp-taxonomy category category-2183">Missouri </a></div></div> <div class="wpp-item-data"><a href="https://www.stlracing.com/2022/09/18/kenny-wallace-timmy-hill-chuck-johnson-win-makeup-features-at-federated-auto-parts-raceway-at-i-55/" class="wpp-post-title" target="_self">Kenny Wallace, Timmy Hill &#038; Chuck Johnson win makeup features at Federated Auto Parts Raceway at I-55</a> <p class="wpp-excerpt">14 entries DIRTCAR UMP MODIFIEDS A Feature 1 (20 Laps): 1. 36W-Kenny Wallac...</p></div></li>
<li class=""><div class="wpp-thumbnail-container"><a href="https://www.stlracing.com/2022/09/17/bobby-pierce-holds-them-off-on-night-2-of-the-late-model-knoxville-nationals-earns-the-pole-for-saturday-night/" target="_self"><img src="https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/70995-featured-320x165.jpg" srcset="https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/70995-featured-320x165.jpg, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/70995-featured-320x165@1.5x.jpg 1.5x, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/70995-featured-320x165@2x.jpg 2x, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/70995-featured-320x165@2.5x.jpg 2.5x, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/70995-featured-320x165@3x.jpg 3x"  width="320" height="165" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.stlracing.com/category/dirt-late-model-news/" class="wpp-taxonomy category category-3">Dirt Late Model News </a>, <a href="https://www.stlracing.com/category/featured/" class="wpp-taxonomy category category-2239">Featured </a>, <a href="https://www.stlracing.com/category/race-track-news/iowa/" class="wpp-taxonomy category category-2257">Iowa </a>, <a href="https://www.stlracing.com/category/race-track-news/iowa/knoxville-raceway/" class="wpp-taxonomy category category-2261">Knoxville Raceway </a>, <a href="https://www.stlracing.com/category/dirt-late-model-news/lucas-oil-late-model-series-news/" class="wpp-taxonomy category category-9">Lucas Oil Late Model Series News </a></div></div> <div class="wpp-item-data"><a href="https://www.stlracing.com/2022/09/17/bobby-pierce-holds-them-off-on-night-2-of-the-late-model-knoxville-nationals-earns-the-pole-for-saturday-night/" class="wpp-post-title" target="_self">Bobby Pierce Holds Them Off On Night #2 of the Late Model Knoxville Nationals; Earns the Pole for Saturday Night! </a> <p class="wpp-excerpt">by Bill Wright   KNOXVILLE, Iowa (September 16, 2022) – Bobby Pierce claime...</p></div></li>
<li class=""><div class="wpp-thumbnail-container"><a href="https://www.stlracing.com/2022/09/18/spoon-river-speedway-results-9-17-22/" target="_self"><img src="https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/71065-featured-320x165.png" width="320" height="165" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.stlracing.com/category/dirt-late-model-news/" class="wpp-taxonomy category category-3">Dirt Late Model News </a>, <a href="https://www.stlracing.com/category/race-track-news/illinois/" class="wpp-taxonomy category category-2181">Illinois </a>, <a href="https://www.stlracing.com/category/dirt-late-model-news/mars-dirtcar-series-news/" class="wpp-taxonomy category category-11">MARS DIRTcar Series News </a>, <a href="https://www.stlracing.com/category/race-track-news/illinois/spoon-river-speedway/" class="wpp-taxonomy category category-86">Spoon River Speedway </a></div></div> <div class="wpp-item-data"><a href="https://www.stlracing.com/2022/09/18/spoon-river-speedway-results-9-17-22/" class="wpp-post-title" target="_self">Spoon River Speedway Results &#8211; 9/17/22</a> <p class="wpp-excerpt">Super Late Models A-Feature Finish Start Driver Points 1 1 Ryan Unzicker (2...</p></div></li>

</ul>
</div>
</aside>
                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_57" class="tdc-zone"><div class="tdc_zone tdi_58  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_58{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_58{
margin-top:80px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_58{
margin-top:60px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_58{
margin-top:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_58{
margin-top:55px !important;
}
}

</style><div id="tdi_59" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_60  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_60,
                .tdi_60 .tdc-columns{
                    min-height: 0;
                }.tdi_60,
				.tdi_60 .tdc-columns{
				    display: block;
				}.tdi_60 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_60{
margin-bottom:70px !important;
}

.tdi_60 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_60{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_60{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_60{
margin-bottom:45px !important;
}
}

</style><div class="vc_column tdi_62  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_62{
                    vertical-align: baseline;
                }.tdi_62 > .wpb_wrapper,
				.tdi_62 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_62 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_62 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_62 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_64  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_64{
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_65" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_66  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_66,
                .tdi_66 .tdc-columns{
                    min-height: 0;
                }.tdi_66,
				.tdi_66 .tdc-columns{
				    display: block;
				}.tdi_66 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_66 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_66 .tdc-row-video-background-error,
	                .tdi_66 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_66 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_66 .tdc-row-video-background-error,
	                .tdi_66 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_66 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_66 .tdc-row-video-background-error,
	                .tdi_66 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_66{
margin-bottom:40px !important;
}

.tdi_66 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_66{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_66{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_66{
margin-bottom:35px !important;
}
}

</style><div class="vc_column tdi_68  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_68{
                    vertical-align: baseline;
                }.tdi_68 > .wpb_wrapper,
				.tdi_68 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_68 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_68 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_68 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_69 tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_69" >
<style>
.tdi_70 .tdm-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 39px;
				}.tdi_70 .tdm-social-item i.td-icon-twitter,
				.tdi_70 .tdm-social-item i.td-icon-linkedin,
				.tdi_70 .tdm-social-item i.td-icon-pinterest,
				.tdi_70 .tdm-social-item i.td-icon-blogger,
				.tdi_70 .tdm-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_70 .tdm-social-item{
					width: 39px;
					height: 39px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_70 .tdm-social-item i,
				.tds-team-member2 .tdi_70.tds-social4 .tdm-social-item i{
					color: #ffa301;
				}body .tdi_70 .tdm-social-item{
				    border: 1px solid rgba(255,163,1,0.5);
				}body .tdi_70 .tdm-social-item-wrap:hover .tdm-social-item{
					border-color: #ffa301;
				}.tdi_70 .tdm-social-text{
					display: inline-block;
				
					margin-left: 12px;
				
					margin-right: 30px;
				
					color: #ffa301;
				
				    font-family:Heebo !important;font-size:13px !important;font-weight:500 !important;
				}.tdi_70 .tdm-social-item-wrap:hover .tdm-social-text{
					color: #ffa301;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_70 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 36.4px;
				}.tdi_70 .tdm-social-item i.td-icon-twitter,
				.tdi_70 .tdm-social-item i.td-icon-linkedin,
				.tdi_70 .tdm-social-item i.td-icon-pinterest,
				.tdi_70 .tdm-social-item i.td-icon-blogger,
				.tdi_70 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_70 .tdm-social-item{
					width: 36.4px;
					height: 36.4px;
				}body .tdi_70 .tdm-social-item{
				    border: 1px solid rgba(255,163,1,0.5);
				}.tdi_70 .tdm-social-text{
					margin-left: 10px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_70 .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 32.5px;
				}.tdi_70 .tdm-social-item i.td-icon-twitter,
				.tdi_70 .tdm-social-item i.td-icon-linkedin,
				.tdi_70 .tdm-social-item i.td-icon-pinterest,
				.tdi_70 .tdm-social-item i.td-icon-blogger,
				.tdi_70 .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_70 .tdm-social-item{
					width: 32.5px;
					height: 32.5px;
				}body .tdi_70 .tdm-social-item{
				    border: 1px solid rgba(255,163,1,0.5);
				}.tdi_70 .tdm-social-text{
					margin-left: 8px;
				
					margin-right: 26px;
				
				    font-family:Heebo !important;font-size:12px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_70 .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 32.5px;
				}.tdi_70 .tdm-social-item i.td-icon-twitter,
				.tdi_70 .tdm-social-item i.td-icon-linkedin,
				.tdi_70 .tdm-social-item i.td-icon-pinterest,
				.tdi_70 .tdm-social-item i.td-icon-blogger,
				.tdi_70 .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_70 .tdm-social-item{
					width: 32.5px;
					height: 32.5px;
				
				    margin: 5px 10px 5px 0;
				}body .tdi_70 .tdm-social-item{
				    border: 1px solid rgba(255,163,1,0.5);
				}.tdi_70 .tdm-social-text{
					margin-left: 5px;
				
					margin-right: 22px;
				
				    font-family:Heebo !important;font-size:12px !important;font-weight:500 !important;
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_70"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/STLRacing"  target="_blank"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/STLRacing"  target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/stlracing"  target="_blank"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/stlracing"  target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#"  target="_blank"  title="RSS" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="#"  target="_blank" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/stlracing"  target="_blank"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/stlracing"  target="_blank" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div><div id="tdi_71" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_72  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_72,
                .tdi_72 .tdc-columns{
                    min-height: 0;
                }.tdi_72,
				.tdi_72 .tdc-columns{
				    display: block;
				}.tdi_72 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_72 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_72 .tdc-row-video-background-error,
	                .tdi_72 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_72 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_72 .tdc-row-video-background-error,
	                .tdi_72 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_72 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_72 .tdc-row-video-background-error,
	                .tdi_72 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_72{
margin-bottom:80px !important;
}

.tdi_72 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_72{
margin-bottom:60px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_72{
margin-bottom:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_72{
margin-bottom:55px !important;
}
}

</style><div class="vc_column tdi_74  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_74{
                    vertical-align: baseline;
                }.tdi_74 > .wpb_wrapper,
				.tdi_74 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_74 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_74 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_74 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_74{
margin-bottom:35px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_75 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_75" >
<style>

/* inline tdc_css att */

.tdi_75{
margin-bottom:18px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_75{
margin-top:9px !important;
margin-bottom:14px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_75{
margin-bottom:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_75{
margin-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_75{
                    text-align: left !important;
                }.tdi_75 .tdm-descr{
                    color: #666666;
                
					font-family:Heebo !important;font-size:22px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_75 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_75 .tdm-descr{
					font-family:Heebo !important;font-size:19px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_75 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Articles you may like!</p></div><div class="td_block_wrap td_flex_block_3 tdi_76 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_76" >
<style>

/* inline tdc_css att */

.tdi_76{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_76 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2022/09/18/adams-county-speedway-results-9-17-22/" rel="nofollow bookmark" class="td-image-wrap " title="Adams County Speedway Results &#8211; 9/17/22" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/04/AdamsCountyLogo.png?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2022/09/18/adams-county-speedway-results-9-17-22/" rel="bookmark" title="Adams County Speedway Results &#8211; 9/17/22">Adams County Speedway Results &#8211; 9/17/22</a></h3>
                    
                                            <div class="td-editor-date">
                                                        <a href="https://www.stlracing.com/category/race-track-news/illinois/quincy-raceway/" class="td-post-category">Adams County Speedway (Quincy Raceway)</a>
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-18T02:19:47-05:00" >September 18, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    <div class="td-excerpt">23 entries
DIRTCAR UMP MODIFIEDS



A Feature 1 (45 Laps): 1. 25-Tyler Nicely; 2. 18L-Michael Long; 3. 16-Shawn Deering; 4. 77-Rick Stevenson; 5. 05-Dave Wietholder; 6....</div>
                    
                                    </div>
            </div>
        </div>

        <div class="td_module_column">
        <div class="td_module_flex td_module_flex_3 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2022/09/17/logan-schuchart-wins-tom-tarlton-classic-at-keller-auto-speedway/" rel="nofollow bookmark" class="td-image-wrap " title="Logan Schuchart Wins Tom Tarlton Classic at Keller Auto Speedway" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/09/CaliforniaDreamin_DevinMayophoto.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2022/09/17/logan-schuchart-wins-tom-tarlton-classic-at-keller-auto-speedway/" rel="bookmark" title="Logan Schuchart Wins Tom Tarlton Classic at Keller Auto Speedway">Logan Schuchart Wins Tom Tarlton Classic at Keller Auto Speedway</a></h3>
                                            <div class="td-editor-date">
                                                        <a href="https://www.stlracing.com/category/sprint-car-news/" class="td-post-category">Sprint Car &amp; Midget News</a>
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-17T08:38:09-05:00" >September 17, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_3 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2022/09/18/fairbury-speedway-results-9-17-22/" rel="nofollow bookmark" class="td-image-wrap " title="Fairbury Speedway Results &#8211; 9/17/22" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/09/DSC_6959-copy.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2022/09/18/fairbury-speedway-results-9-17-22/" rel="bookmark" title="Fairbury Speedway Results &#8211; 9/17/22">Fairbury Speedway Results &#8211; 9/17/22</a></h3>
                                            <div class="td-editor-date">
                                                        <a href="https://www.stlracing.com/category/race-track-news/illinois/fairbury-american-legion-speedway/" class="td-post-category">Fairbury American Legion Speedway</a>
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-18T02:24:02-05:00" >September 18, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column tdi_78  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_78{
                    vertical-align: baseline;
                }.tdi_78 > .wpb_wrapper,
				.tdi_78 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_78 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_78 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_78 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_78{
margin-bottom:35px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_79 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_79" >
<style>

/* inline tdc_css att */

.tdi_79{
margin-bottom:18px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_79{
margin-top:9px !important;
margin-bottom:14px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_79{
margin-bottom:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_79{
margin-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_79{
                    text-align: left !important;
                }.tdi_79 .tdm-descr{
                    color: #666666;
                
					font-family:Heebo !important;font-size:22px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_79 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_79 .tdm-descr{
					font-family:Heebo !important;font-size:19px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_79 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Popular Late Model Articles</p></div><div class="td_block_wrap td_flex_block_3 tdi_80 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_80" >
<style>

/* inline tdc_css att */

.tdi_80{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_80 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2022/09/21/stl-hometown-legends-schrader-wallace-to-compete-at-tri-city-speedways-18th-annual-summit-racing-equipment-mod-mania/" rel="nofollow bookmark" class="td-image-wrap " title="STL Hometown legends Schrader &#038; Wallace to compete at Tri-City Speedway&#8217;s 18th Annual Summit Racing Equipment Mod Mania!" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/09/SchraderWallace_byJoshJames-copy.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2022/09/21/stl-hometown-legends-schrader-wallace-to-compete-at-tri-city-speedways-18th-annual-summit-racing-equipment-mod-mania/" rel="bookmark" title="STL Hometown legends Schrader &#038; Wallace to compete at Tri-City Speedway&#8217;s 18th Annual Summit Racing Equipment Mod Mania!">STL Hometown legends Schrader &#038; Wallace to compete at Tri-City Speedway&#8217;s 18th Annual Summit Racing Equipment Mod Mania!</a></h3>
                    
                                            <div class="td-editor-date">
                                                        <a href="https://www.stlracing.com/category/race-track-news/illinois/" class="td-post-category">Illinois</a>
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-21T10:24:35-05:00" >September 21, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    <div class="td-excerpt">Pontoon Beach, IL (September 21, 2022) Two former NASCAR veterans are set to compete in this weekend&#039;s Summit Racing Equipment Mod Mania at Tri-City...</div>
                    
                                    </div>
            </div>
        </div>

        <div class="td_module_column">
        <div class="td_module_flex td_module_flex_3 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2022/09/21/tim-mccreadie-takes-40k-xr-super-series-win-at-kokomo-speedway/" rel="nofollow bookmark" class="td-image-wrap " title="Tim McCreadie takes $40K XR Super Series win at Kokomo Speedway!" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/09/IMG_4124.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2022/09/21/tim-mccreadie-takes-40k-xr-super-series-win-at-kokomo-speedway/" rel="bookmark" title="Tim McCreadie takes $40K XR Super Series win at Kokomo Speedway!">Tim McCreadie takes $40K XR Super Series win at Kokomo Speedway!</a></h3>
                                            <div class="td-editor-date">
                                                        <a href="https://www.stlracing.com/category/dirt-late-model-news/" class="td-post-category">Dirt Late Model News</a>
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-21T08:21:20-05:00" >September 21, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_3 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2022/09/21/purse-increase-elevates-42nd-annual-dirt-track-world-championship/" rel="nofollow bookmark" class="td-image-wrap " title="Purse Increase Elevates 42nd Annual Dirt Track World Championship" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2015/01/Lucas-Oil-Late-Model-Series.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2022/09/21/purse-increase-elevates-42nd-annual-dirt-track-world-championship/" rel="bookmark" title="Purse Increase Elevates 42nd Annual Dirt Track World Championship">Purse Increase Elevates 42nd Annual Dirt Track World Championship</a></h3>
                                            <div class="td-editor-date">
                                                        <a href="https://www.stlracing.com/category/dirt-late-model-news/" class="td-post-category">Dirt Late Model News</a>
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-21T08:18:07-05:00" >September 21, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column tdi_82  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_82{
                    vertical-align: baseline;
                }.tdi_82 > .wpb_wrapper,
				.tdi_82 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_82 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_82 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_82 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_83 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_83" >
<style>

/* inline tdc_css att */

.tdi_83{
margin-bottom:18px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_83{
margin-top:9px !important;
margin-bottom:14px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_83{
margin-bottom:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_83{
margin-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_83{
                    text-align: left !important;
                }.tdi_83 .tdm-descr{
                    color: #666666;
                
					font-family:Heebo !important;font-size:22px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_83 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_83 .tdm-descr{
					font-family:Heebo !important;font-size:19px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_83 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Popular Sprint Car Articles</p></div><div class="td_block_wrap td_flex_block_3 tdi_84 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_84" >
<style>

/* inline tdc_css att */

.tdi_84{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_84 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2022/09/22/home-of-the-sprint-usac-sprints-top-300-saturday-at-eldora/" rel="nofollow bookmark" class="td-image-wrap " title="Home of the Sprint: USAC Sprints Top #300 Saturday at Eldora" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/09/usac-eldora.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2022/09/22/home-of-the-sprint-usac-sprints-top-300-saturday-at-eldora/" rel="bookmark" title="Home of the Sprint: USAC Sprints Top #300 Saturday at Eldora">Home of the Sprint: USAC Sprints Top #300 Saturday at Eldora</a></h3>
                    
                                            <div class="td-editor-date">
                                                        <a href="https://www.stlracing.com/category/race-track-news/ohio/eldora-speedway/" class="td-post-category">Eldora Speedway</a>
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-22T10:40:08-05:00" >September 22, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    <div class="td-excerpt">

By: Richie Murray – USAC Media

Rossburg, Ohio (September 21, 2022)………There are five of a kind in USAC AMSOIL Sprint Car National Championship competition headed...</div>
                    
                                    </div>
            </div>
        </div>

        <div class="td_module_column">
        <div class="td_module_flex td_module_flex_3 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2022/09/21/schedule-change-usac-sprints-go-to-kokomo-friday-sept-30/" rel="nofollow bookmark" class="td-image-wrap " title="Schedule Change: USAC Sprints Go to Kokomo Friday, Sept. 30" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/09/gascity.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2022/09/21/schedule-change-usac-sprints-go-to-kokomo-friday-sept-30/" rel="bookmark" title="Schedule Change: USAC Sprints Go to Kokomo Friday, Sept. 30">Schedule Change: USAC Sprints Go to Kokomo Friday, Sept. 30</a></h3>
                                            <div class="td-editor-date">
                                                        <a href="https://www.stlracing.com/category/race-track-news/indiana/gas-city-i-69-speedway/" class="td-post-category">Gas City I-69 Speedway</a>
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-21T14:17:27-05:00" >September 21, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_3 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2022/09/21/double-midgets-two-straight-nights-of-usac-midgets-at-eldora-fri-sat/" rel="nofollow bookmark" class="td-image-wrap " title="Double Midgets! Two-Straight Nights Of Usac Midgets At Eldora Fri. &#038; Sat." ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2021/09/sunshine2.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2022/09/21/double-midgets-two-straight-nights-of-usac-midgets-at-eldora-fri-sat/" rel="bookmark" title="Double Midgets! Two-Straight Nights Of Usac Midgets At Eldora Fri. &#038; Sat.">Double Midgets! Two-Straight Nights Of Usac Midgets At Eldora Fri. &#038; Sat.</a></h3>
                                            <div class="td-editor-date">
                                                        <a href="https://www.stlracing.com/category/race-track-news/ohio/eldora-speedway/" class="td-post-category">Eldora Speedway</a>
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-21T14:08:19-05:00" >September 21, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div></div><div id="tdi_85" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_86  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_86,
                .tdi_86 .tdc-columns{
                    min-height: 0;
                }.tdi_86,
				.tdi_86 .tdc-columns{
				    display: block;
				}.tdi_86 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_86{
margin-bottom:40px !important;
}

.tdi_86 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_86{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_86{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_86{
margin-bottom:25px !important;
}
}

</style><div class="vc_column tdi_88  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_88{
                    vertical-align: baseline;
                }.tdi_88 > .wpb_wrapper,
				.tdi_88 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_88 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_88 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_88 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_90  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_90{
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_91" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_92  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_92,
                .tdi_92 .tdc-columns{
                    min-height: 0;
                }.tdi_92,
				.tdi_92 .tdc-columns{
				    display: block;
				}.tdi_92 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_92 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_92 .tdc-row-video-background-error,
	                .tdi_92 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_92 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_92 .tdc-row-video-background-error,
	                .tdi_92 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_92 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_92 .tdc-row-video-background-error,
	                .tdi_92 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_92{
padding-bottom:25px !important;
}

.tdi_92 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_92{
padding-bottom:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_92{
padding-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_92{
padding-bottom:10px !important;
}
}

</style><div class="vc_column tdi_94  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_94{
                    vertical-align: baseline;
                }.tdi_94 > .wpb_wrapper,
				.tdi_94 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_94 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_94 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_94 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_95 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_95" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_95{
margin-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_95{
                    text-align: left !important;
                }.tdi_95 .tdm-descr{
                    color: #777777;
                
					font-family:Heebo !important;font-size:14px !important;line-height:1.6 !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_95 .tdm-descr{
					font-family:Heebo !important;font-size:13px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_95 .tdm-descr{
					font-family:Heebo !important;font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_95 .tdm-descr{
					font-family:Heebo !important;font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">© Copyright - STLRacing.com</p></div></div></div><div class="vc_column tdi_97  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_97{
                    vertical-align: baseline;
                }.tdi_97 > .wpb_wrapper,
				.tdi_97 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_97 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_97 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_97 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_97{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_98 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_98" >
<style>

/* inline tdc_css att */

.tdi_98{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_98 { 
display:inline-block !important;
} }

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.td_block_list_menu li.current-menu-item > a,
				.td_block_list_menu li.current-menu-ancestor > a,
				.td_block_list_menu li.current-category-ancestor > a{
				    color: #4db2ec;
				}.tdi_98 li{
					display: inline-block;
				
					font-family:Heebo !important;font-size:14px !important;line-height:1.6 !important;font-weight:500 !important;
				}.tdi_98 .menu{
					display: flex;
				}.tdi_98 .sub-menu{
					display: none;
				}.tdi_98 ul{
					margin: 0px;
				
					text-align: center;
					justify-content: center;
				}.tdi_98 ul li{
					margin-right: 18px;
				}.tdi_98 ul li:last-child{
					margin-right: 0;
				}.tdi_98 a{
					color: #777777;
				}.tdi_98 li.current-menu-item > a,
				.tdi_98 li.current-menu-ancestor > a,
				.tdi_98 li.current-category-ancestor > a,
				.tdi_98 a:hover{
					color: #ffa301;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_98 ul li{
					margin-right: 15px;
				}.tdi_98 ul li:last-child{
					margin-right: 0;
				}.tdi_98 li{
					font-family:Heebo !important;font-size:13px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_98 ul li{
					margin-right: 12px;
				}.tdi_98 ul li:last-child{
					margin-right: 0;
				}.tdi_98 li{
					font-family:Heebo !important;font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_98 ul li{
					margin-right: 12px;
				}.tdi_98 ul li:last-child{
					margin-right: 0;
				}.tdi_98 li{
					font-family:Heebo !important;font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_98 class="td_block_inner td-fix-index"><div class="menu-main-menu-container"><ul id="menu-main-menu-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30125"><a href="https://www.stlracing.com">HOME</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30128"><a href="https://www.stlracing.com/community">Forums</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30133"><a href="https://www.stlracingphotos.com">Photos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30135"><a href="https://www.stlracingphotos.com">STLRacingPhotos.com Photos</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30136"><a href="https://www.stlracingphotos.com/Federated-Auto-Parts-Raceway">I-55 Raceway Photos</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30134"><a href="https://www.stlracing.com/gallery">Old User Photos</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31334"><a href="https://www.stlracing.com/classic-photos/tmp-allied-auto-racing-association-classic-photos/">TMP Allied Auto Racing Association Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31336"><a href="https://www.stlracing.com/classic-photos/tmp-belle-clair-speedway-classic-photos/">TMP Belle-Clair Speedway Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31337"><a href="https://www.stlracing.com/classic-photos/tmp-godfrey-speedway-classic-photos/">TMP Godfrey Speedway Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31340"><a href="https://www.stlracing.com/classic-photos/highland-speedway-classic-photos/">TMP Highland Speedway Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31338"><a href="https://www.stlracing.com/classic-photos/tmp-i-55-raceway-classic-photos/">TMP I-55 Raceway Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31335"><a href="https://www.stlracing.com/classic-photos/tmp-st-charles-speedway-classic-photos/">TMP St. Charles Speedway Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31339"><a href="https://www.stlracing.com/classic-photos/tmp-tri-city-speedway-classic-photos/">TMP Tri-City Speedway Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31341"><a href="https://www.stlracing.com/classic-photos/tri-city-speedway-classic-photos-1/">Tri-City Speedway Classic Photos</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30137"><a href="https://www.stlracing.com/directory">Racing Links</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-30138"><a href="https://www.stlracing.com/directory/links_category/drivers-race-teams/">Drivers Websites</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30169"><a href="https://www.stlracing.com/directory/links_category/late-model-drivers/">Late Model Drivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30170"><a href="https://www.stlracing.com/directory/links_category/sprint-car-drivers/">Sprint Car Drivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30171"><a href="https://www.stlracing.com/directory/links_category/modified-drivers/">Modified Drivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30233"><a href="https://www.stlracing.com/directory/links_category/northeast-modified-drivers/">Northeast Modified Drivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30172"><a href="https://www.stlracing.com/directory/links_category/midget-drivers/">Midget Drivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30174"><a href="https://www.stlracing.com/directory/links_category/micro-sprint-drivers/">Micro Sprint Drivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30173"><a href="https://www.stlracing.com/directory/links_category/stock-car-drivers/">Stock Car Drivers</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30139"><a href="https://www.stlracing.com/directory/links_category/racing-sanctioning-organizations/">Sanctioning Bodies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30145"><a href="http://www.stlracing.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36284"><a href="https://www.stlracing.com/category/driver-profiles/">Driver Profiles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36348"><a href="https://www.stlracing.com/submit-driver-profile/">Submit Driver Profile</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36285"><a href="https://www.stlracing.com/category/driver-profiles/2016-driver-profiles/">2016 Driver Profiles</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36606"><a href="https://www.stlracing.com/driver-profiles/late-models/">Late Models</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36605"><a href="https://www.stlracing.com/driver-profiles/modifieds-b-modifieds/">Modifieds – B-Modifieds</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36602"><a href="https://www.stlracing.com/driver-profiles/sprints-midgets-micros/">Sprints – Midgets – Micros</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36604"><a href="https://www.stlracing.com/driver-profiles/stock-cars-sportsman/">Stock Cars – Sportsman</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36603"><a href="https://www.stlracing.com/driver-profiles/sport-compacts/">Sport Compacts</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31280"><a href="https://www.stlracing.com/facebook-feeds/">Facebook Feeds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31286"><a href="https://www.stlracing.com/facebook-feeds/tracks-facebook-feed/">Tracks Facebook Feeds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31281"><a href="https://www.stlracing.com/facebook-feeds/series-facebook-feeds/">Series Facebook Feeds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30146"><a href="https://www.stlracing.com/community/index.php?forums/classified-ads.110/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30147"><a href="https://www.stlracing.com/advertise.html">Advertise</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->


<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='21c920e8efcca381741208624ea5d939b258273e04c3bf028012b2f9b4a7a8fc';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://www.stlracing.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
                    <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.stlracing.com/2022/09/23/ryan-unzicker-wins-a-thriller-at-tri-city-speedway/" rel="nofollow bookmark" class="td-image-wrap " title="Ryan Unzicker wins a thriller at Tri-City Speedway!" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Ryan Unzicker wins a thriller at Tri-City Speedway!" data-type="image_tag" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/09/0tricity-092222-1040-copy.jpg?resize=324%2C160&ssl=1"  width="324" height="160" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2022/09/23/ryan-unzicker-wins-a-thriller-at-tri-city-speedway/" rel="bookmark" title="Ryan Unzicker wins a thriller at Tri-City Speedway!">Ryan Unzicker wins a thriller at Tri-City Speedway!</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-23T00:51:53-05:00" >September 23, 2022</time></span>                            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.stlracing.com/2022/09/23/michael-long-mike-harrison-take-summit-racing-equipment-modified-nationals-opening-night-wins-at-tri-city-speedway/" rel="nofollow bookmark" class="td-image-wrap " title="Michael Long &#038; Mike Harrison take Summit Racing Equipment Modified Nationals opening night wins at Tri-City Speedway!" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Michael Long &#038; Mike Harrison take Summit Racing Equipment Modified Nationals opening night wins at Tri-City Speedway!" data-type="image_tag" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/09/0tricity-092222-1019-copy.jpg?resize=324%2C160&ssl=1"  width="324" height="160" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2022/09/23/michael-long-mike-harrison-take-summit-racing-equipment-modified-nationals-opening-night-wins-at-tri-city-speedway/" rel="bookmark" title="Michael Long &#038; Mike Harrison take Summit Racing Equipment Modified Nationals opening night wins at Tri-City Speedway!">Michael Long &#038; Mike Harrison take Summit Racing Equipment Modified Nationals...</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-23T00:47:42-05:00" >September 23, 2022</time></span>                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 11.5.1 (rara)
        Deploy mode: deploy
        
        uid: 632d4e263b4de
    -->

    <script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.3.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.stlracing.com\/wp-admin\/admin-ajax.php","top_ten_id":"71153","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"753417563"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=3.2.1' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.5.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=54eb31dc971b63b49278' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_files_for_front-js'></script>

<!-- JS generated by theme -->

<script>
    

            
                jQuery().ready(function () {

                    var blockClass = '.tdi_10';

                    jQuery(blockClass + '.tdb-horiz-menu-singleline > .menu-item-has-children a').click(function (e) {
                        e.preventDefault();
                    })

                });
            
            

            
                /* global jQuery:{} */
                jQuery(window).on( 'load', function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_32';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_32');

	                
	                
                    tdbMenuItem.isMegaMenuParentPos = true;

	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            
</script>

<script src='https://stats.wp.com/e-202238.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.1',blog:'61074336',post:'71153',tz:'-5',srv:'www.stlracing.com'} ]);
	_stq.push([ 'clickTrackerInit', '61074336', '71153' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 2.039 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-09-23 01:11:50 -->

<!-- Compression = gzip -->