<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Midwest Winter Nationals Results - 12/10/22 - STLRacing.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.stlracing.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.11 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.stlracing.com/2022/12/10/midwest-winter-nationals-results-12-10-22/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Midwest Winter Nationals Results - 12/10/22 - STLRacing.com" />
	<meta property="og:description" content="Southern Illinois Center Du Quoin, IL 22 entries A CLASS NON WINGED MICROS A Feature 1 (25 Laps): 1. 10-Wayne Scott[7]; 2. 24-JB Gilbert[6]; 3. 53-Daniel Robinson[2]; 4. 22-Jaxon Bishop[3]; 5. 42-Camden Winter[11]; 6. 71-Jaxton Wiggs[13]; 7. 99E-Eastin Ashbrooke[9]; 8. 82H-Hunter Pruitt[22]; 9. 87-Reed Whitney[5]; 10. 99-Mason Seubert[12]; 11. 3B-Brody Strong[8]; 12. 4J-Thomas Chandler[19]; 13. [&hellip;]" />
	<meta property="og:url" content="https://www.stlracing.com/2022/12/10/midwest-winter-nationals-results-12-10-22/" />
	<meta property="og:site_name" content="STLRacing.com" />
	<meta property="article:publisher" content="https://www.facebook.com/STLRacing/" />
	<meta property="article:published_time" content="2022-12-11T05:28:21+00:00" />
	<meta property="og:image" content="https://www.stlracing.com/wp-content/uploads/2018/08/duquoin-fair.png" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="678" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="jdearing" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@stlracing" />
	<meta name="twitter:site" content="@stlracing" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="jdearing" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.stlracing.com/2022/12/10/midwest-winter-nationals-results-12-10-22/#article","isPartOf":{"@id":"https://www.stlracing.com/2022/12/10/midwest-winter-nationals-results-12-10-22/"},"author":{"name":"jdearing","@id":"https://www.stlracing.com/#/schema/person/bf9f324265085e5889664e12c9972907"},"headline":"Midwest Winter Nationals Results &#8211; 12/10/22","datePublished":"2022-12-11T05:28:21+00:00","dateModified":"2022-12-11T05:28:21+00:00","mainEntityOfPage":{"@id":"https://www.stlracing.com/2022/12/10/midwest-winter-nationals-results-12-10-22/"},"wordCount":753,"commentCount":0,"publisher":{"@id":"https://www.stlracing.com/#organization"},"image":{"@id":"https://www.stlracing.com/2022/12/10/midwest-winter-nationals-results-12-10-22/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/www.stlracing.com/wp-content/uploads/2018/08/duquoin-fair.png?fit=1000%2C678&ssl=1","keywords":["illinois","southern illinois center"],"articleSection":["DuQuoin State Fairgrounds","Illinois","Sprint Car &amp; Midget News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.stlracing.com/2022/12/10/midwest-winter-nationals-results-12-10-22/#respond"]}]},{"@type":"WebPage","@id":"https://www.stlracing.com/2022/12/10/midwest-winter-nationals-results-12-10-22/","url":"https://www.stlracing.com/2022/12/10/midwest-winter-nationals-results-12-10-22/","name":"Midwest Winter Nationals Results - 12/10/22 - STLRacing.com","isPartOf":{"@id":"https://www.stlracing.com/#website"},"primaryImageOfPage":{"@id":"https://www.stlracing.com/2022/12/10/midwest-winter-nationals-results-12-10-22/#primaryimage"},"image":{"@id":"https://www.stlracing.com/2022/12/10/midwest-winter-nationals-results-12-10-22/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/www.stlracing.com/wp-content/uploads/2018/08/duquoin-fair.png?fit=1000%2C678&ssl=1","datePublished":"2022-12-11T05:28:21+00:00","dateModified":"2022-12-11T05:28:21+00:00","breadcrumb":{"@id":"https://www.stlracing.com/2022/12/10/midwest-winter-nationals-results-12-10-22/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.stlracing.com/2022/12/10/midwest-winter-nationals-results-12-10-22/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.stlracing.com/2022/12/10/midwest-winter-nationals-results-12-10-22/#primaryimage","url":"https://i0.wp.com/www.stlracing.com/wp-content/uploads/2018/08/duquoin-fair.png?fit=1000%2C678&ssl=1","contentUrl":"https://i0.wp.com/www.stlracing.com/wp-content/uploads/2018/08/duquoin-fair.png?fit=1000%2C678&ssl=1","width":1000,"height":678},{"@type":"BreadcrumbList","@id":"https://www.stlracing.com/2022/12/10/midwest-winter-nationals-results-12-10-22/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.stlracing.com/"},{"@type":"ListItem","position":2,"name":"Midwest Winter Nationals Results &#8211; 12/10/22"}]},{"@type":"WebSite","@id":"https://www.stlracing.com/#website","url":"https://www.stlracing.com/","name":"STLRacing.com","description":"Racing news, results, photos and information from the Midwest!","publisher":{"@id":"https://www.stlracing.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.stlracing.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.stlracing.com/#organization","name":"STLRacing.com - St. Louis Motor Racing News","url":"https://www.stlracing.com/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.stlracing.com/#/schema/logo/image/","url":"https://i0.wp.com/www.stlracing.com/wp-content/uploads/2014/11/stlracing-logo-2012-xen.png?fit=356%2C96&ssl=1","contentUrl":"https://i0.wp.com/www.stlracing.com/wp-content/uploads/2014/11/stlracing-logo-2012-xen.png?fit=356%2C96&ssl=1","width":356,"height":96,"caption":"STLRacing.com - St. Louis Motor Racing News"},"image":{"@id":"https://www.stlracing.com/#/schema/logo/image/"},"sameAs":["https://www.facebook.com/STLRacing/","https://twitter.com/stlracing"]},{"@type":"Person","@id":"https://www.stlracing.com/#/schema/person/bf9f324265085e5889664e12c9972907","name":"jdearing","url":"https://www.stlracing.com/author/jdearing/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="STLRacing.com &raquo; Feed" href="https://www.stlracing.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="STLRacing.com &raquo; Comments Feed" href="https://www.stlracing.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="STLRacing.com &raquo; Midwest Winter Nationals Results &#8211; 12/10/22 Comments Feed" href="https://www.stlracing.com/2022/12/10/midwest-winter-nationals-results-12-10-22/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.10.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-12737362-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.stlracing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=acb127199a2a3a18b0ec36d154fb29d1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='thumbs_rating_styles-css' href='https://www.stlracing.com/wp-content/plugins/link-library/upvote-downvote/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://www.stlracing.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.12' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wp-pagenavi-css' href='https://www.stlracing.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://www.stlracing.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=acb127199a2a3a18b0ec36d154fb29d1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.stlracing.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=e815948e5c9ec5801de67b92a1d5a59fxx' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=12.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css' href='https://www.stlracing.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=6.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.stlracing.com/wp-content/themes/Newspaper/style.css?ver=12.1.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='photonic-slider-css' href='https://www.stlracing.com/wp-content/plugins/photonic/include/ext/splide/splide.min.css?ver=20220823-124425' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-lightbox-css' href='https://www.stlracing.com/wp-content/plugins/photonic/include/ext/spotlight/spotlight.min.css?ver=20220823-124425' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-css' href='https://www.stlracing.com/wp-content/plugins/photonic/include/css/front-end/core/photonic.min.css?ver=20220823-124425' type='text/css' media='all' />
<style id='photonic-inline-css' type='text/css'>
/* Retrieved from saved CSS */
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 10px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 10px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 10px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px 10px; }
.photonic-smug-stream .photonic-pad-albums { margin: 3px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 1px; }
.photonic-random-layout .photonic-thumb { padding: 1px}
.photonic-masonry-layout .photonic-thumb { padding: 1px}
.photonic-mosaic-layout .photonic-thumb { padding: 1px}

</style>
<link rel='stylesheet' id='default-styles-css' href='https://www.stlracing.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=6.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.stlracing.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=e815948e5c9ec5801de67b92a1d5a59fxx' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.stlracing.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=48767bfdc5698c9103b4ef9b700012fd' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_style_cloud_templates_front-css' href='https://www.stlracing.com/wp-content/plugins/td-cloud-library/assets/css/tdb_main.css?ver=87b3292f51aec51c00e6ce7db9b73ed1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/11.6/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.10.1' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.stlracing.com","hash_tracking":"false","ua":"UA-12737362-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='thumbs_rating_scripts-js-extra'>
/* <![CDATA[ */
var thumbs_rating_ajax = {"ajax_url":"https:\/\/www.stlracing.com\/wp-admin\/admin-ajax.php","nonce":"cb848d2547"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/link-library/upvote-downvote/js/general.js?ver=4.0.1' id='thumbs_rating_scripts-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.0.7' id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.12' id='revmin-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.stlracing.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.stlracing.com\/wp-json\/wordpress-popular-posts","ID":72812,"token":"a34a6581ce","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=acb127199a2a3a18b0ec36d154fb29d1' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://www.stlracing.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.stlracing.com/wp-json/wp/v2/posts/72812" /><link rel='shortlink' href='https://www.stlracing.com/?p=72812' />
<link rel="alternate" type="application/json+oembed" href="https://www.stlracing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlracing.com%2F2022%2F12%2F10%2Fmidwest-winter-nationals-results-12-10-22%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.stlracing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stlracing.com%2F2022%2F12%2F10%2Fmidwest-winter-nationals-results-12-10-22%2F&#038;format=xml" />
	<style>img#wpstats{display:none}</style>
		            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"a34a6581ce","wpRestUrl":"https:\/\/www.stlracing.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
	
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.stlracing.com\/wp-admin\/","wpRestNonce":"a34a6581ce","wpRestUrl":"https:\/\/www.stlracing.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.stlracing.com\/wp-admin\/","wpRestNonce":"a34a6581ce","wpRestUrl":"https:\/\/www.stlracing.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":72812};
    </script>
    			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<meta name="generator" content="Powered by Slider Revolution 6.2.12 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.stlracing.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.stlracing.com/category/race-track-news/illinois/",
                    "name": "Illinois"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.stlracing.com/category/race-track-news/illinois/duquoin-state-fairgrounds/",
                    "name": "DuQuoin State Fairgrounds"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.stlracing.com/2022/12/10/midwest-winter-nationals-results-12-10-22/",
                    "name": "Midwest Winter Nationals Results &#8211; 12/10/22"                                
                }
            }    
        ]
    }
</script>
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-72812 single-format-standard td-standard-pack midwest-winter-nationals-results-12-10-22 global-block-template-1 wpbdp-with-button-styles  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-30125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-30125"><a href="https://www.stlracing.com">HOME</a></li>
<li id="menu-item-30128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30128"><a href="https://www.stlracing.com/community">Forums</a></li>
<li id="menu-item-30133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30133"><a href="https://www.stlracingphotos.com">Photos<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-30135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30135"><a href="https://www.stlracingphotos.com">STLRacingPhotos.com Photos</a></li>
	<li id="menu-item-30136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30136"><a href="https://www.stlracingphotos.com/Federated-Auto-Parts-Raceway">I-55 Raceway Photos</a></li>
	<li id="menu-item-30134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30134"><a href="https://www.stlracing.com/gallery">Old User Photos<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-31334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31334"><a href="https://www.stlracing.com/classic-photos/tmp-allied-auto-racing-association-classic-photos/">TMP Allied Auto Racing Association Classic Photos</a></li>
		<li id="menu-item-31336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31336"><a href="https://www.stlracing.com/classic-photos/tmp-belle-clair-speedway-classic-photos/">TMP Belle-Clair Speedway Classic Photos</a></li>
		<li id="menu-item-31337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31337"><a href="https://www.stlracing.com/classic-photos/tmp-godfrey-speedway-classic-photos/">TMP Godfrey Speedway Classic Photos</a></li>
		<li id="menu-item-31340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31340"><a href="https://www.stlracing.com/classic-photos/highland-speedway-classic-photos/">TMP Highland Speedway Classic Photos</a></li>
		<li id="menu-item-31338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31338"><a href="https://www.stlracing.com/classic-photos/tmp-i-55-raceway-classic-photos/">TMP I-55 Raceway Classic Photos</a></li>
		<li id="menu-item-31335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31335"><a href="https://www.stlracing.com/classic-photos/tmp-st-charles-speedway-classic-photos/">TMP St. Charles Speedway Classic Photos</a></li>
		<li id="menu-item-31339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31339"><a href="https://www.stlracing.com/classic-photos/tmp-tri-city-speedway-classic-photos/">TMP Tri-City Speedway Classic Photos</a></li>
		<li id="menu-item-31341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31341"><a href="https://www.stlracing.com/classic-photos/tri-city-speedway-classic-photos-1/">Tri-City Speedway Classic Photos</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-30137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30137"><a href="https://www.stlracing.com/directory">Racing Links<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-30138" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-30138"><a href="https://www.stlracing.com/directory/links_category/drivers-race-teams/">Drivers Websites<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-30169" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30169"><a href="https://www.stlracing.com/directory/links_category/late-model-drivers/">Late Model Drivers</a></li>
		<li id="menu-item-30170" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30170"><a href="https://www.stlracing.com/directory/links_category/sprint-car-drivers/">Sprint Car Drivers</a></li>
		<li id="menu-item-30171" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30171"><a href="https://www.stlracing.com/directory/links_category/modified-drivers/">Modified Drivers</a></li>
		<li id="menu-item-30233" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30233"><a href="https://www.stlracing.com/directory/links_category/northeast-modified-drivers/">Northeast Modified Drivers</a></li>
		<li id="menu-item-30172" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30172"><a href="https://www.stlracing.com/directory/links_category/midget-drivers/">Midget Drivers</a></li>
		<li id="menu-item-30174" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30174"><a href="https://www.stlracing.com/directory/links_category/micro-sprint-drivers/">Micro Sprint Drivers</a></li>
		<li id="menu-item-30173" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30173"><a href="https://www.stlracing.com/directory/links_category/stock-car-drivers/">Stock Car Drivers</a></li>
	</ul>
</li>
	<li id="menu-item-30139" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30139"><a href="https://www.stlracing.com/directory/links_category/racing-sanctioning-organizations/">Sanctioning Bodies</a></li>
</ul>
</li>
<li id="menu-item-30145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30145"><a href="http://www.stlracing.com/events/">Events</a></li>
<li id="menu-item-36284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36284"><a href="https://www.stlracing.com/category/driver-profiles/">Driver Profiles<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-36348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36348"><a href="https://www.stlracing.com/submit-driver-profile/">Submit Driver Profile</a></li>
	<li id="menu-item-36285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36285"><a href="https://www.stlracing.com/category/driver-profiles/2016-driver-profiles/">2016 Driver Profiles<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-36606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36606"><a href="https://www.stlracing.com/driver-profiles/late-models/">Late Models</a></li>
		<li id="menu-item-36605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36605"><a href="https://www.stlracing.com/driver-profiles/modifieds-b-modifieds/">Modifieds – B-Modifieds</a></li>
		<li id="menu-item-36602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36602"><a href="https://www.stlracing.com/driver-profiles/sprints-midgets-micros/">Sprints – Midgets – Micros</a></li>
		<li id="menu-item-36604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36604"><a href="https://www.stlracing.com/driver-profiles/stock-cars-sportsman/">Stock Cars – Sportsman</a></li>
		<li id="menu-item-36603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36603"><a href="https://www.stlracing.com/driver-profiles/sport-compacts/">Sport Compacts</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-31280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31280"><a href="https://www.stlracing.com/facebook-feeds/">Facebook Feeds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-31286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31286"><a href="https://www.stlracing.com/facebook-feeds/tracks-facebook-feed/">Tracks Facebook Feeds</a></li>
	<li id="menu-item-31281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31281"><a href="https://www.stlracing.com/facebook-feeds/series-facebook-feeds/">Series Facebook Feeds</a></li>
</ul>
</li>
<li id="menu-item-30146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30146"><a href="https://www.stlracing.com/community/index.php?forums/classified-ads.110/">Classifieds</a></li>
<li id="menu-item-30147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30147"><a href="https://www.stlracing.com/advertise.html">Advertise</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <form class="td-login-form-wrap" action="#" method="post">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </form>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.stlracing.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: absolute;
                    width: 100%;
                }.td-header-desktop-wrap{
                    top: auto;
                    bottom: auto;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
padding-top:5px !important;
padding-bottom:5px !important;
}
}

</style><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:22% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                  transition: fill .3s ease;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_7 .tdb-logo-a,
                .tdi_7 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: block;
                
                     background-color: rgba(255,252,252,0.6);
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Heebo !important;letter-spacing:0px !important;;
                }.tdi_7 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Heebo !important;font-weight:500 !important;;
                }.tdi_7 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }html[class*='ie'] .tdi_7 .tdb-logo-text-tagline{
				    background: none;
					color: rgba(255,252,252,0.6);
				}@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-logo-text-title{
                    font-family:Heebo !important;font-size:24px !important;font-weight:500 !important;;
                }.tdi_7 .tdb-logo-text-tagline{
                    font-family:Heebo !important;font-size:10px !important;letter-spacing:0px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.stlracing.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Black</span><span class="tdb-logo-text-tagline">version PRO</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
padding-left:14px !important;
width:78% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_10 tdb-horiz-menu-singleline td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10"  style=" z-index: 999;">
<style>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</style><div id=tdi_10 class="td_block_inner td-fix-index"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="tdb-horiz-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30125"><a href="https://www.stlracing.com"><div class="tdb-menu-item-text">HOME</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30128"><a href="https://www.stlracing.com/community"><div class="tdb-menu-item-text">Forums</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30133 tdb-menu-item-inactive"><a href="https://www.stlracingphotos.com"><div class="tdb-menu-item-text">Photos</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30135"><a href="https://www.stlracingphotos.com"><div class="tdb-menu-item-text">STLRacingPhotos.com Photos</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30136"><a href="https://www.stlracingphotos.com/Federated-Auto-Parts-Raceway"><div class="tdb-menu-item-text">I-55 Raceway Photos</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30134"><a href="https://www.stlracing.com/gallery"><div class="tdb-menu-item-text">Old User Photos</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30137 tdb-menu-item-inactive"><a href="https://www.stlracing.com/directory"><div class="tdb-menu-item-text">Racing Links</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30138"><a href="https://www.stlracing.com/directory/links_category/drivers-race-teams/"><div class="tdb-menu-item-text">Drivers Websites</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-30139"><a href="https://www.stlracing.com/directory/links_category/racing-sanctioning-organizations/"><div class="tdb-menu-item-text">Sanctioning Bodies</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30145"><a href="http://www.stlracing.com/events/"><div class="tdb-menu-item-text">Events</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36284 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/driver-profiles/"><div class="tdb-menu-item-text">Driver Profiles</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36348"><a href="https://www.stlracing.com/submit-driver-profile/"><div class="tdb-menu-item-text">Submit Driver Profile</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36285"><a href="https://www.stlracing.com/category/driver-profiles/2016-driver-profiles/"><div class="tdb-menu-item-text">2016 Driver Profiles</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31280 tdb-menu-item-inactive"><a href="https://www.stlracing.com/facebook-feeds/"><div class="tdb-menu-item-text">Facebook Feeds</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31286"><a href="https://www.stlracing.com/facebook-feeds/tracks-facebook-feed/"><div class="tdb-menu-item-text">Tracks Facebook Feeds</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31281"><a href="https://www.stlracing.com/facebook-feeds/series-facebook-feeds/"><div class="tdb-menu-item-text">Series Facebook Feeds</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30146"><a href="https://www.stlracing.com/community/index.php?forums/classified-ads.110/"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30147"><a href="https://www.stlracing.com/advertise.html"><div class="tdb-menu-item-text">Advertise</div></a></li>
</ul></div></div></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_11" class="tdc-zone"><div class="tdc_zone tdi_12  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_12{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_13" class="tdc-row"><div class="vc_row tdi_14  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_14,
                .tdi_14 .tdc-columns{
                    min-height: 0;
                }.tdi_14,
				.tdi_14 .tdc-columns{
				    display: block;
				}.tdi_14 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_16  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_16{
                    vertical-align: baseline;
                }.tdi_16 > .wpb_wrapper,
				.tdi_16 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_16 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_16 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_16 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_17" class="tdc-zone"><div class="tdc_zone tdi_18  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_18{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_19" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_20  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_20,
                .tdi_20 .tdc-columns{
                    min-height: 0;
                }.tdi_20,
				.tdi_20 .tdc-columns{
				    display: block;
				}.tdi_20 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_20 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_20 .tdc-row-video-background-error,
	                .tdi_20 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_20.tdc-row-content-vert-center,
                    .tdi_20.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_20.tdc-row-content-vert-bottom,
                    .tdi_20.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_20.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_20.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_20{
padding-right:10px !important;
padding-left:10px !important;
}
}

</style><div class="vc_column tdi_22  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_22{
                    vertical-align: baseline;
                }.tdi_22 > .wpb_wrapper,
				.tdi_22 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_22 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_22{
width:20% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_23" >
<style>
/* custom css */
.tdi_23 .tdb-logo-a,
                .tdi_23 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_23 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_23 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                     background-color: rgba(255,252,252,0.6);
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Heebo !important;letter-spacing:0px !important;;
                }.tdi_23 .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Heebo !important;font-size:28px !important;font-weight:500 !important;;
                }.tdi_23 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_23 .tdb-logo-icon{
                    top: 0px;
                
                    display: none;
                }html[class*='ie'] .tdi_23 .tdb-logo-text-tagline{
				    background: none;
					color: rgba(255,252,252,0.6);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_23 .tdb-logo-text-title{
                    font-family:Heebo !important;font-size:26px !important;font-weight:500 !important;;
                }.tdi_23 .tdb-logo-text-tagline{
                    font-family:Heebo !important;font-size:12px !important;letter-spacing:0px !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23 .tdb-logo-text-title{
                    font-family:Heebo !important;font-size:26px !important;font-weight:500 !important;;
                }.tdi_23 .tdb-logo-text-tagline{
                    font-family:Heebo !important;font-size:12px !important;letter-spacing:0px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.stlracing.com/wp-content/uploads/2020/06/stlracing-logo-2012-thumb-280x96-1.png"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.stlracing.com/wp-content/uploads/2018/12/STLRACING-LOGO-FINAL2.png" alt="Logo"  title=""  width="356" height="164" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">STLRacing</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_25{
width:40% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_26 tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_26 .tdb-menu > li.current-menu-item > a,
				.tdi_26 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_26 .tdb-menu > li.current-category-ancestor > a,
				.tdi_26 .tdb-menu > li:hover > a,
				.tdi_26 .tdb-menu > li.tdb-hover > a,
				.tdi_26 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #e20700;
				}.tdi_26 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_26 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_26 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_26 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_26 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_26 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_26 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_26 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_26 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_26 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_26 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_26 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #e20700;
				}.tdi_26 .tdb-menu > li > a:after,
				.tdi_26 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}.tdi_26 .tdb-menu > li.current-menu-item > a:after,
				.tdi_26 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_26 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_26 .tdb-menu > li:hover > a:after,
				.tdi_26 .tdb-menu > li.tdb-hover > a:after,
				.tdi_26 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_26 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_26 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_26 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_26 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_26 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_26 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
					color: #e20700;
				}.tdi_26 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_26 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_26 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_26 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_26 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_26 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_26 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_26 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_26 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_26 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_26 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_26 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
					fill: #e20700;
				}
</style><div id=tdi_26 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-pluss tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-pluss"></i></div><ul id="menu-top-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-26"><a href="https://www.stlracing.com"><div class="tdb-menu-item-text">Home</div></a></li>
<li id="menu-item-52642" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-52642"><a href="https://www.stlracing.com/community"><div class="tdb-menu-item-text">Forums</div></a></li>
<li id="menu-item-23249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-23249 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/dirt-late-model-news"><div class="tdb-menu-item-text">Racing News</div><i class="tdb-sub-menu-icon td-icon-pluss tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li id="menu-item-23243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-23243 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/dirt-late-model-news/"><div class="tdb-menu-item-text">Late Model News</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-23254" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23254"><a href="https://www.stlracing.com/category/dirt-late-model-news/comp-cams-super-dirt-car-series/"><div class="tdb-menu-item-text">Comp Cams Super Dirt Car Series</div></a></li>
		<li id="menu-item-23255" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23255"><a href="https://www.stlracing.com/category/dirt-late-model-news/corn-belt-clash-dirt-late-model-news/"><div class="tdb-menu-item-text">Corn Belt Clash</div></a></li>
		<li id="menu-item-23256" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23256"><a href="https://www.stlracing.com/category/dirt-late-model-news/crate-late-model-series-news/"><div class="tdb-menu-item-text">Crate Late Model Series News</div></a></li>
		<li id="menu-item-23308" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23308"><a href="https://www.stlracing.com/category/dirt-late-model-news/imca-late-model-series-news/"><div class="tdb-menu-item-text">IMCA Late Model Series News</div></a></li>
		<li id="menu-item-23246" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23246"><a href="https://www.stlracing.com/category/dirt-late-model-news/lucas-oil-late-model-series-news/"><div class="tdb-menu-item-text">Lucas Oil Late Model Series News</div></a></li>
		<li id="menu-item-23250" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23250"><a href="https://www.stlracing.com/category/dirt-late-model-news/mars-dirtcar-series-news/"><div class="tdb-menu-item-text">MARS DIRTcar Series News</div></a></li>
		<li id="menu-item-23251" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23251"><a href="https://www.stlracing.com/category/dirt-late-model-news/mlra-series-news/"><div class="tdb-menu-item-text">MLRA Series News</div></a></li>
		<li id="menu-item-23336" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23336"><a href="https://www.stlracing.com/category/dirt-late-model-news/ray-cooks-southern-nationals-series-news/"><div class="tdb-menu-item-text">Ray Cook&#8217;s Southern Nationals Series News</div></a></li>
		<li id="menu-item-23339" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23339"><a href="https://www.stlracing.com/category/dirt-late-model-news/ulma-series-news/"><div class="tdb-menu-item-text">ULMA Series News</div></a></li>
		<li id="menu-item-23337" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23337"><a href="https://www.stlracing.com/category/dirt-late-model-news/southern-regional-racing-series-dirt-late-model-news/"><div class="tdb-menu-item-text">Southern Regional Racing Series</div></a></li>
		<li id="menu-item-23338" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23338"><a href="https://www.stlracing.com/category/dirt-late-model-news/sunoco-american-late-model-series-alms/"><div class="tdb-menu-item-text">Sunoco American Late Model Series (ALMS)</div></a></li>
		<li id="menu-item-23244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-23244 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/dirt-late-model-news/u-m-p-dirtcar-series-news/"><div class="tdb-menu-item-text">U.M.P. DIRTcar Series Late Model News</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-23346" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23346"><a href="https://www.stlracing.com/category/dirt-late-model-news/u-m-p-dirtcar-series-news/u-m-p-dirtcar-summer-nationals/"><div class="tdb-menu-item-text">U.M.P. DIRTcar Summer Nationals</div></a></li>
		</ul>
</li>
		<li id="menu-item-23245" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23245"><a href="https://www.stlracing.com/category/dirt-late-model-news/world-of-outlaws-late-model-series-news/"><div class="tdb-menu-item-text">World of Outlaws Late Model Series News</div></a></li>
	</ul>
</li>
	<li id="menu-item-23247" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-23247 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/sprint-car-news/"><div class="tdb-menu-item-text">Sprint/Midget News</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-23258" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23258"><a href="https://www.stlracing.com/category/sprint-car-news/all-star-sprint-series-news/"><div class="tdb-menu-item-text">All Star Sprint Series News</div></a></li>
		<li id="menu-item-23259" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23259"><a href="https://www.stlracing.com/category/sprint-car-news/american-sprint-car-series-ascs-news/"><div class="tdb-menu-item-text">American Sprint Car Series (ASCS) News</div></a></li>
		<li id="menu-item-23260" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23260"><a href="https://www.stlracing.com/category/sprint-car-news/comp-cams-interstate-sprint-car-cup/"><div class="tdb-menu-item-text">COMP Cams Interstate Sprint Car Cup</div></a></li>
		<li id="menu-item-23272" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23272"><a href="https://www.stlracing.com/category/sprint-car-news/generalother-sprint-midget-news/"><div class="tdb-menu-item-text">General/Other Sprint-Midget News</div></a></li>
		<li id="menu-item-23320" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23320"><a href="https://www.stlracing.com/category/sprint-car-news/mid-america-lightning-sprints/"><div class="tdb-menu-item-text">Mid-America Lightning Sprints</div></a></li>
		<li id="menu-item-23321" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23321"><a href="https://www.stlracing.com/category/sprint-car-news/monster-energy-sprint-series/"><div class="tdb-menu-item-text">MOWA Sprint Series</div></a></li>
		<li id="menu-item-23322" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23322"><a href="https://www.stlracing.com/category/sprint-car-news/powri-series-news/"><div class="tdb-menu-item-text">POWRi Series News</div></a></li>
		<li id="menu-item-23325" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23325"><a href="https://www.stlracing.com/category/sprint-car-news/usac-news/"><div class="tdb-menu-item-text">USAC News</div></a></li>
		<li id="menu-item-23326" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23326"><a href="https://www.stlracing.com/category/sprint-car-news/uscs-sprint-car-news/"><div class="tdb-menu-item-text">USCS</div></a></li>
		<li id="menu-item-23327" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23327"><a href="https://www.stlracing.com/category/sprint-car-news/world-of-outlaws-sprint-car-series-news/"><div class="tdb-menu-item-text">World of Outlaws Sprint Car Series News</div></a></li>
	</ul>
</li>
	<li id="menu-item-23248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-23248 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/open-wheel-modified-news/"><div class="tdb-menu-item-text">Modified News</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-23273" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23273"><a href="https://www.stlracing.com/category/open-wheel-modified-news/american-modified-series/"><div class="tdb-menu-item-text">American Modified Series</div></a></li>
		<li id="menu-item-23274" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23274"><a href="https://www.stlracing.com/category/open-wheel-modified-news/amra-series-news/"><div class="tdb-menu-item-text">AMRA Series News</div></a></li>
		<li id="menu-item-23275" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23275"><a href="https://www.stlracing.com/category/open-wheel-modified-news/big-block-modifieds/"><div class="tdb-menu-item-text">Big Block Modifieds</div></a></li>
		<li id="menu-item-23307" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23307"><a href="https://www.stlracing.com/category/open-wheel-modified-news/imca-news/"><div class="tdb-menu-item-text">IMCA Modified &amp; Sport Mod News</div></a></li>
		<li id="menu-item-23253" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23253"><a href="https://www.stlracing.com/category/open-wheel-modified-news/u-m-p-dirtcar-series-news-open-wheel-modified-news/"><div class="tdb-menu-item-text">U.M.P. DIRTcar Series Modified News</div></a></li>
		<li id="menu-item-23344" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23344"><a href="https://www.stlracing.com/category/open-wheel-modified-news/usmts-news/"><div class="tdb-menu-item-text">USMTS News</div></a></li>
		<li id="menu-item-23345" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23345"><a href="https://www.stlracing.com/category/open-wheel-modified-news/usra-open-wheel-modified-news/"><div class="tdb-menu-item-text">USRA</div></a></li>
	</ul>
</li>
	<li id="menu-item-23267" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-23267 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/race-track-news/"><div class="tdb-menu-item-text">Race Track News</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-23264" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-23264 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/race-track-news/illinois/"><div class="tdb-menu-item-text">Illinois</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-23276" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23276"><a href="https://www.stlracing.com/category/race-track-news/illinois/belle-clair-speedway/"><div class="tdb-menu-item-text">Belle-Clair Speedway</div></a></li>
			<li id="menu-item-23277" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23277"><a href="https://www.stlracing.com/category/race-track-news/illinois/bond-county-raceway/"><div class="tdb-menu-item-text">Bond County Raceway</div></a></li>
			<li id="menu-item-23278" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23278"><a href="https://www.stlracing.com/category/race-track-news/illinois/charleston-speedway/"><div class="tdb-menu-item-text">Charleston Speedway</div></a></li>
			<li id="menu-item-23280" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23280"><a href="https://www.stlracing.com/category/race-track-news/illinois/coles-county-speedway/"><div class="tdb-menu-item-text">Coles County Speedway</div></a></li>
			<li id="menu-item-23281" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-23281"><a href="https://www.stlracing.com/category/race-track-news/illinois/duquoin-state-fairgrounds/"><div class="tdb-menu-item-text">DuQuoin State Fairgrounds</div></a></li>
			<li id="menu-item-23282" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23282"><a href="https://www.stlracing.com/category/race-track-news/illinois/fairbury-american-legion-speedway/"><div class="tdb-menu-item-text">Fairbury American Legion Speedway</div></a></li>
			<li id="menu-item-23283" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23283"><a href="https://www.stlracing.com/category/race-track-news/illinois/farmer-city-raceway/"><div class="tdb-menu-item-text">Farmer City Raceway</div></a></li>
			<li id="menu-item-23284" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23284"><a href="https://www.stlracing.com/category/race-track-news/illinois/fayette-county-speedway/"><div class="tdb-menu-item-text">Fayette County Speedway</div></a></li>
			<li id="menu-item-23285" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23285"><a href="https://www.stlracing.com/category/race-track-news/illinois/wwt-raceway/"><div class="tdb-menu-item-text">Gateway Int&#8217;l Raceway</div></a></li>
			<li id="menu-item-23287" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23287"><a href="https://www.stlracing.com/category/race-track-news/illinois/highland-speedway/"><div class="tdb-menu-item-text">Highland Speedway</div></a></li>
			<li id="menu-item-23298" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23298"><a href="https://www.stlracing.com/category/race-track-news/illinois/jacksonville-speedway/"><div class="tdb-menu-item-text">Jacksonville Speedway</div></a></li>
			<li id="menu-item-23299" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23299"><a href="https://www.stlracing.com/category/race-track-news/illinois/kankakee-county-speedway/"><div class="tdb-menu-item-text">Kankakee County Speedway</div></a></li>
			<li id="menu-item-23300" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23300"><a href="https://www.stlracing.com/category/race-track-news/illinois/la-salle-speedway/"><div class="tdb-menu-item-text">La Salle Speedway</div></a></li>
			<li id="menu-item-23301" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23301"><a href="https://www.stlracing.com/category/race-track-news/illinois/lincoln-speedway/"><div class="tdb-menu-item-text">Lincoln Speedway</div></a></li>
			<li id="menu-item-23302" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23302"><a href="https://www.stlracing.com/category/race-track-news/illinois/macon-speedway/"><div class="tdb-menu-item-text">Macon Speedway</div></a></li>
			<li id="menu-item-23303" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23303"><a href="https://www.stlracing.com/category/race-track-news/illinois/mt-vernon-raceway/"><div class="tdb-menu-item-text">Mt. Vernon Raceway</div></a></li>
			<li id="menu-item-23304" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23304"><a href="https://www.stlracing.com/category/race-track-news/illinois/peoria-speedway/"><div class="tdb-menu-item-text">Peoria Speedway</div></a></li>
			<li id="menu-item-23305" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23305"><a href="https://www.stlracing.com/category/race-track-news/illinois/quad-city-raceway/"><div class="tdb-menu-item-text">Quad City Raceway</div></a></li>
			<li id="menu-item-23306" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23306"><a href="https://www.stlracing.com/category/race-track-news/illinois/quincy-raceway/"><div class="tdb-menu-item-text">Adams County Speedway (Quincy Raceway)</div></a></li>
			<li id="menu-item-23279" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23279"><a href="https://www.stlracing.com/category/race-track-news/illinois/clay-county-speedway/"><div class="tdb-menu-item-text">Route 45 Raceway</div></a></li>
			<li id="menu-item-23340" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23340"><a href="https://www.stlracing.com/category/race-track-news/illinois/spoon-river-speedway/"><div class="tdb-menu-item-text">Spoon River Speedway</div></a></li>
			<li id="menu-item-23341" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23341"><a href="https://www.stlracing.com/category/race-track-news/illinois/springfield-mile/"><div class="tdb-menu-item-text">Springfield Mile</div></a></li>
			<li id="menu-item-23266" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23266"><a href="https://www.stlracing.com/category/race-track-news/illinois/tri-city-speedway/"><div class="tdb-menu-item-text">Tri-City Speedway</div></a></li>
			<li id="menu-item-23342" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23342"><a href="https://www.stlracing.com/category/race-track-news/illinois/vermilion-county-speedway/"><div class="tdb-menu-item-text">Vermilion County Speedway</div></a></li>
			<li id="menu-item-23343" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23343"><a href="https://www.stlracing.com/category/race-track-news/illinois/wayne-county-speedway-illinois/"><div class="tdb-menu-item-text">Wayne County Speedway</div></a></li>
		</ul>
</li>
		<li id="menu-item-28112" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28112"><a href="https://www.stlracing.com/category/race-track-news/indiana/"><div class="tdb-menu-item-text">Indiana</div></a></li>
		<li id="menu-item-72496" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-72496"><a href="https://www.stlracing.com/category/race-track-news/iowa/"><div class="tdb-menu-item-text">Iowa</div></a></li>
		<li id="menu-item-28113" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28113"><a href="https://www.stlracing.com/category/race-track-news/kentucky/"><div class="tdb-menu-item-text">Kentucky</div></a></li>
		<li id="menu-item-23265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-23265 tdb-menu-item-inactive"><a href="https://www.stlracing.com/category/race-track-news/missouri/"><div class="tdb-menu-item-text">Missouri</div><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-23288" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23288"><a href="https://www.stlracing.com/category/race-track-news/missouri/benton-racepark/"><div class="tdb-menu-item-text">Benton Racepark</div></a></li>
			<li id="menu-item-23289" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23289"><a href="https://www.stlracing.com/category/race-track-news/missouri/big-river-sand-drags/"><div class="tdb-menu-item-text">Big River Sand Drags</div></a></li>
			<li id="menu-item-23290" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23290"><a href="https://www.stlracing.com/category/race-track-news/missouri/butler-motor-speedway/"><div class="tdb-menu-item-text">Butler Motor Speedway</div></a></li>
			<li id="menu-item-23291" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23291"><a href="https://www.stlracing.com/category/race-track-news/missouri/callaway-raceway/"><div class="tdb-menu-item-text">Callaway Raceway</div></a></li>
			<li id="menu-item-23292" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23292"><a href="https://www.stlracing.com/category/race-track-news/missouri/central-missouri-speedway/"><div class="tdb-menu-item-text">Central Missouri Speedway</div></a></li>
			<li id="menu-item-23293" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23293"><a href="https://www.stlracing.com/category/race-track-news/missouri/doe-run-raceway/"><div class="tdb-menu-item-text">Doe Run Raceway</div></a></li>
			<li id="menu-item-23294" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23294"><a href="https://www.stlracing.com/category/race-track-news/missouri/double-x-speedway/"><div class="tdb-menu-item-text">Double X Speedway</div></a></li>
			<li id="menu-item-23295" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23295"><a href="https://www.stlracing.com/category/race-track-news/missouri/fredericktown-raceway/"><div class="tdb-menu-item-text">Fredericktown Raceway</div></a></li>
			<li id="menu-item-23297" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23297"><a href="https://www.stlracing.com/category/race-track-news/missouri/i-55-raceway/"><div class="tdb-menu-item-text">Federated Auto Parts Raceway at I-55</div></a></li>
			<li id="menu-item-23296" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23296"><a href="https://www.stlracing.com/category/race-track-news/missouri/i-35-speedway/"><div class="tdb-menu-item-text">I-35 Speedway</div></a></li>
			<li id="menu-item-23309" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23309"><a href="https://www.stlracing.com/category/race-track-news/missouri/la-raceway/"><div class="tdb-menu-item-text">LA Raceway</div></a></li>
			<li id="menu-item-23310" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23310"><a href="https://www.stlracing.com/category/race-track-news/missouri/lake-ozark-speedway/"><div class="tdb-menu-item-text">Lake Ozark Speedway</div></a></li>
			<li id="menu-item-23311" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23311"><a href="https://www.stlracing.com/category/race-track-news/missouri/lebanon-i-44-speedway/"><div class="tdb-menu-item-text">Lebanon I-44 Speedway</div></a></li>
			<li id="menu-item-23312" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23312"><a href="https://www.stlracing.com/category/race-track-news/missouri/lebanon-midway-speedway/"><div class="tdb-menu-item-text">Lebanon Midway Speedway</div></a></li>
			<li id="menu-item-28146" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28146"><a href="https://www.stlracing.com/category/race-track-news/missouri/legit-speedway-park/"><div class="tdb-menu-item-text">Legit Speedway Park</div></a></li>
			<li id="menu-item-23313" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23313"><a href="https://www.stlracing.com/category/race-track-news/missouri/lucas-oil-speedway/"><div class="tdb-menu-item-text">Lucas Oil Speedway</div></a></li>
			<li id="menu-item-28136" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28136"><a href="https://www.stlracing.com/category/race-track-news/missouri/missouri-state-fair-speedway/"><div class="tdb-menu-item-text">Missouri State Fair Speedway</div></a></li>
			<li id="menu-item-28137" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28137"><a href="https://www.stlracing.com/category/race-track-news/missouri/monett-speedway/"><div class="tdb-menu-item-text">Monett Speedway</div></a></li>
			<li id="menu-item-28138" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28138"><a href="https://www.stlracing.com/category/race-track-news/missouri/montgomery-county-speedway/"><div class="tdb-menu-item-text">Montgomery Motorsports Park</div></a></li>
			<li id="menu-item-28139" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28139"><a href="https://www.stlracing.com/category/race-track-news/missouri/nevada-speedway/"><div class="tdb-menu-item-text">Nevada Speedway</div></a></li>
			<li id="menu-item-28140" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28140"><a href="https://www.stlracing.com/category/race-track-news/missouri/poplar-bluff-speedway/"><div class="tdb-menu-item-text">Poplar Bluff Speedway</div></a></li>
			<li id="menu-item-23328" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-23328"><a href="https://www.stlracing.com/category/race-track-news/missouri/24-raceway/"><div class="tdb-menu-item-text">Randolph County Raceway</div></a></li>
			<li id="menu-item-28141" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28141"><a href="https://www.stlracing.com/category/race-track-news/missouri/scotland-county-speedway/"><div class="tdb-menu-item-text">Scotland County Speedway</div></a></li>
			<li id="menu-item-28142" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28142"><a href="https://www.stlracing.com/category/race-track-news/missouri/springfield-raceway/"><div class="tdb-menu-item-text">Springfield Raceway</div></a></li>
			<li id="menu-item-28143" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28143"><a href="https://www.stlracing.com/category/race-track-news/missouri/st-francois-county-raceway/"><div class="tdb-menu-item-text">St. Francois County Raceway</div></a></li>
			<li id="menu-item-28144" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28144"><a href="https://www.stlracing.com/category/race-track-news/missouri/us-36-raceway/"><div class="tdb-menu-item-text">US 36 Raceway</div></a></li>
			<li id="menu-item-28145" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28145"><a href="https://www.stlracing.com/category/race-track-news/missouri/valley-speedway-mo-m-z/"><div class="tdb-menu-item-text">Valley Speedway</div></a></li>
			<li id="menu-item-28147" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28147"><a href="https://www.stlracing.com/category/race-track-news/missouri/winston-speedway-missouri/"><div class="tdb-menu-item-text">Winston Speedway</div></a></li>
		</ul>
</li>
		<li id="menu-item-28169" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28169"><a href="https://www.stlracing.com/category/race-track-news/ohio/"><div class="tdb-menu-item-text">Ohio</div></a></li>
		<li id="menu-item-72498" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-72498"><a href="https://www.stlracing.com/category/race-track-news/tennessee/"><div class="tdb-menu-item-text">Tennessee</div></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-54487" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-54487"><a href="https://www.stlracingphotos.com"><div class="tdb-menu-item-text">Photos</div></a></li>
<li id="menu-item-31489" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-31489"><a href="https://www.stlracing.com/contact/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
<li id="menu-item-54486" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-54486"><a href="https://www.stlracing.com/advertise.html"><div class="tdb-menu-item-text">Advertise</div></a></li>
</ul></div></div></div></div><div class="vc_column tdi_30  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_30{
                    vertical-align: baseline;
                }.tdi_30 > .wpb_wrapper,
				.tdi_30 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_30 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_30 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_30 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_30{
width:20% !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_31 tdm-content-horiz-right td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_31" >
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tdi_32 .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 32.5px;
				}.tdi_32 .tdm-social-item i.td-icon-twitter,
				.tdi_32 .tdm-social-item i.td-icon-linkedin,
				.tdi_32 .tdm-social-item i.td-icon-pinterest,
				.tdi_32 .tdm-social-item i.td-icon-blogger,
				.tdi_32 .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_32 .tdm-social-item{
					width: 32.5px;
					height: 32.5px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_32 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_32 .tdm-social-item i,
				.tds-team-member2 .tdi_32.tds-social1 .tdm-social-item i{
					color: rgba(255,252,252,0.6);
				}.tdi_32 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_32.tds-social1 .tdm-social-item:hover i{
					color: #ffffff;
				}.tdi_32 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_32 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 30px;
				}.tdi_32 .tdm-social-item i.td-icon-twitter,
				.tdi_32 .tdm-social-item i.td-icon-linkedin,
				.tdi_32 .tdm-social-item i.td-icon-pinterest,
				.tdi_32 .tdm-social-item i.td-icon-blogger,
				.tdi_32 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_32 .tdm-social-item{
					width: 30px;
					height: 30px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_32 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 30px;
				}.tdi_32 .tdm-social-item i.td-icon-twitter,
				.tdi_32 .tdm-social-item i.td-icon-linkedin,
				.tdi_32 .tdm-social-item i.td-icon-pinterest,
				.tdi_32 .tdm-social-item i.td-icon-blogger,
				.tdi_32 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_32 .tdm-social-item{
					width: 30px;
					height: 30px;
				
				    margin: 2.5px 5px 2.5px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_32"><div class="tdm-social-item-wrap"><a href="STLRacing"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="STLRacing" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="#"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="#"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_33" class="tdc-zone"><div class="tdc_zone tdi_34  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_34{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_35" class="tdc-row"><div class="vc_row tdi_36  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_36,
                .tdi_36 .tdc-columns{
                    min-height: 0;
                }.tdi_36,
				.tdi_36 .tdc-columns{
				    display: block;
				}.tdi_36 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_38  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_38{
                    vertical-align: baseline;
                }.tdi_38 > .wpb_wrapper,
				.tdi_38 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_38 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_38 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_38 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.stlracing.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Illinois" class="entry-crumb" href="https://www.stlracing.com/category/race-track-news/illinois/">Illinois</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in DuQuoin State Fairgrounds" class="entry-crumb" href="https://www.stlracing.com/category/race-track-news/illinois/duquoin-state-fairgrounds/">DuQuoin State Fairgrounds</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Midwest Winter Nationals Results &#8211; 12/10/22</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-72812" class="post-72812 post type-post status-publish format-standard has-post-thumbnail category-duquoin-state-fairgrounds category-illinois category-sprint-car-news tag-illinois-2 tag-southern-illinois-center" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.stlracing.com/category/race-track-news/illinois/">Illinois</a></li><li class="entry-category"><a  href="https://www.stlracing.com/category/race-track-news/illinois/duquoin-state-fairgrounds/">DuQuoin State Fairgrounds</a></li><li class="entry-category"><a  href="https://www.stlracing.com/category/race-track-news/">Race Track News</a></li><li class="entry-category"><a  href="https://www.stlracing.com/category/sprint-car-news/">Sprint Car &amp; Midget News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Midwest Winter Nationals Results &#8211; 12/10/22</h1>
                

                <div class="td-module-meta-info">
                    <!-- author -->                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-10T23:28:21-06:00" >December 10, 2022</time></span>                    <!-- comments -->                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-72812">16</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.stlracing.com%2F2022%2F12%2F10%2Fmidwest-winter-nationals-results-12-10-22%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Midwest+Winter+Nationals+Results+%E2%80%93+12%2F10%2F22&url=https%3A%2F%2Fwww.stlracing.com%2F2022%2F12%2F10%2Fmidwest-winter-nationals-results-12-10-22%2F&via=STLRacing.com" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.stlracing.com/2022/12/10/midwest-winter-nationals-results-12-10-22/&amp;media=https://www.stlracing.com/wp-content/uploads/2018/08/duquoin-fair.png&description=Midwest+Winter+Nationals+Results+%E2%80%93+12%2F10%2F22" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Midwest+Winter+Nationals+Results+%E2%80%93+12%2F10%2F22 %0A%0A https://www.stlracing.com/2022/12/10/midwest-winter-nationals-results-12-10-22/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2018/08/duquoin-fair.png?fit=1000%2C678&ssl=1" data-caption=""><img width="696" height="472" class="entry-thumb td-modal-image" src="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2018/08/duquoin-fair.png?resize=696%2C472&ssl=1" srcset="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2018/08/duquoin-fair.png?w=1000&ssl=1 1000w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2018/08/duquoin-fair.png?resize=300%2C203&ssl=1 300w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2018/08/duquoin-fair.png?resize=150%2C102&ssl=1 150w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2018/08/duquoin-fair.png?resize=768%2C521&ssl=1 768w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2018/08/duquoin-fair.png?resize=696%2C472&ssl=1 696w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2018/08/duquoin-fair.png?resize=500%2C339&ssl=1 500w, https://i0.wp.com/www.stlracing.com/wp-content/uploads/2018/08/duquoin-fair.png?resize=600%2C407&ssl=1 600w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="duquoin-fair"/></a></div>
            <!-- content --><section>
<section>
<header class="mrp-heading clearfix"><span class="float-right ml-2">Southern Illinois Center<br />
Du Quoin, IL</p>
<p>22 entries</span></p>
<h2>A CLASS NON WINGED MICROS</h2>
<hr />
</header>
<p>A Feature 1 (25 Laps): 1. 10-Wayne Scott[7]; 2. 24-JB Gilbert[6]; 3. 53-Daniel Robinson[2]; 4. 22-Jaxon Bishop[3]; 5. 42-Camden Winter[11]; 6. 71-Jaxton Wiggs[13]; 7. 99E-Eastin Ashbrooke[9]; 8. 82H-Hunter Pruitt[22]; 9. 87-Reed Whitney[5]; 10. 99-Mason Seubert[12]; 11. 3B-Brody Strong[8]; 12. 4J-Thomas Chandler[19]; 13. 46-Trevor Walker[17]; 14. 5X-Reece Shelton[20]; 15. 1-Tres Mehler[1]; 16. 55T-McKenna Haase[15]; 17. 27M-Jason Ohara[16]; 18. 33-Cruz Dickerson[10]; 19. 3S-Nathan Smith[4]; 20. 47-Aaron Skinner[14]; 21. (DNS) 97G-Landon Gutwein; 22. (DNS) 3-Drew Sherman</p>
<p>Heat 1 (8 Laps): 1. 24-JB Gilbert[1]; 2. 22-Jaxon Bishop[4]; 3. 1-Tres Mehler[8]; 4. 99-Mason Seubert[5]; 5. 47-Aaron Skinner[3]; 6. 97G-Landon Gutwein[2]; 7. 4J-Thomas Chandler[7]; 8. 82H-Hunter Pruitt[6]</p>
<p>Heat 2 (8 Laps): 1. 53-Daniel Robinson[2]; 2. 3S-Nathan Smith[4]; 3. 87-Reed Whitney[6]; 4. 99E-Eastin Ashbrooke[7]; 5. 55T-McKenna Haase[3]; 6. 27M-Jason Ohara[5]; 7. 3-Drew Sherman[1]</p>
<p>Heat 3 (8 Laps): 1. 10-Wayne Scott[1]; 2. 3B-Brody Strong[3]; 3. 42-Camden Winter[2]; 4. 33-Cruz Dickerson[6]; 5. 71-Jaxton Wiggs[5]; 6. 46-Trevor Walker[4]; 7. 5X-Reece Shelton[7]</p>
</section>
</section>
<section>
<section>
<header class="mrp-heading clearfix"><span class="float-right ml-2">37 entries</span></p>
<h2>OUTLAW NON WINGED MICROS</h2>
<hr />
</header>
<p>A Feature 1 (35 Laps): 1. 99E-Eastin Ashbrooke[1]; 2. 22-Jaxon Bishop[2]; 3. 99R-Daniel Robinson[17]; 4. 72-Hunter Pruitt[3]; 5. 87-Reed Whitney[6]; 6. 26-Dane Sensel[8]; 7. 10-Wayne Scott[9]; 8. 96-Alex Burgener[7]; 9. 35-Tyler Robbins[15]; 10. 7-Jay Tindal[12]; 11. 5X-Reece Shelton[20]; 12. 33-Cruz Dickerson[5]; 13. 44-Gunner Shroyer[13]; 14. 83-Garett Goodwin[18]; 15. 53-Sean Robbins[4]; 16. 3S-Nathan Smith[19]; 17. 24-JB Gilbert[14]; 18. 48-Michael Coker[16]; 19. 5T-Tyler McClerren[11]; 20. 71-Jaxton Wiggs[10]</p>
<p>B Feature 1 (10 Laps): 1. 44-Gunner Shroyer[2]; 2. 35-Tyler Robbins[1]; 3. 99R-Daniel Robinson[4]; 4. 3S-Nathan Smith[8]; 5. 99-Mason Seubert[7]; 6. 10C-Ryan Criswell[6]; 7. 55-Daryn Stark[10]; 8. 78B-Lane Burnett[5]; 9. 20B-Bobby Bazan[13]; 10. 4J-Thomas Chandler[11]; 11. 1-Tres Mehler[3]; 12. 00-Charlie Henderson[9]; 13. (DNS) 84-Tyler Deibert</p>
<p>B Feature 2 (10 Laps): 1. 24-JB Gilbert[1]; 2. 48-Michael Coker[2]; 3. 83-Garett Goodwin[5]; 4. 5X-Reece Shelton[3]; 5. 11-Alex Midkiff[9]; 6. 67-David Quillen[10]; 7. S2-Stephen Schreck[4]; 8. 3B-Brody Strong[6]; 9. 18H-Kevin Stepter[12]; 10. 15-Deon Coburn[7]; 11. (DNS) 97G-Landon Gutwein; 12. (DNS) 25R-Nathan Rector</p>
<p>Dash 1 (8 Laps): 1. 99E-Eastin Ashbrooke[2]; 2. 22-Jaxon Bishop[3]; 3. 72-Hunter Pruitt[1]; 4. 53-Sean Robbins[6]; 5. 33-Cruz Dickerson[4]; 6. 87-Reed Whitney[5]; 7. 96-Alex Burgener[8]; 8. 26-Dane Sensel[7]</p>
<p>Heat 1 (10 Laps): 1. 72-Hunter Pruitt[1]; 2. 87-Reed Whitney[2]; 3. 10-Wayne Scott[3]; 4. 35-Tyler Robbins[4]; 5. 1-Tres Mehler[6]; 6. 78B-Lane Burnett[5]; 7. 99-Mason Seubert[7]; 8. 00-Charlie Henderson[9]; 9. 4J-Thomas Chandler[10]; 10. 20B-Bobby Bazan[8]</p>
<p>Heat 2 (10 Laps): 1. 99E-Eastin Ashbrooke[5]; 2. 53-Sean Robbins[1]; 3. 71-Jaxton Wiggs[3]; 4. 24-JB Gilbert[4]; 5. 5X-Reece Shelton[8]; 6. 83-Garett Goodwin[6]; 7. 15-Deon Coburn[9]; 8. 11-Alex Midkiff[7]; 9. 25R-Nathan Rector[2]</p>
<p>Heat 3 (10 Laps): 1. 22-Jaxon Bishop[6]; 2. 26-Dane Sensel[1]; 3. 5T-Tyler McClerren[8]; 4. 44-Gunner Shroyer[9]; 5. 99R-Daniel Robinson[5]; 6. 10C-Ryan Criswell[3]; 7. 3S-Nathan Smith[7]; 8. (DNS) 55-Daryn Stark; 9. (DNS) 84-Tyler Deibert</p>
<p>Heat 4 (10 Laps): 1. 33-Cruz Dickerson[1]; 2. 96-Alex Burgener[2]; 3. 7-Jay Tindal[3]; 4. 48-Michael Coker[4]; 5. S2-Stephen Schreck[7]; 6. 3B-Brody Strong[8]; 7. 97G-Landon Gutwein[5]; 8. 67-David Quillen[6]; 9. 18H-Kevin Stepter[9]</p>
<p>Qualifying 1: 1. 72-Hunter Pruitt, 00:09.997[5]; 2. 87-Reed Whitney, 00:10.068[1]; 3. 10-Wayne Scott, 00:10.070[7]; 4. 35-Tyler Robbins, 00:10.119[4]; 5. 78B-Lane Burnett, 00:10.249[2]; 6. 1-Tres Mehler, 00:10.269[10]; 7. 99-Mason Seubert, 00:10.302[8]; 8. 20B-Bobby Bazan, 00:10.328[6]; 9. 00-Charlie Henderson, 00:10.399[3]; 10. 4J-Thomas Chandler, 00:10.446[9]</p>
<p>Qualifying 2: 1. 53-Sean Robbins, 00:09.898[8]; 2. 25R-Nathan Rector, 00:09.981[9]; 3. 71-Jaxton Wiggs, 00:09.994[6]; 4. 24-JB Gilbert, 00:10.116[4]; 5. 99E-Eastin Ashbrooke, 00:10.127[3]; 6. 83-Garett Goodwin, 00:10.186[1]; 7. 11-Alex Midkiff, 00:10.199[2]; 8. 5X-Reece Shelton, 00:10.582[7]; 9. 15-Deon Coburn, 00:10.805[5]</p>
<p>Qualifying 3: 1. 26-Dane Sensel, 00:09.805[1]; 2. 55-Daryn Stark, 00:10.016[2]; 3. 10C-Ryan Criswell, 00:10.067[4]; 4. 84-Tyler Deibert, 00:10.090[5]; 5. 99R-Daniel Robinson, 00:10.188[7]; 6. 22-Jaxon Bishop, 00:10.389[9]; 7. 3S-Nathan Smith, 00:10.393[3]; 8. 5T-Tyler McClerren, 00:10.415[6]; 9. 44-Gunner Shroyer, 00:11.055[8]</p>
<p>Qualifying 4: 1. 33-Cruz Dickerson, 00:10.228[2]; 2. 96-Alex Burgener, 00:10.233[1]; 3. 7-Jay Tindal, 00:10.286[9]; 4. 48-Michael Coker, 00:10.351[6]; 5. 97G-Landon Gutwein, 00:10.397[5]; 6. 67-David Quillen, 00:10.428[3]; 7. S2-Stephen Schreck, 00:10.500[4]; 8. 3B-Brody Strong, 00:10.551[7]; 9. 18H-Kevin Stepter, 00:10.788[8]</p>
</section>
</section>
<section>
<section>
<header class="mrp-heading clearfix"><span class="float-right ml-2">11 entries</span></p>
<h2>OUTLAW WINGED MICROS</h2>
<hr />
</header>
<p>A Feature 1 (20 Laps): 1. 72-Hunter Pruitt[2]; 2. 26-Dane Sensel[1]; 3. 97D-JB Gilbert[6]; 4. 7F-Ryan Frantz[4]; 5. 11-Alex Midkiff[10]; 6. 55S-Daryn Stark[11]; 7. 84-Tyler Deibert[5]; 8. 76-Blake Galloway[3]; 9. 15-Aaron Williams[9]; 10. 101-Tobias Midkiff[8]; 11. (DNS) 99R-Daniel Robinson</p>
<p>Heat 1 (8 Laps): 1. 76-Blake Galloway[1]; 2. 26-Dane Sensel[6]; 3. 84-Tyler Deibert[5]; 4. 101-Tobias Midkiff[4]; 5. 15-Aaron Williams[2]; 6. 55S-Daryn Stark[3]</p>
<p>Heat 2 (8 Laps): 1. 7F-Ryan Frantz[1]; 2. 72-Hunter Pruitt[4]; 3. 97D-JB Gilbert[3]; 4. 99R-Daniel Robinson[5]; 5. 11-Alex Midkiff[2]</p>
</section>
</section>
<section>
<section>
<header class="mrp-heading clearfix"><span class="float-right ml-2">22 entries</span></p>
<h2>JR SPRINT</h2>
<hr />
</header>
<p>A Feature 1 (15 Laps): 1. 5E-Eli Holden[2]; 2. 81-Braxton Flatt[4]; 3. 71-Jagger Wiggs[3]; 4. 110-Keizer Kramer[17]; 5. 45-Tripp Dotson[10]; 6. 17-Cole Jones[8]; 7. 9C-Grayson Cooksey[5]; 8. 5W-Kaden Wells[21]; 9. 5-Cole Bennett[1]; 10. 1-Ryder Morris[16]; 11. 21J-Jayden Hiller[11]; 12. 94-Dalton Clary[6]; 13. 34E-Ethan Ellison[15]; 14. 2T-Titan Cobin[9]; 15. 3X-Keatin Lyons[13]; 16. 17C-Evan Boyd[18]; 17. 57-Willow Coleman[19]; 18. 12C-Isabella Coleman[7]; 19. 28K-McKenna Kren[14]; 20. 33-Noah Betts[12]; 21. 17B-Brayden Williams[20]; 22. (DNS) 21P-Peyton Hiller</p>
<p>Heat 1 (8 Laps): 1. 71-Jagger Wiggs[5]; 2. 12C-Isabella Coleman[2]; 3. 21J-Jayden Hiller[1]; 4. 94-Dalton Clary[7]; 5. 28K-McKenna Kren[4]; 6. 110-Keizer Kramer[6]; 7. 17B-Brayden Williams[3]; 8. 21P-Peyton Hiller[8]</p>
<p>Heat 2 (8 Laps): 1. 5-Cole Bennett[6]; 2. 17-Cole Jones[2]; 3. 9C-Grayson Cooksey[5]; 4. 3X-Keatin Lyons[4]; 5. 1-Ryder Morris[3]; 6. 34E-Ethan Ellison[7]; 7. 5W-Kaden Wells[1]</p>
<p>Heat 3 (8 Laps): 1. 5E-Eli Holden[6]; 2. 81-Braxton Flatt[3]; 3. 2T-Titan Cobin[2]; 4. 45-Tripp Dotson[5]; 5. 33-Noah Betts[7]; 6. 17C-Evan Boyd[1]; 7. 57-Willow Coleman[4]</p>
</section>
</section>
<section>
<section>
<header class="mrp-heading clearfix"><span class="float-right ml-2">13 entries</span></p>
<h2>MOD LITES / DWARFS</h2>
<hr />
</header>
<p>A Feature 1 (20 Laps): 1. 47-Ed Griggs[1]; 2. 07-Matt Filkins[3]; 3. 88-Dustin Ledbetter[2]; 4. 8-Brad Norman[5]; 5. 16C-Sam Coleman[7]; 6. 23M-David McKee Jr[11]; 7. 30-Danny Jolly[9]; 8. D11-mark davis[4]; 9. 99M-Michael Schoffner[10]; 10. 67-Butch Stone[6]; 11. 22-Tabby Fender[13]; 12. (DNS) 1W-Blake Waters; 13. (DNS) 46-randy coleman</p>
<p>Heat 1 (8 Laps): 1. 88-Dustin Ledbetter[2]; 2. D11-mark davis[3]; 3. 8-Brad Norman[4]; 4. 16C-Sam Coleman[6]; 5. 30-Danny Jolly[5]; 6. 99M-Michael Schoffner[7]; 7. 23M-David McKee Jr[1]</p>
<p>Heat 2 (8 Laps): 1. 07-Matt Filkins[2]; 2. 47-Ed Griggs[5]; 3. 67-Butch Stone[4]; 4. 1W-Blake Waters[3]; 5. 22-Tabby Fender[6]; 6. (DNS) 46-randy coleman</p>
</section>
</section>
<section>
<section>
<header class="mrp-heading clearfix"><span class="float-right ml-2">13 entries</span></p>
<h2>RESTRICTED WINGED MICROS</h2>
<hr />
</header>
<p>A Feature 1 (15 Laps): 1. 5E-Eli Holden[4]; 2. 14B-Brody Bridgeman[2]; 3. 9C-Jace Cooksey[5]; 4. 24-Kameron Sneed[3]; 5. 5C-David Camden[6]; 6. 82-Tucker Pruitt[1]; 7. 83-Wyatt Miller[10]; 8. 926-Mason Skinner[8]; 9. 125-Jackson Skinner[9]; 10. 66-Brantley Henderson[7]; 11. 70-Zeb Barker[13]; 12. 98J-Jackie Smith[11]; 13. 12C-Timmy Coleman[12]</p>
<p>Heat 1 (8 Laps): 1. 24-Kameron Sneed[1]; 2. 5E-Eli Holden[3]; 3. 9C-Jace Cooksey[5]; 4. 926-Mason Skinner[2]; 5. 83-Wyatt Miller[4]; 6. 98J-Jackie Smith[6]; 7. 12C-Timmy Coleman[7]</p>
<p>Heat 2 (8 Laps): 1. 82-Tucker Pruitt[2]; 2. 14B-Brody Bridgeman[4]; 3. 66-Brantley Henderson[3]; 4. 5C-David Camden[6]; 5. 125-Jackson Skinner[5]; 6. 70-Zeb Barker[1]</p>
</section>
</section>
<section>
<section>
<header class="mrp-heading clearfix"><span class="float-right ml-2">11 entries</span></p>
<h2>A CLASS WINGED MICROS</h2>
<hr />
</header>
<p>A Feature 1 (20 Laps): 1. 73-Wyatt Miller[1]; 2. 97D-JB Gilbert[4]; 3. 53-Daniel Robinson[11]; 4. 87-Reed Whitney[3]; 5. 10B-Braden Pfeiffer[2]; 6. 99-Mason Seubert[8]; 7. 88-Billy Lieb[10]; 8. 47-Aaron Skinner[7]; 9. 12X-Lucas Grounds[6]; 10. 7F-Nolan Bartley[9]; 11. (DNS) 3-Drew Sherman</p>
<p>Heat 1 (8 Laps): 1. 73-Wyatt Miller[4]; 2. 10B-Braden Pfeiffer[5]; 3. 3-Drew Sherman[1]; 4. 47-Aaron Skinner[3]; 5. 88-Billy Lieb[2]; 6. 53-Daniel Robinson[6]</p>
<p>Heat 2 (8 Laps): 1. 87-Reed Whitney[2]; 2. 97D-JB Gilbert[4]; 3. 12X-Lucas Grounds[1]; 4. 99-Mason Seubert[3]; 5. 7F-Nolan Bartley[5]</p>
</section>
</section>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.stlracing.com/tag/illinois-2/">illinois</a></li><li><a href="https://www.stlracing.com/tag/southern-illinois-center/">southern illinois center</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.stlracing.com/2022/12/10/midwest-winter-nationals-results-12-10-22/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.stlracing.com%2F2022%2F12%2F10%2Fmidwest-winter-nationals-results-12-10-22%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Midwest+Winter+Nationals+Results+%E2%80%93+12%2F10%2F22&url=https%3A%2F%2Fwww.stlracing.com%2F2022%2F12%2F10%2Fmidwest-winter-nationals-results-12-10-22%2F&via=STLRacing.com" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.stlracing.com/2022/12/10/midwest-winter-nationals-results-12-10-22/&amp;media=https://www.stlracing.com/wp-content/uploads/2018/08/duquoin-fair.png&description=Midwest+Winter+Nationals+Results+%E2%80%93+12%2F10%2F22" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Midwest+Winter+Nationals+Results+%E2%80%93+12%2F10%2F22 %0A%0A https://www.stlracing.com/2022/12/10/midwest-winter-nationals-results-12-10-22/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.stlracing.com/2022/12/10/over-825000-up-for-grabs-in-2023-for-schaeffers-oil-spring-and-southern-nationals-competitors/">Over $825,000 Up for Grabs in 2023 for Schaeffer’s Oil Spring and Southern Nationals Competitors!</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.stlracing.com/author/jdearing/">jdearing</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="jdearing"><meta itemprop="url" content="https://www.stlracing.com/author/jdearing/"></span><meta itemprop="datePublished" content="2022-12-10T23:28:21-06:00"><meta itemprop="dateModified" content="2022-12-10T23:28:21-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.stlracing.com/2022/12/10/midwest-winter-nationals-results-12-10-22/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.stlracing.com/2022/12/10/midwest-winter-nationals-results-12-10-22/"></span><meta itemprop="name" content="STLRacing.com"></span><meta itemprop="headline " content="Midwest Winter Nationals Results - 12/10/22"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2018/08/duquoin-fair.png?fit=1000%2C678&ssl=1"><meta itemprop="width" content="1000"><meta itemprop="height" content="678"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_40 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_40" ><script>var block_tdi_40 = new tdBlock();
block_tdi_40.id = "tdi_40";
block_tdi_40.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_40","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":72812,"live_filter_cur_post_author":"4","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","ajax_pagination_next_prev_swipe":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_40","tdc_css_class_style":"tdi_40_rand_style"}';
block_tdi_40.td_column_number = "3";
block_tdi_40.block_type = "td_block_related_posts";
block_tdi_40.post_count = "3";
block_tdi_40.found_posts = "10252";
block_tdi_40.header_color = "";
block_tdi_40.ajax_pagination_infinite_stop = "";
block_tdi_40.max_num_pages = "3418";
tdBlocksArray.push(block_tdi_40);
</script><h4 class="td-related-title td-block-title"><a id="tdi_41" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_40" href="#">RELATED ARTICLES</a><a id="tdi_42" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_40" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_40 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.stlracing.com/2022/12/10/lucas-oil-chili-bowl-nationals-exceeds-300-entries-for-the-ninth-time/" rel="bookmark" class="td-image-wrap " title="Lucas Oil Chili Bowl Nationals Exceeds 300 Entries For The Ninth Time!" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Lucas Oil Chili Bowl Nationals Exceeds 300 Entries For The Ninth Time!" data-type="image_tag" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/12/chilibowl1.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2022/12/10/lucas-oil-chili-bowl-nationals-exceeds-300-entries-for-the-ninth-time/" rel="bookmark" title="Lucas Oil Chili Bowl Nationals Exceeds 300 Entries For The Ninth Time!">Lucas Oil Chili Bowl Nationals Exceeds 300 Entries For The Ninth Time!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.stlracing.com/2022/12/09/midwest-winter-nationals-results-12-9-22/" rel="bookmark" class="td-image-wrap " title="Midwest Winter Nationals Results &#8211; 12/9/22" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Midwest Winter Nationals Results &#8211; 12/9/22" data-type="image_tag" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2018/08/duquoin-fair.png?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2022/12/09/midwest-winter-nationals-results-12-9-22/" rel="bookmark" title="Midwest Winter Nationals Results &#8211; 12/9/22">Midwest Winter Nationals Results &#8211; 12/9/22</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.stlracing.com/2022/12/08/2023-usac-sprint-car-slate-finds-big-pay-increases-several-new-venues/" rel="bookmark" class="td-image-wrap " title="2023 USAC Sprint Car Slate Finds Big Pay Increases &#038; Several New Venues" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="2023 USAC Sprint Car Slate Finds Big Pay Increases &#038; Several New Venues" data-type="image_tag" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/09/tristate.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2022/12/08/2023-usac-sprint-car-slate-finds-big-pay-increases-several-new-venues/" rel="bookmark" title="2023 USAC Sprint Car Slate Finds Big Pay Increases &#038; Several New Venues">2023 USAC Sprint Car Slate Finds Big Pay Increases &#038; Several New Venues</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_40" data-td_block_id="tdi_40"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_40" data-td_block_id="tdi_40"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="search-3" class="td_block_template_1 widget search-3 widget_search"><form method="get" class="td-search-form-widget" action="https://www.stlracing.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside id="custom_html-3" class="widget_text td_block_template_1 widget custom_html-3 widget_custom_html"><div class="textwidget custom-html-widget">
<p align="center"><img src="https://i0.wp.com/www.stlracing.com/banners/IronCountyRecycling1.gif?w=696&#038;ssl=1" border="0" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.stlracing.com/banners/IronCountyRecycling1.gif?w=696&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://i0.wp.com/www.stlracing.com/banners/IronCountyRecycling1.gif?w=696&#038;ssl=1" border="0" data-recalc-dims="1"  /></noscript><a href="https://www.bessingersauto.com/appointments" target="_blank" rel="noopener"><img src="https://i0.wp.com/www.stlracing.com/banners/Bessingers_300x90_081519.jpg?w=696&#038;ssl=1" border="0" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.stlracing.com/banners/Bessingers_300x90_081519.jpg?w=696&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://i0.wp.com/www.stlracing.com/banners/Bessingers_300x90_081519.jpg?w=696&#038;ssl=1" border="0" data-recalc-dims="1"  /></noscript></a></p></div></aside>
<aside id="wpp-3" class="td_block_template_1 widget wpp-3 popular-posts">
<div class="block-title"><span>Popular</span></div>

<div class="popular-posts-sr"><style>.wpp-cardview { margin-left: 0; margin-right: 0; padding: 0; } .wpp-cardview li { list-style: none; margin: 0 0 1.2em 0; padding: 0 0 1em 0; border-bottom: #ddd 1px solid; } .in-preview-mode .wpp-cardview li { margin: 0 0 1.2em 0; padding: 0 0 1em 0; } .wpp-cardview li:last-of-type, .wpp-cardview li:only-child { margin: 0; padding: 0; border-bottom: none; } .wpp-cardview .wpp-thumbnail-container { position: relative; margin-bottom: .8em; } .wpp-cardview li .wpp-thumbnail { overflow: hidden; display: block; float: none; margin: 0; width: 100%; height: auto; font-size: 0.8em; line-height: 1; background: #f0f0f0; border: none; } .wpp-cardview li a { text-decoration: none; } .wpp-cardview li a:hover { text-decoration: underline; } .wpp-cardview li .taxonomies, .wpp-cardview li .wpp-post-title { display: block; font-weight: bold; } .wpp-cardview li .taxonomies { position: absolute; bottom: 0; left: 0; padding: 1em; color: #aaa; font-size: 0.7em; line-height: 1; background: rgba(0, 0, 0, 0.5); } .wpp-cardview li .taxonomies a { color: #fff; } .wpp-cardview li .wpp-post-title { margin: 0 0 0.5em; font-size: 1.2em; line-height: 1.2; } .wpp-cardview li .wpp-excerpt { margin: 0; font-size: 0.8em; }</style>
<ul class="wpp-list wpp-cardview">
<li class=""><div class="wpp-thumbnail-container"><a href="https://www.stlracing.com/2022/12/05/curl-strikes-deal-to-purchase-mars-late-model-series-from-izzo-jr-forms-new-mars-modified-championship-tour-coming-in-2023-tabs-clayton-as-series-director/" target="_self"><img src="https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/72734-featured-320x165.png" srcset="https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/72734-featured-320x165.png, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/72734-featured-320x165@1.5x.png 1.5x"  width="320" height="165" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.stlracing.com/category/dirt-late-model-news/" class="wpp-taxonomy category category-3">Dirt Late Model News </a>, <a href="https://www.stlracing.com/category/race-track-news/illinois/" class="wpp-taxonomy category category-2181">Illinois </a>, <a href="https://www.stlracing.com/category/dirt-late-model-news/mars-dirtcar-series-news/" class="wpp-taxonomy category category-11">MARS DIRTcar Series News </a>, <a href="https://www.stlracing.com/category/race-track-news/missouri/" class="wpp-taxonomy category category-2183">Missouri </a>, <a href="https://www.stlracing.com/category/open-wheel-modified-news/" class="wpp-taxonomy category category-5">Open Wheel Modified News </a></div></div> <div class="wpp-item-data"><a href="https://www.stlracing.com/2022/12/05/curl-strikes-deal-to-purchase-mars-late-model-series-from-izzo-jr-forms-new-mars-modified-championship-tour-coming-in-2023-tabs-clayton-as-series-director/" class="wpp-post-title" target="_self">Curl Strikes Deal to Purchase MARS Late Model Series from Izzo Jr; Forms New MARS Modified Championship Tour Coming in 2023.   Tabs Clayton as Series Director</a> <p class="wpp-excerpt">Fairbury, IL (December 5, 2022) — Matt Curl, owner and promoter of the Fair...</p></div></li>
<li class=""><div class="wpp-thumbnail-container"><a href="https://www.stlracing.com/2022/12/08/dirtcar-summer-nationals-unveils-2023-schedule/" target="_self"><img src="https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/72754-featured-320x165.jpg" width="320" height="165" alt="DIRTcar Summer Nationals" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.stlracing.com/category/dirt-late-model-news/" class="wpp-taxonomy category category-3">Dirt Late Model News </a>, <a href="https://www.stlracing.com/category/featured/" class="wpp-taxonomy category category-2239">Featured </a>, <a href="https://www.stlracing.com/category/open-wheel-modified-news/" class="wpp-taxonomy category category-5">Open Wheel Modified News </a>, <a href="https://www.stlracing.com/category/dirt-late-model-news/u-m-p-dirtcar-series-news/" class="wpp-taxonomy category category-13">U.M.P. DIRTcar Series Late Model News </a>, <a href="https://www.stlracing.com/category/open-wheel-modified-news/u-m-p-dirtcar-series-news-open-wheel-modified-news/" class="wpp-taxonomy category category-22">U.M.P. DIRTcar Series Modified News </a>, <a href="https://www.stlracing.com/category/dirt-late-model-news/u-m-p-dirtcar-series-news/u-m-p-dirtcar-summer-nationals/" class="wpp-taxonomy category category-461">U.M.P. DIRTcar Summer Nationals </a></div></div> <div class="wpp-item-data"><a href="https://www.stlracing.com/2022/12/08/dirtcar-summer-nationals-unveils-2023-schedule/" class="wpp-post-title" target="_self">DIRTcar Summer Nationals Unveils 2023 Schedule</a> <p class="wpp-excerpt">2023 SCHEDULE: Summer Nationals Returns to Five-Week Format with Marquee Ev...</p></div></li>
<li class=""><div class="wpp-thumbnail-container"><a href="https://www.stlracing.com/2022/12/07/world-of-outlaws-late-models-raise-stakes-with-increased-championship-points-fund-monthly-payouts/" target="_self"><img src="https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/72746-featured-320x165.jpg" srcset="https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/72746-featured-320x165.jpg, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/72746-featured-320x165@1.5x.jpg 1.5x, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/72746-featured-320x165@2x.jpg 2x, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/72746-featured-320x165@2.5x.jpg 2.5x, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/72746-featured-320x165@3x.jpg 3x"  width="320" height="165" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.stlracing.com/category/dirt-late-model-news/" class="wpp-taxonomy category category-3">Dirt Late Model News </a>, <a href="https://www.stlracing.com/category/dirt-late-model-news/world-of-outlaws-late-model-series-news/" class="wpp-taxonomy category category-12">World of Outlaws Late Model Series News </a></div></div> <div class="wpp-item-data"><a href="https://www.stlracing.com/2022/12/07/world-of-outlaws-late-models-raise-stakes-with-increased-championship-points-fund-monthly-payouts/" class="wpp-post-title" target="_self">World of Outlaws Late Models raise stakes with increased championship points fund, monthly payouts</a> <p class="wpp-excerpt">The World of Outlaws CASE Construction Equipment Late Model champion could...</p></div></li>
<li class=""><div class="wpp-thumbnail-container"><a href="https://www.stlracing.com/2022/12/07/max-blair-teams-up-with-boom-briggs-for-2023-reflects-on-rookie-season/" target="_self"><img src="https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/72742-featured-320x165.jpg" srcset="https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/72742-featured-320x165.jpg, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/72742-featured-320x165@1.5x.jpg 1.5x, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/72742-featured-320x165@2x.jpg 2x, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/72742-featured-320x165@2.5x.jpg 2.5x, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/72742-featured-320x165@3x.jpg 3x"  width="320" height="165" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.stlracing.com/category/dirt-late-model-news/" class="wpp-taxonomy category category-3">Dirt Late Model News </a>, <a href="https://www.stlracing.com/category/dirt-late-model-news/world-of-outlaws-late-model-series-news/" class="wpp-taxonomy category category-12">World of Outlaws Late Model Series News </a></div></div> <div class="wpp-item-data"><a href="https://www.stlracing.com/2022/12/07/max-blair-teams-up-with-boom-briggs-for-2023-reflects-on-rookie-season/" class="wpp-post-title" target="_self">Max Blair teams up with Boom Briggs for 2023, Reflects on Rookie Season</a> <p class="wpp-excerpt">A CHANGE OF SCENERY: Max Blair Teams Up with Boom Briggs for 2023, Reflects...</p></div></li>
<li class=""><div class="wpp-thumbnail-container"><a href="https://www.stlracing.com/2022/12/08/chris-madden-aims-for-2023-world-of-outlaws-late-models-championship/" target="_self"><img src="https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/72762-featured-320x165.jpg" srcset="https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/72762-featured-320x165.jpg, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/72762-featured-320x165@1.5x.jpg 1.5x, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/72762-featured-320x165@2x.jpg 2x, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/72762-featured-320x165@2.5x.jpg 2.5x, https://www.stlracing.com/wp-content/uploads/wordpress-popular-posts/72762-featured-320x165@3x.jpg 3x"  width="320" height="165" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.stlracing.com/category/dirt-late-model-news/" class="wpp-taxonomy category category-3">Dirt Late Model News </a>, <a href="https://www.stlracing.com/category/dirt-late-model-news/world-of-outlaws-late-model-series-news/" class="wpp-taxonomy category category-12">World of Outlaws Late Model Series News </a></div></div> <div class="wpp-item-data"><a href="https://www.stlracing.com/2022/12/08/chris-madden-aims-for-2023-world-of-outlaws-late-models-championship/" class="wpp-post-title" target="_self">Chris Madden Aims for 2023 World of Outlaws Late Models Championship</a> <p class="wpp-excerpt">A SMOKEY RETURN: Chris Madden Aims for 2023 World of Outlaws Late Models Ch...</p></div></li>

</ul>
</div>
</aside>
                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_45 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_45" ><script>var block_tdi_45 = new tdBlock();
block_tdi_45.id = "tdi_45";
block_tdi_45.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"-72812","category_id":"","taxonomies":"","category_ids":"","in_all_terms":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","time_ago_txt_pos":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_next_prev_swipe":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_45","tdc_css_class":"tdi_45","tdc_css_class_style":"tdi_45_rand_style"}';
block_tdi_45.td_column_number = "1";
block_tdi_45.block_type = "td_block_7";
block_tdi_45.post_count = "3";
block_tdi_45.found_posts = "349";
block_tdi_45.header_color = "";
block_tdi_45.ajax_pagination_infinite_stop = "";
block_tdi_45.max_num_pages = "117";
tdBlocksArray.push(block_tdi_45);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_45 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.stlracing.com/2022/12/08/dirtcar-summer-nationals-unveils-2023-schedule/" rel="bookmark" class="td-image-wrap " title="DIRTcar Summer Nationals Unveils 2023 Schedule" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="DIRTcar Summer Nationals" title="DIRTcar Summer Nationals Unveils 2023 Schedule" data-type="image_tag" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2011/06/Summer-Nationals.jpg?resize=100%2C70&ssl=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2022/12/08/dirtcar-summer-nationals-unveils-2023-schedule/" rel="bookmark" title="DIRTcar Summer Nationals Unveils 2023 Schedule">DIRTcar Summer Nationals Unveils 2023 Schedule</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-08T20:15:11-06:00" >December 8, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.stlracing.com/2022/12/04/tyler-erb-wins-the-gateway-dirt-nationals/" rel="bookmark" class="td-image-wrap " title="Tyler Erb wins the Gateway Dirt Nationals!" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Tyler Erb wins the Gateway Dirt Nationals!" data-type="image_tag" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/12/0gateway-120322-180-Edit.jpg?resize=100%2C70&ssl=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2022/12/04/tyler-erb-wins-the-gateway-dirt-nationals/" rel="bookmark" title="Tyler Erb wins the Gateway Dirt Nationals!">Tyler Erb wins the Gateway Dirt Nationals!</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-04T00:30:02-06:00" >December 4, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.stlracing.com/2022/12/04/ricky-thornton-jr-claims-gateway-dirt-nationals-modified-win/" rel="bookmark" class="td-image-wrap " title="Ricky Thornton, Jr. claims Gateway Dirt Nationals Modified win!" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Ricky Thornton, Jr. claims Gateway Dirt Nationals Modified win!" data-type="image_tag" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/12/0gateway-120322-202-Edit.jpg?resize=100%2C70&ssl=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2022/12/04/ricky-thornton-jr-claims-gateway-dirt-nationals-modified-win/" rel="bookmark" title="Ricky Thornton, Jr. claims Gateway Dirt Nationals Modified win!">Ricky Thornton, Jr. claims Gateway Dirt Nationals Modified win!</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-04T00:28:12-06:00" >December 4, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_46 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_46" ><script>var block_tdi_46 = new tdBlock();
block_tdi_46.id = "tdi_46";
block_tdi_46.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"-72812","category_id":"","taxonomies":"","category_ids":"","in_all_terms":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","time_ago_txt_pos":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_next_prev_swipe":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_46","tdc_css_class":"tdi_46","tdc_css_class_style":"tdi_46_rand_style"}';
block_tdi_46.td_column_number = "1";
block_tdi_46.block_type = "td_block_7";
block_tdi_46.post_count = "3";
block_tdi_46.found_posts = "22339";
block_tdi_46.header_color = "";
block_tdi_46.ajax_pagination_infinite_stop = "";
block_tdi_46.max_num_pages = "7447";
tdBlocksArray.push(block_tdi_46);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_46 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.stlracing.com/2022/02/19/erb-grabs-first-dirtcar-nationals-win-at-volusia/" rel="bookmark" class="td-image-wrap " title="Erb grabs first DIRTcar Nationals win at Volusia" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Erb grabs first DIRTcar Nationals win at Volusia" data-type="image_tag" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/02/IMG_4421-Copy.jpg?resize=100%2C70&ssl=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2022/02/19/erb-grabs-first-dirtcar-nationals-win-at-volusia/" rel="bookmark" title="Erb grabs first DIRTcar Nationals win at Volusia">Erb grabs first DIRTcar Nationals win at Volusia</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-19T09:07:15-06:00" >February 19, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.stlracing.com/2022/02/12/nick-hoffman-claims-ump-modified-dirtcar-nationals-title/" rel="bookmark" class="td-image-wrap " title="Nick Hoffman claims UMP Modified DIRTcar Nationals title!" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Nick Hoffman claims UMP Modified DIRTcar Nationals title!" data-type="image_tag" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/02/hoffman1.jpg?resize=100%2C70&ssl=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2022/02/12/nick-hoffman-claims-ump-modified-dirtcar-nationals-title/" rel="bookmark" title="Nick Hoffman claims UMP Modified DIRTcar Nationals title!">Nick Hoffman claims UMP Modified DIRTcar Nationals title!</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-12T23:26:19-06:00" >February 12, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.stlracing.com/2022/02/08/dennis-erb-jr-ends-seven-year-lucas-oil-series-drought-with-win-at-east-bay/" rel="bookmark" class="td-image-wrap " title="Dennis Erb Jr. Ends Seven-Year Lucas Oil Series Drought with Win at East Bay" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Dennis Erb Jr. Ends Seven-Year Lucas Oil Series Drought with Win at East Bay" data-type="image_tag" data-img-url="https://i0.wp.com/www.stlracing.com/wp-content/uploads/2022/02/IMG_1321.jpg?resize=100%2C70&ssl=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.stlracing.com/2022/02/08/dennis-erb-jr-ends-seven-year-lucas-oil-series-drought-with-win-at-east-bay/" rel="bookmark" title="Dennis Erb Jr. Ends Seven-Year Lucas Oil Series Drought with Win at East Bay">Dennis Erb Jr. Ends Seven-Year Lucas Oil Series Drought with Win...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-08T07:24:54-06:00" >February 8, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_47 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_47" >
<style>
/* custom css */
.td_block_popular_categories{
                  padding-bottom: 0;
                }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.stlracing.com/category/dirt-late-model-news/"><span class="td-cat-name">Dirt Late Model News</span><span class="td-cat-no">8195</span></a></li><li><a href="https://www.stlracing.com/category/race-track-news/illinois/"><span class="td-cat-name">Illinois</span><span class="td-cat-no">6066</span></a></li><li><a href="https://www.stlracing.com/category/sprint-car-news/"><span class="td-cat-name">Sprint Car &amp; Midget News</span><span class="td-cat-no">5144</span></a></li><li><a href="https://www.stlracing.com/category/race-track-news/missouri/"><span class="td-cat-name">Missouri</span><span class="td-cat-no">4404</span></a></li><li><a href="https://www.stlracing.com/category/open-wheel-modified-news/"><span class="td-cat-name">Open Wheel Modified News</span><span class="td-cat-no">3140</span></a></li><li><a href="https://www.stlracing.com/category/dirt-late-model-news/u-m-p-dirtcar-series-news/"><span class="td-cat-name">U.M.P. DIRTcar Series Late Model News</span><span class="td-cat-no">1985</span></a></li><li><a href="https://www.stlracing.com/category/dirt-late-model-news/lucas-oil-late-model-series-news/"><span class="td-cat-name">Lucas Oil Late Model Series News</span><span class="td-cat-no">1768</span></a></li><li><a href="https://www.stlracing.com/category/dirt-late-model-news/world-of-outlaws-late-model-series-news/"><span class="td-cat-name">World of Outlaws Late Model Series News</span><span class="td-cat-no">1700</span></a></li><li><a href="https://www.stlracing.com/category/open-wheel-modified-news/u-m-p-dirtcar-series-news-open-wheel-modified-news/"><span class="td-cat-name">U.M.P. DIRTcar Series Modified News</span><span class="td-cat-no">1628</span></a></li></ul></div>                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.stlracing.com/"><img src="" alt="" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-26"><a href="https://www.stlracing.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-52642"><a href="https://www.stlracing.com/community">Forums</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-23249"><a href="https://www.stlracing.com/category/dirt-late-model-news">Racing News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-23243"><a href="https://www.stlracing.com/category/dirt-late-model-news/">Late Model News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23254"><a href="https://www.stlracing.com/category/dirt-late-model-news/comp-cams-super-dirt-car-series/">Comp Cams Super Dirt Car Series</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23255"><a href="https://www.stlracing.com/category/dirt-late-model-news/corn-belt-clash-dirt-late-model-news/">Corn Belt Clash</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23256"><a href="https://www.stlracing.com/category/dirt-late-model-news/crate-late-model-series-news/">Crate Late Model Series News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23308"><a href="https://www.stlracing.com/category/dirt-late-model-news/imca-late-model-series-news/">IMCA Late Model Series News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23246"><a href="https://www.stlracing.com/category/dirt-late-model-news/lucas-oil-late-model-series-news/">Lucas Oil Late Model Series News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23250"><a href="https://www.stlracing.com/category/dirt-late-model-news/mars-dirtcar-series-news/">MARS DIRTcar Series News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23251"><a href="https://www.stlracing.com/category/dirt-late-model-news/mlra-series-news/">MLRA Series News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23336"><a href="https://www.stlracing.com/category/dirt-late-model-news/ray-cooks-southern-nationals-series-news/">Ray Cook&#8217;s Southern Nationals Series News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23339"><a href="https://www.stlracing.com/category/dirt-late-model-news/ulma-series-news/">ULMA Series News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23337"><a href="https://www.stlracing.com/category/dirt-late-model-news/southern-regional-racing-series-dirt-late-model-news/">Southern Regional Racing Series</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23338"><a href="https://www.stlracing.com/category/dirt-late-model-news/sunoco-american-late-model-series-alms/">Sunoco American Late Model Series (ALMS)</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-23244"><a href="https://www.stlracing.com/category/dirt-late-model-news/u-m-p-dirtcar-series-news/">U.M.P. DIRTcar Series Late Model News</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23346"><a href="https://www.stlracing.com/category/dirt-late-model-news/u-m-p-dirtcar-series-news/u-m-p-dirtcar-summer-nationals/">U.M.P. DIRTcar Summer Nationals</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23245"><a href="https://www.stlracing.com/category/dirt-late-model-news/world-of-outlaws-late-model-series-news/">World of Outlaws Late Model Series News</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-23247"><a href="https://www.stlracing.com/category/sprint-car-news/">Sprint/Midget News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23258"><a href="https://www.stlracing.com/category/sprint-car-news/all-star-sprint-series-news/">All Star Sprint Series News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23259"><a href="https://www.stlracing.com/category/sprint-car-news/american-sprint-car-series-ascs-news/">American Sprint Car Series (ASCS) News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23260"><a href="https://www.stlracing.com/category/sprint-car-news/comp-cams-interstate-sprint-car-cup/">COMP Cams Interstate Sprint Car Cup</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23272"><a href="https://www.stlracing.com/category/sprint-car-news/generalother-sprint-midget-news/">General/Other Sprint-Midget News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23320"><a href="https://www.stlracing.com/category/sprint-car-news/mid-america-lightning-sprints/">Mid-America Lightning Sprints</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23321"><a href="https://www.stlracing.com/category/sprint-car-news/monster-energy-sprint-series/">MOWA Sprint Series</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23322"><a href="https://www.stlracing.com/category/sprint-car-news/powri-series-news/">POWRi Series News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23325"><a href="https://www.stlracing.com/category/sprint-car-news/usac-news/">USAC News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23326"><a href="https://www.stlracing.com/category/sprint-car-news/uscs-sprint-car-news/">USCS</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23327"><a href="https://www.stlracing.com/category/sprint-car-news/world-of-outlaws-sprint-car-series-news/">World of Outlaws Sprint Car Series News</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-23248"><a href="https://www.stlracing.com/category/open-wheel-modified-news/">Modified News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23273"><a href="https://www.stlracing.com/category/open-wheel-modified-news/american-modified-series/">American Modified Series</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23274"><a href="https://www.stlracing.com/category/open-wheel-modified-news/amra-series-news/">AMRA Series News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23275"><a href="https://www.stlracing.com/category/open-wheel-modified-news/big-block-modifieds/">Big Block Modifieds</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23307"><a href="https://www.stlracing.com/category/open-wheel-modified-news/imca-news/">IMCA Modified &amp; Sport Mod News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23253"><a href="https://www.stlracing.com/category/open-wheel-modified-news/u-m-p-dirtcar-series-news-open-wheel-modified-news/">U.M.P. DIRTcar Series Modified News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23344"><a href="https://www.stlracing.com/category/open-wheel-modified-news/usmts-news/">USMTS News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23345"><a href="https://www.stlracing.com/category/open-wheel-modified-news/usra-open-wheel-modified-news/">USRA</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-23267"><a href="https://www.stlracing.com/category/race-track-news/">Race Track News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-23264"><a href="https://www.stlracing.com/category/race-track-news/illinois/">Illinois</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23276"><a href="https://www.stlracing.com/category/race-track-news/illinois/belle-clair-speedway/">Belle-Clair Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23277"><a href="https://www.stlracing.com/category/race-track-news/illinois/bond-county-raceway/">Bond County Raceway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23278"><a href="https://www.stlracing.com/category/race-track-news/illinois/charleston-speedway/">Charleston Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23280"><a href="https://www.stlracing.com/category/race-track-news/illinois/coles-county-speedway/">Coles County Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-23281"><a href="https://www.stlracing.com/category/race-track-news/illinois/duquoin-state-fairgrounds/">DuQuoin State Fairgrounds</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23282"><a href="https://www.stlracing.com/category/race-track-news/illinois/fairbury-american-legion-speedway/">Fairbury American Legion Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23283"><a href="https://www.stlracing.com/category/race-track-news/illinois/farmer-city-raceway/">Farmer City Raceway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23284"><a href="https://www.stlracing.com/category/race-track-news/illinois/fayette-county-speedway/">Fayette County Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23285"><a href="https://www.stlracing.com/category/race-track-news/illinois/wwt-raceway/">Gateway Int&#8217;l Raceway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23287"><a href="https://www.stlracing.com/category/race-track-news/illinois/highland-speedway/">Highland Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23298"><a href="https://www.stlracing.com/category/race-track-news/illinois/jacksonville-speedway/">Jacksonville Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23299"><a href="https://www.stlracing.com/category/race-track-news/illinois/kankakee-county-speedway/">Kankakee County Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23300"><a href="https://www.stlracing.com/category/race-track-news/illinois/la-salle-speedway/">La Salle Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23301"><a href="https://www.stlracing.com/category/race-track-news/illinois/lincoln-speedway/">Lincoln Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23302"><a href="https://www.stlracing.com/category/race-track-news/illinois/macon-speedway/">Macon Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23303"><a href="https://www.stlracing.com/category/race-track-news/illinois/mt-vernon-raceway/">Mt. Vernon Raceway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23304"><a href="https://www.stlracing.com/category/race-track-news/illinois/peoria-speedway/">Peoria Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23305"><a href="https://www.stlracing.com/category/race-track-news/illinois/quad-city-raceway/">Quad City Raceway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23306"><a href="https://www.stlracing.com/category/race-track-news/illinois/quincy-raceway/">Adams County Speedway (Quincy Raceway)</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23279"><a href="https://www.stlracing.com/category/race-track-news/illinois/clay-county-speedway/">Route 45 Raceway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23340"><a href="https://www.stlracing.com/category/race-track-news/illinois/spoon-river-speedway/">Spoon River Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23341"><a href="https://www.stlracing.com/category/race-track-news/illinois/springfield-mile/">Springfield Mile</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23266"><a href="https://www.stlracing.com/category/race-track-news/illinois/tri-city-speedway/">Tri-City Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23342"><a href="https://www.stlracing.com/category/race-track-news/illinois/vermilion-county-speedway/">Vermilion County Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23343"><a href="https://www.stlracing.com/category/race-track-news/illinois/wayne-county-speedway-illinois/">Wayne County Speedway</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28112"><a href="https://www.stlracing.com/category/race-track-news/indiana/">Indiana</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-72496"><a href="https://www.stlracing.com/category/race-track-news/iowa/">Iowa</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28113"><a href="https://www.stlracing.com/category/race-track-news/kentucky/">Kentucky</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-23265"><a href="https://www.stlracing.com/category/race-track-news/missouri/">Missouri</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23288"><a href="https://www.stlracing.com/category/race-track-news/missouri/benton-racepark/">Benton Racepark</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23289"><a href="https://www.stlracing.com/category/race-track-news/missouri/big-river-sand-drags/">Big River Sand Drags</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23290"><a href="https://www.stlracing.com/category/race-track-news/missouri/butler-motor-speedway/">Butler Motor Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23291"><a href="https://www.stlracing.com/category/race-track-news/missouri/callaway-raceway/">Callaway Raceway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23292"><a href="https://www.stlracing.com/category/race-track-news/missouri/central-missouri-speedway/">Central Missouri Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23293"><a href="https://www.stlracing.com/category/race-track-news/missouri/doe-run-raceway/">Doe Run Raceway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23294"><a href="https://www.stlracing.com/category/race-track-news/missouri/double-x-speedway/">Double X Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23295"><a href="https://www.stlracing.com/category/race-track-news/missouri/fredericktown-raceway/">Fredericktown Raceway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23297"><a href="https://www.stlracing.com/category/race-track-news/missouri/i-55-raceway/">Federated Auto Parts Raceway at I-55</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23296"><a href="https://www.stlracing.com/category/race-track-news/missouri/i-35-speedway/">I-35 Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23309"><a href="https://www.stlracing.com/category/race-track-news/missouri/la-raceway/">LA Raceway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23310"><a href="https://www.stlracing.com/category/race-track-news/missouri/lake-ozark-speedway/">Lake Ozark Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23311"><a href="https://www.stlracing.com/category/race-track-news/missouri/lebanon-i-44-speedway/">Lebanon I-44 Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23312"><a href="https://www.stlracing.com/category/race-track-news/missouri/lebanon-midway-speedway/">Lebanon Midway Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28146"><a href="https://www.stlracing.com/category/race-track-news/missouri/legit-speedway-park/">Legit Speedway Park</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23313"><a href="https://www.stlracing.com/category/race-track-news/missouri/lucas-oil-speedway/">Lucas Oil Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28136"><a href="https://www.stlracing.com/category/race-track-news/missouri/missouri-state-fair-speedway/">Missouri State Fair Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28137"><a href="https://www.stlracing.com/category/race-track-news/missouri/monett-speedway/">Monett Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28138"><a href="https://www.stlracing.com/category/race-track-news/missouri/montgomery-county-speedway/">Montgomery Motorsports Park</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28139"><a href="https://www.stlracing.com/category/race-track-news/missouri/nevada-speedway/">Nevada Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28140"><a href="https://www.stlracing.com/category/race-track-news/missouri/poplar-bluff-speedway/">Poplar Bluff Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23328"><a href="https://www.stlracing.com/category/race-track-news/missouri/24-raceway/">Randolph County Raceway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28141"><a href="https://www.stlracing.com/category/race-track-news/missouri/scotland-county-speedway/">Scotland County Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28142"><a href="https://www.stlracing.com/category/race-track-news/missouri/springfield-raceway/">Springfield Raceway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28143"><a href="https://www.stlracing.com/category/race-track-news/missouri/st-francois-county-raceway/">St. Francois County Raceway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28144"><a href="https://www.stlracing.com/category/race-track-news/missouri/us-36-raceway/">US 36 Raceway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28145"><a href="https://www.stlracing.com/category/race-track-news/missouri/valley-speedway-mo-m-z/">Valley Speedway</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28147"><a href="https://www.stlracing.com/category/race-track-news/missouri/winston-speedway-missouri/">Winston Speedway</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28169"><a href="https://www.stlracing.com/category/race-track-news/ohio/">Ohio</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-72498"><a href="https://www.stlracing.com/category/race-track-news/tennessee/">Tennessee</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-54487"><a href="https://www.stlracingphotos.com">Photos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31489"><a href="https://www.stlracing.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-54486"><a href="https://www.stlracing.com/advertise.html">Advertise</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='21c920e8efcca381741208624ea5d939b258273e04c3bf028012b2f9b4a7a8fc';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://www.stlracing.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    

    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 12.1.1 (rara)
        Deploy mode: deploy
        
        uid: 6395ddf09f464
    -->

    <script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.6/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.stlracing.com\/wp-admin\/admin-ajax.php","top_ten_id":"72812","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"128075248"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=3.2.1' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=87b3292f51aec51c00e6ce7db9b73ed1' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=12.1.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=8767d0da914b289bd862' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.stlracing.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=87b3292f51aec51c00e6ce7db9b73ed1' id='tdb_js_files_for_front-js'></script>

<!-- JS generated by theme -->

<script>
    

            
                jQuery().ready(function () {

                    var blockClass = '.tdi_10';

                    jQuery(blockClass + '.tdb-horiz-menu-singleline > .menu-item-has-children a').click(function (e) {
                        e.preventDefault();
                    })

                });
            
            

            
                /* global jQuery:{} */
                jQuery(window).on( 'load', function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_26';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_26');

	                
	                
                    tdbMenuItem.isMegaMenuParentPos = true;

	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            
</script>

	<script src='https://stats.wp.com/e-202249.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'61074336',post:'72812',tz:'-6',srv:'www.stlracing.com',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '61074336', '72812' ]);
	</script>
</body>
</html>
<!-- Dynamic page generated in 1.807 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-12-11 07:41:04 -->

<!-- Compression = gzip -->